حول الحبر

تستخدم هذه الطابعة خراطيش حبر FINE ذات الأرقام التالية:

أسود: PG-210XL

ألوان: CL-211XL

أسود: PG-210

ألوان: CL-211


حول الحبر

تستخدم هذه الطابعة خراطيش حبر FINE ذات الأرقام التالية:

أسود: BC-310

ألوان: BC-311


حول الحبر

تستخدم هذه الطابعة خراطيش حبر FINE ذات الأرقام التالية:

أسود: PG-810XL

ألوان: CL-811XL

أسود: PG-810

ألوان: CL-811


حول الحبر

تستخدم هذه الطابعة خراطيش حبر FINE ذات الأرقام التالية:

أسود: PG-512

ألوان: CL-513

أسود: PG-510

ألوان: CL-511


حول الحبر

تستخدم هذه الطابعة خراطيش حبر FINE ذات الأرقام التالية:

أسود: PG-815XL

ألوان: CL-816XL

أسود: PG-815

ألوان: CL-816