Etiketa inkoustu

Tato tiskárna používá kazety FINE s následujícím označením:

Černá: PG-210XL

Barva: CL-211XL

Černá: PG-210

Barva: CL-211


Etiketa inkoustu

Tato tiskárna používá kazety FINE s následujícím označením:

Černá: BC-310

Barva: BC-311


Etiketa inkoustu

Tato tiskárna používá kazety FINE s následujícím označením:

Černá: PG-810XL

Barva: CL-811XL

Černá: PG-810

Barva: CL-811


Etiketa inkoustu

Tato tiskárna používá kazety FINE s následujícím označením:

Černá: PG-512

Barva: CL-513

Černá: PG-510

Barva: CL-511


Etiketa inkoustu

Tato tiskárna používá kazety FINE s následujícím označením:

Černá: PG-815XL

Barva: CL-816XL

Černá: PG-815

Barva: CL-816