Info zu Tinte

Dieser Drucker verwendet FINE-Patronen mit folgenden Nummern:

Schwarz: PG-210XL

Farbe: CL-211XL

Schwarz: PG-210

Farbe: CL-211


Info zu Tinte

Dieser Drucker verwendet FINE-Patronen mit folgenden Nummern:

Schwarz: BC-310

Farbe: BC-311


Info zu Tinte

Dieser Drucker verwendet FINE-Patronen mit folgenden Nummern:

Schwarz: PG-810XL

Farbe: CL-811XL

Schwarz: PG-810

Farbe: CL-811


Info zu Tinte

Dieser Drucker verwendet FINE-Patronen mit folgenden Nummern:

Schwarz: PG-512

Farbe: CL-513

Schwarz: PG-510

Farbe: CL-511


Info zu Tinte

Dieser Drucker verwendet FINE-Patronen mit folgenden Nummern:

Schwarz: PG-815XL

Farbe: CL-816XL

Schwarz: PG-815

Farbe: CL-816