Om blæk

Denne printer bruger FINE-blækpatroner med følgende numre:

Sort: PG-210XL

Farve: CL-211XL

Sort: PG-210

Farve: CL-211


Om blæk

Denne printer bruger FINE-blækpatroner med følgende numre:

Sort: BC-310

Farve: BC-311


Om blæk

Denne printer bruger FINE-blækpatroner med følgende numre:

Sort: PG-810XL

Farve: CL-811XL

Sort: PG-810

Farve: CL-811


Om blæk

Denne printer bruger FINE-blækpatroner med følgende numre:

Sort: PG-512

Farve: CL-513

Sort: PG-510

Farve: CL-511


Om blæk

Denne printer bruger FINE-blækpatroner med følgende numre:

Sort: PG-815XL

Farve: CL-816XL

Sort: PG-815

Farve: CL-816