Acerca de la tinta

Esta impresora utiliza los cartuchos FINE de los números siguientes:

Negro: PG-210XL

Color: CL-211XL

Negro: PG-210

Color: CL-211


Acerca de la tinta

Esta impresora utiliza los cartuchos FINE de los números siguientes:

Negro: BC-310

Color: BC-311


Acerca de la tinta

Esta impresora utiliza los cartuchos FINE de los números siguientes:

Negro: PG-810XL

Color: CL-811XL

Negro: PG-810

Color: CL-811


Acerca de la tinta

Esta impresora utiliza los cartuchos FINE de los números siguientes:

Negro: PG-512

Color: CL-513

Negro: PG-510

Color: CL-511


Acerca de la tinta

Esta impresora utiliza los cartuchos FINE de los números siguientes:

Negro: PG-815XL

Color: CL-816XL

Negro: PG-815

Color: CL-816