Tietoja musteesta

Tässä tulostimessa käytetään seuraavia FINE-mustekasetteja:

Musta: PG-210XL

Väri: CL-211XL

Musta: PG-210

Väri: CL-211


Tietoja musteesta

Tässä tulostimessa käytetään seuraavia FINE-mustekasetteja:

Musta: BC-310

Väri: BC-311


Tietoja musteesta

Tässä tulostimessa käytetään seuraavia FINE-mustekasetteja:

Musta: PG-810XL

Väri: CL-811XL

Musta: PG-810

Väri: CL-811


Tietoja musteesta

Tässä tulostimessa käytetään seuraavia FINE-mustekasetteja:

Musta: PG-512

Väri: CL-513

Musta: PG-510

Väri: CL-511


Tietoja musteesta

Tässä tulostimessa käytetään seuraavia FINE-mustekasetteja:

Musta: PG-815XL

Väri: CL-816XL

Musta: PG-815

Väri: CL-816