A propos de l'encre

Cette imprimante utilise les cartouches FINE suivantes :

Noir : PG-210XL

Couleur : CL-211XL

Noir : PG-210

Couleur : CL-211


A propos de l'encre

Cette imprimante utilise les cartouches FINE suivantes :

Noir : BC-310

Couleur : BC-311


A propos de l'encre

Cette imprimante utilise les cartouches FINE suivantes :

Noir : PG-810XL

Couleur : CL-811XL

Noir : PG-810

Couleur : CL-811


A propos de l'encre

Cette imprimante utilise les cartouches FINE suivantes :

Noir : PG-512

Couleur : CL-513

Noir : PG-510

Couleur : CL-511


A propos de l'encre

Cette imprimante utilise les cartouches FINE suivantes :

Noir : PG-815XL

Couleur : CL-816XL

Noir : PG-815

Couleur : CL-816