Tinta névjegye

A nyomtató az alábbi számú FINE patronokat használja:

Fekete: PG-210XL

Színes: CL-211XL

Fekete: PG-210

Színes: CL-211


Tinta névjegye

A nyomtató az alábbi számú FINE patronokat használja:

Fekete: BC-310

Színes: BC-311


Tinta névjegye

A nyomtató az alábbi számú FINE patronokat használja:

Fekete: PG-810XL

Színes: CL-811XL

Fekete: PG-810

Színes: CL-811


Tinta névjegye

A nyomtató az alábbi számú FINE patronokat használja:

Fekete: PG-512

Színes: CL-513

Fekete: PG-510

Színes: CL-511


Tinta névjegye

A nyomtató az alábbi számú FINE patronokat használja:

Fekete: PG-815XL

Színes: CL-816XL

Fekete: PG-815

Színes: CL-816