Tentang Tinta

Pencetak ini menggunakan kartrij FINE dari nomor berikut:

Hitam : PG-210XL

Berwarna : CL-211XL

Hitam : PG-210

Berwarna : CL-211


Tentang Tinta

Pencetak ini menggunakan kartrij FINE dari nomor berikut:

Hitam : BC-310

Berwarna : BC-311


Tentang Tinta

Pencetak ini menggunakan kartrij FINE dari nomor berikut:

Hitam : PG-810XL

Berwarna : CL-811XL

Hitam : PG-810

Berwarna : CL-811


Tentang Tinta

Pencetak ini menggunakan kartrij FINE dari nomor berikut:

Hitam : PG-512

Berwarna : CL-513

Hitam : PG-510

Berwarna : CL-511


Tentang Tinta

Pencetak ini menggunakan kartrij FINE dari nomor berikut:

Hitam : PG-815XL

Berwarna : CL-816XL

Hitam : PG-815

Berwarna : CL-816