Informazioni sull'inchiostro

Questa stampante funziona con cartucce FINE dei numeri seguenti:

Nero: PG-210XL

Colore: CL-211XL

Nero: PG-210

Colore: CL-211


Informazioni sull'inchiostro

Questa stampante funziona con cartucce FINE dei numeri seguenti:

Nero: BC-310

Colore: BC-311


Informazioni sull'inchiostro

Questa stampante funziona con cartucce FINE dei numeri seguenti:

Nero: PG-810XL

Colore: CL-811XL

Nero: PG-810

Colore: CL-811


Informazioni sull'inchiostro

Questa stampante funziona con cartucce FINE dei numeri seguenti:

Nero: PG-512

Colore: CL-513

Nero: PG-510

Colore: CL-511


Informazioni sull'inchiostro

Questa stampante funziona con cartucce FINE dei numeri seguenti:

Nero: PG-815XL

Colore: CL-816XL

Nero: PG-815

Colore: CL-816