インクについて

このプリンターでは、以下の番号のFINEカートリッジが使用できます。

ブラック：BC-310

カラー：BC-311


インクについて

このプリンターでは、以下の番号のFINEカートリッジが使用できます。

ブラック：PG-810XL

カラー：CL-811XL

ブラック：PG-810

カラー：CL-811


インクについて

このプリンターでは、以下の番号のFINEカートリッジが使用できます。

ブラック：PG-210XL

カラー：CL-211XL

ブラック：PG-210

カラー：CL-211


インクについて

このプリンターでは、以下の番号のFINEカートリッジが使用できます。

ブラック：PG-512

カラー：CL-513

ブラック：PG-510

カラー：CL-511


インクについて

このプリンターでは、以下の番号のFINEカートリッジが使用できます。

ブラック：PG-815XL

カラー：CL-816XL

ブラック：PG-815

カラー：CL-816