잉크 정보

이 프린터는 다음 번호의 FINE 카트리지를 사용합니다.

블랙: PG-210XL

컬러: CL-211XL

블랙: PG-210

컬러: CL-211


잉크 정보

이 프린터는 다음 번호의 FINE 카트리지를 사용합니다.

블랙: BC-310

컬러: BC-311


잉크 정보

이 프린터는 다음 번호의 FINE 카트리지를 사용합니다.

블랙: PG-810XL

컬러: CL-811XL

블랙: PG-810

컬러: CL-811


잉크 정보

이 프린터는 다음 번호의 FINE 카트리지를 사용합니다.

블랙: PG-512

컬러: CL-513

블랙: PG-510

컬러: CL-511


잉크 정보

이 프린터는 다음 번호의 FINE 카트리지를 사용합니다.

블랙: PG-815XL

컬러: CL-816XL

블랙: PG-815

컬러: CL-816