Info over inkt

Deze printer gebruikt FINE-cartridges met de volgende nummers:

Zwart: PG-210XL

Kleur: CL-211XL

Zwart: PG-210

Kleur: CL-211


Info over inkt

Deze printer gebruikt FINE-cartridges met de volgende nummers:

Zwart: BC-310

Kleur: BC-311


Info over inkt

Deze printer gebruikt FINE-cartridges met de volgende nummers:

Zwart: PG-810XL

Kleur: CL-811XL

Zwart: PG-810

Kleur: CL-811


Info over inkt

Deze printer gebruikt FINE-cartridges met de volgende nummers:

Zwart: PG-512

Kleur: CL-513

Zwart: PG-510

Kleur: CL-511


Info over inkt

Deze printer gebruikt FINE-cartridges met de volgende nummers:

Zwart: PG-815XL

Kleur: CL-816XL

Zwart: PG-815

Kleur: CL-816