Om blekk

Denne skriveren bruker de FINE kassettene med følgende numre:

Svart: PG-210XL

Farge: CL-211XL

Svart: PG-210

Farge: CL-211


Om blekk

Denne skriveren bruker de FINE kassettene med følgende numre:

Svart: BC-310

Farge: BC-311


Om blekk

Denne skriveren bruker de FINE kassettene med følgende numre:

Svart: PG-810XL

Farge: CL-811XL

Svart: PG-810

Farge: CL-811


Om blekk

Denne skriveren bruker de FINE kassettene med følgende numre:

Svart: PG-512

Farge: CL-513

Svart: PG-510

Farge: CL-511


Om blekk

Denne skriveren bruker de FINE kassettene med følgende numre:

Svart: PG-815XL

Farge: CL-816XL

Svart: PG-815

Farge: CL-816