Atrament — informacje

Ten model drukarki wykorzystuje zbiorniki jakości FINE o poniższych numerach:

Czarny: PG-210XL

Kolor: CL-211XL

Czarny: PG-210

Kolor: CL-211


Atrament — informacje

Ten model drukarki wykorzystuje zbiorniki jakości FINE o poniższych numerach:

Czarny: BC-310

Kolor: BC-311


Atrament — informacje

Ten model drukarki wykorzystuje zbiorniki jakości FINE o poniższych numerach:

Czarny: PG-810XL

Kolor: CL-811XL

Czarny: PG-810

Kolor: CL-811


Atrament — informacje

Ten model drukarki wykorzystuje zbiorniki jakości FINE o poniższych numerach:

Czarny: PG-512

Kolor: CL-513

Czarny: PG-510

Kolor: CL-511


Atrament — informacje

Ten model drukarki wykorzystuje zbiorniki jakości FINE o poniższych numerach:

Czarny: PG-815XL

Kolor: CL-816XL

Czarny: PG-815

Kolor: CL-816