Sobre Tinta

A impressora utiliza os cartuchos FINE com os seguintes números:

Preto: PG-210XL

Colorido: CL-211XL

Preto: PG-210

Colorido: CL-211


Sobre Tinta

A impressora utiliza os cartuchos FINE com os seguintes números:

Preto: BC-310

Colorido: BC-311


Sobre Tinta

A impressora utiliza os cartuchos FINE com os seguintes números:

Preto: PG-810XL

Colorido: CL-811XL

Preto: PG-810

Colorido: CL-811


Sobre Tinta

A impressora utiliza os cartuchos FINE com os seguintes números:

Preto: PG-512

Colorido: CL-513

Preto: PG-510

Colorido: CL-511


Sobre Tinta

A impressora utiliza os cartuchos FINE com os seguintes números:

Preto: PG-815XL

Colorido: CL-816XL

Preto: PG-815

Colorido: CL-816