Om bläck

Skrivaren använder FINE-kassetter med följande nummer:

Svart: PG-210XL

Färg: CL-211XL

Svart: PG-210

Färg: CL-211


Om bläck

Skrivaren använder FINE-kassetter med följande nummer:

Svart: BC-310

Färg: BC-311


Om bläck

Skrivaren använder FINE-kassetter med följande nummer:

Svart: PG-810XL

Färg: CL-811XL

Svart: PG-810

Färg: CL-811


Om bläck

Skrivaren använder FINE-kassetter med följande nummer:

Svart: PG-512

Färg: CL-513

Svart: PG-510

Färg: CL-511


Om bläck

Skrivaren använder FINE-kassetter med följande nummer:

Svart: PG-815XL

Färg: CL-816XL

Svart: PG-815

Färg: CL-816