เกี่ยวกับหมึก

เครื่องพิมพ์นี้ใช้คาร์ทริด FINE ด้วยเบอร์ดังต่อไป

สีดำ : PG-210XL

สี : CL-211XL

สีดำ : PG-210

สี : CL-211


เกี่ยวกับหมึก

เครื่องพิมพ์นี้ใช้คาร์ทริด FINE ด้วยเบอร์ดังต่อไป

สีดำ : BC-310

สี : BC-311


เกี่ยวกับหมึก

เครื่องพิมพ์นี้ใช้คาร์ทริด FINE ด้วยเบอร์ดังต่อไป

สีดำ : PG-810XL

สี : CL-811XL

สีดำ : PG-810

สี : CL-811


เกี่ยวกับหมึก

เครื่องพิมพ์นี้ใช้คาร์ทริด FINE ด้วยเบอร์ดังต่อไป

สีดำ : PG-512

สี : CL-513

สีดำ : PG-510

สี : CL-511


เกี่ยวกับหมึก

เครื่องพิมพ์นี้ใช้คาร์ทริด FINE ด้วยเบอร์ดังต่อไป

สีดำ : PG-815XL

สี : CL-816XL

สีดำ : PG-815

สี : CL-816