Mürekkep Hakkında

Yazıcıda, aşağıdaki numaralara sahip FINE kartuşları kullanılmaktadır:

Siyah : PG-210XL

Renkli : CL-211XL

Siyah : PG-210

Renkli : CL-211


Mürekkep Hakkında

Yazıcıda, aşağıdaki numaralara sahip FINE kartuşları kullanılmaktadır:

Siyah : BC-310

Renkli : BC-311


Mürekkep Hakkında

Yazıcıda, aşağıdaki numaralara sahip FINE kartuşları kullanılmaktadır:

Siyah : PG-810XL

Renkli : CL-811XL

Siyah : PG-810

Renkli : CL-811


Mürekkep Hakkında

Yazıcıda, aşağıdaki numaralara sahip FINE kartuşları kullanılmaktadır:

Siyah : PG-512

Renkli : CL-513

Siyah : PG-510

Renkli : CL-511


Mürekkep Hakkında

Yazıcıda, aşağıdaki numaralara sahip FINE kartuşları kullanılmaktadır:

Siyah : PG-815XL

Renkli : CL-816XL

Siyah : PG-815

Renkli : CL-816