關於墨水

印表機使用下列編號的FINE墨盒：

黑色：PG-210XL

彩色：CL-211XL

黑色：PG-210

彩色：CL-211


關於墨水

印表機使用下列編號的FINE墨盒：

黑色：BC-310

彩色：BC-311


關於墨水

印表機使用下列編號的FINE墨盒：

黑色：PG-810XL

彩色：CL-811XL

黑色：PG-810

彩色：CL-811


關於墨水

印表機使用下列編號的FINE墨盒：

黑色：PG-512

彩色：CL-513

黑色：PG-510

彩色：CL-511


關於墨水

印表機使用下列編號的FINE墨盒：

黑色：PG-815XL

彩色：CL-816XL

黑色：PG-815

彩色：CL-816