علامة التبويب إعدادات رئيسية

تتيح لك علامة التبويب إعدادات رئيسية إنشاء إعداد أساسي للطباعة وفقًا لنوع الوسائط. ما يكن هناك حاجة لطباعة خاصة، فمن الممكن إجراء الطباعة العادية بمجرد تحديد العناصر الموجودة على علامة التبويب هذه.

هذه التعليمات مشتركة في كافة الطُرز. لا تكون الميزة المحددة بـ <الطُرز القابلة للتطبيق فقط> أو * متاحة على بعض الطُرز.

نوع الوسائط

يحدد نوع ورق الطباعة.
حدد نوع وسائط يطابق الورق الذي يتم تحميله في الطابعة. ويضمن هذا إجراء الطباعة بالشكل المطلوب للورق المحدد.

مصدر الورق

يوضح المصدر الذي يتم إمداد الورق منه.

وفقًا للطراز الخاص بك، قد تتمكن من تغيير مصدر الورق باستخدام برنامج تشغيل الطابعة.

تحديد تلقائي*

تقوم الطابعة تلقائيًا بتعيين مصدر الورق العادي على الدرج وتعيين مصدر الورق لأي نوع وسائط بخلاف الورق العادي على الدرج الخلفي.

الدرج الخلفي*

يتم دائمًا إمداد الورق من الدرج الخلفي.

الدرج الأمامي*

يتم دائمًا إمداد الورق من الدرج الأمامي.

الدرج*

يتم دائمًا إمداد الورق العادي من الدرج.

تغذية يدوية*

يتم تزويد الورق العادي من فتحة التغذية اليدوية في الدرج الأمامي.

تغذية تلقائية مستمرة*

في حالة نفاد الورق العادي من مصدر الورق المحدد، تقوم الطابعة تلقائيًا بتغيير مصدر الورق.

تخصيص الورق*

إذا كان نوع الوسائط الخاص ببيانات الطباعة هو الورق العادي وإذا كان حجم الورق مطابقًا لإعداد تخصيص الورق، فستقوم الطابعة تلقائيًا بتغذية الورق من الدرج. وإذا لم يحدث ذلك، تتم تغذية الطابعة بالورق من الدرج الخلفي.
يتم تمكين تخصيص الورق... ويمكنك فتح مربع الحوار تخصيص الورق لتحديد حجم الورق العادي ليتم تحميله في الدرج.

هام

وفقًا لنوع الوسائط وحجمها، قد تختلف إعدادات مصدر الورق التي يمكن تحديدها.

لا تكون الميزة المحددة بـ * متاحة على بعض الطُرز.

جودة الطباعة

يحدد جودة الطباعة المطلوبة.
حدد أحد الخيارات التالية لضبط جودة الطباعة حسب الغرض.

عالية

يمنح أولوية لجودة الطباعة أكثر من سرعة الطباعة.

قياسية

يتم استخدام هذا العنصر لإجراء طباعة متوسطة السرعة والجودة.

سريعة*

يمنح أولوية لسرعة الطباعة أكثر من جودة الطباعة.

مسودة*

يتم استخدام هذا الإعداد لإجراء طباعة بدقة منخفضة. وهذا الإعداد مناسب للطباعة التجريبية.

مخصص

يُتيح لك ضبط مستوى جودة الطباعة وأساليب الألوان النصفية* بشكلٍ منفصل.
تم تمكين الإعداد تعيين... بحيث يمكنك فتح مربع الحوار مخصص لتحديد الإعدادات المخصصة.

لا تكون الميزة المحددة بـ * متاحة على بعض الطُرز.

اللون/الكثافة

يحدد أسلوب ضبط الألوان.

تلقائي

يتم ضبط إعدادات سماوي وأرجواني وأصفر والسطوع والكثافة والتباين وما إلى ذلك من إعدادات تلقائيًا.

يدوي

يتم تحديده عند تعيين أسلوب تصحيح الألوان والإعدادات الفردية مثل سماوي وأرجواني وأصفر والسطوع والكثافة والتباين، وغيرها من الإعدادات.
تم تمكين الإعداد تعيين... ويمكنك فتح علامة التبويب ضبط الألوان وعلامة التبويب مطابقة الخاصة بمربع الحوار ضبط الألوان اليدوي لتحديد الإعدادات المطلوبة.

الطباعة بتدرج الرمادي

يشير مصطلح "الطباعة بتدرج الرمادي" إلى وظيفة تقوم بتحويل البيانات إلى بيانات أحادية اللون عند طباعة المستندات.

حدد خانة الاختيار هذه لطباعة مستند ملون بلونٍ واحد.
قم بإلغاء تحديد خانة الاختيار هذه لطباعة مستند ملون بالألوان.

هام

وفقًا لإعدادات نوع الوسائط قد تنتج نفس نتائج الطباعة حتى في حالة تغيير جودة الطباعة.

معاينة قبل الطباعة

يعرض هذا العنصر الشكل الذي ستكون عليه النسخة المطبوعة وذلك قبل إجراء طباعة فعلية للبيانات.

حدد خانة الاختيار هذه لعرض شاشة المعاينة قبل الطباعة.
قم بإلغاء تحديد خانة الاختيار هذه إذا لم تكن تريد عرض شاشة المعاينة.

زر الإرشادات

يُستخدم هذا الزر في عرض الدليل الإلكتروني.

انقر فوق هذا الزر إذا أردت التعرف على معلومات إضافية حول استخدام الطابعة.

تلميح

في حالة عدم ظهور الزر الإرشادات، قم بتثبيت الدليل الإلكتروني.


علامة التبويب إعداد الصفحة

تسمح لك علامة التبويب إعداد الصفحة بتحديد كيفية تنظيم أحد المستندات على الورق. كما تتيح لك علامة التبويب هذه تعيين عدد النسخ وترتيب الطباعة. إذا كان التطبيق الذي تم استخدمه لإنشاء المستند يتضمن وظيفة مماثلة، قم بتعيينها بهذا التطبيق.

هذه التعليمات مشتركة في كافة الطُرز. لا تكون الميزة المحددة بـ <الطُرز القابلة للتطبيق فقط> أو * متاحة على بعض الطُرز.
قد لا يكون الزر طابع/الخلفية... (طابع...) متاح في حالة استخدام برامج تشغيل طابعة أو بيئات تشغيل معينة.

حجم الصفحة

يتم استخدامه لتحديد حجم الصفحة.
تأكد من استخدام نفس حجم الصفحة المحدد في التطبيق.

الاتجاه

يتم استخدامه لتحديد اتجاه الطباعة.
إذا كان التطبيق الذي تم استخدامه لإنشاء المستند يتضمن وظيفة مماثلة، حدد نفس الاتجاه الذي حددته في هذا التطبيق.

طولي

يتم استخدامه بحيث تتم طباعة أجزاء المستند العلوية والسفلية بنفس اتجاه تغذية الورق. ويعد هذا هو الإعداد الافتراضي.

عرضي

يتم استخدامه لطباعة المستند بتدويره بزاوية 90 درجة بنفس اتجاه تغذية الورق.

لتغيير اتجاه التدوير، انتقل إلى علامة التبويب إعداد الصفحة, وافتح مربع الحوار خيارات الطباعة, ثم استخدم خانة الاختيار استدارة 90 درجة لليسار عندما يكون الاتجاه [عرضي].
لتدوير المستند 90 درجة إلى اليسار عند الطباعة، حدد خانة الاختيار استدارة 90 درجة لليسار عندما يكون الاتجاه [عرضي].
لتدوير المستند 90 درجة إلى اليمين عند الطباعة، امسح خانة الاختيار استدارة 90 درجة لليسار عندما يكون الاتجاه [عرضي].

استدارة 180 درجة

يتم استخدامه لطباعة المستند بتدويره بزاوية 180 درجة عكس اتجاه تغذية الورق.
سيتم عكس إعدادات عرض مساحة الطباعة ومقدار التكبير والتي تم تكوينها في برامج تطبيقات أخرى بشكل طولي وبشكل عرضي.

حجم الورق بالطابعة

يتم استخدامه لتحديد حجم الورق الذي تم تحميله بالفعل إلى الطابعة.
الإعداد الافتراضي هو مطابق لحجم الصفحة لإجراء طباعة بالحجم العادي.

يمكنك تحديد حجم الورق بالطابعة عند تحديد ميزة احتواء ضمن الصفحة أو محددة الحجم أو تخطيط الصفحة أو تجانب/بوستر أو كتيب للخيار تخطيط الصفحة.

في حالة تحديد حجم ورق أصغر من حجم الصفحة، سيتم تقليل حجم المستند. في حالة تحديد حجم ورق أكبر من حجم الصفحة، سيتم تكبير حجم المستند.

تخطيط الصفحة

يتم استخدامه لتحديد حجم المستند الذي تريد طباعته بالإضافة إلى نوع الطباعة.

حجم عادي

هذه هي طريقة الطباعة العادية. اختر هذا الإعداد عند عدم تحديد أي تخطيط صفحة.

بدون حدود

يتم استخدامه لاختيار طباعة صفحة كاملة بدون أية هوامش أو طباعة الصفحة مع وجود هوامش.
في الطباعة بدون حدود، يتم تكبير النُسخ الأصلية لزيادة حجم الورق قليلاً. وبالتالي يمكن إجراء طباعة بدون أية هوامش (حدود).
استخدم مقدار التكبير لضبط مساحة الأصل التي ستمتد حتى حواف الورقة عند إجراء طباعة بدون حدود.

ميزة احتواء ضمن الصفحة

تتيح هذه الوظيفة إمكانية التكبير أو التصغير التلقائي للمستندات بحيث تلائم حجم الورق الذي تم تحميله في الطابعة بدون تغيير حجم الورق الذي تم تحديده في برنامج التطبيقات.

محددة الحجم

يمكن تكبير المستندات أو تصغيرها لطباعتها.
حدد الحجم في حجم الورق بالطابعة أو أدخل نسبة ضبط الحجم في المربع ضبط الحجم.

تخطيط الصفحة

يمكن طباعة صفحات متعددة من المستند على ورقة واحدة.
انقر فوق تحديد... لعرض مربع الحوار طباعة تخطيط الصفحة وتحديد كيفية تخصيص الصفحات.

تجانب/بوستر

تتيح هذه الوظيفة إمكانية تكبير بيانات الصورة وتقسيم هذه البيانات التي تم تكبيرها إلى صفحات متعددة تتم طباعتها. ويمكنك أيضًا لصق هذه الصفحات معًا لتكوين صور مطبوعة كبيرة، مثل اللوحة.
انقر فوق تحديد... لعرض مربع الحوار تجانب/طباعة بوستر وحدد عدد الصفحات الذي تريد تقسيم بيانات الصورة إليه.

كتيب

تمثل ميزة طباعة الكتيبات الوظيفة المثلى لإنشاء كتيب. تتم طباعة البيانات على كلا وجهي الورقة. ويضمن هذا النوع من الطباعة إمكانية ترتيب الصفحات بصورة صحيحة، بترتيب أرقام الصفحات، عندما تكون الأوراق المطبوعة مطوية ومُدبسة من المنتصف.
انقر فوق تحديد... لعرض مربع الحوار طباعة الكتيبات وتحديد كيفية الطي.

التصغير التلقائي للمستندات الكبيرة التي لا تستطيع الطابعة طباعتها

إذا فشلت الطابعة في طباعة حجم ورق مستند ما، يمكن للطابعة تقليل الحجم تلقائياً عند طباعة المستند.

حدد خانة الاختيار هذه لتقليل الحجم عند طباعة المستند.
قم بإلغاء تحديد خانة الاختيار هذه لطباعة المستند بالحجم الأصلي للمستند.

الطباعة على الوجهين <الطُرز القابلة للتطبيق فقط>

يتم استخدامه لتحديد ما إذا كنت تريد طباعة المستند تلقائيًا على كلا وجهي الورقة أو على وجه واحد من الورقة.

حدد خانة الاختيار هذه لطباعة المستند على كلا وجهيه.
قم بإلغاء تحديد خانة الاختيار هذه لطباعة المستند على وجه واحد فقط.

يمكن استخدام هذه الوظيفة فقط عند تحديد الخيار ورق عادي للإعداد نوع الوسائط وتحديد أحد الخيارات التالية: حجم عادي أو ميزة احتواء ضمن الصفحة أو محددة الحجم أو تخطيط الصفحة.

تلقائي <الطُرز القابلة للتطبيق فقط>

يتم استخدامه لتحديد إجراء الطباعة على الوجهين تلقائيًا أو يدويًا.
سيتم تمكين خانة الاختيار هذه في حالة تحديد كتيب من القائمة تخطيط الصفحة أو في حالة تحديد خانة الاختيار الطباعة على الوجهين.

لإجراء الطباعة على الوجهين تلقائيًا، قم بوضع علامة في خانة الاختيار هذه.
لإجراء الطباعة على الوجهين يدويًا، قم بإلغاء العلامة الموجودة في خانة الاختيار هذه.

هام

في حالة عدم عرض تلقائي في الطراز الخاص بك، يؤدي تحديد الطباعة على الوجهين تلقائيًا إلى تمكين الطباعة على الوجهين.

الطباعة على الوجهين (يدوي) <الطُرز القابلة للتطبيق فقط>

حدد ما إذا كنت تريد طباعة المستند يدويًا على كلا وجهي الورقة أو على وجه واحد من الورقة.

حدد خانة الاختيار هذه لطباعة المستند على كلا وجهيه.
قم بإلغاء تحديد خانة الاختيار هذه لطباعة المستند على وجه واحد فقط.

يمكن استخدام هذه الوظيفة فقط عند تحديد الخيار ورق عادي للإعداد نوع الوسائط وتحديد أحد الخيارات التالية: حجم عادي أو ميزة احتواء ضمن الصفحة أو محددة الحجم أو تخطيط الصفحة.

زر إعداد مساحة الطباعة... <الطُرز القابلة للتطبيق فقط>

يتم استخدامه لفتح مربع الحوار إعداد مساحة الطباعة بحيث يمكنك تكوين إعدادات مساحة الطباعة للطباعة التلقائية على الوجهين.
سيتم تمكين هذا الزر عند تعيين الطباعة التلقائية على الوجهين وعدم تحديد بدون حدود.

جانب التدبيس

يتم استخدامه لتحديد موضع هامش التدبيس.
تقوم الطابعة بتحليل إعدادات الاتجاه وتخطيط الصفحة وتحدد تلقائيًا أفضل موضع لهامش التدبيس. حدد جانب التدبيس، ثم اختر تغييره من القائمة.

وحسب طراز الطابعة، يمكنك تحديد عرض هامش التدبيس في مربع الحوار تحديد الهامش الذي يتم فتحه بالنقر فوق تحديد الهامش....

عدد النسخ

يتم استخدامه لتحديد عدد النُسخ المطلوب طباعتها. يمكنك تحديد إحدى القيم من 1 إلى 999.

هام

إذا كان التطبيق الذي أنشأ المستند يتضمن وظيفة مماثلة، حدد عدد النُسخ باستخدام التطبيق دون تحديده هنا.

طباعة من آخر صفحة/ترتيب

يتم استخدامه لتحديد الترتيب الذي ستتم به طباعة صفحات المستند.

طباعة من آخر صفحة

قم بتحديد خانة الاختيار هذه عندما ترغب في الطباعة من آخر صفحة بالترتيب. إذا قمت بذلك، فليس عليك فرز الصفحات بالترتيب الصحيح بعد الطباعة.
قم بإلغاء تحديد خانة الاختيار هذه لطباعة المستند بالترتيب العادي، بدايةً من أول صفحة.

ترتيب

حدد خانة الاختيار هذه لتجميع صفحات كل نسخة سويًا عندما ترغب في طباعة نسخ متعددة.
قم بإلغاء تحديد خانة الاختيار هذه عندما ترغب في طباعة كافة الصفحات التي لها نفس رقم الصفحة مع بعضها البعض.

هام

عندما يكون البرنامج التطبيقي الذي استخدمته لإنشاء المستند به نفس الوظيفة، عليك بإعطاء الأولوية لإعدادات برنامج تشغيل الطابعة. ولكن في حالة ما إذا كانت نتائج الطباعة غير مقبولة، قم بتحديد أولويات الوظيفة من البرنامج التطبيقي. عندما تقوم بتحديد عدد النسخ وترتيب الطباعة بكلٍ من التطبيق وهذا البرنامج لتشغيل الطابعة، فمن الممكن أن يكون عدد النسخ عبارة عن حاصل ضرب عددين من إعداديّن، أو لا يمكن تمكين الترتيب المحدد للطباعة.

زر خيارات الطباعة...

يتم استخدامه لفتح مربع الحوار خيارات الطباعة.

يتم استخدامه لتغيير إعدادات برنامج تشغيل الطابعة المفصلة لبيانات الطباعة التي تم إرسالها من التطبيقات.

زر طابع/الخلفية...

يتم استخدامه لفتح مربع الحوار طابع/الخلفية.

يمكنك طباعة طابع أو خلفية على البيانات الأصلية. فبالإضافة إلى الطوابع والخلفيات المسجَّلة مسبقًا، يمكنك تسجيل واستخدام طوابع أو خلفيات جديدة مفضَّلة لديك.

زر طابع...

يتم استخدامه لفتح مربع الحوار طابع.

يمكنك طباعة طابع على البيانات الأصلية. فبالإضافة إلى الطوابع المسجَّلة مسبقًا، يمكنك تسجيل واستخدام طوابعك الأصلية.

تلميح

مع وجود برنامج تشغيل طابعة XPS أصبح زر طابع/الخلفية... يقوم بعمل الزر طابع... فقط والوظيفة الوحيدة المتاحة هي وظيفة الطباعة.


علامة التبويب تأثيرات

يمكنك تحديد ميزات للسماح بالتعويض لبيانات الصورة مثل الصور الفوتوغرافية من علامة التبويب تأثيرات. وسيظل بإمكانك دائمًا الحصول على نتائج جيدة للطباعة باستخدام وظيفة التصحيح المناسبة حتى إذا كانت حدود البيانات الأصلية أو ألوانها باهتة إلى حدٍ ما.
ويمكنك أيضًا الاستفادة من التأثيرات المرئية مثل الرسم التوضيحي والبني الداكن، باستخدام وظائف معالجة صور خاصة.

هذه التعليمات مشتركة في كافة الطُرز. لا تكون الميزة المحددة بـ <الطُرز القابلة للتطبيق فقط> أو * متاحة على بعض الطُرز.
علامة التبويب هذه لا تكون متاحة في حالة استخدام برنامج تشغيل الطابعة XPS.

محاكاة الرسم التوضيحي

يتم من خلال وظيفة محاكاة الرسومات التوضيحية معالجة بيانات الصورة بالألوان الكاملة أو بيانات الصور التي تحتوي على 256 لونًا بنمط رسم توضيحي.

حدد خانة الاختيار هذه لتمكين وظيفة محاكاة الرسومات التوضيحية.
قم بإلغاء تحديد خانة الاختيار هذه إذا لم تكن تريد تمكين هذه الوظيفة.

التباين

يعمل على ضبط تباين الصورة.
حدد خانة الاختيار محاكاة الرسم التوضيحي لتعيين التباين.

يؤدي تحريك مربع التمرير إلى اليسار إلى تفتيح الصورة، بينما يؤدي تحريكه إلى اليمين إلى تعتيم الصورة.

تأثيرات أحادية اللون

يمكنك باستخدام الوظيفة تأثيرات أحادية اللون الاستفادة من تأثيرات الألوان مثل القيام بتغيير صورة فوتوغرافية إلى صورة بدرجة لون بني داكن.

تتم طباعة صفحة كاملة بلون واحد.

لتمكين وظيفة التأثيرات أحادية اللون، حدد خانة الاختيار هذه، ثم حدد اللون المطلوب من بني داكن أو أزرق أو قرنفلي أو أخضر أو تحديد لون.
قم بإلغاء تحديد خانة الاختيار هذه إذا لم تكن تريد تمكين هذه الوظيفة.

Vivid Photo

تتيح لك وظيفة Vivid Photo إمكانية طباعة بيانات الصورة بالألوان الزاهية.
تعمل هذه الوظيفة على تكثيف الألوان في مشاهد الخلفيات بينما تقوم بالاحتفاظ باللون الطبيعي لبشرة الأشخاص الذين يظهروا في الصور. وباستخدامها، يمكنك زيادة سطوع تدرجات الألوان الزاهية بالفعل.

حدد خانة الاختيار هذه لتمكين وظيفة صورة فوتوغرافية زاهية.
قم بإلغاء تحديد خانة الاختيار هذه إذا لم تكن تريد تمكين هذه الوظيفة.

Image Optimizer

في حالة توسيع صور، مثل الصور الفوتوغرافية والرسومات، باستخدام التطبيق الخاص بك، قد يتم تكوين حواف مسننة. فتعمل وظيفة Image Optimizer على تسوية هذه الحواف المسننة. وهي مؤثرة بشكلٍ خاص عند التعامل مع بيانات الصورة منخفضة الدقة.

حدد خانة الاختيار هذه لتمكين حدد خانة الاختيار هذه لتمكين هذه الوظيفة.
قم بإلغاء تحديد خانة الاختيار هذه إذا لم تكن تريد تمكين هذه الوظيفة.

هام

تعتمد درجة تأثير وظيفة Image Optimizer على دقة بيانات الصورة والتطبيق.

قد تستغرق عملية الطباعة وقتًا أطول في حالة تمكين هذه الوظيفة.

Photo Optimizer PRO

يقوم Photo Optimizer (محسّن الصور) بتصحيح لون وسطوع الصور التي تم التقاطها بكاميرا رقمية أو التي تم مسحها ضوئيًا بماسحة ضوئية. يكون هذا المحسّن فعَّالاً بصورة خاصة في تعويض تغيير الألوان والعيوب الناتجة عن التعرض لمستوى عالٍ أو منخفض من الضوء في بيانات الصور.

حدد خانة الاختيار هذه لتمكين هذه وظيفة Photo Optimizer PRO.
قم بإلغاء تحديد خانة الاختيار هذه إذا لم تكن تريد تصحيح الألوان.

تطبيق على الصفحة بالكامل

يحدد طريقة تحسين الصورة الفوتوغرافية في حالة احتواء إحدى الصفحات على جزءين أو أكثر من بيانات الصورة.
حدد خانة الاختيار Photo Optimizer PRO لتمكين هذا الخيار.

قم بإلغاء تحديد خانة الاختيار هذه إذا كنت تريد تصحيح صور متعددة بشكلٍ منفصل داخل إحدى الصفحات، وذلك تبعًا لحالة كل صورة. ويعد ذلك الإعداد الافتراضي.
حدد خانة الاختيار هذه لتصحيح كل الصور الموجودة في صفحة واحدة في وقت واحد. وقد يكون ذلك مؤثرًا في حالة عدم وجود تصحيح ملحوظ لصورة تم اقتصاصها أو تدويرها بواسطة التطبيق الخاص بك.

تقليل تشويش الصور

في حالة التقاط صورة فوتوغرافية لسماء زرقاء أو مكان مظلم باستخدام كاميرا رقمية، قد تظهر خطوط أو أقسام غير واضحة بالصورة. تعمل ميزة تقليل تشويش الصور على تقليل التشويش الذي ينتج عن استخدام كاميرات رقمية محددة.
في معظم الحالات، قد تقوم بتحديد عادي. على الرغم من ذلك، إذا استمر ظهور التشويش، حدد قوي.

حدد خانة الاختيار هذه لتمكين حدد خانة الاختيار هذه لتمكين وظيفة تقليل تشويش الصور.
قم بإلغاء تحديد خانة الاختيار هذه إذا لم تكن تريد تمكين هذه الوظيفة.


علامة التبويب ملفات التعريف

تتيح لك علامة التبويب ملفات التعريف إمكانية تسمية ملفات تعريف الطباعة وحفظها أو استعادة ملف تعريف تم حفظه لاستخدامه. لقد أصبحت عملية الطباعة أكثر سهولة باستخدام ملف التعريف الذي يتم فيه حفظ إعداد الطباعة المستخدَم بصفة متكررة.

هذه التعليمات مشتركة في كافة الطُرز. لا تكون الميزة المحددة بـ <الطُرز القابلة للتطبيق فقط> أو * متاحة على بعض الطُرز.
علامة التبويب هذه غير متاحة في بعض الطُرز.

ملفات تعريف الطباعة

يسرد أسماء كافة ملفات تعريف الطباعة بالإضافة إلى الرموز الخاصة بها.

الإعدادات الحالية يعرض الإعدادات الحالية لعلامات التبويب إعدادات رئيسية وإعداد الصفحة وتأثيرات.

الإعدادات الافتراضية يشير إلى إعدادات التصنيع.

تلميح

لا يمكن استخدام علامة التبويب تأثيرات في حالة استخدام برنامج تشغيل الطابعة XPS.

التفاصيل

يعرض العناصر الفردية لملف تعريف الطباعة الذي تم تحديده من القائمة ملفات تعريف الطباعة.

الوصف

يصف هدف أو ميزات ملف تعريف طباعة محدد في القائمة ملفات تعريف الطباعة.
هذا الوصف هو الوصف الذي قمت بإدخاله عند إضافة أحد ملفات تعريف الطباعة إلى القائمة ملفات تعريف الطباعة.

زر إضافة إلى ملفات التعريف...

يتم استخدامه لفتح مربع الحوار إضافة إلى ملفات التعريف.
انقر فوق هذا الزر إذا أردت إضافة الإعدادات التي تم تعيينها في علامات التبويب إعدادات رئيسية وإعداد الصفحة وتأثيرات إلى القائمة ملفات تعريف الطباعة.

تلميح

لا يمكن استخدام علامة التبويب تأثيرات في حالة استخدام برنامج تشغيل الطابعة XPS.

زر الاسترداد من ملفات التعريف

يتم استخدمه لاستعادة ملف تعريف طباعة موجود بالفعل.

إذا كنت تريد استخدام ملف تعريف طباعة آخر، حدد ملف التعريف الذي تريد استرداده من القائمة ملفات تعريف الطباعة وانقر فوق هذا الزر. عند ظهور رسالة التأكيد، انقر فوق موافق. يتم تحديث إعدادات علامات التبويب إعدادات رئيسية وإعداد الصفحة وتأثيرات إلى القيم الخاصة بملف تعريف الطباعة.

هام

سيتم تعطيل هذا الزر في حالة تحديد الإعدادات الحالية في القائمة ملفات تعريف الطباعة.

تلميح

لا يمكن استخدام علامة التبويب تأثيرات في حالة استخدام برنامج تشغيل الطابعة XPS.

زر حذف

يتم استخدمه لحذف ملف تعريف طباعة موجود بالفعل.

حدد ملف التعريف الذي تريد حذفه من القائمة ملفات تعريف الطباعة وانقر فوق هذا الزر. عند ظهور رسالة التأكيد، انقر فوق موافق لإكمال الحذف.

تلميح

الإعدادات الحالية والإعدادات الافتراضية لا يمكن حذفها.


علامة التبويب الصيانة

تتيح لك علامة التبويب الصيانة إمكانية صيانة الطابعة أو تغيير إعداداتها.

هذه التعليمات مشتركة في كافة الطُرز. لا تكون الميزة المحددة بـ <الطُرز القابلة للتطبيق فقط> أو * متاحة على بعض الطُرز.

التنظيف

يقوم هذا الخيار بإجراء تنظيف رأس الطباعة.
ويؤدي تنظيف رأس الطباعة إلى إزالة أي انسداد في فوهات رأس الطباعة.

قم بإجراء عملية تنظيف رأس الطباعة في حالة الحصول على نُسخ مطبوعة باهتة أو عند فشل الطباعة بلون معين، بالرغم من وجود كميات وفيرة من الحبر.

التنظيف الشامل

يقوم هذا الخيار بإجراء التنظيف الشامل.
قم بعمل تنظيف شامل في حالة عدم التمكن من حل مشكلة رأس الطباعة بعد محاولتين من محاولات التنظيف.

التنظيف الشامل يستهلك قدراً كبيراً من الحبر يفوق ما يستهلكه التنظيف.
يؤدي تنظيف رأس الطباعة بصورة متكررة إلى استهلاك مخزون الحبر في طابعتك، ولذلك لا تقم بعملية التنظيف إلا عند الضرورة.

محاذاة رأس الطباعة

تقوم محاذاة رأس الطباعة بتصحيح أوضاع تركيب رأس الطباعة، كما تعمل على تقليل حالات انحراف الألوان والسطور.

قم بمحاذاة رأس الطباعة بعد تركيب رأس الطباعة مباشرةً.

فحص فتحات رأس الطباعة

يتم استخدامه لطباعة نموذج فحص فتحات رأس الطباعة.
قم بإجراء هذه العملية في حالة الحصول على نُسخ مطبوعة باهتة أو عند فشل الطباعة بلون معين. قم بطباعة نموذج فحص الفتحات، وتحقق مما إذا كانت رأس الطباعة تعمل بشكلٍ صحيح. إذا كانت نتيجة الطباعة للون محدد باهتة، أو إذا كانت هناك أقسام غير مطبوعة، فانقر فوق التنظيف لتنظيف رأس الطباعة.

لعرض قائمة بالعناصر التي يجب التحقق منها قبل طباعة نموذج فحص فتحات رأس الطباعة، انقر فوق عناصر الفحص الأولي.

إعداد مصدر الورق للورق العادي <الطُرز القابلة للتطبيق فقط>

يقوم بتعيين مصدر الورق للورق العادي.
يمكنك تغيير مصدر الورق ليتم تعيينه للورق العادي عند تحديد تحديد تلقائي للإعداد مصدر الورق.
ويتم عادةً تعيين مصدر الورق على الدرج.

تلميح

إذا كانت الطابعة في وضع إيقاف التشغيل أو كانت ميزة الاتصال ثنائي الاتجاه معطلة، قد تظهر رسالة بسبب عدم تمكن جهاز الكمبيوتر من تجميع بيانات حالة الطابعة.
في حالة حدوث ذلك، انقر فوق موافق لعرض أحدث الإعدادات المحددة على جهاز الكمبيوتر.

إعدادات خرطوشة الحبر <الطُرز القابلة للتطبيق فقط>

يقوم بفتح مربع الحوار إعدادات خرطوشة الحبر.
استخدم هذه الوظيفة لتحديد خرطوشة الحبر التي تريد استخدامها.

تحسين جودة الحبر <الطُرز القابلة للتطبيق فقط>

في الطُرز التي تدعم هذه الوظيفة، يتم مزج الحبر تلقائيًا على فترات ثابتة لحفظ كثافة الحبر متعادلة.

في حالة إلغاء تحديد تنفيذ تحسين جودة الحبر آليًا في مربع الحوار إعدادات مخصصة، قم بتنفيذ تحسين جودة الحبر يدويًا من خلال النقر فوق هذا الزر على فترات زمنية متفرقة بمعدل مرة كل أسبوع تقريبًا.

تنظيف بكرة النقل <الطُرز القابلة للتطبيق فقط>

يُستخدم هذا الخيار لتنفيذ تنظيف بكرات النقل.
يستخدم هذا التنظيف ورقة تنظيف خاصة ويقوم بتحسين نتائج الطباعة من خلال إزالة السطور غير المرغوب فيها.

يصبح هذا التنظيف شيئًا ضروريًا بعد طباعة عدد معين من الصفحات.
وعادةً، يجب تنفيذ تنظيف بكرة النقل عند ظهور رسالة خطأ مشابهة على شاشة مراقبة الحالة أو لوحة تشغيل الطابعة.

تنظيف اللوحة السفلية

يعمل على تنظيف اللوحة السفلية الخاصة بالطابعة.
لمنع حدوث تلطخات بالجانب الخلفي من الورقة، قم بإجراء تنظيف اللوحة السفلية قبل إجراء الطباعة على الوجهين.
قم أيضًا بإجراء تنظيف اللوحة السفلية إذا ظهرت تلطخات حبر، بسبب أمر ما غير طباعة البيانات، على الصفحة المطبوعة.

تنظيف الأسطوانة

يقوم هذا الخيار بإجراء تنظيف بكرات تغذية الورق.

قد تفشل تغذية الورق إذا التصق غبار الورق ببكرات تغذية الورق الموجودة بالطابعة. وفي هذه الحالة؛ قم بتنظيف بكرات تغذية الورق لتحسين ناتج الطباعة.

إيقاف تشغيل الطاقة <الطُرز القابلة للتطبيق فقط>

قم بإيقاف تشغيل الطابعة من برنامج تشغيل الطابعة.
استخدم هذه الوظيفة لإيقاف تشغيل الطابعة عند تعذر الضغط على الزر تشغيل (زر الطاقة) الموجود بالطابعة لأن الطابعة في مكان بعيد عنك.

يجب الضغط على زر "تشغيل" (زر الطاقة) الموجود بالطابعة لتشغيل الطابعة مرة أخرى بعد النقر فوق هذا الزر. عند تشغيلك لهذه الوظيفة، لن يكون بإمكانك تشغيل الطابعة باستخدام برنامج تشغيل الطابعة.

تشغيل تلقائي <الطُرز القابلة للتطبيق فقط>

يتم استخدام هذا الخيار لفتح مربع الحوار إعدادات التشغيل التلقائي.
يتيح إمكانية تحديد الإعدادات الخاصة بتشغيل طاقة الطابعة تلقائيًا. استخدم هذه الوظيفة إذا كنت تريد تغيير إعدادات التشغيل التلقائي.

تلميح

إذا كانت الطابعة في وضع إيقاف التشغيل أو كانت ميزة الاتصال ثنائي الاتجاه معطلة، قد تظهر رسالة بسبب عدم تمكن جهاز الكمبيوتر من تجميع بيانات حالة الطابعة.
في حالة حدوث ذلك، انقر فوق موافق لعرض أحدث الإعدادات المحددة على جهاز الكمبيوتر.

إعدادات الوضع الصامت (الوضع الصامت)

يتم استخدامه لفتح مربع الحوار إعدادات الوضع الصامت (الوضع الصامت).
يتيح لك مربع الحوار إعدادات الوضع الصامت (الوضع الصامت) تحديد إعداد لتقليل مستوى الضوضاء الصادرة عن تشغيل الطابعة أثناء عملية الطباعة. ويكون هذا الوضع مفيدًا عندما تصبح الضوضاء الناتجة عن تشغيل الطابعة أمرًا مقلقًا، مثل إجراء عمليات الطباعة أثناء الليل. قم بإجراء هذه العملية إذا كنت تريد تغيير إعداد الوضع الصامت.

إعدادات مخصصة

يتم استخدامه لفتح مربع الحوار إعدادات مخصصة.
قم بتنفيذ هذه الوظيفة لتغيير إعدادات هذه الطابعة.

تلميح

إذا كانت الطابعة في وضع إيقاف التشغيل أو كانت ميزة الاتصال ثنائي الاتجاه معطلة، قد تظهر رسالة بسبب عدم تمكن جهاز الكمبيوتر من تجميع بيانات حالة الطابعة.
في حالة حدوث ذلك، انقر فوق موافق لعرض أحدث الإعدادات المحددة على جهاز الكمبيوتر.

زر الإرشادات

يُستخدم هذا الزر لعرض الوصف ضمن علامة التبويب الصيانة في الدليل الإلكتروني.

انقر للتعرف على هذه الوظيفة في علامة التبويب الصيانة.

تلميح

في حالة عدم ظهور الزر الإرشادات، قم بتثبيت الدليل الإلكتروني.

زر عرض حالة الطابعة...

بدء شاشة مراقبة حالة Canon IJ.
استخدم هذه الوظيفة عندما تريد التحقق من حالة الطابعة ومن كيفية متابعة إحدى مهام الطباعة.

تلميح

إذا كنت تستخدم برنامج تشغيل XPS فستتحول "شاشة مراقبة حالة Canon IJ" إلى "شاشة مراقبة Canon IJ XPS".

زر حول...

يتم استخدامه لفتح مربع الحوار حول.
يمكن من خلال هذا الزر التعرف على إصدار برنامج تشغيل الطابعة وإشعار حقوق النشر.
بالإضافة إلى ذلك، يمكن تبديل اللغة التي سيتم استخدامها.


علامة التبويب إعداد سريع

تتضمن علامة التبويب إعداد سريع ملفات تعريف طباعة مسجلة يتم استخدامها بصفة عامة. عند تحديد ملف تعريف طباعة وفقًا للهدف من المستند، يتم تطبيق إعداد يتوافق مع الهدف المحدد.
بالإضافة إلى ذلك، فإن الوظائف التي تعتبر مفيدة لملف تعريف الطباعة المحدد يتم عرضها في ميزات إضافية. ويمكن تغيير إعدادات ميزات إضافية والإعدادات الأساسية الأخرى، إذا دعت الضرورة إلى ذلك.
وتم تبسيط هذه العملية من خلال حفظ إعداد طباعة شائع الاستخدام كملف تعريف.

هذه التعليمات مشتركة في كافة الطُرز. لا تكون الميزة المحددة بـ <الطُرز القابلة للتطبيق فقط> أو * متاحة على بعض الطُرز.
علامة التبويب هذه غير متاحة في بعض الطُرز.

إعدادات مستخدمة بكثرة

يتم تسجيل أسماء ورموز ملفات تعريف الطباعة المستخدمة بشكل متكرر. وعند تحديد ملف تعريف طباعة وفقًا للهدف من المستند، يتم تطبيق الإعدادات التي تتوافق مع الهدف المحدد.
بالإضافة إلى ذلك، فإن الوظائف التي تعتبر مفيدة لملف تعريف الطباعة المحدد يتم عرضها في ميزات إضافية.

يمكنك أيضًا تسمية ملف تعريف طباعة معدل وإضافته. ويمكن حذف ملف تعريف طباعة تمت إضافته.

يمكن إعادة ترتيب ملفات التعريف إما بسحبها أو باستخدام مفتاحي لأعلى/وأسفل أثناء الضغط مع الاستمرار على مفتاح Ctrl.

قياسية

هذه إعدادات المصنع.
في حالة تعيين حجم الصفحة والاتجاه وعدد النسخ من خلال البرنامج التطبيقي، تكون لهذه الإعدادات الأولوية.

طباعة الصور الفوتوغرافية

في حالة تحديد هذا الإعداد عند طباعة صورة فوتوغرافية، يتم تعيين ورق الصور الفوتوغرافية وحجم الصورة الفوتوغرافية المستخدم بشكل عام. يتم تحديد خانة الاختيار طباعة بدون حدود تلقائيًا.
في حالة تعيين حجم الصفحة وعدد النسخ من خلال البرنامج التطبيقي، تكون لهذه الإعدادات الأولوية.

مستندات تجارية

حدد هذا الإعداد عند طباعة مستند عام. يتم تحديد خانتي الاختيار طباعة من آخر صفحة وترتيب* تلقائيًا.
في حالة تعيين حجم الصفحة والاتجاه وعدد النسخ من خلال البرنامج التطبيقي، تكون لهذه الإعدادات الأولوية.

توفير الورق

حدد هذا الإعداد لتوفير الورق عند طباعة مستند عام. يتم تحديد خانات الاختيار طباعة 2 على 1 والطباعة على الوجهين* والطباعة على الوجهين (يدوي)* وطباعة من آخر صفحة وترتيب* تلقائيًا.
في حالة تعيين حجم الصفحة والاتجاه وعدد النسخ من خلال البرنامج التطبيقي، تكون لهذه الإعدادات الأولوية.

ظرف*

في حالة تحديد هذا الإعداد لطباعة ظرف، يتم تعيين نوع الوسائط تلقائيًا على القيمة ظرف. في مربع الحوار إعداد حجم الظرف، حدد حجم الظرف المطلوب استخدامه.

تلميح

يتم أيضًا عرض مجموعة ميزات إضافية المعروضة لملف تعريف الطباعة الذي تم تحديده عند حفظ ملف تعريف الطباعة المضاف وذلك عند تحديد ملف تعريف الطباعة المضاف هذا.

زر حفظ...

يُستخدم هذا الزر في عرض مربع الحوار حفظ الإعدادات المستخدمة بكثرة.

انقر فوق هذا الزر عندما ترغب في حفظ التغييرات الحالية في علامات التبويب إعداد سريع، وإعدادات رئيسية، وإعداد الصفحة، وتأثيرات إلى إعدادات مستخدمة بكثرة.

تلميح

لا يمكن استخدام علامة التبويب تأثيرات في حالة استخدام برنامج تشغيل الطابعة XPS.

زر حذف

يُستخدم هذا الزر في حذف ملف تعريف طباعة مُسجل.

حدد اسم الإعداد المطلوب حذفه من إعدادات مستخدمة بكثرة، ثم انقر فوق هذا الزر. عند ظهور رسالة تأكيد، انقر فوق موافق لحذف ملف تعريف الطباعة المحدد.

تلميح

لا يمكن حذف ملفات تعريف الطباعة التي يتم تسجيلها في الإعدادات الأولية.

لا تكون الميزة المحددة بـ * متاحة على بعض الطُرز.

معاينة الإعدادات

يبين الرسم التوضيحي للورق الكيفية التي سيتم بها وضع الأصل على ورقة.
يمكنك معاينة صورة كلية للتخطيط.

معاينة قبل الطباعة

يعرض هذا العنصر الشكل الذي ستكون عليه النسخة المطبوعة وذلك قبل إجراء طباعة فعلية للبيانات.

حدد خانة الاختيار هذه لعرض شاشة المعاينة قبل الطباعة.
قم بإلغاء تحديد خانة الاختيار هذه إذا لم تكن تريد عرض شاشة المعاينة.

ميزات إضافية

يعرض هذا الخيار الوظائف المستخدمة بشكل متكرر والمناسبة لملف تعريف الطباعة الذي قمت بتحديده لمربع الحوار إعدادات مستخدمة بكثرة في علامة التبويب إعداد سريع.
عند تحريك مؤشر الماوس بالقرب من وظيفة يمكن تغييرها، يتم عرض وصف لهذه الوظيفة.

لتمكين وظيفة ما، حدد خانة الاختيار المناظرة. ولتعطيل وظيفة ما، قم بإلغاء تحديد خانة الاختيار.
بالنسبة لبعض الوظائف، يمكنك تعيين إعدادات تفصيلية من علامتي التبويب إعدادات رئيسية وإعداد الصفحة.

طباعة 2 على 1

يتيح هذا الخيار إمكانية طباعة صفحتين من المستند، وجه بوجه، على ورقة واحدة.
لتغيير تسلسل الصفحة، انقر فوق علامة التبويب إعداد الصفحة، وحدد تخطيط الصفحة للإعداد تخطيط الصفحة، ثم انقر فوق تحديد.... ثم في مربع الحوار طباعة تخطيط الصفحة الذي يظهر، حدد ترتيب الصفحات.

طباعة 4 على 1

يتيح هذا الخيار إمكانية طباعة أربع صفحات من المستند، وجه بوجه، على ورقة واحدة.
لتغيير تسلسل الصفحة، انقر فوق علامة التبويب إعداد الصفحة، وحدد تخطيط الصفحة للإعداد تخطيط الصفحة، ثم انقر فوق تحديد.... ثم في مربع الحوار طباعة تخطيط الصفحة الذي يظهر، حدد ترتيب الصفحات.

الطباعة على الوجهين*

يتم استخدامه لتحديد ما إذا كنت تريد طباعة المستند على كلا وجهي الورقة أو على وجه واحد من الورقة.
لتغيير جانب التدبيس أو الهوامش، قم بتعيين القيم من علامة التبويب إعداد الصفحة.

الطباعة على الوجهين (يدوي)*

حدد ما إذا كنت تريد طباعة المستند يدويًا على كلا وجهي الورقة أو على وجه واحد من الورقة.
لتغيير جانب التدبيس أو الهوامش، قم بتعيين القيم من علامة التبويب إعداد الصفحة.

طباعة من آخر صفحة

قم بتحديد خانة الاختيار هذه للطباعة من آخر صفحة بالترتيب. إذا قمت بذلك، فليس عليك فرز الصفحات بالترتيب الصحيح بعد الطباعة.
قم بإلغاء تحديد خانة الاختيار هذه لطباعة المستند بالترتيب العادي، بدايةً من أول صفحة.

ترتيب*

حدد خانة الاختيار هذه لتجميع صفحات كل نسخة سويًا عندما ترغب في طباعة نسخ متعددة.
قم بإلغاء تحديد خانة الاختيار هذه عندما ترغب في طباعة كافة الصفحات التي لها نفس رقم الصفحة مع بعضها البعض.

طباعة بدون حدود

يتيح هذا الخيار إمكانية إجراء طباعة بدون حدود وذلك بدون أية هوامش في الورقة.
من خلال استخدام وظيفة الطباعة بدون حدود، يتم تكبير المستند المطلوب طباعته حتى يمتد المستند خارج حدود الورقة قليلاً. أو بمعنى آخر، تتم طباعة المستند بدون أية هوامش.
لضبط مقدار امتداد المستند خارج حدود الورقة، انقر فوق علامة التبويب إعداد الصفحة، واختر بدون حدود، ثم أدخل القيمة في مقدار التكبير.

Vivid Photo

يمكن طباعة بيانات الصورة بالألوان الزاهية.
تعمل وظيفة Vivid Photo على تكثيف الألوان في مشاهد الخلفيات بينما تقوم بالاحتفاظ باللون الطبيعي لبشرة الأشخاص الذين يظهرون في الصور. ومن خلال استخدام هذه الوظيفة، يمكنك زيادة سطوع تدرجات الألوان الزاهية بالفعل.

تلميح

لا يمكن استخدام Vivid Photo مع استخدام برنامج تشغيل الطابعة XPS.

الطباعة بتدرج الرمادي

تتيح هذه الوظيفة إمكانية تحويل البيانات إلى بيانات أحادية اللون عند طباعة المستند الخاص بك.

سريعة (أولوية السرعة)

يمنح أولوية لسرعة الطباعة أكثر من جودة الطباعة.

طباعة الكتيبات*

يقوم هذا النوع من الطباعة بتوزيع الصفحات والمطبوعات على وجهيّ الورقة بحيث يتم إنشاء كتيب عندما يتم طيّ الأوراق المطبوعة وتدبيسها في الوسط.

استدارة 180 درجة*

يتم استخدامه لطباعة المستند بتدويره بزاوية 180 درجة عكس اتجاه تغذية الورق.
سيتم عكس إعدادات عرض مساحة الطباعة ومقدار التكبير والتي تم تكوينها في برامج تطبيقات أخرى بشكل طولي وبشكل عرضي.

ضبط الألوان/الكثافة اليدوي

يتم تحديده عند تعيين أسلوب تصحيح الألوان والإعدادات الفردية مثل سماوي وأرجواني وأصفر ودرجة اللون* والسطوع والكثافة والتباين، وغيرها من الإعدادات.

درجة لون متعادلة*

عند طباعة البيانات؛ تُظهر الطابعة اختلافًا طفيفًا في الألوان بين المساحات الداكنة اللون (السوداء) والمساحات فاتحة اللون (البيضاء)؛ وذلك مع عدم المساس بالمساحات ذات اللون الأدكن (الأكثر سوادًا) والمساحات ذات أعلى درجات التفتيح (الأكثر بياضًا).
عند طباعة البيانات، تقوم الطابعة بتطبيق النتائج التفصيلية للضبط؛ مثلما يتم في حالة ضبط السطوع بواسطة برنامج تطبيقي.

هام

وفقًا لملفات تعريف الطباعة التي تم تحديدها في إعدادات مستخدمة بكثرة، قد تكون هناك وظائف معينة غير نشطة ولن يمكنك تغييرها.

لا تكون الميزة المحددة بـ * متاحة على بعض الطُرز.

نوع الوسائط

يحدد نوع ورق الطباعة.
حدد نوع وسائط يطابق الورق الذي يتم تحميله في الطابعة. ويضمن هذا إجراء الطباعة بالشكل المطلوب للورق المحدد.

حجم الورق بالطابعة

يتم استخدامه لتحديد حجم الورق الذي تم تحميله بالفعل إلى الطابعة.
وعادةً ما يتم تعيين حجم الورق تلقائيًا وفقًا لإعداد حجم الورق الخارج، وتتم طباعة المستند دون ضبط للحجم.
عند تعيين الخيار طباعة 2 على 1 أو طباعة 4 على 1 في ميزات إضافية، يمكن تعيين حجم الورق يدويًا باستخدام حجم الصفحة في علامة التبويب إعداد الصفحة.

في حالة تحديد حجم ورق أصغر من حجم الصفحة، سيتم تقليل حجم صورة الصفحة.
في حالة تحديد حجم ورق أكبر من حجم الصفحة، سيتم تكبير حجم صورة الصفحة.

الاتجاه

يتم استخدامه لتحديد اتجاه الطباعة.
إذا كان التطبيق الذي تم استخدامه لإنشاء المستند يتضمن وظيفة مماثلة، حدد نفس الاتجاه الذي حددته في هذا التطبيق.

طولي

يتم استخدامه بحيث تتم طباعة أجزاء المستند العلوية والسفلية بنفس اتجاه تغذية الورق. ويعد هذا هو الإعداد الافتراضي.

عرضي

يتم استخدامه لطباعة المستند بتدويره بزاوية 90 درجة بنفس اتجاه تغذية الورق.

لتغيير اتجاه التدوير، انتقل إلى علامة التبويب إعداد الصفحة, وافتح مربع الحوار خيارات الطباعة, ثم استخدم خانة الاختيار استدارة 90 درجة لليسار عندما يكون الاتجاه [عرضي].
لتدوير المستند 90 درجة إلى اليسار عند الطباعة، حدد خانة الاختيار استدارة 90 درجة لليسار عندما يكون الاتجاه [عرضي].
لتدوير المستند 90 درجة إلى اليمين عند الطباعة، امسح خانة الاختيار استدارة 90 درجة لليسار عندما يكون الاتجاه [عرضي].

جودة الطباعة

يحدد جودة الطباعة المطلوبة.
حدد أحد الخيارات التالية لضبط جودة الطباعة حسب الغرض.

لتعيين مستوى جودة الطباعة وأسلوب الألوان النصفية* كل على حدة، انقر فوق علامة التبويب إعدادات رئيسية، ولتحديد جودة الطباعة حدد مخصص. يتم تمكين الزر تعيين.... انقر فوق الزر تعيين... لفتح مربع الحوار مخصص، ثم حدد الإعدادات المطلوبة.

عالية

يمنح أولوية لجودة الطباعة أكثر من سرعة الطباعة.

قياسية

يتم استخدام هذا العنصر لإجراء طباعة متوسطة السرعة والجودة.

سريعة

يمنح أولوية لسرعة الطباعة أكثر من جودة الطباعة.

لا تكون الميزة المحددة بـ * متاحة على بعض الطُرز.

مصدر الورق

يوضح المصدر الذي يتم إمداد الورق منه.

وفقًا للطراز الخاص بك، قد تتمكن من تغيير مصدر الورق باستخدام برنامج تشغيل الطابعة.

تحديد تلقائي*

تقوم الطابعة تلقائيًا بتعيين مصدر الورق العادي على الدرج وتعيين مصدر الورق لأي نوع وسائط بخلاف الورق العادي على الدرج الخلفي.

الدرج الخلفي*

يتم دائمًا إمداد الورق من الدرج الخلفي.

الدرج الأمامي*

يتم دائمًا إمداد الورق من الدرج الأمامي.

الدرج*

يتم دائمًا إمداد الورق العادي من الدرج.

تغذية يدوية*

يتم تزويد الورق العادي من فتحة التغذية اليدوية في الدرج الأمامي.

تغذية تلقائية مستمرة*

في حالة نفاد الورق العادي من مصدر الورق المحدد، تقوم الطابعة تلقائيًا بتغيير مصدر الورق.

تخصيص الورق*

إذا كان نوع الوسائط الخاص ببيانات الطباعة هو الورق العادي وإذا كان حجم الورق مطابقًا لإعداد تخصيص الورق، فستقوم الطابعة تلقائيًا بتغذية الورق من الدرج. وإذا لم يحدث ذلك، تتم تغذية الطابعة بالورق من الدرج الخلفي.

هام

وفقًا لنوع الوسائط وحجمها، قد تختلف إعدادات مصدر الورق التي يمكن تحديدها.

لا تكون الميزة المحددة بـ * متاحة على بعض الطُرز.

عدد النسخ

يتم استخدامه لتحديد عدد النُسخ المطلوب طباعتها. يمكنك تحديد إحدى القيم من 1 إلى 999.

هام

إذا كان التطبيق الذي أنشأ المستند يتضمن وظيفة مماثلة، حدد عدد النُسخ باستخدام التطبيق دون تحديده هنا.

الطباعة دائمًا باستخدام الإعدادات الحالية

يتيح هذا الخيار إمكانية طباعة مستندات بالإعدادات الحالية بداية من تنفيذ عملية الطباعة التالية.
عندما تحدد هذه الوظيفة ثم تقوم بإغلاق نافذة إعداد برنامج تشغيل الطابعة، يتم حفظ جميع الإعدادات على علامات التبويب إعداد سريع، وإعدادات رئيسية، وإعداد الصفحة، وتأثيرات ثم يكون من الممكن إجراء الطباعة بنفس الإعدادات بدءاً من تنفيذ الطباعة التالية.

هام

إذا قمت بالدخول باستخدام اسم مستخدم مختلف، فإن الإعدادات التي تم تعيينها عند تمكين هذه الوظيفة لا تنعكس في إعدادات الطباعة.

في حالة تحديد إعداد في البرنامج التطبيقي، يكون له الأولوية.

تلميح

لا يمكن استخددام علامة التبويب تأثيرات في حالة استخدام برنامج تشغيل الطابعة XPS.

زر الإرشادات

يُستخدم هذا الزر في عرض الدليل الإلكتروني.

انقر فوق هذا الزر إذا أردت التعرف على معلومات إضافية حول استخدام الطابعة.

تلميح

في حالة عدم ظهور الزر الإرشادات، قم بتثبيت الدليل الإلكتروني.

زر الافتراضات

يتم استخدامه لاستعادة كافة الإعدادات التي قمت بتغييرها إلى القيم الافتراضية الخاصة بها.
انقر فوق هذا الزر لإرجاع كافة الإعدادات على علامات التبويب إعداد سريع، وإعدادات رئيسية، وإعداد الصفحة، وتأثيرات إلى قيمها الافتراضية (إعدادات المصنع).

تلميح

لا يمكن استخددام علامة التبويب تأثيرات في حالة استخدام برنامج تشغيل الطابعة XPS.


الطباعة بتدرج الرمادي

يشير مصطلح "الطباعة بتدرج الرمادي" إلى وظيفة تقوم بتحويل البيانات إلى بيانات أحادية اللون عند طباعة المستندات.

حدد خانة الاختيار هذه لطباعة مستند ملون بلونٍ واحد.
قم بإلغاء تحديد خانة الاختيار هذه لطباعة مستند ملون بالألوان.

هام

وفقًا لإعدادات نوع الوسائط قد تنتج نفس نتائج الطباعة حتى في حالة تغيير جودة الطباعة.


نوع الوسائط

يحدد نوع ورق الطباعة.
حدد نوع وسائط يطابق الورق الذي يتم تحميله في الطابعة. ويضمن هذا إجراء الطباعة بالشكل المطلوب للورق المحدد.


مصدر الورق

يوضح المصدر الذي يتم إمداد الورق منه.

وفقًا للطراز الخاص بك، قد تتمكن من تغيير مصدر الورق باستخدام برنامج تشغيل الطابعة.

تحديد تلقائي*

تقوم الطابعة تلقائيًا بتعيين مصدر الورق العادي على الدرج وتعيين مصدر الورق لأي نوع وسائط بخلاف الورق العادي على الدرج الخلفي.

الدرج الخلفي*

يتم دائمًا إمداد الورق من الدرج الخلفي.

الدرج الأمامي*

يتم دائمًا إمداد الورق من الدرج الأمامي.

الدرج*

يتم دائمًا إمداد الورق العادي من الدرج.

تغذية يدوية*

يتم تزويد الورق العادي من فتحة التغذية اليدوية في الدرج الأمامي.

تغذية تلقائية مستمرة*

في حالة نفاد الورق العادي من مصدر الورق المحدد، تقوم الطابعة تلقائيًا بتغيير مصدر الورق.

تخصيص الورق*

إذا كان نوع الوسائط الخاص ببيانات الطباعة هو الورق العادي وإذا كان حجم الورق مطابقًا لإعداد تخصيص الورق، فستقوم الطابعة تلقائيًا بتغذية الورق من الدرج. وإذا لم يحدث ذلك، تتم تغذية الطابعة بالورق من الدرج الخلفي.
يتم تمكين تخصيص الورق... ويمكنك فتح مربع الحوار تخصيص الورق لتحديد حجم الورق العادي ليتم تحميله في الدرج.

هام

وفقًا لنوع الوسائط وحجمها، قد تختلف إعدادات مصدر الورق التي يمكن تحديدها.

لا تكون الميزة المحددة بـ * متاحة على بعض الطُرز.


جودة الطباعة

يحدد جودة الطباعة المطلوبة.
حدد أحد الخيارات التالية لضبط جودة الطباعة حسب الغرض.

عالية

يمنح أولوية لجودة الطباعة أكثر من سرعة الطباعة.

قياسية

يتم استخدام هذا العنصر لإجراء طباعة متوسطة السرعة والجودة.

سريعة*

يمنح أولوية لسرعة الطباعة أكثر من جودة الطباعة.

مسودة*

يتم استخدام هذا الإعداد لإجراء طباعة بدقة منخفضة. وهذا الإعداد مناسب للطباعة التجريبية.

مخصص

يُتيح لك ضبط مستوى جودة الطباعة وأساليب الألوان النصفية* بشكلٍ منفصل.
تم تمكين الإعداد تعيين... بحيث يمكنك فتح مربع الحوار مخصص لتحديد الإعدادات المخصصة.

لا تكون الميزة المحددة بـ * متاحة على بعض الطُرز.


زر تعيين...

يُستخدم هذا الزر في فتح مربع الحوار مخصص الذي يمكنك من خلاله بمفردك تعيين مستوى جودة الطباعة مع أسلوب من أساليب الألوان النصفية*.
حدد مخصص للخيار جودة الطباعة لتمكين هذا الزر.

لا تكون الميزة المحددة بـ * متاحة على بعض الطُرز.


اللون/الكثافة

يحدد أسلوب ضبط الألوان.

تلقائي

يتم ضبط إعدادات سماوي وأرجواني وأصفر والسطوع والكثافة والتباين وما إلى ذلك من إعدادات تلقائيًا.

يدوي

يتم تحديده عند تعيين أسلوب تصحيح الألوان والإعدادات الفردية مثل سماوي وأرجواني وأصفر والسطوع والكثافة والتباين، وغيرها من الإعدادات.
تم تمكين الإعداد تعيين... ويمكنك فتح علامة التبويب ضبط الألوان وعلامة التبويب مطابقة الخاصة بمربع الحوار ضبط الألوان اليدوي لتحديد الإعدادات المطلوبة.


زر تعيين...

في مربع الحوار ضبط الألوان اليدوي، يمكنك ضبط إعدادات الألوان على حدة، مثل سماوي وأرجواني وأصفر والسطوع والكثافة والتباين وعلامة التبويب ضبط الألوان، ثم حدد أسلوب تصحيح الألوان في علامة التبويب مطابقة.

تلميح

إذا كنت تريد استخدام ملف تعريف ICC لتعديل الألوان، استخدم مربع حوار ضبط الألوان اليدوي لإعداد ملف التعريف.


زر حول...

يتم استخدامه لفتح مربع الحوار حول.
يمكن من خلال هذا الزر التعرف على إصدار برنامج تشغيل الطابعة وإشعار حقوق النشر.
بالإضافة إلى ذلك، يمكن تبديل اللغة التي سيتم استخدامها.


زر الافتراضات

يتم استخدامه لاستعادة الإعدادات التي قمت بتغييرها إلى القيم الافتراضية الخاصة بها.
يؤدي النقر فوق هذا الزر إلى استعادة كافة الإعدادات على الشاشة الحالية إلى القيم الافتراضية لها (إعدادات المصنع).


معاينة قبل الطباعة

يعرض هذا العنصر الشكل الذي ستكون عليه النسخة المطبوعة وذلك قبل إجراء طباعة فعلية للبيانات.

حدد خانة الاختيار هذه لعرض شاشة المعاينة قبل الطباعة.
قم بإلغاء تحديد خانة الاختيار هذه إذا لم تكن تريد عرض شاشة المعاينة.


زر خيارات الطباعة...

يتم استخدامه لفتح مربع الحوار خيارات الطباعة.

يتم استخدامه لتغيير إعدادات برنامج تشغيل الطابعة المفصلة لبيانات الطباعة التي تم إرسالها من التطبيقات.


زر تخصيص الورق...

يتم استخدامه لفتح مربع الحوار تخصيص الورق بحيث يمكنك تحديد حجم الورق العادي لتحميله في الدرج.
حدد تخصيص الورق للإعداد مصدر الورق لتمكين هذا الزر.


زر الإرشادات

يُستخدم هذا الزر في عرض الدليل الإلكتروني.

انقر فوق هذا الزر إذا أردت التعرف على معلومات إضافية حول استخدام الطابعة.


معاينة الإعدادات

يبين الرسم التوضيحي للورق الكيفية التي سيتم بها وضع الأصل على ورقة.
يمكنك معاينة صورة كلية للتخطيط.

يبين الرسم التوضيحي للطابعة الكيفية التي يتم بها تحميل الورق بحيث يطابق إعدادات برنامج تشغيل الطابعة.
تحقق من أنه قد تم إعداد الطابعة بشكل صحيح وذلك من خلال استعراض الرسم التوضيحي قبل بدء الطباعة.


حجم الصفحة

يتم استخدامه لتحديد حجم الصفحة.
تأكد من استخدام نفس حجم الصفحة المحدد في التطبيق.


الاتجاه

يتم استخدامه لتحديد اتجاه الطباعة.
إذا كان التطبيق الذي تم استخدامه لإنشاء المستند يتضمن وظيفة مماثلة، حدد نفس الاتجاه الذي حددته في هذا التطبيق.

طولي

يتم استخدامه بحيث تتم طباعة أجزاء المستند العلوية والسفلية بنفس اتجاه تغذية الورق. ويعد هذا هو الإعداد الافتراضي.

عرضي

يتم استخدامه لطباعة المستند بتدويره بزاوية 90 درجة بنفس اتجاه تغذية الورق.

لتغيير اتجاه التدوير، انتقل إلى علامة التبويب إعداد الصفحة, وافتح مربع الحوار خيارات الطباعة, ثم استخدم خانة الاختيار استدارة 90 درجة لليسار عندما يكون الاتجاه [عرضي].
لتدوير المستند 90 درجة إلى اليسار عند الطباعة، حدد خانة الاختيار استدارة 90 درجة لليسار عندما يكون الاتجاه [عرضي].
لتدوير المستند 90 درجة إلى اليمين عند الطباعة، امسح خانة الاختيار استدارة 90 درجة لليسار عندما يكون الاتجاه [عرضي].


حجم الورق بالطابعة

يتم استخدامه لتحديد حجم الورق الذي تم تحميله بالفعل إلى الطابعة.
الإعداد الافتراضي هو مطابق لحجم الصفحة لإجراء طباعة بالحجم العادي.

يمكنك تحديد حجم الورق بالطابعة عند تحديد ميزة احتواء ضمن الصفحة أو محددة الحجم أو تخطيط الصفحة أو تجانب/بوستر أو كتيب للخيار تخطيط الصفحة.

في حالة تحديد حجم ورق أصغر من حجم الصفحة، سيتم تقليل حجم المستند. في حالة تحديد حجم ورق أكبر من حجم الصفحة، سيتم تكبير حجم المستند.


تخطيط الصفحة

يتم استخدامه لتحديد حجم المستند الذي تريد طباعته بالإضافة إلى نوع الطباعة.

حجم عادي

هذه هي طريقة الطباعة االعادية. اختر هذا الإعداد عند عدم تحديد أي تخطيط صفحة.

بدون حدود

يتم استخدامه لاختيار طباعة صفحة كاملة بدون أية هوامش أو طباعة الصفحة مع وجود هوامش.
في الطباعة بدون حدود، يتم تكبير النُسخ الأصلية لزيادة حجم الورق قليلاً. وبالتالي يمكن إجراء طباعة بدون أية هوامش (حدود).
استخدم مقدار التكبير لضبط مساحة الأصل التي ستمتد حتى حواف الورقة عند إجراء طباعة بدون حدود.

ميزة احتواء ضمن الصفحة

تتيح هذه الوظيفة إمكانية التكبير أو التصغير التلقائي للمستندات بحيث تلائم حجم الورق الذي تم تحميله في الطابعة بدون تغيير حجم الورق الذي تم تحديده في برنامج التطبيقات.

محددة الحجم

يمكن تكبير المستندات أو تصغيرها لطباعتها.
حدد الحجم في حجم الورق بالطابعة أو أدخل نسبة ضبط الحجم في المربع ضبط الحجم.

تخطيط الصفحة

يمكن طباعة صفحات متعددة من المستند على ورقة واحدة.
انقر فوق تحديد... لعرض مربع الحوار طباعة تخطيط الصفحة وتحديد كيفية تخصيص الصفحات.

تجانب/بوستر

تتيح هذه الوظيفة إمكانية تكبير بيانات الصورة وتقسيم هذه البيانات التي تم تكبيرها إلى صفحات متعددة تتم طباعتها. ويمكنك أيضًا لصق هذه الصفحات معًا لتكوين صور مطبوعة كبيرة، مثل اللوحة.
انقر فوق تحديد... لعرض مربع الحوار تجانب/طباعة بوستر وحدد عدد الصفحات الذي تريد تقسيم بيانات الصورة إليه.

كتيب

تمثل ميزة طباعة الكتيبات الوظيفة المثلى لإنشاء كتيب. تتم طباعة البيانات على كلا وجهي الورقة. ويضمن هذا النوع من الطباعة إمكانية ترتيب الصفحات بصورة صحيحة، بترتيب أرقام الصفحات، عندما تكون الأوراق المطبوعة مطوية ومُدبسة من المنتصف.
انقر فوق تحديد... لعرض مربع الحوار طباعة الكتيبات وتحديد كيفية الطي.


زر تحديد...

يتم استخدامه لفتح مربع الحوار طباعة تخطيط الصفحة.
انقر فوق هذا الزر لتعيين تفاصيل حول طباعة تخطيط الصفحة.


زر تحديد...

يتم استخدامه لفتح مربع الحوار تجانب/طباعة بوستر.
انقر فوق هذا الزر لتعيين تفاصيل حول تجانب/طباعة بوستر.


زر تحديد...

يتم استخدامه لفتح مربع الحوار طباعة الكتيبات.
انقر فوق هذا الزر لتعيين تفاصيل حول طباعة الكتيبات.


ضبط الحجم

يحدد نسبة التكبير أو التصغير بالنسبة للمستند الذي تريد طباعته.


الطباعة على الوجهين

الطباعة على الوجهين <الطُرز القابلة للتطبيق فقط>

يتم استخدامه لتحديد ما إذا كنت تريد طباعة المستند تلقائيًا على كلا وجهي الورقة أو على وجه واحد من الورقة.

حدد خانة الاختيار هذه لطباعة المستند على كلا وجهيه.
قم بإلغاء تحديد خانة الاختيار هذه لطباعة المستند على وجه واحد فقط.

يمكن استخدام هذه الوظيفة فقط عند تحديد الخيار ورق عادي للإعداد نوع الوسائط وتحديد أحد الخيارات التالية: حجم عادي أو ميزة احتواء ضمن الصفحة أو محددة الحجم أو تخطيط الصفحة.


عدد النسخ

يتم استخدامه لتحديد عدد النُسخ المطلوب طباعتها. يمكنك تحديد إحدى القيم من 1 إلى 999.

هام

إذا كان التطبيق الذي أنشأ المستند يتضمن وظيفة مماثلة، حدد عدد النُسخ باستخدام التطبيق دون تحديده هنا.


طباعة من آخر صفحة/ترتيب

يتم استخدامه لتحديد الترتيب الذي ستتم به طباعة صفحات المستند.

طباعة من آخر صفحة

قم بتحديد خانة الاختيار هذه عندما ترغب في الطباعة من آخر صفحة بالترتيب. إذا قمت بذلك، فليس عليك فرز الصفحات بالترتيب الصحيح بعد الطباعة.
قم بإلغاء تحديد خانة الاختيار هذه لطباعة المستند بالترتيب العادي، بدايةً من أول صفحة.

ترتيب

حدد خانة الاختيار هذه لتجميع صفحات كل نسخة سويًا عندما ترغب في طباعة نسخ متعددة.
قم بإلغاء تحديد خانة الاختيار هذه عندما ترغب في طباعة كافة الصفحات التي لها نفس رقم الصفحة مع بعضها البعض.

هام

عندما يكون البرنامج التطبيقي الذي استخدمته لإنشاء المستند به نفس الوظيفة، عليك بإعطاء الأولوية لإعدادات برنامج تشغيل الطابعة. ولكن في حالة ما إذا كانت نتائج الطباعة غير مقبولة، قم بتحديد أولويات الوظيفة من البرنامج التطبيقي. عندما تقوم بتحديد عدد النسخ وترتيب الطباعة بكلٍ من التطبيق وهذا البرنامج لتشغيل الطابعة، فمن الممكن أن يكون عدد النسخ عبارة عن حاصل ضرب عددين من إعداديّن، أو لا يمكن تمكين الترتيب المحدد للطباعة.


مقدار التكبير

ضبط مساحة الأصل التي ستمتد حتى حواف الورقة عند إجراء طباعة بدون حدود.

يؤدي تحريك مربع التمرير ناحية اليسار إلى زيادة مقدار التكبير، كما يتيح ذلك إمكانية إجراء طباعة بدون حدود مع عدم حدوث أية مشكلات.
يؤدي تحريك مربع التمرير ناحية اليمين إلى تقليل مقدار التكبير، كما يعمل ذلك على زيادة مجال المستند المطلوب طباعته.


تلقائي

تلقائي <الطُرز القابلة للتطبيق فقط>

يتم استخدامه لتحديد إجراء الطباعة على الوجهين تلقائيًا أو يدويًا.
سيتم تمكين خانة الاختيار هذه في حالة تحديد كتيب من القائمة تخطيط الصفحة أو في حالة تحديد خانة الاختيار الطباعة على الوجهين.

لإجراء الطباعة على الوجهين تلقائيًا، قم بوضع علامة في خانة الاختيار هذه.
لإجراء الطباعة على الوجهين يدويًا، قم بإلغاء العلامة الموجودة في خانة الاختيار هذه.


زر إعداد مساحة الطباعة...

زر إعداد مساحة الطباعة... <الطُرز القابلة للتطبيق فقط>

يتم استخدامه لفتح مربع الحوار إعداد مساحة الطباعة بحيث يمكنك تكوين إعدادات مساحة الطباعة للطباعة التلقائية على الوجهين.
سيتم تمكين هذا الزر عند تعيين الطباعة التلقائية على الوجهين وعدم تحديد بدون حدود.


جانب التدبيس

يتم استخدامه لتحديد موضع هامش التدبيس.
تقوم الطابعة بتحليل إعدادات الاتجاه وتخطيط الصفحة وتحدد تلقائيًا أفضل موضع لهامش التدبيس. حدد جانب التدبيس، ثم اختر تغييره من القائمة.

وحسب طراز الطابعة، يمكنك تحديد عرض هامش التدبيس في مربع الحوار تحديد الهامش الذي يتم فتحه بالنقر فوق تحديد الهامش....


زر تحديد الهامش...

يتم استخدامه لفتح مربع الحوار تحديد الهامش.
يمكنك تحديد عرض الهامش.


استدارة 180 درجة

يتم استخدامه لطباعة المستند بتدويره بزاوية 180 درجة عكس اتجاه تغذية الورق.
سيتم عكس إعدادات عرض مساحة الطباعة ومقدار التكبير والتي تم تكوينها في برامج تطبيقات أخرى بشكل طولي وبشكل عرضي.


زر طابع/الخلفية...

يتم استخدامه لفتح مربع الحوار طابع/الخلفية.

يمكنك طباعة طابع أو خلفية على البيانات الأصلية. فبالإضافة إلى الطوابع والخلفيات المسجَّلة مسبقًا، يمكنك تسجيل واستخدام طوابع أو خلفيات جديدة مفضَّلة لديك.


التصغير التلقائي للمستندات الكبيرة التي لا تستطيع الطابعة طباعتها

إذا فشلت الطابعة في طباعة حجم ورق مستند ما، يمكن للطابعة تقليل الحجم تلقائياً عند طباعة المستند.

حدد خانة الاختيار هذه لتقليل الحجم عند طباعة المستند.
قم بإلغاء تحديد خانة الاختيار هذه لطباعة المستند بالحجم الأصلي للمستند.


الطباعة على الوجهين (يدوي)

الطباعة على الوجهين (يدوي) <الطُرز القابلة للتطبيق فقط>

حدد ما إذا كنت تريد طباعة المستند يدويًا على كلا وجهي الورقة أو على وجه واحد من الورقة.

حدد خانة الاختيار هذه لطباعة المستند على كلا وجهيه.
قم بإلغاء تحديد خانة الاختيار هذه لطباعة المستند على وجه واحد فقط.

يمكن استخدام هذه الوظيفة فقط عند تحديد الخيار ورق عادي للإعداد نوع الوسائط وتحديد أحد الخيارات التالية: حجم عادي أو ميزة احتواء ضمن الصفحة أو محددة الحجم أو تخطيط الصفحة.


طابع

طباعة الطابع هي وظيفة لطباعة طابع على مستند.

حدد خانة الاختيار هذه واختر عنوانًا من القائمة لطباعة طابع.
انقر فوق تعريف طابع... لفتح مربع الحوار إعدادات الطابع، وبعد ذلك يمكنك تكوين تفاصيل الطابع.

قم بإلغاء تحديد خانة الاختيار هذه إذا لم تكن تريد طباعة طابع.


زر تعريف طابع...

يتم استخدامه لفتح مربع الحوار إعدادات الطابع.
يمكنك الاطلاع على تفاصيل طابع محدد أو حفظ طابع جديد.


وضع الطابع على النص

يتم استخدامه لتعيين كيفية طباعة الطابع على المستند.
حدد خانة الاختيار طابع لتمكين هذا الخيار.

حدد خانة الاختيار هذه لطباعة طابع على صفحة المستند المطبوع. قد تختفي البيانات المطبوعة خلف الطابع.
قم بإلغاء تحديد خانة الاختيار هذه لطباعة بيانات المستند على الطابع. لن تختفي البيانات المطبوعة خلف الطابع.

تلميح

في بعض التطبيقات، قد يكون الطابع مخفيًا بواسطة المساحات البيضاء أثناء معالجة بيانات الطباعة. في مثل هذه الحالة، حدد خانة الاختيار هذه، حيث إنها تتيح إمكانية طباعة الطابع دون أن يُحجب.


وضع طابع على الصفحة الأولى فقط

تحديد ما إذا كان الطابع ستتم طباعته على الصفحة الأولى فقط أو على كل الصفحات في حالة احتواء المستند على صفحتين أو أكثر.
حدد خانة الاختيار طابع لتمكين هذا الخيار.

حدد خانة الاختيار هذه لطباعة طابع على الصفحة الأولى فقط.
قم بإلغاء تحديد خانة الاختيار هذه لطباعة طابع على كل الصفحات.


الخلفية

الطباعة في الخلفية هي وظيفة تتيح إمكانية طباعة رسم توضيحي أو كائن مشابه (صورة نقطية، إلخ) على خلفية المستند.

حدد خانة الاختيار هذه واختر عنوانًا من القائمة.
انقر فوق تحديد خلفية... لفتح مربع الحوار إعدادات الخلفية، وبعد ذلك يمكنك تكوين تفاصيل الخلفية.

قم بإلغاء تحديد خانة الاختيار هذه إذا لم تكن تريد طباعة خلفية.


زر تحديد خلفية...

يتم استخدامه لفتح مربع الحوار إعدادات الخلفية.
يمكنك تسجيل صورة نقطية كخلفية وتغيير أسلوب التخطيط وكثافة الخلفية المحدَّدة.


وضع خلفية على الصفحة الأولى فقط

في حالة احتواء المستند على صفحتين أو أكثر، حدد ما إذا كانت الخلفية ستتم طباعتها على الصفحة الأولى فقط أو على كل الصفحات.
حدد خانة الاختيار الخلفية لتمكين هذا الخيار.

حدد خانة الاختيار هذه لطباعة خلفية على الصفحة الأولى فقط.
قم بإلغاء تحديد خانة الاختيار هذه لطباعة خلفية على كل الصفحات.


Image Optimizer

في حالة توسيع صور، مثل الصور الفوتوغرافية والرسومات، باستخدام التطبيق الخاص بك، قد يتم تكوين حواف مسننة. فتعمل وظيفة Image Optimizer على تسوية هذه الحواف المسننة. وهي مؤثرة بشكلٍ خاص عند التعامل مع بيانات الصورة منخفضة الدقة.

حدد خانة الاختيار هذه لتمكين حدد خانة الاختيار هذه لتمكين هذه الوظيفة.
قم بإلغاء تحديد خانة الاختيار هذه إذا لم تكن تريد تمكين هذه الوظيفة.

هام

تعتمد درجة تأثير وظيفة محسّن الصور على دقة بيانات الصورة والتطبيق.

قد تستغرق عملية الطباعة وقتًا أطول في حالة تمكين هذه الوظيفة.


تطبيق على الصفحة بالكامل

يحدد طريقة تحسين الصورة الفوتوغرافية في حالة احتواء إحدى الصفحات على جزءين أو أكثر من بيانات الصورة.
حدد خانة الاختيار Photo Optimizer لتمكين هذا الإعداد.

قم بإلغاء تحديد خانة الاختيار هذه إذا كنت تريد تصحيح صور متعددة بشكلٍ منفصل داخل إحدى الصفحات، وذلك تبعًا لحالة كل صورة. ويعد ذلك الإعداد الافتراضي.
حدد خانة الاختيار هذه لتصحيح كل الصور الموجودة في صفحة واحدة في وقت واحد. وقد يكون ذلك مؤثرًا في حالة عدم وجود تصحيح ملحوظ لصورة تم اقتصاصها أو تدويرها بواسطة التطبيق الخاص بك.


محاكاة الرسم التوضيحي

يتم من خلال وظيفة محاكاة الرسومات التوضيحية معالجة بيانات الصورة بالألوان الكاملة أو بيانات الصور التي تحتوي على 256 لونًا بنمط رسم توضيحي.

حدد خانة الاختيار هذه لتمكين وظيفة محاكاة الرسومات التوضيحية.
قم بإلغاء تحديد خانة الاختيار هذه إذا لم تكن تريد تمكين هذه الوظيفة.


التباين

يعمل على ضبط تباين الصورة.
حدد خانة الاختيار محاكاة الرسم التوضيحي لتعيين التباين.

يؤدي تحريك مربع التمرير إلى اليسار إلى تفتيح الصورة، بينما يؤدي تحريكه إلى اليمين إلى تعتيم الصورة.


تأثيرات أحادية اللون

يمكنك باستخدام الوظيفة تأثيرات أحادية اللون الاستفادة من تأثيرات الألوان مثل القيام بتغيير صورة فوتوغرافية إلى صورة بدرجة لون بني داكن.

تتم طباعة صفحة كاملة بلون واحد.

لتمكين وظيفة التأثيرات أحادية اللون، حدد خانة الاختيار هذه، ثم حدد اللون المطلوب من بني داكن أو أزرق أو قرنفلي أو أخضر أو تحديد لون.
قم بإلغاء تحديد خانة الاختيار هذه إذا لم تكن تريد تمكين هذه الوظيفة.


بني داكن

يتم استخدامه لعرض بيانات الصورة باللون البني الداكن. هذا اللون مماثل للون 49 المحدد باستخدام الخيار تحديد لون.
حدد خانة الاختيار تأثيرات أحادية اللون لتمكين هذا الخيار.


أزرق

يتم استخدامه لعرض بيانات الصورة باللون الأزرق. هذا اللون مماثل للون 98 المحدد باستخدام الخيار تحديد لون.
حدد خانة الاختيار تأثيرات أحادية اللون لتمكين هذا الخيار.


قرنفلي

يتم استخدامه لعرض بيانات الصورة باللون القرنفلي. هذا اللون مماثل للون 15 المحدد باستخدام الخيار تحديد لون.
حدد خانة الاختيار تأثيرات أحادية اللون لتمكين هذا الخيار.


أخضر

يتم استخدامه لعرض بيانات الصورة باللون الأخضر. هذا اللون مماثل للون 75 المحدد باستخدام الخيار تحديد لون.
حدد خانة الاختيار تأثيرات أحادية اللون لتمكين هذا الخيار.


تحديد لون

يتم استخدامه لعرض بيانات الصورة بلون يقوم المستخدم بتحديده. حدد لونًا من خلال تحريك مربع التمرير اللون.
حدد خانة الاختيار تأثيرات أحادية اللون لتمكين هذا الخيار.


Photo Optimizer PRO

يقوم Photo Optimizer (محسّن الصور) بتصحيح لون وسطوع الصور التي تم التقاطها بكاميرا رقمية أو التي تم مسحها ضوئيًا بماسحة ضوئية. يكون هذا المحسّن فعَّالاً بصورة خاصة في تعويض تغيير الألوان والعيوب الناتجة عن التعرض لمستوى عالٍ أو منخفض من الضوء في بيانات الصور.

حدد خانة الاختيار هذه لتمكين هذه وظيفة Photo Optimizer PRO.
قم بإلغاء تحديد خانة الاختيار هذه إذا لم تكن تريد تصحيح الألوان.


تطبيق على الصفحة بالكامل

يحدد طريقة تحسين الصورة الفوتوغرافية في حالة احتواء إحدى الصفحات على جزءين أو أكثر من بيانات الصورة.
حدد خانة الاختيار Photo Optimizer PRO لتمكين هذا الخيار.

قم بإلغاء تحديد خانة الاختيار هذه إذا كنت تريد تصحيح صور متعددة بشكلٍ منفصل داخل إحدى الصفحات، وذلك تبعًا لحالة كل صورة. ويعد ذلك الإعداد الافتراضي.
حدد خانة الاختيار هذه لتصحيح كل الصور الموجودة في صفحة واحدة في وقت واحد. وقد يكون ذلك مؤثرًا في حالة عدم وجود تصحيح ملحوظ لصورة تم اقتصاصها أو تدويرها بواسطة التطبيق الخاص بك.


Vivid Photo

تتيح لك وظيفة Vivid Photo إمكانية طباعة بيانات الصورة بالألوان الزاهية.
تعمل هذه الوظيفة على تكثيف الألوان في مشاهد الخلفيات بينما تقوم بالاحتفاظ باللون الطبيعي لبشرة الأشخاص الذين يظهروا في الصور. وباستخدامها، يمكنك زيادة سطوع تدرجات الألوان الزاهية بالفعل.

حدد خانة الاختيار هذه لتمكين وظيفة صورة فوتوغرافية زاهية.
قم بإلغاء تحديد خانة الاختيار هذه إذا لم تكن تريد تمكين هذه الوظيفة.


تقليل تشويش الصور

في حالة التقاط صورة فوتوغرافية لسماء زرقاء أو مكان مظلم باستخدام كاميرا رقمية، قد تظهر خطوط أو أقسام غير واضحة بالصورة. تعمل ميزة تقليل تشويش الصور على تقليل التشويش الذي ينتج عن استخدام كاميرات رقمية محددة.
في معظم الحالات، قد تقوم بتحديد عادي. على الرغم من ذلك، إذا استمر ظهور التشويش، حدد قوي.

حدد خانة الاختيار هذه لتمكين حدد خانة الاختيار هذه لتمكين وظيفة تقليل تشويش الصور.
قم بإلغاء تحديد خانة الاختيار هذه إذا لم تكن تريد تمكين هذه الوظيفة.


معاينة الإعدادات

يؤدي تشغيل محاكاة الرسم التوضيحي أو تأثيرات أحادية اللون أو Vivid Photo إلى تغيير العرض.
ويساعد ذلك في إعطاءك لمحة تعريفية عن كيفية تغيير بيانات الصورة.

يبين الرسم التوضيحي للورق الكيفية التي سيتم بها وضع الأصل على ورقة.
يمكنك معاينة صورة كلية للتخطيط.


ملفات تعريف الطباعة

يسرد أسماء كافة ملفات تعريف الطباعة بالإضافة إلى الرموز الخاصة بها.

الإعدادات الحالية يعرض الإعدادات الحالية لعلامات التبويب إعدادات رئيسية وإعداد الصفحة وتأثيرات.

الإعدادات الافتراضية يشير إلى إعدادات التصنيع.

تلميح

لا يمكن استخدام علامة التبويب تأثيرات في حالة استخدام برنامج تشغيل الطابعة XPS.


التفاصيل

يعرض العناصر الفردية لملف تعريف الطباعة الذي تم تحديده من القائمة ملفات تعريف الطباعة.


الوصف

يصف هدف أو ميزات ملف تعريف طباعة محدد في القائمة ملفات تعريف الطباعة.
هذا الوصف هو الوصف الذي قمت بإدخاله عند إضافة أحد ملفات تعريف الطباعة إلى القائمة ملفات تعريف الطباعة.


زر حذف

يتم استخدمه لحذف ملف تعريف طباعة موجود بالفعل.

حدد ملف التعريف الذي تريد حذفه من القائمة ملفات تعريف الطباعة وانقر فوق هذا الزر. عند ظهور رسالة التأكيد، انقر فوق موافق لإكمال الحذف.

تلميح

الإعدادات الحالية والإعدادات الافتراضية لا يمكن حذفها.


زر الاسترداد من ملفات التعريف

يتم استخدمه لاستعادة ملف تعريف طباعة موجود بالفعل.

إذا كنت تريد استخدام ملف تعريف طباعة آخر، حدد ملف التعريف الذي تريد استرداده من القائمة ملفات تعريف الطباعة وانقر فوق هذا الزر. عند ظهور رسالة التأكيد، انقر فوق موافق. يتم تحديث إعدادات علامات التبويب إعدادات رئيسية وإعداد الصفحة وتأثيرات إلى القيم الخاصة بملف تعريف الطباعة.

هام

سيتم تعطيل هذا الزر في حالة تحديد الإعدادات الحالية في القائمة ملفات تعريف الطباعة.

تلميح

لا يمكن استخدام علامة التبويب تأثيرات في حالة استخدام برنامج تشغيل الطابعة XPS.


زر إضافة إلى ملفات التعريف...

يتم استخدامه لفتح مربع الحوار إضافة إلى ملفات التعريف.
انقر فوق هذا الزر إذا أردت إضافة الإعدادات التي تم تعيينها في علامات التبويب إعدادات رئيسية وإعداد الصفحة وتأثيرات إلى القائمة ملفات تعريف الطباعة.

تلميح

لا يمكن استخدام علامة التبويب تأثيرات في حالة استخدام برنامج تشغيل الطابعة XPS.


الاسم

أدخل اسم ملف تعريف الطباعة الذي تريد حفظه.

يمكنك إدخال 32 حرفًا بحد أقصى.

يظهر الاسم الذي أدخلته، بالرمز المرتبط به، في القائمة ملفات تعريف الطباعة في علامة التبويب ملفات التعريف.


الرمز

أدخل رمز ملف تعريف الطباعة الذي تريد حفظه.
يظهر الرمز، باسمه، في القائمة ملفات تعريف الطباعة في علامة التبويب ملفات التعريف.


الوصف

أدخل وصف ملف تعريف الطباعة الذي تريد حفظه.

يمكنك إدخال 254 حرفًا بحد أقصى.

يظهر الوصف في المربع الوصف في علامة التبويب ملفات التعريف.


مربع الحوار إضافة إلى ملفات التعريف

يتيح لك مربع الحوار هذا إمكانية حفظ الإعدادات التي تم تعيينها في علامات التبويب إعدادات رئيسية وإعداد الصفحة وتأثيرات وإضافتها إلى القائمة ملفات تعريف الطباعة في علامة التبويب ملفات التعريف.

الاسم

أدخل اسم ملف تعريف الطباعة الذي تريد حفظه.

يمكنك إدخال 32 حرفًا بحد أقصى.

يظهر الاسم الذي أدخلته، بالرمز المرتبط به، في القائمة ملفات تعريف الطباعة في علامة التبويب ملفات التعريف.

الرمز

أدخل رمز ملف تعريف الطباعة الذي تريد حفظه.
يظهر الرمز، باسمه، في القائمة ملفات تعريف الطباعة في علامة التبويب ملفات التعريف.

الوصف

أدخل وصف ملف تعريف الطباعة الذي تريد حفظه.

يمكنك إدخال 254 حرفًا بحد أقصى.

يظهر الوصف في المربع الوصف في علامة التبويب ملفات التعريف.

تلميح

لا يمكن استخدام علامة التبويب تأثيرات في حالة استخدام برنامج تشغيل الطابعة XPS.


التنظيف

يقوم هذا الخيار بإجراء تنظيف رأس الطباعة.
ويؤدي تنظيف رأس الطباعة إلى إزالة أي انسداد في فتحات رأس الطباعة.

قم بإجراء عملية تنظيف رأس الطباعة في حالة الحصول على نُسخ مطبوعة باهتة أو عند فشل الطباعة بلون معين، بالرغم من وجود كميات وفيرة من الحبر.


التنظيف الشامل

يقوم هذا الخيار بإجراء التنظيف الشامل.
قم بعمل تنظيف شامل في حالة عدم التمكن من حل مشكلة رأس الطباعة بعد محاولتين من محاولات التنظيف.

التنظيف الشامل يستهلك قدراً كبيراً من الحبر يفوق ما يستهلكه التنظيف.
يؤدي تنظيف رأس الطباعة بصورة متكررة إلى استهلاك مخزون الحبر، ولذلك لا تقم بعملية التنظيف إلا عند الضرورة.


تنظيف الأسطوانة

يقوم هذا الخيار بإجراء تنظيف أسطوانات تغذية الورق.

قد تفشل تغذية الورق إذا التصق غبار الورق بأسطوانات تغذية الورق الموجودة بالطابعة. وفي هذه الحالة؛ قم بتنظيف أسطوانات تغذية الورق لتحسين ناتج الطباعة.


فحص فتحات رأس الطباعة

يتم استخدامه لطباعة نموذج فحص فتحات رأس الطباعة.
قم بإجراء هذه العملية في حالة الحصول على نُسخ مطبوعة باهتة أو عند فشل الطباعة بلون معين. قم بطباعة نموذج فحص الفتحات، وتحقق مما إذا كانت رأس الطباعة تعمل بشكلٍ صحيح. إذا كانت نتيجة الطباعة للون محدد باهتة، أو إذا كانت هناك أقسام غير مطبوعة، فانقر فوق التنظيف لتنظيف رأس الطباعة.

لعرض قائمة بالعناصر التي يجب التحقق منها قبل طباعة نموذج فحص فتحات رأس الطباعة، انقر فوق عناصر الفحص الأولي.


إيقاف تشغيل الطاقة

إيقاف تشغيل الطاقة <الطُرز القابلة للتطبيق فقط>

قم بإيقاف تشغيل الطابعة من برنامج تشغيل الطابعة.
استخدم هذه الوظيفة لإيقاف تشغيل الطابعة عند تعذر الضغط على الزر تشغيل (زر الطاقة) الموجود بالطابعة لأن الطابعة في مكان بعيد عنك.

يجب الضغط على زر "تشغيل" (زر الطاقة) الموجود بالطابعة لتشغيل الطابعة مرة أخرى بعد النقر فوق هذا الزر. عند تشغيلك لهذه الوظيفة، لن يكون بإمكانك تشغيل الطابعة باستخدام برنامج تشغيل الطابعة.


تشغيل تلقائي

تشغيل تلقائي <الطُرز القابلة للتطبيق فقط>

يتم استخدام هذا الخيار لفتح مربع الحوار إعدادات التشغيل التلقائي.
يتيح إمكانية تحديد الإعدادات الخاصة بتشغيل طاقة الطابعة تلقائيًا. استخدم هذه الوظيفة إذا كنت تريد تغيير إعدادات التشغيل التلقائي.

تلميح

إذا كانت الطابعة في وضع إيقاف التشغيل أو كانت ميزة الاتصال ثنائي الاتجاه معطلة، قد تظهر رسالة بسبب عدم تمكن جهاز الكمبيوتر من تجميع بيانات حالة الطابعة.
في حالة حدوث ذلك، انقر فوق موافق لعرض أحدث الإعدادات المحددة على جهاز الكمبيوتر.


محاذاة رأس الطباعة

تقوم محاذاة رأس الطباعة بتصحيح أوضاع تركيب رأس الطباعة، كما تعمل على تقليل حالات انحراف الألوان والسطور.

قم بمحاذاة رأس الطباعة بعد تركيب رأس الطباعة مباشرةً.


إعدادات مخصصة

يتم استخدامه لفتح مربع الحوار إعدادات مخصصة.
قم بتنفيذ هذه الوظيفة لتغيير إعدادات هذه الطابعة.

تلميح

إذا كانت الطابعة في وضع إيقاف التشغيل أو كانت ميزة الاتصال ثنائي الاتجاه معطلة، قد تظهر رسالة بسبب عدم تمكن جهاز الكمبيوتر من تجميع بيانات حالة الطابعة.
في حالة حدوث ذلك، انقر فوق موافق لعرض أحدث الإعدادات المحددة على جهاز الكمبيوتر.


إعدادات الوضع الصامت (الوضع الصامت)

يقوم بفتح مربع الحوار إعدادات الوضع الصامت (الوضع الصامت).
يتيح لك مربع الحوار إعدادات الوضع الصامت (الوضع الصامت) تحديد إعداد لتقليل مستوى الضوضاء الصادرة عن تشغيل الطابعة أثناء عملية الطباعة. ويكون هذا الوضع مفيدًا عندما تصبح الضوضاء الناتجة عن تشغيل الطابعة أمرًا مقلقًا، مثل إجراء عمليات الطباعة أثناء الليل. قم بإجراء هذه العملية إذا كنت تريد تغيير إعداد الوضع الصامت.


تنظيف اللوحة السفلية

يعمل على تنظيف اللوحة السفلية الخاصة بالطابعة.
لمنع حدوث تلطخات بالجانب الخلفي من الورقة، قم بإجراء تنظيف اللوحة السفلية قبل إجراء الطباعة على الوجهين.
قم أيضًا بإجراء تنظيف اللوحة السفلية إذا ظهرت تلطخات حبر، بسبب أمر ما غير طباعة البيانات، على الصفحة المطبوعة.


إعدادات خرطوشة الحبر

إعدادات خرطوشة الحبر <الطُرز القابلة للتطبيق فقط>

يقوم بفتح مربع الحوار إعدادات خرطوشة الحبر.
استخدم هذه الوظيفة لتحديد خرطوشة الحبر التي تريد استخدامها.


تحسين جودة الحبر

تحسين جودة الحبر <الطُرز القابلة للتطبيق فقط>

في الطُرز التي تدعم هذه الوظيفة، يتم مزج الحبر تلقائيًا على فترات ثابتة لحفظ كثافة الحبر متعادلة.

في حالة إلغاء تحديد تنفيذ تحسين جودة الحبر آليًا في مربع الحوار إعدادات مخصصة، قم بتنفيذ تحسين جودة الحبر يدويًا من خلال النقر فوق هذا الزر على فترات زمنية متفرقة بمعدل مرة كل أسبوع تقريبًا.


تنظيف بكرة النقل

تنظيف بكرة النقل <الطُرز القابلة للتطبيق فقط>

يُستخدم هذا الخيار لتنفيذ تنظيف أسطوانات النقل.
يستخدم هذا التنظيف ورقة تنظيف خاصة ويقوم بتحسين نتائج الطباعة من خلال إزالة السطور غير المرغوب فيها.

يصبح هذا التنظيف شيئًا ضروريًا بعد طباعة عدد معين من الصفحات.
وعادةً، يجب تنفيذ تنظيف بكرة النقل عند ظهور رسالة خطأ مشابهة على شاشة مراقبة الحالة أو لوحة تشغيل الطابعة.


إعداد مصدر الورق للورق العادي

إعداد مصدر الورق للورق العادي <الطُرز القابلة للتطبيق فقط>

يقوم بتعيين مصدر الورق للورق العادي.
يمكنك تغيير مصدر الورق ليتم تعيينه للورق العادي عند تحديد تحديد تلقائي للإعداد مصدر الورق.
ويتم عادةً تعيين مصدر الورق على الدرج.

تلميح

إذا كانت الطابعة في وضع إيقاف التشغيل أو كانت ميزة الاتصال ثنائي الاتجاه معطلة، قد تظهر رسالة بسبب عدم تمكن جهاز الكمبيوتر من تجميع بيانات حالة الطابعة.
في حالة حدوث ذلك، انقر فوق موافق لعرض أحدث الإعدادات المحددة على جهاز الكمبيوتر.


زر عرض حالة الطابعة...

بدء شاشة مراقبة حالة Canon IJ.
استخدم هذه الوظيفة عندما تريد التحقق من حالة الطابعة ومن كيفية متابعة إحدى مهام الطباعة.

تلميح

إذا كنت تستخدم برنامج تشغيل XPS فستتحول "شاشة مراقبة حالة Canon IJ" إلى " شاشة مراقبة Canon IJ XPS".


زر الإرشادات

يُستخدم هذا الزر لعرض الوصف ضمن علامة التبويب الصيانة في الدليل الإلكتروني.

انقر للتعرف على هذه الوظيفة في علامة التبويب الصيانة.

تلميح

في حالة عدم ظهور الزر الإرشادات، قم بتثبيت الدليل الإلكتروني.


إعدادات مستخدمة بكثرة

يتم تسجيل أسماء ورموز ملفات تعريف الطباعة المستخدمة بشكل متكرر. وعند تحديد ملف تعريف طباعة وفقًا للهدف من المستند، يتم تطبيق الإعدادات التي تتوافق مع الهدف المحدد.
بالإضافة إلى ذلك، فإن الوظائف التي تعتبر مفيدة لملف تعريف الطباعة المحدد يتم عرضها في ميزات إضافية.

يمكنك أيضًا تسمية ملف تعريف طباعة معدل وإضافته. ويمكن حذف ملف تعريف طباعة تمت إضافته.

يمكن إعادة ترتيب ملفات التعريف إما بسحبها أو باستخدام مفتاحي up/down أثناء الضغط مع الاستمرار على مفتاح Ctrl.

قياسية

هذه إعدادات المصنع.
في حالة تعيين حجم الصفحة والاتجاه وعدد النسخ من خلال البرنامج التطبيقي، تكون لهذه الإعدادات الأولوية.

طباعة الصور الفوتوغرافية

في حالة تحديد هذا الإعداد عند طباعة صورة فوتوغرافية، يتم تعيين ورق الصور الفوتوغرافية وحجم الصورة الفوتوغرافية المستخدم بشكل عام. يتم تحديد خانة الاختيار طباعة بدون حدود تلقائيًا.
في حالة تعيين حجم الصفحة وعدد النسخ من خلال البرنامج التطبيقي، تكون لهذه الإعدادات الأولوية.

مستندات تجارية

حدد هذا الإعداد عند طباعة مستند عام. يتم تحديد خانتي الاختيار طباعة من آخر صفحة وترتيب* تلقائيًا.
في حالة تعيين حجم الصفحة والاتجاه وعدد النسخ من خلال البرنامج التطبيقي، تكون لهذه الإعدادات الأولوية.

توفير الورق

حدد هذا الإعداد لتوفير الورق عند طباعة مستند عام. يتم تحديد خانات الاختيار طباعة 2 على 1 والطباعة على الوجهين* والطباعة على الوجهين (يدوي)* وطباعة من آخر صفحة وترتيب* تلقائيًا.
في حالة تعيين حجم الصفحة والاتجاه وعدد النسخ من خلال البرنامج التطبيقي، تكون لهذه الإعدادات الأولوية.

ظرف*

في حالة تحديد هذا الإعداد لطباعة ظرف، يتم تعيين نوع الوسائط تلقائيًا على القيمة ظرف. في مربع الحوار إعداد حجم الظرف، حدد حجم الظرف المطلوب استخدامه.

تلميح

يتم أيضًا عرض مجموعة ميزات إضافية المعروضة لملف تعريف الطباعة الذي تم تحديده عند حفظ ملف تعريف الطباعة المضاف وذلك عند تحديد ملف تعريف الطباعة المضاف هذا.

زر حفظ...

يُستخدم هذا الزر في عرض مربع الحوار حفظ الإعدادات المستخدمة بكثرة.

انقر فوق هذا الزر عندما ترغب في حفظ التغييرات الحالية في علامات التبويب إعداد سريع، وإعدادات رئيسية، وإعداد الصفحة، وتأثيرات إلى إعدادات مستخدمة بكثرة.

تلميح

لا يمكن استخددام علامة التبويب تأثيرات في حالة استخدام برنامج تشغيل الطابعة XPS.

زر حذف

يُستخدم هذا الزر في حذف ملف تعريف طباعة مُسجل.

حدد اسم الإعداد المطلوب حذفه من إعدادات مستخدمة بكثرة، ثم انقر فوق هذا الزر. عند ظهور رسالة تأكيد، انقر فوق موافق لحذف ملف تعريف الطباعة المحدد.

تلميح

لا يمكن حذف ملفات تعريف الطباعة التي يتم تسجيلها في الإعدادات الأولية.

لا تكون الميزة المحددة بـ * متاحة على بعض الطُرز.


معاينة الإعدادات

يبين الرسم التوضيحي للورق الكيفية التي سيتم بها وضع الأصل على ورقة.
يمكنك معاينة صورة كلية للتخطيط.


ميزات إضافية

يعرض هذا الخيار الوظائف المستخدمة بشكل متكرر والمناسبة لملف تعريف الطباعة الذي قمت بتحديده لمربع الحوار إعدادات مستخدمة بكثرة في علامة التبويب إعداد سريع.
عند تحريك مؤشر الماوس بالقرب من وظيفة يمكن تغييرها، يتم عرض وصف لهذه الوظيفة.

لتمكين وظيفة ما، حدد خانة الاختيار المناظرة. ولتعطيل وظيفة ما، قم بإلغاء تحديد خانة الاختيار.
بالنسبة لبعض الوظائف، يمكنك تعيين إعدادات تفصيلية من علامتي التبويب إعدادات رئيسية وإعداد الصفحة.

طباعة 2 على 1

يتيح هذا الخيار إمكانية طباعة صفحتين من المستند، وجه بوجه، على ورقة واحدة.
لتغيير تسلسل الصفحة، انقر فوق علامة التبويب إعداد الصفحة، وحدد تخطيط الصفحة للإعداد تخطيط الصفحة، ثم انقر فوق تحديد.... ثم في مربع الحوار طباعة تخطيط الصفحة الذي يظهر، حدد ترتيب الصفحات.

طباعة 4 على 1

يتيح هذا الخيار إمكانية طباعة أربع صفحات من المستند، وجه بوجه، على ورقة واحدة.
لتغيير تسلسل الصفحة، انقر فوق علامة التبويب إعداد الصفحة، وحدد تخطيط الصفحة للإعداد تخطيط الصفحة، ثم انقر فوق تحديد.... ثم في مربع الحوار طباعة تخطيط الصفحة الذي يظهر، حدد ترتيب الصفحات.

الطباعة على الوجهين*

يتم استخدامه لتحديد ما إذا كنت تريد طباعة المستند على كلا وجهي الورقة أو على وجه واحد من الورقة.
لتغيير جانب التدبيس أو الهوامش، قم بتعيين القيم من علامة التبويب إعداد الصفحة.

الطباعة على الوجهين (يدوي)*

حدد ما إذا كنت تريد طباعة المستند يدويًا على كلا وجهي الورقة أو على وجه واحد من الورقة.
لتغيير جانب التدبيس أو الهوامش، قم بتعيين القيم من علامة التبويب إعداد الصفحة.

طباعة من آخر صفحة

قم بتحديد خانة الاختيار هذه للطباعة من آخر صفحة بالترتيب. إذا قمت بذلك، فليس عليك فرز الصفحات بالترتيب الصحيح بعد الطباعة.
قم بإلغاء تحديد خانة الاختيار هذه لطباعة المستند بالترتيب العادي، بدايةً من أول صفحة.

ترتيب*

حدد خانة الاختيار هذه لتجميع صفحات كل نسخة سويًا عندما ترغب في طباعة نسخ متعددة.
قم بإلغاء تحديد خانة الاختيار هذه عندما ترغب في طباعة كافة الصفحات التي لها نفس رقم الصفحة مع بعضها البعض.

طباعة بدون حدود

يتيح هذا الخيار إمكانية إجراء طباعة بدون حدود وذلك بدون أية هوامش في الورقة.
من خلال استخدام وظيفة الطباعة بدون حدود، يتم تكبير المستند المطلوب طباعته حتى يمتد المستند خارج حدود الورقة قليلاً. أو بمعنى آخر، تتم طباعة المستند بدون أية هوامش.
لضبط مقدار امتداد المستند خارج حدود الورقة، انقر فوق علامة التبويب إعداد الصفحة، واختر بدون حدود، ثم أدخل القيمة في مقدار التكبير.

Vivid Photo

يمكن طباعة بيانات الصورة بالألوان الزاهية.
تعمل وظيفة Vivid Photo على تكثيف الألوان في مشاهد الخلفيات بينما تقوم بالاحتفاظ باللون الطبيعي لبشرة الأشخاص الذين يظهرون في الصور. ومن خلال استخدام هذه الوظيفة، يمكنك زيادة سطوع تدرجات الألوان الزاهية بالفعل.

تلميح

لا يمكن استخدام Vivid Photo مع استخدام برنامج التشغيل XPS.

الطباعة بتدرج الرمادي

تتيح هذه الوظيفة إمكانية تحويل البيانات إلى بيانات أحادية اللون عند طباعة المستند الخاص بك.

سريعة (أولوية السرعة)

يمنح أولوية لسرعة الطباعة أكثر من جودة الطباعة.

طباعة الكتيبات*

يقوم هذا النوع من الطباعة بتوزيع الصفحات والمطبوعات على وجهيّ الورقة بحيث يتم إنشاء كتيب عندما يتم طيّ الأوراق المطبوعة وتدبيسها في الوسط.

استدارة 180 درجة*

يتم استخدامه لطباعة المستند بتدويره بزاوية 180 درجة عكس اتجاه تغذية الورق.
سيتم عكس إعدادات عرض مساحة الطباعة ومقدار التكبير والتي تم تكوينها في برامج تطبيقات أخرى بشكل طولي وبشكل عرضي.

ضبط الألوان/الكثافة اليدوي

يتم تحديده عند تعيين أسلوب تصحيح الألوان والإعدادات الفردية مثل سماوي وأرجواني وأصفر ودرجة اللون* والسطوع والكثافة والتباين، وغيرها من الإعدادات.

درجة لون متعادلة*

عند طباعة البيانات؛ تُظهر الطابعة اختلافًا طفيفًا في الألوان بين المساحات الداكنة اللون (السوداء) والمساحات فاتحة اللون (البيضاء)؛ وذلك مع عدم المساس بالمساحات ذات اللون الأدكن (الأكثر سوادًا) والمساحات ذات أعلى درجات التفتيح (الأكثر بياضًا).
عند طباعة البيانات، تقوم الطابعة بتطبيق النتائج التفصيلية للضبط؛ مثلما يتم في حالة ضبط السطوع بواسطة برنامج تطبيقي.

هام

وفقًا لملفات تعريف الطباعة التي تم تحديدها في إعدادات مستخدمة بكثرة، قد تكون هناك وظائف معينة غير نشطة ولن يمكنك تغييرها.

لا تكون الميزة المحددة بـ * متاحة على بعض الطُرز.


الطباعة دائمًا باستخدام الإعدادات الحالية

يتيح هذا الخيار إمكانية طباعة مستندات بالإعدادات الحالية بداية من تنفيذ عملية الطباعة التالية.
عندما تحدد هذه الوظيفة ثم تقوم بإغلاق نافذة إعداد برنامج تشغيل الطابعة، يتم حفظ جميع الإعدادات على علامات التبويب إعداد سريع، وإعدادات رئيسية، وإعداد الصفحة، وتأثيرات ثم يكون من الممكن إجراء الطباعة بنفس الإعدادات بدءاً من تنفيذ الطباعة التالية.

هام

إذا قمت بالدخول باستخدام اسم مستخدم مختلف، فإن الإعدادات التي تم تعيينها عند تمكين هذه الوظيفة لا تنعكس في إعدادات الطباعة.

في حالة تحديد إعداد في البرنامج التطبيقي، يكون له الأولوية.

تلميح

لا يمكن استخددام علامة التبويب تأثيرات في حالة استخدام برنامج تشغيل الطابعة XPS.


زر الإرشادات

يُستخدم هذا الزر في عرض الدليل الإلكتروني.

انقر فوق هذا الزر إذا أردت التعرف على معلومات إضافية حول استخدام الطابعة.

تلميح

في حالة عدم ظهور الزر الإرشادات، قم بتثبيت الدليل الإلكتروني.


زر الافتراضات

يتم استخدامه لاستعادة كافة الإعدادات التي قمت بتغييرها إلى القيم الافتراضية الخاصة بها.
انقر فوق هذا الزر لإرجاع كافة الإعدادات على علامات التبويب إعداد سريع، وإعدادات رئيسية، وإعداد الصفحة، وتأثيرات إلى قيمها الافتراضية (إعدادات المصنع).

تلميح

لا يمكن استخددام علامة التبويب تأثيرات في حالة استخدام برنامج تشغيل الطابعة XPS.


زر حفظ...

يُستخدم هذا الزر في عرض مربع الحوار حفظ الإعدادات المستخدمة بكثرة.

انقر فوق هذا الزر عندما ترغب في حفظ التغييرات الحالية في علامات التبويب إعداد سريع، وإعدادات رئيسية، وإعداد الصفحة، وتأثيرات إلى إعدادات مستخدمة بكثرة.

تلميح

لا يمكن استخددام علامة التبويب تأثيرات في حالة استخدام برنامج تشغيل الطابعة XPS.


زر حذف

يُستخدم هذا الزر في حذف ملف تعريف طباعة مُسجل.

حدد اسم الإعداد المطلوب حذفه من إعدادات مستخدمة بكثرة، ثم انقر فوق هذا الزر. عند ظهور رسالة تأكيد، انقر فوق موافق لحذف ملف تعريف الطباعة المحدد.

تلميح

لا يمكن حذف ملفات تعريف الطباعة التي يتم تسجيلها في الإعدادات الأولية.


مربع الحوار حفظ الإعدادات المستخدمة بكثرة

يتيح لك مربع الحوار هذا حفظ الإعدادات في علامات التبويب إعدادات رئيسية، وإعداد الصفحة، وتأثيرات وإضافتها إلى قائمة إعدادات مستخدمة بكثرة في علامة التبويب إعداد سريع.

الاسم

أدخل اسم ملف تعريف الطباعة الذي تريد حفظه.
يمكنك إدخال 255 حرفًا بحد أقصى.
يظهر الاسم، بالرمز المرتبط به، في القائمة إعدادات مستخدمة بكثرة في علامة التبويب إعداد سريع.

زر الخيارات...

يُستخدم هذا الزر لفتح مربع الحوار حفظ الإعدادات المستخدمة بكثرة.
يقوم بتغيير تفاصيل ملف تعريف الطباعة المطلوب حفظها.

تلميح

لا يمكن استخددام علامة التبويب تأثيرات في حالة استخدام برنامج تشغيل الطابعة XPS.


مربع الحوار حفظ الإعدادات المستخدمة بكثرة

حدد رموز ملفات تعريف الطباعة المطلوب تسجيلها إلى إعدادات مستخدمة بكثرة، وقم بتغيير العناصر المطلوب حفظها في ملفات تعريف الطباعة.

الرمز

حدد رمز ملف تعريف الطباعة الذي تريد حفظه.
يظهر الرمز المحدد، باسمه، في القائمة إعدادات مستخدمة بكثرة ضمن علامة التبويب إعداد سريع.

حفظ إعداد حجم الورق

تتيح خانة الاختيار هذه إمكانية حفظ حجم الورق إلى ملف تعريف الطباعة في إعدادات مستخدمة بكثرة.

لتطبيق حجم الورق المحفوظ عند تحديد ملف تعريف الطباعة، حدد خانة الاختيار هذه.
وفي حالة إلغاء تحديد خانة الاختيار هذه، لا يتم حفظ حجم الورق، وبالتالي لا يتم تطبيق إعداد حجم الورق عند تحديد ملف تعريف الطباعة. وبدلاً من ذلك، تقوم الطابعة بالطباعة بحجم الورق الذي تم تحديده باستخدام البرنامج التطبيقي.

حفظ إعداد الاتجاه

تتيح خانة الاختيار هذه إمكانية حفظ الاتجاه إلى ملف تعريف الطباعة في إعدادات مستخدمة بكثرة.

لتطبيق اتجاه الطباعة المحفوظ عند تحديد ملف تعريف الطباعة، حدد خانة الاختيار هذه.
وفي حالة إلغاء تحديد خانة الاختيار هذه، لا يتم حفظ اتجاه الطباعة، وبالتالي لا يتم تطبيق إعداد الاتجاه عند تحديد ملف تعريف الطباعة. وبدلاً من ذلك، تقوم الطابعة بالطباعة باتجاه الطباعة الذي تم تحديده باستخدام البرنامج التطبيقي.

حفظ إعداد النسخ

تتيح خانة الاختيار هذه إمكانية حفظ إعداد عدد النسخ إلى ملف تعريف الطباعة في إعدادات مستخدمة بكثرة.

لتطبيق إعداد عدد النسخ المحفوظ عند تحديد ملف تعريف الطباعة، حدد خانة الاختيار هذه.
وفي حالة إلغاء تحديد خانة الاختيار هذه، لا يتم حفظ إعداد اعدد النسخ، وبالتالي لا يتم تطبيق إعداد عدد النسخ عند تحديد ملف تعريف الطباعة. وبدلاً من ذلك، تقوم الطابعة بالطباعة بإعداد عدد النسخ الذي تم تحديده باستخدام البرنامج التطبيقي.


الرمز

حدد رمز ملف تعريف الطباعة الذي تريد حفظه.
يظهر الرمز المحدد، باسمه، في القائمة إعدادات مستخدمة بكثرة ضمن علامة التبويب إعداد سريع.


حفظ إعداد حجم الورق

تتيح خانة الاختيار هذه إمكانية حفظ حجم الورق إلى ملف تعريف الطباعة في إعدادات مستخدمة بكثرة.

لتطبيق حجم الورق المحفوظ عند تحديد ملف تعريف الطباعة، حدد خانة الاختيار هذه.
وفي حالة إلغاء تحديد خانة الاختيار هذه، لا يتم حفظ حجم الورق، وبالتالي لا يتم تطبيق إعداد حجم الورق عند تحديد ملف تعريف الطباعة. وبدلاً من ذلك، تقوم الطابعة بالطباعة بحجم الورق الذي تم تحديده باستخدام البرنامج التطبيقي.


حفظ إعداد الاتجاه

تتيح خانة الاختيار هذه إمكانية حفظ الاتجاه إلى ملف تعريف الطباعة في إعدادات مستخدمة بكثرة.

لتطبيق اتجاه الطباعة المحفوظ عند تحديد ملف تعريف الطباعة، حدد خانة الاختيار هذه.
وفي حالة إلغاء تحديد خانة الاختيار هذه، لا يتم حفظ اتجاه الطباعة، وبالتالي لا يتم تطبيق إعداد الاتجاه عند تحديد ملف تعريف الطباعة. وبدلاً من ذلك، تقوم الطابعة بالطباعة باتجاه الطباعة الذي تم تحديده باستخدام البرنامج التطبيقي.


حفظ إعداد النسخ

تتيح خانة الاختيار هذه إمكانية حفظ إعداد عدد النسخ إلى ملف تعريف الطباعة في إعدادات مستخدمة بكثرة.

لتطبيق إعداد عدد النسخ المحفوظ عند تحديد ملف تعريف الطباعة، حدد خانة الاختيار هذه.
وفي حالة إلغاء تحديد خانة الاختيار هذه، لا يتم حفظ إعداد اعدد النسخ، وبالتالي لا يتم تطبيق إعداد عدد النسخ عند تحديد ملف تعريف الطباعة. وبدلاً من ذلك، تقوم الطابعة بالطباعة بإعداد عدد النسخ الذي تم تحديده باستخدام البرنامج التطبيقي.


جودة الطباعة

يحدد جودة الطباعة المطلوبة.
حدد أحد الخيارات التالية لضبط جودة الطباعة حسب الغرض.

لتعيين مستوى جودة الطباعة وأسلوب الألوان النصفية* كل على حدة، انقر فوق علامة التبويب إعدادات رئيسية، ولتحديد جودة الطباعة حدد مخصص. يتم تمكين الزر تعيين.... انقر فوق الزر تعيين... لفتح مربع الحوار مخصص، ثم حدد الإعدادات المطلوبة.

عالية

يمنح أولوية لجودة الطباعة أكثر من سرعة الطباعة.

قياسية

يتم استخدام هذا العنصر لإجراء طباعة متوسطة السرعة والجودة.

سريعة

يمنح أولوية لسرعة الطباعة أكثر من جودة الطباعة.

لا تكون الميزة المحددة بـ * متاحة على بعض الطُرز.


حجم الورق بالطابعة

يتم استخدامه لتحديد حجم الورق الذي تم تحميله بالفعل إلى الطابعة.
وعادةً ما يتم تعيين حجم الورق تلقائيًا وفقًا لإعداد حجم الورق الخارج، وتتم طباعة المستند دون ضبط للحجم.
عند تعيين الخيار طباعة 2 على 1 أو طباعة 4 على 1 في ميزات إضافية، يمكن تعيين حجم الورق يدويًا باستخدام حجم الصفحة في علامة التبويب إعداد الصفحة.

في حالة تحديد حجم ورق أصغر من حجم الصفحة، سيتم تقليل حجم صورة الصفحة.
في حالة تحديد حجم ورق أكبر من حجم الصفحة، سيتم تكبير حجم صورة الصفحة.


مصدر الورق

يوضح المصدر الذي يتم إمداد الورق منه.

وفقًا للطراز الخاص بك، قد تتمكن من تغيير مصدر الورق باستخدام برنامج تشغيل الطابعة.

تحديد تلقائي*

تقوم الطابعة تلقائيًا بتعيين مصدر الورق العادي على الدرج وتعيين مصدر الورق لأي نوع وسائط بخلاف الورق العادي على الدرج الخلفي.

الدرج الخلفي*

يتم دائمًا إمداد الورق من الدرج الخلفي.

الدرج الأمامي*

يتم دائمًا إمداد الورق من الدرج الأمامي.

الدرج*

يتم دائمًا إمداد الورق العادي من الدرج.

تغذية يدوية*

يتم تزويد الورق العادي من فتحة التغذية اليدوية في الدرج الأمامي.

تغذية تلقائية مستمرة*

في حالة نفاد الورق العادي من مصدر الورق المحدد، تقوم الطابعة تلقائيًا بتغيير مصدر الورق.

تخصيص الورق*

إذا كان نوع الوسائط الخاص ببيانات الطباعة هو الورق العادي وإذا كان حجم الورق مطابقًا لإعداد تخصيص الورق، فستقوم الطابعة تلقائيًا بتغذية الورق من الدرج. وإذا لم يحدث ذلك، تتم تغذية الطابعة بالورق من الدرج الخلفي.

هام

وفقًا لنوع الوسائط وحجمها، قد تختلف إعدادات مصدر الورق التي يمكن تحديدها.

لا تكون الميزة المحددة بـ * متاحة على بعض الطُرز.


الجودة

يتم استخدامه لتحديد مستوى جودة الطباعة.
يؤدي تحريك مربع التمرير ناحية اليسار إلى زيادة جودة الطباعة، بينما يؤدي تحريكه ناحية اليمين إلى زيادة سرعة الطباعة.

هام

وفقًا لإعدادات نوع الوسائط، لا يمكن تحديد بعض مستويات الجودة.

تلميح

أوضاع جودة الطباعة عالية أو قياسية أو سريعة* أو مسودة* تكون مرتبطة بشريط التمرير. ولذلك، عند تحريك شريط التمرير، يتم عرض جودة الطباعة المناظرة وقيمتها على اليمين. وهذا ما يحدث تمامًا عند تحديد زر الاختيار المقابل للإعداد جودة الطباعة في علامة التبويب إعدادات رئيسية.

لا تكون الميزة المحددة بـ * متاحة على بعض الطُرز.


مربع الحوار مخصص

هذه التعليمات مشتركة في كافة الطُرز. لا تكون الميزة المحددة بـ <الطُرز القابلة للتطبيق فقط> أو * متاحة على بعض الطُرز.

يتيح لك مربع الحوار هذا إمكانية تحديد جودة الطباعة المطلوبة عن طريق تغيير مستوى الجودة مع أحد أساليب ألوان نصفية*.

الجودة

يتم استخدامه لتحديد مستوى جودة الطباعة.
يؤدي تحريك مربع التمرير ناحية اليسار إلى زيادة جودة الطباعة، بينما يؤدي تحريكه ناحية اليمين إلى زيادة سرعة الطباعة.

هام

وفقًا لإعدادات نوع الوسائط، لا يمكن تحديد بعض مستويات الجودة.

تلميح

أوضاع جودة الطباعة عالية أو قياسية أو سريعة* أو مسودة* تكون مرتبطة بشريط التمرير. ولذلك، عند تحريك شريط التمرير، يتم عرض جودة الطباعة المناظرة وقيمتها على اليمين. وهذا ما يحدث تمامًا عند تحديد زر الاختيار المقابل للإعداد جودة الطباعة في علامة التبويب إعدادات رئيسية.

لا تكون الميزة المحددة بـ * متاحة على بعض الطُرز.

ألوان نصفية <الطُرز القابلة للتطبيق فقط>

يتم استخدامه لتحديد أحد أساليب الألوان النصفية.
حدد تلقائي في الظروف العادية. لتمكين أحد أساليب الألوان النصفية، انقر فوق أي زر آخر غير تلقائي.

تلقائي

يتم استخدامه للطباعة بأسلوب الألوان النصفية الأمثل بالنسبة لجودة الطباعة المطلوبة.
في بعض حالات الجمع بين الإعدادين نوع الوسائط والجودة؛ تقوم هذه الوظيفة بالطباعة من خلال الجمع بين خصائص كل صورة في المستند والتبديل التلقائي بين ثبات الألوان والانتشار.

ثبات الألوان

يتم استخدامه لترتيب النقاط في أنماط ثابتة للحصول على الألوان النصفية.
ويناسب ذلك طباعة الرسومات ومخططات العمل التي تتطلب حدود واضحة للألوان بين كل لون وآخر.

الانتشار

يتم استخدامه لترتيب النقاط بشكلٍ عشوائي للحصول على الألوان النصفية.
ويناسب ذلك طباعة الصور الفوتوغرافية والرسومات التي تتطلب حدود دقيقة لتدرجات الألوان.

هام

لا يمكن تحديد إعدادات ألوان نصفية محددة وفقًا للإعدادين نوع الوسائط والجودة.


ألوان نصفية

ألوان نصفية <الطُرز القابلة للتطبيق فقط>

يتم استخدامه لتحديد أحد أساليب الألوان النصفية.
حدد تلقائي في الظروف العادية. لتمكين أحد أساليب الألوان النصفية، انقر فوق أي زر آخر غير تلقائي.

تلقائي

يتم استخدامه للطباعة بأسلوب الألوان النصفية الأمثل بالنسبة لجودة الطباعة المطلوبة.
في بعض حالات الجمع بين الإعدادين نوع الوسائط والجودة؛ تقوم هذه الوظيفة بالطباعة من خلال الجمع بين خصائص كل صورة في المستند والتبديل التلقائي بين ثبات الألوان والانتشار.

ثبات الألوان

يتم استخدامه لترتيب النقاط في أنماط ثابتة للحصول على الألوان النصفية.
ويناسب ذلك طباعة الرسومات ومخططات العمل التي تتطلب حدود واضحة للألوان بين كل لون وآخر.

الانتشار

يتم استخدامه لترتيب النقاط بشكلٍ عشوائي للحصول على الألوان النصفية.
ويناسب ذلك طباعة الصور الفوتوغرافية والرسومات التي تتطلب حدود دقيقة لتدرجات الألوان.

هام

لا يمكن تحديد إعدادات ألوان نصفية محددة وفقًا للإعدادين نوع الوسائط والجودة.


طباعة نمط لضبط الألوان

عندما يتم تغيير توازن اللون أو الكثافة/التباين، تقوم وظيفة طباعة النمط بطباعة قائمة بنتائج الضبط بالإضافة إلى قيم الضبط.

حدد هذه الوظيفة عند طباعة نمط لضبط الألوان. وعندئذٍ يتم تمكين الزر تفضيلات طباعة النمط...، ويتم فتح مربع الحوار طباعة نمط، حيث يمكن عندئذٍ ضبط النمط.


زر تفضيلات طباعة النمط...

يتم فتح مربع الحوار طباعة نمط حيث يتيح لك تعيين عناصر الضبط وإعدادات طباعة النمط مثل عدد الأنماط.


مربع الحوار طباعة نمط

قم بإجراء إعداد طباعة الأنماط بما يتيح لك التحقق من توازن اللون والكثافة/التباين بالمستندات.

معاملات الضبط

حدد العنصر المطلوب التحقق منه عن طريق طباعة النمط.

سماوي/أرجواني/أصفر

يقوم بطباعة نمط يتيح لك التحقق من توازن اللون سماوي/أرجواني/أصفر.

الكثافة/التباين

يقوم بطباعة نمط يتيح لك التحقق من توازن الكثافة/التباين.

هام

في حالة تحديد الطباعة بتدرج الرمادي في علامة التبويب إعدادات رئيسية، تظهر الإعدادات سماوي/أرجواني/أصفر غير نشطة وغير متاحة.

حجم الورق بالطابعة

حدد حجم الورق المراد استخدامه في طباعة النمط.
هذه الإعداد مرتبط بـ حجم الورق بالطابعة في علامة التبويب إعداد الصفحة.

تلميح

وفقًا لحجم الورق المحدد في علامة التبويب إعداد الصفحة، قد تكون هناك أحجام لا يمكن تحديدها.

عدد أمثلة النمط

حدد عدد الأنماط المراد طباعتها.

يمكنك الاختيار من أكبر ما يكون، وكبير، وصغير. عند تحديد حجم نمط ما، يكون عدد الأنماط التي يمكن طباعتها كما يلي:

أكبر ما يكون

سماوي/أرجواني/أصفر 37
الكثافة/التباين 49

كبير

سماوي/أرجواني/أصفر 19
الكثافة/التباين 25

صغير

سماوي/أرجواني/أصفر 7
الكثافة/التباين 9

تلميح

لا يمكن تحديد أكبر ما يكون وكبير في حالة تحديد أحجام ورق أو أحجام ورق خارج معينة.

تقوم معاينة الإعداد في علامة التبويب إعدادات رئيسية بعرض صورة تتيح لك التحقق من التخطيط العام.

تنوع اللون بين الأمثلة

حدد قدر تغير اللون بين الأنماط المتجاورة.

اختر من بين كبير، ومتوسط، وصغير. يؤدي كبير إلى قدر كبير من التغير، بينما يؤدي صغير إلى قدر صغير من التغير.


معاملات الضبط

حدد العنصر المطلوب التحقق منه عن طريق طباعة النمط.

سماوي/أرجواني/أصفر

يقوم بطباعة نمط يتيح لك التحقق من توازن اللون سماوي/أرجواني/أصفر.

الكثافة/التباين

يقوم بطباعة نمط يتيح لك التحقق من توازن الكثافة/التباين.

هام

في حالة تحديد الطباعة بتدرج الرمادي في علامة التبويب إعدادات رئيسية، تظهر الإعدادات سماوي/أرجواني/أصفر غير نشطة وغير متاحة.


حجم الورق بالطابعة

حدد حجم الورق المراد استخدامه في طباعة النمط.
هذه الإعداد مرتبط بـ حجم الورق بالطابعة في علامة التبويب إعداد الصفحة.

تلميح

وفقًا لحجم الورق المحدد في علامة التبويب إعداد الصفحة، قد تكون هناك أحجام لا يمكن تحديدها.


عدد أمثلة النمط

حدد عدد الأنماط المراد طباعتها.

يمكنك الاختيار من أكبر ما يكون، وكبير، وصغير. عند تحديد حجم نمط ما، يكون عدد الأنماط التي يمكن طباعتها كما يلي:

أكبر ما يكون

سماوي/أرجواني/أصفر 37
الكثافة/التباين 49

كبير

سماوي/أرجواني/أصفر 19
الكثافة/التباين 25

صغير

سماوي/أرجواني/أصفر 7
الكثافة/التباين 9

تلميح

لا يمكن تحديد أكبر ما يكون وكبير في حالة تحديد أحجام ورق معينة أو تحديد أحجام الورق الخارج.

تقوم معاينة الإعداد في علامة التبويب إعدادات رئيسية بعرض صورة تتيح لك التحقق من التخطيط العام.


تنوع اللون بين الأمثلة

حدد قدر تغير اللون بين الأنماط المتجاورة.

اختر من بين كبير، ومتوسط، وصغير. يؤدي كبير إلى قدر كبير من التغير، بينما يؤدي صغير إلى قدر صغير من التغير.


معاينة

يعرض تأثير ضبط الألوان.
يتغير كل من اللون والسطوع عند ضبط كلٍ من العنصرين. يمكنك تحديد حالة ضبط اللون بسهولة بتغيير صورة المعاينة إلى أخرى مشابهة للنتائج المطلوب طباعتها.

نوع النموذج

حدد صورة معاينة ليتم عرضها على علامة التبويب ضبط الألوان.
وعند الضرورة، حدد صورة معاينة من قياسية أو تدرج لون الجلد أو تدرج الألوان الطبيعية أو توازن الألوان، وفقًا لأكثر الصور تشابهًا بنتائج الطباعة.

عرض نموذج الألوان

يعرض أحد نماذج تحديد تغيير الألوان الذي حدث نتيجة ضبط الألوان.
إذا كنت تريد عرض صورة المعاينة باستخدام نموذج ألوان، فقم بتحديد خانة الاختيار هذه.
إذا كنت تريد عرض صورة المعاينة باستخدام نوع الصورة التوضيحية، فقم بتحديد خانة الاختيار هذه.

تلميح

يكون الرسم بلون واحد في حالة تحديد خانة الاختيار الطباعة بتدرج الرمادي.


تصحيح الألوان

تسمح بتحديد مطابقة برنامج التشغيل أو ICM (مطابقة ملف تعريف ICC) أو بدون لمطابقة الهدف من عملية الطباعة.

مطابقة برنامج التشغيل

يتم استخدامه لضبط الألوان ببرنامج تشغيل الطابعة أثناء الطباعة.
تسمح بعض طُرز الطابعات بتحديد وضع الألوان المطلوب استخدامه.

ICM (مطابقة ملف تعريف ICC)

يتم استخدامه لضبط الألوان من خلال استخدام ملفات تعريف ICC عند الطباعة.
حدد ملف تعريف الإدخال وملف تعريف الطابعة* وهدف الأداء* المطلوب استخدامهما.

بدون

يتم استخدامه لتعطيل ضبط الألوان ببرنامج تشغيل الطابعة.

تلميح

في برنامج تشغيل XPS، تتحول ICM إلى مطابقة ملف تعريف ICC.

لا تكون الميزة المحددة بـ * متاحة على بعض الطُرز.


ملف تعريف الإدخال

يحدد ملف تعريف الإدخال المطلوب استخدامه عند تحديد ICM (مطابقة ملف تعريف ICC) للإعداد تصحيح الألوان.

قياسية

يتم استخدام ملف تعريف الطباعة القياسي (sRGB)، الذي يدعم مساحة ألوان ICM. ويعد هذا هو الإعداد الافتراضي.

Adobe RGB (1998)

يتم استخدام ملف التعريف Adobe RGB، والذي يدعم مساحة ألوان أكبر من sRGB.

هام

Adobe RGB (1998) لا يظهر في حالة عدم تثبيت ملفات تعريف إدخال Adobe RGB.

تلميح

في برنامج تشغيل XPS، تتحول ICM إلى مطابقة ملف تعريف ICC.


وضع الألوان

وضع الألوان <الطُرز القابلة للتطبيق فقط>

يسمح بتحديد قياسية أو درجة لون متعادلة لمطابقة الهدف من عملية الطباعة.

قياسية

تقوم الطابعة بطباعة بيانات بدرجات ألوان يفضلها معظم الأشخاص؛ كما تُنتج ألوان بيانات الصور أثناء تنفيذ مؤثرات ثلاثية الأبعاد ودرجات عالية وحادة من التباين.

درجة لون متعادلة

عند طباعة البيانات؛ تُظهر الطابعة اختلافًا طفيفًا في الألوان بين المساحات الداكنة اللون (السوداء) والمساحات فاتحة اللون (البيضاء)؛ وذلك مع عدم المساس بالمساحات ذات اللون الأدكن (الأكثر سوادًا) والمساحات ذات أعلى درجات التفتيح (الأكثر بياضًا)
عند طباعة البيانات، تقوم الطابعة بتطبيق النتائج التفصيلية للضبط؛ مثلما يتم في حالة ضبط السطوع بواسطة برنامج تطبيقي.


سماوي / أرجواني / أصفر

تقوم بضبط مستوى قوة اللون لكل من سماوي وأرجواني وأصفر.
يؤدي تحريك شريط التمرير إلى اليمين إلى زيادة قوة الألوان، أما تحريكه إلى اليسار فيؤدي إلى تخفيف اللون.
يمكنك أيضًا إدخال قيمة مرتبطة بمربع التمرير مباشرةً. قم بإدخال قيمة في نطاق من -50 إلى 50.

يعمل هذا الضبط على تغيير الكمية النسبية للحبر الخاص بكل لون مستخدم، مما يعمل على تغيير التوازن الكلي لألوان المستند. استخدم التطبيق الخاص بك إذا كنت تريد تغيير جوهري لتوازن الألوان الكلي. واستخدم برنامج تشغيل الطابعة إذا كنت تريد ضبط توازن الألوان بشكلٍ طفيف فقط.


درجة اللون

درجة اللون <الطُرز القابلة للتطبيق فقط>

يُستخدم هذا الخيار لإجراء ضبط الألوان للطباعة أحادية اللون.
يؤدي تحريك شريط التمرير إلى اليمين إلى إنتاج ألوان ساخنة (ساخن)، أما تحريكه إلى اليسار فيؤدي إلى إنتاج ألوان باردة (بارد).
يمكنك أيضًا إدخال قيمة مرتبطة بمربع التمرير مباشرةً. قم بإدخال قيمة في نطاق من -50 إلى 50.

هام

لا تتوفر هذه الوظيفة لإعدادات نوع الوسائط محددة.


الكثافة

يتم استخدامه لضبط الكثافة الكلية للنسخ المطبوعة.
يؤدي تحريك مربع التمرير ناحية اليسار إلى زيادة الكثافة، بينما يؤدي تحريك مربع التمرير ناحية اليمين إلى تقليلها.
يمكنك أيضًا إدخال قيمة مرتبطة بمربع التمرير مباشرةً. قم بإدخال قيمة في نطاق من -50 إلى 50.


التباين

يتم استخدامه لضبط التباين بين الأجزاء الفاتحة والداكنة في الصورة المطلوب طباعتها.
يؤدي تحريك مربع التمرير ناحية اليمين إلى زيادة التباين، بينما يؤدي تحريكه ناحية اليسار إلى تقليل التباين.
يمكنك أيضًا إدخال قيمة مرتبطة بمربع التمرير مباشرةً. قم بإدخال قيمة في نطاق من -50 إلى 50.


السطوع

يحدد سطوع النسخ المطبوعة.
لا يمكنك تغيير مستويات الأبيض النقي والأسود النقي. على الرغم من ذلك، يمكن تغيير سطوع الألوان التي توجد بين هذين اللونين.


علامة التبويب ضبط الألوان

تسمح علامة التبويب هذه بضبط توازن اللون من خلال تغيير إعدادات خيارات سماوي وأرجواني وأصفر والسطوع والكثافة والتباين.

هذه التعليمات مشتركة في كافة الطُرز. لا تكون الميزة المحددة بـ <الطُرز القابلة للتطبيق فقط> متاحة في بعض الطُرز.

معاينة

يعرض تأثير ضبط الألوان.
يتغير كل من اللون والسطوع عند ضبط كلٍ من العنصرين. يمكنك تحديد حالة ضبط اللون بسهولة بتغيير صورة المعاينة إلى أخرى مشابهة للنتائج المطلوب طباعتها.

نوع النموذج

حدد صورة معاينة ليتم عرضها على علامة التبويب ضبط الألوان.
وعند الضرورة، حدد صورة معاينة من قياسية أو تدرج لون الجلد أو تدرج الألوان الطبيعية أو توازن الألوان، وفقًا لأكثر الصور تشابهًا بنتائج الطباعة.

عرض نموذج الألوان

يعرض أحد نماذج تحديد تغيير الألوان الذي حدث نتيجة ضبط الألوان.
إذا كنت تريد عرض صورة المعاينة باستخدام نموذج ألوان، فقم بتحديد خانة الاختيار هذه.
إذا كنت تريد عرض صورة المعاينة باستخدام نوع الصورة التوضيحية، فقم بتحديد خانة الاختيار هذه.

تلميح

يكون الرسم بلون واحد في حالة تحديد خانة الاختيار الطباعة بتدرج الرمادي.

سماوي / أرجواني / أصفر

تقوم بضبط مستوى قوة اللون لكل من سماوي وأرجواني وأصفر.
يؤدي تحريك شريط التمرير إلى اليمين إلى زيادة قوة الألوان، أما تحريكه إلى اليسار فيؤدي إلى تخفيف اللون.
يمكنك أيضًا إدخال قيمة مرتبطة بمربع التمرير مباشرةً. قم بإدخال قيمة في نطاق من -50 إلى 50.

يعمل هذا الضبط على تغيير الكمية النسبية للحبر الخاص بكل لون مستخدم، مما يعمل على تغيير التوازن الكلي لألوان المستند. استخدم التطبيق الخاص بك إذا كنت تريد تغيير جوهري لتوازن الألوان الكلي. واستخدم برنامج تشغيل الطابعة إذا كنت تريد ضبط توازن الألوان بشكلٍ طفيف فقط.

درجة اللون <الطُرز القابلة للتطبيق فقط>

يُستخدم هذا الخيار لإجراء ضبط الألوان للطباعة أحادية اللون.
يؤدي تحريك شريط التمرير إلى اليمين إلى إنتاج ألوان ساخنة (ساخن)، أما تحريكه إلى اليسار فيؤدي إلى إنتاج ألوان باردة (بارد).
يمكنك أيضًا إدخال قيمة مرتبطة بمربع التمرير مباشرةً. قم بإدخال قيمة في نطاق من -50 إلى 50.

هام

لا تتوفر هذه الوظيفة لإعدادات نوع الوسائط محددة.

السطوع

يحدد سطوع النسخ المطبوعة.
لا يمكنك تغيير مستويات الأبيض النقي والأسود النقي. على الرغم من ذلك، يمكن تغيير سطوع الألوان التي توجد بين هذين اللونين.

الكثافة

يتم استخدامه لضبط الكثافة الكلية للنسخ المطبوعة.
يؤدي تحريك مربع التمرير ناحية اليسار إلى زيادة الكثافة، بينما يؤدي تحريك مربع التمرير ناحية اليمين إلى تقليلها.
يمكنك أيضًا إدخال قيمة مرتبطة بمربع التمرير مباشرةً. قم بإدخال قيمة في نطاق من -50 إلى 50.

التباين

يتم استخدامه لضبط التباين بين الأجزاء الفاتحة والداكنة في الصورة المطلوب طباعتها.
يؤدي تحريك مربع التمرير ناحية اليمين إلى زيادة التباين، بينما يؤدي تحريكه ناحية اليسار إلى تقليل التباين.
يمكنك أيضًا إدخال قيمة مرتبطة بمربع التمرير مباشرةً. قم بإدخال قيمة في نطاق من -50 إلى 50.

هام

في حالة تحديد الطباعة بتدرج الرمادي في علامة التبويب إعدادات رئيسية، تظهر الإعدادات سماوي وأرجواني وأصفر غير نشطة وغير متاحة.

طباعة نمط لضبط الألوان

عندما يتم تغيير توازن اللون أو الكثافة/التباين، تقوم وظيفة طباعة النمط بطباعة قائمة بنتائج الضبط بالإضافة إلى قيم الضبط.

حدد هذه الوظيفة عند طباعة نمط لضبط الألوان. وعندئذٍ يتم تمكين الزر تفضيلات طباعة النمط...، ويتم فتح مربع الحوار طباعة نمط، حيث يمكن عندئذٍ ضبط النمط.

زر تفضيلات طباعة النمط...

يتم فتح مربع الحوار طباعة نمط حيث يتيح لك تعيين عناصر الضبط وإعدادات طباعة النمط مثل عدد الأنماط.


نوع النموذج

حدد صورة معاينة ليتم عرضها على علامة التبويب ضبط الألوان.
وعند الضرورة، حدد صورة معاينة من قياسية أو تدرج لون الجلد أو تدرج الألوان الطبيعية أو توازن الألوان، وفقًا لأكثر الصور تشابهًا بنتائج الطباعة.


عرض نموذج الألوان

يعرض أحد نماذج تحديد تغيير الألوان الذي حدث نتيجة ضبط الألوان.
إذا كنت تريد عرض صورة المعاينة باستخدام نموذج ألوان، فقم بتحديد خانة الاختيار هذه.
إذا كنت تريد عرض صورة المعاينة باستخدام نوع الصورة التوضيحية، فقم بتحديد خانة الاختيار هذه.


علامة التبويب مطابقة

يتيح لك إمكانية تحديد أسلوب ضبط الألوان لتتناسب مع نوع المستند المطلوب طباعته.

هذه التعليمات مشتركة في كافة الطُرز. لا تكون الميزة المحددة بـ <الطُرز القابلة للتطبيق فقط> أو * متاحة على بعض الطُرز.

تصحيح الألوان

تسمح بتحديد مطابقة برنامج التشغيل أو ICM (مطابقة ملف تعريف ICC) أو بدون لمطابقة الهدف من عملية الطباعة.

مطابقة برنامج التشغيل

يتم استخدامه لضبط الألوان ببرنامج تشغيل الطابعة أثناء الطباعة.
تسمح بعض طُرز الطابعات بتحديد وضع الألوان المطلوب استخدامه.

ICM (مطابقة ملف تعريف ICC)

يتم استخدامه لضبط الألوان من خلال استخدام ملفات تعريف ICC عند الطباعة.
حدد ملف تعريف الإدخال وملف تعريف الطابعة* وهدف الأداء* المطلوب استخدامهما.

بدون

يتم استخدامه لتعطيل ضبط الألوان ببرنامج تشغيل الطابعة.

تلميح

في برنامج تشغيل طابعة XPS، تتحول ICM إلى مطابقة ملف تعريف ICC.

لا تكون الميزة المحددة بـ * متاحة على بعض الطُرز.

وضع الألوان <الطُرز القابلة للتطبيق فقط>

يسمح بتحديد قياسية أو درجة لون متعادلة لمطابقة الهدف من عملية الطباعة.

قياسية

تقوم الطابعة بطباعة بيانات بدرجات ألوان يفضلها معظم الأشخاص؛ كما تُنتج ألوان بيانات الصور أثناء تنفيذ مؤثرات ثلاثية الأبعاد ودرجات عالية وحادة من التباين.

درجة لون متعادلة

عند طباعة البيانات؛ تُظهر الطابعة اختلافًا طفيفًا في الألوان بين المساحات الداكنة اللون (السوداء) والمساحات فاتحة اللون (البيضاء)؛ وذلك مع عدم المساس بالمساحات ذات اللون الأدكن (الأكثر سوادًا) والمساحات ذات أعلى درجات التفتيح (الأكثر بياضًا).
عند طباعة البيانات، تقوم الطابعة بتطبيق النتائج التفصيلية للضبط؛ مثلما يتم في حالة ضبط السطوع بواسطة برنامج تطبيقي.

ملف تعريف الإدخال

يحدد ملف تعريف الإدخال المطلوب استخدامه عند تحديد ICM (مطابقة ملف تعريف ICC) للإعداد تصحيح الألوان.

قياسية

يتم استخدام ملف تعريف الطابعة القياسي (sRGB)، الذي يدعم مساحة ألوان ICM. ويعد هذا هو الإعداد الافتراضي.

Adobe RGB (1998)

يتم استخدام ملف التعريف Adobe RGB، والذي يدعم مساحة ألوان أكبر من sRGB.

هام

Adobe RGB (1998) لا يظهر في حالة عدم تثبيت ملفات تعريف إدخال Adobe RGB.

تلميح

في برنامج تشغيل طابعة XPS، تتحول ICM إلى مطابقة ملف تعريف ICC.

ملف تعريف الطابعة <الطُرز القابلة للتطبيق فقط>

يحدد ملف تعريف الطابعة المطلوب استخدامه عند تحديد ICM (مطابقة ملف تعريف ICC) للإعداد تصحيح الألوان.
يجري عادةً تحديد تلقائي، إلا أنه يمكنك أيضًا تحديد ملف تعريف الطابعة يدويًا.

تلميح

في برنامج تشغيل طابعة XPS، تتحول ICM إلى مطابقة ملف تعريف ICC.

هدف الأداء <الطُرز القابلة للتطبيق فقط>

حدد أسلوب المطابقة المطلوب استخدامه عند تحديد ICM (مطابقة ملف تعريف ICC) للإعداد تصحيح الألوان.

التشبع

يؤدي هذا الأسلوب لإنتاج صور زاهية بشكل أكبر بالمقارنة مع أسلوب ضغط الألوان.

ضغط الألوان

يؤدي هذا الأسلوب لإنتاج صور بالتركيز على الألوان التي يجدها أغلب الناس محببة. حدد هذا الأسلوب لطباعة الصور الفوتوغرافية.

قياس ألوان نسبي

عندما يتم تحويل بيانات الصورة إلى مساحة ألوان الطابعة، يقوم هذا الأسلوب بتحويل بيانات الصورة بحيث تقوم إعادة إنتاج الألوان بمقاربة المناطق الملونة المشتركة. حدد هذا الأسلوب لطباعة بيانات الصور بألوان قريبة من الألوان الأصلية.

قياس ألوان مطلق

عندما يتم تحديد قياس ألوان نسبي، تتم إعادة إنتاج المساحات البيضاء كمساحات بيضاء في الورق (لون الخلفية). ولكن، عندما يتم تحديد قياس ألوان مطلق، فإن الطريقة التي تتم بها إعادة إنتاج المساحات البيضاء تعتمد على بيانات الصورة.

تلميح

في برنامج تشغيل طابعة XPS، تتحول ICM إلى مطابقة ملف تعريف ICC.

هام

إذا تم تعيين البرنامج التطبيقي بحيث يتم تعطيل ICM، تكون ICM غير متاحة للإعداد تصحيح الألوان وقد يتعذر على الطابعة طباعة بيانات الصورة بشكل صحيح.

في حالة تحديد الطباعة بتدرج الرمادي في علامة التبويب إعدادات رئيسية، يظهر الإعداد تصحيح الألوان غير نشط وغير متاح.


هدف الأداء

هدف الأداء <الطُرز القابلة للتطبيق فقط>

حدد أسلوب المطابقة المطلوب استخدامه عند تحديد ICM (مطابقة ملف تعريف ICC) للإعداد تصحيح الألوان.

التشبع

يؤدي هذا الأسلوب لإنتاج صور زاهية بشكل أكبر بالمقارنة مع أسلوب ضغط الألوان.

ضغط الألوان

يؤدي هذا الأسلوب لإنتاج صور بالتركيز على الألوان التي يجدها أغلب الناس محببة. حدد هذا الأسلوب لطباعة الصور الفوتوغرافية.

قياس ألوان نسبي

عندما يتم تحويل بيانات الصورة إلى مساحة ألوان الطابعة، يقوم هذا الأسلوب بتحويل بيانات الصورة بحيث تقوم إعادة إنتاج الألوان بمقاربة المناطق الملونة المشتركة. حدد هذا الأسلوب لطباعة بيانات الصور بألوان قريبة من الألوان الأصلية.

قياس ألوان مطلق

عندما يتم تحديد قياس ألوان نسبي، تتم إعادة إنتاج المساحات البيضاء كمساحات بيضاء في الورق (لون الخلفية). ولكن، عندما يتم تحديد قياس ألوان مطلق، فإن الطريقة التي تتم بها إعادة إنتاج المساحات البيضاء تعتمد على بيانات الصورة.

تلميح

في برنامج تشغيل XPS، تتحول ICM إلى مطابقة ملف تعريف ICC.


ملف تعريف الطابعة

ملف تعريف الطابعة <الطُرز القابلة للتطبيق فقط>

يحدد ملف تعريف الطابعة المطلوب استخدامه عند تحديد ICM (مطابقة ملف تعريف ICC) للإعداد تصحيح الألوان.
يجري عادةً تحديد تلقائي، إلا أنه يمكنك أيضًا تحديد ملف تعريف الطابعة يدويًا.

تلميح

في برنامج تشغيل XPS، تتحول ICM إلى مطابقة ملف تعريف ICC.


منع فقد بيانات الطباعة

يتم استخدامه لتقليل حجم البيانات التي تم إنشاؤها باستخدام البرنامج التطبيق.
عند استخدام بعض التطبيقات، قد يحدث قطع للصورة النقطية المطبوعة كما قد تفشل عملية الطباعة بالكامل. وتعد هذه هي الحالة الوحيدة التي قد تحتاج فيها إلى تحديد خانة الاختيار هذه.

هام

قد تقل جودة الطباعة إذا تم تحديد خانة الاختيار هذه.


مربع الحوار خيارات الطباعة

يتم استخدام مربع الحوار هذا لإجراء تغييرات على بيانات الطباعة التي يتم إرسالها إلى الطابعة.

تختلف الميزات المتاحة حسب الطراز.

تعطيل ICM المطلوب من برنامج الكمبيوتر

تقوم بتعطيل وظيفة ICM المطلوبة من البرنامج التطبيقي.
إذا قام البرنامج التطبيقي باستخدام Windows ICM لطباعة البيانات، فقد تنتج ألوان غير متوقعة أو قد تقل سرعة الطباعة. في حالة حدوث هذه المشكلات، فقد يؤدي تحديد خانة الاختيار هذه إلى حل هذه المشكلات.

هام

قم بإلغاء تحديد خانة الاختيار هذه في الظروف العادية.

لا تعمل هذه الوظيفة عندما يتم تحديد ICM للإعداد تصحيح الألوان في علامة التبويب مطابقة الخاصة بمربع الحوار ضبط الألوان اليدوي.

تلميح

لا يمكن استخدام علامة التبويب تعطيل ICM المطلوب من برنامج الكمبيوتر في حالة استخدام برنامج تشغيل الطابعة XPS.

تعطيل إعداد ملف تعريف الألوان للبرنامج التطبيقي

يؤدي تحديد خانة الاختيار هذه إلى تعطيل معلومات في ملف تعريف الألوان الذي تم تعيينه في البرنامج التطبيقي.
عند إخراج المعلومات الموجودة في ملف تعريف الألوان الذي تم تعيينه في البرنامج التطبيقي إلى برنامج تشغيل الطابعة، فقد تحتوي نتيجة الطباعة على ألوان غير متوقعة. في حالة حدوث ذلك، فقد يؤدي تحديد خانة الاختيار هذه إلى حل المشكلة.

هام

حتى إذا تم تحديد خانة الاختيار هذه، يتم تعطيل بعض المعلومات فقط الموجودة في ملف تعريف الألوان، ويمكن أن يستمر استخدام ملف تعريف الألوان في الطباعة.

قم بإلغاء تحديد خانة الاختيار هذه في الظروف العادية.

تعطيل إعداد مصدر الورق للبرنامج التطبيقي

يتم استخدامه لتعطيل طريقة تغذية الورق التي تم ضبطها بواسطة التطبيق.
وباستخدام بعض التطبيقات مثل Microsoft Word، قد يتم طباعة البيانات بطريقة تغذية تختلف عن إعداد برنامج تشغيل الطابعة. في هذه الحالة؛ قم بفحص هذه الوظيفة.

هام

وعند تمكين هذه الوظيفة، لا يمكن في العادة تغيير طريقة تغذية الورق من "معاينة Canon IJ".
إلا أنك إذا كنت تستخدم برنامج تشغيل طابعة XPS، فسوف تتمكن من تغيير طريقة تغذية الورق من "معاينة Canon IJ XPS".

إلغاء تجميع أنواع الورق

يقوم بتعيين أسلوب عرض نوع الوسائط وحجم الصفحة وحجم الورق بالطابعة.
لعرض العناصر كل على حده، حدد خانة الاختيار.
لعرض العناصر في صورة مجموعة، أزل تحديد خانة الاختيار.

تعطيل التبديل بين أسلوب التدريج

يحدد هذا الخيار الاختلافات في بيانات الصور بالمستند ويعطل الوظيفة التي تقوم بالطباعة أثناء التبديل تلقائيًا بين ثبات الألوان والانتشار.
إذا كانت نتيجة الطباعة بها بيانات صورة ناقصة أو ألوان غير مقصودة، يؤدي تحديد خانة الاختيار هذه إلى تحسين هذا الوضع.

هام

قم بإلغاء تحديد خانة الاختيار هذه في الظروف العادية.

عدم السماح للبرامج بضغط بيانات الطباعة

حيث يحظر ضغط البرنامج التطبيقي لبيانات الطباعة.
إذا كانت نتيجة الطباعة بها بيانات صورة ناقصة أو ألوان غير مقصودة، يؤدي تحديد خانة الاختيار هذه إلى تحسين هذا الوضع.

هام

قم بإلغاء تحديد خانة الاختيار هذه في الظروف العادية.

استدارة 90 درجة لليسار عندما يكون الاتجاه [عرضي]

في علامة التبويب إعداد سريع* أو علامة التبويب إعداد الصفحة, يمكنك تغيير اتجاه الاستدارة للوضع عرضي في الخيار الاتجاه.
لتدوير المستند 90 درجة إلى اليسار عند الطباعة، حدد خانة الاختيار.
لتدوير المستند 90 درجة إلى اليمين عند الطباعة، امسح خانة الاختيار.

لا تكون الميزة المحددة بـ * متاحة على بعض الطُرز.

منع فقد بيانات الطباعة

يمكنك تقليل حجم البيانات التي تم إنشاؤها باستخدام البرنامج التطبيقي، ثم طباعة البيانات.
تبعًا للتطبيق البرمجي الذي يتم استخدامه، فقد يتم اقتصاص بيانات الصورة أو قد لا تتم طباعتها بشكل سليم. وفي مثل هذه الحالات، حدد تشغيل.

عند عرض خانة الاختيار منع فقد بيانات الطباعة، إذا حددت خانة الاختيار هذه، تقوم الطابعة باستخدام هذه الوظيفة في طباعة البيانات.

إيقاف

تقوم الطابعة بطباعة البيانات دون استخدام هذه الوظيفة.

تشغيل

تقوم الطابعة دائمًا باستخدام هذه الوظيفة لطباعة البيانات.

هام

عند استخدام هذه الوظيفة، قد تنخفض جودة الطباعة وفقًا لبيانات الطباعة.

وحدة معالجة بيانات الطباعة

تحدد وحدة معالجة بيانات الطباعة المطلوب إرسالها إلى الطابعة.
حدد مستحسن في الظروف العادية.

هام

قد يتم استخدام مساحة كبيرة من الذاكرة لإعدادات محددة.
لا تقم بتغيير الإعداد في حالة وجود مساحة صغيرة من الذاكرة على جهاز الكمبيوتر.

تلميح

لا يمكن استخدام علامة التبويب وحدة معالجة بيانات الطباعة في حالة استخدام برنامج تشغيل الطابعة XPS.


وحدة معالجة بيانات الطباعة

تحدد وحدة معالجة بيانات الطباعة المطلوب إرسالها إلى الطابعة.
حدد مستحسن في الظروف العادية.

هام

قد يتم استخدام مساحة كبيرة من الذاكرة لإعدادات محددة.
لا تقم بتغيير الإعداد في حالة وجود مساحة صغيرة من الذاكرة على جهاز الكمبيوتر.


الدرج

تستخدم الطابعة الورق العادي الذي تم تحميله في الدرج عندما يتوافق إعداد بيانات الطباعة مع إعداد تخصيص الورق.

هام

حجم الورق يتم استخدامه لوضع أحجام الورق العادي التي يمكن أن تستخدمه هذه الطابعة في قائمة.
حدد حجم ورق عادي يمكن تحميله في الدرج.


حجم الورق

يتم استخدامه لتحديد حجم الورق العادي لتحميله في الدرج.


مربع الحوار تخصيص الورق

يتيح لك مربع الحوار هذا إمكانية تحديد حجم الورق العادي لإدخاله من الدرج في حالة اختيار تخصيص الورق للإعداد مصدر الورق في علامة التبويب إعدادات رئيسية.

الدرج

تستخدم الطابعة الورق العادي الذي تم تحميله في الدرج عندما يتوافق إعداد بيانات الطباعة مع إعداد تخصيص الورق.

هام

حجم الورق يتم استخدامه لوضع أحجام الورق العادي التي يمكن أن تستخدمه هذه الطابعة في قائمة.
حدد حجم ورق عادي يمكن تحميله في الدرج.

حجم الورق

يتم استخدامه لتحديد حجم الورق العادي لتحميله في الدرج.


الرمز معاينة

يعرض الإعدادات التي تم تحديدها في مربع الحوار طباعة تخطيط الصفحة.
يمكنك التعرف على الشكل الذي ستكون عليه النسخة المطبوعة وذلك قبل إجراء طباعة فعلية للبيانات.


الصفحات

تحدد عدد صفحات المستند المطلوب طباعتها بكل ورقة.


ترتيب الصفحات

تحدد اتجاه المستند المطلوب استخدامه في الطباعة بكل ورقة.


حد الصفحة

يتم استخدامه لطباعة حد يحيط بكل صفحة للمستند.

حدد خانة الاختيار هذه لطباعة حد الصفحة.
قم بإلغاء تحديد خانة الاختيار هذه إذا لم تكن تريد طباعة الحد.


مربع الحوار طباعة تخطيط الصفحة

يتيح لك مربع الحوار هذا إمكانية تحديد عدد صفحات المستند المطلوب وضعها على كل ورقة، وترتيب الصفحات، وتحديد ما إذا كانت ستتم طباعة حد للصفحة حول كل صفحة للمستند أم لا.

يمكن التأكيد على الإعدادات المحددة بمربع الحوار هذا في شاشة معاينة الإعدادات ببرنامج تشغيل الطابعة.

الصفحات

تحدد عدد صفحات المستند المطلوب طباعتها بكل ورقة.

ترتيب الصفحات

تحدد اتجاه المستند المطلوب استخدامه في الطباعة بكل ورقة.

حد الصفحة

يتم استخدامه لطباعة حد يحيط بكل صفحة للمستند.

حدد خانة الاختيار هذه لطباعة حد الصفحة.
قم بإلغاء تحديد خانة الاختيار هذه إذا لم تكن تريد طباعة الحد.


تعطيل ICM المطلوب من برنامج الكمبيوتر

تقوم بتعطيل وظيفة ICM المطلوبة من البرنامج التطبيقي.
إذا قام البرنامج التطبيقي باستخدام Windows ICM لطباعة البيانات، فقد تنتج ألوان غير متوقعة أو قد تقل سرعة الطباعة. في حالة حدوث هذه المشكلات، فقد يؤدي تحديد خانة الاختيار هذه إلى حل هذه المشكلات.

هام

قم بإلغاء تحديد خانة الاختيار هذه في الظروف العادية.

لا تعمل هذه الوظيفة عندما يتم تحديد ICM للإعداد تصحيح الألوان في علامة التبويب مطابقة الخاصة بمربع الحوار ضبط الألوان اليدوي.


تعطيل إعداد مصدر الورق للبرنامج التطبيقي

يتم استخدامه لتعطيل طريقة تغذية الورق التي تم ضبطها بواسطة التطبيق.
وباستخدام بعض التطبيقات مثل Microsoft Word، قد يتم طباعة البيانات بطريقة تغذية تختلف عن إعداد برنامج تشغيل الطابعة. في هذه الحالة؛ قم بفحص هذه الوظيفة.

هام

وعند تمكين هذه الوظيفة، لا يمكن في العادة تغيير طريقة تغذية الورق من "معاينة Canon IJ".
إلا أنك إذا كنت تستخدم برنامج تشغيل طابعة XPS، فسوف تتمكن من تغيير طريقة تغذية الورق من "معاينة Canon IJ XPS".


تعطيل إعداد ملف تعريف الألوان للبرنامج التطبيقي

يؤدي تحديد خانة الاختيار هذه إلى تعطيل معلومات في ملف تعريف الألوان الذي تم تعيينه في البرنامج التطبيقي.
عند إخراج المعلومات الموجودة في ملف تعريف الألون الذي تم تعيينه في البرنامج التطبيقي إلى برنامج تشغيل الطابعة، فقد تحتوي نتيجة الطباعة على ألوان غير متوقعة. في حالة حدوث ذلك، فقد يؤدي تحديد خانة الاختيار هذه إلى حل المشكلة.

هام

حتى إذا تم تحديد خانة الاختيار هذه، يتم تعطيل بعض المعلومات فقط الموجودة في ملف تعريف الألوان، ويمكن أن يستمر استخدام ملف تعريف الألوان في الطباعة.

قم بإلغاء تحديد خانة الاختيار هذه في الظروف العادية.


منع فقد بيانات الطباعة

يمكنك تقليل حجم البيانات التي تم إنشاؤها باستخدام البرنامج التطبيقي، ثم طباعة البيانات.
تبعًا للتطبيق البرمجي الذي يتم استخدامه، فقد يتم اقتصاص بيانات الصورة أو قد لا تتم طباعتها بشكل سليم. وفي مثل هذه الحالات، حدد تشغيل.

إيقاف

تقوم الطابعة بطباعة البيانات دون استخدام هذه الوظيفة.

تشغيل

تقوم الطابعة دائمًا باستخدام هذه الوظيفة لطباعة البيانات.

هام

عند استخدام هذه الوظيفة، قد تنخفض جودة الطباعة وفقًا لبيانات الطباعة.


إلغاء تجميع أنواع الورق

يقوم بتعيين أسلوب عرض نوع الوسائط وحجم الصفحة وحجم الورق بالطابعة.
لعرض العناصر كل على حده، حدد خانة الاختيار.
لعرض العناصر في صورة مجموعة، أزل تحديد خانة الاختيار.


تعطيل التبديل بين أسلوب التدريج

يحدد هذا الخيار الاختلافات في بيانات الصور بالمستند ويعطل الوظيفة التي تقوم بالطباعة أثناء التبديل تلقائيًا بين ثبات الألوان والانتشار.
إذا كانت نتيجة الطباعة بها بيانات صورة ناقصة أو ألوان غير مقصودة، يؤدي تحديد خانة الاختيار هذه إلى تحسين هذا الوضع.

هام

قم بإلغاء تحديد خانة الاختيار هذه في الظروف العادية.


عدم السماح للبرامج بضغط بيانات الطباعة

حيث يحظر ضغط البرنامج التطبيقي لبيانات الطباعة.
إذا كانت نتيجة الطباعة بها بيانات صورة ناقصة أو ألوان غير مقصودة، يؤدي تحديد خانة الاختيار هذه إلى تحسين هذا الوضع.

هام

قم بإلغاء تحديد خانة الاختيار هذه في الظروف العادية.


استدارة 90 درجة لليسار عندما يكون الاتجاه [عرضي]

في علامة التبويب إعداد سريع* أو علامة التبويب إعداد الصفحة, يمكنك تغيير اتجاه الاستدارة للوضع عرضي في الخيار الاتجاه.
لتدوير المستند 90 درجة إلى اليسار عند الطباعة، حدد خانة الاختيار.
لتدوير المستند 90 درجة إلى اليمين عند الطباعة، امسح خانة الاختيار.

لا تكون الميزة المحددة بـ * متاحة على بعض الطُرز.


الرمز معاينة

يعرض إعدادات مربع الحوار تجانب/طباعة بوستر.
يمكنك التعرف على الشكل الذي ستكون عليه النسخة المطبوعة.


تقسيمات الصورة

تحدد عدد تقسيمات بيانات الصورة التي ستشكل أحد المستندات.
كلما زاد عدد التقسيمات، زاد عدد الورق المستخدم للطباعة. إذا كنت تقوم بلصق الورق معًا لعمل ملصق، يمكنك إنشاء ملصق كبير عن طريق زيادة عدد التقسيمات.


طباعة "قص/لصق" في الهوامش

يحدد هذا الإعداد ما إذا كانت تتم طباعة الكلمات "قص" و"لصق" في الهوامش أم لا، حيث تعد هذه الكلمات بمثابة توجيهات للصق صفحات الملصق معًا.

حدد خانة الاختيار هذه لطباعة هذه الكلمات.
قم بإلغاء تحديد خانة الاختيار هذه إذا لم تكن تريد طباعة هذه الكلمات.


طباعة سطور "القص/اللصق" في الهوامش

يحدد هذا الإعداد ما إذا كانت ستتم طباعة سطور القص، التي تعد بمثابة توجيهات للصق صفحات الملصقات معًا لعمل هذه الملصقات.

حدد خانة الاختيار هذه لطباعة سطور القص.
قم بإلغاء تحديد خانة الاختيار هذه إذا لم تكن تريد طباعة سطور القص.


طباعة نطاق الصفحة

يحدد نطاق الطباعة. حدد الكل في الظروف العادية.
حدد الصفحات لتحديد صفحة معينة أو نطاق من الصفحات.


مربع الحوار تجانب/طباعة بوستر

يتيح لك مربع الحوار هذا إمكانية تحديد حجم الصورة المطلوب طباعتها. يمكنك أيضًا تحديد إعدادات سطور القص وعلامات اللصق والتي تعتبر ملائمة للصق الصفحات معًا لإنشاء ملصق.

يمكن التأكيد على الإعدادات المحددة بمربع الحوار هذا في شاشة معاينة الإعدادات ببرنامج تشغيل الطابعة.

لا يكون الإعداد طباعة "قص/لصق" في الهوامش متاحًا في حالة استخدام برامج تشغيل معينة للطابعة.

تقسيمات الصورة

تحدد عدد تقسيمات بيانات الصورة التي ستشكل أحد المستندات.
كلما زاد عدد التقسيمات، زاد عدد الورق المستخدم للطباعة. إذا كنت تقوم بلصق الورق معًا لعمل ملصق، يمكنك إنشاء ملصق كبير عن طريق زيادة عدد التقسيمات.

طباعة "قص/لصق" في الهوامش

يحدد هذا الإعداد ما إذا كانت تتم طباعة الكلمات "قص" و"لصق" في الهوامش أم لا، حيث تعد هذه الكلمات بمثابة توجيهات للصق صفحات الملصق معًا.

حدد خانة الاختيار هذه لطباعة هذه الكلمات.
قم بإلغاء تحديد خانة الاختيار هذه إذا لم تكن تريد طباعة هذه الكلمات.

طباعة سطور "القص/اللصق" في الهوامش

يحدد هذا الإعداد ما إذا كانت ستتم طباعة سطور القص، التي تعد بمثابة توجيهات للصق صفحات الملصقات معًا لعمل هذه الملصقات.

حدد خانة الاختيار هذه لطباعة سطور القص.
قم بإلغاء تحديد خانة الاختيار هذه إذا لم تكن تريد طباعة سطور القص.

طباعة نطاق الصفحة

يحدد نطاق الطباعة. حدد الكل في الظروف العادية.
حدد الصفحات لتحديد صفحة معينة أو نطاق من الصفحات.

تلميح

إذا لم تتم طباعة بعض الصفحات بشكل جيد، حدد الصفحات التي لا تريد طباعتها بواسطة النقر فوقها في شاشة معاينة الإعدادات الموجودة بعلامة التبويب إعداد الصفحة. وستتم طباعة الصفحات المعروضة على الشاشة فقط في هذه المرة.
يمكنك أيضًا تحديد الصفحات في طباعة نطاق الصفحة وإدخال عدد الصفحات.


الرمز معاينة

يعرض الإعدادات التي تم تحديدها في مربع الحوار طباعة الكتيبات.
يمكنك التحقق من الشكل الذي سيظهر به المستند عند طباعته في صورة كتيب.


هامش للتدبيس

يحدد الوجه الذي سيتم تدبيسه من الكتيب.


إدراج صفحة فارغة

يتم استخدامه لتحديد ما إذا كنت ستطبع المستند على كلا وجهيه أو على وجه واحد من الكتيب.

حدد خانة الاختيار هذه لطباعة المستند على وجه واحد للكتيب ثم حدد الوجه المطلوب تركه فارغًا.
قم بإلغاء تحديد خانة الاختيار هذه لطباعة المستند على كلا وجهي الكتيب.


الهامش

يحدد عرض هامش التدبيس.
ويصبح العرض المحدد هو هامش التدبيس بدءًا من مركز الورقة.


مربع الحوار طباعة الكتيبات

يتيح لك مربع الحوار هذا إمكانية تحديد الطريقة التي سيتم بها ربط المستند باعتباره كتيبًا. يمكن أيضًا إعداد الطباعة على وجه واحد فقط وطباعة حد الصفحة في مربع الحوار هذا.

يمكن التأكيد على الإعدادات المحددة بمربع الحوار هذا في شاشة معاينة الإعدادات ببرنامج تشغيل الطابعة.

هامش للتدبيس

يحدد الوجه الذي سيتم تدبيسه من الكتيب.

إدراج صفحة فارغة

يتم استخدامه لتحديد ما إذا كنت ستطبع المستند على كلا وجهيه أو على وجه واحد من الكتيب.

حدد خانة الاختيار هذه لطباعة المستند على وجه واحد للكتيب ثم حدد الوجه المطلوب تركه فارغًا.
قم بإلغاء تحديد خانة الاختيار هذه لطباعة المستند على كلا وجهي الكتيب.

الهامش

يحدد عرض هامش التدبيس.
ويصبح العرض المحدد هو هامش التدبيس بدءًا من مركز الورقة.

حد الصفحة

يتم استخدامه لطباعة حد يحيط بكل صفحة للمستند.

حدد خانة الاختيار هذه لطباعة حد الصفحة.
قم بإلغاء تحديد خانة الاختيار هذه إذا لم تكن تريد طباعة الحد.


استخدام طباعة بالحجم العادي

يُستخدم هذا الخيار لطباعة صفحات المستندات من غير تصغير أحجامها. ويعد ذلك الإعداد الافتراضي.


استخدام تقليل مساحة الطباعة

يُستخدم هذا الخيار لتقليل حجم صفحة المستند بدرجة بسيطة بحيث تتناسب مع ورقة واحدة أثناء الطباعة.
حدد هذا الإعداد عند استخدام الطباعة التلقائية على الوجهين لطباعة مستند بهوامش صغيرة.


مربع الحوار إعداد مساحة الطباعة

عند إجراء الطباعة على الوجهين، تصبح مساحة الطباعة بالمستند أضيق إلى حدٍ ما من الحجم المعتاد لها. لذلك، عند طباعة مستند به هامش صغير، قد لا يتناسب المستند للطباعة على صفحة واحدة.

يتيح لك مربع الحوار هذا إمكانية ضبط تصغير الصفحة عند الطباعة ليتناسب طباعة المستند على ورقة واحدة.

استخدام طباعة بالحجم العادي

يُستخدم هذا الخيار لطباعة صفحات المستندات من غير تصغير أحجامها. ويعد ذلك الإعداد الافتراضي.

استخدام تقليل مساحة الطباعة

يُستخدم هذا الخيار لتقليل حجم صفحة المستند بدرجة بسيطة بحيث تتناسب مع ورقة واحدة أثناء الطباعة.
حدد هذا الإعداد عند استخدام الطباعة التلقائية على الوجهين لطباعة مستند بهوامش صغيرة.


الهامش

يحدد عرض هامش التدبيس.
ويصبح عرض الجانب المحدد بواسطة جانب التدبيس هو هامش التدبيس.


مربع الحوار تحديد الهامش

يتيح لك مربع الحوار هذا إمكانية تحديد عرض الهامش للوجه المطلوب تدبيسه. إذا كان المستند غير مناسب للطباعة على صفحة واحدة، يتم تصغير حجم المستند عند الطباعة.

الهامش

يحدد عرض هامش التدبيس.
ويصبح عرض الجانب المحدد بواسطة جانب التدبيس هو هامش التدبيس.


الإطار معاينة

يعرض حالة الطابع الذي تم تكوينه في كل علامة تبويب.


نوع الطابع

يتم استخدامه لتحديد نوع الطابع.
حدد نص لإنشاء طابع مزود بحروف. قم بتحديد صورة نقطية لإنشاء طابع مزود بملف صورة نقطية. حدد التاريخ/الوقت/اسم المستخدم لعرض وقت/تاريخ الإنشاء واسم المستخدم للمستند المطبوع.

تتغير عناصر الإعداد في علامة التبويب طابع حسب النوع المحدد.


نص الطابع

يتم استخدامه لتحديد نص الطابع.

يمكنك إدخال 64 حرفًا بحد أقصى.

بالنسبة لـ التاريخ/الوقت/اسم المستخدم يتم عرض وقت/تاريخ الإنشاء واسم المستخدم للكائن المطبوع في نص الطابع.

هام

يظهر نص الطابع غير نشط ويكون غير متاح إذا تم تحديد التاريخ/الوقت/اسم المستخدم.


خط TrueType

يتم استخدامه لتحديد خط لنص الطابع.


النمط

يتم استخدامه لتحديد نمط لنص الطابع.


الحجم

يتم استخدامه لتحديد حجم لنص الطابع.


مخطط تفصيلي

يحدد إطارًا يحيط بنص الطابع.
إذا تم تحديد حجم خط كبير في الحجم، قد تمتد الحروف خارج حدود الطابع.


ألوان/زر تحديد لون...

يعرض اللون الحالي للطابع.
لاختيار لون مختلف، انقر فوق تحديد لون لفتح مربع الحوار ألوان، ثم حدد أو قم بإنشاء اللون الذي ترغب في استخدامه كطابع.


ملف

يتم استخدامه لتحديد اسم ملف الصورة النقطية التي ستستخدم كطابع.


زر تحديد ملف...

يتم استخدامه لفتح مربع الحوار لفتح ملف.
انقر فوق هذا الزر لتحديد ملف صورة نقطية لتستخدم كطابع.


الحجم

يتم استخدامه لضبط حجم ملف الصورة النقطية التي ستستخدم كطابع.
يؤدي تحريك مربع التمرير ناحية اليمين إلى زيادة الحجم، بينما يؤدي تحريكه ناحية اليسار إلى تقليل الحجم.


المساحة البيضاء الشفافة

يستخدم لتحديد ما إذا كنت ستجعل مساحات بيضاء من الصورة النقطية شفافة.

حدد خانة الاختيار هذه لجعل مساحات بيضاء من الصورة النقطية شفافة.
قم بإلغاء تحديد خانة الاختيار هذه إذا لم ترغب في جعل مساحات بيضاء من الصورة النقطية شفافة.


إعدادات علامة التبويب طابع

تسمح لك علامة التبويب طابع بتعيين ملف النص والصورة النقطية (.bmp) الذي سيتم استخدامه كطابع.

قد لا تكون الميزة متاحة في حالة استخدام برامج تشغيل طابعة أو بيئات تشغيل معينة.

نوع الطابع

يتم استخدامه لتحديد نوع الطابع.
حدد نص لإنشاء طابع مزود بحروف. قم بتحديد صورة نقطية لإنشاء طابع مزود بملف صورة نقطية. حدد التاريخ/الوقت/اسم المستخدم لعرض وقت/تاريخ الإنشاء واسم المستخدم للمستند المطبوع.

تتغير عناصر الإعداد في علامة التبويب طابع حسب النوع المحدد.

في حالة تعيين نوع الطابع إلى "نص" أو "التاريخ/الوقت/اسم المستخدم"

نص الطابع

يتم استخدامه لتحديد نص الطابع.

يمكنك إدخال 64 حرفًا بحد أقصى.

بالنسبة لـ التاريخ/الوقت/اسم المستخدم يتم عرض وقت/تاريخ الإنشاء واسم المستخدم للكائن المطبوع في نص الطابع.

هام

يظهر نص الطابع غير نشط ويكون غير متاح إذا تم تحديد التاريخ/الوقت/اسم المستخدم.

خط TrueType

يتم استخدامه لتحديد خط لنص الطابع.

النمط

يتم استخدامه لتحديد نمط لنص الطابع.

الحجم

يتم استخدامه لتحديد حجم لنص الطابع.

مخطط تفصيلي

يحدد إطارًا يحيط بنص الطابع.
إذا تم تحديد حجم خط كبير في الحجم، قد تمتد الحروف خارج حدود الطابع.

ألوان/زر تحديد لون...

يعرض اللون الحالي للطابع.
لاختيار لون مختلف، انقر فوق تحديد لون لفتح مربع الحوار ألوان، ثم حدد أو قم بإنشاء اللون الذي ترغب في استخدامه كطابع.

عندما يكون نوع الطابع "صورة نقطية"

ملف

يتم استخدامه لتحديد اسم ملف الصورة النقطية التي ستستخدم كطابع.

زر تحديد ملف...

يتم استخدامه لفتح مربع الحوار لفتح ملف.
انقر فوق هذا الزر لتحديد ملف صورة نقطية لتستخدم كطابع.

الحجم

يتم استخدامه لضبط حجم ملف الصورة النقطية التي ستستخدم كطابع.
يؤدي تحريك مربع التمرير ناحية اليمين إلى زيادة الحجم، بينما يؤدي تحريكه ناحية اليسار إلى تقليل الحجم.

المساحة البيضاء الشفافة

يستخدم لتحديد ما إذا كنت ستجعل مساحات بيضاء من الصورة النقطية شفافة.

حدد خانة الاختيار هذه لجعل مساحات بيضاء من الصورة النقطية شفافة.
قم بإلغاء تحديد خانة الاختيار هذه إذا لم ترغب في جعل مساحات بيضاء من الصورة النقطية شفافة.

تلميح

انقر فوق الافتراضات لتعيين نوع الطابع إلى نص، وتعيين نص الطابع إلى قيمة فارغة، وتعيين خط TrueType إلى Arial، وتعيين النمط إلى عادي، وتعيين الحجم إلى 36 نقطة، وإلغاء تحديد مخطط تفصيلي، وتعيين الإعداد اللون إلى رمادي بقيم RGB وهي (192, 192, 192).


الموضع

يتم استخدامه لتحديد موضع الطابع على الصفحة.

يتيح لك تحديد مخصص من القائمة إدخال القيم للإحداثين الإحداثي السيني والإحداثي الصادي مباشرةً.


الاتجاه

يحدد زاوية استدارة الطابع. يمكن تعيين الزاوية بواسطة إدخال عدد الدرجات.
تؤدي القيم السالبة إلى استدارة الطابع في اتجاه عقارب الساعة.

تلميح

يتم تمكين الخيار الاتجاه فقط في حالة تحديد الخيار نص أو التاريخ/الوقت/اسم المستخدم للإعداد نوع الطابع الموجود ضمن علامة التبويب طابع.


إعدادات علامة التبويب الوضع

تسمح لك علامة التبويب الوضع بتعيين موضع طباعة الطابع.

قد لا تكون الميزة متاحة في حالة استخدام برامج تشغيل طابعة أو بيئات تشغيل معينة.

الموضع

يتم استخدامه لتحديد موضع الطابع على الصفحة.

يتيح لك تحديد مخصص من القائمة إدخال القيم للإحداثين الإحداثي السيني والإحداثي الصادي مباشرةً.

الاتجاه

يحدد زاوية استدارة الطابع. يمكن تعيين الزاوية بواسطة إدخال عدد الدرجات.
تؤدي القيم السالبة إلى استدارة الطابع في اتجاه عقارب الساعة.

تلميح

يتم تمكين الخيار الاتجاه فقط في حالة تحديد الخيار نص أو التاريخ/الوقت/اسم المستخدم للإعداد نوع الطابع الموجود ضمن علامة التبويب طابع.

تلميح

انقر فوق الافتراضات لتعيين موضع الطابع إلى الوسط وتعيين الاتجاه إلى 0.


العنوان

أدخل العنوان لحفظ الطابع الذي قمت بإنشائه.

يمكنك إدخال 64 حرفًا بحد أقصى.

تلميح

لا يمكنك إدخال المسافات وعلامات الجدولة والإرجاع في بداية أو نهاية العنوان.


طوابع

يعرض قائمة بعناوين الطوابع التي تم حفظها.
حدد عنوانًا لعرض الطابع المقابل في عنصر العنوان.


زر حفظ/حفظ الكتابة الفوقية

يقوم بحفظ الطابع.
أدخل عنوانًا في عنصر العنوان، ثم انقر فوق هذا الزر.


زر حذف

يتم استخدامه لحذف الطوابع غير الضرورية.
حدد عنوان الطابع غير الضروري من قائمة طوابع، ثم انقر فوق هذا الزر.


إعدادات علامة التبويب حفظ الإعدادات

تسمح لك علامة التبويب حفظ الإعدادات بتسجيل طابع جديد أو حذف طابع غير ضروري.

قد لا تكون الميزة متاحة في حالة استخدام برامج تشغيل طابعة أو بيئات تشغيل معينة.

العنوان

أدخل العنوان لحفظ الطابع الذي قمت بإنشائه.

يمكنك إدخال 64 حرفًا بحد أقصى.

تلميح

لا يمكنك إدخال المسافات وعلامات الجدولة والإرجاع في بداية أو نهاية العنوان.

طوابع

يعرض قائمة بعناوين الطوابع التي تم حفظها.
حدد عنوانًا لعرض الطابع المقابل في عنصر العنوان.

زر حفظ/حفظ الكتابة الفوقية

يقوم بحفظ الطابع.
أدخل عنوانًا في عنصر العنوان، ثم انقر فوق هذا الزر.

زر حذف

يتم استخدامه لحذف الطوابع غير الضرورية.
حدد عنوان الطابع غير الضروري من قائمة طوابع، ثم انقر فوق هذا الزر.


الإطار معاينة

يقوم بعرض حالة الصورة النقطية المُعينة في علامة التبويب الخلفية.


ملف

يتم استخدامه لتحديد اسم ملف الصورة النقطية التي ستستخدم كخلفية.


زر تحديد ملف...

يتم استخدامه لفتح مربع الحوار لفتح ملف.
انقر فوق هذا الزر لتحديد ملف الصورة النقطية (bmp.) المطلوب استخدامه كخلفية.


أسلوب التخطيط

يحدد كيفية وضع صورة الخلفية على الورقة.

حدد مخصص من أسلوب التخطيط لتحديد الإحداثي السيني والإحداثي الصادي من خلال إدخال القيم الخاصة بهما.


الكثافة

يتم استخدام هذا الإعداد لضبط كثافة ألوان الصورة النقطية المطلوب استخدامها كخلفية.
يؤدي تحريك مربع التمرير ناحية اليسار إلى زيادة الكثافة، بينما يؤدي تحريك مربع التمرير ناحية اليمين إلى تقليلها. لطباعة الخلفية بالكثافة الأصلية للصورة النقطية، قم بتحريك مربع التمرير إلى أقصى اليسار.


إعدادات علامة التبويب الخلفية

تتيح علامة التبويب الخلفية إمكانية تحديد ملف صورة نقطية (bmp.) لاستخدامه كخلفية أو تحديد كيفية طباعة الخلفية المحددة.

قد لا تكون الميزة متاحة في حالة استخدام برامج تشغيل طابعة أو بيئات تشغيل معينة.

ملف

يتم استخدامه لتحديد اسم ملف الصورة النقطية التي ستستخدم كخلفية.

زر تحديد ملف...

يتم استخدامه لفتح مربع الحوار لفتح ملف.
انقر فوق هذا الزر لتحديد ملف الصورة النقطية (bmp.) المطلوب استخدامه كخلفية.

أسلوب التخطيط

يحدد كيفية وضع صورة الخلفية على الورقة.

حدد مخصص من أسلوب التخطيط لتحديد الإحداثي السيني والإحداثي الصادي من خلال إدخال القيم الخاصة بهما.

الكثافة

يتم استخدام هذا الإعداد لضبط كثافة ألوان الصورة النقطية المطلوب استخدامها كخلفية.
يؤدي تحريك مربع التمرير ناحية اليسار إلى زيادة الكثافة، بينما يؤدي تحريك مربع التمرير ناحية اليمين إلى تقليلها. لطباعة الخلفية بالكثافة الأصلية للصورة النقطية، قم بتحريك مربع التمرير إلى أقصى اليسار.

تلميح

انقر فوق الافتراضات لتعيين الإعداد ملف إلى قيمة فارغة، وتعيين أسلوب التخطيط إلى ملء الصفحة، وتعيين مربع تمرير الكثافة إلى الوسط.


العنوان

أدخل العنوان المطلوب لحفظ صورة الخلفية التي تم تحديدها.

يمكنك إدخال 64 حرفًا بحد أقصى.

تلميح

لا يمكنك إدخال المسافات وعلامات الجدولة والإرجاع في بداية أو نهاية العنوان.


الخلفيات

لعرض قائمة بعناوين الخلفيات المسجلة.
حدد عنوانًا لعرض الخلفية التي تريد تسجيلها في العنوان.


زر حفظ/حفظ الكتابة الفوقية

يتم استخدامه لحفظ بيانات الصورة كخلفية.
بعد إدخال العنوان، انقر فوق هذا الزر.


زر حذف

يتم استخدامه لحذف الخلفيات غير الضرورية.
حدد عنوان الخلفية غير الضرورية من قائمة الخلفيات، ثم انقر فوق هذا الزر.


إعدادات علامة التبويب حفظ الإعدادات

تتيح لك علامة التبويب حفظ الإعدادات إمكانية تسجيل خلفية جديدة أو حذف خلفية غير ضرورية.

قد لا تكون الميزة متاحة في حالة استخدام برامج تشغيل طابعة أو بيئات تشغيل معينة.

العنوان

أدخل العنوان المطلوب لحفظ صورة الخلفية التي تم تحديدها.

يمكنك إدخال 64 حرفًا بحد أقصى.

تلميح

لا يمكنك إدخال المسافات وعلامات الجدولة والإرجاع في بداية أو نهاية العنوان.

الخلفيات

لعرض قائمة بعناوين الخلفيات المسجلة.
حدد عنوانًا لعرض الخلفية التي تريد تسجيلها في العنوان.

زر حفظ/حفظ الكتابة الفوقية

يتم استخدامه لحفظ بيانات الصورة كخلفية.
بعد إدخال العنوان، انقر فوق هذا الزر.

زر حذف

يتم استخدامه لحذف الخلفيات غير الضرورية.
حدد عنوان الخلفية غير الضرورية من قائمة الخلفيات، ثم انقر فوق هذا الزر.


مربع الحوار طابع/الخلفية

يتيح لك مربع الحوار طابع/الخلفية إمكانية طباعة طابع و/أو خلفية على صفحات المستندات أو في خلفيتها. فبالإضافة إلى الطوابع والخلفيات المسجَّلة مسبقًا، يمكنك تسجيل واستخدام طوابع أو خلفيات جديدة مفضَّلة لديك.

قد لا تكون الميزة متاحة في حالة استخدام برامج تشغيل طابعة أو بيئات تشغيل معينة.

طابع

طباعة الطابع هي وظيفة لطباعة طابع على مستند.

حدد خانة الاختيار هذه واختر عنوانًا من القائمة لطباعة طابع.
انقر فوق تعريف طابع... لفتح مربع الحوار إعدادات الطابع، وبعد ذلك يمكنك تكوين تفاصيل الطابع.

قم بإلغاء تحديد خانة الاختيار هذه إذا لم تكن تريد طباعة طابع.

وضع الطابع على النص

يتم استخدامه لتعيين كيفية طباعة الطابع على المستند.
حدد خانة الاختيار طابع لتمكين هذا الخيار.

حدد خانة الاختيار هذه لطباعة طابع على صفحة المستند المطبوع. قد تختفي البيانات المطبوعة خلف الطابع.
قم بإلغاء تحديد خانة الاختيار هذه لطباعة بيانات المستند على الطابع. لن تختفي البيانات المطبوعة خلف الطابع.

تلميح

في بعض التطبيقات، قد يكون الطابع مخفيًا بواسطة المساحات البيضاء أثناء معالجة بيانات الطباعة. في مثل هذه الحالة، حدد خانة الاختيار هذه، حيث إنها تتيح إمكانية طباعة الطابع دون أن يُحجب.

وضع طابع على الصفحة الأولى فقط

تحديد ما إذا كان الطابع ستتم طباعته على الصفحة الأولى فقط أو على كل الصفحات في حالة احتواء المستند على صفحتين أو أكثر.
حدد خانة الاختيار طابع لتمكين هذا الخيار.

حدد خانة الاختيار هذه لطباعة طابع على الصفحة الأولى فقط.
قم بإلغاء تحديد خانة الاختيار هذه لطباعة طابع على كل الصفحات.

الخلفية

الطباعة في الخلفية هي وظيفة تتيح إمكانية طباعة رسم توضيحي أو كائن مشابه (صورة نقطية، إلخ) على خلفية المستند.

حدد خانة الاختيار هذه واختر عنوانًا من القائمة.
انقر فوق تحديد خلفية... لفتح مربع الحوار إعدادات الخلفية، وبعد ذلك يمكنك تكوين تفاصيل الخلفية.

قم بإلغاء تحديد خانة الاختيار هذه إذا لم تكن تريد طباعة خلفية.

وضع خلفية على الصفحة الأولى فقط

في حالة احتواء المستند على صفحتين أو أكثر، حدد ما إذا كانت الخلفية ستتم طباعتها على الصفحة الأولى فقط أو على كل الصفحات.
حدد خانة الاختيار الخلفية لتمكين هذا الخيار.

حدد خانة الاختيار هذه لطباعة خلفية على الصفحة الأولى فقط.
قم بإلغاء تحديد خانة الاختيار هذه لطباعة خلفية على كل الصفحات.


الوحدات النمطية

لعرض الوحدات النمطية لبرنامج تشغيل الطابعة.


اللغة

لتحديد اللغة المطلوب استخدامها في إطار إعداد برنامج تشغيل الطابعة.


مربع الحوار حول

يعرض مربع الحوار هذا الإصدار وحقوق النشر وقائمة الوحدات النمطية لبرنامج تشغيل الطابعة. يمكنك تحديد اللغة المطلوب استخدامها والتبديل إلى اللغة المعروضة في إطار الإعداد.

الوحدات النمطية

لعرض الوحدات النمطية لبرنامج تشغيل الطابعة.

اللغة

لتحديد اللغة المطلوب استخدامها في إطار إعداد برنامج تشغيل الطابعة.

هام

إذا لم يكن خط عرض اللغة المختارة مثبتًا في النظام، ستظهر الحروف مشوهة.


مجموعة الحبر

يحدد هذا العنصر مجموعة الحبر المطلوب تنظيفها.


مجموعة الحبر

يحدد هذا العنصر مجموعة الحبر المطلوب تنظيفها تنظيفًا شاملاً.


صورة نقطية بالجانب الأيسر (جيد)

لا يوجد انسداد بفتحات رأس الطباعة.


صورة نقطية بالجانب الأيمن (رديء)

قد يكون هناك انسداد بفتحات رأس الطباعة.


زر خروج

يتم استخدامه لإغلاق مربع الحوار فحص النموذج والعودة إلى علامة التبويب الصيانة.


زر التنظيف

يقوم هذا الخيار بإجراء تنظيف رأس الطباعة.
يعمل تنظيف رأس الطباعة على إزالة أي انسداد في فتحات رأس الطباعة.

قم بإجراء عملية تنظيف رأس الطباعة في حالة الحصول على نُسخ مطبوعة باهتة أو عند فشل الطباعة بلون معين، بالرغم من وجود كميات وفيرة من الحبر.


عناصر الفحص الأولي

تحقق من أن الطابعة قيد التشغيل، ثم افتح غطاء الطابعة.
تحقق من العناصر التالية لكل علبة حبر. ثم قم بإجراء فحص فتحات رأس الطباعة أو التنظيف إذا لزم الأمر.

هل يوجد حبر متبقٍ في العلبة?
لمزيد من المعلومات حول كيفية التحقق من حالة الحبر، انظر دليل تشغيل الطابعة.

هل قمت بدفع علبة الحبر بالكامل حتى سمعت صوت استقرارها في مكانها؟

هل قمت بنزع الشريط البرتقالي تمامًا في حالة وجوده؟

سيتسبب ترك أي جزء متبقي من الشريط في إعاقة خروج الحبر.

هل قمت بتركيب علب الحبر في مواضعها الصحيحة?


زر عناصر الفحص الأولي

يعرض العناصر اللازمة للفحص المسبق.


التشغيل التلقائي

يحدد هذا العنصر إعداد تشغيل الطاقة تلقائيًا.

حدد تمكين حتى يتم تشغيل الطابعة تلقائيًا عند إرسال بيانات الطباعة إليها.
حدد تعطيل حتى يتم منع تشغيل الطابعة تلقائيًا عند إرسال بيانات الطباعة إليها.

تأكد من أن الطابعة في وضع التشغيل، ثم انقر فوق موافق لتغيير إعدادات الطابعة.


إيقاف تشغيل الطاقة تلقائيًا

يحدد هذا العنصر إعداد إيقاف تشغيل الطاقة تلقائيًا.

إذا لم يتم تشغيل برنامج تشغيل الطابعة أو إذا لم يتم تشغيل الطابعة خلال الفترة الزمنية المحددة، فسيتم إيقاف تشغيل الطابعة تلقائياً.


مربع الحوار إعدادات التشغيل التلقائي

يتيح لك مربع الحوار هذا إمكانية التحكم في تشغيل الطابعة من خلال برنامج تشغيل الطابعة.

تختلف الميزات المتاحة حسب الطراز.

التشغيل التلقائي

يحدد هذا العنصر إعداد تشغيل الطاقة تلقائيًا.

حدد تمكين حتى يتم تشغيل الطابعة تلقائيًا عند إرسال بيانات الطباعة إليها.
حدد تعطيل حتى يتم منع تشغيل الطابعة تلقائيًا عند إرسال بيانات الطباعة إليها.

تأكد من أن الطابعة في وضع التشغيل، ثم انقر فوق موافق لتغيير إعدادات الطابعة.

إيقاف تشغيل الطاقة تلقائيًا

يحدد هذا العنصر إعداد إيقاف تشغيل الطاقة تلقائيًا.

إذا لم يتم تشغيل برنامج تشغيل الطابعة أو إذا لم يتم تشغيل الطابعة خلال الفترة الزمنية المحددة، فسيتم إيقاف تشغيل الطابعة تلقائياً.


الإطار معاينة

يعرض نموذج محاذاة رأس الطباعة ويتحقق من وضع النموذج المحدد.
يمكنك أيضًا تغيير الإعداد عن طريق النقر فوق النموذج الموجود على الشاشة مباشرةً.


مربع الحوار محاذاة رأس الطباعة

يتيح لك مربع الحوار هذا إمكانية فحص النموذج المطبوع وضبط وضع رأس الطباعة.

تحديد رقم النموذج

قارن النماذج المطبوعة وأدخل رقم النموذج الذي يحتوي على أقل عدد من الخطوط في كل مربع.

تلميح

إذا كنت تنظر إلى نتائج الطباعة وما زلت لا تستطيع تحديد النموذج الذي يحتوي على أقل عدد من الخطوط، راجع دليل الطابعة.


تحديد رقم النموذج

قارن النماذج المطبوعة وأدخل رقم النموذج الذي يحتوي على أقل عدد من الخطوط في كل مربع.


مربع الحوار محاذاة رأس الطباعة

يتيح لك مربع الحوار هذا إمكانية فحص النموذج المطبوع وضبط وضع رأس الطباعة.

تحديد رقم النموذج

قم بمقارنة النماذج المطبوعة، ثم أدخل الرقم الخاص بالنموذج الذي يوجد به أقل عدد من الخطوط في كل مربع.

تلميح

إذا كنت تنظر إلى نتائج الطباعة وما زلت لا تستطيع تحديد النموذج الذي يحتوي على أقل عدد من الخطوط، راجع دليل الطابعة.


تحديد رقم النموذج

قم بمقارنة النماذج المطبوعة، ثم أدخل الرقم الخاص بالنموذج الذي يوجد به أقل عدد من الخطوط في كل مربع.


مربع الحوار محاذاة رأس الطباعة

يتيح لك مربع الحوار هذا إمكانية فحص النموذج المطبوع وضبط وضع رأس الطباعة.

تحديد رقم النموذج

قم بمقارنة النماذج المطبوعة، ثم أدخل رقم النموذج الذي يوجد به أقل عدد من السطور والخطوط في كل مربع.

تلميح

إذا لم تكن تعرف كيفية تقييم النماذج المطبوعة، راجع دليل الطابعة الخاص بك.


مربع الحوار بدء محاذاة رأس الطباعة

يتيح لك مربع الحوار هذا إمكانية ضبط موضع تركيب رأس الطباعة أو طباعة قيمة الإعداد الحالية لموضع رأس الطباعة.

زر قم بمحاذاة رأس الطباعة

يتم استخدامه لمحاذاة رأس الطباعة.
تقوم محاذاة رأس الطباعة بتصحيح أوضاع تركيب رأس الطباعة، كما تعمل على تقليل حالات انحراف الألوان والسطور.

قم بمحاذاة رأس الطباعة بعد تركيب رأس الطباعة مباشرةً.

زر قم بطباعة قيمة المحاذاة

انقر فوق هذا الزر للتحقق من قيمة الإعداد الحالية لموضع رأس الطباعة.
يتم استخدام هذا الزر لطباعة قيمة الإعداد الحالية لموضع رأس الطباعة.


زر قم بطباعة قيمة المحاذاة

انقر فوق هذا الزر للتحقق من قيمة الإعداد الحالية لموضع رأس الطباعة.
يتم استخدام هذا الزر لطباعة قيمة الإعداد الحالية لموضع رأس الطباعة.


مربع الحوار إعدادات خرطوشة الحبر

تُمكّنك هذه الميزة من تحديد الخرطوشة الأكثر تناسبًا من بين الخراطيش المُركبة تبعًا للاستخدام المطلوب.

في حالة نفاد الحبر من أي من الخراطيش ولا يمكنك استبدال خرطوشة جديدة بالفارغة مباشرة؛ يمكنك تحديد خرطوشة الحبر الأخرى التي لا يزال بها حبر ومتابعة الطباعة.

هذه التعليمات مشتركة في كافة الطُرز. لا تكون الميزة المحددة بعلامة * متاحة في بعض الطُرز.

خرطوشة الحبر

يحدد هذا الخيار الخرطوشة التي تستخدمها للطباعة.

كشف تلقائي*

تقوم هذه الوظيفة تلقائيًا باكتشاف نوع خرطوشة الحبر التي تم تركيبها بالطابعة.
إذا تقم طابعتك بإجراء الطباعة بشكل سليم حتى عندما تكون هذه الوظيفة في وضع التمكين، حدد خرطوشة الحبر.

ألوان فقط

يستخدم خرطوشة حبر الألوان فقط.

الحبر الأسود فقط

يستخدم خرطوشة الحبر الأسود فقط.

حبر أسود وألوان

استخدم خراطيش الحبر المركبة بالطابعة، والتي بها حبر ألوان وأسود.

هام

توصي شركة Canon باستخدام خراطيش الحبر المركبة بالطابعة وعدم إزالتها إلا بعد نفاد الحبر الموجود بها.

عندما يتم تحديد الإعدادات التالية، فإنه يتم تعطيل الإعداد الحبر الأسود فقط لأنه يتم استخدام خرطوشة حبر الألوان للطباعة.

- يتم تحديد خيار بخلاف ورق عادي أو ظرف للإعداد نوع الوسائط في علامة التبويب إعداد سريع* أو علامة التبويب إعدادات رئيسية

- يتم تحديد بدون حدود من علامة التبويب إعداد الصفحة

في الطرز التي تدعم خاصية كشف تلقائي, يكون من الممكن إجراء الطباعة عند إزالة خراطيش الحبر الملون عندما يتم تحديد كشف تلقائي أو الحبر الأسود فقط.

لا تكون الميزة المحددة بـ * متاحة على بعض الطُرز.


خرطوشة الحبر

يحدد هذا الخيار الخرطوشة التي تستخدمها للطباعة.

كشف تلقائي*

تقوم هذه الوظيفة تلقائيًا باكتشاف نوع خرطوشة الحبر التي تم تركيبها بالطابعة.
إذا تقم طابعتك بإجراء الطباعة بشكل سليم حتى عندما تكون هذه الوظيفة في وضع التمكين، حدد خرطوشة الحبر.

ألوان فقط

يستخدم خرطوشة حبر الألوان فقط.

الحبر الأسود فقط

يستخدم خرطوشة الحبر الأسود فقط.

حبر أسود وألوان

استخدم خراطيش الحبر المركبة بالطابعة، والتي بها حبر ألوان وأسود.

هام

توصي شركة Canon باستخدام خراطيش الحبر المركبة بالطابعة وعدم إزالتها إلا بعد نفاد الحبر الموجود بها.

عندما يتم تحديد الإعدادات التالية، فإنه يتم تعطيل الإعداد الحبر الأسود فقط لأنه يتم استخدام خرطوشة حبر الألوان للطباعة.

- يتم تحديد خيار بخلاف ورق عادي أو ظرف للإعداد نوع الوسائط في علامة التبويب إعداد سريع* أو علامة التبويب إعدادات رئيسية

- يتم تحديد بدون حدود من علامة التبويب إعداد الصفحة

في الطرز التي تدعم خاصية كشف تلقائي, يكون من الممكن إجراء الطباعة عند إزالة خراطيش الحبر الملون عندما يتم تحديد كشف تلقائي أو الحبر الأسود فقط.

لا تكون الميزة المحددة بـ * متاحة على بعض الطُرز.


محاذاة الرؤوس يدويًا

عادة يتم تعيين وظيفة محاذاة رأس الطباعة في علامة تبويب الصيانة لإجراء محاذاة رأس الطباعة التلقائية، إلا أنه يمكنك تغييره إلى محاذاة رأس الطباعة يدويًا.
إذا كانت نتائج المحاذاة التلقائية لرأس الطباعة غير مرضية، قم بإجراء محاذاة يدوية لرأس الطباعة من أجل محاذاة رأس الطباعة.

قم بتحديد خانة الاختيار هذه لإجراء محاذاة رأس الطباعة يدويًا.
قم بإلغاء تحديد خانة الاختيار هذه لإجراء محاذاة رأس الطباعة التلقائية.


يكتشف وجود قرص قابل للطباعة عليه في درج الأقراص

يُستخدم هذا الخيار لاكتشاف هل تم تحميل قرص قابل للطباعة في درج الأقراص عند طباعة ملصق قرص ويعرض رسالة إذا لم يتم تحميل القرص.

قم بتحديد خانة الاختيار هذه لإجراء الطباعة مع اكتشاف هل تم تحميل قرص مضغوط قابل للطباعة عليه أم لا.
قم بإلغاء تحديد خانة الاختيار هذه لإجراء الطباعة مع عدم اكتشاف هل تم تحميل قرص مضغوط قابل للطباعة عليه أم لا.

هام

في حالة ترك خانة الاختيار هذه دون تحديدها؛ فقد تقوم الطابعة بالطباعة من درج الأقراص حتى لو لم يتم تحميل قرص مضغوط قابل للطابعة عليه في درج الأقراص. ولذلك، يجب تحديد خانة الاختيار هذه في الظروف العادية.

إذا قمت بتحميل قرص مضغوط تمت الطباعة عليه بالفعل في درج الأقراص؛ فقد تُظهر الطباعة رسالة كشف بأنه لم يتم تحميل أقراص مضغوطة قابلة للطباعة عليها في هذا الدرج. في هذه الحالة؛ قم بإلغاء تحديد خانة الاختيار هذه.


منع تآكل الورق

يُمكن للطابعة زيادة الفجوة بين رأس الطباعة والورق أثناء الطباعة عالية الكثافة لمنع تآكل الورق.

حدد خانة الاختيار هذه لتمكين هذه الوظيفة.
قم بإلغاء تحديد خانة الاختيار هذه إذا لم تكن تريد تصحيح الألوان.


الكشف عن عرض الورق

يُستخدم هذا الخيار لتمكين الطابعة من الكشف عن عرض الورق الذي تم تحميله في الطابعة أثناء الطباعة.
إذا اكتشفت الطابعة أن عرض الورق الذي تم تحميله أصغر من القيمة التي تم تعيينها في الإعداد حجم الصفحة من علامة تبويب إعداد الصفحة، تعرض الطابعة رسالة بذلك وتتوقف عن الطباعة.

حدد خانة الاختيار هذه للكشف عن عرض الورق.
لجعل الطابعة تقوم بالطباعة دون الكشف عن عرض الورق، قم بإلغاء تحديد خانة الاختيار هذه.


تنفيذ تحسين جودة الحبر آليًا

في الطُرز التي تدعم هذه الوظيفة، يتم مزج الحبر على نحو دوري لحفظ كثافة الحبر متعادلة.

لتنفيذ تحسين جودة الحبر آليًا، حدد خانة الاختيار هذه.
إذا لم تكن تريد تنفيذ تحسين جودة الحبر آليًا، فقم بإلغاء تحديد خانة الاختيار هذه.

هام

يجب عليك عادةً تحديد خانة الاختيار هذه عند استخدام الطابعة.

إذا قمت بتعطيل هذه الوظيفة، فقم بتنفيذ تحسين جودة الحبر من علامة التبويب الصيانة على فترات منتظمة.


منع انحشار الورق

حدد هذا البند فقط إذا كان الورق العادي بحجم A3 يتعرض للانحشار بشكل متكرر بالقرب من مخرج الورق.

هام

عندما يتم استخدام هذه الوظيفة، فإنها تستغرق وقتًا للطباعة على الورق العادي A3.
قد تتدهور جودة الطباعة.


منع التغذية المزدوجة بالورق

لا تحدد خانة الاختيار هذه سوى في حالة تلقيم الطابعة بعدة ورقات من الورق العادي في الوقت نفسه.

هام

يقلل استخدام هذه الوظيفة من سرعة الطباعة.


وقت انتظار جفاف الحبر

يمكن للطابعة أن تتوقف بشكل مؤقت قبل طباعة صفحة تالية. يؤدي تحريك مربع التمرير ناحية اليمين إلى زيادة مدة الإيقاف المؤقت، بينما يؤدي تحريكه ناحية اليسار إلى تقليل المدة.

في حالة ظهور بُقع على الورق بسبب إخراج الصفحة التالية قبل جفاف حبر الصفحة الحالية، قم بزيادة وقت الانتظار حتى جفاف الحبر.
يؤدي تقليل فترة الانتظار حتى جفاف الحبر إلى إسراع الطباعة.


الوحدات

حدد ما إذا كان حجم الورق المخصص محددًا بالمليمتر أو بالبوصة كوحدة للإدخال.


مربع الحوار حجم ورق مخصص

يتيح لك مربع الحوار هذا إمكانية تحديد حجم (عرض وارتفاع) الورق المخصص.

الوحدات

حدد ما إذا كان حجم الورق المخصص محددًا بالمليمتر أو بالبوصة كوحدة للإدخال.

حجم الورق

يحدد حجم (عرض وارتفاع) الورق المخصص. القياسات معروضة وفقًا لوحدات القياس المحددة في الوحدات.


حجم الورق

يحدد حجم (عرض وارتفاع) الورق المخصص. القياسات معروضة وفقًا لوحدات القياس المحددة في الوحدات.


إعداد إعدادات الوضع الصامت (الوضع الصامت)

عدم استخدام الوضع الصامت

حدد هذا الخيار عندما تريد استخدام الطابعة بحيث يكون صوت ضوضاء التشغيل الصادر عن الطابعة في مستوى عادي.

استخدام الوضع الصامت دائمًا

حدد هذا الخيار عندما تريد تقليل ضوضاء التشغيل الصادرة عن الطابعة.

استخدام الوضع الصامت في الساعات المحددة (استخدام الوضع الصامت في وقت محدد)

حدد هذا الخيار عندما تريد تقليل ضوضاء التشغيل الصادرة عن الطابعة أثناء فترة زمنية محددة.
قم بتعيين وقت البدء ووقت الانتهاء عندما ترغب في استخدام الوضع الصامت. إذا كان وقت البدء هو نفس وقت الانتهاء، لن يعمل الوضع الصامت.

تلميح

قد تكون تأثيرات الوضع الصامت أقل، وذلك وفقًا لإعدادات مصدر الورق وجودة الطباعة.

في طرازات معينة، لا يتم تمكين وظيفة الوضع الصامت أثناء الطباعة. للاطلاع على التفاصيل، راجع دليل الطابعة.

بالنسبة لطرازات معينة، إذا قمت بتحديد وقت للخيار استخدام الوضع الصامت في الساعات المحددة، فلا يتم تطبيق الوضع الصامت على عمليات (النسخ والطباعة والمباشرة وغيرها) التي يتم إجراؤها بشكل مباشر من الطابعة. للاطلاع على التفاصيل، راجع دليل الطابعة.


مربع الحوار إعدادات الوضع الصامت (الوضع الصامت)

يتيح لك مربع حوار إعدادات الوضع الصامت (الوضع الصامت) هذا إمكانية تحديد إعداد يقلل مستوى الضوضاء الصادرة عن تشغيل الطابعة أثناء عملية الطباعة.
حدد متى ترغب في تقليل ضوضاء التشغيل الصادرة عن الطابعة في الليل أو في أي وقت أخر.
قد يقلل استخدام هذه الوظيفة من سرعة الطباعة.

عدم استخدام الوضع الصامت

حدد هذا الخيار عندما تريد استخدام الطابعة بحيث يكون صوت ضوضاء التشغيل الصادر عن الطابعة في مستوى عادي.

استخدام الوضع الصامت دائمًا

حدد هذا الخيار عندما تريد تقليل ضوضاء التشغيل الصادرة عن الطابعة.

استخدام الوضع الصامت في الساعات المحددة (استخدام الوضع الصامت في وقت محدد)

حدد هذا الخيار عندما تريد تقليل ضوضاء التشغيل الصادرة عن الطابعة أثناء فترة زمنية محددة.
قم بتعيين وقت البدء ووقت الانتهاء عندما ترغب في استخدام الوضع الصامت. إذا كان وقت البدء هو نفس وقت الانتهاء، لن يعمل الوضع الصامت.

تلميح

قد تكون تأثيرات الوضع الصامت أقل، وذلك وفقًا لإعدادات مصدر الورق وجودة الطباعة.

في طرازات معينة، لا يتم تمكين وظيفة الوضع الصامت أثناء الطباعة. للاطلاع على التفاصيل، راجع دليل الطابعة.

بالنسبة لطرازات معينة، إذا قمت بتحديد وقت للخيار استخدام الوضع الصامت في الساعات المحددة، فلا يتم تطبيق الوضع الصامت على عمليات (النسخ والطباعة والمباشرة وغيرها) التي يتم إجراؤها بشكل مباشر من الطابعة. للاطلاع على التفاصيل، راجع دليل الطابعة.


تعليمات معاينة Canon IJ XPS

ما هي معاينة Canon IJ XPS؟

القوائم

القائمة ملف

القائمة تحرير

القائمة عرض

القائمة تكبير/تصغير

القائمة الخيار

القائمة تعليمات

وصف الزر

زر طباعة

زر دمج المستندات

زر حذف المستند

زر إعادة تعيين المستندات

زر عرض الصور المصغرة

زر نقل المستندات

زر تراجع

زر حذف الصفحة

شاشة المستند والقائمة

شاشة مجال الطباعة والإعدادات


زر موافق

يتم استخدامه للتحقق من صحة كافة الإعدادات التي تقوم بتعيينها ولإغلاق مربع الحوار.


زر موافق

يتم استخدامه لإنهاء العملية وإغلاق مربع الحوار.


زر موافق

تطبيق الإعدادات التي تم تعيينها على الطابعة.


زر تنفيذ

يقوم هذا الخيار بإجراء تنظيف رأس الطباعة.


زر تنفيذ

يتم استخدامه لبدء التنظيف الشامل لرأس الطباعة.


زر قم بمحاذاة رأس الطباعة

يتم استخدامه لمحاذاة رأس الطباعة.
تقوم محاذاة رأس الطباعة بتصحيح أوضاع تركيب رأس الطباعة، كما تعمل على تقليل حالات انحراف الألوان والسطور.

قم بمحاذاة رأس الطباعة بعد تركيب رأس الطباعة مباشرةً.


زر إلغاء

يتم استخدامه لإلغاء كافة الإعدادات التي تقوم بتعيينها ولإغلاق مربع الحوار.


زر إلغاء

إلغاء تنظيف رأس الطباعة والعودة إلى علامة التبويب الصيانة.


زر إلغاء

إلغاء التنظيف الشامل لرأس الطباعة والعودة إلى علامة التبويب الصيانة.


زر إلغاء

إلغاء محاذاة رأس الطباعة والعودة إلى علامة التبويب الصيانة.


زر تعليمات

يعرض توضيحًا لوظائف الشاشة الحالية.


زر طابع...

يتم استخدامه لفتح مربع الحوار طابع.

يمكنك طباعة طابع على البيانات الأصلية. فبالإضافة إلى الطوابع المسجَّلة مسبقًا، يمكنك تسجيل واستخدام طوابعك الأصلية.


طبعة طابع شبه شفاف

يتم استخدامه لتعيين كيفية طباعة الطابع على المستند.
حدد خانة الاختيار طابع لتمكين هذا الخيار.

حدد خانة الاختيار هذه لطباعة طابع شبه شفاف على صفحة المستند المطبوع.
قم بإلغاء تحديد خانة الاختيار هذه لطباعة الطابع الموجود على بيانات المستند على الطابع. قد تختفي البيانات المطبوعة خلف الطابع.


مربع الحوار طابع

يتيح لك مربع الحوار طابع إمكانية طباعة طابع على صفحات المستندات. بالإضافة إلى الطوابع المسجَّلة مسبقًا، يمكنك تسجيل واستخدام طوابع الأصلية.

طابع

طباعة الطابع هي وظيفة لطباعة طابع على مستند.

حدد خانة الاختيار هذه واختر عنوانًا من القائمة لطباعة طابع.
انقر فوق تعريف طابع... لفتح مربع الحوار إعدادات الطابع، وبعد ذلك يمكنك تكوين تفاصيل الطابع.

قم بإلغاء تحديد خانة الاختيار هذه إذا لم تكن تريد طباعة طابع.

طبعة طابع شبه شفاف

يتم استخدامه لتعيين كيفية طباعة الطابع على المستند.
حدد خانة الاختيار طابع لتمكين هذا الخيار.

حدد خانة الاختيار هذه لطباعة طابع شبه شفاف على صفحة المستند المطبوع.
قم بإلغاء تحديد خانة الاختيار هذه لطباعة الطابع الموجود على بيانات المستند على الطابع. قد تختفي البيانات المطبوعة خلف الطابع.

وضع طابع على الصفحة الأولى فقط

تحديد ما إذا كان الطابع ستتم طباعته على الصفحة الأولى فقط أو على كل الصفحات في حالة احتواء المستند على صفحتين أو أكثر.
حدد خانة الاختيار طابع لتمكين هذا الخيار.

حدد خانة الاختيار هذه لطباعة طابع على الصفحة الأولى فقط.
قم بإلغاء تحديد خانة الاختيار هذه لطباعة طابع على كل الصفحات.


تعليمات معاينة Canon IJ

ما هي معاينة Canon IJ؟

القوائم

القائمة ملف

القائمة الصفحة

القائمة تكبير/تصغير

القائمة الخيار

القائمة تعليمات

وصف الزر

زر بدء الطباعة

زر إلغاء الطباعة

شاشة معلومات حول طباعة الصفحة


شاشة مجال الطباعة والإعدادات

تتيح لك إمكانية التحقق من إعدادات طباعة المستندات التي تم تحديدها في قائمة المستند وتغيير هذه الإعدادات.
يتم عرض شاشة مجال الطباعة والإعدادات في الجانب الأيمن لإطار المعاينة.

هذه التعليمات مشتركة في كافة الطُرز. لا تكون الميزة المحددة بـ <الطُرز القابلة للتطبيق فقط> أو * متاحة على بعض الطُرز.

علامة تبويب معلومات الصفحة

يتم عرض إعدادات الطباعة الخاصة بكل صفحة.
يمكنك أيضًا تغيير إعدادات نوع الوسائط ومصدر الورق.

حجم الورق بالطابعة

يعرض حجم ورق المستند المطلوب طباعته.

نوع الوسائط

تتيح لك تحديد نوع وسائط المستند المطلوب طباعته.

مصدر الورق

تتيح لك تحديد مصدر الورق المطلوب طباعته.

تخطيط الصفحة

يعرض تخطيط الصفحة للمستند المطلوب طباعته.

هام

عند تحديد كتيب لإعداد تخطيط الصفحة، يتم تعيين الطباعة على الوجهين أو الطباعة على الوجهين (يدوي)* لمنطقة إعدادات الطباعة تلقائياً. في مثل هذه الحالة، تظهر الطباعة على الوجهين أو الطباعة على الوجهين (يدوي)* غير نشطة ولا يمكن تحديدها.

علامة تبويب التخطيط

يمكنك تعيين إعدادات لطباعة تخطيط الصفحة.
لعرض الإعدادات التي تم تحديدها مسبقاً، انقر الزر تطبيق.
يمكنك طباعة مستندات لا يمكن تغيير إعدادات طباعة تخطيط الصفحة التي بها، وتكون العناصر الفردية التي بها غير نشطة ولا يمكن تحديدها.

علامة تبويب ضبط الألوان اليدوي

تسمح علامة التبويب هذه بضبط توازن اللون من خلال تغيير إعدادات خيارات سماوي وأرجواني وأصفر والسطوع والكثافة والتباين.

سماوي / أرجواني / أصفر

تقوم بضبط مستوى قوة اللون لكل من سماوي وأرجواني وأصفر.
يؤدي تحريك شريط التمرير إلى اليمين إلى زيادة قوة الألوان، أما تحريكه إلى اليسار فيؤدي إلى تخفيف اللون.
يمكنك أيضًا إدخال قيمة مرتبطة بمربع التمرير مباشرةً. قم بإدخال قيمة في نطاق من -50 إلى 50.

يعمل هذا الضبط على تغيير الكمية النسبية للحبر الخاص بكل لون مستخدم، مما يعمل على تغيير التوازن الكلي لألوان المستند. استخدم برنامج التطبيق الخاص بك إذا كنت تريد تغيير جوهري لتوازن الألوان الكلي. واستخدم برنامج تشغيل الطابعة إذا كنت تريد ضبط توازن الألوان بشكلٍ طفيف فقط.

درجة اللون <الطُرز القابلة للتطبيق فقط>

يُستخدم هذا الخيار لإجراء ضبط الألوان للطباعة أحادية اللون.
يؤدي تحريك شريط التمرير إلى اليمين إلى إنتاج ألوان ساخنة (ساخن)، أما تحريكه إلى اليسار فيؤدي إلى إنتاج ألوان باردة (بارد).
يمكنك أيضًا إدخال قيمة مرتبطة بمربع التمرير مباشرةً. قم بإدخال قيمة في نطاق من -50 إلى 50.

هام

لا تتوفر هذه الوظيفة لإعدادات نوع الوسائط محددة.

السطوع

يحدد سطوع النسخ المطبوعة.
تتغير الألوان ما بين الأبيض والأسود، إلا أنها لن تتغير إلى الأبيض النقي أو الأسود النقي.

الكثافة

يتم استخدامه لضبط الكثافة الكلية للنسخ المطبوعة.
يؤدي تحريك مربع التمرير ناحية اليسار إلى زيادة الكثافة، بينما يؤدي تحريك مربع التمرير ناحية اليمين إلى تقليلها.
يمكنك أيضًا إدخال قيمة مرتبطة بمربع التمرير مباشرةً. قم بإدخال قيمة في نطاق من -50 إلى 50.

التباين

يتم استخدامه لضبط التباين بين الأجزاء الفاتحة والداكنة في الصورة المطلوب طباعتها.
يؤدي تحريك مربع التمرير ناحية اليمين إلى زيادة التباين، بينما يؤدي تحريكه ناحية اليسار إلى تقليل التباين.
يمكنك أيضًا إدخال قيمة مرتبطة بمربع التمرير مباشرةً. قم بإدخال قيمة في نطاق من -50 إلى 50.

الافتراضات

يتم استخدامه لاستعادة الإعدادات التي قمت بتغييرها إلى القيم الافتراضية الخاصة بها.
يؤدي النقر فوق هذا الزر إلى استعادة كافة الإعدادات الموجودة في علامة التبويب هذه إلى القيم الافتراضية لها (إعدادات المصنع).

هام

في حالة تحديد الطباعة بتدرج الرمادي، تظهر الإعدادات سماوي وأرجواني وأصفر غير نشطة وغير متاحة.

الطباعة بتدرج الرمادي

يتيح لك تغيير إعدادات الطباعة أحادية اللون.

الطباعة على الوجهين <الطُرز القابلة للتطبيق فقط>

يتم استخدامه لتحديد ما إذا كنت تريد طباعة المستند على كلا وجهي الورقة أو على وجه واحد من الورقة.
يمكنك طباعة مستندات لا يمكن تغيير إعدادات الطباعة على الوجهين التي بها، وتكون العناصر الفردية التي بها غير نشطة ولا يمكن تحديدها.

الطباعة على الوجهين (يدوي) <الطُرز القابلة للتطبيق فقط>

حدد ما إذا كنت تريد طباعة المستند يدويًا على كلا وجهي الورقة أو على وجه واحد من الورقة.
يمكنك طباعة مستندات لا يمكن تغيير إعدادات الطباعة على الوجهين التي بها، وتكون العناصر الفردية التي بها غير نشطة ولا يمكن تحديدها.

عدد النسخ

تحدد عدد صفحات المستند المطلوب طباعتها. يمكنك تحديد قيمة من 1 إلى 999.
في حالة عدم تغيير عدد النسخ الخاصة بالمستندات المطبوعة، تكون هذه العناصر غير نشطة ولا يمكن تحديدها.

زر الطباعة

يتم استخدامه لطباعة المستندات المحددة في قائمة المستند.
يتم حذف المستندات المطبوعة من القائمة، وعند طباعة كافة، يتم إغلاق شاشة "معاينة Canon IJ XPS".

زر خروج

إنهاء معاينة Canon IJ XPS Preview.
يتم حذف المستندات المتبقية في قائمة المستند من القائمة.


زر دمج المستندات

يتم استخدامه لدمج المستندات المحددة في قائمة المستند في مستند واحد.
إذا تم تعيين مستند واحد، يظهر هذا الأمر غير نشط ولا يمكن تحديده.


مربع الحوار إعدادات مخصصة

في حالة الضرورة، قم بالتبديل بين الأوضاع المختلفة لتشغيل الطابعة.

تختلف الميزات المتاحة حسب الطراز.

منع تآكل الورق

يُمكن للطابعة زيادة الفجوة بين رأس الطباعة والورق أثناء الطباعة عالية الكثافة لمنع تآكل الورق.

حدد خانة الاختيار هذه لتمكين هذه الوظيفة.
قم بإلغاء تحديد خانة الاختيار هذه إذا لم تكن تريد تصحيح الألوان.

محاذاة الرؤوس يدويًا

عادة يتم تعيين وظيفة محاذاة رأس الطباعة في علامة تبويب الصيانة لإجراء محاذاة رأس الطباعة التلقائية، إلا أنه يمكنك تغييره إلى محاذاة رأس الطباعة يدويًا.
إذا كانت نتائج المحاذاة التلقائية لرأس الطباعة غير مرضية، قم بإجراء محاذاة يدوية لرأس الطباعة من أجل محاذاة رأس الطباعة.

قم بتحديد خانة الاختيار هذه لإجراء محاذاة رأس الطباعة يدويًا.
قم بإلغاء تحديد خانة الاختيار هذه لإجراء محاذاة رأس الطباعة التلقائية.

تنفيذ تحسين جودة الحبر آليًا

في الطُرز التي تدعم هذه الوظيفة، يتم مزج الحبر على نحو دوري لحفظ كثافة الحبر متعادلة.

لتنفيذ تحسين جودة الحبر آليًا، حدد خانة الاختيار هذه.
إذا لم تكن تريد تنفيذ تحسين جودة الحبر آليًا، فقم بإلغاء تحديد خانة الاختيار هذه.

هام

يجب عليك عادةً تحديد خانة الاختيار هذه عند استخدام الطابعة.

إذا قمت بتعطيل هذه الوظيفة، فقم بتنفيذ تحسين جودة الحبر من علامة التبويب الصيانة على فترات منتظمة.

الكشف عن عرض الورق

يُستخدم هذا الخيار لتمكين الطابعة من الكشف عن عرض الورق الذي تم تحميله في الطابعة أثناء الطباعة.
إذا اكتشفت الطابعة أن عرض الورق الذي تم تحميله أصغر من القيمة التي تم تعيينها في الإعداد حجم الصفحة من علامة تبويب إعداد الصفحة، تعرض الطابعة رسالة بذلك وتتوقف عن الطباعة.

حدد خانة الاختيار هذه للكشف عن عرض الورق.
لجعل الطابعة تقوم بالطباعة دون الكشف عن عرض الورق، قم بإلغاء تحديد خانة الاختيار هذه.

منع انحشار الورق

حدد هذا البند فقط إذا كان الورق العادي بحجم A3 يتعرض للانحشار بشكل متكرر بالقرب من مخرج الورق.

هام

عندما يتم استخدام هذه الوظيفة، فإنها تستغرق وقتًا للطباعة على الورق العادي A3.
قد تتدهور جودة الطباعة.

منع التغذية المزدوجة بالورق

لا تحدد خانة الاختيار هذه سوى في حالة تلقيم الطابعة بعدة ورقات من الورق العادي في الوقت نفسه.

هام

يقلل استخدام هذه الوظيفة من سرعة الطباعة.

وقت انتظار جفاف الحبر

يمكن للطابعة أن تتوقف بشكل مؤقت قبل طباعة صفحة تالية. يؤدي تحريك مربع التمرير ناحية اليمين إلى زيادة مدة الإيقاف المؤقت، بينما يؤدي تحريكه ناحية اليسار إلى تقليل المدة.

في حالة ظهور بُقع على الورق بسبب إخراج الصفحة التالية قبل جفاف حبر الصفحة الحالية، قم بزيادة وقت الانتظار حتى جفاف الحبر.
يؤدي تقليل فترة الانتظار حتى جفاف الحبر إلى إسراع الطباعة.


ما هي معاينة Canon IJ؟

هذه التعليمات مشتركة في كافة الطُرز. لا تكون الميزة المحددة بعلامة * متاحة في بعض الطُرز.

"معاينة Canon IJ" هي برنامج تطبيقي يعرض الشكل الذي ستكون عليه النسخة المطبوعة قبل إجراء طباعة فعلية للمستند.

تعكس المعاينة المعلومات التي يتم تعيينها في برنامج تشغيل الطابعة وتتيح لك إمكانية التحقق من تخطيط المستند وترتيب الطباعة وعدد الصفحات. ويمكنك أيضًا تغيير إعدادات نوع الوسائط ومصدر الورق.

إذا كنت تريد عرض معاينة قبل الطباعة، افتح إطار برنامج تشغيل الطابعة، ثم انقر فوق علامة التبويب إعداد سريع* أو علامة التبويب إعدادات رئيسية، وقم بتحديد خانة الاختيار معاينة قبل الطباعة.
قم بإلغاء تحديد خانة الاختيار هذه إذا لم تكن تريد عرض معاينة قبل الطباعة.


ما هي معاينة Canon IJ XPS؟

هذه التعليمات مشتركة في كافة الطُرز. لا تكون الميزة المحددة بعلامة * متاحة في بعض الطُرز.

"معاينة Canon IJ XPS" هي برنامج تطبيقي يعرض الشكل الذي ستكون عليه النسخة المطبوعة قبل إجراء طباعة فعلية للمستند.

تعكس المعاينة المعلومات التي يتم تعيينها في برنامج تشغيل الطابعة وتتيح لك إمكانية التحقق من تخطيط المستند وترتيب الطباعة وعدد الصفحات. وتمكنك المعاينة أيضًا من تحرير المستند المطبوع وتحرير الصفحات المطبوعة وتغيير إعدادات الطباعة والقيام بالوظائف الأخرى.

إذا كنت تريد عرض معاينة قبل الطباعة، افتح إطار برنامج تشغيل الطابعة، ثم انقر فوق علامة التبويب إعداد سريع* أو علامة التبويب إعدادات رئيسية، وقم بتحديد خانة الاختيار معاينة قبل الطباعة.
قم بإلغاء تحديد خانة الاختيار هذه إذا لم تكن تريد عرض معاينة قبل الطباعة.


زر حذف المستند

يتم استخدامه لحذف المستندات المحددة من قائمة المستند.
إذا كانت قائمة المستند تحتوى على مستند واحد فقط، يظهر هذا المستند غير نشط ولا يمكن تحديده.


زر حذف الصفحة

يتم استخدامه لحذف الصفحات المحددة حالياً.
في حالة تعيين طباعة تخطيط الصفحة، يجري حذف الصفحات المحاطة بإطار أحمر.


القائمة عرض

يتم تحديده لعرض المستندات والصفحات المراد عرضها.

المستندات

استخدم الآمر التالي لتحديد المستند المراد عرضه.

أول مستند

يستخدم لعرض المستند الأول في قائمة المستند.
إذا كانت الصفحة المحددة حاليًا هي المستند الأول، يظهر هذا الأمر غير نشط ولا يمكن تحديده.

المستند السابق

يستخدم لعرض المستند المستقر قبل المستند المعروض حالياً.
إذا كانت الصفحة المحددة حاليًا هي المستند الأول، يظهر هذا الأمر غير نشط ولا يمكن تحديده.

المستند التالي

يستخدم لعرض المستند المستقر بعد المستند المعروض حالياً.
إذا كانت الصفحة المحددة حاليًا هي المستند الأخير، يظهر هذا الأمر غير نشط ولا يمكن تحديده.

آخر مستند

يستخدم لعرض المستند الأخير في قائمة المستند.
إذا كانت الصفحة المحددة حاليًا هي المستند الأخير، يظهر هذا الأمر غير نشط ولا يمكن تحديده.

الصفحات

استخدم الآمر التالي لتحديد الصفحة المراد عرضها.

الصفحة الأولى

يعرض الصفحة الأولى من المستند.
إذا كانت الصفحة المعروضة حاليًا هي الصفحة الأولى، يظهر هذا الأمر غير نشط ولا يمكن تحديده.

الصفحة السابقة

يعرض الصفحة السابقة للصفحة المعروضة حاليًا.
إذا كانت الصفحة المعروضة حاليًا هي الصفحة الأولى، يظهر هذا الأمر غير نشط ولا يمكن تحديده.

الصفحة التالية

يعرض الصفحة التالية للصفحة المعروضة حاليًا.
إذا كانت الصفحة المعروضة حاليًا هي الصفحة الأخيرة، يظهر هذا الأمر غير نشط ولا يمكن تحديده.

الصفحة الأخيرة

يعرض الصفحة الأخيرة من المستند.
إذا كانت الصفحة المعروضة حاليًا هي الصفحة الأخيرة، يظهر هذا الأمر غير نشط ولا يمكن تحديده.

تحديد الصفحة...

يتم استخدامه لفتح مربع الحوار تحديد الصفحة.
يتيح لك هذا الأمر إمكانية تحديد رقم الصفحة المطلوب عرضها.

تلميح

في حالة تعيين الإعداد تخطيط الصفحة في برنامج تشغيل الطابعة إلى تجانب/بوستر أو كتيب، يكون عدد الصفحات هو عدد الأوراق المطلوب استخدامها لتنفيذ الطباعة، وليس عدد صفحات المستند الأصلي الذي تم إنشاؤه باستخدام البرنامج التطبيقي.


القائمة تحرير

يستخدم لتحديد طريقة تحرير المستندات أو الصفحات المتعددة.

هذه التعليمات مشتركة في كافة الطُرز. لا تكون الميزة المحددة بعلامة * متاحة في بعض الطُرز.

تراجع

يقوم بعكس التغيير السابق.
إذا لم يكن يمكن عكس التغيير، تظهر هذه الوظيفة غير نشطة ولا يمكن تحديدها.
هذا الأمر له نفس وظيفة الزر تراجع الموجود على شريط الأدوات.

المستندات

يُستخدم لتحديد طريقة تحرير المستندات المطبوعة.

دمج المستندات

يتم استخدامه لدمج المستندات المحددة في قائمة المستند في مستند واحد.
إذا تم تعيين مستند واحد، يظهر هذا الأمر غير نشط ولا يمكن تحديده.
هذا الأمر له نفس وظيفة الزر دمج المستندات الموجود على شريط الأدوات.

إعادة تعيين المستندات

يُستخدم لاستعادة المستندات المحددة في قائمة المستند إلى حالتهم التي كانوا عليها قبل أن يتم إضافتهم إلى "معاينة Canon IJ XPS".
يتم فصل المستندات المدمجة ويتم استعادة المستندات الأصلية.
هذا الأمر له نفس وظيفة الزر إعادة تعيين المستندات الموجود على شريط الأدوات.

نقل المستند

استخدم الأمر التالي لتغيير ترتيب المستندات التي تم تحديدها في قائمة المستند.

النقل إلى المكان الأول

يُستخدم لنقل المستند المطبوع الذي تم تحديده إلى بداية قائمة المستند.
إذا كانت الصفحة المحددة حاليًا هي المستند الأول، يظهر هذا الأمر غير نشط ولا يمكن تحديده.

النقل مكانًا واحدًا لأعلى

يُستخدم لنقل المستند المطبوع الذي تم تحديده إلى مكان أعلى من مكانه الحالي.
إذا كانت الصفحة المحددة حاليًا هي المستند الأول، يظهر هذا الأمر غير نشط ولا يمكن تحديده.

النقل مكانًا واحدًا لأسفل

يُستخدم لنقل المستند المطبوع الذي تم تحديده إلى مكان أدنى من مكانه الحالي.
إذا كانت الصفحة المحددة حاليًا هي المستند الأخير، يظهر هذا الأمر غير نشط ولا يمكن تحديده.

النقل إلى المكان الأخير

يُستخدم لنقل المستند المطبوع الذي تم تحديده إلى نهاية قائمة المستند.
إذا كانت الصفحة المحددة حاليًا هي المستند الأخير، يظهر هذا الأمر غير نشط ولا يمكن تحديده.

حذف المستند

يتم استخدامه لحذف المستندات المحددة من قائمة المستند.
إذا كانت قائمة المستند تحتوى على مستند واحد فقط، يظهر هذا المستند غير نشط ولا يمكن تحديده.
هذا الأمر له نفس وظيفة الزر حذف المستند الموجود على شريط الأدوات.

الطباعة بتدرج الرمادي

يتيح لك تغيير إعدادات الطباعة أحادية اللون.
هذا الأمر له نفس وظيفة مربع الحوار الطباعة بتدرج الرمادي الموجود في منطقة إعدادات الطباعة.

طباعة تخطيط الصفحة...

يتم استخدامه لفتح مربع الحوار طباعة تخطيط الصفحة.
يتيح لك مربع الحوار هذا بإعداد طباعة تخطيط الصفحة، الصفحات، ترتيب الصفحات و حد الصفحة.

الطباعة على الوجهين...

يتم استخدامه لفتح مربع الحوار الطباعة على الوجهين.
يتيح لك مربع الحوار هذا إعداد الطباعة على الوجهين*، وتلقائي*، والطباعة على الوجهين (يدوي)*، جانب التدبيس، والهامش.

عدد النسخ...

يتم استخدامه لفتح مربع الحوار عدد النسخ.
يتيح لك مربع الحوار هذا إعداد عدد النسخ، ترتيب و طباعة من آخر صفحة.

الصفحات

يُستخدم لتحديد طريقة تحرير الصفحات المطبوعة.

حذف الصفحة

يتم استخدامه لحذف الصفحات المحددة حالياً.
في حالة تعيين طباعة تخطيط الصفحة، يجري حذف الصفحات المحاطة بإطار أحمر.
هذا الأمر له نفس وظيفة الزر حذف الصفحة الموجود على شريط الأدوات.

استعادة الصفحة

يقوم باستعادة الصفحات التي جرى حذفها باستخدام وظيفة حذف الصفحة.
لاستعادة الصفحات، يجب عليك تحديد خانة الاختيار عرض الصفحات المحذوفة في القائمة الخيار، ثم عرض الصفحات المحذوفة كصور مصغرة.

نقل الصفحة

استخدم الأمر التالي لتغيير ترتيب الصفحات التي تم تحديدها حالياً.

النقل إلى المكان الأول

يُستخدم لنقل الصفحة التي تم تحديدها مؤخراً إلى بداية قائمة المستند.
إذا كانت الصفحة المحددة حاليًا هي الصفحة الأولى، يظهر هذا الأمر غير نشط ولا يمكن تحديده.

النقل مكانًا واحدًا إلى الأمام

يُستخدم لنقل الصفحة التي تم تحديدها مؤخراً إلى مكان أكثر قرباً من المكان الحالي.
إذا كانت الصفحة المحددة حاليًا هي الصفحة الأولى، يظهر هذا الأمر غير نشط ولا يمكن تحديده.

النقل مكانًا واحدًا إلى الخلف

يُستخدم لنقل الصفحة التي تم تحديدها مؤخراً إلى مكان أكثر بعداً عن المكان الحالي.
إذا كانت الصفحة المحددة حاليًا هي الصفحة الأخيرة، يظهر هذا الأمر غير نشط ولا يمكن تحديده.

النقل إلى المكان الأخير

يُستخدم لنقل الصفحة التي تم تحديدها مؤخراً إلى نهاية قائمة المستند.
إذا كانت الصفحة المحددة حاليًا هي الصفحة الأخيرة، يظهر هذا الأمر غير نشط ولا يمكن تحديده.


القائمة ملف

يتم استخدامه لتحديد عملية الطباعة.

بدء الطباعة

يتم استخدامه لإنهاء "معاينة Canon IJ" ثم بدء طباعة المستند المعروض في شاشة المعاينة.
هذا الأمر له نفس وظيفة الزر بدء الطباعة الموجود على شريط الأدوات.

إلغاء الطباعة

يتم استخدامه لإنهاء "معاينة Canon IJ" وإلغاء طباعة المستند المعروض في شاشة المعاينة.
هذا الأمر له نفس وظيفة الزر إلغاء الطباعة الموجود على شريط الأدوات.

خروج

يتم استخدامه لإنهاء "معاينة Canon IJ".


القائمة ملف

يُستخدم لتحديد إعدادات عملية وتاريخ الطباعة:

طباعة

يتم استخدامه لطباعة المستندات المحددة في قائمة المستند.
يتم حذف المستندات المطبوعة من القائمة، وعند طباعة كافة، يتم إغلاق شاشة "معاينة Canon IJ XPS".
هذا الأمر له نفس وظيفة الزر طباعة الموجود على شريط الأدوات والزر طباعة في منطقة إعدادات الطباعة.

طباعة كل المستندات

يُستخدم لطباعة كل المستندات في قائمة المستند وإغلاق "معاينة Canon IJ XPS".

حفظ تاريخ الطباعة

يُستخدم في تبديل ما إذا كانت المستندات التي تم طباعتها من "معاينة Canon IJ XPS" هي المراد حفظها كإدخالات لتاريخ الطباعة.

حد إدخالات التاريخ

تبديل أقصى عدد لسجلات تاريخ الطباعة.
حدد 10 إدخالات، 30 إدخال، أو 100 إدخال.

هام

في حالة تجاوز حد رقم التسجيل، يتم حذف تسجيلات تاريخ الطباعة بداية من الأقدم.

عرض تاريخ الطباعة

يُستخدم في تبديل ما إذا كانت المستندات التي تم حفظها كإدخالات تاريخ الطباعة هي المراد عرضها قائمة المستند.

خروج

يُستخدم لإنهاء "معاينة Canon IJ XPS". وسيتم حذف المستندات المتبقية في قائمة المستند من القائمة.
هذا الأمر له نفس وظيفة الزر خروج الموجود في منطقة إعدادات الطباعة.


القائمة تعليمات

تتضمن هذه القائمة الأوامر التالية:

تعليمات

يعرض محتويات موضوعات تعليمات "معاينة Canon IJ".

حول

يعرض إصدار تعليمات "معاينة Canon IJ" بالإضافة إلى إشعار حقوق النشر.


القائمة تعليمات

يعرض المعلومات التالية.

تعليمات

يعرض محتويات موضوعات تعليمات "معاينة Canon IJ XPS".

حول

يعرض إصدار تعليمات "معاينة Canon IJ XPS" بالإضافة إلى إشعار حقوق النشر.


شاشة المستند والقائمة

يعرض قائمة المستندات المطبوعة.
يصبح المستند المحدد في قائمة المستند الهدف لعرض المعاينة وتحريرها.

اسم المستند

يعرض اسم المستند المطبوع.
إذا قمت بالنقر على اسم مستند الطباعة المحدد، يظهر مربع نص، ويمكنك إعادة تسمية المستند بأي اسم أخر.

الصفحات

يعرض عدد صفحات المستند المطبوع.

هام

اختلاف في الرقم الرقم المعروض الصفحات وعدد صفحة الإخراج.

للتحقق من صفحة الإخراج، تأكد من شريط المعلومات في نهاية إطار المعاينة.

الحالة

يعرض حالة المستندات المطبوعة.
المستندات الخاضعة لمعالجة البيانات يعرض لها جارٍ معالجة البيانات.
يتم عرض المستندات التي تم حفظها في تاريخ الطباعة، على نحو تم الحفظ.

هام

لا يمكن طباعة أو تحرير المستندات التي تظهر لها عبارة جارٍ معالجة البيانات.
انتظر حتى تنتهي معالجة البيانات.


زر نقل المستندات

نقل المستند

استخدم الأمر التالي لتغيير ترتيب المستندات التي تم تحديدها في قائمة المستند.

زر النقل إلى المكان الأول

يُستخدم لنقل المستند المطبوع الذي تم تحديده إلى بداية قائمة المستند.
إذا كانت الصفحة المحددة حاليًا هي المستند الأول، يظهر هذا الأمر غير نشط ولا يمكن تحديده.

زر النقل مكانًا واحدًا لأعلى

يُستخدم لنقل المستند المطبوع الذي تم تحديده إلى مكان أعلى من مكانه الحالي.
إذا كانت الصفحة المحددة حاليًا هي المستند الأول، يظهر هذا الأمر غير نشط ولا يمكن تحديده.

زر النقل مكانًا واحدًا لأسفل

يُستخدم لنقل المستند المطبوع الذي تم تحديده إلى مكان أدنى من مكانه الحالي.
إذا كانت الصفحة المحددة حاليًا هي المستند الأخير، يظهر هذا الأمر غير نشط ولا يمكن تحديده.

زر النقل إلى المكان الأخير

يُستخدم لنقل المستند المطبوع الذي تم تحديده إلى نهاية قائمة المستند.
إذا كانت الصفحة المحددة حاليًا هي المستند الأخير، يظهر هذا الأمر غير نشط ولا يمكن تحديده.


القائمة الخيار

تتضمن هذه القائمة الأمر التالي:

عرض معلومات حول طباعة الصفحة

يعرض معلومات عن إعداد طباعة كل صفحة (بما في ذلك حجم الورق بالطابعة ونوع الوسائط وتخطيط الصفحة)، وذلك في الجانب الأيسر من شاشة المعاينة.
تتيح لك هذه الشاشة أيضًا إمكانية تغيير إعدادات نوع الوسائط ومصدر الورق.


القائمة الخيار

يستخدم لتبديل حالة عرض / إخفاء المعلومات التالية.

عرض الصور المصغرة

يستخدم لتقليل كافة الصفحات في المستندات المحددة في قائمة المستند وعرضهم في الناحية السفلية من نافذة المعاينة.
هذا الأمر له نفس وظيفة الزر عرض الصور المصغرة الموجود على شريط الأدوات.

عرض قائمة المستندات

يستخدم لعرض قائمة المستندات المطبوعة في أعلى نافذة المعاينة.

عرض منطقة إعدادات الطباعة

يستخدم لعرض منطقة إعدادات الطباعة في الجانب الأيمن لنافذة المعاينة.

عرض الصفحات المحذوفة

عند عرض الصور المصغرة، تعرض هذه الوظيفة الصفحات التي جرى حذفها باستخدام وظيفة حذف الصفحة.
لتحديد الصفحات المحذوفة، يجب عليك أولاً تحديد خانة الاختيار عرض الصور المصغرة.

إعدادات الطباعة المعروضة عند بداية التشغيل

يستخدم لتبديل علامة تبويب منطقة إعدادات الطباعة بحيث تظهر عند بدء "معاينة Canon IJ XPS".
حدد معلومات الصفحة أو التخطيط أو ضبط الألوان اليدوي.


القائمة الصفحة

تتضمن هذه القائمة الأوامر التالية لاختيار الصفحة المطلوب عرضها.
يمكن أيضًا تحديد كل هذه الأوامر من شريط الأدوات باستثناء الأمر تحديد الصفحة.

الصفحة الأولى

يعرض الصفحة الأولى من المستند.
إذا كانت الصفحة المعروضة حاليًا هي الصفحة الأولى، يظهر هذا الأمر غير نشط ولا يمكن تحديده.

الصفحة السابقة

يعرض الصفحة السابقة للصفحة المعروضة حاليًا.
إذا كانت الصفحة المعروضة حاليًا هي الصفحة الأولى، يظهر هذا الأمر غير نشط ولا يمكن تحديده.

الصفحة التالية

يعرض الصفحة التالية للصفحة المعروضة حاليًا.
إذا كانت الصفحة المعروضة حاليًا هي الصفحة الأخيرة، يظهر هذا الأمر غير نشط ولا يمكن تحديده.

الصفحة الأخيرة

يعرض الصفحة الأخيرة من المستند.
إذا كانت الصفحة المعروضة حاليًا هي الصفحة الأخيرة، يظهر هذا الأمر غير نشط ولا يمكن تحديده.

تحديد الصفحة...

يتم استخدامه لفتح مربع الحوار تحديد الصفحة.
يتيح لك هذا الأمر إمكانية تحديد رقم الصفحة المطلوب عرضها.

تلميح

إذا كان تخزين الصفحات مؤقتًا قيد التشغيل، تصبح آخر صفحة تم تخزينها مؤقتًا هي الصفحة الأخيرة.

في حالة تعيين الإعداد تخطيط الصفحة في برنامج تشغيل الطابعة إلى تخطيط الصفحة أو تجانب/بوستر أو كتيب، يكون عدد الصفحات هو عدد الأوراق المطلوب استخدامها لتنفيذ الطباعة، وليس عدد صفحات المستند الأصلي الذي تم إنشاؤه باستخدام البرنامج التطبيقي.

في حالة إعداد الطباعة على الوجهين يدويًا، يتم عرض كل الصفحات الأمامية، التي ستتم طباعتها أولاً، معًا، ثم يتم عرض الصفحات الخلفية.


زر إلغاء الطباعة

يتم استخدامه لإنهاء "معاينة Canon IJ" وإلغاء طباعة المستند المعروض في شاشة المعاينة.
يمكنك النقر فوق هذا الزر أثناء التخزين المؤقت.


شاشة معلومات حول طباعة الصفحة

تعرض معلومات حول إعداد طباعة كل صفحة، وذلك في الجانب الأيسر من شاشة المعاينة.
تتيح لك هذه الشاشة أيضًا إمكانية تغيير إعدادات نوع الوسائط ومصدر الورق.

حجم الورق بالطابعة

يعرض حجم ورق المستند المطلوب طباعته.

نوع الوسائط

يعرض نوع وسائط المستند المطلوب طباعته.

مصدر الورق

يعرض مصدر ورق المستند المطلوب طباعته.

تخطيط الصفحة

يعرض تخطيط الصفحة للمستند المطلوب طباعته.

هام

في حالة إعداد نوع الوسائط ومصدر الورق من خلال البرنامج التطبيقي، تكون لهذه الإعدادات الأولوية وقد تصبح الإعدادات التي تم تغييرها غير فعالة.


زر طباعة

يتم استخدامه لطباعة المستندات المحددة في قائمة المستند.
يتم حذف المستندات المطبوعة من القائمة، وعند طباعة كافة، يتم إغلاق شاشة "معاينة Canon IJ XPS".


زر بدء الطباعة

يتم استخدامه لإنهاء "معاينة Canon IJ" ثم بدء طباعة المستند المعروض في شاشة المعاينة.
يمكنك النقر فوق هذا الزر أثناء التخزين المؤقت.


زر إعادة تعيين المستندات

يُستخدم لإستعادة المستندات المحددة في قائمة المستند إلى حالتهم التي كانوا عليها قبل أن يتم إضافتهم إلى "معاينة Canon IJ XPS".
يتم فصل المستندات المدمجة ويتم إستعادة المستندات الأصلية.


زر عرض الصور المصغرة

يُستخدم لتقليل كافة الصفحات في المستندات المحددة في قائمة المستند وعرضهم في الناحية السفلية من نافذة المعاينة.
لإخفاء صفحات الطباعة، انقر عرض الصور المصغرة مرة أخرى.


زر تراجع

يقوم بعكس التغيير السابق.
إذا لم يكن يمكن عكس التغيير، تظهر هذه الوظيفة غير نشطة ولا يمكن تحديدها.


القائمة تكبير/تصغير

حدد نسبة الحجم الفعلي المطبوع على الورق إلى الحجم المعروض بالمعاينة.
يمكنك تحديد النسبة أيضًا من مربع القائمة المنسدلة الموجود على شريط الأدوات.

كامل

يعرض صفحة البيانات بأكملها على هيئة صفحة واحدة.

50%

يقلل حجم البيانات المعروضة إلى 50% من الحجم الفعلي المطلوب طباعته.

100%

يعرض البيانات بالحجم الفعلي المطلوب طباعته.

200%

يؤدي إلى تكبير حجم البيانات المعروضة إلى 200% من الحجم الفعلي المطلوب طباعته.

400%

يؤدي إلى تكبير حجم البيانات المعروضة إلى 400% من الحجم الفعلي المطلوب طباعته.


القائمة تكبير/تصغير

يستخدم لتحديد نسبة الحجم الفعلي المطبوع على الورق إلى الحجم المعروض بالمعاينة.
يمكنك تحديد النسبة أيضًا من مربع القائمة المنسدلة الموجود على شريط الأدوات.

كامل

يعرض صفحة البيانات بأكملها على هيئة صفحة واحدة.

50%

يقلل حجم البيانات المعروضة إلى 50% من الحجم الفعلي المطلوب طباعته.

100%

يعرض البيانات بالحجم الفعلي المطلوب طباعته.

200%

يؤدي إلى تكبير حجم البيانات المعروضة إلى 200% من الحجم الفعلي المطلوب طباعته.

400%

يؤدي إلى تكبير حجم البيانات المعروضة إلى 400% من الحجم الفعلي المطلوب طباعته.