主要选项卡

主要选项卡允许您按照介质类型进行基本打印设置。除非需要进行特殊打印，只需设置本选项卡上的项目即可执行普通打印。

此帮助是所有型号的通用帮助。标有<仅限适用型号>或 * 的功能对有些型号不适用。

介质类型

选择打印纸张类型。
选择与装入打印机的纸张一致的介质类型。这将保证为指定纸张进行正确的打印。

纸张来源

显示提供纸张的来源。

根据您的型号，您可以使用打印机驱动程序来转换纸张来源。

自动选择*

打印机将自动设置普通纸的纸张来源为纸盒，并且设置介质类型除普通纸以外的纸张来源为后端托盘。

后端托盘*

总是从后端托盘供纸。

前端托盘*

总是从前端托盘供纸。

纸盒*

一直从纸盒供应普通纸。

手动供纸*

从前端托盘的手动进纸插槽供应普通纸。

连续自动供纸*

如果在指定的纸张来源中，普通纸已经用尽，打印机将自动转换纸张来源。

纸张分配*

如果打印数据的介质类型为普通纸并且纸张大小与纸张分配设置相匹配，打印机将自动从纸盒送纸。如果不相匹配，打印机将从后端托盘送纸。
纸张分配...被启动，您可以打开纸张分配对话框以指定装入纸盒的普通纸的大小。

重要

根据介质类型和尺寸，可以选择的纸张来源设置可能会有所不同。

标有 * 的功能对有些型号不适用。

打印质量

选择您所期望的打印质量。
从以下选项中选择一个适合于用途的打印质量设置。

高

打印质量优先于打印速度。

标准

以一般速度和质量打印。

快速*

打印速度优先于打印质量。

草稿*

以低分辨率打印。该设置适合于测试打印。

用户定义

允许您分别设置打印质量级别和半色调*方法。
设置...被启动，您可以打开用户定义对话框以指定用户定义设置。

标有 * 的功能对有些型号不适用。

色彩/浓度

选择色彩调节方法。

自动

青色、品红色、黄色、亮度、浓度和对比度等都将自动被调节。

手动

请在设置色彩修正方法和青色、品红色、黄色、亮度、浓度和对比度等单独设置时选择。
设置...被启动，您可以打开手动色彩调节对话框的色彩调整选项卡和匹配选项卡以指定所需设置。

灰度打印

灰度打印是在打印文档时将数据转换成单色数据的功能。

选中该复选框用单色打印彩色文档。
不选中该复选框用彩色打印彩色文档。

重要

根据介质类型设置，即使更改了打印质量可能也会产生相同的打印结果。

打印前预览

在实际打印数据前，显示打印结果概貌。

选中该复选框以在打印前显示预览。
如果不想显示预览，则不选中该复选框。

用法说明按钮

显示电子手册。

如果想要获取更多打印机使用的信息，请单击该按钮。

提示

如果用法说明按钮未显示，请安装电子手册。


页设置选项卡

页设置选项卡允许您决定在纸张上如何排列文档。同时，该选项卡允许您设置打印份数和打印顺序。如果创建文档的应用程序也有类似的功能，请在该应用程序中进行设置。

此帮助是所有型号的通用帮助。标有<仅限适用型号>或 * 的功能对有些型号不适用。
使用某些打印机驱动程序或在某些操作环境下，印记/背景...(印记...)按钮不可用。

页尺寸

选择页尺寸。
请务必选择与应用程序所选相同的页尺寸。

方向

选择打印方向。
如果用于创建文档的应用程序具有类似的功能，请选择与该应用程序所选相同的打印方向。

纵向

打印文档的顶边和底边位置相对于送纸方向不变。这是默认设置。

横向

相对于送纸方向将文档旋转90度进行打印。

要更改旋转方向，移至页设置选项卡，打开打印选项对话框，并使用当方向为[横向]时向左旋转 90 度复选框。
要在打印时将文档向左旋转90度，选中当方向为[横向]时向左旋转 90 度复选框。
要在打印时将文档向右旋转90度，取消选中当方向为[横向]时向左旋转 90 度复选框。

旋转 180 度

相对于送纸方向将原稿旋转180度进行打印。
在其他应用程序软件中配置的打印范围宽度和扩展量将会在垂直和水平方向颠倒。

打印机纸张尺寸

选择实际装入打印机的纸张的尺寸。
执行普通尺寸打印的默认设置为同页面尺寸。

当在页面布局中选择按页面大小、缩放、页面布局、平铺/海报或书册时，您可以选择打印机纸张尺寸。

如果您选择的打印机纸张尺寸比页尺寸小，则文档尺寸将被缩小。如果您选择的打印机纸张尺寸比页尺寸大，则文档尺寸将被放大。

页面布局

选择要打印文档的尺寸和打印类型。

普通尺寸

这是普通打印方式。不指定任何页面布局时，请选择此项。

无边距

选择无页边打印满页还是有页边打印。
在无边距打印中，打印文档被放大并略微超出纸张大小。因此，不会打印任何边距(边框)。
使用扩展量可以调整在执行无边距打印期间文档超出纸张的扩张量。

按页面大小

该功能自动放大或缩小文档以适合打印机中装入的纸张尺寸，而无需在应用程序软件中更改指定的纸张尺寸。

缩放

打印文档被放大或缩小打印。
在打印机纸张尺寸中指定纸张尺寸，或者在比例框中输入缩放比例。

页面布局

在一页纸上打印多页文档。
单击指定...以显示页面布局打印对话框并指定如何分配页面。

平铺/海报

该功能放大图像数据，并将放大的数据分成几页纸打印。您也可以将这些纸拼起来形成大的印刷品，如招贴广告。
单击指定...以显示平铺/海报打印对话框并指定图像数据被分成的页数。

书册

书册打印功能可以方便地创建书册。数据被打印在一页纸的双面。此打印类型可以确保在将打印好的纸张沿中心对折并装订时，能够按照页码顺序正确分页。
单击指定...以显示书册打印对话框并指定如何折叠纸张。

自动缩小打印机无法输出的大文档

如果打印机无法打印文档的纸张尺寸，则打印该文档时打印机会自动缩小尺寸。

选中该复选框以在打印文档时缩小尺寸。
不选中该复选框以原始文档尺寸打印文档。

双面打印 <仅限适用型号>

选择在一页纸的双面或单面自动打印文档。

选中该复选框以在纸张的双面打印文档。
不选中该复选框以在纸张的单面打印文档。

只有在介质类型选择为普通纸，并且选择了普通尺寸、按页面大小、缩放或页面布局其中之一时，才能使用该功能。

自动 <仅限适用型号>

选择执行自动还是手动的双面打印。
如果在页面布局列表中选择了书册或选中了双面打印复选框，该复选框将被启用。

要执行自动双面打印，请选中该复选框。
要执行手动双面打印，则不选中该复选框。

重要

如果您的型号没有显示自动，选择双面打印将自动启用双面打印。

双面打印(手动) <仅限适用型号>

选择在一页纸的双面或单面手动打印文档。

选中该复选框以在纸张的双面打印文档。
不选中该复选框以在纸张的单面打印文档。

只有在介质类型选择为普通纸，并且选择了普通尺寸、按页面大小、缩放或页面布局其中之一时，才能使用该功能。

打印区域设置...按钮 <仅限适用型号>

打开打印区域设置对话框，在该对话框中您可以配置自动双面打印的打印区域。
如果当在未选择无边距时而设置自动双面打印，该按钮将被启用。

装订边

选择装订边位置。
打印机分析方向与页面布局设置，并自动选择最佳装订边位置。检查装订边，然后从列表中选择并将其更改。

根据型号的不同，您可以在单击指定边距...打开的指定边距对话框中指定装订边距宽度。

份数

指定打印份数。您可以指定从1到999的一个数值。

重要

如果创建文档的应用程序具有类似功能，请使用应用程序而不是在此处指定份数。

自最末页打印/逐份打印

指定打印文档页面的顺序。

自最末页打印

您希望从最后一页按顺序打印时，请选中该复选框。这样做，在打印后不需要按正确的顺序整理打印页。
不选中该复选框以从第一页开始按正常顺序打印文档。

逐份打印

您希望打印多份时，选中该复选框以连续打印每份。
您希望连续打印相同页码的所有页时，不选中该复选框。

重要

当您常用来创建文档的应用程序软件具有相同的功能时，优先使用打印机驱动程序设置。然而，如果打印结果不理想，请指定应用软件的功能设置。您同时使用应用程序和打印机驱动程序指定份数和打印顺序时，份数可能是两个设置的总和或指定的打印顺序可能未启用。

打印选项...按钮

打开打印选项对话框。

为从应用程序所发送的打印数据更改详细的打印驱动程序设置。

印记/背景...按钮

打开印记/背景对话框。

您可以在原始数据上打印印记或背景。除了预先注册的印记或背景，您还可以注册和使用自己的原始印记或背景。

印记...按钮

打开印记对话框。

您可以在原始数据上打印印记。除了预先注册的印记，您还可以注册和使用自己的原始印记。

提示

使用 XPS 打印机驱动程序时，印记/背景...按钮变为印记...按钮并且只可以使用印记功能。


效果选项卡

在效果选项卡中，您可以选择功能来修正照片等图像数据。即使当原始数据的外框或颜色状况较差时，通过修正功能仍可以得到很好的打印效果。
另外，通过使用特殊的图像处理功能，您可以得到诸如草图和深棕色等视觉效果。

此帮助是所有型号的通用帮助。标有<仅限适用型号>或 * 的功能对有些型号不适用。
使用 XPS 打印机驱动程序时，该选项卡不可用。

模拟草图

模拟草图功能以草图方式处理全色或256色图像数据。

选中该复选框以启用模拟草图功能。
如果不想启用该功能，则不选中该复选框。

对比度

调节图像的对比度。
选中模拟草图复选框以设置对比度。

向右移动滑块使图像变亮，向左移动滑块使图像变暗。

单色效果

使用单色效果功能，您可以获得如将照片更改为深棕色色调的图像等色彩效果。

将以单色打印整个页面。

要启用单色效果功能，请选中该复选框并从深棕色、蓝色、粉红色、绿色或选择颜色中选择期望的颜色。
如果不想启用该功能，则不选中该复选框。

Vivid Photo

Vivid Photo功能允许您用鲜艳的颜色打印图像数据。
Vivid Photo功能可增强图像中背景风景的颜色，同时又保持人的自然肤色。通过使用该功能，您可以使鲜艳的颜色显得更加逼真。

选中该复选框以启用Vivid Photo功能。
如果不想启用该功能，则不选中该复选框。

Image Optimizer

当使用应用程序放大照片和图形等图像时，可能会形成锯齿形轮廓。Image Optimizer可以平滑锯齿形轮廓。它对低分辨率图像数据特别有效。

选中该复选框以启用Image Optimizer功能。
如果不想启用该功能，则不选中该复选框。

重要

Image Optimizer所能达到的效果取决于图像数据的分辨率和应用程序。

当启用该功能时，可能会花费更长的时间完成打印。

Photo Optimizer PRO

Photo Optimizer可以修正从数码相机或扫描仪输入的图像的颜色和亮度。该功能对补偿图像数据中的颜色偏移、曝光过度和曝光不足尤其有效。

选中该复选框以启用Photo Optimizer PRO功能。
如果不想启用该功能，则不选中该复选框。

应用于整页

当一页中含有两个或更多个图像数据时，选择该照片优化方法。
选中Photo Optimizer PRO复选框以启用该功能。

如果您想根据每张图像状态单独修正一页中的多张图像，则不选中该复选框。这是默认设置。
选中该复选框一次性对一页中所有图像进行处理。如果您觉得对被应用程序剪切或旋转的图像数据没有明显的修正效果，使用该方法可能会很有效。

降低照片噪音

如果您使用数码相机拍摄蓝天或漆黑的地方，图像中可能会出现条纹或不清晰的部分。降低照片噪音功能可以降低由某些数码相机本身的特点产生的噪音。
在大多数情况下，您应该选择普通。然而，如果仍有噪音干扰，请选择强。

选中该复选框以启用降低照片噪音功能。
如果不想启用该功能，则不选中该复选框。


配置文件选项卡

配置文件选项卡允许您命名和保存打印配置文件，或读取要使用的已保存配置文件。将经常使用的打印设置保存到配置文件可以简化操作。

此帮助是所有型号的通用帮助。标有<仅限适用型号>或 * 的功能对有些型号不适用。
在某些型号上该选项卡不可用。

打印配置文件

列出所有打印配置文件名称及其相应图标。

当前设置显示主要、页设置以及效果选项卡的当前设置。

默认设置是指出厂时所做的设置。

提示

效果选项卡不能用于XPS打印机驱动程序。

详细资料

显示从打印配置文件列表中选择的打印配置文件的单独项目。

描述

描述在打印配置文件列表中指定的打印配置文件的用途或功能。
该描述是您将打印配置文件加到打印配置文件列表中时输入的。

加到配置文件...按钮

打开加到配置文件对话框。
如果要将在主要、页设置以及效果选项卡上所做的设置加到打印配置文件列表中，请单击该按钮。

提示

效果选项卡不能用于XPS打印机驱动程序。

读取配置文件按钮

读取已有的打印配置文件。

如果想要使用其他的打印配置文件，从打印配置文件列表中选择想要读取的配置文件，并单击该按钮。出现确认信息时，单击确定。主要、页设置和效果选项卡上的设置将被更新为该打印配置文件的数值。

重要

如果在打印配置文件列表中选择当前设置，该按钮将被禁用。

提示

效果选项卡不能用于XPS打印机驱动程序。

删除按钮

删除已有的打印配置文件。

在打印配置文件列表中指定想要删除的配置文件，并单击该按钮。出现确认信息时，单击确定以完成删除。

提示

当前设置和默认设置无法被删除。


维护选项卡

维护选项卡允许您执行打印机维护或更改打印机设置。

此帮助是所有型号的通用帮助。标有<仅限适用型号>或 * 的功能对有些型号不适用。

清洗

执行打印头清洗。
清洗打印头以清除打印头喷嘴处的阻塞物。

在所有墨水量充足，但却发生打印变得暗淡或无法打印指定颜色的情况下，请执行清洗。

深度清洗

执行深度清洗。
执行两次清洗后没有解决打印头问题时，请执行深度清洗。

深度清洗比清洗消耗更多的墨水。
频繁清洗打印头会迅速耗尽打印机墨水。因此，请仅在需要时执行清洗。

打印头对齐

打印头对齐可以纠正打印头安装位置，同时改善偏差颜色和线条。

在安装打印头之后请立即对齐打印头。

喷嘴检查

打印喷嘴检查图案。
当打印变得暗淡或无法打印指定颜色时，请执行此功能。打印喷嘴检查图案，并检查打印头是否工作正常。如果指定颜色的打印件变得暗淡或部分内容缺失，请单击清洗以清洗打印头。

要显示打印喷嘴检查图案前需要确认的项目列表，请单击最初确认项目。

普通纸的纸张来源设置 <仅限适用型号>

设置普通纸的纸张来源。
当纸张来源选择为自动选择时，您可以更改普通纸设置的纸张来源。
通常，纸张来源设置为纸盒。

提示

如果打印机关闭或双向通讯被禁用，由于计算机无法收集打印机状态信息，可能会出现一条信息。
如果发生此情况，单击确定以显示在您计算机上指定的最近设置。

墨盒设置 <仅限适用型号>

打开墨盒设置对话框。
使用此功能来指定想要使用的墨盒。

墨水品质维护 <仅限适用型号>

在支持此功能的型号中，该功能以固定间隔自动混合墨水，以保持墨水浓度一致。

如果在用户定义设置对话框中未选中自动执行墨水品质维护，请以大约每周一次的间隔通过点击该按钮手动执行墨水品质维护。

纸张清洁 <仅限适用型号>

执行传送滚轴清洁。
使用专用清洁纸进行清洁并通过清除多余线条完善打印结果。

打印完固定的页数之后，该清洁变得很有必要。
正常情况下，当状态监视器或打印机操作面板显示相应的错误信息时，应该执行纸张清洁。

底板清洁

执行打印机底板清洁。
为防止纸张背面有污损，在执行双面打印前，请执行底板清洁。
如果打印纸张出现非打印数据产生的墨水污损，也请执行底板清洁。

滚轴清洁

清洁进纸滚轴。

如果纸张灰尘粘在打印机的进纸滚轴上，则供纸可能会失败。在这种情况下，请清洁进纸滚轴以改善打印结果。

电源关 <仅限适用型号>

从打印机驱动程序关闭打印机。
当您无法按到打印机的开按钮时(电源按钮)时，可以执行此功能关闭打印机电源。

单击该按钮后，您必须按打印机的开按钮(电源按钮)才能重新打开打印机电源。使用此功能时，您可能无法从打印机驱动程序打开打印机电源。

自动电源 <仅限适用型号>

打开自动电源设置对话框。
指定自动操作打印机电源的设置。如要更改自动电源设置，请执行此功能。

提示

如果打印机关闭或双向通讯被禁用，由于计算机无法收集打印机状态信息，可能会出现一条信息。
如果发生此情况，单击确定以显示在您计算机上指定的最近设置。

静音设置(静音模式)

打开静音设置(静音模式)对话框。
静音设置(静音模式)对话框允许您指定降低打印机操作噪音的设置。当受到打印机操作噪音的影响时，如在晚上打印，该模式将变得有用。当您想要更改静音模式设置时，执行此操作。

用户定义设置

打开用户定义设置对话框。
执行此功能以更改该打印机的设置。

提示

如果打印机关闭或双向通讯被禁用，由于计算机无法收集打印机状态信息，可能会出现一条信息。
如果发生此情况，单击确定以显示在您计算机上指定的最近设置。

用法说明按钮

显示电子手册中关于维护选项卡的描述。

单击以在维护选项卡找出该功能。

提示

如果用法说明按钮未显示，请安装电子手册。

查看打印机状态...按钮

启动Canon IJ 状态监视器。
想要检查打印机状态以及打印作业的处理状况，请执行此功能。

提示

如果正在使用XPS打印机驱动程序，则“Canon IJ 状态监视器”为“Canon IJ XPS 状态监视器”。

关于...按钮

打开关于对话框。
可以查看打印机驱动程序版本以及版权说明的有关信息。
此外，可以切换要使用的语言。


快速设置选项卡

快速设置选项卡包含经常使用的已注册的打印配置文件。当根据文档的用途选择打印配置文件时，将应用匹配用途的设置。
此外，被认为对选定的打印配置文件有用的功能将显示在附加功能。您可以根据需要更改附加功能设置和其他的基本设置。
将经常使用的打印设置保存到配置文件可以简化操作。

此帮助是所有型号的通用帮助。标有<仅限适用型号>或 * 的功能对有些型号不适用。
在某些型号上该选项卡不可用。

常用设置

经常使用的打印配置文件的名称和图标将被注册。当根据文档的用途选择打印配置文件时，将应用匹配用途的设置。
此外，被认为对选定的打印配置文件有用的功能将显示在附加功能。

您也可以命名和添加已修改的打印配置文件。可以删除添加的打印配置文件。

您可以通过拖拽或同时按住Ctrl键和向上/向下键来重新排列打印配置文件。

标准

这些是出厂设置。
如果从应用程序软件设置了页尺寸、方向和份数，这些设置具有优先权。

照片打印

如果打印照片时选择该设置，将设置通常使用的照片纸和照片尺寸。自动选中无边距打印复选框。
如果从应用程序软件设置了页尺寸和份数，这些设置具有优先权。

业务文档

当打印普通文档时选择该设置。自动选中自最末页打印和逐份打印*复选框。
如果从应用程序软件设置了页尺寸、方向和份数，这些设置具有优先权。

节省纸张

当打印普通文档时选择该设置以节省纸张。自动选中2合1打印、双面打印*、双面打印(手动)*、自最末页打印和逐份打印*复选框。
如果从应用程序软件设置了页尺寸、方向和份数，这些设置具有优先权。

信封*

如果打印信封时选择该设置，介质类型自动设置为信封。在信封尺寸设置对话框中，选择要使用的信封尺寸。

提示

当添加的打印配置文件被保存时，显示已选择的打印配置文件中的附加功能组合，该组合也将在添加的打印配置文件被选择时显示。

保存...按钮

显示保存常用设置对话框。

当想要将快速设置、主要、页设置以及效果选项卡上的当前变更保存到常用设置中，请单击该按钮。

提示

效果选项卡不能用于XPS打印机驱动程序。

删除按钮

删除已注册的打印配置文件。

从常用设置中选择要删除的设置名称，并单击该按钮。出现确认信息时，单击确定以删除指定的打印配置文件。

提示

在初始设置中注册的打印配置文件无法删除。

标有 * 的功能对有些型号不适用。

设置预览

纸张图案显示出打印文档在一张纸上的布局。
您可以检查打印布局的全局图像。

打印前预览

在实际打印数据前，显示打印结果概貌。

选中该复选框以在打印前显示预览。
如果不想显示预览，则不选中该复选框。

附加功能

在快速设置选项卡的常用设置上显示打印配置文件中您选择的经常使用的便捷功能。
当您将鼠标指针移动到要更改的功能时，将显示该功能的描述。

要启用该功能，选中相应的复选框。要禁用该功能，不选中此复选框。
对于某些功能，您可以从主要和页设置选项卡上进行详细的设置。

2合1打印

在一页纸上并排打印两页文档。
要更改页面顺序，单击页设置选项卡，选择页面布局中的页面布局并单击指定...。然后在出现的页面布局打印对话框中指定页序。

4合1打印

在一页纸上并排打印四页文档。
要更改页面顺序，单击页设置选项卡，选择页面布局中的页面布局并单击指定...。然后在出现的页面布局打印对话框中指定页序。

双面打印*

选择在一页纸的双面或单面打印文档。
要更改装订边或边距，从页设置选项卡上设置新的数值。

双面打印(手动)*

选择在一页纸的双面或单面手动打印文档。
要更改装订边或边距，从页设置选项卡上设置新的数值。

自最末页打印

从最后一页按顺序打印时，请选中该复选框。这样做，在打印后不需要按正确的顺序整理打印页。
不选中该复选框以从第一页开始按正常顺序打印文档。

逐份打印*

您希望打印多份时，选中该复选框以连续打印每份。
您希望连续打印相同页码的所有页时，不选中该复选框。

无边距打印

执行无边距打印将不会在纸张上留有任何边距。
使用无边距打印功能，打印文档被放大并略微超出纸张大小。或者说，整个文档被无任何边距地打印。
要调整文档超出纸张的程度，单击页设置选项卡，选择无边距，并在扩展量中输入数值。

Vivid Photo

您可以用鲜艳的色彩打印图像数据。
Vivid Photo功能可增强图像中背景风景的颜色，同时又保持人的自然肤色。通过使用该功能，您可以使鲜艳的颜色显得更加逼真。

提示

Vivid Photo不能用于XPS打印机驱动程序。

灰度打印

该功能在打印文档时将数据转换成单色数据。

快速(速度优先)

打印速度优先于打印质量。

书册打印*

此打印类型可以分发页面并打印在纸张的两面，因此在将打印好的纸张沿中心对折并装订时能够创建书册。

旋转 180 度*

相对于送纸方向将原稿旋转180度进行打印。
在其他应用程序软件中配置的打印范围宽度和扩展量将会在垂直和水平方向颠倒。

色彩/浓度手动调节

请在设置色彩修正方法和青色、品红色、黄色、色调*、亮度、浓度和对比度等单独设置时选择。

线性色调*

当打印数据时，打印机会在保持最暗(最黑)和最亮(最白)区域完整的同时，在暗(黑色)区域和亮(白色)区域之间产生微小的色彩差别。
当打印数据时，打印机会应用精细调整后的结果，如使用应用程序所做的亮度调整。

重要

根据在常用设置中选择的打印配置文件，某些功能可能被置灰从而您无法更改。

标有 * 的功能对有些型号不适用。

介质类型

选择打印纸张类型。
选择与装入打印机的纸张一致的介质类型。这将保证为指定纸张进行正确的打印。

打印机纸张尺寸

选择实际装入打印机的纸张的尺寸。
通常，根据输出纸张尺寸设置自动设置纸张尺寸，文档将在没有缩放的情况下被打印。
当您在附加功能中设置了2合1打印或4合1打印，你可以用页设置选项卡的页尺寸手动设置纸张尺寸。

如果您选择的打印机纸张尺寸比页尺寸小，则页面图像将被缩小。
如果您选择的打印机纸张尺寸比页尺寸大，则页面图像将被放大。

方向

选择打印方向。
如果用于创建文档的应用程序具有类似的功能，请选择与该应用程序所选相同的打印方向。

纵向

打印文档的顶边和底边位置相对于送纸方向不变。这是默认设置。

横向

相对于送纸方向将文档旋转90度进行打印。

要更改旋转方向，移至页设置选项卡，打开打印选项对话框，并使用当方向为[横向]时向左旋转 90 度复选框。
要在打印时将文档向左旋转90度，选中当方向为[横向]时向左旋转 90 度复选框。
要在打印时将文档向右旋转90度，取消选中当方向为[横向]时向左旋转 90 度复选框。

打印质量

选择您所期望的打印质量。
从以下选项中选择一个适合于用途的打印质量设置。

要分别设置打印质量级别和半色调*方法，单击主要选项卡，选择打印质量中的用户定义。设置...按钮启用。单击设置...以打开用户定义对话框，然后指定需要的设置。

高

打印质量优先于打印速度。

标准

以一般速度和质量打印。

快速

打印速度优先于打印质量。

标有 * 的功能对有些型号不适用。

纸张来源

显示提供纸张的来源。

根据您的型号，您可以使用打印机驱动程序来转换纸张来源。

自动选择*

打印机将自动设置普通纸的纸张来源为纸盒，并且设置介质类型除普通纸以外的纸张来源为后端托盘。

后端托盘*

总是从后端托盘供纸。

前端托盘*

总是从前端托盘供纸。

纸盒*

一直从纸盒供应普通纸。

手动供纸*

从前端托盘的手动进纸插槽供应普通纸。

连续自动供纸*

如果在指定的纸张来源中，普通纸已经用尽，打印机将自动转换纸张来源。

纸张分配*

如果打印数据的介质类型为普通纸并且纸张大小与纸张分配设置相匹配，打印机将自动从纸盒送纸。如果不相匹配，打印机将从后端托盘送纸。

重要

根据介质类型和尺寸，可以选择的纸张来源设置可能会有所不同。

标有 * 的功能对有些型号不适用。

份数

指定打印份数。您可以指定从1到999的一个数值。

重要

如果创建文档的应用程序具有类似功能，请使用应用程序而不是在此处指定份数。

始终以当前设置打印

从下次打印开始按照当前设置打印文档。
当您选择该功能然后关闭打印机驱动程序设置窗口时，保存快速设置、主要、页设置和效果选项卡上的所有设置并且从下次打印开始按照相同设置进行打印。

重要

如果您以不同的用户名称登录，启用该功能进行的设置将不会反映到打印设置中。

如果在应用程序软件指定了一个设置，该设置具有优先权。

提示

效果选项卡不能用于XPS打印机驱动程序。

用法说明按钮

显示电子手册。

如果想要获取更多打印机使用的信息，请单击该按钮。

提示

如果用法说明按钮未显示，请安装电子手册。

默认值按钮

将已改动的所有设置恢复为默认值。
当恢复快速设置、主要、页设置以及效果选项卡上的所有设置到默认值(出厂设置)，请单击该按钮。

提示

效果选项卡不能用于XPS打印机驱动程序。


灰度打印

灰度打印是在打印文档时将数据转换成单色数据的功能。

选中该复选框用单色打印彩色文档。
不选中该复选框用彩色打印彩色文档。

重要

根据介质类型设置，即使更改了打印质量可能也会产生相同的打印结果。


介质类型

选择打印纸张类型。
选择与装入打印机的纸张一致的介质类型。这将保证为指定纸张进行正确的打印。


纸张来源

显示提供纸张的来源。

根据您的型号，您可以使用打印机驱动程序来转换纸张来源。

自动选择*

打印机将自动设置普通纸的纸张来源为纸盒，并且设置介质类型除普通纸以外的纸张来源为后端托盘。

后端托盘*

总是从后端托盘供纸。

前端托盘*

总是从前端托盘供纸。

纸盒*

一直从纸盒供应普通纸。

手动供纸*

从前端托盘的手动进纸插槽供应普通纸。

连续自动供纸*

如果在指定的纸张来源中，普通纸已经用尽，打印机将自动转换纸张来源。

纸张分配*

如果打印数据的介质类型为普通纸并且纸张大小与纸张分配设置相匹配，打印机将自动从纸盒送纸。如果不相匹配，打印机将从后端托盘送纸。
纸张分配...被启动，您可以打开纸张分配对话框以指定装入纸盒的普通纸的大小。

重要

根据介质类型和尺寸，可以选择的纸张来源设置可能会有所不同。

标有 * 的功能对有些型号不适用。


打印质量

选择您所期望的打印质量。
从以下选项中选择一个适合于用途的打印质量设置。

高

打印质量优先于打印速度。

标准

以一般速度和质量打印。

快速*

打印速度优先于打印质量。

草稿*

以低分辨率打印。该设置适合于测试打印。

用户定义

允许您分别设置打印质量级别和半色调*方法。
设置...被启动，您可以打开用户定义对话框以指定用户定义设置。

标有 * 的功能对有些型号不适用。


设置...按钮

打开用户定义对话框，在该对话框中您可以分别设置打印质量级别和半色调*方法。
将打印质量选择为用户定义以启用该按钮。

标有 * 的功能对有些型号不适用。


色彩/浓度

选择色彩调节方法。

自动

青色、品红色、黄色、亮度、浓度和对比度等都将自动被调节。

手动

请在设置色彩修正方法和青色、品红色、黄色、亮度、浓度和对比度等单独设置时选择。
设置...被启动，您可以打开手动色彩调节对话框的色彩调整选项卡和匹配选项卡以指定所需设置。


设置...按钮

在手动色彩调节对话框中，您可以调节各个颜色设置，如色彩调整选项卡上的青色、品红色、黄色、亮度、浓度和对比度，还可以选择匹配选项卡上的色彩修正方法。

提示

如果要使用 ICC 配置文件调整颜色，请使用手动色彩调节对话框设置配置文件。


关于...按钮

打开关于对话框。
可以查看打印机驱动程序版本以及版权说明的有关信息。
此外，可以切换要使用的语言。


默认值按钮

将已改动的所有设置恢复为默认值。
单击该按钮将当前屏幕上的设置恢复为默认值(工厂设置)。


打印前预览

在实际打印数据前，显示打印结果概貌。

选中该复选框以在打印前显示预览。
如果不想显示预览，则不选中该复选框。


打印选项...按钮

打开打印选项对话框。

为从应用程序所发送的打印数据更改详细的打印驱动程序设置。


纸张分配...按钮

打开纸张分配对话框，在该对话框中，您可以指定装入纸盒中普通纸的尺寸。
将纸张来源选择为纸张分配以启用该按钮。


用法说明按钮

显示电子手册。

如果想要获取更多打印机使用的信息，请单击该按钮。


设置预览

纸张图案显示出打印文档在一张纸上的布局。
您可以检查打印布局的全局图像。

打印机图案显示如何装入纸张以符合打印机驱动程序设置。
在开始打印前，请先查看该图案，检查打印机是否正确设置。


页尺寸

选择页尺寸。
请务必选择与应用程序所选相同的页尺寸。


方向

选择打印方向。
如果用于创建文档的应用程序具有类似的功能，请选择与该应用程序所选相同的打印方向。

纵向

打印文档的顶边和底边位置相对于送纸方向不变。这是默认设置。

横向

相对于送纸方向将文档旋转90度进行打印。

要更改旋转方向，移至页设置选项卡，打开打印选项对话框，并使用当方向为[横向]时向左旋转 90 度复选框。
要在打印时将文档向左旋转90度，选中当方向为[横向]时向左旋转 90 度复选框。
要在打印时将文档向右旋转90度，取消选中当方向为[横向]时向左旋转 90 度复选框。


打印机纸张尺寸

选择实际装入打印机的纸张的尺寸。
执行普通尺寸打印的默认设置为同页面尺寸。

当在页面布局中选择按页面大小、缩放、页面布局、平铺/海报或书册时，您可以选择打印机纸张尺寸。

如果您选择的打印机纸张尺寸比页尺寸小，则文档尺寸将被缩小。如果您选择的打印机纸张尺寸比页尺寸大，则文档尺寸将被放大。


页面布局

选择要打印文档的尺寸和打印类型。

普通尺寸

这是普通打印方式。不指定任何页面布局时，请选择此项。

无边距

选择无页边打印满页还是有页边打印。
在无边距打印中，打印文档被放大并略微超出纸张大小。因此，不会打印任何边距(边框)。
使用扩展量可以调整在执行无边距打印期间文档超出纸张的扩张量。

按页面大小

该功能自动放大或缩小文档以适合打印机中装入的纸张尺寸，而无需在应用程序软件中更改指定的纸张尺寸。

缩放

打印文档被放大或缩小打印。
在打印机纸张尺寸中指定纸张尺寸，或者在比例框中输入缩放比例。

页面布局

在一页纸上打印多页文档。
单击指定...以显示页面布局打印对话框并指定如何分配页面。

平铺/海报

该功能放大图像数据，并将放大的数据分成几页纸打印。您也可以将这些纸拼起来形成大的印刷品，如招贴广告。
单击指定...以显示平铺/海报打印对话框并指定图像数据被分成的页数。

书册

书册打印功能可以方便地创建书册。数据被打印在一页纸的双面。此打印类型可以确保在将打印好的纸张沿中心对折并装订时，能够按照页码顺序正确分页。
单击指定...以显示书册打印对话框并指定如何折叠纸张。


指定...按钮

打开页面布局打印对话框。
单击该按钮以设置页面布局打印的具体参数。


指定...按钮

打开平铺/海报打印对话框。
单击该按钮以设置平铺/海报打印的具体参数。


指定...按钮

打开书册打印对话框。
单击该按钮以设置书册打印的具体参数。


比例

指定想要打印文档的放大或缩小比例。


双面打印

双面打印 <仅限适用型号>

选择在一页纸的双面或单面自动打印文档。

选中该复选框以在纸张的双面打印文档。
不选中该复选框以在纸张的单面打印文档。

只有在介质类型选择为普通纸，并且选择了普通尺寸、按页面大小、缩放或页面布局其中之一时，才能使用该功能。


份数

指定打印份数。您可以指定从1到999的一个数值。

重要

如果创建文档的应用程序具有类似功能，请使用应用程序而不是在此处指定份数。


自最末页打印/逐份打印

指定打印文档页面的顺序。

自最末页打印

您希望从最后一页按顺序打印时，请选中该复选框。这样做，在打印后不需要按正确的顺序整理打印页。
不选中该复选框以从第一页开始按正常顺序打印文档。

逐份打印

您希望打印多份时，选中该复选框以连续打印每份。
您希望连续打印相同页码的所有页时，不选中该复选框。

重要

当您常用来创建文档的应用程序软件具有相同的功能时，优先使用打印机驱动程序设置。然而，如果打印结果不理想，请指定应用软件的功能设置。您同时使用应用程序和打印机驱动程序指定份数和打印顺序时，份数可能是两个设置的总和或指定的打印顺序可能未启用。


扩展量

在无边距打印过程中，可以调整超出纸张范围的文档的扩展量。

向右移动滑块增加扩展量以允许您执行完全的无边距打印。
向左移动滑块减少扩展量，并增加打印文档的范围。


自动

自动 <仅限适用型号>

选择执行自动还是手动的双面打印。
如果在页面布局列表中选择了书册或选中了双面打印复选框，该复选框将被启用。

要执行自动双面打印，请选中该复选框。
要执行手动双面打印，则不选中该复选框。


打印区域设置...按钮

打印区域设置...按钮 <仅限适用型号>

打开打印区域设置对话框，在该对话框中您可以配置自动双面打印的打印区域。
如果当在未选择无边距时而设置自动双面打印，该按钮将被启用。


装订边

选择装订边位置。
打印机分析方向与页面布局设置，并自动选择最佳装订边位置。检查装订边，然后从列表中选择并将其更改。

根据型号的不同，您可以在单击指定边距...打开的指定边距对话框中指定装订边距宽度。


指定边距...按钮

打开指定边距对话框。
您可以指定边距宽度。


旋转 180 度

相对于送纸方向将原稿旋转180度进行打印。
在其他应用程序软件中配置的打印范围宽度和扩展量将会在垂直和水平方向颠倒。


印记/背景...按钮

打开印记/背景对话框。

您可以在原始数据上打印印记或背景。除了预先注册的印记或背景，您还可以注册和使用自己的原始印记或背景。


自动缩小打印机无法输出的大文档

如果打印机无法打印文档的纸张尺寸，则打印该文档时打印机会自动缩小尺寸。

选中该复选框以在打印文档时缩小尺寸。
不选中该复选框以原始文档尺寸打印文档。


双面打印(手动)

双面打印(手动) <仅限适用型号>

选择在一页纸的双面或单面手动打印文档。

选中该复选框以在纸张的双面打印文档。
不选中该复选框以在纸张的单面打印文档。

只有在介质类型选择为普通纸，并且选择了普通尺寸、按页面大小、缩放或页面布局其中之一时，才能使用该功能。


印记

印记打印具有将印记打印在文档上的功能。

选中该复选框并从列表中选择标题以打印印记。
单击定义印记...以打开印记设置对话框，然后配置印记的详细设置。

如果不想打印印记，则不选中该复选框。


定义印记...按钮

打开印记设置对话框。
您可以检查所选印记的详细资料或保存新的印记。


在文本上盖印记

设置如何在文档之上打印印记。
选中印记复选框以启用该复选框。

选中该复选框以在打印的文档页面之上打印印记。打印数据可能会被印记遮盖。
不选中该复选框以在印记之上打印文档数据。打印数据将不会被印记遮盖。

提示

对于有些应用程序，在打印数据处理过程中，印记可能被白色填充元素所遮盖。在这些情况下，该复选框允许您无填充地打印印记。


仅在首页加印记

当打印文档有两页或两页以上的页面时，选择是只在首页还是在所有页上打印印记。
选中印记复选框以启用该复选框。

选中该复选框，只在首页打印印记。
不选中该复选框，在所有页上打印印记。


背景

背景打印具有在文档之下打印图案或与之类似的对象(例如位图等)的功能。

选中该复选框并从列表中选择标题以打印背景。
单击选择背景...以打开背景设置对话框，然后配置背景的详细设置。

如果不想打印背景，则不选中该复选框。


选择背景...按钮

打开背景设置对话框。
您可以将位图注册为背景，并可以更改所选背景的布局方式和浓度。


仅在首页加背景

当打印文档有两页或两页以上的页面时，选择是仅在首页加背景还是在所有页上打印背景。
选中背景复选框以启用该复选框。

选中该复选框，只在首页打印背景。
不选中该复选框，在所有页上打印背景。


Image Optimizer

当使用应用程序放大照片和图形等图像时，可能会形成锯齿形轮廓。Image Optimizer可以平滑锯齿形轮廓。它对低分辨率图像数据特别有效。

选中该复选框以启用Image Optimizer功能。
如果不想启用该功能，则不选中该复选框。

重要

Image Optimizer所能达到的效果取决于图像数据的分辨率和应用程序。

当启用该功能时，可能会花费更长的时间完成打印。


应用于整页

当一页中含有两个或更多个图像数据时，选择该照片优化方法。
选中Photo Optimizer复选框以启用该功能。

如果您想根据每张图像状态单独修正一页中的多张图像，则不选中该复选框。这是默认设置。
选中该复选框一次性对一页中所有图像进行处理。如果您觉得对被应用程序剪切或旋转的图像数据没有明显的修正效果，使用该方法可能会很有效。


模拟草图

模拟草图功能以草图方式处理全色或256色图像数据。

选中该复选框以启用模拟草图功能。
如果不想启用该功能，则不选中该复选框。


对比度

调节图像的对比度。
选中模拟草图复选框以设置对比度。

向右移动滑块使图像变亮，向左移动滑块使图像变暗。


单色效果

使用单色效果功能，您可以获得如将照片更改为深棕色色调的图像等色彩效果。

将以单色打印整个页面。

要启用单色效果功能，请选中该复选框并从深棕色、蓝色、粉红色、绿色或选择颜色中选择期望的颜色。
如果不想启用该功能，则不选中该复选框。


深棕色

用深棕色表示图像数据。该颜色与通过选择颜色选择的颜色49相同。
选中单色效果复选框以启动该选项。


蓝色

用蓝色展现图像数据。该颜色与通过选择颜色选择的颜色98相同。
选中单色效果复选框以启动该选项。


粉红色

用粉红色展现图像数据。该颜色与通过选择颜色选择的颜色15相同。
选中单色效果复选框以启动该选项。


绿色

用绿色展现图像数据。该颜色与通过选择颜色选择的颜色75相同。
选中单色效果复选框以启动该选项。


选择颜色

使用用户选择的颜色展现图像数据。移动颜色滑块选择一种颜色。
选中单色效果复选框以启动该选项。


Photo Optimizer PRO

Photo Optimizer可以修正从数码相机或扫描仪输入的图像的颜色和亮度。该功能对补偿图像数据中的颜色偏移、曝光过度和曝光不足尤其有效。

选中该复选框以启用Photo Optimizer PRO功能。
如果不想启用该功能，则不选中该复选框。


应用于整页

当一页中含有两个或更多个图像数据时，选择该照片优化方法。
选中Photo Optimizer PRO复选框以启用该功能。

如果您想根据每张图像状态单独修正一页中的多张图像，则不选中该复选框。这是默认设置。
选中该复选框一次性对一页中所有图像进行处理。如果您觉得对被应用程序剪切或旋转的图像数据没有明显的修正效果，使用该方法可能会很有效。


Vivid Photo

Vivid Photo功能允许您用鲜艳的颜色打印图像数据。
Vivid Photo功能可增强图像中背景风景的颜色，同时又保持人的自然肤色。通过使用该功能，您可以使鲜艳的颜色显得更加逼真。

选中该复选框以启用Vivid Photo功能。
如果不想启用该功能，则不选中该复选框。


降低照片噪音

如果您使用数码相机拍摄蓝天或漆黑的地方，图像中可能会出现条纹或不清晰的部分。降低照片噪音功能可以降低由某些数码相机本身的特点产生的噪音。
在大多数情况下，您应该选择普通。然而，如果仍有噪音干扰，请选择强。

选中该复选框以启用降低照片噪音功能。
如果不想启用该功能，则不选中该复选框。


设置预览

开启模拟草图、单色效果或Vivid Photo会更改显示。
这将帮助您了解图像数据如何变化。

纸张图案显示出打印文档在一张纸上的布局。
您可以检查打印布局的全局图像。


打印配置文件

列出所有打印配置文件名称及其相应图标。

当前设置显示主要、页设置以及效果选项卡的当前设置。

默认设置是指出厂时所做的设置。

提示

效果选项卡不能用于XPS打印机驱动程序。


详细资料

显示从打印配置文件列表中选择的打印配置文件的单独项目。


描述

描述在打印配置文件列表中指定的打印配置文件的用途或功能。
该描述是您将打印配置文件加到打印配置文件列表中时输入的。


删除按钮

删除已有的打印配置文件。

在打印配置文件列表中指定想要删除的配置文件，并单击该按钮。出现确认信息时，单击确定以完成删除。

提示

当前设置和默认设置无法被删除。


读取配置文件按钮

读取已有的打印配置文件。

如果想要使用其他的打印配置文件，从打印配置文件列表中选择想要读取的配置文件，并单击该按钮。出现确认信息时，单击确定。主要、页设置和效果选项卡上的设置将被更新为该打印配置文件的数值。

重要

如果在打印配置文件列表中选择当前设置，该按钮将被禁用。

提示

效果选项卡不能用于XPS打印机驱动程序。


加到配置文件...按钮

打开加到配置文件对话框。
如果要将在主要、页设置以及效果选项卡上所做的设置加到打印配置文件列表中，请单击该按钮。

提示

效果选项卡不能用于XPS打印机驱动程序。


名称

输入要保存的打印配置文件名称。

最多可以输入32个字符。

输入的名称及其对应图标显示在配置文件选项卡上的打印配置文件列表中。


图标

选择要保存的打印配置文件图标。
所选图标及其名称显示在配置文件选项卡上的打印配置文件列表中。


描述

输入要保存的打印配置文件描述。

最多可以输入254个字符。

该描述出现在配置文件选项卡上的描述框中。


加到配置文件对话框

该对话框允许您保存在主要、页设置和效果选项卡上所做的设置并将它们加到配置文件选项卡上的打印配置文件列表中。

名称

输入要保存的打印配置文件名称。

最多可以输入32个字符。

输入的名称及其对应图标显示在配置文件选项卡上的打印配置文件列表中。

图标

选择要保存的打印配置文件图标。
所选图标及其名称显示在配置文件选项卡上的打印配置文件列表中。

描述

输入要保存的打印配置文件描述。

最多可以输入254个字符。

该描述出现在配置文件选项卡上的描述框中。

提示

效果选项卡不能用于XPS打印机驱动程序。


清洗

执行打印头清洗。
清洗打印头以清除打印头喷嘴处的阻塞物。

在所有墨水量充足，但却发生打印变得暗淡或无法打印指定颜色的情况下，请执行清洗。


深度清洗

执行深度清洗。
执行两次清洗后没有解决打印头问题时，请执行深度清洗。

深度清洗比清洗消耗更多的墨水。
频繁清洗打印头会迅速耗尽打印机墨水。因此，请仅在需要时执行清洗。


滚轴清洁

清洁进纸滚轴。

如果纸张灰尘粘在打印机的进纸滚轴上，则供纸可能会失败。在这种情况下，请清洁进纸滚轴以改善打印结果。


喷嘴检查

打印喷嘴检查图案。
当打印变得暗淡或无法打印指定颜色时，请执行此功能。打印喷嘴检查图案，并检查打印头是否工作正常。如果指定颜色的打印件变得暗淡或部分内容缺失，请单击清洗以清洗打印头。

要显示打印喷嘴检查图案前需要确认的项目列表，请单击最初确认项目。


电源关

电源关 <仅限适用型号>

从打印机驱动程序关闭打印机。
当您无法按到打印机的开按钮时(电源按钮)时，可以执行此功能关闭打印机电源。

单击该按钮后，您必须按打印机的开按钮(电源按钮)才能重新打开打印机电源。使用此功能时，您可能无法从打印机驱动程序打开打印机电源。


自动电源

自动电源 <仅限适用型号>

打开自动电源设置对话框。
指定自动操作打印机电源的设置。如要更改自动电源设置，请执行此功能。

提示

如果打印机关闭或双向通讯被禁用，由于计算机无法收集打印机状态信息，可能会出现一条信息。
如果发生此情况，单击确定以显示在您计算机上指定的最近设置。


打印头对齐

打印头对齐可以纠正打印头安装位置，同时改善偏差颜色和线条。

在安装打印头之后请立即对齐打印头。


用户定义设置

打开用户定义设置对话框。
执行此功能以更改该打印机的设置。

提示

如果打印机关闭或双向通讯被禁用，由于计算机无法收集打印机状态信息，可能会出现一条信息。
如果发生此情况，单击确定以显示在您计算机上指定的最近设置。


静音设置(静音模式)

打开静音设置(静音模式)对话框。
静音设置(静音模式)对话框允许您指定降低打印机操作噪音的设置。当受到打印机操作噪音的影响时，如在晚上打印，该模式将变得有用。当您想要更改静音模式设置时，执行此操作。


底板清洁

执行打印机底板清洁。
为防止纸张背面有污损，在执行双面打印前，请执行底板清洁。
如果打印纸张出现非打印数据产生的墨水污损，也请执行底板清洁。


墨盒设置

墨盒设置 <仅限适用型号>

打开墨盒设置对话框。
使用此功能来指定想要使用的墨盒。


墨水品质维护

墨水品质维护 <仅限适用型号>

在支持此功能的型号中，该功能以固定间隔自动混合墨水，以保持墨水浓度一致。

如果在用户定义设置对话框中未选中自动执行墨水品质维护，请以大约每周一次的间隔通过点击该按钮手动执行墨水品质维护。


纸张清洁

纸张清洁 <仅限适用型号>

执行传送滚轴清洁。
使用专用清洁纸进行清洁并通过清除多余线条完善打印结果。

打印完固定的页数之后，该清洁变得很有必要。
正常情况下，当状态监视器或打印机操作面板显示相应的错误信息时，应该执行纸张清洁。


普通纸的纸张来源设置

普通纸的纸张来源设置 <仅限适用型号>

设置普通纸的纸张来源。
当纸张来源选择为自动选择时，您可以更改普通纸设置的纸张来源。
通常，纸张来源设置为纸盒。

提示

如果打印机关闭或双向通讯被禁用，由于计算机无法收集打印机状态信息，可能会出现一条信息。
如果发生此情况，单击确定以显示在您计算机上指定的最近设置。


查看打印机状态...按钮

启动Canon IJ 状态监视器。
想要检查打印机状态以及打印作业的处理状况，请执行此功能。

提示

如果正在使用XPS打印机驱动程序，则“Canon IJ 状态监视器”为“Canon IJ XPS 状态监视器”。


用法说明按钮

显示电子手册中关于维护选项卡的描述。

单击以在维护选项卡找出该功能。

提示

如果用法说明按钮未显示，请安装电子手册。


常用设置

经常使用的打印配置文件的名称和图标将被注册。当根据文档的用途选择打印配置文件时，将应用匹配用途的设置。
此外，被认为对选定的打印配置文件有用的功能将显示在附加功能。

您也可以命名和添加已修改的打印配置文件。可以删除添加的打印配置文件。

您可以通过拖拽或同时按住Ctrl键和向上/向下键来重新排列打印配置文件。

标准

这些是出厂设置。
如果从应用程序软件设置了页尺寸、方向和份数，这些设置具有优先权。

照片打印

如果打印照片时选择该设置，将设置通常使用的照片纸和照片尺寸。自动选中无边距打印复选框。
如果从应用程序软件设置了页尺寸和份数，这些设置具有优先权。

业务文档

当打印普通文档时选择该设置。自动选中自最末页打印和逐份打印*复选框。
如果从应用程序软件设置了页尺寸、方向和份数，这些设置具有优先权。

节省纸张

当打印普通文档时选择该设置以节省纸张。自动选中2合1打印、双面打印*、双面打印(手动)*、自最末页打印和逐份打印*复选框。
如果从应用程序软件设置了页尺寸、方向和份数，这些设置具有优先权。

信封*

如果打印信封时选择该设置，介质类型自动设置为信封。在信封尺寸设置对话框中，选择要使用的信封尺寸。

提示

当添加的打印配置文件被保存时，显示已选择的打印配置文件中的附加功能组合，该组合也将在添加的打印配置文件被选择时显示。

保存...按钮

显示保存常用设置对话框。

当想要将快速设置、主要、页设置以及效果选项卡上的当前变更保存到常用设置中，请单击该按钮。

提示

效果选项卡不能用于XPS打印机驱动程序。

删除按钮

删除已注册的打印配置文件。

从常用设置中选择要删除的设置名称，并单击该按钮。出现确认信息时，单击确定以删除指定的打印配置文件。

提示

在初始设置中注册的打印配置文件无法删除。

标有 * 的功能对有些型号不适用。


设置预览

纸张图案显示出打印文档在一张纸上的布局。
您可以检查打印布局的全局图像。


附加功能

在快速设置选项卡的常用设置上显示打印配置文件中您选择的经常使用的便捷功能。
当您将鼠标指针移动到要更改的功能时，将显示该功能的描述。

要启用该功能，选中相应的复选框。要禁用该功能，不选中此复选框。
对于某些功能，您可以从主要和页设置选项卡上进行详细的设置。

2合1打印

在一页纸上并排打印两页文档。
要更改页面顺序，单击页设置选项卡，选择页面布局中的页面布局并单击指定...。然后在出现的页面布局打印对话框中指定页序。

4合1打印

在一页纸上并排打印四页文档。
要更改页面顺序，单击页设置选项卡，选择页面布局中的页面布局并单击指定...。然后在出现的页面布局打印对话框中指定页序。

双面打印*

选择在一页纸的双面或单面打印文档。
要更改装订边或边距，从页设置选项卡上设置新的数值。

双面打印(手动)*

选择在一页纸的双面或单面手动打印文档。
要更改装订边或边距，从页设置选项卡上设置新的数值。

自最末页打印

从最后一页按顺序打印时，请选中该复选框。这样做，在打印后不需要按正确的顺序整理打印页。
不选中该复选框以从第一页开始按正常顺序打印文档。

逐份打印*

您希望打印多份时，选中该复选框以连续打印每份。
您希望连续打印相同页码的所有页时，不选中该复选框。

无边距打印

执行无边距打印将不会在纸张上留有任何边距。
使用无边距打印功能，打印文档被放大并略微超出纸张大小。或者说，整个文档被无任何边距地打印。
要调整文档超出纸张的程度，单击页设置选项卡，选择无边距，并在扩展量中输入数值。

Vivid Photo

您可以用鲜艳的色彩打印图像数据。
Vivid Photo功能可增强图像中背景风景的颜色，同时又保持人的自然肤色。通过使用该功能，您可以使鲜艳的颜色显得更加逼真。

提示

Vivid Photo不能用于XPS打印机驱动程序。

灰度打印

该功能在打印文档时将数据转换成单色数据。

快速(速度优先)

打印速度优先于打印质量。

书册打印*

此打印类型可以分发页面并打印在纸张的两面，因此在将打印好的纸张沿中心对折并装订时能够创建书册。

旋转 180 度*

相对于送纸方向将原稿旋转180度进行打印。
在其他应用程序软件中配置的打印范围宽度和扩展量将会在垂直和水平方向颠倒。

色彩/浓度手动调节

请在设置色彩修正方法和青色、品红色、黄色、色调*、亮度、浓度和对比度等单独设置时选择。

线性色调*

当打印数据时，打印机会在保持最暗(最黑)和最亮(最白)区域完整的同时，在暗(黑色)区域和亮(白色)区域之间产生微小的色彩差别。
当打印数据时，打印机会应用精细调整后的结果，如使用应用程序所做的亮度调整。

重要

根据在常用设置中选择的打印配置文件，某些功能可能被置灰从而您无法更改。

标有 * 的功能对有些型号不适用。


始终以当前设置打印

从下次打印开始按照当前设置打印文档。
当您选择该功能然后关闭打印机驱动程序设置窗口时，保存快速设置、主要、页设置和效果选项卡上的所有设置并且从下次打印开始按照相同设置进行打印。

重要

如果您以不同的用户名称登录，启用该功能进行的设置将不会反映到打印设置中。

如果在应用程序软件指定了一个设置，该设置具有优先权。

提示

效果选项卡不能用于XPS打印机驱动程序。


用法说明按钮

显示电子手册。

如果想要获取更多打印机使用的信息，请单击该按钮。

提示

如果用法说明按钮未显示，请安装电子手册。


默认值按钮

将已改动的所有设置恢复为默认值。
当恢复快速设置、主要、页设置以及效果选项卡上的所有设置到默认值(出厂设置)，请单击该按钮。

提示

效果选项卡不能用于XPS打印机驱动程序。


保存...按钮

显示保存常用设置对话框。

当想要将快速设置、主要、页设置以及效果选项卡上的当前变更保存到常用设置中，请单击该按钮。

提示

效果选项卡不能用于XPS打印机驱动程序。


删除按钮

删除已注册的打印配置文件。

从常用设置中选择要删除的设置名称，并单击该按钮。出现确认信息时，单击确定以删除指定的打印配置文件。

提示

在初始设置中注册的打印配置文件无法删除。


保存常用设置对话框

该对话框允许您保存在主要、页设置和效果选项卡上所做的设置并将它们加到快速设置选项卡上的常用设置列表中。

名称

输入要保存的打印配置文件名称。
最多可以输入255个字符。
名称及其相关的图标显示在快速设置选项卡上的常用设置列表中。

选项...按钮

打开保存常用设置对话框。
更改要保存的打印配置文件的详细信息。

提示

效果选项卡不能用于XPS打印机驱动程序。


保存常用设置对话框

将想要注册的打印配置文件图标选择至常用设置，并在打印配置文件中更改要保存的项目。

图标

选择要保存的打印配置文件图标。
所选图标及其名称显示在快速设置选项卡上的常用设置列表中。

保存纸张尺寸设置

将纸张尺寸保存至常用设置的打印配置文件中。

当选择打印配置文件时要应用保存的纸张尺寸，选中该复选框。
如果不选中该复选框，将不保存纸张尺寸，从而当选择打印配置文件时不应用纸张尺寸设置。打印机使用由应用程序软件指定的纸张尺寸进行打印。

保存方向设置

将方向设置保存至常用设置的打印配置文件中。

当选择打印配置文件时要应用保存的打印方向，选中该复选框。
如果不选中该复选框，将不保存打印方向，从而当选择打印配置文件时不应用方向设置。打印机使用由应用程序软件指定的打印方向进行打印。

保存份数设置

将份数设置保存至常用设置的打印配置文件中。

当选择打印配置文件时要应用保存的份数设置，选中该复选框。
如果不选中该复选框，将不保存份数设置，从而当选择打印配置文件时不应用份数设置。打印机使用由应用程序软件指定的份数设置进行打印。


图标

选择要保存的打印配置文件图标。
所选图标及其名称显示在快速设置选项卡上的常用设置列表中。


保存纸张尺寸设置

将纸张尺寸保存至常用设置的打印配置文件中。

当选择打印配置文件时要应用保存的纸张尺寸，选中该复选框。
如果不选中该复选框，将不保存纸张尺寸，从而当选择打印配置文件时不应用纸张尺寸设置。打印机使用由应用程序软件指定的纸张尺寸进行打印。


保存方向设置

将方向设置保存至常用设置的打印配置文件中。

当选择打印配置文件时要应用保存的打印方向，选中该复选框。
如果不选中该复选框，将不保存打印方向，从而当选择打印配置文件时不应用方向设置。打印机使用由应用程序软件指定的打印方向进行打印。


保存份数设置

将份数设置保存至常用设置的打印配置文件中。

当选择打印配置文件时要应用保存的份数设置，选中该复选框。
如果不选中该复选框，将不保存份数设置，从而当选择打印配置文件时不应用份数设置。打印机使用由应用程序软件指定的份数设置进行打印。


打印质量

选择您所期望的打印质量。
从以下选项中选择一个适合于用途的打印质量设置。

要分别设置打印质量级别和半色调*方法，单击主要选项卡，选择打印质量中的用户定义。设置...按钮启用。单击设置...以打开用户定义对话框，然后指定需要的设置。

高

打印质量优先于打印速度。

标准

以一般速度和质量打印。

快速

打印速度优先于打印质量。

标有 * 的功能对有些型号不适用。


打印机纸张尺寸

选择实际装入打印机的纸张的尺寸。
通常，根据输出纸张尺寸设置自动设置纸张尺寸，文档将在没有缩放的情况下被打印。
当您在附加功能中设置了2合1打印或4合1打印，你可以用页设置选项卡的页尺寸手动设置纸张尺寸。

如果您选择的打印机纸张尺寸比页尺寸小，则页面图像将被缩小。
如果您选择的打印机纸张尺寸比页尺寸大，则页面图像将被放大。


纸张来源

显示提供纸张的来源。

根据您的型号，您可以使用打印机驱动程序来转换纸张来源。

自动选择*

打印机将自动设置普通纸的纸张来源为纸盒，并且设置介质类型除普通纸以外的纸张来源为后端托盘。

后端托盘*

总是从后端托盘供纸。

前端托盘*

总是从前端托盘供纸。

纸盒*

一直从纸盒供应普通纸。

手动供纸*

从前端托盘的手动进纸插槽供应普通纸。

连续自动供纸*

如果在指定的纸张来源中，普通纸已经用尽，打印机将自动转换纸张来源。

纸张分配*

如果打印数据的介质类型为普通纸并且纸张大小与纸张分配设置相匹配，打印机将自动从纸盒送纸。如果不相匹配，打印机将从后端托盘送纸。

重要

根据介质类型和尺寸，可以选择的纸张来源设置可能会有所不同。

标有 * 的功能对有些型号不适用。


质量

选择打印质量级别。
向右移动滑块提高打印质量，向左移动滑块提高打印速度。

重要

根据介质类型的设置，某些质量级别无法被选择。

提示

高、标准、快速*或草稿*这些打印质量模式与滑块条相关联。因此当滑块条滑动时，相应的质量和数值显示在左侧。该操作与在主要选项卡上的打印质量中选择相应的比例按钮效果是相同的。

标有 * 的功能对有些型号不适用。


用户定义对话框

此帮助是所有型号的通用帮助。标有<仅限适用型号>或 * 的功能对有些型号不适用。

该对话框允许您通过更改质量级别和半色调*方法组合方式，选择所期望的打印质量。

质量

选择打印质量级别。
向右移动滑块提高打印质量，向左移动滑块提高打印速度。

重要

根据介质类型的设置，某些质量级别无法被选择。

提示

高、标准、快速*或草稿*这些打印质量模式与滑块条相关联。因此当滑块条滑动时，相应的质量和数值显示在左侧。该操作与在主要选项卡上的打印质量中选择相应的比例按钮效果是相同的。

标有 * 的功能对有些型号不适用。

半色调 <仅限适用型号>

指定半色调方法。
正常情况下，选择自动。要启用特殊半色调方法，请单击自动以外的按钮。

自动

用半色调方法打印，该方法对于期望的打印质量是最佳打印方式。
对于介质类型和质量的某些组合而言，该功能通过识别文档中每张图像的特性并在抖动和扩散之间自动转换，从而实现打印。

抖动

按固定式样排列点阵来产生半色调。
适合于打印颜色间有清晰边界要求的图形和商业图表。

扩散

随机排列点阵产生半色调。
适合于打印有精细颜色层次要求的照片和图形。

重要

根据介质类型和质量的设置，某些半色调方法无法被选择。


半色调

半色调 <仅限适用型号>

指定半色调方法。
正常情况下，选择自动。要启用特殊半色调方法，请单击自动以外的按钮。

自动

用半色调方法打印，该方法对于期望的打印质量是最佳打印方式。
对于介质类型和质量的某些组合而言，该功能通过识别文档中每张图像的特性并在抖动和扩散之间自动转换，从而实现打印。

抖动

按固定式样排列点阵来产生半色调。
适合于打印颜色间有清晰边界要求的图形和商业图表。

扩散

随机排列点阵产生半色调。
适合于打印有精细颜色层次要求的照片和图形。

重要

根据介质类型和质量的设置，某些半色调方法无法被选择。


打印色彩调整图案

当色彩平衡或浓度/对比度变更时，图案打印功能会打印调整结果和调整值的清单。

在打印色彩调整图案时选择该功能。启用图案打印自定格式...按钮，打开图案打印对话框，可以设定图案。


图案打印自定格式...按钮

图案打印对话框打开并允许您设置调整项目和图案打印设置，如图案数量等。


图案打印对话框

为允许您检查文件色彩平衡和浓度/对比度的图案执行打印设置。

调整参数

选择要进行图案打印检查的项目。

青色/品红色/黄色

打印允许您检查青色/品红色/黄色平衡的图案。

浓度/对比度

打印允许您检查浓度/对比度平衡的图案。

重要

当在主要选项卡上选中灰度打印时，青色/品红色/黄色显示为灰色且不可用。

打印机纸张尺寸

选择用于图案打印的纸张尺寸。
该设置与页设置选项卡上的打印机纸张尺寸相关联。

提示

根据在页设置选项卡上选择的纸张尺寸，有些尺寸可能无法选择。

图案示例数量

设置想要打印图案的数量。

您可以从最大、大和小中选择。选择图案尺寸时，可打印的图案数量如下：

最大

青色/品红色/黄色 37
浓度/对比度 49

大

青色/品红色/黄色 19
浓度/对比度 25

小

青色/品红色/黄色 7
浓度/对比度 9

提示

若选择了特定纸张尺寸或输出纸张尺寸，则无法选择最大和大。

主要选项卡上的设置预览显示允许您查看整体布局的图像。

示例间的颜色变化

设置相邻图案间的颜色变更量。

从大、中和小中选择。大产生的更改量大，小产生的更改量小。


调整参数

选择要进行图案打印检查的项目。

青色/品红色/黄色

打印允许您检查青色/品红色/黄色平衡的图案。

浓度/对比度

打印允许您检查浓度/对比度平衡的图案。

重要

当在主要选项卡上选中灰度打印时，青色/品红色/黄色显示为灰色且不可用。


打印机纸张尺寸

选择用于图案打印的纸张尺寸。
该设置与页设置选项卡上的打印机纸张尺寸相关联。

提示

根据在页设置选项卡上选择的纸张尺寸，有些尺寸可能无法选择。


图案示例数量

设置想要打印图案的数量。

您可以从最大、大和小中选择。选择图案尺寸时，可打印的图案数量如下：

最大

青色/品红色/黄色 37
浓度/对比度 49

大

青色/品红色/黄色 19
浓度/对比度 25

小

青色/品红色/黄色 7
浓度/对比度 9

提示

若选择了特定纸张尺寸或输出纸张尺寸，则无法选择最大和大。

主要选项卡上的设置预览显示允许您查看整体布局的图像。


示例间的颜色变化

设置相邻图案间的颜色变更量。

从大、中和小中选择。大产生的更改量大，小产生的更改量小。


预览

显示色彩调节效果。
调整每项设置时，色彩和亮度改变。通过将预览图像变更成与要打印的结果类似的图像，可以轻松检查色彩调节效果。

样张类型

选择一个显示在色彩调整选项卡上的预览图像。
如有必要，请从与要打印的结果非常类似的标准、人物、风景或图形中选择预览图像。

查看彩色图案

显示图案，以检查由色彩调整产生的颜色改变。
如果想要显示带有彩色图案的预览图像，请选中该复选框。
如果想要显示带有样张类型的预览图像，请不要选中该复选框。

提示

当选中了灰度打印复选框时，图形显示为单色。


色彩修正

允许您选择驱动校正、ICM(ICC 配置文件校正)或无以符合打印操作需求。

驱动校正

打印过程中使用打印机驱动程序调节色彩。
有些打印机型号允许您指定要使用的色彩模式。

ICM(ICC 配置文件校正)

打印时使用ICC配置文件来调节色彩。
指定要使用的输入配置文件、打印机配置文件*和渲染方法*。

无

禁用打印机驱动程序调节色彩。

提示

在 XPS 打印机驱动程序中，ICM变为ICC 配置文件校正。

标有 * 的功能对有些型号不适用。


输入配置文件

当色彩修正选择为ICM(ICC 配置文件校正)时，请指定所要使用的输入配置文件。

标准

使用支持ICM色彩空间的标准打印机配置文件(sRGB)。这是默认设置。

Adobe RGB (1998)

使用支持比sRGB更大的色彩空间的Adobe RGB配置文件。

重要

未安装Adobe RGB输入配置文件时，不显示Adobe RGB (1998)。

提示

在 XPS 打印机驱动程序中，ICM变为ICC 配置文件校正。


色彩模式

色彩模式 <仅限适用型号>

允许您选择标准或线性色调以符合打印操作需求。

标准

打印机将以大众喜欢的色彩来打印数据、重现图像数据的色彩并实现三维效果以及清晰、高等级的对比度。

线性色调

当打印数据时，打印机会在保持最暗(最黑)和最亮(最白)区域完整的同时，在暗(黑色)区域和亮(白色)区域之间产生微小的色彩差别。
当打印数据时，打印机会应用精细调整后的结果，如使用应用程序软件所做的亮度调整。


青色/品红色/黄色

调节青色、品红色和黄色的强度。
向右移动滑块增强色彩，向左移动滑块减弱色彩。
也可以直接输入与滑块连接的值。输入范围在-50至50之间的值。

该调节更改每种颜色墨水的相对使用量，从而更改文档整体的色彩平衡。如果想要明显更改整体色彩平衡，请使用您的应用程序。如果仅想要轻微调节色彩平衡，则使用打印机驱动程序。


色调

色调 <仅限适用型号>

为单色打印设置色彩调节。
向右移动滑块以产生暖色调(暖色)，向左移动滑块以产生冷色调(冷色)。
也可以直接输入与滑块连接的值。输入范围在-50至50之间的值。

重要

对于某些介质类型设置，该功能不可用。


浓度

调节整体打印浓度。
向右移动滑块提高浓度，向左移动滑块降低浓度。
也可以直接输入与滑块连接的值。输入范围在-50至50之间的值。


对比度

调节所要打印图像的亮暗之间的对比度。
向右移动滑块增加对比度，向左移动滑块减少对比度。
也可以直接输入与滑块连接的值。输入范围在-50至50之间的值。


亮度

选择打印亮度。
您无法更改纯白色和纯黑色的亮度。然而，可以更改白色和黑色之间的颜色亮度。


色彩调整选项卡

该选项卡允许您通过更改在青色、品红色、黄色、亮度、浓度和对比度选项中的设置来调节色彩平衡。

此帮助是所有型号的通用帮助。标记<仅限适用型号>的功能在某些型号上不可用。

预览

显示色彩调节效果。
调整每项设置时，色彩和亮度改变。通过将预览图像变更成与要打印的结果类似的图像，可以轻松检查色彩调节效果。

样张类型

选择一个显示在色彩调整选项卡上的预览图像。
如有必要，请从与要打印的结果非常类似的标准、人物、风景或图形中选择预览图像。

查看彩色图案

显示图案，以检查由色彩调整产生的颜色改变。
如果想要显示带有彩色图案的预览图像，请选中该复选框。
如果想要显示带有样张类型的预览图像，请不要选中该复选框。

提示

当选中了灰度打印复选框时，图形显示为单色。

青色/品红色/黄色

调节青色、品红色和黄色的强度。
向右移动滑块增强色彩，向左移动滑块减弱色彩。
也可以直接输入与滑块连接的值。输入范围在-50至50之间的值。

该调节更改每种颜色墨水的相对使用量，从而更改文档整体的色彩平衡。如果想要明显更改整体色彩平衡，请使用您的应用程序。如果仅想要轻微调节色彩平衡，则使用打印机驱动程序。

色调 <仅限适用型号>

为单色打印设置色彩调节。
向右移动滑块以产生暖色调(暖色)，向左移动滑块以产生冷色调(冷色)。
也可以直接输入与滑块连接的值。输入范围在-50至50之间的值。

重要

对于某些介质类型设置，该功能不可用。

亮度

选择打印亮度。
您无法更改纯白色和纯黑色的亮度。然而，可以更改白色和黑色之间的颜色亮度。

浓度

调节整体打印浓度。
向右移动滑块提高浓度，向左移动滑块降低浓度。
也可以直接输入与滑块连接的值。输入范围在-50至50之间的值。

对比度

调节所要打印图像的亮暗之间的对比度。
向右移动滑块增加对比度，向左移动滑块减少对比度。
也可以直接输入与滑块连接的值。输入范围在-50至50之间的值。

重要

当在主要选项卡上选中灰度打印时，青色、品红色和黄色显示为灰色且不可用。

打印色彩调整图案

当色彩平衡或浓度/对比度变更时，图案打印功能会打印调整结果和调整值的清单。

在打印色彩调整图案时选择该功能。启用图案打印自定格式...按钮，打开图案打印对话框，可以设定图案。

图案打印自定格式...按钮

图案打印对话框打开并允许您设置调整项目和图案打印设置，如图案数量等。


样张类型

选择一个显示在色彩调整选项卡上的预览图像。
如有必要，请从与要打印的结果非常类似的标准、人物、风景或图形中选择预览图像。


查看彩色图案

显示图案，以检查由色彩调整产生的颜色改变。
如果想要显示带有彩色图案的预览图像，请选中该复选框。
如果想要显示带有样张类型的预览图像，请不要选中该复选框。


匹配选项卡

允许您选择色彩调节办法以匹配所要打印文档的类型。

此帮助是所有型号的通用帮助。标有<仅限适用型号>或 * 的功能对有些型号不适用。

色彩修正

允许您选择驱动校正、ICM(ICC 配置文件校正)或无以符合打印操作需求。

驱动校正

打印过程中使用打印机驱动程序调节色彩。
有些打印机型号允许您指定要使用的色彩模式。

ICM(ICC 配置文件校正)

打印时使用ICC配置文件来调节色彩。
指定要使用的输入配置文件、打印机配置文件*和渲染方法*。

无

禁用打印机驱动程序调节色彩。

提示

在 XPS 打印机驱动程序中，ICM变为ICC 配置文件校正。

标有 * 的功能对有些型号不适用。

色彩模式 <仅限适用型号>

允许您选择标准或线性色调以符合打印操作需求。

标准

打印机将以大众喜欢的色彩来打印数据、重现图像数据的色彩并实现三维效果以及清晰、高等级的对比度。

线性色调

当打印数据时，打印机会在保持最暗(最黑)和最亮(最白)区域完整的同时，在暗(黑色)区域和亮(白色)区域之间产生微小的色彩差别。
当打印数据时，打印机会应用精细调整后的结果，如使用应用程序软件所做的亮度调整。

输入配置文件

当色彩修正选择为ICM(ICC 配置文件校正)时，请指定所要使用的输入配置文件。

标准

使用支持ICM色彩空间的标准打印机配置文件(sRGB)。这是默认设置。

Adobe RGB (1998)

使用支持比sRGB更大的色彩空间的Adobe RGB配置文件。

重要

未安装Adobe RGB输入配置文件时，不显示Adobe RGB (1998)。

提示

在 XPS 打印机驱动程序中，ICM变为ICC 配置文件校正。

打印机配置文件 <仅限适用型号>

当色彩修正选择为ICM(ICC 配置文件校正)时，请指定所要使用的打印机配置文件。
通常选择自动，但您也可以手动选择打印机配置文件。

提示

在 XPS 打印机驱动程序中，ICM变为ICC 配置文件校正。

渲染方法 <仅限适用型号>

当色彩修正选择为ICM(ICC 配置文件校正)时，请指定所要使用的匹配方法。

饱和度

该方法比可感知方法更生动地重现图像。

可感知

该方法通过关注大众喜爱的色彩重现图像。选择此方法以打印照片。

相对比色

当图像数据转换为打印机的色彩空间后，该方法转换图像数据，所以重现的色彩接近于共享的色彩区域。选择该方法以打印色彩接近原始色彩的图像数据。

绝对比色

选择相对比色后，重现像纸张白点一样的白点(背景颜色)。但是，选择绝对比色后，如何重现白点取决于图像数据。

提示

在 XPS 打印机驱动程序中，ICM变为ICC 配置文件校正。

重要

如果应用程序软件设置禁用ICM，色彩修正的ICM不可用并且打印机不能正常打印图像数据。

当在主要选项卡上选中灰度打印时，色彩修正显示为灰色且不可用。


渲染方法

渲染方法 <仅限适用型号>

当色彩修正选择为ICM(ICC 配置文件校正)时，请指定所要使用的匹配方法。

饱和度

该方法比可感知方法更生动地重现图像。

可感知

该方法通过关注大众喜爱的色彩重现图像。选择此方法以打印照片。

相对比色

当图像数据转换为打印机的色彩空间后，该方法转换图像数据，所以重现的色彩接近于共享的色彩区域。选择该方法以打印色彩接近原始色彩的图像数据。

绝对比色

选择相对比色后，重现像纸张白点一样的白点(背景颜色)。但是，选择绝对比色后，如何重现白点取决于图像数据。

提示

在 XPS 打印机驱动程序中，ICM变为ICC 配置文件校正。


打印机配置文件

打印机配置文件 <仅限适用型号>

当色彩修正选择为ICM(ICC 配置文件校正)时，请指定所要使用的打印机配置文件。
通常选择自动，但您也可以手动选择打印机配置文件。

提示

在 XPS 打印机驱动程序中，ICM变为ICC 配置文件校正。


防止打印数据丢失

减少由应用程序软件创建的打印数据大小。
对于某些应用程序而言，打印的位图可能会被剪切，且打印可能会失败。这是唯一需要选中此复选框的情况。

重要

如果选中该复选框，打印质量会降低。


打印选项对话框

更改传送到打印机的打印数据。

根据型号的不同，可用的功能会有所不同。

禁用应用程序软件所需的 ICM

禁用应用程序软件所需的ICM功能。
当应用程序软件使用Windows ICM打印数据时，可能会出现多余的颜色或打印速度可能会降低。如果出现这些问题，选择该复选框可能会解决问题。

重要

正常情况下，请勿选中该复选框。

在手动色彩调节对话框的匹配选项卡上的色彩修正中选中ICM时，该功能不起作用。

提示

禁用应用程序软件所需的 ICM选项卡无法与 XPS 打印机驱动程序同时使用。

禁用应用程序软件的色彩配置文件设置

选择该复选框可以禁用设置在应用程序软件的色彩配置文件中的信息。
当设置在应用程序软件的色彩配置文件中的信息输出到打印机驱动程序时，打印结果可能包含不想要的色彩。如果发生这种情况，选择该复选框可能会解决问题。

重要

即使选中该复选框，仅禁用色彩配置文件中的某些信息，色彩配置文件将仍可用于打印。

正常情况下，请勿选中该复选框。

禁用应用程序软件的纸张来源设置

禁用由应用程序所设置的供纸方式。
使用某些应用程序比如Microsoft Word，可能使用与打印机驱动程序设置不同的供纸方式打印数据。在这种情况下，选中该功能。

重要

当该功能被启用，通常供纸方式无法从Canon IJ 预览中更改。
然而，如果正在使用 XPS 打印机驱动程序，将无法从Canon IJ XPS 预览中更改供纸方式。

取消纸张组合

设置介质类型、页尺寸和打印机纸张尺寸的显示方式。
要分别显示项目，选中该复选框。
要分组显示项目，取消选中该复选框。

禁用半色调方法转换

该选项识别文档中的图像数据差异并禁用在自动切换抖动和扩散时打印的功能。
如果打印结果中遗漏了图像数据或打印出的颜色不理想，选择该复选框可能会有所改善。

重要

正常情况下，请勿选中该复选框。

不允许应用程序软件压缩打印数据

禁止应用程序软件压缩打印数据。
如果打印结果中遗漏了图像数据或打印出的颜色不理想，选择该复选框可能会有所改善。

重要

正常情况下，请勿选中该复选框。

当方向为[横向]时向左旋转 90 度

在快速设置选项卡*或页设置选项卡中，您能在方向中更改横向的旋转方向。
要在打印时将文档向左旋转90度，选中复选框。
要在打印时将文档向右旋转90度，取消选中复选框。

标有 * 的功能对有些型号不适用。

防止打印数据丢失

减少由应用程序软件创建的打印数据大小然后打印数据。
根据使用的应用程序软件不同，图像数据可能会被剪切或无法正确进行打印。在这些情况下，请选择开。

当显示防止打印数据丢失复选框且您选择该复选框，打印机将使用该功能进行打印数据。

关

打印机不使用该功能打印数据。

开

打印机一直使用该功能打印数据。

重要

使用该功能时，根据打印数据，打印质量可能下降。

打印数据处理单元

选择所要发送至打印机的打印数据处理单元。
正常情况下，选择推荐。

重要

某些设置可能需要较大内存。
如果计算机内存较小，请勿更改设置。

提示

打印数据处理单元选项卡无法与 XPS 打印机驱动程序同时使用。


打印数据处理单元

选择所要发送至打印机的打印数据处理单元。
正常情况下，选择推荐。

重要

某些设置可能需要较大内存。
如果计算机内存较小，请勿更改设置。


纸盒

当打印数据设置与纸张分配设置相匹配时，打印机使用装入纸盒中的普通纸。

重要

纸张尺寸列出了打印机可以使用的普通纸的尺寸。
选择能够装入纸盒的普通纸的尺寸。


纸张尺寸

指定装入纸盒的普通纸的尺寸。


纸张分配对话框

如果在主要选项卡上的纸张来源中选择了纸张分配，该对话框允许您指定从纸盒提供的普通纸的尺寸。

纸盒

当打印数据设置与纸张分配设置相匹配时，打印机使用装入纸盒中的普通纸。

重要

纸张尺寸列出了打印机可以使用的普通纸的尺寸。
选择能够装入纸盒的普通纸的尺寸。

纸张尺寸

指定装入纸盒的普通纸的尺寸。


预览图标

显示页面布局打印对话框中所做的设置。
在实际打印数据前，您可以查看打印结果概貌。


页数

指定每张纸上要打印的文档页数。


页序

指定在一页纸上打印文档的方向。


页面边框

在每一文档页四周打印页面边框线。

选中该复选框以打印页面边框线。
如果不想打印边框线，则不选中该复选框。


页面布局打印对话框

该对话框允许您选择一张纸上放置的文档页数、页面顺序以及是否在每一文档页四周打印页面边框线。

该对话框中指定的设置可以在打印机驱动程序的设置预览中被确认。

页数

指定每张纸上要打印的文档页数。

页序

指定在一页纸上打印文档的方向。

页面边框

在每一文档页四周打印页面边框线。

选中该复选框以打印页面边框线。
如果不想打印边框线，则不选中该复选框。


禁用应用程序软件所需的 ICM

禁用应用程序软件所需的ICM功能。
当应用程序软件使用Windows ICM打印数据时，可能会出现多余的颜色或打印速度可能会降低。如果出现这些问题，选择该复选框可能会解决问题。

重要

正常情况下，请勿选中该复选框。

在手动色彩调节对话框的匹配选项卡上的色彩修正中选中ICM时，该功能不起作用。


禁用应用程序软件的纸张来源设置

禁用由应用程序所设置的供纸方式。
使用某些应用程序比如Microsoft Word，可能使用与打印机驱动程序设置不同的供纸方式打印数据。在这种情况下，选中该功能。

重要

当该功能被启用，通常供纸方式无法从Canon IJ 预览中更改。
然而，如果正在使用 XPS 打印机驱动程序，将无法从Canon IJ XPS 预览中更改供纸方式。


禁用应用程序软件的色彩配置文件设置

选择该复选框可以禁用设置在应用程序软件的色彩配置文件中的信息。
当设置在应用程序软件的色彩配置文件中的信息输出到打印机驱动程序时，打印结果可能包含不想要的色彩。如果发生这种情况，选择该复选框可能会解决问题。

重要

即使选中该复选框，仅禁用色彩配置文件中的某些信息，色彩配置文件将仍可用于打印。

正常情况下，请勿选中该复选框。


防止打印数据丢失

减少由应用程序软件创建的打印数据大小然后打印数据。
根据使用的应用程序软件不同，图像数据可能会被剪切或无法正确进行打印。在这些情况下，请选择开。

关

打印机不使用该功能打印数据。

开

打印机一直使用该功能打印数据。

重要

使用该功能时，根据打印数据，打印质量可能下降。


取消纸张组合

设置介质类型、页尺寸和打印机纸张尺寸的显示方式。
要分别显示项目，选中该复选框。
要分组显示项目，取消选中该复选框。


禁用半色调方法转换

该选项识别文档中的图像数据差异并禁用在自动切换抖动和扩散时打印的功能。
如果打印结果中遗漏了图像数据或打印出的颜色不理想，选择该复选框可能会有所改善。

重要

正常情况下，请勿选中该复选框。


不允许应用程序软件压缩打印数据

禁止应用程序软件压缩打印数据。
如果打印结果中遗漏了图像数据或打印出的颜色不理想，选择该复选框可能会有所改善。

重要

正常情况下，请勿选中该复选框。


当方向为[横向]时向左旋转 90 度

在快速设置选项卡*或页设置选项卡中，您能在方向中更改横向的旋转方向。
要在打印时将文档向左旋转90度，选中复选框。
要在打印时将文档向右旋转90度，取消选中复选框。

标有 * 的功能对有些型号不适用。


预览图标

显示平铺/海报打印对话框中的设置。
您可以查看打印结果概貌。


图像分割

指定形成文档的图像数据的分割数目。
当分割数目增加时，打印所需的纸张数目增加。如果要将这些纸粘贴形成招贴广告，您可以通过增加分割数目来创建大的招贴广告。


在页边打印“剪切/粘贴”

指定是否在页边打印文字“剪切”和“粘贴”。这些文字用于指示粘贴页面以创建招贴广告。

选中该复选框以打印文字。
如果不想打印文字，则不选中该复选框。


在页边打印“剪切/粘贴”线

指定是否在页边打印用于指示粘贴页面以创建招贴广告的剪切线。

选中该复选框以打印剪切线。
如果不想打印剪切线，则不选中该复选框。


打印页范围

指定打印范围。正常情况下，选择全部。
选择页数以指定某一特定页或范围。


平铺/海报打印对话框

该对话框允许您选择要打印的图像尺寸。您还可以设置剪切线和粘贴标记，这样就方便粘贴页面以创建招贴广告。

该对话框中指定的设置可以在打印机驱动程序的设置预览中被确认。

使用某些打印机驱动程序时，在页边打印“剪切/粘贴”不可用。

图像分割

指定形成文档的图像数据的分割数目。
当分割数目增加时，打印所需的纸张数目增加。如果要将这些纸粘贴形成招贴广告，您可以通过增加分割数目来创建大的招贴广告。

在页边打印“剪切/粘贴”

指定是否在页边打印文字“剪切”和“粘贴”。这些文字用于指示粘贴页面以创建招贴广告。

选中该复选框以打印文字。
如果不想打印文字，则不选中该复选框。

在页边打印“剪切/粘贴”线

指定是否在页边打印用于指示粘贴页面以创建招贴广告的剪切线。

选中该复选框以打印剪切线。
如果不想打印剪切线，则不选中该复选框。

打印页范围

指定打印范围。正常情况下，选择全部。
选择页数以指定某一特定页或范围。

提示

如果一些页面没有打印好，您可以在页设置选项卡的设置预览中指定并单击以指定不想打印的页面。此时只有在屏幕上显示的页面将被打印。
您还可以选择打印页范围中的页数，并输入打印页范围。


预览图标

显示书册打印对话框中的设置。
您可以查看书册打印后的文档概貌。


装订边

指定书册装订边。


插入空白页

选择是在书册的单面还是双面打印文档。

选中该复选框可以在书册的一面打印文档并且可以从列表上选择留空白的一面。
不选中该复选框以在书册的双面打印文档。


边距

指定装订边距宽度。
该指定宽度为距离纸张中央的装订边距。


书册打印对话框

该对话框允许您设置如何将文档装订成册。在该对话框中，还可以设置只在单面打印和打印页面边框。

该对话框中指定的设置可以在打印机驱动程序的设置预览中被确认。

装订边

指定书册装订边。

插入空白页

选择是在书册的单面还是双面打印文档。

选中该复选框可以在书册的一面打印文档并且可以从列表上选择留空白的一面。
不选中该复选框以在书册的双面打印文档。

边距

指定装订边距宽度。
该指定宽度为距离纸张中央的装订边距。

页面边框

在每一文档页四周打印页面边框线。

选中该复选框以打印页面边框线。
如果不想打印边框线，则不选中该复选框。


使用普通尺寸打印

打印时不缩小文档页面。这是默认设置。


使用缩小打印

打印过程中略微缩小每个文档页面以适合纸张大小。
当使用自动双面打印来打印边距较小的文档时，请选择该设置。


打印区域设置对话框

当执行双面打印时，文档的打印区域会比正常情况下稍变得窄。因此，当打印边距较小的文档时，可能无法将文档打印在一页上。

该对话框允许您设置是否缩小页面以使文档打印在一页上。

使用普通尺寸打印

打印时不缩小文档页面。这是默认设置。

使用缩小打印

打印过程中略微缩小每个文档页面以适合纸张大小。
当使用自动双面打印来打印边距较小的文档时，请选择该设置。


边距

指定装订边距宽度。
装订边指定的边宽度成为装订边距。


指定边距对话框

该对话框允许您指定装订边的边距宽度。如果文档不适合打印在一页上，则打印时将缩小文档。

边距

指定装订边距宽度。
装订边指定的边宽度成为装订边距。


预览窗

显示每个选项卡中配置的印记状态。


印记类型

指定印记类型。
选择文本以创建有字符的印记。选择位图以使用位图文件创建印记。选择日期/时间/用户名称以显示已印好的文档的创建日期/时间和用户名称。

印记选项卡中的设置项目根据所选类型而更改。


印记文本

指定印记文本字符串。

最多可以输入64个字符。

对于日期/时间/用户名称，已印好的对象的创建日期/时间和用户名称显示在印记文本。

重要

如果选择了日期/时间/用户名称，则印记文本显示为灰色且不可用。


TrueType 字体

选择印记文本字符串的字体。


风格

选择印记文本字符串的风格。


大小

选择印记文本字符串的字体大小。


外框

选择围住印记文本字符串的框线。
如果大小选择为大的字体，则字符可能超出印记边界。


颜色/选择颜色...按钮

显示印记的当前颜色。
要选择不同的颜色，请单击选择颜色...以打开颜色对话框，并选择或创建希望作为印记的颜色。


文件

指定要用作印记的位图文件的名称。


选择文件...按钮

打开该对话框以打开文件。
单击该按钮以选择要用作印记的位图文件。


大小

调整要用作印记的位图文件的大小。
向右移动滑块增加大小，向左移动滑块减少大小。


透明白色区

指定是否使位图白色填充区域透明。

选中该复选框以使位图白色填充区域透明。
如果不想使位图白色填充区域透明，则不选中该复选框。


印记选项卡设置

印记选项卡允许您设置用作印记的文本和位图文件(.bmp)。

使用某些打印机驱动程序或在某些操作环境下，该功能可能不可用。

印记类型

指定印记类型。
选择文本以创建有字符的印记。选择位图以使用位图文件创建印记。选择日期/时间/用户名称以显示已印好的文档的创建日期/时间和用户名称。

印记选项卡中的设置项目根据所选类型而更改。

印记类型为文本或日期/时间/用户名称时

印记文本

指定印记文本字符串。

最多可以输入64个字符。

对于日期/时间/用户名称，已印好的对象的创建日期/时间和用户名称显示在印记文本。

重要

如果选择了日期/时间/用户名称，则印记文本显示为灰色且不可用。

TrueType 字体

选择印记文本字符串的字体。

风格

选择印记文本字符串的风格。

大小

选择印记文本字符串的字体大小。

外框

选择围住印记文本字符串的框线。
如果大小选择为大的字体，则字符可能超出印记边界。

颜色/选择颜色...按钮

显示印记的当前颜色。
要选择不同的颜色，请单击选择颜色...以打开颜色对话框，并选择或创建希望作为印记的颜色。

印记类型为位图时

文件

指定要用作印记的位图文件的名称。

选择文件...按钮

打开该对话框以打开文件。
单击该按钮以选择要用作印记的位图文件。

大小

调整要用作印记的位图文件的大小。
向右移动滑块增加大小，向左移动滑块减少大小。

透明白色区

指定是否使位图白色填充区域透明。

选中该复选框以使位图白色填充区域透明。
如果不想使位图白色填充区域透明，则不选中该复选框。

提示

单击默认值将印记类型设置为文本，印记文本为空白，TrueType 字体为宋体，风格为普通，大小为36点，不选中外框，且颜色设置为RGB值(192,192,192)的灰色。


位置

指定页面上的印记位置。

从列表上选择用户定义，允许您直接输入X 轴位置和Y 轴位置坐标数值。


方向

指定印记的旋转角度。可以输入角度值设置印记角度。
负值表示按顺时针方向旋转印记。

提示

仅当印记选项卡上的印记类型选择为文本或日期/时间/用户名称时，方向才被启动。


放置选项卡设置

放置选项卡允许您设置印记的打印位置。

使用某些打印机驱动程序或在某些操作环境下，该功能可能不可用。

位置

指定页面上的印记位置。

从列表上选择用户定义，允许您直接输入X 轴位置和Y 轴位置坐标数值。

方向

指定印记的旋转角度。可以输入角度值设置印记角度。
负值表示按顺时针方向旋转印记。

提示

仅当印记选项卡上的印记类型选择为文本或日期/时间/用户名称时，方向才被启动。

提示

单击默认值将印记位置设置为居中，同时将方向设置为0。


标题

输入标题以保存创建的印记。

最多可以输入64个字符。

提示

标题开头或末尾不能输入空格，制表符或回车。


印记

显示已保存印记标题的列表。
指定标题以在标题中显示相应的印记。


保存/保存改写按钮

保存印记。
在标题中输入标题，然后单击该按钮。


删除按钮

删除不需要的印记。
从印记列表中指定不需要的印记标题，并单击该按钮。


保存设置选项卡设置

保存设置选项卡允许您注册新的印记或删除不需要的印记。

使用某些打印机驱动程序或在某些操作环境下，该功能可能不可用。

标题

输入标题以保存创建的印记。

最多可以输入64个字符。

提示

标题开头或末尾不能输入空格，制表符或回车。

印记

显示已保存印记标题的列表。
指定标题以在标题中显示相应的印记。

保存/保存改写按钮

保存印记。
在标题中输入标题，然后单击该按钮。

删除按钮

删除不需要的印记。
从印记列表中指定不需要的印记标题，并单击该按钮。


预览窗

显示背景选项卡上设置的位图状态。


文件

指定要用作背景的位图文件的名称。


选择文件...按钮

打开该对话框以打开文件。
单击该按钮以选择要用作背景的位图文件(.bmp)。


布局方法

指定如何在纸张上放置背景图像。

从布局方法中选择用户定义，输入数值以指定X 轴位置和Y 轴位置的坐标。


浓度

调整要用作背景的位图浓度。
向右移动滑块提高浓度，向左移动滑块降低浓度。要以原始位图浓度打印背景，请将滑块移动到最右端位置。


背景选项卡设置

背景选项卡允许您选择要用作背景的位图文件(.bmp)，或确定如何打印所选的背景。

使用某些打印机驱动程序或在某些操作环境下，该功能可能不可用。

文件

指定要用作背景的位图文件的名称。

选择文件...按钮

打开该对话框以打开文件。
单击该按钮以选择要用作背景的位图文件(.bmp)。

布局方法

指定如何在纸张上放置背景图像。

从布局方法中选择用户定义，输入数值以指定X 轴位置和Y 轴位置的坐标。

浓度

调整要用作背景的位图浓度。
向右移动滑块提高浓度，向左移动滑块降低浓度。要以原始位图浓度打印背景，请将滑块移动到最右端位置。

提示

单击默认值将文件设置为空白，布局方法设置为填充页，同时将浓度滑块居中。


标题

输入标题以保存指定的背景图像。

最多可以输入64个字符。

提示

标题开头或末尾不能输入空格，制表符或回车。


背景

显示已注册背景标题的列表。
指定标题以在标题中显示相应的背景。


保存/保存改写按钮

将图像数据保存为背景。
插入标题后，单击该按钮。


删除按钮

删除不需要的背景。
从背景列表中指定不需要的背景标题，然后单击该按钮。


保存设置选项卡设置

保存设置选项卡允许您注册新的背景或删除不需要的背景。

使用某些打印机驱动程序或在某些操作环境下，该功能可能不可用。

标题

输入标题以保存指定的背景图像。

最多可以输入64个字符。

提示

标题开头或末尾不能输入空格，制表符或回车。

背景

显示已注册背景标题的列表。
指定标题以在标题中显示相应的背景。

保存/保存改写按钮

将图像数据保存为背景。
插入标题后，单击该按钮。

删除按钮

删除不需要的背景。
从背景列表中指定不需要的背景标题，然后单击该按钮。


印记/背景对话框

印记/背景对话框允许您在文档页面之上或之下打印印记和/或背景。除了预先注册的印记或背景，您还可以注册和使用自己的原始印记或背景。

使用某些打印机驱动程序或在某些操作环境下，该功能可能不可用。

印记

印记打印具有将印记打印在文档上的功能。

选中该复选框并从列表中选择标题以打印印记。
单击定义印记...以打开印记设置对话框，然后配置印记的详细设置。

如果不想打印印记，则不选中该复选框。

在文本上盖印记

设置如何在文档之上打印印记。
选中印记复选框以启用该复选框。

选中该复选框以在打印的文档页面之上打印印记。打印数据可能会被印记遮盖。
不选中该复选框以在印记之上打印文档数据。打印数据将不会被印记遮盖。

提示

对于有些应用程序，在打印数据处理过程中，印记可能被白色填充元素所遮盖。在这些情况下，该复选框允许您无填充地打印印记。

仅在首页加印记

当打印文档有两页或两页以上的页面时，选择是只在首页还是在所有页上打印印记。
选中印记复选框以启用该复选框。

选中该复选框，只在首页打印印记。
不选中该复选框，在所有页上打印印记。

背景

背景打印具有在文档之下打印图案或与之类似的对象(例如位图等)的功能。

选中该复选框并从列表中选择标题以打印背景。
单击选择背景...以打开背景设置对话框，然后配置背景的详细设置。

如果不想打印背景，则不选中该复选框。

仅在首页加背景

当打印文档有两页或两页以上的页面时，选择是仅在首页加背景还是在所有页上打印背景。
选中背景复选框以启用该复选框。

选中该复选框，只在首页打印背景。
不选中该复选框，在所有页上打印背景。


模块

列出打印机驱动程序模块。


语言

指定打印机驱动程序设置窗口使用的语言。


关于对话框

该对话框显示打印机驱动程序的版本、版权及模块列表信息。您可以选择要使用的语言并且可以转换显示在设置窗口的语言。

模块

列出打印机驱动程序模块。

语言

指定打印机驱动程序设置窗口使用的语言。

重要

如果所选语言的字体未在系统中安装，字符将显示为乱码。


墨水组

选择想要清洗的墨水组。


墨水组

选择想要深度清洗的墨水组。


左面位图(良好)

打印头喷嘴未阻塞。


右面位图(差)

打印头喷嘴可能阻塞。


退出按钮

关闭图案检查对话框，并返回至维护选项卡。


清洗按钮

执行打印头清洗。
清洗打印头以清除打印头喷嘴处的阻塞物。

在所有墨水量充足，但却发生打印变得暗淡或无法打印指定颜色的情况下，请执行清洗。


最初确认项目

确认打印机电源已开，并且打开打印机机盖。
对每种墨水进行以下项目确认。然后，如有必要，请执行喷嘴检查或清洗。

墨水盒中有剩余墨水吗？
有关如何检查墨水状态的信息，请参见打印机操作手册。

您是否将墨水盒完全推入直至听见“咔嗒”声？

如果有橙色胶带，是否已完全撕下？

残留胶带将会影响墨水输出。

您是否将墨水盒安装在正确的位置？


最初确认项目按钮

显示需要预先确认的项目。


自动电源开

选择自动电源开设置。

指定启用，当打印数据发送到打印机时，打印机自动打开电源。
指定禁用，当打印数据发送到打印机时，阻止打印机自动打开电源。

确保打印机已开机，然后单击确定以更改打印机设置。


自动电源关

选择自动电源关设置。

如果在所选时间内没有执行打印机驱动程序操作或打印机操作，打印机将自动关闭。


自动电源设置对话框

该对话框允许您通过打印机驱动程序管理打印机电源。

根据型号的不同，可用的功能会有所不同。

自动电源开

选择自动电源开设置。

指定启用，当打印数据发送到打印机时，打印机自动打开电源。
指定禁用，当打印数据发送到打印机时，阻止打印机自动打开电源。

确保打印机已开机，然后单击确定以更改打印机设置。

自动电源关

选择自动电源关设置。

如果在所选时间内没有执行打印机驱动程序操作或打印机操作，打印机将自动关闭。


预览窗

显示打印头对齐图案，并检查所选图案的位置。
您也可以通过直接单击屏幕中的图案更改设置。


打印头对齐对话框

该对话框允许您检查打印图案并调整打印头位置。

选择图案号码

比较打印出的图案，并在每个框中输入具有最少条纹数图案的图案号码。

提示

如果您已经查看打印结果但仍无法确定具有最少条纹数的图案，请参见打印机手册。


选择图案号码

比较打印出的图案，并在每个框中输入具有最少条纹数图案的图案号码。


打印头对齐对话框

该对话框允许您检查打印图案并调整打印头位置。

选择图案号码

比较打印的图案，并在每个框中输入具有最少明显水平条带数的图案的图案号码。

提示

如果您已经查看打印结果但仍无法确定具有最少明显水平条带数图案，请参见打印机手册。


选择图案号码

比较打印的图案，并在每个框中输入具有最少明显水平条带数的图案的图案号码。


打印头对齐对话框

该对话框允许您检查打印图案并调整打印头位置。

选择图案号码

比较打印的图案，并在每个框中输入具有最少明显线条和水平条带数的图案号码。

提示

如果不清楚如何评价打印的图案，请参见打印机手册。


开始打印头对齐对话框

该对话框允许您调整打印头的安装位置，或对打印头位置的当前设置值进行打印。

对齐打印头按钮

对齐打印头。
打印头对齐可以纠正打印头安装位置，同时改善偏差颜色和线条。

在安装打印头之后请立即对齐打印头。

打印对齐值按钮

单击该按钮以检查打印头位置的当前设置值。
对打印头位置的当前设置值进行打印。


打印对齐值按钮

单击该按钮以检查打印头位置的当前设置值。
对打印头位置的当前设置值进行打印。


墨盒设置对话框

该功能使您根据用途在所安装的墨盒中指定最适合的墨盒。

当其中一个墨盒的墨水用完且不能立即用一个新墨盒替换时，您可以通过指定其他仍有墨水的墨盒继续打印。

此帮助是所有型号的通用帮助。标有 * 的功能对有些型号不适用。

墨盒

选择用于打印的墨盒。

自动检测*

该功能可自动检测打印机上安装的墨盒。
如果启用该功能后打印机仍无法正确打印，请指定墨盒。

仅彩色

仅使用彩色墨盒。

仅黑色

仅使用黑色墨盒。

黑色和彩色

使用安装在打印机中的彩色或黑色墨盒。

重要

Canon建议您使用安装在打印机中的墨盒，在墨水用完之前请不要取出墨盒。

当指定了以下设置时，仅黑色被禁用，因为彩色墨盒用于打印。

- 在快速设置选项卡*或主要选项卡上的介质类型中选择了除普通纸或信封以外的其他纸张

- 从页设置选项卡上选择无边距

在支持自动检测的型号上，选择自动检测或仅黑色时，可以在移除彩色墨水盒的情况下进行打印。

标有 * 的功能对有些型号不适用。


墨盒

选择用于打印的墨盒。

自动检测*

该功能可自动检测打印机上安装的墨盒。
如果启用该功能后打印机仍无法正确打印，请指定墨盒。

仅彩色

仅使用彩色墨盒。

仅黑色

仅使用黑色墨盒。

黑色和彩色

使用安装在打印机中的彩色或黑色墨盒。

重要

Canon建议您使用安装在打印机中的墨盒，在墨水用完之前请不要取出墨盒。

当指定了以下设置时，仅黑色被禁用，因为彩色墨盒用于打印。

- 在快速设置选项卡*或主要选项卡上的介质类型中选择了除普通纸或信封以外的其他纸张

- 从页设置选项卡上选择无边距

在支持自动检测的型号上，选择自动检测或仅黑色时，可以在移除彩色墨水盒的情况下进行打印。

标有 * 的功能对有些型号不适用。


手动对齐打印头

通常，维护选项卡上的打印头对齐功能设置为自动打印头对齐，但您也可以将其更改为手动打印头对齐。
如果自动打印头对齐的结果仍不能令人满意，请按照手册步骤执行手动打印头对齐。

选中该复选框以执行手动对齐打印头。
不选中该复选框以执行自动对齐打印头。


检测光盘托盘上的可打印光盘

当光盘标签打印时检测光盘托盘上是否装入了可打印光盘，如果未装入光盘则显示一条信息。

选中该复选框以在检测是否装入了可打印光盘的情况下进行打印。
不选中该复选框以在不检测是否装入了可打印光盘的情况下进行打印。

重要

如果不选中该复选框，即使未在光盘托盘中装入可打印光盘的情况下，打印机仍可能会打印到光盘托盘中。因此，在正常情况下您应该选中该复选框。

如果在光盘托盘上装入了一张已打印过的可打印光盘，则打印机可能会检测出托盘中没有装入可打印光盘。在这种情况下，请不要选中该复选框。


防止纸张磨损

大批量打印时，打印机可以增加打印头和纸张之间的空隙以防止纸张磨损。

选中该复选框以启用此功能。
如果不想启用该功能，则不选中该复选框。


检测纸张宽度

使打印机在打印过程中检测装入打印机中的纸张宽度。
如果打印机检测出纸张宽度小于在页设置选项卡的页尺寸中所设置的纸张宽度，打印机将显示一条信息并停止打印。

选中该复选框以检测纸张宽度。
要使打印机在不检测纸张宽度的情况下进行打印，则不选中该复选框。


自动执行墨水品质维护

在支持该功能的型号中，打印机定期混合墨水以使墨水浓度较为平均。

想自动执行墨水品质维护，请选中该复选框。
如果不想自动执行墨水品质维护，则不选中该复选框。

重要

当使用打印机时，通常应该选中该复选框。

如果禁用该功能，请以固定间隔时间从维护选项卡执行墨水品质维护。


防止卡纸

仅当A3普通纸在纸张出口附近频繁卡纸时选中该项。

重要

当使用了该功能时，打印到A3普通纸上需要更长的时间。
打印质量也可能变差。


防止重复进纸

仅当打印机一次送入多页普通纸时选择该复选框。

重要

使用该功能会降低打印速度。


墨水晾干等待时间

打印下一页之前，打印机可暂停工作。向右移动滑块增加暂停时间，向左移动滑块减少暂停时间。

如果在打印页墨水晾干之前下一页已经输出从而导致纸张脏污，请增加墨水晾干等待时间。
减少墨水晾干等待时间可以加快打印速度。


单位

选择毫米(mm)或英寸(in)作为输入用户定义纸张尺寸的单位。


用户定义纸张尺寸对话框

该对话框允许您指定用户定义纸张的大小(宽度和高度)。

单位

选择毫米(mm)或英寸(in)作为输入用户定义纸张尺寸的单位。

纸张尺寸

指定用户定义纸张的大小(宽度和高度)。根据单位中指定的单位，测量进行显示。


纸张尺寸

指定用户定义纸张的大小(宽度和高度)。根据单位中指定的单位，测量进行显示。


静音设置(静音模式)设置

不使用静音模式

当您希望使用正常操作噪音音量的打印机时，请选择该选项。

总是使用静音模式

当您希望降低打印机操作噪音时，请选择该选项。

在指定时间内使用静音模式

当您希望在指定时间内降低打印机操作噪音时，请选择该选项。
当要使用静音模式时，请设置开始时间和结束时间。如果两个时间设置相同，则静音模式将不可用。

提示

根据纸张来源和打印质量设置，静音模式的效果可能不明显。

对于某些型号，只有在打印时启用静音功能。关于详细信息，请参阅打印机手册。

对于某些型号，如果为在指定时间内使用静音模式指定时间，静音模式不会应用到直接从打印机执行的操作(复印、直接打印等)。关于详细信息，请参阅打印机手册。


静音设置(静音模式)对话框

静音设置(静音模式)对话框允许您指定降低打印机操作噪音的设置。
希望在夜间或其他时间降低打印机操作噪音时，请选择静音模式。
使用该功能可能会降低打印速度。

不使用静音模式

当您希望使用正常操作噪音音量的打印机时，请选择该选项。

总是使用静音模式

当您希望降低打印机操作噪音时，请选择该选项。

在指定时间内使用静音模式

当您希望在指定时间内降低打印机操作噪音时，请选择该选项。
当要使用静音模式时，请设置开始时间和结束时间。如果两个时间设置相同，则静音模式将不可用。

提示

根据纸张来源和打印质量设置，静音模式的效果可能不明显。

对于某些型号，只有在打印时启用静音功能。关于详细信息，请参阅打印机手册。

对于某些型号，如果为在指定时间内使用静音模式指定时间，静音模式不会应用到直接从打印机执行的操作(复印、直接打印等)。关于详细信息，请参阅打印机手册。


Canon IJ XPS 预览帮助

什么是Canon IJ XPS 预览？

菜单列表

文件菜单

编辑菜单

视图菜单

缩放菜单

选项菜单

帮助菜单

按钮描述

打印按钮

合并文档按钮

删除文档按钮

重置文档按钮

查看缩略图按钮

移动文档按钮

撤销按钮

删除页面按钮

文档列表屏幕

打印设置区域屏幕


确定按钮

使该对话框中所做的所有设置有效并关闭该对话框。


确定按钮

结束该过程并关闭该对话框。


确定按钮

应用您已设定的设置至打印机。


执行按钮

开始打印头清洗。


执行按钮

开始深度清洗打印头。


对齐打印头按钮

对齐打印头。
打印头对齐可以纠正打印头安装位置，同时改善偏差颜色和线条。

在安装打印头之后请立即对齐打印头。


取消按钮

取消该对话框中所做的所有设置并关闭该对话框。


取消按钮

取消打印头清洗，并返回至维护选项卡。


取消按钮

取消深度清洗，并返回至维护选项卡。


取消按钮

取消打印头对齐，并返回至维护选项卡。


帮助按钮

显示当前屏幕的功能说明。


印记...按钮

打开印记对话框。

您可以在原始数据上打印印记。除了预先注册的印记，您还可以注册和使用自己的原始印记。


打印半透明印记

设置如何在文档之上打印印记。
选中印记复选框以启用该复选框。

选中该复选框以在打印的文档页面之上打印半透明印记。
不选中该复选框以在文档数据之上打印印记。打印数据可能会被印记遮盖。


印记对话框

印记对话框允许您在文档页面之上或之下打印印记。除了预先注册的印记，您还可以注册和使用自己的原始印记。

印记

印记打印具有将印记打印在文档上的功能。

选中该复选框并从列表中选择标题以打印印记。
单击定义印记...以打开印记设置对话框，然后配置印记的详细设置。

如果不想打印印记，则不选中该复选框。

打印半透明印记

设置如何在文档之上打印印记。
选中印记复选框以启用该复选框。

选中该复选框以在打印的文档页面之上打印半透明印记。
不选中该复选框以在文档数据之上打印印记。打印数据可能会被印记遮盖。

仅在首页加印记

当打印文档有两页或两页以上的页面时，选择是只在首页还是在所有页上打印印记。
选中印记复选框以启用该复选框。

选中该复选框，只在首页打印印记。
不选中该复选框，在所有页上打印印记。


Canon IJ 预览帮助

什么是Canon IJ 预览？

菜单列表

文件菜单

页面菜单

缩放菜单

选项菜单

帮助菜单

按钮描述

开始打印按钮

取消打印按钮

打印页面信息屏幕


打印设置区域屏幕

允许您查看并更改文档列表中所选文档的打印设置。
打印设置区域显示在预览窗口的右侧。

此帮助是所有型号的通用帮助。标有<仅限适用型号>或 * 的功能对有些型号不适用。

页面信息选项卡

显示各页的打印设置。
您可以更改介质类型和纸张来源设置。

打印机纸张尺寸

显示要打印的文档的纸张尺寸。

介质类型

可以选择要打印的文档的介质类型。

纸张来源

可以选择要打印的文档的纸张来源。

页面布局

显示要打印的文档的页面布局。

重要

为页面布局选择书册时，打印设置区域的双面打印或双面打印(手动)*将自动设置。在这种情况下，双面打印或双面打印(手动)*显示为灰色且不可选。

布局选项卡

可以为页面布局打印指定设置。
要应用指定的设置，请单应用。
对于无法更改页面布局打印设置的打印文档，单个项目显示为灰色且不可选。

手动色彩调节选项卡

该选项卡允许您通过更改在青色、品红色、黄色、亮度、浓度和对比度选项中的设置来调节色彩平衡。

青色/品红色/黄色

调节青色、品红色和黄色的强度。
向右移动滑块增强色彩，向左移动滑块减弱色彩。
也可以直接输入与滑块连接的值。输入范围在-50至50之间的值。

该调节更改每种颜色墨水的相对使用量，从而更改文档整体的色彩平衡。如果想要明显更改整体色彩平衡，请使用您的应用程序软件。如果仅想要轻微调节色彩平衡，则使用打印机驱动程序。

色调 <仅限适用型号>

为单色打印设置色彩调节。
向右移动滑块以产生暖色调(暖色)，向左移动滑块以产生冷色调(冷色)。
也可以直接输入与滑块连接的值。输入范围在-50至50之间的值。

重要

对于某些介质类型设置，该功能不可用。

亮度

选择打印亮度。
白色和黑色之间的色彩将变化，但不会变成纯白色和纯黑色。

浓度

调节整体打印浓度。
向右移动滑块提高浓度，向左移动滑块降低浓度。
也可以直接输入与滑块连接的值。输入范围在-50至50之间的值。

对比度

调节所要打印图像的亮暗之间的对比度。
向右移动滑块增加对比度，向左移动滑块减少对比度。
也可以直接输入与滑块连接的值。输入范围在-50至50之间的值。

默认值

将已改动的所有设置恢复为默认值。
单击该按钮将该选项卡上的设置恢复为默认值(出厂设置)。

重要

当选中灰度打印时，青色、品红色和黄色显示为灰色且不可用。

灰度打印

可以更改单色打印设置。

双面打印 <仅限适用型号>

选择在一页纸的双面或单面打印文档。
对于无法更改双面打印设置的打印文档，单个项目显示为灰色且不可选。

双面打印(手动) <仅限适用型号>

选择在一页纸的双面或单面手动打印文档。
对于无法更改双面打印设置的打印文档，单个项目显示为灰色且不可选。

份数

指定打印份数。您可以指定从1到999的一个数值。
如果打印文档的份数无法更改，则该项目显示为灰色且不可选。

打印按钮

打印文档列表中所选的文档。
已打印的文档会从列表中删除，打印完所有文档时Canon IJ XPS 预览将关闭。

退出按钮

结束Canon IJ XPS 预览。
文档列表中剩余的文档将从列表中被删除。


合并文档按钮

将文档列表中所选的文档合并为一个文档。
如果只选择了一个文档，则此命令显示为灰色且不可选。


用户定义设置对话框

如有必要，可以在打印机的多种操作模式之间进行切换。

根据型号的不同，可用的功能会有所不同。

防止纸张磨损

大批量打印时，打印机可以增加打印头和纸张之间的空隙以防止纸张磨损。

选中该复选框以启用此功能。
如果不想启用该功能，则不选中该复选框。

手动对齐打印头

通常，维护选项卡上的打印头对齐功能设置为自动打印头对齐，但您也可以将其更改为手动打印头对齐。
如果自动打印头对齐的结果仍不能令人满意，请按照手册步骤执行手动打印头对齐。

选中该复选框以执行手动对齐打印头。
不选中该复选框以执行自动对齐打印头。

自动执行墨水品质维护

在支持该功能的型号中，打印机定期混合墨水以使墨水浓度较为平均。

想自动执行墨水品质维护，请选中该复选框。
如果不想自动执行墨水品质维护，则不选中该复选框。

重要

当使用打印机时，通常应该选中该复选框。

如果禁用该功能，请以固定间隔时间从维护选项卡执行墨水品质维护。

检测纸张宽度

使打印机在打印过程中检测装入打印机中的纸张宽度。
如果打印机检测出纸张宽度小于在页设置选项卡的页尺寸中所设置的纸张宽度，打印机将显示一条信息并停止打印。

选中该复选框以检测纸张宽度。
要使打印机在不检测纸张宽度的情况下进行打印，则不选中该复选框。

防止卡纸

仅当A3普通纸在纸张出口附近频繁卡纸时选中该项。

重要

当使用了该功能时，打印到A3普通纸上需要更长的时间。
打印质量也可能变差。

防止重复进纸

仅当打印机一次送入多页普通纸时选择该复选框。

重要

使用该功能会降低打印速度。

墨水晾干等待时间

打印下一页之前，打印机可暂停工作。向右移动滑块增加暂停时间，向左移动滑块减少暂停时间。

如果在打印页墨水晾干之前下一页已经输出从而导致纸张脏污，请增加墨水晾干等待时间。
减少墨水晾干等待时间可以加快打印速度。


什么是Canon IJ 预览？

此帮助是所有型号的通用帮助。标有 * 的功能对有些型号不适用。

Canon IJ 预览是一个应用程序软件，用于在实际打印文档前显示打印结果概貌。

预览结果反映了打印机驱动程序中的设置信息，您可以检查文档布局、打印顺序和页数。您也可以更改介质类型和纸张来源设置。

要在打印前显示预览时，请打开打印机驱动程序的设置窗口，单击快速设置选项卡*或主要选项卡，并选中打印前预览复选框。
如果不想在打印前显示预览，则不选中该复选框。


什么是Canon IJ XPS 预览？

此帮助是所有型号的通用帮助。标有 * 的功能对有些型号不适用。

Canon IJ XPS 预览是一个应用程序软件，用于在实际打印文档前显示打印结果概貌。

预览结果反映了打印机驱动程序中的设置信息，您可以检查文档布局、打印顺序和页数。该预览可以编辑打印文档、编辑打印页面、变更打印设置并执行其他功能。

要在打印前显示预览时，请打开打印机驱动程序的设置窗口，单击快速设置选项卡*或主要选项卡，并选中打印前预览复选框。
如果不想在打印前显示预览，则不选中该复选框。


删除文档按钮

从文档列表中删除所选的文档。
如果文档列表中仅包含一个文档，则该文档显示为灰色且不可选。


删除页面按钮

删除当前选择的页面。
由于页面布局打印已设置，则带有红色边框的页面将被删除。


视图菜单

选择要显示的文档和页面。

文档

使用以下命令选择要显示的文档。

第一个文档

显示文档列表中的第一个文档。
如果当前所选的文档是第一个，则该命令显示为灰色且不可选。

上一个文档

显示位于当前显示文档之前的文档。
如果当前所选的文档是第一个，则该命令显示为灰色且不可选。

下一个文档

显示位于当前显示文档之后的文档。
如果当前所选的文档是最后一个，则该命令显示为灰色且不可选。

最后一个文档

显示文档列表中的最后一个文档。
如果当前所选的文档是最后一个，则该命令显示为灰色且不可选。

页

使用以下命令选择要显示的页面。

第一页

显示文档的第一页。
如果当前显示的页面是第一页，则该命令为灰色且不可选。

前一页

显示位于当前显示页面之前的页面。
如果当前显示的页面是第一页，则该命令为灰色且不可选。

下一页

显示位于当前显示页面之后的页面。
如果当前显示的页面是最后一页，则该命令为灰色且不可选。

最后一页

显示文档的最后一页。
如果当前显示的页面是最后一页，则该命令为灰色且不可选。

页面选择...

显示页面选择对话框。
该命令允许您指定要显示的页面页码。

提示

如果打印机驱动程序中的页面布局设置指定为平铺/海报或书册，则页面数目是打印使用的纸张数，而不是应用程序软件创建的原始文档的页面数。


编辑菜单

选择编辑多个文档或页面的方法。

此帮助是所有型号的通用帮助。标有 * 的功能对有些型号不适用。

撤销

反转上一处更改。
如果该更改不能反转，则此功能为灰色且不可选。
这个命令与工具栏中的撤销按钮功能一致。

文档

选择编辑打印文档的方法。

合并文档

将文档列表中所选的文档合并为一个文档。
如果只选择了一个文档，则此命令显示为灰色且不可选。
这个命令与工具栏中的合并文档按钮功能一致。

重置文档

将文档列表中所选文档的状态恢复至被添加到Canon IJ XPS 预览之前的状态。
已合并的文档被分开，并恢复为原始文档。
这个命令与工具栏中的重置文档按钮功能一致。

移动文档

使用以下命令更改文档列表中所选文档的顺序。

移动至第一

将所选的打印文档移至文档列表开始。
如果当前所选的文档是第一个，则该命令显示为灰色且不可选。

向上移动

将所选的打印文档从当前位置向上移动一个位置。
如果当前所选的文档是第一个，则该命令显示为灰色且不可选。

向下移动

将所选的打印文档从当前位置向下移动一个位置。
如果当前所选的文档是最后一个，则该命令显示为灰色且不可选。

移动至最后

将所选的打印文档移至文档列表末尾。
如果当前所选的文档是最后一个，则该命令显示为灰色且不可选。

删除文档

从文档列表中删除所选的文档。
如果文档列表中仅包含一个文档，则该文档显示为灰色且不可选。
这个命令与工具栏中的删除文档按钮功能一致。

灰度打印

可以更改单色打印设置。
此命令与打印设置区域中灰度打印复选框的功能相同。

页面布局打印...

打开页面布局打印对话框。
该对话框可以设置页面布局打印、页数、页序和页面边框。

双面打印...

打开双面打印对话框。
该对话框可以设置双面打印*、自动*、双面打印(手动)*、装订边和边距。

份数...

打开份数对话框。
该对话框可以设置份数、逐份打印和自最末页打印。

页

选择编辑打印页面的方法。

删除页面

删除当前选择的页面。
由于页面布局打印已设置，则带有红色边框的页面将被删除。
这个命令与工具栏中的删除页面按钮功能一致。

还原页面

恢复删除页面功能删除的页面。
要还原页面，您必须选中选项菜单上的查看删除的页面复选框并以缩略图形式显示已删除的页面。

移动页面

使用以下命令更改当前所选页面的顺序。

移动至第一

将当前所选的页面移至文档开始。
如果当前所选的页面是第一页，则该命令显示为灰色且不可选。

向前移动

将当前所选的页面从当前位置向前移动一个位置。
如果当前所选的页面是第一页，则该命令显示为灰色且不可选。

向后移动

将当前所选的页面从当前位置向后移动一个位置。
如果当前所选的页面是最后一页，则该命令显示为灰色且不可选。

移动至最后

将当前所选的页面移至文档末尾。
如果当前所选的页面是最后一页，则该命令显示为灰色且不可选。


文件菜单

选择打印操作。

开始打印

结束Canon IJ 预览，然后开始打印预览屏幕中显示的文档。
这个命令与工具栏中的开始打印按钮功能一致。

取消打印

关闭Canon IJ 预览，并取消打印预览窗中显示的文档。
这个命令与工具栏中的取消打印按钮功能一致。

退出

结束Canon IJ 预览。


文件菜单

选择打印操作和打印历史记录设置：

打印

打印文档列表中所选的文档。
已打印的文档会从列表中删除，打印完所有文档时Canon IJ XPS 预览将关闭。
此命令与工具栏上打印按钮和打印设置区域中打印按钮的功能相同。

打印所有文档

打印文档列表中的全部文档并关闭Canon IJ XPS 预览。

保存打印历史记录

切换是否将从Canon IJ XPS 预览打印的文档保存为打印历史记录项目。

历史记录项限制

切换打印历史记录项目的最大数量。
选择 10 项目、30 项目或 100 项目。

重要

如果超出注册数量限制，则从最旧的印历史记录注册开始删除。

查看打印历史记录

切换保存为打印历史记录项目的文档是否显示在文档列表中。

退出

结束Canon IJ XPS 预览。文档列表中剩余的文档将从列表中被删除。
此命令与打印设置区域中退出按钮的功能相同。


帮助菜单

该菜单包括以下命令：

帮助

显示Canon IJ 预览帮助主题的目录。

关于

显示Canon IJ 预览的版本和版权信息。


帮助菜单

显示下一条信息。

帮助

显示Canon IJ XPS 预览帮助主题的目录。

关于

显示Canon IJ XPS 预览的版本和版权信息。


文档列表屏幕

显示打印文档的列表。
文档列表中所选的文档成为预览显示和编辑的目标。

文档名称

显示打印文档的名称。
如果单击所选打印文档的名称，将显示一个文本框，并且可以重新命名文档。

页数

显示打印文档中的页数。

重要

页数中显示的数字和输出页面数不同。

要检查输出页面数，请查看预览窗口底部的状态栏。

状态

显示打印文档的状态。
正在进行数据处理的文档显示为处理数据。
保存在打印历史记录里的文档显示为保存。

重要

无法打印或编辑显示处理数据的文档。
等待数据处理完毕。


移动文档按钮

移动文档

使用以下命令更改文档列表中所选文档的顺序。

移动至第一按钮

将所选的打印文档移至文档列表开始。
如果当前所选的文档是第一个，则该命令显示为灰色且不可选。

向上移动按钮

将所选的打印文档从当前位置向上移动一个位置。
如果当前所选的文档是第一个，则该命令显示为灰色且不可选。

向下移动按钮

将所选的打印文档从当前位置向下移动一个位置。
如果当前所选的文档是最后一个，则该命令显示为灰色且不可选。

移动至最后按钮

将所选的打印文档移至文档列表末尾。
如果当前所选的文档是最后一个，则该命令显示为灰色且不可选。


选项菜单

该菜单包括以下命令：

显示打印页面信息

在预览屏幕的左边显示每页的打印设置信息(包括打印机纸张尺寸、介质类型和页面布局)。
该屏幕还允许您更改介质类型和纸张来源设置。


选项菜单

切换显示/隐藏下一条信息的状态。

查看缩略图

减小文档列表中所选文档的所有页面，并将其显示在预览窗口的底部。
这个命令与工具栏中的查看缩略图按钮功能一致。

查看文档列表

在预览窗口的顶部显示打印文档列表。

查看打印设置区域

在预览窗口的右侧显示打印设置区域。

查看删除的页面

以缩略图显示时，该功能显示删除页面功能已删除的页面。
要检查已删除页面，您必须先选中查看缩略图复选框。

启动时显示打印设置

切换启动Canon IJ XPS 预览时要显示的打印设置区域的选项卡。
选择页面信息、布局或手动色彩调节。


页面菜单

该菜单包括以下命令以选择要显示的页面。
除了选择页面，所有这些命令还可以从工具栏中选择。

第一页

显示文档的第一页。
如果当前显示的页面是第一页，则该命令为灰色且不可选。

前一页

显示位于当前显示页面之前的页面。
如果当前显示的页面是第一页，则该命令为灰色且不可选。

下一页

显示位于当前显示页面之后的页面。
如果当前显示的页面是最后一页，则该命令为灰色且不可选。

最后一页

显示文档的最后一页。
如果当前显示的页面是最后一页，则该命令为灰色且不可选。

页面选择...

显示页面选择对话框。
该命令允许您指定要显示的页面页码。

提示

如果页面正在进行后台处理，最后一个被处理的页面就成为最后一页。

如果打印机驱动程序中的页面布局设置指定为页面布局、平铺/海报或书册，则页面数目是打印使用的纸张数，而不是应用程序软件创建的原始文档的页面数。

如果设置了手动双面打印，将显示先被打印的所有页面的正面，然后再显示背面。


取消打印按钮

结束Canon IJ 预览，并取消打印预览窗中显示的文档。
后台打印时，您可以单击该按钮。


打印页面信息屏幕

预览屏幕左侧显示每个页面的打印设置信息。
该屏幕还允许您更改介质类型和纸张来源设置。

打印机纸张尺寸

显示要打印的文档的纸张尺寸。

介质类型

显示要打印的文档的介质类型。

纸张来源

显示要打印的文档的纸张来源。

页面布局

显示要打印的文档的页面布局。

重要

如果从应用程序软件设置介质类型和纸张来源，则这些设置有优先权并且所更改的设置可能会无效。


打印按钮

打印文档列表中所选的文档。
已打印的文档会从列表中删除，打印完所有文档时Canon IJ XPS 预览将关闭。


开始打印按钮

结束Canon IJ 预览，然后开始打印预览屏幕中显示的文档。
后台打印时，您可以单击该按钮。


重置文档按钮

将文档列表中所选文档的状态恢复至被添加到Canon IJ XPS 预览之前的状态。
已合并的文档被分开，并恢复为原始文档。


查看缩略图按钮

减小文档列表中所选文档的所有页面，并将其显示在预览窗口的底部。
要隐藏打印页，请再次单击查看缩略图。


撤销按钮

反转上一处更改。
如果该更改不能反转，则此功能为灰色且不可选。


缩放菜单

选择纸张上实际打印尺寸的比例至预览显示尺寸。
您也可以在位于工具栏上的下拉列表框中选择比例。

全部

将数据的全部页面显示成一页。

50%

将按实际打印尺寸的50%缩小显示数据。

100%

将以实际打印尺寸显示数据。

200%

将按实际打印尺寸的200%放大显示数据。

400%

将按实际打印尺寸的400%放大显示数据。