Päävalikko-välilehti

Päävalikko-välilehdessä voit määrittää tulostuksen perusasetukset tulostusmateriaalin mukaan. Kaikki tavallisessa tulostuksessa tarvittavat asetukset voi määrittää tämän välilehden valinnoilla.

Tämä on kaikkien mallien yhteinen ohje. Toiminto, jossa on merkintä <Vain tietyt mallit> tai *, ei ole käytettävissä joissakin malleissa.

Tulostusmateriaali

Voit valita tulostuspaperin tyypin.
Valitse tulostimessa olevaa paperia vastaava tulostusmateriaalityyppi. Näin varmistetaan, että tulostuksessa käytetään tietylle paperille soveltuvaa menetelmää.

Paperilähde

Valitse lähde, josta laite ottaa paperin.

Joissakin malleissa voi vaihtaa paperilähdettä tulostinajurin avulla.

Valitse automaattisesti*

Tulostin määrittää automaattisesti tavallisen paperin paperilähteeksi kasetin ja muun tulostusmateriaalin kuin tavallisen paperin paperilähteeksi takalokeron.

Takalokero*

Laite ottaa paperin aina takalokerosta.

Etulokero*

Laite ottaa paperin aina etulokerosta.

Kasetti*

Tavallinen paperi otetaan aina kasetista.

Käsisyöttö*

Tavallinen paperi syötetään etulokeron käsinsyöttöaukosta.

Jatkuva automaattinen syöttö*

Jos tavallinen paperi loppuu määritetystä paperilähteestä, tulostin vaihtaa automaattisesti paperilähdettä.

Paperivaraus*

Jos tulostustietojen tulostusmateriaalin tyyppi on tavallinen paperi ja paperikoko vastaa paperin paperivarausasetusta, tulostin syöttää paperin automaattisesti kasetista. Jos asetukset eivät täsmää, tulostin syöttää paperia takalokerosta.
Paperivaraus... tulee käyttöön, jolloin voit avata Paperivaraus-valintaikkunan ja määrittää kasettiin lisättävän tavallisen paperin koon.

Tärkeää

Valittavissa olevat Paperilähde-asetukset voivat vaihdella tulostusmateriaalin tyypin ja koon mukaan.

Merkillä * merkitty toiminto ei ole käytettävissä joissakin malleissa.

Tulostuslaatu

Voit valita halutun tulostuslaadun.
Valitse jokin seuraavista, kun haluat asettaa tarkoitukseen sopivan tulostuslaadun.

Korkea

Valitse Korkea, jos tulostuslaatu on tärkeämpi kuin tulostusnopeus.

Normaali

Valitse Normaali, jos haluat tulostaa normaalinopeudella normaalilaatua.

Nopea*

Valitse Nopea, jos tulostusnopeus on tärkeämpi kuin tulostuslaatu.

Luonnos*

Valitse Luonnos, jos haluat käyttää pientä tulostustarkkuutta. Tämä asetus on sopiva testitulostukseen.

Mukautettu

Tulostuslaadun ja rasterointi* voi määrittää erikseen.
Aseta... on käytössä ja mukautetut asetukset voi määrittää avaamalla Mukautettu-valintaikkunan.

Merkillä * merkitty toiminto ei ole käytettävissä joissakin malleissa.

Väri/Voimakkuus

Voit määrittää tällä asetuksella värinsäätömenetelmän.

Automaattinen

Syaani, Magenta, Keltainen, Kirkkaus, Voimakkuus, Kontrasti ja muut asetukset säädetään automaattisesti.

Manuaalinen

Valitse, kun asetat Värinkorjaus-menetelmän ja muun muassa Syaani-, Magenta-, Keltainen-, Kirkkaus-, Voimakkuus- ja Kontrasti-asetusten kaltaisia yksittäisiä asetuksia.
Aseta... on käytössä ja voit määrittää halutut asetukset avaamalla Manuaalinen värien säätö -valintaikkunan Värin säätö- ja Sovitus-välilehden.

Harmaasävytulostus

Harmaasävytulostus tarkoittaa toimintoa, joka muuntaa asiakirjan tiedot tulostuksen yhteydessä yksivärisiksi.

Valitse tämä valintaruutu, jos haluat tulostaa värillisen asiakirjan yksivärisenä.
Poista valintaruudun valinta, jos haluat tulostaa värillisen asiakirjan värillisenä.

Tärkeää

Tulostusmateriaali-asetusten mukaisesti tulostusjälki voi olla sama, vaikka Tulostuslaatu-asetusta muutettaisiinkin.

Esikatsele ennen tulostamista

Tällä asetuksella voit tarkastella ennen tulostamista, miltä tuloste näyttää.

Valitse tämä valintaruutu, jos haluat tarkastella tulostettavaa asiakirjaa esikatselutilassa.
Poista valintaruudun valinta, jos et halua tarkastella asiakirjaa esikatselutilassa.

Ohjeita-painike

Tuo näkyviin kuvaruutukäyttöoppaan.

Napsauta painiketta, jos haluat lisätietoja tulostimen käytöstä.

Vihje

Jos Ohjeita-painike ei ole näkyvissä, asenna kuvaruutukäyttöopas.


Sivun asetukset -välilehti

Sivun asetukset -välilehdessä voit määrittää, kuinka asiakirja tulostetaan paperille. Tässä välilehdessä voit määrittää myös kopioiden määrän ja tulostusjärjestyksen. Jos asiakirjan luomiseen käytetyssä sovelluksessa on sama toiminto, määritä asetukset sovelluksessa.

Tämä on kaikkien mallien yhteinen ohje. Toiminto, jossa on merkintä <Vain tietyt mallit> tai *, ei ole käytettävissä joissakin malleissa.
Leima/Tausta... (Leima...) -painike ei välttämättä ole käytettävissä kaikkien tulostinajureiden tai käyttöjärjestelmien yhteydessä.

Sivukoko

Valitse sivukoko.
Valitse sivukooksi sovelluksessa määritetty sivukoko.

Suunta

Asetus määrittää tulostussuunnan.
Jos suunnan voi valita sovellusohjelmalla, valitse tulostussuunnaksi sovelluksessa määritetty suunta.

Pysty

Asiakirja tulostetaan siten, että syötettävän paperin ylä- ja alareunat vastaavat tulosteen ylä- ja alareunoja. Tämä on oletusasetus.

Vaaka

Tulostaa asiakirjan kääntämällä sitä 90 astetta suhteessa paperin syöttösuuntaan.

Jos haluat vaihtaa kääntösuuntaa, mene Sivun asetukset -välilehdelle, avaa Tulostuksen asetukset -valintaikkuna ja valitse Käännä 90 astetta vasempaan, kun suunta on [Vaaka] -valintaruutu.
Jos haluat kääntää asiakirjan 90 astetta vasempaan, kun tulostat, valitse Käännä 90 astetta vasempaan, kun suunta on [Vaaka] -valintaruutu.
Jos haluat kääntää asiakirjan 90 astetta oikeaan, kun tulostat, tyhjennä Käännä 90 astetta vasempaan, kun suunta on [Vaaka] -valintaruutu.

Käännä 180 astetta

Tulostaa asiakirjan kääntämällä sitä 180 astetta paperin kulkusuuntaan nähden.
Muissa sovellusohjelmissa määritetyt tulostusalueen leveys ja laajennuksen määrä käännetään vaaka- ja pystysuunnassa.

Tulostimen paperikoko

Voit valita tulostimessa olevan paperin koon.
Oletusasetuksena on Sama kuin sivukoko, kun tulostat normaalikokoisen tulosteen.

Voit valita tulostimen paperikoon, kun valitset Sivun asettelu -kohdan asetukseksi Sovita sivulle, Skaalattu, Sivun asettelutapa, Monelle arkille/juliste tai Vihko.

Jos valitset paperikoon, joka on pienempi kuin Sivukoko-kohdassa oleva paperikoko, asiakirjakoko pienennetään. Jos valitset paperikoon, joka on suurempi kuin Sivukoko-kohdassa oleva paperikoko, asiakirjakoko suurennetaan.

Sivun asettelu

Asetuksella määritetään tulostettavan asiakirjan koko ja tulostustyyppi.

Normaalikokoinen

Tämä on normaali tulostustapa. Valitse tämä, kun et halua määrittää sivun asettelua.

Reunaton

Voit valita, haluatko tulostaa asiakirjan koko sivun kokoisena ilman sivun reunuksia vai asiakirjan, jossa on sivun reunukset.
Reunattomassa tulostuksessa alkuperäistä asiakirjaa suurennetaan paperin kokoa hieman suuremmaksi. Näin asiakirja tulostuu ilman marginaaleja (reunuksia).
Laajennuksen määrä -asetuksella voi mukauttaa sitä osaa asiakirjasta, joka ulottuu paperin ulkopuolelle reunatonta tulostusta käytettäessä.

Sovita sivulle

Tällä toiminnolla voi suurentaa tai pienentää asiakirjojen kokoa automaattisesti niin, että se vastaa tulostimeen lisätyn paperin kokoa sovellusohjelmassa määritettyä paperikokoa muuttamatta.

Skaalattu

Asiakirjoja voidaan suurentaa tai pienentää tulostusta varten.
Määritä koko Tulostimen paperikoko -asetuksessa tai kirjoita haluttu skaalaussuhde Skaalaus-ruutuun.

Sivun asettelutapa

Useita asiakirjan sivuja voidaan tulostaa yhdelle paperiarkille.
Avaa Sivun asettelutapa -tulostus -valintaikkuna napsauttamalla Määritä... ja määritä sivujen asettelu.

Monelle arkille/juliste

Tässä toiminnossa tulostettava kuva suurennetaan ja jaetaan ja tulostetaan usealle sivulle. Arkit voidaan myös liittää myöhemmin yhteen suureksi tulosteeksi, kuten julisteeksi.
Avaa Monelle arkille/Julistetulostus -valintaikkuna napsauttamalla Määritä... ja määritä, kuinka monelle sivulle kuva jaetaan.

Vihko

Vihkotulostuksella on helppo tulostaa vihkoja. Tietoa tulostetaan paperiarkin molemmille puolille. Tällaisen tulostustavan ansiosta sivut voidaan järjestää selkeästi numerojärjestykseen, kun arkit taitetaan ja nidotaan keskeltä.
Avaa Vihkotulostus-valintaikkuna napsauttamalla Määritä... ja määritä, kuinka asiakirja taitetaan vihkoksi.

Pienennä automaattisesti suuri asiakirja, jota tulostin ei voi tulostaa

Jos tulostin ei voi tulostaa asiakirjan paperikokoa, tulostin pienentää kokoa automaattisesti asiankirjan tulostaessaan.

Valitse valintaruutu, jos haluat pienentää paperikokoa asiakirjaa tulostettaessa.
Poista valintaruudun valinta, jos haluat tulostaa asiakirjan sen alkuperäisessä koossa.

Kaksipuolinen tulostus <Vain tietyt mallit>

Asetuksella määritetään, tulostetaanko asiakirja automaattisesti paperiarkin molemmille puolille vai ainoastaan toiselle puolelle.

Valitse valintaruutu, jos haluat tulostaa asiakirjan arkin molemmille puolille.
Poista valintaruudun valinta, jos haluat tulostaa asiakirjan vain paperiarkin toiselle puolelle.

Toiminto on käytettävissä vain, kun Tulostusmateriaali-asetukseksi on valittu Tavallinen paperi ja tulostusvaihtoehdoksi on valittu joko Normaalikokoinen, Sovita sivulle, Skaalattu tai Sivun asettelutapa.

Automaattinen <Vain tietyt mallit>

Valitse automaattinen tai manuaalinen kaksipuolinen tulostus.
Tämä valintaruutu on käytössä, jos Sivun asettelu -luettelosta on valittu Vihko tai jos Kaksipuolinen tulostus -valintaruutu on valittuna.

Tulosta automaattisesti kaksipuolisesti valitsemalla tämä valintaruutu.
Tulosta manuaalisesti kaksipuolisesti poistamalla tämän valintaruudun valinta.

Tärkeää

Jos Automaattinen-asetusta ei näy mallissasi, kaksipuolisen tulostuksen valitseminen ottaa kaksipuolisen tulostuksen automaattisesti käyttöön.

Kaksipuolinen tulostus (Manuaalinen) <Vain tietyt mallit>

Asetuksella määritetään, tulostetaanko asiakirja paperiarkin molemmille puolille manuaalisesti vai ainoastaan toiselle puolelle.

Valitse valintaruutu, jos haluat tulostaa asiakirjan arkin molemmille puolille.
Poista valintaruudun valinta, jos haluat tulostaa asiakirjan vain paperiarkin toiselle puolelle.

Toiminto on käytettävissä vain, kun Tulostusmateriaali-asetukseksi on valittu Tavallinen paperi ja tulostusvaihtoehdoksi on valittu joko Normaalikokoinen, Sovita sivulle, Skaalattu tai Sivun asettelutapa.

Tulostusalue-asetus... -painike <Vain tietyt mallit>

Avaa Tulostusalue-asetus-valintaikkunan, jossa voi määrittää kaksipuolisen tulostuksen tulostusalueen.
Painike on käytössä, jos automaattinen kaksipuolinen tulostus on asetettu, kun Reunaton-asetusta ei ole valittu.

Nidottu reuna

Asetuksella määritetään nidemarginaalin kohta.
Tulostin analysoi Suunta- ja Sivun asettelu -asetukset ja valitsee parhaan nidemarginaalin kohdan automaattisesti. Valitse Nidottu reuna ja muuta asetusta valitsemalla luettelosta haluamasi vaihtoehto.

Joissakin malleissa nidemarginaalin leveyden voi määrittää Määritä reunus -valintaikkunassa, joka avautuu, kun napsautat Määritä reunus... -painiketta.

Kopioita

Voit määrittää tulostettavien kopioiden määrän. Voit määrittää arvon 1–999.

Tärkeää

Jos asiakirjan luomiseen käytetyssä sovelluksessa on sama toiminto, määritä kopioiden määrä kyseisessä sovelluksessa määrittämättä sitä tässä.

Tulosta viimeisestä sivusta/Lajittele

Määrittää asiakirjan sivujen tulostusjärjestyksen.

Tulosta viimeisestä sivusta

Valitse tämä valintaruutu, kun haluat tulostaa järjestyksessä viimeisestä sivusta alkaen. Jos teet näin, sivuja ei tarvitse järjestää oikeaan järjestykseen tulostamisen jälkeen.
Poista valinta, jos haluat tulostaa asiakirjan tavanomaisessa sivujärjestyksessä ensimmäisestä sivusta alkaen.

Lajittele

Valitse tämä valintaruutu, jos haluat tulostaa kunkin kopion sivut yhdessä tulostaessasi useita kopioita.
Jätä valintaruutu tyhjäksi, kun haluat tulostaa kaikki sivunumeroltaan samat sivut yhdessä.

Tärkeää

Kun sovellusohjelmassa, jossa loit asiakirjan, on sama toiminto, tulostinajurin asetukset ovat ensisijaiset. Jos tulostusjälki on kuitenkin huonoa, määritä toiminnon asetukset sovellusohjelmassa. Jos määrität kopioiden määrän ja tulostusjärjestyksen sekä sovellusohjelman että tulostinajurin avulla, kopioiden määrä saattaa moninkertaistua tai sivut saattavat tulostua muussa kuin määritetyssä järjestyksessä.

Tulostuksen asetukset... -painike

Avaa Tulostuksen asetukset -valintaikkunan.

Muuta sovellusten lähettämien tulostustietojen yksityiskohtaisia tulostinajuriasetuksia.

Leima/Tausta... -painike

Painiketta napsauttamalla voit avata Leima/Tausta-valintaikkunan.

Voit tulostaa alkuperäiseen asiakirjaan leiman tai taustan. Valmiiden leimojen ja taustojen lisäksi voit rekisteröidä ja käyttää omia alkuperäisiä leimoja tai taustoja.

Leima... -painike

Painiketta napsauttamalla avautuu Leima-valintaikkuna.

Voit tulostaa alkuperäiseen asiakirjaan leiman. Valmiiden leimojen lisäksi voit rekisteröidä ja käyttää omia alkuperäisiä leimoja.

Vihje

XPS-tulostinajurissa Leima/Tausta... -painike on korvattu Leima... -painikkeella ja vain leimatoiminto on käytettävissä.


Tehosteet-välilehti

Voit korjailla kuvia (esim. valokuvia) Tehosteet-välilehden toiminnoilla. Korjailutoiminnolla voit häivyttää alkuperäisen kuvan virheitä (esimerkiksi rosoiset reunat tai värivirheet) ennen tulostamista ja parantaa tulostuslaatua.
Kuvankäsittelytoiminnoilla voit luoda myös visuaalisia tehosteita, kuten kuvia tai seepiatehosteita.

Tämä on kaikkien mallien yhteinen ohje. Toiminto, jossa on merkintä <Vain tietyt mallit> tai *, ei ole käytettävissä joissakin malleissa.
Tämä välilehti ei ole käytettävissä XPS-tulostinajurissa.

Piirroksen simuloiminen

Piirroksen simulointitoiminto muokkaa kuvatiedostosta piirrosmaisen kuvan (täysväri tai 256 väriä).

Valitse valintaruutu, jos haluat ottaa piirroksen simulointitoiminnon käyttöön.
Poista valintaruudun valinta, jos et halua ottaa tätä toimintoa käyttöön.

Kontrasti

Säädä kuvan kontrasti.
Voit säätää kontrastia valitsemalla Piirroksen simuloiminen -valintaruudun.

Säädä kuvaa vaaleammaksi vetämällä säädintä oikealle ja tummemmaksi vetämällä säädintä vasemmalle.

Yksiväritehosteet

Yksiväritehosteet-toiminnolla voit muuttaa kuvan värin, esimerkiksi värittää valokuvan seepian sävyillä.

Koko sivu tulostuu yksivärisenä.

Valitse tämä valintaruutu, jos haluat käyttää yksiväritoimintoa. Valitse väriksi Seepia, Sininen, Vaaleanpunainen, Vihreä tai Valitse väri -toiminnolla valittu väri.
Poista valintaruudun valinta, jos et halua ottaa tätä toimintoa käyttöön.

Vivid Photo

Vivid Photo -toiminnolla voit tulostaa kirkkaanvärisiä kuvia.
Vivid Photo -toiminto korostaa kuvien taustamaisemien, kuten peltojen, puiden, merten ja taivaan, värejä mutta säilyttää ihmisten ihonvärin luonnollisena. Tällä toiminnolla kirkasvärisistä sävyistä saadaan entistäkin kirkkaampia.

Valitse valintaruutu, jos haluat ottaa Vivid Photo -toiminnon käyttöön.
Poista valintaruudun valinta, jos et halua ottaa tätä toimintoa käyttöön.

Image Optimizer

Kun suurennat valokuvia tai grafiikkaa sovelluksessa, niiden reunat saattavat muuttua sahalaitaisiksi. Image Optimizer tasaa sahalaitaiset reunat. Toiminnosta on hyötyä erityisesti silloin, kun kuvat ovat epätarkkoja.

Valitse valintaruutu, jos haluat ottaa kuvan Image Optimizer -parantamistoiminnon käyttöön.
Poista valintaruudun valinta, jos et halua ottaa tätä toimintoa käyttöön.

Tärkeää

Image Optimizer -toiminnon tehokkuus riippuu kuvatiedoista ja käytetystä sovelluksesta.

Tulostus saattaa kestää tavallista kauemmin, kun toiminto on käytössä.

Photo Optimizer PRO

Photo Optimizer -toiminnolla voit korjata digitaalikamerasta tai skannerista ladattujen kuvien väriä ja kirkkautta. Toiminto on erityisen tehokas, kun haluat korjata kuvan värimuutoksia, ylivalotusta ja alivalotusta.

Valitse valintaruutu, jos haluat ottaa Photo Optimizer PRO -toiminnon käyttöön.
Poista valintaruudun valinta, jos et halua ottaa tätä toimintoa käyttöön.

Käytä koko sivulla

Asetuksella otetaan valokuvan parantamismenetelmä käyttöön koko sivulla, jos sivulla on vähintään kaksi kuvaa.
Valitse Photo Optimizer PRO -valintaruutu, kun haluat ottaa toiminnon käyttöön.

Poista valinta, jos haluat korjata samalla sivulla olevat kuvat yksitellen. Tämä on oletusasetus.
Valitse valintaruutu, jos haluat korjata samanaikaisesti kaikki sivun kuvat. Käytä tätä asetusta, jos sovelluksesi rajaaman tai kääntämän kuvan laatu ei ole mielestäsi selvästi parempi.

Kuvan virheiden vähentäminen

Kun digitaalisella kameralla kuvataan taivasta tai tummia kohteita, kuvassa saattaa näkyä raitoja tai epätarkkoja alueita. Kuvan virheellisyyksien vähentämistoiminto vähentää joillekin kameratyypeille tyypillisiä virheitä kuvissa.
Tavallisesti asetuksena on Normaali. Valitse Voimakas, jos kuvassa on virheitä.

Valitse valintaruutu, jos haluat ottaa kuvan virheiden vähentämistoiminnon käyttöön.
Poista valintaruudun valinta, jos et halua ottaa tätä toimintoa käyttöön.


Profiilit-välilehti

Voit nimetä ja tallentaa tulostusprofiileja tai hakea tallennettuja profiileja Profiilit-välilehden toiminnoilla. Käytön helpottamiseksi voit tallentaa usein tarvittavat tulostusasetukset profiileiksi.

Tämä on kaikkien mallien yhteinen ohje. Toiminto, jossa on merkintä <Vain tietyt mallit> tai *, ei ole käytettävissä joissakin malleissa.
Tämä välilehti ei ole käytettävissä joissakin malleissa.

Tulostusprofiilit

Valinnalla avautuu luettelo profiilien nimistä ja niiden kuvakkeista.

Voimassa olevat asetukset -kohdassa näkyvät Päävalikko-, Sivun asetukset- ja Tehosteet-välilehtien nykyiset asetukset.

Oletusasetukset tarkoittavat tehtaalla määritettyjä esiasetuksia.

Vihje

Tehosteet-välilehti ei ole käytettävissä XPS-tulostinajurissa.

Tiedot

Näyttää Tulostusprofiilit-luettelosta valitun tulostusprofiilin yksittäisiä kohteita.

Kuvaus

Valinta tuo näkyviin Tulostusprofiilit-luettelossa määritetyn tulostusprofiilin käyttötarkoituksen tai ominaisuuksien kuvauksen.
Tulostusprofiilin kuvaus kirjoitetaan profiilia Tulostusprofiilit-luetteloon lisättäessä.

Lisää profiileihin... -painike

Painiketta napsauttamalla avataan Lisää profiileihin -valintaikkuna.
Napsauta painiketta, jos haluat lisätä Päävalikko-, Sivun asetukset- ja Tehosteet-välilehdillä määritetyt asetukset Tulostusprofiilit-luetteloon.

Vihje

Tehosteet-välilehti ei ole käytettävissä XPS-tulostinajurissa.

Hae profiileista -painike

Painiketta napsauttamalla haetaan aiemmin luotu tulostusprofiili.

Jos haluat käyttää toista tulostusprofiilia, valitse Tulostusprofiilit-luettelosta haettava profiili ja napsauta tätä painiketta. Kun näkyviin tulee vahvistusilmoitus, valitse OK. Päävalikko-, Sivun asetukset- ja Tehosteet-välilehtien asetukset päivitetään kyseisen tulostusprofiilin arvojen mukaisiksi.

Tärkeää

Painike ei ole käytössä, jos Tulostusprofiilit-luettelosta valitaan Voimassa olevat asetukset.

Vihje

Tehosteet-välilehti ei ole käytettävissä XPS-tulostinajurissa.

Poista-painike

Painiketta napsauttamalla poistetaan aiemmin luotu tulostusprofiili.

Valitse Tulostusprofiilit-luettelosta profiili, jonka haluat poistaa, ja napsauta tätä painiketta. Kun näyttöön tulee vahvistusviesti, hyväksy poisto napsauttamalla OK-painiketta.

Vihje

Voimassa olevat asetukset- ja Oletusasetukset-kohtien asetuksia ei voi poistaa.


Ylläpito-välilehti

Ylläpito-välilehden toiminnoilla voit huoltaa tulostinta tai muuttaa tulostimen asetuksia.

Tämä on kaikkien mallien yhteinen ohje. Toiminto, jossa on merkintä <Vain tietyt mallit> tai *, ei ole käytettävissä joissakin malleissa.

Puhdistus

Suorittaa tulostuspään puhdistuksen.
Tulostuspään puhdistus poistaa kaikki tukkeumat tulostuspään suuttimista.

Puhdista tulostuspää, jos tulostusjälki on himmeää tai jokin väri jää tulostumatta, vaikka kylläisyys on säädetty riittävän suureksi.

Perusteellinen puhdistus

Suorittaa perusteellisen puhdistuksen.
Suorita perusteellinen puhdistus, jos tulostuspään ongelma ei ratkea kahden puhdistusyrityksen jälkeen.

Perusteellinen puhdistus kuluttaa mustetta enemmän kuin Puhdistus.
Jos tulostuspäät puhdistetaan hyvin usein, tulostimen muste kuluu loppuun nopeasti. Puhdista tulostuspäät sen vuoksi vain tarvittaessa.

Tulostuspään kohdistus

Tulostuspään kohdistus korjaa tulostuspään asennon asennuksen jälkeen ja korjaa väri- ja viivapoikkeamat.

Kohdista tulostuspää välittömästi sen jälkeen, kun olet asentanut tulostuspään.

Suutintesti

Testissä tulostetaan suuttimien tarkistuskuvio.
Suorita tämä toiminto, jos tulosteet ovat haalistuneita tai tietty väri ei tulostu. Tulosta suuttimien tarkistuskuvio ja tarkista, toimiiko tulostuspää oikein. Jos tulosteet ovat haalistuneita jonkin värin osalta tai jotain kohtia jää tulostumatta, puhdista tulostuspää valitsemalla Puhdistus.

Saat näkyviin luettelon ennen suutintestin tarkistuskuvion tulostusta tarkistettavista kohdista napsauttamalla Alkutarkistuskohdat-painiketta.

Tavallinen paperi -paperilähdeasetus <Vain tietyt mallit>

Asettaa tavallisen paperin paperilähteen.
Voit vaihtaa tavalliselle paperille asetettavan paperilähteen, kun Valitse automaattisesti on valittu Paperilähde-asetukseksi.
Tavallisesti paperilähdeasetuksena on Kasetti.

Vihje

Jos tulostimesta on katkaistu virta tai kaksisuuntainen tiedonsiirto on poistettu käytöstä, näyttöön voi tulla viesti, sillä tietokone ei voi määrittää tulostimen tilaa.
Jos näin käy, tuo tietokoneen viimeisimmät asetukset näyttöön napsauttamalla OK-painiketta.

Mustekasetin asetukset <Vain tietyt mallit>

Painiketta napsauttamalla avataan Mustekasetin asetukset -valintaikkuna.
Määritä tämän toiminnon avulla mustekasetti, jota haluat käyttää.

Mustelaadun ylläpito <Vain tietyt mallit>

Tätä toimintoa tukevissa malleissa toiminto automaattisesti sekoittaa musteen määrätyin väliajoin, jotta musteen tummuus säilyisi tasaisena.

Jos Suorita mustelaadun ylläpito automaattisesti -valintaruutu ei ole valittuna Mukautetut asetukset -valintaikkunassa, suorita mustelaadun ylläpito manuaalisesti napsauttamalla tätä painiketta noin viikon välein.

Arkkipuhdistus <Vain tietyt mallit>

Suorittaa siirtotelojen puhdistuksen.
Tämä puhdistus käyttää erityistä puhdistusarkkia ja parantaa tulostustuloksia poistamalla epätoivottuja viivoja.

Tämä puhdistus on tarpeen, kun tietty määrä sivuja on tulostettu.
Tavallisesti arkkipuhdistus on suoritettava, kun vastaava virheilmoitus näkyy tilanvalvonnassa tai tulostimen käyttöpaneelissa.

Alalevyn puhdistus

Suorittaa tulostimen alalevyn puhdistuksen.
Voit estää paperiarkin kääntöpuolen tahriintumisen suorittamalla Alalevyn puhdistus -toiminnon ennen kaksipuolista tulostusta.
Käynnistä Alalevyn puhdistus -toiminto myös silloin, jos tulostetulla sivulla näkyy muun kuin tulostustietojen aiheuttamia mustetahroja.

Telojen puhdistus

Puhdistaa paperinsyöttötelat.

Paperinsyöttö saattaa epäonnistua, jos tulostimen paperinsyöttöteloihin on jäänyt paperipölyä. Tällaisessa tilanteessa voit parantaa tulostusjälkeä puhdistamalla telat.

Virrankatkaisu <Vain tietyt mallit>

Katkaise tulostimen virta tulostinajurista.
Tällä toiminnolla voit katkaista tulostimesta virran. Virta katkeaa samalla tavalla kuin tulostimen virtakytkimestä katkaistaessa.

Painikkeen painamisen jälkeen virta on kytkettävä takaisin tulostimeen painamalla tulostimen KÄYTÖSSÄ-painiketta (VIRTA-painiketta). Tätä toimintoa käytettäessä tulostimen virtaa ei voi kytkeä tulostinajurista.

Automaattinen virrankatkaisu <Vain tietyt mallit>

Painiketta napsauttamalla avataan Automaattinen virta -asetukset -valintaikkuna.
Voit määrittää tulostimeen sellaiset asetukset, joiden avulla virta kytkeytyy automaattisesti päälle tai pois. Käytä tätä toimintoa, kun haluat ottaa automaattisen virrankatkaisun käyttöön tai pois käytöstä.

Vihje

Jos tulostimesta on katkaistu virta tai kaksisuuntainen tiedonsiirto on poistettu käytöstä, näyttöön voi tulla viesti, sillä tietokone ei voi määrittää tulostimen tilaa.
Jos näin käy, tuo tietokoneen viimeisimmät asetukset näyttöön napsauttamalla OK-painiketta.

Hiljaisen asetukset (Hiljainen tila)

Avaa Hiljaisen asetukset (Hiljainen tila) -valintaikkunan.
Hiljaisen asetukset (Hiljainen tila) -valintaikkunassa voit määrittää asetuksen, joka hiljentää tulostimen toimintaääntä. Ota toiminto käyttöön esimerkiksi yöllä, kun haluat tulostimen toimintaäänen hiljaisemmaksi. Käytä tätä toimintoa, kun haluat muuttaa hiljaisen tilan asetuksia.

Mukautetut asetukset

Painiketta napsauttamalla avataan Mukautetut asetukset -valintaikkuna.
Käytä tätä toimintoa tulostimen asetusten muuttamiseen.

Vihje

Jos tulostimesta on katkaistu virta tai kaksisuuntainen tiedonsiirto on poistettu käytöstä, näyttöön voi tulla viesti, sillä tietokone ei voi määrittää tulostimen tilaa.
Jos näin käy, tuo tietokoneen viimeisimmät asetukset näyttöön napsauttamalla OK-painiketta.

Ohjeita-painike

Näyttää kuvauksen Kuvaruutukäyttöoppaassa Ylläpito-välilehdessä.

Napsauta tätä, kun haluat tietoja jostakin Ylläpito-välilehdessä olevasta toiminnosta.

Vihje

Jos Ohjeita-painike ei ole näkyvissä, asenna kuvaruutukäyttöopas.

Näytä tulostimen tila... -painike

Käynnistää Canon IJ -tilavalvonnan.
Käytä tätä toimintoa, kun haluat tarkistaa tulostimen tilan ja tulostustyön etenemisen.

Vihje

Jos käytössä on XPS-tulostinajuri, "Canon IJ -tilavalvonnan" sijasta käytössä on "Canon IJ XPS -tilavalvonta".

Lisätietoja... -painike

Painiketta napsauttamalla avautuu Lisätietoja-valintaikkuna.
Voit tarkistaa tulostinajurin versiotiedot ja tekijänoikeustiedot.
Lisäksi voit vaihtaa käytettävää kieltä.


Pika-asetukset-välilehti

Pika-asetukset-välilehti sisältää rekisteröityjä tulostusprofiileja, joita käytetään usein. Kun valitset tulostusprofiilin asiakirjan käyttötarkoituksen mukaan, kyseistä käyttötarkoitusta vastaava asetus otetaan käyttöön.
Lisäksi sellaiset toiminnot, joiden ajatellaan olevan hyödyllisiä valitulle tulostusprofiilille, näkyvät Lisätoiminnot-kohdassa. Voit muuttaa Lisätoiminnot-kohdan asetuksia ja muita perusasetuksia tarvittaessa.
Käytön helpottamiseksi voit tallentaa usein tarvittavat tulostusasetukset profiileiksi.

Tämä on kaikkien mallien yhteinen ohje. Toiminto, jossa on merkintä <Vain tietyt mallit> tai *, ei ole käytettävissä joissakin malleissa.
Tämä välilehti ei ole käytettävissä joissakin malleissa.

Usein käytetyt asetukset

Usein käytettyjen tulostusprofiilien nimet ja kuvakkeet on rekisteröity. Kun valitset tulostusprofiilin asiakirjan käyttötarkoituksen mukaan, kyseistä käyttötarkoitusta vastaavat asetukset otetaan käyttöön.
Lisäksi sellaiset toiminnot, joiden ajatellaan olevan hyödyllisiä valitulle tulostusprofiilille, näkyvät Lisätoiminnot-kohdassa.

Voit myös nimetä ja lisätä muokatun tulostusprofiilin. Muokatun tulostusprofiilin voi poistaa.

Voit järjestää profiileja uudelleen vetämällä niitä tai pitämällä Ctrl-näppäintä painettuna ja käyttämällä ylä- ja alanuolinäppäimiä.

Normaali

Nämä ovat tehdasasetukset.
Sovellusohjelmistossa määritetyt Sivukoko-, Suunta- ja Kopioita-asetukset ovat ensisijaisia.

Valokuvan tulostus

Jos valitset tämän asetuksen, kun tulostat valokuvaa, yleensä käytetty valokuvapaperi ja valokuvan koko ovat määritettyinä. Reunaton tulostus -valintaruutu valitaan automaattisesti.
Sovellusohjelmistossa määritetyt Sivukoko- ja Kopioita-asetukset ovat ensisijaisia.

Työasiakirja

Valitse tämä asetus, kun tulostat yleistä asiakirjaa. Tulosta viimeisestä sivusta- ja Lajittele*-valintaruudut valitaan automaattisesti.
Sovellusohjelmistossa määritetyt Sivukoko-, Suunta- ja Kopioita-asetukset ovat ensisijaisia.

Paperin säästäminen

Säästä paperia valitsemalla tämä asetus, kun tulostat yleistä asiakirjaa. 2-on-1 -tulostus-, Kaksipuolinen tulostus*-, Kaksipuolinen tulostus (Manuaalinen)*-, Tulosta viimeisestä sivusta- ja Lajittele*-valintaruudut valitaan automaattisesti.
Sovellusohjelmistossa määritetyt Sivukoko-, Suunta- ja Kopioita-asetukset ovat ensisijaisia.

Kirjekuori*

Jos valitset tämän asetuksen, kun tulostat kirjekuorta, Tulostusmateriaali-asetuksen arvoksi määritetään automaattisesti Kirjekuori. Valitse Kirjekuoren koon asetus -valintaruudussa käytettävä kirjekuoren koko.

Vihje

Lisätoiminnot-asetusten yhdistelmä, joka näytettiin tulostusprofiilin tallennuksen yhteydessä valitulle tulostusprofiilille, näkyy myös valittaessa kyseistä lisättyä tulostusprofiilia.

Tallenna... -painike

Painamalla tätä painiketta voit tuoda näkyviin Tallenna usein käytetyt asetukset -valintaikkunan.

Napsauta tätä painiketta, jos haluat tallentaa Pika-asetukset-, Päävalikko-, Sivun asetukset- ja Tehosteet-välilehdissä tehdyt muutokset Usein käytetyt asetukset -luetteloon.

Vihje

Tehosteet-välilehti ei ole käytettävissä XPS-tulostinajurissa.

Poista-painike

Painamalla tätä painiketta voit poistaa rekisteröidyn tulostusprofiilin.

Valitse Usein käytetyt asetukset -kohdasta poistettavan asetuksen nimi ja napsauta tätä painiketta. Kun näkyviin tulee vahvistusikkuna, poista määritetty tulostusprofiili valitsemalla OK.

Vihje

Alkuperäisiin asetuksiin rekisteröityjä tulostusprofiileja ei voi poistaa.

Merkillä * merkitty toiminto ei ole käytettävissä joissakin malleissa.

Asetusten esikatselu

Näet kuvasta, kuinka alkuperäinen asetellaan paperiarkille.
Voit tarkistaa asettelun kokonaiskuvan.

Esikatsele ennen tulostamista

Tällä asetuksella voit tarkastella ennen tulostamista, miltä tuloste näyttää.

Valitse tämä valintaruutu, jos haluat tarkastella tulostettavaa asiakirjaa esikatselutilassa.
Poista valintaruudun valinta, jos et halua tarkastella asiakirjaa esikatselutilassa.

Lisätoiminnot

Näyttää Pika-asetukset-välilehden Usein käytetyt asetukset -kohdassa valitun tulostusprofiilin usein käytetyt ja hyödylliset toiminnot.
Kun siirrät hiiriosoittimen muutettavan toiminnon lähelle, näkyviin tulee kyseisen toiminnon kuvaus.

Voit ottaa toiminnon käyttöön valitsemalla toimintoa vastaavan valintaruudun. Voit poistaa toiminnon käytöstä poistamalla toimintoa vastaavan valintaruudun valinnan.
Voit määrittää joillekin toiminnoille lisäasetuksia Päävalikko- ja Sivun asetukset -välilehdissä.

2-on-1 -tulostus

Tulostaa kaksi asiakirjan sivua rinnakkain yhdelle paperiarkille.
Voit muuttaa sivujen järjestystä valitsemalla Sivun asetukset -välilehden Sivun asettelu -kohdasta Sivun asettelutapa ja napsauttamalla Määritä.... Määritä sitten näkyviin tulevassa Sivun asettelutapa -tulostus -valintaikkunassa Sivujärjestys.

4-on-1 -tulostus

Tulostaa neljä asiakirjan sivua rinnakkain yhdelle paperiarkille.
Voit muuttaa sivujen järjestystä valitsemalla Sivun asetukset -välilehden Sivun asettelu -kohdasta Sivun asettelutapa ja napsauttamalla Määritä.... Määritä sitten näkyviin tulevassa Sivun asettelutapa -tulostus -valintaikkunassa Sivujärjestys.

Kaksipuolinen tulostus*

Asetuksella määritetään, tulostetaanko asiakirja paperiarkin molemmille puolille vai ainoastaan toiselle puolelle.
Voit muuttaa nidottua reunaa tai reunuksia määrittämällä uudet arvot Sivun asetukset -välilehdessä.

Kaksipuolinen tulostus (Manuaalinen)*

Asetuksella määritetään, tulostetaanko asiakirja paperiarkin molemmille puolille manuaalisesti vai ainoastaan toiselle puolelle.
Voit muuttaa nidottua reunaa tai reunuksia määrittämällä uudet arvot Sivun asetukset -välilehdessä.

Tulosta viimeisestä sivusta

Valitse tämä valintaruutu, kun haluat tulostaa järjestyksessä viimeisestä sivusta alkaen. Jos teet näin, sivuja ei tarvitse järjestää oikeaan järjestykseen tulostamisen jälkeen.
Poista valinta, jos haluat tulostaa asiakirjan tavanomaisessa sivujärjestyksessä ensimmäisestä sivusta alkaen.

Lajittele*

Valitse tämä valintaruutu, jos haluat tulostaa kunkin kopion sivut yhdessä tulostaessasi useita kopioita.
Jätä valintaruutu tyhjäksi, kun haluat tulostaa kaikki sivunumeroltaan samat sivut yhdessä.

Reunaton tulostus

Suorittaa reunattoman tulostuksen ilman reunuksia paperilla.
Reunaton tulostus -toiminnolla tulostettava asiakirja suurennetaan paperia hieman suuremmaksi. Näin asiakirja tulostuu ilman reunuksia.
Voit säätää sitä, miten paljon asiakirja menee paperin reunojen yli valitsemalla Sivun asetukset -välilehdessä Reunaton ja syöttämällä sitten arvon Laajennuksen määrä -kohtaan.

Vivid Photo

Voit tulostaa kuvan värit kirkkaina.
Vivid Photo -toiminto kirkastaa taustan värejä ja säilyttää kuvissa olevien henkilöiden ihonvärin luonnollisena. Käyttämällä tätä toimintoa voit tehdä kirkkaista värisävyistä entistä kirkkaampia.

Vihje

Vivid Photo -toiminto ei ole käytettävissä XPS-tulostinajurissa.

Harmaasävytulostus

Tämä toiminto muuntaa tiedot mustavalkoisiksi, kun tulostat asiakirjaa.

Nopea (etusijalla nopeus)

Valitse Nopea, jos tulostusnopeus on tärkeämpi kuin tulostuslaatu.

Vihkotulostus*

Vihkotulostus-toimintoa käytettäessä sivut jaetaan ja tulostetaan paperiarkin molemmille puolille siten, että lopputuloksena on vihko, kun arkit taitetaan ja nidotaan keskeltä.

Käännä 180 astetta*

Tulostaa asiakirjan kääntämällä sitä 180 astetta paperin kulkusuuntaan nähden.
Muissa sovellusohjelmissa määritetyt tulostusalueen leveys ja laajennuksen määrä käännetään vaaka- ja pystysuunnassa.

Värin/Voimakkuuden manuaalinen säätö

Valitse, kun asetat Värinkorjaus-menetelmän ja muun muassa Syaani-, Magenta-, Keltainen-, Sävy*-, Kirkkaus-, Voimakkuus- ja Kontrasti-asetusten kaltaisia yksittäisiä asetuksia.

Lineaarinen sävy*

Tulostettaessa tietoja tulostin tuo esiin hienoisen värieron tummilla (mustilla) ja vaaleilla (valkoisilla) alueilla. Tummimmat (mustimmat) ja vaaleimmat (valkoisimmat) alueet pysyvät sen sijaan koskemattomina.
Tulostin käyttää tulostuksessa yksityiskohtaisia säätömäärityksiä, kuten sovellusohjelmassa määritettyä kirkkausasetusta.

Tärkeää

Usein käytetyt asetukset -kohdassa valittujen tulostusprofiilien mukaan tietyt toiminnot voivat näkyä harmaana, eikä niitä voi muuttaa.

Merkillä * merkitty toiminto ei ole käytettävissä joissakin malleissa.

Tulostusmateriaali

Voit valita tulostuspaperin tyypin.
Valitse tulostimessa olevaa paperia vastaava tulostusmateriaalityyppi. Näin varmistetaan, että tulostuksessa käytetään tietylle paperille soveltuvaa menetelmää.

Tulostimen paperikoko

Voit valita tulostimessa olevan paperin koon.
Paperikoko määritetään yleensä automaattisesti tulosteen paperikoon asetuksen mukaan, ja asiakirja tulostetaan ilman skaalausta.
Jos Lisätoiminnot-kohdan asetukseksi on määritetty 2-on-1 -tulostus tai 4-on-1 -tulostus, voit määrittää paperikoon manuaalisesti Sivun asetukset -välilehden Sivukoko-kohdassa.

Jos valitset paperikoon, joka on pienempi kuin Sivukoko-kohdassa oleva paperikoko, näyttösivu pienennetään.
Jos valitset paperikoon, joka on suurempi kuin Sivukoko-kohdassa oleva paperikoko, näyttösivu suurennetaan.

Suunta

Asetus määrittää tulostussuunnan.
Jos suunnan voi valita sovellusohjelmalla, valitse tulostussuunnaksi sovelluksessa määritetty suunta.

Pysty

Asiakirja tulostetaan siten, että syötettävän paperin ylä- ja alareunat vastaavat tulosteen ylä- ja alareunoja. Tämä on oletusasetus.

Vaaka

Tulostaa asiakirjan kääntämällä sitä 90 astetta suhteessa paperin syöttösuuntaan.

Jos haluat vaihtaa kääntösuuntaa, mene Sivun asetukset -välilehdelle, avaa Tulostuksen asetukset -valintaikkuna ja valitse Käännä 90 astetta vasempaan, kun suunta on [Vaaka] -valintaruutu.
Jos haluat kääntää asiakirjan 90 astetta vasempaan, kun tulostat, valitse Käännä 90 astetta vasempaan, kun suunta on [Vaaka] -valintaruutu.
Jos haluat kääntää asiakirjan 90 astetta oikeaan, kun tulostat, tyhjennä Käännä 90 astetta vasempaan, kun suunta on [Vaaka] -valintaruutu.

Tulostuslaatu

Voit valita halutun tulostuslaadun.
Valitse jokin seuraavista, kun haluat asettaa tarkoitukseen sopivan tulostuslaadun.

Voit määrittää tulostuslaadun tason ja rasterointi* valitsemalla Päävalikko-välilehden Tulostuslaatu-kohdan asetukseksi Mukautettu. Aseta... -painike otetaan käyttöön. Avaa Mukautettu-valintaikkuna valitsemalla Aseta... ja määritä sitten halutut asetukset.

Korkea

Valitse Korkea, jos tulostuslaatu on tärkeämpi kuin tulostusnopeus.

Normaali

Valitse Normaali, jos haluat tulostaa normaalinopeudella normaalilaatua.

Nopea

Valitse Nopea, jos tulostusnopeus on tärkeämpi kuin tulostuslaatu.

Merkillä * merkitty toiminto ei ole käytettävissä joissakin malleissa.

Paperilähde

Valitse lähde, josta laite ottaa paperin.

Joissakin malleissa voi vaihtaa paperilähdettä tulostinajurin avulla.

Valitse automaattisesti*

Tulostin määrittää automaattisesti tavallisen paperin paperilähteeksi kasetin ja muun tulostusmateriaalin kuin tavallisen paperin paperilähteeksi takalokeron.

Takalokero*

Laite ottaa paperin aina takalokerosta.

Etulokero*

Laite ottaa paperin aina etulokerosta.

Kasetti*

Tavallinen paperi otetaan aina kasetista.

Käsisyöttö*

Tavallinen paperi syötetään etulokeron käsinsyöttöaukosta.

Jatkuva automaattinen syöttö*

Jos tavallinen paperi loppuu määritetystä paperilähteestä, tulostin vaihtaa automaattisesti paperilähdettä.

Paperivaraus*

Jos tulostustietojen tulostusmateriaalin tyyppi on tavallinen paperi ja paperikoko vastaa paperin paperivarausasetusta, tulostin syöttää paperin automaattisesti kasetista. Jos asetukset eivät täsmää, tulostin syöttää paperia takalokerosta.

Tärkeää

Valittavissa olevat Paperilähde-asetukset voivat vaihdella tulostusmateriaalin tyypin ja koon mukaan.

Merkillä * merkitty toiminto ei ole käytettävissä joissakin malleissa.

Kopioita

Voit määrittää tulostettavien kopioiden määrän. Voit määrittää arvon 1–999.

Tärkeää

Jos asiakirjan luomiseen käytetyssä sovelluksessa on sama toiminto, määritä kopioiden määrä kyseisessä sovelluksessa määrittämättä sitä tässä.

Tulosta aina nykyisillä asetuksilla

Voit tulostaa asiakirjat voimassa olevilla asetuksilla seuraavasta tulostustapahtumasta alkaen.
Kun valitset tämän toiminnon ja suljet tulostinajurin asetusikkunan, kaikki asetukset Pika-asetukset-, Päävalikko-, Sivun asetukset- ja Tehosteet-välilehdissä tallennetaan, ja tulostus samoilla asetuksilla on mahdollista seuraavasta tulostustapahtumasta alkaen.

Tärkeää

Jos kirjaudut sisään eri käyttäjänimellä, tämän toiminnon käyttöönoton yhteydessä määritetyt asetukset eivät heijastu tulostusasetuksiin.

Jos asetus on määritetty sovellusohjelmistossa, se on ensisijainen.

Vihje

Tehosteet-välilehti ei ole käytettävissä XPS-tulostinajurissa.

Ohjeita-painike

Tuo näkyviin kuvaruutukäyttöoppaan.

Napsauta painiketta, jos haluat lisätietoja tulostimen käytöstä.

Vihje

Jos Ohjeita-painike ei ole näkyvissä, asenna kuvaruutukäyttöopas.

Oletukset-painike

Voit palauttaa kaikki muutetut asetukset oletusarvoisiksi.
Jos napsautat tätä painiketta, kaikki asetukset Pika-asetukset-, Päävalikko-, Sivun asetukset- ja Tehosteet-välilehdissä palautetaan oletusarvoihin (tehdasasetuksiin).

Vihje

Tehosteet-välilehti ei ole käytettävissä XPS-tulostinajurissa.


Harmaasävytulostus

Harmaasävytulostus tarkoittaa toimintoa, joka muuntaa asiakirjan tiedot tulostuksen yhteydessä yksivärisiksi.

Valitse tämä valintaruutu, jos haluat tulostaa värillisen asiakirjan yksivärisenä.
Poista valintaruudun valinta, jos haluat tulostaa värillisen asiakirjan värillisenä.

Tärkeää

Tulostusmateriaali-asetusten mukaisesti tulostusjälki voi olla sama, vaikka Tulostuslaatu-asetusta muutettaisiinkin.


Tulostusmateriaali

Voit valita tulostuspaperin tyypin.
Valitse tulostimessa olevaa paperia vastaava tulostusmateriaalityyppi. Näin varmistetaan, että tulostuksessa käytetään tietylle paperille soveltuvaa menetelmää.


Paperilähde

Valitse lähde, josta laite ottaa paperin.

Joissakin malleissa voi vaihtaa paperilähdettä tulostinajurin avulla.

Valitse automaattisesti*

Tulostin määrittää automaattisesti tavallisen paperin paperilähteeksi kasetin ja muun tulostusmateriaalin kuin tavallisen paperin paperilähteeksi takalokeron.

Takalokero*

Laite ottaa paperin aina takalokerosta.

Etulokero*

Laite ottaa paperin aina etulokerosta.

Kasetti*

Tavallinen paperi otetaan aina kasetista.

Käsisyöttö*

Tavallinen paperi syötetään etulokeron käsinsyöttöaukosta.

Jatkuva automaattinen syöttö*

Jos tavallinen paperi loppuu määritetystä paperilähteestä, tulostin vaihtaa automaattisesti paperilähdettä.

Paperivaraus*

Jos tulostustietojen tulostusmateriaalin tyyppi on tavallinen paperi ja paperikoko vastaa paperin paperivarausasetusta, tulostin syöttää paperin automaattisesti kasetista. Jos asetukset eivät täsmää, tulostin syöttää paperia takalokerosta.
Paperivaraus... tulee käyttöön, jolloin voit avata Paperivaraus-valintaikkunan ja määrittää kasettiin lisättävän tavallisen paperin koon.

Tärkeää

Valittavissa olevat Paperilähde-asetukset voivat vaihdella tulostusmateriaalin tyypin ja koon mukaan.

Merkillä * merkitty toiminto ei ole käytettävissä joissakin malleissa.


Tulostuslaatu

Voit valita halutun tulostuslaadun.
Valitse jokin seuraavista, kun haluat asettaa tarkoitukseen sopivan tulostuslaadun.

Korkea

Valitse Korkea, jos tulostuslaatu on tärkeämpi kuin tulostusnopeus.

Normaali

Valitse Normaali, jos haluat tulostaa normaalinopeudella normaalilaatua.

Nopea*

Valitse Nopea, jos tulostusnopeus on tärkeämpi kuin tulostuslaatu.

Luonnos*

Valitse Luonnos, jos haluat käyttää pientä tulostustarkkuutta. Tämä asetus on sopiva testitulostukseen.

Mukautettu

Tulostuslaadun ja rasterointi* voi määrittää erikseen.
Aseta... on käytössä ja mukautetut asetukset voi määrittää avaamalla Mukautettu-valintaikkunan.

Merkillä * merkitty toiminto ei ole käytettävissä joissakin malleissa.


Aseta... -painike

Avaa Mukautettu-valintaikkuna, jossa voit valita tulostuslaadun ja rasterointi* asetuksen.
Painike on käytettävissä, kun valitset Tulostuslaatu-kohdassa Mukautettu.

Merkillä * merkitty toiminto ei ole käytettävissä joissakin malleissa.


Väri/Voimakkuus

Voit määrittää tällä asetuksella värinsäätömenetelmän.

Automaattinen

Syaani, Magenta, Keltainen, Kirkkaus, Voimakkuus, Kontrasti ja muut asetukset säädetään automaattisesti.

Manuaalinen

Valitse, kun asetat Värinkorjaus-menetelmän ja muun muassa Syaani-, Magenta-, Keltainen-, Kirkkaus-, Voimakkuus- ja Kontrasti-asetusten kaltaisia yksittäisiä asetuksia.
Aseta... on käytössä ja voit määrittää halutut asetukset avaamalla Manuaalinen värien säätö -valintaikkunan Värin säätö- ja Sovitus-välilehden.


Aseta... -painike

Manuaalinen värien säätö -valintaikkunassa voit säätää yksittäisiä väriasetuksia, kuten Syaani-, Magenta-, Keltainen-, Kirkkaus-, Voimakkuus- ja Kontrasti-asetuksen Värin säätö -välilehdessä ja valita Värinkorjaus-menetelmän Sovitus-välilehdessä.

Vihje

Jos haluat säätää värejä ICC-profiilien avulla, määritä profiili Manuaalinen värien säätö -valintaikkunassa.


Lisätietoja... -painike

Painiketta napsauttamalla avautuu Lisätietoja-valintaikkuna.
Voit tarkistaa tulostinajurin versiotiedot ja tekijänoikeustiedot.
Lisäksi voit vaihtaa käytettävää kieltä.


Oletukset-painike

Painiketta napsauttamalla korvataan kaikki muutetut asetukset oletusarvoilla.
Kaikki nykyisen ikkunan asetukset palautuvat oletusarvoiksi (tehdasasetuksiksi), kun napsautat tätä painiketta.


Esikatsele ennen tulostamista

Tällä asetuksella voit tarkastella ennen tulostamista, miltä tuloste näyttää.

Valitse tämä valintaruutu, jos haluat tarkastella tulostettavaa asiakirjaa esikatselutilassa.
Poista valintaruudun valinta, jos et halua tarkastella asiakirjaa esikatselutilassa.


Tulostuksen asetukset... -painike

Painiketta napsauttamalla voit avata Tulostuksen asetukset -valintaikkunan.

Muuta sovellusten lähettämien tulostustietojen yksityiskohtaisia tulostinajuriasetuksia.


Paperivaraus... -painike

Avaa Paperivaraus-valintaikkunan, jossa voi määrittää kasettiin lisättävän tavallisen paperin paperikoon.
Valitse Paperilähde-asetukseksi Paperivaraus, niin painike tulee käyttöön.


Ohjeita-painike

Tuo näkyviin kuvaruutukäyttöoppaan.

Napsauta tätä painiketta, jos haluat lisätietoja tulostimen käytöstä.


Asetusten esikatselu

Näet kuvasta, kuinka alkuperäinen asetellaan paperiarkille.
Voit tarkistaa asettelun kokonaiskuvan.

Tulostimen kuvasta näet tulostimen asetuksiin sopivan paperinsyöttötavan.
Ennen kuin aloitat tulostamisen, tarkista kuvasta, että tulostin on asennettu oikein.


Sivukoko

Valitse sivukoko.
Valitse sivukooksi sovelluksessa määritetty sivukoko.


Suunta

Asetus määrittää tulostussuunnan.
Jos suunnan voi valita sovellusohjelmalla, valitse tulostussuunnaksi sovelluksessa määritetty suunta.

Pysty

Asiakirja tulostetaan siten, että syötettävän paperin ylä- ja alareunat vastaavat tulosteen ylä- ja alareunoja. Tämä on oletusasetus.

Vaaka

Tulostaa asiakirjan kääntämällä sitä 90 astetta suhteessa paperin syöttösuuntaan.

Jos haluat vaihtaa kääntösuuntaa, mene Sivun asetukset -välilehdelle, avaa Tulostuksen asetukset -valintaikkuna ja valitse Käännä 90 astetta vasempaan, kun suunta on [Vaaka] -valintaruutu.
Jos haluat kääntää asiakirjan 90 astetta vasempaan, kun tulostat, valitse Käännä 90 astetta vasempaan, kun suunta on [Vaaka] -valintaruutu.
Jos haluat kääntää asiakirjan 90 astetta oikeaan, kun tulostat, tyhjennä Käännä 90 astetta vasempaan, kun suunta on [Vaaka] -valintaruutu.


Tulostimen paperikoko

Voit valita tulostimessa olevan paperin koon.
Oletusasetuksena on Sama kuin sivukoko, kun tulostat normaalikokoisen tulosteen.

Voit valita tulostimen paperikoon, kun valitset Sivun asettelu -kohdan asetukseksi Sovita sivulle, Skaalattu, Sivun asettelutapa, Monelle arkille/juliste tai Vihko.

Jos valitset paperikoon, joka on pienempi kuin Sivukoko-kohdassa oleva paperikoko, asiakirjakoko pienennetään. Jos valitset paperikoon, joka on suurempi kuin Sivukoko-kohdassa oleva paperikoko, asiakirjakoko suurennetaan.


Sivun asettelu

Asetuksella määritetään tulostettavan asiakirjan koko ja tulostustyyppi.

Normaalikokoinen

Tämä on normaali tulostustapa. Valitse tämä, kun et halua määrittää sivun asettelua.

Reunaton

Voit valita, haluatko tulostaa asiakirjan koko sivun kokoisena ilman sivun reunuksia vai asiakirjan, jossa on sivun reunukset.
Reunattomassa tulostuksessa alkuperäistä asiakirjaa suurennetaan paperin kokoa hieman suuremmaksi. Näin asiakirja tulostuu ilman marginaaleja (reunuksia).
Laajennuksen määrä -asetuksella voi mukauttaa sitä osaa asiakirjasta, joka ulottuu paperin ulkopuolelle reunatonta tulostusta käytettäessä.

Sovita sivulle

Tällä toiminnolla voi suurentaa tai pienentää asiakirjojen kokoa automaattisesti niin, että se vastaa tulostimeen lisätyn paperin kokoa sovellusohjelmassa määritettyä paperikokoa muuttamatta.

Skaalattu

Asiakirjoja voidaan suurentaa tai pienentää tulostusta varten.
Määritä koko Tulostimen paperikoko -asetuksessa tai kirjoita haluttu skaalaussuhde Skaalaus-ruutuun.

Sivun asettelutapa

Useita asiakirjan sivuja voidaan tulostaa yhdelle paperiarkille.
Avaa Sivun asettelutapa -tulostus -valintaikkuna napsauttamalla Määritä... ja määritä sivujen asettelu.

Monelle arkille/juliste

Tässä toiminnossa tulostettava kuva suurennetaan ja jaetaan ja tulostetaan usealle sivulle. Arkit voidaan myös liittää myöhemmin yhteen suureksi tulosteeksi, kuten julisteeksi.
Avaa Monelle arkille/Julistetulostus -valintaikkuna napsauttamalla Määritä... ja määritä, kuinka monelle sivulle kuva jaetaan.

Vihko

Vihkotulostuksella on helppo tulostaa vihkoja. Tietoa tulostetaan paperiarkin molemmille puolille. Tällaisen tulostustavan ansiosta sivut voidaan järjestää selkeästi numerojärjestykseen, kun arkit taitetaan ja nidotaan keskeltä.
Avaa Vihkotulostus-valintaikkuna napsauttamalla Määritä... ja määritä, kuinka asiakirja taitetaan vihkoksi.


Määritä... -painike

Voit avata Sivun asettelutapa -tulostus -valintaikkunan tätä painiketta napsauttamalla.
Valintaikkunassa voit määrittää Sivun asettelutapa -tulostuksen lisäasetukset.


Määritä... -painike

Voit avata Monelle arkille/Julistetulostus -valintaikkunan tätä painiketta napsauttamalla.
Valintaikkunassa voit määrittää monelle arkille tulostuksen / julistetulostuksen lisäasetukset.


Määritä... -painike

Painiketta napsauttamalla avataan Vihkotulostus-valintaikkuna.
Valintaikkunassa voit määrittää vihkotulostuksen lisäasetukset.


Skaalaus

Asetuksella määritetään tulostettavan asiakirjan suurennus- tai pienennyssuhde.


Kaksipuolinen tulostus

Kaksipuolinen tulostus <Vain tietyt mallit>

Asetuksella määritetään, tulostetaanko asiakirja automaattisesti paperiarkin molemmille puolille vai ainoastaan toiselle puolelle.

Valitse valintaruutu, jos haluat tulostaa asiakirjan arkin molemmille puolille.
Poista valintaruudun valinta, jos haluat tulostaa asiakirjan vain paperiarkin toiselle puolelle.

Toiminto on käytettävissä vain, kun Tulostusmateriaali-asetukseksi on valittu Tavallinen paperi ja tulostusvaihtoehdoksi on valittu joko Normaalikokoinen, Sovita sivulle, Skaalattu tai Sivun asettelutapa.


Kopioita

Voit määrittää tulostettavien kopioiden määrän. Voit määrittää arvon 1–999.

Tärkeää

Jos asiakirjan luomiseen käytetyssä sovelluksessa on sama toiminto, määritä kopioiden määrä kyseisessä sovelluksessa määrittämättä sitä tässä.


Tulosta viimeisestä sivusta/Lajittele

Määrittää asiakirjan sivujen tulostusjärjestyksen.

Tulosta viimeisestä sivusta

Valitse tämä valintaruutu, kun haluat tulostaa järjestyksessä viimeisestä sivusta alkaen. Jos teet näin, sivuja ei tarvitse järjestää oikeaan järjestykseen tulostamisen jälkeen.
Poista valinta, jos haluat tulostaa asiakirjan tavanomaisessa sivujärjestyksessä ensimmäisestä sivusta alkaen.

Lajittele

Valitse tämä valintaruutu, jos haluat tulostaa kunkin kopion sivut yhdessä tulostaessasi useita kopioita.
Jätä valintaruutu tyhjäksi, kun haluat tulostaa kaikki sivunumeroltaan samat sivut yhdessä.

Tärkeää

Kun sovellusohjelmassa, jossa loit asiakirjan, on sama toiminto, tulostinajurin asetukset ovat ensisijaiset. Jos tulostusjälki on kuitenkin huonoa, määritä toiminnon asetukset sovellusohjelmassa. Jos määrität kopioiden määrän ja tulostusjärjestyksen sekä sovellusohjelman että tulostinajurin avulla, kopioiden määrä saattaa moninkertaistua tai sivut saattavat tulostua muussa kuin määritetyssä järjestyksessä.


Laajennuksen määrä

Asetuksella mukautetaan sitä osaa asiakirjasta, joka ulottuu paperin ulkopuolelle reunatonta tulostusta käytettäessä.

Kun liukusäädintä siirretään oikealle, laajennuksen määrä suurenee ja reunaton tulostus onnistuu vaivatta.
Kun liukusäädintä siirretään vasemmalle, laajennuksen määrä pienenee ja asiakirjasta tulostuu aiempaa suurempi osa.


Automaattinen

Automaattinen <Vain tietyt mallit>

Valitse automaattinen tai manuaalinen kaksipuolinen tulostus.
Tämä valintaruutu on käytössä, jos Sivun asettelu -luettelosta on valittu Vihko tai jos Kaksipuolinen tulostus -valintaruutu on valittuna.

Tulosta automaattisesti kaksipuolisesti valitsemalla tämä valintaruutu.
Tulosta manuaalisesti kaksipuolisesti poistamalla tämän valintaruudun valinta.


Tulostusalue-asetus... -painike

Tulostusalue-asetus... -painike <Vain tietyt mallit>

Avaa Tulostusalue-asetus-valintaikkunan, jossa voi määrittää kaksipuolisen tulostuksen tulostusalueen.
Painike on käytössä, jos automaattinen kaksipuolinen tulostus on asetettu, kun Reunaton-asetusta ei ole valittu.


Nidottu reuna

Asetuksella määritetään nidemarginaalin kohta.
Tulostin analysoi Suunta- ja Sivun asettelu -asetukset ja valitsee parhaan nidemarginaalin kohdan automaattisesti. Valitse Nidottu reuna ja muuta asetusta valitsemalla luettelosta haluamasi vaihtoehto.

Joissakin malleissa nidemarginaalin leveyden voi määrittää Määritä reunus -valintaikkunassa, joka avautuu, kun napsautat Määritä reunus... -painiketta.


Määritä reunus... -painike

Painiketta napsauttamalla avataan Määritä reunus -valintaikkuna.
Voit määrittää asetuksella reunuksen leveyden.


Käännä 180 astetta

Tulostaa asiakirjan kääntämällä sitä 180 astetta paperin kulkusuuntaan nähden.
Muissa sovellusohjelmissa määritetyt tulostusalueen leveys ja laajennuksen määrä käännetään vaaka- ja pystysuunnassa.


Leima/Tausta... -painike

Painiketta napsauttamalla voit avata Leima/Tausta-valintaikkunan.

Voit tulostaa alkuperäiseen asiakirjaan leiman tai taustan. Valmiiden leimojen ja taustojen lisäksi voit rekisteröidä ja käyttää omia alkuperäisiä leimoja tai taustoja.


Pienennä automaattisesti suuri asiakirja, jota tulostin ei voi tulostaa

Jos tulostin ei voi tulostaa asiakirjan paperikokoa, tulostin pienentää kokoa automaattisesti asiankirjan tulostaessaan.

Valitse valintaruutu, jos haluat pienentää paperikokoa asiakirjaa tulostettaessa.
Poista valintaruudun valinta, jos haluat tulostaa asiakirjan sen alkuperäisessä koossa.


Kaksipuolinen tulostus (Manuaalinen)

Kaksipuolinen tulostus (Manuaalinen) <Vain tietyt mallit>

Asetuksella määritetään, tulostetaanko asiakirja paperiarkin molemmille puolille manuaalisesti vai ainoastaan toiselle puolelle.

Valitse valintaruutu, jos haluat tulostaa asiakirjan arkin molemmille puolille.
Poista valintaruudun valinta, jos haluat tulostaa asiakirjan vain paperiarkin toiselle puolelle.

Toiminto on käytettävissä vain, kun Tulostusmateriaali-asetukseksi on valittu Tavallinen paperi ja tulostusvaihtoehdoksi on valittu joko Normaalikokoinen, Sovita sivulle, Skaalattu tai Sivun asettelutapa.


Leima

Käyttämällä Leima-toimintoa voit tulostaa leimatekstin asiakirjan sisällön päälle.

Valitse valintaruutu ja valitse otsikko luettelosta, jos haluat tulostaa leiman.
Avaa Leiman asetukset -valintaikkuna napsauttamalla Määritä leima... -painiketta ja määritä sitten leiman tarkat asetukset.

Poista valintaruudun valinta, jos et halua tulostaa leimaa.


Määritä leima... -painike

Painiketta napsauttamalla avataan Leiman asetukset -valintaikkuna.
Voit tarkistaa valitun leiman tiedot tai tallentaa uuden leiman.


Aseta leima tekstin päälle

Asetuksella määritetään, miten leima tulostuu tekstin päälle.
Valitse Leima-valintaruutu, kun haluat ottaa toiminnon käyttöön.

Valitse valintaruutu, jos haluat tulostaa leiman tulostetun asiakirjasivun päälle. Leiman alle saattaa jäädä piiloon asiakirjan tulostettua sisältöä.
Poista valintaruudun valinta, jos haluat tulostaa asiakirjan sisällön leiman päälle. Leiman alle ei jää piiloon asiakirjan tulostettua sisältöä.

Vihje

Joissakin sovelluksissa valkoiset kuvaelementit peittävät leiman tulostustietojen käsittelyn aikana. Valitse silloin tämä valintaruutu. Tämän jälkeen voit tulostaa leiman ilman valkoisia kuvaelementtejä.


Leimaa vain ensimmäinen sivu

Jos asiakirjassa on vähintään kaksi sivua, asetuksella määritetään, tulostetaanko leima vain ensimmäiselle sivulle vai kaikille sivuille.
Valitse Leima-valintaruutu, kun haluat ottaa toiminnon käyttöön.

Valitse valintaruutu, jos haluat tulostaa leiman vain ensimmäiselle sivulle.
Poista valinta, jos haluat tulostaa leiman kaikille sivuille.


Tausta

Taustatulostus on toiminto, jolla asiakirjan taustalle tulostetaan piirros tai muu kuva (bittikartta jne.).

Valitse valintaruutu ja valitse otsikko luettelosta, jos haluat tulostaa taustan.
Avaa Valitse tausta... -valintaikkuna napsauttamalla Taustan asetukset -painiketta ja määritä sitten taustan tarkat asetukset.

Poista valintaruudun valinta, jos et halua tulostaa taustaa.


Valitse tausta... -painike

Painiketta napsauttamalla avataan Taustan asetukset -valintaikkuna.
Voit määrittää taustaksi bittikarttakuvan ja muuttaa asettelutapaa ja valitun taustan tummuutta.


Tausta vain ensimmäisellä sivulla

Koska asiakirjassa on vähintään kaksi sivua, valitse, tulostetaanko tausta vain ensimmäiselle sivulle vai kaikille sivuille.
Valitse Tausta-valintaruutu, kun haluat ottaa toiminnon käyttöön.

Valitse valintaruutu, jos haluat tulostaa taustakuvan vain ensimmäiselle sivulle.
Poista valinta, jos haluat tulostaa taustan kaikille sivuille.


Image Optimizer

Kun suurennat valokuvia tai grafiikkaa sovelluksessa, niiden reunat saattavat muuttua sahalaitaisiksi. Image Optimizer tasaa sahalaitaiset reunat. Toiminnosta on hyötyä erityisesti silloin, kun kuvat ovat epätarkkoja.

Valitse valintaruutu, jos haluat ottaa kuvan Image Optimizer -parantamistoiminnon käyttöön.
Poista valintaruudun valinta, jos et halua ottaa tätä toimintoa käyttöön.

Tärkeää

Image Optimizer -toiminnon tehokkuus riippuu kuvatiedoista ja käytetystä sovelluksesta.

Tulostus saattaa kestää tavallista kauemmin, kun toiminto on käytössä.


Käytä koko sivulla

Asetuksella otetaan valokuvan parantamismenetelmä käyttöön koko sivulla, jos sivulla on vähintään kaksi kuvaa.
Valitse Photo Optimizer -valintaruutu, kun haluat ottaa toiminnon käyttöön.

Poista valinta, jos haluat korjata samalla sivulla olevat kuvat yksitellen. Tämä on oletusasetus.
Valitse valintaruutu, jos haluat korjata samanaikaisesti kaikki sivun kuvat. Käytä tätä asetusta, jos sovelluksesi rajaaman tai kääntämän kuvan laatu ei ole mielestäsi selvästi parempi.


Piirroksen simuloiminen

Piirroksen simulointitoiminto muokkaa kuvatiedostosta piirrosmaisen kuvan (täysväri tai 256 väriä).

Valitse valintaruutu, jos haluat ottaa piirroksen simulointitoiminnon käyttöön.
Poista valintaruudun valinta, jos et halua ottaa tätä toimintoa käyttöön.


Kontrasti

Säädä kuvan kontrasti.
Voit säätää kontrastia valitsemalla Piirroksen simuloiminen -valintaruudun.

Säädä kuvaa vaaleammaksi vetämällä säädintä oikealle ja tummemmaksi vetämällä säädintä vasemmalle.


Yksiväritehosteet

Yksiväritehosteet-toiminnolla voit muuttaa kuvan värin, esimerkiksi värittää valokuvan seepian sävyillä.

Koko sivu tulostuu yksivärisenä.

Valitse tämä valintaruutu, jos haluat käyttää yksiväritoimintoa. Valitse väriksi Seepia, Sininen, Vaaleanpunainen, Vihreä tai Valitse väri -toiminnolla valittu väri.
Poista valintaruudun valinta, jos et halua ottaa tätä toimintoa käyttöön.


Seepia

Asetus muuntaa kuvan seepianväriseksi. Väri vastaa Valitse väri -toiminnon väriä numero 49.
Valitse Yksiväritehosteet-valintaruutu, kun haluat ottaa tämän valintaruudun käyttöön.


Sininen

Asetus muuntaa kuvan siniseksi. Väri vastaa Valitse väri -toiminnon väriä numero 98.
Valitse Yksiväritehosteet-valintaruutu, kun haluat ottaa tämän valintaruudun käyttöön.


Vaaleanpunainen

Asetus muuntaa kuvan vaaleanpunaiseksi. Väri vastaa Valitse väri -toiminnon väriä numero 15.
Valitse Yksiväritehosteet-valintaruutu, kun haluat ottaa tämän valintaruudun käyttöön.


Vihreä

Asetus muuntaa kuvan vihreäksi. Väri vastaa Valitse väri -toiminnon väriä numero 75.
Valitse Yksiväritehosteet-valintaruutu, kun haluat ottaa tämän valintaruudun käyttöön.


Valitse väri

Asetuksella valitaan kuvan väri halutun väriseksi. Valitse väri liikuttamalla Väri-liukusäädintä.
Valitse Yksiväritehosteet-valintaruutu, kun haluat ottaa tämän valintaruudun käyttöön.


Photo Optimizer PRO

Photo Optimizer -toiminnolla voit korjata digitaalikamerasta tai skannerista ladattujen kuvien väriä ja kirkkautta. Toiminto on erityisen tehokas, kun haluat korjata kuvan värimuutoksia, ylivalotusta ja alivalotusta.

Valitse valintaruutu, jos haluat ottaa Photo Optimizer PRO -toiminnon käyttöön.
Poista valintaruudun valinta, jos et halua ottaa tätä toimintoa käyttöön.


Käytä koko sivulla

Asetuksella otetaan valokuvan parantamismenetelmä käyttöön koko sivulla, jos sivulla on vähintään kaksi kuvaa.
Valitse Photo Optimizer PRO -valintaruutu, kun haluat ottaa toiminnon käyttöön.

Poista valinta, jos haluat korjata samalla sivulla olevat kuvat yksitellen. Tämä on oletusasetus.
Valitse valintaruutu, jos haluat korjata samanaikaisesti kaikki sivun kuvat. Käytä tätä asetusta, jos sovelluksesi rajaaman tai kääntämän kuvan laatu ei ole mielestäsi selvästi parempi.


Vivid Photo

Vivid Photo -toiminnolla voit tulostaa kirkkaanvärisiä kuvia.
Vivid Photo -toiminto korostaa kuvien taustamaisemien, kuten peltojen, puiden, merten ja taivaan, värejä mutta säilyttää ihmisten ihonvärin luonnollisena. Tällä toiminnolla kirkasvärisistä sävyistä saadaan entistäkin kirkkaampia.

Valitse valintaruutu, jos haluat ottaa Vivid Photo -toiminnon käyttöön.
Poista valintaruudun valinta, jos et halua ottaa tätä toimintoa käyttöön.


Kuvan virheiden vähentäminen

Kun digitaalisella kameralla kuvataan taivasta tai tummia kohteita, kuvassa saattaa näkyä raitoja tai epätarkkoja alueita. Kuvan virheellisyyksien vähentämistoiminto vähentää joillekin kameratyypeille tyypillisiä virheitä kuvissa.
Tavallisesti asetuksena on Normaali. Valitse Voimakas, jos kuvassa on virheitä.

Valitse valintaruutu, jos haluat ottaa kuvan virheiden vähentämistoiminnon käyttöön.
Poista valintaruudun valinta, jos et halua ottaa tätä toimintoa käyttöön.


Asetusten esikatselu

Piirroksen simuloiminen-, Yksiväritehosteet- ja Vivid Photo -toimintojen käynnistäminen muuttaa näytön kuvaa.
Tämä auttaa sinua hahmottamaan, kuinka kuvan tiedot muuttuvat.

Näet kuvasta, kuinka alkuperäinen asetellaan paperiarkille.
Voit tarkistaa asettelun kokonaiskuvan.


Tulostusprofiilit

Valinnalla avautuu luettelo profiilien nimistä ja niiden kuvakkeista.

Voimassa olevat asetukset -kohdassa näkyvät Päävalikko-, Sivun asetukset- ja Tehosteet-välilehtien nykyiset asetukset.

Oletusasetukset tarkoittavat tehtaalla määritettyjä esiasetuksia.

Vihje

Tehosteet-välilehti ei ole käytettävissä XPS-tulostinajurissa.


Tiedot

Näyttää Tulostusprofiilit-luettelosta valitun tulostusprofiilin yksittäisiä kohteita.


Kuvaus

Valinta tuo näkyviin Tulostusprofiilit-luettelossa määritetyn tulostusprofiilin käyttötarkoituksen tai ominaisuuksien kuvauksen.
Tulostusprofiilin kuvaus kirjoitetaan profiilia Tulostusprofiilit-luetteloon lisättäessä.


Poista-painike

Painiketta napsauttamalla poistetaan aiemmin luotu tulostusprofiili.

Valitse Tulostusprofiilit-luettelosta profiili, jonka haluat poistaa, ja napsauta tätä painiketta. Kun näyttöön tulee vahvistusviesti, hyväksy poisto napsauttamalla OK-painiketta.

Vihje

Voimassa olevat asetukset- ja Oletusasetukset-kohtien asetuksia ei voi poistaa.


Hae profiileista -painike

Painiketta napsauttamalla haetaan aiemmin luotu tulostusprofiili.

Jos haluat käyttää toista tulostusprofiilia, valitse Tulostusprofiilit-luettelosta haettava profiili ja napsauta tätä painiketta. Kun näkyviin tulee vahvistusilmoitus, valitse OK. Päävalikko-, Sivun asetukset- ja Tehosteet-välilehtien asetukset päivitetään kyseisen tulostusprofiilin arvojen mukaisiksi.

Tärkeää

Painike ei ole käytössä, jos Tulostusprofiilit-luettelosta valitaan Voimassa olevat asetukset.

Vihje

Tehosteet-välilehti ei ole käytettävissä XPS-tulostinajurissa.


Lisää profiileihin... -painike

Painiketta napsauttamalla avataan Lisää profiileihin -valintaikkuna.
Napsauta painiketta, jos haluat lisätä Päävalikko-, Sivun asetukset- ja Tehosteet-välilehdillä määritetyt asetukset Tulostusprofiilit-luetteloon.

Vihje

Tehosteet-välilehti ei ole käytettävissä XPS-tulostinajurissa.


Nimi

Kirjoita tallennettavan tulostusprofiilin nimi.

Teksti voi olla enintään 32 merkkiä pitkä.

Annettu nimi ja siihen liittyvä kuvake näkyvät Profiilit-välilehden Tulostusprofiilit-luettelossa.


Kuvake

Valitse tallennettavan tulostusprofiilin kuvake.
Valittu kuvake ja sen nimi näkyvät Profiilit-välilehden Tulostusprofiilit-luettelossa.


Kuvaus

Kirjoita tallennettavan tulostusprofiilin kuvaus.

Teksti voi olla enintään 254 merkkiä pitkä.

Kuvaus näkyy Profiilit-välilehden Kuvaus-kentässä.


Lisää profiileihin -valintaikkuna

Valintaikkunassa voit tallentaa Päävalikko-, Sivun asetukset- ja Tehosteet-välilehtien asetukset ja lisätä ne Profiilit-välilehden Tulostusprofiilit-luetteloon.

Nimi

Kirjoita tallennettavan tulostusprofiilin nimi.

Teksti voi olla enintään 32 merkkiä pitkä.

Annettu nimi ja siihen liittyvä kuvake näkyvät Profiilit-välilehden Tulostusprofiilit-luettelossa.

Kuvake

Valitse tallennettavan tulostusprofiilin kuvake.
Valittu kuvake ja sen nimi näkyvät Profiilit-välilehden Tulostusprofiilit-luettelossa.

Kuvaus

Kirjoita tallennettavan tulostusprofiilin kuvaus.

Teksti voi olla enintään 254 merkkiä pitkä.

Kuvaus näkyy Profiilit-välilehden Kuvaus-kentässä.

Vihje

Tehosteet-välilehti ei ole käytettävissä XPS-tulostinajurissa.


Puhdistus

Suorittaa tulostuspään puhdistuksen.
Tulostuspään puhdistus poistaa kaikki tukkeumat tulostuspään suuttimista.

Puhdista tulostuspää, jos tulostusjälki on himmeää tai jokin väri jää tulostumatta, vaikka kylläisyys on säädetty riittävän suureksi.


Perusteellinen puhdistus

Suorittaa perusteellisen puhdistuksen.
Suorita perusteellinen puhdistus, jos tulostuspään ongelma ei ratkea kahden puhdistusyrityksen jälkeen.

Perusteellinen puhdistus kuluttaa mustetta enemmän kuin Puhdistus.
Jos tulostuspäät puhdistetaan hyvin usein, tulostimen muste kuluu loppuun nopeasti. Puhdista tulostuspäät sen vuoksi vain tarvittaessa.


Telojen puhdistus

Puhdistaa paperinsyöttötelat.

Paperinsyöttö saattaa epäonnistua, jos tulostimen paperinsyöttöteloihin on jäänyt paperipölyä. Tällaisessa tilanteessa voit parantaa tulostusjälkeä puhdistamalla telat.


Suutintesti

Testissä tulostetaan suuttimien tarkistuskuvio.
Suorita tämä toiminto, jos tulosteet ovat haalistuneita tai tietty väri ei tulostu. Tulosta suuttimien tarkistuskuvio ja tarkista, toimiiko tulostuspää oikein. Jos tulosteet ovat haalistuneita jonkin värin osalta tai jotain kohtia jää tulostumatta, puhdista tulostuspää valitsemalla Puhdistus.

Saat näkyviin luettelon ennen suutintestin tarkistuskuvion tulostusta tarkistettavista kohdista napsauttamalla Alkutarkistuskohdat-painiketta.


Virrankatkaisu

Virrankatkaisu <Vain tietyt mallit>

Katkaise tulostimen virta tulostinajurista.
Tällä toiminnolla voit katkaista tulostimesta virran. Virta katkeaa samalla tavalla kuin tulostimen virtakytkimestä katkaistaessa.

Painikkeen painamisen jälkeen virta on kytkettävä takaisin tulostimeen painamalla tulostimen virtakytkintä. Tätä toimintoa käytettäessä tulostimen virtaa ei voi kytkeä tulostinajurista.


Automaattinen virrankatkaisu

Automaattinen virrankatkaisu <Vain tietyt mallit>

Painiketta napsauttamalla avataan Automaattinen virta -asetukset -valintaikkuna.
Voit määrittää tulostimeen sellaiset asetukset, joiden avulla virta kytkeytyy automaattisesti päälle tai pois. Käytä tätä toimintoa, kun haluat ottaa automaattisen virrankatkaisun käyttöön tai pois käytöstä.

Vihje

Jos tulostimesta on katkaistu virta tai kaksisuuntainen tiedonsiirto on poistettu käytöstä, näyttöön voi tulla viesti, sillä tietokone ei voi määrittää tulostimen tilaa.
Jos näin käy, tuo tietokoneen viimeisimmät asetukset näyttöön napsauttamalla OK-painiketta.


Tulostuspään kohdistus

Tulostuspään kohdistus korjaa tulostuspään asennon asennuksen jälkeen ja korjaa väri- ja viivapoikkeamat.

Kohdista tulostuspää välittömästi sen jälkeen, kun olet asentanut tulostuspään.


Mukautetut asetukset

Painiketta napsauttamalla avataan Mukautetut asetukset -valintaikkuna.
Käytä tätä toimintoa tulostimen asetusten muuttamiseen.

Vihje

Jos tulostimesta on katkaistu virta tai kaksisuuntainen tiedonsiirto on poistettu käytöstä, näyttöön voi tulla viesti, sillä tietokone ei voi määrittää tulostimen tilaa.
Jos näin käy, tuo tietokoneen viimeisimmät asetukset näyttöön napsauttamalla OK-painiketta.


Hiljaisen asetukset (Hiljainen tila)

Avaa Hiljaisen asetukset (Hiljainen tila) -valintaikkunan.
Hiljaisen asetukset (Hiljainen tila) -valintaikkunassa voit määrittää asetuksen, joka hiljentää tulostimen toimintaääntä. Ota toiminto käyttöön esimerkiksi yöllä, kun haluat tulostimen toimintaäänen hiljaisemmaksi. Käytä tätä toimintoa, kun haluat muuttaa hiljaisen tilan asetuksia.


Alalevyn puhdistus

Suorittaa tulostimen alalevyn puhdistuksen.
Voit estää paperiarkin kääntöpuolen tahriintumisen suorittamalla Alalevyn puhdistus -toiminnon ennen kaksipuolista tulostusta.
Käynnistä Alalevyn puhdistus -toiminto myös silloin, jos tulostetulla sivulla näkyy muun kuin tulostustietojen aiheuttamia mustetahroja.


Mustekasetin asetukset

Mustekasetin asetukset <Vain tietyt mallit>

Painiketta napsauttamalla avataan Mustekasetin asetukset -valintaikkuna.
Määritä tämän toiminnon avulla mustekasetti, jota haluat käyttää.


Mustelaadun ylläpito

Mustelaadun ylläpito <Vain tietyt mallit>

Tätä toimintoa tukevissa malleissa toiminto automaattisesti sekoittaa musteen määrätyin väliajoin, jotta musteen tummuus säilyisi tasaisena.

Jos Suorita mustelaadun ylläpito automaattisesti -valintaruutu ei ole valittuna Mukautetut asetukset -valintaikkunassa, suorita mustelaadun ylläpito manuaalisesti napsauttamalla tätä painiketta noin viikon välein.


Arkkipuhdistus

Arkkipuhdistus <Vain tietyt mallit>

Suorittaa siirtotelojen puhdistuksen.
Tämä puhdistus käyttää erityistä puhdistusarkkia ja parantaa tulostustuloksia poistamalla epätoivottuja viivoja.

Tämä puhdistus on tarpeen, kun tietty määrä sivuja on tulostettu.
Tavallisesti arkkipuhdistus on suoritettava, kun vastaava virheilmoitus näkyy tilanvalvonnassa tai tulostimen käyttöpaneelissa.


Tavallinen paperi -paperilähdeasetus

Tavallinen paperi -paperilähdeasetus <Vain tietyt mallit>

Asettaa tavallisen paperin paperilähteen.
Voit vaihtaa tavalliselle paperille asetettavan paperilähteen, kun Valitse automaattisesti on valittu Paperilähde-asetukseksi.
Tavallisesti paperilähdeasetuksena on Kasetti.

Vihje

Jos tulostimesta on katkaistu virta tai kaksisuuntainen tiedonsiirto on poistettu käytöstä, näyttöön voi tulla viesti, sillä tietokone ei voi määrittää tulostimen tilaa.
Jos näin käy, tuo tietokoneen viimeisimmät asetukset näyttöön napsauttamalla OK-painiketta.


Näytä tulostimen tila... -painike

Käynnistää Canon IJ -tilavalvonnan.
Käytä tätä toimintoa, kun haluat tarkistaa tulostimen tilan ja tulostustyön etenemisen.

Vihje

Jos käytössä on XPS-tulostinajuri, "Canon IJ -tilavalvonnan" sijasta käytössä on "Canon IJ XPS -tilavalvonta".


Ohjeita-painike

Näyttää kuvauksen Kuvaruutukäyttöoppaassa Ylläpito-välilehdessä.

Napsauta tätä, kun haluat tietoja jostakin Ylläpito-välilehdessä olevasta toiminnosta.

Vihje

Jos Ohjeita-painike ei ole näkyvissä, asenna kuvaruutukäyttöopas.


Usein käytetyt asetukset

Usein käytettyjen tulostusprofiilien nimet ja kuvakkeet on rekisteröity. Kun valitset tulostusprofiilin asiakirjan käyttötarkoituksen mukaan, kyseistä käyttötarkoitusta vastaavat asetukset otetaan käyttöön.
Lisäksi sellaiset toiminnot, joiden ajatellaan olevan hyödyllisiä valitulle tulostusprofiilille, näkyvät Lisätoiminnot-kohdassa.

Voit myös nimetä ja lisätä muokatun tulostusprofiilin. Muokatun tulostusprofiilin voi poistaa.

Voit järjestää profiileja uudelleen vetämällä niitä tai pitämällä Ctrl-näppäintä painettuna ja käyttämällä ylä- ja alanuolinäppäimiä.

Normaali

Nämä ovat tehdasasetukset.
Sovellusohjelmistossa määritetyt Sivukoko-, Suunta- ja Kopioita-asetukset ovat ensisijaisia.

Valokuvan tulostus

Jos valitset tämän asetuksen, kun tulostat valokuvaa, yleensä käytetty valokuvapaperi ja valokuvan koko ovat määritettyinä. Reunaton tulostus -valintaruutu valitaan automaattisesti.
Sovellusohjelmistossa määritetyt Sivukoko- ja Kopioita-asetukset ovat ensisijaisia.

Työasiakirja

Valitse tämä asetus, kun tulostat yleistä asiakirjaa. Tulosta viimeisestä sivusta- ja Lajittele*-valintaruudut valitaan automaattisesti.
Sovellusohjelmistossa määritetyt Sivukoko-, Suunta- ja Kopioita-asetukset ovat ensisijaisia.

Paperin säästäminen

Säästä paperia valitsemalla tämä asetus, kun tulostat yleistä asiakirjaa. 2-on-1 -tulostus-, Kaksipuolinen tulostus*-, Kaksipuolinen tulostus (Manuaalinen)*-, Tulosta viimeisestä sivusta- ja Lajittele*-valintaruudut valitaan automaattisesti.
Sovellusohjelmistossa määritetyt Sivukoko-, Suunta- ja Kopioita-asetukset ovat ensisijaisia.

Kirjekuori*

Jos valitset tämän asetuksen, kun tulostat kirjekuorta, Tulostusmateriaali-asetuksen arvoksi määritetään automaattisesti Kirjekuori. Valitse Kirjekuoren koon asetus -valintaruudussa käytettävä kirjekuoren koko.

Vihje

Lisätoiminnot-asetusten yhdistelmä, joka näytettiin tulostusprofiilin tallennuksen yhteydessä valitulle tulostusprofiilille, näkyy myös valittaessa kyseistä lisättyä tulostusprofiilia.

Tallenna... -painike

Painamalla tätä painiketta voit tuoda näkyviin Tallenna usein käytetyt asetukset -valintaikkunan.

Napsauta tätä painiketta, jos haluat tallentaa Pika-asetukset-, Päävalikko-, Sivun asetukset- ja Tehosteet-välilehdissä tehdyt muutokset Usein käytetyt asetukset -luetteloon.

Vihje

Tehosteet-välilehti ei ole käytettävissä XPS-tulostinajurissa.

Poista-painike

Painamalla tätä painiketta voit poistaa rekisteröidyn tulostusprofiilin.

Valitse Usein käytetyt asetukset -kohdasta poistettavan asetuksen nimi ja napsauta tätä painiketta. Kun näkyviin tulee vahvistusikkuna, poista määritetty tulostusprofiili valitsemalla OK.

Vihje

Alkuperäisiin asetuksiin rekisteröityjä tulostusprofiileja ei voi poistaa.

Merkillä * merkitty toiminto ei ole käytettävissä joissakin malleissa.


Asetusten esikatselu

Näet kuvasta, kuinka alkuperäinen asetellaan paperiarkille.
Voit tarkistaa asettelun kokonaiskuvan.


Lisätoiminnot

Näyttää Pika-asetukset-välilehden Usein käytetyt asetukset -kohdassa valitun tulostusprofiilin usein käytetyt ja hyödylliset toiminnot.
Kun siirrät hiiriosoittimen muutettavan toiminnon lähelle, näkyviin tulee kyseisen toiminnon kuvaus.

Voit ottaa toiminnon käyttöön valitsemalla toimintoa vastaavan valintaruudun. Voit poistaa toiminnon käytöstä poistamalla toimintoa vastaavan valintaruudun valinnan.
Voit määrittää joillekin toiminnoille lisäasetuksia Päävalikko- ja Sivun asetukset -välilehdissä.

2-on-1 -tulostus

Tulostaa kaksi asiakirjan sivua rinnakkain yhdelle paperiarkille.
Voit muuttaa sivujen järjestystä valitsemalla Sivun asetukset -välilehden Sivun asettelu -kohdasta Sivun asettelutapa ja napsauttamalla Määritä.... Määritä sitten näkyviin tulevassa Sivun asettelutapa -tulostus -valintaikkunassa Sivujärjestys.

4-on-1 -tulostus

Tulostaa neljä asiakirjan sivua rinnakkain yhdelle paperiarkille.
Voit muuttaa sivujen järjestystä valitsemalla Sivun asetukset -välilehden Sivun asettelu -kohdasta Sivun asettelutapa ja napsauttamalla Määritä.... Määritä sitten näkyviin tulevassa Sivun asettelutapa -tulostus -valintaikkunassa Sivujärjestys.

Kaksipuolinen tulostus*

Asetuksella määritetään, tulostetaanko asiakirja paperiarkin molemmille puolille vai ainoastaan toiselle puolelle.
Voit muuttaa nidottua reunaa tai reunuksia määrittämällä uudet arvot Sivun asetukset -välilehdessä.

Kaksipuolinen tulostus (Manuaalinen)*

Asetuksella määritetään, tulostetaanko asiakirja paperiarkin molemmille puolille manuaalisesti vai ainoastaan toiselle puolelle.
Voit muuttaa nidottua reunaa tai reunuksia määrittämällä uudet arvot Sivun asetukset -välilehdessä.

Tulosta viimeisestä sivusta

Valitse tämä valintaruutu, kun haluat tulostaa järjestyksessä viimeisestä sivusta alkaen. Jos teet näin, sivuja ei tarvitse järjestää oikeaan järjestykseen tulostamisen jälkeen.
Poista valinta, jos haluat tulostaa asiakirjan tavanomaisessa sivujärjestyksessä ensimmäisestä sivusta alkaen.

Lajittele*

Valitse tämä valintaruutu, jos haluat tulostaa kunkin kopion sivut yhdessä tulostaessasi useita kopioita.
Jätä valintaruutu tyhjäksi, kun haluat tulostaa kaikki sivunumeroltaan samat sivut yhdessä.

Reunaton tulostus

Suorittaa reunattoman tulostuksen ilman reunuksia paperilla.
Reunaton tulostus -toiminnolla tulostettava asiakirja suurennetaan paperia hieman suuremmaksi. Näin asiakirja tulostuu ilman reunuksia.
Voit säätää sitä, miten paljon asiakirja menee paperin reunojen yli valitsemalla Sivun asetukset -välilehdessä Reunaton ja syöttämällä sitten arvon Laajennuksen määrä -kohtaan.

Vivid Photo

Voit tulostaa kuvan värit kirkkaina.
Vivid Photo -toiminto kirkastaa taustan värejä ja säilyttää kuvissa olevien henkilöiden ihonvärin luonnollisena. Käyttämällä tätä toimintoa voit tehdä kirkkaista värisävyistä entistä kirkkaampia.

Vihje

Vivid Photo -toiminto ei ole käytettävissä XPS-tulostinajurissa.

Harmaasävytulostus

Tämä toiminto muuntaa tiedot mustavalkoisiksi, kun tulostat asiakirjaa.

Nopea (etusijalla nopeus)

Valitse Nopea, jos tulostusnopeus on tärkeämpi kuin tulostuslaatu.

Vihkotulostus*

Vihkotulostus-toimintoa käytettäessä sivut jaetaan ja tulostetaan paperiarkin molemmille puolille siten, että lopputuloksena on vihko, kun arkit taitetaan ja nidotaan keskeltä.

Käännä 180 astetta*

Tulostaa asiakirjan kääntämällä sitä 180 astetta paperin kulkusuuntaan nähden.
Muissa sovellusohjelmissa määritetyt tulostusalueen leveys ja laajennuksen määrä käännetään vaaka- ja pystysuunnassa.

Värin/Voimakkuuden manuaalinen säätö

Valitse, kun asetat Värinkorjaus-menetelmän ja muun muassa Syaani-, Magenta-, Keltainen-, Sävy*-, Kirkkaus-, Voimakkuus- ja Kontrasti-asetusten kaltaisia yksittäisiä asetuksia.

Lineaarinen sävy*

Tulostettaessa tietoja tulostin tuo esiin hienoisen värieron tummilla (mustilla) ja vaaleilla (valkoisilla) alueilla. Tummimmat (mustimmat) ja vaaleimmat (valkoisimmat) alueet pysyvät sen sijaan koskemattomina.
Tulostin käyttää tulostuksessa yksityiskohtaisia säätömäärityksiä, kuten sovellusohjelmassa määritettyä kirkkausasetusta.

Tärkeää

Usein käytetyt asetukset -kohdassa valittujen tulostusprofiilien mukaan tietyt toiminnot voivat näkyä harmaana, eikä niitä voi muuttaa.

Merkillä * merkitty toiminto ei ole käytettävissä joissakin malleissa.


Tulosta aina nykyisillä asetuksilla

Voit tulostaa asiakirjat voimassa olevilla asetuksilla seuraavasta tulostustapahtumasta alkaen.
Kun valitset tämän toiminnon ja suljet tulostinajurin asetusikkunan, kaikki asetukset Pika-asetukset-, Päävalikko-, Sivun asetukset- ja Tehosteet-välilehdissä tallennetaan, ja tulostus samoilla asetuksilla on mahdollista seuraavasta tulostustapahtumasta alkaen.

Tärkeää

Jos kirjaudut sisään eri käyttäjänimellä, tämän toiminnon käyttöönoton yhteydessä määritetyt asetukset eivät heijastu tulostusasetuksiin.

Jos asetus on määritetty sovellusohjelmistossa, se on ensisijainen.

Vihje

Tehosteet-välilehti ei ole käytettävissä XPS-tulostinajurissa.


Ohjeita-painike

Tuo näkyviin kuvaruutukäyttöoppaan.

Napsauta tätä painiketta, jos haluat lisätietoja tulostimen käytöstä.

Vihje

Jos Ohjeita-painike ei ole näkyvissä, asenna kuvaruutukäyttöopas.


Oletukset-painike

Voit palauttaa kaikki muutetut asetukset oletusarvoisiksi.
Jos napsautat tätä painiketta, kaikki asetukset Pika-asetukset-, Päävalikko-, Sivun asetukset- ja Tehosteet-välilehdissä palautetaan oletusarvoihin (tehdasasetuksiin).

Vihje

Tehosteet-välilehti ei ole käytettävissä XPS-tulostinajurissa.


Tallenna... -painike

Painamalla tätä painiketta voit tuoda näkyviin Tallenna usein käytetyt asetukset -valintaikkunan.

Napsauta tätä painiketta, jos haluat tallentaa Pika-asetukset-, Päävalikko-, Sivun asetukset- ja Tehosteet-välilehdissä tehdyt muutokset Usein käytetyt asetukset -luetteloon.

Vihje

Tehosteet-välilehti ei ole käytettävissä XPS-tulostinajurissa.


Poista-painike

Painamalla tätä painiketta voit poistaa rekisteröidyn tulostusprofiilin.

Valitse Usein käytetyt asetukset -kohdasta poistettavan asetuksen nimi ja napsauta tätä painiketta. Kun näkyviin tulee vahvistusikkuna, poista määritetty tulostusprofiili valitsemalla OK.

Vihje

Alkuperäisiin asetuksiin rekisteröityjä tulostusprofiileja ei voi poistaa.


Tallenna usein käytetyt asetukset -valintaikkuna

Tämän valintaikkunan avulla voit tallentaa asetukset, jotka olet tehnyt Päävalikko-, Sivun asetukset- ja Tehosteet-välilehdissä, ja lisätä ne Pika-asetukset-välilehden Usein käytetyt asetukset -luetteloon.

Nimi

Kirjoita tallennettavan tulostusprofiilin nimi.
Nimessä voi olla enintään 255 merkkiä.
Nimi ja siihen liittyvä kuvake näkyvät Pika-asetukset-välilehden Usein käytetyt asetukset -luettelossa.

Asetukset... -painike

Painamalla tätä painiketta voit avata Tallenna usein käytetyt asetukset -valintaikkunan.
Valintaikkunassa voit muuttaa tulostusprofiilin tallennettavia tietoja.

Vihje

Tehosteet-välilehti ei ole käytettävissä XPS-tulostinajurissa.


Tallenna usein käytetyt asetukset -valintaikkuna

Valitse Usein käytetyt asetukset -kohtaan rekisteröitävien tulostusprofiilien kuvakkeet ja muuta tulostusprofiileihin tallennettavat kohteet.

Kuvake

Valitse tallennettavan tulostusprofiilin kuvake.
Valittu kuvake ja sen nimi näkyvät Pika-asetukset-välilehden Usein käytetyt asetukset -luettelossa.

Tallenna paperikoon asetus

Voit tallentaa paperikoon tulostusprofiiliin Usein käytetyt asetukset -kohdassa.

Jos haluat käyttää tallennettua paperikokoa, kun tulostusprofiilia valitaan, valitse tämä valintaruutu.
Jos tätä valintaruutua ei valita, paperikokoa ei tallenneta, eikä paperikoon asetusta käytetä, kun tulostusprofiili valitaan. Tulostin tulostaa sen sijaan sovellusohjelmistossa määritetyn paperikoon mukaan.

Tallenna suunnan asetus

Tallentaa Suunta-asetuksen tulostusprofiiliin Usein käytetyt asetukset -kohdassa.

Jos haluat käyttää tallennettua tulostussuuntaa, kun tulostusprofiilia valitaan, valitse tämä valintaruutu.
Jos tätä valintaruutua ei valita, tulostussuuntaa ei tallenneta, eikä Suunta-asetusta käytetä, kun tulostusprofiili valitaan. Tulostin tulostaa sen sijaan sovellusohjelmistossa määritetyn tulostussuunnan mukaan.

Tallenna kopioiden asetus

Tallentaa Kopioita-asetuksen tulostusprofiiliin Usein käytetyt asetukset -kohdassa.

Jos haluat käyttää tallennettujen kopioiden asetusta, kun tulostusprofiilia valitaan, valitse tämä valintaruutu.
Jos tätä valintaruutua ei valita, kopioiden asetusta ei tallenneta, eikä Kopioita-asetusta käytetä, kun tulostusprofiili valitaan. Tulostin tulostaa sen sijaan sovellusohjelmistossa määritetyn kopioiden asetuksen mukaan.


Kuvake

Valitse tallennettavan tulostusprofiilin kuvake.
Valittu kuvake ja sen nimi näkyvät Pika-asetukset-välilehden Usein käytetyt asetukset -luettelossa.


Tallenna paperikoon asetus

Voit tallentaa paperikoon tulostusprofiiliin Usein käytetyt asetukset -kohdassa.

Jos haluat käyttää tallennettua paperikokoa, kun tulostusprofiilia valitaan, valitse tämä valintaruutu.
Jos tätä valintaruutua ei valita, paperikokoa ei tallenneta, eikä paperikoon asetusta käytetä, kun tulostusprofiili valitaan. Tulostin tulostaa sen sijaan sovellusohjelmistossa määritetyn paperikoon mukaan.


Tallenna suunnan asetus

Tallentaa Suunta-asetuksen tulostusprofiiliin Usein käytetyt asetukset -kohdassa.

Jos haluat käyttää tallennettua tulostussuuntaa, kun tulostusprofiilia valitaan, valitse tämä valintaruutu.
Jos tätä valintaruutua ei valita, tulostussuuntaa ei tallenneta, eikä Suunta-asetusta käytetä, kun tulostusprofiili valitaan. Tulostin tulostaa sen sijaan sovellusohjelmistossa määritetyn tulostussuunnan mukaan.


Tallenna kopioiden asetus

Tallentaa Kopioita-asetuksen tulostusprofiiliin Usein käytetyt asetukset -kohdassa.

Jos haluat käyttää tallennettujen kopioiden asetusta, kun tulostusprofiilia valitaan, valitse tämä valintaruutu.
Jos tätä valintaruutua ei valita, kopioiden asetusta ei tallenneta, eikä Kopioita-asetusta käytetä, kun tulostusprofiili valitaan. Tulostin tulostaa sen sijaan sovellusohjelmistossa määritetyn kopioiden asetuksen mukaan.


Tulostuslaatu

Voit valita halutun tulostuslaadun.
Valitse jokin seuraavista, kun haluat asettaa tarkoitukseen sopivan tulostuslaadun.

Voit määrittää tulostuslaadun tason ja rasterointi* valitsemalla Päävalikko-välilehden Tulostuslaatu-kohdan asetukseksi Mukautettu. Aseta... -painike otetaan käyttöön. Avaa Mukautettu-valintaikkuna valitsemalla Aseta... ja määritä sitten halutut asetukset.

Korkea

Valitse Korkea, jos tulostuslaatu on tärkeämpi kuin tulostusnopeus.

Normaali

Valitse Normaali, jos haluat tulostaa normaalinopeudella normaalilaatua.

Nopea

Valitse Nopea, jos tulostusnopeus on tärkeämpi kuin tulostuslaatu.

Merkillä * merkitty toiminto ei ole käytettävissä joissakin malleissa.


Tulostimen paperikoko

Voit valita tulostimessa olevan paperin koon.
Paperikoko määritetään yleensä automaattisesti tulosteen paperikoon asetuksen mukaan, ja asiakirja tulostetaan ilman skaalausta.
Jos Lisätoiminnot-kohdan asetukseksi on määritetty 2-on-1 -tulostus tai 4-on-1 -tulostus, voit määrittää paperikoon manuaalisesti Sivun asetukset -välilehden Sivukoko-kohdassa.

Jos valitset paperikoon, joka on pienempi kuin Sivukoko-kohdassa oleva paperikoko, näyttösivu pienennetään.
Jos valitset paperikoon, joka on suurempi kuin Sivukoko-kohdassa oleva paperikoko, näyttösivu suurennetaan.


Paperilähde

Valitse lähde, josta laite ottaa paperin.

Joissakin malleissa voi vaihtaa paperilähdettä tulostinajurin avulla.

Valitse automaattisesti*

Tulostin määrittää automaattisesti tavallisen paperin paperilähteeksi kasetin ja muun tulostusmateriaalin kuin tavallisen paperin paperilähteeksi takalokeron.

Takalokero*

Laite ottaa paperin aina takalokerosta.

Etulokero*

Laite ottaa paperin aina etulokerosta.

Kasetti*

Tavallinen paperi otetaan aina kasetista.

Käsisyöttö*

Tavallinen paperi syötetään etulokeron käsinsyöttöaukosta.

Jatkuva automaattinen syöttö*

Jos tavallinen paperi loppuu määritetystä paperilähteestä, tulostin vaihtaa automaattisesti paperilähdettä.

Paperivaraus*

Jos tulostustietojen tulostusmateriaalin tyyppi on tavallinen paperi ja paperikoko vastaa paperin paperivarausasetusta, tulostin syöttää paperin automaattisesti kasetista. Jos asetukset eivät täsmää, tulostin syöttää paperia takalokerosta.

Tärkeää

Valittavissa olevat Paperilähde-asetukset voivat vaihdella tulostusmateriaalin tyypin ja koon mukaan.

Merkillä * merkitty toiminto ei ole käytettävissä joissakin malleissa.


Laatu

Asetuksella määritetään tulostuslaatu.
Siirtämällä liukusäädintä oikealle voit parantaa tulostustarkkuutta. Siirtämällä liukusäädintä vasemmalle voit lisätä tulostusnopeutta.

Tärkeää

Tulostusmateriaali-asetus voi estää joidenkin tulostuslaatuasetusten käyttämisen.

Vihje

Korkea-, Normaali-, Nopea*- tai Luonnos*-tulostuslaatujen tilat ovat yhteydessä liukusäätimeen. Siksi liukusäädintä siirrettäessä vastaava laatu ja arvo näkyvät vasemmalla. Tämä vastaa valintanapin valintaa Päävalikko-välilehden Tulostuslaatu-kohdassa.

Merkillä * merkitty toiminto ei ole käytettävissä joissakin malleissa.


Mukautettu-valintaikkuna

Tämä on kaikkien mallien yhteinen ohje. Toiminto, jossa on merkintä <Vain tietyt mallit> tai *, ei ole käytettävissä joissakin malleissa.

Tässä valintaikkunassa voit valita sopivan tulostuslaadun muuttamalla Laatu- ja Rasterointi*-asetuksia.

Laatu

Asetuksella määritetään tulostuslaatu.
Siirtämällä liukusäädintä oikealle voit parantaa tulostustarkkuutta. Siirtämällä liukusäädintä vasemmalle voit lisätä tulostusnopeutta.

Tärkeää

Tulostusmateriaali-asetus voi estää joidenkin tulostuslaatuasetusten käyttämisen.

Vihje

Korkea-, Normaali-, Nopea*- tai Luonnos*-tulostuslaatujen tilat ovat yhteydessä liukusäätimeen. Siksi liukusäädintä siirrettäessä vastaava laatu ja arvo näkyvät vasemmalla. Tämä vastaa valintanapin valintaa Päävalikko-välilehden Tulostuslaatu-kohdassa.

Merkillä * merkitty toiminto ei ole käytettävissä joissakin malleissa.

Rasterointi <Vain tietyt mallit>

Asetuksella valitaan rasterointimenetelmä.
Valitse normaalisti Automaattinen. Jos haluat käyttää erikoisrasterointia, valitse jokin muu painike kuin Automaattinen.

Automaattinen

Tulostaa käyttäen rasterointitapaa, joka soveltuu parhaiten valitulle laadulle.
Kun käytät tiettyjä Tulostusmateriaali- ja Laatu-asetuksia, tämä toiminto tunnistaa tulostuksen aikana asiakirjan kunkin kuvan ominaisuudet ja valitsee ominaisuuksien perusteella automaattisesti rasterointiasetukseksi Muuntaminen tai Hajauttaminen.

Muuntaminen

Rasterointi tehdään järjestämällä kuvapisteet kiinteäksi kuvioksi.
Tämä soveltuu sellaisten kuvien ja liiketoimintakaavioiden tulostukseen, joissa värien pitää erottua selkeästi toisistaan.

Hajauttaminen

Rasterointi tehdään järjestämällä kuvapisteet satunnaisesti.
Tämä soveltuu valokuville ja kuville, joissa vaaditaan tarkkaa värien häivytystä.

Tärkeää

Tulostusmateriaali- ja Laatu-asetukset voivat vaikuttaa siihen, että tiettyjä rasterointiasetuksia ei voi valita.


Rasterointi

Rasterointi <Vain tietyt mallit>

Asetuksella valitaan rasterointimenetelmä.
Valitse normaalisti Automaattinen. Jos haluat käyttää erikoisrasterointia, valitse jokin muu painike kuin Automaattinen.

Automaattinen

Tulostaa käyttäen rasterointitapaa, joka soveltuu parhaiten valitulle laadulle.
Kun käytät tiettyjä Tulostusmateriaali- ja Laatu-asetuksia, tämä toiminto tunnistaa tulostuksen aikana asiakirjan kunkin kuvan ominaisuudet ja valitsee ominaisuuksien perusteella automaattisesti rasterointiasetukseksi Muuntaminen tai Hajauttaminen.

Muuntaminen

Rasterointi tehdään järjestämällä kuvapisteet kiinteäksi kuvioksi.
Tämä soveltuu sellaisten kuvien ja liiketoimintakaavioiden tulostukseen, joissa värien pitää erottua selkeästi toisistaan.

Hajauttaminen

Rasterointi tehdään järjestämällä kuvapisteet satunnaisesti.
Tämä soveltuu valokuville ja kuville, joissa vaaditaan tarkkaa värien häivytystä.

Tärkeää

Tulostusmateriaali- ja Laatu-asetukset voivat vaikuttaa siihen, että tiettyjä rasterointiasetuksia ei voi valita.


Tulosta värien säätökuvio

Kun väritasapainoa tai voimakkuutta/kontrastia muutetaan, kuvion tulostustoiminto tulostaa luettelon säädön tuloksista ja säädetyistä arvoista.

Valitse tämä toiminto, kun tulostat värien säätökuvion. Kuvion tulostusmääritykset... -painike otetaan käyttöön, Kuvion tulostus -valintaikkuna avautuu ja kuvion voi asettaa.


Kuvion tulostusmääritykset... -painike

Kuvion tulostus -valintaikkuna avautuu, ja voit asettaa säädöt sekä kuvion tulostusasetukset kuten kuvioiden määrän.


Kuvion tulostus -valintaikkuna

Suorita kuvioiden tulostusasetukset, jotta voit tarkistaa asiakirjojen väritasapainon ja voimakkuuden/kontrastin.

Säädettävät parametrit

Valitse kohde, joka tarkistetaan kuvion tulostuksessa.

Syaani/magenta/keltainen

Tulostaa kuvion, jonka avulla voit tarkistaa syaanin/magentan/keltaisen tasapainon.

Voimakkuus/kontrasti

Tulostaa kuvion, jonka avulla voit tarkistaa voimakkuuden/kontrastin tasapainon.

Tärkeää

Kun Harmaasävytulostus on valittuna Päävalikko-välilehdestä, Syaani/magenta/keltainen näkyvät harmaina, eikä niitä voi valita.

Tulostimen paperikoko

Valitse kuvion tulostuksessa käytettävä paperikoko.
Tämä asetus on yhdistetty Tulostimen paperikoko -asetukseen Sivun asetukset -välilehdessä.

Vihje

Valittavissa olevat koot voivat vaihdella Sivun asetukset -välilehdessä valitun paperikoon mukaan.

Kuvioesiintymien määrä

Aseta tulostettavien kuvioiden määrä.

Voit valita kooksi Suurin, Suuri ja Pieni. Kun valitset kuvion koon, tulostettavissa olevien kuvioiden määrä on seuraava:

Suurin

Syaani/magenta/keltainen 37
Voimakkuus/kontrasti 49

Suuri

Syaani/magenta/keltainen 19
Voimakkuus/kontrasti 25

Pieni

Syaani/magenta/keltainen 7
Voimakkuus/kontrasti 9

Vihje

Suurin- ja Suuri-asetusta ei voi valita tiettyjen paperikokojen tai tulostuskokojen yhteydessä.

Päävalikko-välilehden asetusten esikatselu näyttää kuvan, jonka avulla voit tarkistaa yleisen asettelun.

Värin vaihtelu esiintymien välillä

Aseta värin muutosmäärä vierekkäisten kuvien välillä.

Voit valita Suuri, Keskikoko ja Pieni. Suuri tuottaa suuren muutosmäärän ja Pieni pienen muutosmäärän.


Säädettävät parametrit

Valitse kohde, joka tarkistetaan kuvion tulostuksessa.

Syaani/magenta/keltainen

Tulostaa kuvion, jonka avulla voit tarkistaa syaanin/magentan/keltaisen tasapainon.

Voimakkuus/kontrasti

Tulostaa kuvion, jonka avulla voit tarkistaa voimakkuuden/kontrastin tasapainon.

Tärkeää

Kun Harmaasävytulostus on valittuna Päävalikko-välilehdestä, Syaani/magenta/keltainen näkyvät harmaina, eikä niitä voi valita.


Tulostimen paperikoko

Valitse kuvion tulostuksessa käytettävä paperikoko.
Tämä asetus on yhdistetty Tulostimen paperikoko -asetukseen Sivun asetukset -välilehdessä.

Vihje

Valittavissa olevat koot voivat vaihdella Sivun asetukset -välilehdessä valitun paperikoon mukaan.


Kuvioesiintymien määrä

Aseta tulostettavien kuvioiden määrä.

Voit valita kooksi Suurin, Suuri ja Pieni. Kun valitset kuvion koon, tulostettavissa olevien kuvioiden määrä on seuraava:

Suurin

Syaani/magenta/keltainen 37
Voimakkuus/kontrasti 49

Suuri

Syaani/magenta/keltainen 19
Voimakkuus/kontrasti 25

Pieni

Syaani/magenta/keltainen 7
Voimakkuus/kontrasti 9

Vihje

Suurin- ja Suuri-asetusta ei voi valita tiettyjen paperikokojen tai tulostuskokojen yhteydessä.

Päävalikko-välilehden asetusten esikatselu näyttää kuvan, jonka avulla voit tarkistaa yleisen asettelun.


Värin vaihtelu esiintymien välillä

Aseta värin muutosmäärä vierekkäisten kuvien välillä.

Voit valita Suuri, Keskikoko ja Pieni. Suuri tuottaa suuren muutosmäärän ja Pieni pienen muutosmäärän.


Esikatselu

Esikatseluikkunassa näkyy värisäätöjen vaikutus.
Väri ja kirkkaus muuttuvat, kun kutakin kohdetta säädetään. Voit tarkistaa värien säädön tilan helposti vaihtamalla esikatselukuvan samanlaiseen ja nähdä tulostettavan lopputuloksen.

Mallin tyyppi

Valitse esikatselukuva Värin säätö -välilehdestä.
Valitse tarvittaessa esikatselukuva kohdista Normaali, Muotokuva, Maisema tai Grafiikka sen mukaan, mikä vastaa parhaiten tulostetta.

Näytä värikuvio

Näyttää kuvion, jonka avulla voidaan tarkistaa värien säädön tekemät värien muutokset.
Jos haluat näyttää esikatselukuvan värikuvion kanssa, valitse tämä valintaruutu.
Jos haluat näyttää esikatselukuvan näytetyypin kanssa, poista tämän valintaruudun valinta.

Vihje

Kuva tulostuu yksivärisenä, kun Harmaasävytulostus-valintaruutu on valittu.


Värinkorjaus

Tämän toiminnon avulla voit valita menetelmäksi Ajurin sovitus, ICM (ICC-profiilin sovitus) tai Ei mitään tulostuksen käyttötarkoituksen mukaan.

Ajurin sovitus

Säätää värit tulostinajurin mukaisiksi tulostuksen aikana.
Eräissä tulostinmalleissa voit määrittää käytettävän väritilan.

ICM (ICC-profiilin sovitus)

Säätää värit tulostettaessa ICC-profiilin avulla.
Määritä käytettävä syöttöprofiili, tulostinprofiili* ja muodostusperuste*.

Ei mitään

Poistaa värin säädön käytöstä tulostinajurissa.

Vihje

XPS-tulostinajurissa ICM-asetuksen on korvannut ICC-profiilin sovitus.

Merkillä * merkitty toiminto ei ole käytettävissä joissakin malleissa.


Syöttöprofiili

Määritä käytettävä syöttöprofiili, kun valitset Värinkorjaus-kohdan asetukseksi ICM (ICC-profiilin sovitus).

Normaali

Käytetään perustulostinprofiilia (sRGB), joka tukee ICM:n väriavaruutta. Tämä on oletusasetus.

Adobe RGB (1998)

Käytetään Adobe RGB -profiilia, joka tukee useampia värivaihtoehtoja kuin sRGB.

Tärkeää

Adobe RGB (1998) -profiilia ei näytetä, kun Adobe RGB:n syöttöprofiileja ei ole asennettu.

Vihje

XPS-tulostinajurissa ICM-asetuksen on korvannut ICC-profiilin sovitus.


Väritila

Väritila <Vain tietyt mallit>

Tämän toiminnon avulla voit valita menetelmäksi vaihtoehdon Normaali tai Lineaarinen sävy tulostuksen käyttötarkoituksen mukaan.

Normaali

Tulostin käyttää tulostamiseen yleisesti käytettyä värisävyä ja määrittää kuvan värit uudelleen, niin että saadaan aikaan kolmiulotteisia tehosteita ja voimakkaita kontrasteja.

Lineaarinen sävy

Tulostettaessa tietoja tulostin tuo esiin hienoisen värieron tummilla (mustilla) ja vaaleilla (valkoisilla) alueilla. Tummimmat (mustimmat) ja vaaleimmat (valkoisimmat) alueet pysyvät sen sijaan koskemattomina.
Tulostettaessa tietoja tulostin käyttää yksityiskohtaisia säätötuloksia, esimerkiksi kun kirkkautta säädetään sovellusohjelmistolla.


Syaani / Magenta / Keltainen

Säätää Syaani-, Magenta- ja Keltainen-asetuksen voimakkuutta.
Värin voimakkuutta voidaan lisätä vetämällä liukusäädintä oikealle ja vähentää vetämällä liukusäädintä vasemmalle.
Voit syöttää liukusäätimeen liittyvän arvon myös suoraan. Syötä arvo väliltä -50–50.

Liukusäätimen siirtäminen muuttaa jokaisen käytettävän värin suhteellista määrää, jolloin asiakirjan väritasapaino muuttuu. Kun haluat muuttaa asiakirjan koko väritasapainoa merkittävästi, tee muutokset sovelluksessa. Tee tulostinajurilla vain pieniä muutoksia väritasapainoon.


Sävy

Sävy <Vain tietyt mallit>

Asetus määrittää yksiväritulostuksessa käytettävän värinsäädön.
Kun liukusäädintä siirretään oikealle, värit muuttuvat lämpimäksi (Lämmin). Kun liukusäädintä siirretään vasemmalle, värit muuttuvat viileäksi (Viileä).
Voit syöttää liukusäätimeen liittyvän arvon myös suoraan. Syötä arvo väliltä -50–50.

Tärkeää

Tämä toiminto ei ole käytettävissä tietyille Tulostusmateriaali-asetuksille.


Voimakkuus

Asetuksella säädetään tulosteen yleinen tummuus.
Lisää tummuutta vetämällä liukusäädintä oikealle ja vähennä tummuutta vetämällä säädintä vasemmalle.
Voit syöttää liukusäätimeen liittyvän arvon myös suoraan. Syötä arvo väliltä -50–50.


Kontrasti

Säätää tulostettavaan kuvaan kontrastin vaalean ja tumman välillä.
Kontrastia voidaan lisätä siirtämällä liukusäädintä oikealle ja vähentää siirtämällä liukusäädintä vasemmalle.
Voit syöttää liukusäätimeen liittyvän arvon myös suoraan. Syötä arvo väliltä -50–50.


Kirkkaus

Asetuksella valitaan tulosteen kirkkaus.
Puhtaan valkoisen tai mustan arvoja ei voi muokata. Mustan ja valkoisen välillä olevien värien kirkkautta voidaan kuitenkin muokata.


Värin säätö -välilehti

Tässä välilehdessä voit säätää väritasapainoa muuttamalla Syaani-, Magenta-, Keltainen-, Kirkkaus-, Voimakkuus- ja Kontrasti-asetuksia.

Tämä on kaikkien mallien yhteinen ohje. Toiminto, jossa on merkintä <Vain tietyt mallit>, ei ole käytettävissä joissakin malleissa.

Esikatselu

Esikatseluikkunassa näkyy värisäätöjen vaikutus.
Väri ja kirkkaus muuttuvat, kun kutakin kohdetta säädetään. Voit tarkistaa värien säädön tilan helposti vaihtamalla esikatselukuvan samanlaiseen ja nähdä tulostettavan lopputuloksen.

Mallin tyyppi

Valitse esikatselukuva Värin säätö -välilehdestä.
Valitse tarvittaessa esikatselukuva kohdista Normaali, Muotokuva, Maisema tai Grafiikka sen mukaan, mikä vastaa parhaiten tulostetta.

Näytä värikuvio

Näyttää kuvion, jonka avulla voidaan tarkistaa värien säädön tekemät värien muutokset.
Jos haluat näyttää esikatselukuvan värikuvion kanssa, valitse tämä valintaruutu.
Jos haluat näyttää esikatselukuvan näytetyypin kanssa, poista tämän valintaruudun valinta.

Vihje

Kuva tulostuu yksivärisenä, kun Harmaasävytulostus-valintaruutu on valittu.

Syaani / Magenta / Keltainen

Säätää Syaani-, Magenta- ja Keltainen-asetuksen voimakkuutta.
Värin voimakkuutta voidaan lisätä vetämällä liukusäädintä oikealle ja vähentää vetämällä liukusäädintä vasemmalle.
Voit syöttää liukusäätimeen liittyvän arvon myös suoraan. Syötä arvo väliltä -50–50.

Liukusäätimen siirtäminen muuttaa jokaisen käytettävän värin suhteellista määrää, jolloin asiakirjan väritasapaino muuttuu. Kun haluat muuttaa asiakirjan koko väritasapainoa merkittävästi, tee muutokset sovelluksessa. Tee tulostinajurilla vain pieniä muutoksia väritasapainoon.

Sävy <Vain tietyt mallit>

Asetus määrittää yksiväritulostuksessa käytettävän värinsäädön.
Kun liukusäädintä siirretään oikealle, värit muuttuvat lämpimäksi (Lämmin). Kun liukusäädintä siirretään vasemmalle, värit muuttuvat viileäksi (Viileä).
Voit syöttää liukusäätimeen liittyvän arvon myös suoraan. Syötä arvo väliltä -50–50.

Tärkeää

Tämä toiminto ei ole käytettävissä tietyille Tulostusmateriaali-asetuksille.

Kirkkaus

Asetuksella valitaan tulosteen kirkkaus.
Puhtaan valkoisen tai mustan arvoja ei voi muokata. Mustan ja valkoisen välillä olevien värien kirkkautta voidaan kuitenkin muokata.

Voimakkuus

Asetuksella säädetään tulosteen yleinen tummuus.
Lisää tummuutta vetämällä liukusäädintä oikealle ja vähennä tummuutta vetämällä säädintä vasemmalle.
Voit syöttää liukusäätimeen liittyvän arvon myös suoraan. Syötä arvo väliltä -50–50.

Kontrasti

Säätää tulostettavaan kuvaan kontrastin vaalean ja tumman välillä.
Kontrastia voidaan lisätä siirtämällä liukusäädintä oikealle ja vähentää siirtämällä liukusäädintä vasemmalle.
Voit syöttää liukusäätimeen liittyvän arvon myös suoraan. Syötä arvo väliltä -50–50.

Tärkeää

Kun Harmaasävytulostus on valittuna Päävalikko-välilehdestä, Syaani, Magenta ja Keltainen näkyvät harmaina, eikä niitä voi valita.

Tulosta värien säätökuvio

Kun väritasapainoa tai voimakkuutta/kontrastia muutetaan, kuvion tulostustoiminto tulostaa luettelon säädön tuloksista ja säädetyistä arvoista.

Valitse tämä toiminto, kun tulostat värien säätökuvion. Kuvion tulostusmääritykset... -painike otetaan käyttöön, Kuvion tulostus -valintaikkuna avautuu ja kuvion voi asettaa.

Kuvion tulostusmääritykset... -painike

Kuvion tulostus -valintaikkuna avautuu, ja voit asettaa säädöt sekä kuvion tulostusasetukset kuten kuvioiden määrän.


Mallin tyyppi

Valitse esikatselukuva Värin säätö -välilehdestä.
Valitse tarvittaessa esikatselukuva kohdista Normaali, Muotokuva, Maisema tai Grafiikka sen mukaan, mikä vastaa parhaiten tulostetta.


Näytä värikuvio

Näyttää kuvion, jonka avulla voidaan tarkistaa värien säädön tekemät värien muutokset.
Jos haluat näyttää esikatselukuvan värikuvion kanssa, valitse tämä valintaruutu.
Jos haluat näyttää esikatselukuvan näytetyypin kanssa, poista tämän valintaruudun valinta.


Sovitus-välilehti

Toiminnon avulla voit valita värien säätömenetelmän, joka sopii tulostettavan asiakirjan tyyppiin.

Tämä on kaikkien mallien yhteinen ohje. Toiminto, jossa on merkintä <Vain tietyt mallit> tai *, ei ole käytettävissä joissakin malleissa.

Värinkorjaus

Tämän toiminnon avulla voit valita menetelmäksi Ajurin sovitus, ICM (ICC-profiilin sovitus) tai Ei mitään tulostuksen käyttötarkoituksen mukaan.

Ajurin sovitus

Säätää värit tulostinajurin mukaisiksi tulostuksen aikana.
Eräissä tulostinmalleissa voit määrittää käytettävän väritilan.

ICM (ICC-profiilin sovitus)

Säätää värit tulostettaessa ICC-profiilin avulla.
Määritä käytettävä syöttöprofiili, tulostinprofiili* ja muodostusperuste*.

Ei mitään

Poistaa värin säädön käytöstä tulostinajurissa.

Vihje

XPS-tulostinajurissa ICM-asetuksen on korvannut ICC-profiilin sovitus.

Merkillä * merkitty toiminto ei ole käytettävissä joissakin malleissa.

Väritila <Vain tietyt mallit>

Tämän toiminnon avulla voit valita menetelmäksi vaihtoehdon Normaali tai Lineaarinen sävy tulostuksen käyttötarkoituksen mukaan.

Normaali

Tulostin käyttää tulostamiseen yleisesti käytettyä värisävyä ja määrittää kuvan värit uudelleen, niin että saadaan aikaan kolmiulotteisia tehosteita ja voimakkaita kontrasteja.

Lineaarinen sävy

Tulostettaessa tietoja tulostin tuo esiin hienoisen värieron tummilla (mustilla) ja vaaleilla (valkoisilla) alueilla. Tummimmat (mustimmat) ja vaaleimmat (valkoisimmat) alueet pysyvät sen sijaan koskemattomina.
Tulostettaessa tietoja tulostin käyttää yksityiskohtaisia säätötuloksia, esimerkiksi kun kirkkautta säädetään sovellusohjelmistolla.

Syöttöprofiili

Määritä käytettävä syöttöprofiili, kun valitset Värinkorjaus-kohdan asetukseksi ICM (ICC-profiilin sovitus).

Normaali

Käytetään perustulostinprofiilia (sRGB), joka tukee ICM:n väriavaruutta. Tämä on oletusasetus.

Adobe RGB (1998)

Käytetään Adobe RGB -profiilia, joka tukee useampia värivaihtoehtoja kuin sRGB.

Tärkeää

Adobe RGB (1998) -profiilia ei näytetä, kun Adobe RGB:n syöttöprofiileja ei ole asennettu.

Vihje

XPS-tulostinajurissa ICM-asetuksen on korvannut ICC-profiilin sovitus.

Tulostinprofiili <Vain tietyt mallit>

Määritä käytettävä tulostinprofiili, kun valitset Värinkorjaus-kohdan asetukseksi ICM (ICC-profiilin sovitus).
Tavallisesti valittuna on Automaattinen, mutta tulostinprofiilin voi valita myös manuaalisesti.

Vihje

XPS-tulostinajurissa ICM-asetuksen on korvannut ICC-profiilin sovitus.

Muodostusperuste <Vain tietyt mallit>

Määritä käytettävä sovitusmenetelmä, kun valitset Värinkorjaus-kohdan asetukseksi ICM (ICC-profiilin sovitus).

Kylläisyys

Tämä menetelmä tulostaa kuvat jopa kirkkaampina kuin Aistiperustainen-menetelmä.

Aistiperustainen

Tämä menetelmä tulostaa kuvat painottaen värejä, joita useimmat ihmiset pitävät miellyttävinä. Valitse tämä menetelmä valokuvien tulostamiseen.

Suhteellinen kolorimetrinen

Muunnettaessa kuvatietoja tulostimen väriavaruudeksi tämä menetelmä muuntaa kuvatiedot siten, että värien tulostusjälki vastaa suunnilleen yhteisiä värialueita. Valitse tämä menetelmä, kun haluat, että tulostettujen kuvien värit ovat lähellä alkuperäisen kuvan värejä.

Absoluuttinen kolorimetrinen

Kun valittuna on Suhteellinen kolorimetrinen, tulosteen valkoiset pisteet ovat paperin (taustavärin) valkoisia pisteitä. Jos valittuna on kuitenkin Absoluuttinen kolorimetrinen, valkoiset pisteet tulostuvat kuvatietojen mukaan.

Vihje

XPS-tulostinajurissa ICM-asetuksen on korvannut ICC-profiilin sovitus.

Tärkeää

Jos ICM on poistettu käytöstä sovelluksessa, ICM ei ole käytössä Värinkorjaus-menetelmää varten ja tulostin ei välttämättä pysty tulostamaan kuvaa kunnolla.

Kun Harmaasävytulostus on valittuna Päävalikko-välilehdestä, Värinkorjaus näkyy harmaana, eikä sitä voi valita.


Muodostusperuste

Muodostusperuste <Vain tietyt mallit>

Määritä käytettävä sovitusmenetelmä, kun valitset Värinkorjaus-kohdan asetukseksi ICM (ICC-profiilin sovitus).

Kylläisyys

Tämä menetelmä tulostaa kuvat jopa kirkkaampina kuin Aistiperustainen-menetelmä.

Aistiperustainen

Tämä menetelmä tulostaa kuvat painottaen värejä, joita useimmat ihmiset pitävät miellyttävinä. Valitse tämä menetelmä valokuvien tulostamiseen.

Suhteellinen kolorimetrinen

Muunnettaessa kuvatietoja tulostimen väriavaruudeksi tämä menetelmä muuntaa kuvatiedot siten, että värien tulostusjälki vastaa suunnilleen yhteisiä värialueita. Valitse tämä menetelmä, kun haluat, että tulostettujen kuvien värit ovat lähellä alkuperäisen kuvan värejä.

Absoluuttinen kolorimetrinen

Kun valittuna on Suhteellinen kolorimetrinen, tulosteen valkoiset pisteet ovat paperin (taustavärin) valkoisia pisteitä. Jos valittuna on kuitenkin Absoluuttinen kolorimetrinen, valkoiset pisteet tulostuvat kuvatietojen mukaan.

Vihje

XPS-tulostinajurissa ICM-asetuksen on korvannut ICC-profiilin sovitus.


Tulostinprofiili

Tulostinprofiili <Vain tietyt mallit>

Määritä käytettävä tulostinprofiili, kun valitset Värinkorjaus-kohdan asetukseksi ICM (ICC-profiilin sovitus).
Tavallisesti valittuna on Automaattinen, mutta tulostinprofiilin voi valita myös manuaalisesti.

Vihje

XPS-tulostinajurissa ICM-asetuksen on korvannut ICC-profiilin sovitus.


Estä tulostustietojen häviäminen

Toiminnolla pienennetään sovelluksessa luotujen tulostustietojen kokoa.
Joissakin sovelluksissa bittikartta ei tulostu, ja tulostus saattaa epäonnistua. Valintaruutu kannattaa valita vain tässä tapauksessa.

Tärkeää

Tulostuslaatu voi huonontua, jos tämä valintaruutu on valittuna.


Tulostuksen asetukset -valintaikkuna

Tässä valintaikkunassa voit tehdä muutoksia tulostimeen lähetettäviin tulostustietoihin.

Käytettävissä olevat toiminnot vaihtelevat mallin mukaan.

Poista tarvittava ICM käytöstä sovellusohjelmistosta

Poista tarvittava ICM käytöstä sovellusohjelmistosta.
Kun sovellusohjelmisto käyttää Windows ICM -järjestelmää tietojen tulostamiseen, tuloksena voi olla odottamattomia värejä tai tulostusnopeus voi pienentyä. Jos tämänkaltaisia ongelmia ilmenee, tämän valintaruudun valitseminen voi ratkaista ongelmat.

Tärkeää

Poista valinta tästä valintaruudusta normaalitilanteessa.

Tämä toiminto ei toimi, kun ICM on valittuna Manuaalinen värien säätö -valintaikkunan Sovitus-välilehden Värinkorjaus-asetukseksi.

Vihje

Poista tarvittava ICM käytöstä sovellusohjelmistosta -välilehti ei ole käytettävissä XPS-tulostinajurissa.

Ota sovellusohjelman väriprofiiliasetus pois käytöstä

Kun tämä valintaruutu valitaan, sovellusohjelmistossa määritetyn väriprofiilin tiedot poistetaan käytöstä.
Kun sovellusohjelmistossa määritetyn väriprofiilin tiedot toimitetaan tulostinajuriin, tuloksena voi olla odottamattomia värejä. Jos näin käy, tämän valintaruudun valitseminen voi ratkaista ongelman.

Tärkeää

Vaikka tämä valintaruutu valitaan, vain osa väriprofiilin tiedoista poistetaan käytöstä ja väriprofiilia voidaan käyttää edelleen tulostuksessa.

Poista valinta tästä valintaruudusta normaalitilanteessa.

Ota sovellusohjelman paperilähdeasetus pois käytöstä

Poistaa sovellusohjelman määrittämän paperinsyöttötavan käytöstä.
Microsoft Wordin kaltaisten ohjelmien ollessa kyseessä tiedot saattavat tulostua syöttötavalla, joka eroaa tulostinajurin asetuksesta. Valitse siinä tapauksessa tämä toiminto.

Tärkeää

Kun tämä toiminto on käytössä, paperinsyöttötapaa ei yleensä voi muuttaa Canon IJ -esikatselusta.
Kuitenkin jos käytössä on XPS-tulostinajuri, paperinsyöttötapaa pystyy muuttamaan Canon IJ XPS -esikatselusta.

Pura papereiden ryhmitys

Asettaa Tulostusmateriaali-, Sivukoko- ja Tulostimen paperikoko -asetusten näyttömenetelmän.
Valitse valintaruutu, jos kohteet näytetään erikseen.
Poista valintaruudun valinta, jos kohteet näytetään ryhmänä.

Ota rasterointitavan vaihto pois käytöstä

Tämä toiminto tunnistaa kuvatietojen erot asiakirjassa ja ottaa pois käytöstä toiminnon, joka tulostaa ja valitsee ominaisuuksien perusteella automaattisesti asetukseksi Muuntaminen ja Hajauttaminen.
Jos tulostuksesta puuttuu kuva tai kuvan värit ovat virheelliset, tämän valintaruudun valinta saattaa parantaa tilannetta.

Tärkeää

Poista valinta tästä valintaruudusta normaalitilanteessa.

Älä salli sovelluksen pakata tulostettavaa tietoa

Sovellusohjelman tulostettavan tiedon pakkaaminen on kielletty.
Jos tulostuksesta puuttuu kuva tai kuvan värit ovat virheelliset, tämän valintaruudun valinta saattaa parantaa tilannetta.

Tärkeää

Poista valinta tästä valintaruudusta normaalitilanteessa.

Käännä 90 astetta vasempaan, kun suunta on [Vaaka]

Pika-asetukset-* tai Sivun asetukset -välilehdessä voi vaihtaa Suunta-kohdassa Vaaka-asetuksen kääntösuunnan.
Jos haluat kääntää asiakirjan 90 astetta vasempaan, kun tulostat, valitse tämä valintaruutu.
Jos haluat kääntää asiakirjan 90 astetta oikeaan, kun tulostat, tyhjennä tämä valintaruutu.

Merkillä * merkitty toiminto ei ole käytettävissä joissakin malleissa.

Tulostustiedon katoamisen esto/Estä tulostustietojen häviäminen

Toiminnolla pienennetään sovelluksessa luotujen tulostustietojen kokoa ja sen jälkeen tulostetaan tiedot.
Kuvatiedot voivat leikkautua tai jäädä tulostumatta käytettävän sovellusohjelmiston mukaan. Valitse tällaisissa tapauksissa Käytössä.

Kun Estä tulostustietojen häviäminen -valintaruutu on näkyvissä ja valittuna, tulostin käyttää tätä toimintoa tietojen tulostuksessa.

Ei käyt.

Tulostin tulostaa tiedot ilman tätä toimintoa.

Käytössä

Tulostin käyttää tätä toimintoa aina tiedot tulostaessaan.

Tärkeää

Kun tätä toimintoa käytetään, tulostuslaatu saattaa heikentyä tulostettavan tiedon mukaan.

Tulostustietojen käsittely-yksikkö

Valitsee tulostimelle lähetettävien tulostustietojen käsittely-yksikön.
Valitse normaalissa tilanteessa Suositus.

Tärkeää

Tiettyihin asetuksiin saatetaan käyttää runsaasti muistia.
Älä muuta asetusta, jos tietokoneessasi on vähän muistia.

Vihje

Tulostustietojen käsittely-yksikkö -välilehti ei ole käytettävissä XPS-tulostinajurissa.


Tulostustietojen käsittely-yksikkö

Valitsee tulostimelle lähetettävien tulostustietojen käsittely-yksikön.
Valitse normaalissa tilanteessa Suositus.

Tärkeää

Tiettyihin asetuksiin saatetaan käyttää runsaasti muistia.
Älä muuta asetusta, jos tietokoneessasi on vähän muistia.


Kasetti

Tulostin käyttää kasettiin lisättyä tavallista paperia, kun tulostusasetus vastaa paperivarausasetusta.

Tärkeää

Paperikoko tuo näkyviin luettelon, jossa ovat tulostimen käyttämät tavallisen paperin koot.
Valitse tavallisen paperin koko, joka on lisättävissä kasettiin.


Paperikoko

Määrittää kasettiin lisättävän tavallisen paperin koon.


Paperivaraus-valintaikkuna

Tässä valintaikkunassa voi määrittää kasetista syötettävän tavallisen paperin koon, jos Päävalikko-välilehden Paperilähde-asetukseksi on valittu Paperivaraus.

Kasetti

Tulostin käyttää kasettiin lisättyä tavallista paperia, kun tulostusasetus vastaa paperivarausasetusta.

Tärkeää

Paperikoko tuo näkyviin luettelon, jossa ovat tulostimen käyttämät tavallisen paperin koot.
Valitse tavallisen paperin koko, joka on lisättävissä kasettiin.

Paperikoko

Määrittää kasettiin lisättävän tavallisen paperin koon.


Esikatselukuvake

Kuvaketta napsauttamalla voit tuoda näkyviin Sivun asettelutapa -tulostus -valintaikkunassa tehdyt asetukset.
Tällä asetuksella voit tarkastella tulostusasua ennen työn tulostamista.


Sivut

Asetuksella määritetään yhdelle arkille tulostettavien asiakirjasivujen lukumäärä.


Sivujärjestys

Asetuksella määritetään yhdelle arkille tulostettavan asiakirjan suunta.


Sivun raja

Asetuksella sijoitetaan sivun rajaviiva asiakirjan kunkin sivun ympärille.

Valitse valintaruutu, kun haluat tulostaa sivun rajaviivan.
Poista valintaruudun valinta, jos et halua tulostaa viivaa.


Sivun asettelutapa -tulostus -valintaikkuna

Tässä valintaikkunassa voit valita yhdelle arkille tulostettavien sivujen määrän ja sivujärjestyksen sekä määrittää, tulostetaanko kunkin sivun ympärille sivun rajaviiva.

Voit tarkistaa tässä valintaikkunassa määritetyt asetukset tulostinajurin asetusten esikatseluikkunassa.

Sivut

Asetuksella määritetään yhdelle arkille tulostettavien asiakirjasivujen lukumäärä.

Sivujärjestys

Asetuksella määritetään yhdelle arkille tulostettavan asiakirjan suunta.

Sivun raja

Asetuksella sijoitetaan sivun rajaviiva asiakirjan kunkin sivun ympärille.

Valitse valintaruutu, kun haluat tulostaa sivun rajaviivan.
Poista valintaruudun valinta, jos et halua tulostaa viivaa.


Poista tarvittava ICM käytöstä sovellusohjelmistosta

Poista tarvittava ICM käytöstä sovellusohjelmistosta.
Kun sovellusohjelmisto käyttää Windows ICM -järjestelmää tietojen tulostamiseen, tuloksena voi olla odottamattomia värejä tai tulostusnopeus voi pienentyä. Jos tämänkaltaisia ongelmia ilmenee, tämän valintaruudun valitseminen voi ratkaista ongelmat.

Tärkeää

Poista valinta tästä valintaruudusta normaalitilanteessa.

Tämä toiminto ei toimi, kun ICM on valittuna Manuaalinen värien säätö -valintaikkunan Sovitus-välilehden Värinkorjaus-asetukseksi.


Ota sovellusohjelman paperilähdeasetus pois käytöstä

Poistaa sovellusohjelman määrittämän paperinsyöttötavan käytöstä.
Microsoft Wordin kaltaisten ohjelmien ollessa kyseessä tiedot saattavat tulostua syöttötavalla, joka eroaa tulostinajurin asetuksesta. Valitse siinä tapauksessa tämä toiminto.

Tärkeää

Kun tämä toiminto on käytössä, paperinsyöttötapaa ei yleensä voi muuttaa Canon IJ -esikatselusta.
Kuitenkin jos käytössä on XPS-tulostinajuri, paperinsyöttötapaa pystyy muuttamaan Canon IJ XPS -esikatselusta.


Ota sovellusohjelman väriprofiiliasetus pois käytöstä

Kun tämä valintaruutu valitaan, sovellusohjelmistossa määritetyn väriprofiilin tiedot poistetaan käytöstä.
Kun sovellusohjelmistossa määritetyn väriprofiilin tiedot toimitetaan tulostinajuriin, tuloksena voi olla odottamattomia värejä. Jos näin käy, tämän valintaruudun valitseminen voi ratkaista ongelman.

Tärkeää

Vaikka tämä valintaruutu valitaan, vain osa väriprofiilin tiedoista poistetaan käytöstä ja väriprofiilia voidaan käyttää edelleen tulostuksessa.

Poista valinta tästä valintaruudusta normaalitilanteessa.


Tulostustiedon katoamisen esto

Toiminnolla pienennetään sovelluksessa luotujen tulostustietojen kokoa ja sen jälkeen tulostetaan tiedot.
Kuvatiedot voivat leikkautua tai jäädä tulostumatta käytettävän sovellusohjelmiston mukaan. Valitse tällaisissa tapauksissa Käytössä.

Ei käyt.

Tulostin tulostaa tiedot ilman tätä toimintoa.

Käytössä

Tulostin käyttää tätä toimintoa aina tiedot tulostaessaan.

Tärkeää

Kun tätä toimintoa käytetään, tulostuslaatu saattaa heikentyä tulostettavan tiedon mukaan.


Pura papereiden ryhmitys

Asettaa Tulostusmateriaali-, Sivukoko- ja Tulostimen paperikoko -asetusten näyttömenetelmän.
Valitse valintaruutu, jos kohteet näytetään erikseen.
Poista valintaruudun valinta, jos kohteet näytetään ryhmänä.


Ota rasterointitavan vaihto pois käytöstä

Tämä toiminto tunnistaa kuvatietojen erot asiakirjassa ja ottaa pois käytöstä toiminnon, joka tulostaa ja valitsee ominaisuuksien perusteella automaattisesti asetukseksi Muuntaminen ja Hajauttaminen.
Jos tulostuksesta puuttuu kuva tai kuvan värit ovat virheelliset, tämän valintaruudun valinta saattaa parantaa tilannetta.

Tärkeää

Poista valinta tästä valintaruudusta normaalitilanteessa.


Älä salli sovelluksen pakata tulostettavaa tietoa

Sovellusohjelman tulostettavan tiedon pakkaaminen on kielletty.
Jos tulostuksesta puuttuu kuva tai kuvan värit ovat virheelliset, tämän valintaruudun valinta saattaa parantaa tilannetta.

Tärkeää

Poista valinta tästä valintaruudusta normaalitilanteessa.


Käännä 90 astetta vasempaan, kun suunta on [Vaaka]

Pika-asetukset-* tai Sivun asetukset -välilehdessä voi vaihtaa Suunta-kohdassa Vaaka-asetuksen kääntösuunnan.
Jos haluat kääntää asiakirjan 90 astetta vasempaan, kun tulostat, valitse tämä valintaruutu.
Jos haluat kääntää asiakirjan 90 astetta oikeaan, kun tulostat, tyhjennä tämä valintaruutu.

Merkillä * merkitty toiminto ei ole käytettävissä joissakin malleissa.


Esikatselukuvake

Kuvaketta napsauttamalla voit tuoda näkyviin Monelle arkille/Julistetulostus -valintaikkunassa tehdyt asetukset.
Tällä asetuksella voit tarkastella tulostusasua.


Kuvien välit

Asetuksella valitaan, kuinka moneen osaan tulostettava kuva jaetaan.
Kun osien määrä kasvaa, tulostukseen käytettävien arkkien määrä kasvaa. Jos liität arkit yhteen julisteeksi, voit luoda suuren julisteen osien määrää lisäämällä.


Tulosta "Leikkaa/liitä" marginaaleihin

Valitse, tulostetaanko reunukseen "Leikkaa"- ja "Liitä"-sanat, jotka helpottavat sivujen yhdistämistä julisteeksi.

Valitse tämä valintaruutu, kun haluat tulostaa opastesanat.
Poista valintaruudun valinta, jos et halua tulostaa opastesanoja.


Tulosta "Leikkaa/liitä" -viivat marginaaleihin

Valitse, tulostetaanko reunukseen leikkausviivat, jotka helpottavat sivujen yhdistämistä julisteeksi.

Valitse tämä valintaruutu, jos haluat tulostaa leikkausviivat.
Poista valintaruudun valinta, jos et halua tulostaa viivoja.


Tulostusalue

Asetuksella määritetään tulostusalue. Valitse normaalisti Kaikki.
Valitse Sivut, kun haluat määrittää tietyn sivun tai alueen.


Monelle arkille/Julistetulostus -valintaikkuna

Valintaikkunassa voit valita tulostettavan kuvan koon. Voit myös määrittää leikkausviivat ja liitosmerkit, joista on hyötyä sivujen liittämisessä julisteeksi.

Voit tarkistaa tässä valintaikkunassa määritetyt asetukset tulostinajurin asetusten esikatseluikkunassa.

Tulosta "Leikkaa/liitä" marginaaleihin ei ole käytettävissä tiettyjen tulostinajurien kanssa.

Kuvien välit

Asetuksella valitaan, kuinka moneen osaan tulostettava kuva jaetaan.
Kun osien määrä kasvaa, tulostukseen käytettävien arkkien määrä kasvaa. Jos liität arkit yhteen julisteeksi, voit luoda suuren julisteen osien määrää lisäämällä.

Tulosta "Leikkaa/liitä" marginaaleihin

Valitse, tulostetaanko reunukseen "Leikkaa"- ja "Liitä"-sanat, jotka helpottavat sivujen yhdistämistä julisteeksi.

Valitse tämä valintaruutu, kun haluat tulostaa opastesanat.
Poista valintaruudun valinta, jos et halua tulostaa opastesanoja.

Tulosta "Leikkaa/liitä" -viivat marginaaleihin

Valitse, tulostetaanko reunukseen leikkausviivat, jotka helpottavat sivujen yhdistämistä julisteeksi.

Valitse tämä valintaruutu, jos haluat tulostaa leikkausviivat.
Poista valintaruudun valinta, jos et halua tulostaa viivoja.

Tulostusalue

Asetuksella määritetään tulostusalue. Valitse normaalisti Kaikki.
Valitse Sivut, kun haluat määrittää tietyn sivun tai alueen.

Vihje

Jos jotkin sivut eivät tulostu hyvin, määritä sivut, joita et halua tulostaa, napsauttamalla niitä Sivun asetukset -välilehden asetusten esikatseluikkunassa. Tällöin tulostetaan vain näytössä näkyvät sivut.
Voit määrittää tulostusalueen myös valitsemalla Tulostusalue-kohdasta Sivut-vaihtoehdon.


Esikatselukuvake

Kuvaketta napsauttamalla voit tuoda näkyviin Vihkotulostus-valintaikkunassa tehdyt asetukset.
Voit tarkistaa, miltä asiakirja näyttää vihkomuodossa tulostettuna.


Nidontamarginaali

Asetuksella valitaan vihkon nidottu reuna.


Lisää tyhjä sivu

Asetuksella määritetään, tulostetaanko asiakirja vihkon toiselle puolelle vai molemmille puolille.

Valitse tämä valintaruutu, jos haluat tulostaa asiakirjan vihkon toiselle puolelle. Valitse luettelosta tyhjäksi jätettävä puoli.
Poista valintaruudun valinta, jos haluat tulostaa asiakirjan vihkon molemmille puolille.


Reunus

Asetuksella määritetään reunuksen leveys.
Arkin keskilinjasta määritetystä leveydestä tulee sivun nidontamarginaali.


Vihkotulostus-valintaikkuna

Tässä valintaikkunassa voit määrittää, miten asiakirja sidotaan vihkoksi. Voit valita tässä valintaikkunassa myös vain yhdelle puolelle tulostamisen ja sivun rajan tulostamisen.

Voit tarkistaa tässä valintaikkunassa määritetyt asetukset tulostinajurin asetusten esikatseluikkunassa.

Nidontamarginaali

Asetuksella valitaan vihkon nidottu reuna.

Lisää tyhjä sivu

Asetuksella määritetään, tulostetaanko asiakirja vihkon toiselle puolelle vai molemmille puolille.

Valitse tämä valintaruutu, jos haluat tulostaa asiakirjan vihkon toiselle puolelle. Valitse luettelosta tyhjäksi jätettävä puoli.
Poista valintaruudun valinta, jos haluat tulostaa asiakirjan vihkon molemmille puolille.

Reunus

Asetuksella määritetään reunuksen leveys.
Arkin keskilinjasta määritetystä leveydestä tulee sivun nidontamarginaali.

Sivun raja

Asetuksella sijoitetaan sivun rajaviiva asiakirjan kunkin sivun ympärille.

Valitse valintaruutu, kun haluat tulostaa sivun rajaviivan.
Poista valintaruudun valinta, jos et halua tulostaa viivaa.


Käytä normaalikokoista tulostusta

Tämä vaihtoehto tulostaa asiakirjan sivut pienentämättä niiden kokoa. Tämä on oletusasetus.


Käytä pienennettyä tulostusta

Tämän asetuksen valitseminen pienentää hieman jokaista asiakirjan sivua siten, että sivu mahtuu tulostuksessa yhdelle paperille.
Valitse tämä asetus silloin, kun käytät automaattista kaksipuolista tulostusta pienimarginaalisen asiakirjan tulostamiseen.


Tulostusalue-asetus-valintaikkuna

Kaksipuolisessa tulostuksessa asiakirjan tulostusalue on hieman tavallista kapeampi. Pienimarginaalista asiakirjaa tulostettaessa asiakirja ei siis välttämättä mahdu yhdelle sivulle.

Tässä valintaikkunassa voi määrittää, pienennetäänkö sivua tulostettaessa siten, että asiakirja mahtuu yhdelle sivulle.

Käytä normaalikokoista tulostusta

Tämä vaihtoehto tulostaa asiakirjan sivut pienentämättä niiden kokoa. Tämä on oletusasetus.

Käytä pienennettyä tulostusta

Tämän asetuksen valitseminen pienentää hieman jokaista asiakirjan sivua siten, että sivu mahtuu tulostuksessa yhdelle paperille.
Valitse tämä asetus silloin, kun käytät automaattista kaksipuolista tulostusta pienimarginaalisen asiakirjan tulostamiseen.


Reunus

Asetuksella määritetään reunuksen leveys.
Nidottu reuna -asetuksen leveysarvoa käytetään nidontamarginaalina.


Määritä reunus -valintaikkuna

Voit määrittää valintaikkunassa nidottavan reunan reunuksen leveyden. Jos asiakirja ei mahdu yhdelle sivulle, asiakirja tulostetaan pienennettynä.

Reunus

Asetuksella määritetään reunuksen leveys.
Nidottu reuna -asetuksen leveysarvoa käytetään nidontamarginaalina.


Esikatseluikkuna

Valinta tuo näkyviin kussakin välilehdessä määritetyn leiman tilan.


Leiman tyyppi

Asetuksella määritetään leiman tyyppi.
Valitse Teksti, kun haluat luoda leiman käyttämällä merkkejä. Valitse Bittikartta, kun haluat luoda bittikarttatiedoston. Valitse Päivämäärä/Aika/Käyttäjätunnus, kun haluat näyttää tulostettavan asiakirjan luontipäivämäärän ja -kellonajan sekä käyttäjätunnuksen.

Leima-välilehden asetukset muuttuvat valitun tyypin mukaan.


Leiman teksti

Määritä leiman tekstijono.

Teksti voi olla enintään 64 merkkiä pitkä.

Kun valitset Päivämäärä/Aika/Käyttäjätunnus, tulostettavan kohteen luontipäivämäärä ja -kellonaika sekä käyttäjänimi näkyvät Leiman teksti -kohdassa.

Tärkeää

Leiman teksti näkyy harmaana, ja se ei ole käytössä, jos Päivämäärä/Aika/Käyttäjätunnus valitaan.


TrueType-kirjasin

Asetuksella määritetään leiman tekstijono.


Tyyli

Asetuksella määritetään leiman tekstijonon tyyli.


Koko

Asetuksella määritetään leiman tekstijonon fonttikoko.


Ääriviiva

Asetuksella määritetään leiman tekstijonon kehys.
Jos Koko-kohdassa on valittuna suuri fonttikoko, merkit saattavat ulottua leiman reunojen yli.


Väri/Valitse väri... -painike

Asetuksella määritetään leiman nykyinen väri.
Valitaksesi toisen värin avaa Väri-valintaikkuna napsauttamalla Valitse väri... ja valitse tai luo väri, jota haluat käyttää leimana.


Tiedosto

Asetuksella määritetään leimana käytettävän bittikarttatiedoston nimi.


Valitse tiedosto... -painike

Painamalla tätä painiketta voit avata valintaikkunan, jossa voit avata tiedoston.
Valitse leimana käytettävä bittikarttatiedosto napsauttamalla tätä painiketta.


Koko

Asetuksella säädetään leimana käytettävän bittikarttatiedoston koko.
Kokoa voidaan lisätä siirtämällä liukusäädintä oikealle ja vähentää siirtämällä liukusäädintä vasemmalle.


Läpinäkyvä valkoinen alue

Asetuksella määritetään, tehdäänkö bittikartan valkoisista alueista läpinäkyviä.

Valitse tämä valintaruutu, kun haluat, että bittikartan valkoiset alueet ovat läpinäkyviä.
Poista valintaruudun valinta, jos et halua valkoisten osien olevan läpinäkyviä.


Leima-välilehden asetukset

Leima-välilehdessä voit määrittää leimassa käytettävän tekstin ja leimana käytettävän bittikarttatiedoston (.bmp).

Ominaisuus ei välttämättä ole käytettävissä kaikkien tulostinajureiden tai käyttöjärjestelmien yhteydessä.

Leiman tyyppi

Asetuksella määritetään leiman tyyppi.
Valitse Teksti, kun haluat luoda leiman käyttämällä merkkejä. Valitse Bittikartta, kun haluat luoda bittikarttatiedoston. Valitse Päivämäärä/Aika/Käyttäjätunnus, kun haluat näyttää tulostettavan asiakirjan luontipäivämäärän ja -kellonajan sekä käyttäjätunnuksen.

Leima-välilehden asetukset muuttuvat valitun tyypin mukaan.

Kun Leiman tyyppi on Teksti tai Päivämäärä/Aika/Käyttäjätunnus

Leiman teksti

Määritä leiman tekstijono.

Teksti voi olla enintään 64 merkkiä pitkä.

Kun valitset Päivämäärä/Aika/Käyttäjätunnus, tulostettavan kohteen luontipäivämäärä ja -kellonaika sekä käyttäjänimi näkyvät Leiman teksti -kohdassa.

Tärkeää

Leiman teksti näkyy harmaana, ja se ei ole käytössä, jos Päivämäärä/Aika/Käyttäjätunnus valitaan.

TrueType-kirjasin

Asetuksella määritetään leiman tekstijono.

Tyyli

Asetuksella määritetään leiman tekstijonon tyyli.

Koko

Asetuksella määritetään leiman tekstijonon fonttikoko.

Ääriviiva

Asetuksella määritetään leiman tekstijonon kehys.
Jos Koko-kohdassa on valittuna suuri fonttikoko, merkit saattavat ulottua leiman reunojen yli.

Väri/Valitse väri... -painike

Asetuksella määritetään leiman nykyinen väri.
Valitaksesi toisen värin avaa Väri-valintaikkuna napsauttamalla Valitse väri... ja valitse tai luo väri, jota haluat käyttää leimana.

Kun Leiman tyyppi on Bittikartta

Tiedosto

Asetuksella määritetään leimana käytettävän bittikarttatiedoston nimi.

Valitse tiedosto... -painike

Painamalla tätä painiketta voit avata valintaikkunan, jossa voit avata tiedoston.
Valitse leimana käytettävä bittikarttatiedosto napsauttamalla tätä painiketta.

Koko

Asetuksella säädetään leimana käytettävän bittikarttatiedoston koko.
Kokoa voidaan lisätä siirtämällä liukusäädintä oikealle ja vähentää siirtämällä liukusäädintä vasemmalle.

Läpinäkyvä valkoinen alue

Asetuksella määritetään, tehdäänkö bittikartan valkoisista alueista läpinäkyviä.

Valitse tämä valintaruutu, kun haluat, että bittikartan valkoiset alueet ovat läpinäkyviä.
Poista valintaruudun valinta, jos et halua valkoisten osien olevan läpinäkyviä.

Vihje

Valitse Oletukset ja määritä Leiman tyyppi -asetukseksi Teksti, Leiman teksti -asetukseksi tyhjä, TrueType-kirjasin-asetukseksi Arial, Tyyli-asetukseksi Normaali, Koko-asetukseksi 36 pistettä, Ääriviiva-asetukseksi pois käytöstä ja Väri-asetukseksi harmaa RGB-arvoilla 192, 192, 192.


Sijainti

Asetuksella määritetään leiman sijainti sivulla.

Kun valitset luettelosta Mukautettu-toiminnon, voit määrittää X-sijainti- ja Y-sijainti-koordinaatit kirjoittamalla niiden arvot.


Suunta

Asetuksella määritetään leiman kiertosuunta. Kulma voidaan määrittää asteina.
Jos valitset negatiivisia arvoja, leima kiertyy myötäpäivään.

Vihje

Suunta on käytössä vain, jos Teksti tai Päivämäärä/Aika/Käyttäjätunnus valitaan Leima-välilehden Leiman tyyppi -kohdassa.


Sijoitus-välilehden asetukset

Sijoitus-välilehdellä voit määrittää, mihin kohtaan asiakirjaa leima tulostuu.

Ominaisuus ei välttämättä ole käytettävissä kaikkien tulostinajureiden tai käyttöjärjestelmien yhteydessä.

Sijainti

Asetuksella määritetään leiman sijainti sivulla.

Kun valitset luettelosta Mukautettu-toiminnon, voit määrittää X-sijainti- ja Y-sijainti-koordinaatit kirjoittamalla niiden arvot.

Suunta

Asetuksella määritetään leiman kiertosuunta. Kulma voidaan määrittää asteina.
Jos valitset negatiivisia arvoja, leima kiertyy myötäpäivään.

Vihje

Suunta on käytössä vain, jos Teksti tai Päivämäärä/Aika/Käyttäjätunnus valitaan Leima-välilehden Leiman tyyppi -kohdassa.

Vihje

Sijoita leima keskelle valitsemalla Keskitä ja valitse leiman suunnaksi 0 napsauttamalla Oletukset-painiketta.


Otsikko

Kirjoittamalla otsikon voit tallentaa luomasi leiman.

Teksti voi olla enintään 64 merkkiä pitkä.

Vihje

Välilyöntejä, tabulointimerkkejä ja rivinvaihtomerkkejä ei voi käyttää otsikon alussa tai lopussa.


Leimat

Tässä kohdassa näkyy tallennettujen leimojen luettelo.
Kun valitset otsikon, sitä vastaava leima näkyy Otsikko-kohdassa.


Tallenna/Tallenna uudet tiedot -painike

Painiketta napsauttamalla leima tallennetaan.
Kirjoita otsikko Otsikko-kohtaan ja napsauta painiketta.


Poista-painike

Painiketta napsauttamalla tarpeeton leima poistetaan.
Valitse poistettava leima Leimat-luettelosta ja napsauta painiketta.


Tallenna asetukset -välilehden asetukset

Tallenna asetukset -välilehdellä voit tallentaa uusia leimoja ja poistaa vanhoja leimoja.

Ominaisuus ei välttämättä ole käytettävissä kaikkien tulostinajureiden tai käyttöjärjestelmien yhteydessä.

Otsikko

Kirjoittamalla otsikon voit tallentaa luomasi leiman.

Teksti voi olla enintään 64 merkkiä pitkä.

Vihje

Välilyöntejä, tabulointimerkkejä ja rivinvaihtomerkkejä ei voi käyttää otsikon alussa tai lopussa.

Leimat

Tässä kohdassa näkyy tallennettujen leimojen luettelo.
Kun valitset otsikon, sitä vastaava leima näkyy Otsikko-kohdassa.

Tallenna/Tallenna uudet tiedot -painike

Painiketta napsauttamalla leima tallennetaan.
Kirjoita otsikko Otsikko-kohtaan ja napsauta painiketta.

Poista-painike

Painiketta napsauttamalla tarpeeton leima poistetaan.
Valitse poistettava leima Leimat-luettelosta ja napsauta painiketta.


Esikatseluikkuna

Näyttää Tausta-välilehdellä valitun bittikartan tilan.


Tiedosto

Asetuksella määritetään taustana käytettävän bittikarttatiedoston nimi.


Valitse tiedosto... -painike

Painamalla tätä painiketta voit avata valintaikkunan, jossa voit avata tiedoston.
Valitse taustana käytettävä bittikarttatiedosto (.bmp) napsauttamalla tätä painiketta.


Asettelutapa

Asetuksella määritetään taustakuvan asettelu paperille.

Valitse Asettelutapa-kohdasta Mukautettu, kun haluat määrittää X-sijainti- ja Y-sijainti-koordinaatit kirjoittamalla niiden arvot.


Voimakkuus

Asetuksella voidaan muokata taustakuvana käytettävän bittikarttatiedoston tummuutta.
Lisää tummuutta vetämällä liukusäädintä oikealle ja vähennä tummuutta vetämällä säädintä vasemmalle. Jos haluat tulostaa taustakuvan yhtä tummana kuin alkuperäinen bittikartta, vedä liukusäädin täysin oikealle.


Tausta-välilehden asetukset

Tausta-välilehdellä voit valita taustakuvana käytettävän bittikarttatiedoston (.bmp) ja määrittää, kuinka valittu taustakuva tulostetaan.

Ominaisuus ei välttämättä ole käytettävissä kaikkien tulostinajureiden tai käyttöjärjestelmien yhteydessä.

Tiedosto

Asetuksella määritetään taustana käytettävän bittikarttatiedoston nimi.

Valitse tiedosto... -painike

Painamalla tätä painiketta voit avata valintaikkunan, jossa voit avata tiedoston.
Valitse taustana käytettävä bittikarttatiedosto (.bmp) napsauttamalla tätä painiketta.

Asettelutapa

Asetuksella määritetään taustakuvan asettelu paperille.

Valitse Asettelutapa-kohdasta Mukautettu, kun haluat määrittää X-sijainti- ja Y-sijainti-koordinaatit kirjoittamalla niiden arvot.

Voimakkuus

Asetuksella voidaan muokata taustakuvana käytettävän bittikarttatiedoston tummuutta.
Lisää tummuutta vetämällä liukusäädintä oikealle ja vähennä tummuutta vetämällä säädintä vasemmalle. Jos haluat tulostaa taustakuvan yhtä tummana kuin alkuperäinen bittikartta, vedä liukusäädin täysin oikealle.

Vihje

Valitse Oletukset, kun haluat määrittää Tiedosto-asetuksen tyhjäksi, Asettelutapa-asetukseksi Täytä sivu ja Voimakkuus-asetuksen keskivoimakkaaksi.


Otsikko

Kirjoita otsikko tallentaaksesi määrittämäsi taustakuvan.

Teksti voi olla enintään 64 merkkiä pitkä.

Vihje

Välilyöntejä, tabulointimerkkejä ja rivinvaihtomerkkejä ei voi käyttää otsikon alussa tai lopussa.


Taustat

Tässä näkyvät tallennettujen taustakuvien otsikot.
Kun valitset otsikon, sitä vastaava taustakuva näkyy Otsikko-kohdassa.


Tallenna/Tallenna uudet tiedot -painike

Painiketta napsauttamalla tallennetaan kuva taustakuvaksi.
Kun Otsikko on lisätty, napsauta tätä painiketta.


Poista-painike

Painiketta napsauttamalla poistetaan tarpeeton taustakuva.
Valitse poistettava tausta Taustat-luettelosta ja napsauta painiketta.


Tallenna asetukset -välilehden asetukset

Tallenna asetukset -välilehdellä voit tallentaa uusia taustoja ja poistaa vanhoja taustoja.

Ominaisuus ei välttämättä ole käytettävissä kaikkien tulostinajureiden tai käyttöjärjestelmien yhteydessä.

Otsikko

Kirjoita otsikko tallentaaksesi määrittämäsi taustakuvan.

Teksti voi olla enintään 64 merkkiä pitkä.

Vihje

Välilyöntejä, tabulointimerkkejä ja rivinvaihtomerkkejä ei voi käyttää otsikon alussa tai lopussa.

Taustat

Tässä näkyvät tallennettujen taustakuvien otsikot.
Kun valitset otsikon, sitä vastaava taustakuva näkyy Otsikko-kohdassa.

Tallenna/Tallenna uudet tiedot -painike

Painiketta napsauttamalla tallennetaan kuva taustakuvaksi.
Kun Otsikko on lisätty, napsauta tätä painiketta.

Poista-painike

Painiketta napsauttamalla poistetaan tarpeeton taustakuva.
Valitse poistettava tausta Taustat-luettelosta ja napsauta painiketta.


Leima/Tausta-valintaikkuna

Leima/Tausta-valintaikkunan toiminnoilla voit tulostaa asiakirjoihin leiman tai taustan joko tekstin päälle tai taustalle. Valmiiden leimojen ja taustojen lisäksi voit rekisteröidä ja käyttää omia alkuperäisiä leimoja tai taustoja.

Ominaisuus ei välttämättä ole käytettävissä kaikkien tulostinajureiden tai käyttöjärjestelmien yhteydessä.

Leima

Käyttämällä Leima-toimintoa voit tulostaa leimatekstin asiakirjan sisällön päälle.

Valitse valintaruutu ja valitse otsikko luettelosta, jos haluat tulostaa leiman.
Avaa Leiman asetukset -valintaikkuna napsauttamalla Määritä leima... -painiketta ja määritä sitten leiman tarkat asetukset.

Poista valintaruudun valinta, jos et halua tulostaa leimaa.

Aseta leima tekstin päälle

Asetuksella määritetään, miten leima tulostuu tekstin päälle.
Valitse Leima-valintaruutu, kun haluat ottaa toiminnon käyttöön.

Valitse valintaruutu, jos haluat tulostaa leiman tulostetun asiakirjasivun päälle. Leiman alle saattaa jäädä piiloon asiakirjan tulostettua sisältöä.
Poista valintaruudun valinta, jos haluat tulostaa asiakirjan sisällön leiman päälle. Leiman alle ei jää piiloon asiakirjan tulostettua sisältöä.

Vihje

Joissakin sovelluksissa valkoiset kuvaelementit peittävät leiman tulostustietojen käsittelyn aikana. Valitse silloin tämä valintaruutu. Tämän jälkeen voit tulostaa leiman ilman valkoisia kuvaelementtejä.

Leimaa vain ensimmäinen sivu

Jos asiakirjassa on vähintään kaksi sivua, asetuksella määritetään, tulostetaanko leima vain ensimmäiselle sivulle vai kaikille sivuille.
Valitse Leima-valintaruutu, kun haluat ottaa toiminnon käyttöön.

Valitse valintaruutu, jos haluat tulostaa leiman vain ensimmäiselle sivulle.
Poista valinta, jos haluat tulostaa leiman kaikille sivuille.

Tausta

Taustatulostus on toiminto, jolla asiakirjan taustalle tulostetaan piirros tai muu kuva (bittikartta jne.).

Valitse valintaruutu ja valitse otsikko luettelosta, jos haluat tulostaa taustan.
Avaa Valitse tausta... -valintaikkuna napsauttamalla Taustan asetukset -painiketta ja määritä sitten taustan tarkat asetukset.

Poista valintaruudun valinta, jos et halua tulostaa taustaa.

Tausta vain ensimmäisellä sivulla

Koska asiakirjassa on vähintään kaksi sivua, valitse, tulostetaanko tausta vain ensimmäiselle sivulle vai kaikille sivuille.
Valitse Tausta-valintaruutu, kun haluat ottaa toiminnon käyttöön.

Valitse valintaruutu, jos haluat tulostaa taustakuvan vain ensimmäiselle sivulle.
Poista valinta, jos haluat tulostaa taustan kaikille sivuille.


Moduulit

Asetus näyttää tulostimen moduulit luettelomuodossa.


Kieli

Määrittää tulostinajurin asetusikkunassa käytettävän kielen.


Lisätietoja-valintaikkuna

Tässä valintaikkunassa näkyvät tulostinajurin versio, tekijänoikeustiedot ja moduuliluettelo. Voit valita käytettävän kielen ja vaihtaa asetusikkunan kielen.

Moduulit

Asetus näyttää tulostimen moduulit luettelomuodossa.

Kieli

Määrittää tulostinajurin asetusikkunassa käytettävän kielen.

Tärkeää

Jos valitun kielen kirjasintyyppiä ei ole asennettu järjestelmään, merkit vääristyvät.


Musteryhmä

Asetuksella valitaan puhdistettava musteryhmä.


Musteryhmä

Asetuksella valitaan perusteellisesti puhdistettava musteryhmä.


vasemman reunan bittikartta(hyvä)

Tulostuspään suuttimet eivät ole tukossa.


oikean reunan bittikartta(huono)

Tulostuspään suuttimet ovat ehkä tukossa.


Lopeta-painike

Asetuksella suljetaan Kuviotarkistus-valintaikkuna ja palataan Ylläpito-välilehdelle.


Puhdistus-painike

Suorittaa tulostuspään puhdistuksen.
Tulostuspään puhdistus poistaa kaikki tukkeumat tulostuspään suuttimista.

Puhdista tulostuspää, jos tulostusjälki on himmeää tai jokin väri jää tulostumatta, vaikka kylläisyys on säädetty riittävän suureksi.


Alkutarkistuskohdat

Tarkista, että tulostin on käynnissä, ja avaa tulostimen kansi.
Tarkista seuraavat asiat kustakin mustesäiliöstä. Suorita tarvittaessa Suutintesti tai suutinten Puhdistus.

Onko mustesäiliössä riittävästi mustetta?
Katso lisätietoja mustetason tarkistamiseksi tulostimen käyttöoppaasta.

Painoitko mustesäiliön paikalleen niin, että kuulit napsahduksen?

Onko oranssinvärinen suojateippi poistettu kokonaan?

Jäljelle jääneet suojateipin osat saattavat häiritä musteensyöttöä.

Asensitko mustesäiliöt oikeaan asentoon?


Alkutarkistuskohdat-painike

Näyttää kohteet, jotka on tarkistettava aluksi.


Automaattinen virrankytkentä

Määrittää automaattisen virrankytkentäasetuksen.

Valitse Kytke, kun haluat, että tulostin käynnistyy automaattisesti, kun siihen lähetetään tulostettavaa tietoa.
Valitse Poista käytöstä, kun haluat, että tulostin ei käynnisty automaattisesti, kun siihen lähetetään tulostettavaa tietoa.

Varmista, että tulostin on päällä ja valitse OK tulostinasetusten muuttamiseksi.


Automaattinen virrankatkaisu

Asetuksella valitaan automaattinen virrankatkaisuasetus.

Jos tulostimen ajuria tai tulostinta ei käytetä määritetyn ajan sisällä, tulostimesta katkeaa automaattisesti virta.


Automaattinen virta -asetukset -valintaikkuna

Voit tämän valintaikkunan avulla hallita tulostimen virta-asetuksia tulostinajurista käsin.

Käytettävissä olevat toiminnot vaihtelevat mallin mukaan.

Automaattinen virrankytkentä

Määrittää automaattisen virrankytkentäasetuksen.

Valitse Kytke, kun haluat, että tulostin käynnistyy automaattisesti, kun siihen lähetetään tulostettavaa tietoa.
Valitse Poista käytöstä, kun haluat, että tulostin ei käynnisty automaattisesti, kun siihen lähetetään tulostettavaa tietoa.

Varmista, että tulostin on päällä ja valitse OK tulostinasetusten muuttamiseksi.

Automaattinen virrankatkaisu

Asetuksella valitaan automaattinen virrankatkaisuasetus.

Jos tulostimen ajuria tai tulostinta ei käytetä määritetyn ajan sisällä, tulostimesta katkeaa automaattisesti virta.


Esikatseluikkuna

Valinta tuo näkyviin Tulostuspään kohdistus -toiminnon kuvion, jolloin voit tarkistaa valitun kuvion sijainnin.
Voit muuttaa asetuksia napsauttamalla suoraan näytössä näkyvää kuviota.


Tulostuspään kohdistus -valintaikkuna

Valintaikkunassa voit tarkistaa tulostuskuvion ja säätää tulostuspään asentoa.

Valitse kuvion numero

Vertaa tulostettuja kuvioita ja kirjoita kuhunkin ruutuun sen kuvion numero, jossa raitoja on vähiten.

Vihje

Jos tulostusjäljen tarkastelun jälkeenkin on vaikea todeta, missä kuviossa raitoja on vähiten, katso ohjeita tulostimen käyttöohjeesta.


Valitse kuvion numero

Vertaa tulostettuja kuvioita ja kirjoita kuhunkin ruutuun sen kuvion numero, jossa raitoja on vähiten.


Tulostuspään kohdistus -valintaikkuna

Valintaikkunassa voit tarkistaa tulostuskuvion ja säätää tulostuspään asentoa.

Valitse kuvion numero

Vertaa tulostettuja kuvioita ja kirjoita sen kuvion numero, jonka raidoitus on vähäisin.

Vihje

Jos tulostusjäljen tarkastelun jälkeenkin on vaikea todeta, missä kuviossa raidoitus on vähäisintä, katso ohjeita tulostimen käyttöohjeesta.


Valitse kuvion numero

Vertaa tulostettuja kuvioita ja kirjoita sen kuvion numero, jonka raidoitus on vähäisin.


Tulostuspään kohdistus -valintaikkuna

Valintaikkunassa voit tarkistaa tulostuskuvion ja säätää tulostuspään asentoa.

Valitse kuvion numero

Vertaa tulostettuja kuvioita ja kirjoita sen kuvion numero, jossa on vähiten viivoja ja vaakasuoria raitoja.

Vihje

Jos et tiedä, kuinka tulostettuja kuvioita tulkitaan, katso ohjeet tulostimen käyttöoppaasta.


Käynnistä Tulostuspään kohdistus -valintaikkuna

Valintaikkunassa voit säätää tulostuspään liitoskohtaa tai tulostaa tulostuspään asennon nykyisen asetusarvon.

Kohdista tulostuspää -painike

Toiminto kohdistaa tulostuspään.
Tulostuspään kohdistus korjaa tulostuspään asennon asennuksen jälkeen ja korjaa väri- ja viivapoikkeamat.

Kohdista tulostuspää välittömästi sen jälkeen, kun olet asentanut tulostuspään.

Tulostuksen kohdistusarvo -painike

Napsauttamalla tätä painiketta voit tarkistaa tulostuspään asennon nykyisen asetusarvon.
Tulostaa tulostuspään asennon nykyisen asetusarvon.


Tulostuksen kohdistusarvo -painike

Napsauttamalla tätä painiketta voit tarkistaa tulostuspään asennon nykyisen asetusarvon.
Tulostaa tulostuspään asennon nykyisen asetusarvon.


Mustekasetin asetukset -valintaikkuna

Tällä toiminnolla voit määrittää käyttötarkoitukseen sopivimman mustekasetin laitteeseen asennetuista kaseteista.

Kun mustekasetti tyhjenee, eikä sitä voida korvata heti uudella, voit määrittää toisen kasetin, jossa on vielä mustetta ja jatkaa tulostamista.

Tämä on kaikkien mallien yhteinen ohje. Toiminto, jossa on merkintä *, ei ole käytettävissä joissakin malleissa.

Mustekasetti

Asetuksella valitaan tulostuksessa käytettävä mustekasetti.

Automaattinen tunnistus*

Tämä toiminto tunnistaa tulostimeen asennetun mustekasetin automaattisesti.
Jos tulostin ei tulosta oikein, vaikka tämä asetus on käytössä, määritä mustekasetti.

Vain väri

Voit käyttää tulostuksessa vain värikasettia.

Vain musta

Voit käyttää tulostuksessa vain mustaa mustekasettia.

Musta ja väri

Käyttää niitä tulostimeen asennettuja mustekasetteja, jotka ovat värillisiä ja mustia.

Tärkeää

Canon suosittelee, että käytät tulostimeen asennettua mustekasettia ja poistat sen vasta, kun muste on lopussa.

Kun seuraavat asetukset on määritetty, Vain musta -asetus poistetaan käytöstä, koska tulostuksessa käytetään värikasettia.

- Pika-asetukset-* tai Päävalikko-välilehden Tulostusmateriaali-kohdassa on valittu jokin muu kuin Tavallinen paperi tai Kirjekuori

- Sivun asetukset -välilehdessä on valittu Reunaton

Automaattinen tunnistus -toimintoa tukevissa malleissa on mahdollista tulostaa ilman värillisiä mustekasetteja, jos Automaattinen tunnistus tai Vain musta on valittuna.

Merkillä * merkitty toiminto ei ole käytettävissä joissakin malleissa.


Mustekasetti

Asetuksella valitaan tulostuksessa käytettävä mustekasetti.

Automaattinen tunnistus*

Tämä toiminto tunnistaa tulostimeen asennetun mustekasetin automaattisesti.
Jos tulostin ei tulosta oikein, vaikka tämä asetus on käytössä, määritä mustekasetti.

Vain väri

Voit käyttää tulostuksessa vain värikasettia.

Vain musta

Voit käyttää tulostuksessa vain mustaa mustekasettia.

Musta ja väri

Käyttää niitä tulostimeen asennettuja mustekasetteja, jotka ovat värillisiä ja mustia.

Tärkeää

Canon suosittelee, että käytät tulostimeen asennettua mustekasettia ja poistat sen vasta, kun muste on lopussa.

Kun seuraavat asetukset on määritetty, Vain musta -asetus poistetaan käytöstä, koska tulostuksessa käytetään värikasettia.

- Pika-asetukset-* tai Päävalikko-välilehden Tulostusmateriaali-kohdassa on valittu jokin muu kuin Tavallinen paperi tai Kirjekuori

- Sivun asetukset -välilehdessä on valittu Reunaton

Automaattinen tunnistus -toimintoa tukevissa malleissa on mahdollista tulostaa ilman värillisiä mustekasetteja, jos Automaattinen tunnistus tai Vain musta on valittuna.

Merkillä * merkitty toiminto ei ole käytettävissä joissakin malleissa.


Kohdista tulostuspäät manuaalisesti

Tavallisesti Ylläpito-välilehden Tulostuspään kohdistus -toiminnon asetuksena on automaattinen tulostuspään kohdistus, mutta asetukseksi voidaan vaihtaa manuaalinen tulostuspään kohdistus.
Jos automaattisen tulostuspään kohdistuksen tulos ei ole tyydyttävä, kohdista tulostuspää manuaalisen tulostuspään kohdistuksen avulla.

Suorita manuaalinen tulostuspään kohdistus valitsemalla tämä valintaruutu.
Suorita automaattinen tulostuspään kohdistus poistamalla tämän valintaruudun valinta.


Tunnistaa levylokerossa olevan tulostettavan levyn

Tämän asetuksen avulla tulostin tunnistaa levyetikettiä tulostettaessa, onko levylokerossa tulostuslevy. Jos lokerossa ei ole levyä, näyttöön tulee viesti.

Valitse tämä valintaruutu, jos haluat, että tulostin tunnistaa, onko levylokerossa tulostuslevy.
Poista tämän valintaruudun valinta, jos haluat, että tulostin ei tunnista, onko lokerossa tulostuslevy.

Tärkeää

Jos et valitse valintaruutua, tulostin saattaa tulostaa levylokeroon, vaikka tulostuslevyä ei olisikaan asetettu levylokeroon. Valintaruutu kannattaa siis normaalisti valita.

Jos asetat levylokeroon tulostuslevyn, johon on jo tulostettu, tulostin saattaa tunnistaa, että lokerossa ei ole tulostuslevyä. Poista tässä tapauksessa valintaruudun valinta.


Estä paperin hankaus

Tulostin voi suurentaa tulostuspään ja paperin välistä etäisyyttä suuritiheyksisen tulostuksen aikana, jotta paperi ei hankautuisi.

Ota toiminto käyttöön valitsemalla tämä valintaruutu.
Poista valintaruudun valinta, jos et halua ottaa tätä toimintoa käyttöön.


Tunnista paperin leveys

Tämän asetuksen avulla tulostin tunnistaa tulostimeen tulostuksen aikana lisätyn paperin leveyden.
Jos tulostin havaitsee, että paperi on kapeampaa kuin Sivun asetukset -välilehden Sivukoko-kohdassa määritetty paperin leveys, näyttöön tulee viesti ja tulostaminen keskeytyy.

Valitse valintaruutu, jos haluat, että tulostin tunnistaa paperin leveyden.
Jos haluat, että tulostin ei tunnista paperin leveyttä, poista valintaruudun valinta.


Suorita mustelaadun ylläpito automaattisesti

Tätä toimintoa tukevissa malleissa muste sekoitetaan tietyin väliajoin, jotta muste pysyy tasaisen tummana.

Jos haluat, että mustelaadun ylläpito suoritetaan automaattisesti, valitse tämä valintaruutu.
Jos et halua, että mustelaadun ylläpito suoritetaan automaattisesti, poista tämän valintaruudun valinta.

Tärkeää

Sinun kannattaa yleensä valita tämä valintaruutu, kun käytät tulostinta.

Jos poistat tämän toiminnon käytöstä, suorita Mustelaadun ylläpito säännöllisin väliajoin Ylläpito-välilehdessä.


Estä paperitukos

Valitse tämä kohta vain, jos A3-kokoinen tavallinen paperi aiheuttaa usein tukoksia lähellä paperin ulostuloa.

Tärkeää

Kun toiminto on käytössä, tulostus A3-kokoiselle tavalliselle paperille kestää tavallista kauemmin.
Lisäksi tulostuslaatu saattaa huonontua.


Estä paperin kaksoissyöttö

Valitse tämä valintaruutu vain, jos tulostin syöttää useita tavallisia paperiarkkeja kerralla.

Tärkeää

Toiminnon käyttäminen hidastaa tulostusnopeutta.


Musteen kuivumisaika

Tulostin voi pysähtyä ennen seuraavan sivun tulostusta. Lisää tauon pituutta vetämällä liukusäädintä oikealle ja vähennä tauon pituutta vetämällä säädintä vasemmalle.

Jos paperi tahraantuu, koska seuraava sivu tulostuu ennen kuin edellisen sivun muste on kuivunut, pidennä musteen kuivumisaikaa.
Musteen kuivumisajan lyhentäminen nopeuttaa tulostusta.


Yksiköt

Valitse käyttäjän määrittämän paperikoon mittayksiköksi joko mm (millimetrit) tai tuumat.


Mukautettu paperikoko -valintaikkuna

Voit määrittää mukautetun paperin koon (korkeuden ja leveyden) Mukautettu paperikoko -valintaikkunassa.

Yksiköt

Valitse käyttäjän määrittämän paperikoon mittayksiköksi joko mm (millimetrit) tai tuumat.

Paperikoko

Asetuksella määritetään mukautetun paperin koko (leveys ja korkeus). Mitat näkyvät Yksiköt-kenttään määritetyissä yksiköissä.


Paperikoko

Asetuksella määritetään mukautetun paperin koko (leveys ja korkeus). Mitat näkyvät Yksiköt-kenttään määritetyissä yksiköissä.


Hiljaisen asetukset (Hiljainen tila) -asetus

Älä käytä hiljaista tilaa

Valitse tämä asetus, jos haluat käyttää normaalia toimintaääntä.

Käytä aina hiljaista tilaa

Valitse tämä asetus, jos haluat säätää tulostimen toimintaäänen hiljaisemmaksi.

Käytä hiljaista tilaa tiettyinä aikoina (Käytä hiljaista tilaa määritettynä aikana)

Valitse tämä asetus, jos haluat säätää tulostimen toimintaäänen hiljaisemmaksi määritettynä aikana.
Määritä hiljaisen tilan Aloitusaika ja Päättymisaika. Jos molemmat ajat ovat samat, hiljaista tilaa ei oteta käyttöön.

Vihje

Hiljaisen tilan vaikutus saattaa olla pienempi paperilähde- ja tulostuslaatuasetuksista riippuen.

Tietyissä malleissa hiljainen toiminto on käytössä vain tulostuksen aikana. Katso lisätietoja tulostimen käyttöoppaasta.

Joidenkin mallien kohdalla valinta Käytä hiljaista tilaa tiettyinä aikoina ei vaikuta suoraan tulostimesta käytettäviin toimintoihin kuten kopiointiin ja suoratulostukseen. Katso lisätietoja tulostimen käyttöoppaasta.


Hiljaisen asetukset (Hiljainen tila) -valintaikkuna

Hiljaisen asetukset (Hiljainen tila) -valintaikkunassa voit määrittää asetuksen, joka hiljentää tulostimen toimintaääntä.
Valitse tämä, jos haluat säätää tulostimen toimintaäänen hiljaisemmaksi esimerkiksi yöllä.
Toiminnon käyttäminen saattaa hidastaa tulostusnopeutta.

Älä käytä hiljaista tilaa

Valitse tämä asetus, jos haluat käyttää normaalia toimintaääntä.

Käytä aina hiljaista tilaa

Valitse tämä asetus, jos haluat säätää tulostimen toimintaäänen hiljaisemmaksi.

Käytä hiljaista tilaa tiettyinä aikoina (Käytä hiljaista tilaa määritettynä aikana)

Valitse tämä asetus, jos haluat säätää tulostimen toimintaäänen hiljaisemmaksi määritettynä aikana.
Määritä hiljaisen tilan Aloitusaika ja Päättymisaika. Jos molemmat ajat ovat samat, hiljaista tilaa ei oteta käyttöön.

Vihje

Hiljaisen tilan vaikutus saattaa olla pienempi paperilähde- ja tulostuslaatuasetuksista riippuen.

Tietyissä malleissa hiljainen toiminto on käytössä vain tulostuksen aikana. Katso lisätietoja tulostimen käyttöoppaasta.

Joidenkin mallien kohdalla valinta Käytä hiljaista tilaa tiettyinä aikoina ei vaikuta suoraan tulostimesta käytettäviin toimintoihin kuten kopiointiin ja suoratulostukseen. Katso lisätietoja tulostimen käyttöoppaasta.


Canon IJ XPS -esikatselun Ohje

Mikä Canon IJ XPS -esikatselu on?

Valikkoluettelo

Tiedosto-valikko

Muokkaa-valikko

Näytä-valikko

Zoomaus-valikko

Asetus-valikko

Ohje-valikko

Painikkeen kuvaus

Tulosta-painike

Yhdistä asiakirjat -painike

Poista asiakirja -painike

Palauta asiakirjat -painike

Näytä pienoiskuvat -painike

Siirrä asiakirja -painike

Kumoa-painike

Poista sivu -painike

Asiakirjaluettelo-näyttö

Tulostusasetukset-näyttö


OK-painike

Painiketta napsauttamalla vahvistetaan kaikki määritetyt asetukset ja suljetaan valintaikkuna.


OK-painike

Painiketta napsauttamalla viimeistellään toiminto ja suljetaan valintaikkuna.


OK-painike

Painiketta napsauttamalla käytetään tulostimeen tehtyjä asetuksia.


Suorita-painike

Käynnistää tulostuspään puhdistuksen.


Suorita-painike

Painiketta painamalla käynnistetään tulostuspään perusteellinen puhdistus.


Kohdista tulostuspää -painike

Toiminto kohdistaa tulostuspään.
Tulostuspään kohdistus korjaa tulostuspään asennon asennuksen jälkeen ja korjaa väri- ja viivapoikkeamat.

Kohdista tulostuspää välittömästi sen jälkeen, kun olet asentanut tulostuspään.


Peruuta-painike

Painiketta napsauttamalla peruutetaan kaikki määritetyt asetukset ja suljetaan valintaikkuna.


Peruuta-painike

Painiketta napsauttamalla peruutetaan tulostuspään puhdistus ja avataan näyttöön Ylläpito-välilehti.


Peruuta-painike

Painiketta napsauttamalla peruutetaan perusteellinen puhdistus ja avataan näyttöön Ylläpito-välilehti.


Peruuta-painike

Painiketta napsauttamalla peruutetaan tulostuspään kohdistus ja avataan näyttöön Ylläpito-välilehti.


Ohje-painike

Painiketta napsauttamalla saadaan näkyviin valittuna olevan ikkunan toimintojen selitykset.


Leima... -painike

Avaa Leima-valintaikkunan.

Voit tulostaa alkuperäiseen asiakirjaan leiman. Valmiiden leimojen lisäksi voit rekisteröidä ja käyttää omia alkuperäisiä leimoja.


Tulosta läpikuultava leima

Asetuksella määritetään, miten leima tulostuu tekstin päälle.
Valitse Leima-valintaruutu, kun haluat ottaa toiminnon käyttöön.

Valitse valintaruutu, jos haluat tulostaa läpikuultavan leiman tulostetun asiakirjasivun päälle.
Poista valintaruudun valinta, jos haluat tulostaa leiman asiakirjan sisällön päälle. Asiakirjan tulostettua sisältöä saattaa jäädä leiman peittoon.


Leima-valintaikkuna

Leima-valintaikkunan toiminnoilla voit tulostaa asiakirjoihin leiman tekstin päälle. Valmiiden leimojen lisäksi voit rekisteröidä ja käyttää omia alkuperäisiä leimojasi.

Leima

Käyttämällä Leima-toimintoa voit tulostaa leimatekstin asiakirjan sisällön päälle.

Valitse valintaruutu ja valitse otsikko luettelosta, jos haluat tulostaa leiman.
Avaa Leiman asetukset -valintaikkuna napsauttamalla Määritä leima... -painiketta ja määritä sitten leiman tarkat asetukset.

Poista valintaruudun valinta, jos et halua tulostaa leimaa.

Tulosta läpikuultava leima

Asetuksella määritetään, miten leima tulostuu tekstin päälle.
Valitse Leima-valintaruutu, kun haluat ottaa toiminnon käyttöön.

Valitse valintaruutu, jos haluat tulostaa läpikuultavan leiman tulostetun asiakirjasivun päälle.
Poista valintaruudun valinta, jos haluat tulostaa leiman asiakirjan sisällön päälle. Asiakirjan tulostettua sisältöä saattaa jäädä leiman peittoon.

Leimaa vain ensimmäinen sivu

Jos asiakirjassa on vähintään kaksi sivua, asetuksella määritetään, tulostetaanko leima vain ensimmäiselle sivulle vai kaikille sivuille.
Valitse Leima-valintaruutu, kun haluat ottaa toiminnon käyttöön.

Valitse valintaruutu, jos haluat tulostaa leiman vain ensimmäiselle sivulle.
Poista valinta, jos haluat tulostaa leiman kaikille sivuille.


Canon IJ -esikatselun Ohje

Mikä Canon IJ -esikatselu on?

Valikkoluettelo

Tiedosto-valikko

Sivu-valikko

Zoomaus-valikko

Asetus-valikko

Ohje-valikko

Painikkeen kuvaus

Käynnistä tulostus -painike

Peruuta tulostus -painike

Sivun tulostustiedot -näyttö


Tulostusasetukset-näyttö

Tässä näytössä voit tarkistaa ja muuttaa asiakirjaluettelosta valittujen asiakirjojen tulostusasetuksia.
Tulostusasetukset näkyy esikatseluikkunan oikealla puolella.

Tämä on kaikkien mallien yhteinen ohje. Toiminto, jossa on merkintä <Vain tietyt mallit> tai *, ei ole käytettävissä joissakin malleissa.

Sivun tiedot -välilehti

Tässä näkyy kunkin sivun tulostusasetukset.
Voit muuttaa tulostusmateriaalityypin ja paperilähteen asetuksia.

Tulostimen paperikoko

Näyttää tulostettavan asiakirjan paperikoon.

Tulostusmateriaali

Voit valita tulostettavan asiakirjan tulostusmateriaalin.

Paperilähde

Voit valita tulostettavan asiakirjan paperilähteen.

Sivun asettelu

Näyttää tulostettavan asiakirjan sivujen asettelun.

Tärkeää

Kun valitset Sivun asettelu -asetukseksi Vihko, tulostusasetusalueen Kaksipuolinen tulostus tai Kaksipuolinen tulostus (Manuaalinen)* määritetään automaattisesti. Tässä tapauksessa Kaksipuolinen tulostus tai Kaksipuolinen tulostus (Manuaalinen)* näkyy harmaana eikä sitä voi valita.

Asettelu-välilehti

Voit määrittää sivun asettelutulostuksen asetukset.
Voit ottaa määritetyt asetukset käyttöön valitsemalla Käytä.
Tulostusasiakirjoissa, joiden asettelutulostuksen asetuksia ei voi muuttaa, yksittäiset valikkokohteet näkyvät harmaina eikä niitä voi valita.

Manuaalinen värien säätö -välilehti

Tässä välilehdessä voit säätää väritasapainoa muuttamalla Syaani-, Magenta-, Keltainen-, Kirkkaus-, Voimakkuus- ja Kontrasti-asetuksia.

Syaani / Magenta / Keltainen

Säätää Syaani-, Magenta- ja Keltainen-asetuksen voimakkuutta.
Värin voimakkuutta voidaan lisätä vetämällä liukusäädintä oikealle ja vähentää vetämällä liukusäädintä vasemmalle.
Voit syöttää liukusäätimeen liittyvän arvon myös suoraan. Syötä arvo väliltä -50–50.

Liukusäätimen siirtäminen muuttaa jokaisen käytettävän värin suhteellista määrää, jolloin asiakirjan väritasapaino muuttuu. Kun haluat muuttaa asiakirjan koko väritasapainoa merkittävästi, tee muutokset sovelluksessa. Tee tulostinajurilla vain pieniä muutoksia väritasapainoon.

Sävy <Vain tietyt mallit>

Asetus määrittää yksiväritulostuksessa käytettävän värinsäädön.
Kun liukusäädintä siirretään oikealle, värit muuttuvat lämpimäksi (Lämmin). Kun liukusäädintä siirretään vasemmalle, värit muuttuvat viileäksi (Viileä).
Voit syöttää liukusäätimeen liittyvän arvon myös suoraan. Syötä arvo väliltä -50–50.

Tärkeää

Tämä toiminto ei ole käytettävissä tietyille Tulostusmateriaali-asetuksille.

Kirkkaus

Asetuksella valitaan tulosteen kirkkaus.
Valkoisen ja mustan välissä olevat värit muuttuvat, mutta puhdas valkoinen ja puhdas musta eivät muutu.

Voimakkuus

Asetuksella säädetään tulosteen yleinen tummuus.
Lisää tummuutta vetämällä liukusäädintä oikealle ja vähennä tummuutta vetämällä säädintä vasemmalle.
Voit syöttää liukusäätimeen liittyvän arvon myös suoraan. Syötä arvo väliltä -50–50.

Kontrasti

Säätää tulostettavaan kuvaan kontrastin vaalean ja tumman välillä.
Kontrastia voidaan lisätä siirtämällä liukusäädintä oikealle ja vähentää siirtämällä liukusäädintä vasemmalle.
Voit syöttää liukusäätimeen liittyvän arvon myös suoraan. Syötä arvo väliltä -50–50.

Oletukset

Painiketta napsauttamalla korvataan kaikki muutetut asetukset oletusarvoilla.
Kaikki nykyisen välilehden asetukset palautuvat oletusarvoiksi (tehdasasetuksiksi), kun napsautat tätä painiketta.

Tärkeää

Kun Harmaasävytulostus on valittuna, Syaani, Magenta ja Keltainen näkyvät harmaina, eikä niitä voi valita.

Harmaasävytulostus

Tässä voit muuttaa yksiväritulostuksen asetuksia.

Kaksipuolinen tulostus <Vain tietyt mallit>

Asetuksella määritetään, tulostetaanko asiakirja paperiarkin molemmille puolille vai ainoastaan toiselle puolelle.
Tulostusasiakirjoissa, joiden kaksipuolisen tulostuksen asetuksia ei voi muuttaa, yksittäiset valikkokohteet näkyvät harmaina eikä niitä voi valita.

Kaksipuolinen tulostus (Manuaalinen) <Vain tietyt mallit>

Asetuksella määritetään, tulostetaanko asiakirja paperiarkin molemmille puolille manuaalisesti vai ainoastaan toiselle puolelle.
Tulostusasiakirjoissa, joiden kaksipuolisen tulostuksen asetuksia ei voi muuttaa, yksittäiset valikkokohteet näkyvät harmaina eikä niitä voi valita.

Kopioita

Voit määrittää tulostettavien kopioiden määrän. Voit määrittää arvon 1–999.
Jos tulostettavan asiakirjan kopioiden määrää ei voi muuttaa, tämä valikkokohde näkyy harmaana eikä sitä voi valita.

Tulosta-painike

Tulostaa asiakirjaluettelossa valitut asiakirjat.
Tulostetut asiakirjat poistetaan luettelosta, ja kun kaikki asiakirjat on tulostettu, Canon IJ XPS -esikatselu sulkeutuu.

Lopeta-painike

Lopettaa Canon IJ XPS -esikatselun.
Asiakirjaluettelossa edelleen olevat asiakirjat poistetaan luettelosta.


Yhdistä asiakirjat -painike

Yhdistää asiakirjaluettelossa valitut asiakirjat yhdeksi asiakirjaksi.
Jos valittuna on vain yksi asiakirja, tämä komento näkyy harmaana eikä sitä voi valita.


Mukautetut asetukset -valintaikkuna

Vaihda tarvittaessa tulostimen toimintatilojen välillä.

Käytettävissä olevat toiminnot vaihtelevat mallin mukaan.

Estä paperin hankaus

Tulostin voi suurentaa tulostuspään ja paperin välistä etäisyyttä suuritiheyksisen tulostuksen aikana, jotta paperi ei hankautuisi.

Ota toiminto käyttöön valitsemalla tämä valintaruutu.
Poista valintaruudun valinta, jos et halua ottaa tätä toimintoa käyttöön.

Kohdista tulostuspäät manuaalisesti

Tavallisesti Ylläpito-välilehden Tulostuspään kohdistus -toiminnon asetuksena on automaattinen tulostuspään kohdistus, mutta asetukseksi voidaan vaihtaa manuaalinen tulostuspään kohdistus.
Jos automaattisen tulostuspään kohdistuksen tulos ei ole tyydyttävä, kohdista tulostuspää manuaalisen tulostuspään kohdistuksen avulla.

Suorita manuaalinen tulostuspään kohdistus valitsemalla tämä valintaruutu.
Suorita automaattinen tulostuspään kohdistus poistamalla tämän valintaruudun valinta.

Suorita mustelaadun ylläpito automaattisesti

Tätä toimintoa tukevissa malleissa muste sekoitetaan tietyin väliajoin, jotta muste pysyy tasaisen tummana.

Jos haluat, että mustelaadun ylläpito suoritetaan automaattisesti, valitse tämä valintaruutu.
Jos et halua, että mustelaadun ylläpito suoritetaan automaattisesti, poista tämän valintaruudun valinta.

Tärkeää

Sinun kannattaa yleensä valita tämä valintaruutu, kun käytät tulostinta.

Jos poistat tämän toiminnon käytöstä, suorita Mustelaadun ylläpito säännöllisin väliajoin Ylläpito-välilehdessä.

Tunnista paperin leveys

Tämän asetuksen avulla tulostin tunnistaa tulostimeen tulostuksen aikana lisätyn paperin leveyden.
Jos tulostin havaitsee, että paperi on kapeampaa kuin Sivun asetukset -välilehden Sivukoko-kohdassa määritetty paperin leveys, näyttöön tulee viesti ja tulostaminen keskeytyy.

Valitse valintaruutu, jos haluat, että tulostin tunnistaa paperin leveyden.
Jos haluat, että tulostin ei tunnista paperin leveyttä, poista valintaruudun valinta.

Estä paperitukos

Valitse tämä kohta vain, jos A3-kokoinen tavallinen paperi aiheuttaa usein tukoksia lähellä paperin ulostuloa.

Tärkeää

Kun toiminto on käytössä, tulostus A3-kokoiselle tavalliselle paperille kestää tavallista kauemmin.
Lisäksi tulostuslaatu saattaa huonontua.

Estä paperin kaksoissyöttö

Valitse tämä valintaruutu vain, jos tulostin syöttää useita tavallisia paperiarkkeja kerralla.

Tärkeää

Toiminnon käyttäminen hidastaa tulostusnopeutta.

Musteen kuivumisaika

Tulostin voi pysähtyä ennen seuraavan sivun tulostusta. Lisää tauon pituutta vetämällä liukusäädintä oikealle ja vähennä tauon pituutta vetämällä säädintä vasemmalle.

Jos paperi tahraantuu, koska seuraava sivu tulostuu ennen kuin edellisen sivun muste on kuivunut, pidennä musteen kuivumisaikaa.
Musteen kuivumisajan lyhentäminen nopeuttaa tulostusta.


Mikä Canon IJ -esikatselu on?

Tämä on kaikkien mallien yhteinen ohje. Toiminto, jossa on merkintä *, ei ole käytettävissä joissakin malleissa.

Canon IJ -esikatselu on ohjelmasovellus, jonka avulla voidaan katsoa ennen tulostamista, miltä tulostettava asiakirja näyttää.

Esikatselu tuo näkyviin asiakirjan tulostinajurin asetusten mukaisesti, joten voit tarkastaa asiakirjan asettelun, tulostusjärjestyksen ja sivumäärän. Tässä näytössä voit lisäksi muuttaa tulostusmateriaalin tyyppi- ja paperilähdeasetuksia.

Kun haluat katsella esikatselukuvaa ennen tulostamista, avaa tulostinajurin asetusnäyttö, valitse Pika-asetukset-* tai Päävalikko-välilehti ja valitse Esikatsele ennen tulostamista -valintaruutu.
Poista valintaruudun valinta, jos et halua käyttää esikatselutoimintoa.


Mikä Canon IJ XPS -esikatselu on?

Tämä on kaikkien mallien yhteinen ohje. Toiminto, jossa on merkintä *, ei ole käytettävissä joissakin malleissa.

Canon IJ XPS -esikatselu on ohjelmasovellus, jonka avulla voidaan katsoa ennen tulostamista, miltä tulostettava asiakirja näyttää.

Esikatselu tuo näkyviin asiakirjan tulostinajurin asetusten mukaisesti, joten voit tarkastaa asiakirjan asettelun, tulostusjärjestyksen ja sivumäärän. Esikatselussa voit myös muokata tulostettavaa asiakirjaa, muokata tulostettavia sivuja, muuttaa tulostusasetuksia ja tehdä muita toimia.

Kun haluat katsella esikatselukuvaa ennen tulostamista, avaa tulostinajurin asetusnäyttö, valitse Pika-asetukset-* tai Päävalikko-välilehti ja valitse Esikatsele ennen tulostamista -valintaruutu.
Poista valintaruudun valinta, jos et halua käyttää esikatselutoimintoa.


Poista asiakirja -painike

Poistaa valitun asiakirjan asiakirjaluettelosta.
Jos asiakirjaluettelossa on vain yksi asiakirja, asiakirja näkyy harmaana eikä sitä voi valita.


Poista sivu -painike

Poistaa valittuna olevan sivun.
Jos asetukseksi on määritetty sivun asettelutulostus, punaisen kehyksen sisällä näkyvät sivut poistetaan.


Näytä-valikko

Tässä voit valita näytettävät asiakirjat ja sivut.

Asiakirjat

Valitse näytettävä asiakirja seuraavilla komennoilla.

Ensimmäinen asiakirja

Näyttää asiakirjaluettelon ensimmäisen asiakirjan.
Jos valittuna oleva asiakirja on ensimmäinen asiakirja, tämä komento näkyy harmaana eikä sitä voi valita.

Edellinen asiakirja

Näyttää valittuna olevaa asiakirjaa edeltävän asiakirjan.
Jos valittuna oleva asiakirja on ensimmäinen asiakirja, tämä komento näkyy harmaana eikä sitä voi valita.

Seuraava asiakirja

Näyttää valittuna olevaa asiakirjaa seuraavan asiakirjan.
Jos valittuna oleva asiakirja on viimeinen asiakirja, tämä komento näkyy harmaana eikä sitä voi valita.

Viimeinen asiakirja

Näyttää asiakirjaluettelon viimeisen asiakirjan.
Jos valittuna oleva asiakirja on viimeinen asiakirja, tämä komento näkyy harmaana eikä sitä voi valita.

Sivut

Valitse näytettävä sivu seuraavilla komennoilla.

Ensimmäinen sivu

Asetus näyttää asiakirjan ensimmäisen sivun.
Jos tällä hetkellä näkyvä sivu on ensimmäinen sivu, komento näkyy harmaana eikä sitä voi valita.

Edellinen sivu

Asetus näyttää nykyistä edeltävän sivun.
Jos tällä hetkellä näkyvä sivu on ensimmäinen sivu, komento näkyy harmaana eikä sitä voi valita.

Seuraava sivu

Asetus näyttää nykyistä seuraavan sivun.
Jos tällä hetkellä näkyvä sivu on viimeinen sivu, komento näkyy harmaana eikä sitä voi valita.

Viimeinen sivu

Asetus näyttää asiakirjan viimeisen sivun.
Jos tällä hetkellä näkyvä sivu on viimeinen sivu, komento näkyy harmaana eikä sitä voi valita.

Sivun valinta...

Painiketta napsauttamalla avataan Sivun valinta -valintaikkuna.
Komennolla voit määrittää näytettävän sivun sivunumeron.

Vihje

Jos Sivun asettelu -asetuksen arvoksi on määritetty tulostinajurissa Monelle arkille/juliste tai Vihko, sivumäärä on tulostettavien arkkien määrä eikä sovellusohjelmistossa luodun alkuperäisen asiakirjan sivumäärä.


Muokkaa-valikko

Tässä voit valita useiden asiakirjojen tai sivujen muokkausmenetelmän.

Tämä on kaikkien mallien yhteinen ohje. Toiminto, jossa on merkintä *, ei ole käytettävissä joissakin malleissa.

Kumoa

Peruuttaa edellisen muutoksen.
Jos muutosta ei voi peruuttaa, tämä toiminto näkyy harmaana eikä sitä voi valita.
Tällä komennolla on sama vaikutus kuin työkalurivin Kumoa-painikkeella.

Asiakirjat

Voit valita tulostettavien asiakirjojen muokkausmenetelmän.

Yhdistä asiakirjat

Yhdistää asiakirjaluettelossa valitut asiakirjat yhdeksi asiakirjaksi.
Jos valittuna on vain yksi asiakirja, tämä komento näkyy harmaana eikä sitä voi valita.
Tällä komennolla on sama vaikutus kuin työkalurivin Yhdistä asiakirjat -painikkeella.

Palauta asiakirjat

Palauttaa asiakirjaluettelossa valitut asiakirjat tilaan, jossa ne olivat ennen lisäämistä Canon IJ XPS -esikatseluun.
Yhdistetyt asiakirjat erotetaan ja alkuperäiset asiakirjat palautetaan.
Tällä komennolla on sama vaikutus kuin työkalurivin Palauta asiakirjat -painikkeella.

Siirrä asiakirja

Muuta asiakirjaluettelosta valittujen asiakirjojen järjestystä seuraavilla komennoilla.

Siirrä ensimmäiseksi

Siirtää valitun asiakirjan asiakirjaluettelon alkuun.
Jos valittuna oleva asiakirja on ensimmäinen asiakirja, tämä komento näkyy harmaana eikä sitä voi valita.

Siirrä yksi ylöspäin

Siirtää valitun asiakirjan yhden sijan ylöspäin.
Jos valittuna oleva asiakirja on ensimmäinen asiakirja, tämä komento näkyy harmaana eikä sitä voi valita.

Siirrä yksi alaspäin

Siirtää valitun asiakirjan yhden sijan alaspäin.
Jos valittuna oleva asiakirja on viimeinen asiakirja, tämä komento näkyy harmaana eikä sitä voi valita.

Siirrä viimeiseksi

Siirtää valitun asiakirjan asiakirjaluettelon loppuun.
Jos valittuna oleva asiakirja on viimeinen asiakirja, tämä komento näkyy harmaana eikä sitä voi valita.

Poista asiakirja

Poistaa valitun asiakirjan asiakirjaluettelosta.
Jos asiakirjaluettelossa on vain yksi asiakirja, asiakirja näkyy harmaana eikä sitä voi valita.
Tällä komennolla on sama vaikutus kuin työkalurivin Poista asiakirja -painikkeella.

Harmaasävytulostus

Tässä voit muuttaa yksiväritulostuksen asetuksia.
Tällä komennolla on sama vaikutus kuin tulostusasetusalueen Harmaasävytulostus-valintaruudulla.

Sivun asettelutapa -tulostus...

Avaa Sivun asettelutapa -tulostus -valintaikkunan.
Tässä valintaikkunassa voit määrittää Sivun asettelutapa -tulostus-, Sivut-, Sivujärjestys- ja Sivun raja -asetukset.

Kaksipuolinen tulostus...

Avaa Kaksipuolinen tulostus -valintaikkunan.
Tässä valintaikkunassa voit määrittää Kaksipuolinen tulostus*-, Automaattinen*-, Kaksipuolinen tulostus (Manuaalinen)*-, Nidottu reuna- ja Reunus-asetukset.

Kopioita...

Avaa Kopioita-valintaikkunan.
Tässä valintaikkunassa voit määrittää Kopioita-, Lajittele- ja Tulosta viimeisestä sivusta -asetukset.

Sivut

Voit valita tulostettavien sivujen muokkausmenetelmän.

Poista sivu

Poistaa valittuna olevan sivun.
Jos asetukseksi on määritetty sivun asettelutulostus, punaisen kehyksen sisällä näkyvät sivut poistetaan.
Tällä komennolla on sama vaikutus kuin työkalurivin Poista sivu -painikkeella.

Palauta sivu

Palauttaa sivut, jotka poistettiin Poista sivu -toiminnolla.
Jos haluat palauttaa sivuja, valitse Asetus-valikosta Näytä poistetut sivut -valintaruutu ja näytä poistetut sivut pienoiskuvina.

Siirrä sivu

Muuta valittuna olevien sivujen järjestystä seuraavilla komennoilla.

Siirrä ensimmäiseksi

Siirtää valittuna olevan sivun asiakirjan alkuun.
Jos valittuna oleva sivu on ensimmäinen sivu, komento näkyy harmaana eikä sitä voi valita.

Siirrä yksi eteenpäin

Siirtää valitun sivun yhden sijan eteenpäin.
Jos valittuna oleva sivu on ensimmäinen sivu, komento näkyy harmaana eikä sitä voi valita.

Siirrä yksi taaksepäin

Siirtää valitun sivun yhden sijan taaksepäin.
Jos valittuna oleva sivu on viimeinen sivu, komento näkyy harmaana eikä sitä voi valita.

Siirrä viimeiseksi

Siirtää valittuna olevan sivun asiakirjan loppuun.
Jos valittuna oleva sivu on viimeinen sivu, komento näkyy harmaana eikä sitä voi valita.


Tiedosto-valikko

Tässä valitaan tulostustoiminto.

Käynnistä tulostus

Lopettaa Canon IJ -esikatselun ja käynnistää esikatseluikkunassa näkyvän asiakirjan tulostamisen.
Tällä komennolla on sama vaikutus kuin työkalurivin Käynnistä tulostus -painikkeella.

Peruuta tulostus

Lopettaa Canon IJ -esikatselun ja peruuttaa esikatseluikkunassa näkyvän asiakirjan tulostamisen.
Tällä komennolla on sama vaikutus kuin työkalurivin Peruuta tulostus -painikkeella.

Lopeta

Lopettaa Canon IJ -esikatselun.


Tiedosto-valikko

Tässä valitaan tulostustoiminto ja tulostushistorian asetukset:

Tulosta

Tulostaa asiakirjaluettelossa valitut asiakirjat.
Tulostetut asiakirjat poistetaan luettelosta, ja kun kaikki asiakirjat on tulostettu, Canon IJ XPS -esikatselu sulkeutuu.
Tällä komennolla on sama vaikutus kuin työkalurivin Tulosta-painikkeella ja tulostusasetusalueen Tulosta-painikkeella.

Tulosta kaikki asiakirjat

Tulostaa kaikki asiakirjaluettelon asiakirjat ja sulkee Canon IJ XPS -esikatselun.

Tallenna tulostushistoria

Asetuksella voidaan valita, tallennetaanko Canon IJ XPS -esikatselusta tulostetut asiakirjat tulostushistoriaan.

Historiakohteiden enimmäisraja

Asetuksella määritetään tulostushistoriaan tallennettavien merkintöjen enimmäismäärä.
Valitse 10 kohdetta, 30 kohdetta tai 100 kohdetta.

Tärkeää

Jos tallennettavien asiakirjojen enimmäismäärä ylittyy, tulostushistoria poistetaan alkaen vanhimmasta.

Näytä tulostushistoria

Asetuksella voidaan valita, näytetäänkö tulostushistoriaan tallennetut asiakirjat asiakirjaluettelossa.

Lopeta

Lopettaa Canon IJ XPS -esikatselun. Asiakirjaluettelossa jäljellä olevat asiakirjat poistetaan luettelosta.
Tällä komennolla on sama vaikutus kuin tulostusasetusalueen Lopeta-painikkeella.


Ohje-valikko

Tämä valikko sisältää seuraavat komennot:

Ohje

Näyttää Canon IJ -esikatselun ohjeaiheet.

Lisätietoja

Näyttää Canon IJ -esikatselun versio- ja tekijänoikeustiedot.


Ohje-valikko

Näyttää seuraavat tiedot.

Ohje

Näyttää Canon IJ XPS -esikatselun ohjeaiheet.

Lisätietoja

Näyttää Canon IJ XPS -esikatselun versio- ja tekijänoikeustiedot.


Asiakirjaluettelo-näyttö

Näyttää tulostettavien asiakirjojen luettelon.
Asiakirjaluettelosta valittua asiakirjaa voi esikatsella ja muokata.

Asiakirjan nimi

Asetus näyttää tulostettavan asiakirjan nimen.
Jos napsautat valitun asiakirjan nimeä, näyttöön tulee tekstiruutu, jossa voit antaa asiakirjalle uuden nimen.

Sivut

Näyttää tulostettavan asiakirjan sivujen määrän.

Tärkeää

Sivut-kohdassa näkyvä numero ja tulostettavien sivujen määrä poikkeavat toisistaan.

Voit tarkistaa tulostettavien sivujen määrän katsomalla tilapalkkia esikatseluikkunan alareunassa.

Tila

Näyttää tulostettavan asiakirjan tilan.
Käsiteltävänä olevien asiakirjojen tilana näkyy Käsitellään tietoja.
Tulostushistoriaan tallennettujen asiakirjojen tilana näkyy Tallennettu.

Tärkeää

Jos asiakirjan tilana on Käsitellään tietoja, sitä ei voi tulostaa tai muokata.
Odota käsittelyn päättymistä.


Siirrä asiakirja -painike

Siirrä asiakirja

Muuta asiakirjaluettelosta valittujen asiakirjojen järjestystä seuraavilla komennoilla.

Siirrä ensimmäiseksi -painike

Siirtää valitun asiakirjan asiakirjaluettelon alkuun.
Jos valittuna oleva asiakirja on ensimmäinen asiakirja, tämä komento näkyy harmaana eikä sitä voi valita.

Siirrä yksi ylöspäin -painike

Siirtää valitun asiakirjan yhden sijan ylöspäin.
Jos valittuna oleva asiakirja on ensimmäinen asiakirja, tämä komento näkyy harmaana eikä sitä voi valita.

Siirrä yksi alaspäin -painike

Siirtää valitun asiakirjan yhden sijan alaspäin.
Jos valittuna oleva asiakirja on viimeinen asiakirja, tämä komento näkyy harmaana eikä sitä voi valita.

Siirrä viimeiseksi -painike

Siirtää valitun asiakirjan asiakirjaluettelon loppuun.
Jos valittuna oleva asiakirja on viimeinen asiakirja, tämä komento näkyy harmaana eikä sitä voi valita.


Asetus-valikko

Tämä valikko sisältää seuraavan komennon:

Näyttää Sivun tulostustiedot

Kunkin sivun tulostusasetukset näkyvät esikatselunäytön vasemmassa reunassa (mukaan lukien tulostimen paperikoko, tulostusmateriaali ja sivun asettelu).
Tässä näytössä voit lisäksi muuttaa tulostusmateriaalin tyyppi- ja paperilähdeasetuksia.


Asetus-valikko

Tässä voit vaihtaa seuraavien tietojen näyttö- ja piilotustilaa.

Näytä pienoiskuvat

Pienentää asiakirjaluettelosta valitun asiakirjan kaikki sivut ja näyttää ne esikatseluikkunan alareunassa.
Tällä komennolla on sama vaikutus kuin työkalurivin Näytä pienoiskuvat -painikkeella.

Näytä asiakirjaluettelo

Näyttää tulostettavien asiakirjojen luettelon esikatseluikkunan yläreunassa.

Näytä tulostusasetukset

Näyttää tulostusasetusalueen esikatseluikkunan oikeassa reunassa.

Näytä poistetut sivut

Kun pienoiskuvat näytetään, tämä toiminto näyttää sivut, jotka on poistettu Poista sivu -toiminnolla.
Poistettuja sivuja voi valita, jos Näytä pienoiskuvat -valintaruutu on valittuna.

Käynnistyksen yhteydessä näkyvät tulostusasetukset

Vaihtaa tulostusasetusalueen välilehden, joka näytetään, kun Canon IJ XPS -esikatselu käynnistetään.
Valitse Sivun tiedot, Asettelu tai Manuaalinen värien säätö.


Sivu-valikko

Valikossa on jäljempänä esitetyt komennot, joilla voit valita näytettävän sivun.
Kaikki komennot paitsi Valitse sivu voidaan valita myös työkaluriviltä.

Ensimmäinen sivu

Asetus näyttää asiakirjan ensimmäisen sivun.
Jos tällä hetkellä näkyvä sivu on ensimmäinen sivu, komento näkyy harmaana eikä sitä voi valita.

Edellinen sivu

Asetus näyttää nykyistä edeltävän sivun.
Jos tällä hetkellä näkyvä sivu on ensimmäinen sivu, komento näkyy harmaana eikä sitä voi valita.

Seuraava sivu

Asetus näyttää nykyistä seuraavan sivun.
Jos tällä hetkellä näkyvä sivu on viimeinen sivu, komento näkyy harmaana eikä sitä voi valita.

Viimeinen sivu

Asetus näyttää asiakirjan viimeisen sivun.
Jos tällä hetkellä näkyvä sivu on viimeinen sivu, komento näkyy harmaana eikä sitä voi valita.

Sivun valinta...

Painiketta napsauttamalla avataan Sivun valinta -valintaikkuna.
Komennolla voit määrittää näytettävän sivun sivunumeron.

Vihje

Jos sivut tulostetaan taustatulostuksena, viimeiseksi sivuksi tulee viimeinen tulostettava sivu.

Jos Sivun asettelu -asetuksen arvoksi on määritetty tulostinajurissa Sivun asettelutapa, Monelle arkille/juliste tai Vihko, sivumäärä on tulostettavien arkkien määrä eikä sovellusohjelmistossa luodun alkuperäisen asiakirjan sivumäärä.

Jos manuaalinen kaksipuolinen tulostus on valittu, arkkien takasivut näkyvät ensin tulostettavien etusivujen jälkeen.


Peruuta tulostus -painike

Lopettaa Canon IJ -esikatselun ja peruuttaa esikatseluikkunassa näkyvän asiakirjan tulostamisen.
Voit napsauttaa tätä painiketta taustatulostuksen aikana.


Sivun tulostustiedot -näyttö

Esikatselunäytön vasemmassa reunassa näkyy kunkin sivun tulostusmääritystietoja.
Tässä näytössä voit lisäksi muuttaa tulostusmateriaalin tyyppi- ja paperilähdeasetuksia.

Tulostimen paperikoko

Näyttää tulostettavan asiakirjan paperikoon.

Tulostusmateriaali

Näyttää tulostettavan asiakirjan tulostusmateriaalin.

Paperilähde

Näyttää tulostettavan asiakirjan paperilähteen.

Sivun asettelu

Näyttää tulostettavan asiakirjan sivujen asettelun.

Tärkeää

Jos tulostusmateriaalin tyyppi ja lähde on määritetty sovelluksessa, ne ohittavat ohjaimen asetukset, eivätkä muutetut asetukset ehkä vaikuta tulostukseen.


Tulosta-painike

Tulostaa asiakirjaluettelossa valitut asiakirjat.
Tulostetut asiakirjat poistetaan luettelosta, ja kun kaikki asiakirjat on tulostettu, Canon IJ XPS -esikatselu sulkeutuu.


Käynnistä tulostus -painike

Lopettaa Canon IJ -esikatselun ja käynnistää esikatseluikkunassa näkyvän asiakirjan tulostamisen.
Voit napsauttaa tätä painiketta taustatulostuksen aikana.


Palauta asiakirjat -painike

Palauttaa asiakirjaluettelossa valitut asiakirjat tilaan, jossa ne olivat ennen lisäämistä Canon IJ XPS -esikatseluun.
Yhdistetyt asiakirjat erotetaan ja alkuperäiset asiakirjat palautetaan.


Näytä pienoiskuvat -painike

Pienentää asiakirjaluettelosta valitun asiakirjan kaikki sivut ja näyttää ne esikatseluikkunan alareunassa.
Voit piilottaa tulostettavat sivut napsauttamalla Näytä pienoiskuvat -painiketta uudelleen.


Kumoa-painike

Peruuttaa edellisen muutoksen.
Jos muutosta ei voi peruuttaa, tämä toiminto näkyy harmaana eikä sitä voi valita.


Zoomaus-valikko

Valitsee paperille tulostettavasta todellisesta koosta esikatselunäytössä näkyvän kokosuhteen.
Voit myös valita suhteen työkalurivin pudotusvalikosta.

Koko sivu

Asetus näyttää koko tietosivun yhtenä sivuna.

50%

Tiedot näkyvät 50% pienempinä kuin tulostettavassa koossa.

100%

Tiedot näkyvät todellisessa tulostettavassa koossa.

200%

Tiedot näkyvät 200% pienempinä kuin tulostettavassa koossa.

400%

Tiedot näkyvät 400% pienempinä kuin tulostettavassa koossa.


Zoomaus-valikko

Tässä valitaan paperille tulostuvan todellisen koon ja esikatselunäytön koon suhde.
Voit myös valita suhteen työkalurivin pudotusvalikosta.

Koko sivu

Asetus näyttää koko tietosivun yhtenä sivuna.

50%

Tiedot näkyvät 50% pienempinä kuin tulostettavassa koossa.

100%

Tiedot näkyvät todellisessa tulostettavassa koossa.

200%

Tiedot näkyvät 200% pienempinä kuin tulostettavassa koossa.

400%

Tiedot näkyvät 400% pienempinä kuin tulostettavassa koossa.