Καρτέλα "Κύριες ρυθμίσεις"

Η καρτέλα Κύριες ρυθμίσεις σάς επιτρέπει να δημιουργείτε μια βασική ρύθμιση εκτύπωσης σύμφωνα με τον τύπο μέσου. Εκτός των περιπτώσεων όπου απαιτείται ειδική εκτύπωση, η κανονική εκτύπωση μπορεί να πραγματοποιηθεί ορίζοντας τις ρυθμίσεις στα στοιχεία της καρτέλας.

Αυτή η Βοήθεια είναι κοινή για όλα τα μοντέλα. Τα χαρακτηριστικά που φέρουν την ένδειξη <Μόνο σε συγκεκριμένα μοντέλα> ή * δεν είναι διαθέσιμα σε ορισμένα μοντέλα.

Τύπος μέσου

Επιλέγει έναν τύπο χαρτιού εκτύπωσης.
Επιλέξτε έναν τύπο μέσου που ταιριάζει με το χαρτί που υπάρχει στον εκτυπωτή. Αυτό διασφαλίζει τη σωστή διεξαγωγή της εκτύπωσης για το καθορισμένο χαρτί.

Προέλευση χαρτιού

Υποδεικνύει την προέλευση τροφοδοσίας του χαρτιού.

Ανάλογα με το μοντέλο που έχετε, ενδέχεται να μπορείτε να αλλάξετε την προέλευση του χαρτιού από το πρόγραμμα οδήγησης του εκτυπωτή.

Αυτόματη επιλογή*

Ο εκτυπωτής ρυθμίζει αυτόματα την προέλευση χαρτιού για το απλό χαρτί στην κασέτα και την προέλευση χαρτιού για άλλο τύπο μέσου εκτός από το απλό χαρτί στην πίσω θήκη.

Πίσω θήκη*

Το χαρτί τροφοδοτείται πάντα από την πίσω θήκη.

Μπροστινή θήκη*

Το χαρτί τροφοδοτείται πάντα από την μπροστινή θήκη.

Κασέτα*

Το απλό χαρτί τροφοδοτείται πάντα από την κασέτα.

Χειροκίνητη τροφοδοσία*

Το απλό χαρτί τροφοδοτείται από την υποδοχή χειροκίνητης τροφοδοσίας της μπροστινής θήκης.

Συνεχής αυτόματη τροφοδοσία*

Εάν τελειώσει το απλό χαρτί στην καθορισμένη προέλευση χαρτιού, ο εκτυπωτής αυτομάτως αλλάζει την προέλευση του χαρτιού.

Εκχώρηση χαρτιού*

Εάν ο τύπος μέσου για τα δεδομένα εκτύπωσης είναι το απλό χαρτί και το μέγεθος χαρτιού αντιστοιχεί στις ρυθμίσεις εκχώρησης χαρτιού, ο εκτυπωτής αυτομάτως τροφοδοτεί χαρτί από την κασέτα. Σε αντίθετη περίπτωση, το χαρτί τροφοδοτείται από την πίσω θήκη.
Η λειτουργία Εκχώρηση χαρτιού... είναι ενεργοποιημένη και μπορείτε να ανοίξετε το παράθυρο διαλόγου Εκχώρηση χαρτιού για να καθορίσετε το μέγεθος του απλού χαρτιού που θα τοποθετηθεί στην κασέτα.

Σημαντικό

Ανάλογα με τον τύπο και το μέγεθος του μέσου, οι ρυθμίσεις Προέλευση χαρτιού που μπορείτε να επιλέξετε ενδέχεται να διαφέρουν.

Η λειτουργία που επισημαίνεται με την ένδειξη * δεν είναι διαθέσιμη σε ορισμένα μοντέλα.

Ποιότητα εκτύπωσης

Επιλέγει την επιθυμητή ποιότητα εκτύπωσης.
Επιλέξτε ένα από τα ακόλουθα ώστε να ρυθμίσετε την κατάλληλη ποιότητα εκτύπωσης για το συγκεκριμένο σκοπό.

Υψηλό

Δίνει προτεραιότητα στην ποιότητα εκτύπωσης και όχι στην ταχύτητα εκτύπωσης.

Τυπική

Η εκτύπωση πραγματοποιείται με μέτρια ταχύτητα και ποιότητα.

Γρήγορη*

Δίνει προτεραιότητα στην ταχύτητα και όχι στην ποιότητα εκτύπωσης.

Πρόχειρο*

Εκτύπωση σε χαμηλή ανάλυση. Αυτή η ρύθμιση είναι κατάλληλη για τη δοκιμαστική εκτύπωση.

Προσαρμογή

Σας επιτρέπει να ρυθμίσετε το επίπεδο ποιότητας εκτύπωσης και τη μέθοδο απόδοση τόνων* ξεχωριστά.
Το κουμπί Ρύθμιση... είναι ενεργοποιημένο και μπορείτε να ανοίξετε το παράθυρο διαλόγου Προσαρμογή για να καθορίσετε τις προσαρμοσμένες ρυθμίσεις.

Η λειτουργία που επισημαίνεται με την ένδειξη * δεν είναι διαθέσιμη σε ορισμένα μοντέλα.

Χρώμα/Ένταση

Επιλέγει μια μέθοδο ρύθμισης χρωμάτων.

Αυτόματη

Οι ρυθμίσεις Κυανό, Ματζέντα, Κίτρινο, Φωτεινότητα, Ένταση και Κοντράστ και οι λοιπές προσαρμόζονται αυτόματα.

Μη αυτόματα

Ορίστε αυτήν την επιλογή όταν ρυθμίζετε τη μέθοδο Διόρθωση χρώματος και μεμονωμένες ρυθμίσεις, όπως το Κυανό, Ματζέντα, Κίτρινο, Φωτεινότητα, Ένταση, Κοντράστ κλπ.
Το κουμπί Ρύθμιση... είναι ενεργοποιημένο και μπορείτε να ανοίξετε την καρτέλα Ρύθμιση χρωμάτων και την καρτέλα Ταίριασμα του παραθύρου διαλόγου Μη αυτόματη ρύθμιση χρωμάτων για να καθορίσετε τις ρυθμίσεις που θέλετε.

Εκτύπωση σε κλίμακα του γκρι

Η εκτύπωση σε κλίμακα του γκρι αναφέρεται σε μια λειτουργία η οποία μετατρέπει δεδομένα σε μονόχρωμα δεδομένα κατά την εκτύπωση του εγγράφου σας.

Για μονόχρωμη εκτύπωση ενός έγχρωμου εγγράφου, επιλέξτε αυτό το πλαίσιο ελέγχου.
Για έγχρωμη εκτύπωση ενός μονόχρωμου εγγράφου, καταργήστε την επιλογή αυτού του πλαισίου ελέγχου.

Σημαντικό

Ανάλογα με τις ρυθμίσεις Τύπος μέσου μπορείτε να έχετε τα ίδια αποτελέσματα εκτύπωσης ακόμα και εάν αλλάξετε την Ποιότητα εκτύπωσης.

Προεπισκόπηση πριν από την εκτύπωση

Μπορείτε να δείτε την εμφάνιση των αποτελεσμάτων εκτύπωσης πριν εκτελέσετε την εργασία εκτύπωσης.

Επιλέξτε αυτό το πλαίσιο ελέγχου για να εμφανιστεί προεπισκόπηση πριν από την εκτύπωση.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου, αν δεν θέλετε να εμφανιστεί προεπισκόπηση.

Κουμπί "Οδηγίες"

Εμφανίζει το Ηλεκτρονικό εγχειρίδιο.

Κάντε κλικ σε αυτό το κουμπί εάν επιθυμείτε να ενημερωθείτε σχετικά με τον τρόπο χρήσης του εκτυπωτή.

Συμβουλή

Εάν το κουμπί Οδηγίες δεν εμφανίζεται, εγκαταστήστε το Ηλεκτρονικό εγχειρίδιο.


Καρτέλα "Διαμόρφωση σελίδας"

Η καρτέλα Διαμόρφωση σελίδας σάς επιτρέπει να ορίσετε με ποιο τρόπο θα τοποθετηθεί το έγγραφο στο χαρτί. Επίσης, από αυτήν την καρτέλα μπορείτε να ορίσετε τον αριθμό των αντιγράφων και τη σειρά εκτύπωσης. Εάν η εφαρμογή από την οποία δημιουργήθηκε το έγγραφο διαθέτει όμοια λειτουργία, ορίστε τις επιλογές σας στην εφαρμογή.

Αυτή η Βοήθεια είναι κοινή για όλα τα μοντέλα. Τα χαρακτηριστικά που φέρουν την ένδειξη <Μόνο σε συγκεκριμένα μοντέλα> ή * δεν είναι διαθέσιμα σε ορισμένα μοντέλα.
Το κουμπί Σφραγίδα/Φόντο... (Σφραγίδα...) μπορεί να μην είναι διαθέσιμο όταν χρησιμοποιούνται ορισμένα συγκεκριμένα προγράμματα οδήγησης ή λειτουργικά συστήματα.

Μέγεθος σελίδας

Επιλέγει ένα μέγεθος σελίδας.
Θα πρέπει να επιλέξετε το ίδιο μέγεθος σελίδας με εκείνο που επιλέξατε στην εφαρμογή.

Προσανατολισμός

Επιλέγει τον προσανατολισμό εκτύπωσης.
Εάν η εφαρμογή που χρησιμοποιείται για τη δημιουργία του εγγράφου σας έχει παρόμοια λειτουργία, επιλέξτε τον ίδιο προσανατολισμό που έχετε επιλέξει για την εν λόγω εφαρμογή.

Κατακόρυφος

Εκτυπώνει το έγγραφο, έτσι ώστε οι θέσεις στο επάνω και το κάτω μέρος να μείνουν αμετάβλητες σε σχέση με την κατεύθυνση τροφοδοσίας χαρτιού. Αυτή είναι η προεπιλεγμένη ρύθμιση.

Οριζόντιος

Εκτυπώνει το έγγραφο περιστρέφοντάς το κατά 90 μοίρες σε σχέση με την κατεύθυνση τροφοδοσίας χαρτιού.

Για να αλλάξετε την κατεύθυνση τροφοδοσίας χαρτιού, μεταβείτε στην καρτέλα Διαμόρφωση σελίδας ανοίξτε το παράθυρο διαλόγου Επιλογές εκτύπωσης και χρησιμοποιήστε το πλαίσιο ελέγχου Περιστροφή αριστερά κατά 90 μοίρες όταν ο προσανατολισμός είναι [Οριζόντιος].
Για να περιστρέψετε το έγγραφο αριστερά 90 μοίρες κατά την εκτύπωση, ενεργοποιήστε το πλαίσιο ελέγχου Περιστροφή αριστερά κατά 90 μοίρες όταν ο προσανατολισμός είναι [Οριζόντιος].
Για να περιστρέψετε το έγγραφο δεξιά 90 μοίρες κατά την εκτύπωση, απενεργοποιήστε το πλαίσιο ελέγχου Περιστροφή αριστερά κατά 90 μοίρες όταν ο προσανατολισμός είναι [Οριζόντιος].

Περιστροφή 180 μοίρες

Εκτυπώνει το έγγραφο περιστρέφοντάς το κατά 180 μοίρες αντίθετα από την κατεύθυνση τροφοδοσίας χαρτιού.
Το πλάτος της περιοχής εκτύπωσης και το μέγεθος επέκτασης που έχει ρυθμιστεί σε άλλα λογισμικά εφαρμογών θα αντιστραφεί κατακόρυφα και οριζόντια.

Μέγεθος χαρτιού εκτυπωτή

Επιλέγει το μέγεθος του χαρτιού που είναι τοποθετημένο στον εκτυπωτή.
Η προεπιλεγμένη ρύθμιση είναι Ίδιο με το μέγεθος σελίδας για εκτύπωση σε τυπικό μέγεθος.

Μπορείτε να επιλέξετε μέγεθος χαρτιού εκτυπωτή, όταν ορίζετε την επιλογή Προσαρμογή στη σελίδα, Κλίμακα, Διάταξη σελίδας, Παράθεση/Αφίσα ή Φυλλάδιο στη Διάρθρωση σελίδας.

Αν επιλέξετε μέγεθος χαρτιού που είναι μικρότερο από την τιμή για τη ρύθμιση Μέγεθος σελίδας, μειώνεται το μέγεθος του εγγράφου. Αν επιλέξετε μέγεθος χαρτιού που είναι μεγαλύτερο από την τιμή για τη ρύθμιση Μέγεθος σελίδας, το μέγεθος του εγγράφου θα αυξηθεί.

Διάρθρωση σελίδας

Επιλέγει το μέγεθος του εγγράφου που θέλετε να εκτυπώσετε καθώς και τον τύπο εκτύπωσης.

Κανονικό μέγεθος

Αυτή είναι η κανονική μέθοδος εκτύπωσης. Επιλέγετε αυτή τη ρύθμιση όταν δεν καθορίζετε διάρθρωση σελίδας.

Χωρίς περίγραμμα

Επιλέγει εάν γίνεται εκτύπωση σε ολόκληρη τη σελίδα χωρίς καθόλου περιθώρια ή με περιθώρια στη σελίδα.
Σε εκτύπωση χωρίς περίγραμμα, τα αρχικά έγγραφα μεγεθύνονται ώστε να εξέχουν λίγο από το χαρτί. Με αυτό τον τρόπο η εκτύπωση μπορεί να εκτελεστεί χωρίς περιθώρια (περίγραμμα).
Χρησιμοποιήστε την επιλογή Μέγεθος επέκτασης για να ρυθμίσετε το τμήμα του εγγράφου που προεξέχει από το χαρτί κατά τη διάρκεια της εκτύπωσης χωρίς περίγραμμα.

Προσαρμογή στη σελίδα

Αυτή η λειτουργία σας επιτρέπει να μεγεθύνετε ή να σμικρύνετε έγγραφα αυτόματα, ώστε να προσαρμόζονται στο μέγεθος του χαρτιού που έχει τοποθετηθεί στον εκτυπωτή, χωρίς να αλλάζετε το μέγεθος του χαρτιού που έχετε ορίσει στο λογισμικό της εφαρμογής σας.

Κλίμακα

Μπορείτε να μεγεθύνετε ή να σμικρύνετε τα έγγραφα για εκτύπωση.
Καθορίστε το μέγεθος στο πλαίσιο Μέγεθος χαρτιού εκτυπωτή, ή καταχωρήστε το συντελεστή κλίμακας στο πλαίσιο Κλίμακα.

Διάταξη σελίδας

Μπορεί να γίνει εκτύπωση πολλών σελίδων του εγγράφου σε ένα φύλλο χαρτί.
Πατήστε το κουμπί Καθορισμός... για να εμφανίσετε το παράθυρο διαλόγου Εκτύπωση διάρθρωσης σελίδας και καθορίστε τον τρόπο διάταξης των σελίδων.

Παράθεση/Αφίσα

Αυτή η εργασία σάς επιτρέπει να μεγεθύνετε τα δεδομένα εικόνας και να μοιράσετε τα μεγεθυσμένα δεδομένα σε πολλές σελίδες για εκτύπωση. Μπορείτε επίσης να επικολλήσετε αυτά τα φύλλα χαρτιού το ένα με το άλλο, ώστε να δημιουργήσουν ένα μεγάλο έντυπο, όπως μια αφίσα.
Κάντε κλικ στην επιλογή Καθορισμός... για να εμφανίσετε το παράθυρο διαλόγου Παράθεση/Εκτύπωση αφίσας και να καθορίσετε τον αριθμό σελίδων στον οποίο επιθυμείτε να διαιρέσετε τα δεδομένα εικόνας.

Φυλλάδιο

Η "Εκτύπωση φυλλαδίου" είναι μια δυνατότητα που διευκολύνει τη δημιουργία φυλλαδίου. Τα δεδομένα εκτυπώνονται και στις δύο πλευρές ενός φύλλου χαρτιού. Αυτό ο τύπος εκτύπωσης εξασφαλίζει ότι μπορεί να γίνει σωστή συρραφή των σελίδων με βάση τη σειρά αρίθμησής τους όταν τα φύλλα που εκτυπώνονται διπλώνονται και συρράπτονται στο κέντρο.
Πατήστε το κουμπί Καθορισμός... για να εμφανίσετε το παράθυρο διαλόγου Εκτύπωση φυλλαδίου και καθορίστε τον τρόπο δίπλωσης.

Αυτόματη μείωση εγγράφου που είναι μεγάλο για την έξοδο του εκτυπωτή

Εάν δεν είναι δυνατή η εκτύπωση του μεγέθους σελίδας ενός εγγράφου από τον εκτυπωτή, είναι δυνατή η αυτόματη μείωση του μεγέθους από τον εκτυπωτή κατά την εκτύπωση του εγγράφου.

Επιλέξτε αυτό το πλαίσιο ελέγχου για να μειώσετε το μέγεθος κατά την εκτύπωση του εγγράφου.
Απενεργοποιήστε την επιλογή αυτού του πλαισίου ελέγχου για να εκτυπώσετε το έγγραφο με το αρχικό μέγεθος εγγράφου.

Εκτύπωση διπλής όψης <Μόνο σε συγκεκριμένα μοντέλα>

Επιλέγει εκτύπωση αυτόματα και στις δύο πλευρές του χαρτιού ή μόνο στη μία πλευρά του χαρτιού.

Επιλέξτε αυτό το πλαίσιο ελέγχου για εκτύπωση του εγγράφου και στις δύο πλευρές.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου για εκτύπωση του εγγράφου μόνο στη μία πλευρά.

Η λειτουργία αυτή μπορεί να χρησιμοποιηθεί μόνο όταν έχετε επιλέξει το Απλό χαρτί στην περιοχή Τύπος μέσου και έχει επιλεγεί ένα από τα εξής: Κανονικό μέγεθος, Προσαρμογή στη σελίδα, Κλίμακα ή Διάταξη σελίδας.

Αυτόματη <Μόνο σε συγκεκριμένα μοντέλα>

Επιλέγει εάν η εκτύπωση διπλής όψης εκτελείται αυτόματα ή μη αυτόματα.
Αυτό το πλαίσιο ελέγχου ενεργοποιείται, εάν επιλέξετε το Φυλλάδιο από τη λίστα Διάρθρωση σελίδας ή το πλαίσιο ελέγχου Εκτύπωση διπλής όψης.

Για να πραγματοποιήσετε αυτόματη εκτύπωση διπλής όψης, επιλέξτε αυτό το πλαίσιο ελέγχου.
Για να πραγματοποιήσετε μη αυτόματη εκτύπωση διπλής όψης, καταργήστε την επιλογή του πλαισίου ελέγχου.

Σημαντικό

Εάν δεν εμφανίζεται η επιλογή Αυτόματη για το μοντέλο σας, επιλέγοντας Εκτύπωση διπλής όψης θα ενεργοποιηθεί αυτόματα η εκτύπωση διπλής όψης.

Εκτύπωση διπλής όψης (Μη αυτόματα) <Μόνο σε συγκεκριμένα μοντέλα>

Επιλέξτε εάν το έγγραφο θα εκτυπωθεί και στις δύο πλευρές του χαρτιού μη αυτόματα ή μόνο στη μία πλευρά του χαρτιού.

Επιλέξτε αυτό το πλαίσιο ελέγχου για εκτύπωση του εγγράφου και στις δύο πλευρές.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου για εκτύπωση του εγγράφου μόνο στη μία πλευρά.

Η λειτουργία αυτή μπορεί να χρησιμοποιηθεί μόνο όταν έχετε επιλέξει το Απλό χαρτί στην περιοχή Τύπος μέσου και έχει επιλεγεί ένα από τα εξής: Κανονικό μέγεθος, Προσαρμογή στη σελίδα, Κλίμακα ή Διάταξη σελίδας.

Κουμπί "Διαμόρφωση περιοχής εκτύπωσης..." <Μόνο σε συγκεκριμένα μοντέλα>

Ανοίγει το παράθυρο διαλόγου Διαμόρφωση περιοχής εκτύπωσης στο οποίο μπορείτε να ρυθμίσετε την περιοχή εκτύπωσης για αυτόματη εκτύπωση διπλής όψης.
Αυτό το κουμπί ενεργοποιείται εάν έχει ρυθμιστεί η αυτόματη εκτύπωση διπλής όψης και δεν έχει οριστεί η επιλογή Χωρίς περίγραμμα.

Πλευρά στερέωσης

Επιλέγει τη θέση του περιθωρίου συρραφής.
Ο εκτυπωτής αναλύει τις ρυθμίσεις Προσανατολισμός και Διάρθρωση σελίδας και επιλέγει αυτόματα την καλύτερη θέση του περιθωρίου συρραφής. Ενεργοποιήστε το πλαίσιο ελέγχου Πλευρά στερέωσης και επιλέξτε από τη λίστα για να την αλλάξετε.

Ανάλογα με το μοντέλο, μπορείτε να ορίσετε το πλάτος του περιθωρίου συρραφής στο παράθυρο διαλόγου Καθορισμός περιθωρίου το οποίο ανοίγει κάνοντας κλικ στο κουμπί Καθορισμός περιθωρίου....

Αντίτυπα

Ορίζεται ο αριθμός των αντιτύπων που θέλετε να εκτυπώσετε. Μπορείτε να ορίσετε μια τιμή από το 1 έως το 999.

Σημαντικό

Εάν η εφαρμογή που χρησιμοποιείται για τη δημιουργία του εγγράφου σας έχει παρόμοια λειτουργία, καθορίστε τον αριθμό αντιτύπων με την εφαρμογή χωρίς να το καθορίσετε εδώ.

Εκτύπωση από την τελευταία σελίδα/Συρραφή

Καθορίζει τη σειρά εκτύπωσης των σελίδων του εγγράφου.

Εκτύπωση από την τελευταία σελίδα

Ορίστε αυτό το πλαίσιο ελέγχου όταν θέλετε να εκτυπώσετε από την τελευταία σελίδα στη σειρά. Με αυτήν την επιλογή, δεν είναι απαραίτητη η ταξινόμηση των σελίδων στη σωστή τους σειρά μετά την εκτύπωση.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου για να ξεκινήσετε την εκτύπωση του εγγράφου με κανονική διάταξη, ξεκινώντας από την πρώτη σελίδα.

Συρραφή

Ορίστε αυτό το πλαίσιο ελέγχου για την ομαδοποίηση των σελίδων κάθε αντιγράφου όταν θέλετε να εκτυπώσετε πολλά αντίγραφα.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου όταν θέλετε να εκτυπώσετε μαζί όλες τις σελίδες με τον ίδιο αριθμό σελίδας.

Σημαντικό

Όταν το λογισμικό εφαρμογής που χρησιμοποιήσατε για τη δημιουργία του εγγράφου διαθέτει την ίδια λειτουργία, δώστε προτεραιότητα στις ρυθμίσεις του προγράμματος οδήγησης εκτυπωτή. Ωστόσο, εάν τα αποτελέσματα της εκτύπωσης δεν είναι αποδεκτά, ορίστε τις ρυθμίσεις της λειτουργίας στο λογισμικό της εφαρμογής. Όταν ορίζετε τον αριθμό των αντιγράφων και τη σειρά εκτύπωσης τόσο με την εφαρμογή όσο και με το πρόγραμμα οδήγησης εκτυπωτή, ο αριθμός των αντιγράφων ενδέχεται να είναι πολλαπλάσιος των δύο ρυθμίσεων ή η ορισθείσα σειρά εκτύπωσης ενδέχεται να μην ενεργοποιηθεί.

Κουμπί "Επιλογές εκτύπωσης..."

Ανοίγει το παράθυρο διαλόγου Επιλογές εκτύπωσης.

Αλλάζει τις λεπτομερείς ρυθμίσεις του προγράμματος οδήγησης εκτυπωτή για δεδομένα εκτύπωσης που αποστέλλονται από εφαρμογές.

Κουμπί "Σφραγίδα/Φόντο..."

Ανοίγει το παράθυρο διαλόγου Σφραγίδα/Φόντο.

Μπορείτε να εκτυπώσετε μια σφραγίδα ή ένα φόντο στα αρχικά δεδομένα. Εκτός από τις σφραγίδες και τα φόντα που είναι εκ των προτέρων καταχωρημένα, μπορείτε να καταχωρήσετε και να χρησιμοποιήσετε μια πρωτότυπη σφραγίδα ή φόντο.

Κουμπί "Σφραγίδα..."

Ανοίγει το παράθυρο διαλόγου Σφραγίδα.

Μπορείτε να εκτυπώσετε μια σφραγίδα στα πρωτότυπα δεδομένα σας. Εκτός από τις σφραγίδες που είναι εκ των προτέρων καταχωρημένες μπορείτε να καταχωρήσετε και να χρησιμοποιήσετε μια πρωτότυπη σφραγίδα.

Συμβουλή

Στο πρόγραμμα οδήγησης εκτυπωτή XPS, το κουμπί Σφραγίδα/Φόντο... έχει μετατραπεί σε κουμπί Σφραγίδα... και μπορεί να χρησιμοποιηθεί μόνο η λειτουργία σφραγίδας.


Καρτέλα "Εφέ"

Στην καρτέλα Εφέ, μπορείτε να επιλέξετε δυνατότητες για να επιτρέψετε την αντιστάθμιση για δεδομένα εικόνας όπως οι φωτογραφίες. Ακόμα και αν έχει αλλοιωθεί το περίγραμμα ή τα χρώματα των αρχικών δεδομένων, μπορείτε να εξασφαλίσετε καλά αποτελέσματα εκτύπωσης, χρησιμοποιώντας τη λειτουργία διόρθωσης.
Μπορείτε επίσης να χρησιμοποιήσετε οπτικά εφέ, όπως προσομοίωση εικόνας και χρώμα σέπια, χρησιμοποιώντας ειδικές λειτουργίες επεξεργασίας εικόνας.

Αυτή η Βοήθεια είναι κοινή για όλα τα μοντέλα. Τα χαρακτηριστικά που φέρουν την ένδειξη <Μόνο σε συγκεκριμένα μοντέλα> ή * δεν είναι διαθέσιμα σε ορισμένα μοντέλα.
Αυτή η καρτέλα δεν είναι διαθέσιμη όταν χρησιμοποιείται το πρόγραμμα οδήγησης εκτυπωτή XPS.

Προσομοίωση εικόνας

Η λειτουργία προσομοίωσης εικόνας επεξεργάζεται τα δεδομένα πολύχρωμων εικόνων και εικόνων 256 χρωμάτων σε στυλ εικόνας.

Επιλέξτε αυτό το πλαίσιο ελέγχου για να ενεργοποιήσετε τη λειτουργία προσομοίωσης εικόνας.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου, εάν δεν θέλετε να ενεργοποιήσετε αυτή τη λειτουργία.

Κοντράστ

Ρυθμίζει το κοντράστ της εικόνας.
Επιλέξτε το πλαίσιο ελέγχου Προσομοίωση εικόνας για να ορίσετε το κοντράστ.

Η μετακίνηση του ρυθμιστικού προς τα δεξιά κάνει πιο ανοιχτά τα χρώματα της εικόνας, ενώ η μετακίνηση του ρυθμιστικού προς τα αριστερά κάνει τα χρώματα πιο σκούρα.

Μονόχρωμα εφέ

Με τη λειτουργία Μονόχρωμα εφέ, μπορείτε να χρησιμοποιήσετε εφέ χρωματισμού, όπως η αλλαγή μιας φωτογραφίας σε χρωματικό τόνο σέπια.

Ολόκληρη η σελίδα εκτυπώνεται μονόχρωμα.

Για να ενεργοποιήσετε τη λειτουργία των μονόχρωμων εφέ, επιλέξτε αυτό το πλαίσιο ελέγχου και επιλέξτε το χρώμα που θέλετε από τις τιμές Σέπια, Μπλε, Ροζ, Πράσινο ή Επιλογή χρώματος.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου, εάν δεν θέλετε να ενεργοποιήσετε αυτήν τη λειτουργία.

Vivid Photo

Η λειτουργία Vivid Photo σάς επιτρέπει να εκτυπώνετε δεδομένα εικόνας με ζωντανά χρώματα.
Η λειτουργία Vivid Photo ενισχύει τα χρώματα σε θέματα τοπίων στο φόντο, ενώ διατηρεί το χρώμα του ανθρώπινου δέρματος στους φυσικούς του τόνους. Χρησιμοποιώντας αυτή τη λειτουργία μπορείτε να κάνετε τις ζωντανές αποχρώσεις ακόμη πιο ζωντανές.

Επιλέξτε αυτό το πλαίσιο ελέγχου για να ενεργοποιήσετε τη λειτουργία ζωντανής φωτογραφίας.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου, εάν δεν θέλετε να ενεργοποιήσετε αυτήν τη λειτουργία.

Image Optimizer

Όταν η εφαρμογή σας επεκτείνει εικόνες, όπως για παράδειγμα φωτογραφίες και γραφικά, μπορεί να σχηματιστούν ακανόνιστα άκρα. H λειτουργία Image optimizer τα εξομαλύνει. Είναι ιδιαίτερα αποτελεσματική για δεδομένα εικόνας χαμηλής ανάλυσης.

Επιλέξτε αυτό το πλαίσιο ελέγχου για να ενεργοποιήσετε τη λειτουργία βελτιστοποίησης δεδομένων εικόνας.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου, εάν δεν θέλετε να ενεργοποιήσετε αυτήν τη λειτουργία.

Σημαντικό

Η αποτελεσματικότητα της λειτουργίας Image Optimizer εξαρτάται από την ανάλυση των δεδομένων εικόνας και την εφαρμογή.

Ίσως χρειαστεί περισσότερος χρόνος για την ολοκλήρωση της εκτύπωσης όταν είναι ενεργοποιημένη αυτή η λειτουργία.

Photo Optimizer PRO

Η λειτουργία photo optimizer διορθώνει το χρώμα και τη φωτεινότητα των εικόνων που έχουν εισαχθεί από μια ψηφιακή μηχανή ή ένα σαρωτή. Είναι εξαιρετικά αποτελεσματική για την εξισορρόπηση της μετατόπισης χρώματος, την υπερέκθεση και την υποέκθεση στα δεδομένα εικόνας.

Επιλέξτε αυτό το πλαίσιο ελέγχου για να ενεργοποιήσετε τη λειτουργία Photo Optimizer PRO.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου, εάν δεν θέλετε να ενεργοποιήσετε αυτή τη λειτουργία.

Εφαρμογή σε ολόκληρη τη σελίδα

Επιλέγει μια μέθοδο βελτιστοποίησης φωτογραφίας, όταν η σελίδα περιλαμβάνει δύο ή περισσότερα σύνολα δεδομένων εικόνας.
Επιλέξτε το πλαίσιο ελέγχου Photo Optimizer PRO για να ενεργοποιήσετε την επιλογή.

Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου αν θέλετε να διορθώσετε μεμονωμένα πολλές εικόνες σε μία σελίδα, σύμφωνα με την κατάσταση της κάθε εικόνας. Αυτή είναι η προεπιλεγμένη ρύθμιση.
Επιλέξτε αυτό το πλαίσιο ελέγχου για να διορθώσετε μαζί τις εικόνες μιας σελίδας. Αυτό είναι αποτελεσματικό εάν θεωρείτε ότι δεν έχει διορθωθεί αισθητά μια εικόνα που έχει περικοπεί ή περιστραφεί από την εφαρμογή σας.

Μείωση ψηφιακού θορύβου

Εάν φωτογραφίζετε τον γαλάζιο ουρανό ή μια σκοτεινή τοποθεσία με ψηφιακή φωτογραφική μηχανή, είναι πιθανό να εμφανιστούν στην εικόνα γραμμές ή μη ευκρινή τμήματα. Η λειτουργία μείωσης ψηφιακού θορύβου ελαττώνει τον "θόρυβο" που αποτελεί χαρακτηριστικό ορισμένων ψηφιακών φωτογραφικών μηχανών.
Στις περισσότερες περιπτώσεις, θα πρέπει να επιλέξετε Κανονική. Ωστόσο, αν ο θόρυβος είναι ακόμα ενοχλητικός, επιλέξτε Ισχυρή.

Επιλέξτε αυτό το πλαίσιο ελέγχου για να ενεργοποιήσετε τη λειτουργία μείωσης του ψηφιακού θορύβου.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου, εάν δεν θέλετε να ενεργοποιήσετε αυτήν τη λειτουργία.


Καρτέλα "Προφίλ"

Η καρτέλα Προφίλ σάς επιτρέπει να ονομάσετε και να αποθηκεύσετε προφίλ εκτύπωσης ή να ανακτήσετε ένα αποθηκευμένο προφίλ που θέλετε να χρησιμοποιήσετε. Η αποθήκευση ως προφίλ μιας ρύθμισης εκτύπωσης που χρησιμοποιείται συχνά, απλοποιεί τις διαδικασίες.

Αυτή η Βοήθεια είναι κοινή για όλα τα μοντέλα. Τα χαρακτηριστικά που φέρουν την ένδειξη <Μόνο σε συγκεκριμένα μοντέλα> ή * δεν είναι διαθέσιμα σε ορισμένα μοντέλα.
Αυτή η καρτέλα δεν είναι διαθέσιμη σε ορισμένα μοντέλα.

Προφίλ εκτύπωσης

Παραθέτει τα ονόματα και τα εικονίδια όλων των προφίλ εκτύπωσης.

Το προφίλ Τρέχουσες ρυθμίσεις εμφανίζει τις τρέχουσες ρυθμίσεις για τις καρτέλες Κύριες ρυθμίσεις, Διαμόρφωση σελίδας και Εφέ.

Η επιλογή Προεπιλεγμένες ρυθμίσεις αφορά τις προδιαγραφές εργοστασίου.

Συμβουλή

Η καρτέλα Εφέ δεν μπορεί να χρησιμοποιηθεί στο πρόγραμμα οδήγησης εκτυπωτή XPS.

Λεπτομέρειες

Εμφανίζει τα μεμονωμένα στοιχεία του προφίλ εκτύπωσης που έχετε επιλέξει από τη λίστα Προφίλ εκτύπωσης.

Περιγραφή

Περιγράφει το σκοπό των λειτουργιών ενός προφίλ εκτύπωσης που έχει οριστεί στη λίστα Προφίλ εκτύπωσης.
Είναι η περιγραφή που πληκτρολογήσατε, όταν προσθέσατε το προφίλ στη λίστα Προφίλ εκτύπωσης.

Κουμπί "Προσθήκη στα προφίλ..."

Ανοίγει το παράθυρο διαλόγου Προσθήκη στα προφίλ.
Κάντε κλικ σε αυτό το κουμπί αν θέλετε να προσθέσετε τις ρυθμίσεις από τις καρτέλες Κύριες ρυθμίσεις, Διαμόρφωση σελίδας και Εφέ στη λίστα Προφίλ εκτύπωσης.

Συμβουλή

Η καρτέλα Εφέ δεν μπορεί να χρησιμοποιηθεί στο πρόγραμμα οδήγησης εκτυπωτή XPS.

Κουμπί "Ανάκτηση από τα προφίλ"

Ανακτά ένα υπάρχον προφίλ εκτύπωσης.

Εάν επιθυμείτε να χρησιμοποιήσετε ένα άλλο προφίλ εκτύπωσης, επιλέξτε το προφίλ που θέλετε να ανακτήσετε από τη λίστα Προφίλ εκτύπωσης και κάντε κλικ σε αυτό το κουμπί. Όταν εμφανιστεί το μήνυμα επιβεβαίωσης, κάντε κλικ στο OK. Οι ρυθμίσεις στις καρτέλες Κύριες ρυθμίσεις, Διαμόρφωση σελίδας και Εφέ ενημερώνονται στις τιμές του εν λόγω προφίλ εκτύπωσης.

Σημαντικό

Αυτό το κουμπί θα απενεργοποιηθεί αν έχει γίνει η επιλογή Τρέχουσες ρυθμίσεις από τη λίστα Προφίλ εκτύπωσης.

Συμβουλή

Η καρτέλα Εφέ δεν μπορεί να χρησιμοποιηθεί στο πρόγραμμα οδήγησης εκτυπωτή XPS.

Κουμπί "Διαγραφή"

Διαγράφει ένα υπάρχον προφίλ εκτύπωσης.

Καθορίστε από τη λίστα Προφίλ εκτύπωσης το προφίλ που θέλετε να διαγράψετε και κάντε κλικ σε αυτό το κουμπί. Όταν εμφανιστεί το μήνυμα επιβεβαίωσης, κάντε κλικ στο κουμπί OK για να ολοκληρώσετε τη διαγραφή.

Συμβουλή

Το προφίλ Τρέχουσες ρυθμίσεις και Προεπιλεγμένες ρυθμίσεις δεν μπορούν να διαγραφούν.


Καρτέλα "Συντήρηση"

Η καρτέλα Συντήρηση επιτρέπει τη συντήρηση του εκτυπωτή ή την αλλαγή των ρυθμίσεων του εκτυπωτή.

Αυτή η Βοήθεια είναι κοινή για όλα τα μοντέλα. Τα χαρακτηριστικά που φέρουν την ένδειξη <Μόνο σε συγκεκριμένα μοντέλα> ή * δεν είναι διαθέσιμα σε ορισμένα μοντέλα.

Καθαρισμός

Εκτελείται καθαρισμός της κεφαλής εκτύπωσης.
Ο καθαρισμός της κεφαλής εκτύπωσης αφαιρεί τυχόν εμπόδια από τα ακροφύσια των κεφαλών εκτύπωσης.

Εκτελέστε τον καθαρισμό, όταν είναι αχνή η εκτύπωση ή δεν εκτυπώνεται ένα συγκεκριμένο χρώμα, αν και τα επίπεδα μελάνης είναι αρκετά υψηλά.

Βαθύς καθαρισμός

Εκτελείται βαθύς καθαρισμός.
Εάν, μετά από δύο προσπάθειες καθαρισμού, δεν διορθωθεί το πρόβλημα στην κεφαλή εκτύπωσης, πραγματοποιήστε βαθύ καθαρισμό.

Με τη λειτουργία Βαθύς καθαρισμός καταναλώνεται μεγαλύτερη ποσότητα μελάνης από ό, τι με τη λειτουργία Καθαρισμός.
Ο συχνός καθαρισμός της κεφαλής εκτύπωσης έχει ως αποτέλεσμα τη μεγάλη κατανάλωση της μελάνης. Κατά συνέπεια, να εκτελείτε καθαρισμό μόνο όταν είναι απαραίτητος.

Ευθυγράμμιση κεφαλής εκτύπωσης

Η ευθυγράμμιση της κεφαλής εκτύπωσης διορθώνει τις θέσεις εγκατάστασης της κεφαλής εκτύπωσης, μειώνοντας τις παρεκκλίσεις χρωμάτων και γραμμών.

Ευθυγραμμίστε την κεφαλή εκτύπωσης αμέσως μετά την εγκατάστασή της.

Έλεγχος ακροφυσίων

Εκτυπώνει ένα μοτίβο ελέγχου ακροφυσίων.
Εκτελέστε αυτήν τη λειτουργία εάν η εκτύπωση γίνεται αχνή ή εάν κάποιο συγκεκριμένο χρώμα δεν εκτυπώνεται. Εκτυπώστε ένα μοτίβο ελέγχου ακροφυσίων και ελέγξτε εάν η κεφαλή εκτύπωσης λειτουργεί κανονικά. Εάν το αποτέλεσμα εκτύπωσης για ένα συγκεκριμένο χρώμα είναι αχνό ή εάν υπάρχουν περιοχές που δεν έχουν εκτυπωθεί, κάντε κλικ στην επιλογή Καθαρισμός για να καθαρίσετε την κεφαλή εκτύπωσης.

Για να εμφανίσετε μια λίστα με τα στοιχεία που πρέπει να ελέγξετε πριν να εκτυπώσετε το μοτίβο ελέγχου ακροφυσίων, κάντε κλικ στην επιλογή Στοιχεία αρχικού ελέγχου.

Ρύθμιση προέλευσης χαρτιού για απλό χαρτί <Μόνο σε συγκεκριμένα μοντέλα>

Ορίζει την προέλευση χαρτιού για το απλό χαρτί.
Μπορείτε να αλλάξετε την προέλευση χαρτιού που θα οριστεί για το απλό χαρτί, όταν έχει επιλεγεί το στοιχείο Αυτόματη επιλογή για τη ρύθμιση Προέλευση χαρτιού.
Συνήθως, ως προέλευση χαρτιού ορίζεται η επιλογή Κασέτα.

Συμβουλή

Αν έχει απενεργοποιηθεί ο εκτυπωτής ή η επικοινωνία διπλής κατεύθυνσης, μπορεί να εμφανιστεί ένα μήνυμα γιατί ο υπολογιστής δεν μπορεί να συλλέξει την κατάσταση του εκτυπωτή.
Σε αυτήν την περίπτωση, κάντε κλικ στην επιλογή OK για να εμφανίσετε τις πρόσφατες ρυθμίσεις που ορίστηκαν στον υπολογιστή σας.

Ρυθμίσεις φυσιγγίου μελάνης <Μόνο σε συγκεκριμένα μοντέλα>

Ανοίγει το παράθυρο διαλόγου Ρυθμίσεις φυσιγγίου μελάνης.
Χρησιμοποιήστε αυτήν τη λειτουργία για να καθορίσετε το φυσίγγιο μελάνης που θέλετε να χρησιμοποιήσετε.

Συντήρηση ποιότητας μελάνης <Μόνο σε συγκεκριμένα μοντέλα>

Στα μοντέλα που υποστηρίζουν αυτήν τη λειτουργία, αναμειγνύει αυτόματα τη μελάνη σε καθορισμένα χρονικά διαστήματα για τη διατήρηση της πυκνότητας της μελάνης σε όμοια επίπεδα.

Εάν δεν επιλέξετε Αυτόματη εκτέλεση της συντ. ποιότ. Μελάνης στο πλαίσιο διαλόγου Προσαρμοσμένες ρυθμίσεις, εκτελέστε μη αυτόματα τη συντήρηση ποιότητας μελάνης κάνοντας κλικ στο κουμπί αυτό μία φορά την εβδομάδα.

Καθαρισμός φύλλων <Μόνο σε συγκεκριμένα μοντέλα>

Εκτελεί καθαρισμό των κυλίνδρων μεταφοράς.
Αυτός ο καθαρισμός χρησιμοποιεί ειδικό καθαρισμό φύλλων και βελτιώνει τα αποτελέσματα εκτύπωσης εξαλείφοντας τις μη επιθυμητές γραμμές.

Αυτός ο καθαρισμός καθίσταται απαραίτητος αφού εκτυπωθεί ένας συγκεκριμένος αριθμός σελίδων.
Κανονικά, θα πρέπει να εκτελέσετε τον καθαρισμό φύλλων όταν το αντίστοιχο μήνυμα σφάλματος εμφανίζεται στην παρακολούθηση κατάστασης ή τον πίνακα χειρισμού του εκτυπωτή.

Καθαρισμός της κάτω πλάκας

Ξεκινά ο καθαρισμός της κάτω πλάκας του εκτυπωτή.
Για να αποφεύγετε τις μουτζούρες στην πίσω πλευρά του χαρτιού, εκτελέστε τη λειτουργία Καθαρισμός της κάτω πλάκας πριν να εκτελέσετε εκτύπωση διπλής όψης.
Εκτελέστε επίσης τη λειτουργία Καθαρισμός της κάτω πλάκας αν στην εκτυπωμένη σελίδα εμφανιστούν κηλίδες μελάνης οι οποίες δεν οφείλονται στα δεδομένα εκτύπωσης.

Καθαρισμός κυλίνδρου

Καθαρίζει τους κυλίνδρους τροφοδοσίας χαρτιού.

Η τροφοδοσία του χαρτιού ενδέχεται να αποτύχει εάν στους κυλίνδρους τροφοδοσίας χαρτιού έχει συσσωρευθεί σκόνη χαρτιού. Σε αυτήν την περίπτωση, καθαρίστε τους κυλίνδρους τροφοδοσίας χαρτιού για να βελτιώσετε το αποτέλεσμα εκτύπωσης.

Κλείσιμο εκτυπωτή <Μόνο σε συγκεκριμένα μοντέλα>

Απενεργοποιήστε τον εκτυπωτή από το πρόγραμμα οδήγησης εκτυπωτή.
Εκτελέστε αυτή τη λειτουργία για να απενεργοποιήσετε τον εκτυπωτή, όταν ο εκτυπωτής είναι μακριά και δεν μπορείτε να πατήσετε το κουμπί ΕΝΕΡΓΟΠΟΙΗΣΗΣ (κουμπί ΤΡΟΦΟΔΟΣΙΑΣ).

Θα πρέπει να πατήσετε το κουμπί ON (κουμπί ΙΣΧΥΣ) στον εκτυπωτή για να ενεργοποιήσετε ξανά τον εκτυπωτή αφού κάνετε κλικ σε αυτό το κουμπί. Όταν χρησιμοποιείτε αυτή τη λειτουργία δεν θα μπορείτε να ενεργοποιήσετε τον εκτυπωτή από το πρόγραμμα οδήγησης εκτυπωτή.

Αυτόματη λειτουργία <Μόνο σε συγκεκριμένα μοντέλα>

Ανοίγει το παράθυρο διαλόγου Ρυθμίσεις αυτόματης λειτουργίας.
Καθορίστε τις ρυθμίσεις για την αυτόματη λειτουργία του εκτυπωτή. Πραγματοποιήστε αυτήν τη λειτουργία εάν επιθυμείτε να αλλάξετε τις ρυθμίσεις αυτόματης λειτουργίας.

Συμβουλή

Αν έχει απενεργοποιηθεί ο εκτυπωτής ή η επικοινωνία διπλής κατεύθυνσης, μπορεί να εμφανιστεί ένα μήνυμα γιατί ο υπολογιστής δεν μπορεί να συλλέξει την κατάσταση του εκτυπωτή.
Σε αυτήν την περίπτωση, κάντε κλικ στην επιλογή OK για να εμφανίσετε τις πρόσφατες ρυθμίσεις που ορίστηκαν στον υπολογιστή σας.

Ρυθμίσεις αθόρυβης λειτουργίας (Αθόρυβη λειτουργία)

Ανοίγει το παράθυρο διαλόγου Ρυθμίσεις αθόρυβης λειτουργίας (Αθόρυβη λειτουργία).
Το παράθυρο διαλόγου Ρυθμίσεις αθόρυβης λειτουργίας (Αθόρυβη λειτουργία) σάς επιτρέπει να ορίσετε μια ρύθμιση που μειώνει το θόρυβο λειτουργίας του εκτυπωτή. Αυτή η λειτουργία είναι χρήσιμη όταν ο θόρυβος λειτουργίας του εκτυπωτή γίνεται ενοχλητικός, όπως κατά την εκτύπωση στη διάρκεια της νύχτας. Εκτελέστε αυτή τη λειτουργία όταν θέλετε να αλλάξετε τη ρύθμιση της αθόρυβης λειτουργίας.

Προσαρμοσμένες ρυθμίσεις

Ανοίγει το παράθυρο διαλόγου Προσαρμοσμένες ρυθμίσεις.
Εκτελέστε αυτήν τη λειτουργία για να αλλάξετε τις ρυθμίσεις του εκτυπωτή.

Συμβουλή

Αν έχει απενεργοποιηθεί ο εκτυπωτής ή η επικοινωνία διπλής κατεύθυνσης, μπορεί να εμφανιστεί ένα μήνυμα γιατί ο υπολογιστής δεν μπορεί να συλλέξει την κατάσταση του εκτυπωτή.
Σε αυτήν την περίπτωση, κάντε κλικ στην επιλογή OK για να εμφανίσετε τις πρόσφατες ρυθμίσεις που ορίστηκαν στον υπολογιστή σας.

Κουμπί "Οδηγίες"

Εμφανίζει την περιγραφή στην καρτέλα Συντήρηση στο Ηλεκτρονικό εγχειρίδιο.

Κάντε κλικ για να ενημερωθείτε σχετικά με μια λειτουργία στην καρτέλα Συντήρηση.

Συμβουλή

Εάν το κουμπί Οδηγίες δεν εμφανίζεται, εγκαταστήστε το ηλεκτρονικό εγχειρίδιο.

Κουμπί "Προβολή κατάστασης εκτυπωτή..."

Εκκινεί την Παρακολούθηση κατάστασης Canon IJ.
Εκτελέστε αυτή τη λειτουργία όταν θέλετε να ελέγξετε την κατάσταση του εκτυπωτή και την εξέλιξη μιας εργασίας εκτύπωσης.

Συμβουλή

Εάν χρησιμοποιείτε το πρόγραμμα οδήγησης εκτυπωτή XPS, η επιλογή "Παρακολούθηση κατάστασης Canon IJ" μετατρέπεται σε "Παρακολούθηση κατάστασης Canon IJ XPS".

Κουμπί "Πληροφορίες..."

Ανοίγει το παράθυρο διαλόγου Πληροφορίες.
Μπορείτε να ελέγξετε την έκδοση του προγράμματος οδήγησης του εκτυπωτή καθώς και την προειδοποίηση για τα πνευματικά δικαιώματα.
Επιπλέον, είναι δυνατόν να αλλάξετε τη γλώσσα που χρησιμοποιείτε.


Καρτέλα "Γρήγορη διαμόρφωση"

Η καρτέλα Γρήγορη διαμόρφωση περιλαμβάνει καταχωρισμένα προφίλ εκτύπωσης που συνήθως χρησιμοποιούνται συχνά. Όταν επιλέγετε ένα προφίλ εκτύπωσης ανάλογα με το σκοπό του εγγράφου, εφαρμόζεται μια ρύθμιση που αντιστοιχεί στο συγκεκριμένο σκοπό.
Επιπλέον, οι λειτουργίες που θεωρούνται χρήσιμες για το επιλεγμένο προφίλ εκτύπωσης εμφανίζονται στις Πρόσθετες λειτουργίες. Μπορείτε να αλλάξετε τις ρυθμίσεις Πρόσθετες λειτουργίες και τις άλλες βασικές λειτουργίες όπως απαιτείται.
Η λειτουργία απλοποιείται, αποθηκεύοντας μια συχνά χρησιμοποιούμενη ρύθμιση εκτύπωσης ως προφίλ.

Αυτή η Βοήθεια είναι κοινή για όλα τα μοντέλα. Τα χαρακτηριστικά που φέρουν την ένδειξη <Μόνο σε συγκεκριμένα μοντέλα> ή * δεν είναι διαθέσιμα σε ορισμένα μοντέλα.
Αυτή η καρτέλα δεν είναι διαθέσιμη σε ορισμένα μοντέλα.

Συχνά χρησιμοποιούμενες ρυθμίσεις

Καταγράφονται τα ονόματα και τα εικονίδια των προφίλ από τις συχνά χρησιμοποιούμενες ρυθμίσεις. Όταν επιλέγετε ένα προφίλ εκτύπωσης ανάλογα με το σκοπό του εγγράφου, εφαρμόζονται οι ρυθμίσεις που αντιστοιχούν στο συγκεκριμένο σκοπό.
Επιπλέον, οι λειτουργίες που θεωρούνται χρήσιμες για το επιλεγμένο προφίλ εκτύπωσης εμφανίζονται στις Πρόσθετες λειτουργίες.

Μπορείτε, επίσης, να ονομάσετε και να προσθέσετε ένα τροποποιημένο προφίλ εκτύπωσης. Ένα προφίλ εκτύπωσης που έχει προστεθεί μπορεί να διαγραφεί.

Μπορείτε να αλλάξετε τις θέσεις των προφίλ είτε σύροντάς τα είτε κρατώντας πατημένο το πλήκτρο Ctrl και χρησιμοποιώντας τα πλήκτρα επάνω/κάτω.

Τυπική

Αυτές είναι οι εργοστασιακές ρυθμίσεις.
Εάν οι επιλογές Μέγεθος σελίδας, Προσαν. και Αντίτυπα ρυθμίστηκαν από το λογισμικό της εφαρμογής, τότε προτεραιότητα έχουν αυτές οι ρυθμίσεις.

Εκτύπωση φωτογραφίας

Εάν επιλέξετε αυτήν τη ρύθμιση κατά την εκτύπωση μιας φωτογραφίας, ορίζονται το φωτογραφικό χαρτί και το μέγεθος φωτογραφίας που χρησιμοποιούνται συνήθως. Το πλαίσιο ελέγχου Εκτύπωση χωρίς περίγραμμα ορίζεται αυτόματα.
Εάν το Μέγεθος σελίδας και τα Αντίτυπα ρυθμίστηκαν από το λογισμικό της εφαρμογής, τότε προτεραιότητα έχουν αυτές οι ρυθμίσεις.

Επαγγελματικό έγγραφο

Ορίστε αυτήν τη ρύθμιση κατά την εκτύπωση ενός γενικού εγγράφου. Τα πλαίσια ελέγχου Εκτύπωση από την τελευταία σελίδα και Συρραφή* ορίζονται αυτόματα.
Εάν οι επιλογές Μέγεθος σελίδας, Προσαν. και Αντίτυπα ρυθμίστηκαν από το λογισμικό της εφαρμογής, τότε προτεραιότητα έχουν αυτές οι ρυθμίσεις.

Εξοικονόμηση χαρτιού

Επιλέξτε αυτή τη ρύθμιση για εξοικονόμηση χαρτιού κατά την εκτύπωση ενός γενικού εγγράφου. Τα πλαίσια ελέγχου Εκτύπωση 2-σε-1, Εκτύπωση διπλής όψης*, Εκτύπωση διπλής όψης (Μη αυτόματα)*, Εκτύπωση από την τελευταία σελίδα και Συρραφή* ορίζονται αυτόματα.
Εάν οι επιλογές Μέγεθος σελίδας, Προσαν. και Αντίτυπα ρυθμίστηκαν από το λογισμικό της εφαρμογής, τότε προτεραιότητα έχουν αυτές οι ρυθμίσεις.

Φάκελος*

Εάν ορίζετε αυτήν την επιλογή για εκτύπωση ενός φακέλου, η ρύθμιση Τύπος μέσου ορίζεται αυτόματα στην επιλογή Φάκελος. Στο πλαίσιο διαλόγου Ρύθμιση μεγέθους φακέλου, επιλέξτε το μέγεθος του φακέλου που θα χρησιμοποιηθεί.

Συμβουλή

Ο συνδυασμός από Πρόσθετες λειτουργίες ο οποίος εμφανίστηκε για το προφίλ εκτύπωσης που είχε επιλεγεί κατά την αποθήκευση του προστιθέμενου προφίλ εκτύπωσης εμφανίζεται επίσης κατά την επιλογή αυτού του προστιθέμενου προφίλ εκτύπωσης.

Κουμπί "Αποθήκευση..."

Εμφανίζει το παράθυρο διαλόγου Αποθήκευση συχνά χρησιμοποιούμενων ρυθμίσεων.

Κάντε κλικ σε αυτό το κουμπί όταν θέλετε να αποθηκεύσετε τις τρέχουσες αλλαγές στις καρτέλες Γρήγορη διαμόρφωση, Κύριες ρυθμίσεις, Διαμόρφωση σελίδας και Εφέ στις Συχνά χρησιμοποιούμενες ρυθμίσεις.

Συμβουλή

Η καρτέλα Εφέ δεν μπορεί να χρησιμοποιηθεί στο πρόγραμμα οδήγησης εκτυπωτή XPS.

Κουμπί "Διαγραφή"

Διαγράφει ένα καταχωρισμένο προφίλ εκτύπωσης.

Επιλέξτε το όνομα της ρύθμισης που θα διαγραφεί από τις Συχνά χρησιμοποιούμενες ρυθμίσεις και κάντε κλικ σε αυτό το κουμπί. Όταν εμφανίζεται ένα μήνυμα επιβεβαίωσης, κάντε κλικ στην επιλογή OK για να διαγράψετε το καθορισμένο προφίλ εκτύπωσης.

Συμβουλή

Τα προφίλ εκτύπωσης που είναι καταχωρισμένα στις αρχικές ρυθμίσεις δεν μπορούν να διαγραφούν.

Η λειτουργία που επισημαίνεται με την ένδειξη * δεν είναι διαθέσιμη σε ορισμένα μοντέλα.

Προεπισκόπηση ρυθμίσεων

Η προσομοίωση στο χαρτί υποδεικνύει πώς θα φαίνεται η αρχική εικόνα σε ένα φύλλο χαρτιού.
Μπορείτε να ελέγξετε τη συνολική εικόνα της διάταξης.

Προεπισκόπηση πριν από την εκτύπωση

Μπορείτε να δείτε την εμφάνιση των αποτελεσμάτων εκτύπωσης πριν εκτελέσετε την εργασία εκτύπωσης.

Επιλέξτε αυτό το πλαίσιο ελέγχου για να εμφανιστεί προεπισκόπηση πριν από την εκτύπωση.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου, αν δεν θέλετε να εμφανιστεί προεπισκόπηση.

Πρόσθετες λειτουργίες

Εμφανίζει τις συχνά χρησιμοποιούμενες, εύχρηστες λειτουργίες για το προφίλ εκτύπωσης που επιλέξατε για τις Συχνά χρησιμοποιούμενες ρυθμίσεις στην καρτέλα Γρήγορη διαμόρφωση.
Όταν μετακινείτε το δείκτη του ποντικιού δίπλα σε μια λειτουργία που μπορείτε να αλλάξετε, εμφανίζεται η περιγραφή αυτής της λειτουργίας.

Για να ενεργοποιήσετε μια λειτουργία, ορίστε το αντίστοιχο πλαίσιο ελέγχου. Για να απενεργοποιήσετε αυτήν τη λειτουργία, καταργήστε την επιλογή του πλαισίου ελέγχου.
Για ορισμένες λειτουργίες, μπορείτε να επιλέξετε λεπτομερείς ρυθμίσεις από τις καρτέλες Κύριες ρυθμίσεις και Διαμόρφωση σελίδας.

Εκτύπωση 2-σε-1

Εκτυπώνει δύο σελίδες του εγγράφου τη μία δίπλα στην άλλη σε ένα φύλλο χαρτιού.
Για να αλλάξετε τη σειρά των σελίδων, κάντε κλικ στην καρτέλα Διαμόρφωση σελίδας, επιλέξτε Διάρθρωση σελίδας για την επιλογή Διάταξη σελίδας και κάντε κλικ στην επιλογή Καθορισμός.... Στη συνέχεια, στο παράθυρο διαλόγου Εκτύπωση διάρθρωσης σελίδας που εμφανίζεται, ορίστε την επιλογή Διάταξη σελίδων.

Εκτύπωση 4-σε-1

Εκτυπώνει τέσσερις σελίδες του εγγράφου τη μία δίπλα στην άλλη σε ένα φύλλο χαρτιού.
Για να αλλάξετε τη σειρά των σελίδων, κάντε κλικ στην καρτέλα Διαμόρφωση σελίδας, επιλέξτε Διάρθρωση σελίδας για την επιλογή Διάταξη σελίδας και κάντε κλικ στην επιλογή Καθορισμός.... Στη συνέχεια, στο παράθυρο διαλόγου Εκτύπωση διάρθρωσης σελίδας που εμφανίζεται, ορίστε την επιλογή Διάταξη σελίδων.

Εκτύπωση διπλής όψης*

Επιλέγει εκτύπωση και στις δύο πλευρές του χαρτιού ή μόνο στη μία.
Για να αλλάξετε την πλευρά στερέωσης ή τα περιθώρια, ρυθμίστε τις νέες τιμές από την καρτέλα Διαμόρφωση σελίδας.

Εκτύπωση διπλής όψης (Μη αυτόματα)*

Επιλέξτε εάν το έγγραφο θα εκτυπωθεί και στις δύο πλευρές του χαρτιού μη αυτόματα ή μόνο στη μία πλευρά του χαρτιού.
Για να αλλάξετε την πλευρά στερέωσης ή τα περιθώρια, ρυθμίστε τις νέες τιμές από την καρτέλα Διαμόρφωση σελίδας.

Εκτύπωση από την τελευταία σελίδα

Ορίστε αυτό το πλαίσιο ελέγχου για να εκτυπώσετε από την τελευταία σελίδα διαδοχικά. Με αυτήν την επιλογή, δεν είναι απαραίτητη η ταξινόμηση των σελίδων στη σωστή τους σειρά μετά την εκτύπωση.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου για να ξεκινήσετε την εκτύπωση του εγγράφου με κανονική διάταξη, ξεκινώντας από την πρώτη σελίδα.

Συρραφή*

Ορίστε αυτό το πλαίσιο ελέγχου για την ομαδοποίηση των σελίδων κάθε αντιγράφου όταν θέλετε να εκτυπώσετε πολλά αντίγραφα.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου όταν θέλετε να εκτυπώσετε μαζί όλες τις σελίδες με τον ίδιο αριθμό σελίδας.

Εκτύπωση χωρίς περίγραμμα

Πραγματοποιεί εκτύπωση χωρίς περίγραμμα και χωρίς περιθώριο στο χαρτί.
Με τη λειτουργία εκτύπωσης χωρίς περίγραμμα, το έγγραφο που θα εκτυπωθεί μεγεθύνεται ώστε να προεξέχει ελαφρώς από το χαρτί. Με άλλα λόγια, το έγγραφο εκτυπώνεται χωρίς περιθώρια.
Για την προσαρμογή της επέκτασης του εγγράφου εκτός των περιθωρίων του χαρτιού, κάντε κλικ στην καρτέλα Διαμόρφωση σελίδας, επιλέξτε Χωρίς περίγραμμα και εισαγάγετε την τιμή στο Μέγεθος επέκτασης.

Vivid Photo

Μπορείτε να εκτυπώσετε τα δεδομένα εικόνας με ζωηρά χρώματα.
Η λειτουργία vivid photo εντείνει τα χρώματα του φόντου, ενώ διατηρεί τους φυσικούς τόνους του δέρματος των προσώπων στις εικόνες. Χρησιμοποιώντας αυτήν τη λειτουργία μπορείτε να κάνετε τις ζωηρές αποχρώσεις ακόμα πιο έντονες.

Συμβουλή

Η καρτέλα Vivid Photo δεν μπορεί να χρησιμοποιηθεί στο πρόγραμμα οδήγησης εκτυπωτή XPS.

Εκτύπωση σε κλίμακα του γκρι

Η λειτουργία αυτή μετατρέπει τα δεδομένα σε μονόχρωμα κατά την εκτύπωση ενός εγγράφου.

Γρήγορη (Προτεραιότητα ταχύτητας)

Δίνει προτεραιότητα στην ταχύτητα και όχι στην ποιότητα εκτύπωσης.

Εκτύπωση φυλλαδίου*

Αυτός ο τύπος εκτύπωσης διανέμει τις σελίδες και τις εκτυπώσεις στις δύο πλευρές του φύλλου χαρτιού ώστε να δημιουργηθεί ένα φυλλάδιο όταν τα εκτυπωμένα φύλλα διπλωθούν και στερεωθούν στο κέντρο.

Περιστροφή 180 μοίρες*

Εκτυπώνει το έγγραφο περιστρέφοντάς το κατά 180 μοίρες αντίθετα από την κατεύθυνση τροφοδοσίας χαρτιού.
Το πλάτος της περιοχής εκτύπωσης και το μέγεθος επέκτασης που έχει ρυθμιστεί σε άλλα λογισμικά εφαρμογών θα αντιστραφεί κατακόρυφα και οριζόντια.

Χειροκίνητη ρύθμιση χρώματος/έντασης

Ορίστε αυτήν την επιλογή όταν ρυθμίζετε τη μέθοδο Διόρθωση χρώματος και μεμονωμένες ρυθμίσεις, όπως το Κυανό, Ματζέντα, Κίτρινο, Τόνος*, Φωτεινότητα, Ένταση, Κοντράστ κλπ.

Γραμμικός τόνος*

Κατά την εκτύπωση των δεδομένων, ο εκτυπωτής ενισχύει τη λεπτή χρωματική διαφορά μεταξύ των σκοτεινών (μαύρων) και φωτεινών (λευκών) περιοχών, ενώ αφήνει τις σκοτεινότερες (πιο μαύρες) και τις φωτεινότερες (πιο λευκές) περιοχές άθικτες.
Κατά την εκτύπωση των δεδομένων, ο εκτυπωτής εφαρμόζει λεπτομερή αποτελέσματα εφαρμογής, όπως όταν η φωτεινότητα προσαρμόζεται με ένα πρόγραμμα εφαρμογών.

Σημαντικό

Ανάλογα με τα προφίλ εκτύπωσης που έχετε επιλέξει στις Συχνά χρησιμοποιούμενες ρυθμίσεις, ορισμένες λειτουργίες ενδέχεται να είναι αχνές και δεν θα μπορείτε να τις αλλάξετε.

Η λειτουργία που επισημαίνεται με την ένδειξη * δεν είναι διαθέσιμη σε ορισμένα μοντέλα.

Τύπος μέσου

Επιλέγει έναν τύπο χαρτιού εκτύπωσης.
Επιλέξτε έναν τύπο μέσου που ταιριάζει με το χαρτί που υπάρχει στον εκτυπωτή. Αυτό διασφαλίζει τη σωστή διεξαγωγή της εκτύπωσης για το καθορισμένο χαρτί.

Μέγεθος χαρτιού εκτυπωτή

Επιλέγει το μέγεθος του χαρτιού που είναι τοποθετημένο στον εκτυπωτή.
Συνήθως, το μέγεθος του χαρτιού ρυθμίζεται αυτόματα ανάλογα με τη ρύθμιση μεγέθους χαρτιού εξόδου και το έγγραφο εκτυπώνεται χωρίς κλίμακα.
Όταν ρυθμίζετε την Εκτύπωση 2-σε-1 ή την Εκτύπωση 4-σε-1 στις Πρόσθετες λειτουργίες, μπορείτε να ρυθμίσετε το μέγεθος χαρτιού με μη αυτόματο τρόπο χρησιμοποιώντας την επιλογή Μέγεθος σελίδας στην καρτέλα Διαμόρφωση σελίδας.

Εάν επιλέξετε μικρότερο μέγεθος χαρτιού από το Μέγεθος σελίδας, η εικόνα στη σελίδα θα σμικρυνθεί.
Εάν επιλέξετε μεγαλύτερο μέγεθος χαρτιού από το Μέγεθος σελίδας, η εικόνα στη σελίδα θα μεγεθυνθεί.

Προσανατολισμός

Επιλέγει τον προσανατολισμό εκτύπωσης.
Εάν η εφαρμογή που χρησιμοποιείται για τη δημιουργία του εγγράφου σας έχει παρόμοια λειτουργία, επιλέξτε τον ίδιο προσανατολισμό που έχετε επιλέξει για την εν λόγω εφαρμογή.

Κατακόρυφος

Εκτυπώνει το έγγραφο, έτσι ώστε οι θέσεις στο επάνω και το κάτω μέρος να μείνουν αμετάβλητες σε σχέση με την κατεύθυνση τροφοδοσίας χαρτιού. Αυτή είναι η προεπιλεγμένη ρύθμιση.

Οριζόντιος

Εκτυπώνει το έγγραφο περιστρέφοντάς το κατά 90 μοίρες σε σχέση με την κατεύθυνση τροφοδοσίας χαρτιού.

Για να αλλάξετε την κατεύθυνση τροφοδοσίας χαρτιού, μεταβείτε στην καρτέλα Διαμόρφωση σελίδας ανοίξτε το παράθυρο διαλόγου Επιλογές εκτύπωσης και χρησιμοποιήστε το πλαίσιο ελέγχου Περιστροφή αριστερά κατά 90 μοίρες όταν ο προσανατολισμός είναι [Οριζόντιος].
Για να περιστρέψετε το έγγραφο αριστερά 90 μοίρες κατά την εκτύπωση, ενεργοποιήστε το πλαίσιο ελέγχου Περιστροφή αριστερά κατά 90 μοίρες όταν ο προσανατολισμός είναι [Οριζόντιος].
Για να περιστρέψετε το έγγραφο δεξιά 90 μοίρες κατά την εκτύπωση, απενεργοποιήστε το πλαίσιο ελέγχου Περιστροφή αριστερά κατά 90 μοίρες όταν ο προσανατολισμός είναι [Οριζόντιος].

Ποιότητα εκτύπωσης

Επιλέγει την επιθυμητή ποιότητα εκτύπωσης.
Επιλέξτε ένα από τα ακόλουθα ώστε να ρυθμίσετε την κατάλληλη ποιότητα εκτύπωσης για το συγκεκριμένο σκοπό.

Για να ρυθμίσετε το επίπεδο ποιότητας εκτύπωσης και τη μέθοδο απόδοση τόνων* ξεχωριστά, κάντε κλικ στην καρτέλα Κύριες ρυθμίσεις και για Ποιότητα εκτύπωσης επιλέξτε Προσαρμογή. Ενεργοποιείται το κουμπί Ρύθμιση.... Κάντε κλικ στην επιλογή Ρύθμιση... για να ανοίξετε το παράθυρο διαλόγου Προσαρμογή και έπειτα καθορίστε τις επιθυμητές ρυθμίσεις.

Υψηλό

Δίνει προτεραιότητα στην ποιότητα εκτύπωσης και όχι στην ταχύτητα εκτύπωσης.

Τυπική

Η εκτύπωση πραγματοποιείται με μέτρια ταχύτητα και ποιότητα.

Γρήγορη

Δίνει προτεραιότητα στην ταχύτητα και όχι στην ποιότητα εκτύπωσης.

Η λειτουργία που επισημαίνεται με την ένδειξη * δεν είναι διαθέσιμη σε ορισμένα μοντέλα.

Προέλευση χαρτιού

Υποδεικνύει την προέλευση τροφοδοσίας του χαρτιού.

Ανάλογα με το μοντέλο που έχετε, ενδέχεται να μπορείτε να αλλάξετε την προέλευση του χαρτιού από το πρόγραμμα οδήγησης του εκτυπωτή.

Αυτόματη επιλογή*

Ο εκτυπωτής ρυθμίζει αυτόματα την προέλευση χαρτιού για το απλό χαρτί στην κασέτα και την προέλευση χαρτιού για άλλο τύπο μέσου εκτός από το απλό χαρτί στην πίσω θήκη.

Πίσω θήκη*

Το χαρτί τροφοδοτείται πάντα από την πίσω θήκη.

Μπροστινή θήκη*

Το χαρτί τροφοδοτείται πάντα από την μπροστινή θήκη.

Κασέτα*

Το απλό χαρτί τροφοδοτείται πάντα από την κασέτα.

Χειροκίνητη τροφοδοσία*

Το απλό χαρτί τροφοδοτείται από την υποδοχή χειροκίνητης τροφοδοσίας της μπροστινής θήκης.

Συνεχής αυτόματη τροφοδοσία*

Εάν τελειώσει το απλό χαρτί στην καθορισμένη προέλευση χαρτιού, ο εκτυπωτής αυτομάτως αλλάζει την προέλευση του χαρτιού.

Εκχώρηση χαρτιού*

Εάν ο τύπος μέσου για τα δεδομένα εκτύπωσης είναι το απλό χαρτί και το μέγεθος χαρτιού αντιστοιχεί στις ρυθμίσεις εκχώρησης χαρτιού, ο εκτυπωτής αυτομάτως τροφοδοτεί χαρτί από την κασέτα. Σε αντίθετη περίπτωση, το χαρτί τροφοδοτείται από την πίσω θήκη.

Σημαντικό

Ανάλογα με τον τύπο και το μέγεθος του μέσου, οι ρυθμίσεις Προέλευση χαρτιού που μπορείτε να επιλέξετε ενδέχεται να διαφέρουν.

Η λειτουργία που επισημαίνεται με την ένδειξη * δεν είναι διαθέσιμη σε ορισμένα μοντέλα.

Αντίτυπα

Ορίζεται ο αριθμός των αντιτύπων που θέλετε να εκτυπώσετε. Μπορείτε να ορίσετε μια τιμή από το 1 έως το 999.

Σημαντικό

Εάν η εφαρμογή που χρησιμοποιείται για τη δημιουργία του εγγράφου σας έχει παρόμοια λειτουργία, καθορίστε τον αριθμό αντιτύπων με την εφαρμογή χωρίς να το καθορίσετε εδώ.

Εκτύπωση πάντα με τις τρέχουσες ρυθμίσεις

Εκτυπώνει έγγραφα με τις τρέχουσες ρυθμίσεις, ξεκινώντας από την επόμενη εκτύπωση.
Όταν επιλέγετε αυτήν τη λειτουργία και, στη συνέχεια, κλείνετε το παράθυρο ρύθμισης προγράμματος οδήγησης εκτυπωτή, αποθηκεύονται όλες οι ρυθμίσεις στις καρτέλες Γρήγορη διαμόρφωση, Κύριες ρυθμίσεις, Διαμόρφωση σελίδας και Εφέ και είναι εφικτή η εκτύπωση με τις ίδιες ρυθμίσεις ξεκινώντας από την επόμενη εκτέλεση εκτύπωσης.

Σημαντικό

Εάν συνδεθείτε με διαφορετικό όνομα χρήστη, οι ρυθμίσεις που είχατε επιλέξει κατά την ενεργοποίηση αυτής της λειτουργίας δεν υπάρχουν στις ρυθμίσεις εκτυπωτή.

Εάν μια ρύθμιση καθορίστηκε στο λογισμικό εφαρμογής, προτεραιότητα έχει αυτή η ρύθμιση.

Συμβουλή

Η καρτέλα Εφέ δεν μπορεί να χρησιμοποιηθεί στο πρόγραμμα οδήγησης εκτυπωτή XPS.

Κουμπί "Οδηγίες"

Εμφανίζει το Ηλεκτρονικό εγχειρίδιο.

Κάντε κλικ σε αυτό το κουμπί εάν επιθυμείτε να ενημερωθείτε σχετικά με τον τρόπο χρήσης του εκτυπωτή.

Συμβουλή

Εάν το κουμπί Οδηγίες δεν εμφανίζεται, εγκαταστήστε το Ηλεκτρονικό εγχειρίδιο.

Κουμπί "Προεπιλογές"

Επαναφέρει όλες τις ρυθμίσεις που έχετε αλλάξει στις προεπιλεγμένες τιμές τους.
Κάντε κλικ σε αυτό το κουμπί για να επαναφέρετε όλες τις ρυθμίσεις στις καρτέλες Γρήγορη διαμόρφωση, Κύριες ρυθμίσεις, Διαμόρφωση σελίδας και Εφέ στις προεπιλεγμένες τιμές τους (εργοστασιακές ρυθμίσεις).

Συμβουλή

Η καρτέλα Εφέ δεν μπορεί να χρησιμοποιηθεί στο πρόγραμμα οδήγησης εκτυπωτή XPS.


Εκτύπωση σε κλίμακα του γκρι

Η εκτύπωση σε κλίμακα του γκρι αναφέρεται σε μια λειτουργία η οποία μετατρέπει δεδομένα σε μονόχρωμα δεδομένα κατά την εκτύπωση του εγγράφου σας.

Για μονόχρωμη εκτύπωση ενός έγχρωμου εγγράφου, επιλέξτε αυτό το πλαίσιο ελέγχου.
Για έγχρωμη εκτύπωση ενός μονόχρωμου εγγράφου, καταργήστε την επιλογή αυτού του πλαισίου ελέγχου.

Σημαντικό

Ανάλογα με τις ρυθμίσεις Τύπος μέσου μπορείτε να έχετε τα ίδια αποτελέσματα εκτύπωσης ακόμα και εάν αλλάξετε την Ποιότητα εκτύπωσης.


Τύπος μέσου

Επιλέγει έναν τύπο χαρτιού εκτύπωσης.
Επιλέξτε έναν τύπο μέσου που ταιριάζει με το χαρτί που υπάρχει στον εκτυπωτή. Αυτό διασφαλίζει τη σωστή διεξαγωγή της εκτύπωσης για το καθορισμένο χαρτί.


Προέλευση χαρτιού

Υποδεικνύει την προέλευση τροφοδοσίας του χαρτιού.

Ανάλογα με το μοντέλο που έχετε, ενδέχεται να μπορείτε να αλλάξετε την προέλευση του χαρτιού από το πρόγραμμα οδήγησης του εκτυπωτή.

Αυτόματη επιλογή*

Ο εκτυπωτής ρυθμίζει αυτόματα την προέλευση χαρτιού για το απλό χαρτί στην κασέτα και την προέλευση χαρτιού για άλλο τύπο μέσου εκτός από το απλό χαρτί στην πίσω θήκη.

Πίσω θήκη*

Το χαρτί τροφοδοτείται πάντα από την πίσω θήκη.

Μπροστινή θήκη*

Το χαρτί τροφοδοτείται πάντα από την μπροστινή θήκη.

Κασέτα*

Το απλό χαρτί τροφοδοτείται πάντα από την κασέτα.

Χειροκίνητη τροφοδοσία*

Το απλό χαρτί τροφοδοτείται από την υποδοχή χειροκίνητης τροφοδοσίας της μπροστινής θήκης.

Συνεχής αυτόματη τροφοδοσία*

Εάν τελειώσει το απλό χαρτί στην καθορισμένη προέλευση χαρτιού, ο εκτυπωτής αυτομάτως αλλάζει την προέλευση του χαρτιού.

Εκχώρηση χαρτιού*

Εάν ο τύπος μέσου για τα δεδομένα εκτύπωσης είναι το απλό χαρτί και το μέγεθος χαρτιού αντιστοιχεί στις ρυθμίσεις εκχώρησης χαρτιού, ο εκτυπωτής αυτομάτως τροφοδοτεί χαρτί από την κασέτα. Σε αντίθετη περίπτωση, το χαρτί τροφοδοτείται από την πίσω θήκη.
Η λειτουργία Εκχώρηση χαρτιού... είναι ενεργοποιημένη και μπορείτε να ανοίξετε το παράθυρο διαλόγου Εκχώρηση χαρτιού για να καθορίσετε το μέγεθος του απλού χαρτιού που θα τοποθετηθεί στην κασέτα.

Σημαντικό

Ανάλογα με τον τύπο και το μέγεθος του μέσου, οι ρυθμίσεις Προέλευση χαρτιού που μπορείτε να επιλέξετε ενδέχεται να διαφέρουν.

Η λειτουργία που επισημαίνεται με την ένδειξη * δεν είναι διαθέσιμη σε ορισμένα μοντέλα.


Ποιότητα εκτύπωσης

Επιλέγει την επιθυμητή ποιότητα εκτύπωσης.
Επιλέξτε ένα από τα ακόλουθα ώστε να ρυθμίσετε την κατάλληλη ποιότητα εκτύπωσης για το συγκεκριμένο σκοπό.

Υψηλό

Δίνει προτεραιότητα στην ποιότητα εκτύπωσης και όχι στην ταχύτητα εκτύπωσης.

Τυπική

Η εκτύπωση πραγματοποιείται με μέτρια ταχύτητα και ποιότητα.

Γρήγορη*

Δίνει προτεραιότητα στην ταχύτητα και όχι στην ποιότητα εκτύπωσης.

Πρόχειρο*

Εκτύπωση σε χαμηλή ανάλυση. Αυτή η ρύθμιση είναι κατάλληλη για τη δοκιμαστική εκτύπωση.

Προσαρμογή

Σας επιτρέπει να ρυθμίσετε το επίπεδο ποιότητας εκτύπωσης και τη μέθοδο απόδοση τόνων* ξεχωριστά.
Το κουμπί Ρύθμιση... είναι ενεργοποιημένο και μπορείτε να ανοίξετε το παράθυρο διαλόγου Προσαρμογή για να καθορίσετε τις προσαρμοσμένες ρυθμίσεις.

Η λειτουργία που επισημαίνεται με την ένδειξη * δεν είναι διαθέσιμη σε ορισμένα μοντέλα.


Κουμπί "Ρύθμιση..."

Ανοίξτε το παράθυρο διαλόγου Προσαρμογή, από το οποίο μπορείτε να ρυθμίσετε ξεχωριστά το επίπεδο ποιότητας εκτύπωσης και τη μέθοδο απόδοση τόνων*.
Επιλέξτε την τιμή Προσαρμογή για την επιλογή Ποιότητα εκτύπωσης ώστε να ενεργοποιήσετε το κουμπί.

Η λειτουργία που επισημαίνεται με την ένδειξη * δεν είναι διαθέσιμη σε ορισμένα μοντέλα.


Χρώμα/Ένταση

Επιλέγει μια μέθοδο ρύθμισης χρωμάτων.

Αυτόματη

Οι ρυθμίσεις Κυανό, Ματζέντα, Κίτρινο, Φωτεινότητα, Ένταση και Κοντράστ και οι λοιπές προσαρμόζονται αυτόματα.

Μη αυτόματα

Ορίστε αυτήν την επιλογή όταν ρυθμίζετε τη μέθοδο Διόρθωση χρώματος και μεμονωμένες ρυθμίσεις, όπως το Κυανό, Ματζέντα, Κίτρινο, Φωτεινότητα, Ένταση, Κοντράστ κλπ.
Το κουμπί Ρύθμιση... είναι ενεργοποιημένο και μπορείτε να ανοίξετε την καρτέλα Ρύθμιση χρωμάτων και την καρτέλα Ταίριασμα του παραθύρου διαλόγου Μη αυτόματη ρύθμιση χρωμάτων για να καθορίσετε τις ρυθμίσεις που θέλετε.


Κουμπί "Ρύθμιση..."

Στο πλαίσιο διαλόγου Μη αυτόματη ρύθμιση χρωμάτων, μπορείτε να προσαρμόσετε μεμονωμένες ρυθμίσεις χρωμάτων, όπως Κυανό, Ματζέντα, Κίτρινο, Φωτεινότητα, Ένταση και Κοντράστ στην καρτέλα Ρύθμιση χρωμάτων, και να επιλέξετε τη μέθοδο Διόρθωση χρώματος στην καρτέλα Ταίριασμα.

Συμβουλή

Εάν θέλετε να χρησιμοποιήσετε ένα προφίλ ICC για να προσαρμόσετε τα χρώματα, χρησιμοποιήστε το παράθυρο διαλόγου Μη αυτόματη ρύθμιση χρωμάτων για να ρυθμίσετε το προφίλ.


Κουμπί "Πληροφορίες..."

Ανοίγει το παράθυρο διαλόγου Πληροφορίες.
Μπορείτε να ελέγξετε την έκδοση του προγράμματος οδήγησης του εκτυπωτή καθώς και την προειδοποίηση για τα πνευματικά δικαιώματα.
Επιπλέον, είναι δυνατόν να αλλάξετε τη γλώσσα που χρησιμοποιείτε.


Κουμπί "Προεπιλογές"

Επαναφέρει τις προεπιλεγμένες τιμές όλων των ρυθμίσεων που τροποποιήσατε.
Κάνοντας κλικ σε αυτό το κουμπί, επαναφέρετε όλες τις ρυθμίσεις της τρέχουσας οθόνης στις προεπιλεγμένες τιμές τους (εργοστασιακές ρυθμίσεις).


Προεπισκόπηση πριν από την εκτύπωση

Μπορείτε να δείτε την εμφάνιση των αποτελεσμάτων εκτύπωσης πριν εκτελέσετε την εργασία εκτύπωσης.

Επιλέξτε αυτό το πλαίσιο ελέγχου για να εμφανιστεί προεπισκόπηση πριν από την εκτύπωση.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου, αν δεν θέλετε να εμφανιστεί προεπισκόπηση.


Κουμπί "Επιλογές εκτύπωσης..."

Ανοίγει το παράθυρο διαλόγου Επιλογές εκτύπωσης.

Αλλάζει τις λεπτομερείς ρυθμίσεις του προγράμματος οδήγησης εκτυπωτή για δεδομένα εκτύπωσης που αποστέλλονται από εφαρμογές.


Κουμπί "Εκχώρηση χαρτιού..."

Ανοίγει το παράθυρο διαλόγου Εκχώρηση χαρτιού, στο οποίο μπορείτε να καθορίσετε το μέγεθος απλού χαρτιού που θα τοποθετηθεί στην κασέτα.
Επιλέξτε Εκχώρηση χαρτιού στη ρύθμιση Προέλευση χαρτιού για να ενεργοποιήσετε το κουμπί.


Κουμπί "Οδηγίες"

Εμφανίζει το Ηλεκτρονικό εγχειρίδιο.

Κάντε κλικ σε αυτό το κουμπί εάν επιθυμείτε να ενημερωθείτε σχετικά με τον τρόπο χρήσης του εκτυπωτή.


Προεπισκόπηση ρυθμίσεων

Η προσομοίωση στο χαρτί υποδεικνύει πώς θα φαίνεται η αρχική εικόνα σε ένα φύλλο χαρτί.
Μπορείτε να ελέγξετε τη συνολική εικόνα διάρθρωσης μιας σελίδας.

Η προσομοίωση εκτυπωτή υποδεικνύει τον τρόπο τοποθέτησης χαρτιού ώστε να ταιριάζει με τις ρυθμίσεις του προγράμματος οδήγησης του εκτυπωτή.
Ελέγξτε εάν ο εκτυπωτής έχει τοποθετηθεί σωστά, κοιτώντας πριν αρχίσετε την εκτύπωση την προσομοίωση.


Μέγεθος σελίδας

Επιλέγει ένα μέγεθος σελίδας.
Θα πρέπει να επιλέξετε το ίδιο μέγεθος σελίδας με εκείνο που επιλέξατε στην εφαρμογή.


Προσανατολισμός

Επιλέγει τον προσανατολισμό εκτύπωσης.
Εάν η εφαρμογή που χρησιμοποιείται για τη δημιουργία του εγγράφου σας έχει παρόμοια λειτουργία, επιλέξτε τον ίδιο προσανατολισμό που έχετε επιλέξει για την εν λόγω εφαρμογή.

Κατακόρυφος

Εκτυπώνει το έγγραφο, έτσι ώστε οι θέσεις στο επάνω και το κάτω μέρος να μείνουν αμετάβλητες σε σχέση με την κατεύθυνση τροφοδοσίας χαρτιού. Αυτή είναι η προεπιλεγμένη ρύθμιση.

Οριζόντιος

Εκτυπώνει το έγγραφο περιστρέφοντάς το κατά 90 μοίρες σε σχέση με την κατεύθυνση τροφοδοσίας χαρτιού.

Για να αλλάξετε την κατεύθυνση τροφοδοσίας χαρτιού, μεταβείτε στην καρτέλα Διαμόρφωση σελίδας ανοίξτε το παράθυρο διαλόγου Επιλογές εκτύπωσης και χρησιμοποιήστε το πλαίσιο ελέγχου Περιστροφή αριστερά κατά 90 μοίρες όταν ο προσανατολισμός είναι [Οριζόντιος].
Για να περιστρέψετε το έγγραφο αριστερά 90 μοίρες κατά την εκτύπωση, ενεργοποιήστε το πλαίσιο ελέγχου Περιστροφή αριστερά κατά 90 μοίρες όταν ο προσανατολισμός είναι [Οριζόντιος].
Για να περιστρέψετε το έγγραφο δεξιά 90 μοίρες κατά την εκτύπωση, απενεργοποιήστε το πλαίσιο ελέγχου Περιστροφή αριστερά κατά 90 μοίρες όταν ο προσανατολισμός είναι [Οριζόντιος].


Μέγεθος χαρτιού εκτυπωτή

Επιλέγει το μέγεθος του χαρτιού που είναι τοποθετημένο στον εκτυπωτή.
Η προεπιλεγμένη ρύθμιση είναι Ίδιο με το μέγεθος σελίδας για εκτύπωση σε τυπικό μέγεθος.

Μπορείτε να επιλέξετε μέγεθος χαρτιού εκτυπωτή, όταν ορίζετε την επιλογή Προσαρμογή στη σελίδα, Κλίμακα, Διάταξη σελίδας, Παράθεση/Αφίσα ή Φυλλάδιο στη Διάρθρωση σελίδας.

Αν επιλέξετε μέγεθος χαρτιού που είναι μικρότερο από την τιμή για τη ρύθμιση Μέγεθος σελίδας, μειώνεται το μέγεθος του εγγράφου. Αν επιλέξετε μέγεθος χαρτιού που είναι μεγαλύτερο από την τιμή για τη ρύθμιση Μέγεθος σελίδας, το μέγεθος του εγγράφου θα αυξηθεί.


Διάρθρωση σελίδας

Επιλέγει το μέγεθος του εγγράφου που θέλετε να εκτυπώσετε καθώς και τον τύπο εκτύπωσης.

Κανονικό μέγεθος

Αυτή είναι η κανονική μέθοδος εκτύπωσης. Επιλέγετε αυτή τη ρύθμιση όταν δεν καθορίζετε διάρθρωση σελίδας.

Χωρίς περίγραμμα

Επιλέγει εάν γίνεται εκτύπωση σε ολόκληρη τη σελίδα χωρίς καθόλου περιθώρια ή με περιθώρια στη σελίδα.
Σε εκτύπωση χωρίς περίγραμμα, τα αρχικά έγγραφα μεγεθύνονται ώστε να εξέχουν λίγο από το χαρτί. Με αυτό τον τρόπο η εκτύπωση μπορεί να εκτελεστεί χωρίς περιθώρια (περίγραμμα).
Χρησιμοποιήστε την επιλογή Μέγεθος επέκτασης για να ρυθμίσετε το τμήμα του εγγράφου που προεξέχει από το χαρτί κατά τη διάρκεια της εκτύπωσης χωρίς περίγραμμα.

Προσαρμογή στη σελίδα

Αυτή η λειτουργία σας επιτρέπει να μεγεθύνετε ή να σμικρύνετε έγγραφα αυτόματα, ώστε να προσαρμόζονται στο μέγεθος του χαρτιού που έχει τοποθετηθεί στον εκτυπωτή, χωρίς να αλλάζετε το μέγεθος του χαρτιού που έχετε ορίσει στο λογισμικό της εφαρμογής σας.

Κλίμακα

Μπορείτε να μεγεθύνετε ή να σμικρύνετε τα έγγραφα για εκτύπωση.
Καθορίστε το μέγεθος στο πλαίσιο Μέγεθος χαρτιού εκτυπωτή, ή καταχωρήστε το συντελεστή κλίμακας στο πλαίσιο Κλίμακα.

Διάταξη σελίδας

Μπορεί να γίνει εκτύπωση πολλών σελίδων του εγγράφου σε ένα φύλλο χαρτί.
Πατήστε το κουμπί Καθορισμός... για να εμφανίσετε το παράθυρο διαλόγου Εκτύπωση διάρθρωσης σελίδας και καθορίστε τον τρόπο διάταξης των σελίδων.

Παράθεση/Αφίσα

Αυτή η εργασία σάς επιτρέπει να μεγεθύνετε τα δεδομένα εικόνας και να μοιράσετε τα μεγεθυσμένα δεδομένα σε πολλές σελίδες για εκτύπωση. Μπορείτε επίσης να επικολλήσετε αυτά τα φύλλα χαρτιού το ένα με το άλλο, ώστε να δημιουργήσουν ένα μεγάλο έντυπο, όπως μια αφίσα.
Κάντε κλικ στην επιλογή Καθορισμός... για να εμφανίσετε το παράθυρο διαλόγου Παράθεση/Εκτύπωση αφίσας και να καθορίσετε τον αριθμό σελίδων στον οποίο επιθυμείτε να διαιρέσετε τα δεδομένα εικόνας.

Φυλλάδιο

Η "Εκτύπωση φυλλαδίου" είναι μια δυνατότητα που διευκολύνει τη δημιουργία φυλλαδίου. Τα δεδομένα εκτυπώνονται και στις δύο πλευρές ενός φύλλου χαρτιού. Αυτό ο τύπος εκτύπωσης εξασφαλίζει ότι μπορεί να γίνει σωστή συρραφή των σελίδων με βάση τη σειρά αρίθμησής τους όταν τα φύλλα που εκτυπώνονται διπλώνονται και συρράπτονται στο κέντρο.
Πατήστε το κουμπί Καθορισμός... για να εμφανίσετε το παράθυρο διαλόγου Εκτύπωση φυλλαδίου και καθορίστε τον τρόπο δίπλωσης.


Κουμπί "Καθορισμός..."

Ανοίγει το παράθυρο διαλόγου Εκτύπωση διάρθρωσης σελίδας.
Κάντε κλικ σε αυτό το κουμπί για να ορίσετε λεπτομέρειες σχετικά με την εκτύπωση της διάρθρωσης σελίδας.


Κουμπί "Καθορισμός..."

Ανοίγει το παράθυρο διαλόγου Παράθεση/Εκτύπωση αφίσας.
Κάντε κλικ σε αυτό το κουμπί, για να ορίσετε λεπτομέρειες σχετικά με την παράθεση/εκτύπωση αφίσας.


Κουμπί "Καθορισμός..."

Ανοίγει το παράθυρο διαλόγου Εκτύπωση φυλλαδίου.
Κάντε κλικ σε αυτό το κουμπί, για να ορίσετε λεπτομέρειες σχετικά με την εκτύπωση φυλλαδίου.


Κλίμακα

Καθορίζει ένα ποσοστό μεγέθυνσης ή σμίκρυνσης για το έγγραφο που θέλετε να εκτυπώσετε.


Εκτύπωση διπλής όψης

Εκτύπωση διπλής όψης <Μόνο σε συγκεκριμένα μοντέλα>

Επιλέγει εκτύπωση αυτόματα και στις δύο πλευρές του χαρτιού ή μόνο στη μία πλευρά του χαρτιού.

Επιλέξτε αυτό το πλαίσιο ελέγχου για εκτύπωση του εγγράφου και στις δύο πλευρές.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου για εκτύπωση του εγγράφου μόνο στη μία πλευρά.

Η λειτουργία αυτή μπορεί να χρησιμοποιηθεί μόνο όταν έχετε επιλέξει το Απλό χαρτί στην περιοχή Τύπος μέσου και έχει επιλεγεί ένα από τα εξής: Κανονικό μέγεθος, Προσαρμογή στη σελίδα, Κλίμακα ή Διάταξη σελίδας.


Αντίτυπα

Ορίζεται ο αριθμός των αντιτύπων που θέλετε να εκτυπώσετε. Μπορείτε να ορίσετε μια τιμή από το 1 έως το 999.

Σημαντικό

Εάν η εφαρμογή που χρησιμοποιείται για τη δημιουργία του εγγράφου σας έχει παρόμοια λειτουργία, καθορίστε τον αριθμό αντιτύπων με την εφαρμογή χωρίς να το καθορίσετε εδώ.


Εκτύπωση από την τελευταία σελίδα/Συρραφή

Καθορίζει τη σειρά εκτύπωσης των σελίδων του εγγράφου.

Εκτύπωση από την τελευταία σελίδα

Ορίστε αυτό το πλαίσιο ελέγχου όταν θέλετε να εκτυπώσετε από την τελευταία σελίδα στη σειρά. Με αυτήν την επιλογή, δεν είναι απαραίτητη η ταξινόμηση των σελίδων στη σωστή τους σειρά μετά την εκτύπωση.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου για να ξεκινήσετε την εκτύπωση του εγγράφου με κανονική διάταξη, ξεκινώντας από την πρώτη σελίδα.

Συρραφή

Ορίστε αυτό το πλαίσιο ελέγχου για την ομαδοποίηση των σελίδων κάθε αντιγράφου όταν θέλετε να εκτυπώσετε πολλά αντίγραφα.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου όταν θέλετε να εκτυπώσετε μαζί όλες τις σελίδες με τον ίδιο αριθμό σελίδας.

Σημαντικό

Όταν το λογισμικό εφαρμογής που χρησιμοποιήσατε για τη δημιουργία του εγγράφου διαθέτει την ίδια λειτουργία, δώστε προτεραιότητα στις ρυθμίσεις του προγράμματος οδήγησης εκτυπωτή. Ωστόσο, εάν τα αποτελέσματα της εκτύπωσης δεν είναι αποδεκτά, ορίστε τις ρυθμίσεις της λειτουργίας στο λογισμικό της εφαρμογής. Όταν ορίζετε τον αριθμό των αντιγράφων και τη σειρά εκτύπωσης τόσο με την εφαρμογή όσο και με το πρόγραμμα οδήγησης εκτυπωτή, ο αριθμός των αντιγράφων ενδέχεται να είναι πολλαπλάσιος των δύο ρυθμίσεων ή η ορισθείσα σειρά εκτύπωσης ενδέχεται να μην ενεργοποιηθεί.


Μέγεθος επέκτασης

Προσαρμόζει το τμήμα του εγγράφου που προεξέχει από το χαρτί κατά τη διάρκεια της εκτύπωσης χωρίς περίγραμμα.

Μετακινώντας το ρυθμιστικό προς τα δεξιά, αυξάνεται το μέγεθος επέκτασης και σας επιτρέπει να πραγματοποιείτε εκτύπωση χωρίς περίγραμμα χωρίς κανένα πρόβλημα.
Η μετακίνηση του ρυθμιστικού προς τα αριστερά μειώνει το μέγεθος επέκτασης και αυξάνει την περιοχή του εγγράφου που εκτυπώνεται.


Αυτόματη

Αυτόματη <Μόνο σε συγκεκριμένα μοντέλα>

Επιλέγει εάν η εκτύπωση διπλής όψης εκτελείται αυτόματα ή μη αυτόματα.
Αυτό το πλαίσιο ελέγχου ενεργοποιείται, εάν επιλέξετε το Φυλλάδιο από τη λίστα Διάρθρωση σελίδας ή το πλαίσιο ελέγχου Εκτύπωση διπλής όψης.

Για να πραγματοποιήσετε αυτόματη εκτύπωση διπλής όψης, επιλέξτε αυτό το πλαίσιο ελέγχου.
Για να πραγματοποιήσετε μη αυτόματη εκτύπωση διπλής όψης, καταργήστε την επιλογή του πλαισίου ελέγχου.


Κουμπί "Διαμόρφωση περιοχής εκτύπωσης..."

Κουμπί "Διαμόρφωση περιοχής εκτύπωσης..." <Μόνο σε συγκεκριμένα μοντέλα>

Ανοίγει το παράθυρο διαλόγου Διαμόρφωση περιοχής εκτύπωσης στο οποίο μπορείτε να ρυθμίσετε την περιοχή εκτύπωσης για αυτόματη εκτύπωση διπλής όψης.
Αυτό το κουμπί ενεργοποιείται εάν έχει ρυθμιστεί η αυτόματη εκτύπωση διπλής όψης και δεν έχει οριστεί η επιλογή Χωρίς περίγραμμα.


Πλευρά στερέωσης

Επιλέγει τη θέση του περιθωρίου συρραφής.
Ο εκτυπωτής αναλύει τις ρυθμίσεις Προσανατολισμός και Διάρθρωση σελίδας και επιλέγει αυτόματα την καλύτερη θέση του περιθωρίου συρραφής. Ενεργοποιήστε το πλαίσιο ελέγχου Πλευρά στερέωσης και επιλέξτε από τη λίστα για να την αλλάξετε.

Ανάλογα με το μοντέλο, μπορείτε να ορίσετε το πλάτος του περιθωρίου συρραφής στο παράθυρο διαλόγου Καθορισμός περιθωρίου το οποίο ανοίγει κάνοντας κλικ στο κουμπί Καθορισμός περιθωρίου....


Κουμπί "Καθορισμός περιθωρίου..."

Ανοίγει το παράθυρο διαλόγου Καθορισμός περιθωρίου.
Μπορείτε να καθορίσετε το πλάτος του περιθωρίου.


Περιστροφή 180 μοίρες

Εκτυπώνει το έγγραφο περιστρέφοντάς το κατά 180 μοίρες αντίθετα από την κατεύθυνση τροφοδοσίας χαρτιού.
Το πλάτος της περιοχής εκτύπωσης και το μέγεθος επέκτασης που έχει ρυθμιστεί σε άλλα λογισμικά εφαρμογών θα αντιστραφεί κατακόρυφα και οριζόντια.


Κουμπί "Σφραγίδα/Φόντο..."

Ανοίγει το παράθυρο διαλόγου Σφραγίδα/Φόντο.

Μπορείτε να εκτυπώσετε μια σφραγίδα ή ένα φόντο στα αρχικά δεδομένα. Εκτός από τις σφραγίδες και τα φόντα που είναι εκ των προτέρων καταχωρημένα, μπορείτε να καταχωρήσετε και να χρησιμοποιήσετε μια πρωτότυπη σφραγίδα ή φόντο.


Αυτόματη μείωση εγγράφου που είναι μεγάλο για την έξοδο του εκτυπωτή

Εάν δεν είναι δυνατή η εκτύπωση του μεγέθους σελίδας ενός εγγράφου από τον εκτυπωτή, είναι δυνατή η αυτόματη μείωση του μεγέθους από τον εκτυπωτή κατά την εκτύπωση του εγγράφου.

Επιλέξτε αυτό το πλαίσιο ελέγχου για να μειώσετε το μέγεθος κατά την εκτύπωση του εγγράφου.
Απενεργοποιήστε την επιλογή αυτού του πλαισίου ελέγχου για να εκτυπώσετε το έγγραφο με το αρχικό μέγεθος εγγράφου.


Εκτύπωση διπλής όψης (Μη αυτόματα)

Εκτύπωση διπλής όψης (Μη αυτόματα) <Μόνο σε συγκεκριμένα μοντέλα>

Επιλέξτε εάν το έγγραφο θα εκτυπωθεί και στις δύο πλευρές του χαρτιού μη αυτόματα ή μόνο στη μία πλευρά του χαρτιού.

Επιλέξτε αυτό το πλαίσιο ελέγχου για εκτύπωση του εγγράφου και στις δύο πλευρές.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου για εκτύπωση του εγγράφου μόνο στη μία πλευρά.

Η λειτουργία αυτή μπορεί να χρησιμοποιηθεί μόνο όταν έχετε επιλέξει το Απλό χαρτί στην περιοχή Τύπος μέσου και έχει επιλεγεί ένα από τα εξής: Κανονικό μέγεθος, Προσαρμογή στη σελίδα, Κλίμακα ή Διάταξη σελίδας.


Σφραγίδα

Η εκτύπωση σφραγίδας είναι μια λειτουργία που εκτυπώνει μια σφραγίδα σε ένα έγγραφο.

Για να εκτυπώσετε μια σφραγίδα, ενεργοποιήστε αυτό το πλαίσιο ελέγχου και επιλέξτε έναν τίτλο από τη λίστα.
Κάντε κλικ στο κουμπί Ορισμός σφραγίδας... για να ανοίξει το παράθυρο διαλόγου Ρυθμίσεις σφραγίδας και στη συνέχεια, διαμορφώστε τις λεπτομέρειες της σφραγίδας.

Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου, αν δεν θέλετε να εκτυπώσετε μια σφραγίδα.


Κουμπί "Ορισμός σφραγίδας..."

Ανοίγει το παράθυρο διαλόγου Ρυθμίσεις σφραγίδας.
Μπορείτε να ελέγξετε τις λεπτομέρειες της επιλεγμένης σφραγίδας ή να αποθηκεύσετε μια νέα.


Επάνω από το κείμενο

Καθορίζει με ποιον τρόπο θα εκτυπωθεί η σφραγίδα στο έγγραφο.
Επιλέξτε το πλαίσιο ελέγχου Σφραγίδα για να ενεργοποιήσετε αυτή την επιλογή.

Επιλέξτε αυτό το πλαίσιο ελέγχου για να εκτυπώσετε μια σφραγίδα επάνω από την εκτυπωμένη σελίδα του εγγράφου. Τα δεδομένα για εκτύπωση μπορεί να είναι κρυμμένα πίσω από τη σφραγίδα.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου για να εκτυπώσετε τα δεδομένα πάνω από τη σφραγίδα. Τα δεδομένα για εκτύπωση δεν θα είναι κρυμμένα πίσω από τη σφραγίδα.

Συμβουλή

Με ορισμένες εφαρμογές, η σφραγίδα μπορεί να αποκρύπτεται από στοιχεία λευκού γεμίσματος κατά την επεξεργασία των δεδομένων εκτύπωσης. Σε αυτές τις περιπτώσεις, επιλέξτε αυτό το πλαίσιο ελέγχου. Έτσι μπορείτε να εκτυπώσετε τη σφραγίδα χωρίς γέμισμα.


Σφραγίδα μόνο στην πρώτη σελίδα

Επιλέγει αν η σφραγίδα θα εκτυπώνεται μόνο στην πρώτη ή σε κάθε σελίδα, όταν το έγγραφο έχει δύο ή περισσότερες σελίδες.
Επιλέξτε το πλαίσιο ελέγχου Σφραγίδα για να ενεργοποιήσετε αυτή την επιλογή.

Επιλέξτε αυτό το πλαίσιο ελέγχου για να εκτυπώσετε μια σφραγίδα μόνο στην πρώτη σελίδα.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου για να εκτυπώσετε μια σφραγίδα σε όλες τις σελίδες.


Φόντο

Η εκτύπωση στο παρασκήνιο είναι μια δυνατότητα που σας επιτρέπει να εκτυπώσετε μια εικόνα ή ένα παρόμοιο αντικείμενο (εικόνα εικονιδίου κ.λπ.) πίσω από τα δεδομένα του εγγράφου.

Για να εκτυπώσετε ένα φόντο, επιλέξτε αυτό το πλαίσιο καθώς και έναν τίτλο από τη λίστα.
Κάντε κλικ στο κουμπί Επιλογή φόντου... για να ανοίξει το παράθυρο διαλόγου Ρυθμίσεις φόντου και στη συνέχεια, διαμορφώστε τις λεπτομέρειες του φόντου.

Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου, αν δεν θέλετε να εκτυπώσετε φόντο.


Κουμπί "Επιλογή φόντου..."

Ανοίγει το παράθυρο διαλόγου Ρυθμίσεις φόντου.
Μπορείτε να καταχωρήσετε ένα εικονίδιο ως φόντο και να αλλάξετε τη μέθοδο διάρθρωσης καθώς και την ένταση του επιλεγμένου φόντου.


Φόντο μόνο στην πρώτη σελίδα

Καθώς υπάρχουν δύο ή περισσότερες σελίδες εγγράφου, επιλέξτε εάν θέλετε να εκτυπωθεί το φόντο μόνο στην πρώτη σελίδα ή σε όλες τις σελίδες.
Επιλέξτε το πλαίσιο ελέγχου Φόντο για να ενεργοποιήσετε αυτή την επιλογή.

Επιλέξτε αυτό το πλαίσιο ελέγχου για να εκτυπώσετε φόντο μόνο στην πρώτη σελίδα.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου για να εκτυπώσετε φόντο σε όλες τις σελίδες.


Image Optimizer

Όταν η εφαρμογή σας επεκτείνει εικόνες, όπως για παράδειγμα φωτογραφίες και γραφικά, μπορεί να σχηματιστούν ακανόνιστα άκρα. H λειτουργία Image optimizer τα εξομαλύνει. Είναι ιδιαίτερα αποτελεσματική για δεδομένα εικόνας χαμηλής ανάλυσης.

Επιλέξτε αυτό το πλαίσιο ελέγχου για να ενεργοποιήσετε τη λειτουργία βελτιστοποίησης δεδομένων εικόνας.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου, εάν δεν θέλετε να ενεργοποιήσετε αυτήν τη λειτουργία.

Σημαντικό

Η αποτελεσματικότητα της λειτουργίας Image Optimizer εξαρτάται από την ανάλυση των δεδομένων εικόνας και την εφαρμογή.

Ίσως χρειαστεί περισσότερος χρόνος για την ολοκλήρωση της εκτύπωσης όταν είναι ενεργοποιημένη αυτή η λειτουργία.


Εφαρμογή σε ολόκληρη τη σελίδα

Επιλέγει μια μέθοδο βελτιστοποίησης φωτογραφίας, όταν η σελίδα περιλαμβάνει δύο ή περισσότερα σύνολα δεδομένων εικόνας.
Επιλέξτε το πλαίσιο ελέγχου Photo Optimizer για να ενεργοποιήσετε την επιλογή.

Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου αν θέλετε να διορθώσετε μεμονωμένα πολλές εικόνες σε μία σελίδα, σύμφωνα με την κατάσταση της κάθε εικόνας. Αυτή είναι η προεπιλεγμένη ρύθμιση.
Επιλέξτε αυτό το πλαίσιο ελέγχου για να διορθώσετε μαζί τις εικόνες μιας σελίδας. Αυτό είναι αποτελεσματικό εάν θεωρείτε ότι δεν έχει διορθωθεί αισθητά μια εικόνα που έχει περικοπεί ή περιστραφεί από την εφαρμογή σας.


Προσομοίωση εικόνας

Η λειτουργία προσομοίωσης εικόνας επεξεργάζεται τα δεδομένα πολύχρωμων εικόνων και εικόνων 256 χρωμάτων σε στυλ εικόνας.

Επιλέξτε αυτό το πλαίσιο ελέγχου για να ενεργοποιήσετε τη λειτουργία προσομοίωσης εικόνας.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου, εάν δεν θέλετε να ενεργοποιήσετε αυτήν τη λειτουργία.


Κοντράστ

Ρυθμίζει το κοντράστ της εικόνας.
Επιλέξτε το πλαίσιο ελέγχου Προσομοίωση εικόνας για να ορίσετε το κοντράστ.

Η μετακίνηση του ρυθμιστικού προς τα δεξιά κάνει πιο ανοιχτά τα χρώματα της εικόνας, ενώ η μετακίνηση του ρυθμιστικού προς τα αριστερά κάνει τα χρώματα πιο σκούρα.


Μονόχρωμα εφέ

Με τη λειτουργία Μονόχρωμα εφέ, μπορείτε να χρησιμοποιήσετε εφέ χρωματισμού, όπως η αλλαγή μιας φωτογραφίας σε χρωματικό τόνο σέπια.

Ολόκληρη η σελίδα εκτυπώνεται μονόχρωμα.

Για να ενεργοποιήσετε τη λειτουργία των μονόχρωμων εφέ, επιλέξτε αυτό το πλαίσιο ελέγχου και επιλέξτε το χρώμα που θέλετε από τις τιμές Σέπια, Μπλε, Ροζ, Πράσινο ή Επιλογή χρώματος.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου, εάν δεν θέλετε να ενεργοποιήσετε αυτήν τη λειτουργία.


Σέπια

Απεικονίζει τα δεδομένα της εικόνας σε χρώμα σέπια. Το χρώμα αυτό συμπίπτει με το χρώμα 49, που ορίζεται με τη ρύθμιση Επιλογή χρώματος.
Επιλέξτε το πλαίσιο ελέγχου Μονόχρωμα εφέ για να ενεργοποιήσετε την επιλογή.


Μπλε

Απεικονίζει τα δεδομένα της εικόνας σε χρώμα μπλε. Το χρώμα αυτό συμπίπτει με το χρώμα 98, που ορίζεται με τη ρύθμιση Επιλογή χρώματος.
Επιλέξτε το πλαίσιο ελέγχου Μονόχρωμα εφέ για να ενεργοποιήσετε την επιλογή.


Ροζ

Απεικονίζει τα δεδομένα της εικόνας σε χρώμα ροζ. Το χρώμα αυτό συμπίπτει με το χρώμα 15, που ορίζεται με τη ρύθμιση Επιλογή χρώματος.
Επιλέξτε το πλαίσιο ελέγχου Μονόχρωμα εφέ για να ενεργοποιήσετε την επιλογή.


Πράσινο

Απεικονίζει τα δεδομένα της εικόνας σε χρώμα πράσινο. Το χρώμα αυτό συμπίπτει με το χρώμα 75, που ορίζεται με τη ρύθμιση Επιλογή χρώματος.
Επιλέξτε το πλαίσιο ελέγχου Μονόχρωμα εφέ για να ενεργοποιήσετε την επιλογή.


Επιλογή χρώματος

Απεικονίζει τα δεδομένα της εικόνας με χρώμα που επιλέχθηκε από το χρήστη. Επιλέξτε ένα χρώμα, μετακινώντας το ρυθμιστικό Έγχρωμη.
Επιλέξτε το πλαίσιο ελέγχου Μονόχρωμα εφέ για να ενεργοποιήσετε την επιλογή.


Photo Optimizer PRO

Η λειτουργία photo optimizer διορθώνει το χρώμα και τη φωτεινότητα των εικόνων που έχουν εισαχθεί από μια ψηφιακή μηχανή ή ένα σαρωτή. Είναι εξαιρετικά αποτελεσματική για την εξισορρόπηση της μετατόπισης χρώματος, την υπερέκθεση και την υποέκθεση στα δεδομένα εικόνας.

Επιλέξτε αυτό το πλαίσιο ελέγχου για να ενεργοποιήσετε τη λειτουργία Photo Optimizer PRO.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου, εάν δεν θέλετε να ενεργοποιήσετε αυτήν τη λειτουργία.


Εφαρμογή σε ολόκληρη τη σελίδα

Επιλέγει μια μέθοδο βελτιστοποίησης φωτογραφίας, όταν η σελίδα περιλαμβάνει δύο ή περισσότερα σύνολα δεδομένων εικόνας.
Επιλέξτε το πλαίσιο ελέγχου Photo Optimizer PRO για να ενεργοποιήσετε την επιλογή.

Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου αν θέλετε να διορθώσετε μεμονωμένα πολλές εικόνες σε μία σελίδα, σύμφωνα με την κατάσταση της κάθε εικόνας. Αυτή είναι η προεπιλεγμένη ρύθμιση.
Επιλέξτε αυτό το πλαίσιο ελέγχου για να διορθώσετε μαζί τις εικόνες μιας σελίδας. Αυτό είναι αποτελεσματικό εάν θεωρείτε ότι δεν έχει διορθωθεί αισθητά μια εικόνα που έχει περικοπεί ή περιστραφεί από την εφαρμογή σας.


Vivid Photo

Η λειτουργία Vivid Photo σάς επιτρέπει να εκτυπώνετε δεδομένα εικόνας με ζωντανά χρώματα.
Η λειτουργία Vivid Photo ενισχύει τα χρώματα σε θέματα τοπίων στο φόντο, ενώ διατηρεί το χρώμα του ανθρώπινου δέρματος στους φυσικούς του τόνους. Χρησιμοποιώντας αυτή τη λειτουργία μπορείτε να κάνετε τις ζωντανές αποχρώσεις ακόμη πιο ζωντανές.

Επιλέξτε αυτό το πλαίσιο ελέγχου για να ενεργοποιήσετε τη λειτουργία ζωντανής φωτογραφίας.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου, εάν δεν θέλετε να ενεργοποιήσετε αυτήν τη λειτουργία.


Μείωση ψηφιακού θορύβου

Εάν φωτογραφίζετε τον γαλάζιο ουρανό ή μια σκοτεινή τοποθεσία με ψηφιακή φωτογραφική μηχανή, είναι πιθανό να εμφανιστούν στην εικόνα γραμμές ή μη ευκρινή τμήματα. Η λειτουργία μείωσης ψηφιακού θορύβου ελαττώνει τον "θόρυβο" που αποτελεί χαρακτηριστικό ορισμένων ψηφιακών φωτογραφικών μηχανών.
Στις περισσότερες περιπτώσεις, θα πρέπει να επιλέξετε Κανονική. Ωστόσο, αν ο θόρυβος είναι ακόμα ενοχλητικός, επιλέξτε Ισχυρή.

Επιλέξτε αυτό το πλαίσιο ελέγχου για να ενεργοποιήσετε τη λειτουργία μείωσης του ψηφιακού θορύβου.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου, εάν δεν θέλετε να ενεργοποιήσετε αυτήν τη λειτουργία.


Προεπισκόπηση ρυθμίσεων

Ενεργοποιώντας την επιλογή Προσομοίωση εικόνας, Μονόχρωμα εφέ ή Vivid Photo αλλάζει η προβολή.
Είναι καλό να έχετε μια ιδέα του τρόπου με τον οποίο αλλάζουν τα δεδομένα εικόνας.

Η προσομοίωση στο χαρτί υποδεικνύει πώς θα φαίνεται η αρχική εικόνα σε ένα φύλλο χαρτί.
Μπορείτε να ελέγξετε τη συνολική εικόνα της διάταξης.


Προφίλ εκτύπωσης

Παραθέτει τα ονόματα και τα εικονίδια όλων των προφίλ εκτύπωσης.

Το προφίλ Τρέχουσες ρυθμίσεις εμφανίζει τις τρέχουσες ρυθμίσεις για τις καρτέλες Κύριες ρυθμίσεις, Διαμόρφωση σελίδας και Εφέ.

Η επιλογή Προεπιλεγμένες ρυθμίσεις αφορά τις προδιαγραφές εργοστασίου.

Συμβουλή

Η καρτέλα Εφέ δεν μπορεί να χρησιμοποιηθεί στο πρόγραμμα οδήγησης εκτυπωτή XPS.


Λεπτομέρειες

Εμφανίζει τα μεμονωμένα στοιχεία του προφίλ εκτύπωσης που έχετε επιλέξει από τη λίστα Προφίλ εκτύπωσης.


Περιγραφή

Περιγράφει το σκοπό των λειτουργιών ενός προφίλ εκτύπωσης που έχει οριστεί στη λίστα Προφίλ εκτύπωσης.
Είναι η περιγραφή που πληκτρολογήσατε, όταν προσθέσατε το προφίλ στη λίστα Προφίλ εκτύπωσης.


Κουμπί "Διαγραφή"

Διαγράφει ένα υπάρχον προφίλ εκτύπωσης.

Καθορίστε από τη λίστα Προφίλ εκτύπωσης το προφίλ που θέλετε να διαγράψετε και κάντε κλικ σε αυτό το κουμπί. Όταν εμφανιστεί το μήνυμα επιβεβαίωσης, κάντε κλικ στο κουμπί OK για να ολοκληρώσετε τη διαγραφή.

Συμβουλή

Το προφίλ Τρέχουσες ρυθμίσεις και Προεπιλεγμένες ρυθμίσεις δεν μπορούν να διαγραφούν.


Κουμπί "Ανάκτηση από τα προφίλ"

Ανακτά ένα υπάρχον προφίλ εκτύπωσης.

Εάν επιθυμείτε να χρησιμοποιήσετε ένα άλλο προφίλ εκτύπωσης, επιλέξτε το προφίλ που θέλετε να ανακτήσετε από τη λίστα Προφίλ εκτύπωσης και κάντε κλικ σε αυτό το κουμπί. Όταν εμφανιστεί το μήνυμα επιβεβαίωσης, κάντε κλικ στο OK. Οι ρυθμίσεις στις καρτέλες Κύριες ρυθμίσεις, Διαμόρφωση σελίδας και Εφέ ενημερώνονται στις τιμές του εν λόγω προφίλ εκτύπωσης.

Σημαντικό

Αυτό το κουμπί θα απενεργοποιηθεί αν έχει γίνει η επιλογή Τρέχουσες ρυθμίσεις από τη λίστα Προφίλ εκτύπωσης.

Συμβουλή

Η καρτέλα Εφέ δεν μπορεί να χρησιμοποιηθεί στο πρόγραμμα οδήγησης εκτυπωτή XPS.


Κουμπί "Προσθήκη στα προφίλ..."

Ανοίγει το παράθυρο διαλόγου Προσθήκη στα προφίλ.
Κάντε κλικ σε αυτό το κουμπί αν θέλετε να προσθέσετε τις ρυθμίσεις από τις καρτέλες Κύριες ρυθμίσεις, Διαμόρφωση σελίδας και Εφέ στη λίστα Προφίλ εκτύπωσης.

Συμβουλή

Η καρτέλα Εφέ δεν μπορεί να χρησιμοποιηθεί στο πρόγραμμα οδήγησης εκτυπωτή XPS.


Όνομα

Πληκτρολογήστε το όνομα για το προφίλ εκτύπωσης που θέλετε να αποθηκεύσετε.

Μπορείτε να πληκτρολογήσετε έως 32 χαρακτήρες.

Το όνομα που καταχωρίσατε εμφανίζεται μαζί με το σχετικό εικονίδιο στη λίστα Προφίλ εκτύπωσης της καρτέλας Προφίλ.


Εικονίδιο

Επιλέξτε το εικονίδιο για το προφίλ εκτύπωσης που θέλετε να αποθηκεύσετε.
Το επιλεγμένο εικονίδιο εμφανίζεται μαζί με το σχετικό όνομα στη λίστα Προφίλ εκτύπωσης της καρτέλας Προφίλ.


Περιγραφή

Πληκτρολογήστε την περιγραφή για το προφίλ εκτύπωσης που θέλετε να αποθηκεύσετε.

Μπορείτε να πληκτρολογήσετε έως 254 χαρακτήρες.

Η περιγραφή εμφανίζεται στο πλαίσιο Περιγραφή της καρτέλας Προφίλ.


Παράθυρο διαλόγου "Προσθήκη στα προφίλ"

Αυτό το παράθυρο διαλόγου σάς επιτρέπει να αποθηκεύσετε τις ρυθμίσεις που ορίσατε στις καρτέλες Κύριες ρυθμίσεις, Διαμόρφωση σελίδας και Εφέ και να τις προσθέσετε στη λίστα Προφίλ εκτύπωσης της καρτέλας Προφίλ.

Όνομα

Πληκτρολογήστε το όνομα για το προφίλ εκτύπωσης που θέλετε να αποθηκεύσετε.

Μπορείτε να πληκτρολογήσετε έως 32 χαρακτήρες.

Το όνομα που καταχωρίσατε εμφανίζεται μαζί με το σχετικό εικονίδιο στη λίστα Προφίλ εκτύπωσης της καρτέλας Προφίλ.

Εικονίδιο

Επιλέξτε το εικονίδιο για το προφίλ εκτύπωσης που θέλετε να αποθηκεύσετε.
Το επιλεγμένο εικονίδιο εμφανίζεται μαζί με το σχετικό όνομα στη λίστα Προφίλ εκτύπωσης της καρτέλας Προφίλ.

Περιγραφή

Πληκτρολογήστε την περιγραφή για το προφίλ εκτύπωσης που θέλετε να αποθηκεύσετε.

Μπορείτε να πληκτρολογήσετε έως 254 χαρακτήρες.

Η περιγραφή εμφανίζεται στο πλαίσιο Περιγραφή της καρτέλας Προφίλ.

Συμβουλή

Η καρτέλα Εφέ δεν μπορεί να χρησιμοποιηθεί στο πρόγραμμα οδήγησης εκτυπωτή XPS.


Καθαρισμός

Εκτελείται καθαρισμός της κεφαλής εκτύπωσης.
Ο καθαρισμός της κεφαλής εκτύπωσης αφαιρεί τυχόν εμπόδια από τα ακροφύσια των κεφαλών εκτύπωσης.

Εκτελέστε τον καθαρισμό, όταν είναι αχνή η εκτύπωση ή δεν εκτυπώνεται ένα συγκεκριμένο χρώμα, αν και τα επίπεδα μελάνης είναι αρκετά υψηλά.


Βαθύς καθαρισμός

Εκτελείται βαθύς καθαρισμός.
Εάν, μετά από δύο προσπάθειες καθαρισμού, δεν διορθωθεί το πρόβλημα στην κεφαλή εκτύπωσης, πραγματοποιήστε βαθύ καθαρισμό.

Με τη λειτουργία Βαθύς καθαρισμός καταναλώνεται μεγαλύτερη ποσότητα μελάνης από ό,τι με τη λειτουργία Καθαρισμός.
Ο συχνός καθαρισμός της κεφαλής εκτύπωσης έχει ως αποτέλεσμα τη μεγάλη κατανάλωση της μελάνης. Κατά συνέπεια, να εκτελείτε καθαρισμό μόνο όταν είναι απαραίτητος.


Καθαρισμός κυλίνδρου

Καθαρίζει τους κυλίνδρους τροφοδοσίας χαρτιού.

Η τροφοδοσία του χαρτιού ενδέχεται να αποτύχει εάν στους κυλίνδρους τροφοδοσίας χαρτιού έχει συσσωρευθεί σκόνη χαρτιού. Σε αυτήν την περίπτωση, καθαρίστε τους κυλίνδρους τροφοδοσίας χαρτιού για να βελτιώσετε το αποτέλεσμα εκτύπωσης.


Έλεγχος ακροφυσίων

Εκτυπώνει ένα μοτίβο ελέγχου ακροφυσίων.
Εκτελέστε αυτήν τη λειτουργία εάν η εκτύπωση γίνεται αχνή ή εάν κάποιο συγκεκριμένο χρώμα δεν εκτυπώνεται. Εκτυπώστε ένα μοτίβο ελέγχου ακροφυσίων και ελέγξτε εάν η κεφαλή εκτύπωσης λειτουργεί κανονικά. Εάν το αποτέλεσμα εκτύπωσης για ένα συγκεκριμένο χρώμα είναι αχνό ή εάν υπάρχουν περιοχές που δεν έχουν εκτυπωθεί, κάντε κλικ στην επιλογή Καθαρισμός για να καθαρίσετε την κεφαλή εκτύπωσης.

Για να εμφανίσετε μια λίστα με τα στοιχεία που πρέπει να ελέγξετε πριν να εκτυπώσετε το μοτίβο ελέγχου ακροφυσίων, κάντε κλικ στην επιλογή Στοιχεία αρχικού ελέγχου.


Κλείσιμο εκτυπωτή

Κλείσιμο εκτυπωτή <Μόνο σε συγκεκριμένα μοντέλα>

Απενεργοποιήστε τον εκτυπωτή από το πρόγραμμα οδήγησης εκτυπωτή.
Εκτελέστε αυτή τη λειτουργία για να απενεργοποιήσετε τον εκτυπωτή, όταν ο εκτυπωτής είναι μακριά και δεν μπορείτε να πατήσετε το κουμπί ΕΝΕΡΓΟΠΟΙΗΣΗΣ (κουμπί ΤΡΟΦΟΔΟΣΙΑΣ).

Θα πρέπει να πατήσετε το κουμπί ON (κουμπί ΤΡΟΦΟΔΟΣΙΑΣ) στον εκτυπωτή για να ενεργοποιήσετε ξανά τον εκτυπωτή αφού κάνετε κλικ σε αυτό το κουμπί. Όταν χρησιμοποιείτε αυτή τη λειτουργία δεν θα μπορείτε να ενεργοποιήσετε τον εκτυπωτή από το πρόγραμμα οδήγησης εκτυπωτή.


Αυτόματη λειτουργία

Αυτόματη λειτουργία <Μόνο σε συγκεκριμένα μοντέλα>

Ανοίγει το παράθυρο διαλόγου Ρυθμίσεις αυτόματης λειτουργίας.
Καθορίστε τις ρυθμίσεις για την αυτόματη λειτουργία του εκτυπωτή. Πραγματοποιήστε αυτήν τη λειτουργία εάν επιθυμείτε να αλλάξετε τις ρυθμίσεις αυτόματης λειτουργίας.

Συμβουλή

Αν έχει απενεργοποιηθεί ο εκτυπωτής ή η επικοινωνία διπλής κατεύθυνσης, μπορεί να εμφανιστεί ένα μήνυμα γιατί ο υπολογιστής δεν μπορεί να συλλέξει την κατάσταση του εκτυπωτή.
Σε αυτήν την περίπτωση, κάντε κλικ στην επιλογή OK για να εμφανίσετε τις πρόσφατες ρυθμίσεις που ορίστηκαν στον υπολογιστή σας.


Ευθυγράμμιση κεφαλής εκτύπωσης

Η ευθυγράμμιση της κεφαλής εκτύπωσης διορθώνει τις θέσεις εγκατάστασης της κεφαλής εκτύπωσης, μειώνοντας τις παρεκκλίσεις χρωμάτων και γραμμών.

Ευθυγραμμίστε την κεφαλή εκτύπωσης αμέσως μετά την εγκατάστασή της.


Προσαρμοσμένες ρυθμίσεις

Ανοίγει το παράθυρο διαλόγου Προσαρμοσμένες ρυθμίσεις.
Εκτελέστε αυτήν τη λειτουργία για να αλλάξετε τις ρυθμίσεις του εκτυπωτή.

Συμβουλή

Αν έχει απενεργοποιηθεί ο εκτυπωτής ή η επικοινωνία διπλής κατεύθυνσης, μπορεί να εμφανιστεί ένα μήνυμα γιατί ο υπολογιστής δεν μπορεί να συλλέξει την κατάσταση του εκτυπωτή.
Σε αυτήν την περίπτωση, κάντε κλικ στην επιλογή OK για να εμφανίσετε τις πρόσφατες ρυθμίσεις που ορίστηκαν στον υπολογιστή σας.


Ρυθμίσεις αθόρυβης λειτουργίας (Αθόρυβη λειτουργία)

Ανοίγει το παράθυρο διαλόγου Ρυθμίσεις αθόρυβης λειτουργίας (Αθόρυβη λειτουργία).
Το παράθυρο διαλόγου Ρυθμίσεις αθόρυβης λειτουργίας (Αθόρυβη λειτουργία) σάς επιτρέπει να ορίσετε μια ρύθμιση που μειώνει το θόρυβο λειτουργίας του εκτυπωτή. Αυτή η λειτουργία είναι χρήσιμη όταν ο θόρυβος λειτουργίας του εκτυπωτή γίνεται ενοχλητικός, όπως κατά την εκτύπωση στη διάρκεια της νύχτας. Εκτελέστε αυτή τη λειτουργία όταν θέλετε να αλλάξετε τη ρύθμιση της αθόρυβης λειτουργίας.


Καθαρισμός της κάτω πλάκας

Ξεκινά ο καθαρισμός της κάτω πλάκας του εκτυπωτή.
Για να αποφεύγετε τις μουτζούρες στην πίσω πλευρά του χαρτιού, εκτελέστε τη λειτουργία Καθαρισμός της κάτω πλάκας πριν να εκτελέσετε εκτύπωση διπλής όψης.
Εκτελέστε επίσης τη λειτουργία Καθαρισμός της κάτω πλάκας αν στην εκτυπωμένη σελίδα εμφανιστούν κηλίδες μελάνης οι οποίες δεν οφείλονται στα δεδομένα εκτύπωσης.


Ρυθμίσεις φυσιγγίου μελάνης

Ρυθμίσεις φυσιγγίου μελάνης <Μόνο σε συγκεκριμένα μοντέλα>

Ανοίγει το παράθυρο διαλόγου Ρυθμίσεις φυσιγγίου μελάνης.
Χρησιμοποιήστε αυτήν τη λειτουργία για να καθορίσετε το φυσίγγιο μελάνης που θέλετε να χρησιμοποιήσετε.


Συντήρηση ποιότητας μελάνης

Συντήρηση ποιότητας μελάνης <Μόνο σε συγκεκριμένα μοντέλα>

Στα μοντέλα που υποστηρίζουν αυτήν τη λειτουργία, αναμειγνύει αυτόματα τη μελάνη σε καθορισμένα χρονικά διαστήματα για τη διατήρηση της πυκνότητας της μελάνης σε όμοια επίπεδα.

Εάν δεν επιλέξετε Αυτόματη εκτέλεση της συντ. ποιότ. Μελάνης στο πλαίσιο διαλόγου Προσαρμοσμένες ρυθμίσεις, εκτελέστε μη αυτόματα τη συντήρηση ποιότητας μελάνης κάνοντας κλικ στο κουμπί αυτό μία φορά την εβδομάδα.


Καθαρισμός φύλλων

Καθαρισμός φύλλων <Μόνο σε συγκεκριμένα μοντέλα>

Εκτελεί καθαρισμό των κυλίνδρων μεταφοράς.
Αυτός ο καθαρισμός χρησιμοποιεί ειδικό καθαρισμό φύλλων και βελτιώνει τα αποτελέσματα εκτύπωσης εξαλείφοντας τις μη επιθυμητές γραμμές.

Αυτός ο καθαρισμός καθίσταται απαραίτητος αφού εκτυπωθεί ένας συγκεκριμένος αριθμός σελίδων.
Κανονικά, θα πρέπει να εκτελέσετε τον καθαρισμό φύλλων όταν το αντίστοιχο μήνυμα σφάλματος εμφανίζεται στην παρακολούθηση κατάστασης ή τον πίνακα χειρισμού του εκτυπωτή.


Ρύθμιση προέλευσης χαρτιού για απλό χαρτί

Ρύθμιση προέλευσης χαρτιού για απλό χαρτί <Μόνο σε συγκεκριμένα μοντέλα>

Ορίζει την προέλευση χαρτιού για το απλό χαρτί.
Μπορείτε να αλλάξετε την προέλευση χαρτιού που θα οριστεί για το απλό χαρτί, όταν έχει επιλεγεί το στοιχείο Αυτόματη επιλογή για τη ρύθμιση Προέλευση χαρτιού.
Συνήθως, ως προέλευση χαρτιού ορίζεται η επιλογή Κασέτα.

Συμβουλή

Αν έχει απενεργοποιηθεί ο εκτυπωτής ή η επικοινωνία διπλής κατεύθυνσης, μπορεί να εμφανιστεί ένα μήνυμα γιατί ο υπολογιστής δεν μπορεί να συλλέξει την κατάσταση του εκτυπωτή.
Σε αυτήν την περίπτωση, κάντε κλικ στην επιλογή OK για να εμφανίσετε τις πρόσφατες ρυθμίσεις που ορίστηκαν στον υπολογιστή σας.


Κουμπί "Προβολή κατάστασης εκτυπωτή..."

Εκκινεί την Παρακολούθηση κατάστασης Canon IJ.
Εκτελέστε αυτή τη λειτουργία όταν θέλετε να ελέγξετε την κατάσταση του εκτυπωτή και την εξέλιξη μιας εργασίας εκτύπωσης.

Συμβουλή

Εάν χρησιμοποιείτε το πρόγραμμα οδήγησης εκτυπωτή XPS, η επιλογή "Παρακολούθηση κατάστασης Canon IJ" μετατρέπεται σε "Παρακολούθηση κατάστασης Canon IJ XPS".


Κουμπί "Οδηγίες"

Εμφανίζει την περιγραφή στην καρτέλα Συντήρηση στο Ηλεκτρονικό εγχειρίδιο.

Κάντε κλικ για να ενημερωθείτε σχετικά με μια λειτουργία στην καρτέλα Συντήρηση.

Συμβουλή

Εάν το κουμπί Οδηγίες δεν εμφανίζεται, εγκαταστήστε το ηλεκτρονικό εγχειρίδιο.


Συχνά χρησιμοποιούμενες ρυθμίσεις

Καταγράφονται τα ονόματα και τα εικονίδια των προφίλ από τις συχνά χρησιμοποιούμενες ρυθμίσεις. Όταν επιλέγετε ένα προφίλ εκτύπωσης ανάλογα με το σκοπό του εγγράφου, εφαρμόζονται οι ρυθμίσεις που αντιστοιχούν στο συγκεκριμένο σκοπό.
Επιπλέον, οι λειτουργίες που θεωρούνται χρήσιμες για το επιλεγμένο προφίλ εκτύπωσης εμφανίζονται στις Πρόσθετες λειτουργίες.

Μπορείτε, επίσης, να ονομάσετε και να προσθέσετε ένα τροποποιημένο προφίλ εκτύπωσης. Ένα προφίλ εκτύπωσης που έχει προστεθεί μπορεί να διαγραφεί.

Μπορείτε να αλλάξετε τις θέσεις των προφίλ είτε σύροντάς τα είτε κρατώντας πατημένο το πλήκτρο Ctrl και χρησιμοποιώντας τα πλήκτρα επάνω/κάτω.

Τυπική

Αυτές είναι οι εργοστασιακές ρυθμίσεις.
Εάν οι επιλογές Μέγεθος σελίδας, Προσαν. και Αντίτυπα ρυθμίστηκαν από το λογισμικό της εφαρμογής, τότε προτεραιότητα έχουν αυτές οι ρυθμίσεις.

Εκτύπωση φωτογραφίας

Εάν επιλέξετε αυτήν τη ρύθμιση κατά την εκτύπωση μιας φωτογραφίας, ορίζονται το φωτογραφικό χαρτί και το μέγεθος φωτογραφίας που χρησιμοποιούνται συνήθως. Το πλαίσιο ελέγχου Εκτύπωση χωρίς περίγραμμα ορίζεται αυτόματα.
Εάν το Μέγεθος σελίδας και τα Αντίτυπα ρυθμίστηκαν από το λογισμικό της εφαρμογής, τότε προτεραιότητα έχουν αυτές οι ρυθμίσεις.

Επαγγελματικό έγγραφο

Ορίστε αυτήν τη ρύθμιση κατά την εκτύπωση ενός γενικού εγγράφου. Τα πλαίσια ελέγχου Εκτύπωση από την τελευταία σελίδα και Συρραφή* ορίζονται αυτόματα.
Εάν οι επιλογές Μέγεθος σελίδας, Προσαν. και Αντίτυπα ρυθμίστηκαν από το λογισμικό της εφαρμογής, τότε προτεραιότητα έχουν αυτές οι ρυθμίσεις.

Εξοικονόμηση χαρτιού

Επιλέξτε αυτή τη ρύθμιση για εξοικονόμηση χαρτιού κατά την εκτύπωση ενός γενικού εγγράφου. Τα πλαίσια ελέγχου Εκτύπωση 2-σε-1, Εκτύπωση διπλής όψης*, Εκτύπωση διπλής όψης (Μη αυτόματα)*, Εκτύπωση από την τελευταία σελίδα και Συρραφή* ορίζονται αυτόματα.
Εάν οι επιλογές Μέγεθος σελίδας, Προσαν. και Αντίτυπα ρυθμίστηκαν από το λογισμικό της εφαρμογής, τότε προτεραιότητα έχουν αυτές οι ρυθμίσεις.

Φάκελος*

Εάν ορίζετε αυτήν την επιλογή για εκτύπωση ενός φακέλου, η ρύθμιση Τύπος μέσου ορίζεται αυτόματα στην επιλογή Φάκελος. Στο πλαίσιο διαλόγου Ρύθμιση μεγέθους φακέλου, επιλέξτε το μέγεθος του φακέλου που θα χρησιμοποιηθεί.

Συμβουλή

Ο συνδυασμός από Πρόσθετες λειτουργίες ο οποίος εμφανίστηκε για το προφίλ εκτύπωσης που είχε επιλεγεί κατά την αποθήκευση του προστιθέμενου προφίλ εκτύπωσης εμφανίζεται επίσης κατά την επιλογή αυτού του προστιθέμενου προφίλ εκτύπωσης.

Κουμπί "Αποθήκευση..."

Εμφανίζει το παράθυρο διαλόγου Αποθήκευση συχνά χρησιμοποιούμενων ρυθμίσεων.

Κάντε κλικ σε αυτό το κουμπί όταν θέλετε να αποθηκεύσετε τις τρέχουσες αλλαγές στις καρτέλες Γρήγορη διαμόρφωση, Κύριες ρυθμίσεις, Διαμόρφωση σελίδας και Εφέ στις Συχνά χρησιμοποιούμενες ρυθμίσεις.

Συμβουλή

Η καρτέλα Εφέ δεν μπορεί να χρησιμοποιηθεί στο πρόγραμμα οδήγησης εκτυπωτή XPS.

Κουμπί "Διαγραφή"

Διαγράφει ένα καταχωρισμένο προφίλ εκτύπωσης.

Επιλέξτε το όνομα της ρύθμισης που θα διαγραφεί από τις Συχνά χρησιμοποιούμενες ρυθμίσεις και κάντε κλικ σε αυτό το κουμπί. Όταν εμφανίζεται ένα μήνυμα επιβεβαίωσης, κάντε κλικ στην επιλογή OK για να διαγράψετε το καθορισμένο προφίλ εκτύπωσης.

Συμβουλή

Τα προφίλ εκτύπωσης που είναι καταχωρισμένα στις αρχικές ρυθμίσεις δεν μπορούν να διαγραφούν.

Η λειτουργία που επισημαίνεται με την ένδειξη * δεν είναι διαθέσιμη σε ορισμένα μοντέλα.


Προεπισκόπηση ρυθμίσεων

Η προσομοίωση στο χαρτί υποδεικνύει πώς θα φαίνεται η αρχική εικόνα σε ένα φύλλο χαρτιού.
Μπορείτε να ελέγξετε τη συνολική εικόνα της διάταξης.


Πρόσθετες λειτουργίες

Εμφανίζει τις συχνά χρησιμοποιούμενες, εύχρηστες λειτουργίες για το προφίλ εκτύπωσης που επιλέξατε για τις Συχνά χρησιμοποιούμενες ρυθμίσεις στην καρτέλα Γρήγορη διαμόρφωση.
Όταν μετακινείτε το δείκτη του ποντικιού δίπλα σε μια λειτουργία που μπορείτε να αλλάξετε, εμφανίζεται η περιγραφή αυτής της λειτουργίας.

Για να ενεργοποιήσετε μια λειτουργία, ορίστε το αντίστοιχο πλαίσιο ελέγχου. Για να απενεργοποιήσετε αυτήν τη λειτουργία, καταργήστε την επιλογή του πλαισίου ελέγχου.
Για ορισμένες λειτουργίες, μπορείτε να επιλέξετε λεπτομερείς ρυθμίσεις από τις καρτέλες Κύριες ρυθμίσεις και Διαμόρφωση σελίδας.

Εκτύπωση 2-σε-1

Εκτυπώνει δύο σελίδες του εγγράφου τη μία δίπλα στην άλλη σε ένα φύλλο χαρτιού.
Για να αλλάξετε τη σειρά των σελίδων, κάντε κλικ στην καρτέλα Διαμόρφωση σελίδας, επιλέξτε Διάρθρωση σελίδας για την επιλογή Διάταξη σελίδας και κάντε κλικ στην επιλογή Καθορισμός.... Στη συνέχεια, στο παράθυρο διαλόγου Εκτύπωση διάρθρωσης σελίδας που εμφανίζεται, ορίστε την επιλογή Διάταξη σελίδων.

Εκτύπωση 4-σε-1

Εκτυπώνει τέσσερις σελίδες του εγγράφου τη μία δίπλα στην άλλη σε ένα φύλλο χαρτιού.
Για να αλλάξετε τη σειρά των σελίδων, κάντε κλικ στην καρτέλα Διαμόρφωση σελίδας, επιλέξτε Διάρθρωση σελίδας για την επιλογή Διάταξη σελίδας και κάντε κλικ στην επιλογή Καθορισμός.... Στη συνέχεια, στο παράθυρο διαλόγου Εκτύπωση διάρθρωσης σελίδας που εμφανίζεται, ορίστε την επιλογή Διάταξη σελίδων.

Εκτύπωση διπλής όψης*

Επιλέγει εκτύπωση και στις δύο πλευρές του χαρτιού ή μόνο στη μία.
Για να αλλάξετε την πλευρά στερέωσης ή τα περιθώρια, ρυθμίστε τις νέες τιμές από την καρτέλα Διαμόρφωση σελίδας.

Εκτύπωση διπλής όψης (Μη αυτόματα)*

Επιλέξτε εάν το έγγραφο θα εκτυπωθεί και στις δύο πλευρές του χαρτιού μη αυτόματα ή μόνο στη μία πλευρά του χαρτιού.
Για να αλλάξετε την πλευρά στερέωσης ή τα περιθώρια, ρυθμίστε τις νέες τιμές από την καρτέλα Διαμόρφωση σελίδας.

Εκτύπωση από την τελευταία σελίδα

Ορίστε αυτό το πλαίσιο ελέγχου για να εκτυπώσετε από την τελευταία σελίδα διαδοχικά. Με αυτήν την επιλογή, δεν είναι απαραίτητη η ταξινόμηση των σελίδων στη σωστή τους σειρά μετά την εκτύπωση.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου για να ξεκινήσετε την εκτύπωση του εγγράφου με κανονική διάταξη, ξεκινώντας από την πρώτη σελίδα.

Συρραφή*

Ορίστε αυτό το πλαίσιο ελέγχου για την ομαδοποίηση των σελίδων κάθε αντιγράφου όταν θέλετε να εκτυπώσετε πολλά αντίγραφα.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου όταν θέλετε να εκτυπώσετε μαζί όλες τις σελίδες με τον ίδιο αριθμό σελίδας.

Εκτύπωση χωρίς περίγραμμα

Πραγματοποιεί εκτύπωση χωρίς περίγραμμα και χωρίς περιθώριο στο χαρτί.
Με τη λειτουργία εκτύπωσης χωρίς περίγραμμα, το έγγραφο που θα εκτυπωθεί μεγεθύνεται ώστε να προεξέχει ελαφρώς από το χαρτί. Με άλλα λόγια, το έγγραφο εκτυπώνεται χωρίς περιθώρια.
Για την προσαρμογή της επέκτασης του εγγράφου εκτός των περιθωρίων του χαρτιού, κάντε κλικ στην καρτέλα Διαμόρφωση σελίδας, επιλέξτε Χωρίς περίγραμμα και εισαγάγετε την τιμή στο Μέγεθος επέκτασης.

Vivid Photo

Μπορείτε να εκτυπώσετε τα δεδομένα εικόνας με ζωηρά χρώματα.
Η λειτουργία vivid photo εντείνει τα χρώματα του φόντου, ενώ διατηρεί τους φυσικούς τόνους του δέρματος των προσώπων στις εικόνες. Χρησιμοποιώντας αυτήν τη λειτουργία μπορείτε να κάνετε τις ζωηρές αποχρώσεις ακόμα πιο έντονες.

Συμβουλή

Η καρτέλα Vivid Photo δεν μπορεί να χρησιμοποιηθεί στο πρόγραμμα οδήγησης εκτυπωτή XPS.

Εκτύπωση σε κλίμακα του γκρι

Η λειτουργία αυτή μετατρέπει τα δεδομένα σε μονόχρωμα κατά την εκτύπωση ενός εγγράφου.

Γρήγορη (Προτεραιότητα ταχύτητας)

Δίνει προτεραιότητα στην ταχύτητα και όχι στην ποιότητα εκτύπωσης.

Εκτύπωση φυλλαδίου*

Αυτός ο τύπος εκτύπωσης διανέμει τις σελίδες και τις εκτυπώσεις στις δύο πλευρές του φύλλου χαρτιού ώστε να δημιουργηθεί ένα φυλλάδιο όταν τα εκτυπωμένα φύλλα διπλωθούν και στερεωθούν στο κέντρο.

Περιστροφή 180 μοίρες*

Εκτυπώνει το έγγραφο περιστρέφοντάς το κατά 180 μοίρες αντίθετα από την κατεύθυνση τροφοδοσίας χαρτιού.
Το πλάτος της περιοχής εκτύπωσης και το μέγεθος επέκτασης που έχει ρυθμιστεί σε άλλα λογισμικά εφαρμογών θα αντιστραφεί κατακόρυφα και οριζόντια.

Χειροκίνητη ρύθμιση χρώματος/έντασης

Ορίστε αυτήν την επιλογή όταν ρυθμίζετε τη μέθοδο Διόρθωση χρώματος και μεμονωμένες ρυθμίσεις, όπως το Κυανό, Ματζέντα, Κίτρινο, Τόνος*, Φωτεινότητα, Ένταση, Κοντράστ κλπ.

Γραμμικός τόνος*

Κατά την εκτύπωση των δεδομένων, ο εκτυπωτής ενισχύει τη λεπτή χρωματική διαφορά μεταξύ των σκοτεινών (μαύρων) και φωτεινών (λευκών) περιοχών, ενώ αφήνει τις σκοτεινότερες (πιο μαύρες) και τις φωτεινότερες (πιο λευκές) περιοχές άθικτες.
Κατά την εκτύπωση των δεδομένων, ο εκτυπωτής εφαρμόζει λεπτομερή αποτελέσματα εφαρμογής, όπως όταν η φωτεινότητα προσαρμόζεται με ένα πρόγραμμα εφαρμογών.

Σημαντικό

Ανάλογα με τα προφίλ εκτύπωσης που έχετε επιλέξει στις Συχνά χρησιμοποιούμενες ρυθμίσεις, ορισμένες λειτουργίες ενδέχεται να είναι αχνές και δεν θα μπορείτε να τις αλλάξετε.

Η λειτουργία που επισημαίνεται με την ένδειξη * δεν είναι διαθέσιμη σε ορισμένα μοντέλα.


Εκτύπωση πάντα με τις τρέχουσες ρυθμίσεις

Εκτυπώνει έγγραφα με τις τρέχουσες ρυθμίσεις, ξεκινώντας από την επόμενη εκτύπωση.
Όταν επιλέγετε αυτήν τη λειτουργία και, στη συνέχεια, κλείνετε το παράθυρο ρύθμισης προγράμματος οδήγησης εκτυπωτή, αποθηκεύονται όλες οι ρυθμίσεις στις καρτέλες Γρήγορη διαμόρφωση, Κύριες ρυθμίσεις, Διαμόρφωση σελίδας και Εφέ και είναι εφικτή η εκτύπωση με τις ίδιες ρυθμίσεις ξεκινώντας από την επόμενη εκτέλεση εκτύπωσης.

Σημαντικό

Εάν συνδεθείτε με διαφορετικό όνομα χρήστη, οι ρυθμίσεις που είχατε επιλέξει κατά την ενεργοποίηση αυτής της λειτουργίας δεν υπάρχουν στις ρυθμίσεις εκτυπωτή.

Εάν μια ρύθμιση καθορίστηκε στο λογισμικό εφαρμογής, προτεραιότητα έχει αυτή η ρύθμιση.

Συμβουλή

Η καρτέλα Εφέ δεν μπορεί να χρησιμοποιηθεί στο πρόγραμμα οδήγησης εκτυπωτή XPS.


Κουμπί "Οδηγίες"

Εμφανίζει το Ηλεκτρονικό εγχειρίδιο.

Κάντε κλικ σε αυτό το κουμπί, εάν επιθυμείτε να ενημερωθείτε σχετικά με τον τρόπο χρήσης του εκτυπωτή.

Συμβουλή

Εάν το κουμπί Οδηγίες δεν εμφανίζεται, εγκαταστήστε το Ηλεκτρονικό εγχειρίδιο.


Κουμπί "Προεπιλογές"

Επαναφέρει όλες τις ρυθμίσεις που έχετε αλλάξει στις προεπιλεγμένες τιμές τους.
Κάντε κλικ σε αυτό το κουμπί για να επαναφέρετε όλες τις ρυθμίσεις στις καρτέλες Γρήγορη διαμόρφωση, Κύριες ρυθμίσεις, Διαμόρφωση σελίδας και Εφέ στις προεπιλεγμένες τιμές τους (εργοστασιακές ρυθμίσεις).

Συμβουλή

Η καρτέλα Εφέ δεν μπορεί να χρησιμοποιηθεί στο πρόγραμμα οδήγησης εκτυπωτή XPS.


Κουμπί "Αποθήκευση..."

Εμφανίζει το παράθυρο διαλόγου Αποθήκευση συχνά χρησιμοποιούμενων ρυθμίσεων.

Κάντε κλικ σε αυτό το κουμπί όταν θέλετε να αποθηκεύσετε τις τρέχουσες αλλαγές στις καρτέλες Γρήγορη διαμόρφωση, Κύριες ρυθμίσεις, Διαμόρφωση σελίδας και Εφέ στις Συχνά χρησιμοποιούμενες ρυθμίσεις.

Συμβουλή

Η καρτέλα Εφέ δεν μπορεί να χρησιμοποιηθεί στο πρόγραμμα οδήγησης εκτυπωτή XPS.


Κουμπί "Διαγραφή"

Διαγράφει ένα καταχωρισμένο προφίλ εκτύπωσης.

Επιλέξτε το όνομα της ρύθμισης που θα διαγραφεί από τις Συχνά χρησιμοποιούμενες ρυθμίσεις και κάντε κλικ σε αυτό το κουμπί. Όταν εμφανίζεται ένα μήνυμα επιβεβαίωσης, κάντε κλικ στην επιλογή OK για να διαγράψετε το καθορισμένο προφίλ εκτύπωσης.

Συμβουλή

Τα προφίλ εκτύπωσης που είναι καταχωρισμένα στις αρχικές ρυθμίσεις δεν μπορούν να διαγραφούν.


Παράθυρο διαλόγου "Αποθήκευση συχνά χρησιμοποιούμενων ρυθμίσεων"

Αυτό το παράθυρο διαλόγου σάς επιτρέπει να αποθηκεύσετε τις ρυθμίσεις που ορίστηκαν στις καρτέλες Κύριες ρυθμίσεις, Διαμόρφωση σελίδας και Εφέ και να τις προσθέσετε στη λίστα Συχνά χρησιμοποιούμενες ρυθμίσεις της καρτέλας Γρήγορη διαμόρφωση.

Όνομα

Εισάγετε το όνομα για το προφίλ εκτύπωσης που επιθυμείτε να αποθηκεύσετε.
Μπορείτε να εισάγετε έως και 255 χαρακτήρες.
Το όνομα εμφανίζεται, με το σχετικό εικονίδιό του, στη λίστα Συχνά χρησιμοποιούμενες ρυθμίσεις στην καρτέλα Γρήγορη διαμόρφωση.

Κουμπί "Προαιρετικές ρυθμίσεις..."

Ανοίγει το παράθυρο διαλόγου Αποθήκευση συχνά χρησιμοποιούμενων ρυθμίσεων.
Αλλάζει τις λεπτομέρειες του προφίλ εκτύπωσης που θα αποθηκεύσετε.

Συμβουλή

Η καρτέλα Εφέ δεν μπορεί να χρησιμοποιηθεί στο πρόγραμμα οδήγησης εκτυπωτή XPS.


Παράθυρο διαλόγου "Αποθήκευση συχνά χρησιμοποιούμενων ρυθμίσεων"

Επιλέξτε τα εικονίδια των προφίλ εκτύπωσης που θα καταχωρηθούν στις Συχνά χρησιμοποιούμενες ρυθμίσεις και αλλάξτε τα στοιχεία που θα αποθηκευτούν στα προφίλ εκτύπωσης.

Εικονίδιο

Επιλέξτε το εικονίδιο για το προφίλ εκτύπωσης που επιθυμείτε να αποθηκεύσετε.
Το επιλεγμένο εικονίδιο εμφανίζεται, με το όνομά του, στη λίστα Συχνά χρησιμοποιούμενες ρυθμίσεις στην καρτέλα Γρήγορη διαμόρφωση.

Αποθήκευση ρύθμισης μεγέθους χαρτιού

Αποθήκευση μεγέθους χαρτιού στο προφίλ εκτύπωσης στις Συχνά χρησιμοποιούμενες ρυθμίσεις.

Για να εφαρμόσετε το αποθηκευμένο μέγεθος χαρτιού, όταν έχει επιλεγεί το προφίλ εκτύπωσης, επιλέξτε αυτό το πλαίσιο ελέγχου.
Εάν αυτό το πλαίσιο ελέγχου δεν είναι επιλεγμένο, το μέγεθος χαρτιού δεν αποθηκεύεται και, συνεπώς, η ρύθμιση μεγέθους χαρτιού δεν εφαρμόζεται κατά την επιλογή προφίλ εκτύπωσης. Αντιθέτως, ο εκτυπωτής εκτυπώνει με το μέγεθος χαρτιού που καθορίζεται από το λογισμικό εφαρμογών.

Αποθήκευση ρύθμισης προσανατολισμού

Αποθήκευση του Προσανατολισμός στο προφίλ εκτύπωσης στις Συχνά χρησιμοποιούμενες ρυθμίσεις.

Για να εφαρμόσετε τον αποθηκευμένο προσανατολισμό χαρτιού, όταν έχει επιλεγεί το προφίλ εκτύπωσης, επιλέξτε αυτό το πλαίσιο ελέγχου.
Εάν αυτό το πλαίσιο ελέγχου δεν είναι επιλεγμένο, ο προσανατολισμός χαρτιού δεν αποθηκεύεται και, συνεπώς, η ρύθμιση Προσανατολισμός δεν εφαρμόζεται κατά την επιλογή προφίλ εκτύπωσης. Αντιθέτως, ο εκτυπωτής εκτυπώνει με τον προσανατολισμό χαρτιού που καθορίζεται από το λογισμικό εφαρμογών.

Αποθήκευση ρύθμισης αντιγράφων

Αποθήκευση της ρύθμισης Αντίτυπα στο προφίλ εκτύπωσης στις Συχνά χρησιμοποιούμενες ρυθμίσεις.

Για να εφαρμόσετε τη ρύθμιση αποθηκευμένων αντιτύπων, όταν έχει επιλεγεί το προφίλ εκτύπωσης, επιλέξτε αυτό το πλαίσιο ελέγχου.
Εάν αυτό το πλαίσιο ελέγχου δεν είναι επιλεγμένο, η ρύθμιση αντιτύπων δεν αποθηκεύεται και, συνεπώς, η ρύθμιση Αντίτυπα δεν εφαρμόζεται κατά την επιλογή προφίλ εκτύπωσης. Αντιθέτως, ο εκτυπωτής εκτυπώνει με τη ρύθμιση αντιτύπων που καθορίζεται από το λογισμικό εφαρμογών.


Εικονίδιο

Επιλέξτε το εικονίδιο για το προφίλ εκτύπωσης που επιθυμείτε να αποθηκεύσετε.
Το επιλεγμένο εικονίδιο εμφανίζεται, με το όνομά του, στη λίστα Συχνά χρησιμοποιούμενες ρυθμίσεις στην καρτέλα Γρήγορη διαμόρφωση.


Αποθήκευση ρύθμισης μεγέθους χαρτιού

Αποθήκευση μεγέθους χαρτιού στο προφίλ εκτύπωσης στις Συχνά χρησιμοποιούμενες ρυθμίσεις.

Για να εφαρμόσετε το αποθηκευμένο μέγεθος χαρτιού, όταν έχει επιλεγεί το προφίλ εκτύπωσης, επιλέξτε αυτό το πλαίσιο ελέγχου.
Εάν αυτό το πλαίσιο ελέγχου δεν είναι επιλεγμένο, το μέγεθος χαρτιού δεν αποθηκεύεται και, συνεπώς, η ρύθμιση μεγέθους χαρτιού δεν εφαρμόζεται κατά την επιλογή προφίλ εκτύπωσης. Αντιθέτως, ο εκτυπωτής εκτυπώνει με το μέγεθος χαρτιού που καθορίζεται από το λογισμικό εφαρμογών.


Αποθήκευση ρύθμισης προσανατολισμού

Αποθήκευση του Προσανατολισμός στο προφίλ εκτύπωσης στις Συχνά χρησιμοποιούμενες ρυθμίσεις.

Για να εφαρμόσετε τον αποθηκευμένο προσανατολισμό χαρτιού, όταν έχει επιλεγεί το προφίλ εκτύπωσης, επιλέξτε αυτό το πλαίσιο ελέγχου.
Εάν αυτό το πλαίσιο ελέγχου δεν είναι επιλεγμένο, ο προσανατολισμός χαρτιού δεν αποθηκεύεται και, συνεπώς, η ρύθμιση Προσανατολισμός δεν εφαρμόζεται κατά την επιλογή προφίλ εκτύπωσης. Αντιθέτως, ο εκτυπωτής εκτυπώνει με τον προσανατολισμό χαρτιού που καθορίζεται από το λογισμικό εφαρμογών.


Αποθήκευση ρύθμισης αντιγράφων

Αποθήκευση της ρύθμισης Αντίτυπα στο προφίλ εκτύπωσης στις Συχνά χρησιμοποιούμενες ρυθμίσεις.

Για να εφαρμόσετε τη ρύθμιση αποθηκευμένων αντιτύπων, όταν έχει επιλεγεί το προφίλ εκτύπωσης, επιλέξτε αυτό το πλαίσιο ελέγχου.
Εάν αυτό το πλαίσιο ελέγχου δεν είναι επιλεγμένο, η ρύθμιση αντιτύπων δεν αποθηκεύεται και, συνεπώς, η ρύθμιση Αντίτυπα δεν εφαρμόζεται κατά την επιλογή προφίλ εκτύπωσης. Αντιθέτως, ο εκτυπωτής εκτυπώνει με τη ρύθμιση αντιτύπων που καθορίζεται από το λογισμικό εφαρμογών.


Ποιότητα εκτύπωσης

Επιλέγει την επιθυμητή ποιότητα εκτύπωσης.
Επιλέξτε ένα από τα ακόλουθα ώστε να ρυθμίσετε την κατάλληλη ποιότητα εκτύπωσης για το συγκεκριμένο σκοπό.

Για να ρυθμίσετε το επίπεδο ποιότητας εκτύπωσης και τη μέθοδο απόδοση τόνων* ξεχωριστά, κάντε κλικ στην καρτέλα Κύριες ρυθμίσεις και για Ποιότητα εκτύπωσης επιλέξτε Προσαρμογή. Ενεργοποιείται το κουμπί Ρύθμιση.... Κάντε κλικ στην επιλογή Ρύθμιση... για να ανοίξετε το παράθυρο διαλόγου Προσαρμογή και έπειτα καθορίστε τις επιθυμητές ρυθμίσεις.

Υψηλό

Δίνει προτεραιότητα στην ποιότητα εκτύπωσης και όχι στην ταχύτητα εκτύπωσης.

Τυπική

Η εκτύπωση πραγματοποιείται με μέτρια ταχύτητα και ποιότητα.

Γρήγορη

Δίνει προτεραιότητα στην ταχύτητα και όχι στην ποιότητα εκτύπωσης.

Η λειτουργία που επισημαίνεται με την ένδειξη * δεν είναι διαθέσιμη σε ορισμένα μοντέλα.


Μέγεθος χαρτιού εκτυπωτή

Επιλέγει το μέγεθος του χαρτιού που υπάρχει στον εκτυπωτή.
Συνήθως, το μέγεθος του χαρτιού ρυθμίζεται αυτόματα ανάλογα με τη ρύθμιση μεγέθους χαρτιού εξόδου και το έγγραφο εκτυπώνεται χωρίς κλίμακα.
Όταν ρυθμίζετε την Εκτύπωση 2-σε-1 ή την Εκτύπωση 4-σε-1 στις Πρόσθετες λειτουργίες, μπορείτε να ρυθμίσετε το μέγεθος χαρτιού με μη αυτόματο τρόπο χρησιμοποιώντας την επιλογή Μέγεθος σελίδας στην καρτέλα Διαμόρφωση σελίδας.

Εάν επιλέξετε μικρότερο μέγεθος χαρτιού από το Μέγεθος σελίδας, η εικόνα στη σελίδα θα σμικρυνθεί.
Εάν επιλέξετε μεγαλύτερο μέγεθος χαρτιού από το Μέγεθος σελίδας, η εικόνα στη σελίδα θα μεγεθυνθεί.


Προέλευση χαρτιού

Υποδεικνύει την προέλευση τροφοδοσίας του χαρτιού.

Ανάλογα με το μοντέλο που έχετε, ενδέχεται να μπορείτε να αλλάξετε την προέλευση του χαρτιού από το πρόγραμμα οδήγησης του εκτυπωτή.

Αυτόματη επιλογή*

Ο εκτυπωτής ρυθμίζει αυτόματα την προέλευση χαρτιού για το απλό χαρτί στην κασέτα και την προέλευση χαρτιού για άλλο τύπο μέσου εκτός από το απλό χαρτί στην πίσω θήκη.

Πίσω θήκη*

Το χαρτί τροφοδοτείται πάντα από την πίσω θήκη.

Μπροστινή θήκη*

Το χαρτί τροφοδοτείται πάντα από την μπροστινή θήκη.

Κασέτα*

Το απλό χαρτί τροφοδοτείται πάντα από την κασέτα.

Χειροκίνητη τροφοδοσία*

Το απλό χαρτί τροφοδοτείται από την υποδοχή χειροκίνητης τροφοδοσίας της μπροστινής θήκης.

Συνεχής αυτόματη τροφοδοσία*

Εάν τελειώσει το απλό χαρτί στην καθορισμένη προέλευση χαρτιού, ο εκτυπωτής αυτομάτως αλλάζει την προέλευση του χαρτιού.

Εκχώρηση χαρτιού*

Εάν ο τύπος μέσου για τα δεδομένα εκτύπωσης είναι το απλό χαρτί και το μέγεθος χαρτιού αντιστοιχεί στις ρυθμίσεις εκχώρησης χαρτιού, ο εκτυπωτής αυτομάτως τροφοδοτεί χαρτί από την κασέτα. Σε αντίθετη περίπτωση, το χαρτί τροφοδοτείται από την πίσω θήκη.

Σημαντικό

Ανάλογα με τον τύπο και το μέγεθος του μέσου, οι ρυθμίσεις Προέλευση χαρτιού που μπορείτε να επιλέξετε ενδέχεται να διαφέρουν.

Η λειτουργία που επισημαίνεται με την ένδειξη * δεν είναι διαθέσιμη σε ορισμένα μοντέλα.


Ποιότητα

Επιλέγει το επίπεδο ποιότητας για την εκτύπωση.
Μετακινώντας το ρυθμιστικό δεξιά αυξάνεται η ποιότητα εκτύπωσης, ενώ μετακινώντας το ρυθμιστικό αριστερά αυξάνεται η ταχύτητα εκτύπωσης.

Σημαντικό

Ανάλογα με τις ρυθμίσεις για την επιλογή Τύπος μέσου, δεν είναι δυνατή η επιλογή ορισμένων επιπέδων ποιότητας.

Συμβουλή

Οι λειτουργίες ποιότητας εκτύπωσης Υψηλό, Τυπική, Γρήγορη* ή Πρόχειρο* συνδέονται με το ρυθμιστικό. Συνεπώς, όταν το ρυθμιστικό μετακινείται, εμφανίζονται στα αριστερά η αντίστοιχη ποιότητα και τιμή. Αυτό είναι το ίδιο με την επιλογή του αντίστοιχου κουμπιού επιλογής στην Ποιότητα εκτύπωσης στην καρτέλα Κύριες ρυθμίσεις.

Η λειτουργία που επισημαίνεται με την ένδειξη * δεν είναι διαθέσιμη σε ορισμένα μοντέλα.


Παράθυρο διαλόγου "Προσαρμογή"

Αυτή η Βοήθεια είναι κοινή για όλα τα μοντέλα. Τα χαρακτηριστικά που φέρουν την ένδειξη <Μόνο σε συγκεκριμένα μοντέλα> ή * δεν είναι διαθέσιμα σε ορισμένα μοντέλα.

Αυτό το παράθυρο διαλόγου σάς επιτρέπει να επιλέξετε την ποιότητα εκτύπωσης που θέλετε, αλλάζοντας το συνδυασμό του επιπέδου της ρύθμισης Ποιότητα και τη μέθοδο της ρύθμισης Απόδοση τόνων*.

Ποιότητα

Επιλέγει το επίπεδο ποιότητας για την εκτύπωση.
Μετακινώντας το ρυθμιστικό δεξιά αυξάνεται η ποιότητα εκτύπωσης, ενώ μετακινώντας το ρυθμιστικό αριστερά αυξάνεται η ταχύτητα εκτύπωσης.

Σημαντικό

Ανάλογα με τις ρυθμίσεις για την επιλογή Τύπος μέσου, δεν είναι δυνατή η επιλογή ορισμένων επιπέδων ποιότητας.

Συμβουλή

Οι λειτουργίες ποιότητας εκτύπωσης Υψηλό, Τυπική, Γρήγορη* ή Πρόχειρο* συνδέονται με το ρυθμιστικό. Συνεπώς, όταν το ρυθμιστικό μετακινείται, εμφανίζονται στα αριστερά η αντίστοιχη ποιότητα και τιμή. Αυτό είναι το ίδιο με την επιλογή του αντίστοιχου κουμπιού επιλογής στην Ποιότητα εκτύπωσης στην καρτέλα Κύριες ρυθμίσεις.

Η λειτουργία που επισημαίνεται με την ένδειξη * δεν είναι διαθέσιμη σε ορισμένα μοντέλα.

Απόδοση τόνων <Μόνο σε συγκεκριμένα μοντέλα>

Καθορίζει μια μέθοδο απόδοσης τόνων.
Σε κανονικές συνθήκες, επιλέξτε Αυτόματη. Για να ενεργοποιήσετε μια ειδική μέθοδο απόδοσης τόνων, κάντε κλικ σε διαφορετικό κουμπί και όχι στο κουμπί Αυτόματη.

Αυτόματη

Εκτυπώνει με τη βέλτιστη μέθοδο απόδοσης τόνων για την επιθυμητή ποιότητα.
Για ορισμένους συνδυασμούς των ρυθμίσεων Τύπος μέσου και Ποιότητα, αυτή η λειτουργία εκτυπώνει αναγνωρίζοντας τα χαρακτηριστικά κάθε εικόνας στο έγγραφο και αλλάζοντας αυτόματα την Απόδοση εικόνας σε Διάχυση και αντίστροφα.

Απόδοση εικόνας

Τακτοποιεί τις κουκκίδες σύμφωνα με ένα καθορισμένο μοτίβο για την απόδοση των τόνων.
Ενδείκνυται για την εκτύπωση γραφικών και επαγγελματικών διαγραμμάτων που απαιτούν σαφή όρια μεταξύ των χρωμάτων.

Διάχυση

Τακτοποιεί τυχαία τις κουκκίδες για την απόδοση των τόνων.
Ενδείκνυται για την εκτύπωση φωτογραφιών και γραφικών που απαιτούν λεπτές διαβαθμίσεις χρωμάτων.

Σημαντικό

Δεν είναι δυνατή η επιλογή ορισμένων μεθόδων απόδοσης ανάλογα με τις ρυθμίσεις Τύπος μέσου και Ποιότητα.


Απόδοση τόνων

Απόδοση τόνων <Μόνο σε συγκεκριμένα μοντέλα>

Καθορίζει μια μέθοδο απόδοσης τόνων.
Σε κανονικές συνθήκες, επιλέξτε Αυτόματη. Για να ενεργοποιήσετε μια ειδική μέθοδο απόδοσης τόνων, κάντε κλικ σε διαφορετικό κουμπί και όχι στο κουμπί Αυτόματη.

Αυτόματη

Εκτυπώνει με τη βέλτιστη μέθοδο απόδοσης τόνων για την επιθυμητή ποιότητα.
Για ορισμένους συνδυασμούς των ρυθμίσεων Τύπος μέσου και Ποιότητα, αυτή η λειτουργία εκτυπώνει αναγνωρίζοντας τα χαρακτηριστικά κάθε εικόνας στο έγγραφο και αλλάζοντας αυτόματα την Απόδοση εικόνας σε Διάχυση και αντίστροφα.

Απόδοση εικόνας

Τακτοποιεί τις κουκκίδες σύμφωνα με ένα καθορισμένο μοτίβο για την απόδοση των τόνων.
Ενδείκνυται για την εκτύπωση γραφικών και επαγγελματικών διαγραμμάτων που απαιτούν σαφή όρια μεταξύ των χρωμάτων.

Διάχυση

Τακτοποιεί τυχαία τις κουκκίδες για την απόδοση των τόνων.
Ενδείκνυται για την εκτύπωση φωτογραφιών και γραφικών που απαιτούν λεπτές διαβαθμίσεις χρωμάτων.

Σημαντικό

Δεν είναι δυνατή η επιλογή ορισμένων μεθόδων απόδοσης ανάλογα με τις ρυθμίσεις Τύπος μέσου και Ποιότητα.


Εκτύπωση μοτίβου για προσαρμογή χρωμάτων

Όταν αλλάζει η ισορροπία χρωμάτων ή η ένταση/κοντράστ, η λειτουργία εκτύπωσης μοτίβου εκτυπώνει μια λίστα των αποτελεσμάτων ρύθμισης μαζί με τις τιμές ρύθμισης.

Επιλέξτε αυτή τη λειτουργία κατά την εκτύπωση ενός μοτίβου για ρύθμιση χρωμάτων. Το κουμπί Προτιμήσεις εκτύπωσης μοτίβου... ενεργοποιείται, ανοίγει το παράθυρο διαλόγου Εκτύπωση μοτίβου και μπορείτε να ορίσετε ένα μοτίβο.


Κουμπί "Προτιμήσεις εκτύπωσης μοτίβου..."

Ανοίγει το παράθυρο Εκτύπωση μοτίβου και σας επιτρέπει να ορίσετε τα στοιχεία ρύθμισης και τις ρυθμίσεις εκτύπωσης μοτίβου, όπως τον αριθμό μοτίβων.


Παράθυρο διαλόγου "Εκτύπωση μοτίβου"

Πραγματοποιήστε τη ρύθμιση για την εκτύπωση των μοτίβων που σας επιτρέπουν να ελέγχετε την ισορροπία χρωμάτων και την ένταση/κοντράστ των εγγράφων.

Παράμετροι για ρύθμιση

Επιλέξτε το στοιχείο που θα ελεγχθεί με την εκτύπωση μοτίβου.

Κυανό/Ματζέντα/Κίτρινο

Εκτυπώνει ένα μοτίβο που σας επιτρέπει να ελέγξετε την ισορροπία κυανού/ματζέντα/κίτρινου.

Ένταση/Κοντράστ

Εκτυπώνει ένα μοτίβο που σας επιτρέπει να ελέγξετε την ισορροπία έντασης/κοντράστ.

Σημαντικό

Όταν έχει επιλεγεί η Εκτύπωση σε κλίμακα του γκρι στην καρτέλα Κύριες ρυθμίσεις, οι ρυθμίσεις Κυανό/Ματζέντα/Κίτρινο εμφανίζονται απενεργοποιημένες και δεν είναι διαθέσιμες.

Μέγεθος χαρτιού εκτυπωτή

Επιλέξτε το μέγεθος χαρτιού που θα χρησιμοποιηθεί για την εκτύπωση μοτίβου.
Αυτή η ρύθμιση συνδέεται με τη ρύθμιση Μέγεθος χαρτιού εκτυπωτή στην καρτέλα Διαμόρφωση σελίδας.

Συμβουλή

Ανάλογα με το μέγεθος χαρτιού που έχει επιλεγεί στην καρτέλα Διαμόρφωση σελίδας, ενδέχεται να υπάρχουν μεγέθη που δεν μπορούν να επιλεγούν.

Ποσότητα εμφανίσεων μοτίβων

Ορίστε τον αριθμό των μοτίβων που θα εκτυπωθούν.

Μπορείτε να επιλέξετε Μέγιστη, Μεγάλη ή Μικρή. Όταν επιλέγετε ένα μέγεθος μοτίβου, ο αριθμός των μοτίβων που μπορούν να εκτυπωθούν έχει ως εξής:

Μέγιστη

Κυανό/Ματζέντα/Κίτρινο 37
Ένταση/Κοντράστ 49

Μεγάλη

Κυανό/Ματζέντα/Κίτρινο 19
Ένταση/Κοντράστ 25

Μικρή

Κυανό/Ματζέντα/Κίτρινο 7
Ένταση/Κοντράστ 9

Συμβουλή

Οι επιλογές Μέγιστη και Μεγάλη δεν μπορούν να οριστούν όταν έχουν επιλεγεί ορισμένα μεγέθη χαρτιού ή μεγέθη χαρτιού εξόδου.

Η προεπισκόπηση της ρύθμισης στην καρτέλα Κύριες ρυθμίσεις εμφανίζει μια εικόνα που σας επιτρέπει να ελέγξετε τη συνολική διάταξη.

Χρωματικές αποκλίσεις μεταξύ εμφανίσεων

Ορίστε το μέγεθος της αλλαγής των χρωμάτων μεταξύ των γειτονικών μοτίβων.

Επιλέξτε Μεγάλη, Μεσαία ή Μικρή. Η επιλογή Μεγάλη δημιουργεί μεγάλο βαθμό αλλαγής, ενώ η επιλογή Μικρή δημιουργεί μικρό βαθμό αλλαγής.


Παράμετροι για ρύθμιση

Επιλέξτε το στοιχείο που θα ελεγχθεί με την εκτύπωση μοτίβου.

Κυανό/Ματζέντα/Κίτρινο

Εκτυπώνει ένα μοτίβο που σας επιτρέπει να ελέγξετε την ισορροπία κυανού/ματζέντα/κίτρινου.

Ένταση/Κοντράστ

Εκτυπώνει ένα μοτίβο που σας επιτρέπει να ελέγξετε την ισορροπία έντασης/κοντράστ.

Σημαντικό

Όταν έχει επιλεγεί η Εκτύπωση σε κλίμακα του γκρι στην καρτέλα Κύριες ρυθμίσεις, οι ρυθμίσεις Κυανό/Ματζέντα/Κίτρινο εμφανίζονται απενεργοποιημένες και δεν είναι διαθέσιμες.


Μέγεθος χαρτιού εκτυπωτή

Επιλέξτε το μέγεθος χαρτιού που θα χρησιμοποιηθεί για την εκτύπωση μοτίβου.
Αυτή η ρύθμιση συνδέεται με τη ρύθμιση Μέγεθος χαρτιού εκτυπωτή στην καρτέλα Διαμόρφωση σελίδας.

Συμβουλή

Ανάλογα με το μέγεθος χαρτιού που έχει επιλεγεί στην καρτέλα Διαμόρφωση σελίδας, ενδέχεται να υπάρχουν μεγέθη που δεν μπορούν να επιλεγούν.


Ποσότητα εμφανίσεων μοτίβων

Ορίστε τον αριθμό των μοτίβων που θα εκτυπωθούν.

Μπορείτε να επιλέξετε Μέγιστη, Μεγάλη ή Μικρή. Όταν επιλέγετε ένα μέγεθος μοτίβου, ο αριθμός των μοτίβων που μπορούν να εκτυπωθούν έχει ως εξής:

Μέγιστη

Κυανό/Ματζέντα/Κίτρινο 37
Ένταση/Κοντράστ 49

Μεγάλη

Κυανό/Ματζέντα/Κίτρινο 19
Ένταση/Κοντράστ 25

Μικρή

Κυανό/Ματζέντα/Κίτρινο 7
Ένταση/Κοντράστ 9

Συμβουλή

Οι επιλογές Μέγιστη και Μεγάλη δεν μπορούν να οριστούν όταν έχουν επιλεγεί ορισμένα μεγέθη χαρτιού ή μεγέθη χαρτιού εξόδου.

Η προεπισκόπηση της ρύθμισης στην καρτέλα Κύριες ρυθμίσεις εμφανίζει μια εικόνα που σας επιτρέπει να ελέγξετε τη συνολική διάταξη.


Χρωματικές αποκλίσεις μεταξύ εμφανίσεων

Ορίστε το μέγεθος της αλλαγής των χρωμάτων μεταξύ των γειτονικών μοτίβων.

Επιλέξτε Μεγάλη, Μεσαία ή Μικρή. Η επιλογή Μεγάλη δημιουργεί μεγάλο βαθμό αλλαγής, ενώ η επιλογή Μικρή δημιουργεί μικρό βαθμό αλλαγής.


Προεπισκόπηση

Εμφανίζει το εφέ της ρύθμισης χρωμάτων.
Τα χρώματα και η φωτεινότητα αλλάζουν όταν ρυθμίζεται κάθε στοιχείο. Μπορείτε να ελέγξετε εύκολα την κατάσταση της ρύθμισης χρώματος αλλάζοντας την εικόνα προεπισκόπησης σε μία παρόμοια με τα αποτελέσματα που θα εκτυπωθούν.

Τύπος δείγματος

Επιλέξτε εικόνα προεπισκόπησης που εμφανίζεται στην καρτέλα Ρύθμιση χρωμάτων.
Εάν χρειάζεται, επιλέξτε μια εικόνα προεπισκόπησης από Τυπικός, Πορτραίτο, Τοπίο ή Γραφικά, όποια ταιριάζει περισσότερο στα αποτελέσματα εκτύπωσης.

Προβολή της παλέτας χρωμάτων

Εμφανίζει ένα μοτίβο για έλεγχο των αλλαγών χρωμάτων που παράγονται από τη ρύθμιση χρωμάτων.
Αν θέλετε να εμφανιστεί η εικόνα προεπισκόπησης με ένα μοτίβο προεπισκόπησης, επιλέξτε αυτό το πλαίσιο ελέγχου.
Αν θέλετε να εμφανιστεί η εικόνα προεπισκόπησης με έναν τύπο δείγματος, καταργήστε την επιλογή αυτού του πλαισίου ελέγχου.

Συμβουλή

Το γραφικό που θα εκτυπωθεί θα είναι μονόχρωμο αν έχει επιλεγεί το πλαίσιο ελέγχου Εκτύπωση σε κλίμακα του γκρι.


Διόρθωση χρώματος

Μπορείτε να επιλέξετε Ταίριασμα προγραμμάτων οδήγησης, ICM (Αντιστοίχιση προφίλ ICC) ή Καμία για να επιλέξετε τη ρύθμιση που αντιστοιχεί στη λειτουργία εκτύπωσης.

Ταίριασμα προγραμμάτων οδήγησης

Ρυθμίζει τα χρώματα με το πρόγραμμα οδήγησης του εκτυπωτή κατά τη διάρκεια της εκτύπωσης.
Ορισμένα μοντέλα εκτυπωτή σάς επιτρέπουν να ορίσετε την κατάσταση λειτουργίας χρωμάτων που θα χρησιμοποιηθεί.

ICM (Αντιστοίχιση προφίλ ICC)

Προσαρμόζει τα χρώματα με τη χρήση ενός προφίλ ICC κατά την εκτύπωση.
Ορίστε το προφίλ εισόδου, το προφίλ εκτυπωτή*, και τη μέθοδο απόδοσης* που θα χρησιμοποιηθούν.

Καμία

Απενεργοποιεί τη ρύθμιση χρωμάτων με το πρόγραμμα οδήγησης του εκτυπωτή.

Συμβουλή

Στο πρόγραμμα οδήγησης XPS, η επιλογή ICM έχει μετατραπεί σε Αντιστοίχιση προφίλ ICC.

Η λειτουργία που επισημαίνεται με την ένδειξη * δεν είναι διαθέσιμη σε ορισμένα μοντέλα.


Προφίλ εισόδου

Προσδιορίζει το προφίλ εισόδου που χρησιμοποιείται όταν επιλέγετε ICM (Αντιστοίχιση προφίλ ICC) στην επιλογή Διόρθωση χρώματος.

Τυπική

Χρησιμοποιείται το βασικό προφίλ εκτυπωτή (sRGB), το οποίο υποστηρίζει το χρωματικό χώρο ICM. Αυτή είναι η προεπιλεγμένη ρύθμιση.

Adobe RGB (1998)

Χρησιμοποιείται το προφίλ Adobe RGB, το οποίο υποστηρίζει ένα ευρύτερο χρωματικό χώρο από το sRGB.

Σημαντικό

Το προφίλ Adobe RGB (1998) δεν εμφανίζεται όταν δεν έχουν εγκατασταθεί τα προφίλ εισόδου Adobe RGB.

Συμβουλή

Στο πρόγραμμα οδήγησης XPS, η επιλογή ICM έχει μετατραπεί σε Αντιστοίχιση προφίλ ICC.


Κατάσταση λειτουργίας χρωμάτων

Κατάσταση λειτουργίας χρωμάτων <Μόνο σε συγκεκριμένα μοντέλα>

Σας επιτρέπει να επιλέξετε Τυπική ή Γραμμικός τόνος για να αντιστοιχίσετε το σκοπό της λειτουργίας εκτύπωσης.

Τυπική

Ο εκτυπωτής εκτυπώνει τα δεδομένα σε αποχρώσεις τις οποίες προτιμούν οι περισσότεροι χρήστες και αναπαράγει τα χρώματα των δεδομένων της εικόνας επιτυγχάνοντας ταυτόχρονα τρισδιάστατα εφέ και ευκρινείς αντιθέσεις υψηλού επιπέδου.

Γραμμικός τόνος

Κατά την εκτύπωση των δεδομένων, ο εκτυπωτής ενισχύει τη λεπτή χρωματική διαφορά μεταξύ των σκοτεινών (μαύρων) και φωτεινών (λευκών) περιοχών, ενώ αφήνει τις σκοτεινότερες (πιο μαύρες) και τις φωτεινότερες (πιο λευκές) περιοχές άθικτες.
Κατά την εκτύπωση των δεδομένων, ο εκτυπωτής εφαρμόζει λεπτομερή αποτελέσματα εφαρμογής, όπως όταν η φωτεινότητα προσαρμόζεται με ένα λογισμικό εφαρμογής.


Κυανό / Ματζέντα / Κίτρινο

Ρυθμίζει την ένταση των χρωμάτων Κυανό, Ματζέντα και Κίτρινο.
Η μετακίνηση του ρυθμιστικού προς τα δεξιά κάνει το χρώμα πιο έντονο, ενώ η μετακίνησή του προς τα αριστερά κάνει το χρώμα λιγότερο έντονο.
Μπορείτε επίσης να πληκτρολογήσετε απευθείας μια τιμή που συνδέεται με το ρυθμιστικό. Πληκτρολογήστε μια τιμή στην περιοχή από -50 έως 50.

Η ρύθμιση αλλάζει τη σχετική ποσότητα της μελάνης για κάθε χρώμα που χρησιμοποιείτε, με αποτέλεσμα να αλλάζει η συνολική ισορροπία χρωμάτων του εγγράφου. Χρησιμοποιήστε την εφαρμογή αν θέλετε να αλλάξετε σημαντικά τη συνολική εξισορρόπηση χρωμάτων. Χρησιμοποιήστε το πρόγραμμα οδήγησης εκτυπωτή μόνο εάν θέλετε να προσαρμόσετε ελαφρώς την ισορροπία χρωμάτων.


Τόνος

Τόνος <Μόνο σε συγκεκριμένα μοντέλα>

Ορίζει τη ρύθμιση χρωμάτων για μονόχρωμες εκτυπώσεις.
Η μετακίνηση του ρυθμιστικού προς τα δεξιά δημιουργεί θερμά χρώματα (Θερμός), ενώ η μετακίνησή του προς τα αριστερά δημιουργεί ψυχρά χρώματα (Ψυχρός).
Μπορείτε επίσης να καταχωρίσετε απευθείας μια τιμή που αντιστοιχεί στην τιμή του ρυθμιστικού. Καταχωρίστε μια τιμή που κυμαίνεται από το -50 έως το 50.

Σημαντικό

Αυτή η λειτουργία δεν είναι διαθέσιμη για ορισμένες ρυθμίσεις της ενότητας Τύπος μέσου.


Ένταση

Ρυθμίζει τη συνολική ένταση χρωμάτων της εκτύπωσης.
Η μετακίνηση του ρυθμιστικού προς τα δεξιά αυξάνει την ένταση, ενώ η μετακίνησή του προς τα αριστερά μειώνει την ένταση.
Μπορείτε επίσης να πληκτρολογήσετε απευθείας μια τιμή που συνδέεται με το ρυθμιστικό. Πληκτρολογήστε μια τιμή στην περιοχή από -50 έως 50.


Κοντράστ

Ρυθμίζει την αντίθεση μεταξύ ανοικτού και σκούρου στην σελίδα που θα εκτυπωθεί.
Μετακινώντας το ρυθμιστικό δεξιά αυξάνεται το κοντράστ, ενώ μετακινώντας το ρυθμιστικό αριστερά μειώνεται το κοντράστ.
Μπορείτε επίσης να πληκτρολογήσετε απευθείας μια τιμή που συνδέεται με το ρυθμιστικό. Πληκτρολογήστε μια τιμή στην περιοχή από -50 έως 50.


Φωτεινότητα

Επιλέγει τη φωτεινότητα της εκτύπωσής σας.
Δεν μπορείτε να αλλάξετε τα επίπεδα του αμιγούς άσπρου και μαύρου. Ωστόσο, η φωτεινότητα των χρωμάτων ανάμεσα στο άσπρο και το μαύρο μπορεί να αλλάξει.


Καρτέλα "Ρύθμιση χρωμάτων"

Αυτή η καρτέλα σάς επιτρέπει να ρυθμίσετε την ισορροπία χρωμάτων των επιλογών Κυανό, Ματζέντα, Κίτρινο, Φωτεινότητα, Ένταση και Κοντράστ.

Αυτή η Βοήθεια είναι κοινή για όλα τα μοντέλα. Τα χαρακτηριστικά που φέρουν την ένδειξη <Μόνο σε συγκεκριμένα μοντέλα> δεν είναι διαθέσιμα σε ορισμένα μοντέλα.

Προεπισκόπηση

Εμφανίζει το εφέ της ρύθμισης χρωμάτων.
Τα χρώματα και η φωτεινότητα αλλάζουν όταν ρυθμίζεται κάθε στοιχείο. Μπορείτε να ελέγξετε εύκολα την κατάσταση της ρύθμισης χρώματος αλλάζοντας την εικόνα προεπισκόπησης σε μία παρόμοια με τα αποτελέσματα που θα εκτυπωθούν.

Τύπος δείγματος

Επιλέξτε εικόνα προεπισκόπησης που εμφανίζεται στην καρτέλα Ρύθμιση χρωμάτων.
Εάν χρειάζεται, επιλέξτε μια εικόνα προεπισκόπησης από Τυπικός, Πορτραίτο, Τοπίο ή Γραφικά, όποια ταιριάζει περισσότερο στα αποτελέσματα εκτύπωσης.

Προβολή της παλέτας χρωμάτων

Εμφανίζει ένα μοτίβο για έλεγχο των αλλαγών χρωμάτων που παράγονται από τη ρύθμιση χρωμάτων.
Αν θέλετε να εμφανιστεί η εικόνα προεπισκόπησης με ένα μοτίβο προεπισκόπησης, επιλέξτε αυτό το πλαίσιο ελέγχου.
Αν θέλετε να εμφανιστεί η εικόνα προεπισκόπησης με έναν τύπο δείγματος, καταργήστε την επιλογή αυτού του πλαισίου ελέγχου.

Συμβουλή

Το γραφικό που θα εκτυπωθεί θα είναι μονόχρωμο, αν έχει επιλεγεί το πλαίσιο ελέγχου Εκτύπωση σε κλίμακα του γκρι.

Κυανό / Ματζέντα / Κίτρινο

Ρυθμίζει την ένταση των χρωμάτων Κυανό, Ματζέντα και Κίτρινο.
Η μετακίνηση του ρυθμιστικού προς τα δεξιά κάνει το χρώμα πιο έντονο, ενώ η μετακίνησή του προς τα αριστερά κάνει το χρώμα λιγότερο έντονο.
Μπορείτε επίσης να πληκτρολογήσετε απευθείας μια τιμή που συνδέεται με το ρυθμιστικό. Πληκτρολογήστε μια τιμή στην περιοχή από -50 έως 50.

Η ρύθμιση αλλάζει τη σχετική ποσότητα της μελάνης για κάθε χρώμα που χρησιμοποιείτε, με αποτέλεσμα να αλλάζει η συνολική ισορροπία χρωμάτων του εγγράφου. Χρησιμοποιήστε την εφαρμογή αν θέλετε να αλλάξετε σημαντικά τη συνολική εξισορρόπηση χρωμάτων. Χρησιμοποιήστε το πρόγραμμα οδήγησης εκτυπωτή μόνο εάν θέλετε να προσαρμόσετε ελαφρώς την ισορροπία χρωμάτων.

Τόνος <Μόνο σε συγκεκριμένα μοντέλα>

Ορίζει τη ρύθμιση χρωμάτων για μονόχρωμες εκτυπώσεις.
Η μετακίνηση του ρυθμιστικού προς τα δεξιά δημιουργεί θερμά χρώματα (Θερμός), ενώ η μετακίνησή του προς τα αριστερά δημιουργεί ψυχρά χρώματα (Ψυχρός).
Μπορείτε επίσης να πληκτρολογήσετε απευθείας μια τιμή που συνδέεται με το ρυθμιστικό. Πληκτρολογήστε μια τιμή στην περιοχή από -50 έως 50.

Σημαντικό

Αυτή η λειτουργία δεν είναι διαθέσιμη για ορισμένες ρυθμίσεις της ενότητας Τύπος μέσου.

Φωτεινότητα

Επιλέγει τη φωτεινότητα της εκτύπωσής σας.
Δεν μπορείτε να αλλάξετε τα επίπεδα του αμιγούς άσπρου και μαύρου. Ωστόσο, η φωτεινότητα των χρωμάτων ανάμεσα στο άσπρο και το μαύρο μπορεί να αλλάξει.

Ένταση

Ρυθμίζει τη συνολική ένταση χρωμάτων της εκτύπωσης.
Η μετακίνηση του ρυθμιστικού προς τα δεξιά αυξάνει την ένταση, ενώ η μετακίνησή του προς τα αριστερά μειώνει την ένταση.
Μπορείτε επίσης να πληκτρολογήσετε απευθείας μια τιμή που συνδέεται με το ρυθμιστικό. Πληκτρολογήστε μια τιμή στην περιοχή από -50 έως 50.

Κοντράστ

Ρυθμίζει την αντίθεση μεταξύ ανοικτού και σκούρου στην σελίδα που θα εκτυπωθεί.
Μετακινώντας το ρυθμιστικό δεξιά αυξάνεται το κοντράστ, ενώ μετακινώντας το ρυθμιστικό αριστερά μειώνεται το κοντράστ.
Μπορείτε επίσης να πληκτρολογήσετε απευθείας μια τιμή που συνδέεται με το ρυθμιστικό. Πληκτρολογήστε μια τιμή στην περιοχή από -50 έως 50.

Σημαντικό

Όταν έχει επιλεγεί η Εκτύπωση σε κλίμακα του γκρι στην καρτέλα Κύριες ρυθμίσεις, οι ρυθμίσεις Κυανό, Ματζέντα και Κίτρινο εμφανίζονται απενεργοποιημένες και δεν είναι διαθέσιμες.

Εκτύπωση μοτίβου για προσαρμογή χρωμάτων

Όταν αλλάζει η ισορροπία χρωμάτων ή η ένταση/κοντράστ, η λειτουργία εκτύπωσης μοτίβου εκτυπώνει μια λίστα των αποτελεσμάτων ρύθμισης μαζί με τις τιμές ρύθμισης.

Επιλέξτε αυτή τη λειτουργία κατά την εκτύπωση ενός μοτίβου για ρύθμιση χρωμάτων. Το κουμπί Προτιμήσεις εκτύπωσης μοτίβου... ενεργοποιείται, ανοίγει το παράθυρο διαλόγου Εκτύπωση μοτίβου και μπορείτε να ορίσετε ένα μοτίβο.

Κουμπί "Προτιμήσεις εκτύπωσης μοτίβου..."

Ανοίγει το παράθυρο Εκτύπωση μοτίβου και σας επιτρέπει να ορίσετε τα στοιχεία ρύθμισης και τις ρυθμίσεις εκτύπωσης μοτίβου, όπως τον αριθμό μοτίβων.


Τύπος δείγματος

Επιλέξτε εικόνα προεπισκόπησης που εμφανίζεται στην καρτέλα Ρύθμιση χρωμάτων.
Εάν χρειάζεται, επιλέξτε μια εικόνα προεπισκόπησης από Τυπικός, Πορτραίτο, Τοπίο ή Γραφικά, όποια ταιριάζει περισσότερο στα αποτελέσματα εκτύπωσης.


Προβολή της παλέτας χρωμάτων

Εμφανίζει ένα μοτίβο για έλεγχο των αλλαγών χρωμάτων που παράγονται από τη ρύθμιση χρωμάτων.
Αν θέλετε να εμφανιστεί η εικόνα προεπισκόπησης με ένα μοτίβο προεπισκόπησης, επιλέξτε αυτό το πλαίσιο ελέγχου.
Αν θέλετε να εμφανιστεί η εικόνα προεπισκόπησης με έναν τύπο δείγματος, καταργήστε την επιλογή αυτού του πλαισίου ελέγχου.


Καρτέλα "Ταίριασμα"

Σας επιτρέπει να επιλέξετε τη μέθοδο προσαρμογής χρωμάτων η οποία ταιριάζει με τον τύπο εγγράφου που θα εκτυπωθεί.

Αυτή η Βοήθεια είναι κοινή για όλα τα μοντέλα. Τα χαρακτηριστικά που φέρουν την ένδειξη <Μόνο σε συγκεκριμένα μοντέλα> ή * δεν είναι διαθέσιμα σε ορισμένα μοντέλα.

Διόρθωση χρώματος

Μπορείτε να επιλέξετε Ταίριασμα προγραμμάτων οδήγησης, ICM (Αντιστοίχιση προφίλ ICC) ή Καμία για να επιλέξετε τη ρύθμιση που αντιστοιχεί στη λειτουργία εκτύπωσης.

Ταίριασμα προγραμμάτων οδήγησης

Ρυθμίζει τα χρώματα με το πρόγραμμα οδήγησης του εκτυπωτή κατά τη διάρκεια της εκτύπωσης.
Ορισμένα μοντέλα εκτυπωτή σάς επιτρέπουν να ορίσετε την κατάσταση λειτουργίας χρωμάτων που θα χρησιμοποιηθεί.

ICM (Αντιστοίχιση προφίλ ICC)

Προσαρμόζει τα χρώματα με τη χρήση ενός προφίλ ICC κατά την εκτύπωση.
Ορίστε το προφίλ εισόδου, το προφίλ εκτυπωτή*, και τη μέθοδο απόδοσης* που θα χρησιμοποιηθούν.

Καμία

Απενεργοποιεί τη ρύθμιση χρωμάτων με το πρόγραμμα οδήγησης του εκτυπωτή.

Συμβουλή

Στο πρόγραμμα οδήγησης XPS, η επιλογή ICM έχει μετατραπεί σε Αντιστοίχιση προφίλ ICC.

Η λειτουργία που επισημαίνεται με την ένδειξη * δεν είναι διαθέσιμη σε ορισμένα μοντέλα.

Κατάσταση λειτουργίας χρωμάτων <Μόνο σε συγκεκριμένα μοντέλα>

Σας επιτρέπει να επιλέξετε Τυπική ή Γραμμικός τόνος για να αντιστοιχίσετε το σκοπό της λειτουργίας εκτύπωσης.

Τυπική

Ο εκτυπωτής εκτυπώνει τα δεδομένα σε αποχρώσεις τις οποίες προτιμούν οι περισσότεροι χρήστες και αναπαράγει τα χρώματα των δεδομένων της εικόνας επιτυγχάνοντας ταυτόχρονα τρισδιάστατα εφέ και ευκρινείς αντιθέσεις υψηλού επιπέδου.

Γραμμικός τόνος

Κατά την εκτύπωση των δεδομένων, ο εκτυπωτής ενισχύει τη λεπτή χρωματική διαφορά μεταξύ των σκοτεινών (μαύρων) και φωτεινών (λευκών) περιοχών, ενώ αφήνει τις σκοτεινότερες (πιο μαύρες) και τις φωτεινότερες (πιο λευκές) περιοχές άθικτες.
Κατά την εκτύπωση των δεδομένων, ο εκτυπωτής εφαρμόζει λεπτομερή αποτελέσματα εφαρμογής, όπως όταν η φωτεινότητα προσαρμόζεται με ένα λογισμικό εφαρμογής.

Προφίλ εισόδου

Προσδιορίζει το προφίλ εισόδου που χρησιμοποιείται όταν επιλέγετε ICM (Αντιστοίχιση προφίλ ICC) στην επιλογή Διόρθωση χρώματος.

Τυπική

Χρησιμοποιείται το βασικό προφίλ εκτυπωτή (sRGB), το οποίο υποστηρίζει το χρωματικό χώρο ICM. Αυτή είναι η προεπιλεγμένη ρύθμιση.

Adobe RGB (1998)

Χρησιμοποιείται το προφίλ Adobe RGB, το οποίο υποστηρίζει ένα ευρύτερο χρωματικό χώρο από το sRGB.

Σημαντικό

Το προφίλ Adobe RGB (1998) δεν εμφανίζεται όταν δεν έχουν εγκατασταθεί τα προφίλ εισόδου Adobe RGB.

Συμβουλή

Στο πρόγραμμα οδήγησης XPS, η επιλογή ICM έχει μετατραπεί σε Αντιστοίχιση προφίλ ICC.

Προφίλ εκτυπωτή <Μόνο σε συγκεκριμένα μοντέλα>

Προσδιορίζει το προφίλ εκτυπωτή που θα χρησιμοποιείται όταν στην επιλογή Διόρθωση χρώματος επιλέγετε ICM (Αντιστοίχιση προφίλ ICC).
Κανονικά, επιλέγεται η ρύθμιση Αυτόματη αλλά μπορείτε επίσης να επιλέξετε χειροκίνητα κάποιο προφίλ εκτυπωτή.

Συμβουλή

Στο πρόγραμμα οδήγησης XPS, η επιλογή ICM έχει μετατραπεί σε Αντιστοίχιση προφίλ ICC.

Μέθοδος απόδοσης <Μόνο σε συγκεκριμένα μοντέλα>

Προσδιορίζει τη μέθοδο αντιστοίχισης που χρησιμοποιείται όταν επιλέγετε ICM (Αντιστοίχιση προφίλ ICC) στην επιλογή Διόρθωση χρώματος.

Κορεσμός

Αυτή η μέθοδος παράγει εικόνες ακόμα πιο ζωντανές σε σχέση με τη μέθοδο Αντιληπτικός.

Αντιληπτικός

Αυτή η μέθοδος παράγει εικόνες εστιάζοντας σε χρώματα που είναι αρεστά στην πλειοψηφία των ανθρώπων. Επιλέξτε αυτήν τη μέθοδο για την εκτύπωση φωτογραφιών.

Σχετική χρωματομετρία

Όταν τα δεδομένα εικόνας μετατρέπονται σε χρωματικό χώρο του εκτυπωτή, αυτή η μέθοδος μετατρέπει τα δεδομένα εικόνας ώστε η αναπαραγωγή χρώματος να προσεγγίζει τις περιοχές χρώματος κοινής χρήσης. Επιλέξτε αυτήν τη μέθοδο για την εκτύπωση εικόνων με χρώματα που πλησιάζουν τα αρχικά.

Απόλυτη χρωματομετρία

Όταν επιλεγεί η Σχετική χρωματομετρία, τα λευκά στίγματα αναπαράγονται ως λευκά στίγματα του χαρτιού (χρώμα φόντου). Όταν, ωστόσο, επιλεγεί η Απόλυτη χρωματομετρία, ο τρόπος που αναπαράγονται τα λευκά στίγματα εξαρτάται από τα δεδομένα εικόνας.

Συμβουλή

Στο πρόγραμμα οδήγησης XPS, η επιλογή ICM έχει μετατραπεί σε Αντιστοίχιση προφίλ ICC.

Σημαντικό

Εάν η λειτουργία ICM είναι απενεργοποιημένη στο λογισμικό της εφαρμογής, η επιλογή ICM δεν είναι διαθέσιμη για τη ρύθμιση Διόρθωση χρώματος και ο εκτυπωτής ενδέχεται να μην μπορεί να εκτυπώσει κανονικά τα δεδομένα εικόνας.

Όταν έχει επιλεγεί η Εκτύπωση σε κλίμακα του γκρι στην καρτέλα Κύριες ρυθμίσεις, η ρύθμιση Διόρθωση χρώματος εμφανίζεται απενεργοποιημένη και δεν είναι διαθέσιμη.


Μέθοδος απόδοσης

Μέθοδος απόδοσης <Μόνο σε συγκεκριμένα μοντέλα>

Προσδιορίζει τη μέθοδο αντιστοίχισης που χρησιμοποιείται όταν επιλέγετε ICM (Αντιστοίχιση προφίλ ICC) στην επιλογή Διόρθωση χρώματος.

Κορεσμός

Αυτή η μέθοδος παράγει εικόνες ακόμα πιο ζωντανές σε σχέση με τη μέθοδο Αντιληπτικός.

Αντιληπτικός

Αυτή η μέθοδος παράγει εικόνες εστιάζοντας σε χρώματα που είναι αρεστά στην πλειοψηφία των ανθρώπων. Επιλέξτε αυτήν τη μέθοδο για την εκτύπωση φωτογραφιών.

Σχετική χρωματομετρία

Όταν τα δεδομένα εικόνας μετατρέπονται σε χρωματικό χώρο του εκτυπωτή, αυτή η μέθοδος μετατρέπει τα δεδομένα εικόνας ώστε η αναπαραγωγή χρώματος να προσεγγίζει τις περιοχές χρώματος κοινής χρήσης. Επιλέξτε αυτήν τη μέθοδο για την εκτύπωση εικόνων με χρώματα που πλησιάζουν τα αρχικά.

Απόλυτη χρωματομετρία

Όταν επιλεγεί η Σχετική χρωματομετρία, τα λευκά στίγματα αναπαράγονται ως λευκά στίγματα του χαρτιού (χρώμα φόντου). Όταν, ωστόσο, επιλεγεί η Απόλυτη χρωματομετρία, ο τρόπος που αναπαράγονται τα λευκά στίγματα εξαρτάται από τα δεδομένα εικόνας.

Συμβουλή

Στο πρόγραμμα οδήγησης XPS, η επιλογή ICM έχει μετατραπεί σε Αντιστοίχιση προφίλ ICC.


Προφίλ εκτυπωτή

Προφίλ εκτυπωτή <Μόνο σε συγκεκριμένα μοντέλα>

Προσδιορίζει το προφίλ εκτυπωτή που θα χρησιμοποιείται όταν στην επιλογή Διόρθωση χρώματος επιλέγετε ICM (Αντιστοίχιση προφίλ ICC).
Κανονικά, επιλέγεται η ρύθμιση Αυτόματη αλλά μπορείτε επίσης να επιλέξετε χειροκίνητα κάποιο προφίλ εκτυπωτή.

Συμβουλή

Στο πρόγραμμα οδήγησης XPS, η επιλογή ICM έχει μετατραπεί σε Αντιστοίχιση προφίλ ICC.


Αποφυγή απώλειας δεδομένων εκτύπωσης

Μειώνει το μέγεθος των δεδομένων εκτύπωσης που δημιουργήθηκαν με το λογισμικό της εφαρμογής.
Με ορισμένες εφαρμογές, το εκτυπωμένο εικονίδιο μπορεί να περικοπεί και η εκτύπωση να σταματήσει. Αυτή είναι η μόνη περίπτωση στην οποία θα χρειαστεί να επιλέξετε αυτό το πλαίσιο ελέγχου.

Σημαντικό

Η ποιότητα εκτύπωσης ενδέχεται να μειωθεί, εάν έχει επιλεγεί αυτό το πλαίσιο ελέγχου.


Παράθυρο διαλόγου "Επιλογές εκτύπωσης"

Πραγματοποιεί αλλαγές στα δεδομένα εκτύπωσης που αποστέλλονται στον εκτυπωτή.

Οι διαθέσιμες λειτουργίες διαφέρουν ανάλογα με το μοντέλο.

Το λογισμικό απαιτεί απενεργοποίηση του ICM

Το λογισμικό της εφαρμογής απαιτεί απενεργοποίηση του ICM.
Όταν το λογισμικό εφαρμογών χρησιμοποιεί το ICM των Windows για την εκτύπωση δεδομένων, ενδεχομένως να παραχθούν μη αναμενόμενα χρώματα και να μειωθεί η ταχύτητα εκτύπωσης. Εάν λάβουν χώρα αυτά τα προβλήματα, η επιλογή αυτού του πλαισίου ελέγχου ενδέχεται να βοηθήσει στην επίλυσή τους.

Σημαντικό

Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου σε κανονικές συνθήκες.

Αυτή η λειτουργία δεν λειτουργεί όταν είναι επιλεγμένο το ICM για την επιλογή Διόρθωση χρώματος στην καρτέλα Ταίριασμα του πλαισίου διαλόγου Μη αυτόματη ρύθμιση χρωμάτων.

Συμβουλή

Η καρτέλα Το λογισμικό απαιτεί απενεργοποίηση του ICM δεν μπορεί να χρησιμοποιηθεί στο πρόγραμμα οδήγησης εκτυπωτή XPS.

Απενεργοποίηση ρύθμισης προφίλ χρωμάτων του λογισμικού εφαρμογής

Με την επιλογή αυτού του πλαισίου ελέγχου απενεργοποιούνται οι πληροφορίες του προφίλ χρωμάτων που είχαν ρυθμιστεί στο λογισμικό εφαρμογών.
Όταν οι πληροφορίες στο προφίλ χρωμάτων που έχουν ρυθμιστεί στο λογισμικό εφαρμογών εξαχθούν στο πρόγραμμα οδήγησης του εκτυπωτή, το αποτέλεσμα της εκτύπωσης ενδέχεται να περιέχει μη αναμενόμενα χρώματα. Σε αυτήν την περίπτωση, η επιλογή αυτού του πλαισίου ελέγχου ενδέχεται να βοηθήσει στην επίλυση του προβλήματος.

Σημαντικό

Ακόμη και όταν έχει επιλεγεί αυτό το πλαίσιο ελέγχου, μόνο ορισμένες από τις πληροφορίες στο προφίλ χρωμάτων είναι απενεργοποιημένες και το προφίλ χρωμάτων θα μπορεί να χρησιμοποιηθεί για εκτύπωση.

Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου σε κανονικές συνθήκες.

Απενεργοποίηση της ρύθμισης προέλευσης χαρτιού του λογισμικού της εφαρμογής

Απενεργοποιεί τη μέθοδο τροφοδοσίας χαρτιού που έχει οριστεί από την εφαρμογή.
Σε ορισμένες εφαρμογές όπως το Microsoft Word, τα δεδομένα ενδέχεται να εκτυπωθούν με διαφορετική μέθοδο τροφοδοσίας από τη ρύθμιση του προγράμματος οδήγησης του εκτυπωτή. Σε αυτή την περίπτωση, επιλέξτε αυτή τη λειτουργία.

Σημαντικό

Όταν είναι ενεργοποιημένη αυτή η λειτουργία, συνήθως η μέθοδος τροφοδοσίας χαρτιού δεν μπορεί να αλλάξει από την Προεπισκόπηση Canon IJ.
Ωστόσο, εάν χρησιμοποιείτε το πρόγραμμα οδήγησης εκτυπωτή XPS, η αλλαγή της μεθόδου τροφοδοσίας χαρτιού είναι δυνατή από την Προεπισκόπηση Canon IJ XPS.

Κατάργηση ομάδας χαρτιών

Ορίζει τη μέθοδο προβολής των ρυθμίσεων Τύπος μέσου, Μέγεθος σελίδας και Μέγεθος χαρτιού εκτυπωτή.
Για μεμονωμένη προβολή των στοιχείων, ενεργοποιήστε το πλαίσιο ελέγχου.
Για ομαδική προβολή των στοιχείων, απενεργοποιήστε το πλαίσιο ελέγχου.

Απενεργοποίηση μεθόδου εναλλαγής ενδιάμεσων τόνων

Αυτή η επιλογή εντοπίζει διαφορές των δεδομένων της εικόνας στο έγγραφο και απενεργοποιεί τη λειτουργία εκτύπωσης με αυτόματη εναλλαγή μεταξύ των ρυθμίσεων Απόδοση εικόνας και Διάχυση.
Εάν λείπουν δεδομένα εικόνας από το αποτέλεσμα της εκτύπωσης ή υπάρχουν ανεπιθύμητα χρώματα, η επιλογή αυτού του πλαισίου ελέγχου ενδέχεται να βελτιώσει την κατάσταση.

Σημαντικό

Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου σε κανονικές συνθήκες.

Να μην επιτρέπεται η συμπίεση δεδομένων εκτύπωσης από το λογισμικό εφαρμογής

Δεν επιτρέπεται η συμπίεση δεδομένων εκτύπωσης από το λογισμικό εφαρμογής.
Εάν λείπουν δεδομένα εικόνας από το αποτέλεσμα της εκτύπωσης ή υπάρχουν ανεπιθύμητα χρώματα, η επιλογή αυτού του πλαισίου ελέγχου ενδέχεται να βελτιώσει την κατάσταση.

Σημαντικό

Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου σε κανονικές συνθήκες.

Περιστροφή αριστερά κατά 90 μοίρες όταν ο προσανατολισμός είναι [Οριζόντιος]

Στην καρτέλα Γρήγορη διαμόρφωση* ή Διαμόρφωση σελίδας, μπορείτε να αλλάξετε την κατεύθυνση περιστροφής για την επιλογή Οριζόντιος από τη ρύθμιση Προσανατολισμός.
Για να περιστρέψετε το έγγραφο αριστερά 90 μοίρες κατά την εκτύπωση, ενεργοποιήστε το πλαίσιο ελέγχου.
Για να περιστρέψετε το έγγραφο δεξιά 90 μοίρες κατά την εκτύπωση, απενεργοποιήστε το πλαίσιο ελέγχου.

Η λειτουργία που επισημαίνεται με την ένδειξη * δεν είναι διαθέσιμη σε ορισμένα μοντέλα.

Πρόληψη απώλειας δεδομένων εκτύπωσης/Αποφυγή απώλειας δεδομένων εκτύπωσης

Μπορείτε να μειώσετε το μέγεθος των δεδομένων εκτύπωσης που δημιουργήθηκαν με το λογισμικό της εφαρμογής και, στη συνέχεια, να εκτυπώσετε τα δεδομένα.
Ανάλογα με την εφαρμογή λογισμικού που χρησιμοποιείται, τα δεδομένα εικόνας ενδέχεται να αποκοπούν ή να μην εκτυπωθούν σωστά. Σε αυτήν την περίπτωση, επιλέξτε Ενεργό.

Όταν εμφανίζεται το πλαίσιο ελέγχου Αποφυγή απώλειας δεδομένων εκτύπωσης και το επιλέξετε, ο εκτυπωτής χρησιμοποιεί αυτή τη λειτουργία για την εκτύπωση δεδομένων.

Απενεργοποίηση

Ο εκτυπωτής εκτυπώνει δεδομένα χωρίς να χρησιμοποιεί αυτή τη λειτουργία.

Ενεργό

Ο εκτυπωτής χρησιμοποιεί πάντα αυτή τη λειτουργία για εκτύπωση δεδομένων.

Σημαντικό

Όταν χρησιμοποιείται αυτή η λειτουργία, η ποιότητα της εκτύπωσης ενδέχεται να μειωθεί ανάλογα με τα δεδομένα εκτύπωσης.

Μονάδα επεξεργασίας δεδομένων εκτύπωσης

Επιλέγει τη μονάδα επεξεργασίας των δεδομένων εκτύπωσης που θα σταλούν στον εκτυπωτή.
Σε κανονικές συνθήκες, επιλέξτε Συνιστάται.

Σημαντικό

Μπορεί να χρησιμοποιηθεί ένα μεγάλο ποσοστό μνήμης για ορισμένες ρυθμίσεις.
Μην αλλάξετε τη ρύθμιση εάν ο υπολογιστής σας διαθέτει μικρό μέγεθος μνήμης.

Συμβουλή

Η καρτέλα Μονάδα επεξεργασίας δεδομένων εκτύπωσης δεν μπορεί να χρησιμοποιηθεί στο πρόγραμμα οδήγησης εκτυπωτή XPS.


Μονάδα επεξεργασίας δεδομένων εκτύπωσης

Επιλέγει τη μονάδα επεξεργασίας των δεδομένων εκτύπωσης που θα σταλούν στον εκτυπωτή.
Σε κανονικές συνθήκες, επιλέξτε Συνιστάται.

Σημαντικό

Μπορεί να χρησιμοποιηθεί ένα μεγάλο ποσοστό μνήμης για ορισμένες ρυθμίσεις.
Μην αλλάξετε τη ρύθμιση εάν ο υπολογιστής σας διαθέτει μικρό μέγεθος μνήμης.


Κασέτα

Ο εκτυπωτής χρησιμοποιεί το απλό χαρτί που είναι τοποθετημένο στην κασέτα, όταν η ρύθμιση των δεδομένων εκτύπωσης ταιριάζει με τη ρύθμιση εκχώρησης χαρτιού.

Σημαντικό

Στο Μέγεθος χαρτιού παρατίθενται τα μεγέθη απλού χαρτιού που μπορούν να χρησιμοποιηθούν με αυτόν τον εκτυπωτή.
Επιλέξτε ένα μέγεθος απλού χαρτιού που μπορεί να τοποθετηθεί στην κασέτα.


Μέγεθος χαρτιού

Καθορίζει το μέγεθος του απλού χαρτιού που θα τοποθετηθεί στην κασέτα.


Παράθυρο διαλόγου "Εκχώρηση χαρτιού"

Αυτό το παράθυρο διαλόγου σάς επιτρέπει να καθορίσετε το μέγεθος του απλού χαρτιού που θα τροφοδοτείται από την κασέτα, εάν έχετε επιλέξει το στοιχείο Εκχώρηση χαρτιού για τη ρύθμιση Προέλευση χαρτιού στην καρτέλα Κύριες ρυθμίσεις.

Κασέτα

Ο εκτυπωτής χρησιμοποιεί το απλό χαρτί που είναι τοποθετημένο στην κασέτα, όταν η ρύθμιση των δεδομένων εκτύπωσης ταιριάζει με τη ρύθμιση εκχώρησης χαρτιού.

Σημαντικό

Στο Μέγεθος χαρτιού παρατίθενται τα μεγέθη απλού χαρτιού που μπορούν να χρησιμοποιηθούν με αυτόν τον εκτυπωτή.
Επιλέξτε ένα μέγεθος απλού χαρτιού που μπορεί να τοποθετηθεί στην κασέτα.

Μέγεθος χαρτιού

Καθορίζει το μέγεθος του απλού χαρτιού που θα τοποθετηθεί στην κασέτα.


Εικονίδιο προεπισκόπησης

Εμφανίζει τις ρυθμίσεις που εφαρμόστηκαν στο παράθυρο διαλόγου Εκτύπωση διάρθρωσης σελίδας.
Μπορείτε να ελέγξετε την εμφάνιση των αποτελεσμάτων εκτύπωσης πριν εκτελέσετε την εργασία εκτύπωσης.


Σελίδες

Καθορίζει τον αριθμό σελίδων του εγγράφου που θα εκτυπωθούν ανά φύλλο.


Διάταξη σελίδων

Προσδιορίζει τον προσανατολισμό του εγγράφου που θα εκτυπωθεί σε ένα φύλλο χαρτιού.


Περίγραμμα σελίδας

Εκτυπώνει μια γραμμή περιγράμματος γύρω από κάθε σελίδα του εγγράφου.

Επιλέξτε αυτό το πλαίσιο ελέγχου για να εκτυπώσετε το περίγραμμα σελίδας.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου, αν δεν θέλετε να εκτυπώσετε τη γραμμή.


Παράθυρο διαλόγου "Εκτύπωση διάρθρωσης σελίδας"

Αυτό το παράθυρο διαλόγου σάς επιτρέπει να επιλέξετε τον αριθμό των σελίδων εγγράφου που θα τοποθετηθούν σε ένα φύλλο χαρτιού, τη σειρά των σελίδων και την εκτύπωση ενός περιγράμματος γύρω από κάθε σελίδα του εγγράφου.

Οι ρυθμίσεις που καθορίζονται σε αυτό το παράθυρο διαλόγου μπορούν να επιβεβαιωθούν στην προεπισκόπηση ρυθμίσεων του προγράμματος οδήγησης του εκτυπωτή.

Σελίδες

Καθορίζει τον αριθμό σελίδων του εγγράφου που θα εκτυπωθούν ανά φύλλο.

Διάταξη σελίδων

Προσδιορίζει τον προσανατολισμό του εγγράφου που θα εκτυπωθεί σε ένα φύλλο χαρτιού.

Περίγραμμα σελίδας

Εκτυπώνει μια γραμμή περιγράμματος γύρω από κάθε σελίδα του εγγράφου.

Επιλέξτε αυτό το πλαίσιο ελέγχου για να εκτυπώσετε το περίγραμμα σελίδας.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου, αν δεν θέλετε να εκτυπώσετε τη γραμμή.


Το λογισμικό απαιτεί απενεργοποίηση του ICM

Το λογισμικό της εφαρμογής απαιτεί απενεργοποίηση του ICM.
Όταν το λογισμικό εφαρμογών χρησιμοποιεί το ICM των Windows για την εκτύπωση δεδομένων, ενδεχομένως να παραχθούν μη αναμενόμενα χρώματα και να μειωθεί η ταχύτητα εκτύπωσης. Εάν λάβουν χώρα αυτά τα προβλήματα, η επιλογή αυτού του πλαισίου ελέγχου ενδέχεται να βοηθήσει στην επίλυσή τους.

Σημαντικό

Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου σε κανονικές συνθήκες.

Αυτή η λειτουργία δεν λειτουργεί όταν είναι επιλεγμένο το ICM για την επιλογή Διόρθωση χρώματος στην καρτέλα Ταίριασμα του πλαισίου διαλόγου Μη αυτόματη ρύθμιση χρωμάτων.


Απενεργοποίηση της ρύθμισης προέλευσης χαρτιού του λογισμικού της εφαρμογής

Απενεργοποιεί τη μέθοδο τροφοδοσίας χαρτιού που έχει οριστεί από την εφαρμογή.
Σε ορισμένες εφαρμογές όπως το Microsoft Word, τα δεδομένα ενδέχεται να εκτυπωθούν με διαφορετική μέθοδο τροφοδοσίας από τη ρύθμιση του προγράμματος οδήγησης του εκτυπωτή. Σε αυτή την περίπτωση, επιλέξτε αυτή τη λειτουργία.

Σημαντικό

Όταν είναι ενεργοποιημένη αυτή η λειτουργία, συνήθως η μέθοδος τροφοδοσίας χαρτιού δεν μπορεί να αλλάξει από την Προεπισκόπηση Canon IJ.
Ωστόσο, εάν χρησιμοποιείτε το πρόγραμμα οδήγησης εκτυπωτή XPS, η αλλαγή της μεθόδου τροφοδοσίας χαρτιού είναι δυνατή από την Προεπισκόπηση Canon IJ XPS.


Απενεργοποίηση ρύθμισης προφίλ χρωμάτων του λογισμικού εφαρμογής

Με την επιλογή αυτού του πλαισίου ελέγχου απενεργοποιούνται οι πληροφορίες του προφίλ χρωμάτων που είχαν ρυθμιστεί στο λογισμικό εφαρμογών.
Όταν οι πληροφορίες στο προφίλ χρωμάτων που έχουν ρυθμιστεί στο λογισμικό εφαρμογών εξαχθούν στο πρόγραμμα οδήγησης του εκτυπωτή, το αποτέλεσμα της εκτύπωσης ενδέχεται να περιέχει μη αναμενόμενα χρώματα. Σε αυτήν την περίπτωση, η επιλογή αυτού του πλαισίου ελέγχου ενδέχεται να βοηθήσει στην επίλυση του προβλήματος.

Σημαντικό

Ακόμη και όταν έχει επιλεγεί αυτό το πλαίσιο ελέγχου, μόνο ορισμένες από τις πληροφορίες στο προφίλ χρωμάτων είναι απενεργοποιημένες και το προφίλ χρωμάτων θα μπορεί να χρησιμοποιηθεί για εκτύπωση.

Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου σε κανονικές συνθήκες.


Πρόληψη απώλειας δεδομένων εκτύπωσης

Μπορείτε να μειώσετε το μέγεθος των δεδομένων εκτύπωσης που δημιουργήθηκαν με το λογισμικό της εφαρμογής και, στη συνέχεια, να εκτυπώσετε τα δεδομένα.
Ανάλογα με την εφαρμογή λογισμικού που χρησιμοποιείται, τα δεδομένα εικόνας ενδέχεται να αποκοπούν ή να μην εκτυπωθούν σωστά. Σε αυτήν την περίπτωση, επιλέξτε Ενεργό.

Απενεργοποίηση

Ο εκτυπωτής εκτυπώνει δεδομένα χωρίς να χρησιμοποιεί αυτή τη λειτουργία.

Ενεργό

Ο εκτυπωτής χρησιμοποιεί πάντα αυτή τη λειτουργία για εκτύπωση δεδομένων.

Σημαντικό

Όταν χρησιμοποιείται αυτή η λειτουργία, η ποιότητα της εκτύπωσης ενδέχεται να μειωθεί ανάλογα με τα δεδομένα εκτύπωσης.


Κατάργηση ομάδας χαρτιών

Ορίζει τη μέθοδο προβολής των ρυθμίσεων Τύπος μέσου, Μέγεθος σελίδας και Μέγεθος χαρτιού εκτυπωτή.
Για μεμονωμένη προβολή των στοιχείων, ενεργοποιήστε το πλαίσιο ελέγχου.
Για ομαδική προβολή των στοιχείων, απενεργοποιήστε το πλαίσιο ελέγχου.


Απενεργοποίηση μεθόδου εναλλαγής ενδιάμεσων τόνων

Αυτή η επιλογή εντοπίζει διαφορές των δεδομένων της εικόνας στο έγγραφο και απενεργοποιεί τη λειτουργία εκτύπωσης με αυτόματη εναλλαγή μεταξύ των ρυθμίσεων Απόδοση εικόνας και Διάχυση.
Εάν λείπουν δεδομένα εικόνας από το αποτέλεσμα της εκτύπωσης ή υπάρχουν ανεπιθύμητα χρώματα, η επιλογή αυτού του πλαισίου ελέγχου ενδέχεται να βελτιώσει την κατάσταση.

Σημαντικό

Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου σε κανονικές συνθήκες.


Να μην επιτρέπεται η συμπίεση δεδομένων εκτύπωσης από το λογισμικό εφαρμογής

Δεν επιτρέπεται η συμπίεση δεδομένων εκτύπωσης από το λογισμικό εφαρμογής.
Εάν λείπουν δεδομένα εικόνας από το αποτέλεσμα της εκτύπωσης ή υπάρχουν ανεπιθύμητα χρώματα, η επιλογή αυτού του πλαισίου ελέγχου ενδέχεται να βελτιώσει την κατάσταση.

Σημαντικό

Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου σε κανονικές συνθήκες.


Περιστροφή αριστερά κατά 90 μοίρες όταν ο προσανατολισμός είναι [Οριζόντιος]

Στην καρτέλα Γρήγορη διαμόρφωση* ή Διαμόρφωση σελίδας, μπορείτε να αλλάξετε την κατεύθυνση περιστροφής για την επιλογή Οριζόντιος από τη ρύθμιση Προσανατολισμός.
Για να περιστρέψετε το έγγραφο αριστερά 90 μοίρες κατά την εκτύπωση, ενεργοποιήστε το πλαίσιο ελέγχου.
Για να περιστρέψετε το έγγραφο δεξιά 90 μοίρες κατά την εκτύπωση, απενεργοποιήστε το πλαίσιο ελέγχου.

Η λειτουργία που επισημαίνεται με την ένδειξη * δεν είναι διαθέσιμη σε ορισμένα μοντέλα.


Εικονίδιο προεπισκόπησης

Εμφανίζει τις ρυθμίσεις στο παράθυρο διαλόγου Παράθεση/Εκτύπωση αφίσας.
Μπορείτε να ελέγξετε την εμφάνιση των αποτελεσμάτων εκτύπωσης.


Διαιρέσεις εικόνας

Καθορίζει τον αριθμό των διαιρέσεων για τα δεδομένα εικόνας τα οποία θα σχηματίσουν ένα έγγραφο.
Καθώς ο αριθμός διαιρέσεων αυξάνεται, αυξάνεται και ο αριθμός φύλλων για την εκτύπωση. Εάν πρόκειται να επικολλήσετε μεταξύ τους σελίδες για να φτιάξετε μια αφίσα, μπορείτε να δημιουργήσετε μια μεγάλη αφίσα αυξάνοντας τον αριθμό των διαιρέσεων.


Εκτύπωση "Αποκοπής/Επικόλλησης" σε περιθώρια

Προσδιορίζει εάν θα εκτυπωθούν οι λέξεις "Αποκοπή" και "Επικόλληση" στα περιθώρια. Αυτές οι λέξεις αποτελούν κατευθυντήρες οδηγίες για την επικόλληση των σελίδων μαζί σε μια αφίσα.

Επιλέξτε αυτό το πλαίσιο ελέγχου για να εκτυπώσετε τις λέξεις.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου, αν δεν θέλετε να εκτυπώσετε τις λέξεις.


Εκτύπωση γραμμών "Αποκοπής/Επικόλλησης" σε περιθώρια

Καθορίζει αν θα εκτυπώνονται οι γραμμές αποκοπής, που χρησιμεύουν ως οδηγοί για την επικόλληση των σελίδων και τη δημιουργία αφίσας.

Επιλέξτε αυτό το πλαίσιο ελέγχου για να εκτυπώσετε γραμμές αποκοπής.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου, αν δεν θέλετε να εκτυπώσετε τις γραμμές.


Περιοχή σελίδων εκτύπωσης

Καθορίζει την περιοχή εκτύπωσης. Σε κανονικές συνθήκες, επιλέξτε Όλες.
Επιλέξτε Σελίδες για να καθορίσετε μια συγκεκριμένη σελίδα ή περιοχή.


Παράθυρο διαλόγου "Παράθεση/Εκτύπωση αφίσας"

Αυτό το παράθυρο διαλόγου σάς επιτρέπει να επιλέξετε το μέγεθος της εικόνας που θα εκτυπωθεί. Μπορείτε επίσης να κάνετε ρυθμίσεις στις γραμμές αποκοπής και τους δείκτες επικόλλησης που διευκολύνουν την επικόλληση των σελίδων με σκοπό τη δημιουργία αφίσας.

Οι ρυθμίσεις που καθορίζονται σε αυτό το παράθυρο διαλόγου μπορούν να επιβεβαιωθούν στην προεπισκόπηση ρυθμίσεων του προγράμματος οδήγησης του εκτυπωτή.

Η Εκτύπωση "Αποκοπής/Επικόλλησης" σε περιθώρια δεν είναι διαθέσιμη όταν χρησιμοποιούνται συγκεκριμένα προγράμματα οδήγησης εκτυπωτών.

Διαιρέσεις εικόνας

Καθορίζει τον αριθμό των διαιρέσεων για τα δεδομένα εικόνας τα οποία θα σχηματίσουν ένα έγγραφο.
Καθώς ο αριθμός διαιρέσεων αυξάνεται, αυξάνεται και ο αριθμός φύλλων για την εκτύπωση. Εάν πρόκειται να επικολλήσετε μεταξύ τους σελίδες για να φτιάξετε μια αφίσα, μπορείτε να δημιουργήσετε μια μεγάλη αφίσα αυξάνοντας τον αριθμό των διαιρέσεων.

Εκτύπωση "Αποκοπής/Επικόλλησης" σε περιθώρια

Προσδιορίζει εάν θα εκτυπωθούν οι λέξεις "Αποκοπή" και "Επικόλληση" στα περιθώρια. Αυτές οι λέξεις αποτελούν κατευθυντήριες οδηγίες για την επικόλληση των σελίδων μαζί σε μια αφίσα.

Επιλέξτε αυτό το πλαίσιο ελέγχου για να εκτυπώσετε τις λέξεις.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου, αν δεν θέλετε να εκτυπώσετε τις λέξεις.

Εκτύπωση γραμμών "Αποκοπής/Επικόλλησης" σε περιθώρια

Καθορίζει αν θα εκτυπώνονται οι γραμμές αποκοπής, που χρησιμεύουν ως οδηγοί για την επικόλληση των σελίδων και τη δημιουργία αφίσας.

Επιλέξτε αυτό το πλαίσιο ελέγχου για να εκτυπώσετε γραμμές αποκοπής.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου, αν δεν θέλετε να εκτυπώσετε τις γραμμές.

Περιοχή σελίδων εκτύπωσης

Καθορίζει την περιοχή εκτύπωσης. Σε κανονικές συνθήκες, επιλέξτε Όλες.
Επιλέξτε Σελίδες για να καθορίσετε μια συγκεκριμένη σελίδα ή περιοχή.

Συμβουλή

Αν κάποιες σελίδες δεν εκτυπώθηκαν σωστά, καθορίστε τις σελίδες που δεν θέλετε να εκτυπώσετε, κάνοντας κλικ σε αυτές στην προεπισκόπηση ρυθμίσεων της καρτέλας Διαμόρφωση σελίδας. Αυτή τη φορά θα εκτυπωθούν μόνο όσες σελίδες εμφανίζονται στην οθόνη.
Μπορείτε επίσης να επιλέξετε Σελίδες στη ρύθμιση Περιοχή σελίδων εκτύπωσης και να καταχωρήσετε την περιοχή σελίδων εκτύπωσης.


Εικονίδιο προεπισκόπησης

Εμφανίζει τις ρυθμίσεις που εφαρμόστηκαν στο παράθυρο διαλόγου Εκτύπωση φυλλαδίου.
Μπορείτε να ελέγξετε την εμφάνιση του εγγράφου κατά την εκτύπωσή του σε μορφή φυλλαδίου.


Περιθώριο συρραφής

Καθορίζει την πλευρά στην οποία θα γίνει η στερέωση του φυλλαδίου.


Εισαγωγή κενής σελίδας

Επιλέγει αν θα εκτυπώσετε το έγγραφο σε μία όψη ή και στις δύο όψεις του φυλλαδίου.

Επιλέξτε αυτό το πλαίσιο ελέγχου για να εκτυπώσετε το έγγραφο στη μία όψη του φυλλαδίου και επιλέξτε από τη λίστα την πλευρά που θέλετε να μείνει κενή.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου για να εκτυπώσετε το έγγραφο και στις δύο όψεις του φυλλαδίου.


Περιθώριο

Καθορίζει το πλάτος του περιθωρίου συρραφής.
Το καθορισμένο πλάτος γίνεται το περιθώριο συρραφής από το κέντρο του φύλλου.


Παράθυρο διαλόγου "Εκτύπωση φυλλαδίου"

Αυτό το παράθυρο διαλόγου σάς επιτρέπει να ορίσετε τον τρόπο που θα συρραφεί το έγγραφο ως φυλλάδιο. Σε αυτό το παράθυρο διαλόγου μπορείτε να ορίσετε επίσης την εκτύπωση σε μία πλευρά και την εκτύπωση περιγράμματος γύρω από κάθε σελίδα.

Οι ρυθμίσεις που καθορίζονται σε αυτό το παράθυρο διαλόγου μπορούν να επιβεβαιωθούν στην προεπισκόπηση ρυθμίσεων του προγράμματος οδήγησης του εκτυπωτή.

Περιθώριο συρραφής

Καθορίζει την πλευρά στην οποία θα γίνει η στερέωση του φυλλαδίου.

Εισαγωγή κενής σελίδας

Επιλέγει αν θα εκτυπώσετε το έγγραφο σε μία όψη ή και στις δύο όψεις του φυλλαδίου.

Επιλέξτε αυτό το πλαίσιο ελέγχου για να εκτυπώσετε το έγγραφο στη μία όψη του φυλλαδίου και επιλέξτε από τη λίστα την πλευρά που θέλετε να μείνει κενή.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου για να εκτυπώσετε το έγγραφο και στις δύο όψεις του φυλλαδίου.

Περιθώριο

Καθορίζει το πλάτος του περιθωρίου συρραφής.
Το καθορισμένο πλάτος γίνεται το περιθώριο συρραφής από το κέντρο του φύλλου.

Περίγραμμα σελίδας

Εκτυπώνει μια γραμμή περιγράμματος γύρω από κάθε σελίδα του εγγράφου.

Επιλέξτε αυτό το πλαίσιο ελέγχου για να εκτυπώσετε το περίγραμμα σελίδας.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου, αν δεν θέλετε να εκτυπώσετε τη γραμμή.


Χρήση εκτύπωσης σε κανονικό μέγεθος

Εκτυπώνει τις σελίδες του εγγράφου χωρίς να τις μειώνει. Αυτή είναι η προεπιλεγμένη ρύθμιση.


Χρήση εκτύπωσης σε σμίκρυνση

Σμικρύνει ελαφρώς κάθε σελίδα του εγγράφου έτσι ώστε να χωράει σε ένα φύλλο χαρτί κατά την εκτύπωση.
Επιλέξτε τη ρύθμιση αυτή όταν χρησιμοποιείτε την αυτόματη εκτύπωση διπλής όψης για την εκτύπωση ενός εγγράφου με μικρά περιθώρια.


Παράθυρο διαλόγου "Διαμόρφωση περιοχής εκτύπωσης"

Όταν πραγματοποιείτε εκτύπωση διπλής όψης, η περιοχή εκτύπωσης του εγγράφου γίνεται ελαφρώς στενότερη απ' ότι συνήθως. Κατ' επέκταση, όταν εκτυπώνεται ένα έγγραφο με μικρά περιθώρια, ενδέχεται να μην χωράει σε μία σελίδα.

Αυτό το παράθυρο διαλόγου σας επιτρέπει να ορίσετε εάν θα γίνεται σμίκρυνση της σελίδας κατά την εκτύπωση, ώστε το έγγραφο να χωράει σε μια σελίδα.

Χρήση εκτύπωσης σε κανονικό μέγεθος

Εκτυπώνει τις σελίδες του εγγράφου χωρίς να τις μειώνει. Αυτή είναι η προεπιλεγμένη ρύθμιση.

Χρήση εκτύπωσης σε σμίκρυνση

Σμικρύνει ελαφρώς κάθε σελίδα του εγγράφου έτσι ώστε να χωράει σε ένα φύλλο χαρτί κατά την εκτύπωση.
Επιλέξτε τη ρύθμιση αυτή όταν χρησιμοποιείτε την αυτόματη εκτύπωση διπλής όψης για την εκτύπωση ενός εγγράφου με μικρά περιθώρια.


Περιθώριο

Καθορίζει το πλάτος του περιθωρίου συρραφής.
Το πλάτος της πλευράς που καθορίζεται στη ρύθμιση Πλευρά στερέωσης γίνεται το περιθώριο στερέωσης.


Παράθυρο διαλόγου "Καθορισμός περιθωρίου"

Αυτό το παράθυρο διαλόγου σάς επιτρέπει να καθορίσετε το πλάτος του περιθωρίου για την πλευρά συρραφής. Εάν κάποιο έγγραφο δεν χωρά σε μία σελίδα, το μέγεθός του μειώνεται όταν εκτυπώνεται.

Περιθώριο

Καθορίζει το πλάτος του περιθωρίου συρραφής.
Το πλάτος της πλευράς που καθορίζεται στη ρύθμιση Πλευρά στερέωσης γίνεται το περιθώριο στερέωσης.


Παράθυρο προεπισκόπησης

Εμφανίζει την κατάσταση της σφραγίδας που έχει ρυθμιστεί σε κάθε καρτέλα.


Τύπος σφραγίδας

Καθορίζει τον τύπο σφραγίδας.
Επιλέξτε το Κείμενο για να δημιουργήσετε μια σφραγίδα με χαρακτήρες. Επιλέξτε το Εικονίδιο για να δημιουργήσετε μια σφραγίδα με χαρακτήρες. Επιλέξτε το πεδίο Ημερ./Ώρα/Όνομα Χρήστη για να εμφανίσετε την ημερομηνία/ώρα δημιουργίας και το όνομα χρήστη του εκτυπωμένου εγγράφου.

Τα στοιχεία των ρυθμίσεων στην καρτέλα Σφραγίδα αλλάζουν ανάλογα με τον τύπο που επιλέγεται.


Κείμενο σφραγίδας

Καθορίζει τη συμβολοσειρά κειμένου για τη σφραγίδα.

Μπορείτε να πληκτρολογήσετε έως 64 χαρακτήρες.

Για τα Ημερ./Ώρα/Όνομα Χρήστη, η ημερομηνία/ώρα δημιουργίας και το όνομα χρήστη των εκτυπώσεων εμφανίζονται στο Κείμενο σφραγίδας.

Σημαντικό

Το πεδίο Κείμενο σφραγίδας είναι γκριζαρισμένο και δεν μπορεί να επιλεγεί εάν έχει επιλεγεί το πεδίο Ημερ./Ώρα/Όνομα Χρήστη.


Γραμματοσειρά TrueType

Επιλέγει τη γραμματοσειρά για το κείμενο της σφραγίδας.


Στυλ

Επιλέγει το στυλ για το κείμενο της σφραγίδας.


Μέγεθος

Επιλέγει το μέγεθος για το κείμενο της σφραγίδας.


Περίγραμμα

Επιλέγει το περίγραμμα που περικλείει το κείμενο της σφραγίδας.
Αν επιλεγεί μεγάλο μέγεθος γραμματοσειράς για τη ρύθμιση Μέγεθος, οι χαρακτήρες μπορεί να επεκτείνονται εκτός του περιγράμματος της σφραγίδας.


Έγχρωμη/Κουμπί "Επιλογή χρώματος..."

Εμφανίζει το τρέχον χρώμα για τη σφραγίδα.
Για να επιλέξετε διαφορετικό χρώμα, πατήστε το κουμπί Επιλογή χρώματος... για να ανοίξετε το παράθυρο διαλόγου Χρώμα και επιλέξτε ή δημιουργήστε το χρώμα που θέλετε να δημιουργήσετε ως σφραγίδα.


Αρχείο

Καθορίζει το όνομα αρχείου εικονιδίου που θα χρησιμοποιηθεί ως σφραγίδα.


Κουμπί "Επιλογή αρχείου..."

Ανοίγει το παράθυρο διαλόγου για το άνοιγμα ενός αρχείου.
Κάντε κλικ σε αυτό το κουμπί για να επιλέξετε το αρχείο εικονιδίου που θα χρησιμοποιηθεί ως σφραγίδα.


Μέγεθος

Προσαρμόζει το μέγεθος του αρχείου εικονιδίου που θα χρησιμοποιηθεί ως σφραγίδα.
Μετακινώντας το ρυθμιστικό δεξιά αυξάνεται το μέγεθος, ενώ μετακινώντας το ρυθμιστικό αριστερά μειώνεται το μέγεθος.


Διαφανής περιοχή λευκού

Καθορίζει αν οι περιοχές λευκού γεμίσματος του εικονιδίου θα γίνουν διαφανείς.

Επιλέξτε αυτό το πλαίσιο έλεγχου για να μετατρέψετε τις περιοχές λευκού γεμίσματος του εικονιδίου σε διαφανείς.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου, αν δεν θέλετε να μετατρέψετε τις περιοχές λευκού γεμίσματος του εικονιδίου σε διαφανείς.


Ρυθμίσεις της καρτέλας "Σφραγίδα"

Η καρτέλα Σφραγίδα σάς επιτρέπει να καθορίσετε το κείμενο και το αρχείο bitmap (.bmp) που θα χρησιμοποιηθούν για μια σφραγίδα.

Η λειτουργία ενδέχεται να μην διατίθεται όταν χρησιμοποιούνται συγκεκριμένα προγράμματα οδήγησης ή λειτουργικά περιβάλλοντα.

Τύπος σφραγίδας

Καθορίζει τον τύπο σφραγίδας.
Επιλέξτε το Κείμενο για να δημιουργήσετε μια σφραγίδα με χαρακτήρες. Επιλέξτε το Εικονίδιο για να δημιουργήσετε μια σφραγίδα με χαρακτήρες. Επιλέξτε το πεδίο Ημερ./Ώρα/Όνομα Χρήστη για να εμφανίσετε την ημερομηνία/ώρα δημιουργίας και το όνομα χρήστη του εκτυπωμένου εγγράφου.

Τα στοιχεία των ρυθμίσεων στην καρτέλα Σφραγίδα αλλάζουν ανάλογα με τον τύπο που επιλέγεται.

Όταν ο Τύπος σφραγίδας είναι Κείμενο ή Ημερ./Ώρα/Όνομα Χρήστη

Κείμενο σφραγίδας

Καθορίζει τη συμβολοσειρά κειμένου για τη σφραγίδα.

Μπορείτε να πληκτρολογήσετε έως 64 χαρακτήρες.

Για τα Ημερ./Ώρα/Όνομα Χρήστη, η ημερομηνία/ώρα δημιουργίας και το όνομα χρήστη των εκτυπώσεων εμφανίζονται στο Κείμενο σφραγίδας.

Σημαντικό

Το πεδίο Κείμενο σφραγίδας είναι γκριζαρισμένο και δεν μπορεί να επιλεγεί εάν έχει επιλεγεί το πεδίο Ημερ./Ώρα/Όνομα Χρήστη.

Γραμματοσειρά TrueType

Επιλέγει τη γραμματοσειρά για το κείμενο της σφραγίδας.

Στυλ

Επιλέγει το στυλ για το κείμενο της σφραγίδας.

Μέγεθος

Επιλέγει το μέγεθος για το κείμενο της σφραγίδας.

Περίγραμμα

Επιλέγει το περίγραμμα που περικλείει το κείμενο της σφραγίδας.
Αν επιλεγεί μεγάλο μέγεθος γραμματοσειράς για τη ρύθμιση Μέγεθος, οι χαρακτήρες μπορεί να επεκτείνονται εκτός του περιγράμματος της σφραγίδας.

Έγχρωμη/Κουμπί "Επιλογή χρώματος..."

Εμφανίζει το τρέχον χρώμα για τη σφραγίδα.
Για να επιλέξετε διαφορετικό χρώμα, πατήστε το κουμπί Επιλογή χρώματος... για να ανοίξετε το παράθυρο διαλόγου Χρώμα και επιλέξτε ή δημιουργήστε το χρώμα που θέλετε να δημιουργήσετε ως σφραγίδα.

Εικονίδιο ως τύπος σφραγίδας

Αρχείο

Καθορίζει το όνομα αρχείου εικονιδίου που θα χρησιμοποιηθεί ως σφραγίδα.

Κουμπί "Επιλογή αρχείου..."

Ανοίγει το παράθυρο διαλόγου για το άνοιγμα ενός αρχείου.
Κάντε κλικ σε αυτό το κουμπί για να επιλέξετε το αρχείο εικονιδίου που θα χρησιμοποιηθεί ως σφραγίδα.

Μέγεθος

Προσαρμόζει το μέγεθος του αρχείου εικονιδίου που θα χρησιμοποιηθεί ως σφραγίδα.
Μετακινώντας το ρυθμιστικό δεξιά αυξάνεται το μέγεθος, ενώ μετακινώντας το ρυθμιστικό αριστερά μειώνεται το μέγεθος.

Διαφανής περιοχή λευκού

Καθορίζει αν οι περιοχές λευκού γεμίσματος του εικονιδίου θα γίνουν διαφανείς.

Επιλέξτε αυτό το πλαίσιο ελέγχου για να μετατρέψετε τις περιοχές λευκού γεμίσματος του εικονιδίου σε διαφανείς.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου, αν δεν θέλετε να μετατρέψετε τις περιοχές λευκού γεμίσματος του εικονιδίου σε διαφανείς.

Συμβουλή

Κάντε κλικ στην επιλογή Προεπιλογές για να ορίσετε την τιμή για τον Τύπος σφραγίδας σε "Κείμενο", το Κείμενο σφραγίδας σε κενό, τη Γραμματοσειρά TrueType σε "Arial", το Στυλ σε "Κανονικό", το Μέγεθος σε 36 στιγμές, το Περίγραμμα να μην είναι επιλεγμένο και το Έγχρωμη σε γκρι με τις τιμές RGB (192, 192, 192).


Θέση

Καθορίζει τη θέση της σφραγίδας στη σελίδα.

Εάν επιλέξετε Προσαρμογή από τη λίστα, μπορείτε να εισαγάγετε απευθείας τιμές για τις συντεταγμένες Θέση X και Θέση Y.


Προσανατολισμός

Καθορίζει τη γωνία περιστροφής για τη σφραγίδα. Καθορίζετε τη γωνία πληκτρολογώντας την τιμή σε μοίρες.
Οι αρνητικές τιμές περιστρέφουν τη σφραγίδα δεξιόστροφα.

Συμβουλή

Ο Προσανατολισμός ενεργοποιείται μόνο όταν είναι επιλεγμένο το Κείμενο ή το πεδίο Ημερ./Ώρα/Όνομα Χρήστη για τον Τύπος σφραγίδας στην καρτέλα Σφραγίδα.


Ρυθμίσεις της καρτέλας "Θέση"

Η καρτέλα Θέση σάς επιτρέπει να ορίσετε τη θέση όπου θα εκτυπωθεί η σφραγίδα.

Η λειτουργία ενδέχεται να μην διατίθεται όταν χρησιμοποιούνται συγκεκριμένα προγράμματα οδήγησης ή λειτουργικά περιβάλλοντα.

Θέση

Καθορίζει τη θέση της σφραγίδας στη σελίδα.

Εάν επιλέξετε Προσαρμογή από τη λίστα, μπορείτε να εισαγάγετε απευθείας τιμές για τις συντεταγμένες Θέση X και Θέση Y.

Προσανατολισμός

Καθορίζει τη γωνία περιστροφής για τη σφραγίδα. Καθορίζετε τη γωνία πληκτρολογώντας την τιμή σε μοίρες.
Οι αρνητικές τιμές περιστρέφουν τη σφραγίδα δεξιόστροφα.

Συμβουλή

Ο Προσανατολισμός ενεργοποιείται μόνο όταν είναι επιλεγμένο το Κείμενο ή το πεδίο Ημερ./Ώρα/Όνομα Χρήστη για τον Τύπος σφραγίδας στην καρτέλα Σφραγίδα.

Συμβουλή

Κάντε κλικ στην επιλογή Προεπιλογές για να καθορίσετε τη θέση της σφραγίδας στο Κέντρο και τον προσανατολισμό στο 0.


Τίτλος

Πληκτρολογήστε τον τίτλο για να αποθηκεύσετε τη σφραγίδα που δημιουργήσατε.

Μπορείτε να πληκτρολογήσετε έως 64 χαρακτήρες.

Συμβουλή

Δεν είναι δυνατή η εισαγωγή κενών διαστημάτων, χαρακτήρων tab και αλλαγών γραμμής στην αρχή ή το τέλος του τίτλου.


Σφραγίδες

Εμφανίζει μια λίστα με τους αποθηκευμένους τίτλους σφραγίδων.
Καθορίστε έναν τίτλο για την εμφάνιση της αντίστοιχης σφραγίδας στο πλαίσιο Τίτλος.


Κουμπί "Αποθήκευση / Αποθήκευση αντικατάστασης"

Αποθηκεύει τη σφραγίδα.
Πληκτρολογήστε έναν τίτλο στο πλαίσιο Τίτλος και, στη συνέχεια, κάντε κλικ σε αυτό το κουμπί.


Κουμπί "Διαγραφή"

Διαγράφει μια σφραγίδα που δεν είναι απαραίτητη.
Καθορίστε τον τίτλο μιας σφραγίδας που δεν χρειάζεστε από τη λίστα Σφραγίδες και κάντε κλικ σε αυτό το κουμπί.


Ρυθμίσεις της καρτέλας "Αποθήκευση ρυθμίσεων"

Η καρτέλα Αποθήκευση ρυθμίσεων σάς επιτρέπει να καταχωρήσετε μια νέα σφραγίδα ή να διαγράψετε κάποια που δεν χρειάζεστε πλέον.

Η λειτουργία ενδέχεται να μην διατίθεται όταν χρησιμοποιούνται συγκεκριμένα προγράμματα οδήγησης ή λειτουργικά περιβάλλοντα.

Τίτλος

Πληκτρολογήστε τον τίτλο για να αποθηκεύσετε τη σφραγίδα που δημιουργήσατε.

Μπορείτε να πληκτρολογήσετε έως 64 χαρακτήρες.

Συμβουλή

Δεν είναι δυνατή η εισαγωγή κενών διαστημάτων, χαρακτήρων tab και αλλαγών γραμμής στην αρχή ή το τέλος του τίτλου.

Σφραγίδες

Εμφανίζει μια λίστα με τους αποθηκευμένους τίτλους σφραγίδων.
Καθορίστε έναν τίτλο για την εμφάνιση της αντίστοιχης σφραγίδας στο πλαίσιο Τίτλος.

Κουμπί "Αποθήκευση / Αποθήκευση αντικατάστασης"

Αποθηκεύει τη σφραγίδα.
Πληκτρολογήστε έναν τίτλο στο πλαίσιο Τίτλος και, στη συνέχεια, κάντε κλικ σε αυτό το κουμπί.

Κουμπί "Διαγραφή"

Διαγράφει μια σφραγίδα που δεν είναι απαραίτητη.
Καθορίστε τον τίτλο μιας σφραγίδας που δεν χρειάζεστε από τη λίστα Σφραγίδες και κάντε κλικ σε αυτό το κουμπί.


Παράθυρο προεπισκόπησης

Εμφανίζει την κατάσταση του αρχείου εικονιδίου που ορίστηκε στην καρτέλα Φόντο.


Αρχείο

Καθορίζει το όνομα του αρχείου εικονιδίου που θα χρησιμοποιηθεί ως φόντο.


Κουμπί "Επιλογή αρχείου..."

Ανοίγει το παράθυρο διαλόγου για το άνοιγμα ενός αρχείου.
Κάντε κλικ σε αυτό το κουμπί για να επιλέξετε το αρχείο εικονιδίου (.bmp) που θα χρησιμοποιηθεί ως φόντο.


Μέθοδος διάρθρωσης

Καθορίζει τον τρόπο με τον οποίο οι εικόνες φόντου θα τοποθετηθούν στο χαρτί.

Επιλέξτε Προσαρμογή από τη λίστα Μέθοδος διάρθρωσης για να καθορίσετε τις συντεταγμένες Θέση X και Θέση Y, εισαγάγοντας τιμές.


Ένταση

Ρυθμίζει την ένταση του εικονιδίου που θα χρησιμοποιηθεί ως φόντο.
Η μετακίνηση του ρυθμιστικού προς τα δεξιά αυξάνει την ένταση, ενώ η μετακίνησή του προς τα αριστερά μειώνει την ένταση. Για να εκτυπώσετε το φόντο στην αρχική ένταση χρωμάτων του εικονιδίου, μετακινήστε το ρυθμιστικό στην τελευταία θέση δεξιά.


Ρυθμίσεις της καρτέλας "Φόντο"

Η καρτέλα Φόντο σάς επιτρέπει να επιλέξετε ένα αρχείο εικονιδίου (.bmp) που θα χρησιμοποιηθεί ως φόντο ή να καθορίσετε τον τρόπο εκτύπωσης για το επιλεγμένο φόντο.

Η λειτουργία ενδέχεται να μην διατίθεται όταν χρησιμοποιούνται συγκεκριμένα προγράμματα οδήγησης ή λειτουργικά περιβάλλοντα.

Αρχείο

Καθορίζει το όνομα του αρχείου εικονιδίου που θα χρησιμοποιηθεί ως φόντο.

Κουμπί "Επιλογή αρχείου..."

Ανοίγει το παράθυρο διαλόγου για το άνοιγμα ενός αρχείου.
Κάντε κλικ σε αυτό το κουμπί για να επιλέξετε το αρχείο εικονιδίου (.bmp) που θα χρησιμοποιηθεί ως φόντο.

Μέθοδος διάρθρωσης

Καθορίζει τον τρόπο με τον οποίο οι εικόνες φόντου θα τοποθετηθούν στο χαρτί.

Επιλέξτε Προσαρμογή από τη λίστα Μέθοδος διάρθρωσης για να καθορίσετε τις συντεταγμένες Θέση X και Θέση Y, εισαγάγοντας τιμές.

Ένταση

Ρυθμίζει την ένταση του εικονιδίου που θα χρησιμοποιηθεί ως φόντο.
Η μετακίνηση του ρυθμιστικού προς τα δεξιά αυξάνει την ένταση, ενώ η μετακίνησή του προς τα αριστερά μειώνει την ένταση. Για να εκτυπώσετε το φόντο στην αρχική ένταση χρωμάτων του εικονιδίου, μετακινήστε το ρυθμιστικό στην τελευταία θέση δεξιά.

Συμβουλή

Κάντε κλικ στις Προεπιλογές για να ορίσετε το Αρχείο σε κενό, τη λίστα Μέθοδος διάρθρωσης σε Γέμισμα σελίδας και το ρυθμιστικό για την Ένταση στη μέση.


Τίτλος

Πληκτρολογήστε τον τίτλο για να αποθηκεύσετε την εικόνα φόντου που καθορίσατε.

Μπορείτε να πληκτρολογήσετε έως 64 χαρακτήρες.

Συμβουλή

Δεν είναι δυνατή η εισαγωγή κενών διαστημάτων, χαρακτήρων tab και αλλαγών γραμμής στην αρχή ή το τέλος του τίτλου.


Φόντο

Εμφανίζει λίστα με τους τίτλους των καταχωρημένων τίτλων φόντου.
Καθορίστε έναν τίτλο για την εμφάνιση του αντίστοιχου φόντου στο πλαίσιο Τίτλος.


Κουμπί "Αποθήκευση / Αποθήκευση αντικατάστασης"

Αποθηκεύει τα δεδομένα εικόνας ως φόντο.
Πατήστε αυτό το κουμπί μετά την καταχώριση του Τίτλος.


Κουμπί "Διαγραφή"

Διαγράφει ένα φόντο που δεν είναι απαραίτητο.
Καθορίστε τον τίτλο ενός φόντου που δεν χρειάζεστε από τη λίστα Φόντο και κάντε κλικ σε αυτό το κουμπί.


Ρυθμίσεις της καρτέλας "Αποθήκευση ρυθμίσεων"

Η καρτέλα Αποθήκευση ρυθμίσεων σάς επιτρέπει να καταχωρήσετε ένα νέο φόντο ή να διαγράψετε κάποιο που δεν χρειάζεστε πλέον.

Η λειτουργία ενδέχεται να μην διατίθεται όταν χρησιμοποιούνται συγκεκριμένα προγράμματα οδήγησης ή λειτουργικά περιβάλλοντα.

Τίτλος

Πληκτρολογήστε τον τίτλο για να αποθηκεύσετε την εικόνα φόντου που καθορίσατε.

Μπορείτε να πληκτρολογήσετε έως 64 χαρακτήρες.

Συμβουλή

Δεν είναι δυνατή η εισαγωγή κενών διαστημάτων, χαρακτήρων tab και αλλαγών γραμμής στην αρχή ή το τέλος του τίτλου.

Φόντο

Εμφανίζει λίστα με τους τίτλους των καταχωρημένων τίτλων φόντου.
Καθορίστε έναν τίτλο για την εμφάνιση του αντίστοιχου φόντου στο πλαίσιο Τίτλος.

Κουμπί "Αποθήκευση / Αποθήκευση αντικατάστασης"

Αποθηκεύει τα δεδομένα εικόνας ως φόντο.
Πατήστε αυτό το κουμπί μετά την καταχώριση του Τίτλος.

Κουμπί "Διαγραφή"

Διαγράφει ένα φόντο που δεν είναι απαραίτητο.
Καθορίστε τον τίτλο ενός φόντου που δεν χρειάζεστε από τη λίστα Φόντο και κάντε κλικ σε αυτό το κουμπί.


Παράθυρο διαλόγου "Σφραγίδα/Φόντο"

Το παράθυρο διαλόγου Σφραγίδα/Φόντο σάς επιτρέπει να εκτυπώσετε μια σφραγίδα ή/και ένα φόντο μπροστά ή πίσω από το κείμενο του εγγράφου. Εκτός από τις σφραγίδες και τα φόντα που είναι εκ των προτέρων καταχωρημένα, μπορείτε να καταχωρήσετε και να χρησιμοποιήσετε μια πρωτότυπη σφραγίδα ή φόντο.

Η λειτουργία ενδέχεται να μην διατίθεται όταν χρησιμοποιούνται συγκεκριμένα προγράμματα οδήγησης ή λειτουργικά περιβάλλοντα.

Σφραγίδα

Η εκτύπωση σφραγίδας είναι μια λειτουργία που εκτυπώνει μια σφραγίδα σε ένα έγγραφο.

Για να εκτυπώσετε μια σφραγίδα, ενεργοποιήστε αυτό το πλαίσιο ελέγχου και επιλέξτε έναν τίτλο από τη λίστα.
Κάντε κλικ στο κουμπί Ορισμός σφραγίδας... για να ανοίξει το παράθυρο διαλόγου Ρυθμίσεις σφραγίδας και στη συνέχεια, διαμορφώστε τις λεπτομέρειες της σφραγίδας.

Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου, αν δεν θέλετε να εκτυπώσετε μια σφραγίδα.

Επάνω από το κείμενο

Καθορίζει με ποιον τρόπο θα εκτυπωθεί η σφραγίδα στο έγγραφο.
Επιλέξτε το πλαίσιο ελέγχου Σφραγίδα για να ενεργοποιήσετε αυτή την επιλογή.

Επιλέξτε αυτό το πλαίσιο ελέγχου για να εκτυπώσετε μια σφραγίδα επάνω από την εκτυπωμένη σελίδα του εγγράφου. Τα δεδομένα για εκτύπωση μπορεί να είναι κρυμμένα πίσω από τη σφραγίδα.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου για να εκτυπώσετε τα δεδομένα πάνω από τη σφραγίδα. Τα δεδομένα για εκτύπωση δεν θα είναι κρυμμένα πίσω από τη σφραγίδα.

Συμβουλή

Με ορισμένες εφαρμογές, η σφραγίδα μπορεί να αποκρύπτεται από στοιχεία λευκού γεμίσματος κατά την επεξεργασία των δεδομένων εκτύπωσης. Σε αυτές τις περιπτώσεις, επιλέξτε αυτό το πλαίσιο ελέγχου. Έτσι μπορείτε να εκτυπώσετε τη σφραγίδα χωρίς γέμισμα.

Σφραγίδα μόνο στην πρώτη σελίδα

Επιλέγει αν η σφραγίδα θα εκτυπώνεται μόνο στην πρώτη ή σε κάθε σελίδα, όταν το έγγραφο έχει δύο ή περισσότερες σελίδες.
Επιλέξτε το πλαίσιο ελέγχου Σφραγίδα για να ενεργοποιήσετε αυτή την επιλογή.

Επιλέξτε αυτό το πλαίσιο ελέγχου για να εκτυπώσετε μια σφραγίδα μόνο στην πρώτη σελίδα.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου για να εκτυπώσετε μια σφραγίδα σε όλες τις σελίδες.

Φόντο

Η εκτύπωση στο παρασκήνιο είναι μια δυνατότητα που σας επιτρέπει να εκτυπώσετε μια εικόνα ή ένα παρόμοιο αντικείμενο (εικόνα εικονιδίου κ.λπ.) πίσω από τα δεδομένα του εγγράφου.

Για να εκτυπώσετε ένα φόντο, επιλέξτε αυτό το πλαίσιο καθώς και έναν τίτλο από τη λίστα.
Κάντε κλικ στο κουμπί Επιλογή φόντου... για να ανοίξει το παράθυρο διαλόγου Ρυθμίσεις φόντου και στη συνέχεια, διαμορφώστε τις λεπτομέρειες του φόντου.

Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου, αν δεν θέλετε να εκτυπώσετε φόντο.

Φόντο μόνο στην πρώτη σελίδα

Καθώς υπάρχουν δύο ή περισσότερες σελίδες εγγράφου, επιλέξτε εάν θέλετε να εκτυπωθεί το φόντο μόνο στην πρώτη σελίδα ή σε όλες τις σελίδες.
Επιλέξτε το πλαίσιο ελέγχου Φόντο για να ενεργοποιήσετε αυτή την επιλογή.

Επιλέξτε αυτό το πλαίσιο ελέγχου για να εκτυπώσετε φόντο μόνο στην πρώτη σελίδα.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου για να εκτυπώσετε φόντο σε όλες τις σελίδες.


Λειτουργικές μονάδες

Παραθέτει σε λίστα τις λειτουργικές μονάδες του προγράμματος οδήγησης εκτυπωτή.


Γλώσσα

Καθορίζει τη γλώσσα που θέλετε να χρησιμοποιηθεί στο παράθυρο εγκατάστασης του προγράμματος οδήγησης εκτυπωτή.


Παράθυρο διαλόγου "Πληροφορίες"

Σε αυτό το παράθυρο διαλόγου εμφανίζεται η έκδοση, τα πνευματικά δικαιώματα και η λίστα λειτουργικών μονάδων του προγράμματος οδήγησης του εκτυπωτή. Μπορείτε να επιλέξετε τη γλώσσα που θα χρησιμοποιηθεί και να αλλάξετε τη γλώσσα που εμφανίζεται στο παράθυρο εγκατάστασης.

Λειτουργικές μονάδες

Παραθέτει σε λίστα τις λειτουργικές μονάδες του προγράμματος οδήγησης εκτυπωτή.

Γλώσσα

Καθορίζει τη γλώσσα που θέλετε να χρησιμοποιηθεί στο παράθυρο εγκατάστασης του προγράμματος οδήγησης εκτυπωτή.

Σημαντικό

Εάν η γραμματοσειρά για την εμφάνιση της γλώσσας που επιλέγετε δεν είναι εγκατεστημένη στο σύστημα, θα προκύψουν μη έγκυροι χαρακτήρες.


Ομάδα μελάνης

Επιλέγει την ομάδα μελάνης που θέλετε να καθαρίσετε.


Ομάδα μελάνης

Επιλέγει την ομάδα μελάνης που θέλετε να καθαρίσετε σε βάθος.


αριστερό εικονίδιο(καλό)

Τα ακροφύσια της κεφαλής εκτύπωσης δεν έχουν φράξει.


δεξιό εικονίδιο(κακό)

Τα ακροφύσια των κεφαλών εκτύπωσης ενδέχεται να είναι φραγμένα.


Κουμπί "Έξοδος"

Κλείνει το παράθυρο διαλόγου Έλεγχος μοτίβου και επιστρέφει στην καρτέλα Συντήρηση.


Κουμπί "Καθαρισμός"

Εκτελείται καθαρισμός της κεφαλής εκτύπωσης.
Ο καθαρισμός της κεφαλής εκτύπωσης αφαιρεί τυχόν εμπόδια από τα ακροφύσια των κεφαλών εκτύπωσης.

Εκτελέστε τον καθαρισμό, όταν είναι αχνή η εκτύπωση ή δεν εκτυπώνεται ένα συγκεκριμένο χρώμα, αν και τα επίπεδα μελάνης είναι αρκετά υψηλά.


Στοιχεία αρχικού ελέγχου

Βεβαιωθείτε ότι ο εκτυπωτής είναι ενεργοποιημένος και ανοίξτε το κάλυμμα του εκτυπωτή.
Ελέγξτε τα ακόλουθα στοιχεία για κάθε μελάνη. Στη συνέχεια, αν χρειάζεται, εκτελέστε τις λειτουργίες Έλεγχος ακροφυσίων ή Καθαρισμός.

Υπάρχει μελάνη στο δοχείο μελάνης;
Για πληροφορίες σχετικά με το πώς να ελέγχετε την κατάσταση της μελάνης, ανατρέξτε στο εγχειρίδιο λειτουργίας του εκτυπωτή.

Σπρώξατε προς τα μέσα το δοχείο μελάνης έως ότου ακουστεί ο χαρακτηριστικός ήχος "κλικ";

Εάν η πορτοκαλί ταινία βρίσκεται στη θέσης της, έχει αφαιρεθεί εντελώς;

Τυχόν υπολείμματα ταινίας ενδέχεται να εμποδίζουν την έξοδο της μελάνης.

Τοποθετήσατε τα δοχεία μελάνης στη σωστή θέση;


Κουμπί "Στοιχεία αρχικού ελέγχου"

Εμφανίζει τα στοιχεία που πρέπει αρχικά να ελεγχθούν.


Αυτόματο άνοιγμα

Επιλέγει τη ρύθμιση για το αυτόματο άνοιγμα.

Επιλέξτε Ενεργοποίηση για να ανοίγει αυτόματα ο εκτυπωτής όταν λαμβάνει δεδομένα εκτύπωσης.
Επιλέξτε Απενεργοποίηση για να μην ανοίγει αυτόματα ο εκτυπωτής όταν λαμβάνει δεδομένα εκτύπωσης.

Βεβαιωθείτε ότι ο εκτυπωτής είναι ανοιχτός και κάντε κλικ στο κουμπί OK για να αλλάξετε τις ρυθμίσεις του εκτυπωτή.


Αυτόματο κλείσιμο

Επιλέγει τη ρύθμιση για το αυτόματο κλείσιμο.

Εάν δεν εκτελεστεί η λειτουργία του εκτυπωτή ή κάποια λειτουργία εκτυπωτή εντός του επιλεγμένου χρόνου, ο εκτυπωτής απενεργοποιείται αυτόματα.


Παράθυρο διαλόγου "Ρυθμίσεις αυτόματης λειτουργίας"

Αυτό το παράθυρο διαλόγου σάς επιτρέπει να διαχειρίζεστε την τροφοδοσία του εκτυπωτή από το πρόγραμμα οδήγησης του εκτυπωτή.

Οι διαθέσιμες λειτουργίες διαφέρουν ανάλογα με το μοντέλο.

Αυτόματο άνοιγμα

Επιλέγει τη ρύθμιση για το αυτόματο άνοιγμα.

Επιλέξτε Ενεργοποίηση για να ανοίγει αυτόματα ο εκτυπωτής όταν λαμβάνει δεδομένα εκτύπωσης.
Επιλέξτε Απενεργοποίηση για να μην ανοίγει αυτόματα ο εκτυπωτής όταν λαμβάνει δεδομένα εκτύπωσης.

Βεβαιωθείτε ότι ο εκτυπωτής είναι ανοιχτός και κάντε κλικ στο κουμπί OK για να αλλάξετε τις ρυθμίσεις του εκτυπωτή.

Αυτόματο κλείσιμο

Επιλέγει τη ρύθμιση για το αυτόματο κλείσιμο.

Εάν δεν εκτελεστεί η λειτουργία του εκτυπωτή ή κάποια λειτουργία εκτυπωτή εντός του επιλεγμένου χρόνου, ο εκτυπωτής απενεργοποιείται αυτόματα.


Παράθυρο προεπισκόπησης

Εμφανίζει το μοτίβο για την Ευθυγράμμιση κεφαλής εκτύπωσης και ελέγχει τη θέση του επιλεγμένου μοτίβου.
Μπορείτε επίσης να αλλάξετε τη ρύθμιση κάνοντας απευθείας κλικ στο μοτίβο που εμφανίζεται στην οθόνη.


Παράθυρο διαλόγου "Ευθυγράμμιση κεφαλής εκτύπωσης"

Το παράθυρο διαλόγου σάς επιτρέπει να ελέγξετε το εκτυπωμένο μοτίβο και να προσαρμόσετε τη θέση της κεφαλής εκτύπωσης.

Επιλέξτε τον αριθμό μοτίβου

Συγκρίνετε τα εκτυπωμένα μοτίβα και εισαγάγετε τον αριθμό του μοτίβου με τις λιγότερες ραβδώσεις σε κάθε πλαίσιο.

Συμβουλή

Εάν κοιτάζετε τα αποτελέσματα εκτύπωσης, αλλά δεν μπορείτε να προσδιορίσετε ποιο μοτίβο έχει τις λιγότερες ραβδώσεις, ανατρέξτε στο εγχειρίδιο του εκτυπωτή σας.


Επιλέξτε τον αριθμό μοτίβου

Συγκρίνετε τα εκτυπωμένα μοτίβα και εισαγάγετε τον αριθμό του μοτίβου με τις λιγότερες ραβδώσεις σε κάθε πλαίσιο.


Παράθυρο διαλόγου "Ευθυγράμμιση κεφαλής εκτύπωσης"

Το παράθυρο διαλόγου σάς επιτρέπει να ελέγξετε το εκτυπωμένο μοτίβο και να προσαρμόσετε τη θέση της κεφαλής εκτύπωσης.

Επιλέξτε τον αριθμό μοτίβου

Συγκρίνετε τα εκτυπωμένα μοτίβα και εισαγάγετε τον αριθμό του μοτίβου με τις λιγότερο εμφανείς οριζόντιες λωρίδες σε κάθε πλαίσιο.

Συμβουλή

Εάν κοιτάτε τα αποτελέσματα της εκτύπωσης και εξακολουθείτε να μην μπορείτε να διαπιστώσετε ποιο μοτίβο έχει τις λιγότερο εμφανείς οριζόντιες λωρίδες, ανατρέξτε στο εγχειρίδιο του εκτυπωτή σας.


Επιλέξτε τον αριθμό μοτίβου

Συγκρίνετε τα εκτυπωμένα μοτίβα και εισαγάγετε τον αριθμό του μοτίβου με τις λιγότερο εμφανείς οριζόντιες λωρίδες σε κάθε πλαίσιο.


Παράθυρο διαλόγου "Ευθυγράμμιση κεφαλής εκτύπωσης"

Το παράθυρο διαλόγου σάς επιτρέπει να ελέγξετε το εκτυπωμένο μοτίβο και να προσαρμόσετε τη θέση της κεφαλής εκτύπωσης.

Επιλέξτε τον αριθμό μοτίβου

Συγκρίνετε τα εκτυπωμένα μοτίβα και εισαγάγετε τον αριθμό του μοτίβου με τις λιγότερο εμφανείς γραμμές και οριζόντιες λωρίδες σε κάθε πλαίσιο.

Συμβουλή

Αν δεν ξέρετε πώς να αξιολογήσετε τα εκτυπωμένα μοτίβα, ανατρέξτε στο εγχειρίδιο του εκτυπωτή σας.


Παράθυρο διαλόγου "Έναρξη ευθυγράμμισης κεφαλής εκτύπωσης"

Αυτό το παράθυρο διαλόγου σάς επιτρέπει να προσαρμόσετε τη θέση της κεφαλής εκτύπωσης, ή να εκτυπώσετε την τρέχουσα τιμή ρύθμισης για τη θέση της κεφαλής εκτύπωσης.

Κουμπί "Ευθυγράμμιση της κεφαλής εκτύπωσης"

Ευθυγραμμίζει την κεφαλή εκτύπωσης.
Η ευθυγράμμιση της κεφαλής εκτύπωσης διορθώνει τις θέσεις εγκατάστασης της κεφαλής εκτύπωσης, μειώνοντας τις παρεκκλίσεις χρωμάτων και γραμμών.

Ευθυγραμμίστε την κεφαλή εκτύπωσης αμέσως μετά την εγκατάστασή της.

Κουμπί "Εκτύπωση της τιμής ευθυγράμμισης"

Κάντε κλικ σε αυτό το κουμπί για να ελέγξετε την τιμή της τρέχουσας ρύθμισης για τη θέση της κεφαλής εκτύπωσης.
Εκτυπώνει την τρέχουσα τιμή ρύθμισης για τη θέση της κεφαλής εκτύπωσης.


Κουμπί "Εκτύπωση της τιμής ευθυγράμμισης"

Κάντε κλικ σε αυτό το κουμπί για να ελέγξετε την τιμή της τρέχουσας ρύθμισης για τη θέση της κεφαλής εκτύπωσης.
Εκτυπώνει την τρέχουσα τιμή ρύθμισης για τη θέση της κεφαλής εκτύπωσης.


Παράθυρο διαλόγου "Ρυθμίσεις φυσιγγίου μελάνης"

Αυτή η λειτουργία σάς επιτρέπει να καθορίσετε το πιο κατάλληλο φυσίγγιο μελάνης μεταξύ των εγκατεστημένων φυσιγγίων σύμφωνα με την προτιθέμενη χρήση.

Όταν το ένα φυσίγγιο μελάνης αδειάσει και δεν μπορεί να αντικατασταθεί άμεσα με νέο, μπορείτε να ορίσετε το άλλο φυσίγγιο μελάνης που διαθέτει ακόμα μελάνη και να συνεχίσετε την εκτύπωση.

Αυτή η Βοήθεια είναι κοινή για όλα τα μοντέλα. Τα χαρακτηριστικά που φέρουν την ένδειξη * δεν είναι διαθέσιμα σε ορισμένα μοντέλα.

Φυσίγγιο μελάνης

Επιλέγει το φυσίγγιο μελάνης που χρησιμοποιείτε για την εκτύπωση.

Αυτόματος εντοπισμός*

Αυτή η λειτουργία εντοπίζει αυτόματα τον τύπο του φυσιγγίου μελάνης που είναι τοποθετημένο στον εκτυπωτή.
Εάν ο εκτυπωτής δεν εκτυπώνει σωστά ακόμη κι αν ενεργοποιηθεί αυτή η λειτουργία, προσδιορίστε το φυσίγγιο μελάνης.

Μόνο χρώμα

Χρησιμοποιεί μόνο το φυσίγγιο έγχρωμης μελάνης.

Μόνο μαύρη

Χρησιμοποιεί μόνο το φυσίγγιο μαύρης μελάνης.

Μαύρη και έγχρωμη

Χρησιμοποιεί τα φυσίγγια μαύρης και έγχρωμης μελάνης που είναι εγκατεστημένα στον εκτυπωτή.

Σημαντικό

Η Canon συνιστά τη χρήση φυσιγγίων μελάνης που είναι εγκατεστημένα στον εκτυπωτή και την αποφυγή της αφαίρεσής τους πριν την εξάντληση της μελάνης.

Όταν οριστούν οι ακόλουθες ρυθμίσεις, απενεργοποιείται η επιλογή Μόνο μαύρη επειδή για την εκτύπωση χρησιμοποιείται το φυσίγγιο έγχρωμης μελάνης.

- Στην καρτέλα Γρήγορη διαμόρφωση* ή την καρτέλα Κύριες ρυθμίσεις για την επιλογή Τύπος μέσου έχει επιλεγεί χαρτί διαφορετικό από Απλό χαρτί ή Φάκελος

- Από την καρτέλα Διαμόρφωση σελίδας έχει οριστεί η επιλογή Χωρίς περίγραμμα

Σε μοντέλα που υποστηρίζουν τον Αυτόματο εντοπισμό, η εκτύπωση ενώ έχουν αφαιρεθεί τα φυσίγγια έγχρωμης μελάνης είναι δυνατή όταν έχει οριστεί η επιλογή Αυτόματος εντοπισμός ή Μόνο μαύρη.

Η λειτουργία που επισημαίνεται με την ένδειξη * δεν είναι διαθέσιμη σε ορισμένα μοντέλα.


Φυσίγγιο μελάνης

Επιλέγει το φυσίγγιο μελάνης που χρησιμοποιείτε για την εκτύπωση.

Αυτόματος εντοπισμός*

Αυτή η λειτουργία εντοπίζει αυτόματα τον τύπο του φυσιγγίου μελάνης που είναι τοποθετημένο στον εκτυπωτή.
Εάν ο εκτυπωτής δεν εκτυπώνει σωστά ακόμη κι αν ενεργοποιηθεί αυτή η λειτουργία, προσδιορίστε το φυσίγγιο μελάνης.

Μόνο χρώμα

Χρησιμοποιεί μόνο το φυσίγγιο έγχρωμης μελάνης.

Μόνο μαύρη

Χρησιμοποιεί μόνο το φυσίγγιο μαύρης μελάνης.

Μαύρη και έγχρωμη

Χρησιμοποιεί τα φυσίγγια μαύρης και έγχρωμης μελάνης που είναι εγκατεστημένα στον εκτυπωτή.

Σημαντικό

Η Canon συνιστά τη χρήση φυσιγγίων μελάνης που είναι εγκατεστημένα στον εκτυπωτή και την αποφυγή της αφαίρεσής τους πριν την εξάντληση της μελάνης.

Όταν οριστούν οι ακόλουθες ρυθμίσεις, απενεργοποιείται η επιλογή Μόνο μαύρη επειδή για την εκτύπωση χρησιμοποιείται το φυσίγγιο έγχρωμης μελάνης.

- Στην καρτέλα Γρήγορη διαμόρφωση* ή την καρτέλα Κύριες ρυθμίσεις για την επιλογή Τύπος μέσου έχει επιλεγεί χαρτί διαφορετικό από Απλό χαρτί ή Φάκελος

- Από την καρτέλα Διαμόρφωση σελίδας έχει οριστεί η επιλογή Χωρίς περίγραμμα

Σε μοντέλα που υποστηρίζουν τον Αυτόματο εντοπισμό, η εκτύπωση ενώ έχουν αφαιρεθεί τα φυσίγγια έγχρωμης μελάνης είναι δυνατή όταν έχει οριστεί η επιλογή Αυτόματος εντοπισμός ή Μόνο μαύρη.

Η λειτουργία που επισημαίνεται με την ένδειξη * δεν είναι διαθέσιμη σε ορισμένα μοντέλα.


Χειροκίνητη ευθυγράμμιση κεφαλών

Συνήθως, η λειτουργία Ευθυγράμμιση κεφαλής εκτύπωσης στην καρτέλα Συντήρηση είναι ρυθμισμένη στην αυτόματη ευθυγράμμιση κεφαλής αλλά μπορείτε να την αλλάξετε σε μη αυτόματη ευθυγράμμιση κεφαλής.
Εάν τα αποτελέσματα της αυτόματης ευθυγράμμισης κεφαλής εκτύπωσης δεν είναι ικανοποιητικά, ακολουθήστε τη διαδικασία που περιγράφεται στο εγχειρίδιο για να εκτελέστε μη αυτόματη ευθυγράμμιση κεφαλής εκτύπωσης.

Επιλέξτε αυτό το πλαίσιο ελέγχου για να εκτελέσετε τη μη αυτόματη ευθυγράμμιση κεφαλών εκτύπωσης.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου για να εκτελέσετε την αυτόματη ευθυγράμμιση κεφαλών εκτύπωσης.


Εντοπίζει τον εκτυπώσιμο δίσκο στη θήκη δίσκου

Εντοπίζει εάν, κατά την εκτύπωση ετικέτας δίσκου, υπάρχει ένας εκτυπώσιμος δίσκος στη θήκη δίσκου και, σε περίπτωση που δεν υπάρχει δίσκος, εμφανίζει ένα μήνυμα.

Επιλέξτε αυτό το πλαίσιο ελέγχου για να πραγματοποιείται εκτύπωση με εντοπισμό τοποθετημένου εκτυπώσιμου δίσκου.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου για να πραγματοποιείται εκτύπωση χωρίς εντοπισμό τοποθετημένου εκτυπώσιμου δίσκου.

Σημαντικό

Εάν δεν επιλέξετε αυτό το πλαίσιο ελέγχου, ο εκτυπωτής ενδέχεται να εκτυπώσει στη θήκη δίσκου ακόμη κι εάν δεν έχει τοποθετηθεί εκτυπώσιμος δίσκος. Συνεπώς, υπό φυσιολογικές συνθήκες, αυτό το πλαίσιο ελέγχου πρέπει να είναι επιλεγμένο.

Εάν τοποθετήσετε έναν ήδη εκτυπωμένο δίσκο στη θήκη δίσκου, ο εκτυπωτής ενδέχεται να μην εντοπίσει ότι έχει τοποθετηθεί εκτυπώσιμος δίσκος στη θήκη. Σε αυτήν την περίπτωση, καταργήστε την επιλογή του πλαισίου ελέγχου.


Αποφυγή γδαρσίματος χαρτιού

Ο εκτυπωτής μπορεί να αυξήσει το κενό μεταξύ της κεφαλής εκτύπωσης και του χαρτιού κατά τη διάρκεια εκτύπωσης υψηλής πυκνότητας ώστε να αποφευχθεί η τριβή του χαρτιού.

Επιλέξτε αυτό το πλαίσιο ελέγχου για να ενεργοποιήσετε αυτήν τη λειτουργία.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου, εάν δεν θέλετε να ενεργοποιήσετε αυτή τη λειτουργία.


Εντοπισμός πλάτους χαρτιού

Δίνει τη δυνατότητα στον εκτυπωτή να εντοπίζει το πλάτος του χαρτιού που έχει τοποθετηθεί στον εκτυπωτή κατά τη διάρκεια της εκτύπωσης.
Εάν ο εκτυπωτής εντοπίσει πλάτος χαρτιού μικρότερο από το πλάτος χαρτιού που είχε οριστεί για το Μέγεθος σελίδας στην καρτέλα Διαμόρφωση σελίδας, ο εκτυπωτής εμφανίζει ένα μήνυμα και σταματά την εκτύπωση.

Ενεργοποιήστε το πλαίσιο ελέγχου για να εντοπιστεί το πλάτος χαρτιού.
Για να μην εντοπίζει ο εκτυπωτής το πλάτος του χαρτιού, καταργήστε την επιλογή του πλαισίου ελέγχου.


Αυτόματη εκτέλεση της συντήρησης ποιότητας Μελάνης

Σε μοντέλα που υποστηρίζουν αυτή τη λειτουργία, γίνεται ανάμειξη της μελάνης περιοδικά για να παρέχεται ομοιόμορφη πυκνότητα.

Για αυτόματη εκτέλεση της συντήρησης ποιότητας μελάνης, επιλέξτε αυτό το πλαίσιο ελέγχου.
Εάν δεν επιθυμείτε αυτόματη εκτέλεση της συντήρησης ποιότητας Μελάνης, αποεπιλέξτε αυτό το πλαίσιο ελέγχου.

Σημαντικό

Συνήθως, αυτό το πλαίσιο ελέγχου πρέπει να επιλέγεται κατά τη χρήση του εκτυπωτή σας.

Εάν απενεργοποιήσετε αυτήν τη λειτουργία, εκτελείτε ανά τακτά χρονικά διαστήματα τη λειτουργία Συντ. ποιότ. μελάνης από την καρτέλα Συντήρηση.


Αποφυγή εμπλοκής χαρτιού

Ορίστε αυτό το στοιχείο μόνο εάν προκύπτουν συχνά εμπλοκές απλού χαρτιού A3 κοντά στην έξοδο χαρτιού.

Σημαντικό

Όταν χρησιμοποιείται αυτή η λειτουργία, για την εκτύπωση του απλού χαρτιού A3 απαιτείται μεγαλύτερο χρονικό διάστημα.
Επίσης ενδέχεται να αλλοιωθεί η ποιότητα εκτύπωσης.


Αποφυγή διπλής τροφοδοσίας χαρτιού

Επιλέξτε αυτό το πλαίσιο ελέγχου μόνο εάν ο εκτυπωτής τροφοδοτείται με πολλαπλά φύλλα απλού χαρτιού ταυτόχρονα.

Σημαντικό

Η χρήση αυτής της λειτουργίας μειώνει την ταχύτητα εκτύπωσης.


Χρόνος αναμονής για στέγνωμα της μελάνης

Ο εκτυπωτής μπορεί να εισαγάγει μια χρονική διακοπή πριν από την εκτύπωση της επόμενης σελίδας. Η μετακίνηση του ρυθμιστικού προς τα δεξιά αυξάνει τη διάρκεια της διακοπής, ενώ η μετακίνησή του προς τα αριστερά μειώνει τη διάρκεια.

Εάν το χαρτί παρουσιάζει κηλίδες, επειδή εξάγεται η επόμενη σελίδα πριν να στεγνώσει η μελάνη στην τρέχουσα εκτυπωμένη σελίδα, αυξήστε το χρόνο αναμονής για το στέγνωμα της μελάνης.
Εάν μειωθεί ο χρόνος αναμονής για το στέγνωμα της μελάνης η εκτύπωση γίνεται ταχύτερα.


Μονάδες

Επιλέξτε είτε mm (χιλιοστά) είτε ίντσες ως μονάδα για να εισαγάγετε ένα μέγεθος χαρτιού καθορισμένο από το χρήστη.


Παράθυρο διαλόγου "Προσαρμοσμένο μέγεθος χαρτιού"

Αυτό το παράθυρο διαλόγου σάς επιτρέπει να καθορίσετε το μέγεθος (πλάτος και ύψος) του προσαρμοσμένου χαρτιού.

Μονάδες

Επιλέξτε είτε mm (χιλιοστά) είτε ίντσες ως μονάδα για να εισαγάγετε ένα μέγεθος χαρτιού καθορισμένο από το χρήστη.

Μέγεθος χαρτιού

Προσδιορίζει το μέγεθος (πλάτος και ύψος) του προσαρμοσμένου χαρτιού. Οι μετρήσεις εμφανίζονται σύμφωνα με τις μονάδες που έχουν οριστεί στην επιλογή Μονάδες.


Μέγεθος χαρτιού

Προσδιορίζει το μέγεθος (πλάτος και ύψος) του προσαρμοσμένου χαρτιού. Οι μετρήσεις εμφανίζονται σύμφωνα με τις μονάδες που έχουν οριστεί στην επιλογή Μονάδες.


Ρυθμίσεις αθόρυβης λειτουργίας (Αθόρυβη λειτουργία)

Να μην χρησιμοποιείται η αθόρυβη λειτουργία

Επιλέξτε αυτή τη ρύθμιση εάν θέλετε ο θόρυβος λειτουργίας του εκτυπωτή να κυμαίνεται σε κανονικά επίπεδα.

Να χρησιμοποιείται πάντα η αθόρυβη λειτουργία

Επιλέξτε αυτή τη ρύθμιση εάν θέλετε να μειώσετε το θόρυβο λειτουργίας του εκτυπωτή.

Αθόρυβη λειτουργία κατά καθορισμένες ώρες (Αθόρυβη λειτουργία κατά τον καθορισμένο χρόνο)

Επιλέξτε αυτή τη ρύθμιση εάν θέλετε να μειώσετε το θόρυβο λειτουργίας του εκτυπωτή για συγκεκριμένο χρονικό διάστημα.
Ορίστε την Ώρα έναρξης και την Ώρα λήξης για τη χρήση της αθόρυβης λειτουργίας. Εάν η ώρα έναρξης και η ώρα λήξης συμπίπτουν, η αθόρυβη λειτουργία δεν θα ενεργοποιηθεί.

Συμβουλή

Τα εφέ της αθόρυβης λειτουργίας μπορεί να είναι λιγότερο έντονα ανάλογα με την προέλευση του χαρτιού και τις συνθήκες της ποιότητας εκτύπωσης.

Για ορισμένα μοντέλα, η αθόρυβη λειτουργία ενεργοποιείται μόνο κατά την εκτύπωση. Για λεπτομέρειες, ανατρέξτε στο εγχειρίδιο του εκτυπωτή.

Για ορισμένα μοντέλα, εάν έχετε ορίσει μια ώρα για τη ρύθμιση Αθόρυβη λειτουργία κατά καθορισμένες ώρες, η αθόρυβη λειτουργία δεν εφαρμόζεται σε ενέργειες (αντιγραφή, άμεση εκτύπωση κ.λπ.) που εκτελούνται απευθείας από τον εκτυπωτή. Για λεπτομέρειες, ανατρέξτε στο εγχειρίδιο του εκτυπωτή.


Παράθυρο διαλόγου "Ρυθμίσεις αθόρυβης λειτουργίας (Αθόρυβη λειτουργία)"

Το παράθυρο διαλόγου "Ρυθμίσεις αθόρυβης λειτουργίας (Αθόρυβη λειτουργία)" σάς επιτρέπει να ορίσετε μια ρύθμιση που μειώνει το θόρυβο λειτουργίας του εκτυπωτή.
Επιλέγετε πότε θέλετε να μειώνετε το θόρυβο λειτουργίας του εκτυπωτή, τη νύχτα, κ.λπ.
Η χρήση αυτής της λειτουργίας ενδέχεται να μειώσει την ταχύτητα εκτύπωσης.

Να μην χρησιμοποιείται η αθόρυβη λειτουργία

Επιλέξτε αυτή τη ρύθμιση εάν θέλετε ο θόρυβος λειτουργίας του εκτυπωτή να κυμαίνεται σε κανονικά επίπεδα.

Να χρησιμοποιείται πάντα η αθόρυβη λειτουργία

Επιλέξτε αυτή τη ρύθμιση εάν θέλετε να μειώσετε το θόρυβο λειτουργίας του εκτυπωτή.

Αθόρυβη λειτουργία κατά καθορισμένες ώρες (Αθόρυβη λειτουργία κατά τον καθορισμένο χρόνο)

Επιλέξτε αυτή τη ρύθμιση εάν θέλετε να μειώσετε το θόρυβο λειτουργίας του εκτυπωτή για συγκεκριμένο χρονικό διάστημα.
Ορίστε την Ώρα έναρξης και την Ώρα λήξης για τη χρήση της αθόρυβης λειτουργίας. Εάν η ώρα έναρξης και η ώρα λήξης συμπίπτουν, η αθόρυβη λειτουργία δεν θα ενεργοποιηθεί.

Συμβουλή

Τα εφέ της αθόρυβης λειτουργίας μπορεί να είναι λιγότερο έντονα ανάλογα με την προέλευση του χαρτιού και τις συνθήκες της ποιότητας εκτύπωσης.

Για ορισμένα μοντέλα, η αθόρυβη λειτουργία ενεργοποιείται μόνο κατά την εκτύπωση. Για λεπτομέρειες, ανατρέξτε στο εγχειρίδιο του εκτυπωτή.

Για ορισμένα μοντέλα, εάν έχετε ορίσει μια ώρα για τη ρύθμιση Αθόρυβη λειτουργία κατά καθορισμένες ώρες, η αθόρυβη λειτουργία δεν εφαρμόζεται σε ενέργειες (αντιγραφή, άμεση εκτύπωση κ.λπ.) που εκτελούνται απευθείας από τον εκτυπωτή. Για λεπτομέρειες, ανατρέξτε στο εγχειρίδιο του εκτυπωτή.


Βοήθεια για την Προεπισκόπηση Canon IJ XPS

Τί είναι η Προεπισκόπηση Canon IJ XPS;

Λίστα μενού

Μενού Αρχείο

Μενού Επεξεργασία

Μενού Προβολή

Μενού Ζουμ

Μενού Επιλογή

Μενού Βοήθεια

Περιγραφή κουμπιών

Κουμπί Εκτύπωση

Κουμπί Συνδυασμός εγγράφων

Κουμπί Διαγραφή εγγράφου

Κουμπί Επαναφορά εγγράφων

Κουμπί Προβολή μικρογραφιών

Κουμπί Μετακίνηση εγγράφου

Κουμπί Αναίρεση

Κουμπί Διαγραφή σελίδας

Οθόνη Λίστα εγγράφων

Οθόνη Περιοχής ρυθμίσεων εκτύπωσης


Κουμπί "OK"

Επικυρώνει όλες τις ρυθμίσεις που ορίσατε και κλείνει το παράθυρο διαλόγου.


Κουμπί "OK"

Ολοκληρώνει τη διαδικασία και κλείνει το παράθυρο διαλόγου.


Κουμπί "OK"

Εφαρμόζει τις αλλαγές που έχετε κάνει στον εκτυπωτή.


Κουμπί "Εκτέλεση"

Εκκινεί τον καθαρισμό της κεφαλής εκτύπωσης.


Κουμπί "Εκτέλεση"

Ξεκινά ο βαθύς καθαρισμός της κεφαλής εκτύπωσης.


Κουμπί "Ευθυγράμμιση της κεφαλής εκτύπωσης"

Ευθυγραμμίζει την κεφαλή εκτύπωσης.
Η ευθυγράμμιση της κεφαλής εκτύπωσης διορθώνει τις θέσεις εγκατάστασης της κεφαλής εκτύπωσης, μειώνοντας τις παρεκκλίσεις χρωμάτων και γραμμών.

Ευθυγραμμίστε την κεφαλή εκτύπωσης αμέσως μετά την εγκατάστασή της.


Κουμπί "Άκυρο"

Ακυρώνει όλες τις ρυθμίσεις που ορίσατε και κλείνει το παράθυρο διαλόγου.


Κουμπί "Άκυρο"

Ακυρώνει τον καθαρισμό της κεφαλής εκτύπωσης και σας επαναφέρει στην καρτέλα Συντήρηση.


Κουμπί "Άκυρο"

Ακυρώνει τον βαθύ καθαρισμό και σας επαναφέρει στην καρτέλα Συντήρηση.


Κουμπί "Άκυρο"

Ακυρώνει την ευθυγράμμιση της κεφαλής εκτύπωσης και σας επαναφέρει στην καρτέλα Συντήρηση.


Κουμπί "Βοήθεια"

Εμφανίζει μια επεξήγηση για τις λειτουργίες της τρέχουσας οθόνης.


Κουμπί "Σφραγίδα..."

Ανοίγει το παράθυρο διαλόγου Σφραγίδα.

Μπορείτε να εκτυπώσετε μια σφραγίδα στα πρωτότυπα δεδομένα σας. Εκτός από τις σφραγίδες που είναι εκ των προτέρων καταχωρημένες, μπορείτε να καταχωρήσετε και να χρησιμοποιήσετε μια πρωτότυπη σφραγίδα.


Εκτύπωση με ημι-διαφανή σφραγίδα

Καθορίζει με ποιον τρόπο θα εκτυπωθεί η σφραγίδα στο έγγραφο.
Επιλέξτε το πλαίσιο ελέγχου Σφραγίδα για να ενεργοποιήσετε αυτή την επιλογή.

Επιλέξτε αυτό το πλαίσιο ελέγχου για να εκτυπώσετε μια ημι-διαφανή σφραγίδα επάνω στην εκτυπωμένη σελίδα του εγγράφου.
Απενεργοποιήστε την επιλογή αυτού του πλαισίου ελέγχου για να εκτυπώσετε τη σφραγίδα επάνω στα δεδομένα του εγγράφου. Τα εκτυπωμένα δεδομένα ενδέχεται να καλυφθούν από τη σφραγίδα.


Παράθυρο διαλόγου "Σφραγίδα"

Το παράθυρο διαλόγου Σφραγίδα σάς επιτρέπει να εκτυπώσετε μια σφραγίδα επάνω στις σελίδες του εγγράφου. Εκτός από τις σφραγίδες που είναι εκ των προτέρων καταχωρημένες, μπορείτε να καταχωρήσετε και να χρησιμοποιήσετε μια πρωτότυπη σφραγίδα.

Σφραγίδα

Η εκτύπωση σφραγίδας είναι μια λειτουργία που εκτυπώνει μια σφραγίδα σε ένα έγγραφο.

Για να εκτυπώσετε μια σφραγίδα, ενεργοποιήστε αυτό το πλαίσιο ελέγχου και επιλέξτε έναν τίτλο από τη λίστα.
Κάντε κλικ στο κουμπί Ορισμός σφραγίδας... για να ανοίξει το παράθυρο διαλόγου Ρυθμίσεις σφραγίδας και στη συνέχεια, διαμορφώστε τις λεπτομέρειες της σφραγίδας.

Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου, αν δεν θέλετε να εκτυπώσετε μια σφραγίδα.

Εκτύπωση με ημι-διαφανή σφραγίδα

Καθορίζει με ποιον τρόπο θα εκτυπωθεί η σφραγίδα στο έγγραφο.
Επιλέξτε το πλαίσιο ελέγχου Σφραγίδα για να ενεργοποιήσετε αυτή την επιλογή.

Επιλέξτε αυτό το πλαίσιο ελέγχου για να εκτυπώσετε μια ημι-διαφανή σφραγίδα επάνω στην εκτυπωμένη σελίδα του εγγράφου.
Απενεργοποιήστε την επιλογή αυτού του πλαισίου ελέγχου για να εκτυπώσετε τη σφραγίδα επάνω στα δεδομένα του εγγράφου. Τα εκτυπωμένα δεδομένα ενδέχεται να καλυφθούν από τη σφραγίδα.

Σφραγίδα μόνο στην πρώτη σελίδα

Επιλέγει αν η σφραγίδα θα εκτυπώνεται μόνο στην πρώτη ή σε κάθε σελίδα, όταν το έγγραφο έχει δύο ή περισσότερες σελίδες.
Επιλέξτε το πλαίσιο ελέγχου Σφραγίδα για να ενεργοποιήσετε αυτή την επιλογή.

Επιλέξτε αυτό το πλαίσιο ελέγχου για να εκτυπώσετε μια σφραγίδα μόνο στην πρώτη σελίδα.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου για να εκτυπώσετε μια σφραγίδα σε όλες τις σελίδες.


Βοήθεια για την Προεπισκόπηση Canon IJ

Τι είναι η Προεπισκόπηση Canon IJ;

Λίστα μενού

Μενού Αρχείο

Μενού Σελίδα

Μενού Ζουμ

Μενού Επιλογή

Μενού Βοήθεια

Περιγραφή κουμπιών

Κουμπί Έναρξη εκτύπωσης

Κουμπί Ακύρωση εκτύπωσης

Οθόνη Πληροφορίες εκτύπωσης σελίδας


Οθόνη Περιοχής ρυθμίσεων εκτύπωσης

Σε αυτήν την περιοχή μπορείτε να ελέγξετε και να αλλάξετε τις ρυθμίσεις εκτύπωσης και τα έγραφα που έχουν επιλεγεί στη λίστα εγγράφων.
Η Περιοχής ρυθμίσεων εκτύπωσης εμφανίζεται στη δεξιά πλευρά του παραθύρου προεπισκόπησης.

Αυτή η Βοήθεια είναι κοινή για όλα τα μοντέλα. Τα χαρακτηριστικά που φέρουν την ένδειξη <Μόνο σε συγκεκριμένα μοντέλα> ή * δεν είναι διαθέσιμα σε ορισμένα μοντέλα.

Καρτέλα "Πληροφορίες σελίδας"

Εμφανίζονται οι ρυθμίσεις εκτύπωσης για κάθε σελίδα.
Μπορείτε να αλλάξετε τις ρυθμίσεις τύπου μέσου και προέλευσης χαρτιού.

Μέγεθος χαρτιού εκτυπωτή

Εμφανίζει το μέγεθος του εγγράφου που θα εκτυπωθεί.

Τύπος μέσου

Με αυτή τη ρύθμιση μπορείτε να επιλέξετε τον τύπο μέσου για το έγγραφο που εκτυπώνεται.

Προέλευση χαρτιού

Με αυτή τη ρύθμιση μπορείτε να επιλέξετε την προέλευση χαρτιού για το έγγραφο που εκτυπώνεται.

Διάρθρωση σελίδας

Εμφανίζει τη διάρθρωση σελίδας του εγγράφου που θα εκτυπωθεί.

Σημαντικό

Όταν έχετε επιλέξει Φυλλάδιο στην επιλογή Διάρθρωση σελίδας, στην περιοχή ρυθμίσεων εκτύπωσης ορίζεται αυτόματα Εκτύπωση διπλής όψης ή Εκτύπωση διπλής όψης (Μη αυτόματα)*. Σε αυτήν την περίπτωση, η επιλογή Εκτύπωση διπλής όψης ή Εκτύπωση διπλής όψης (Μη αυτόματα)* είναι γκριζαρισμένη και δεν μπορεί να επιλεγεί.

Καρτέλα "Διάταξη"

Μπορείτε να προσδιορίσετε ρυθμίσεις για την εκτύπωση διάταξης σελίδας.
Για να εφαρμόσετε τις ρυθμίσεις που έχετε καθορίσει, κάντε κλικ στην επιλογή Εφαρμογή.
Για τα έγγραφα εκτύπωσης όπου δεν είναι δυνατό να αλλάξουν οι ρυθμίσεις εκτύπωσης διάταξης σελίδας, τα επιμέρους στοιχεία είναι γκριζαρισμένα και δεν είναι δυνατόν να επιλεγούν.

Καρτέλα "Μη αυτόματη ρύθμιση χρωμάτων"

Αυτή η καρτέλα σάς επιτρέπει να ρυθμίσετε την ισορροπία χρωμάτων των επιλογών Κυανό, Ματζέντα, Κίτρινο, Φωτεινότητα, Ένταση και Κοντράστ.

Κυανό / Ματζέντα / Κίτρινο

Ρυθμίζει την ένταση των χρωμάτων Κυανό, Ματζέντα και Κίτρινο.
Η μετακίνηση του ρυθμιστικού προς τα δεξιά κάνει το χρώμα πιο έντονο, ενώ η μετακίνησή του προς τα αριστερά κάνει το χρώμα λιγότερο έντονο.
Μπορείτε επίσης να πληκτρολογήσετε απευθείας μια τιμή που συνδέεται με το ρυθμιστικό. Πληκτρολογήστε μια τιμή στην περιοχή από -50 έως 50.

Η ρύθμιση αλλάζει τη σχετική ποσότητα της μελάνης για κάθε χρώμα που χρησιμοποιείτε, με αποτέλεσμα να αλλάζει η συνολική ισορροπία χρωμάτων του εγγράφου. Χρησιμοποιήστε την εφαρμογή λογισμικού σας αν θέλετε να αλλάξετε σημαντικά τη συνολική εξισορρόπηση χρωμάτων. Χρησιμοποιήστε το πρόγραμμα οδήγησης εκτυπωτή μόνο εάν θέλετε να προσαρμόσετε ελαφρώς την ισορροπία χρωμάτων.

Τόνος <Μόνο σε συγκεκριμένα μοντέλα>

Ορίζει τη ρύθμιση χρωμάτων για μονόχρωμες εκτυπώσεις.
Η μετακίνηση του ρυθμιστικού προς τα δεξιά δημιουργεί θερμά χρώματα (Θερμός), ενώ η μετακίνησή του προς τα αριστερά δημιουργεί ψυχρά χρώματα (Ψυχρός).
Μπορείτε επίσης να πληκτρολογήσετε απευθείας μια τιμή που συνδέεται με το ρυθμιστικό. Πληκτρολογήστε μια τιμή στην περιοχή από -50 έως 50.

Σημαντικό

Αυτή η λειτουργία δεν είναι διαθέσιμη για ορισμένες ρυθμίσεις της ενότητας Τύπος μέσου.

Φωτεινότητα

Επιλέγει τη φωτεινότητα της εκτύπωσής σας.
Τα χρώματα ανάμεσα στο λευκό και το μαύρο θα αλλάξουν αλλά δεν θα αλλάξουν σε καθαρό λευκό ή μαύρο.

Ένταση

Ρυθμίζει τη συνολική ένταση χρωμάτων της εκτύπωσης.
Η μετακίνηση του ρυθμιστικού προς τα δεξιά αυξάνει την ένταση, ενώ η μετακίνησή του προς τα αριστερά μειώνει την ένταση.
Μπορείτε επίσης να πληκτρολογήσετε απευθείας μια τιμή που συνδέεται με το ρυθμιστικό. Πληκτρολογήστε μια τιμή στην περιοχή από -50 έως 50.

Κοντράστ

Ρυθμίζει την αντίθεση μεταξύ ανοικτού και σκούρου στην σελίδα που θα εκτυπωθεί.
Μετακινώντας το ρυθμιστικό δεξιά αυξάνεται το κοντράστ, ενώ μετακινώντας το ρυθμιστικό αριστερά μειώνεται το κοντράστ.
Μπορείτε επίσης να πληκτρολογήσετε απευθείας μια τιμή που συνδέεται με το ρυθμιστικό. Πληκτρολογήστε μια τιμή στην περιοχή από -50 έως 50.

Προεπιλογές

Επαναφέρει τις προεπιλεγμένες τιμές όλων των ρυθμίσεων που τροποποιήσατε.
Κάνοντας κλικ σε αυτό το κουμπί, επαναφέρετε όλες τις ρυθμίσεις σε αυτήν την καρτέλα στις προεπιλεγμένες τιμές τους (εργοστασιακές ρυθμίσεις).

Σημαντικό

Όταν έχει επιλεγεί η Εκτύπωση σε κλίμακα του γκρι, οι ρυθμίσεις Κυανό, Ματζέντα και Κίτρινο εμφανίζονται απενεργοποιημένες και δεν είναι διαθέσιμες.

Εκτύπωση σε κλίμακα του γκρι

Με αυτή τη ρύθμιση μπορείτε να αλλάξετε τις ρυθμίσεις μονόχρωμης εκτύπωσης.

Εκτύπωση διπλής όψης <Μόνο σε συγκεκριμένα μοντέλα>

Επιλέγει εκτύπωση και στις δύο πλευρές του χαρτιού ή μόνο στη μία.
Για τα έγγραφα εκτύπωσης όπου δεν είναι δυνατό να αλλάξουν οι ρυθμίσεις εκτύπωσης διπλής όψης, τα επιμέρους στοιχεία είναι γκριζαρισμένα και δεν είναι δυνατόν να επιλεγούν.

Εκτύπωση διπλής όψης (Μη αυτόματα) <Μόνο σε συγκεκριμένα μοντέλα>

Επιλέξτε εάν το έγγραφο θα εκτυπωθεί και στις δύο πλευρές του χαρτιού μη αυτόματα ή μόνο στη μία πλευρά του χαρτιού.
Για τα έγγραφα εκτύπωσης όπου δεν είναι δυνατό να αλλάξουν οι ρυθμίσεις εκτύπωσης διπλής όψης, τα επιμέρους στοιχεία είναι γκριζαρισμένα και δεν είναι δυνατόν να επιλεγούν.

Αντίτυπα

Ορίζεται ο αριθμός των αντιτύπων που θέλετε να εκτυπώσετε. Μπορείτε να ορίσετε μια τιμή από το 1 έως το 999.
Εάν δεν είναι δυνατόν να αλλάξει ο αριθμός αντιγράφων για το έγγραφο εκτύπωσης, αυτό το στοιχείο είναι γκριζαρισμένο και δεν είναι δυνατόν να επιλεγεί.

Κουμπί "Εκτύπωση"

Εκτυπώνει τα έγγραφα στη λίστα εγγράφων.
Τα εκτυπωμένα έγγραφα διαγράφονται από τη λίστα και αφού εκτυπωθούν όλα τα έγγραφα, κλείνει η Προεπισκόπηση Canon IJ XPS.

Κουμπί "Έξοδος"

Τερματίζει την Προεπισκόπηση Canon IJ XPS.
Τα έγγραφα που παραμένουν στη λίστα εγγράφων θα διαγραφούν από τη λίστα.


Κουμπί "Συνδυασμός εγγράφων"

Συνδυάζει τα έγγραφα που έχουν επιλεγεί στη λίστα εγγράφων σε ένα έγγραφο.
Εάν έχει επιλεγεί μόνο ένα έγγραφο, αυτή η εντολή είναι γκριζαρισμένη και δεν παρέχεται η δυνατότητα επιλογής της.


Παράθυρο διαλόγου "Προσαρμοσμένες ρυθμίσεις"

Εάν είναι απαραίτητο, πραγματοποιήστε εναλλαγή μεταξύ διαφόρων καταστάσεων της λειτουργίας του εκτυπωτή.

Οι διαθέσιμες λειτουργίες διαφέρουν ανάλογα με το μοντέλο.

Αποφυγή γδαρσίματος χαρτιού

Ο εκτυπωτής μπορεί να αυξήσει το κενό μεταξύ της κεφαλής εκτύπωσης και του χαρτιού κατά τη διάρκεια εκτύπωσης υψηλής πυκνότητας ώστε να αποφευχθεί η τριβή του χαρτιού.

Επιλέξτε αυτό το πλαίσιο ελέγχου για να ενεργοποιήσετε αυτήν τη λειτουργία.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου, εάν δεν θέλετε να ενεργοποιήσετε αυτή τη λειτουργία.

Χειροκίνητη ευθυγράμμιση κεφαλών

Συνήθως, η λειτουργία Ευθυγράμμιση κεφαλής εκτύπωσης στην καρτέλα Συντήρηση είναι ρυθμισμένη στην αυτόματη ευθυγράμμιση κεφαλής αλλά μπορείτε να την αλλάξετε σε μη αυτόματη ευθυγράμμιση κεφαλής.
Εάν τα αποτελέσματα της αυτόματης ευθυγράμμισης κεφαλής εκτύπωσης δεν είναι ικανοποιητικά, ακολουθήστε τη διαδικασία που περιγράφεται στο εγχειρίδιο για να εκτελέστε μη αυτόματη ευθυγράμμιση κεφαλής εκτύπωσης.

Επιλέξτε αυτό το πλαίσιο ελέγχου για να εκτελέσετε τη μη αυτόματη ευθυγράμμιση κεφαλών εκτύπωσης.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου για να εκτελέσετε την αυτόματη ευθυγράμμιση κεφαλών εκτύπωσης.

Αυτόματη εκτέλεση της συντήρησης ποιότητας Μελάνης

Σε μοντέλα που υποστηρίζουν αυτή τη λειτουργία, γίνεται ανάμειξη της μελάνης περιοδικά για να παρέχεται ομοιόμορφη πυκνότητα.

Για αυτόματη εκτέλεση της συντήρησης ποιότητας μελάνης, επιλέξτε αυτό το πλαίσιο ελέγχου.
Εάν δεν επιθυμείτε αυτόματη εκτέλεση της συντήρησης ποιότητας Μελάνης, αποεπιλέξτε αυτό το πλαίσιο ελέγχου.

Σημαντικό

Συνήθως, αυτό το πλαίσιο ελέγχου πρέπει να επιλέγεται κατά τη χρήση του εκτυπωτή σας.

Εάν απενεργοποιήσετε αυτήν τη λειτουργία, εκτελείτε ανά τακτά χρονικά διαστήματα τη λειτουργία Συντ. ποιότ. μελάνης από την καρτέλα Συντήρηση.

Εντοπισμός πλάτους χαρτιού

Δίνει τη δυνατότητα στον εκτυπωτή να εντοπίζει το πλάτος του χαρτιού που έχει τοποθετηθεί στον εκτυπωτή κατά τη διάρκεια της εκτύπωσης.
Εάν ο εκτυπωτής εντοπίσει πλάτος χαρτιού μικρότερο από το πλάτος χαρτιού που είχε οριστεί για το Μέγεθος σελίδας στην καρτέλα Διαμόρφωση σελίδας, ο εκτυπωτής εμφανίζει ένα μήνυμα και σταματά την εκτύπωση.

Ενεργοποιήστε το πλαίσιο ελέγχου για να εντοπιστεί το πλάτος χαρτιού.
Για να μην εντοπίζει ο εκτυπωτής το πλάτος του χαρτιού, καταργήστε την επιλογή του πλαισίου ελέγχου.

Αποφυγή εμπλοκής χαρτιού

Ορίστε αυτό το στοιχείο μόνο εάν προκύπτουν συχνά εμπλοκές απλού χαρτιού A3 κοντά στην έξοδο χαρτιού.

Σημαντικό

Όταν χρησιμοποιείται αυτή η λειτουργία, για την εκτύπωση του απλού χαρτιού A3 απαιτείται μεγαλύτερο χρονικό διάστημα.
Επίσης ενδέχεται να αλλοιωθεί η ποιότητα εκτύπωσης.

Αποφυγή διπλής τροφοδοσίας χαρτιού

Επιλέξτε αυτό το πλαίσιο ελέγχου μόνο εάν ο εκτυπωτής τροφοδοτείται με πολλαπλά φύλλα απλού χαρτιού ταυτόχρονα.

Σημαντικό

Η χρήση αυτής της λειτουργίας μειώνει την ταχύτητα εκτύπωσης.

Χρόνος αναμονής για στέγνωμα της μελάνης

Ο εκτυπωτής μπορεί να εισαγάγει μια χρονική διακοπή πριν από την εκτύπωση της επόμενης σελίδας. Η μετακίνηση του ρυθμιστικού προς τα δεξιά αυξάνει τη διάρκεια της διακοπής, ενώ η μετακίνησή του προς τα αριστερά μειώνει τη διάρκεια.

Εάν το χαρτί παρουσιάζει κηλίδες, επειδή εξάγεται η επόμενη σελίδα πριν να στεγνώσει η μελάνη στην τρέχουσα εκτυπωμένη σελίδα, αυξήστε το χρόνο αναμονής για το στέγνωμα της μελάνης.
Εάν μειωθεί ο χρόνος αναμονής για το στέγνωμα της μελάνης η εκτύπωση γίνεται ταχύτερα.


Τι είναι η Προεπισκόπηση Canon IJ;

Αυτή η Βοήθεια είναι κοινή για όλα τα μοντέλα. Τα χαρακτηριστικά που φέρουν την ένδειξη * δεν είναι διαθέσιμα σε ορισμένα μοντέλα.

H Προεπισκόπηση Canon IJ είναι ένα λογισμικό εφαρμογής που εμφανίζει το αποτέλεσμα της εκτύπωσης πριν την εκτύπωση ενός εγγράφου.

Η προεπισκόπηση εμφανίζει τις πληροφορίες που έχουν ρυθμιστεί από το πρόγραμμα οδήγησης του εκτυπωτή και σας επιτρέπει να ελέγχετε τη διάταξη του εγγράφου, τη σειρά εκτύπωσης και τον αριθμό των σελίδων. Μπορείτε επίσης να αλλάξετε τις ρυθμίσεις τύπου μέσου και προέλευσης χαρτιού.

Όταν θέλετε να προβάλετε την προεπισκόπηση πριν την εκτύπωση, ανοίξτε το παράθυρο διαμόρφωσης προγράμματος οδήγησης εκτυπωτή, κάντε κλικ στην καρτέλα Γρήγορη διαμόρφωση* ή την καρτέλα Κύριες ρυθμίσεις και ορίστε το πλαίσιο ελέγχου Προεπισκόπηση πριν από την εκτύπωση.
Αν δεν θέλετε να εμφανιστεί προεπισκόπηση πριν από την εκτύπωση, καταργήστε την επιλογή του πλαισίου ελέγχου.


Τί είναι η Προεπισκόπηση Canon IJ XPS;

Αυτή η Βοήθεια είναι κοινή για όλα τα μοντέλα. Τα χαρακτηριστικά που φέρουν την ένδειξη * δεν είναι διαθέσιμα σε ορισμένα μοντέλα.

Η Προεπισκόπηση Canon IJ XPS είναι μια εφαρμογή λογισμικού που εμφανίζει ποιο θα είναι το αποτέλεσμα της εκτύπωσης πριν από την πραγματική εκτύπωση ενός εγγράφου.

Στην προεπισκόπηση εμφανίζονται οι πληροφορίες που έχουν οριστεί στα πλαίσια του προγράμματος οδήγησης του εκτυπωτή και σας επιτρέπει να ελέγχετε τη διάταξη του εγγράφου, τη σειρά εκτύπωσης και τον αριθμό σελίδων. Στην προεπισκόπηση μπορείτε επίσης να επεξεργαστείτε το έγγραφο εκτύπωσης, να επεξεργαστείτε τις σελίδες εκτύπωσης, να αλλάξετε τις ρυθμίσεις εκτύπωσης και να εκτελέσετε άλλες λειτουργίες.

Όταν θέλετε να προβάλετε την προεπισκόπηση πριν την εκτύπωση, ανοίξτε το παράθυρο διαμόρφωσης προγράμματος οδήγησης εκτυπωτή, κάντε κλικ στην καρτέλα Γρήγορη διαμόρφωση* ή την καρτέλα Κύριες ρυθμίσεις και ορίστε το πλαίσιο ελέγχου Προεπισκόπηση πριν από την εκτύπωση.
Αν δεν θέλετε να εμφανιστεί προεπισκόπηση πριν από την εκτύπωση, καταργήστε την επιλογή του πλαισίου ελέγχου.


Κουμπί "Διαγραφή εγγράφου"

Διαγράφει το επιλεγμένο έγγραφο από τη λίστα εγγράφων.
Εάν η λίστα εγγράφων περιλαμβάνει μόνο ένα έγγραφο, το έγγραφο είναι γκριζαρισμένο και δεν παρέχεται η δυνατότητα επιλογής του.


Κουμπί "Διαγραφή σελίδας"

Διαγράφει την τρέχουσα επιλεγμένη σελίδα.
Αφού οριστεί η διάταξη σελίδας, διαγράφονται οι σελίδες που περικλείονται σε ένα κόκκινο πλαίσιο.


Μενού "Προβολή"

Επιλέγει τα έγγραφα και τις σελίδες για προβολή.

Έγγραφα

Χρησιμοποιήστε την παρακάτω εντολή για να επιλέξετε το έγγραφο για προβολή.

Πρώτο έγγραφο

Εμφανίζει το πρώτο έγγραφο στη λίστα εγγράφων.
Εάν το τρέχον επιλεγμένο έγγραφο είναι το πρώτο έγγραφο, αυτή η επιλογή είναι γκριζαρισμένη και δεν μπορεί να επιλεγεί.

Προηγούμενο έγγραφο

Εμφανίζει το έγγραφο που βρίσκεται πριν από το έγγραφο που εμφανίζεται.
Εάν το τρέχον επιλεγμένο έγγραφο είναι το πρώτο έγγραφο, αυτή η επιλογή είναι γκριζαρισμένη και δεν μπορεί να επιλεγεί.

Επόμενο έγγραφο

Εμφανίζει το έγγραφο που βρίσκεται μετά από το έγγραφο που εμφανίζεται.
Εάν το τρέχον επιλεγμένο έγγραφο είναι το τελευταίο έγγραφο, αυτή η επιλογή είναι γκριζαρισμένη και δεν μπορεί να επιλεγεί.

Τελευταίο έγγραφο

Εμφανίζει το τελευταίο έγγραφο στη λίστα εγγράφων.
Εάν το τρέχον επιλεγμένο έγγραφο είναι το τελευταίο έγγραφο, αυτή η επιλογή είναι γκριζαρισμένη και δεν μπορεί να επιλεγεί.

Σελίδες

Χρησιμοποιήστε την παρακάτω εντολή για να επιλέξετε τη σελίδα για προβολή.

Πρώτη σελίδα

Εμφανίζει την πρώτη σελίδα του εγγράφου.
Αν η σελίδα που εμφανίζεται είναι η πρώτη σελίδα, αυτή η εντολή εμφανίζεται γκριζαρισμένη και δεν είναι δυνατή η επιλογή της.

Προηγούμενη σελίδα

Εμφανίζει την προηγούμενη σελίδα από τη σελίδα που εμφανίζεται.
Αν η σελίδα που εμφανίζεται είναι η πρώτη σελίδα, αυτή η εντολή εμφανίζεται γκριζαρισμένη και δεν είναι δυνατή η επιλογή της.

Επόμενη σελίδα

Εμφανίζει την επόμενη σελίδα από τη σελίδα που εμφανίζεται.
Αν η σελίδα που εμφανίζεται είναι η τελευταία σελίδα, αυτή η εντολή εμφανίζεται γκριζαρισμένη και δεν είναι δυνατή η επιλογή της.

Τελευταία σελίδα

Εμφανίζει την τελευταία σελίδα του εγγράφου.
Αν η σελίδα που εμφανίζεται είναι η τελευταία σελίδα, αυτή η εντολή εμφανίζεται γκριζαρισμένη και δεν είναι δυνατή η επιλογή της.

Επιλογή σελίδας...

Εμφανίζει το παράθυρο διαλόγου Επιλογή σελίδας.
Αυτή η εντολή σάς επιτρέπει να καθορίσετε τον αριθμό σελίδας για τη σελίδα που θα εμφανιστεί.

Συμβουλή

Εάν η ρύθμιση Διάρθρωση σελίδας στο πρόγραμμα οδήγησης του εκτυπωτή, έχει οριστεί σε Παράθεση/Αφίσα ή Φυλλάδιο, ο αριθμός σελίδων είναι ο αριθμός των φύλλων που θα χρησιμοποιηθούν για την εκτύπωση και όχι ο αριθμός σελίδων στο πρωτότυπο έγγραφο που δημιουργήθηκε με το λογισμικό εφαρμογής.


Μενού "Επεξεργασία"

Επιλέγει τη μέθοδο για την επεξεργασία πολλών εγγράφων ή σελίδων.

Αυτή η Βοήθεια είναι κοινή για όλα τα μοντέλα. Τα χαρακτηριστικά που φέρουν την ένδειξη * δεν είναι διαθέσιμα σε ορισμένα μοντέλα.

Αναίρεση

Καταργεί την προηγούμενη αλλαγή.
Εάν η κατάργηση της αλλαγής δεν είναι δυνατή, αυτή η λειτουργία εμφανίζεται γκριζαρισμένη και δεν υπάρχει δυνατότητα επιλογής της.
Αυτή η εντολή έχει την ίδια λειτουργία με το κουμπί Αναίρεση στη γραμμή εργαλείων.

Έγγραφα

Επιλέγει τη μέθοδο για την επεξεργασία εγγράφων εκτύπωσης.

Συνδυασμός εγγράφων

Συνδυάζει τα έγγραφα που έχουν επιλεγεί στη λίστα εγγράφων σε ένα έγγραφο.
Εάν έχει επιλεγεί μόνο ένα έγγραφο, αυτή η εντολή είναι γκριζαρισμένη και δεν παρέχεται η δυνατότητα επιλογής της.
Αυτή η εντολή έχει την ίδια λειτουργία με το κουμπί Συνδυασμός εγγράφων στη γραμμή εργαλείων.

Επαναφορά εγγράφων

Επαναφέρει το έγγραφο που έχει επιλεγεί στη λίστα εγγράφων στην κατάστασή του πριν προστεθεί στην προεπισκόπηση του Canon IJ XPS.
Τα συνδυασμένα έγγραφα διαχωρίζονται και τα πρωτότυπα έγγραφα επαναφέρονται.
Αυτή η εντολή έχει την ίδια λειτουργία με το κουμπί Επαναφορά εγγράφων στη γραμμή εργαλείων.

Μετακίνηση εγγράφου

Χρησιμοποιήστε την παρακάτω εντολή για να αλλάξετε τη σειρά των εγγράφων που έχον επιλεγεί στη λίστα εγγράφων.

Μετακίνηση στο πρώτο

Μετακινεί το επιλεγμένο έγγραφο εκτύπωσης στην αρχή της λίστας εγγράφων.
Εάν το τρέχον επιλεγμένο έγγραφο είναι το πρώτο έγγραφο, αυτή η επιλογή είναι γκριζαρισμένη και δεν μπορεί να επιλεγεί.

Μετακίνηση επάνω κατά ένα

Μετακινεί το επιλεγμένο έγγραφο εκτύπωσης επάνω κατά ένα από την τρέχουσα θέση του.
Εάν το τρέχον επιλεγμένο έγγραφο είναι το πρώτο έγγραφο, αυτή η επιλογή είναι γκριζαρισμένη και δεν μπορεί να επιλεγεί.

Μετακίνηση κάτω κατά ένα

Μετακινεί το επιλεγμένο έγγραφο εκτύπωσης κάτω κατά ένα από την τρέχουσα θέση του.
Εάν το τρέχον επιλεγμένο έγγραφο είναι το τελευταίο έγγραφο, αυτή η επιλογή είναι γκριζαρισμένη και δεν μπορεί να επιλεγεί.

Μετακίνηση στο τελευταίο

Μετακινεί το επιλεγμένο έγγραφο εκτύπωσης στο τέλος της λίστας εγγράφων.
Εάν το τρέχον επιλεγμένο έγγραφο είναι το τελευταίο έγγραφο, αυτή η επιλογή είναι γκριζαρισμένη και δεν μπορεί να επιλεγεί.

Διαγραφή εγγράφου

Διαγράφει το επιλεγμένο έγγραφο από τη λίστα εγγράφων.
Εάν η λίστα εγγράφων περιλαμβάνει μόνο ένα έγγραφο, το έγγραφο είναι γκριζαρισμένο και δεν παρέχεται η δυνατότητα επιλογής του.
Αυτή η εντολή έχει την ίδια λειτουργία με το κουμπί Διαγραφή εγγράφου στη γραμμή εργαλείων.

Εκτύπωση σε κλίμακα του γκρι

Με αυτή τη ρύθμιση μπορείτε να αλλάξετε τις ρυθμίσεις μονόχρωμης εκτύπωσης.
Αυτή η εντολή έχει την ίδια λειτουργία με το πλαίσιο ελέγχου Εκτύπωση σε κλίμακα του γκρι στην περιοχή ρυθμίσεων εκτύπωσης.

Εκτύπωση διάρθρωσης σελίδας...

Ανοίγει το παράθυρο διαλόγου Εκτύπωση διάρθρωσης σελίδας.
Από αυτό το παράθυρο διαλόγου μπορείτε να ορίσετε τις ρυθμίσεις Εκτύπωση διάρθρωσης σελίδας, Σελίδες, Διάταξη σελίδων και Περίγραμμα σελίδας.

Εκτύπωση διπλής όψης...

Ανοίγει το παράθυρο διαλόγου Εκτύπωση διπλής όψης.
Από αυτό το παράθυρο διαλόγου μπορείτε να ορίσετε τις ρυθμίσεις Εκτύπωση διπλής όψης*, Αυτόματη*, Εκτύπωση διπλής όψης (Μη αυτόματα)*, Πλευρά στερέωσης και Περιθώριο.

Αντίτυπα...

Ανοίγει το παράθυρο διαλόγου Αντίτυπα.
Από αυτό το παράθυρο διαλόγου μπορείτε να ορίσετε τις ρυθμίσεις Αντίτυπα, Συρραφή και Εκτύπωση από την τελευταία σελίδα.

Σελίδες

Επιλέγει τη μέθοδο για την επεξεργασία σελίδων εκτύπωσης.

Διαγραφή σελίδας

Διαγράφει την τρέχουσα επιλεγμένη σελίδα.
Αφού οριστεί η διάταξη σελίδας, διαγράφονται οι σελίδες που περικλείονται σε ένα κόκκινο πλαίσιο.
Αυτή η εντολή έχει την ίδια λειτουργία με το κουμπί Διαγραφή σελίδας στη γραμμή εργαλείων.

Επαναφορά σελίδας

Επαναφέρει τις σελίδες που διαγράφηκαν με τη λειτουργία Διαγραφή σελίδας.
Για την επαναφορά των σελίδων πρέπει αρχικά να επιλέξετε το πλαίσιο ελέγχου Προβολή διεγραμμένων σελίδων στο μενού Επιλογή και να προβάλετε τις διαγραμμένες σελίδες ως μικρογραφίες.

Μετακίνηση σελίδας

Χρησιμοποιήστε την παρακάτω εντολή για να αλλάξετε τη σειρά των σελίδων που έχουν επιλεγεί.

Μετακίνηση στο πρώτο

Μετακινεί την τρέχουσα επιλεγμένη σελίδα στην αρχή του εγγράφου.
Εάν η τρέχουσα επιλεγμένη σελίδα είναι η πρώτη σελίδα, αυτή η εντολή είναι γκριζαρισμένη και δεν μπορεί να επιλεγεί.

Μετακίνηση μπροστά κατά ένα

Μετακινεί την τρέχουσα επιλεγμένη σελίδα μία θέση μπροστά από την τρέχουσα θέση της.
Εάν η τρέχουσα επιλεγμένη σελίδα είναι η πρώτη σελίδα, αυτή η εντολή είναι γκριζαρισμένη και δεν μπορεί να επιλεγεί.

Μετακίνηση πίσω κατά ένα

Μετακινεί την τρέχουσα επιλεγμένη σελίδα μία θέση μετά από την τρέχουσα θέση της.
Εάν η τρέχουσα επιλεγμένη σελίδα είναι η τελευταία σελίδα, αυτή η εντολή είναι γκριζαρισμένη και δεν μπορεί να επιλεγεί.

Μετακίνηση στο τελευταίο

Μετακινεί την τρέχουσα επιλεγμένη σελίδα στο τέλος του εγγράφου.
Εάν η τρέχουσα επιλεγμένη σελίδα είναι η τελευταία σελίδα, αυτή η εντολή είναι γκριζαρισμένη και δεν μπορεί να επιλεγεί.


Μενού "Αρχείο"

Επιλέγει τη λειτουργία εκτύπωσης.

Έναρξη εκτύπωσης

Τερματίζει την Προεπισκόπηση Canon IJ και κατόπιν ξεκινά την εκτύπωση του εγγράφου που εμφανίστηκε στο παράθυρο προεπισκόπησης.
Η εντολή αυτή έχει την ίδια λειτουργία με το κουμπί Έναρξη εκτύπωσης της γραμμής εργαλείων.

Ακύρωση εκτύπωσης

Τερματίζει την προεπισκόπηση Canon IJ και στη συνέχεια ξεκινά την εκτύπωση του εγγράφου που εμφανίστηκε στο παράθυρο προεπισκόπησης.
Η εντολή αυτή έχει την ίδια λειτουργία με το κουμπί Ακύρωση εκτύπωσης της γραμμής εργαλείων.

Έξοδος

Τερματίζει την Προεπισκόπηση Canon IJ.


Μενού "Αρχείο"

Επιλέγει τη λειτουργία εκτύπωσης και τις ρυθμίσεις ιστορικού εκτύπωσης:

Εκτύπωση

Εκτυπώνει τα έγγραφα στη λίστα εγγράφων.
Τα εκτυπωμένα έγγραφα διαγράφονται από τη λίστα και αφού εκτυπωθούν όλα τα έγγραφα, κλείνει η Προεπισκόπηση Canon IJ XPS.
Αυτή η εντολή έχει την ίδια λειτουργία με το κουμπί Εκτύπωση στη γραμμή εργαλείων και το κουμπί Εκτύπωση στην περιοχή ρυθμίσεων εκτύπωσης.

Εκτύπωση όλων των εγγράφων

Εκτυπώνει όλα τα έγγραφα στη λίστα εγγράφων και κλείνει την Προεπισκόπηση Canon IJ XPS.

Αποθήκευση ιστορικού εκτύπωσης

Πραγματοποιεί εναλλαγή σχετικά με το αν τα έγγραφα που εκτυπώνονται από την Προεπισκόπηση Canon IJ XPS αποθηκεύονται ως καταχωρίσεις του ιστορικού εκτύπωσης.

Όριο καταχωρίσεων ιστορικού

Πραγματοποιεί εναλλαγή σχετικά με το μέγιστο αριθμό καταχωρίσεων του ιστορικού εκτύπωσης.
Επιλέξτε 10 καταχωρίσεις, 30 καταχωρίσεις ή 100 καταχωρίσεις.

Σημαντικό

Εάν υπάρξει υπέρβαση του ορίου καταχωρίσεων, οι καταχωρίσεις ιστορικού εκτύπωσης διαγράφονται αρχίζοντας από την παλαιότερη.

Προβολή ιστορικού εκτύπωσης

Πραγματοποιεί εναλλαγή σχετικά με το αν τα έγγραφα που αποθηκεύονται ως καταχωρίσεις ιστορικού θα εμφανίζονται στη λίστα εγγράφων.

Έξοδος

Τερματίζει την Προεπισκόπηση Canon IJ XPS. Τα έγγραφα που παραμένουν στη λίστα εγγράφων θα διαγραφούν από τη λίστα.
Αυτή η εντολή έχει την ίδια λειτουργία με το κουμπί Έξοδος στην περιοχή ρυθμίσεων εκτύπωσης.


Μενού "Βοήθεια"

Αυτό το μενού περιέχει τις ακόλουθες εντολές:

Βοήθεια

Εμφανίζει τα περιεχόμενα των θεμάτων στη Βοήθεια για την Προεπισκόπηση Canon IJ.

Πληροφορίες

Εμφανίζει την έκδοση της προεπισκόπησης Canon IJ καθώς και την προειδοποίηση για τα πνευματικά δικαιώματα.


Μενού "Βοήθεια"

Εμφανίζει τις επόμενες πληροφορίες.

Βοήθεια

Εμφανίζει τα περιεχόμενα της βοήθειας για την Προεπισκόπηση Canon IJ XPS.

Πληροφορίες

Εμφανίζει την έκδοση της Προεπισκόπησης Canon IJ XPS καθώς και την προειδοποίηση για τα πνευματικά δικαιώματα.


Οθόνη Λίστα εγγράφων

Εμφανίζει τη λίστα των εγγράφων εκτύπωσης.
Το έγγραφο που έχει επιλεγεί στη λίστα εγγράφων γίνεται ο στόχος της εμφάνισης προεπισκόπησης και επεξεργασίας.

Όνομα εγγράφου

Εμφανίζει το όνομα του εγγράφου εκτύπωσης.
Εάν κάνετε κλικ στο όνομα του επιλεγμένου εγγράφου εκτύπωσης, εμφανίζεται ένα πλαίσιο κειμένου και μπορείτε να επανονομάσετε το έγγραφο σε οποιοδήποτε όνομα.

Σελίδες

Εμφανίζει τον αριθμό σελίδων στο έγγραφο εκτύπωσης.

Σημαντικό

Ο αριθμός που εμφανίζεται στην επιλογή Σελίδες και ο αριθμός σελίδων εξόδου διαφέρουν.

Για να ελέγξετε τον αριθμό σελίδων εξόδου, ελέγξτε τη γραμμή κατάστασης στο κάτω μέρος του παραθύρου προεπισκόπησης.

Κατάσταση

Εμφανίζει την κατάσταση των εγγράφων εκτύπωσης.
Τα έγγραφα που υφίστανται επεξεργασία δεδομένων έχουν την ένδειξη Επεξεργασία δεδομένων.
Ένα έγγραφο που έχει αποθηκευθεί στο ιστορικό εκτύπωσης εμφανίζεται ως Αποθηκευμένο.

Σημαντικό

Δεν είναι δυνατή η εκτύπωση ή η επεξεργασία των εγγράφων με την ένδειξη Επεξεργασία δεδομένων.
Περιμένετε μέχρι να ολοκληρωθεί η επεξεργασία δεδομένων.


Κουμπί "Μετακίνηση εγγράφου"

Μετακίνηση εγγράφου

Χρησιμοποιήστε την παρακάτω εντολή για να αλλάξετε τη σειρά των εγγράφων που έχον επιλεγεί στη λίστα εγγράφων.

Κουμπί "Μετακίνηση στο πρώτο"

Μετακινεί το επιλεγμένο έγγραφο εκτύπωσης στην αρχή της λίστας εγγράφων.
Εάν το τρέχον επιλεγμένο έγγραφο είναι το πρώτο έγγραφο, αυτή η επιλογή είναι γκριζαρισμένη και δεν μπορεί να επιλεγεί.

Κουμπί "Μετακίνηση επάνω κατά ένα"

Μετακινεί το επιλεγμένο έγγραφο εκτύπωσης επάνω κατά ένα από την τρέχουσα θέση του.
Εάν το τρέχον επιλεγμένο έγγραφο είναι το πρώτο έγγραφο, αυτή η επιλογή είναι γκριζαρισμένη και δεν μπορεί να επιλεγεί.

Κουμπί "Μετακίνηση κάτω κατά ένα"

Μετακινεί το επιλεγμένο έγγραφο εκτύπωσης κάτω κατά ένα από την τρέχουσα θέση του.
Εάν το τρέχον επιλεγμένο έγγραφο είναι το τελευταίο έγγραφο, αυτή η επιλογή είναι γκριζαρισμένη και δεν μπορεί να επιλεγεί.

Κουμπί "Μετακίνηση στο τελευταίο"

Μετακινεί το επιλεγμένο έγγραφο εκτύπωσης στο τέλος της λίστας εγγράφων.
Εάν το τρέχον επιλεγμένο έγγραφο είναι το τελευταίο έγγραφο, αυτή η επιλογή είναι γκριζαρισμένη και δεν μπορεί να επιλεγεί.


Μενού "Επιλογή"

Αυτό το μενού περιέχει την εξής εντολή:

Εμφάνιση πληροφοριών εκτύπωσης σελίδας

Εμφανίζει πληροφορίες για τις ρυθμίσεις εκτύπωσης (συμπεριλαμβανομένων των ρυθμίσεων για το μέγεθος χαρτιού εκτυπωτή, τον τύπο μέσου και τη διάρθρωση σελίδας) για κάθε σελίδα, στην αριστερή πλευρά της οθόνης προεπισκόπησης.
Αυτή η οθόνη σάς επιτρέπει επίσης να αλλάξετε τις ρυθμίσεις τύπου μέσου και προέλευσης χαρτιού.


Μενού "Επιλογή"

Πραγματοποιεί εναλλαγή στην κατάσταση εμφάνισης/απόκρυψης των παρακάτω πληροφοριών.

Προβολή μικρογραφιών

Μειώνει όλες τις σελίδες στο έγγραφο που έχει επιλεγεί στη λίστα εγγράφων και τις εμφανίζει στο κάτω μέρος του παραθύρου προεπισκόπησης.
Αυτή η εντολή έχει την ίδια λειτουργία με το κουμπί Προβολή μικρογραφιών στη γραμμή εργαλείων.

Προβολή λίστας εγγράφων

Εμφανίζει τη λίστα των εγγράφων εκτύπωσης στην κορυφή του παραθύρου προεπισκόπησης.

Προβολή περιοχής ρυθμίσεων εκτύπωσης

Εμφανίζει την περιοχή ρυθμίσεων εκτύπωσης στη δεξιά πλευρά του παραθύρου προεπισκόπησης.

Προβολή διεγραμμένων σελίδων

Όταν προβάλλονται οι μικρογραφίες, αυτή η λειτουργία εμφανίζει σελίδες που είχαν διαγραφεί με τη λειτουργία Διαγραφή σελίδας.
Για να ελέγξετε τις διαγραμμένες σελίδες, πρέπει αρχικά να επιλέξετε το πλαίσιο ελέγχου Προβολή μικρογραφιών.

Ρυθμίσεις εκτύπωσης που εμφανίζονται κατά την εκκίνηση

Πραγματοποιεί εναλλαγή της περιοχής ρυθμίσεων εκτύπωσης που εμφανίζονται κατά την εκκίνηση της προεπισκόπησης Canon IJ XPS.
Ορίστε τις επιλογές Πληροφορίες σελίδας, Διάταξη ή Μη αυτόματη ρύθμιση χρωμάτων.


Μενού "Σελίδα"

Αυτό το μενού περιλαμβάνει τις παρακάτω εντολές για να επιλέξετε τη σελίδα που θα εμφανιστεί.
Όλες αυτές οι εντολές, εκτός από την "Επιλογή σελίδας", μπορούν επίσης να επιλεγούν από τη γραμμή εργαλείων.

Πρώτη σελίδα

Εμφανίζει την πρώτη σελίδα του εγγράφου.
Αν η σελίδα που εμφανίζεται είναι η πρώτη σελίδα, αυτή η εντολή εμφανίζεται γκριζαρισμένη και δεν είναι δυνατή η επιλογή της.

Προηγούμενη σελίδα

Εμφανίζει την προηγούμενη σελίδα από τη σελίδα που εμφανίζεται.
Αν η σελίδα που εμφανίζεται είναι η πρώτη σελίδα, αυτή η εντολή εμφανίζεται γκριζαρισμένη και δεν είναι δυνατή η επιλογή της.

Επόμενη σελίδα

Εμφανίζει την επόμενη σελίδα από τη σελίδα που εμφανίζεται.
Αν η σελίδα που εμφανίζεται είναι η τελευταία σελίδα, αυτή η εντολή εμφανίζεται γκριζαρισμένη και δεν είναι δυνατή η επιλογή της.

Τελευταία σελίδα

Εμφανίζει την τελευταία σελίδα του εγγράφου.
Αν η σελίδα που εμφανίζεται είναι η τελευταία σελίδα, αυτή η εντολή εμφανίζεται γκριζαρισμένη και δεν είναι δυνατή η επιλογή της.

Επιλογή σελίδας...

Εμφανίζει το παράθυρο διαλόγου Επιλογή σελίδας.
Αυτή η εντολή σάς επιτρέπει να καθορίσετε τον αριθμό σελίδας για τη σελίδα που θα εμφανιστεί.

Συμβουλή

Αν οι σελίδες τοποθετούνται σε ουρά, η τελευταία σελίδα της ουράς θα είναι και η τελευταία σελίδα.

Εάν η ρύθμιση Διάρθρωση σελίδας στο πρόγραμμα οδήγησης του εκτυπωτή έχει οριστεί στα Διάταξη σελίδας, Παράθεση/Αφίσα ή Φυλλάδιο, ο αριθμός των σελίδων είναι ο αριθμός των φύλλων που θα χρησιμοποιηθούν για την εκτύπωση και όχι ο αριθμός των σελίδων στο αρχικό έγγραφο που δημιουργήθηκε με το λογισμικό εφαρμογών.

Αν έχει οριστεί η μη αυτόματη εκτύπωση διπλής όψης, οι μπροστινές σελίδες που θα εκτυπωθούν πρώτα εμφανίζονται όλες μαζί και, στη συνέχεια, εμφανίζονται οι πίσω σελίδες.


Κουμπί "Ακύρωση εκτύπωσης"

Τερματίζει την Προεπισκόπηση Canon IJ και στη συνέχεια ξεκινά την εκτύπωση του εγγράφου που εμφανίστηκε στο παράθυρο προεπισκόπησης.
Μπορείτε να κάνετε κλικ σε αυτό το κουμπί κατά την τοποθέτηση στην ουρά.


Οθόνη Πληροφορίες εκτύπωσης σελίδας

Εμφανίζει πληροφορίες σχετικά με τις ρυθμίσεις της εκτύπωσης για κάθε σελίδα, στο αριστερό μέρος της οθόνης προεπισκόπησης.
Αυτή η οθόνη σάς επιτρέπει επίσης να αλλάξετε τις ρυθμίσεις τύπου μέσου και προέλευσης χαρτιού.

Μέγεθος χαρτιού εκτυπωτή

Εμφανίζει το μέγεθος του εγγράφου που θα εκτυπωθεί.

Τύπος μέσου

Εμφανίζει τον τύπου μέσου του εγγράφου που θα εκτυπωθεί.

Προέλευση χαρτιού

Εμφανίζει την προέλευση χαρτιού του εγγράφου που θα εκτυπωθεί.

Διάρθρωση σελίδας

Εμφανίζει τη διάρθρωση σελίδας του εγγράφου που θα εκτυπωθεί.

Σημαντικό

Εάν έχετε ορίσει τον τύπο μέσου και την προέλευση χαρτιού από το λογισμικό της εφαρμογής, αυτές οι ρυθμίσεις έχουν προτεραιότητα και ενδέχεται να μην είναι δυνατή η ενεργοποίηση των ρυθμίσεων στις οποίες πραγματοποιήσατε αλλαγές.


Κουμπί "Εκτύπωση"

Εκτυπώνει τα έγγραφα στη λίστα εγγράφων.
Τα εκτυπωμένα έγγραφα διαγράφονται από τη λίστα και αφού εκτυπωθούν όλα τα έγγραφα, κλείνει η Προεπισκόπηση Canon IJ XPS.


Κουμπί "Έναρξη εκτύπωσης"

Τερματίζει την Προεπισκόπηση Canon IJ και κατόπιν ξεκινά την εκτύπωση του εγγράφου που εμφανίστηκε στο παράθυρο προεπισκόπησης.
Μπορείτε να κάνετε κλικ σε αυτό το κουμπί κατά την τοποθέτηση στην ουρά.


Κουμπί "Επαναφορά εγγράφων"

Επαναφέρει το έγγραφο που έχει επιλεγεί στη λίστα εγγράφων στην κατάστασή του πριν προστεθεί στην προεπισκόπηση του Canon IJ XPS.
Τα συνδυασμένα έγγραφα διαχωρίζονται και τα πρωτότυπα έγγραφα επαναφέρονται.


Κουμπί "Προβολή μικρογραφιών"

Μειώνει όλες τις σελίδες στο έγγραφο που έχει επιλεγεί στη λίστα εγγράφων και τις εμφανίζει στο κάτω μέρος του παραθύρου προεπισκόπησης.
Για να γίνει απόκρυψη των σελίδων εκτύπωσης κάντε κλικ ξανά στο κουμπί Προβολή μικρογραφιών.


Κουμπί "Αναίρεση"

Καταργεί την προηγούμενη αλλαγή.
Εάν η κατάργηση της αλλαγής δεν είναι δυνατή, αυτή η λειτουργία εμφανίζεται γκριζαρισμένη και δεν υπάρχει δυνατότητα επιλογής της.


Μενού "Ζουμ"

Επιλέγει το ποσοστό του πραγματικού μεγέθους εκτύπωσης στο χαρτί ως προς το μέγεθος του παραθύρου εκτύπωσης.
Μπορείτε, επίσης, να επιλέξετε την αναλογία από το πλαίσιο της αναπτυσσόμενης λίστας στη γραμμή εργαλείων.

Ολόκληρη

Εμφανίζει ολόκληρη τη σελίδα των δεδομένων ως μία σελίδα.

50%

Σμικρύνει τα δεδομένα που εμφανίζονται στο 50% του πραγματικού μεγέθους εκτύπωσης.

100%

Εμφανίζει τα δεδομένα στο πραγματικό μέγεθος εκτύπωσης.

200%

Μεγεθύνει τα δεδομένα που εμφανίζονται στο 200% του πραγματικού μεγέθους εκτύπωσης.

400%

Μεγεθύνει τα δεδομένα που εμφανίζονται στο 400% του πραγματικού μεγέθους εκτύπωσης.


Μενού "Ζουμ"

Επιλέξτε τις αναλογίες του πραγματικού μεγέθους που εκτυπώνεται στο χαρτί σε σχέση με την προεπισκόπηση του μεγέθους στην οθόνη.
Μπορείτε, επίσης, να επιλέξετε την αναλογία από το πλαίσιο της αναπτυσσόμενης λίστας στη γραμμή εργαλείων.

Ολόκληρη

Εμφανίζει ολόκληρη τη σελίδα των δεδομένων ως μία σελίδα.

50%

Σμικρύνει τα δεδομένα που εμφανίζονται στο 50% του πραγματικού μεγέθους εκτύπωσης.

100%

Εμφανίζει τα δεδομένα στο πραγματικό μέγεθος εκτύπωσης.

200%

Μεγεθύνει τα δεδομένα που εμφανίζονται στο 200% του πραγματικού μεγέθους εκτύπωσης.

400%

Μεγεθύνει τα δεδομένα που εμφανίζονται στο 400% του πραγματικού μεγέθους εκτύπωσης.