Fő lap

A Fő lapon megadhatja a hordozó típusának megfelelő alapvető nyomtatási beállításokat. Ha nem szükséges különleges nyomtatást végezni, akkor a normál nyomtatás úgy is elvégezhető, hogy csak az ezen a lapon található elemeket állítja be.

Ez a súgó az összes modell általános súgója. Azok a funkciók, amelyek mellett a <Csak bizonyos modellek> felirat vagy * látható, bizonyos modelleken nem érhetők el.

Hordozótípus

Meghatározza a nyomtatópapír típusát.
Válassza a nyomtatóba helyezett papír típusával megegyező hordozótípust. Ez biztosítja, hogy a nyomtatás megfelelő lesz a kiválasztott papírral.

Papírforrás

Jelzi, hogy melyik adagolóból kerül a papír a nyomtatóba.

A nyomtató modelljétől függően lehet, hogy a nyomtatóillesztő segítségével válthat a papírforrások közt.

Automatikus választás*

A nyomtató normál papír esetén automatikusan a kazettára állítja a papírforrást, ettől eltérő papír esetén pedig a hátsó tálcára.

Hátsó tálca*

A papír adagolása mindig a hátsó tálcáról történik.

Elülső tálca*

A papír adagolása mindig az elülső tálcából történik.

Kazetta*

A normál papír adagolása mindig a kazettából történik.

Kézi adagoló*

A normál papírt az elülső tálca kézi adagolónyílásába helyezze.

Folytonos auto adagolás*

Ha elfogy a papír a megadott papírforrásból, a nyomtató automatikusan átvált egy másik papírforrásra.

Papír-hozzárendelés*

Ha normál papír van beállítva a nyomtatási adatoknál, és a nyomtatóba helyezett papír mérete megfelel a papír-hozzárendelési beállításnak, a nyomtató automatikusan a kazettából adagolja a papírt. Ellenkező esetben a nyomtató a hátsó tálcából adagol.
A Papír-hozzárendelés... engedélyezve van, és a Papír-hozzárendelés párbeszédpanel megnyitását követően megadhatja a kazettába töltendő normál papír méretét.

Fontos!

A hordozótípustól és -mérettől függően a Papírforrás beállításnál kiválasztható értékek eltérőek lehetnek.

Azok a funkciók, amelyek mellett * látható, bizonyos modelleken nem érhetők el.

Nyomtatási minőség

Megadja a kívánt nyomtatási minőséget.
Válasszon egy lehetőséget az alábbiak közül a célnak megfelelő nyomtatási minőség beállításához.

Magas

Nem a nyomtatási sebesség a fontos, hanem a nyomtatási minőség.

Normál

A nyomtatás átlagos sebességgel és minőséggel történik.

Gyors*

A nyomtatási sebesség a fontos, nem a nyomtatási minőség.

Vázlat*

Nyomtatás alacsony felbontással. Ez próbanyomtatás esetén hasznos.

Egyéni

Lehetővé teszi a nyomtatási minőség és a féltónus* módszer külön-külön történő beállítását.
A Beállítás... lehetőség kiválasztható, és az egyéni beállítások megadásához meg tudja nyitni az Egyéni párbeszédpanelt.

Azok a funkciók, amelyek mellett * látható, bizonyos modelleken nem érhetők el.

Szín/intenzitás

A színbeállítási módot választja ki.

Automatikus

A Ciánkék, a Bíbor, a Sárga, a Fényesség, az Intenzitás, a Kontraszt és a többi lehetőség beállítása automatikusan történik.

Kézi

Akkor válassza, ha a Színkorrekció eljárást és az olyan egyéni beállításokat szeretné használni, mint például a Ciánkék, Bíbor, Sárga, Fényesség, Intenzitás vagy Kontraszt.
A Beállítás... lehetőség kiválasztható, és az egyéni beállítások megadásához meg tudja nyitni a Színigazítás lapot és az Egyeztetés lapot a Kézi színbeállítás párbeszédpanelen.

Szürke nyomtatás

A szürke nyomtatás egy olyan funkcióra utal, amely egyszínűvé alakítja át az adatokat a dokumentumok nyomtatása közben.

Ha egy színes dokumentumot egyetlen színben akar kinyomtatni, jelölje be ezt a jelölőnégyzetet.
Ha egy színes dokumentumot színesben akar kinyomtatni, ne jelölje be ezt a jelölőnégyzetet.

Fontos!

A Hordozótípus beállítástól függően előfordulhat, hogy akkor sem változik a nyomtatás eredménye, ha módosítja a Nyomtatási minőség értékét.

Megtekintés nyomtatás előtt

A nyomtatás tényleges végrehajtása előtt megmutatja, hogyan fognak mutatni a nyomtatott oldalak.

Kapcsolja be ezt a jelölőnégyzetet, ha nyomtatás előtt meg akarja tekinteni az eredményt.
Kapcsolja ki a jelölőnégyzetet, ha nyomtatás előtt nem akarja megtekinteni az eredményt.

Utasítások gomb

Megjeleníti a képernyőn megjelenő kézikönyvet.

Ha a nyomtató használatáról többet szeretne megtudni, kattintson erre a gombra.

Tipp

Ha az Utasítások gomb nem jelenik meg, telepítse a Képernyőn megjelenő kézikönyvet.


Oldalbeállítás lap

Az Oldalbeállítás lapon adhatja meg a dokumentumnak a nyomtatott lapon történő elhelyezését. A példányszámot és a nyomtatás sorrendjét szintén ezen a lapon állíthatja be. Ha a dokumentumot létrehozó alkalmazásnak is vannak hasonló funkciói, akkor alkalmazza inkább azokat.

Ez a súgó az összes modell általános súgója. Azok a funkciók, amelyek mellett a <Csak bizonyos modellek> felirat vagy * látható, bizonyos modelleken nem érhetők el.
A Bélyegző/Háttér... (Bélyegző...) gomb bizonyos nyomtatóillesztők, illetve operációs rendszerek használata esetén nem érhető el.

Lapméret

Kiválaszt egy lapméretet.
Győződj meg róla, hogy ugyanakkora lapméretet adott meg, mint az alkalmazásban.

Tájolás

Megadhatja a nyomtatás tájolását.
Ha a dokumentumot létrehozó alkalmazás rendelkezik hasonló funkcióval, válassza ugyanazt a tájolást, mint az alkalmazásban.

Álló

Úgy nyomtatja ki a dokumentumot, hogy a papír adagolásának irányához képest nem változik a felső és alsó rész elhelyezkedése. Ez az alapértelmezett beállítás.

Fekvő

Úgy nyomtatja ki a dokumentumot, hogy 90 fokkal elforgatja a papíradagolás irányához képest.

Ha módosítani szeretné az elforgatás irányát, nyissa meg az Oldalbeállítás lapot, majd a Nyomtatási beállítások párbeszédpanelt, és alkalmazza a megfelelő beállítást az Elforgatás 90 fokkal balra, ha a tájolás [Fekvő] jelölőnégyzetben.
Ha 90 fokkal balra szeretné elforgatni a dokumentumot nyomtatáskor, jelölje be az Elforgatás 90 fokkal balra, ha a tájolás [Fekvő] jelölőnégyzetet.
Ha 90 fokkal jobbra szeretné elforgatni a dokumentumot nyomtatáskor, törölje a jelet az Elforgatás 90 fokkal balra, ha a tájolás [Fekvő] jelölőnégyzetből.

Elforgat 180 fokkal

A dokumentumot jobbra 180 fokkal elforgatva nyomtatja ki a papíradagolás irányához képest.
A külső alkalmazásban beállított nyomtatási terület szélessége és a túlnyúlás mértéke vízszintesen és függőlegesen felcserélődik.

Nyomtató papírmérete

Segítségével megadhatja a nyomtatóba jelenleg betöltött papír méretét.
Alapértelmezés szerint a beállítás Oldalmérettel megegyező normál méretű nyomtatáshoz.

Ha az Oldalelrendezés beállítása Laphoz igazított, Igazítás lapmérethez, Oldalelrendezés, Mozaik/Poszter vagy Füzet, megadhatja a nyomtató papírméretét.

Ha kisebbre állítja a papírméretet, mint a Lapméret értékét, a dokumentum mérete kicsinyítve lesz. Ha nagyobbra állítja a papírméretet, mint a Lapméret értékét, a dokumentum mérete nagyítva lesz.

Oldalelrendezés

Kiválaszthatja a nyomtatandó dokumentum méretét és a nyomtatás típusát.

Normál méret

Ez a szokásos nyomtatási mód. Válassza ezt a lehetőséget, ha nem ad meg oldalelrendezést.

Szegély nélkül

Azt határozza meg, hogy a teljes oldalra nyomtat-e margók nélkül, vagy margókat alkalmaz a nyomtatásban.
Szegély nélküli nyomtatásnál az eredeti fel van nagyítva, hogy kissé túlnyúljon a lapon. Ily módon a nyomtatás margó (szegély) nélkül végezhető el.
Szegély nélküli nyomtatás esetén a Kiterjedés mértéke beállításnál adhatja meg, hogy a dokumentum mennyire nyúljon túl a papíron.

Laphoz igazított

Ezzel a funkcióval teheti lehetővé a dokumentum automatikus nagyítását, illetve kicsinyítését, elérve ezzel, hogy a dokumentum az alkalmazásban megadott papírméret megváltoztatása nélkül illeszkedjen a nyomtatóba helyezett papírra.

Igazítás lapmérethez

A dokumentumok nagyíthatók vagy kicsinyíthetők a nyomtatáshoz.
Adja meg a méretet a Nyomtató papírmérete mezőben, vagy adja meg a nagyítás mértékét a Lépték dobozban.

Oldalelrendezés

A dokumentum több oldala nyomtatható vele egyetlen papírlapra.
Az Oldalelrendezéses nyomtatás párbeszédpanel megjelenítéséhez és az oldalak elrendezéséhez kattintson a Beállítás... gombra.

Mozaik/Poszter

Ez a funkció teszi lehetővé a kép felnagyítását, több lapra történő osztását és kinyomtatását. Ezeknek a lapoknak az összeillesztésével nagyobb méretű nyomtatvány (például poszter) is készíthető.
A Mozaik/Poszternyomtatás párbeszédpanel megjelenítéséhez, illetve annak megadásához, hogy hány oldalra ossza fel a képadatokat, kattintson a Beállítás... gombra.

Füzet

A Füzetnyomtatás kényelmes lehetőség füzet készítéséhez. Az adatok a lap mindkét oldalán nyomtatva lesznek. Ez a nyomtatási típus azt biztosítja, hogy a lapok kinyomtatása, középen történő összehajtása és összetűzése után az oldalak a megfelelő sorrendben lesznek.
A Füzetnyomtatás párbeszédpanel megjelenítéséhez és kötés módjának megadásához kattintson a Beállítás... gombra.

A nyomtató által nem kezelhető nagy dokumentumok automatikus kicsinyítése

Ha a nyomtató nem tud nyomtatni akkora papírra, mint amekkora egy dokumentum, akkor automatikusan csökkenti a méretet a nyomtatáskor.

Jelölje be ezt a négyzetet, ha csökkenteni szeretné a méretet a dokumentum nyomtatásakor.
Ne jelölje be ezt a jelölőnégyzetet, ha az eredeti méretben szeretné kinyomtatni a dokumentumot.

Kétoldalas nyomtatás <Csak bizonyos modellek>

Megadhatja, hogy dokumentumot automatikusan a lapnak csak az egyik vagy mindkét oldalára kívánja-e nyomtatni.

Kapcsolja be ezt a négyzetet, ha mindkét oldalra nyomtatni akar.
Ne jelölje be ezt a négyzetet, ha a dokumentumot csak egyoldalasan akarja kinyomtatni.

Ez a funkció csak akkor használható, ha a Hordozótípus beállítása Normál papír, és a Normál méret, a Laphoz igazított, az Igazítás lapmérethez vagy az Oldalelrendezés lehetőségek egyikét választotta.

Automatikus <Csak bizonyos modellek>

Ezzel adhatja meg, hogy a kétoldalas nyomtatás automatikusan történjen, vagy manuálisan kelljen beállítani.
Ez a jelölőnégyzet akkor használható, ha az Oldalelrendezés listán a Füzet lehetőséget választotta, vagy ha be van jelölve a Kétoldalas nyomtatás jelölőnégyzet.

Ha automatikus kétoldalas nyomtatást szeretne, jelölje be ezt a jelölőnégyzetet.
Ha manuális kétoldalas nyomtatást szeretne, törölje a jelölést a jelölőnégyzetből.

Fontos!

Ha a használt nyomtatómodellnél nem jelenik meg az Automatikus beállítás, a Kétoldalas nyomtatás beállítás kiválasztása automatikusan bekapcsolja a kétoldalas nyomtatást.

Kétoldalas nyomtatás (Kézi) <Csak bizonyos modellek>

Választhat, hogy a dokumentumot a lapok mindkét oldalára nyomtatja ki kézzel vagy csak az egyik oldalra nyomtatja.

Kapcsolja be ezt a négyzetet, ha mindkét oldalra nyomtatni akar.
Ne jelölje be ezt a négyzetet, ha a dokumentumot csak egyoldalasan akarja kinyomtatni.

Ez a funkció csak akkor használható, ha a Hordozótípus beállítása Normál papír, és a Normál méret, a Laphoz igazított, az Igazítás lapmérethez vagy az Oldalelrendezés lehetőségek egyikét választotta.

Nyomtatási terület beállítása... gomb <Csak bizonyos modellek>

Megnyitja a Nyomtatási terület beállítása párbeszédpanelt, ahol beállíthatja a nyomtatási terület automatikus kétoldalas nyomtatását.
Ez a gomb automatikus kétoldalas nyomtatás esetén akkor érhető el, ha a Szegély nélkül lehetőség nincs bejelölve.

Kötési oldal

A kötési margó pozícióját választja ki.
A nyomtató elemzi a Tájolás és az Oldalelrendezés beállítást, majd automatikusan kiválasztja a legjobb helyet a kötési margó számára. Ellenőrizze a Kötési oldal beállítást, és ha módosítani szeretné, válassza ki a lista kívánt elemét.

A modelltől függően beállíthatja a kötési margó méretét a Margó megadása párbeszédpanelen, amely a Margó megadása... gombra kattintva nyitható meg.

Példányszám

Megadja a nyomtatandó példányok számát. Egy 1 és 999 közötti értéket állíthat be.

Fontos!

Ha a dokumentumot létrehozó alkalmazásnak van hasonló funkciója, a példányszámot az alkalmazásban adja meg, ne itt.

Nyomtatás az utolsó oldaltól/Szétválogatás

A dokumentum oldalainak nyomtatási sorrendjét határozza meg.

Nyomtatás az utolsó oldaltól

Jelölje be ezt a jelölőnégyzetet, ha az utolsó oldaltól kívánja kezdeni a nyomtatást. Ez esetben nem kell sorba rendezni a lapokat a nyomtatás után.
Ne jelölje be ezt a négyzetet, ha a dokumentum nyomtatását normál sorrendben, az első oldaltól kezdje.

Szétválogatás

Jelölje be ezt a jelölőnégyzetet, ha több példány nyomtatása esetén csoportosítani akarja az egyes példányok lapjait.
Törölje a jelet ebből a jelölőnégyzetből, ha az azonos oldalszámú oldalakat akarja együtt kinyomtatni.

Fontos!

Ha a dokumentumot létrehozó alkalmazásban is van ilyen funkció, a nyomtatóillesztő beállításait részesítse előnyben. Ha azonban nem kielégítő a nyomtatás eredménye, adja meg a beállításokat az alkalmazásban. Ha az alkalmazásban és a nyomtatóillesztőben is megadja a példányszámot és a nyomtatási sorrendet, lehet, hogy a példányszám a két beállítás szorzata lesz, vagy a beállított nyomtatási sorrend nem lép életbe.

Nyomtatási beállítások... gomb

Megnyitja a Nyomtatási beállítások párbeszédpanelt.

Módosítja a különféle alkalmazások által küldött nyomtatási adatok részletes nyomtatóillesztő-beállításait.

Bélyegző/Háttér... gomb

Megnyitja a Bélyegző/Háttér párbeszédpanelt.

Az eredeti adatokra bélyegzőt vagy hátteret nyomtathat. Továbbá, a beépítetteken kívül regisztrálhat és használhat egyéni bélyegzőket és háttereket is.

Bélyegző... gomb

Megjeleníti a Bélyegző párbeszédpanelt.

Az eredeti adatokra bélyegzőt nyomtathat. Továbbá, a beépítetteken kívül regisztrálhat és használhat egyéni bélyegzőket is.

Tipp

Az XPS nyomtatóillesztőben a Bélyegző/Háttér... gomb Bélyegző... gombként látható, és itt csak a bélyegző funkció elérhető el.


Hatások lap

A Hatások lapon különböző funkciókat választhat ki fényképszerű képi adatok javításához. Még ha az eredeti kép határai és színei meglehetősen gyengék is, a korrekciós funkciók alkalmazásával akkor is jó nyomtatási eredményt tud elérni.
Továbbá különleges képfeldolgozási funkciók alkalmazásával olyan vizuális hatásokat élvezhet, mint például az illusztráció vagy a szépia.

Ez a súgó az összes modell általános súgója. Azok a funkciók, amelyek mellett a <Csak bizonyos modellek> felirat vagy * látható, bizonyos modelleken nem érhetők el.
Ez a lap nem érhető el XPS nyomtatóillesztő használata esetén.

Illusztráció szimulálása

Az illusztrációt szimuláló funkció teljes színes vagy 256 színű képet használ illusztrációként.

Jelölje be ezt a négyzetet, ha engedélyezni kívánja az illusztráció szimulálása funkciót.
Ne kapcsolja be ezt a négyzetet, ha nem akarja engedélyezni ezt a funkciót.

Kontraszt

Megváltoztatja a kép kontrasztját.
Ha az Illusztráció szimulálása négyzet be van jelölve, a kontraszt megváltoztatható.

A csúszka jobbra húzásával a kép világosabb, balra húzásával sötétebb lesz.

Egyszínű hatások

Az Egyszínű hatások funkció használatával olyan hatásokat érhet el, mint például egy fotó szépia színezése.

A teljes lap egy színnel lesz kinyomtatva.

Ha az egyszínű hatás funkciót használni akarja, jelölje be ezt a négyzetet, és válassza ki a kívánt színt a Szépia, a Kék, a Rózsaszín, a Zöld, illetve a Szín kiválasztása funkcióban megadott színek közül.
Ne kapcsolja be ezt a négyzetet, ha nem akarja engedélyezni ezt a funkciót.

Vivid Photo

A vivid photo funkció segítségével a képet élénk színekkel nyomtathatja.
A vivid photo funkció élénk színekkel jeleníti meg a háttérben lévő objektumokat, miközben megőrzi a képen lévő személyek bőrszínének helyes tónusát. Ezzel a funkcióval az élénk árnyalatokat még élénkebbé teheti.

Jelölje be ezt a négyzetet, ha engedélyezni kívánja a Vivid Photo funkciót.
Ne kapcsolja be ezt a négyzetet, ha nem akarja engedélyezni ezt a funkciót.

Image Optimizer

Fényképek és grafikák saját alkalmazással történő nagyításakor töredezett körvonalak jöhetnek létre. A képoptimalizáló simítja el ezeket a töredezettségeket. Ez különösen hatásos a kisfelbontású képek esetén.

Jelölje be ezt a négyzetet, ha engedélyezni akarja a képoptimalizáló funkciót.
Ne kapcsolja be ezt a négyzetet, ha nem akarja engedélyezni ezt a funkciót.

Fontos!

Az Image Optimizer hatékonysága a kép felbontásától és az alkalmazástól függ.

Előfordulhat, hogy a nyomtatást tovább tart befejezni, amikor ez a funkció engedélyezve van.

Photo Optimizer PRO

A Photo Optimizer a digitális fényképezőgépből vagy lapolvasóból beolvasott képek színét és fényerejét javítja. Különösen hasznos az elcsúszott színű, túl- vagy alulexponált képadatok kompenzálására.

Jelölje be ezt a négyzetet, ha engedélyezni akarja a Photo Optimizer PRO funkciót.
Ne kapcsolja be ezt a négyzetet, ha nem akarja engedélyezni ezt a funkciót.

Alkalmazás teljes oldalon

Kiválasztja a fénykép-optimalizáló módszert, amikor az oldal kettő vagy több képet tartalmaz.
A Photo Optimizer PRO négyzet bejelölése teszi lehetővé e lehetőség választását.

Ne jelölje be ezt a négyzetet, ha az egy oldalon lévő képeket az egyes képek állapota alapján egyesével akarja kijavítani. Ez az alapértelmezett beállítás.
Jelölje be ezt a négyzetet, ha az oldal összes képét egyszerre akarja javítani. Ez a módszer hatékonyan használható, ha úgy érzi, hogy az alkalmazás által vágott vagy elforgatott kép javításának nincs látható hatása.

Fotózajcsökkentés

Ha digitális fényképezőgéppel kék eget vagy sötét területet fényképez, akkor a képen csíkok vagy nem tiszta részek jelenhetnek meg. A fotózajcsökkentő eljárás csökkenti azokat a zajokat, melyek jellemzők néhány digitális fényképezőgépre.
A legtöbb esetben válassza a Normál értéket. Azonban, ha a zaj még mindig zavaró, akkor válassza az Erős lehetőséget.

Jelölje be ezt a jelölőnégyzetet a fotózajcsökkentés funkció engedélyezéséhez.
Ne kapcsolja be ezt a négyzetet, ha nem akarja engedélyezni ezt a funkciót.


Profilok lap

A Profilok lap teszi lehetővé nyomtatási profilok elnevezését, mentését valamint mentett profilok betöltését. A műveleteket leegyszerűsíti azzal, hogy a gyakran használt nyomtatási beállításokat profilként menti.

Ez a súgó az összes modell általános súgója. Azok a funkciók, amelyek mellett a <Csak bizonyos modellek> felirat vagy * látható, bizonyos modelleken nem érhetők el.
Ez a lap bizonyos modelleken nem érhető el.

Nyomtatási profilok

Felsorolja az összes nyomtatási profil nevét az ikonjukkal együtt.

Az Aktuális beállítások az aktuális beállításokat jeleníti meg a Fő, az Oldalbeállítás és a Hatások lapokon.

Az Alapértelmezett beállítások a gyári beállításokat jelentik.

Tipp

A Hatások lap nem érhető el az XPS nyomtatóillesztő használata esetén.

Részletek

A Nyomtatási profilok listáról kiválasztott nyomtatási profil adott elemeit jeleníti meg.

Leírás

Megjeleníti a Nyomtatási profilok listáról kiválasztott nyomtatási profil leírását és jellemzőit.
Ez az a leírás, melyet a felhasználó adott meg akkor, amikor a profilt a Nyomtatási profilok listába felvette.

Hozzáadás profilként... gomb

Megnyitja a Hozzáadás profilként párbeszédpanelt.
Kattintson erre a gombra, ha a Fő, az Oldalbeállítás, illetve a Hatások lapok beállításait rögzíteni akarja a Nyomtatási profilok listában.

Tipp

A Hatások lap nem érhető el az XPS nyomtatóillesztő használata esetén.

Visszatöltés a profilból gomb

Visszatölt egy létező nyomtatási profilt.

Amennyiben másik nyomtatási profilt kíván használni, válassza ki a betöltendő profilt a Nyomtatási profilok listán, majd kattintson erre a gombra. Amikor megjelenik a megerősítő üzenet, kattintson az OK gombra. A Fő, Oldalbeállítás és Hatások lapok értékei a nyomtatási profilnak megfelelően módosulnak.

Fontos!

Ha az Aktuális beállítások került kiválasztásra a Nyomtatási profilok listában, ez a gomb le van tiltva.

Tipp

A Hatások lap nem érhető el az XPS nyomtatóillesztő használata esetén.

Törlés gomb

Töröl egy létező nyomtatási profilt.

A Nyomtatási profilok listából válassza ki a törlendő profilt, majd kattintson erre a gombra. Amikor megjelenik a megerősítő üzenet, kattintson az OK gombra.

Tipp

Az Aktuális beállítások és az Alapértelmezett beállítások nem törölhető.


Karbantartás lap

A Karbantartás lapon a nyomtató karbantartását végezheti el, vagy módosíthatja a nyomtató beállításait.

Ez a súgó az összes modell általános súgója. Azok a funkciók, amelyek mellett a <Csak bizonyos modellek> felirat vagy * látható, bizonyos modelleken nem érhetők el.

Tisztítás

A nyomtatófej tisztítása műveletét hajtja végre.
A nyomtatófej tisztításával megszüntetheti a fúvókákban keletkező eltömődéseket.

Akkor hajtsa végre a tisztítást, ha a nyomat elmosódott, vagy egy adott szín annak ellenére sem nyomtatódik ki, hogy a rendelkezésre álló tintamennyiség elegendő.

Fokozott tisztítás

A fokozott tisztítás műveletét hajtja végre.
Ha a nyomtatófej hibája nem oldódik meg a tisztítás kétszeri elvégzése után sem, hajtson végre fokozott tisztítást.

A Fokozott tisztítás több tintát fogyaszt, mint a Tisztítás.
A nyomtatófejek gyakori tisztítása következtében gyorsan kifogy a tinta, ezért csak szükség esetén végezzen tisztítást.

Nyomtatófej-igazítás

A nyomtatófej igazítása kijavítja a nyomtatófej behelyezésekor keletkezett hibát, csökkentve a vonalak és színek hibás megjelenését.

A nyomtatófejet rögtön a behelyezése után igazítsa be.

Fúvókaellenőrzés

Kinyomtatja a fúvókaellenőrző mintát.
Akkor hajtsa végre ezt a műveletet, ha a kinyomtatott anyag halvány, vagy valamelyik szín hiányzik a kinyomtatott anyagról. Ez esetben nyomtassa ki a fúvóka-ellenőrző mintát, és ellenőrizze, hogy a nyomtatófej megfelelően működik-e. Ha egy adott szín halvány, vagy bizonyos részek nincsenek kinyomtatva, tisztítsa meg a nyomtatófejet a Tisztítás gombra kattintva.

A Kezdeti elemellenőrzés gombra kattintva megjelenítheti azon elemek listáját, melyeket a fúvóka-ellenőrző minta nyomtatása előtt meg kell néznie.

Normál papír papírforrása <Csak bizonyos modellek>

Megadja a papírforrást normál papír esetére.
A normál papír esetén beállítandó papírforrás módosítható, ha a Papírforrás beállításnál az Automatikus választás érték van megadva.
Normál esetben a papírforrás a Kazetta.

Tipp

Ha a nyomtató ki van kapcsolva, vagy le van tiltva a kétirányú kommunikáció, megjelenhet egy üzenet, amely figyelmeztet arra, hogy a számítógép nem tudja lekérdezni a nyomtató állapotát.
Ebben az esetben a számítógépen legutóbb megadott beállítások megjelenítéséhez nyomja meg az OK gombot.

Tintapatron beállításai <Csak bizonyos modellek>

Megnyitja a Tintapatron beállításai párbeszédpanelt.
Ezzel a funkcióval beállítható a használni kívánt tintapatron.

Tintaminőségi karbantartás <Csak bizonyos modellek>

Azoknál a modelleknél, amelyek támogatják ezt a funkciót, ez rendszeres időközönként automatikusan összekeveri a tintát, így biztosítja a tinta egyenletes sűrűségét.

Ha az Egyéni beállítások párbeszédpanel Tintaminőségi karbantartás automatikus végrehajtása funkciója nincs bekapcsolva, körülbelül hetente végezzen tintaminőségi karbantartást erre a gombra kattintva.

Laptisztítás <Csak bizonyos modellek>

Megtisztítja a továbbító görgőket.
Ehhez szükség van egy speciális tisztítólapra, amelynek segítségével jobb minőségű nyomtatás érhető el a nem kívánt vonalak megszüntetése révén.

A tisztítás adott számú oldal nyomtatása után válik szükségessé.
Általában akkor kell végrehajtani ilyen tisztítást, ha megjelenik a vonatkozó hibaüzenet az állapotmonitoron vagy a nyomtató kezelőpaneljén.

Alsó tálca tisztítása

A nyomtató alsó tálcájának tisztítását hajtja végre.
A papír hátoldalának összemaszatolását elkerülendő, a kétoldalas nyomtatás előtt hajtsa végre az Alsó tálca tisztítása funkciót.
Akkor is hajtsa végre az Alsó tálca tisztítása műveletet, ha a karaktercsíkoktól eltérő maszat jelenik meg a papíron.

Görgőtisztítás

Megtisztítja a laptovábbító görgőket.

A papírbehúzás hibásan történhet, ha papírdarabkák szorulnak a laptovábbító görgők közé. Ilyen esetben meg kell tisztítani a laptovábbító görgőket.

Kikapcsolás <Csak bizonyos modellek>

Kapcsolja ki a nyomtatót a nyomtatóillesztőből.
Akkor hajtsa végre ezt a műveletet, ha ki akarja kapcsolni a nyomtatót, de az távol van, s nem tudja elérni a nyomtató BE (BE/KI KAPCSOLÓ) gombját.

Ha e gomb használata után be akarja kapcsolni a nyomtatót, azt a nyomtató BE (BE/KI) gombjával teheti meg. Ha ezt a funkciót használja, akkor a nyomtatóillesztőből nem lehet bekapcsolni a nyomtatót.

Automatikus tápellátás <Csak bizonyos modellek>

Megnyitja az Automatikus KI/BE kapcsolás beállítások párbeszédpanelt.
A nyomtató automatikus be- és kikapcsolásának beállításait határozza meg. Akkor használja ezt a funkciót, ha módosítani kívánja az automatikus be- és kikapcsolást.

Tipp

Ha a nyomtató ki van kapcsolva, vagy le van tiltva a kétirányú támogatás, megjelenhet egy üzenet, mivel a számítógép nem tudja lekérni a nyomtató állapotát.
Ebben az esetben a számítógépen legutóbb megadott beállítások megjelenítéséhez nyomja meg az OK gombot.

Csendes beállítások (Csendes mód)

Megnyitja a Csendes beállítások (Csendes mód) párbeszédpanelt.
A Csendes beállítások (Csendes mód) párbeszédpanel beállításaival csökkentheti a nyomtató működésének zaját a nyomtatás során. Ez a mód akkor lehet hasznos, ha a nyomtató működése zavaróan hangos, például éjszakai nyomtatás során. Akkor használja ezt a funkciót, ha módosítani kívánja a csendes mód beállítását.

Egyéni beállítások

Megnyitja az Egyéni beállítások párbeszédpanelt.
Akkor használja ezt a funkciót, ha módosítani szeretné a nyomtató beállításait.

Tipp

Ha a nyomtató ki van kapcsolva, vagy le van tiltva a kétirányú kommunikáció, megjelenhet egy üzenet, amely figyelmeztet arra, hogy a számítógép nem tudja lekérdezni a nyomtató állapotát.
Ebben az esetben a számítógépen legutóbb megadott beállítások megjelenítéséhez nyomja meg az OK gombot.

Utasítások gomb

Megjeleníti a képernyőn megjelenő kézikönyv Karbantartás oldalát.

Ha többet szeretne megtudni egy funkcióról, kattintson rá a Karbantartás lapon.

Tipp

Ha az Utasítások gomb nem jelenik meg, telepítse a Képernyőn megjelenő kézikönyvet.

Nyomtatóállapot megtekintése... gomb

Elindítja a Canon IJ Állapotmonitort.
Akkor hajtsa végre ezt a műveletet, ha le szeretné ellenőrizni a nyomtató állapotát, valamint egy nyomtatási feladat készültségét.

Tipp

Az XPS nyomtatóillesztő használata esetén a "Canon IJ Állapotmonitor" helyett a "Canon IJ XPS Állapotmonitor" látható.

Névjegy... gomb

Megjeleníti a Névjegy párbeszédpanelt.
Itt ellenőrizhető a nyomtatóillesztő verziószáma, s a szerzői jogi információk.
Ezenfelül módosítható a használni kívánt nyelv.


Gyorsbeállítás lap

A Gyorsbeállítás lap azokat a bejegyzett nyomtatási profilokat tartalmazza, amelyeket gyakran szoktak használni. Amikor kiválasztja a dokumentum célja alapján a nyomtatási profilt, akkor az illesztőprogram a célnak megfelelő beállításokat alkalmazza.
Ezen felül a További funkciók alatt megjelennek a kiválasztott nyomtatási profilhoz hasznosnak talált funkciók is. Szükség szerint módosíthatja a További funkciók beállításait és más alapvető beállításokat.
A műveleteket leegyszerűsítheti azzal, hogy a gyakran használt nyomtatási beállításokat profilként menti.

Ez a súgó az összes modell általános súgója. Azok a funkciók, amelyek mellett a <Csak bizonyos modellek> felirat vagy * látható, bizonyos modelleken nem érhetők el.
Ez a lap bizonyos modelleken nem érhető el.

Gyakran használt beállítások

A rendszer nyilvántartja a gyakran használt nyomtatási profilok nevét és ikonját. Ha kiválasztja a dokumentum célja alapján a nyomtatási profilt, akkor a szoftver a célnak megfelelő beállításokat alkalmazza.
Ezen felül a További funkciók alatt megjelennek a kiválasztott nyomtatási profilhoz hasznosnak talált funkciók is.

Lehetőség van módosított nyomtatási profil elnevezésére és hozzáadására is. A hozzáadott nyomtatási profilok törölhetők.

A profilok egérrel, valamint a Ctrl gomb nyomva tartása mellett és a fel/le gombok használatával átrendezhetők.

Normál

Ezek a gyári beállítások.
Amennyiben a Lapméret, a Tájolás és a Példányszám értéke az alkalmazásból származik, ezek a beállítások elsőbbséget élveznek.

Fotónyomtatás

Ha kiválasztja ezt a beállítást egy fénykép nyomtatása során, a szoftver az általában használt fotópapírt és fotóméretet állítja be. A Szegély nélküli nyomtatás jelölőnégyzet automatikusan be van jelölve.
Amennyiben a Lapméret és a Példányszám értéke az alkalmazásból származik, ezek a beállítások elsőbbséget élveznek.

Üzleti dokumentum

Akkor válassza ezt a beállítást, ha általános dokumentumot nyomtat. A Nyomtatás az utolsó oldaltól és a Szétválogatás* jelölőnégyzet automatikusan be van jelölve.
Amennyiben a Lapméret, a Tájolás és a Példányszám értéke az alkalmazásból származik, ezek a beállítások elsőbbséget élveznek.

Spórolás a papírral

Akkor válassza ezt a beállítást, ha takarékoskodni szeretne a papírral általános dokumentum nyomtatása esetén. A 2->1 nyomtatás, a Kétoldalas nyomtatás*, a Kétoldalas nyomtatás (Kézi)*, a Nyomtatás az utolsó oldaltól és a Szétválogatás* jelölőnégyzet automatikusan be lesz jelölve.
Amennyiben a Lapméret, a Tájolás és a Példányszám értéke az alkalmazásból származik, ezek a beállítások elsőbbséget élveznek.

Boríték*

Amennyiben ezt a beállítást használja boríték nyomtatásához, a Hordozótípus értéke automatikusan Boríték lesz. A Borítékméret beállítása párbeszédpanelen válassza ki a használni kívánt boríték méretét.

Tipp

A hozzáadott nyomtatási profil mentésekor kiválasztott nyomtatási profilhoz megjelenített További funkciók kombinációja a hozzáadott nyomtatási profil kiválasztásakor is megjelenik.

Mentés... gomb

Megjeleníti a Gyakran használt beállítások mentése párbeszédpanelt.

Kattintson erre a gombra, ha menteni szeretné a Gyorsbeállítás, Fő, Oldalbeállítás és Hatások lapok aktuális beállításait a Gyakran használt beállítások közé.

Tipp

A Hatások lap nem érhető el az XPS nyomtatóillesztő használata esetén.

Törlés gomb

Töröl egy nyilvántartott nyomtatási profilt.

Válassza ki a Gyakran használt beállítások közül a törölni kívánt beállítás nevét, és kattintson erre a gombra. Amikor megjelenik a megerősítő üzenet, a megadott nyomtatási profil törléséhez kattintson az OK gombra.

Tipp

A kezdeti beállításokban nyilvántartott nyomtatási profilok nem törölhetők.

Azok a funkciók, amelyek mellett * látható, bizonyos modelleken nem érhetők el.

Beállítások megtekintése

A papírt ábrázoló képen láthatja, hogyan helyezkedik majd el a nyomat a papírlapon.
Megtekintheti az elrendezés általános képét.

Megtekintés nyomtatás előtt

A nyomtatás tényleges végrehajtása előtt megmutatja, hogyan fognak mutatni a nyomtatott oldalak.

Kapcsolja be ezt a jelölőnégyzetet, ha nyomtatás előtt meg akarja tekinteni az eredményt.
Kapcsolja ki a jelölőnégyzetet, ha nyomtatás előtt nem akarja megtekinteni az eredményt.

További funkciók

Megjeleníti a Gyorsbeállítás lapon a Gyakran használt beállítások alatt kiválasztott nyomtatási profil gyakran használt funkcióit.
Ha az egérmutatót egy módosítható funkció közelébe mozgatja, megjelenik a funkció leírása.

Egy adott funkció engedélyezéséhez jelölje be a megfelelő jelölőnégyzetet. Egy adott funkció letiltásához szüntesse meg a jelölőnégyzet jelölését.
Bizonyos funkciók esetén a Fő és az Oldalbeállítás lapon lehetősége van részletes beállítások megadására is.

2->1 nyomtatás

Egymás mellett egy lapra nyomtatja egy dokumentum két oldalát.
Az oldalak sorrendjének módosításához kattintson az Oldalbeállítás lapra, válassza az Oldalelrendezés beállítást az Oldalelrendezés beállításához, és kattintson a Beállítás... lehetőségre. Ezt követően a megjelenő Oldalelrendezéses nyomtatás párbeszédpanelen adja meg az Oldalsorrend értékét.

4->1 nyomtatás

Egymás mellé, egy lapra nyomtatja egy dokumentum négy oldalát.
Az oldalak sorrendjének módosításához kattintson az Oldalbeállítás lapra, válassza az Oldalelrendezés beállítást az Oldalelrendezés beállításához, és kattintson a Beállítás... lehetőségre. Ezt követően a megjelenő Oldalelrendezéses nyomtatás párbeszédpanelen adja meg az Oldalsorrend értékét.

Kétoldalas nyomtatás*

Megadhatja, hogy a lapnak csak az egyik vagy mindkét oldalára kíván nyomtatni.
A kötési oldalak vagy margók módosításához válassza ki az új értékeket az Oldalbeállítás lapon.

Kétoldalas nyomtatás (Kézi)*

Választhat, hogy a dokumentumot a lapok mindkét oldalára nyomtatja ki kézzel vagy csak az egyik oldalra nyomtatja.
A kötési oldalak vagy margók módosításához válassza ki az új értékeket az Oldalbeállítás lapon.

Nyomtatás az utolsó oldaltól

Jelölje be ezt a jelölőnégyzetet, ha az utolsó oldaltól kívánja kezdeni a nyomtatást. Ez esetben nem kell sorba rendezni a lapokat a nyomtatás után.
Ne jelölje be ezt a négyzetet, ha a dokumentum nyomtatását normál sorrendben, az első oldaltól kezdje.

Szétválogatás*

Jelölje be ezt a jelölőnégyzetet, ha több példány nyomtatása esetén csoportosítani akarja az egyes példányok lapjait.
Törölje a jelet ebből a jelölőnégyzetből, ha az azonos oldalszámú oldalakat akarja együtt kinyomtatni.

Szegély nélküli nyomtatás

Szegély nélküli nyomtatást végez, így a papíron nem lesznek margók.
A szegély nélküli nyomtatás felnagyítja a nyomtatandó dokumentumot, amely így kicsit túlnyúlik a papíron. Más szavakkal a nyomtatandó dokumentum margó nélkül lesz kinyomtatva.
A dokumentum túlnyúlásának módosításához kattintson az Oldalbeállítás lapra, válassza a Szegély nélkül lehetőséget, és a Kiterjedés mértéke alatt adja meg az értéket.

Vivid Photo

Lehetőség van a képadatok élénk színekkel történő nyomtatására.
A Vivid Photo funkció élénk színekkel jeleníti meg a háttérben lévő tárgyakat, miközben megőrzi a képen lévő személyek bőrszínének helyes tónusát. Ezzel a funkcióval még élénkebbé teheti az élénk árnyalatokat.

Tipp

A Vivid Photo lap nem érhető el az XPS nyomtatóillesztő használata esetén.

Szürke nyomtatás

Ez a funkció egyszínűvé alakítja át az adatokat a dokumentumok nyomtatása közben.

Gyors (sebességi prioritás)

A nyomtatási sebesség a fontos, nem a nyomtatási minőség.

Füzetnyomtatás*

E nyomtatási mód esetén a program szétosztja az oldalakat, és a nyomtató a lapok mindkét oldalára nyomtat úgy, hogy a kinyomtatott lapok összehajtásával és összetűzésével füzet készíthető.

Elforgat 180 fokkal*

A dokumentumot jobbra 180 fokkal elforgatva nyomtatja ki a papíradagolás irányához képest.
A külső alkalmazásban beállított nyomtatási terület szélessége és a túlnyúlás mértéke vízszintesen és függőlegesen felcserélődik.

Szín/intenzitás kézi beállítása

Akkor válassza, ha a Színkorrekció eljárást és az olyan egyéni beállításokat szeretné használni, mint például a Ciánkék, Bíbor, Sárga, Tónus*, Fényesség, Intenzitás vagy Kontraszt.

Lineáris tónus*

Az adatok nyomtatása során a nyomtató felerősíti az árnyalatnyi eltéréseket a sötét (fekete) és világos (fehér) területek között, ugyanakkor érintetlenül hagyja a legsötétebb (legfeketébb) és legvilágosabb (legfehérebb) területeket.
Az adatok nyomtatása során a nyomtató részletes módosításokat végez, hasonlóan ahhoz, mintha egy programban módosítaná a fényerőt.

Fontos!

A Gyakran használt beállítások alatt választott nyomtatási profilok függvényében előfordulhat, hogy bizonyos funkciók szürkén jelennek meg, és nem módosíthatók.

Azok a funkciók, amelyek mellett * látható, bizonyos modelleken nem érhetők el.

Hordozótípus

Meghatározza a nyomtatópapír típusát.
Válassza a nyomtatóba helyezett papír típusával megegyező hordozótípust. Ez biztosítja, hogy a nyomtatás megfelelő lesz a kiválasztott papírral.

Nyomtató papírmérete

Segítségével megadhatja a nyomtatóba jelenleg betöltött papír méretét.
A papírméret beállítása általában automatikusan történik a kimeneti papírméret beállítása alapján, és a dokumentumot méretváltoztatás nélkül nyomtatja ki a készülék.
Ha a További funkciók alatt 2->1 nyomtatás vagy 4->1 nyomtatás van beállítva, a papírméretet az Oldalbeállítás lap Lapméret értékével állíthatja be.

Ha kisebbre állítja a papírméretet, mint a Lapméret értékét, az oldalkép kicsinyítve lesz.
Ha nagyobbra állítja a papírméretet, mint a Lapméret értékét, az oldalkép nagyítva lesz.

Tájolás

Megadhatja a nyomtatás tájolását.
Ha a dokumentumot létrehozó alkalmazás rendelkezik hasonló funkcióval, válassza ugyanazt a tájolást, mint az alkalmazásban.

Álló

Úgy nyomtatja ki a dokumentumot, hogy a papír adagolásának irányához képest nem változik a felső és alsó rész elhelyezkedése. Ez az alapértelmezett beállítás.

Fekvő

Úgy nyomtatja ki a dokumentumot, hogy 90 fokkal elforgatja a papíradagolás irányához képest.

Ha módosítani szeretné az elforgatás irányát, nyissa meg az Oldalbeállítás lapot, majd a Nyomtatási beállítások párbeszédpanelt, és alkalmazza a megfelelő beállítást az Elforgatás 90 fokkal balra, ha a tájolás [Fekvő] jelölőnégyzetben.
Ha 90 fokkal balra szeretné elforgatni a dokumentumot nyomtatáskor, jelölje be az Elforgatás 90 fokkal balra, ha a tájolás [Fekvő] jelölőnégyzetet.
Ha 90 fokkal jobbra szeretné elforgatni a dokumentumot nyomtatáskor, törölje a jelet az Elforgatás 90 fokkal balra, ha a tájolás [Fekvő] jelölőnégyzetből.

Nyomtatási minőség

Megadja a kívánt nyomtatási minőséget.
Válasszon egy lehetőséget az alábbiak közül a célnak megfelelő nyomtatási minőség beállításához.

A nyomtatási minőség és a féltónus* eljárás külön-külön történő beállításához kattintson a Fő lapra, és a Nyomtatási minőség alatt válassza az Egyéni értéket. Ekkor a Beállítás... gomb elérhetővé válik. Kattintson a Beállítás... lehetőségre az Egyéni párbeszédpanel megnyitásához, majd adja meg a kívánt beállításokat.

Magas

Nem a nyomtatási sebesség a fontos, hanem a nyomtatási minőség.

Normál

A nyomtatás átlagos sebességgel és minőséggel történik.

Gyors

A nyomtatási sebesség a fontos, nem a nyomtatási minőség.

Azok a funkciók, amelyek mellett * látható, bizonyos modelleken nem érhetők el.

Papírforrás

Jelzi, hogy melyik adagolóból kerül a papír a nyomtatóba.

A nyomtató modelljétől függően lehet, hogy a nyomtatóillesztő segítségével válthat a papírforrások közt.

Automatikus választás*

A nyomtató normál papír esetén automatikusan a kazettára állítja a papírforrást, ettől eltérő papír esetén pedig a hátsó tálcára.

Hátsó tálca*

A papír adagolása mindig a hátsó tálcáról történik.

Elülső tálca*

A papír adagolása mindig az elülső tálcából történik.

Kazetta*

A normál papír adagolása mindig a kazettából történik.

Kézi adagoló*

A normál papírt az elülső tálca kézi adagolónyílásába helyezze.

Folytonos auto adagolás*

Ha elfogy a papír a megadott papírforrásból, a nyomtató automatikusan átvált egy másik papírforrásra.

Papír-hozzárendelés*

Ha normál papír van beállítva a nyomtatási adatoknál, és a nyomtatóba helyezett papír mérete megfelel a papír-hozzárendelési beállításnak, a nyomtató automatikusan a kazettából adagolja a papírt. Ellenkező esetben a nyomtató a hátsó tálcából adagol.

Fontos!

A hordozótípustól és -mérettől függően a Papírforrás beállításnál kiválasztható értékek eltérőek lehetnek.

Azok a funkciók, amelyek mellett * látható, bizonyos modelleken nem érhetők el.

Példányszám

Megadja a nyomtatandó példányok számát. Egy 1 és 999 közötti értéket állíthat be.

Fontos!

Ha a dokumentumot létrehozó alkalmazásnak van hasonló funkciója, a példányszámot az alkalmazásban adja meg, ne itt.

Mindig a jelenlegi beállításokkal nyomtasson

A dokumentumokat a következő nyomtatás végrehajtásával kezdve az aktuális beállításokkal nyomtatja.
Ha ezt a funkciót választja, és bezárja a nyomtatóillesztő beállítási ablakát, akkor a Gyorsbeállítás, Fő, Oldalbeállítás és Hatások lapokon megjelenő összes beállítást menti a szoftver, és a következő nyomtatás indításakor már ezekkel a beállításokkal tud kezdeni.

Fontos!

Ha másik felhasználónévvel lép be, a nyomtatási beállítások nem tükrözik a funkció engedélyezésekor érvényben lévő beállításokat.

Elsőbbséget élveznek az alkalmazásban megadott beállítások.

Tipp

A Hatások lap nem érhető el az XPS nyomtatóillesztő használata esetén.

Utasítások gomb

Megjeleníti a képernyőn megjelenő kézikönyvet.

Ha a nyomtató használatáról többet szeretne megtudni, kattintson erre a gombra.

Tipp

Ha az Utasítások gomb nem jelenik meg, telepítse a Képernyőn megjelenő kézikönyvet.

Alapértelmezés gomb

Visszaállítja a megváltozott beállításokat az alapértelmezett értékekre.
Kattintson erre a gombra, ha vissza szeretné állítani a Gyorsbeállítás, Fő, Oldalbeállítás és Hatások lapok beállításait az alapértelmezett (gyári) értékekre.

Tipp

A Hatások lap nem érhető el az XPS nyomtatóillesztő használata esetén.


Szürke nyomtatás

A szürke nyomtatás egy olyan funkcióra utal, amely egyszínűvé alakítja át az adatokat a dokumentumok nyomtatása közben.

Ha egy színes dokumentumot egyetlen színben akar kinyomtatni, jelölje be ezt a jelölőnégyzetet.
Ha egy színes dokumentumot színesben akar kinyomtatni, ne jelölje be ezt a jelölőnégyzetet.

Fontos!

A Hordozótípus beállítástól függően előfordulhat, hogy akkor sem változik a nyomtatás eredménye, ha módosítja a Nyomtatási minőség értékét.


Hordozótípus

Meghatározza a nyomtatópapír típusát.
Válassza a nyomtatóba helyezett papír típusával megegyező hordozótípust. Ez biztosítja, hogy a nyomtatás megfelelő lesz a kiválasztott papírral.


Papírforrás

Jelzi, hogy melyik adagolóból kerül a papír a nyomtatóba.

A nyomtató modelljétől függően lehet, hogy a nyomtatóillesztő segítségével válthat a papírforrások közt.

Automatikus választás*

A nyomtató normál papír esetén automatikusan a kazettára állítja a papírforrást, ettől eltérő papír esetén pedig a hátsó tálcára.

Hátsó tálca*

A papír adagolása mindig a hátsó tálcáról történik.

Elülső tálca*

A papír adagolása mindig az elülső tálcából történik.

Kazetta*

A normál papír adagolása mindig a kazettából történik.

Kézi adagoló*

A normál papírt az elülső tálca kézi adagolónyílásába helyezze.

Folytonos auto adagolás*

Ha elfogy a papír a megadott papírforrásból, a nyomtató automatikusan átvált egy másik papírforrásra.

Papír-hozzárendelés*

Ha normál papír van beállítva a nyomtatási adatoknál, és a nyomtatóba helyezett papír mérete megfelel a papír-hozzárendelési beállításnak, a nyomtató automatikusan a kazettából adagolja a papírt. Ellenkező esetben a nyomtató a hátsó tálcából adagol.
A Papír-hozzárendelés... engedélyezve van, és a Papír-hozzárendelés párbeszédpanel megnyitását követően megadhatja a kazettába töltendő normál papír méretét.

Fontos!

A hordozótípustól és -mérettől függően a Papírforrás beállításnál kiválasztható értékek eltérőek lehetnek.

Azok a funkciók, amelyek mellett * látható, bizonyos modelleken nem érhetők el.


Nyomtatási minőség

Megadja a kívánt nyomtatási minőséget.
Válasszon egy lehetőséget az alábbiak közül a célnak megfelelő nyomtatási minőség beállításához.

Magas

Nem a nyomtatási sebesség a fontos, hanem a nyomtatási minőség.

Normál

A nyomtatás átlagos sebességgel és minőséggel történik.

Gyors*

A nyomtatási sebesség a fontos, nem a nyomtatási minőség.

Vázlat*

Nyomtatás alacsony felbontással. Ez próbanyomtatás esetén hasznos.

Egyéni

Lehetővé teszi a nyomtatási minőség és a féltónus* módszer külön-külön történő beállítását.
A Beállítás... lehetőség kiválasztható, és az egyéni beállítások megadásához meg tudja nyitni az Egyéni párbeszédpanelt.

Azok a funkciók, amelyek mellett * látható, bizonyos modelleken nem érhetők el.


Beállítás... gomb

Nyissa meg az Egyéni párbeszédpanelt, amelyen a nyomtatási minőség és a féltónus* módszer egyéni kombinációja adható meg.
Ezen gomb engedélyezéséhez a Nyomtatási minőség értékét állítsa Egyéni értékre.

Azok a funkciók, amelyek mellett * látható, bizonyos modelleken nem érhetők el.


Szín/intenzitás

A színbeállítási módot választja ki.

Automatikus

A Ciánkék, a Bíbor, a Sárga, a Fényesség, az Intenzitás, a Kontraszt és a többi lehetőség beállítása automatikusan történik.

Kézi

Akkor válassza, ha a Színkorrekció eljárást és az olyan egyéni beállításokat szeretné használni, mint például a Ciánkék, Bíbor, Sárga, Fényesség, Intenzitás vagy Kontraszt.
A Beállítás... lehetőség kiválasztható, és az egyéni beállítások megadásához meg tudja nyitni a Színigazítás lapot és az Egyeztetés lapot a Kézi színbeállítás párbeszédpanelen.


Beállítás... gomb

A Kézi színbeállítás párbeszédpanelen megadhat egyes színbeállításokat, például a Ciánkék, a Bíbor, a Sárga, a Fényesség, az Intenzitás és a Kontraszt beállítást a Színigazítás lapon, és kiválaszthatja a Színkorrekció módszert az Egyeztetés lapon.

Tipp

Ha ICC-profilt szeretne használni a színek módosításához, állítsa be a profilt a Kézi színbeállítás párbeszédpanelen.


Névjegy... gomb

Megjeleníti a Névjegy párbeszédpanelt.
Itt ellenőrizhető a nyomtatóillesztő verziószáma, s a szerzői jogi információk.
Ezenfelül módosítható a használni kívánt nyelv.


Alapértelmezés gomb

Visszaállítja a megváltoztatott beállításokat az alapértelmezett értékeikre.
Erre a gombra kattintva az aktuális képernyőn lévő paraméterek visszaállnak az alapértelmezett értékekre (gyári beállítások).


Megtekintés nyomtatás előtt

A nyomtatás tényleges végrehajtása előtt megmutatja, hogyan fognak mutatni a nyomtatott oldalak.

Kapcsolja be ezt a jelölőnégyzetet, ha nyomtatás előtt meg akarja tekinteni az eredményt.
Kapcsolja ki a jelölőnégyzetet, ha nyomtatás előtt nem akarja megtekinteni az eredményt.


Nyomtatási beállítások... gomb

Megnyitja a Nyomtatási beállítások párbeszédpanelt.

Módosítja a különféle alkalmazások által küldött nyomtatási adatok részletes nyomtatóillesztő-beállításait.


Papír-hozzárendelés... gomb

Megnyitja a Papír-hozzárendelés párbeszédpanelt, ahol megadhatja a kazettába betölteni kívánt normál papír méretét.
E gomb engedélyezéséhez állítsa Papír-hozzárendelés értékűre a Papírforrás beállítást.


Utasítások gomb

Megjeleníti a képernyőn megjelenő kézikönyvet.

Ha a nyomtató használatáról többet szeretne megtudni, kattintson erre a gombra.


Beállítások megtekintése

A papírt ábrázoló képen láthatja, hogyan helyezkedik majd el az eredeti a papírlapon.
Az elrendezés egy általános képét tekintheti meg.

A nyomtatót ábrázoló kép megmutatja, hogyan helyezze be a nyomtatóillesztő beállításaival megegyezően a papírt.
Az ábrát megnézve győződjön meg a nyomtatás megkezdése előtt arról, hogy a nyomtató megfelelően van-e beállítva.


Lapméret

Kiválaszt egy lapméretet.
Győződj meg róla, hogy ugyanakkora lapméretet adott meg, mint az alkalmazásban.


Tájolás

Megadhatja a nyomtatás tájolását.
Ha a dokumentumot létrehozó alkalmazás rendelkezik hasonló funkcióval, válassza ugyanazt a tájolást, mint az alkalmazásban.

Álló

Úgy nyomtatja ki a dokumentumot, hogy a papír adagolásának irányához képest nem változik a felső és alsó rész elhelyezkedése. Ez az alapértelmezett beállítás.

Fekvő

Úgy nyomtatja ki a dokumentumot, hogy 90 fokkal elforgatja a papíradagolás irányához képest.

Ha módosítani szeretné az elforgatás irányát, nyissa meg az Oldalbeállítás lapot, majd a Nyomtatási beállítások párbeszédpanelt, és alkalmazza a megfelelő beállítást az Elforgatás 90 fokkal balra, ha a tájolás [Fekvő] jelölőnégyzetben.
Ha 90 fokkal balra szeretné elforgatni a dokumentumot nyomtatáskor, jelölje be az Elforgatás 90 fokkal balra, ha a tájolás [Fekvő] jelölőnégyzetet.
Ha 90 fokkal jobbra szeretné elforgatni a dokumentumot nyomtatáskor, törölje a jelet az Elforgatás 90 fokkal balra, ha a tájolás [Fekvő] jelölőnégyzetből.


Nyomtató papírmérete

Segítségével megadhatja a nyomtatóba jelenleg betöltött papír méretét.
Alapértelmezés szerint a beállítás Oldalmérettel megegyező normál méretű nyomtatáshoz.

Ha az Oldalelrendezés beállítása Laphoz igazított, Igazítás lapmérethez, Oldalelrendezés, Mozaik/Poszter vagy Füzet, megadhatja a nyomtató papírméretét.

Ha kisebbre állítja a papírméretet, mint a Lapméret értékét, a dokumentum mérete kicsinyítve lesz. Ha nagyobbra állítja a papírméretet, mint a Lapméret értékét, a dokumentum mérete nagyítva lesz.


Oldalelrendezés

Kiválaszthatja a nyomtatandó dokumentum méretét és a nyomtatás típusát.

Normál méret

Ez a szokásos nyomtatási mód. Válassza ezt a lehetőséget, ha nem ad meg oldalelrendezést.

Szegély nélkül

Azt határozza meg, hogy a teljes oldalra nyomtat-e margók nélkül, vagy margókat alkalmaz a nyomtatásban.
Szegély nélküli nyomtatásnál az eredeti fel van nagyítva, hogy kissé túlnyúljon a lapon. Ily módon a nyomtatás margó (szegély) nélkül végezhető el.
Szegély nélküli nyomtatás esetén a Kiterjedés mértéke beállításnál adhatja meg, hogy a dokumentum mennyire nyúljon túl a papíron.

Laphoz igazított

Ezzel a funkcióval teheti lehetővé a dokumentum automatikus nagyítását, illetve kicsinyítését, elérve ezzel, hogy a dokumentum az alkalmazásban megadott papírméret megváltoztatása nélkül illeszkedjen a nyomtatóba helyezett papírra.

Igazítás lapmérethez

A dokumentumok nagyíthatók vagy kicsinyíthetők a nyomtatáshoz.
Adja meg a méretet a Nyomtató papírmérete mezőben, vagy adja meg a nagyítás mértékét a Lépték dobozban.

Oldalelrendezés

A dokumentum több oldala nyomtatható vele egyetlen papírlapra.
Az Oldalelrendezéses nyomtatás párbeszédpanel megjelenítéséhez és az oldalak elrendezéséhez kattintson a Beállítás... gombra.

Mozaik/Poszter

Ez a funkció teszi lehetővé a kép felnagyítását, több lapra történő osztását és kinyomtatását. Ezeknek a lapoknak az összeillesztésével nagyobb méretű nyomtatvány (például poszter) is készíthető.
A Mozaik/Poszternyomtatás párbeszédpanel megjelenítéséhez, illetve annak megadásához, hogy hány oldalra ossza fel a képadatokat, kattintson a Beállítás... gombra.

Füzet

A Füzetnyomtatás kényelmes lehetőség füzet készítéséhez. Az adatok a lap mindkét oldalán nyomtatva lesznek. Ez a nyomtatási típus azt biztosítja, hogy a lapok kinyomtatása, középen történő összehajtása és összetűzése után az oldalak a megfelelő sorrendben lesznek.
A Füzetnyomtatás párbeszédpanel megjelenítéséhez és kötés módjának megadásához kattintson a Beállítás... gombra.


Beállítás... gomb

Megnyitja az Oldalelrendezéses nyomtatás párbeszédpanelt.
Válassza ezt a gombot az oldalelrendezéses nyomtatás részleteinek megadásához.


Beállítás... gomb

Megnyitja a Mozaik/Poszternyomtatás párbeszédpanelt.
Kattintson erre a gombra a mozaik/poszternyomtatás részletesebb beállításához.


Beállítás... gomb

Megnyitja a Füzetnyomtatás párbeszédpanelt.
Kattintson erre a gombra a füzetnyomtatás részletesebb beállításához.


Lépték

A nyomtatandó dokumentumhoz ad meg egy nagyítási vagy kicsinyítési arányt.


Kétoldalas nyomtatás

Kétoldalas nyomtatás <Csak bizonyos modellek>

Megadhatja, hogy dokumentumot automatikusan a lapnak csak az egyik vagy mindkét oldalára kívánja-e nyomtatni.

Kapcsolja be ezt a négyzetet, ha mindkét oldalra nyomtatni akar.
Ne jelölje be ezt a négyzetet, ha a dokumentumot csak egyoldalasan akarja kinyomtatni.

Ez a funkció csak akkor használható, ha a Hordozótípus beállítása Normál papír, és a Normál méret, a Laphoz igazított, az Igazítás lapmérethez vagy az Oldalelrendezés lehetőségek egyikét választotta.


Példányszám

Megadja a nyomtatandó példányok számát. Egy 1 és 999 közötti értéket állíthat be.

Fontos!

Ha a dokumentumot létrehozó alkalmazásnak van hasonló funkciója, a példányszámot az alkalmazásban adja meg, ne itt.


Nyomtatás az utolsó oldaltól/Szétválogatás

A dokumentum oldalainak nyomtatási sorrendjét határozza meg.

Nyomtatás az utolsó oldaltól

Jelölje be ezt a jelölőnégyzetet, ha az utolsó oldaltól kívánja kezdeni a nyomtatást. Ez esetben nem kell sorba rendezni a lapokat a nyomtatás után.
Ne jelölje be ezt a négyzetet, ha a dokumentum nyomtatását normál sorrendben, az első oldaltól kezdje.

Szétválogatás

Jelölje be ezt a jelölőnégyzetet, ha több példány nyomtatása esetén csoportosítani akarja az egyes példányok lapjait.
Törölje a jelet ebből a jelölőnégyzetből, ha az azonos oldalszámú oldalakat akarja együtt kinyomtatni.

Fontos!

Ha a dokumentumot létrehozó alkalmazásban is van ilyen funkció, a nyomtatóillesztő beállításait részesítse előnyben. Ha azonban nem kielégítő a nyomtatás eredménye, adja meg a beállításokat az alkalmazásban. Ha az alkalmazásban és a nyomtatóillesztőben is megadja a példányszámot és a nyomtatási sorrendet, lehet, hogy a példányszám a két beállítás szorzata lesz, vagy a beállított nyomtatási sorrend nem lép életbe.


Kiterjedés mértéke

Megadja, hogy mennyivel nyúljon túl a dokumentum a papíron szegély nélküli nyomtatáskor.

A csúszka jobbra húzásával növelheti a kiterjedés mértékét, így szegély nélküli nyomtatáskor kiküszöbölheti a problémákat.
A csúszka balra húzásával csökkentheti a kiterjedés mértékét és növelheti a dokumentum nyomtatandó tartományát.


Automatikus

Automatikus <Csak bizonyos modellek>

Ezzel adhatja meg, hogy a kétoldalas nyomtatás automatikusan történjen, vagy manuálisan kelljen beállítani.
Ez a jelölőnégyzet akkor használható, ha az Oldalelrendezés listán a Füzet lehetőséget választotta, vagy ha be van jelölve a Kétoldalas nyomtatás jelölőnégyzet.

Ha automatikus kétoldalas nyomtatást szeretne, jelölje be ezt a jelölőnégyzetet.
Ha manuális kétoldalas nyomtatást szeretne, törölje a jelölést a jelölőnégyzetből.


Nyomtatási terület beállítása... gomb

Nyomtatási terület beállítása... gomb <Csak bizonyos modellek>

Megnyitja a Nyomtatási terület beállítása párbeszédpanelt, ahol beállíthatja a nyomtatási terület automatikus kétoldalas nyomtatását.
Ez a gomb automatikus kétoldalas nyomtatás esetén akkor érhető el, ha a Szegély nélkül lehetőség nincs bejelölve.


Kötési oldal

A kötési margó pozícióját választja ki.
A nyomtató elemzi a Tájolás és az Oldalelrendezés beállítást, majd automatikusan kiválasztja a legjobb helyet a kötési margó számára. Ellenőrizze a Kötési oldal beállítást, és ha módosítani szeretné, válassza ki a lista kívánt elemét.

A modelltől függően beállíthatja a kötési margó méretét a Margó megadása párbeszédpanelen, amely a Margó megadása... gombra kattintva nyitható meg.


Margó megadása... gomb

Megnyitja a Margó megadása párbeszédpanelt.
Megadhatja a margó szélességét.


Elforgat 180 fokkal

A dokumentumot jobbra 180 fokkal elforgatva nyomtatja ki a papíradagolás irányához képest.
A külső alkalmazásban beállított nyomtatási terület szélessége és a túlnyúlás mértéke vízszintesen és függőlegesen felcserélődik.


Bélyegző/Háttér... gomb

Megnyitja a Bélyegző/Háttér párbeszédpanelt.

Az eredeti adatokra bélyegzőt vagy hátteret nyomtathat. Továbbá, a beépítetteken kívül regisztrálhat és használhat egyéni bélyegzőket és háttereket is.


A nyomtató által nem kezelhető nagy dokumentumok automatikus kicsinyítése

Ha a nyomtató nem tud nyomtatni akkora papírra, mint amekkora egy dokumentum, akkor automatikusan csökkenti a méretet a nyomtatáskor.

Jelölje be ezt a négyzetet, ha csökkenteni szeretné a méretet a dokumentum nyomtatásakor.
Ne jelölje be ezt a jelölőnégyzetet, ha az eredeti méretben szeretné kinyomtatni a dokumentumot.


Kétoldalas nyomtatás (Kézi)

Kétoldalas nyomtatás (Kézi) <Csak bizonyos modellek>

Választhat, hogy a dokumentumot a lapok mindkét oldalára nyomtatja ki kézzel vagy csak az egyik oldalra nyomtatja.

Kapcsolja be ezt a négyzetet, ha mindkét oldalra nyomtatni akar.
Ne jelölje be ezt a négyzetet, ha a dokumentumot csak egyoldalasan akarja kinyomtatni.

Ez a funkció csak akkor használható, ha a Hordozótípus beállítása Normál papír, és a Normál méret, a Laphoz igazított, az Igazítás lapmérethez vagy az Oldalelrendezés lehetőségek egyikét választotta.


Bélyegző

A bélyegzőnyomtatás funkció segítségével bélyegzőt nyomtathat a dokumentumra.

Kapcsolja be a jelölőnégyzetet bélyegző nyomtatásához, és válasszon egy címet a listából.
Kattintson a Bélyegző beállítása... gombra a Bélyegzőbeállítások párbeszédpanel megnyitásához, majd megadhatja a bélyegző részleteit.

Kapcsolja ki a jelölőnégyzetet, ha nem akar bélyegzőt nyomtatni.


Bélyegző beállítása... gomb

Megnyitja a Bélyegzőbeállítások párbeszédpanelt.
A kiválasztott bélyegző részleteit ellenőrizheti, vagy egy új bélyegzőt menthet el.


Bélyegző a szöveg fölött

Megadja, hogy a bélyegző milyen módon kerüljön nyomtatásra a dokumentumon.
A Bélyegző négyzet bejelölése teszi lehetővé e lehetőség választását.

Jelölje be ezt a négyzetet, ha a bélyegzőt a dokumentum fölé akarja nyomtatni. A nyomtatott adatokat esetleg a bélyegző eltakarja.
Ne jelölje be ezt a négyzetet, ha a dokumentumot a bélyegző fölé kívánja nyomtatni. A nyomtatott adatokat a bélyegző nem fogja eltakarni.

Tipp

Egyes alkalmazásokban a bélyegző esetleg fehér kitöltéssel el van rejtve a nyomtatott adat elkészítése alatt. Ebben az esetben jelölje be ezt a jelölőnégyzetet, így a bélyegzőt kitöltés nélkül tudja kinyomtatni.


Bélyegző csak az első lapon

Döntse el, hogy a bélyegzőt csak az első lapra akarja-e nyomtatni vagy minden oldalra, ha a dokumentum kettő vagy több oldalból áll.
A Bélyegző négyzet bejelölése teszi lehetővé e lehetőség választását.

Jelölje be ezt a négyzetet, ha a bélyegzőt csak az első oldalra akarja nyomtatni.
Ne jelölje be ezt a négyzetet, ha a bélyegzőt minden oldalra ki akarja nyomtatni.


Háttér

A háttér nyomtatása egy olyan funkció, amellyel illusztrációt vagy valami hasonlót (bitképet, stb.) nyomtathat a dokumentum mögé.

Kapcsolja be a jelölőnégyzetet háttér nyomtatásához, és válasszon egy címet a listából.
Kattintson a Háttér kiválasztása... gombra a Háttérbeállítások párbeszédpanel megnyitásához, majd megadhatja a háttér részleteit.

Kapcsolja ki a jelölőnégyzetet, ha nem akar hátteret nyomtatni.


Háttér kiválasztása... gomb

Megnyitja a Háttérbeállítások párbeszédpanelt.
Megadhat egy bitképet háttérnek, és megváltoztathatja a választott háttér elrendezési módját és intenzitását.


Háttér csak az első oldalon

Mivel a dokumentum kettő vagy több oldalt tartalmaz, megadhatja, hogy a hátteret csak az első oldalra vagy minden oldalra nyomtatni szeretné-e.
A Háttér négyzet bejelölése teszi lehetővé e lehetőség választását.

Jelölje be ezt a négyzetet, ha a hátteret csak az első oldalra akarja nyomtatni.
Ne jelölje be ezt a négyzetet, ha a hátteret minden oldalra ki akarja nyomtatni.


Image Optimizer

Fényképek és grafikák saját alkalmazással történő nagyításakor töredezett körvonalak jöhetnek létre. A képoptimalizáló simítja el ezeket a töredezettségeket. Ez különösen hatásos a kisfelbontású képek esetén.

Jelölje be ezt a négyzetet, ha engedélyezni akarja a képoptimalizáló funkciót.
Ne kapcsolja be ezt a négyzetet, ha nem akarja engedélyezni ezt a funkciót.

Fontos!

Az Image Optimizer hatékonysága a kép felbontásától és az alkalmazástól függ.

Előfordulhat, hogy a nyomtatást tovább tart befejezni, amikor ez a funkció engedélyezve van.


Alkalmazás teljes oldalon

Kiválasztja a fénykép-optimalizáló módszert, amikor az oldal kettő vagy több képet tartalmaz.
Ha engedélyezni kívánja e funkciót, jelölje be a Photo Optimizer jelölőnégyzetet.

Ne jelölje be ezt a jelölőnégyzetet, ha az egy oldalon lévő képeket az egyes képek állapota alapján egyesével akarja kijavítani. Ez az alapértelmezett beállítás.
Jelölje be ezt a négyzetet, ha az oldal összes képét egyszerre akarja javítani. Ez a módszer hatékonyan használható, ha úgy érzi, hogy az alkalmazás által vágott vagy elforgatott kép javításának nincs látható hatása.


Illusztráció szimulálása

Az illusztrációt szimuláló funkció teljes színes vagy 256 színű képet használ illusztrációként.

Jelölje be ezt a négyzetet, ha engedélyezni kívánja az illusztráció szimulálása funkciót.
Ne kapcsolja be ezt a négyzetet, ha nem akarja engedélyezni ezt a funkciót.


Kontraszt

Megváltoztatja a kép kontrasztját.
Ha az Illusztráció szimulálása négyzet be van jelölve, a kontraszt megváltoztatható.

A csúszka jobbra húzásával a kép világosabb, balra húzásával sötétebb lesz.


Egyszínű hatások

Az Egyszínű hatások funkció használatával olyan hatásokat érhet el, mint például egy fotó szépia színezése.

A teljes lap egy színnel lesz kinyomtatva.

Ha az egyszínű hatás funkciót használni akarja, jelölje be ezt a négyzetet, és válassza ki a kívánt színt a Szépia, a Kék, a Rózsaszín, a Zöld, illetve a Szín kiválasztása funkcióban megadott színek közül.
Ne kapcsolja be ezt a négyzetet, ha nem akarja engedélyezni ezt a funkciót.


Szépia

A képadatokat szépiában reprezentálja. Ez a szín a Szín kiválasztása funkció 49-es színével egyezik meg.
Az Egyszínű hatások négyzet bejelölése teszi lehetővé e lehetőség választását.


Kék

A képadatokat kékkel reprezentálja. Ez a szín a Szín kiválasztása funkció 98-as színével egyezik meg.
Az Egyszínű hatások négyzet bejelölése teszi lehetővé e lehetőség választását.


Rózsaszín

A képadatokat rózsaszínben reprezentálja. Ez a szín a Szín kiválasztása funkció 15-ös színével egyezik meg.
Az Egyszínű hatások négyzet bejelölése teszi lehetővé e lehetőség választását.


Zöld

A képadatokat zölddel reprezentálja. Ez a szín a Szín kiválasztása funkció 75-ös színével egyezik meg.
Az Egyszínű hatások négyzet bejelölése teszi lehetővé e lehetőség választását.


Szín kiválasztása

A képadatokat a felhasználó által választott színben reprezentálja. Válasszon egy színt a Szín csúszka segítségével.
Az Egyszínű hatások négyzet bejelölése teszi lehetővé e lehetőség választását.


Photo Optimizer PRO

A Photo Optimizer a digitális fényképezőgépből vagy lapolvasóból beolvasott képek színét és fényerejét javítja. Különösen hasznos az elcsúszott színű, túl- vagy alulexponált képadatok kompenzálására.

Jelölje be ezt a négyzetet, ha engedélyezni akarja a Photo Optimizer PRO funkciót.
Ne kapcsolja be ezt a négyzetet, ha nem akarja engedélyezni ezt a funkciót.


Alkalmazás teljes oldalon

Kiválasztja a fénykép-optimalizáló módszert, amikor az oldal kettő vagy több képet tartalmaz.
A Photo Optimizer PRO négyzet bejelölése teszi lehetővé e lehetőség választását.

Ne jelölje be ezt a négyzetet, ha az egy oldalon lévő képeket az egyes képek állapota alapján egyesével akarja kijavítani. Ez az alapértelmezett beállítás.
Jelölje be ezt a négyzetet, ha az oldal összes képét egyszerre akarja javítani. Ez a módszer hatékonyan használható, ha úgy érzi, hogy az alkalmazás által vágott vagy elforgatott kép javításának nincs látható hatása.


Vivid Photo

A vivid photo funkció segítségével a képet élénk színekkel nyomtathatja.
A vivid photo funkció élénk színekkel jeleníti meg a háttérben lévő objektumokat, miközben megőrzi a képen lévő személyek bőrszínének helyes tónusát. Ezzel a funkcióval az élénk árnyalatokat még élénkebbé teheti.

Jelölje be ezt a négyzetet, ha engedélyezni kívánja a Vivid Photo funkciót.
Ne kapcsolja be ezt a négyzetet, ha nem akarja engedélyezni ezt a funkciót.


Fotózajcsökkentés

Ha digitális fényképezőgéppel kék eget vagy sötét területet fényképez, akkor a képen csíkok vagy nem tiszta részek jelenhetnek meg. A fotózajcsökkentő eljárás csökkenti azokat a zajokat, melyek jellemzők néhány digitális fényképezőgépre.
A legtöbb esetben válassza a Normál értéket. Azonban, ha a zaj még mindig zavaró, akkor válassza az Erős lehetőséget.

Jelölje be ezt a jelölőnégyzetet a fotózajcsökkentés funkció engedélyezéséhez.
Ne kapcsolja be ezt a négyzetet, ha nem akarja engedélyezni ezt a funkciót.


Beállítások megtekintése

Az Illusztráció szimulálása, az Egyszínű hatások vagy a Vivid Photo lehetőségek bekapcsolása megváltoztatja a megjelenített ábrát.
Segítséget nyújt abban, hogy lássa, hogyan fognak változni a képek.

A papírt ábrázoló képen láthatja, hogyan helyezkedik majd el a nyomat a papírlapon.
Az elrendezést egy általános képen tekintheti meg.


Nyomtatási profilok

Felsorolja az összes nyomtatási profil nevét az ikonjukkal együtt.

Az Aktuális beállítások az aktuális beállításokat jeleníti meg a Fő, az Oldalbeállítás és a Hatások lapokon.

Az Alapértelmezett beállítások a gyári beállításokat jelentik.

Tipp

A Hatások lap nem érhető el az XPS nyomtatóillesztő használata esetén.


Részletek

A Nyomtatási profilok listáról kiválasztott nyomtatási profil adott elemeit jeleníti meg.


Leírás

Megjeleníti a Nyomtatási profilok listáról kiválasztott nyomtatási profil leírását és jellemzőit.
Ez az a leírás, melyet a felhasználó adott meg akkor, amikor a profilt a Nyomtatási profilok listába felvette.


Törlés gomb

Töröl egy létező nyomtatási profilt.

A Nyomtatási profilok listából válassza ki a törlendő profilt, majd kattintson erre a gombra. Amikor megjelenik a megerősítő üzenet, kattintson az OK gombra.

Tipp

Az Aktuális beállítások és az Alapértelmezett beállítások nem törölhető.


Visszatöltés a profilból gomb

Visszatölt egy létező nyomtatási profilt.

Amennyiben másik nyomtatási profilt kíván használni, válassza ki a betöltendő profilt a Nyomtatási profilok listán, majd kattintson erre a gombra. Amikor megjelenik a megerősítő üzenet, kattintson az OK gombra. A Fő, Oldalbeállítás és Hatások lapok értékei a nyomtatási profilnak megfelelően módosulnak.

Fontos!

Ha az Aktuális beállítások került kiválasztásra a Nyomtatási profilok listában, ez a gomb le van tiltva.

Tipp

A Hatások lap nem érhető el az XPS nyomtatóillesztő használata esetén.


Hozzáadás profilként... gomb

Megnyitja a Hozzáadás profilként párbeszédpanelt.
Kattintson erre a gombra, ha a Fő, az Oldalbeállítás, illetve a Hatások lapok beállításait rögzíteni akarja a Nyomtatási profilok listában.

Tipp

A Hatások lap nem érhető el az XPS nyomtatóillesztő használata esetén.


Név

Adja meg a felveendő nyomtatási profil nevét, amely alatt menteni szeretné.

Legfeljebb 32 karakter írható be.

A megadott név a hozzá tartozó ikonnal együtt megjelenik a Profilok lap Nyomtatási profilok listájában.


Ikon

Válasszon egy ikont a menteni kívánt nyomtatási profil számára.
A kiválasztott ikon a nevével együtt megjelenik a Profilok lap Nyomtatási profilok listájában.


Leírás

Adja meg egy leírást a menteni kívánt nyomtatási profil számára.

Legfeljebb 254 karakter írható be.

A leírás megjelenik a Profilok lap Leírás mezőjében.


Hozzáadás profilként párbeszédpanel

Ezen a párbeszédpanelen elmentheti azokat a beállításokat, amelyeket a Fő, az Oldalbeállítás, illetve a Hatások lapon végzett, és hozzáadhatja őket a Profilok lapon a Nyomtatási profilok listához.

Név

Adja meg a felveendő nyomtatási profil nevét, amely alatt menteni szeretné.

Legfeljebb 32 karakter írható be.

A megadott név a hozzá tartozó ikonnal együtt megjelenik a Profilok lap Nyomtatási profilok listájában.

Ikon

Válasszon egy ikont a menteni kívánt nyomtatási profil számára.
A kiválasztott ikon a nevével együtt megjelenik a Profilok lap Nyomtatási profilok listájában.

Leírás

Adja meg egy leírást a menteni kívánt nyomtatási profil számára.

Legfeljebb 254 karakter írható be.

A leírás megjelenik a Profilok lap Leírás mezőjében.

Tipp

A Hatások lap nem érhető el az XPS nyomtatóillesztő használata esetén.


Tisztítás

A nyomtatófej tisztítása műveletét hajtja végre.
A nyomtatófej tisztításával megszüntetheti a fúvókákban keletkező eltömődéseket.

Akkor hajtsa végre a tisztítást, ha a nyomat elmosódott, vagy egy adott szín annak ellenére sem nyomtatódik ki, hogy a rendelkezésre álló tintamennyiség elegendő.


Fokozott tisztítás

A fokozott tisztítás műveletét hajtja végre.
Ha a nyomtatófej hibája nem oldódik meg a tisztítás kétszeri elvégzése után sem, hajtson végre fokozott tisztítást.

A Fokozott tisztítás több tintát fogyaszt, mint a Tisztítás.
A nyomtatófejek gyakori tisztítása következtében gyorsan kifogy a tinta, ezért csak szükség esetén végezzen tisztítást.


Görgőtisztítás

Megtisztítja a laptovábbító görgőket.

A papírbehúzás hibásan történhet, ha papírdarabkák szorulnak a laptovábbító görgők közé. Ilyen esetben meg kell tisztítani a laptovábbító görgőket.


Fúvókaellenőrzés

Kinyomtatja a fúvókaellenőrző mintát.
Akkor hajtsa végre ezt a műveletet, ha a kinyomtatott anyag halvány, vagy valamelyik szín hiányzik a kinyomtatott anyagról. Ez esetben nyomtassa ki a fúvóka-ellenőrző mintát, és ellenőrizze, hogy a nyomtatófej megfelelően működik-e. Ha egy adott szín halvány, vagy bizonyos részek nincsenek kinyomtatva, tisztítsa meg a nyomtatófejet a Tisztítás gombra kattintva.

A Kezdeti elemellenőrzés gombra kattintva megjelenítheti azon elemek listáját, melyeket a fúvóka-ellenőrző minta nyomtatása előtt meg kell néznie.


Kikapcsolás

Kikapcsolás <Csak bizonyos modellek>

Kapcsolja ki a nyomtatót a nyomtatóillesztőből.
Akkor hajtsa végre ezt a műveletet, ha ki akarja kapcsolni a nyomtatót, de az távol van, s nem tudja elérni a nyomtató BE (BE/KI KAPCSOLÓ) gombját.

Ha e gomb használata után be akarja kapcsolni a nyomtatót, azt a nyomtató BE (BE/KI) gombjával teheti meg. Ha ezt a funkciót használja, akkor a nyomtatóillesztőből nem lehet bekapcsolni a nyomtatót.


Automatikus tápellátás

Automatikus tápellátás <Csak bizonyos modellek>

Megnyitja az Automatikus KI/BE kapcsolás beállítások párbeszédpanelt.
A nyomtató automatikus be- és kikapcsolásának beállításait határozza meg. Akkor használja ezt a funkciót, ha módosítani kívánja az automatikus be- és kikapcsolást.

Tipp

Ha a nyomtató ki van kapcsolva, vagy le van tiltva a kétirányú támogatás, megjelenhet egy üzenet, mivel a számítógép nem tudja lekérni a nyomtató állapotát.
Ebben az esetben a számítógépen legutóbb megadott beállítások megjelenítéséhez nyomja meg az OK gombot.


Nyomtatófej-igazítás

A nyomtatófej igazítása kijavítja a nyomtatófej behelyezésekor keletkezett hibát, csökkentve a vonalak és színek hibás megjelenését.

A nyomtatófejet rögtön a behelyezése után igazítsa be.


Egyéni beállítások

Megnyitja az Egyéni beállítások párbeszédpanelt.
Akkor használja ezt a funkciót, ha módosítani szeretné a nyomtató beállításait.

Tipp

Ha a nyomtató ki van kapcsolva, vagy le van tiltva a kétirányú kommunikáció, megjelenhet egy üzenet, amely figyelmeztet arra, hogy a számítógép nem tudja lekérdezni a nyomtató állapotát.
Ebben az esetben a számítógépen legutóbb megadott beállítások megjelenítéséhez nyomja meg az OK gombot.


Csendes beállítások (Csendes mód)

Megnyitja a Csendes beállítások (Csendes mód) párbeszédpanelt.
A Csendes beállítások (Csendes mód) párbeszédpanel beállításaival csökkentheti a nyomtató működésének zaját a nyomtatás során. Ez a mód akkor lehet hasznos, ha a nyomtató működése zavaróan hangos, például éjszakai nyomtatás során. Akkor használja ezt a funkciót, ha módosítani kívánja a csendes mód beállítását.


Alsó tálca tisztítása

A nyomtató alsó tálcájának tisztítását hajtja végre.
A papír hátoldalának összemaszatolását elkerülendő, a kétoldalas nyomtatás előtt hajtsa végre az Alsó tálca tisztítása funkciót.
Akkor is hajtsa végre az Alsó tálca tisztítása műveletet, ha a karaktercsíkoktól eltérő maszat jelenik meg a papíron.


Tintapatron beállításai

Tintapatron beállításai <Csak bizonyos modellek>

Megnyitja a Tintapatron beállításai párbeszédpanelt.
Ezzel a funkcióval beállítható a használni kívánt tintapatron.


Tintaminőségi karbantartás

Tintaminőségi karbantartás <Csak bizonyos modellek>

Azoknál a modelleknél, amelyek támogatják ezt a funkciót, ez rendszeres időközönként automatikusan összekeveri a tintát, így biztosítja a tinta egyenletes sűrűségét.

Ha az Egyéni beállítások párbeszédpanel Tintaminőségi karbantartás automatikus végrehajtása funkciója nincs bekapcsolva, körülbelül hetente végezzen tintaminőségi karbantartást erre a gombra kattintva.


Laptisztítás

Laptisztítás <Csak bizonyos modellek>

Megtisztítja a továbbító görgőket.
Ehhez szükség van egy speciális tisztítólapra, amelynek segítségével jobb minőségű nyomtatás érhető el a nem kívánt vonalak megszüntetése révén.

A tisztítás adott számú oldal nyomtatása után válik szükségessé.
Általában akkor kell végrehajtani ilyen tisztítást, ha megjelenik a vonatkozó hibaüzenet az állapotmonitoron vagy a nyomtató kezelőpaneljén.


Normál papír papírforrása

Normál papír papírforrása <Csak bizonyos modellek>

Megadja a papírforrást normál papír esetére.
A normál papír esetén beállítandó papírforrás módosítható, ha a Papírforrás beállításnál az Automatikus választás érték van megadva.
Normál esetben a papírforrás a Kazetta.

Tipp

Ha a nyomtató ki van kapcsolva, vagy le van tiltva a kétirányú kommunikáció, megjelenhet egy üzenet, amely figyelmeztet arra, hogy a számítógép nem tudja lekérdezni a nyomtató állapotát.
Ebben az esetben a számítógépen legutóbb megadott beállítások megjelenítéséhez nyomja meg az OK gombot.


Nyomtatóállapot megtekintése... gomb

Elindítja a Canon IJ Állapotmonitort.
Akkor hajtsa végre ezt a műveletet, ha le szeretné ellenőrizni a nyomtató állapotát, valamint egy nyomtatási feladat készültségét.

Tipp

Az XPS nyomtatóillesztő használata esetén a "Canon IJ Állapotmonitor" helyett a "Canon IJ XPS Állapotmonitor" látható.


Utasítások gomb

Megjeleníti a képernyőn megjelenő kézikönyv Karbantartás oldalát.

Ha többet szeretne megtudni egy funkcióról, kattintson rá a Karbantartás lapon.

Tipp

Ha az Utasítások gomb nem jelenik meg, telepítse a Képernyőn megjelenő kézikönyvet.


Gyakran használt beállítások

A rendszer nyilvántartja a gyakran használt nyomtatási profilok nevét és ikonját. Ha kiválasztja a dokumentum célja alapján a nyomtatási profilt, akkor a szoftver a célnak megfelelő beállításokat alkalmazza.
Ezen felül a További funkciók alatt megjelennek a kiválasztott nyomtatási profilhoz hasznosnak talált funkciók is.

Lehetőség van módosított nyomtatási profil elnevezésére és hozzáadására is. A hozzáadott nyomtatási profilok törölhetők.

A profilok egérrel, valamint a Ctrl gomb nyomva tartása mellett és a fel/le gombok használatával átrendezhetők.

Normál

Ezek a gyári beállítások.
Amennyiben a Lapméret, a Tájolás és a Példányszám értéke az alkalmazásból származik, ezek a beállítások elsőbbséget élveznek.

Fotónyomtatás

Ha kiválasztja ezt a beállítást egy fénykép nyomtatása során, a szoftver az általában használt fotópapírt és fotóméretet állítja be. A Szegély nélküli nyomtatás jelölőnégyzet automatikusan be van jelölve.
Amennyiben a Lapméret és a Példányszám értéke az alkalmazásból származik, ezek a beállítások elsőbbséget élveznek.

Üzleti dokumentum

Akkor válassza ezt a beállítást, ha általános dokumentumot nyomtat. A Nyomtatás az utolsó oldaltól és a Szétválogatás* jelölőnégyzet automatikusan be van jelölve.
Amennyiben a Lapméret, a Tájolás és a Példányszám értéke az alkalmazásból származik, ezek a beállítások elsőbbséget élveznek.

Spórolás a papírral

Akkor válassza ezt a beállítást, ha takarékoskodni szeretne a papírral általános dokumentum nyomtatása esetén. A 2->1 nyomtatás, a Kétoldalas nyomtatás*, a Kétoldalas nyomtatás (Kézi)*, a Nyomtatás az utolsó oldaltól és a Szétválogatás* jelölőnégyzet automatikusan be lesz jelölve.
Amennyiben a Lapméret, a Tájolás és a Példányszám értéke az alkalmazásból származik, ezek a beállítások elsőbbséget élveznek.

Boríték*

Amennyiben ezt a beállítást használja boríték nyomtatásához, a Hordozótípus értéke automatikusan Boríték lesz. A Borítékméret beállítása párbeszédpanelen válassza ki a használni kívánt boríték méretét.

Tipp

A hozzáadott nyomtatási profil mentésekor kiválasztott nyomtatási profilhoz megjelenített További funkciók kombinációja a hozzáadott nyomtatási profil kiválasztásakor is megjelenik.

Mentés... gomb

Megjeleníti a Gyakran használt beállítások mentése párbeszédpanelt.

Kattintson erre a gombra, ha menteni szeretné a Gyorsbeállítás, Fő, Oldalbeállítás és Hatások lapok aktuális beállításait a Gyakran használt beállítások közé.

Tipp

A Hatások lap nem érhető el az XPS nyomtatóillesztő használata esetén.

Törlés gomb

Töröl egy nyilvántartott nyomtatási profilt.

Válassza ki a Gyakran használt beállítások közül a törölni kívánt beállítás nevét, és kattintson erre a gombra. Amikor megjelenik a megerősítő üzenet, a megadott nyomtatási profil törléséhez kattintson az OK gombra.

Tipp

A kezdeti beállításokban nyilvántartott nyomtatási profilok nem törölhetők.

Azok a funkciók, amelyek mellett * látható, bizonyos modelleken nem érhetők el.


Beállítások megtekintése

A papírt ábrázoló képen láthatja, hogyan helyezkedik majd el a nyomat a papírlapon.
Megtekintheti az elrendezés általános képét.


További funkciók

Megjeleníti a Gyorsbeállítás lapon a Gyakran használt beállítások alatt kiválasztott nyomtatási profil gyakran használt funkcióit.
Ha az egérmutatót egy módosítható funkció közelébe mozgatja, megjelenik a funkció leírása.

Egy adott funkció engedélyezéséhez jelölje be a megfelelő jelölőnégyzetet. Egy adott funkció letiltásához szüntesse meg a jelölőnégyzet jelölését.
Bizonyos funkciók esetén a Fő és az Oldalbeállítás lapon lehetősége van részletes beállítások megadására is.

2->1 nyomtatás

Egymás mellett egy lapra nyomtatja egy dokumentum két oldalát.
Az oldalak sorrendjének módosításához kattintson az Oldalbeállítás lapra, válassza az Oldalelrendezés beállítást az Oldalelrendezés beállításához, és kattintson a Beállítás... lehetőségre. Ezt követően a megjelenő Oldalelrendezéses nyomtatás párbeszédpanelen adja meg az Oldalsorrend értékét.

4->1 nyomtatás

Egymás mellé, egy lapra nyomtatja egy dokumentum négy oldalát.
Az oldalak sorrendjének módosításához kattintson az Oldalbeállítás lapra, válassza az Oldalelrendezés beállítást az Oldalelrendezés beállításához, és kattintson a Beállítás... lehetőségre. Ezt követően a megjelenő Oldalelrendezéses nyomtatás párbeszédpanelen adja meg az Oldalsorrend értékét.

Kétoldalas nyomtatás*

Megadhatja, hogy a lapnak csak az egyik vagy mindkét oldalára kíván nyomtatni.
A kötési oldalak vagy margók módosításához válassza ki az új értékeket az Oldalbeállítás lapon.

Kétoldalas nyomtatás (Kézi)*

Választhat, hogy a dokumentumot a lapok mindkét oldalára nyomtatja ki kézzel vagy csak az egyik oldalra nyomtatja.
A kötési oldalak vagy margók módosításához válassza ki az új értékeket az Oldalbeállítás lapon.

Nyomtatás az utolsó oldaltól

Jelölje be ezt a jelölőnégyzetet, ha az utolsó oldaltól kívánja kezdeni a nyomtatást. Ez esetben nem kell sorba rendezni a lapokat a nyomtatás után.
Ne jelölje be ezt a négyzetet, ha a dokumentum nyomtatását normál sorrendben, az első oldaltól kezdje.

Szétválogatás*

Jelölje be ezt a jelölőnégyzetet, ha több példány nyomtatása esetén csoportosítani akarja az egyes példányok lapjait.
Törölje a jelet ebből a jelölőnégyzetből, ha az azonos oldalszámú oldalakat akarja együtt kinyomtatni.

Szegély nélküli nyomtatás

Szegély nélküli nyomtatást végez, így a papíron nem lesznek margók.
A szegély nélküli nyomtatás felnagyítja a nyomtatandó dokumentumot, amely így kicsit túlnyúlik a papíron. Más szavakkal a nyomtatandó dokumentum margó nélkül lesz kinyomtatva.
A dokumentum túlnyúlásának módosításához kattintson az Oldalbeállítás lapra, válassza a Szegély nélkül lehetőséget, és a Kiterjedés mértéke alatt adja meg az értéket.

Vivid Photo

Lehetőség van a képadatok élénk színekkel történő nyomtatására.
A Vivid Photo funkció élénk színekkel jeleníti meg a háttérben lévő tárgyakat, miközben megőrzi a képen lévő személyek bőrszínének helyes tónusát. Ezzel a funkcióval még élénkebbé teheti az élénk árnyalatokat.

Tipp

A Vivid Photo lap nem érhető el az XPS nyomtatóillesztő használata esetén.

Szürke nyomtatás

Ez a funkció egyszínűvé alakítja át az adatokat a dokumentumok nyomtatása közben.

Gyors (sebességi prioritás)

A nyomtatási sebesség a fontos, nem a nyomtatási minőség.

Füzetnyomtatás*

E nyomtatási mód esetén a program szétosztja az oldalakat, és a nyomtató a lapok mindkét oldalára nyomtat úgy, hogy a kinyomtatott lapok összehajtásával és összetűzésével füzet készíthető.

Elforgat 180 fokkal*

A dokumentumot jobbra 180 fokkal elforgatva nyomtatja ki a papíradagolás irányához képest.
A külső alkalmazásban beállított nyomtatási terület szélessége és a túlnyúlás mértéke vízszintesen és függőlegesen felcserélődik.

Szín/intenzitás kézi beállítása

Akkor válassza, ha a Színkorrekció eljárást és az olyan egyéni beállításokat szeretné használni, mint például a Ciánkék, Bíbor, Sárga, Tónus*, Fényesség, Intenzitás vagy Kontraszt.

Lineáris tónus*

Az adatok nyomtatása során a nyomtató felerősíti az árnyalatnyi eltéréseket a sötét (fekete) és világos (fehér) területek között, ugyanakkor érintetlenül hagyja a legsötétebb (legfeketébb) és legvilágosabb (legfehérebb) területeket.
Az adatok nyomtatása során a nyomtató részletes módosításokat végez, hasonlóan ahhoz, mintha egy programban módosítaná a fényerőt.

Fontos!

A Gyakran használt beállítások alatt választott nyomtatási profilok függvényében előfordulhat, hogy bizonyos funkciók szürkén jelennek meg, és nem módosíthatók.

Azok a funkciók, amelyek mellett * látható, bizonyos modelleken nem érhetők el.


Mindig a jelenlegi beállításokkal nyomtasson

A dokumentumokat a következő nyomtatás végrehajtásával kezdve az aktuális beállításokkal nyomtatja.
Ha ezt a funkciót választja, és bezárja a nyomtatóillesztő beállítási ablakát, akkor a Gyorsbeállítás, Fő, Oldalbeállítás és Hatások lapokon megjelenő összes beállítást menti a szoftver, és a következő nyomtatás indításakor már ezekkel a beállításokkal tud kezdeni.

Fontos!

Ha másik felhasználónévvel lép be, a nyomtatási beállítások nem tükrözik a funkció engedélyezésekor érvényben lévő beállításokat.

Elsőbbséget élveznek az alkalmazásban megadott beállítások.

Tipp

A Hatások lap nem érhető el az XPS nyomtatóillesztő használata esetén.


Utasítások gomb

Megjeleníti a képernyőn megjelenő kézikönyvet.

Ha a nyomtató használatáról többet szeretne megtudni, kattintson erre a gombra.

Tipp

Ha az Utasítások gomb nem jelenik meg, telepítse a Képernyőn megjelenő kézikönyvet.


Alapértelmezés gomb

Visszaállítja a megváltozott beállításokat az alapértelmezett értékekre.
Kattintson erre a gombra, ha vissza szeretné állítani a Gyorsbeállítás, Fő, Oldalbeállítás és Hatások lapok beállításait az alapértelmezett (gyári) értékekre.

Tipp

A Hatások lap nem érhető el az XPS nyomtatóillesztő használata esetén.


Mentés... gomb

Megjeleníti a Gyakran használt beállítások mentése párbeszédpanelt.

Kattintson erre a gombra, ha menteni szeretné a Gyorsbeállítás, Fő, Oldalbeállítás és Hatások lapok aktuális beállításait a Gyakran használt beállítások közé.

Tipp

A Hatások lap nem érhető el az XPS nyomtatóillesztő használata esetén.


Törlés gomb

Töröl egy nyilvántartott nyomtatási profilt.

Válassza ki a Gyakran használt beállítások közül a törölni kívánt beállítás nevét, és kattintson erre a gombra. Amikor megjelenik a megerősítő üzenet, a megadott nyomtatási profil törléséhez kattintson az OK gombra.

Tipp

A kezdeti beállításokban nyilvántartott nyomtatási profilok nem törölhetők.


Gyakran használt beállítások mentése párbeszédpanel

Ezen a párbeszédpanelen mentheti a Fő, Oldalbeállítás és Hatások lapok aktuális beállításait, és felveheti azokat a Gyakran használt beállítások listára a Gyorsbeállítás lapon.

Név

Adja meg a menteni kívánt nyomtatási profil nevét.
Legfeljebb 255 karaktert írhat be.
A név a hozzá tartozó ikonnal együtt megjelenik a Gyorsbeállítás lap Gyakran használt beállítások listáján.

Beállítások... gomb

Megnyitja a Gyakran használt beállítások mentése párbeszédpanelt.
Módosítja a menteni kívánt nyomtatási profil részleteit.

Tipp

A Hatások lap nem érhető el az XPS nyomtatóillesztő használata esetén.


Gyakran használt beállítások mentése párbeszédpanel

Válassza ki a nyomtatási profilok Gyakran használt beállítások alatt nyilvántartani kívánt ikonokat, és módosítsa a nyomtatási profilokba mentett elemeket.

Ikon

Válasszon egy ikont a menteni kívánt nyomtatási profilhoz.
A Gyorsbeállítás lap Gyakran használt beállítások listáján megjelenik a kiválasztott ikon és a hozzá tartozó név.

Beállított papírméret mentése

A Gyakran használt beállítások nyomtatási profiljába menti a papírméretet.

Ha a nyomtatási profil kiválasztásakor a mentett papírméretet kívánja alkalmazni, akkor jelölje be ezt a jelölőnégyzetet.
Ha a jelölőnégyzet nincs bejelölve, a papírméret nem lesz mentve, így a papírméret beállítását nem alkalmazza az illesztőprogram a nyomtatási profil kiválasztásakor. A nyomtató ehelyett az alkalmazásban megadott papírméret alapján nyomtat.

Beállított tájolás mentése

A Gyakran használt beállítások nyomtatási profiljába menti a Tájolás értékét.

Ha a nyomtatási profil kiválasztásakor a mentett nyomtatási tájolást kívánja alkalmazni, akkor jelölje be ezt a jelölőnégyzetet.
Ha a jelölőnégyzet nincs bejelölve, a nyomtatási tájolás nem lesz mentve, így a Tájolás beállítását nem alkalmazza az illesztőprogram a nyomtatási profil kiválasztásakor. A nyomtató ehelyett az alkalmazásban megadott nyomtatási tájolás alapján nyomtat.

Beállított példányszám mentése

A Gyakran használt beállítások nyomtatási profiljába menti a Példányszám értékét.

Ha a nyomtatási profil kiválasztásakor a mentett példányszámot kívánja alkalmazni, akkor jelölje be ezt a jelölőnégyzetet.
Ha a jelölőnégyzet nincs bejelölve, a példányszám értéke nem lesz mentve, így a Példányszám értékét nem alkalmazza az illesztőprogram a nyomtatási profil kiválasztásakor. A nyomtató ehelyett az alkalmazásban megadott példányszám beállítás alapján nyomtat.


Ikon

Válasszon egy ikont a menteni kívánt nyomtatási profilhoz.
A Gyorsbeállítás lap Gyakran használt beállítások listáján megjelenik a kiválasztott ikon és a hozzá tartozó név.


Beállított papírméret mentése

A Gyakran használt beállítások nyomtatási profiljába menti a papírméretet.

Ha a nyomtatási profil kiválasztásakor a mentett papírméretet kívánja alkalmazni, akkor jelölje be ezt a jelölőnégyzetet.
Ha a jelölőnégyzet nincs bejelölve, a papírméret nem lesz mentve, így a papírméret beállítását nem alkalmazza az illesztőprogram a nyomtatási profil kiválasztásakor. A nyomtató ehelyett az alkalmazásban megadott papírméret alapján nyomtat.


Beállított tájolás mentése

A Gyakran használt beállítások nyomtatási profiljába menti a Tájolás értékét.

Ha a nyomtatási profil kiválasztásakor a mentett nyomtatási tájolást kívánja alkalmazni, akkor jelölje be ezt a jelölőnégyzetet.
Ha a jelölőnégyzet nincs bejelölve, a nyomtatási tájolás nem lesz mentve, így a Tájolás beállítását nem alkalmazza az illesztőprogram a nyomtatási profil kiválasztásakor. A nyomtató ehelyett az alkalmazásban megadott nyomtatási tájolás alapján nyomtat.


Beállított példányszám mentése

A Gyakran használt beállítások nyomtatási profiljába menti a Példányszám értékét.

Ha a nyomtatási profil kiválasztásakor a mentett példányszámot kívánja alkalmazni, akkor jelölje be ezt a jelölőnégyzetet.
Ha a jelölőnégyzet nincs bejelölve, a példányszám értéke nem lesz mentve, így a Példányszám értékét nem alkalmazza az illesztőprogram a nyomtatási profil kiválasztásakor. A nyomtató ehelyett az alkalmazásban megadott példányszám beállítás alapján nyomtat.


Nyomtatási minőség

Megadja a kívánt nyomtatási minőséget.
Válasszon egy lehetőséget az alábbiak közül a célnak megfelelő nyomtatási minőség beállításához.

A nyomtatási minőség és a féltónus* eljárás külön-külön történő beállításához kattintson a Fő lapra, és a Nyomtatási minőség alatt válassza az Egyéni értéket. Ekkor a Beállítás... gomb elérhetővé válik. Kattintson a Beállítás... lehetőségre az Egyéni párbeszédpanel megnyitásához, majd adja meg a kívánt beállításokat.

Magas

Nem a nyomtatási sebesség a fontos, hanem a nyomtatási minőség.

Normál

A nyomtatás átlagos sebességgel és minőséggel történik.

Gyors

A nyomtatási sebesség a fontos, nem a nyomtatási minőség.

Azok a funkciók, amelyek mellett * látható, bizonyos modelleken nem érhetők el.


Nyomtató papírmérete

Segítségével megadhatja a nyomtatóba jelenleg betöltött papír méretét.
A papírméret beállítása általában automatikusan történik a kimeneti papírméret beállítása alapján, és a dokumentumot méretváltoztatás nélkül nyomtatja ki a készülék.
Ha a További funkciók alatt 2->1 nyomtatás vagy 4->1 nyomtatás van beállítva, a papírméretet az Oldalbeállítás lap Lapméret értékével állíthatja be.

Ha kisebbre állítja a papírméretet, mint a Lapméret értékét, az oldalkép kicsinyítve lesz.
Ha nagyobbra állítja a papírméretet, mint a Lapméret értékét, az oldalkép nagyítva lesz.


Papírforrás

Jelzi, hogy melyik adagolóból kerül a papír a nyomtatóba.

A nyomtató modelljétől függően lehet, hogy a nyomtatóillesztő segítségével válthat a papírforrások közt.

Automatikus választás*

A nyomtató normál papír esetén automatikusan a kazettára állítja a papírforrást, ettől eltérő papír esetén pedig a hátsó tálcára.

Hátsó tálca*

A papír adagolása mindig a hátsó tálcáról történik.

Elülső tálca*

A papír adagolása mindig az elülső tálcából történik.

Kazetta*

A normál papír adagolása mindig a kazettából történik.

Kézi adagoló*

A normál papírt az elülső tálca kézi adagolónyílásába helyezze.

Folytonos auto adagolás*

Ha elfogy a papír a megadott papírforrásból, a nyomtató automatikusan átvált egy másik papírforrásra.

Papír-hozzárendelés*

Ha normál papír van beállítva a nyomtatási adatoknál, és a nyomtatóba helyezett papír mérete megfelel a papír-hozzárendelési beállításnak, a nyomtató automatikusan a kazettából adagolja a papírt. Ellenkező esetben a nyomtató a hátsó tálcából adagol.

Fontos!

A hordozótípustól és -mérettől függően a Papírforrás beállításnál kiválasztható értékek eltérőek lehetnek.

Azok a funkciók, amelyek mellett * látható, bizonyos modelleken nem érhetők el.


Minőség

Kiválasztja a nyomtatási minőség szintjét.
A nyomtatási minőség javításához húzza jobbra, a nyomtatási sebesség növeléséhez pedig húzza balra a csúszkát.

Fontos!

A Hordozótípus beállításától függően bizonyos minőségi szintek nem választhatók ki.

Tipp

A Magas, Normál, Gyors* vagy Vázlat* nyomtatási minőségi módok össze vannak kapcsolva a csúszkával. Így tehát amikor a csúszkát mozgatja, baloldalt megjelenik a megfelelő minőség és érték. Ez ugyanolyan, mint amikor az adott választógombot használja a Fő lap Nyomtatási minőség beállításánál.

Azok a funkciók, amelyek mellett * látható, bizonyos modelleken nem érhetők el.


Egyéni párbeszédpanel

Ez a súgó az összes modell általános súgója. Azok a funkciók, amelyek mellett a <Csak bizonyos modellek> felirat vagy * látható, bizonyos modelleken nem érhetők el.

Ezen a párbeszédpanelen a Minőség szintje és a Féltónus* módszer kombinációjának megváltoztatásával kiválaszthatja a kívánt nyomtatási minőséget.

Minőség

Kiválasztja a nyomtatási minőség szintjét.
A nyomtatási minőség javításához húzza jobbra, a nyomtatási sebesség növeléséhez pedig húzza balra a csúszkát.

Fontos!

A Hordozótípus beállításától függően bizonyos minőségi szintek nem választhatók ki.

Tipp

A Magas, Normál, Gyors* vagy Vázlat* nyomtatási minőségi módok össze vannak kapcsolva a csúszkával. Így tehát amikor a csúszkát mozgatja, baloldalt megjelenik a megfelelő minőség és érték. Ez ugyanolyan, mint amikor az adott választógombot használja a Fő lap Nyomtatási minőség beállításánál.

Azok a funkciók, amelyek mellett * látható, bizonyos modelleken nem érhetők el.

Féltónus <Csak bizonyos modellek>

Kiválaszthat egy féltónus módszert.
Normál körülmények között válassza az Auto beállítást. Egy adott féltónus módszer engedélyezéséhez kattintson egy, az Auto-tól különböző gombra.

Automatikus

Azzal a féltónus módszerrel történik a nyomtatás, amely a kiválasztott minőségre nézve optimális.
Bizonyos Hordozótípus és Minőség kombinációjánál ez a funkció úgy nyomtat, hogy a dokumentum minden képéhez megállapítja a jellemzőket, és automatikusan vált a Dither és a Diffúziós beállítás között.

Dither

A képpontokat rögzített minta szerint rendezi a féltónus eléréséhez.
Tiszta színhatárokat igénylő grafikák és üzleti diagramok nyomtatásához ez a megfelelő beállítás.

Diffúziós

A féltónus eléréséhez a képpontokat véletlenszerűen rendezi el.
Ez olyan fényképek és grafikák nyomtatására alkalmas, ahol tiszta színhatárok szükségesek.

Fontos!

A Hordozótípus és a Minőség beállítás értékétől függően bizonyos féltónus módszerek nem alkalmazhatók.


Féltónus

Féltónus <Csak bizonyos modellek>

Kiválaszthat egy féltónus módszert.
Normál körülmények között válassza az Auto beállítást. Egy adott féltónus módszer engedélyezéséhez kattintson egy, az Auto-tól különböző gombra.

Automatikus

Azzal a féltónus módszerrel történik a nyomtatás, amely a kiválasztott minőségre nézve optimális.
Bizonyos Hordozótípus és Minőség kombinációjánál ez a funkció úgy nyomtat, hogy a dokumentum minden képéhez megállapítja a jellemzőket, és automatikusan vált a Dither és a Diffúziós beállítás között.

Dither

A képpontokat rögzített minta szerint rendezi a féltónus eléréséhez.
Tiszta színhatárokat igénylő grafikák és üzleti diagramok nyomtatásához ez a megfelelő beállítás.

Diffúziós

A féltónus eléréséhez a képpontokat véletlenszerűen rendezi el.
Ez olyan fényképek és grafikák nyomtatására alkalmas, ahol tiszta színhatárok szükségesek.

Fontos!

A Hordozótípus és a Minőség beállítás értékétől függően bizonyos féltónus módszerek nem alkalmazhatók.


Színbeállítási minta nyomtatása

A színegyensúly vagy az intenzitás, illetve a kontraszt megváltoztatásakor a mintanyomtatási funkció kinyomtatja a módosítások eredményének listáját, valamint a módosítások értékét.

Akkor válassza ezt a funkciót, amikor színbeállítási mintát nyomtat. Ekkor elérhetővé válik a Mintanyomtatási beállítások... gomb, megjelenik a Mintanyomtatás párbeszédpanel, amelyen beállíthatja a mintát.


Mintanyomtatási beállítások... gomb

Megjelenik a Mintanyomtatás párbeszédpanel, amelyen megváltoztathatja az elemeket és megadhatja a mintanyomtatási beállításokat, például a minták számát.


Mintanyomtatás párbeszédpanel

Megadhatja a dokumentumok színegyensúlyának, illetve intenzitásának és kontrasztjának ellenőrzéséhez használható minták nyomtatási beállításait.

Beállított paraméterek

Válassza ki a mintanyomtatással ellenőrizni kívánt elemet.

Ciánkék, bíbor és sárga

Olyan mintát nyomtat, amelynek segítségével ellenőrizheti a ciánkék, a bíbor és a sárga szín egyensúlyát.

Intenzitás és kontraszt

Olyan mintát nyomtat, amelynek segítségével ellenőrizheti az intenzitás és a kontraszt egyensúlyát.

Fontos!

Ha a Fő lapon be van jelölve a Szürke nyomtatás, akkor a Ciánkék, bíbor és sárga lehetőség szürke, és nem érhető el.

Nyomtató papírmérete

Válassza ki a mintanyomtatáshoz használni kívánt papírméretet.
Ez a beállítás az Oldalbeállítás lapon található Nyomtató papírmérete beállításhoz kapcsolódik.

Tipp

Az Oldalbeállítás lapon megadott papírmérettől függően előfordulhat, hogy egyes méretek nem választhatók ki.

Mintaelemek mennyisége

Beállíthatja a nyomtatni kívánt minták számát.

A Legnagyobb, a Nagy és a Kicsi beállítás közül választhat. Amikor kiválaszt egy mintaméretet, a nyomtatható minták száma a következőképpen alakul:

Legnagyobb

Ciánkék, bíbor és sárga – 37
Intenzitás és kontraszt – 49

Nagy

Ciánkék, bíbor és sárga – 19
Intenzitás és kontraszt – 25

Kicsi

Ciánkék, bíbor és sárga – 7
Intenzitás és kontraszt – 9

Tipp

A Legnagyobb és a Nagy beállítás bizonyos papírméretek, illetve kimeneti papírméretek megadása esetén nem választható ki.

A Fő lapon található beállításmegtekintő által megjelenített kép alapján ellenőrizheti az elrendezést.

Színeltérés az elemek között

Megadja a szomszédos minták közötti színeltérés mennyiségét.

A Nagy, a Közepes és a Kicsi beállítás közül választhat. A Nagy beállítás esetén nagy, míg a Kicsi beállítás esetén kicsi lesz az eltérés.


Beállított paraméterek

Válassza ki a mintanyomtatással ellenőrizni kívánt elemet.

Ciánkék, bíbor és sárga

Olyan mintát nyomtat, amelynek segítségével ellenőrizheti a ciánkék, a bíbor és a sárga szín egyensúlyát.

Intenzitás és kontraszt

Olyan mintát nyomtat, amelynek segítségével ellenőrizheti az intenzitás és a kontraszt egyensúlyát.

Fontos!

Ha a Fő lapon be van jelölve a Szürke nyomtatás, akkor a Ciánkék, bíbor és sárga lehetőség szürke, és nem érhető el.


Nyomtató papírmérete

Válassza ki a mintanyomtatáshoz használni kívánt papírméretet.
Ez a beállítás az Oldalbeállítás lapon található Nyomtató papírmérete beállításhoz kapcsolódik.

Tipp

Az Oldalbeállítás lapon megadott papírmérettől függően előfordulhat, hogy egyes méretek nem választhatók ki.


Mintaelemek mennyisége

Beállíthatja a nyomtatni kívánt minták számát.

A Legnagyobb, a Nagy és a Kicsi beállítás közül választhat. Amikor kiválaszt egy mintaméretet, a nyomtatható minták száma a következőképpen alakul:

Legnagyobb

Ciánkék, bíbor és sárga – 37
Intenzitás és kontraszt – 49

Nagy

Ciánkék, bíbor és sárga – 19
Intenzitás és kontraszt – 25

Kicsi

Ciánkék, bíbor és sárga – 7
Intenzitás és kontraszt – 9

Tipp

A Legnagyobb és a Nagy beállítás bizonyos papírméretek, illetve kimeneti papírméretek megadása esetén nem választható ki.

A Fő lapon található beállításmegtekintő által megjelenített kép alapján ellenőrizheti az elrendezést.


Színeltérés az elemek között

Megadja a szomszédos minták közötti színeltérés mennyiségét.

A Nagy, a Közepes és a Kicsi beállítás közül választhat. A Nagy beállítás esetén nagy, míg a Kicsi beállítás esetén kicsi lesz az eltérés.


Megtekintés

Megtekintheti a színbeállítás eredményét.
A szín és a fényerő az egyes elemek megváltoztatásával módosul. Egyszerűen ellenőrizheti a színbeállítás állapotát, ha a nyomtatás során kapni kívánt képhez hasonlóan módosítja a megtekintési képet.

Minta típusa

Válasszon ki egy előnézeti képet a Színigazítás lapon.
Szükség esetén válasszon a nyomtatás eredményéhez legjobban hasonlító előnézeti képet a következők közül: Normál, Portré, Tájkép és Grafika.

Színminta megjelenítése

Megjelenít egy mintát, amelyen megtekinthetők a színigazítás eredményeként kapott színbeli változások.
Ha meg szeretne jeleníteni színmintát a megjelenítési képhez, jelölje be ezt a jelölőnégyzetet.
Ha mintatípussal szeretné megjeleníteni a megjelenítési képet, törölje a jelet a jelölőnégyzetből.

Tipp

Ha a Szürke nyomtatás jelölőnégyzet be van jelölve, a grafika egyszínű lesz.


Színkorrekció

Kiválasztható az Illesztő egyeztetés, az ICM (ICC-profil egyeztetése) vagy a Nincs beállítás a nyomtatás céljának megfelelően.

Illesztő egyeztetés

A nyomtatás alatt a nyomtatóillesztő végzi a színbeállítást.
Bizonyos nyomtatómodelleknél megadhatja a használni kívánt színmódot.

ICM (ICC-profil egyeztetése)

Nyomtatáskor egy ICC-profil használatával állítja be a színeket.
Megadja a használni kívánt bemeneti profilt, nyomtatóprofilt* és leképzési módot*.

Nincs

Letiltja a nyomtatóillesztővel végzett színbeállítást.

Tipp

Az XPS nyomtatóillesztőben az ICM lehetőség ICC-profil egyeztetése beállításként látható.

Azok a funkciók, amelyek mellett * látható, bizonyos modelleken nem érhetők el.


Bemeneti profil

Megadja a használni kívánt bemeneti profilt, ha a Színkorrekció eljárásának az ICM (ICC-profil egyeztetése) lehetőséget választja.

Normál

A normál (sRGB) nyomtatóprofilt használja, amely támogatja az ICM színteret. Ez az alapértelmezett beállítás.

Adobe RGB (1998)

Az sRGB-nél szélesebb színterű Adobe RGB profil lesz alkalmazva.

Fontos!

Az Adobe RGB (1998) nincs megjelenítve, ha az Adobe RGB bemeneti profiljai nincsenek telepítve.

Tipp

Az XPS nyomtatóillesztőben az ICM lehetőség ICC-profil egyeztetése beállításként látható.


Színmód

Színmód <Csak bizonyos modellek>

Kiválasztható a Normál vagy a Lineáris tónus beállítás a nyomtatás céljának megfelelően.

Normál

A nyomtató olyan színárnyalatokban nyomtatja ki az adatokat, amelyek a legtöbbeknek tetszenek, és úgy reprodukálja a képadatokat, hogy közben háromdimenziós hatást és éles, erős kontrasztot ér el.

Lineáris tónus

Az adatok nyomtatása során a nyomtató felerősíti az árnyalatnyi eltéréseket a sötét (fekete) és világos (fehér) területek között, ugyanakkor érintetlenül hagyja a legsötétebb (legfeketébb) és legvilágosabb (legfehérebb) területeket.
Az adatok nyomtatása során a nyomtató részletes módosításokat végez, hasonlóan ahhoz, mintha egy programban módosítaná a fényerőt.


Ciánkék / Bíbor / Sárga

Meghatározza a Ciánkék, a Bíbor, illetve a Sárga szín erejének mértékét.
A csúszka jobbra mozgatásával a szín erősebb, balra mozgatásával pedig gyengébb lesz.
Akár egy értéket is beírhat a csúszkához. Az érték -50 és 50 között lehet.

Ez a beállítás szabályozza minden egyes használandó szín relatív tintamennyiségét, ami átállítja a dokumentum teljes színegyensúlyát. A teljes színegyensúly jelentős megváltoztatásához használja az alkalmazást. A nyomtatóillesztőt csak a színegyensúly kisebb mértékű változtatásához használja.


Tónus

Tónus <Csak bizonyos modellek>

Az egyszínű nyomtatás színeit állítja be.
A csúszka jobbra mozgatásával meleg színeket (Meleg), balra mozgatásával pedig hideg színeket (Hideg) hoz létre.
Akár egy értéket is beírhat a csúszkához. Az érték -50 és 50 között lehet.

Fontos!

Ez a funkció nem érhető el a Hordozótípus beállítás bizonyos értékei esetén.


Intenzitás

Beállítja a nyomat összintenzitását.
A csúszka jobbra húzásával növekszik, balra húzásával csökken az intenzitás.
Akár egy értéket is beírhat a csúszkához. Az érték -50 és 50 között lehet.


Kontraszt

Beállítja a nyomtatáshoz a kép világos és sötét területei közötti kontrasztot.
A csúszka jobbra húzásával növekszik, balra húzásával csökken a kontraszt.
Akár egy értéket is beírhat a csúszkához. Az érték -50 és 50 között lehet.


Fényesség

A nyomat fényességét állítja be.
Nem változtathatja meg a tisztán fekete és fehér szín szintjét, a fekete és a fehér közötti színek világossága azonban módosítható.


Színigazítás lap

Ezen a lapon beállíthatja a színegyensúlyt a Ciánkék, a Bíbor, a Sárga, a Fényesség, az Intenzitás és a Kontraszt módosításával.

Ez a súgó az összes modell általános súgója. Azok a funkciók, amelyek mellett a <Csak bizonyos modellek> felirat látható, bizonyos modelleken nem érhetők el.

Megtekintés

Megtekintheti a színbeállítás eredményét.
A szín és a fényerő az egyes elemek megváltoztatásával módosul. Egyszerűen ellenőrizheti a színbeállítás állapotát, ha a nyomtatás során kapni kívánt képhez hasonlóan módosítja a megtekintési képet.

Minta típusa

Válasszon ki egy előnézeti képet a Színigazítás lapon.
Szükség esetén válasszon a nyomtatás eredményéhez legjobban hasonlító előnézeti képet a következők közül: Normál, Portré, Tájkép és Grafika.

Színminta megjelenítése

Megjelenít egy mintát, amelyen megtekinthetők a színigazítás eredményeként kapott színbeli változások.
Ha meg szeretne jeleníteni színmintát a megjelenítési képhez, jelölje be ezt a jelölőnégyzetet.
Ha mintatípussal szeretné megjeleníteni a megjelenítési képet, törölje a jelet a jelölőnégyzetből.

Tipp

Ha a Szürke nyomtatás jelölőnégyzet be van jelölve, a grafika egyszínű lesz.

Ciánkék / Bíbor / Sárga

Meghatározza a Ciánkék, a Bíbor, illetve a Sárga szín erejének mértékét.
A csúszka jobbra mozgatásával a szín erősebb, balra mozgatásával pedig gyengébb lesz.
Akár egy értéket is beírhat a csúszkához. Az érték -50 és 50 között lehet.

Ez a beállítás szabályozza minden egyes használandó szín relatív tintamennyiségét, ami átállítja a dokumentum teljes színegyensúlyát. A teljes színegyensúly jelentős megváltoztatásához használja az alkalmazást. A nyomtatóillesztőt csak a színegyensúly kisebb mértékű változtatásához használja.

Tónus <Csak bizonyos modellek>

Az egyszínű nyomtatás színeit állítja be.
A csúszka jobbra mozgatásával meleg színeket (Meleg), balra mozgatásával pedig hideg színeket (Hideg) hoz létre.
Akár egy értéket is beírhat a csúszkához. Az érték -50 és 50 között lehet.

Fontos!

Ez a funkció nem érhető el a Hordozótípus beállítás bizonyos értékei esetén.

Fényesség

A nyomat fényességét állítja be.
Nem változtathatja meg a tisztán fekete és fehér szín szintjét, a fekete és a fehér közötti színek világossága azonban módosítható.

Intenzitás

Beállítja a nyomat összintenzitását.
A csúszka jobbra húzásával növekszik, balra húzásával csökken az intenzitás.
Akár egy értéket is beírhat a csúszkához. Az érték -50 és 50 között lehet.

Kontraszt

Beállítja a nyomtatáshoz a kép világos és sötét területei közötti kontrasztot.
A csúszka jobbra húzásával növekszik, balra húzásával csökken a kontraszt.
Akár egy értéket is beírhat a csúszkához. Az érték -50 és 50 között lehet.

Fontos!

Ha a Fő lapon be van jelölve a Szürke nyomtatás, akkor a Ciánkék, a Bíbor és a Sárga lehetőség szürke, és nem érhető el.

Színbeállítási minta nyomtatása

A színegyensúly vagy az intenzitás, illetve a kontraszt megváltoztatásakor a mintanyomtatási funkció kinyomtatja a módosítások eredményének listáját, valamint a módosítások értékét.

Akkor válassza ezt a funkciót, amikor színbeállítási mintát nyomtat. Ekkor elérhetővé válik a Mintanyomtatási beállítások... gomb, megjelenik a Mintanyomtatás párbeszédpanel, amelyen beállíthatja a mintát.

Mintanyomtatási beállítások... gomb

Megjelenik a Mintanyomtatás párbeszédpanel, amelyen megváltoztathatja az elemeket és megadhatja a mintanyomtatási beállításokat, például a minták számát.


Minta típusa

Válasszon ki egy előnézeti képet a Színigazítás lapon.
Szükség esetén válasszon a nyomtatás eredményéhez legjobban hasonlító előnézeti képet a következők közül: Normál, Portré, Tájkép és Grafika.


Színminta megjelenítése

Megjelenít egy mintát, amelyen megtekinthetők a színigazítás eredményeként kapott színbeli változások.
Ha meg szeretne jeleníteni színmintát a megjelenítési képhez, jelölje be ezt a jelölőnégyzetet.
Ha mintatípussal szeretné megjeleníteni a megjelenítési képet, törölje a jelet a jelölőnégyzetből.


Egyeztetés lap

Lehetővé teszi a nyomtatandó dokumentum típusának megfelelő színbeállítási módszer kiválasztását.

Ez a súgó az összes modell általános súgója. Azok a funkciók, amelyek mellett a <Csak bizonyos modellek> felirat vagy * látható, bizonyos modelleken nem érhetők el.

Színkorrekció

Kiválasztható az Illesztő egyeztetés, az ICM (ICC-profil egyeztetése) vagy a Nincs beállítás a nyomtatás céljának megfelelően.

Illesztő egyeztetés

A nyomtatás alatt a nyomtatóillesztő végzi a színbeállítást.
Bizonyos nyomtatómodelleknél megadhatja a használni kívánt színmódot.

ICM (ICC-profil egyeztetése)

Nyomtatáskor egy ICC-profil használatával állítja be a színeket.
Megadja a használni kívánt bemeneti profilt, nyomtatóprofilt* és leképzési módot*.

Nincs

Letiltja a nyomtatóillesztővel végzett színbeállítást.

Tipp

Az XPS nyomtatóillesztőben az ICM lehetőség ICC-profil egyeztetése beállításként látható.

Azok a funkciók, amelyek mellett * látható, bizonyos modelleken nem érhetők el.

Színmód <Csak bizonyos modellek>

Kiválasztható a Normál vagy a Lineáris tónus beállítás a nyomtatás céljának megfelelően.

Normál

A nyomtató olyan színárnyalatokban nyomtatja ki az adatokat, amelyek a legtöbbeknek tetszenek, és úgy reprodukálja a képadatokat, hogy közben háromdimenziós hatást és éles, erős kontrasztot ér el.

Lineáris tónus

Az adatok nyomtatása során a nyomtató felerősíti az árnyalatnyi eltéréseket a sötét (fekete) és világos (fehér) területek között, ugyanakkor érintetlenül hagyja a legsötétebb (legfeketébb) és legvilágosabb (legfehérebb) területeket.
Az adatok nyomtatása során a nyomtató részletes módosításokat végez, hasonlóan ahhoz, mintha egy programban módosítaná a fényerőt.

Bemeneti profil

Megadja a használni kívánt bemeneti profilt, ha a Színkorrekció eljárásának az ICM (ICC-profil egyeztetése) lehetőséget választja.

Normál

A normál (sRGB) nyomtatóprofilt használja, amely támogatja az ICM színteret. Ez az alapértelmezett beállítás.

Adobe RGB (1998)

Az sRGB-nél szélesebb színterű Adobe RGB profil lesz alkalmazva.

Fontos!

Az Adobe RGB (1998) nincs megjelenítve, ha az Adobe RGB bemeneti profiljai nincsenek telepítve.

Tipp

Az XPS nyomtatóillesztőben az ICM lehetőség ICC-profil egyeztetése beállításként látható.

Nyomtatóprofil <Csak bizonyos modellek>

Megadja a használni kívánt nyomtatóprofilt, ha a Színkorrekció eljárásának az ICM (ICC-profil egyeztetése) lehetőséget választja.
Általában az Auto választása a célszerű, de kézzel is megadhatja a nyomtatóprofilt.

Tipp

Az XPS nyomtatóillesztőben az ICM lehetőség ICC-profil egyeztetése beállításként látható.

Leképezési mód <Csak bizonyos modellek>

Megadja a használni kívánt egyeztetési módszert, ha a Színkorrekció eljárásának az ICM (ICC-profil egyeztetése) lehetőséget választja.

Telítettség

Ez a módszer élénkebb képeket eredményez, mint az Aránytartó eljárás.

Aránytartó

Ez a módszer kiemeli azokat a színeket, amelyek a legtöbb embernek tetszenek. Ezt a beállítást fényképek nyomtatása esetén válassza.

Relatív kolorimetrikus

Amikor a program konvertálja a képadatokat a nyomtató színteréhez, ez a beállítás úgy alakítja át a képadatokat, hogy a kinyomtatott színek a közös színtartományhoz közelítenek. Akkor válassza ezt a módszert, ha az eredetihez közeli színekben szeretné kinyomtatni a képadatokat.

Abszolút kolorimetrikus

A Relatív kolorimetrikus beállítás esetén a fehér foltok a papír fehér részeiként fognak megjelenni (háttérszín). Az Abszolút kolorimetrikus beállítás esetén azonban a képadatoktól függ a fehér foltok reprodukálása.

Tipp

Az XPS nyomtatóillesztőben az ICM lehetőség ICC-profil egyeztetése beállításként látható.

Fontos!

Ha az ICM le van tiltva az alkalmazásban, a Színkorrekció beállításnál nem érhető el az ICM lehetőség, és lehet, hogy a nyomtató nem tudja megfelelően kinyomtatni a képadatokat.

Ha a Fő lapon be van jelölve a Szürke nyomtatás, akkor a Színkorrekció lehetőség szürke, és nem érhető el.


Leképezési mód

Leképezési mód <Csak bizonyos modellek>

Megadja a használni kívánt egyeztetési módszert, ha a Színkorrekció eljárásának az ICM (ICC-profil egyeztetése) lehetőséget választja.

Telítettség

Ez a módszer élénkebb képeket eredményez, mint az Aránytartó eljárás.

Aránytartó

Ez a módszer kiemeli azokat a színeket, amelyek a legtöbb embernek tetszenek. Ezt a beállítást fényképek nyomtatása esetén válassza.

Relatív kolorimetrikus

Amikor a program konvertálja a képadatokat a nyomtató színteréhez, ez a beállítás úgy alakítja át a képadatokat, hogy a kinyomtatott színek a közös színtartományhoz közelítenek. Akkor válassza ezt a módszert, ha az eredetihez közeli színekben szeretné kinyomtatni a képadatokat.

Abszolút kolorimetrikus

A Relatív kolorimetrikus beállítás esetén a fehér foltok a papír fehér részeiként fognak megjelenni (háttérszín). Az Abszolút kolorimetrikus beállítás esetén azonban a képadatoktól függ a fehér foltok reprodukálása.

Tipp

Az XPS nyomtatóillesztőben az ICM lehetőség ICC-profil egyeztetése beállításként látható.


Nyomtatóprofil

Nyomtatóprofil <Csak bizonyos modellek>

Megadja a használni kívánt nyomtatóprofilt, ha a Színkorrekció eljárásának az ICM (ICC-profil egyeztetése) lehetőséget választja.
Általában az Auto választása a célszerű, de kézzel is megadhatja a nyomtatóprofilt.

Tipp

Az XPS nyomtatóillesztőben az ICM lehetőség ICC-profil egyeztetése beállításként látható.


Nyomtatási adatok elvesztésének megakadályozása

Az alkalmazás által létrehozott nyomtatási adatok méretét csökkenti.
Némely alkalmazás esetén azonban a nyomtatott bitkép levágásra kerülhet, így a nyomtatás sikertelen lesz. Ez az egyetlen eset, amikor be kell jelölnie ezt a négyzetet.

Fontos!

Ha ez a jelölőnégyzet be van jelölve, a nyomtatás minősége csökkenhet.


Nyomtatási beállítások párbeszédpanel

A nyomtatóra küldeni kívánt nyomtatási adatokon végezhet módosításokat.

A rendelkezésre álló funkciók modellenként eltérőek.

Az ICM letiltását kéri az alkalmazói szoftver

Az alkalmazói szoftver kéri az ICM funkció letiltását.
Amikor egy alkalmazás a Windows ICM-t használja az adatok nyomtatásakor, nem várt színek jelenhetnek meg, vagy lassabb lehet a nyomtatás. Ha ilyen problémák merülnek fel, akkor a jelölőnégyzet bejelölése megoldhatja őket.

Fontos!

Normál körülmények között ne jelölje be ezt a négyzetet.

Ez a funkció nem működik, ha a Kézi színbeállítás párbeszédpanel Egyeztetés lapján az ICM érték van megadva a Színkorrekció beállításnál.

Tipp

Az ICM letiltását kéri az alkalmazói szoftver lap nem érhető el az XPS nyomtatóillesztő használata esetén.

Az alkalmazásban megadott profilbeállítás letiltása

A jelölőnégyzet bejelölése letiltja az alkalmazásban megadott színprofil-információkat.
Amikor a nyomtatóillesztő-program megkapja a színprofil alkalmazásban megadott információit, előfordulhat, hogy nem várt színek lesznek a nyomaton. Ebben az esetben a jelölőnégyzet bejelölése megoldhatja a problémát.

Fontos!

Még ha be is jelöli ezt a jelölőnégyzetet, csak a színprofilhoz tartozó bizonyos információkat tilt le, maga a színprofil még használható nyomtatásra.

Normál körülmények között ne jelölje be ezt a négyzetet.

Az alkalmazásban megadott papírforrás letiltása

Letiltja az alkalmazás által meghatározott papíradagolási módot.
Egyes alkalmazások, például a Microsoft Word esetében az adatok a nyomtatóillesztő beállításától eltérő adagolási mód használatával is nyomtathatók. Ilyen esetben jelölje be a jelölőnégyzetet.

Fontos!

Ha engedélyezve van ez a funkció, a papíradagolás módja általában nem módosítható a Canon IJ megtekintőből.
Ha azonban az XPS nyomtatóillesztőt használja, a papíradagolás módja módosítható a Canon IJ XPS megtekintőből.

Ne legyenek csoportosítva a papírok

Beállítja a Hordozótípus, a Lapméret és a Nyomtató papírmérete megjelenítési módját.
Az elemek külön-külön történő megjelenítéséhez jelölje be a jelölőnégyzetet.
Az elemek csoportosított megjelenítéséhez törölje a jelölőnégyzet jelölését.

Félárnyékmódszer váltásának letiltása

Ez a beállítás felismeri a képadatok különbségeit a dokumentumban, és kikapcsolja azt a funkciót, amely nyomtatáskor automatikusan vált a Dither és a Diffúziós beállítás között.
Ha a nyomaton hiányzó képrészeket vagy nem várt színeket észlel, a négyzet bejelölésével javíthatja az eredményt.

Fontos!

Normál körülmények között ne jelölje be ezt a négyzetet.

Ne engedélyezze az alkalmazásoknak a nyomtatási adatok tömörítését

Az alkalmazói szoftverek nyomtatási adatainak tömörítése tilos.
Ha a nyomaton hiányzó képrészeket vagy nem várt színeket észlel, a négyzet bejelölésével javíthatja az eredményt.

Fontos!

Normál körülmények között ne jelölje be ezt a négyzetet.

Elforgatás 90 fokkal balra, ha a tájolás [Fekvő]

A Gyorsbeállítás lapon* és az Oldalbeállítás lapon módosíthatja az elforgatás irányát a Tájolás szakasz Fekvő beállítása esetén.
Ha 90 fokkal balra szeretné elforgatni a dokumentumot nyomtatáskor, jelölje be a jelölőnégyzetet.
Ha 90 fokkal jobbra szeretné elforgatni a dokumentumot nyomtatáskor, törölje a jelet a jelölőnégyzetből.

Azok a funkciók, amelyek mellett * látható, bizonyos modelleken nem érhetők el.

Nyomtatási adatok elvesztésének megakadályozása

Csökkentheti az alkalmazás által létrehozott nyomtatási adatok méretét, majd kinyomtatja az adatokat.
A használt alkalmazástól függően a képadatokat levághatja vagy nem megfelelően nyomtatja ki a nyomtató. Ilyenkor válassza a Be lehetőséget.

Ha megjelenik a Nyomtatási adatok elvesztésének megakadályozása jelölőnégyzet, és bejelöli azt, akkor a nyomtató ezzel a funkcióval nyomtatja ki az adatokat.

Ki

A nyomtató a funkció használata nélkül nyomtatja ki az adatokat.

Be

A nyomtató mindig használja a funkciót az adatok nyomtatásakor.

Fontos!

A funkció használatakor a nyomtatási adatoktól függően leromolhat a nyomtatási minőség.

Nyomtatási adatfeldolgozási egység

Kiválasztja a nyomtatóra küldendő adatokhoz a feldolgozási egységet.
Normál körülmények között válassza a Javasolt beállítást.

Fontos!

Bizonyos beállításokhoz sok memóriára van szükség.
Ha a számítógépben kevés memória van, ne módosítsa ezt a beállítást.

Tipp

A Nyomtatási adatfeldolgozási egység lap nem érhető el az XPS nyomtatóillesztő használata esetén.


Nyomtatási adatfeldolgozási egység

Kiválasztja a nyomtatóra küldendő adatokhoz a feldolgozási egységet.
Normál körülmények között válassza a Javasolt beállítást.

Fontos!

Bizonyos beállításokhoz sok memóriára van szükség.
Ha a számítógépben kevés memória van, ne módosítsa ezt a beállítást.


Kazetta

A nyomtató a kazettában lévő normál papírt használja, ha a nyomtatási beállítás megegyezik a papír-hozzárendelési beállítással.

Fontos!

A Papírméret listában a normál papír azon méretei láthatók, amelyek használhatók a nyomtatóban.
Válasszon egy a kazettába betölthető papírméretet.


Papírméret

Meghatározza a kazettába töltendő normál papír méretét.


Papír-hozzárendelés párbeszédpanel

Ezen a párbeszédpanelen meghatározhatja a kazettából adagolt normál papír méretét, ha a Fő lap Papírforrás beállításánál a Papír-hozzárendelés van kiválasztva.

Kazetta

A nyomtató a kazettában lévő normál papírt használja, ha a nyomtatási beállítás megegyezik a papír-hozzárendelési beállítással.

Fontos!

A Papírméret listában a normál papír azon méretei láthatók, amelyek használhatók a nyomtatóban.
Válasszon egy a kazettába betölthető papírméretet.

Papírméret

Meghatározza a kazettába töltendő normál papír méretét.


Megtekintő ikon

Megjeleníti az Oldalelrendezéses nyomtatás párbeszédpanelen tett beállításokat.
Az adatok tényleges kinyomtatása előtt ellenőrizheti, hogy milyen lesz a nyomtatás eredménye.


Oldalak

Meghatározza, hogy egy lapra hány dokumentumoldal nyomtatódjon ki.


Oldalsorrend

Megadja, hogy a papírlapon milyen tájolással legyen nyomtatva a dokumentum.


Oldalszegély

Minden dokumentumoldal köré szegélyt nyomtat.

Jelölje be ezt a négyzetet, ha a keretszegélyt nyomtatni kívánja.
Kapcsolja ki a jelölőnégyzetet, ha nem akar keretvonalat nyomtatni.


Oldalelrendezéses nyomtatás párbeszédpanel

Ezen a párbeszédpanelen állíthatja be, hogy egy lapra hány dokumentumoldalt kíván elhelyezni, hogy milyen sorrendben nyomtatódjanak az oldalak, valamint azt, hogy nyomtasson-e szegélyt a dokumentum oldalai köré.

Ebben a párbeszédpanelben megadott beállítások megerősíthetők a nyomtatóillesztő beállítás-megtekintőjében.

Oldalak

Meghatározza, hogy egy lapra hány dokumentumoldal nyomtatódjon ki.

Oldalsorrend

Megadja, hogy a papírlapon milyen tájolással legyen nyomtatva a dokumentum.

Oldalszegély

Minden dokumentumoldal köré szegélyt nyomtat.

Jelölje be ezt a négyzetet, ha a keretszegélyt nyomtatni kívánja.
Kapcsolja ki a jelölőnégyzetet, ha nem akar keretvonalat nyomtatni.


Az ICM letiltását kéri az alkalmazói szoftver

Az alkalmazói szoftver kéri az ICM funkció letiltását.
Amikor egy alkalmazás a Windows ICM-t használja az adatok nyomtatásakor, nem várt színek jelenhetnek meg, vagy lassabb lehet a nyomtatás. Ha ilyen problémák merülnek fel, akkor a jelölőnégyzet bejelölése megoldhatja őket.

Fontos!

Normál körülmények között ne jelölje be ezt a négyzetet.

Ez a funkció nem működik, ha a Kézi színbeállítás párbeszédpanel Egyeztetés lapján az ICM érték van megadva a Színkorrekció beállításnál.


Az alkalmazásban megadott papírforrás letiltása

Letiltja az alkalmazás által meghatározott papíradagolási módot.
Egyes alkalmazások, például a Microsoft Word esetében az adatok a nyomtatóillesztő beállításától eltérő adagolási mód használatával is nyomtathatók. Ilyen esetben jelölje be a jelölőnégyzetet.

Fontos!

Ha engedélyezve van ez a funkció, a papíradagolás módja általában nem módosítható a Canon IJ megtekintőből.
Ha azonban az XPS nyomtatóillesztőt használja, a papíradagolás módja módosítható a Canon IJ XPS megtekintőből.


Az alkalmazásban megadott profilbeállítás letiltása

A jelölőnégyzet bejelölése letiltja az alkalmazásban megadott színprofil-információkat.
Amikor a nyomtatóillesztő-program megkapja a színprofil alkalmazásban megadott információit, előfordulhat, hogy nem várt színek lesznek a nyomaton. Ebben az esetben a jelölőnégyzet bejelölése megoldhatja a problémát.

Fontos!

Még ha be is jelöli ezt a jelölőnégyzetet, csak a színprofilhoz tartozó bizonyos információkat tilt le, maga a színprofil még használható nyomtatásra.

Normál körülmények között ne jelölje be ezt a négyzetet.


Nyomtatási adatok elvesztésének megakadályozása

Csökkentheti az alkalmazás által létrehozott nyomtatási adatok méretét, majd kinyomtatja az adatokat.
A használt alkalmazástól függően a képadatokat levághatja vagy nem megfelelően nyomtatja ki a nyomtató. Ilyenkor válassza a Be lehetőséget.

Ki

A nyomtató a funkció használata nélkül nyomtatja ki az adatokat.

Be

A nyomtató mindig használja a funkciót az adatok nyomtatásakor.

Fontos!

A funkció használatakor a nyomtatási adatoktól függően leromolhat a nyomtatási minőség.


Ne legyenek csoportosítva a papírok

Beállítja a Hordozótípus, a Lapméret és a Nyomtató papírmérete megjelenítési módját.
Az elemek külön-külön történő megjelenítéséhez jelölje be a jelölőnégyzetet.
Az elemek csoportosított megjelenítéséhez törölje a jelölőnégyzet jelölését.


Félárnyékmódszer váltásának letiltása

Ez a beállítás felismeri a képadatok különbségeit a dokumentumban, és kikapcsolja azt a funkciót, amely nyomtatáskor automatikusan vált a Dither és a Diffúziós beállítás között.
Ha a nyomaton hiányzó képrészeket vagy nem várt színeket észlel, a négyzet bejelölésével javíthatja az eredményt.

Fontos!

Normál körülmények között ne jelölje be ezt a négyzetet.


Ne engedélyezze az alkalmazásoknak a nyomtatási adatok tömörítését

Az alkalmazói szoftverek nyomtatási adatainak tömörítése tilos.
Ha a nyomaton hiányzó képrészeket vagy nem várt színeket észlel, a négyzet bejelölésével javíthatja az eredményt.

Fontos!

Normál körülmények között ne jelölje be ezt a négyzetet.


Elforgatás 90 fokkal balra, ha a tájolás [Fekvő]

A Gyorsbeállítás lapon* és az Oldalbeállítás lapon módosíthatja az elforgatás irányát a Tájolás szakasz Fekvő beállítása esetén.
Ha 90 fokkal balra szeretné elforgatni a dokumentumot nyomtatáskor, jelölje be a jelölőnégyzetet.
Ha 90 fokkal jobbra szeretné elforgatni a dokumentumot nyomtatáskor, törölje a jelet a jelölőnégyzetből.

Azok a funkciók, amelyek mellett * látható, bizonyos modelleken nem érhetők el.


Megtekintő ikon

Megjeleníti a Mozaik/Poszternyomtatás párbeszédpanel beállításait.
Ellenőrizheti, hogy milyen lesz a nyomtatás eredménye.


Kép felosztása

Megadja a dokumentumot felépítő képrészek számát.
A részek számának növelésével a nyomtatáshoz használt lapok száma is nő. Ha a lapokat egymás mellé illeszti poszter készítéséhez, nagyméretű posztert nyomtathat a részek számának megnövelésével.


Kivágás/Beillesztés nyomtatása margókra

Meghatározza, hogy kinyomtatódjanak-e a margókra a Kivágás és Beillesztés szavak. Ezek a szavak a lapok összeállítását segítik a poszter létrehozásakor.

Kapcsolja be a jelölőnégyzetet a szavak nyomtatásához.
Kapcsolja ki a jelölőnégyzetet, ha nem akarja ezeket a szavakat kinyomtatni.


Kivágás/Beillesztés vonalak nyomtatása margókra

Meghatározza, hogy a lapok poszterré összeállítását segítő vágási vonalak rányomtatódjanak-e a margókra.

Jelölje be ezt a négyzetet, ha a vágási vonalakat ki akarja nyomtatni.
Kapcsolja ki a jelölőnégyzetet, ha nem akarja a vonalakat kinyomtatni.


Oldaltartomány nyomtatása

Megadja a nyomtatási tartományt. Normál körülmények között válassza a Mind beállítást.
Egy adott oldal vagy tartomány megadásához válassza az Oldalak lehetőséget.


Mozaik/Poszternyomtatás párbeszédpanel

Ezen a párbeszédpanelen a nyomtatandó kép méretét választhatja ki. Adhat meg beállításokat a vágási vonalakra és az illesztő jelekre vonatkozóan is, amelyek segítségével a lapokat poszterré tudja majd összeállítani.

Ebben a párbeszédpanelben megadott beállítások megerősíthetők a nyomtatóillesztő beállítás-megtekintőjében.

A Kivágás/Beillesztés nyomtatása margókra funkció nem érhető el bizonyos nyomtatóillesztők használata esetén.

Kép felosztása

Megadja a dokumentumot felépítő képrészek számát.
A részek számának növelésével a nyomtatáshoz használt lapok száma is nő. Ha a lapokat egymás mellé illeszti poszter készítéséhez, nagyméretű posztert nyomtathat a részek számának megnövelésével.

Kivágás/Beillesztés nyomtatása margókra

Meghatározza, hogy kinyomtatódjanak-e a margókra a Kivágás és Beillesztés szavak. Ezek a szavak a lapok összeállítását segítik a poszter létrehozásakor.

Kapcsolja be a jelölőnégyzetet a szavak nyomtatásához.
Kapcsolja ki a jelölőnégyzetet, ha nem akarja ezeket a szavakat kinyomtatni.

Kivágás/Beillesztés vonalak nyomtatása margókra

Meghatározza, hogy a lapok poszterré összeállítását segítő vágási vonalak rányomtatódjanak-e a margókra.

Jelölje be ezt a négyzetet, ha a vágási vonalakat ki akarja nyomtatni.
Kapcsolja ki a jelölőnégyzetet, ha nem akarja a vonalakat kinyomtatni.

Oldaltartomány nyomtatása

Megadja a nyomtatási tartományt. Normál körülmények között válassza a Mind beállítást.
Egy adott oldal vagy tartomány megadásához válassza az Oldalak lehetőséget.

Tipp

Ha néhány oldal nem megfelelően nyomtatódik ki, adja meg, hogy mely oldalakat nem kívánja nyomtatni úgy, hogy ezekre rákattint az Oldalbeállítás lap beállítás-megtekintőjében. Ekkor csak a képernyőn megjelenő oldalak nyomtatódnak ki.
Ezen kívül választhatja az Oldalak opciót az Oldaltartomány nyomtatása beállításnál, ahol megadhatja a nyomtatandó oldaltartományt.


Megtekintő ikon

Megjeleníti a Füzetnyomtatás párbeszédpanelen tett beállításokat.
Ellenőrizheti, hogy a dokumentum füzetként nyomtatva hogyan néz majd ki.


Kötési margó

Megadja, hogy a füzet melyik oldalán lesz bekötve.


Üres oldal beszúrása

Kiválasztja, hogy a lapnak csak az egyik, vagy mindkét oldalára fog-e a nyomtatás történni.

Jelölje be ezt a jelölőnégyzetet, ha a dokumentum oldalait a füzet lapjainak csak egyik oldalára kell kinyomtatni, és válassza ki a listából az üresen hagyni kívánt oldalt.
Ne jelölje be ezt a jelölőnégyzetet, ha a dokumentum oldalait a füzet lapjainak mindkét oldalára kell nyomtatni.


Margó

Meghatározza a kötési margó szélességét.
A megadott szélesség lesz a lap közepétől számított kötési margó.


Füzetnyomtatás párbeszédpanel

Ezen a párbeszédpanelen adhatja meg a dokumentum füzet formába történő kötéséhez szükséges beállításokat. Az egyoldalas nyomtatás és az oldalszegély nyomtatása is megadható ezen a párbeszédpanelen.

Ebben a párbeszédpanelben megadott beállítások megerősíthetők a nyomtatóillesztő beállítás-megtekintőjében.

Kötési margó

Megadja, hogy a füzet melyik oldalán lesz bekötve.

Üres oldal beszúrása

Kiválasztja, hogy a lapnak csak az egyik, vagy mindkét oldalára fog-e a nyomtatás történni.

Jelölje be ezt a jelölőnégyzetet, ha a dokumentum oldalait a füzet lapjainak csak egyik oldalára kell kinyomtatni, és válassza ki a listából az üresen hagyni kívánt oldalt.
Ne jelölje be ezt a jelölőnégyzetet, ha a dokumentum oldalait a füzet lapjainak mindkét oldalára kell nyomtatni.

Margó

Meghatározza a kötési margó szélességét.
A megadott szélesség lesz a lap közepétől számított kötési margó.

Oldalszegély

Minden dokumentumoldal köré szegélyt nyomtat.

Jelölje be ezt a négyzetet, ha a keretszegélyt nyomtatni kívánja.
Kapcsolja ki a jelölőnégyzetet, ha nem akar keretvonalat nyomtatni.


Normál méretű nyomtatás használata

Kicsinyítés nélkül nyomtatja ki a dokumentumok oldalait. Ez az alapértelmezett beállítás.


Csökkentett nyomtatás

Nyomtatás közben kis mértékben lekicsinyíti a dokumentum mindegyik oldalát, hogy az ráférjen a papírlapra.
Akkor válassza ezt a beállítást, ha automatikus kétoldalas nyomtatással kis margójú dokumentumot nyomtat.


Nyomtatási terület beállítása párbeszédpanel

Kétoldalas nyomtatás esetén a dokumentum nyomtatási területe kicsivel keskenyebb a szokásosnál. Emiatt ha kis margójú dokumentumot nyomtat, előfordulhat, hogy az nem fér el egy oldalon.

Ezen a párbeszédpanelen beállíthatja, hogy nyomtatáskor le legyen-e kicsinyítve az oldal. Ha kicsinyítve nyomtat, a dokumentum elfér egy oldalon.

Normál méretű nyomtatás használata

Kicsinyítés nélkül nyomtatja ki a dokumentumok oldalait. Ez az alapértelmezett beállítás.

Csökkentett nyomtatás

Nyomtatás közben kis mértékben lekicsinyíti a dokumentum mindegyik oldalát, hogy az ráférjen a papírlapra.
Akkor válassza ezt a beállítást, ha automatikus kétoldalas nyomtatással kis margójú dokumentumot nyomtat.


Margó

Meghatározza a kötési margó szélességét.
A Kötési oldal lehetőséggel megadott oldal szélessége lesz a kötési margó.


Margó megadása párbeszédpanel

Ezen a párbeszédpanelen adhatjuk meg a kötésbe kerülő margó szélességét. Ha a dokumentum nem fér el egy oldalon, a dokumentum kicsinyítve fog nyomtatódni.

Margó

Meghatározza a kötési margó szélességét.
A Kötési oldal lehetőséggel megadott oldal szélessége lesz a kötési margó.


Megtekintőablak

Megjeleníti minden lapon a bélyegző beállításainak állapotát.


Bélyegző típusa

Meghatározza a bélyegző típusát.
Ha a bélyegzőt karakterekkel kívánja ellátni, válassza a Szöveg beállítást. Bitkép fájl használata esetén válassza a Bitkép beállítást. Ha a nyomtatott dokumentum létrehozatalának napját, időpontját és a felhasználó nevét kívánja feltüntetni, akkor válassza a Dátum/Idő/Felhasználónév lehetőséget.

A Bélyegző lap beállítási elemei a kiválasztott típusnak megfelelően módosulnak.


Bélyegző szövege

Megadja a bélyegző szövegét.

Legfeljebb 64 karakter írható be.

Dátum/Idő/Felhasználónév használatakor a nyomtatott objektum létrehozatalának napja, időpontja és a felhasználó neve a Bélyegző szövege lehetőségnél jelenik meg.

Fontos!

Ha a Dátum/Idő/Felhasználónév lehetőséget választja, akkor a Bélyegző szövege szürkén jelenik meg, és nem érhető el.


TrueType betűtípus

Kiválaszthatja a bélyegző szövegének betűtípusát.


Stílus

Kiválasztja a bélyegző szövegének betűstílusát.


Méret

Kijelöli a bélyegző szövegének betűméretét.


Körvonal

Kijelöli azt a keretet, amely körülzárja a bélyegző szövegét.
Ha nagy betűméretet választott a Méret beállításánál, a karakterek túlnyúlhatnak a bélyegzőt körülvevő kereten.


Szín/Szín kiválasztása... gomb

Megjeleníti a bélyegző aktuális színbeállításait.
Más szín kiválasztásához a Szín kiválasztása... gombra kattintva nyissa meg a Szín párbeszédpanelt.


Fájl

Adja meg a bélyegzőként használni kívánt bitkép fájl nevét.


Fájl kiválasztása... gomb

Megnyitja a fájl megnyitását lehetővé tévő párbeszédpanelt.
Kattintson erre a gombra a bélyegzőként használni kívánt bitkép fájl kiválasztásához.


Méret

Beállítja a bélyegzőként használni kívánt bitkép fájl méretét.
A csúszka jobbra húzásával növekszik, balra húzásával csökken a méret.


Átlátszó fehér terület

Beállítja, hogy a bélyegző fehérrel kitöltött részei átlátszóak lesznek-e.

Ha a bélyegző fehérrel kitöltött részeit átlátszóvá kívánja tenni, kapcsolja be ezt a jelölőnégyzetet.
Ha nem kívánja a bitkép fehér részeit átlátszóvá alakítani, kapcsolja ki ezt a jelölőnégyzetet.


Bélyegző lap beállításai

A Bélyegző lapon beállíthatja a bélyegzőhöz használni kívánt szöveget és bitkép (.bmp) fájlt.

A funkció esetleg nem érhető el bizonyos nyomtatóillesztők vagy operációs rendszerek használata esetén.

Bélyegző típusa

Meghatározza a bélyegző típusát.
Ha a bélyegzőt karakterekkel kívánja ellátni, válassza a Szöveg beállítást. Bitkép fájl használata esetén válassza a Bitkép beállítást. Ha a nyomtatott dokumentum létrehozatalának napját, időpontját és a felhasználó nevét kívánja feltüntetni, akkor válassza a Dátum/Idő/Felhasználónév lehetőséget.

A Bélyegző lap beállítási elemei a kiválasztott típusnak megfelelően módosulnak.

Ha a Bélyegző típusa Szöveg vagy Dátum/Idő/Felhasználónév

Bélyegző szövege

Megadja a bélyegző szövegét.

Legfeljebb 64 karakter írható be.

Dátum/Idő/Felhasználónév használatakor a nyomtatott objektum létrehozatalának napja, időpontja és a felhasználó neve a Bélyegző szövege lehetőségnél jelenik meg.

Fontos!

Ha a Dátum/Idő/Felhasználónév lehetőséget választja, akkor a Bélyegző szövege szürkén jelenik meg, és nem érhető el.

TrueType betűtípus

Kiválaszthatja a bélyegző szövegének betűtípusát.

Stílus

Kiválasztja a bélyegző szövegének betűstílusát.

Méret

Kijelöli a bélyegző szövegének betűméretét.

Körvonal

Kijelöli azt a keretet, amely körülzárja a bélyegző szövegét.
Ha nagy betűméretet választott a Méret beállításánál, a karakterek túlnyúlhatnak a bélyegzőt körülvevő kereten.

Szín/Szín kiválasztása... gomb

Megjeleníti a bélyegző aktuális színbeállításait.
Más szín kiválasztásához a Szín kiválasztása... gombra kattintva nyissa meg a Szín párbeszédpanelt.

Ha a Bélyegző típusa Bitkép

Fájl

Adja meg a bélyegzőként használni kívánt bitkép fájl nevét.

Fájl kiválasztása... gomb

Megnyitja a fájl megnyitását lehetővé tévő párbeszédpanelt.
Kattintson erre a gombra a bélyegzőként használni kívánt bitkép fájl kiválasztásához.

Méret

Beállítja a bélyegzőként használni kívánt bitkép fájl méretét.
A csúszka jobbra húzásával növekszik, balra húzásával csökken a méret.

Átlátszó fehér terület

Beállítja, hogy a bélyegző fehérrel kitöltött részei átlátszóak lesznek-e.

Ha a bélyegző fehérrel kitöltött részeit átlátszóvá kívánja tenni, kapcsolja be ezt a jelölőnégyzetet.
Ha nem kívánja a bitkép fehér részeit átlátszóvá alakítani, kapcsolja ki ezt a jelölőnégyzetet.

Tipp

Kattintson az Alapértelmezés gombra, ha azt akarja, hogy a Bélyegző típusa Szöveg legyen, a Bélyegző szövege üressé váljon, a TrueType betűtípus Arial, a Stílus Normál, a Méret 36 pontos legyen, hogy a Körvonal ne legyen kijelölve, és hogy a Szín (192, 192, 192) RGB értékű szürkére állítódjon.


Pozíció

Kijelöli a bélyegző helyét az oldalon.

Ha az Egyéni lehetőséget választja a listából, közvetlenül beírhatja az X pozíció és az Y pozíció értékét.


Tájolás

A bélyegző elforgatásának szögét határozza meg. A forgatási szög beállítható a fokok számának megadásával.
Negatív értékek az óramutató járásával megegyező irányú forgást eredményeznek.

Tipp

A Tájolás csak akkor engedélyezett, ha a Bélyegző lapon a Bélyegző típusa beállításnál a Szöveg vagy a Dátum/Idő/Felhasználónév lehetőséget választja ki.


Elhelyezés lap beállításai

Az Elhelyezés lapon adhatja meg a bélyegző nyomtatási lapon elfoglalt helyét.

A funkció esetleg nem érhető el bizonyos nyomtatóillesztők vagy operációs rendszerek használata esetén.

Pozíció

Kijelöli a bélyegző helyét az oldalon.

Ha az Egyéni lehetőséget választja a listából, közvetlenül beírhatja az X pozíció és az Y pozíció értékét.

Tájolás

A bélyegző elforgatásának szögét határozza meg. A forgatási szög beállítható a fokok számának megadásával.
Negatív értékek az óramutató járásával megegyező irányú forgást eredményeznek.

Tipp

A Tájolás csak akkor engedélyezett, ha a Bélyegző lapon a Bélyegző típusa beállításnál a Szöveg vagy a Dátum/Idő/Felhasználónév lehetőséget választja ki.

Tipp

Kattintson az Alapértelmezés gombra, ha azt kívánja, hogy a bélyegző helye a Középre, a tájolás pedig 0 legyen.


Cím

A létrehozott bélyegző mentéséhez írjon be egy címet.

Legfeljebb 64 karakter írható be.

Tipp

A cím nevének elején és végén nem szerepelhet szóköz, tabulátor karakter vagy új sor karakter.


Bélyegzők

Az elmentett bélyegzők listáját jeleníti meg.
Adjon meg egy címet, hogy az ahhoz tartozó bélyegző jelenjen meg a Cím mezőben.


Mentés/Mentés felülírással gomb

Elmenti a bélyegzőt.
Adjon meg egy nevet a Cím mezőben, majd kattintson erre a gombra.


Törlés gomb

Törli a feleslegessé vált bélyegzőt.
A Bélyegzők listából válassza ki a feleslegessé vált bélyegző címét, majd kattintson erre a gombra.


Beállítások mentése lap beállításai

A Beállítások mentése lapon lehet új bélyegzőt regisztrálni, valamint feleslegessé vált bélyegzőt törölni.

A funkció esetleg nem érhető el bizonyos nyomtatóillesztők vagy operációs rendszerek használata esetén.

Cím

A létrehozott bélyegző mentéséhez írjon be egy címet.

Legfeljebb 64 karakter írható be.

Tipp

A cím nevének elején és végén nem szerepelhet szóköz, tabulátor karakter vagy új sor karakter.

Bélyegzők

Az elmentett bélyegzők listáját jeleníti meg.
Adjon meg egy címet, hogy az ahhoz tartozó bélyegző jelenjen meg a Cím mezőben.

Mentés/Mentés felülírással gomb

Elmenti a bélyegzőt.
Adjon meg egy nevet a Cím mezőben, majd kattintson erre a gombra.

Törlés gomb

Törli a feleslegessé vált bélyegzőt.
A Bélyegzők listából válassza ki a feleslegessé vált bélyegző címét, majd kattintson erre a gombra.


Megtekintőablak

Ez a képernyő a bitkép Háttér lapon lévő beállításainak értékeit mutatja.


Fájl

Adja meg a háttérként használni kívánt bitkép fájl nevét.


Fájl kiválasztása... gomb

Megnyitja a fájl megnyitását lehetővé tévő párbeszédpanelt.
Kattintson erre a gombra a háttérként használni kívánt bitkép (.bmp) fájl kiválasztásához.


Elrendezési mód

Azt határozza meg, hogyan helyezkedjen el a háttérkép a papíron.

Az X pozíció és az Y pozíció koordináták beírásához válassza Elrendezési mód listából az Egyéni elemet.


Intenzitás

Beállíthatja a háttérként használni kívánt bitkép intenzitását.
A csúszka jobbra húzásával növekszik, balra húzásával csökken az intenzitás. Ha a háttérképet a bitkép eredeti intenzitásával kívánja nyomtatni, húzza a csúszkát a jobb szélső helyzetbe.


Háttér lap beállításai

A Háttér lapon kiválaszthat egy bitkép (.bmp) állományt, melyet háttérként kíván alkalmazni, valamint megadhatja a kiválasztott háttér nyomtatásának módját.

A funkció esetleg nem érhető el bizonyos nyomtatóillesztők vagy operációs rendszerek használata esetén.

Fájl

Adja meg a háttérként használni kívánt bitkép fájl nevét.

Fájl kiválasztása... gomb

Megnyitja a fájl megnyitását lehetővé tévő párbeszédpanelt.
Kattintson erre a gombra a háttérként használni kívánt bitkép (.bmp) fájl kiválasztásához.

Elrendezési mód

Azt határozza meg, hogyan helyezkedjen el a háttérkép a papíron.

Az X pozíció és az Y pozíció koordináták beírásához válassza Elrendezési mód listából az Egyéni elemet.

Intenzitás

Beállíthatja a háttérként használni kívánt bitkép intenzitását.
A csúszka jobbra húzásával növekszik, balra húzásával csökken az intenzitás. Ha a háttérképet a bitkép eredeti intenzitásával kívánja nyomtatni, húzza a csúszkát a jobb szélső helyzetbe.

Tipp

Kattintson az Alapértelmezés gombra, ha azt kívánja, hogy a Fájl üres legyen, az Elrendezési mód Oldal kitöltése értékre, az Intenzitás csúszka pedig középre legyen állítva.


Cím

A megadott háttérkép mentéséhez írjon be egy címet.

Legfeljebb 64 karakter írható be.

Tipp

A cím nevének elején és végén nem szerepelhet szóköz, tabulátor karakter vagy új sor karakter.


Hátterek

A bejegyzett háttércímek listáját mutatja.
Adjon meg a Cím mezőben egy címet, hogy az ahhoz tartozó háttér jelenjen meg.


Mentés/Mentés felülírással gomb

A képet elmenti háttérként.
Miután kitölti a Cím mezőt, kattintson erre a gombra.


Törlés gomb

Töröl egy felesleges hátteret.
A Hátterek listából válassza ki a feleslegessé vált háttér címét, majd kattintson erre a gombra.


Beállítások mentése lap beállításai

A Beállítások mentése lapon lehet új hátteret regisztrálni, valamint nem használt hátteret törölni.

A funkció esetleg nem érhető el bizonyos nyomtatóillesztők vagy operációs rendszerek használata esetén.

Cím

A megadott háttérkép mentéséhez írjon be egy címet.

Legfeljebb 64 karakter írható be.

Tipp

A cím nevének elején és végén nem szerepelhet szóköz, tabulátor karakter vagy új sor karakter.

Hátterek

A bejegyzett háttércímek listáját mutatja.
Adjon meg a Cím mezőben egy címet, hogy az ahhoz tartozó háttér jelenjen meg.

Mentés/Mentés felülírással gomb

A képet elmenti háttérként.
Miután kitölti a Cím mezőt, kattintson erre a gombra.

Törlés gomb

Töröl egy felesleges hátteret.
A Hátterek listából válassza ki a feleslegessé vált háttér címét, majd kattintson erre a gombra.


Bélyegző/Háttér párbeszédpanel

A Bélyegző/Háttér párbeszédpanel segítségével nyomtathat bélyegzőket és/vagy hátteret a dokumentum lapjainak tartalmára vagy a tartalom mögé. Továbbá, a beépítetteken kívül regisztrálhat és használhat egyéni bélyegzőket és háttereket is.

A funkció esetleg nem érhető el bizonyos nyomtatóillesztők vagy operációs rendszerek használata esetén.

Bélyegző

A bélyegzőnyomtatás funkció segítségével bélyegzőt nyomtathat a dokumentumra.

Kapcsolja be a jelölőnégyzetet bélyegző nyomtatásához, és válasszon egy címet a listából.
Kattintson a Bélyegző beállítása... gombra a Bélyegzőbeállítások párbeszédpanel megnyitásához, majd megadhatja a bélyegző részleteit.

Kapcsolja ki a jelölőnégyzetet, ha nem akar bélyegzőt nyomtatni.

Bélyegző a szöveg fölött

Megadja, hogy a bélyegző milyen módon kerüljön nyomtatásra a dokumentumon.
A Bélyegző négyzet bejelölése teszi lehetővé e lehetőség választását.

Jelölje be ezt a négyzetet, ha a bélyegzőt a dokumentum fölé akarja nyomtatni. A nyomtatott adatokat esetleg a bélyegző eltakarja.
Ne jelölje be ezt a négyzetet, ha a dokumentumot a bélyegző fölé kívánja nyomtatni. A nyomtatott adatokat a bélyegző nem fogja eltakarni.

Tipp

Egyes alkalmazásokban a bélyegző esetleg fehér kitöltéssel el van rejtve a nyomtatott adat elkészítése alatt. Ebben az esetben jelölje be ezt a jelölőnégyzetet, így a bélyegzőt kitöltés nélkül tudja kinyomtatni.

Bélyegző csak az első lapon

Döntse el, hogy a bélyegzőt csak az első lapra akarja-e nyomtatni vagy minden oldalra, ha a dokumentum kettő vagy több oldalból áll.
A Bélyegző négyzet bejelölése teszi lehetővé e lehetőség választását.

Jelölje be ezt a négyzetet, ha a bélyegzőt csak az első oldalra akarja nyomtatni.
Ne jelölje be ezt a négyzetet, ha a bélyegzőt minden oldalra ki akarja nyomtatni.

Háttér

A háttér nyomtatása egy olyan funkció, amellyel illusztrációt vagy valami hasonlót (bitképet, stb.) nyomtathat a dokumentum mögé.

Kapcsolja be a jelölőnégyzetet háttér nyomtatásához, és válasszon egy címet a listából.
Kattintson a Háttér kiválasztása... gombra a Háttérbeállítások párbeszédpanel megnyitásához, majd megadhatja a háttér részleteit.

Kapcsolja ki a jelölőnégyzetet, ha nem akar hátteret nyomtatni.

Háttér csak az első oldalon

Mivel a dokumentum kettő vagy több oldalt tartalmaz, megadhatja, hogy a hátteret csak az első oldalra vagy minden oldalra nyomtatni szeretné-e.
A Háttér négyzet bejelölése teszi lehetővé e lehetőség választását.

Jelölje be ezt a négyzetet, ha a hátteret csak az első oldalra akarja nyomtatni.
Ne jelölje be ezt a négyzetet, ha a hátteret minden oldalra ki akarja nyomtatni.


Modulok

Felsorolja a nyomtatóillesztő moduljait.


Nyelv

Meghatározza a nyomtatóillesztő beállításának ablakához használni kívánt nyelvet.


Névjegy párbeszédpanel

Ezen az párbeszédpanelen a nyomtatóillesztő verziószáma, szerzői jogi információi és moduljainak listája látható. Itt kiválaszthatja a használni kívánt nyelvet, és módosíthatja a beállítási ablak nyelvét.

Modulok

Felsorolja a nyomtatóillesztő moduljait.

Nyelv

Meghatározza a nyomtatóillesztő beállításának ablakához használni kívánt nyelvet.

Fontos!

Ha a választott nyelv megjelenítéséhez használt betűtípus nincs a gépére telepítve, érvénytelen karakterek jelenhetnek meg.


Tintacsoport

Kiválasztja a tisztítani kívánt tintacsoportot.


Tintacsoport

Kiválasztja a fokozottan tisztítani kívánt tintacsoportot.


bal oldali bitkép(jó)

A nyomtatófej fúvókái nincsenek eldugulva.


jobb oldali bitkép(rossz)

A fúvókák el lehetnek tömődve.


Kilépés gomb

Bezárja a Minta ellenőrzése párbeszédpanelt, s visszatér a Karbantartás lapra.


Tisztítás gomb

A nyomtatófej tisztítása műveletét hajtja végre.
A nyomtatófej tisztításával megszüntetheti a fúvókákban keletkező eltömődéseket.

Akkor hajtsa végre a tisztítást, ha a nyomat elmosódott, vagy egy adott szín annak ellenére sem nyomtatódik ki, hogy a rendelkezésre álló tintamennyiség elegendő.


Kezdeti elemellenőrzés

Ellenőrizze, hogy be van-e kapcsolva a nyomtató, és nyissa ki a fedőlapját.
Minden tinta esetében ellenőrizze a következőket. Majd ha szükséges, hajtsa végre a Fúvókaellenőrzés vagy a Tisztítás műveletet.

Van még tinta a tartályban?
A tinta mennyiségének ellenőrzéséről a nyomtató használati útmutatójában tájékozódhat.

Teljesen a helyére tolta a tintatartályt úgy, hogy hallható volt a kattanás?

Ha van narancssárga szalag, azt teljesen lehúzta?

A szalag fennmaradt része elzárhatja a tinta kiáramlását.

Mindegyik tintatartály a saját helyére van behelyezve?


Kezdeti elemellenőrzés gomb

Az előzetesen ellenőrzendő elemeket mutatja meg.


Automatikus bekapcsolás

Kiválasztja az automatikus bekapcsolási beállítást.

Az Engedélyezve beállítás választásakor a nyomtató automatikusan bekapcsol, amikor nyomtatási adatot küld rá.
A Letiltva beállítás választásakor a nyomtató nem kapcsol be automatikusan, amikor nyomtatási adatot küld rá.

A nyomtató beállításainak megváltoztatásához ellenőrizze, hogy a nyomtató be van-e kapcsolva, majd kattintson az OK gombra.


Automatikus kikapcsolás

Kiválasztja az automatikus kikapcsolási beállítást.

Ha a nyomtatóillesztő vagy a nyomtató adott ideig tétlen, a nyomtató automatikusan kikapcsol.


Automatikus KI/BE kapcsolás beállítások párbeszédpanel

Ezzel a párbeszédpanellel a nyomtató tápellátását a nyomtatóillesztő segítségével tudja kezelni.

A rendelkezésre álló funkciók modellenként eltérőek.

Automatikus bekapcsolás

Kiválasztja az automatikus bekapcsolási beállítást.

Az Engedélyezve beállítás választásakor a nyomtató automatikusan bekapcsol, amikor nyomtatási adatot küld rá.
A Letiltva beállítás választásakor a nyomtató nem kapcsol be automatikusan, amikor nyomtatási adatot küld rá.

A nyomtató beállításainak megváltoztatásához ellenőrizze, hogy a nyomtató be van-e kapcsolva, majd kattintson az OK gombra.

Automatikus kikapcsolás

Kiválasztja az automatikus kikapcsolási beállítást.

Ha a nyomtatóillesztő vagy a nyomtató adott ideig tétlen, a nyomtató automatikusan kikapcsol.


Megtekintőablak

Megjeleníti a Nyomtatófej-igazítás mintáját, s ellenőrzi a kiválasztott minta helyzetét.
A beállítás a képernyőn megjelenített mintára történő közvetlen kattintással is megváltoztatható.


Nyomtatófej-igazítás párbeszédpanel

Ezen párbeszédpanel segítségével ellenőrizheti a kinyomtatott mintát, s beállíthatja a nyomtatófej helyzetét.

Minta számának kiválasztása

Hasonlítsa össze a kinyomtatott mintákat, majd adja meg a legkevésbé csíkos minta sorszámát az egyes mezőkben.

Tipp

Ha megnézte a kinyomtatott anyagot, és így sem tudja eldönteni, hogy melyik minta a legkevésbé csíkos, tekintse meg a nyomtató kézikönyvét.


Minta számának kiválasztása

Hasonlítsa össze a kinyomtatott mintákat, majd adja meg a legkevésbé csíkos minta sorszámát az egyes mezőkben.


Nyomtatófej-igazítás párbeszédpanel

E párbeszédpanel segítségével ellenőrizheti a kinyomtatott mintát, és beállíthatja a nyomtatófej helyzetét.

Minta számának kiválasztása

Hasonlítsa össze a kinyomtatott mintákat, majd adja meg az egyes mezőkben annak a mintának a sorszámát, amelyen a legkevésbé látható vízszintes csíkozás.

Tipp

Ha megnézte a kinyomtatott anyagot, és így sem tudja eldönteni, hogy melyik mintán látható legkevésbé a vízszintes csíkozás, tekintse meg a nyomtató kézikönyvét.


Minta számának kiválasztása

Hasonlítsa össze a kinyomtatott mintákat, majd adja meg az egyes mezőkben annak a mintának a sorszámát, amelyen a legkevésbé látható vízszintes csíkozás.


Nyomtatófej-igazítás párbeszédpanel

E párbeszédpanel segítségével ellenőrizheti a kinyomtatott mintát, és beállíthatja a nyomtatófej helyzetét.

Minta számának kiválasztása

Hasonlítsa össze a kinyomtatott mintákat, majd adja meg az egyes mezőkben annak a mintának a sorszámát, amelyen a legkevésbé láthatók vonalak és vízszintes csíkozás.

Tipp

Ha nem tudja, hogyan kell értékelni a kinyomtatott mintákat, tekintsük meg a nyomtató kézikönyvét.


Nyomtatófej-igazítás indítása párbeszédpanel

Ezen párbeszédpanel segítségével beállíthatja a nyomtatófej behelyezési pozícióját, vagy kinyomtathatja a nyomtatófej helyzetének jelenlegi beállítási értékeit.

A Nyomtatófej igazítása gomb

Beigazítja a nyomtatófejet.
A nyomtatófej igazítása kijavítja a nyomtatófej behelyezésekor keletkezett hibát, csökkentve a vonalak és színek hibás megjelenését.

A nyomtatófejet rögtön a behelyezése után igazítsa be.

Igazítási érték nyomtatása gomb

Kattintson erre a gombra, ha a nyomtatófej helyzetének jelenlegi beállítási értékeit akarja ellenőrizni.
Kinyomtatja a nyomtatófej helyzetének jelenlegi beállítási értékeit.


Igazítási érték nyomtatása gomb

Kattintson erre a gombra, ha a nyomtatófej helyzetének jelenlegi beállítási értékeit akarja ellenőrizni.
Kinyomtatja a nyomtatófej helyzetének jelenlegi beállítási értékeit.


Tintapatron beállításai párbeszédpanel

Ezzel a funkcióval beállíthatja, hogy a nyomtatóba helyezett tintapatronok közül melyiket kívánja használni egy adott célra.

Ha valamelyik tintapatron kiürül, és nem tudja azonnal újra cserélni, a nyomtatás folytatható a másik tintapatron megadásával, amelyikben maradt még tinta.

Ez a súgó az összes modell általános súgója. Azok a funkciók, amelyek mellett * látható, bizonyos modelleken nem érhetők el.

Tintapatron

A nyomtatáshoz használni kívánt tintapatron kiválasztása.

Automatikus észlelés*

Ez a funkció automatikusan észleli a nyomtatóba helyezett tintapatron típusát.
Ha a nyomtató annak ellenére nem nyomtat megfelelően, hogy engedélyezve van ez a funkció, adja meg a tintapatront.

Csak a színes

Csak a színes tintapatron használata.

Csak fekete

Csak a fekete tintapatron használata.

Mind a Fekete és a színes

A nyomtatóba helyezett fekete és színes tintapatront is használja a nyomtatáshoz.

Fontos!

A Canon azt javasolja, hogy használja a nyomtatóba helyezett tintapatronokat, és ne távolítsa el őket, amíg a tinta ki nem fogy.

Az alábbi beállítások esetén a Csak fekete beállítás nem választható, mivel a nyomtató a színes tintapatront is használja a nyomtatáshoz.

- A Hordozótípus listájában nem a Normál papír vagy a Boríték beállítás van kiválasztva a Gyorsbeállítás lapon* vagy a Fő lapon

- Az Oldalbeállítás lapon a Szegély nélkül lehetőség van kiválasztva

Azoknál a modelleknél, amelyek támogatják az Automatikus észlelés funkciót, eltávolított színes tintapatronok esetén is lehet nyomtatni, ha az Automatikus észlelés vagy a Csak fekete beállítás van kiválasztva.

Azok a funkciók, amelyek mellett * látható, bizonyos modelleken nem érhetők el.


Tintapatron

A nyomtatáshoz használni kívánt tintapatron kiválasztása.

Automatikus észlelés*

Ez a funkció automatikusan észleli a nyomtatóba helyezett tintapatron típusát.
Ha a nyomtató annak ellenére nem nyomtat megfelelően, hogy engedélyezve van ez a funkció, adja meg a tintapatront.

Csak a színes

Csak a színes tintapatron használata.

Csak fekete

Csak a fekete tintapatron használata.

Mind a Fekete és a színes

A nyomtatóba helyezett fekete és színes tintapatront is használja a nyomtatáshoz.

Fontos!

A Canon azt javasolja, hogy használja a nyomtatóba helyezett tintapatronokat, és ne távolítsa el őket, amíg a tinta ki nem fogy.

Az alábbi beállítások esetén a Csak fekete beállítás nem választható, mivel a nyomtató a színes tintapatront is használja a nyomtatáshoz.

- A Hordozótípus listájában nem a Normál papír vagy a Boríték beállítás van kiválasztva a Gyorsbeállítás lapon* vagy a Fő lapon

- Az Oldalbeállítás lapon a Szegély nélkül lehetőség van kiválasztva

Azoknál a modelleknél, amelyek támogatják az Automatikus észlelés funkciót, eltávolított színes tintapatronok esetén is lehet nyomtatni, ha az Automatikus észlelés vagy a Csak fekete beállítás van kiválasztva.

Azok a funkciók, amelyek mellett * látható, bizonyos modelleken nem érhetők el.


Fejek igazítása manuálisan

Általában automatikus fejigazítás van beállítva a Karbantartás lap Nyomtatófej-igazítás funkciójánál, ez azonban átállítható manuális fejigazításra.
Ha az automatikus nyomtatófej-igazítás eredménye nem kielégítő, hajtson végre kézi nyomtatófej-igazítást a megfelelő műveletek elvégzésével.

Ha manuális fejigazítást szeretne végezni, jelölje be ezt a jelölőnégyzetet.
Ha automatikus fejigazítást szeretne végezni, törölje a jelet ebből a jelölőnégyzetből.


Nyomtatható lemez felismerése a lemeztálcán

Lemezcímke-nyomtatás esetén ellenőrzi, hogy a nyomtatható lemez be van-e helyezve a lemeztálcába, és megjelenít egy üzenetet, ha nincs behelyezve lemez.

Ha azt szeretné, hogy észlelje a nyomtató, hogy nyomtatható lemez van-e behelyezve, jelölje be ezt a jelölőnégyzetet.
Ha azt szeretné, hogy a nyomtatható lemez észlelése nélkül megtörténjen a nyomtatás, törölje a jelet ebből a jelölőnégyzetből.

Fontos!

Ha nem jelöli be ezt a jelölőnégyzetet, olyankor is nyomtathat a nyomtató, ha nincs nyomtatható lemez a lemeztálcára helyezve. Ezért általában hagyja bejelölve ezt a négyzetet.

Ha olyan nyomtatható lemezt helyez a lemeztálcába, amelyre már van nyomtatva, lehet, hogy a nyomtató azt jelzi, hogy nincs nyomtatható lemez a tálcában. Ilyen esetben törölje a jelet ebből a jelölőnégyzetből.


Papírhorzsolódás megelőzése

A nyomtató meg tudja növelni a nyomtatófej és a papír közötti távolságot nagy sűrűségű nyomtatás esetén, így megakadályozható a papír horzsolódása.

Ha be szeretné kapcsolni ezt a funkciót, jelölje be a jelölőnégyzetet.
Ha nem szeretné bekapcsolni ezt a funkciót, törölje a jelet a jelölőnégyzetből.


Papírszélesség észlelése

Ha be van kapcsolva ez a beállítás, a nyomtató észleli nyomtatás közben, hogy milyen széles papír van betöltve.
Ha a nyomtató az Oldalbeállítás lap Lapméret beállításában megadottnál keskenyebb papírt észlel, egy üzenetet jelenít meg, és abbahagyja a nyomtatást.

Jelölje be a jelölőnégyzetet a papír szélességének érzékeléséhez.
Ha azt szeretné, hogy a nyomtató a papírméret észlelése nélkül nyomtasson, törölje a jelet ebből a jelölőnégyzetből.


Tintaminőségi karbantartás automatikus végrehajtása

Azoknál a modelleknél, amelyek támogatják ezt a funkciót, időnként összekeveri a tintát az egyenletes sűrűséghez.

Ha használni szeretné a tintaminőség automatikus karbantartási funkcióját, jelölje be ezt a jelölőnégyzetet.
Ha nem szeretné automatikusan végrehajtatni a tintaminőségi karbantartást, törölje a jelölőnégyzet jelölését.

Fontos!

A nyomtató szokásos használata esetén célszerű bejelölni ezt a jelölőnégyzetet.

Ha letiltja ezt a funkciót, rendszeresen hajtsa végre a Tintaminőségi karbantart. műveletet a Karbantartás lapon.


Papírelakadás megelőzése

Csak akkor jelölje be ezt a beállítást, ha az A3-as normál papír gyakran elakad a papírkiadó nyílás közelében.

Fontos!

Ha ez a funkció engedélyezve van, az A3-as normál papírra történő nyomtatást tovább tart.
Ezenfelül a nyomtatás minősége is gyengébb lehet.


Kettős papíradagolás megelőzése

Ezt a négyzetet csak akkor jelölje be, ha a nyomtató egyszerre több papírlapot húz be.

Fontos!

A funkció használata csökkenti a nyomtatási sebességet.


Tintaszáradási idő

Beállítható, hogy a nyomtató szünetet tartson a következő oldal nyomtatásának megkezdéséig. A csúszka jobbra húzásával növelhető, balra húzásával csökkenthető a szünet hossza.

Ha a nyomtató azelőtt adja ki a nyomtatott oldalt, mielőtt az előző oldal megszáradt volna, és ezért az foltos lesz, növelje a tintaszáradási időt.
A tintaszáradási idő csökkentése gyorsabb nyomtatást eredményez.


Mértékegység

Beállíthat a felhasználó által megadott papírméretekhez mm (milliméter) vagy hüvelyk mértékegységet.


Egyéni méret párbeszédpanel

Ebben a párbeszédpanelen állíthatja be a lap egyéni méretét (Szélesség és Magasság).

Mértékegység

Beállíthat a felhasználó által megadott papírméretekhez mm (milliméter) vagy hüvelyk mértékegységet.

Papírméret

Megadja az egyéni papír méretét (Szélesség és Magasság). Az értékek a Mértékegység beállítása szerint jelennek meg.


Papírméret

Megadja az egyéni papír méretét (Szélesség és Magasság). Az értékek a Mértékegység beállítása szerint jelennek meg.


Csendes beállítások (Csendes mód) beállítás

Csendes mód kikapcsolása

Válassza ezt a lehetőséget, ha a nyomtató normál szintű működési zaja mellett szeretne nyomtatni.

Csendes mód mindig

Válassza ezt a lehetőséget, ha csökkenteni kívánja a nyomtató működési zaját.

Csendes mód adott időben (Csendes mód megadott ideig)

Válassza ezt a lehetőséget, ha csökkenteni kívánja a nyomtató működési zaját egy megadott időszakaszban.
Adja meg a csendes mód kívánt időpontját a Kezdés és a Vége beállításnál. Ha a két időpont ugyanaz, a csendes mód nem fog működni.

Tipp

A papírforrás és a nyomtatási minőség beállításától függően a csendes mód hatása korlátozott lehet.

Egyes modellek esetén a csendes funkció csak nyomtatás közben kapcsolódik be. A részletes ismertetést a nyomtató használati útmutatója tartalmazza.

Bizonyos modellek esetében, ha megadja a Csendes mód adott időben beállítás értékét, a csendes mód nem vonatkozik a közvetlenül a nyomtatóról elindított műveletekre (másolás, közvetlen nyomtatás stb.). A részletes ismertetést a nyomtató használati útmutatója tartalmazza.


Csendes beállítások (Csendes mód) párbeszédpanel

A Csendes beállítások (Csendes mód) párbeszédpanelen megadhat egy olyan beállítást, amely nyomtatás során csökkenti a nyomtató működésének zaját.
Válassza ezt a lehetőséget, ha csökkenteni kívánja a nyomtató működési zaját például éjszakára.
A funkció használata esetén csökkenhet a nyomtatási sebesség.

Csendes mód kikapcsolása

Válassza ezt a lehetőséget, ha a nyomtató normál szintű működési zaja mellett szeretne nyomtatni.

Csendes mód mindig

Válassza ezt a lehetőséget, ha csökkenteni kívánja a nyomtató működési zaját.

Csendes mód adott időben (Csendes mód megadott ideig)

Válassza ezt a lehetőséget, ha csökkenteni kívánja a nyomtató működési zaját egy megadott időszakaszban.
Adja meg a csendes mód kívánt időpontját a Kezdés és a Vége beállításnál. Ha a két időpont ugyanaz, a csendes mód nem fog működni.

Tipp

A papírforrás és a nyomtatási minőség beállításától függően a csendes mód hatása korlátozott lehet.

Egyes modellek esetén a csendes funkció csak nyomtatás közben kapcsolódik be. A részletes ismertetést a nyomtató használati útmutatója tartalmazza.

Bizonyos modellek esetében, ha megadja a Csendes mód adott időben beállítás értékét, a csendes mód nem vonatkozik a közvetlenül a nyomtatóról elindított műveletekre (másolás, közvetlen nyomtatás stb.). A részletes ismertetést a nyomtató használati útmutatója tartalmazza.


Canon IJ XPS megtekintő súgó

Mi a Canon IJ XPS megtekintő?

Menülista

Fájl menü

Szerkesztés menü

Megjelenítés menü

Nagyítás menü

Beállítás menü

Súgó menü

Gombleírás

Nyomtatás gomb

Dokumentumok egyesítése gomb

Dokumentum törlése gomb

Dokumentumok alaphelyzetbe állítása gomb

Indexképek megjelenítése gomb

Dokumentum áthelyezése gomb

Visszavonás gomb

Oldal törlése gomb

Dokumentumlista képernyő

Nyomtatási beállítások terület képernyő


OK gomb

Érvényesíti a megváltoztatott beállításokat, és bezárja a párbeszédpanelt.


OK gomb

Befejezi a folyamatot, és bezárja a párbeszédpanelt.


OK gomb

Alkalmazza a nyomtatóra megadott beállításokat.


Végrehajtás gomb

Elindítja a nyomtatófej tisztítását.


Végrehajtás gomb

Elindítja a nyomtatófej fokozott tisztítását.


A Nyomtatófej igazítása gomb

Beigazítja a nyomtatófejet.
A nyomtatófej igazítása kijavítja a nyomtatófej behelyezésekor keletkezett hibát, csökkentve a vonalak és színek hibás megjelenését.

A nyomtatófejet rögtön a behelyezése után igazítsa be.


Mégse gomb

Elveti az összes megváltoztatott beállítást, és bezárja a párbeszédpanelt.


Mégse gomb

Megszakítja a nyomtatófej-tisztítást, és visszatér a Karbantartás laphoz.


Mégse gomb

Megszakítja a nyomtatófej fokozott tisztítását, és visszatér a Karbantartás laphoz.


Mégse gomb

Megszakítja a nyomtatófej igazítását, és visszatér a Karbantartás laphoz.


Súgó gomb

Az aktuális lapon lévő funkciók magyarázatát jeleníti meg.


Bélyegző... gomb

Megjeleníti a Bélyegző párbeszédpanelt.

Az eredeti adatokra bélyegzőt nyomtathat. Továbbá, a beépítetteken kívül regisztrálhat és használhat egyéni bélyegzőket is.


Áttetsző bélyegző nyomtatása

Megadja, hogy a bélyegző milyen módon kerüljön nyomtatásra a dokumentumon.
A Bélyegző négyzet bejelölése teszi lehetővé e lehetőség választását.

Jelölje be ezt a négyzetet, ha áttetsző bélyegzőt szeretne nyomtatni a dokumentumra.
Ne jelölje be ezt a négyzetet, ha a bélyegzőt a dokumentumadatok fölé kívánja nyomtatni. A bélyegző eltakarhatja a nyomtatott adatokat.


Bélyegző párbeszédpanel

A Bélyegző párbeszédpanel segítségével bélyegzőket nyomtathat a dokumentum lapjaira. Továbbá, a beépítetteken kívül regisztrálhat és használhat egyéni bélyegzőket is.

Bélyegző

A bélyegzőnyomtatás funkció segítségével bélyegzőt nyomtathat a dokumentumra.

Kapcsolja be a jelölőnégyzetet bélyegző nyomtatásához, és válasszon egy címet a listából.
Kattintson a Bélyegző beállítása... gombra a Bélyegzőbeállítások párbeszédpanel megnyitásához, majd megadhatja a bélyegző részleteit.

Kapcsolja ki a jelölőnégyzetet, ha nem akar bélyegzőt nyomtatni.

Áttetsző bélyegző nyomtatása

Megadja, hogy a bélyegző milyen módon kerüljön nyomtatásra a dokumentumon.
A Bélyegző négyzet bejelölése teszi lehetővé e lehetőség választását.

Jelölje be ezt a négyzetet, ha áttetsző bélyegzőt szeretne nyomtatni a dokumentumra.
Ne jelölje be ezt a négyzetet, ha a bélyegzőt a dokumentumadatok fölé kívánja nyomtatni. A bélyegző eltakarhatja a nyomtatott adatokat.

Bélyegző csak az első lapon

Döntse el, hogy a bélyegzőt csak az első lapra akarja-e nyomtatni vagy minden oldalra, ha a dokumentum kettő vagy több oldalból áll.
A Bélyegző négyzet bejelölése teszi lehetővé e lehetőség választását.

Jelölje be ezt a négyzetet, ha a bélyegzőt csak az első oldalra akarja nyomtatni.
Ne jelölje be ezt a négyzetet, ha a bélyegzőt minden oldalra ki akarja nyomtatni.


Canon IJ megtekintő súgó

Mi a Canon IJ megtekintő?

Menülista

Fájl menü

Oldal menü

Nagyítás menü

Beállítás menü

Súgó menü

Gombleírás

Nyomtatás indítása gomb

Nyomtatás törlése gomb

Nyomtatólap-adatok képernyő


Nyomtatási beállítások terület képernyő

Itt ellenőrizheti és módosíthatja a dokumentumlistában kiválasztott dokumentumok nyomtatási beállításait.
A Nyomtatási beállítások terület a megtekintőablak jobb oldalán látható.

Ez a súgó az összes modell általános súgója. Azok a funkciók, amelyek mellett a <Csak bizonyos modellek> felirat vagy * látható, bizonyos modelleken nem érhetők el.

Oldal adatai lap

Itt láthatók az egyes oldalak nyomtatási beállításai.
Megváltoztathatja a hordozótípust és a papírforrást.

Nyomtató papírmérete

Megjeleníti a nyomtatandó dokumentum papírméretét.

Hordozótípus

Itt kiválaszthatja a nyomtatandó dokumentum hordozótípusát.

Papírforrás

Itt kiválaszthatja a nyomtatandó dokumentum papírforrását.

Oldalelrendezés

Megjeleníti a nyomtatandó dokumentum oldalelrendezését.

Fontos!

Ha a Füzet lehetőséget választja az Oldalelrendezés beállításnál, a nyomtatásbeállítási terület Kétoldalas nyomtatás vagy Kétoldalas nyomtatás (Kézi)* beállítása automatikusan bekapcsolódik. Ilyenkor a Kétoldalas nyomtatás, illetve a Kétoldalas nyomtatás (Kézi)* beállítás szürke, és nem jelölhető be.

Elrendezés lap

Itt megadhatja az oldalelrendezéses nyomtatás beállításait.
A megadott beállítások alkalmazásához kattintson az Alkalmaz gombra.
Kinyomtatja azokat a dokumentumokat, amelyeknél az oldalelrendezéses nyomtatási beállítások nem módosíthatók, az egyes elemek szürkék, és nem érhetők el.

Kézi színbeállítás lap

Ezen a lapon beállíthatja a színegyensúlyt a Ciánkék, a Bíbor, a Sárga, a Fényesség, az Intenzitás és a Kontraszt módosításával.

Ciánkék / Bíbor / Sárga

Meghatározza a Ciánkék, a Bíbor, illetve a Sárga szín erejének mértékét.
A csúszka jobbra mozgatásával a szín erősebb, balra mozgatásával pedig gyengébb lesz.
Akár egy értéket is beírhat a csúszkához. Az érték -50 és 50 között lehet.

Ez a beállítás szabályozza minden egyes használandó szín relatív tintamennyiségét, ami átállítja a dokumentum teljes színegyensúlyát. A teljes színegyensúly jelentős megváltoztatásához használja a szoftveralkalmazást. A nyomtatóillesztőt csak a színegyensúly kisebb mértékű változtatásához használja.

Tónus <Csak bizonyos modellek>

Az egyszínű nyomtatás színeit állítja be.
A csúszka jobbra mozgatásával meleg színeket (Meleg), balra mozgatásával pedig hideg színeket (Hideg) hoz létre.
Akár egy értéket is beírhat a csúszkához. Az érték -50 és 50 között lehet.

Fontos!

Ez a funkció nem érhető el a Hordozótípus beállítás bizonyos értékei esetén.

Fényesség

A nyomat fényességét állítja be.
A fekete és a fehér közötti színek világossága módosítható, de nem változnak át teljesen fekete vagy fehér színűvé.

Intenzitás

Beállítja a nyomat összintenzitását.
A csúszka jobbra húzásával növekszik, balra húzásával csökken az intenzitás.
Akár egy értéket is beírhat a csúszkához. Az érték -50 és 50 között lehet.

Kontraszt

Beállítja a nyomtatáshoz a kép világos és sötét területei közötti kontrasztot.
A csúszka jobbra húzásával növekszik, balra húzásával csökken a kontraszt.
Akár egy értéket is beírhat a csúszkához. Az érték -50 és 50 között lehet.

Alapértelmezés

Visszaállítja a megváltoztatott beállításokat az alapértelmezett értékeikre.
Erre a gombra kattintva az ezen a lapon lévő paraméterek visszaállnak az alapértelmezett értékekre (a gyári beállításokra).

Fontos!

Ha be van jelölve a Szürke nyomtatás, akkor a Ciánkék, a Bíbor és a Sárga lehetőség szürke, és nem érhető el.

Szürke nyomtatás

Segítségével módosíthatja az egyszínű nyomtatás beállításait.

Kétoldalas nyomtatás <Csak bizonyos modellek>

Megadhatja, hogy a lapnak csak az egyik vagy mindkét oldalára kíván nyomtatni.
Kinyomtatja azokat a dokumentumokat, amelyeknél a kétoldalas nyomtatási beállítások nem módosíthatók, az egyes elemek szürkék, és nem érhetők el.

Kétoldalas nyomtatás (Kézi) <Csak bizonyos modellek>

Választhat, hogy a dokumentumot a lapok mindkét oldalára nyomtatja ki kézzel vagy csak az egyik oldalra nyomtatja.
Kinyomtatja azokat a dokumentumokat, amelyeknél a kétoldalas nyomtatási beállítások nem módosíthatók, az egyes elemek szürkék, és nem érhetők el.

Példányszám

Megadja a nyomtatandó példányok számát. Egy 1 és 999 közötti értéket állíthat be.
Ha a példányszám nem módosítható a nyomtatandó dokumentum esetében, ez a beállítás szürke, és nem érhető el.

Nyomtatás gomb

Kinyomtatja a dokumentumlistában kiválasztott dokumentumokat.
A kinyomtatott dokumentumok törlődnek a listáról, és amikor az összes dokumentum nyomtatása befejeződött, a Canon IJ XPS megtekintő bezárul.

Kilépés gomb

Bezárja a Canon IJ XPS megtekintőt.
A dokumentumlistában maradt dokumentumok törlődnek a listából.


Dokumentumok egyesítése gomb

Egyetlen dokumentummá fűzi a dokumentumlistában kiválasztott dokumentumokat.
Ha csak egy dokumentumot jelöl ki, ez a parancs szürke, és nem lehet kiválasztani.


Egyéni beállítások párbeszédpanel

Szükség esetén átválthat a különféle nyomtatómódok között.

A rendelkezésre álló funkciók modellenként eltérőek.

Papírhorzsolódás megelőzése

A nyomtató meg tudja növelni a nyomtatófej és a papír közötti távolságot nagy sűrűségű nyomtatás esetén, így megakadályozható a papír horzsolódása.

Ha be szeretné kapcsolni ezt a funkciót, jelölje be a jelölőnégyzetet.
Ha nem szeretné bekapcsolni ezt a funkciót, törölje a jelet a jelölőnégyzetből.

Fejek igazítása manuálisan

Általában automatikus fejigazítás van beállítva a Karbantartás lap Nyomtatófej-igazítás funkciójánál, ez azonban átállítható manuális fejigazításra.
Ha az automatikus nyomtatófej-igazítás eredménye nem kielégítő, hajtson végre kézi nyomtatófej-igazítást a megfelelő műveletek elvégzésével.

Ha manuális fejigazítást szeretne végezni, jelölje be ezt a jelölőnégyzetet.
Ha automatikus fejigazítást szeretne végezni, törölje a jelet ebből a jelölőnégyzetből.

Tintaminőségi karbantartás automatikus végrehajtása

Azoknál a modelleknél, amelyek támogatják ezt a funkciót, időnként összekeveri a tintát az egyenletes sűrűséghez.

Ha használni szeretné a tintaminőség automatikus karbantartási funkcióját, jelölje be ezt a jelölőnégyzetet.
Ha nem szeretné automatikusan végrehajtatni a tintaminőségi karbantartást, törölje a jelölőnégyzet jelölését.

Fontos!

A nyomtató szokásos használata esetén célszerű bejelölni ezt a jelölőnégyzetet.

Ha letiltja ezt a funkciót, rendszeresen hajtsa végre a Tintaminőségi karbantart. műveletet a Karbantartás lapon.

Papírszélesség észlelése

Ha be van kapcsolva ez a beállítás, a nyomtató észleli nyomtatás közben, hogy milyen széles papír van betöltve.
Ha a nyomtató az Oldalbeállítás lap Lapméret beállításában megadottnál keskenyebb papírt észlel, egy üzenetet jelenít meg, és abbahagyja a nyomtatást.

Jelölje be a jelölőnégyzetet a papír szélességének érzékeléséhez.
Ha azt szeretné, hogy a nyomtató a papírméret észlelése nélkül nyomtasson, törölje a jelet ebből a jelölőnégyzetből.

Papírelakadás megelőzése

Csak akkor jelölje be ezt a beállítást, ha az A3-as normál papír gyakran elakad a papírkiadó nyílás közelében.

Fontos!

Ha ez a funkció engedélyezve van, az A3-as normál papírra történő nyomtatást tovább tart.
Ezenfelül a nyomtatás minősége is gyengébb lehet.

Kettős papíradagolás megelőzése

Ezt a négyzetet csak akkor jelölje be, ha a nyomtató egyszerre több papírlapot húz be.

Fontos!

A funkció használata csökkenti a nyomtatási sebességet.

Tintaszáradási idő

Beállítható, hogy a nyomtató szünetet tartson a következő oldal nyomtatásának megkezdéséig. A csúszka jobbra húzásával növelhető, balra húzásával csökkenthető a szünet hossza.

Ha a nyomtató azelőtt adja ki a nyomtatott oldalt, mielőtt az előző oldal megszáradt volna, és ezért az foltos lesz, növelje a tintaszáradási időt.
A tintaszáradási idő csökkentése gyorsabb nyomtatást eredményez.


Mi a Canon IJ megtekintő?

Ez a súgó az összes modell általános súgója. Azok a funkciók, amelyek mellett * látható, bizonyos modelleken nem érhetők el.

A Canon IJ Megtekintő egy olyan alkalmazás, amely a dokumentum tényleges kinyomtatása előtt megjeleníti a nyomtatás eredményét.

A megtekintő a nyomtatóillesztőben megadott beállításokat mutatja, és lehetővé teszi a dokumentum elrendezésének, a nyomtatási sorrendnek és az oldalak számának ellenőrzését. Megváltoztathatja a hordozótípust és a papírforrást is.

Ha előnézetet szeretne a nyomtatás előtt, nyissa meg a nyomtatóillesztő beállítási ablakát, kattintson a Gyorsbeállítás fülre* vagy a Fő fülre, majd jelölje be a Megtekintés nyomtatás előtt jelölőnégyzetet.
Ha nem szeretne megtekintést nyomtatás előtt, ne jelölje be a négyzetet.


Mi a Canon IJ XPS megtekintő?

Ez a súgó az összes modell általános súgója. Azok a funkciók, amelyek mellett * látható, bizonyos modelleken nem érhetők el.

A Canon IJ XPS megtekintő egy olyan alkalmazás, amely a dokumentum tényleges kinyomtatása előtt megjeleníti a nyomtatás eredményét.

A megtekintő a nyomtatóillesztőben megadott beállításokat mutatja, és lehetővé teszi a dokumentum elrendezésének, a nyomtatási sorrendnek és az oldalak számának ellenőrzését. A megtekintőben továbbá szerkesztheti a nyomtatandó dokumentumot és a nyomtatandó oldalakat, módosíthatja a nyomtatási beállításokat, és egyéb funkciókhoz is hozzáférhet.

Ha előnézetet szeretne a nyomtatás előtt, nyissa meg a nyomtatóillesztő beállítási ablakát, kattintson a Gyorsbeállítás fülre* vagy a Fő fülre, majd jelölje be a Megtekintés nyomtatás előtt jelölőnégyzetet.
Ha nem szeretne megtekintést nyomtatás előtt, ne jelölje be a négyzetet.


Dokumentum törlése gomb

Törli a kijelölt dokumentumot a dokumentumlistából.
Ha a dokumentumlista csak egy dokumentumot tartalmaz, a dokumentum szürke, és nem lehet kiválasztani.


Oldal törlése gomb

Törli az aktuálisan kiválasztott oldalt.
Mivel oldalelrendezéses nyomtatás történik, a piros keretes oldalak lesznek törölve.


Megjelenítés menü

Itt megadhatja a megjelenítendő dokumentumokat és oldalakat.

Dokumentumok

A következő paranccsal kiválaszthatja a megjelenítendő dokumentumot.

Első dokumentum

Megjeleníti a dokumentumlista első dokumentumát.
Ha az aktuálisan kiválasztott dokumentum az első dokumentum, ez a parancs szürke, és nem érhető el.

Előző dokumentum

Megjeleníti az aktuálisan megjelenített dokumentum előtti dokumentumot.
Ha az aktuálisan kiválasztott dokumentum az első dokumentum, ez a parancs szürke, és nem érhető el.

Következő dokumentum

Megjeleníti az aktuálisan megjelenített dokumentum utáni dokumentumot.
Ha az aktuálisan kiválasztott dokumentum az utolsó dokumentum, ez a parancs szürke, és nem érhető el.

Utolsó dokumentum

Megjeleníti a dokumentumlista utolsó dokumentumát.
Ha az aktuálisan kiválasztott dokumentum az utolsó dokumentum, ez a parancs szürke, és nem érhető el.

Oldalak

A következő paranccsal kiválaszthatja a megjelenítendő oldalt.

Első oldal

A dokumentum első oldalát jeleníti meg.
Ha az éppen megjelenített oldal az első oldal, akkor ez a parancs szürke lesz, és nem lehet kiválasztani.

Előző oldal

Az aktuálisan megjelenített oldal előtti oldalt jeleníti meg.
Ha az éppen megjelenített oldal az első oldal, akkor ez a parancs szürke lesz, és nem lehet kiválasztani.

Következő oldal

Az aktuálisan megjelenített oldal utáni oldalt jeleníti meg.
Ha az éppen megjelenített oldal az utolsó oldal, akkor ez a parancs szürke lesz, és nem lehet kiválasztani.

Utolsó oldal

A dokumentum utolsó oldalát jeleníti meg.
Ha az éppen megjelenített oldal az utolsó oldal, akkor ez a parancs szürke lesz, és nem lehet kiválasztani.

Oldal kiválasztása...

Megjeleníti az Oldal kiválasztása párbeszédpanelt.
Ezzel a paranccsal megadhatja a megjeleníteni kívánt oldal számát.

Tipp

Ha a nyomtatóillesztő-programban az Oldalelrendezés beállítása Mozaik/Poszter vagy Füzet, akkor az oldalak száma a nyomtatáshoz szükséges lapok száma, és nem a külső alkalmazásban létrehozott eredeti dokumentum oldalainak száma lesz.


Szerkesztés menü

Itt kiválaszthatja a szerkesztés módját több dokumentum vagy oldal szerkesztéséhez.

Ez a súgó az összes modell általános súgója. Azok a funkciók, amelyek mellett * látható, bizonyos modelleken nem érhetők el.

Visszavonás

Visszavonja a legutolsó módosítást.
Ha a módosítás nem vonható vissza, akkor ez a parancs szürke, és nem érhető el.
Ennek a parancsnak ugyanaz a funkciója, mint az eszköztár Visszavonás gombjának.

Dokumentumok

Itt kiválaszthatja a nyomtatandó dokumentumok szerkesztésének módját.

Dokumentumok egyesítése

Egyetlen dokumentummá fűzi a dokumentumlistában kiválasztott dokumentumokat.
Ha csak egy dokumentumot jelöl ki, ez a parancs szürke, és nem lehet kiválasztani.
Ennek a parancsnak ugyanaz a funkciója, mint az eszköztár Dokumentumok egyesítése gombjának.

Dokumentumok alaphelyzetbe állítása

Visszaállítja a dokumentumlistában kiválasztott dokumentumot olyan állapotba, mint amilyen a Canon IJ XPS megtekintőhöz történő hozzáadása előtt volt.
Szétválasztja a korábban összefűzött dokumentumokat, és visszaállítja az eredetiket.
Ennek a parancsnak ugyanaz a funkciója, mint az eszköztár Dokumentumok alaphelyzetbe állítása gombjának.

Dokumentum áthelyezése

A következő paranccsal módosíthatja a dokumentumlistában kiválasztott dokumentumok sorrendjét.

Áthelyezés elsőnek

A dokumentumlista elejére helyezi a kiválasztott dokumentumot.
Ha az aktuálisan kiválasztott dokumentum az első dokumentum, ez a parancs szürke, és nem érhető el.

Áthelyezés felfelé

Az aktuális pozíciójánál eggyel feljebb helyezi a kiválasztott dokumentumot.
Ha az aktuálisan kiválasztott dokumentum az első dokumentum, ez a parancs szürke, és nem érhető el.

Áthelyezés lefelé

Az aktuális pozíciójánál eggyel lejjebb helyezi a kiválasztott dokumentumot.
Ha az aktuálisan kiválasztott dokumentum az utolsó dokumentum, ez a parancs szürke, és nem érhető el.

Áthelyezés utolsónak

A dokumentumlista végére helyezi a kiválasztott dokumentumot.
Ha az aktuálisan kiválasztott dokumentum az utolsó dokumentum, ez a parancs szürke, és nem érhető el.

Dokumentum törlése

Törli a kijelölt dokumentumot a dokumentumlistából.
Ha a dokumentumlista csak egy dokumentumot tartalmaz, a dokumentum szürke, és nem lehet kiválasztani.
Ennek a parancsnak ugyanaz a funkciója, mint az eszköztár Dokumentum törlése gombjának.

Szürke nyomtatás

Segítségével módosíthatja az egyszínű nyomtatás beállításait.
Ennek a parancsnak ugyanaz a funkciója, mint a nyomtatásbeállítási terület Szürke nyomtatás jelölőnégyzetének.

Oldalelrendezéses nyomtatás...

Megnyitja az Oldalelrendezéses nyomtatás párbeszédpanelt.
Ezen a párbeszédpanelen megadhatja az Oldalelrendezéses nyomtatás, az Oldalak, az Oldalsorrend és az Oldalszegély beállítást.

Kétoldalas nyomtatás...

Megnyitja a Kétoldalas nyomtatás párbeszédpanelt.
Ezen a párbeszédpanelen adható meg a Kétoldalas nyomtatás*, az Automatikus*, a Kétoldalas nyomtatás (Kézi)*, a Kötési oldal és a Margó beállítás.

Példányszám...

Megjeleníti a Példányszám párbeszédpanelt.
Ezen a párbeszédpanelen megadhatja a Példányszám, a Szétválogatás és a Nyomtatás az utolsó oldaltól beállítást.

Oldalak

Itt kiválaszthatja a nyomtatandó oldalak szerkesztésének módját.

Oldal törlése

Törli az aktuálisan kiválasztott oldalt.
Mivel oldalelrendezéses nyomtatás történik, a piros keretes oldalak lesznek törölve.
Ennek a parancsnak ugyanaz a funkciója, mint az eszköztár Oldal törlése gombjának.

Oldal visszaállítása

Visszaállítja az Oldal törlése funkcióval törölt oldalakat.
Az oldalak visszaállításához előbb jelölje be a Törölt oldalak megjelenítése jelölőnégyzetet a Beállítás menüben, és jelenítse meg indexképekként a törölt oldalakat.

Oldal áthelyezése

A következő paranccsal módosíthatja az aktuálisan kiválasztott oldalak sorrendjét.

Áthelyezés elsőnek

A dokumentum elejére helyezi az aktuálisan kiválasztott oldalt.
Ha az aktuálisan kiválasztott oldal az első oldal, ez a parancs szürke, és nem érhető el.

Áthelyezés előrefelé

Az aktuális pozíciójánál eggyel előrébb helyezi a kiválasztott oldalt.
Ha az aktuálisan kiválasztott oldal az első oldal, ez a parancs szürke, és nem érhető el.

Áthelyezés visszafelé

Az aktuális pozíciójánál eggyel hátrébb helyezi a kiválasztott oldalt.
Ha az aktuálisan kiválasztott oldal az utolsó oldal, ez a parancs szürke, és nem érhető el.

Áthelyezés utolsónak

A dokumentum végére helyezi az aktuálisan kiválasztott oldalt.
Ha az aktuálisan kiválasztott oldal az utolsó oldal, ez a parancs szürke, és nem érhető el.


Fájl menü

Itt választhatja ki a nyomtatási műveletet.

Nyomtatás indítása

Bezárja a Canon IJ megtekintőt, majd megkezdi a megtekintő képernyőjén megjelenített dokumentum nyomtatását.
Ennek a parancsnak ugyanaz a funkciója, mint az eszközsor Nyomtatás indítása gombjának.

Nyomtatás törlése

Bezárja a Canon IJ megtekintőt, és törli a megtekintő képernyőjén megjelenített dokumentum nyomtatását.
Ennek a parancsnak ugyanaz a funkciója, mint az eszközsor Nyomtatás törlése gombjának.

Kilépés

Bezárja a Canon IJ megtekintőt.


Fájl menü

Kiválaszthatja a nyomtatási műveletet és a nyomtatási előzmények beállításait:

Nyomtatás

Kinyomtatja a dokumentumlistában kiválasztott dokumentumokat.
A kinyomtatott dokumentumok törlődnek a listáról, és amikor az összes dokumentum nyomtatása befejeződött, a Canon IJ XPS megtekintő bezárul.
Ennek a parancsnak ugyanaz a funkciója, mint az eszköztár Nyomtatás gombjának és a nyomtatásbeállítási terület Nyomtatás gombjának.

Összes dokumentum nyomtatása

Kinyomtatja a dokumentumlistában szereplő összes dokumentumot, és bezárja a Canon IJ XPS megtekintőt.

Nyomtatási előzmények mentése

Meghatározza, hogy a program mentse-e a Canon IJ XPS megtekintőből kinyomtatott dokumentumokat a nyomtatási előzmények közé.

Előzménybejegyzések korlátja

Itt meghatározható a nyomtatási előzmények közé rögzíthető tételek maximális száma.
A következők közül választhat: 10 bejegyzés, 30 bejegyzés, 100 bejegyzés.

Fontos!

Ha eléri a rögzített számot, a rendszer a legrégebbi bejegyzésektől kezdődően törli a nyomtatási előzménybejegyzéseket.

Nyomtatási előzmények megjelenítése

Itt meghatározható, hogy a nyomtatási előzmények közé mentett dokumentumok megjelenjenek-e a dokumentumlistában.

Kilépés

Bezárja a Canon IJ XPS megtekintőt, és törli a dokumentumlistában maradt dokumentumokat a listából.
Ennek a parancsnak ugyanaz a funkciója, mint a nyomtatásbeállítási terület Kilépés gombjának.


Súgó menü

Ez a menü a következő parancsokat tartalmazza:

Súgó

Megjeleníti a Canon IJ megtekintőhöz tartozó témakörök tartalomjegyzékét.

Névjegy

Megjeleníti a Canon IJ megtekintő verziószámát és a szerzői jogi információkat.


Súgó menü

Megjeleníti a következő információkat.

Súgó

Megjeleníti a Canon IJ XPS megtekintőhöz tartozó témakörök tartalomjegyzékét.

Névjegy

Megjeleníti a Canon IJ XPS megtekintő verziószámát és a szerzői jogi információkat.


Dokumentumlista képernyő

Itt a nyomtatandó dokumentumok listája látható.
A megjelenített és szerkeszthető dokumentum a dokumentumlistában kiválasztott dokumentum.

Dokumentum neve

Itt látható a nyomtatandó dokumentum neve.
Ha rákattint a kiválasztott nyomtatandó dokumentum nevére, megjelenik egy szövegmező, amelyben átnevezheti a dokumentumot.

Oldalak

A nyomtatandó dokumentum oldalainak számát mutatja.

Fontos!

Az Oldalak elemnél látható szám és a kiadandó oldalak száma eltér.

A nyomtatandó oldalak száma a megtekintőablak alján található állapotsávban látható.

Állapot

Itt a nyomtatandó dokumentumok állapota látható.
A feldolgozás alatt álló dokumentumoknál az Adatfeldolgozás jelzés látható.
A nyomtatási előzmények közé mentett dokumentumoknál a Mentve jelzés látható.

Fontos!

Az Adatfeldolgozás állapotú dokumentumok nem nyomtathatók és nem szerkeszthetők.
Várjon, amíg befejeződik az adatfeldolgozás.


Dokumentum áthelyezése gomb

Dokumentum áthelyezése

A következő paranccsal módosíthatja a dokumentumlistában kiválasztott dokumentumok sorrendjét.

Áthelyezés elsőnek gomb

A dokumentumlista elejére helyezi a kiválasztott dokumentumot.
Ha az aktuálisan kiválasztott dokumentum az első dokumentum, ez a parancs szürke, és nem érhető el.

Áthelyezés felfelé gomb

Az aktuális pozíciójánál eggyel feljebb helyezi a kiválasztott dokumentumot.
Ha az aktuálisan kiválasztott dokumentum az első dokumentum, ez a parancs szürke, és nem érhető el.

Áthelyezés lefelé gomb

Az aktuális pozíciójánál eggyel lejjebb helyezi a kiválasztott dokumentumot.
Ha az aktuálisan kiválasztott dokumentum az utolsó dokumentum, ez a parancs szürke, és nem érhető el.

Áthelyezés utolsónak gomb

A dokumentumlista végére helyezi a kiválasztott dokumentumot.
Ha az aktuálisan kiválasztott dokumentum az utolsó dokumentum, ez a parancs szürke, és nem érhető el.


Beállítás menü

Ez a menü a következő parancsokat tartalmazza:

Nyomtatólap-adatok megjelenítése

Minden egyes oldal esetén a megtekintő képernyő bal oldalán megjeleníti a nyomtatási beállításokat (például a papírméretet, a hordozótípust és az oldalelrendezést).
Ezen a képernyőn megváltoztathatja a hordozótípust és a papírforrást is.


Beállítás menü

Átvált a következő adatok megjelenítés–elrejtés állapota között.

Indexképek megjelenítése

Lekicsinyíti a dokumentumlistában kiválasztott dokumentum összes oldalát, és a megtekintőablak alján jeleníti meg őket.
Ennek a parancsnak ugyanaz a funkciója, mint az eszköztár Indexképek megjelenítése gombjának.

Dokumentumlista megjelenítése

Megjeleníti a nyomtatandó dokumentumok listáját a megtekintőablak tetején.

Nyomtatási beállítások terület megjelenítése

Megjeleníti a nyomtatásbeállítási területet a megtekintőablak jobb oldalán.

Törölt oldalak megjelenítése

Indexképes megjelenítéskor ez a funkció megjeleníti az Oldal törlése funkcióval törölt oldalakat.
A törölt oldalak ellenőrzéséhez előbb jelölje be az Indexképek megjelenítése jelölőnégyzetet.

Az indításkor megjelenő nyomtatási beállítások

Meghatározza a nyomtatásbeállítási területnek a Canon IJ XPS megtekintő elindításakor megjelenített lapját.
A következő lehetőségek közül választhat: Oldal adatai, Elrendezés, Kézi színbeállítás.


Oldal menü

Ez a menü a következő parancsokat tartalmazza a megjelenítendő oldalak kiválasztásához.
Ezek a parancsok az Oldal kiválasztása kivételével az eszközsorról is elérhetők.

Első oldal

A dokumentum első oldalát jeleníti meg.
Ha az éppen megjelenített oldal az első oldal, akkor ez a parancs szürke lesz, és nem lehet kiválasztani.

Előző oldal

Az aktuálisan megjelenített oldal előtti oldalt jeleníti meg.
Ha az éppen megjelenített oldal az első oldal, akkor ez a parancs szürke lesz, és nem lehet kiválasztani.

Következő oldal

Az aktuálisan megjelenített oldal utáni oldalt jeleníti meg.
Ha az éppen megjelenített oldal az utolsó oldal, akkor ez a parancs szürke lesz, és nem lehet kiválasztani.

Utolsó oldal

A dokumentum utolsó oldalát jeleníti meg.
Ha az éppen megjelenített oldal az utolsó oldal, akkor ez a parancs szürke lesz, és nem lehet kiválasztani.

Oldal kiválasztása...

Megjeleníti az Oldal kiválasztása párbeszédpanelt.
Ezzel a paranccsal megadhatja a megjeleníteni kívánt oldal számát.

Tipp

Ha az oldalak sorba vannak állítva, az utoljára sorbaállított oldal lesz az utolsó.

Ha a nyomtatóillesztő-programban az Oldalelrendezés beállítása Oldalelrendezés, Mozaik/Poszter vagy Füzet, akkor az oldalak száma a nyomtatáshoz szükséges lapok száma, és nem a külső alkalmazásban létrehozott eredeti dokumentum oldalainak száma.

Ha manuálisan beállította a kétoldalas nyomtatást, akkor az először nyomtatásra kerülő előlapok mindegyike együtt lesz megjelenítve, és ezután kerül sor a hátlapok megjelenítésére.


Nyomtatás törlése gomb

Bezárja a Canon IJ megtekintőt, és törli a megtekintő képernyőjén megjelenített dokumentum nyomtatását.
A gombra a feladat sorba állítása közben kattinthat.


Nyomtatólap-adatok képernyő

A megtekintő képernyő bal oldalán minden lapról nyomtatási beállítási információkat jelenít meg.
Ezen a képernyőn megváltoztathatja a hordozótípust és a papírforrást is.

Nyomtató papírmérete

Megjeleníti a nyomtatandó dokumentum papírméretét.

Hordozótípus

Megjeleníti a nyomtatandó dokumentum hordozótípusát.

Papírforrás

Megjeleníti a nyomtatandó dokumentum papírforrását.

Oldalelrendezés

Megjeleníti a nyomtatandó dokumentum oldalelrendezését.

Fontos!

Ha a hordozótípust és a papírforrást az alkalmazói szoftverben állította be, azoknak a beállításoknak elsőbbsége van, és lehet, hogy a megváltoztatott beállítások nem lesznek érvényesek.


Nyomtatás gomb

Kinyomtatja a dokumentumlistában kiválasztott dokumentumokat.
A kinyomtatott dokumentumok törlődnek a listáról, és amikor az összes dokumentum nyomtatása befejeződött, a Canon IJ XPS megtekintő bezárul.


Nyomtatás indítása gomb

Bezárja a Canon IJ megtekintőt, majd megkezdi a megtekintő képernyőjén megjelenített dokumentum nyomtatását.
A gombra a feladat sorba állítása közben kattinthat.


Dokumentumok alaphelyzetbe állítása gomb

Visszaállítja a dokumentumlistában kiválasztott dokumentumot olyan állapotba, mint amilyen a Canon IJ XPS megtekintőhöz történő hozzáadása előtt volt.
Szétválasztja a korábban összefűzött dokumentumokat, és visszaállítja az eredetiket.


Indexképek megjelenítése gomb

Lekicsinyíti a dokumentumlistában kiválasztott dokumentum összes oldalát, és a megtekintőablak alján jeleníti meg őket.
Ha el szeretné rejteni a nyomtatandó oldalakat, újból kattintson az Indexképek megjelenítése gombra.


Visszavonás gomb

Visszavonja a legutolsó módosítást.
Ha a módosítás nem vonható vissza, akkor ez a parancs szürke, és nem érhető el.


Nagyítás menü

Beállítja a papírra való tényleges nyomtatás és a megjelenítőben látható méret arányát.
Az arányt az eszközsoron található legördülő listában is kiválaszthatja.

Teljes

Az adatok teljes lapját egy lapként jeleníti meg.

50%

A megjelenített adat a tényleges méret 50%-ára lesz kicsinyítve.

100%

Az adat a tényleges mérettel lesz nyomtatva.

200%

A megjelenített adat a tényleges méret 200%-ára lesz nagyítva.

400%

A megjelenített adat a tényleges méret 400%-ára lesz nagyítva.


Nagyítás menü

Itt kiválasztható a papírra nyomtatni kívánt tényleges méret és az előnézeti megjelenítés aránya.
Az arányt az eszközsoron található legördülő listában is kiválaszthatja.

Teljes

Az adatok teljes lapját egy lapként jeleníti meg.

50%

A megjelenített adat a tényleges méret 50%-ára lesz kicsinyítve.

100%

Az adat a tényleges mérettel lesz nyomtatva.

200%

A megjelenített adat a tényleges méret 200%-ára lesz nagyítva.

400%

A megjelenített adat a tényleges méret 400%-ára lesz nagyítva.