Guia Principal

A guia Principal permite criar uma configuração de impressão básica de acordo com o tipo de mídia. Se a impressão especial não for exigida, basta configurar os itens nessa guia para executar a impressão normal.

Esta Ajuda é comum a todos os modelos. O recurso marcado com <Apenas nos Modelos Aplicáveis> ou * não está disponível em alguns modelos.

Tipo de Mídia

Seleciona um tipo de papel de impressão.
Selecione um tipo de mídia que corresponda ao tipo de papel carregado na impressora. Isso garante que a impressão seja executada de forma correta de acordo com o papel especificado.

Origem do Papel

Mostra a origem do papel.

Dependendo do modelo, pode ser possível alterar a origem do papel no driver da impressora.

Seleção automática*

A impressora define automaticamente a origem do papel como papel comum para o cassete e a origem do papel como um tipo de mídia diferente de papel comum para a bandeja traseira.

Bandeja Traseira*

O papel é sempre alimentado a partir da bandeja traseira.

Bandeja Frontal*

O papel é sempre alimentado a partir da bandeja frontal.

Cassete*

O papel comum sempre é alimentado a partir do cassete.

Alimentação Manual*

O papel comum é alimentado do slot de alimentação manual a partir da bandeja frontal.

Alimentação Automática Contínua*

Se não houver papel comum na origem de papel especificada, a impressora alterará a origem do papel automaticamente.

Alocação do Papel*

Se o tipo de mídia para os dados de impressão for papel comum e o tamanho do papel corresponder à configuração de alocação do papel, a impressora alimentará o papel automaticamente a partir do cassete. Caso contrário, a impressora alimentará o papel a partir da bandeja traseira.
Alocação do Papel... está ativada e você pode abrir a caixa de diálogo Alocação do Papel para especificar o tamanho do papel comum a ser colocado no cassete.

Importante

Dependendo do tipo e do tamanho da mídia, as configurações de Origem do Papel selecionáveis podem ser diferentes.

O recurso marcado com * não está disponível em alguns modelos.

Qualidade de Impressão

Seleciona a qualidade de impressão desejada.
Selecione uma das opções a seguir para definir a qualidade de impressão apropriada para a finalidade.

Alta

Dá prioridade à qualidade de impressão em detrimento da velocidade.

Padrão

Imprime com velocidade e qualidade médias.

Rápida*

Dá prioridade à velocidade de impressão em detrimento da qualidade.

Rascunho*

Imprime com a resolução baixa. Essa configuração é apropriada para imprimir folhas de teste.

Personalizada

Permite que você defina o nível da qualidade de impressão e o método de meios-tons* individualmente.
Definir... está ativado e é possível abrir a caixa de diálogo Personalizada para especificar configurações personalizadas.

O recurso marcado com * não está disponível em alguns modelos.

Cor/Intensidade

Seleciona o método de ajuste de cores.

Automático

Ciano, Magenta, Amarelo, Brilho, Intensidade e Contraste, entre outros, são ajustados automaticamente.

Manual

Selecione quando configurar o método de Correção de Cores e configurações individuais, como Ciano, Magenta, Amarelo, Brilho, Intensidade, Contraste, etc.
Definir... está ativado e é possível abrir a guia Ajuste de Cores e a guia Correspondência da caixa de diálogo Ajuste de Cores Manual para especificar as configurações desejadas.

Imprimir em Escala de Cinza

Imprimir em escala de cinza é uma função que converte dados para o modo monocromático ao imprimir o documento.

Marque esta caixa de seleção para imprimir um documento colorido no modo monocromático.
Desmarque esta caixa de seleção para imprimir um documento colorido.

Importante

Dependendo das configurações de Tipo de Mídia, os mesmos resultados de impressão poderão ser obtidos ainda que a opção Qualidade de Impressão seja alterada.

Visualizar antes de imprimir

Mostra o aspecto da impressão antes de imprimir os dados.

Marque esta caixa de seleção para visualizar antes de imprimir.
Desmarque esta caixa de seleção caso não deseje uma visualização.

Botão Instruções

Exibe o Manual Interativo.

Clique neste botão caso deseje obter mais informações sobre como utilizar a impressora.

Dica

Se o botão Instruções não for exibido, instale o Manual Interativo.


Guia Configurar Página

A guia Configurar Página permite determinar a disposição de um documento no papel. Além disso, essa guia permite definir o número de cópias e a ordem de impressão. Se o aplicativo que criou o documento tiver uma função similar, defina-a no aplicativo.

Esta Ajuda é comum a todos os modelos. O recurso marcado com <Apenas nos Modelos Aplicáveis> ou * não está disponível em alguns modelos.
O botão Carimbo/Segundo Plano... (Carimbo...) pode não estar disponível quando certos drivers de impressora ou ambientes operacionais são usados.

Tamanho de Página

Seleciona um tamanho de página.
Certifique-se de selecionar o mesmo tamanho de página selecionado no aplicativo.

Orientação

Seleciona a orientação da impressão.
Se o aplicativo utilizado para criar o documento tiver uma função semelhante, selecione a mesma orientação selecionada no aplicativo.

Retrato

Imprime o documento de modo que as respectivas partes superior e inferior permaneçam inalteradas em relação à direção da alimentação do papel. Esta é a configuração padrão.

Paisagem

Imprime o documento girando-o 90 graus em relação à direção da alimentação do papel.

Para alterar a direção de rotação, vá para a caixa de diálogo Configurar Página, abra a caixa de diálogo Opções de Impressão e use Girar 90 graus para a esquerda quando a orientação for [Paisagem].
Para girar o documento 90 graus para a esquerda ao imprimir, marque a caixa de seleção Girar 90 graus para a esquerda quando a orientação for [Paisagem].
Para girar o documento 90 graus para a direita ao imprimir, desmarque a caixa de seleção Girar 90 graus para a esquerda quando a orientação for [Paisagem].

Girar 180 graus

Imprime o documento girando-o 180 graus na direção da alimentação do papel.
A largura da área de impressão e o tamanho da extensão configurados em outros aplicativos serão invertidos vertical e horizontalmente.

Tamanho do Papel da Impressora

Seleciona o tamanho do papel atualmente colocado na impressora.
A configuração padrão é Igual ao Tamanho da Página para imprimir em tamanho real.

Você pode selecionar o tamanho do papel de uma impressora ao selecionar Ajustar à página, Em escala, Layout da página, Ladrilho/Cartaz ou Livreto no Layout da Página.

Se você selecionar um tamanho de papel inferior ao Tamanho de Página, o tamanho do documento será reduzido. Se você selecionar um tamanho de papel superior ao Tamanho de Página, o tamanho do documento será ampliado.

Layout da Página

Seleciona o tamanho do documento que você deseja imprimir e o tipo de impressão.

Tamanho normal

Este é o método de impressão normal. Selecione esta opção quando você não especificar nenhum layout de página.

Sem-bordas

Escolhe se imprimirá uma página inteira sem margens ou com margens.
Na impressão sem-bordas, os originais são ampliados para que ultrapassem ligeiramente as bordas do papel. Assim, a impressão pode ser efetuada sem margens (bordas).
Utilize Tamanho da Extensão para ajustar a quantidade do documento que ultrapassará o papel na impressão sem-bordas.

Ajustar à página

Esta função permite ampliar ou reduzir automaticamente os documentos para que sejam ajustados ao tamanho do papel colocado na impressora sem alterar o tamanho do papel especificado no software.

Em escala

Os documentos podem ser ampliados ou reduzidos para serem impressos.
Especifique o tamanho em Tamanho do Papel da Impressora ou insira a proporção da escala na caixa Escala.

Layout da página

É possível imprimir várias páginas do documento em uma única folha de papel.
Clique em Especificar... para exibir a caixa de diálogo Impressão Layout Página e especifique como alocar páginas.

Ladrilho/Cartaz

Esta função permite ampliar os dados da imagem e dividir os dados ampliados em várias páginas para impressão. Estas folhas de papel também podem ser coladas para criar uma folha grande impressa, como um cartaz.
Clique em Especificar... para exibir a caixa de diálogo Impressão de Ladrilho/Cartaz e especificar em quantas páginas deseja dividir os dados da imagem.

Livreto

A impressão de livreto é a função adequada para criar um livreto. Os dados são impressos em ambos os lados de uma folha de papel. Este tipo de impressão assegura o agrupamento correto das páginas por ordem numérica quando as folhas impressas são dobradas e grampeadas no centro.
Clique em Especificar... para exibir a caixa de diálogo Impressão de Livreto e especifique como dobrar.

Reduzir automaticamente documentos grandes que a impressora não pode imprimir

Se a impressora não puder imprimir o tamanho do papel de um documento, ela poderá reduzir automaticamente o tamanho ao imprimi-lo.

Marque essa caixa de seleção para reduzir o tamanho ao imprimir o documento.
Desmarque essa caixa de seleção para imprimir o documento no tamanho original.

Impressão Duplex <Apenas nos Modelos Aplicáveis>

Seleciona se o documento será impresso automaticamente nos dois lados ou apenas em um lado do papel.

Marque esta caixa de seleção para imprimir o documento em ambos os lados.
Desmarque esta caixa de seleção para imprimir o documento apenas em um lado do papel.

Esta função só poderá ser usada quando Papel Comum estiver selecionado para Tipo de Mídia e Tamanho normal, Ajustar à página, Em escala ou Layout da página estiver selecionada.

Automático <Apenas nos Modelos Aplicáveis>

Selecione a opção se a impressão duplex deverá ser executada automática ou manualmente.
Esta caixa de seleção será ativada se Livreto for selecionada na lista Layout da Página ou a caixa de seleção Impressão Duplex for marcada.

Para executar a impressão duplex automaticamente, marque esta caixa de seleção.
Para executar a impressão duplex manualmente, desmarque esta caixa de seleção.

Importante

Se Automático não for exibido para o seu modelo, a seleção de Impressão Duplex ativará automaticamente a impressão duplex.

Impressão Duplex (Manual) <Apenas nos Modelos Aplicáveis>

Selecione se o documento será impresso nos dois lados do papel manualmente ou apenas em um lado do papel.

Marque esta caixa de seleção para imprimir o documento em ambos os lados.
Desmarque esta caixa de seleção para imprimir o documento apenas em um lado do papel.

Esta função só poderá ser usada quando Papel Comum estiver selecionado para Tipo de Mídia e Tamanho normal, Ajustar à página, Em escala ou Layout da página estiver selecionada.

Botão Configuração da Área de Impressão... <Apenas nos Modelos Aplicáveis>

Abre a caixa de diálogo Configuração da Área de Impressão na qual você pode configurar a área de impressão para impressão duplex automática.
Este botão será habilitado se a impressão duplex automática estiver definida quando Sem-bordas não estiver selecionada.

Lado do Grampeamento

Seleciona a posição da margem de grampeamento.
A impressora analisa as configurações Orientação e Layout da Página e seleciona automaticamente a melhor posição da margem de grampeamento. Verifique o Lado do Grampeamento e selecione na lista para alterá-lo.

Dependendo do modelo, você pode especificar a largura da margem de grampeamento na caixa de diálogo Especificar Margem que é aberta ao clicar em Especificar Margem....

Cópias

Especifica o número de cópias que você deseja imprimir. Você pode especificar um valor de 1 a 999.

Importante

Se o aplicativo utilizado para criar o documento tiver uma função semelhante, especifique o número de cópias no aplicativo sem especificá-lo neste campo.

Imprimir a Partir da Última Página/Agrupar

Especifica a ordem de impressão das páginas dos documentos.

Imprimir a Partir da Última Página

Marque esta caixa de seleção quando quiser imprimir a partir da última página na ordem. Se você fizer isso, não será necessário ordenar as páginas após a impressão.
Desmarque esta caixa de seleção para imprimir o documento na ordem normal, a partir da primeira página.

Agrupar

Marque esta caixa de seleção para agrupar as páginas de cada cópia quando quiser imprimir várias cópias.
Desmarque esta caixa de seleção quando quiser imprimir conjuntamente todas as páginas com o mesmo número de página.

Importante

Quando o aplicativo que você usou para criar o documento tiver a mesma função, dê prioridade às configurações do driver da impressora. No entanto, se os resultados da impressão não forem aceitáveis, especifique as configurações da função no aplicativo. Quando você especificar o número de cópias e a ordem de impressão no aplicativo e neste driver da impressora, o número de cópias poderá ser os números das duas configurações multiplicados ou a ordem de impressão especificada poderá não ser ativada.

Botão Opções de Impressão...

Abre a caixa de diálogo Opções de Impressão.

Altera as configurações detalhadas de driver de impressão para dados de impressão enviados pelos aplicativos.

Botão Carimbo/Segundo Plano...

Abre a caixa de diálogo Carimbo/Segundo Plano.

É possível imprimir um carimbo ou um segundo plano nos dados originais. Além dos carimbos e segundos planos pré-registrados, é possível registrar e utilizar carimbos e segundos planos originais.

Botão Carimbo...

Abre a caixa de diálogo Carimbo.

É possível imprimir um carimbo nos dados originais. Além dos carimbos e segundos planos pré-registrados, é possível registrar e utilizar carimbos originais.

Dica

Com o driver de impressora XPS, o botão Carimbo/Segundo Plano... se tornou Carimbo... e somente a função de carimbo pode ser usada.


Guia Efeitos

Na guia Efeitos, é possível selecionar recursos que permitam a compensação de dados da imagem, tais como fotografias. Mesmo que o contorno ou as cores dos dados originais tenham uma baixa qualidade, você poderá continuar a obter uma impressão de boa qualidade utilizando a função de correção.
Você também pode utilizar efeitos visuais, tais como ilustração e sépia, utilizando funções especiais de processamento de imagens.

Esta Ajuda é comum a todos os modelos. O recurso marcado com <Apenas nos Modelos Aplicáveis> ou * não está disponível em alguns modelos.
Essa guia não estará disponível quando o driver de impressora XPS for utilizado.

Simular Ilustração

A função de simulação de ilustração processa dados de imagens full color e de 256 cores, em estilo de ilustração.

Marque esta caixa de seleção para ativar a função de simulação de ilustração.
Desmarque esta caixa de seleção caso não deseje ativar esta função.

Contraste

Ajusta o contraste da imagem.
Marque a caixa de seleção Simular Ilustração para definir o contraste.

Mova o controle deslizante para a direita a fim de clarear a imagem e para a esquerda a fim de escurecê-la.

Efeitos Monocromáticos

Utilizando a função Efeitos Monocromáticos, você pode tirar proveito dos efeitos de cor, como, por exemplo, alterar uma fotografia para uma imagem em tom sépia.

Uma página inteira é impressa no modo monocromático.

Para ativar a função de efeitos monocromáticos, marque esta caixa de seleção e selecione a cor desejada: Sépia, Azul, Rosa, Verde ou Selecionar Cor.
Desmarque esta caixa de seleção caso não deseje ativar esta função.

Vivid Photo

A função Vivid Photo permite imprimir dados de imagem com cores vivas.
A função Vivid Photo intensifica as cores em cenários de segundo plano, mantendo o tom de pele natural das pessoas que aparecem nas imagens. A utilização desta função permite tornar ainda mais vivos os matizes mais vivos.

Marque esta caixa de seleção para ativar a função Vivid Photo.
Desmarque esta caixa de seleção caso não deseje ativar esta função.

Image Optimizer

Quando imagens como fotografias e gráficos são ampliadas pelo aplicativo, podem formar-se contornos irregulares. O Image Optimizer suaviza esses contornos. Isto é particularmente eficaz para dados de imagem de baixa resolução.

Marque esta caixa de seleção para ativar a função de otimizador de dados de imagem.
Desmarque esta caixa de seleção caso não deseje ativar esta função.

Importante

A eficácia do Image Optimizer depende da resolução dos dados de imagem e do aplicativo.

A impressão poderá levar mais tempo para ser concluída se esta função estiver ativada.

Photo Optimizer PRO

O Photo Optimizer corrige o colorido e o brilho das imagens que foram inseridas a partir de uma câmera digital ou scanner. Isso é especialmente útil na compensação da alteração de cores, superexposição e subexposição dos dados da imagem.

Marque esta caixa de seleção para ativar a função do Photo Optimizer PRO.
Desmarque esta caixa de seleção caso não deseje ativar esta função.

Aplicar em Toda a Página

Seleciona o método de otimização de fotografias quando uma página contém dois ou mais segmentos de dados de imagem.
Marque a caixa de seleção Photo Optimizer PRO para ativar esta opção.

Desmarque esta caixa de seleção para corrigir várias imagens dentro de uma página individual, de acordo com o estado de cada imagem. Esta é a configuração padrão.
Marque esta caixa de seleção para corrigir em conjunto todas as imagens dentro de uma página. Esta função poderá ser eficaz quando não houver nenhuma correção visível em uma imagem que tenha sido cortada ou girada pelo aplicativo.

Redução do Ruído das Fotografias

Se você fotografar um céu azul ou um local escuro com uma câmera digital, poderão aparecer riscos ou seções escuras na imagem. A função de redução do ruído das fotografias reduz as impurezas características de algumas câmeras digitais.
Na maioria dos casos, você deve selecionar Normal. No entanto, se o ruído persistir, selecione Forte.

Marque esta caixa de seleção para ativar a função de redução do ruído das fotografias.
Desmarque esta caixa de seleção caso não deseje ativar esta função.


Guia Perfis

A guia Perfis permite definir nomes e salvar perfis de impressão ou recuperar um perfil de impressão salvo que deseje utilizar. A operação é simplificada pelo salvamento de uma configuração de impressão utilizada com frequência na forma de perfil.

Esta Ajuda é comum a todos os modelos. O recurso marcado com <Apenas nos Modelos Aplicáveis> ou * não está disponível em alguns modelos.
Esta guia não está disponível em alguns modelos.

Perfis de Impressão

Lista os nomes de todos os perfis de impressão e os respectivos ícones.

A opção Configurações Atuais mostra as configurações atuais das guias Principal, Configurar Página e Efeitos.

As Configurações Padrão são as configurações de fábrica.

Dica

A guia Efeitos não pode ser usada com o driver de impressora XPS.

Detalhes

Exibe os itens individuais do perfil de impressão que foram selecionados a partir da lista Perfis de Impressão.

Descrição

Descreve o propósito ou os recursos de um perfil de impressão especificado na lista Perfis de Impressão.
Esta é a descrição que você forneceu quando adicionou um perfil de impressão à lista Perfis de Impressão.

Botão Adicionar aos Perfis...

Abre a caixa de diálogo Adicionar aos Perfis.
Clique neste botão caso deseje adicionar as configurações especificadas nas guias Principal, Configurar Página e Efeitos à lista Perfis de Impressão.

Dica

A guia Efeitos não pode ser usada com o driver de impressora XPS.

Botão Recuperar dos Perfis

Recupera um perfil de impressão existente.

Caso deseje usar um outro perfil de impressão, selecione o perfil que deseja recuperar na lista Perfis de Impressão e clique neste botão. Quando a mensagem de confirmação for exibida, clique em OK. As configurações nas guias Principal, Configurar Página e Efeitos são atualizadas para os valores desse perfil de impressão.

Importante

Este botão será desativado se você selecionar Configurações Atuais na lista Perfis de Impressão.

Dica

A guia Efeitos não pode ser usada com o driver de impressora XPS.

Botão Excluir

Exclui um perfil de impressão existente.

Especifique o perfil que deseja excluir da lista Perfis de Impressão e clique neste botão. Quando aparecer a mensagem de confirmação, clique em OK para concluir a exclusão.

Dica

Não é possível excluir as Configurações Atuais nem as Configurações Padrão.


Guia Manutenção

A guia Manutenção permite executar a manutenção da impressora ou alterar as respectivas configurações.

Esta Ajuda é comum a todos os modelos. O recurso marcado com <Apenas nos Modelos Aplicáveis> ou * não está disponível em alguns modelos.

Limpeza

Efetua a limpeza da cabeça de impressão.
A limpeza da cabeça de impressão remove todas as obstruções dos ejetores.

Efetue a limpeza quando a impressão se tornar fraca ou se uma cor específica não imprimir, apesar de todos os níveis de tinta estarem suficientemente elevados.

Limpeza Profunda

Efetua a limpeza profunda.
Execute a limpeza profunda quando duas tentativas de limpeza não resolverem o problema da cabeça de impressão.

Limpeza Profunda consome bem mais tinta do que a Limpeza.
A limpeza frequente das cabeças de impressão esgotará rapidamente o suprimento de tinta da sua impressora. Dessa forma, execute a limpeza somente quando necessário.

Alinhamento da Cabeça de Impressão

O alinhamento corrige as posições de instalação da cabeça de impressão e melhora os desvios das cores e das linhas.

Alinhe a cabeça de impressão imediatamente depois de instalá-las.

Verificação de Ejetor

Imprime um padrão de verificação de ejetor.
Efetue esta função se a impressão se tornar fraca ou se uma cor específica não imprimir. Imprima um padrão de verificação de ejetor e verifique se a cabeça de impressão está funcionando corretamente. Se o resultado da impressão de uma cor específica for fraco, ou se houver seções não impressas, clique em Limpeza para limpar a cabeça de impressão.

Para exibir uma lista de itens que devem ser verificados antes de imprimir o padrão de verificação de ejetor, clique em Verificação Inicial dos Itens.

Configuração de origem para papel comum <Apenas nos Modelos Aplicáveis>

Configura a origem para o papel comum.
Você pode alterar a origem do papel a ser configurado para papel comum quando Seleção automática estiver selecionada para Origem do Papel.
Geralmente, a origem do papel está configurada como Cassete.

Dica

Se a impressora estiver desligada ou a comunicação bidirecional estiver desativada, uma mensagem pode ser exibida porque o computador não pode coletar o status da impressora.
Se isso acontecer, clique em OK para exibir as configurações mais recentes especificadas no computador.

Configurações do Cartucho <Apenas nos Modelos Aplicáveis>

Abre a caixa de diálogo Configurações do Cartucho.
Utilize esta função para especificar o cartucho que deseja utilizar.

Manutenção de Qualidade da Tinta <Apenas nos Modelos Aplicáveis>

Nos modelos que suportam essa função, a tinta é misturada automaticamente em intervalos fixos para manter a densidade uniforme.

Se a opção Executar manutenção de qualidade da tinta automaticamente estiver desmarcada na caixa de diálogo Configurações Personalizadas, execute manualmente a manutenção de qualidade de tinta clicando nesse botão em intervalos de aproximadamente uma semana.

Limpeza da Folha <Apenas nos Modelos Aplicáveis>

Executa a limpeza dos rolos de transporte.
Essa limpeza usa uma folha de limpeza especial e melhora o resultado da impressão eliminando linhas indesejadas.

Esse procedimento torna-se necessário após a impressão de um determinado número de páginas.
Normalmente, você deve executar a limpeza da folha quando a mensagem de erro correspondente for exibida no monitor de status ou no painel de operação da impressora.

Limpeza da Placa Inferior

Efetua a limpeza da placa inferior da impressora.
Para evitar que o verso das folhas fique manchado, execute a Limpeza da Placa Inferior antes de executar a impressão duplex.
Efetue também a Limpeza da Placa Inferior se surgirem na página impressa manchas de tinta diferentes das causadas pelos dados de impressão.

Limpeza do Rolo

Limpa os rolos de alimentação de papel.

Pode ocorrer falha na alimentação de papel se a poeira do papel atrapalhar os rolos de alimentação da impressora. Neste caso, limpe os rolos de alimentação de papel para melhorar o resultado da impressão.

Desligar <Apenas nos Modelos Aplicáveis>

Desligar a impressora a partir do driver de impressora.
Execute esta função para desligar a impressora quando não conseguir pressionar o botão Ligar (botão POWER) devido à distância.

Pressione o botão ATIVADO (botão ALIMENTAÇÃO) na impressora para ligá-la novamente depois de clicar nesse botão. Ao usar essa função, você não conseguirá ligar a impressora a partir do driver de impressora.

Alimentação Automática <Apenas nos Modelos Aplicáveis>

Abra a caixa de diálogo Configurações de Alimentação Automática.
Especifique as configurações para operar a impressora automaticamente. Execute esta função caso deseje alterar as configurações de alimentação automática.

Dica

Se a impressora estiver desligada ou a comunicação bidirecional estiver desativada, o computador não conseguirá coletar o status da impressora, podendo então ser exibida uma mensagem.
Se isso acontecer, clique em OK para exibir as configurações mais recentes especificadas no computador.

Configuração Silencioso (Modo Silencioso)

Abre a caixa de diálogo Configuração Silencioso (Modo Silencioso).
A caixa de diálogo Configuração Silencioso (Modo Silencioso) permite que você especifique uma configuração que reduz o nível de ruído operacional da impressora. Esse modo será útil quando o ruído operacional da impressora se tornar um problema, como durante as impressões noturnas. Execute esta operação quando quiser alterar a configuração do modo silencioso.

Configurações Personalizadas

Abre a caixa de diálogo Configurações Personalizadas.
Execute esta função para alterar as configurações desta impressora.

Dica

Se a impressora estiver desligada ou a comunicação bidirecional estiver desativada, uma mensagem pode ser exibida porque o computador não pode coletar o status da impressora.
Se isso acontecer, clique em OK para exibir as configurações mais recentes especificadas no computador.

Botão Instruções

Exibe a descrição na guia Manutenção do Manual Interativo.

Clique para saber mais sobre uma função da guia Manutenção.

Dica

Se o botão Instruções não for exibido, instale o Manual Interativo.

Botão Exibir Status da Impressora...

Inicia o Monitor de Status Canon IJ.
Execute esta função para verificar o status da impressora e o andamento de um trabalho de impressão.

Dica

Se você estiver usando o driver de impressora XPS, o "Monitor de Status Canon IJ" se tornará o "Monitor de Status Canon IJ XPS".

Botão Sobre...

Abre a caixa de diálogo Sobre.
Você pode consultar a versão do driver da impressora e o aviso de copyright.
Além disso, o idioma a ser usado pode ser trocado.


Guia Instalação rápida

A guia de Instalação rápida contém perfis de impressão registrados usados com frequência. Quando você seleciona um perfil de impressão de acordo com o perfil do documento, uma configuração que corresponde ao propósito é aplicada.
Além disso, funções úteis para o perfil de impressão selecionado são exibidas em Recursos adicionais. Você pode alterar as configurações dos Recursos adicionais e outras configurações básicas, conforme necessário.
Para simplificar a operação, salve uma configuração de impressão usada frequentemente como um perfil.

Esta Ajuda é comum a todos os modelos. O recurso marcado com <Apenas nos Modelos Aplicáveis> ou * não está disponível em alguns modelos.
Esta guia não está disponível em alguns modelos.

Configurações mais usadas

Os nomes e ícones de perfis de impressão usados com frequência são registrados. Quando você seleciona um perfil de impressão de acordo com o perfil do documento, as configurações que correspondem ao propósito são aplicadas.
Além disso, funções úteis para o perfil de impressão selecionado são exibidas em Recursos adicionais.

Também é possível nomear e adicionar um perfil de impressão modificado. Um perfil de impressão adicionado pode ser excluído.

Para reorganizar os perfis, arraste-os ou use as setas para cima/para baixo enquanto pressiona a tecla Ctrl.

Padrão

Estas são as configurações de fábrica.
Se Tam. Pág., Orientação e Cópias forem configuradas no software do aplicativo, essas configurações terão prioridade.

Impressão de foto

Se você selecionar esta configuração quando for imprimir uma foto, o papel e o tamanho da foto geralmente usados serão configurados. A caixa de seleção Impressão Sem-bordas é marcada automaticamente.
Se Tam. Pág. e Cópias forem configuradas no software do aplicativo, essas configurações terão prioridade.

Documento comercial

Selecione esta configuração quando for imprimir um documento geral. As caixas de seleção Imprimir a Partir da Última Página e Agrupar* são marcadas automaticamente.
Se Tam. Pág., Orientação e Cópias forem configuradas no software do aplicativo, essas configurações terão prioridade.

Economia de papel

Selecione esta configuração para economizar papel quando for imprimir um documento geral. As caixas de seleção Impressão 2 em 1, Impressão Duplex*, Impressão Duplex (Manual)*, Imprimir a Partir da Última Página e Agrupar* são marcadas automaticamente.
Se Tam. Pág., Orientação e Cópias forem configuradas no software do aplicativo, essas configurações terão prioridade.

Envelope*

Se você selecionar esta configuração para imprimir um envelope, o Tipo de Mídia será configurado automaticamente para Envelope. Na caixa de diálogo Configuração de tamanho do envelope, selecione o tamanho do envelope que será usado.

Dica

A combinação dos Recursos adicionais exibida no perfil de impressão selecionado quando o perfil de impressão adicionado foi salvo também é exibida quando o perfil de impressão adicionado é selecionado.

Botão Salvar...

Exibe a caixa de diálogo Salvar configurações mais usadas.

Clique nesse botão quando quiser salvar as alterações atuais nas guias Instalação rápida, Principal, Configurar Página e Efeitos para Configurações mais usadas.

Dica

A guia Efeitos não pode ser usada com o driver de impressora XPS.

Botão Excluir

Exclui um perfil de impressão registrado.

Selecione o nome da configuração que será excluída em Configurações mais usadas e clique neste botão. Quando uma mensagem de confirmação for exibida, clique em OK para excluir o perfil de impressão especificado.

Dica

Os perfis de impressão registrados nas configurações iniciais não podem ser excluídos.

O recurso marcado com * não está disponível em alguns modelos.

Visualização das Configurações

A ilustração do papel mostra como o original será organizado em uma folha de papel.
Você pode verificar uma imagem geral do layout.

Visualizar antes de imprimir

Mostra o aspecto da impressão antes de imprimir os dados.

Marque esta caixa de seleção para visualizar antes de imprimir.
Desmarque esta caixa de seleção caso não deseje uma visualização.

Recursos adicionais

Exibe as funções mais usadas convenientes do perfil de impressão selecionado em Configurações mais usadas na guia Instalação rápida.
Quando o ponteiro do mouse é movido para perto de uma função que pode ser alterada, uma descrição dessa função é exibida.

Para ativar uma função, marque a caixa de seleção correspondente. Para desativar uma função, desmarque a caixa de seleção correspondente.
Para algumas funções, é possível definir configurações detalhadas nas guias Principal e Configurar Página.

Impressão 2 em 1

Imprime duas páginas do documento, lado a lado, em uma folha de papel.
Para alterar a sequência de páginas, clique na guia Configurar Página, selecione Layout da página para Layout da Página e clique em Especificar.... Na caixa de diálogo Impressão Layout Página exibida, especifique a Ordem das Páginas.

Impressão 4 em 1

Imprime quatro páginas do documento, lado a lado, em uma folha de papel.
Para alterar a sequência de páginas, clique na guia Configurar Página, selecione Layout da página para Layout da Página e clique em Especificar.... Na caixa de diálogo Impressão Layout Página exibida, especifique a Ordem das Páginas.

Impressão Duplex*

Seleciona se o documento será impresso nos dois lados ou apenas em um lado do papel.
Para alterar o lado do grampeamento ou as margens, defina os novos valores na guia Configurar Página.

Impressão Duplex (Manual)*

Selecione se o documento será impresso nos dois lados do papel manualmente ou apenas em um lado do papel.
Para alterar o lado do grampeamento ou as margens, defina os novos valores na guia Configurar Página.

Imprimir a Partir da Última Página

Marque esta caixa de seleção para imprimir a partir da última página na ordem. Se você fizer isso, não será necessário ordenar as páginas após a impressão.
Desmarque esta caixa de seleção para imprimir o documento na ordem normal, a partir da primeira página.

Agrupar*

Marque esta caixa de seleção para agrupar as páginas de cada cópia quando quiser imprimir várias cópias.
Desmarque esta caixa de seleção quando quiser imprimir conjuntamente todas as páginas com o mesmo número de página.

Impressão Sem-bordas

Executa a impressão sem margem.
Com a função de impressão sem-bordas, o documento que será impresso é ampliado para que fique ligeiramente para fora do papel. Em outras palavras, o documento é impresso sem nenhuma margem.
Para ajustar as partes do documento que se estendem para fora do papel, clique na guia Configurar Página, escolha Sem-bordas e digite o valor em Tamanho da Extensão.

Vivid Photo

Você pode imprimir dados da imagem com cores vivas.
A função Vivid Photo intensifica as cores nos cenários de segundo plano mantendo o tom natural da pele das pessoas que aparecem nas imagens. Com essa função, você pode fazer com que matrizes nítidas fiquem ainda mais nítidas.

Dica

Vivid Photo não pode ser usada com o driver de impressora XPS.

Imprimir em Escala de Cinza

Esta função converte os dados em dados monocromáticos durante a impressão do documento.

Rápida (prioridade: velocidade)

Dá prioridade à velocidade de impressão em detrimento da qualidade.

Impressão de Livreto*

Este tipo de impressão distribui as páginas e imprime em ambos os lados da folha de papel, para que um livreto seja criado quando as folhas impressas forem dobradas e grampeadas no centro.

Girar 180 graus*

Imprime o documento girando-o 180 graus na direção da alimentação do papel.
A largura da área de impressão e o tamanho da extensão configurados em outros aplicativos serão invertidos vertical e horizontalmente.

Ajuste manual de cor/intensidade

Selecione quando configurar o método de Correção de Cores e configurações individuais, como Ciano, Magenta, Amarelo, Tom*, Brilho, Intensidade, Contraste etc.

Tom Linear*

Durante a impressão dos dados, a impressora registra uma diferença de colorido sutil entre áreas escuras (pretas) e claras (brancas), ao passo que as áreas mais escuras (mais pretas) e mais claras (mais brancas) ficam intactas.
Durante a impressão dos dados, a impressora aplica resultados de ajustes detalhados, como quando o brilho é ajustado com um programa do aplicativo.

Importante

Dependendo dos perfis de impressão selecionados em Configurações mais usadas, determinadas funções podem ficar esmaecidas ou pode não ser possível alterá-las.

O recurso marcado com * não está disponível em alguns modelos.

Tipo de Mídia

Seleciona um tipo de papel de impressão.
Selecione um tipo de mídia que corresponda ao tipo de papel carregado na impressora. Isso garante que a impressão seja executada de forma correta de acordo com o papel especificado.

Tamanho do Papel da Impressora

Seleciona o tamanho do papel atualmente colocado na impressora.
Geralmente, o tamanho do papel é definido automaticamente de acordo com a configuração do tamanho do papel de saída e o documento é impresso sem escala.
Quando você define Impressão 2 em 1 ou Impressão 4 em 1 em Recursos adicionais, você pode definir o tamanho do papel manualmente com Tam. Pág. na guia Configurar Página.

Se você selecionar um tamanho de papel menor que o Tam. Pág., a imagem da página será reduzida.
Se você selecionar um tamanho de papel maior que o Tam. Pág., a imagem da página será ampliada.

Orientação

Seleciona a orientação da impressão.
Se o aplicativo utilizado para criar o documento tiver uma função semelhante, selecione a mesma orientação selecionada no aplicativo.

Retrato

Imprime o documento de modo que as respectivas partes superior e inferior permaneçam inalteradas em relação à direção da alimentação do papel. Esta é a configuração padrão.

Paisagem

Imprime o documento girando-o 90 graus em relação à direção da alimentação do papel.

Para alterar a direção de rotação, vá para a caixa de diálogo Configurar Página, abra a caixa de diálogo Opções de Impressão e use Girar 90 graus para a esquerda quando a orientação for [Paisagem].
Para girar o documento 90 graus para a esquerda ao imprimir, marque a caixa de seleção Girar 90 graus para a esquerda quando a orientação for [Paisagem].
Para girar o documento 90 graus para a direita ao imprimir, desmarque a caixa de seleção Girar 90 graus para a esquerda quando a orientação for [Paisagem].

Qualidade de Impressão

Seleciona a qualidade de impressão desejada.
Selecione uma das opções a seguir para definir a qualidade de impressão apropriada para a finalidade.

Para definir o nível de qualidade e método de meios-tons* individualmente, clique na guia Principal e selecione Personalizada para Qualidade de Impressão. O botão Definir... é ativado. Clique em Definir... para abrir a caixa de diálogo Personalizada e especifique as configurações desejadas.

Alta

Dá prioridade à qualidade de impressão em detrimento da velocidade.

Padrão

Imprime com velocidade e qualidade médias.

Rápida

Dá prioridade à velocidade de impressão em detrimento da qualidade.

O recurso marcado com * não está disponível em alguns modelos.

Origem do Papel

Mostra a origem do papel.

Dependendo do modelo, pode ser possível alterar a origem do papel no driver da impressora.

Seleção automática*

A impressora define automaticamente a origem do papel como papel comum para o cassete e a origem do papel como um tipo de mídia diferente de papel comum para a bandeja traseira.

Bandeja Traseira*

O papel é sempre alimentado a partir da bandeja traseira.

Bandeja Frontal*

O papel é sempre alimentado a partir da bandeja frontal.

Cassete*

O papel comum sempre é alimentado a partir do cassete.

Alimentação Manual*

O papel comum é alimentado do slot de alimentação manual a partir da bandeja frontal.

Alimentação Automática Contínua*

Se não houver papel comum na origem de papel especificada, a impressora alterará a origem do papel automaticamente.

Alocação do Papel*

Se o tipo de mídia para os dados de impressão for papel comum e o tamanho do papel corresponder à configuração de alocação do papel, a impressora alimentará o papel automaticamente a partir do cassete. Caso contrário, a impressora alimentará o papel a partir da bandeja traseira.

Importante

Dependendo do tipo e do tamanho da mídia, as configurações de Origem do Papel selecionáveis podem ser diferentes.

O recurso marcado com * não está disponível em alguns modelos.

Cópias

Especifica o número de cópias que você deseja imprimir. Você pode especificar um valor de 1 a 999.

Importante

Se o aplicativo utilizado para criar o documento tiver uma função semelhante, especifique o número de cópias no aplicativo sem especificá-lo neste campo.

Imprimir sempre com configurações atuais

Imprime documentos com as configurações atuais a partir da próxima execução de impressão.
Quando você selecionar essa função e depois fechar a janela de configuração do driver da impressora, todas as configurações das guias Instalação rápida, Principal, Configurar Página e Efeitos serão salvas e será possível imprimir com as mesmas configurações a partir da próxima execução de impressão.

Importante

Se você se conectar com um nome de usuário diferente, as configurações definidas quando essa função foi ativada não serão refletidas nas configurações de impressão.

Se uma configuração for especificada no software do aplicativo, terá prioridade.

Dica

A guia Efeitos não pode ser usada com o driver de impressora XPS.

Botão Instruções

Exibe o Manual Interativo.

Clique neste botão caso deseje obter mais informações sobre como utilizar a impressora.

Dica

Se o botão Instruções não for exibido, instale o Manual Interativo.

Botão Padrões

Restaura os valores padrão de todas as configurações que foram alteradas.
Clique nesse botão para retornar todas as configurações das guias Instalação rápida, Principal, Configurar Página e Efeitos a seus valores padrão (configurações de fábrica).

Dica

A guia Efeitos não pode ser usada com o driver de impressora XPS.


Imprimir em Escala de Cinza

Imprimir em escala de cinza é uma função que converte dados para o modo monocromático ao imprimir o documento.

Marque esta caixa de seleção para imprimir um documento colorido no modo monocromático.
Desmarque esta caixa de seleção para imprimir um documento colorido.

Importante

Dependendo das configurações de Tipo de Mídia, os mesmos resultados de impressão poderão ser obtidos ainda que a opção Qualidade de Impressão seja alterada.


Tipo de Mídia

Seleciona um tipo de papel de impressão.
Selecione um tipo de mídia que corresponda ao tipo de papel carregado na impressora. Isso garante que a impressão seja executada de forma correta de acordo com o papel especificado.


Origem do Papel

Mostra a origem do papel.

Dependendo do modelo, pode ser possível alterar a origem do papel no driver da impressora.

Seleção automática*

A impressora define automaticamente a origem do papel como papel comum para o cassete e a origem do papel como um tipo de mídia diferente de papel comum para a bandeja traseira.

Bandeja Traseira*

O papel é sempre alimentado a partir da bandeja traseira.

Bandeja Frontal*

O papel é sempre alimentado a partir da bandeja frontal.

Cassete*

O papel comum sempre é alimentado a partir do cassete.

Alimentação Manual*

O papel comum é alimentado do slot de alimentação manual a partir da bandeja frontal.

Alimentação Automática Contínua*

Se não houver papel comum na origem de papel especificada, a impressora alterará a origem do papel automaticamente.

Alocação do Papel*

Se o tipo de mídia para os dados de impressão for papel comum e o tamanho do papel corresponder à configuração de alocação do papel, a impressora alimentará o papel automaticamente a partir do cassete. Caso contrário, a impressora alimentará o papel a partir da bandeja traseira.
Alocação do Papel... está ativada e você pode abrir a caixa de diálogo Alocação do Papel para especificar o tamanho do papel comum a ser colocado no cassete.

Importante

Dependendo do tipo e do tamanho da mídia, as configurações de Origem do Papel selecionáveis podem ser diferentes.

O recurso marcado com * não está disponível em alguns modelos.


Qualidade de Impressão

Seleciona a qualidade de impressão desejada.
Selecione uma das opções a seguir para definir a qualidade de impressão apropriada para a finalidade.

Alta

Dá prioridade à qualidade de impressão em detrimento da velocidade.

Padrão

Imprime com velocidade e qualidade médias.

Rápida*

Dá prioridade à velocidade de impressão em detrimento da qualidade.

Rascunho*

Imprime com a resolução baixa. Essa configuração é apropriada para imprimir folhas de teste.

Personalizada

Permite que você defina o nível da qualidade de impressão e o método de meios-tons* individualmente.
Definir... está ativado e é possível abrir a caixa de diálogo Personalizada para especificar configurações personalizadas.

O recurso marcado com * não está disponível em alguns modelos.


Botão Definir...

Abra a caixa de diálogo Personalizada para definir individualmente o nível de qualidade de impressão o e método de meio-tom*.
Selecione Personalizada em Qualidade de Impressão para ativar este botão.

O recurso marcado com * não está disponível em alguns modelos.


Cor/Intensidade

Seleciona o método de ajuste de cores.

Automático

Ciano, Magenta, Amarelo, Brilho, Intensidade e Contraste, entre outros, são ajustados automaticamente.

Manual

Selecione quando configurar o método de Correção de Cores e configurações individuais, como Ciano, Magenta, Amarelo, Brilho, Intensidade, Contraste, etc.
Definir... está ativado e é possível abrir a guia Ajuste de Cores e a guia Correspondência da caixa de diálogo Ajuste de Cores Manual para especificar as configurações desejadas.


Botão Definir...

Na caixa de diálogo Ajuste de Cores Manual, é possível ajustar as configurações de cores individuais como Ciano, Magenta, Amarelo, Brilho, Intensidade e Contraste na guia Ajuste de Cores e selecionar o método Correção de Cores na guia Correspondência.

Dica

Se quiser usar um perfil ICC para ajustar cores, use a caixa de diálogo Ajuste de Cores Manual para definir o perfil.


Botão Sobre...

Abre a caixa de diálogo Sobre.
Você pode consultar a versão do driver da impressora e o aviso de copyright.
Além disso, o idioma a ser usado pode ser trocado.


Botão Padrões

Restaura os valores padrão de todas as configurações alteradas.
Se você clicar neste botão, serão restaurados os valores padrão (configurações de fábrica) de todas as configurações da tela atual.


Visualizar antes de imprimir

Mostra o aspecto da impressão antes de imprimir os dados.

Marque esta caixa de seleção para visualizar antes de imprimir.
Desmarque esta caixa de seleção caso não deseje uma visualização.


Botão Opções de Impressão...

Abre a caixa de diálogo Opções de Impressão.

Altera as configurações detalhadas de driver de impressão para dados de impressão enviados pelos aplicativos.


Botão Alocação do Papel...

Abre a caixa de diálogo Alocação do Papel, na qual você pode especificar o tamanho de papel comum a ser colocado no cassete.
Selecione Alocação do Papel em Origem do Papel para ativar este botão.


Botão Instruções

Exibe o Manual Interativo.

Clique neste botão para obter mais informações sobre como usar a impressora.


Visualização das Configurações

A ilustração do papel mostra como o original será organizado em uma folha de papel.
É possível ver uma imagem global do layout.

A ilustração da impressora mostra como carregar o papel de acordo com as configurações do driver da impressora.
Para verificar se a impressora está configurada corretamente, consulte a ilustração antes de imprimir.


Tamanho de Página

Seleciona um tamanho de página.
Certifique-se de selecionar o mesmo tamanho de página selecionado no aplicativo.


Orientação

Seleciona a orientação da impressão.
Se o aplicativo utilizado para criar o documento tiver uma função semelhante, selecione a mesma orientação selecionada no aplicativo.

Retrato

Imprime o documento de modo que as respectivas partes superior e inferior permaneçam inalteradas em relação à direção da alimentação do papel. Esta é a configuração padrão.

Paisagem

Imprime o documento girando-o 90 graus em relação à direção da alimentação do papel.

Para alterar a direção de rotação, vá para a caixa de diálogo Configurar Página, abra a caixa de diálogo Opções de Impressão e use Girar 90 graus para a esquerda quando a orientação for [Paisagem].
Para girar o documento 90 graus para a esquerda ao imprimir, marque a caixa de seleção Girar 90 graus para a esquerda quando a orientação for [Paisagem].
Para girar o documento 90 graus para a direita ao imprimir, desmarque a caixa de seleção Girar 90 graus para a esquerda quando a orientação for [Paisagem].


Tamanho do Papel da Impressora

Seleciona o tamanho do papel atualmente colocado na impressora.
A configuração padrão é Igual ao Tamanho da Página para imprimir em tamanho real.

Você pode selecionar o tamanho do papel de uma impressora ao selecionar Ajustar à página, Em escala, Layout da página, Ladrilho/Cartaz ou Livreto no Layout da Página.

Se você selecionar um tamanho de papel inferior ao Tamanho de Página, o tamanho do documento será reduzido. Se você selecionar um tamanho de papel superior ao Tamanho de Página, o tamanho do documento será ampliado.


Layout da Página

Seleciona o tamanho do documento que você deseja imprimir e o tipo de impressão.

Tamanho normal

Este é o método de impressão normal. Selecione esta opção quando você não especificar nenhum layout de página.

Sem-bordas

Escolhe se imprimirá uma página inteira sem margens ou com margens.
Na impressão sem-bordas, os originais são ampliados para que ultrapassem ligeiramente as bordas do papel. Assim, a impressão pode ser efetuada sem margens (bordas).
Utilize Tamanho da Extensão para ajustar a quantidade do documento que ultrapassará o papel na impressão sem-bordas.

Ajustar à página

Esta função permite ampliar ou reduzir automaticamente os documentos para que sejam ajustados ao tamanho do papel colocado na impressora sem alterar o tamanho do papel especificado no software.

Em escala

Os documentos podem ser ampliados ou reduzidos para serem impressos.
Especifique o tamanho em Tamanho do Papel da Impressora ou insira a proporção da escala na caixa Escala.

Layout da página

É possível imprimir várias páginas do documento em uma única folha de papel.
Clique em Especificar... para exibir a caixa de diálogo Impressão Layout Página e especifique como alocar páginas.

Ladrilho/Cartaz

Esta função permite ampliar os dados da imagem e dividir os dados ampliados em várias páginas para impressão. Estas folhas de papel também podem ser coladas para criar uma folha grande impressa, como um cartaz.
Clique em Especificar... para exibir a caixa de diálogo Impressão de Ladrilho/Cartaz e especificar em quantas páginas deseja dividir os dados da imagem.

Livreto

A impressão de livreto é a função adequada para criar um livreto. Os dados são impressos em ambos os lados de uma folha de papel. Este tipo de impressão assegura o agrupamento correto das páginas por ordem numérica quando as folhas impressas são dobradas e grampeadas no centro.
Clique em Especificar... para exibir a caixa de diálogo Impressão de Livreto e especifique como dobrar.


Botão Especificar...

Abre a caixa de diálogo Impressão Layout Página.
Clique neste botão para definir detalhes da impressão de layout de página.


Botão Especificar...

Abre a caixa de diálogo Impressão de Ladrilho/Cartaz.
Clique neste botão para definir detalhes da impressão lado a lado/de cartaz.


Botão Especificar...

Abre a caixa de diálogo Impressão de Livreto.
Clique neste botão para definir os detalhes da impressão de livreto.


Escala

Especifica a proporção de ampliação ou redução para o documento que deseja imprimir.


Impressão Duplex

Impressão Duplex <Apenas nos Modelos Aplicáveis>

Seleciona se o documento será impresso automaticamente nos dois lados ou apenas em um lado do papel.

Marque esta caixa de seleção para imprimir o documento em ambos os lados.
Desmarque esta caixa de seleção para imprimir o documento apenas em um lado do papel.

Esta função só poderá ser usada quando Papel Comum estiver selecionado para Tipo de Mídia e Tamanho normal, Ajustar à página, Em escala ou Layout da página estiver selecionada.


Cópias

Especifica o número de cópias que você deseja imprimir. Você pode especificar um valor de 1 a 999.

Importante

Se o aplicativo utilizado para criar o documento tiver uma função semelhante, especifique o número de cópias no aplicativo sem especificá-lo neste campo.


Imprimir a Partir da Última Página/Agrupar

Especifica a ordem de impressão das páginas dos documentos.

Imprimir a Partir da Última Página

Marque esta caixa de seleção quando quiser imprimir a partir da última página na ordem. Se você fizer isso, não será necessário ordenar as páginas após a impressão.
Desmarque esta caixa de seleção para imprimir o documento na ordem normal, a partir da primeira página.

Agrupar

Marque esta caixa de seleção para agrupar as páginas de cada cópia quando quiser imprimir várias cópias.
Desmarque esta caixa de seleção quando quiser imprimir conjuntamente todas as páginas com o mesmo número de página.

Importante

Quando o aplicativo que você usou para criar o documento tiver a mesma função, dê prioridade às configurações do driver da impressora. No entanto, se os resultados da impressão não forem aceitáveis, especifique as configurações da função no aplicativo. Quando você especificar o número de cópias e a ordem de impressão no aplicativo e neste driver da impressora, o número de cópias poderá ser os números das duas configurações multiplicados ou a ordem de impressão especificada poderá não ser ativada.


Tamanho da Extensão

Ajusta quanto do documento sai do papel na impressão sem-bordas.

Se você mover a barra deslizante para a direita, o tamanho da extensão diminuirá e será possível executar a impressão sem-bordas sem problemas.
Se você mover a barra deslizante para a esquerda, o tamanho da extensão diminuirá e o intervalo do documento a ser impresso aumentará.


Automático

Automático <Apenas nos Modelos Aplicáveis>

Selecione a opção se a impressão duplex deverá ser executada automática ou manualmente.
Esta caixa de seleção será ativada se Livreto for selecionada na lista Layout da Página ou a caixa de seleção Impressão Duplex for marcada.

Para executar a impressão duplex automaticamente, marque esta caixa de seleção.
Para executar a impressão duplex manualmente, desmarque esta caixa de seleção.


Botão Configuração da Área de Impressão...

Botão Configuração da Área de Impressão... <Apenas nos Modelos Aplicáveis>

Abre a caixa de diálogo Configuração da Área de Impressão na qual você pode configurar a área de impressão para impressão duplex automática.
Este botão será habilitado se a impressão duplex automática estiver definida quando Sem-bordas não estiver selecionada.


Lado do Grampeamento

Seleciona a posição da margem de grampeamento.
A impressora analisa as configurações Orientação e Layout da Página e seleciona automaticamente a melhor posição da margem de grampeamento. Verifique o Lado do Grampeamento e selecione na lista para alterá-lo.

Dependendo do modelo, você pode especificar a largura da margem de grampeamento na caixa de diálogo Especificar Margem, que é aberta ao clicar em Especificar Margem....


Botão Especificar Margem...

Abre a caixa de diálogo Especificar Margem.
Você pode especificar a largura da margem.


Girar 180 graus

Imprime o documento girando-o 180 graus na direção da alimentação do papel.
A largura da área de impressão e o tamanho da extensão configurados em outros aplicativos serão invertidos vertical e horizontalmente.


Botão Carimbo/Segundo Plano...

Abre a caixa de diálogo Carimbo/Segundo Plano.

É possível imprimir um carimbo ou um segundo plano nos dados originais. Além dos carimbos e segundos planos pré-registrados, é possível registrar e utilizar carimbos e segundos planos originais.


Reduzir automaticamente documentos grandes que a impressora não pode imprimir

Se a impressora não puder imprimir o tamanho do papel de um documento, ela poderá reduzir automaticamente o tamanho ao imprimi-lo.

Marque essa caixa de seleção para reduzir o tamanho ao imprimir o documento.
Desmarque essa caixa de seleção para imprimir o documento no tamanho original.


Impressão Duplex (Manual)

Impressão Duplex (Manual) <Apenas nos Modelos Aplicáveis>

Selecione se o documento será impresso nos dois lados do papel manualmente ou apenas em um lado do papel.

Marque esta caixa de seleção para imprimir o documento em ambos os lados.
Desmarque esta caixa de seleção para imprimir o documento apenas em um lado do papel.

Esta função só poderá ser usada quando Papel Comum estiver selecionado para Tipo de Mídia e Tamanho normal, Ajustar à página, Em escala ou Layout da página estiver selecionada.


Carimbo

A função Impressão de carimbo imprime um carimbo sobre um documento.

Marque esta caixa de seleção e selecione um título na lista para imprimir um carimbo.
Clique em Definir Carimbo... para abrir a caixa de diálogo Configurações do Carimbo e, em seguida, configure os detalhes do carimbo.

Desmarque esta caixa de seleção caso não deseje imprimir um carimbo.


Botão Definir Carimbo...

Abre a caixa de diálogo Configurações do Carimbo.
Você pode verificar os detalhes de um carimbo selecionado ou salvar um novo.


Carimbar sobre o texto

Define o modo como o carimbo será impresso sobre o documento.
Marque a caixa de seleção Carimbo para ativar esta função.

Marque esta caixa de seleção para imprimir um carimbo sobre a página de documento impressa. Os dados impressos podem ser ocultados pelo carimbo.
Desmarque esta caixa de seleção para imprimir os dados do documento sobre o carimbo. Os dados impressos não serão ocultados pelo carimbo.

Dica

Em alguns aplicativos, o carimbo pode ser ocultado pelos elementos de preenchimento em branco, durante o processamento dos dados de impressão. Nesses casos, marque esta caixa de seleção, pois ela permite imprimir o carimbo sem o respectivo preenchimento.


Carimbo apenas na primeira página

Seleciona se o carimbo deverá ser impresso apenas na primeira página ou em todas as páginas quando o documento tiver duas ou mais páginas.
Marque a caixa de seleção Carimbo para ativar esta função.

Marque esta caixa de seleção para imprimir um carimbo apenas na primeira página.
Desmarque esta caixa de seleção para imprimir um carimbo em todas as páginas.


Segundo Plano

A impressão em segundo plano é uma função que permite imprimir uma ilustração ou objeto semelhante (bitmap etc.) atrás do documento.

Marque esta caixa de seleção para imprimir em segundo plano e selecione um título na lista.
Clique em Selecionar Segundo Plano... para abrir a caixa de diálogo Configurações de Segundo Plano e, em seguida, configure os detalhes do segundo plano.

Desmarque esta caixa de seleção caso não deseje imprimir em segundo plano.


Botão Selecionar Segundo Plano...

Abre a caixa de diálogo Configurações de Segundo Plano.
Você pode registrar um bitmap como segundo plano e alterar o método de layout e a intensidade do segundo plano selecionado.


Segundo plano apenas na primeira página

Quando houver duas ou mais páginas de documento, opte por imprimir o segundo plano apenas na primeira página ou em todas as páginas.
Marque a caixa de seleção Segundo Plano para ativar esta função.

Marque esta caixa de seleção para imprimir um segundo plano apenas na primeira página.
Desmarque a caixa de seleção para imprimir um segundo plano em todas as páginas.


Image Optimizer

Quando imagens como fotografias e gráficos são ampliadas pelo aplicativo, podem formar-se contornos irregulares. O Image Optimizer suaviza esses contornos. Isto é particularmente eficaz para dados de imagem de baixa resolução.

Marque esta caixa de seleção para ativar a função de otimizador de dados de imagem.
Desmarque esta caixa de seleção caso não deseje ativar esta função.

Importante

A eficácia do Image Optimizer depende da resolução dos dados de imagem e do aplicativo.

A impressão poderá levar mais tempo para ser concluída se esta função estiver ativada.


Aplicar em Toda a Página

Seleciona o método de otimização de fotografias quando uma página contém dois ou mais segmentos de dados de imagem.
Marque a caixa de seleção Photo Optimizer para ativar esta opção.

Desmarque esta caixa de seleção para corrigir várias imagens dentro de uma página individual, de acordo com o estado de cada imagem. Esta é a configuração padrão.
Marque esta caixa de seleção para corrigir em conjunto todas as imagens dentro de uma página. Esta função poderá ser eficaz quando não houver nenhuma correção visível em uma imagem que tenha sido cortada ou girada pelo aplicativo.


Simular Ilustração

A função de simulação de ilustração processa dados de imagens full color e de 256 cores, em estilo de ilustração.

Marque esta caixa de seleção para ativar a função de simulação de ilustração.
Desmarque esta caixa de seleção caso não deseje ativar esta função.


Contraste

Ajusta o contraste da imagem.
Marque a caixa de seleção Simular Ilustração para definir o contraste.

Mova o controle deslizante para a direita a fim de clarear a imagem e para a esquerda a fim de escurecê-la.


Efeitos Monocromáticos

Utilizando a função Efeitos Monocromáticos, você pode tirar proveito dos efeitos de cor, como, por exemplo, alterar uma fotografia para uma imagem em tom sépia.

Uma página inteira é impressa no modo monocromático.

Para ativar a função de efeitos monocromáticos, marque esta caixa de seleção e selecione a cor desejada: Sépia, Azul, Rosa, Verde ou Selecionar Cor.
Desmarque esta caixa de seleção caso não deseje ativar esta função.


Sépia

Representa os dados de imagem em sépia. Esta cor é idêntica à cor 49 selecionada com Selecionar Cor.
Marque a caixa de seleção Efeitos Monocromáticos para ativar esta opção.


Azul

Representa os dados de imagem em azul. Esta cor é idêntica à cor 98 selecionada com Selecionar Cor.
Marque a caixa de seleção Efeitos Monocromáticos para ativar esta opção.


Rosa

Representa os dados de imagem em rosa. Esta cor é idêntica à cor 15 selecionada com Selecionar Cor.
Marque a caixa de seleção Efeitos Monocromáticos para ativar esta opção.


Verde

Representa os dados de imagem em verde. Esta cor é idêntica à cor 75 selecionada com Selecionar Cor.
Marque a caixa de seleção Efeitos Monocromáticos para ativar esta opção.


Selecionar Cor

Representa os dados de imagem com uma cor selecionada pelo usuário. Selecione uma cor movendo a barra deslizante Colorido.
Marque a caixa de seleção Efeitos Monocromáticos para ativar esta opção.


Photo Optimizer PRO

O Photo Optimizer corrige o colorido e o brilho das imagens que foram inseridas a partir de uma câmera digital ou scanner. Isso é especialmente útil na compensação da alteração de cores, superexposição e subexposição dos dados da imagem.

Marque esta caixa de seleção para ativar a função do Photo Optimizer PRO.
Desmarque esta caixa de seleção caso não deseje ativar esta função.


Aplicar em Toda a Página

Seleciona o método de otimização de fotografias quando uma página contém dois ou mais segmentos de dados de imagem.
Marque a caixa de seleção Photo Optimizer PRO para ativar esta opção.

Desmarque esta caixa de seleção para corrigir várias imagens dentro de uma página individual, de acordo com o estado de cada imagem. Esta é a configuração padrão.
Marque esta caixa de seleção para corrigir em conjunto todas as imagens dentro de uma página. Esta função poderá ser eficaz quando não houver nenhuma correção visível em uma imagem que tenha sido cortada ou girada pelo aplicativo.


Vivid Photo

A função Vivid Photo permite imprimir dados de imagem com cores vivas.
A função Vivid Photo intensifica as cores em cenários de segundo plano, mantendo o tom de pele natural das pessoas que aparecem nas imagens. A utilização desta função permite tornar ainda mais vivos os matizes mais vivos.

Marque esta caixa de seleção para ativar a função Vivid Photo.
Desmarque esta caixa de seleção caso não deseje ativar esta função.


Redução do Ruído das Fotografias

Se você fotografar um céu azul ou um local escuro com uma câmera digital, poderão aparecer riscos ou seções escuras na imagem. A função de redução do ruído das fotografias reduz as impurezas características de algumas câmeras digitais.
Na maioria dos casos, você deve selecionar Normal. No entanto, se o ruído persistir, selecione Forte.

Marque esta caixa de seleção para ativar a função de redução do ruído das fotografias.
Desmarque esta caixa de seleção caso não deseje ativar esta função.


Visualização das Configurações

A ativação da opção Simular Ilustração, Efeitos Monocromáticos ou Vivid Photo altera a exibição.
Isto dá uma ideia de como os dados de imagem são alterados.

A ilustração do papel mostra como o original será organizado em uma folha de papel.
Você pode verificar uma imagem geral do layout.


Perfis de Impressão

Lista os nomes de todos os perfis de impressão e os respectivos ícones.

A opção Configurações Atuais mostra as configurações atuais das guias Principal, Configurar Página e Efeitos.

As Configurações Padrão são as configurações de fábrica.

Dica

A guia Efeitos não pode ser usada com o driver de impressora XPS.


Detalhes

Exibe os itens individuais do perfil de impressão que foram selecionados a partir da lista Perfis de Impressão.


Descrição

Descreve o propósito ou os recursos de um perfil de impressão especificado na lista Perfis de Impressão.
Esta é a descrição que você forneceu quando adicionou um perfil de impressão à lista Perfis de Impressão.


Botão Excluir

Exclui um perfil de impressão existente.

Especifique o perfil que deseja excluir da lista Perfis de Impressão e clique neste botão. Quando aparecer a mensagem de confirmação, clique em OK para concluir a exclusão.

Dica

Não é possível excluir as Configurações Atuais nem as Configurações Padrão.


Botão Recuperar dos Perfis

Recupera um perfil de impressão existente.

Caso deseje usar um outro perfil de impressão, selecione o perfil que deseja recuperar na lista Perfis de Impressão e clique neste botão. Quando a mensagem de confirmação for exibida, clique em OK. As configurações nas guias Principal, Configurar Página e Efeitos são atualizadas para os valores desse perfil de impressão.

Importante

Este botão será desativado se você selecionar Configurações Atuais na lista Perfis de Impressão.

Dica

A guia Efeitos não pode ser usada com o driver de impressora XPS.


Botão Adicionar aos Perfis...

Abre a caixa de diálogo Adicionar aos Perfis.
Clique neste botão caso deseje adicionar as configurações especificadas nas guias Principal, Configurar Página e Efeitos à lista Perfis de Impressão.

Dica

A guia Efeitos não pode ser usada com o driver de impressora XPS.


Nome

Insira o nome do perfil de impressão que deseja salvar.

É possível inserir até 32 caracteres.

O nome inserido por você aparece com o respectivo ícone na lista Perfis de Impressão na guia Perfis.


Ícone

Selecione o ícone do perfil de impressão que deseja salvar.
O ícone selecionado aparece com o respectivo nome na lista Perfis de Impressão na guia Perfis.


Descrição

Forneça a descrição do perfil de impressão que deseja salvar.

É possível inserir até 254 caracteres.

A descrição aparece na caixa Descrição da guia Perfis.


Caixa de Diálogo Adicionar aos Perfis

Essa caixa de diálogo permite salvar as configurações especificadas nas guias Principal, Configurar Página e Efeitos e adicioná-las à lista Perfis de Impressão na guia Perfis.

Nome

Insira o nome do perfil de impressão que deseja salvar.

É possível inserir até 32 caracteres.

O nome inserido por você aparece com o respectivo ícone na lista Perfis de Impressão na guia Perfis.

Ícone

Selecione o ícone do perfil de impressão que deseja salvar.
O ícone selecionado aparece com o respectivo nome na lista Perfis de Impressão na guia Perfis.

Descrição

Forneça a descrição do perfil de impressão que deseja salvar.

É possível inserir até 254 caracteres.

A descrição aparece na caixa Descrição da guia Perfis.

Dica

A guia Efeitos não pode ser usada com o driver de impressora XPS.


Limpeza

Efetua a limpeza da cabeça de impressão.
A limpeza da cabeça de impressão remove todas as obstruções dos ejetores.

Efetue a limpeza quando a impressão se tornar fraca ou se uma cor específica não imprimir, apesar de todos os níveis de tinta estarem suficientemente elevados.


Limpeza Profunda

Efetua a limpeza profunda.
Execute a limpeza profunda quando duas tentativas de limpeza não resolverem o problema da cabeça de impressão.

Limpeza Profunda consome bem mais tinta do que a Limpeza.
A limpeza frequente das cabeças de impressão esgotará rapidamente o suprimento de tinta da sua impressora. Dessa forma, execute a limpeza somente quando necessário.


Limpeza do Rolo

Limpa os rolos de alimentação de papel.

Pode ocorrer falha na alimentação de papel se a poeira do papel atrapalhar os rolos de alimentação da impressora. Neste caso, limpe os rolos de alimentação de papel para melhorar o resultado da impressão.


Verificação de Ejetor

Imprime um padrão de verificação de ejetor.
Efetue esta função se a impressão se tornar fraca ou se uma cor específica não imprimir. Imprima um padrão de verificação de ejetor e verifique se a cabeça de impressão está funcionando corretamente. Se o resultado da impressão de uma cor específica for fraco, ou se houver seções não impressas, clique em Limpeza para limpar a cabeça de impressão.

Para exibir uma lista de itens que devem ser verificados antes de imprimir o padrão de verificação de ejetor, clique em Verificação Inicial dos Itens.


Desligar

Desligar <Apenas nos Modelos Aplicáveis>

Desligar a impressora a partir do driver de impressora.
Execute esta função para desligar a impressora quando não conseguir pressionar o botão Ligar (botão POWER) devido à distância.

Pressione o botão ATIVAR (botão de alimentação) na impressora para ligá-la novamente depois de clicar nesse botão. Ao usar essa função, você não conseguirá ligar a impressora a partir do driver de impressora.


Alimentação Automática

Alimentação Automática <Apenas nos Modelos Aplicáveis>

Abra a caixa de diálogo Configurações de Alimentação Automática.
Especifique as configurações para operar a impressora automaticamente. Execute esta função caso deseje alterar as configurações de alimentação automática.

Dica

Se a impressora estiver desligada ou a comunicação bidirecional estiver desativada, o computador não conseguirá coletar o status da impressora, podendo então ser exibida uma mensagem.
Se isso ocorrer, clique em OK para exibir as configurações mais recentes especificadas no computador.


Alinhamento da Cabeça de Impressão

O alinhamento corrige as posições de instalação da cabeça de impressão e melhora os desvios das cores e das linhas.

Alinhe a cabeça de impressão imediatamente depois de instalá-las.


Configurações Personalizadas

Abre a caixa de diálogo Configurações Personalizadas.
Execute esta função para alterar as configurações desta impressora.

Dica

Se a impressora estiver desligada ou a comunicação bidirecional estiver desativada, uma mensagem pode ser exibida porque o computador não pode coletar o status da impressora.
Se isso acontecer, clique em OK para exibir as configurações mais recentes especificadas no computador.


Configuração Silencioso (Modo Silencioso)

Abre a caixa de diálogo Configuração Silencioso (Modo Silencioso).
A caixa de diálogo Configuração Silencioso (Modo Silencioso) permite que você especifique uma configuração que reduz o nível de ruído operacional da impressora. Esse modo será útil quando o ruído operacional da impressora se tornar um problema, como durante as impressões noturnas. Execute esta operação quando quiser alterar a configuração do modo silencioso.


Limpeza da Placa Inferior

Efetua a limpeza da placa inferior da impressora.
Para evitar que o verso das folhas fique manchado, execute a Limpeza da Placa Inferior antes de executar a impressão duplex.
Efetue também a Limpeza da Placa Inferior se surgirem na página impressa manchas de tinta diferentes das causadas pelos dados de impressão.


Configurações do Cartucho

Configurações do Cartucho <Apenas nos Modelos Aplicáveis>

Abre a caixa de diálogo Configurações do Cartucho.
Utilize esta função para especificar o cartucho que deseja utilizar.


Manutenção de Qualidade da Tinta

Manutenção de Qualidade da Tinta <Apenas nos Modelos Aplicáveis>

Nos modelos que suportam essa função, a tinta é misturada automaticamente em intervalos fixos para manter a densidade uniforme.

Se a opção Executar manutenção de qualidade da tinta automaticamente estiver desmarcada na caixa de diálogo Configurações Personalizadas, execute manualmente a manutenção de qualidade de tinta clicando nesse botão em intervalos de aproximadamente uma semana.


Limpeza da Folha

Limpeza da Folha <Apenas nos Modelos Aplicáveis>

Executa a limpeza dos rolos de transporte.
Essa limpeza usa uma folha de limpeza especial e melhora o resultado da impressão eliminando linhas indesejadas.

Esse procedimento torna-se necessário após a impressão de um determinado número de páginas.
Normalmente, você deve executar a limpeza da folha quando a mensagem de erro correspondende for exibida no monitor de status ou no painel de operação da impressora.


Configuração de origem para papel comum

Configuração de origem para papel comum <Apenas nos Modelos Aplicáveis>

Configura a origem para o papel comum.
Você pode alterar a origem do papel a ser configurado para papel comum quando Seleção automática estiver selecionada para Origem do Papel.
Geralmente, a origem do papel está configurada como Cassete.

Dica

Se a impressora estiver desligada ou a comunicação bidirecional estiver desativada, uma mensagem pode ser exibida porque o computador não pode coletar o status da impressora.
Se isso acontecer, clique em OK para exibir as configurações mais recentes especificadas no computador.


Botão Exibir Status da Impressora...

Inicia o Monitor de Status Canon IJ.
Execute esta função para verificar o status da impressora e o andamento de um trabalho de impressão.

Dica

Se você estiver usando o driver de impressora XPS, o "Monitor de Status Canon IJ" se tornará o "Monitor de Status Canon IJ XPS".


Botão Instruções

Exibe a descrição na guia Manutenção do Manual Interativo.

Clique para saber mais sobre uma função da guia Manutenção.

Dica

Se o botão Instruções não for exibido, instale o Manual Interativo.


Configurações mais usadas

Os nomes e ícones de perfis de impressão usados com frequência são registrados. Quando você seleciona um perfil de impressão de acordo com o perfil do documento, as configurações que correspondem ao propósito são aplicadas.
Além disso, funções úteis para o perfil de impressão selecionado são exibidas em Recursos adicionais.

Também é possível nomear e adicionar um perfil de impressão modificado. Um perfil de impressão adicionado pode ser excluído.

Para reorganizar os perfis, arraste-os ou use as setas para cima/para baixo enquanto pressiona a tecla Ctrl.

Padrão

Estas são as configurações de fábrica.
Se Tam. Pág., Orientação e Cópias forem configuradas no software do aplicativo, essas configurações terão prioridade.

Impressão de foto

Se você selecionar esta configuração quando for imprimir uma foto, o papel e o tamanho da foto geralmente usados serão configurados. A caixa de seleção Impressão Sem-bordas é marcada automaticamente.
Se Tam. Pág. e Cópias forem configuradas no software do aplicativo, essas configurações terão prioridade.

Documento comercial

Selecione esta configuração quando for imprimir um documento geral. As caixas de seleção Imprimir a Partir da Última Página e Agrupar* são marcadas automaticamente.
Se Tam. Pág., Orientação e Cópias forem configuradas no software do aplicativo, essas configurações terão prioridade.

Economia de papel

Selecione esta configuração para economizar papel quando for imprimir um documento geral. As caixas de seleção Impressão 2 em 1, Impressão Duplex*, Impressão Duplex (Manual)*, Imprimir a Partir da Última Página e Agrupar* são marcadas automaticamente.
Se Tam. Pág., Orientação e Cópias forem configuradas no software do aplicativo, essas configurações terão prioridade.

Envelope*

Se você selecionar esta configuração para imprimir um envelope, o Tipo de Mídia será configurado automaticamente para Envelope. Na caixa de diálogo Configuração de tamanho do envelope, selecione o tamanho do envelope que será usado.

Dica

A combinação dos Recursos adicionais exibida no perfil de impressão selecionado quando o perfil de impressão adicionado foi salvo também é exibida quando o perfil de impressão adicionado é selecionado.

Botão Salvar...

Exibe a caixa de diálogo Salvar configurações mais usadas.

Clique nesse botão quando quiser salvar as alterações atuais nas guias Instalação rápida, Principal, Configurar Página e Efeitos para Configurações mais usadas.

Dica

A guia Efeitos não pode ser usada com o driver de impressora XPS.

Botão Excluir

Exclui um perfil de impressão registrado.

Selecione o nome da configuração que será excluída em Configurações mais usadas e clique neste botão. Quando uma mensagem de confirmação for exibida, clique em OK para excluir o perfil de impressão especificado.

Dica

Os perfis de impressão registrados nas configurações iniciais não podem ser excluídos.

O recurso marcado com * não está disponível em alguns modelos.


Visualização das Configurações

A ilustração do papel mostra como o original será organizado em uma folha de papel.
Você pode verificar uma imagem geral do layout.


Recursos adicionais

Exibe as funções mais usadas convenientes do perfil de impressão selecionado em Configurações mais usadas na guia Instalação rápida.
Quando o ponteiro do mouse é movido para perto de uma função que pode ser alterada, uma descrição dessa função é exibida.

Para ativar uma função, marque a caixa de seleção correspondente. Para desativar uma função, desmarque a caixa de seleção correspondente.
Para algumas funções, é possível definir configurações detalhadas nas guias Principal e Configurar Página.

Impressão 2 em 1

Imprime duas páginas do documento, lado a lado, em uma folha de papel.
Para alterar a sequência de páginas, clique na guia Configurar Página, selecione Layout da página para Layout da Página e clique em Especificar.... Na caixa de diálogo Impressão Layout Página exibida, especifique a Ordem das Páginas.

Impressão 4 em 1

Imprime quatro páginas do documento, lado a lado, em uma folha de papel.
Para alterar a sequência de páginas, clique na guia Configurar Página, selecione Layout da página para Layout da Página e clique em Especificar.... Na caixa de diálogo Impressão Layout Página exibida, especifique a Ordem das Páginas.

Impressão Duplex*

Seleciona se o documento será impresso nos dois lados ou apenas em um lado do papel.
Para alterar o lado do grampeamento ou as margens, defina os novos valores na guia Configurar Página.

Impressão Duplex (Manual)*

Selecione se o documento será impresso nos dois lados do papel manualmente ou apenas em um lado do papel.
Para alterar o lado do grampeamento ou as margens, defina os novos valores na guia Configurar Página.

Imprimir a Partir da Última Página

Marque esta caixa de seleção para imprimir a partir da última página na ordem. Se você fizer isso, não será necessário ordenar as páginas após a impressão.
Desmarque esta caixa de seleção para imprimir o documento na ordem normal, a partir da primeira página.

Agrupar*

Marque esta caixa de seleção para agrupar as páginas de cada cópia quando quiser imprimir várias cópias.
Desmarque esta caixa de seleção quando quiser imprimir conjuntamente todas as páginas com o mesmo número de página.

Impressão Sem-bordas

Executa a impressão sem margem.
Com a função de impressão sem-bordas, o documento que será impresso é ampliado para que fique ligeiramente para fora do papel. Em outras palavras, o documento é impresso sem nenhuma margem.
Para ajustar as partes do documento que se estendem para fora do papel, clique na guia Configurar Página, escolha Sem-bordas e digite o valor em Tamanho da Extensão.

Vivid Photo

Você pode imprimir dados da imagem com cores vivas.
A função Vivid Photo intensifica as cores nos cenários de segundo plano mantendo o tom natural da pele das pessoas que aparecem nas imagens. Com essa função, você pode fazer com que matrizes nítidas fiquem ainda mais nítidas.

Dica

Vivid Photo não pode ser usada com o driver de impressora XPS.

Imprimir em Escala de Cinza

Esta função converte os dados em dados monocromáticos durante a impressão do documento.

Rápida (prioridade: velocidade)

Dá prioridade à velocidade de impressão em detrimento da qualidade.

Impressão de Livreto*

Este tipo de impressão distribui as páginas e imprime em ambos os lados da folha de papel, para que um livreto seja criado quando as folhas impressas forem dobradas e grampeadas no centro.

Girar 180 graus*

Imprime o documento girando-o 180 graus na direção da alimentação do papel.
A largura da área de impressão e o tamanho da extensão configurados em outros aplicativos serão invertidos vertical e horizontalmente.

Ajuste manual de cor/intensidade

Selecione quando configurar o método de Correção de Cores e configurações individuais, como Ciano, Magenta, Amarelo, Tom*, Brilho, Intensidade, Contraste etc.

Tom Linear*

Durante a impressão dos dados, a impressora registra uma diferença de colorido sutil entre áreas escuras (pretas) e claras (brancas), ao passo que as áreas mais escuras (mais pretas) e mais claras (mais brancas) ficam intactas.
Durante a impressão dos dados, a impressora aplica resultados de ajustes detalhados, como quando o brilho é ajustado com um programa do aplicativo.

Importante

Dependendo dos perfis de impressão selecionados em Configurações mais usadas, determinadas funções podem ficar esmaecidas ou pode não ser possível alterá-las.

O recurso marcado com * não está disponível em alguns modelos.


Imprimir sempre com configurações atuais

Imprime documentos com as configurações atuais a partir da próxima execução de impressão.
Quando você selecionar essa função e depois fechar a janela de configuração do driver da impressora, todas as configurações das guias Instalação rápida, Principal, Configurar Página e Efeitos serão salvas e será possível imprimir com as mesmas configurações a partir da próxima execução de impressão.

Importante

Se você se conectar com um nome de usuário diferente, as configurações definidas quando essa função foi ativada não serão refletidas nas configurações de impressão.

Se uma configuração for especificada no software do aplicativo, terá prioridade.

Dica

A guia Efeitos não pode ser usada com o driver de impressora XPS.


Botão Instruções

Exibe o Manual Interativo.

Clique neste botão para obter mais informações sobre como usar a impressora.

Dica

Se o botão Instruções não for exibido, instale o Manual Interativo.


Botão Padrões

Restaura os valores padrão de todas as configurações que foram alteradas.
Clique nesse botão para retornar todas as configurações das guias Instalação rápida, Principal, Configurar Página e Efeitos a seus valores padrão (configurações de fábrica).

Dica

A guia Efeitos não pode ser usada com o driver de impressora XPS.


Botão Salvar...

Exibe a caixa de diálogo Salvar configurações mais usadas.

Clique nesse botão quando quiser salvar as alterações atuais nas guias Instalação rápida, Principal, Configurar Página e Efeitos para Configurações mais usadas.

Dica

A guia Efeitos não pode ser usada com o driver de impressora XPS.


Botão Excluir

Exclui um perfil de impressão registrado.

Selecione o nome da configuração que será excluída em Configurações mais usadas e clique neste botão. Quando uma mensagem de confirmação for exibida, clique em OK para excluir o perfil de impressão especificado.

Dica

Os perfis de impressão registrados nas configurações iniciais não podem ser excluídos.


Caixa de Diálogo Salvar configurações mais usadas

Essa caixa de diálogo permite que você salve as configurações feitas nas guias Principal, Configurar Página e Efeitos e as adicione à lista Configurações mais usadas da guia Instalação rápida.

Nome

Digite o nome do perfil de impressão que deseja salvar.
Você pode digitar até 255 caracteres.
O nome é exibido com o seu ícone associado na lista Configurações mais usadas na guia Instalação rápida.

Botão Opções...

Abre a caixa de diálogo Salvar configurações mais usadas.
Altera os detalhes do perfil de impressão que será salvo.

Dica

A guia Efeitos não pode ser usada com o driver de impressora XPS.


Caixa de Diálogo Salvar configurações mais usadas

Selecione os ícones dos perfis de impressão que serão registrados nas Configurações mais usadas e altere os itens que serão salvos nos perfis de impressão.

Ícone

Selecione o ícone do perfil de impressão que deseja salvar.
O ícone selecionado é exibido, com seu nome, na lista Configurações mais usadas na guia Instalação rápida.

Salvar configuração de tamanho do papel

Salva o tamanho do papel do perfil de impressão nas Configurações mais usadas.

Marque esta caixa para aplicar o tamanho de papel salvo quando o perfil de impressão for selecionado.
Se essa caixa de seleção for desmarcada, o tamanho do papel não será salvo e, consequentemente, a configuração de tamanho de papel não será aplicada quando o perfil de impressão for selecionado. Em vez de usar a configuração de tamanho de papel, a impressora usará o tamanho de papel especificado no software do aplicativo.

Salvar configuração de orientação do papel

Salva a Orientação do perfil de impressão nas Configurações mais usadas.

Marque esta caixa para aplicar a orientação de impressão salva quando o perfil de impressão for selecionado.
Se essa caixa de seleção for desmarcada, a orientação de impressão não será salva e, consequentemente, a configuração de Orientação não será aplicada quando o perfil de impressão for selecionado. Em vez de usar a configuração de orientação de impressão, a impressora usará a orientação de impressão especificada no software do aplicativo.

Salvar configuração de cópias

Salva a configuração Cópias do perfil de impressão nas Configurações mais usadas.

Marque esta caixa para aplicar as configurações de cópias salvas quando o perfil de impressão for selecionado.
Se essa caixa de seleção for desmarcada, a configuração de cópias não será salva e, consequentemente, a configuração Cópias não será aplicada quando o perfil de impressão for selecionado. Em vez de usar a configuração de cópias, a impressora usará a configuração de cópias especificada no software do aplicativo.


Ícone

Selecione o ícone do perfil de impressão que deseja salvar.
O ícone selecionado é exibido, com seu nome, na lista Configurações mais usadas na guia Instalação rápida.


Salvar configuração de tamanho do papel

Salva o tamanho do papel do perfil de impressão nas Configurações mais usadas.

Marque esta caixa para aplicar o tamanho de papel salvo quando o perfil de impressão for selecionado.
Se essa caixa de seleção for desmarcada, o tamanho do papel não será salvo e, consequentemente, a configuração de tamanho de papel não será aplicada quando o perfil de impressão for selecionado. Em vez de usar a configuração de tamanho de papel, a impressora usará o tamanho de papel especificado no software do aplicativo.


Salvar configuração de orientação do papel

Salva a Orientação do perfil de impressão nas Configurações mais usadas.

Marque esta caixa para aplicar a orientação de impressão salva quando o perfil de impressão for selecionado.
Se essa caixa de seleção for desmarcada, a orientação de impressão não será salva e, consequentemente, a configuração de Orientação não será aplicada quando o perfil de impressão for selecionado. Em vez de usar a configuração de orientação de impressão, a impressora usará a orientação de impressão especificada no software do aplicativo.


Salvar configuração de cópias

Salva a configuração Cópias do perfil de impressão nas Configurações mais usadas.

Marque esta caixa para aplicar as configurações de cópias salvas quando o perfil de impressão for selecionado.
Se essa caixa de seleção for desmarcada, a configuração de cópias não será salva e, consequentemente, a configuração Cópias não será aplicada quando o perfil de impressão for selecionado. Em vez de usar a configuração de cópias, a impressora usará a configuração de cópias especificada no software do aplicativo.


Qualidade de Impressão

Seleciona a qualidade de impressão desejada.
Selecione uma das opções a seguir para definir a qualidade de impressão apropriada para a finalidade.

Para definir o nível de qualidade e método de meios-tons* individualmente, clique na guia Principal e selecione Personalizada para Qualidade de Impressão. O botão Definir... é ativado. Clique em Definir... para abrir a caixa de diálogo Personalizada e especifique as configurações desejadas.

Alta

Dá prioridade à qualidade de impressão em detrimento da velocidade.

Padrão

Imprime com velocidade e qualidade médias.

Rápida

Dá prioridade à velocidade de impressão em detrimento da qualidade.

O recurso marcado com * não está disponível em alguns modelos.


Tamanho do Papel da Impressora

Seleciona o tamanho do papel atualmente colocado na impressora.
Geralmente, o tamanho do papel é definido automaticamente de acordo com a configuração do tamanho do papel de saída e o documento é impresso sem escala.
Quando você define Impressão 2 em 1 ou Impressão 4 em 1 em Recursos adicionais, você pode definir o tamanho do papel manualmente com Tam. Pág. na guia Configurar Página.

Se você selecionar um tamanho de papel menor que o Tam. Pág., a imagem da página será reduzida.
Se você selecionar um tamanho de papel maior que o Tam. Pág., a imagem da página será ampliada.


Origem do Papel

Mostra a origem do papel.

Dependendo do modelo, pode ser possível alterar a origem do papel no driver da impressora.

Seleção automática*

A impressora define automaticamente a origem do papel como papel comum para o cassete e a origem do papel como um tipo de mídia diferente de papel comum para a bandeja traseira.

Bandeja Traseira*

O papel é sempre alimentado a partir da bandeja traseira.

Bandeja Frontal*

O papel é sempre alimentado a partir da bandeja frontal.

Cassete*

O papel comum sempre é alimentado a partir do cassete.

Alimentação Manual*

O papel comum é alimentado do slot de alimentação manual a partir da bandeja frontal.

Alimentação Automática Contínua*

Se não houver papel comum na origem de papel especificada, a impressora alterará a origem do papel automaticamente.

Alocação do Papel*

Se o tipo de mídia para os dados de impressão for papel comum e o tamanho do papel corresponder à configuração de alocação do papel, a impressora alimentará o papel automaticamente a partir do cassete. Caso contrário, a impressora alimentará o papel a partir da bandeja traseira.

Importante

Dependendo do tipo e do tamanho da mídia, as configurações de Origem do Papel selecionáveis podem ser diferentes.

O recurso marcado com * não está disponível em alguns modelos.


Qualidade

Seleciona o nível de qualidade de impressão.
Mover o controle deslizante para a direita aumenta a qualidade de impressão e movê-lo ou para a esquerda aumenta a velocidade de impressão.

Importante

Com algumas configurações do Tipo de Mídia, não é possível selecionar determinados níveis de qualidade.

Dica

Os modos de qualidade de impressão Alta, Padrão, Rápida* ou Rascunho* são vinculados à barra deslizante. Sendo assim, quando a barra deslizante é movida, a qualidade e o valor correspondentes são exibidos à esquerda. Isso também acontece quando o botão de rádio correspondente é selecionado para Qualidade de Impressão na guia Principal.

O recurso marcado com * não está disponível em alguns modelos.


Caixa de Diálogo Personalizada

Esta Ajuda é comum a todos os modelos. O recurso marcado com <Apenas nos Modelos Aplicáveis> ou * não está disponível em alguns modelos.

Esta caixa de diálogo permite selecionar a qualidade de impressão desejada, alterando a combinação do nível de Qualidade e do método de Meios-tons*.

Qualidade

Seleciona o nível de qualidade de impressão.
Mover o controle deslizante para a direita aumenta a qualidade de impressão e movê-lo ou para a esquerda aumenta a velocidade de impressão.

Importante

Com algumas configurações do Tipo de Mídia, não é possível selecionar determinados níveis de qualidade.

Dica

Os modos de qualidade de impressão Alta, Padrão, Rápida* ou Rascunho* são vinculados à barra deslizante. Sendo assim, quando a barra deslizante é movida, a qualidade e o valor correspondentes são exibidos à esquerda. Isso também acontece quando o botão de rádio correspondente é selecionado para Qualidade de Impressão na guia Principal.

O recurso marcado com * não está disponível em alguns modelos.

Meios-tons <Apenas nos Modelos Aplicáveis>

Especifica um método de meios-tons.
Em circunstâncias normais, selecione Automático. Para ativar um método de meios-tons específico, clique em um botão diferente de Automático.

Automático

Imprime com o método de meios-tons mais adequado à qualidade desejada.
Para determinadas combinações de Tipo de Mídia e Qualidade, esta função imprime identificando as características de cada imagem no documento e alterna automaticamente entre Pontilhamento e Difusão.

Pontilhamento

Dispõe os pontos em um padrão fixo para produzir meios-tons.
Esta opção é adequada para imprimir gráficos e diagramas comerciais que requeiram contornos de cores nítidos entre as cores.

Difusão

Dispõe os pontos aleatoriamente para produzir meios-tons.
Esta opção é adequada para imprimir fotografias e gráficos que requeiram gradações sutis das cores.

Importante

Não é possível selecionar alguns métodos de meios-tons dependendo das configurações de Tipo de Mídia e Qualidade.


Meios-tons

Meios-tons <Apenas nos Modelos Aplicáveis>

Especifica um método de meios-tons.
Em circunstâncias normais, selecione Automático. Para ativar um método de meios-tons específico, clique em um botão diferente de Automático.

Automático

Imprime com o método de meios-tons mais adequado à qualidade desejada.
Para determinadas combinações de Tipo de Mídia e Qualidade, esta função imprime identificando as características de cada imagem no documento e alterna automaticamente entre Pontilhamento e Difusão.

Pontilhamento

Dispõe os pontos em um padrão fixo para produzir meios-tons.
Esta opção é adequada para imprimir gráficos e diagramas comerciais que requeiram contornos de cores nítidos entre as cores.

Difusão

Dispõe os pontos aleatoriamente para produzir meios-tons.
Esta opção é adequada para imprimir fotografias e gráficos que requeiram gradações sutis das cores.

Importante

Não é possível selecionar alguns métodos de meios-tons dependendo das configurações de Tipo de Mídia e Qualidade.


Imprimir um padrão para o ajuste de cores

Quando a proporção de cores ou a intensidade/contraste são alterados, a função de impressão de padrão imprime uma lista de resultados de ajuste junto com os valores de ajuste.

Selecione essa função ao imprimir um padrão para o ajuste de cores. O botão Preferências da Impressão de Padrão... é ativado, a caixa de diálogo Impressão de Padrão é aberta e um padrão pode ser definido.


Botão Preferências da Impressão de Padrão...

A caixa de diálogo Impressão de Padrão é aberta e permite que você defina configurações de itens de ajuste e de impressão de padrão, como o número de padrões.


Caixa de Diálogo Impressão de Padrão

Execute a configuração para a impressão de padrões que permitem a você verificar a proporção de cores e a intensidade/contraste de documentos.

Parâmetros a Ajustar

Selecione o item a ser verificado pela impressão de padrão.

Ciano/Magenta/Amarelo

Imprime um padrão que permite a você verificar a proporção de ciano/magenta/amarelo.

Intensidade/Contraste

Imprime um padrão que permite a você verificar a proporção de intensidade/contraste.

Importante

Quando Imprimir em Escala de Cinza estiver selecionado na guia Principal, Ciano/Magenta/Amarelo serão exibidos em cinza e não estarão disponíveis.

Tamanho do Papel da Impressora

Selecione o tamanho do papel a ser usado para a impressão de padrão.
Essa configuração está vinculada a Tamanho do Papel da Impressora na guia Configurar Página.

Dica

Dependendo do tamanho do papel selecionado na guia Configurar Página, poderá haver tamanhos que possam ser selecionados.

Quantidade de Instâncias de Padrão

Defina o número de padrões a serem impressos.

Selecione Maior, Grande ou Pequeno. Quando você seleciona um tamanho de padrão, o número de padrões que pode ser impresso é o seguinte:

Maior

Ciano/Magenta/Amarelo 37
Intensidade/Contraste 49

Grande

Ciano/Magenta/Amarelo 19
Intensidade/Contraste 25

Pequeno

Ciano/Magenta/Amarelo 7
Intensidade/Contraste 9

Dica

Maior e Grande não poderão ser selecionados quando determinados tamanhos de papel ou tamanhos de papel de saída forem selecionados.

A visualização da configuração na guia Principal exibe uma imagem que permite a você verificar o layout geral.

Variação de Cores Entre Instâncias

Defina o valor da alteração de cor entre padrões vizinhos.

Selecione Grande, Médio ou Pequeno. Grande produz muitas alterações e Pequeno produz poucas alterações.


Parâmetros a Ajustar

Selecione o item a ser verificado pela impressão de padrão.

Ciano/Magenta/Amarelo

Imprime um padrão que permite a você verificar a proporção de ciano/magenta/amarelo.

Intensidade/Contraste

Imprime um padrão que permite a você verificar a proporção de intensidade/contraste.

Importante

Quando Imprimir em Escala de Cinza estiver selecionado na guia Principal, Ciano/Magenta/Amarelo serão exibidos em cinza e não estarão disponíveis.


Tamanho do Papel da Impressora

Selecione o tamanho do papel a ser usado para a impressão de padrão.
Essa configuração está vinculada a Tamanho do Papel da Impressora na guia Configurar Página.

Dica

Dependendo do tamanho do papel selecionado na guia Configurar Página, poderá haver tamanhos que possam ser selecionados.


Quantidade de Instâncias de Padrão

Defina o número de padrões a serem impressos.

Selecione Maior, Grande ou Pequeno. Quando você seleciona um tamanho de padrão, o número de padrões que pode ser impresso é o seguinte:

Maior

Ciano/Magenta/Amarelo 37
Intensidade/Contraste 49

Grande

Ciano/Magenta/Amarelo 19
Intensidade/Contraste 25

Pequeno

Ciano/Magenta/Amarelo 7
Intensidade/Contraste 9

Dica

Maior e Grande não poderão ser selecionados quando determinados tamanhos de papel ou tamanhos de papel de saída forem selecionados.

A visualização da configuração na guia Principal exibe uma imagem que permite a você verificar o layout geral.


Variação de Cores Entre Instâncias

Defina o valor da alteração de cor entre padrões vizinhos.

Selecione Grande, Médio ou Pequeno. Grande produz muitas alterações e Pequeno produz poucas alterações.


Visualizar

Mostra os efeitos do ajuste de cores.
A cor e o brilho são alterados quando cada item é ajustado. Você pode verificar o status do ajuste de cores facilmente, alterando a visualização de imagem para uma semelhante aos resultados a serem impressos.

Tipo de amostra

Selecione uma imagem de visualização exibida na guia Ajuste de Cores.
Se necessário, selecione uma imagem de visualização em Padrão, Retrato, Paisagem ou Gráficos, o que for mais semelhante aos resultados da impressão.

Exibir Padrão de Cor

Exibe um padrão para verificar alterações de cor produzidas pelo ajuste de cores.
Se você quiser exibir a visualização de imagem com um padrão de cor, marque essa caixa de seleção.
Para exibir a visualização de imagem com um tipo de amostra, desmarque essa caixa de seleção.

Dica

O gráfico aparece em modo monocromático quando a caixa de seleção Imprimir em Escala de Cinza está marcada.


Correção de Cores

Permite a seleção de Correspondência do Driver, ICM (Correspondência de perfil ICC) ou Nenhum para corresponder à finalidade da operação de impressão.

Correspondência do Driver

Ajusta as cores com o driver da impressora durante a impressão.
Alguns modelos de impressora permitem a especificação do modo de cor a ser usado.

ICM (Correspondência de perfil ICC)

Ajusta as cores utilizando um perfil ICC durante a impressão.
Especifique o perfil de entrada, perfil de impressora*, e o método de renderização* que serão usados.

Nenhum

Desativa o ajuste de cores com o driver da impressora.

Dica

No driver de impressora XPS, ICM se tornou Correspondência de perfil ICC.

O recurso marcado com * não está disponível em alguns modelos.


Perfil de Entrada

Especifica o perfil de entrada que será usado quando você selecionar o ICM (Correspondência de perfil ICC) para Correção de Cores.

Padrão

O perfil padrão da impressora (sRGB), que suporta um espaço de cores do ICM, é usado. Esta é a configuração padrão.

Adobe RGB (1998)

É utilizado o perfil Adobe RGB, que oferece suporte a um espaço de cores mais amplo que o sRGB.

Importante

Não será exibido o Adobe RGB (1998) quando os perfis de entrada do Adobe RGB não estiverem instalados.

Dica

No driver de impressora XPS, ICM se tornou Correspondência de perfil ICC.


Modo de Cor

Modo de Cor <Apenas nos Modelos Aplicáveis>

Permite a seleção de Padrão ou Tom Linear para corresponder à finalidade da operação de impressão.

Padrão

A impressora imprime os dados com tonalidades das cores preferidas pela maioria das pessoas, e reproduz as cores dos dados de imagem ao obter efeitos tridimensionais e contrastes de alto nível e nítidos.

Tom Linear

Durante a impressão dos dados, a impressora registra uma diferença de colorido sutil entre áreas escuras (pretas) e claras (brancas), ao passo que as áreas mais escuras (mais pretas) e mais claras (mais brancas) ficam intactas.
Durante a impressão dos dados, a impressora aplica resultados de ajustes detalhados, como quando o brilho é ajustado com um software do aplicativo.


Ciano / Magenta / Amarelo

Ajusta a intensidade de Ciano, Magenta e Amarelo.
Mova a barra deslizante para a direita a fim de aumentar a intensidade de uma cor e para a esquerda a fim de reduzi-la.
Também é possível inserir diretamente um valor vinculado à barra deslizante. Insira um valor do intervalo de -50 a 50.

Este ajuste altera a quantidade relativa de tinta de cada cor utilizada, modificando inteiramente a Proporção de Cores do documento. Para alterar significativamente a Proporção de Cores, utilize o aplicativo. Utilize o driver da impressora somente quando ajustar ligeiramente a Proporção de Cores.


Tom

Tom <Apenas nos Modelos Aplicáveis>

Define o ajuste de cores para impressão monocromática.
Mova a barra deslizante para a direita para obter as cores quentes (Quente), ou para a esquerda para obter as cores frias (Frio).
Também é possível inserir diretamente um valor vinculado à barra deslizante. Insira um valor do intervalo de -50 a 50.

Importante

Esta função não está disponível para algumas configurações de Tipo de Mídia.


Intensidade

Ajusta a intensidade global da impressão.
Mova o controle deslizante para a direita a fim de aumentar a intensidade e para a esquerda a fim de diminuí-la.
Também é possível inserir diretamente um valor vinculado à barra deslizante. Insira um valor do intervalo de -50 a 50.


Contraste

Ajusta o contraste entre claro e escuro na imagem a ser impressa.
Mover o controle deslizante para a direita aumenta o contraste e para a esquerda o reduz.
Também é possível inserir diretamente um valor vinculado à barra deslizante. Insira um valor do intervalo de -50 a 50.


Brilho

Seleciona o brilho da impressão.
Não é possível alterar os níveis puros de preto e branco. No entanto, o brilho das cores entre o preto e o branco pode ser alterado.


Guia Ajuste de Cores

Essa guia permite o ajuste da proporção de cores, alterando as configurações das opções Ciano, Magenta, Amarelo, Brilho, Intensidade e Contraste.

Esta Ajuda é comum a todos os modelos. O recurso marcado com <Apenas nos Modelos Aplicáveis> não está disponível em alguns modelos.

Visualizar

Mostra os efeitos do ajuste de cores.
A cor e o brilho são alterados quando cada item é ajustado. Você pode verificar o status do ajuste de cores facilmente, alterando a visualização de imagem para uma semelhante aos resultados a serem impressos.

Tipo de amostra

Selecione uma imagem de visualização exibida na guia Ajuste de Cores.
Se necessário, selecione uma imagem de visualização em Padrão, Retrato, Paisagem ou Gráficos, o que for mais semelhante aos resultados da impressão.

Exibir Padrão de Cor

Exibe um padrão para verificar alterações de cor produzidas pelo ajuste de cores.
Se você quiser exibir a visualização de imagem com um padrão de cor, marque essa caixa de seleção.
Para exibir a visualização de imagem com um tipo de amostra, desmarque essa caixa de seleção.

Dica

O gráfico aparece em modo monocromático quando a caixa de seleção Imprimir em Escala de Cinza está marcada.

Ciano / Magenta / Amarelo

Ajusta a intensidade de Ciano, Magenta e Amarelo.
Mova a barra deslizante para a direita a fim de aumentar a intensidade de uma cor e para a esquerda a fim de reduzi-la.
Também é possível inserir diretamente um valor vinculado à barra deslizante. Insira um valor do intervalo de -50 a 50.

Este ajuste altera a quantidade relativa de tinta de cada cor utilizada, modificando inteiramente a Proporção de Cores do documento. Para alterar significativamente a Proporção de Cores, utilize o aplicativo. Utilize o driver da impressora somente quando ajustar ligeiramente a Proporção de Cores.

Tom <Apenas nos Modelos Aplicáveis>

Define o ajuste de cores para impressão monocromática.
Mova a barra deslizante para a direita para obter as cores quentes (Quente), ou para a esquerda para obter as cores frias (Frio).
Também é possível inserir diretamente um valor vinculado à barra deslizante. Insira um valor do intervalo de -50 a 50.

Importante

Esta função não está disponível para algumas configurações de Tipo de Mídia.

Brilho

Seleciona o brilho da impressão.
Não é possível alterar os níveis puros de preto e branco. No entanto, o brilho das cores entre o preto e o branco pode ser alterado.

Intensidade

Ajusta a intensidade global da impressão.
Mova o controle deslizante para a direita a fim de aumentar a intensidade e para a esquerda a fim de diminuí-la.
Também é possível inserir diretamente um valor vinculado à barra deslizante. Insira um valor do intervalo de -50 a 50.

Contraste

Ajusta o contraste entre claro e escuro na imagem a ser impressa.
Mover o controle deslizante para a direita aumenta o contraste e para a esquerda o reduz.
Também é possível inserir diretamente um valor vinculado à barra deslizante. Insira um valor do intervalo de -50 a 50.

Importante

Quando Imprimir em Escala de Cinza estiver selecionado na guia Principal, Ciano, Magenta e Amarelo serão exibidos em cinza e não estarão disponíveis.

Imprimir um padrão para o ajuste de cores

Quando a proporção de cores ou a intensidade/contraste são alterados, a função de impressão de padrão imprime uma lista de resultados de ajuste junto com os valores de ajuste.

Selecione essa função ao imprimir um padrão para o ajuste de cores. O botão Preferências da Impressão de Padrão... é ativado, a caixa de diálogo Impressão de Padrão é aberta e um padrão pode ser definido.

Botão Preferências da Impressão de Padrão...

A caixa de diálogo Impressão de Padrão é aberta e permite que você defina configurações de itens de ajuste e de impressão de padrão, como o número de padrões.


Tipo de amostra

Selecione uma imagem de visualização exibida na guia Ajuste de Cores.
Se necessário, selecione uma imagem de visualização em Padrão, Retrato, Paisagem ou Gráficos, o que for mais semelhante aos resultados da impressão.


Exibir Padrão de Cor

Exibe um padrão para verificar alterações de cor produzidas pelo ajuste de cores.
Se você quiser exibir a visualização de imagem com um padrão de cor, marque essa caixa de seleção.
Para exibir a visualização de imagem com um tipo de amostra, desmarque essa caixa de seleção.


Guia Correspondência

Permite selecionar o método de ajuste das cores para corresponderem ao tipo de documento que será impresso.

Esta Ajuda é comum a todos os modelos. O recurso marcado com <Apenas nos Modelos Aplicáveis> ou * não está disponível em alguns modelos.

Correção de Cores

Permite a seleção de Correspondência do Driver, ICM (Correspondência de perfil ICC) ou Nenhum para corresponder à finalidade da operação de impressão.

Correspondência do Driver

Ajusta as cores com o driver da impressora durante a impressão.
Alguns modelos de impressora permitem a especificação do modo de cor a ser usado.

ICM (Correspondência de perfil ICC)

Ajusta as cores utilizando um perfil ICC durante a impressão.
Especifique o perfil de entrada, perfil de impressora*, e o método de renderização* que serão usados.

Nenhum

Desativa o ajuste de cores com o driver da impressora.

Dica

No driver de impressora XPS, ICM se tornou Correspondência de perfil ICC.

O recurso marcado com * não está disponível em alguns modelos.

Modo de Cor <Apenas nos Modelos Aplicáveis>

Permite a seleção de Padrão ou Tom Linear para corresponder à finalidade da operação de impressão.

Padrão

A impressora imprime os dados com tonalidades das cores preferidas pela maioria das pessoas, e reproduz as cores dos dados de imagem ao obter efeitos tridimensionais e contrastes de alto nível e nítidos.

Tom Linear

Durante a impressão dos dados, a impressora registra uma diferença de colorido sutil entre áreas escuras (pretas) e claras (brancas), ao passo que as áreas mais escuras (mais pretas) e mais claras (mais brancas) ficam intactas.
Durante a impressão dos dados, a impressora aplica resultados de ajustes detalhados, como quando o brilho é ajustado com um software do aplicativo.

Perfil de Entrada

Especifica o perfil de entrada que será usado quando você selecionar o ICM (Correspondência de perfil ICC) para Correção de Cores.

Padrão

O perfil padrão da impressora (sRGB), que suporta um espaço de cores do ICM, é usado. Esta é a configuração padrão.

Adobe RGB (1998)

É utilizado o perfil Adobe RGB, que oferece suporte a um espaço de cores mais amplo que o sRGB.

Importante

Não será exibido o Adobe RGB (1998) quando os perfis de entrada do Adobe RGB não estiverem instalados.

Dica

No driver de impressora XPS, ICM se tornou Correspondência de perfil ICC.

Perfil da Impressora <Apenas nos Modelos Aplicáveis>

Especifica o perfil de impressora que será usado quando ICM (Correspondência de perfil ICC) for selecionado para Correção de Cores.
Normalmente, Automático é selecionado, mas também é possível selecionar um perfil de impressora manualmente.

Dica

No driver de impressora XPS, ICM se tornou Correspondência de perfil ICC.

Método de renderização <Apenas nos Modelos Aplicáveis>

Especifique o método de correspondência que será usado quando você selecionar o ICM (Correspondência de perfil ICC) para Correção de Cores.

Saturação

Este método reproduz imagens ainda mais vívidas do que o método Perceptivo.

Perceptivo

Este método reproduz imagens se concentrando nas cores preferidas pela maioria das pessoas. Selecione-o para imprimir fotos.

Colorimétrico relativo

Quando dados de imagem são convertidos para o espaço de cores da impressora, este método converte os dados de imagem para que a reprodução de cores se aproxime das regiões de cor compartilhadas. Selecione-o para imprimir dados de imagem com cores próximas às cores originais.

Colorimétrico absoluto

Quando Colorimétrico relativo é selecionado, pontos brancos são reproduzidos como pontos brancos do papel (cor de segundo plano). No entanto, quando Colorimétrico absoluto é selecionado, a forma de reprodução dos pontos brancos dependerá dos dados de imagem.

Dica

No driver de impressora XPS, ICM se tornou Correspondência de perfil ICC.

Importante

Se ICM estiver desativado no software, ICM não estará disponível para Correção de Cores e a impressora talvez não imprima corretamente os dados de imagem.

Quando a opção Imprimir em Escala de Cinza estiver marcada na guia Principal, a Correção de Cores será exibida em cinza e não estará disponível.


Método de renderização

Método de renderização <Apenas nos Modelos Aplicáveis>

Especifique o método de correspondência que será usado quando você selecionar o ICM (Correspondência de perfil ICC) para Correção de Cores.

Saturação

Este método reproduz imagens ainda mais vívidas do que o método Perceptivo.

Perceptivo

Este método reproduz imagens se concentrando nas cores preferidas pela maioria das pessoas. Selecione-o para imprimir fotos.

Colorimétrico relativo

Quando dados de imagem são convertidos para o espaço de cores da impressora, este método converte os dados de imagem para que a reprodução de cores se aproxime das regiões de cor compartilhadas. Selecione-o para imprimir dados de imagem com cores próximas às cores originais.

Colorimétrico absoluto

Quando Colorimétrico relativo é selecionado, pontos brancos são reproduzidos como pontos brancos do papel (cor de segundo plano). No entanto, quando Colorimétrico absoluto é selecionado, a forma de reprodução dos pontos brancos dependerá dos dados de imagem.

Dica

No driver de impressora XPS, ICM se tornou Correspondência de perfil ICC.


Perfil da Impressora

Perfil da Impressora <Apenas nos Modelos Aplicáveis>

Especifica o perfil de impressora que será usado quando ICM (Correspondência de perfil ICC) for selecionado para Correção de Cores.
Normalmente, Automático é selecionado, mas também é possível selecionar um perfil de impressora manualmente.

Dica

No driver de impressora XPS, ICM se tornou Correspondência de perfil ICC.


Impedir perda de dados de impressão

Reduz o tamanho dos dados de impressão criados pelo software.
Com alguns aplicativos, o bitmap impresso pode ser cortado e a impressão pode falhar. Este é o único caso em que será necessário marcar esta caixa de seleção.

Importante

Se essa caixa de seleção for marcada, a qualidade da impressão pode diminuir.


Caixa de Diálogo Opções de Impressão

Faz alterações nos dados de impressão que são enviados para a impressora.

Os recursos disponíveis dependem do modelo.

Desativar ICM necessário no software

Desativa a função ICM necessária no software.
Quando um software de aplicativo usa o Windows ICM para imprimir dados, cores inesperadas podem ser produzidas ou a velocidade de impressão pode diminuir. Se esses problemas ocorrerem, marque essa caixa de seleção para tentar resolvê-los.

Importante

Desmarque essa caixa de seleção em circunstâncias normais.

Essa função não funciona quando a opção ICM está selecionada para Correção de Cores na guia Correspondência da caixa de diálogo Ajuste de Cores Manual.

Dica

A guia Desativar ICM necessário no software não pode ser usada com o driver de impressora XPS.

Desativar a configuração de perfil de cor do software

Se você marcar essa caixa de seleção, as informações no perfil de cores configuradas no software do aplicativo serão desativadas.
Quando as informações no perfil de cores configurado no software do aplicativo forem enviadas para o driver da impressora, o resultado da impressão poderá conter cores inesperadas. Se isso acontecer, marque essa caixa de seleção para tentar resolver o problema.

Importante

Mesmo quando essa caixa de seleção está marcada, somente algumas informações no perfil de cor são desativadas e o perfil ainda pode ser usado para a impressão.

Desmarque essa caixa de seleção em circunstâncias normais.

Desativar a configuração de origem de papel do software

Desativa o método de alimentação de papel definido pelo aplicativo.
Em alguns aplicativos, como o Microsoft Word, os dados podem ser impressos com um método de alimentação diferente da configuração do driver da impressora. Neste caso, marque esta função.

Importante

Quando esta função está ativada, o método de alimentação de papel normalmente não pode ser modificado na Visualização Canon IJ.
No entanto, se estiver usando o driver da impressora XPS, você poderá alterar o método de alimentação de papel da Visualização Canon IJ XPS.

Desagrupar Papéis

Define o método de exibição de Tipo de Mídia, Tam. Pág. e Tamanho do Papel da Impressora.
Para exibir os itens separadamente, marque a caixa de seleção.
Para exibir os itens como um grupo, desmarque a caixa de seleção.

Desativar a alternância do método de meios-tons

Essa opção identifica diferenças nos dados da imagem no documento e desativa a função que imprime enquanto alterna automaticamente entre Pontilhamento e Difusão.
Se o resultado da impressão tiver dados de imagem ausentes ou cores indesejadas, marcar essa caixa de seleção fará com que a condição seja aprimorada.

Importante

Desmarque essa caixa de seleção em circunstâncias normais.

Não permitir que o software aplicativo compacte os dados de impressão

A compactação dos dados de impressão do software aplicativo é proibida.
Se o resultado da impressão tiver dados de imagem ausentes ou cores indesejadas, marcar essa caixa de seleção fará com que a condição seja aprimorada.

Importante

Desmarque essa caixa de seleção em circunstâncias normais.

Girar 90 graus para a esquerda quando a orientação for [Paisagem]

Na guia Instalação rápida* ou na guia Configurar Página, você pode alterar a direção de rotação da Paisagem na Orientação.
Para girar o documento 90 graus para a esquerda ao imprimir, marque a caixa de seleção.
Para girar o documento 90 graus para a direita ao imprimir, desmarque a caixa de seleção.

O recurso marcado com * não está disponível em alguns modelos.

Impedimento de Perda de Dados Impressos/Impedir perda de dados de impressão

Você pode reduzir o tamanho dos dados de impressão criados pelo software aplicativo e imprimir os dados.
Dependendo do software aplicativo usado, os dados de imagem poderão ser cortados ou talvez não sejam impressos adequadamente. Nesses casos, selecione Ativado.

Quando a caixa de seleção Impedir perda de dados de impressão for exibida e você a marcar, a impressora usará essa função para imprimir dados.

Desativado

A impressora imprime os dados sem usar esta função.

Ativado

A impressora sempre usa esta função para imprimir dados.

Importante

Ao usar esta função, a qualidade de impressão poderá cair, dependendo dos dados impressos.

Unidade de Processamento de Dados de Impressão

Seleciona a unidade de processamento dos dados de impressão a serem enviados à impressora.
Em circunstâncias normais, selecione Recomendado.

Importante

Poderá ser utilizada muita memória em determinadas configurações.
Não altere a configuração se o computador tiver pouca memória.

Dica

A guia Unidade de Processamento de Dados de Impressão não pode ser usada com o driver de impressora XPS.


Unidade de Processamento de Dados de Impressão

Seleciona a unidade de processamento dos dados de impressão a serem enviados à impressora.
Em circunstâncias normais, selecione Recomendado.

Importante

Poderá ser utilizada muita memória em determinadas configurações.
Não altere a configuração se o computador tiver pouca memória.


Cassete

A impressora utiliza o papel comum colocado no cassete quando a configuração de dados de impressão corresponde à configuração de alocação do papel.

Importante

Tamanho do Papel lista os tamanhos do papel comum que a impressora pode usar.
Selecione um tamanho do papel comum que possa ser colocado no cassete.


Tamanho do Papel

Especifica o tamanho do papel comum a ser colocado no cassete.


Caixa de Diálogo Alocação do Papel

Esta caixa de diálogo permitirá a especificação do tamanho do papel comum a ser fornecido pelo cassete se você tiver selecionado Alocação do Papel para Origem do Papel na guia Principal.

Cassete

A impressora utiliza o papel comum colocado no cassete quando a configuração de dados de impressão corresponde à configuração de alocação do papel.

Importante

Tamanho do Papel lista os tamanhos do papel comum que a impressora pode usar.
Selecione um tamanho do papel comum que possa ser colocado no cassete.

Tamanho do Papel

Especifica o tamanho do papel comum a ser colocado no cassete.


Ícone de Visualização

Mostra as configurações efetuadas na caixa de diálogo Impressão Layout Página.
É possível verificar o aspecto da impressão antes de imprimir os dados.


Páginas

Especifica o número das páginas do documento a serem impressas por folha.


Ordem das Páginas

Especifica a orientação do documento a ser impresso em uma folha de papel.


Borda da Página

Imprime uma linha de borda em volta de cada página do documento.

Marque esta caixa de seleção para imprimir a linha de borda de página.
Desmarque esta caixa de seleção caso não deseje imprimir a linha.


Caixa de Diálogo Impressão Layout Página

Esta caixa de diálogo permite selecionar o número de páginas do documento a serem dispostas em uma folha de papel, a ordem das páginas e se devem ou não ser impressas linhas de borda em volta de cada página do documento.

As configurações especificadas nesta caixa de diálogo podem ser confirmadas na visualização das configurações no driver da impressora.

Páginas

Especifica o número das páginas do documento a serem impressas por folha.

Ordem das Páginas

Especifica a orientação do documento a ser impresso em uma folha de papel.

Borda da Página

Imprime uma linha de borda em volta de cada página do documento.

Marque esta caixa de seleção para imprimir a linha de borda de página.
Desmarque esta caixa de seleção caso não deseje imprimir a linha.


Desativar ICM necessário no software

Desativa a função ICM necessária no software.
Quando um software de aplicativo usa o Windows ICM para imprimir dados, cores inesperadas podem ser produzidas ou a velocidade de impressão pode diminuir. Se esses problemas ocorrerem, marque essa caixa de seleção para tentar resolvê-los.

Importante

Desmarque essa caixa de seleção em circunstâncias normais.

Essa função não funciona quando a opção ICM está selecionada para Correção de Cores na guia Correspondência da caixa de diálogo Ajuste de Cores Manual.


Desativar a configuração de origem de papel do software

Desativa o método de alimentação de papel definido pelo aplicativo.
Em alguns aplicativos, como o Microsoft Word, os dados podem ser impressos com um método de alimentação diferente da configuração do driver da impressora. Neste caso, marque esta função.

Importante

Quando esta função está ativada, o método de alimentação de papel normalmente não pode ser modificado na Visualização Canon IJ.
No entanto, se estiver usando o driver da impressora XPS, você poderá alterar o método de alimentação de papel da Visualização Canon IJ XPS.


Desativar a configuração de perfil de cor do software

Se você marcar essa caixa de seleção, as informações no perfil de cores configuradas no software do aplicativo serão desativadas.
Quando as informações no perfil de cores configurado no software do aplicativo forem enviadas para o driver da impressora, o resultado da impressão poderá conter cores inesperadas. Se isso acontecer, marque essa caixa de seleção para tentar resolver o problema.

Importante

Mesmo quando essa caixa de seleção está marcada, somente algumas informações no perfil de cor são desativadas e o perfil ainda pode ser usado para a impressão.

Desmarque essa caixa de seleção em circunstâncias normais.


Impedimento de Perda de Dados Impressos

Você pode reduzir o tamanho dos dados de impressão criados pelo software aplicativo e imprimir os dados.
Dependendo do software aplicativo usado, os dados de imagem poderão ser cortados ou talvez não sejam impressos adequadamente. Nesses casos, selecione Ativado.

Desativado

A impressora imprime os dados sem usar esta função.

Ativado

A impressora sempre usa esta função para imprimir dados.

Importante

Ao usar esta função, a qualidade de impressão poderá cair, dependendo dos dados impressos.


Desagrupar Papéis

Define o método de exibição de Tipo de Mídia, Tam. Pág. e Tamanho do Papel da Impressora.
Para exibir os itens separadamente, marque a caixa de seleção.
Para exibir os itens como um grupo, desmarque a caixa de seleção.


Desativar a alternância do método de meios-tons

Essa opção identifica diferenças nos dados da imagem no documento e desativa a função que imprime enquanto alterna automaticamente entre Pontilhamento e Difusão.
Se o resultado da impressão tiver dados de imagem ausentes ou cores indesejadas, marcar essa caixa de seleção fará com que a condição seja aprimorada.

Importante

Desmarque essa caixa de seleção em circunstâncias normais.


Não permitir que o software aplicativo compacte os dados de impressão

A compactação dos dados de impressão do software aplicativo é proibida.
Se o resultado da impressão tiver dados de imagem ausentes ou cores indesejadas, marcar essa caixa de seleção fará com que a condição seja aprimorada.

Importante

Desmarque essa caixa de seleção em circunstâncias normais.


Girar 90 graus para a esquerda quando a orientação for [Paisagem]

Na guia Instalação rápida* ou na guia Configurar Página, você pode alterar a direção de rotação da Paisagem na Orientação.
Para girar o documento 90 graus para a esquerda ao imprimir, marque a caixa de seleção.
Para girar o documento 90 graus para a direita ao imprimir, desmarque a caixa de seleção.

O recurso marcado com * não está disponível em alguns modelos.


Ícone de Visualização

Mostra as configurações da caixa de diálogo Impressão de Ladrilho/Cartaz.
É possível verificar como será o aspecto da impressão.


Divisões da Imagem

Especifica o número de divisões dos dados de imagem que formarão um documento.
Quanto maior o número de divisões, maior a quantidade de folhas utilizadas na impressão. Se você estiver colando folhas para formar um cartaz, poderá criar um cartaz maior aumentando o número de divisões.


Imprimir "Recortar/Colar" em margens

Especifica se as palavras "Recortar" e "Colar" nas margens. Essas palavras servem de diretrizes para colar as páginas do cartaz.

Marque esta caixa de seleção para imprimir as palavras.
Desmarque esta caixa de seleção caso não deseje imprimir as palavras.


Imprimir linhas "Recortar/Colar" em margens

Especifica se as linhas de corte que servem de diretrizes para colar as páginas do cartaz devem ser impressas.

Marque esta caixa de seleção para imprimir as linhas de corte.
Desmarque esta caixa de seleção caso não deseje imprimir as linhas.


Intervalo de páginas de impressão

Especifica o intervalo de impressão. Em circunstâncias normais, selecione Tudo.
Para especificar uma página ou um intervalo de páginas específico, selecione Páginas.


Caixa de Diálogo Impressão de Ladrilho/Cartaz

Esta caixa de diálogo permite selecionar o tamanho da imagem a ser impressa. Você também pode especificar as configurações das linhas de corte e de marcadores de colagem que ajudam o usuário a colar as páginas de modo a criar um cartaz.

As configurações especificadas nesta caixa de diálogo podem ser confirmadas na visualização das configurações no driver da impressora.

Imprimir "Recortar/Colar" em margens não estará disponível quando determinados drivers da impressora forem usados.

Divisões da Imagem

Especifica o número de divisões dos dados de imagem que formarão um documento.
Quanto maior o número de divisões, maior a quantidade de folhas utilizadas na impressão. Se você estiver colando folhas para formar um cartaz, poderá criar um cartaz maior aumentando o número de divisões.

Imprimir "Recortar/Colar" em margens

Especifica se as palavras "Recortar" e "Colar" nas margens. Essas palavras servem de diretrizes para colar as páginas do cartaz.

Marque esta caixa de seleção para imprimir as palavras.
Desmarque esta caixa de seleção caso não deseje imprimir as palavras.

Imprimir linhas "Recortar/Colar" em margens

Especifica se as linhas de corte que servem de diretrizes para colar as páginas do cartaz devem ser impressas.

Marque esta caixa de seleção para imprimir as linhas de corte.
Desmarque esta caixa de seleção caso não deseje imprimir as linhas.

Intervalo de páginas de impressão

Especifica o intervalo de impressão. Em circunstâncias normais, selecione Tudo.
Para especificar uma página ou um intervalo de páginas específico, selecione Páginas.

Dica

Se não conseguir imprimir corretamente algumas das páginas, especifique as páginas que não precisam ser impressas clicando nelas na visualização das configurações da guia Configurar Página. Somente as páginas mostradas na tela serão impressas neste momento.
Também é possível selecionar Páginas no Intervalo de páginas de impressão e inserir o intervalo de páginas de impressão.


Ícone de Visualização

Mostra as configurações efetuadas na caixa de diálogo Impressão de Livreto.
Você poderá verificar como ficará o aspecto do documento quando ele for impresso como livreto.


Margem para grampear

Especifica qual lado do livreto será grampeado.


Inserir página em branco

Seleciona se o documento deve ser impresso apenas em um lado ou em ambos os lados do livreto.

Marque esta caixa de diálogo para imprimir o documento em um lado do livreto e selecione o lado a ser deixado em branco na lista.
Desmarque esta caixa de seleção para imprimir o documento em ambos os lados do livreto.


Margem

Especifica a largura da margem de grampeamento.
A largura especificada torna-se a margem de grampeamento a partir do centro da folha.


Caixa de Diálogo Impressão de Livreto

Esta caixa de diálogo permite definir como encadernar o documento como livreto. Nesta caixa de diálogo, você também pode definir a impressão em apenas um dos lados e a impressão em uma borda de página.

As configurações especificadas nesta caixa de diálogo podem ser confirmadas na visualização das configurações no driver da impressora.

Margem para grampear

Especifica qual lado do livreto será grampeado.

Inserir página em branco

Seleciona se o documento deve ser impresso apenas em um lado ou em ambos os lados do livreto.

Marque esta caixa de diálogo para imprimir o documento em um lado do livreto e selecione o lado a ser deixado em branco na lista.
Desmarque esta caixa de seleção para imprimir o documento em ambos os lados do livreto.

Margem

Especifica a largura da margem de grampeamento.
A largura especificada torna-se a margem de grampeamento a partir do centro da folha.

Borda da Página

Imprime uma linha de borda em volta de cada página do documento.

Marque esta caixa de seleção para imprimir a linha de borda de página.
Desmarque esta caixa de seleção caso não deseje imprimir a linha.


Utilizar impressão em tamanho normal

Imprime as páginas do documento sem reduzi-las. Esta é a configuração padrão.


Utilizar impressão reduzida

Reduz ligeiramente cada página do documento para que elas sejam ajustadas em uma folha de papel durante a impressão.
Selecione esta configuração ao usar a impressão duplex automática para imprimir um documento com margens pequenas.


Caixa de Diálogo Configuração da Área de Impressão

Quando você executa uma impressão duplex, a área de impressão do documento fica ligeiramente mais estreita do que o usual. Portanto, quando um documento com margens menores for impresso, talvez ele não fique em uma página.

Esta caixa de diálogo permite que você defina se a página deve ser reduzida na impressão para que o documento fique em uma página.

Utilizar impressão em tamanho normal

Imprime as páginas do documento sem reduzi-las. Esta é a configuração padrão.

Utilizar impressão reduzida

Reduz ligeiramente cada página do documento para que elas sejam ajustadas em uma folha de papel durante a impressão.
Selecione esta configuração ao usar a impressão duplex automática para imprimir um documento com margens pequenas.


Margem

Especifica a largura da margem de grampeamento.
A largura do lado especificado no Lado do Grampeamento passa a ser a margem de grampeamento.


Caixa de Diálogo Especificar Margem

Esta caixa de diálogo permite especificar a largura da margem do lado do grampeamento. Se o documento não couber em uma página, será reduzido quando impresso.

Margem

Especifica a largura da margem de grampeamento.
A largura do lado especificado no Lado do Grampeamento passa a ser a margem de grampeamento.


Janela de Visualização

Mostra o status do carimbo configurado em cada guia.


Tipo de Carimbo

Especifica o tipo de carimbo.
Selecione Texto para criar um carimbo com caracteres. Selecione Bitmap para criar um arquivo de bitmap. Selecione Data/Hora/Nome do usuário para exibir a data/hora de criação e o nome de usuário do documento impresso.

Os itens de configuração da guia Carimbo mudam dependendo do tipo selecionado.


Texto do Carimbo

Especifica a sequência de texto do carimbo.

É possível inserir até 64 caracteres.

Para Data/Hora/Nome do usuário, a data/hora de criação e o nome de usuário do objeto impresso são exibidos em Texto do Carimbo.

Importante

Texto do Carimbo aparece esmaecido e indisponível se Data/Hora/Nome do usuário for selecionado.


Fonte TrueType

Seleciona a fonte a ser utilizada na sequência de texto do carimbo.


Estilo

Seleciona o estilo da sequência de texto do carimbo.


Tamanho

Permite selecionar o tamanho da fonte a ser utilizada na sequência de texto do carimbo.


Contorno

Seleciona uma moldura para a sequência de texto do carimbo.
Se você selecionar um tamanho de fonte grande em Tamanho, os caracteres poderão ultrapassar a borda do carimbo.


Colorido/Botão Selecionar Cor...

Mostra a cor atual do carimbo.
Para selecionar uma cor diferente, clique em Selecionar Cor... para abrir a caixa de diálogo Cor e selecionar ou criar a cor que deseja utilizar como carimbo.


Arquivo

Especifica o nome do arquivo de bitmap que será utilizado como carimbo.


Botão Selecionar Arquivo...

Abre a caixa de diálogo para abrir um arquivo.
Clique neste botão para selecionar um arquivo de bitmap a ser utilizado como carimbo.


Tamanho

Permite ajustar o tamanho do arquivo de bitmap que deseja utilizar como carimbo.
Mover o controle deslizante para a direita aumenta o tamanho e para a esquerda o reduz.


Área branca transparente

Especifica se tornará transparentes as áreas do bitmap preenchidas com branco.

Marque esta caixa de seleção para tornar transparentes as áreas do bitmap preenchidas com branco.
Desmarque esta caixa de seleção se não quiser tornar transparentes as áreas do bitmap preenchidas com branco.


Configurações da Guia Carimbo

A guia Carimbo permite definir o texto e o arquivo de bitmap (.bmp) que deseja utilizar em um carimbo.

O recurso pode não estar disponível quando determinados drivers de impressora ou ambientes operacionais forem usados.

Tipo de Carimbo

Especifica o tipo de carimbo.
Selecione Texto para criar um carimbo com caracteres. Selecione Bitmap para criar um arquivo de bitmap. Selecione Data/Hora/Nome do usuário para exibir a data/hora de criação e o nome de usuário do documento impresso.

Os itens de configuração da guia Carimbo mudam dependendo do tipo selecionado.

Quando Tipo de Carimbo for Texto ou Data/Hora/Nome do usuário

Texto do Carimbo

Especifica a sequência de texto do carimbo.

É possível inserir até 64 caracteres.

Para Data/Hora/Nome do usuário, a data/hora de criação e o nome de usuário do objeto impresso são exibidos em Texto do Carimbo.

Importante

Texto do Carimbo aparece esmaecido e indisponível se Data/Hora/Nome do usuário for selecionado.

Fonte TrueType

Seleciona a fonte a ser utilizada na sequência de texto do carimbo.

Estilo

Seleciona o estilo da sequência de texto do carimbo.

Tamanho

Permite selecionar o tamanho da fonte a ser utilizada na sequência de texto do carimbo.

Contorno

Seleciona uma moldura para a sequência de texto do carimbo.
Se você selecionar um tamanho de fonte grande em Tamanho, os caracteres poderão ultrapassar a borda do carimbo.

Colorido/Botão Selecionar Cor...

Mostra a cor atual do carimbo.
Para selecionar uma cor diferente, clique em Selecionar Cor... para abrir a caixa de diálogo Cor e selecionar ou criar a cor que deseja utilizar como carimbo.

Quando o Tipo de Carimbo É Bitmap

Arquivo

Especifica o nome do arquivo de bitmap que será utilizado como carimbo.

Botão Selecionar Arquivo...

Abre a caixa de diálogo para abrir um arquivo.
Clique neste botão para selecionar um arquivo de bitmap a ser utilizado como carimbo.

Tamanho

Permite ajustar o tamanho do arquivo de bitmap que deseja utilizar como carimbo.
Mover o controle deslizante para a direita aumenta o tamanho e para a esquerda o reduz.

Área branca transparente

Especifica se tornará transparentes as áreas do bitmap preenchidas com branco.

Marque esta caixa de seleção para tornar transparentes as áreas do bitmap preenchidas com branco.
Desmarque esta caixa de seleção se não quiser tornar transparentes as áreas do bitmap preenchidas com branco.

Dica

Clique em Padrões para definir o Tipo de Carimbo como Texto, o Texto do Carimbo como em branco, a Fonte TrueType como Arial, o Estilo como Normal, o Tamanho como 36 pontos, o Contorno como desmarcado e a Colorido como cinza com os valores RGB (192, 192, 192).


Posição

Especifica a posição do carimbo na página.

Ao selecionar Personalizada na lista, você pode inserir valores diretamente nas coordenadas Posição X e Posição Y.


Orientação

Especifica o ângulo de rotação do carimbo. É possível definir o ângulo inserindo o número de graus.
Os valores negativos giram o carimbo no sentido horário.

Dica

Orientação só é ativada quando Texto ou Data/Hora/Nome do usuário for selecionada para Tipo de Carimbo na guia Carimbo.


Configurações da Guia Posição

A guia Posição permite definir a posição em que o carimbo será impresso.

O recurso pode não estar disponível quando determinados drivers de impressora ou ambientes operacionais forem usados.

Posição

Especifica a posição do carimbo na página.

Ao selecionar Personalizada na lista, você pode inserir valores diretamente nas coordenadas Posição X e Posição Y.

Orientação

Especifica o ângulo de rotação do carimbo. É possível definir o ângulo inserindo o número de graus.
Os valores negativos giram o carimbo no sentido horário.

Dica

Orientação só é ativada quando Texto ou Data/Hora/Nome do usuário for selecionada para Tipo de Carimbo na guia Carimbo.

Dica

Clique em Padrões para definir a posição do carimbo como Centro e a orientação como 0.


Título

Insira o título para salvar o carimbo criado.

É possível inserir até 64 caracteres.

Dica

Espaços, guias e retornos não podem ser inseridos no início ou no final de um título.


Carimbos

Mostra uma lista dos títulos de carimbos salvos.
Especifique um título para exibir o carimbo correspondente em Título.


Botão Salvar/Salvar substituição

Salva o carimbo.
Insira um título em Título e, em seguida, clique neste botão.


Botão Excluir

Exclui um carimbo desnecessário.
Especifique o título de um carimbo desnecessário na lista Carimbos e clique neste botão.


Configurações da Guia Salvar configurações

A guia Salvar configurações permite registrar um novo carimbo ou excluir um carimbo desnecessário.

O recurso pode não estar disponível quando determinados drivers de impressora ou ambientes operacionais forem usados.

Título

Insira o título para salvar o carimbo criado.

É possível inserir até 64 caracteres.

Dica

Espaços, guias e retornos não podem ser inseridos no início ou no final de um título.

Carimbos

Mostra uma lista dos títulos de carimbos salvos.
Especifique um título para exibir o carimbo correspondente em Título.

Botão Salvar/Salvar substituição

Salva o carimbo.
Insira um título em Título e, em seguida, clique neste botão.

Botão Excluir

Exclui um carimbo desnecessário.
Especifique o título de um carimbo desnecessário na lista Carimbos e clique neste botão.


Janela de Visualização

Mostra o status do conjunto de bitmaps da guia Segundo Plano.


Arquivo

Especifica o nome do arquivo de bitmap que será utilizado como segundo plano.


Botão Selecionar Arquivo...

Abre a caixa de diálogo para abrir um arquivo.
Clique neste botão para selecionar um arquivo de bitmap (.bmp) que será utilizado como segundo plano.


Método de Layout

Especifica como a imagem de segundo plano deve ser posicionada no papel.

Selecione Personalizada em Método de Layout para especificar as coordenadas Posição X e Posição Y através da inserção de valores.


Intensidade

Ajusta a intensidade do bitmap que será utilizado como segundo plano.
Mova o controle deslizante para a direita a fim de aumentar a intensidade e para a esquerda a fim de diminuí-la. Para imprimir o segundo plano com a intensidade do bitmap original, mova o controle deslizante para a posição mais à direita.


Configurações da Guia Segundo Plano

A guia Segundo Plano permite selecionar um arquivo de bitmap (.bmp) que será utilizado como segundo plano ou indicar como o segundo plano selecionado deverá ser impresso.

O recurso pode não estar disponível quando determinados drivers de impressora ou ambientes operacionais forem usados.

Arquivo

Especifica o nome do arquivo de bitmap que será utilizado como segundo plano.

Botão Selecionar Arquivo...

Abre a caixa de diálogo para abrir um arquivo.
Clique neste botão para selecionar um arquivo de bitmap (.bmp) que será utilizado como segundo plano.

Método de Layout

Especifica como a imagem de segundo plano deve ser posicionada no papel.

Selecione Personalizada em Método de Layout para especificar as coordenadas Posição X e Posição Y através da inserção de valores.

Intensidade

Ajusta a intensidade do bitmap que será utilizado como segundo plano.
Mova o controle deslizante para a direita a fim de aumentar a intensidade e para a esquerda a fim de diminuí-la. Para imprimir o segundo plano com a intensidade do bitmap original, mova o controle deslizante para a posição mais à direita.

Dica

Clique em Padrões para definir Arquivo como em branco, Método de Layout como Preencher página e mover a barra deslizante de Intensidade para o centro.


Título

Insira o título para salvar a imagem de segundo plano especificada.

É possível inserir até 64 caracteres.

Dica

Espaços, guias e retornos não podem ser inseridos no início ou no final de um título.


Segundos Planos

Mostra uma lista de títulos de segundos planos registrados.
Especifique um título para exibir o segundo plano correspondente em Título.


Botão Salvar/Salvar substituição

Salva os dados de imagem como segundo plano.
Depois de inserir um Título, clique neste botão.


Botão Excluir

Exclui um segundo plano desnecessário.
Especifique o título de um segundo plano desnecessário na lista Segundos Planos e clique neste botão.


Configurações da Guia Salvar configurações

A guia Salvar configurações permite registrar um novo segundo plano ou excluir um segundo plano desnecessário.

O recurso pode não estar disponível quando determinados drivers de impressora ou ambientes operacionais forem usados.

Título

Insira o título para salvar a imagem de segundo plano especificada.

É possível inserir até 64 caracteres.

Dica

Espaços, guias e retornos não podem ser inseridos no início ou no final de um título.

Segundos Planos

Mostra uma lista de títulos de segundos planos registrados.
Especifique um título para exibir o segundo plano correspondente em Título.

Botão Salvar/Salvar substituição

Salva os dados de imagem como segundo plano.
Depois de inserir um Título, clique neste botão.

Botão Excluir

Exclui um segundo plano desnecessário.
Especifique o título de um segundo plano desnecessário na lista Segundos Planos e clique neste botão.


Caixa de Diálogo Carimbo/Segundo Plano

A caixa de diálogo Carimbo/Segundo Plano permite imprimir um carimbo e/ou segundo plano sobre ou sob o texto nas páginas do documento. Além dos carimbos e segundos planos pré-registrados, é possível registrar e utilizar carimbos e segundos planos originais.

O recurso pode não estar disponível quando determinados drivers de impressora ou ambientes operacionais forem usados.

Carimbo

A função Impressão de carimbo imprime um carimbo sobre um documento.

Marque esta caixa de seleção e selecione um título na lista para imprimir um carimbo.
Clique em Definir Carimbo... para abrir a caixa de diálogo Configurações do Carimbo e, em seguida, configure os detalhes do carimbo.

Desmarque esta caixa de seleção caso não deseje imprimir um carimbo.

Carimbar sobre o texto

Define o modo como o carimbo será impresso sobre o documento.
Marque a caixa de seleção Carimbo para ativar esta função.

Marque esta caixa de seleção para imprimir um carimbo sobre a página de documento impressa. Os dados impressos podem ser ocultados pelo carimbo.
Desmarque esta caixa de seleção para imprimir os dados do documento sobre o carimbo. Os dados impressos não serão ocultados pelo carimbo.

Dica

Em alguns aplicativos, o carimbo pode ser ocultado pelos elementos de preenchimento em branco, durante o processamento dos dados de impressão. Nesses casos, marque esta caixa de seleção, pois ela permite imprimir o carimbo sem o respectivo preenchimento.

Carimbo apenas na primeira página

Seleciona se o carimbo deverá ser impresso apenas na primeira página ou em todas as páginas quando o documento tiver duas ou mais páginas.
Marque a caixa de seleção Carimbo para ativar esta função.

Marque esta caixa de seleção para imprimir um carimbo apenas na primeira página.
Desmarque esta caixa de seleção para imprimir um carimbo em todas as páginas.

Segundo Plano

A impressão em segundo plano é uma função que permite imprimir uma ilustração ou objeto semelhante (bitmap etc.) atrás do documento.

Marque esta caixa de seleção para imprimir em segundo plano e selecione um título na lista.
Clique em Selecionar Segundo Plano... para abrir a caixa de diálogo Configurações de Segundo Plano e, em seguida, configure os detalhes do segundo plano.

Desmarque esta caixa de seleção caso não deseje imprimir em segundo plano.

Segundo plano apenas na primeira página

Quando houver duas ou mais páginas de documento, opte por imprimir o segundo plano apenas na primeira página ou em todas as páginas.
Marque a caixa de seleção Segundo Plano para ativar esta função.

Marque esta caixa de seleção para imprimir um segundo plano apenas na primeira página.
Desmarque a caixa de seleção para imprimir um segundo plano em todas as páginas.


Módulos

Lista os módulos do driver da impressora.


Idioma

Especifica o idioma que deseja utilizar na janela de configuração do driver da impressora.


Caixa de Diálogo Sobre

Esta caixa de diálogo exibe a versão, o copyright e a lista de módulos do driver da impressora. Você pode alterar o idioma que será usado e o idioma exibido na janela de configuração.

Módulos

Lista os módulos do driver da impressora.

Idioma

Especifica o idioma que deseja utilizar na janela de configuração do driver da impressora.

Importante

Se a fonte utilizada para exibir o idioma selecionado não estiver instalada no sistema, aparecerão caracteres alterados.


Grupo de Tinta

Seleciona o grupo de tinta que deseja limpar.


Grupo de Tinta

Seleciona o grupo de tinta cuja limpeza profunda deseja efetuar.


bitmap do lado esquerdo (bom)

Os ejetores da cabeça de impressão não estão obstruídos.


bitmap do lado direito (deficiente)

Os ejetores da cabeça de impressão poderão estar obstruídos.


Botão Sair

Fecha a caixa de diálogo Verificação do Padrão e retorna à guia Manutenção.


Botão Limpeza

Efetua a limpeza da cabeça de impressão.
A limpeza da cabeça de impressão remove todas as obstruções dos ejetores.

Efetue a limpeza quando a impressão se tornar fraca ou se uma cor específica não imprimir, apesar de todos os níveis de tinta estarem suficientemente elevados.


Verificação Inicial dos Itens

Verifique se a impressora está ligada e abra a tampa da impressora.
Verifique os itens a seguir de cada tinta. Em seguida, caso seja necessário, efetue a Verificação de Ejetor ou Limpeza.

O cartucho ainda tem tinta?
Para obter informações sobre como verificar o status da tinta, consulte o manual de operação da impressora.

Você empurrou o cartucho totalmente até ouvir um clique?

A fita laranja foi totalmente retirada?

Se restar algum pedaço de fita, a saída da tinta será dificultada.

Você instalou os cartuchos na posição correta?


Botão Verificação Inicial dos Itens

Mostra os itens que você necessita verificar previamente.


Ligar Automaticamente

Seleciona a configuração para ligar automaticamente.

Especifique Ativar para ligar automaticamente a impressora quando forem enviados dados a ela.
Especifique Desativar para impedir que a impressora ligue automaticamente quando forem enviados dados de impressão a ela.

Verifique se a impressora está ligada e clique em OK para alterar as configurações da impressora.


Desligar Automaticamente

Seleciona a configuração de desligamento automático.

Se uma operação do driver da impressora ou uma operação da impressora não for executada no tempo selecionado, a impressora será desligada automaticamente.


Caixa de Diálogo Configurações de Alimentação Automática

Esta caixa de diálogo permite gerenciar a alimentação da impressora a partir do driver.

Os recursos disponíveis dependem do modelo.

Ligar Automaticamente

Seleciona a configuração para ligar automaticamente.

Especifique Ativar para ligar automaticamente a impressora quando forem enviados dados a ela.
Especifique Desativar para impedir que a impressora ligue automaticamente quando forem enviados dados de impressão a ela.

Verifique se a impressora está ligada e clique em OK para alterar as configurações da impressora.

Desligar Automaticamente

Seleciona a configuração de desligamento automático.

Se uma operação do driver da impressora ou uma operação da impressora não for executada no tempo selecionado, a impressora será desligada automaticamente.


Janela de Visualização

Exibe o padrão do Alinhamento da Cabeça de Impressão e verifica a posição do padrão selecionado.
Você também pode alterar a configuração, clicando diretamente no padrão exibido na tela.


Caixa de Diálogo Alinhamento da Cabeça de Impressão

Esta caixa de diálogo permite verificar o padrão impresso e ajustar a posição da cabeça de impressão.

Selecionar o Número do Padrão

Compare os padrões impressos e insira o número do padrão com o menor número de riscos em cada caixa.

Dica

Se examinar os resultados da impressão e continuar sem conseguir determinar qual o padrão com menos riscos, consulte o manual da impressora.


Selecionar o Número do Padrão

Compare os padrões impressos e insira o número do padrão com o menor número de riscos em cada caixa.


Caixa de Diálogo Alinhamento da Cabeça de Impressão

Esta caixa de diálogo permite verificar o padrão impresso e ajustar a posição da cabeça de impressão.

Selecionar o Número do Padrão

Compare os padrões impressos e insira o número do padrão com menos riscos horizontais visíveis em cada caixa.

Dica

Se examinar os resultados da impressão e continuar sem conseguir determinar qual o padrão com menos riscos horizontais visíveis, consulte o manual da impressora.


Selecionar o Número do Padrão

Compare os padrões impressos e insira o número do padrão com menos riscos horizontais visíveis em cada caixa.


Caixa de Diálogo Alinhamento da Cabeça de Impressão

Esta caixa de diálogo permite verificar o padrão impresso e ajustar a posição da cabeça de impressão.

Selecionar o Número do Padrão

Compare os padrões impressos e insira o número do padrão com menos linhas e listras horizontais visíveis em cada caixa.

Dica

Se você não souber como avaliar os padrões impressos, consulte o manual da impressora.


Caixa de Diálogo Iniciar Alinhamento da Cabeça de Impressão

Esta caixa de diálogo permite ajustar a posição de fixação da cabeça de impressão ou imprimir o valor da configuração atual da posição da cabeça de impressão.

Botão Alinhar Cabeça de Impressão

Alinha a cabeça de impressão.
O alinhamento corrige as posições de instalação da cabeça de impressão e melhora os desvios das cores e das linhas.

Alinhe a cabeça de impressão imediatamente depois de instalá-las.

Botão Imprimir Valor de Alinhamento

Clique neste botão para verificar as configurações atuais da posição da cabeça de impressão.
Imprime o valor da configuração atual da posição da cabeça de impressão.


Botão Imprimir Valor de Alinhamento

Clique neste botão para verificar as configurações atuais da posição da cabeça de impressão.
Imprime o valor da configuração atual da posição da cabeça de impressão.


Caixa de Diálogo Configurações do Cartucho

Este recurso permite especificar o cartucho mais adequado entre os cartuchos instalados de acordo com a utilização pretendida.

Quando um dos cartuchos ficar vazio e não puder ser substituído imediatamente por um novo, você poderá especificar o outro cartucho que ainda tem tinta e continuar a impressão.

Esta Ajuda é comum a todos os modelos. O recurso marcado com * não está disponível em alguns modelos.

Cartucho

Selecione o cartucho que você utiliza para impressão.

Detecção Automática*

Esta função detecta automaticamente o cartucho de tinta instalado na impressora.
Se a impressora não imprimir corretamente quando esta função estiver ativada, especifique o cartucho de tinta.

Apenas Colorido

Usa apenas o cartucho colorido.

Apenas Preto

Usa apenas o cartucho de tinta preta.

Preto e Colorido

Usa os cartuchos instalados na impressora, colorido e preto.

Importante

A Canon recomenda a utilização do cartucho instalado na impressora e que ele não seja removido até o término da tinta.

Quando as configurações a seguir forem especificadas, Apenas Preto será desativada porque o cartucho colorido também é usado na impressão.

- Algo diferente de Papel Comum ou Envelope é selecionado para Tipo de Mídia na guia Instalação rápida* ou na guia Principal

- Sem-bordas é selecionada na guia Configurar Página

Em modelos compatíveis com a Detecção Automática, a impressão com os cartuchos coloridos removidos é possível quando Detecção Automática ou Apenas Preto está selecionado.

O recurso marcado com * não está disponível em alguns modelos.


Cartucho

Selecione o cartucho que você utiliza para impressão.

Detecção Automática*

Esta função detecta automaticamente o cartucho de tinta instalado na impressora.
Se a impressora não imprimir corretamente quando esta função estiver ativada, especifique o cartucho de tinta.

Apenas Colorido

Usa apenas o cartucho colorido.

Apenas Preto

Usa apenas o cartucho de tinta preta.

Preto e Colorido

Usa os cartuchos instalados na impressora, colorido e preto.

Importante

A Canon recomenda a utilização do cartucho instalado na impressora e que ele não seja removido até o término da tinta.

Quando as configurações a seguir forem especificadas, Apenas Preto será desativada porque o cartucho colorido também é usado na impressão.

- Algo diferente de Papel Comum ou Envelope é selecionado para Tipo de Mídia na guia Instalação rápida* ou na guia Principal

- Sem-bordas é selecionada na guia Configurar Página

Em modelos compatíveis com a Detecção Automática, a impressão com os cartuchos coloridos removidos é possível quando Detecção Automática ou Apenas Preto está selecionado.

O recurso marcado com * não está disponível em alguns modelos.


Alinhar cabeças manualmente

Normalmente, a função Alinhamento da Cabeça de Impressão da guia Manutenção é definida como alinhamento automático da cabeça, mas você pode alterá-la para alinhamento manual da cabeça.
Se os resultados do Alinhamento Automático da Cabeça de Impressão não forem satisfatórios, siga o procedimento manual para executar o Alinhamento Manual da Cabeça de Impressão.

Marque esta caixa de seleção para efetuar o alinhamento manual da cabeça.
Marque esta caixa de seleção para efetuar o alinhamento automático da cabeça.


Detecta um disco imprimível na bandeja do disco

Detecta se o disco imprimível foi carregado na bandeja do disco durante a impressão da etiqueta do disco e exibe uma mensagem se o disco não tiver sido carregado.

Marque esta caixa de seleção para imprimir com detecção, caso um disco imprimível seja colocado.
Desmarque esta caixa de seleção para imprimir sem detecção, caso um disco imprimível seja colocado.

Importante

Se esta caixa de seleção estiver desmarcada, a impressora poderá imprimir na bandeja do disco, mesmo se um disco imprimível não for colocado na bandeja do disco. Consequentemente, em circunstâncias normais, esta caixa de seleção deverá estar marcada.

Se você colocar um disco imprimível que já tiver sido impresso em uma bandeja do disco, a impressora poderá detectar que não há disco imprimível colocado na bandeja. Neste caso, desmarque esta caixa de seleção.


Evitar abrasão do papel

A impressora pode aumentar o espaço entre a cabeça de impressão e o papel durante a impressão de alta densidade para evitar os riscos de tinta devido à abrasão do papel.

Marque esta caixa de seleção para ativar esta função.
Desmarque esta caixa de seleção caso não deseje ativar esta função.


Detectar largura do papel

Permite que a impressora detecte a largura do papel colocado na impressora durante a impressão.
Se a impressora detectar que a largura de um papel é menor do que a largura do papel definida em Tamanho de Página da guia Configurar Página, uma mensagem será exibida e a impressão será interrompida.

Marque a caixa de seleção para detectar a largura do papel.
Desmarque esta caixa de seleção para a impressora não detectar a largura do papel.


Executar manutenção de qualidade da tinta automaticamente

Nos modelos que suportam essa função, a tinta é misturada periodicamente para que a densidade fique uniforme.

Marque essa caixa de seleção para executar a manutenção de qualidade da tinta automaticamente.
Desmarque essa caixa de seleção, caso não deseje executar a manutenção de qualidade da tinta automaticamente.

Importante

Essa caixa de seleção deve ser marcada quando a impressora for usada.

Se essa função for desativada, execute Manutenção de Qualidade da Tinta na guia Manutenção em intervalos regulares.


Evitar atolamento do papel

Marque este item somente quando houver um atolamento frequente de papel comum A3 perto da saída do papel.

Importante

Quando esta função for usada, a impressão em papel comum A3 poderá levar mais tempo.
A qualidade da impressão também poderá ser menor.


Evitar alimentação duplicada do papel

Marque essa caixa de seleção se a impressora estiver alimentando várias folhas de papel comum ao mesmo tempo.

Importante

O uso dessa função diminui a velocidade de impressão.


Tempo de Secagem da Tinta

A impressora pode ser pausada antes da impressão de uma página subsequente. Mover o controle deslizante para a direita aumenta o tempo de pausa e para a esquerda o reduz.

Se o papel ficar manchado porque a página seguinte foi ejetada antes que a tinta da primeira secasse, aumente o tempo de secagem da tinta.
A redução do tempo de secagem da tinta acelera a impressão.


Unidades

Selecione mm (milímetro) ou polegada como a unidade para inserção de um tamanho de papel definido pelo usuário.


Caixa de Diálogo Tamanho de Papel Personalizado

Esta caixa de diálogo permite especificar o tamanho (largura e altura) do papel personalizado.

Unidades

Selecione mm (milímetro) ou polegada como a unidade para inserção de um tamanho de papel definido pelo usuário.

Tamanho do Papel

Especifica o tamanho (largura e altura) do papel personalizado. A medida é mostrada de acordo com as unidades especificadas em Unidades.


Tamanho do Papel

Especifica o tamanho (largura e altura) do papel personalizado. A medida é mostrada de acordo com as unidades especificadas em Unidades.


Configuração Silencioso (Modo Silencioso)

Não utilizar o modo silencioso

Selecione esta opção quando quiser usar a impressora com o volume normal do ruído de funcionamento.

Utilizar sempre o modo silencioso

Esta opção permite a redução do ruído de funcionamento da impressora.

Utilizar o modo silencioso em horários específicos (Utilizar o modo silencioso no período especificado)

Selecione esta opção quando quiser reduzir o ruído de funcionamento da impressora durante um determinado período.
Defina a Hora de início e a Hora de término do período durante o qual você deseja usar o modo silencioso. Se ambas forem iguais, o modo silencioso não funcionará.

Dica

Os efeitos do modo silencioso podem ser menores dependendo das configurações de origem do papel e qualidade de impressão.

Para determinados modelos, a função silencioso é ativada somente durante a impressão. Para obter detalhes, consulte o manual da impressora.

Para determinados modelos, se você especificar uma hora para Utilizar o modo silencioso em horários específicos, o modo silencioso não será aplicado às operações (copiar, impressão direta etc.) executadas diretamente da impressora. Para obter detalhes, consulte o manual da impressora.


Caixa de Diálogo Configuração Silencioso (Modo Silencioso)

A caixa de diálogo Configuração Silencioso (Modo Silencioso) permite especificar uma configuração que reduz o nível de ruído operacional da impressora durante a impressão.
Selecione quando desejar reduzir o ruído de funcionamento da impressora à noite etc.
O uso dessa função poderá diminuir a velocidade de impressão.

Não utilizar o modo silencioso

Selecione esta opção quando quiser usar a impressora com o volume normal do ruído de funcionamento.

Utilizar sempre o modo silencioso

Esta opção permite a redução do ruído de funcionamento da impressora.

Utilizar o modo silencioso em horários específicos (Utilizar o modo silencioso no período especificado)

Selecione esta opção quando quiser reduzir o ruído de funcionamento da impressora durante um determinado período.
Defina a Hora de início e a Hora de término do período durante o qual você deseja usar o modo silencioso. Se ambas forem iguais, o modo silencioso não funcionará.

Dica

Os efeitos do modo silencioso podem ser menores dependendo das configurações de origem do papel e qualidade de impressão.

Para determinados modelos, a função silencioso é ativada somente durante a impressão. Para obter detalhes, consulte o manual da impressora.

Para determinados modelos, se você especificar uma hora para Utilizar o modo silencioso em horários específicos, o modo silencioso não será aplicado às operações (copiar, impressão direta etc.) executadas diretamente da impressora. Para obter detalhes, consulte o manual da impressora.


Ajuda da Visualização Canon IJ XPS

O Que É a Visualização Canon IJ XPS?

Lista de Menus

Menu Arquivo

Menu Editar

Menu Exibir

Menu Zoom

Menu Opção

Menu Ajuda

Descrição dos Botões

Botão Imprimir

Botão Combinar documentos

Botão Excluir documento

Botão Redefinir documentos

Botão Visualizar miniaturas

Botão Mover documento

Botão Desfazer

Botão Excluir página

Tela Lista de documentos

Tela Área de configurações de impressão


Botão OK

Valida todas as configurações que você tiver especificado e fecha a caixa de diálogo.


Botão OK

Conclui o processo e fecha a caixa de diálogo.


Botão OK

Aplica as configurações especificadas na impressora.


Botão Executar

Inicia a limpeza da cabeça de impressão.


Botão Executar

Inicia a limpeza profunda da cabeça de impressão.


Botão Alinhar Cabeça de Impressão

Alinha a cabeça de impressão.
O alinhamento corrige as posições de instalação da cabeça de impressão e melhora os desvios das cores e das linhas.

Alinhe a cabeça de impressão imediatamente depois de instalá-las.


Botão Cancelar

Cancela todas as configurações que você tiver feito especificado e fecha a caixa de diálogo.


Botão Cancelar

Cancela a limpeza da cabeça de impressão e retorna à guia Manutenção.


Botão Cancelar

Cancela a limpeza profunda e retorna à guia Manutenção.


Botão Cancelar

Cancela o alinhamento da cabeça de impressão e retorna à guia Manutenção.


Botão Ajuda

Mostra uma explicação das funções da tela atual.


Botão Carimbo...

Abre a caixa de diálogo Carimbo.

É possível imprimir um carimbo nos dados originais. Além dos carimbos e segundos planos pré-registrados, é possível registrar e utilizar carimbos originais.


Imprimir carimbo de data e hora semitransparente

Define o modo como o carimbo será impresso sobre o documento.
Marque a caixa de seleção Carimbo para ativar esta função.

Marque esta caixa de seleção para imprimir um carimbo semitransparente sobre a página de documento impressa.
Desmarque esta caixa de seleção para imprimir o carimbo sobre os dados do documento. Os dados impressos poderão ser ocultados pelo carimbo.


Caixa de Diálogo Carimbo

A caixa de diálogo Carimbo permite imprimir um carimbo sobre o texto nas páginas do documento. Além dos carimbos e segundos planos pré-registrados, é possível registrar e utilizar carimbos originais.

Carimbo

A função Impressão de carimbo imprime um carimbo sobre um documento.

Marque esta caixa de seleção e selecione um título na lista para imprimir um carimbo.
Clique em Definir Carimbo... para abrir a caixa de diálogo Configurações do Carimbo e, em seguida, configure os detalhes do carimbo.

Desmarque esta caixa de seleção caso não deseje imprimir um carimbo.

Imprimir carimbo de data e hora semitransparente

Define o modo como o carimbo será impresso sobre o documento.
Marque a caixa de seleção Carimbo para ativar esta função.

Marque esta caixa de seleção para imprimir um carimbo semitransparente sobre a página de documento impressa.
Desmarque esta caixa de seleção para imprimir o carimbo sobre os dados do documento. Os dados impressos poderão ser ocultados pelo carimbo.

Carimbo apenas na primeira página

Seleciona se o carimbo deverá ser impresso apenas na primeira página ou em todas as páginas quando o documento tiver duas ou mais páginas.
Marque a caixa de seleção Carimbo para ativar esta função.

Marque esta caixa de seleção para imprimir um carimbo apenas na primeira página.
Desmarque esta caixa de seleção para imprimir um carimbo em todas as páginas.


Ajuda da Visualização Canon IJ

O Que É a Visualização Canon IJ?

Lista de Menus

Menu Arquivo

Menu Página

Menu Zoom

Menu Opção

Menu Ajuda

Descrição dos Botões

Botão Iniciar Impressão

Botão Cancelar Impressão

Tela Informações das Páginas a Serem Impressas


Tela Área de configurações de impressão

Permite que você verifique e altere as configurações de impressão dos documentos selecionados na lista de documentos.
A Área de configurações de impressão é exibida no lado direito da janela de visualização.

Esta Ajuda é comum a todos os modelos. O recurso marcado com <Apenas nos Modelos Aplicáveis> ou * não está disponível em alguns modelos.

Guia Informações da página

As configurações de impressão são exibidas para cada página.
Você pode alterar as configurações do tipo de mídia e da origem do papel.

Tamanho do Papel da Impressora

Exibe o tamanho do papel do documento a ser impresso.

Tipo de Mídia

Permite que você selecione o tipo de mídia do documento que será impresso.

Origem do Papel

Permite que você selecione a origem do papel do documento que será impresso.

Layout da Página

Exibe o layout de página do documento que será impresso.

Importante

Quando você seleciona Livreto para Layout da Página, Impressão Duplex ou Impressão Duplex (Manual)* da área de configurações de impressão será automaticamente definido. Nesse caso, Impressão Duplex ou Impressão Duplex (Manual)* estará esmaecido e não poderá ser selecionado.

Guia Layout

Você pode especificar configurações para a impressão de layout de página.
Para aplicar as configurações especificadas, clique em Aplicar.
Em documentos de impressão nos quais as configurações de impressão de layout de página não puderem ser alteradas, os itens individuais estarão esmaecidos e não poderão ser selecionados.

Guia Ajuste de Cores Manual

Essa guia permite o ajuste da proporção de cores, alterando as configurações das opções Ciano, Magenta, Amarelo, Brilho, Intensidade e Contraste.

Ciano / Magenta / Amarelo

Ajusta a intensidade de Ciano, Magenta e Amarelo.
Mova a barra deslizante para a direita a fim de aumentar a intensidade de uma cor e para a esquerda a fim de reduzi-la.
Também é possível inserir diretamente um valor vinculado à barra deslizante. Insira um valor do intervalo de -50 a 50.

Este ajuste altera a quantidade relativa de tinta de cada cor utilizada, modificando inteiramente a Proporção de Cores do documento. Para alterar significativamente a Proporção de Cores, utilize o software aplicativo. Utilize o driver da impressora somente quando ajustar ligeiramente a Proporção de Cores.

Tom <Apenas nos Modelos Aplicáveis>

Define o ajuste de cores para impressão monocromática.
Mova a barra deslizante para a direita para obter as cores quentes (Quente), ou para a esquerda para obter as cores frias (Frio).
Também é possível inserir diretamente um valor vinculado à barra deslizante. Insira um valor do intervalo de -50 a 50.

Importante

Esta função não está disponível para algumas configurações de Tipo de Mídia.

Brilho

Seleciona o brilho da impressão.
As cores entre o preto e o branco serão alteradas, mas não mudarão para branco e preto puros.

Intensidade

Ajusta a intensidade global da impressão.
Mova o controle deslizante para a direita a fim de aumentar a intensidade e para a esquerda a fim de diminuí-la.
Também é possível inserir diretamente um valor vinculado à barra deslizante. Insira um valor do intervalo de -50 a 50.

Contraste

Ajusta o contraste entre claro e escuro na imagem a ser impressa.
Mover o controle deslizante para a direita aumenta o contraste e para a esquerda o reduz.
Também é possível inserir diretamente um valor vinculado à barra deslizante. Insira um valor do intervalo de -50 a 50.

Padrões

Restaura os valores padrão de todas as configurações alteradas.
Se você clicar neste botão, serão restaurados os valores padrão (configurações de fábrica) de todas as configurações desta guia.

Importante

Quando Imprimir em Escala de Cinza estiver selecionado, Ciano, Magenta e Amarelo serão exibidos em cinza e não estarão disponíveis.

Imprimir em Escala de Cinza

Permite que você altere as configurações de impressão monocromática.

Impressão Duplex <Apenas nos Modelos Aplicáveis>

Seleciona se o documento será impresso nos dois lados ou apenas em um lado do papel.
Em documentos de impressão nos quais as configurações de impressão duplex não puderem ser alteradas, os itens individuais estarão esmaecidos e não poderão ser selecionados.

Impressão Duplex (Manual) <Apenas nos Modelos Aplicáveis>

Selecione se o documento será impresso nos dois lados do papel manualmente ou apenas em um lado do papel.
Em documentos de impressão nos quais as configurações de impressão duplex não puderem ser alteradas, os itens individuais estarão esmaecidos e não poderão ser selecionados.

Cópias

Especifica o número de cópias que você deseja imprimir. Você pode especificar um valor de 1 a 999.
Se o número de cópias não puder ser alterado para o documento de impressão, esse item estará cinza e não poderá ser selecionado.

Botão Imprimir

Imprime os documentos selecionados na lista de documentos.
Os documentos impressos são excluídos da lista e, quando todos os documentos tiverem sido impressos, a Visualização Canon IJ XPS será fechada.

Botão Sair

Encerra a Visualização Canon IJ XPS.
Os documentos restantes na lista de documentos serão excluídos da lista.


Botão Combinar documentos

Combina o documento selecionado na lista de documentos em um documento.
Se somente um documento for selecionado, esse comando estará cinza e não poderá ser selecionado.


Caixa de Diálogo Configurações Personalizadas

Se necessário, alterne entre os vários modos de operação da impressora.

Os recursos disponíveis dependem do modelo.

Evitar abrasão do papel

A impressora pode aumentar o espaço entre a cabeça de impressão e o papel durante a impressão de alta densidade para evitar os riscos de tinta devido à abrasão do papel.

Marque esta caixa de seleção para ativar esta função.
Desmarque esta caixa de seleção caso não deseje ativar esta função.

Alinhar cabeças manualmente

Normalmente, a função Alinhamento da Cabeça de Impressão da guia Manutenção é definida como alinhamento automático da cabeça, mas você pode alterá-la para alinhamento manual da cabeça.
Se os resultados do Alinhamento Automático da Cabeça de Impressão não forem satisfatórios, siga o procedimento manual para executar o Alinhamento Manual da Cabeça de Impressão.

Marque esta caixa de seleção para efetuar o alinhamento manual da cabeça.
Marque esta caixa de seleção para efetuar o alinhamento automático da cabeça.

Executar manutenção de qualidade da tinta automaticamente

Nos modelos que suportam essa função, a tinta é misturada periodicamente para que a densidade fique uniforme.

Marque essa caixa de seleção para executar a manutenção de qualidade da tinta automaticamente.
Desmarque essa caixa de seleção, caso não deseje executar a manutenção de qualidade da tinta automaticamente.

Importante

Essa caixa de seleção deve ser marcada quando a impressora for usada.

Se essa função for desativada, execute Manutenção de Qualidade da Tinta na guia Manutenção em intervalos regulares.

Detectar largura do papel

Permite que a impressora detecte a largura do papel colocado na impressora durante a impressão.
Se a impressora detectar que a largura de um papel é menor do que a largura do papel definida em Tamanho de Página da guia Configurar Página, uma mensagem será exibida e a impressão será interrompida.

Marque a caixa de seleção para detectar a largura do papel.
Desmarque esta caixa de seleção para a impressora não detectar a largura do papel.

Evitar atolamento do papel

Marque este item somente quando houver um atolamento frequente de papel comum A3 perto da saída do papel.

Importante

Quando esta função for usada, a impressão em papel comum A3 poderá levar mais tempo.
A qualidade da impressão também poderá ser menor.

Evitar alimentação duplicada do papel

Marque essa caixa de seleção se a impressora estiver alimentando várias folhas de papel comum ao mesmo tempo.

Importante

O uso dessa função diminui a velocidade de impressão.

Tempo de Secagem da Tinta

A impressora pode ser pausada antes da impressão de uma página subsequente. Mover o controle deslizante para a direita aumenta o tempo de pausa e para a esquerda o reduz.

Se o papel ficar manchado porque a página seguinte foi ejetada antes que a tinta da primeira secasse, aumente o tempo de secagem da tinta.
A redução do tempo de secagem da tinta acelera a impressão.


O Que É a Visualização Canon IJ?

Esta Ajuda é comum a todos os modelos. O recurso marcado com * não está disponível em alguns modelos.

A Visualização Canon IJ é um software que exibe o aspecto que a impressão terá, antes de o documento ser realmente impresso.

A visualização reflete as informações que estão configuradas no driver da impressora e permite selecionar o layout do documento, a ordem de impressão e o número de páginas. Você também pode alterar as configurações do tipo de mídia e da origem do papel.

Quando quiser exibir uma visualização antes de imprimir, abra a janela de configuração do driver da impressora, clique na guia Instalação rápida* ou na guia Principal e marque a caixa de seleção Visualizar antes de imprimir.
Caso não deseje uma visualização antes de imprimir, desmarque a caixa de seleção.


O Que É a Visualização Canon IJ XPS?

Esta Ajuda é comum a todos os modelos. O recurso marcado com * não está disponível em alguns modelos.

A Visualização Canon IJ XPS é um software que exibe o aspecto que a impressão terá, antes de o documento ser realmente impresso.

A visualização reflete as informações que estão configuradas no driver da impressora e permite selecionar o layout do documento, a ordem de impressão e o número de páginas. A visualização também permite que você edite o documento de impressão, edite as páginas de impressão, altere as configurações de impressão e execute outras funções.

Quando quiser exibir uma visualização antes de imprimir, abra a janela de configuração do driver da impressora, clique na guia Instalação rápida* ou na guia Principal e marque a caixa de seleção Visualizar antes de imprimir.
Caso não deseje uma visualização antes de imprimir, desmarque a caixa de seleção.


Botão Excluir documento

Exclui o documento selecionado da lista de documentos.
Se a lista de documentos contiver somente um documento, ele estará cinza e não poderá ser selecionado.


Botão Excluir página

Exclui a página atualmente selecionada.
Quando a impressão de layout de página for definida, as páginas em uma moldura vermelha serão excluídas.


Menu Exibir

Seleciona os documentos e páginas a serem exibidos.

Documentos

Use o comando a seguir para selecionar o documento a ser exibido.

Primeiro documento

Exibe o primeiro documento da lista de documentos.
Se o documento selecionado atualmente for o primeiro, esse comando estará cinza e não poderá ser selecionado.

Documento anterior

Exibe o documento localizado antes do documento exibido atualmente.
Se o documento selecionado atualmente for o primeiro, esse comando estará cinza e não poderá ser selecionado.

Próximo documento

Exibe o documento localizado depois do documento exibido atualmente.
Se o documento atualmente selecionado for o último, esse comando estará cinza e não poderá ser selecionado.

Último documento

Exibe o último documento da lista de documentos.
Se o documento atualmente selecionado for o último, esse comando estará cinza e não poderá ser selecionado.

Páginas

Use o comando a seguir para selecionar a página a ser exibida.

Primeira Página

Exibe a primeira página do documento.
Se a página atualmente exibida for a primeira página, este comando ficará esmaecido e não poderá ser selecionado.

Página Anterior

Exibe a página que precede a atualmente exibida.
Se a página atualmente exibida for a primeira página, este comando ficará esmaecido e não poderá ser selecionado.

Próxima Página

Exibe a página que se segue à atualmente exibida.
Se a página atualmente exibida for a última página, este comando ficará esmaecido e não poderá ser selecionado.

Última Página

Exibe a última página do documento.
Se a página atualmente exibida for a última página, este comando ficará esmaecido e não poderá ser selecionado.

Seleção de Páginas...

Exibe a caixa de diálogo Seleção de Páginas.
Este comando permite especificar o número da página que será exibida.

Dica

Se a configuração Layout da Página no driver da impressora estiver especificada para Ladrilho/Cartaz ou Livreto, o número de páginas será o número de folhas que serão usadas para a impressão, e não o número de páginas no documento original criado com o software do aplicativo.


Menu Editar

Seleciona o método para edição de vários documentos ou páginas.

Esta Ajuda é comum a todos os modelos. O recurso marcado com * não está disponível em alguns modelos.

Desfazer

Reverte a alteração anterior.
Se a alteração não puder ser revertida, essa função estará cinza e não poderá ser selecionada.
Esse comando executa a mesma função do que o botão Desfazer da barra de ferramentas.

Documentos

Seleciona o método para edição de documentos de impressão.

Combinar documentos

Combina o documento selecionado na lista de documentos em um documento.
Se somente um documento for selecionado, esse comando estará cinza e não poderá ser selecionado.
Esse comando tem a mesma função do que o botão Combinar documentos da barra de ferramentas.

Redefinir documentos

Retorna o documento selecionado na lista de documentos para seu status antes de ter sido adicionado à Visualização Canon IJ XPS.
Os documentos combinados são separados e os documentos originais são restaurados.
Esse comando tem a mesma função do que o botão Redefinir documentos da barra de ferramentas.

Mover documento

Use o comando a seguir para alterar a ordem dos documentos selecionados na lista de documentos.

Mover para a primeira

Move o documento de impressão selecionado para o início da lista de documentos.
Se o documento selecionado atualmente for o primeiro, esse comando estará cinza e não poderá ser selecionado.

Mover um para cima

Move o documento de impressão selecionado uma posição para cima da sua posição atual.
Se o documento selecionado atualmente for o primeiro, esse comando estará cinza e não poderá ser selecionado.

Mover um para baixo

Move o documento de impressão selecionado uma posição para baixo da sua posição atual.
Se o documento atualmente selecionado for o último, esse comando estará cinza e não poderá ser selecionado.

Mover para a última

Move o documento de impressão selecionado para o final da lista de documentos.
Se o documento atualmente selecionado for o último, esse comando estará cinza e não poderá ser selecionado.

Excluir documento

Exclui o documento selecionado da lista de documentos.
Se a lista de documentos contiver somente um documento, ele estará cinza e não poderá ser selecionado.
Esse comando tem a mesma função do que o botão Excluir documento da barra de ferramentas.

Imprimir em Escala de Cinza

Permite que você altere as configurações de impressão monocromática.
Esse comando tem a mesma funcionalidade do que o botão Imprimir em Escala de Cinza da área de configurações de impressão.

Impressão Layout Página...

Abre a caixa de diálogo Impr. Layout Página.
Esta caixa de diálogo permite que você defina Impr. Layout Página, Páginas, Ordem das Páginas e Borda da Página.

Impressão Duplex...

Abre a caixa de diálogo Impressão Duplex.
Essa caixa de diálogo permite que você defina Impressão Duplex*, Automático*, Impressão Duplex (Manual)*, Lado do Grampeamento e Margem.

Cópias...

Abre a caixa de diálogo Cópias.
Essa caixa de diálogo permite que você defina Cópias, Agrupar e Imprimir a Partir da Última Página.

Páginas

Seleciona o método para edição de páginas de impressão.

Excluir página

Exclui a página atualmente selecionada.
Quando a impressão de layout de página for definida, as páginas em uma moldura vermelha serão excluídas.
Esse comando executa a mesma função do que o botão Excluir página da barra de ferramentas.

Restaurar Página

Restaura as páginas que foram excluídas com a função Excluir página.
Para restaurar páginas, marque a caixa de seleção Exibir Páginas Excluídas no menu Opção e exiba as páginas excluídas como miniaturas.

Mover página

Use o comando a seguir para alterar a ordem das páginas atualmente selecionadas.

Mover para a primeira

Move a página atualmente selecionada para o início do documento.
Se a página atualmente selecionada for a primeira, esse comando estará cinza e não poderá ser selecionado.

Avançar um

Move a página atualmente selecionada uma posição para a frente da sua posição atual.
Se a página atualmente selecionada for a primeira, esse comando estará cinza e não poderá ser selecionado.

Retroceder um

Move a página atualmente selecionada uma posição depois da sua posição atual.
Se a página atualmente selecionada for a última, esse comando estará cinza e não poderá ser selecionado.

Mover para a última

Move a página atualmente selecionada para o final do documento.
Se a página atualmente selecionada for a última, esse comando estará cinza e não poderá ser selecionado.


Menu Arquivo

Seleciona a operação de impressão.

Iniciar Impressão

Encerra a Visualização Canon IJ e, em seguida, começa a imprimir o documento exibido na tela de visualização.
Este comando executa a mesma função que o botão Iniciar Impressão da barra de ferramentas.

Cancelar Impressão

Encerra a Visualização Canon IJ e cancela a impressão do documento exibido na tela de visualização.
Este comando executa a mesma função que o botão Cancelar Impressão da barra de ferramentas.

Sair

Encerra a Visualização Canon IJ.


Menu Arquivo

Seleciona as configurações da operação de impressão e do histórico de impressão:

Imprimir

Imprime os documentos selecionados na lista de documentos.
Os documentos impressos são excluídos da lista e, quando todos os documentos tiverem sido impressos, a Visualização Canon IJ XPS será fechada.
Esse comando tem a mesma função do botão Imprimir da barra de ferramentas e do botão Imprimir da área de configurações de impressão.

Imprimir todos os documentos

Imprime todos os documentos da lista de documentos e fecha a Visualização Canon IJ XPS.

Salvar histórico de impressão

Define se os documentos impressos da Visualização Canon IJ XPS deverão ser salvos ou não como entradas do histórico de impressão.

Limite de entradas do histórico

Alterna o número máximo de registros do histórico de impressão.
Selecione 10 entradas, 30 entradas ou 100 entradas.

Importante

Se o limite do número de registros for excedido, os registros do histórico de impressão serão excluídos, começando pelo mais antigo.

Exibir histórico de impressão

Define se os documentos salvos como entradas do histórico de impressão deverão ser exibidos ou não na lista de documentos.

Sair

Encerra a Visualização Canon IJ XPS. Os documentos restantes na lista de documentos serão excluídos da lista.
Esse comando tem a mesma função do botão Sair da área de configurações de impressão.


Menu Ajuda

Este menu inclui os seguintes comandos:

Ajuda

Exibe o índice dos tópicos da Ajuda da Visualização Canon IJ.

Sobre

Exibe a versão da Visualização Canon IJ e um aviso de copyright.


Menu Ajuda

Exibe as próximas Informações.

Ajuda

Exibe o conteúdo dos tópicos da ajuda da Visualização Canon IJ XPS.

Sobre

Exibe a versão da Visualização Canon IJ XPS e um aviso de copyright.


Tela Lista de documentos

Exibe a lista dos documentos de impressão.
O documento selecionado na lista de documentos se torna o destino para exibição e edição de visualização.

Nome do Documento

Exibe o nome do documento de impressão.
Se você clicar no nome do documento de impressão selecionado, uma caixa de texto será exibida e você poderá renomear o documento como quiser.

Páginas

Exibe o número de páginas do documento de impressão.

Importante

O número exibido em Páginas e a contagem de páginas de saída são diferentes.

Para verificar a contagem de páginas de saída, verifique a barra de status na parte inferior da janela de visualização.

Status

Exibe o status dos documentos de impressão.
Os documentos que estiverem passando pelo processamento de dados serão exibidos como Dados de processamento.
Os documentos salvos no histórico de impressão são exibidos como Salvos.

Importante

Os documentos que estiverem mostrando Dados de processamento não poderão ser impressos ou editados.
Aguarde a conclusão do processamento de dados.


Botão Mover documento

Mover documento

Use o comando a seguir para alterar a ordem dos documentos selecionados na lista de documentos.

Botão Mover para a primeira

Move o documento de impressão selecionado para o início da lista de documentos.
Se o documento selecionado atualmente for o primeiro, esse comando estará cinza e não poderá ser selecionado.

Botão Mover um para cima

Move o documento de impressão selecionado uma posição para cima da sua posição atual.
Se o documento atualmente selecionado for o primeiro, esse comando estará cinza e não poderá ser selecionado.

Botão Mover um para baixo

Move o documento de impressão selecionado uma posição para baixo da sua posição atual.
Se o documento atualmente selecionado for o último, esse comando estará cinza e não poderá ser selecionado.

Botão Mover para a última

Move o documento de impressão selecionado para o final da lista de documentos.
Se o documento atualmente selecionado for o último, esse comando estará cinza e não poderá ser selecionado.


Menu Opção

Este menu inclui o seguinte comando:

Exibe Informações das Páginas a Serem Impressas

Exibe no lado esquerdo da tela de visualização informações sobre a configuração de impressão (incluindo o tamanho do papel da impressora, o tipo de mídia e o layout de página) de cada página.
Esta tela também permite alterar as configurações do tipo de mídia e da origem do papel.


Menu Opção

Alterna o status mostrar/ocultar da próxima informação.

Visualizar miniaturas

Reduz todas as páginas do documento selecionado na lista de documentos e as exibe na parte inferior da janela de visualização.
Esse comando executa a mesma função do que o botão Visualizar miniaturas da barra de ferramentas.

Visualizar lista de documentos

Exibe a lista de documentos de impressão na parte superior da janela de visualização.

Visualizar área de configurações de impressão

Exibe a área de configurações de impressão no lado direito da janela de visualização.

Exibir Páginas Excluídas

Quando as miniaturas são exibidas, esta função exibe as páginas que excluídas com a função Excluir página.
Para verificar as páginas excluídos, primeiro marque a caixa de seleção Visualizar miniaturas.

Imprimir Configurações Exibidas na Inicialização

Alterna a guia da área de configurações de impressão a ser exibida quando a visualização da Canon IJ XPS for iniciada.
Selecione Informações da página, Layout ou Ajuste de Cores Manual.


Menu Página

Este menu inclui os comandos a seguir para selecionar a página que será exibida.
Todos estes comandos, exceto Selecionar Página, também podem ser selecionados na barra de ferramentas.

Primeira Página

Exibe a primeira página do documento.
Se a página atualmente exibida for a primeira página, este comando ficará esmaecido e não poderá ser selecionado.

Página Anterior

Exibe a página que precede a atualmente exibida.
Se a página atualmente exibida for a primeira página, este comando ficará esmaecido e não poderá ser selecionado.

Próxima Página

Exibe a página que se segue à atualmente exibida.
Se a página atualmente exibida for a última página, este comando ficará esmaecido e não poderá ser selecionado.

Última Página

Exibe a última página do documento.
Se a página atualmente exibida for a última página, este comando ficará esmaecido e não poderá ser selecionado.

Seleção de Páginas...

Exibe a caixa de diálogo Seleção de Páginas.
Este comando permite especificar o número da página que será exibida.

Dica

Se as páginas estiverem sendo colocadas em spool, a última página a ser colocada passará a ser a última página.

Se a configuração Layout da Página no driver da impressora estiver especificada para Layout da página, Ladrilho/Cartaz ou Livreto, o número de páginas será o número de folhas que serão usadas para a impressão, e não o número de páginas no documento original criado com o software do aplicativo.

Se a impressão duplex tiver sido definida manualmente, as páginas da frente que serão impressas primeiro serão exibidas em conjunto e, em seguida, serão exibidas as páginas do verso.


Botão Cancelar Impressão

Encerra a Visualização Canon IJ e cancela a impressão do documento exibido na tela de visualização.
É possível clicar neste botão durante o spooling.


Tela Informações das Páginas a Serem Impressas

O lado esquerdo da tela de visualização exibe informações sobre a configuração de impressão de cada página.
Esta tela também permite alterar as configurações do tipo de mídia e da origem do papel.

Tamanho do Papel da Impressora

Exibe o tamanho do papel do documento a ser impresso.

Tipo de Mídia

Exibe o tipo de mídia do documento que será impresso.

Origem do Papel

Exibe a origem do papel do documento que será impresso.

Layout da Página

Exibe o layout de página do documento que será impresso.

Importante

Se o tipo de mídia e a origem do papel forem definidos no software, essas configurações terão prioridade e as configurações alteradas poderão se tornar sem efeito.


Botão Imprimir

Imprime os documentos selecionados na lista de documentos.
Os documentos impressos são excluídos da lista e, quando todos os documentos tiverem sido impressos, a Visualização Canon IJ XPS será fechada.


Botão Iniciar Impressão

Encerra a Visualização Canon IJ e, em seguida, começa a imprimir o documento exibido na tela de visualização.
É possível clicar neste botão durante o spooling.


Botão Redefinir documentos

Retorna o documento selecionado na lista de documentos para seu status antes de ter sido adicionado à Visualização Canon IJ XPS.
Os documentos combinados são separados e os documentos originais são restaurados.


Botão Visualizar miniaturas

Reduz todas as páginas do documento selecionado na lista de documentos e as exibe na parte inferior da janela de visualização.
Para ocultar as páginas de impressão, clique em Visualizar miniaturas novamente.


Botão Desfazer

Reverte a alteração anterior.
Se a alteração não puder ser revertida, essa função estará cinza e não poderá ser selecionada.


Menu Zoom

Seleciona a proporção entre o tamanho real da impressão no papel e o tamanho da visualização.
Também é possível selecionar a proporção a partir da caixa da lista suspensa localizada na barra de ferramentas.

Inteira

Exibe a página de dados inteira como uma única página.

50%

Reduz os dados exibidos em 50% em relação ao tamanho real da impressão.

100%

Exibe os dados com o mesmo tamanho da impressão.

200%

Amplia os dados exibidos 200% em relação ao tamanho real da impressão.

400%

Amplia os dados exibidos 400% em relação ao tamanho real da impressão.


Menu Zoom

Seleciona a proporção do tamanho real impresso no papel para o tamanho de exibição da visualização.
Também é possível selecionar a proporção a partir da caixa da lista suspensa localizada na barra de ferramentas.

Inteira

Exibe a página de dados inteira como uma única página.

50%

Reduz os dados exibidos em 50% em relação ao tamanho real da impressão.

100%

Exibe os dados com o mesmo tamanho da impressão.

200%

Amplia os dados exibidos 200% em relação ao tamanho real da impressão.

400%

Amplia os dados exibidos 400% em relação ao tamanho real da impressão.