แท็บ หลัก

แท็บ หลัก ช่วยให้ท่านสามารถสร้างการตั้งค่าการพิมพ์พื้นฐานให้สอดคล้องกับชนิดสื่อสิ่งพิมพ์ ท่านสามารถทำการตั้งค่าการพิมพ์งานทั่วไปได้โดยการใช้แท็บนี้เพียงแท็บเดียว ยกเว้นเมื่อต้องการใช้ในการพิมพ์ชนิดพิเศษ

วิธีใช้นี้ใช้ได้สำหรับแบบทั้งหมด คุณลักษณะที่ถูกทำเครื่องหมายด้วย <รูปแบบที่สามารถใช้ได้เท่านั้น> หรือ * ไม่สามารถใช้ประโยชน์ได้ในแบบบางส่วน

ชนิดสื่อสิ่งพิมพ์

เลือกชนิดของกระดาษการพิมพ์
เลือกชนิดสื่อสิ่งพิมพ์ให้ตรงกับกระดาษที่ใส่อยู่ในเครื่องพิมพ์ การกระทำนี้ทำให้แน่ใจได้ว่าการพิมพ์จะปฏิบัติตามกระดาษที่ถูกระบุไว้อย่างเหมาะสม

แหล่งจ่ายกระดาษ

แสดงให้ทราบว่ากระดาษได้ถูกจ่ายจากแหล่งจ่ายกระดาษส่วนใด

ขึ้นอยู่กับแม่แบบของคุณ คุณอาจสามารถสลับแหล่งจ่ายกระดาษด้วยไดรเวอร์เครื่องพิมพ์

เลือกอัตโนมัติ*

เครื่องพิมพ์ตั้งค่าแหล่งจ่ายกระดาษสำหรับกระดาษธรรมดาโดยอัตโนมัติเป็นกลักกระดาษและแหล่งจ่ายกระดาษสำหรับชนิดสื่อสิ่งพิมพ์ซึ่งนอกจากกระดาษธรรมดาเป็นเทรย์ด้านหลัง

เทรย์ด้านหลัง*

กระดาษถูกป้อนจากเทรย์ด้านหลังอยู่เสมอ

เทรย์ด้านหน้า*

กระดาษถูกป้อนจากเทรย์ด้านหน้าอยู่เสมอ

กลักกระดาษ*

กระดาษธรรมดาถูกป้อนจากกลักกระดาษเสมอ

ป้อนกระดาษด้วยตัวเอง*

กระดาษธรรมดาถูกป้อนจากช่องป้อนกระดาษด้วยตัวเองบนเทรย์ด้านหน้า

ป้อนอัตโนมัติต่อเนื่อง*

หากกระดาษธรรมดาใช้หมดในแหล่งจ่ายกระดาษที่กำหนดไว้ เครื่องพิมพ์จะสลับแหล่งจ่ายกระดาษอัตโนมัติ

จัดสรรกระดาษ*

หากชนิดสื่อสิ่งพิมพ์สำหรับข้อมูลพิมพ์เป็นกระดาษธรรมดาและขนาดกระดาษเข้ากับการตั้งค่าจัดสรรกระดาษ เครื่องพิมพ์จะป้อนกระดาษจากกลักกระดาษโดยอัตโนมัติ หากไม่เป็นเช่นนี้ เครื่องพิมพ์จะป้อนกระดาษจากเทรย์ด้านหลัง
จัดสรรกระดาษ... สามารถใช้งานได้และท่านยังสามารเปิด ไดอะลอกบ็อกซ์ จัดสรรกระดาษ สำหรับการกำหนดขนาดกระดาษธรรมดาที่ป้อนอยู่ในกลักกระดาษ

ข้อสำคัญ

ขึ้นอยู่กับชนิดและขนาดสื่อสิ่งพิมพ์ การตั้งค่า แหล่งจ่ายกระดาษ ที่สามารถเลือกได้อาจแตกต่างกัน

คุณลักษณะที่ถูกทำเครื่องหมายด้วย * ไม่สามารถใช้ประโยชน์ได้ในแบบบางส่วน

คุณภาพการพิมพ์

เลือกคุณภาพการพิมพ์ที่ท่านต้องการ
เลือกสิ่งหนึ่งดังต่อไปนี้เพื่อตั้งค่าคุณภาพการพิมพ์เหมาะสมสำหรับจุดประสงค์

สูง

ให้คุณภาพการพิมพ์มีระดับความสำคัญเหนือความเร็วการพิมพ์

มาตราฐาน

พิมพ์ด้วยความเร็วและคุณภาพเฉลี่ย

เร็ว*

ให้ความสำคัญกับความเร็วการพิมพ์มากกว่าคุณภาพการพิมพ์

ร่าง*

พิมพ์ด้วยความละเอียดต่ำ การตั้งค่านี้เหมาะสมกับการพิมพ์ทดลอง

กำหนดเอง

อนุญาตให้คุณตั้งค่าระดับคุณภาพการพิมพ์และวิธีครึ่งสี*หน้าแต่ละหน้า
ตั้งค่า... สามารถใช้งานได้และให้ท่านสามารถเปิด ไดอะลอกบ็อกซ์ กำหนดเอง เพื่อสร้างกำหนดการตั้งค่าเอง

คุณลักษณะที่ถูกทำเครื่องหมายด้วย * ไม่สามารถใช้ประโยชน์ได้ในแบบบางส่วน

สี/ความเข้ม

เลือกวิธีการปรับแต่งสี

อัตโนมัติ

สีฟ้า สีบานเย็น สีเหลือง ความสว่าง ความเข้ม และ ความคมชัด และอื่นๆ ถูกปรับโดยอัตโนมัติ

ด้วยตัวเอง

คัดเลือกนี้เมื่อท่านตั้งค่าวิธีการ การแก้ไขสี และการตั้งค่าส่วนตัวอย่างเช่น สีฟ้า สีบานเย็น สีเหลือง ความสว่าง ความเข้ม และ ความคมชัด ฯลฯ
ตั้งค่า... สามารถใช้งานได้และให้ท่านสามารถเปิด แท็บ การปรับแต่งสี และ แท็บ การจับคู่ ของไดอะลอกบ็อกซ์ การปรับสีด้วยตัวเอง เพื่อกำหนดการตั้งค่าตามความปรารถนาต่างๆ

การพิมพ์เฉดสีเทา

การพิมพ์เฉดสีเทาหมายถึงฟังก์ชันที่เปลี่ยนข้อมูลเป็นข้อมูลซึ่งเป็นแบบโมโนโครมเมื่อพิมพ์เอกสารของท่าน

เลือกเช็คบ็อกซ์นี้เพื่อพิมพ์เอกสารสีให้เป็นโมโนโครม
อย่าเลือกเช็คบ็อกซ์นี้เพื่อพิมพ์เอกสารสีให้เป็นสี

ข้อสำคัญ

ขึ้นอยู่กับการตั้งค่า ชนิดสื่อสิ่งพิมพ์ ผลการพิมพ์ที่เหมือนกันอาจพิมพ์ออกมาถึงแม้ว่า คุณภาพการพิมพ์ ถูกเปลี่ยนแปลง

ดูภาพตัวอย่างก่อนการพิมพ์

แสดงตัวอย่างผลการพิมพ์ก่อนที่ท่านลงมือพิมพ์ข้อมูล

เลือกเช็คบ็อกซ์นี้เพื่อแสดงภาพตัวอย่างก่อนการพิมพ์
อย่าเลือกเช็คบ็อกซ์นี้หากท่านไม่ต้องการแสดงภาพตัวอย่าง

ปุ่ม ขั้นตอนการใช้

แสดง 'คู่มืออิเลกทรอนิคส์'

คลิกปุ่มนี้หากท่านต้องการเรียนรู้วิธีการใช้เครื่องพิมพ์ให้มากยิ่งขึ้น

คำแนะนำ

หากปุ่ม ขั้นตอนการใช้ ไม่ได้แสดงอยู่ โปรดติดตั้ง 'คู่มืออิเลกทรอนิคส์'


แท็บ ตั้งค่าหน้ากระดาษ

แท็บ ตั้งค่าหน้ากระดาษ มีเพื่อให้ท่านกำหนดรูปแบบเอกสารบนกระดาษ นอกจากนี้ ยังทำให้ท่านกำหนดจำนวนชุดที่จะจัดพิมพ์ รวมทั้งลำดับในการจัดพิมพ์ด้วย ในกรณีที่แอพพลิเคชั่นที่ท่านใช้สร้างเอกสารนั้นมีฟังก์ชันที่คล้ายกัน กรุณาเลือกปรับตั้งค่าต่างๆ ในแอพพลิเคชั่นนั้น

วิธีใช้นี้ใช้ได้สำหรับแบบทั้งหมด คุณลักษณะที่ถูกทำเครื่องหมายด้วย <รูปแบบที่สามารถใช้ได้เท่านั้น> หรือ * ไม่สามารถใช้ประโยชน์ได้ในแบบบางส่วน
ปุ่ม ตราประทับ/พื้นหลัง... (ตราประทับ...) อาจใช้ประโยชน์ไม่ได้เมื่อไดรเวอร์เครื่องพิมพ์บางอย่างหรือสภาพแวดล้อมการปฏิบัติถูกใช้อยู่

ขนาดหน้า

เลือกขนาดหน้า
ตรวจดูให้แน่ใจว่าท่านได้เลือกขนาดหน้าตรงกับที่เลือกอยู่ในแอพพลิเคชั่น

การวางแนว

เลือกทิศทางการวางแนวของการพิมพ์
หากแอพพลิเคชั่นที่ใช้สร้างเอกสารของท่านมีฟังก์ชันที่คล้ายกัน โปรดเลือกทิศทางการวางแนวให้ตรงกับที่เลือกอยู่ในแอพพลิเคชั่น

แนวตั้ง

พิมพ์เอกสารโดยให้ตำแหน่งด้านบนกับด้านล่างไม่เปลี่ยนแปลงเมื่อเทียบกับทิศทางการป้อนกระดาษ นี่คือการตั้งค่ามาตราฐาน

แนวนอน

พิมพ์เอกสารโดยการหมุน 90 องศาที่เกี่ยวข้องกับทิศทางการป้อนกระดาษ

เพื่อเปลี่ยนทิศทางการหมุน ไปที่แท็บ ตั้งค่าหน้ากระดาษ เปิดไดอะลอกบ็อกซ์ ตัวเลือกการพิมพ์ และใช้เช็คบ็อกซ์ หมุนซ้าย 90 องศาเมื่อการวางแนวเป็น [แนวนอน]
เพื่อทำให้หมุนเอกสาร 90 องศาไปทางซ้ายขณะที่การพิมพ์ เลือกเช็คบ็อกซ์ หมุนซ้าย 90 องศาเมื่อการวางแนวเป็น [แนวนอน]
เพื่อทำให้หมุนเอกสาร 90 องศาไปทางขวาขณะที่การพิมพ์ ไม่เลือกเช็คบ็อกซ์ หมุนซ้าย 90 องศาเมื่อการวางแนวเป็น [แนวนอน]

หมุน 180 องศา

พิมพ์เอกสารโดยการหมุน 180 องศาที่แย้งกับทิศทางการป้อนกระดาษ
ความกว้างของพื้นที่ในการพิมพ์และปริมาณการขยายที่กำหนดในแอพพลิเคชั่นซอฟต์แวร์อื่นๆ จะกลับด้านเป็นแนวตั้งกับแนวนอน

ขนาดกระดาษเครื่องพิมพ์

เลือกขนาดของกระดาษที่ป้อนในเครื่องพิมพ์
การตั้งค่ามาตราฐานคือ เหมือนกับขนาดหน้า เพื่อปฏิบัติการพิมพ์ขนาดปกติ

ท่านสามารถเลือกขนาดกระดาษเครื่องพิมพ์ได้เมื่อท่านเลือก ตามขนาดหน้า เปลี่ยนขนาด เค้าโครงหน้า การเรียง/โปสเตอร์ หรือ หนังสือ สำหรับ เค้าโครงหน้า

หากท่านเลือกขนาดกระดาษเครื่องพิมพ์ที่น้อยกว่า ขนาดหน้า ขนาดเอกสารจะถูกย่อไป หากท่านเลือกขนาดกระดาษเครื่องพิมพ์ที่ใหญ่กว่า ขนาดหน้า ขนาดเอกสารจะถูกขยายขึ้น

เค้าโครงหน้า

เลือกขนาดของเอกสารที่ท่านต้องการพิมพ์ แล้วเลือกชนิดการพิมพ์

ขนาดปกติ

นี่คือวิธีการพิมพ์ปกติ คัดเลือกนี้เมื่อท่านไม่กำหนดเค้าโครงหน้าจำนวนหนึ่ง

ไร้ขอบ

เลือกที่จะดำเนินการพิมพ์บนเต็มหน้าแบบไม่มีขอบหรือแบบมีขอบ
ในการพิมพ์ไร้ขอบ ต้นฉบับจะขยายขนาดและใหญ่กว่าหน้ากระดาษนิดหน่อย ดังนั้น การพิมพ์จะประกอบหน้าที่โดยไม่ปรากฏขอบ(ขอบเขต)
ใช้ ปริมาณการขยาย เพื่อปรับเปลี่ยนจำนวนขยายให้ใหญ่กว่าหน้ากระดาษของเอกสารในเมื่อปฏิบัติการพิมพ์ไร้ขอบ

ตามขนาดหน้า

ฟังก์ชันนี้สามารถให้ท่านขยายหรือย่อขนาดเอกสารให้พอดีกับขนาดหน้าที่ตั้งค่าไว้ในเครื่องพิมพ์ โดยไม่ต้องเปลี่ยนแปลงขนาดกระดาษที่ป้อนในแอพพลิเคชั่นซอฟต์แวร์ของท่าน

เปลี่ยนขนาด

เอกสารสามารถขยายหรือย่อขนาดเพื่อพิมพ์
กำหนดขนาดใน ขนาดกระดาษเครื่องพิมพ์ หรือป้อนเข้าอัตราการเปลี่ยนขนาดในบ็อกซ์ การเปลี่ยนขนาด

เค้าโครงหน้า

หน้าตัวเอกสารที่มีจำนวนมากจะพิมพ์บนกระดาษแผ่นหนึ่งได้
คลิก ระบุ... เพื่อแสดง ไดอะลอกบ็อกซ์ การพิมพ์เค้าโครงหน้า และกำหนดวิธีจัดแบ่งหน้ากระดาษ

การเรียง/โปสเตอร์

ฟังก์ชันนี้สามารถให้ท่านขยายข้อมูลภาพและแบ่งข้อมูลที่ขยายแล้วนั้นออกเป็นหลายๆ หน้าที่จะทำการจัดพิมพ์ ท่านยังสามารถนำแผ่นกระดาษเหล่านี้มาเรียงต่อเข้าด้วยกันให้เป็นสิ่งพิมพ์ขนาดใหญ่ได้ อย่างเช่นโปสเตอร์เป็นต้น
คลิก ระบุ... เพื่อแสดง ไดอะลอกบ็อกซ์ การพิมพ์การเรียง/โปสเตอร์ และกำหนดจำนวนหน้าแห่งข้อมูลภาพที่ท่านแบ่งแยกไป

หนังสือ

การพิมพ์หนังสือเป็นฟังก์ชันสะดวกในการสร้างขึ้นข้อมูลเป็นหนังสือ ข้อมูลจะจัดพิมพ์ลงบนทั้งสองด้านในกระดาษแผ่นหนึ่ง การพิมพ์ชนิดนี้ให้แน่ใจว่าเรียงชุดเอกสารตามลำดับตัวเลขของกระดาษได้ เมื่อทำการพับและเย็บรูปเล่มที่ส่วนกลางขอบกระดาษ
คลิก ระบุ... เพื่อแสดง ไดอะลอกบ็อกซ์ การพิมพ์หนังสือ และกำหนดวิธีการพับหน้า

ลดเอกสารที่ใหญ่อัตโนมัติซึ่งเครื่องพิมพ์ไม่สามารถส่งออก

หากเครื่องพิมพ์ไม่สามารถพิมพ์ขนาดกระดาษของเอกสาร เครื่องพิมพ์สามารถลดขนาดโดยอัตโนมัติเมื่อพิมพ์เอกสาร

เลือกเช็คบ็อกซ์นี้เพื่อลดขนาดเมื่อพิมพ์เอกสาร
อย่าเลือกเช็คบ็อกซ์นี้เพื่อพิมพ์พิมพ์เอกสารด้วยขนาดเอกสารต้นฉบับ

การพิมพ์ทั้งสองหน้า <รูปแบบที่สามารถใช้ได้เท่านั้น>

กำหนดรูปแบบว่าจะพิมพ์เอกสารโดยอัตโนมัติบนทั้งสองหน้าหรือเพียงหน้าเดียวในกระดาษแผ่นหนึ่ง

เลือกเช็คบ็อกซ์นี้เพื่อพิมพ์บนทั้งสองด้าน
อย่าเลือกเช็คบ็อกซ์นี้เพื่อพิมพ์บนด้านเดียว

ฟังก์ชันนี้สามารถใช้งานได้เพียงในเมื่อ กระดาษธรรมดา ถูกเลือกสำหรับ ชนิดสื่อสิ่งพิมพ์ และข้อหนึ่งใน ขนาดปกติ ตามขนาดหน้า เปลี่ยนขนาด หรือ เค้าโครงหน้า ถูกเลือกอยู่

อัตโนมัติ <รูปแบบที่สามารถใช้ได้เท่านั้น>

กำหนดว่าการพิมพ์ทั้งสองหน้าจะปฏิบัติโดยอัตโนมัติหรือด้วยตัวเอง
เช็คบ็อกซ์นี้จะเปิดใช้งานได้หาก หนังสือ ถูกเลือกจากรายการ เค้าโครงหน้า หรือเช็คบ็อกซ์ การพิมพ์ทั้งสองหน้า ถูกเลือกอยู่

เพื่อดำเนินการพิมพ์ทั้งสองหน้าโดยอัตโนมัติ โปรดเลือกเช็คบ็อกซ์
เพื่อดำเนินการพิมพ์ทั้งสองหน้าด้วยตัวเอง โปรดอย่าเลือกเช็คบ็อกซ์นี้

ข้อสำคัญ

หาก อัตโนมัติ ไม่แสดงสำหรับแบบของคุณ ให้เลือก การพิมพ์ทั้งสองหน้า จะเปิดใช้งานการพิมพ์ทั้งสองหน้าโดยอัตโนมัติ

การพิมพ์ทั้งสองหน้า (ด้วยตัวเอง) <รูปแบบที่สามารถใช้ได้เท่านั้น>

เลือกที่จะพิมพ์เอกสารบนทั้งสองหน้าของกระดาษหรือเพียงหน้าเดียวของกระดาษด้วยตัวเอง

เลือกเช็คบ็อกซ์นี้เพื่อพิมพ์บนทั้งสองด้าน
อย่าเลือกเช็คบ็อกซ์นี้เพื่อพิมพ์บนด้านเดียว

ฟังก์ชันนี้สามารถใช้งานได้เพียงในเมื่อ กระดาษธรรมดา ถูกเลือกสำหรับ ชนิดสื่อสิ่งพิมพ์ และข้อหนึ่งใน ขนาดปกติ ตามขนาดหน้า เปลี่ยนขนาด หรือ เค้าโครงหน้า ถูกเลือกอยู่

ปุ่ม ตั้งค่าพื้นที่ในการพิมพ์... <รูปแบบที่สามารถใช้ได้เท่านั้น>

เปิด ไดอะลอกบ็อกซ์ ตั้งค่าพื้นที่ในการพิมพ์ สามารถให้ท่านกำหนดพื้นที่ในการพิมพ์สำหรับการพิมพ์ทั้งสองหน้าโดยอัตโนมัติ
ปุ่มนี้สามารถใช้งานได้หากตั้งค่าการพิมพ์ทั้งสองหน้าโดยอัตโนมัติเมื่อ ไร้ขอบ ไม่ได้ถูกเลือก

ด้านเย็บเล่ม

เลือกตำแหน่งขอบเย็บเล่ม
เครื่องพิมพ์จะวิเคราะห์การตั้งค่า การวางแนว กับ เค้าโครงหน้า และเลือกตำแหน่งขอบเย็บเล่มที่ดีที่สุดโดยอัตโนมัติ เลือก ด้านเย็บเล่ม และเลือกจากรายการเพื่อทำการเปลี่ยน

ขึ้นอยู่กับแม่แบบ ท่านสามารถกำหนดความกว้างขอบเย็บเล่มใน ไดอะลอกบ็อกซ์ ระบุขอบ ซึ่งเปิดโดยการคลิก ระบุขอบ...

จำนวนชุด

กำหนดจำนวนชุดที่ต้องการพิมพ์ ท่านสามารถกำหนดค่าจาก 1 ถึง 999

ข้อสำคัญ

หากแอพพลิเคชั่นที่ใช้ในการสร้างเอกสารของท่านมีฟังก์ชันคล้ายกัน โปรดกำหนดจำนวนชุดในแอพพลิเคชั่นนั้นโดยไม่ต้องกำหนดในไดรเวอร์เครื่องพิมพ์

พิมพ์จากหน้าสุดท้าย/เรียงชุด

กำหนดลำดับของการพิมพ์หน้าเอกสาร

พิมพ์จากหน้าสุดท้าย

เลือกเช็คบ็อกซ์นี้เมื่อคุณต้องการพิมพ์จากหน้าสุดท้ายตามลำดับ หากเลือกดังนี้ ท่านก็ไม่ต้องการเรียงหน้ากระดาษใหม่อีกหลังจากการพิมพ์เสร็จแล้ว
อย่าเลือกเช็คบ็อกซ์นี้หากต้องการพิมพ์เอกสารตามลำดับธรรมดาซึ่งจะเริ่มต้นจากหน้าแรก

เรียงชุด

เลือกเช็คบ็อกซ์นี้เพื่อรวมหน้าของแต่ละสำเนาเป็นชุดเมื่อคุณต้องการพิมพ์ชุดจำนวนมาก
อย่าเลือกเช็คบ็อกซ์นี้เมื่อคุณต้องการจัดพิมพ์หน้าทั้งหมดโดยรวมหน้าที่มีหมายเลขหน้าเดียวกันเป็นชุด

ข้อสำคัญ

เมื่อแอพพลิเคชั่นซอฟต์แวร์ที่คุณใช้มาเพื่อสร้างเอกสารมีฟังก์ชันเหมือนกัน ให้ระดับความสำคัญกับการตั้งค่าไดรเวอร์เครื่องพิมพ์ อย่างไรก็ตาม หากไม่สามารถยอมรับผลการพิมพ์ได้ ให้กำหนดการตั้งค่าฟังก์ชันบนแอพพลิเคชั่นซอฟต์แวร์ เมื่อคุณกำหนดจำนวนชุดและลำดับการพิมพ์ด้วยทั้งแอพพลิเคชั่นและไดรเวอร์เครื่องพิมพ์ จำนวนชุดอาจเป็นจำนวนคูณกันของการตั้งค่าทั้งสอง หรือลำดับการพิมพ์ที่กำหนดอาจไม่สามารถใช้งานได้

ปุ่ม ตัวเลือกการพิมพ์...

เปิด ไดอะลอกบ็อกซ์ ตัวเลือกการพิมพ์

เปลี่ยนการตั้งค่าในไดรเวอร์เครื่องพิมพ์ที่ละเอียดของข้อมูลการพิมพ์ที่ส่งมาจากแอพพลิเคชั่น

ปุ่ม ตราประทับ/พื้นหลัง...

เปิด ไดอะลอกบ็อกซ์ ตราประทับ/พื้นหลัง

ท่านสามารถพิมพ์ตราประทับหรือพื้นหลังในข้อมูลต้นฉบับ นอกจากนั้น ท่านสามารถลงทะเบียนตราประทับหรือพื้นหลังหนึ่งไว้ก่อน แล้วลงทะเบียนและใช้ตราประทับหรือพื้นหลังที่ท่านสร้างสรรค์

ปุ่ม ตราประทับ...

เปิด ไดอะลอกบ็อกซ์ ตราประทับ

ท่านสามารถพิมพ์ตราประทับในข้อมูลต้นฉบับ นอกจากนั้น ท่านสามารถลงทะเบียนตราประทับหรือพื้นหลังหนึ่งไว้ก่อน แล้วลงทะเบียนและใช้ตราประทับที่ท่านสร้างสรรค์

คำแนะนำ

ด้วยไดรเวอร์เครื่องพิมพ์ XPS ปุ่ม ตราประทับ/พื้นหลัง... กลายเป็นปุ่ม ตราประทับ... และเพียงฟังก์ชันตราประทับสามารถใช้ได้


แท็บ เอฟเฟ็กซ์

ในแท็บ เอฟเฟ็กซ์ ท่านสามารถเลือกความสามารถเพื่อทำการปรับแต่งความผิดเพี้ยนของข้อมูลภาพ อย่างเช่นรูปถ่าย ถึงแม้ว่าขอบในภาพหรือสีของภาพต้นฉบับมีคุณภาพต่ำ ท่านก็สามารถพิมพ์ออกมาให้มีคุณภาพสูงได้โดยการใช้ฟังก์ชันแก้ไขปรับแต่งความผิดเพี้ยนต่างๆ
ยิ่งไปกว่านั้น ท่านยังสามารถเพลิดเพลินไปกับการใช้เอฟเฟ็กซ์ภาพต่างๆ อย่างเช่นภาพจำลองและภาพซีเปียโดยใช้ฟังก์ชันการประมวลผลภาพพิเศษต่างๆ

วิธีใช้นี้ใช้ได้สำหรับแบบทั้งหมด คุณลักษณะที่ถูกทำเครื่องหมายด้วย <รูปแบบที่สามารถใช้ได้เท่านั้น> หรือ * ไม่สามารถใช้ประโยชน์ได้ในแบบบางส่วน
แท็บนี้ใช้ประโยชน์ไม่ได้เมื่อไดรเวอร์เครื่องพิมพ์ XPS ถูกใช้อยู่

รูปจำลอง

ฟังก์ชันรูปจำลองจะประมวลผลข้อมูลภาพสีเต็มหรือ 256 สีให้กลายเป็นสไตล์รูปจำลอง

เลือกเช็คบ็อกซ์นี้เพื่อใช้ฟังก์ชันรูปจำลอง
อย่าเลือกเช็คบ็อกซ์นี้หากท่านไม่ต้องการเปิดการใช้งานฟังก์ชันนี้

ความคมชัด

ปรับระดับความคมชัดของภาพ
เลือกเช็คบ็อกซ์ รูปจำลอง เพื่อตั้งค่าความคมชัด

การลากตัวเลื่อนไปทางขวาจะทำให้ภาพจางลง และการลากตัวเลื่อนไปทางซ้ายจะทำให้ภาพเข้มขึ้น

เอฟเฟ็กซ์โมโนโครม

ด้วยฟังก์ชัน เอฟเฟ็กซ์โมโนโครม ท่านจะเพลิดเพลินไปกับเอฟเฟ็กซ์การให้สี อย่างเช่นการเปลี่ยนภาพถ่ายให้เป็นภาพสีซีเปีย

ทั้งหน้าจะถูกพิมพ์ด้วยสีเพียงสีเดียว

เพื่อใช้ฟังก์ชันเอฟเฟ็กซ์โมโนโครม ให้เลือกเช็คบ็อกซ์นี้และเลือกสีที่ท่านต้องการจาก ซีเปีย สีน้ำเงิน สีชมพู สีเขียว หรือ เลือกสี
อย่าเลือกเช็คบ็อกซ์นี้หากท่านไม่ต้องการเปิดการใช้งานฟังก์ชันนี้

Vivid Photo

ฟังก์ชัน Vivid Photo สามารถให้ท่านพิมพ์ข้อมูลภาพให้มีสีสันสดใส
ฟังก์ชัน Vivid Photo ทำให้สีของทัศนียภาพพื้นหลังรุนแรงขึ้น ในขณะที่รักษาสีสันในแบบธรรมชาติของสีผิวของคนไว้ซึ่งปรากฏในรูปภาพ ด้วยฟังก์ชันนี้ ท่านสามารถให้ข้อมูลภาพที่มีสีสันสดใสนั้นมีชีวิตชีวายิ่งขึ้น

เลือกเช็คบ็อกซ์นี้เพื่อเปิดการใช้งานฟังก์ชัน Vivid Photo
อย่าเลือกเช็คบ็อกซ์นี้หากท่านไม่ต้องการเปิดการใช้งานฟังก์ชันนี้

Image Optimizer

เมื่อรูปภาพอย่างเช่นรูปถ่ายและกราฟิกได้ถูกขยายออกไปด้วยแอพพลิเคชั่นของท่าน ขอบรอยหยักอาจเกิดขึ้น Image Optimizer จะปรับเส้นขอบหยักต่างๆ ในภาพให้เรียบ ท่านจะเห็นผลชัดเจนเป็นพิเศษเมื่อใช้กับข้อมูลภาพที่มีความละเอียดต่ำ

เลือกเช็คบ็อกซ์นี้เพื่อใช้ฟังก์ชันปรับปรุงข้อมูลภาพ
อย่าเลือกเช็คบ็อกซ์นี้หากท่านไม่ต้องการเปิดการใช้งานฟังก์ชันนี้

ข้อสำคัญ

ผลของ Image Optimizer ขึ้นอยู่กับความละเอียดของข้อมูลภาพและแอพพลิเคชั่นของท่าน

การพิมพ์อาจใช้เวลามากกว่าเมื่อเปิดการใช้งานฟังก์ชันนี้

Photo Optimizer PRO

ฟังก์ชัน photo optimizer จะแก้สีและความสว่างของภาพที่ถ่ายด้วยกล้องดิจิตอลหรือภาพที่ถูกสแกนเป็นรูปแบบพิเศษ ฟังก์ชันนี้มีผลโดยเฉพาะอย่างยิ่งในการทดแทนความคลาดเคลื่อนของสีภาพที่มืดเกินไป หรือความสว่างที่เกินขนาดในข้อมูลภาพ

เลือกเช็คบ็อกซ์นี้เพื่อใช้ฟังก์ชัน Photo Optimizer PRO
อย่าเลือกเช็คบ็อกซ์นี้หากท่านไม่ต้องการเปิดการใช้งานฟังก์ชันนี้

ใช้สำหรับทั้งหน้า

เลือกโฟโต้ออปติไมเซอร์เมื่อมีข้อมูลภาพสองรูปหรือมากกว่านี้อยู่ในหน้าหนึ่ง
เลือกเช็คบ็อกซ์ Photo Optimizer PRO เพื่อเปิดการใช้งานเช็คบ็อกซ์นี้

อย่าเลือกเช็คบ็อกซ์นี้เพื่อทำการปรับปรุงภาพแต่ละภาพในหน้าเอกสารแยกจากกันตามลักษณะของภาพแต่ละภาพ นี่คือการตั้งค่ามาตราฐาน
เลือกเช็คบ็อกซ์นี้เพื่อปรับภาพทั้งหมดที่อยู่ในหน้าหนึ่งพร้อมกัน การกระทำนี้จะมีผลในเมื่อท่านรู้สึกว่าไม่ต้องการการปรับพิเศษต่อภาพที่ถูกตัดหรือหมุนโดยแอพพลิเคชั่นของท่าน

การลดสัญญาณรบกวนในรูปถ่าย

หากท่านถ่ายรูปท้องฟ้าสีน้ำเงินหรือสถานที่ที่มืดมากด้วยกล้องดิจิตอล ลายหรือส่วนที่ไม่ค่อยชัดอาจปรากฏขึ้นในภาพ ความสามารถการลดสัญญาณรบกวนในรูปถ่ายนี้จะสามารถลดสัญญาณรบกวนซึ่งเป็นลักษณะของกล้องดิจิตอล
ในสภาพส่วนใหญ่ โปรดเลือก ปกติ อย่างไรก็ตาม หากยังมีสัญญาณรบกวนยังคงรบกวนท่านอยู่ ให้เลือก เสริม

เลือกเช็คบ็อกซ์นี้เพื่อใช้ฟังก์ชันการลดสัญญาณรบกวนในรูปถ่าย
อย่าเลือกเช็คบ็อกซ์นี้หากท่านไม่ต้องการเปิดการใช้งานฟังก์ชันนี้


แท็บ โปรไฟล์

แท็บ โปรไฟล์ สามารถให้ท่านตั้งชื่อและบันทึกโปรไฟล์การพิมพ์หรือเรียกโปรไฟล์ที่ได้บันทึกไว้แล้วที่ท่านต้องการใช้ การดำเนินการง่ายดายขึ้นโดยบันทึกการตั้งค่าการพิมพ์ที่ใช้งานบ่อยเป็นโปรไฟล์

วิธีใช้นี้ใช้ได้สำหรับแบบทั้งหมด คุณลักษณะที่ถูกทำเครื่องหมายด้วย <รูปแบบที่สามารถใช้ได้เท่านั้น> หรือ * ไม่สามารถใช้ประโยชน์ได้ในแบบบางส่วน
แท็บนี้ใช้ประโยชน์ไม่ได้ในแบบบางส่วน

โปรไฟล์การพิมพ์

แสดงรายการชื่อของโปรไฟล์การพิมพ์และไอคอนของโปรไฟล์การพิมพ์ทั้งหมด

การตั้งค่าปัจจุบัน แสดงการตั้งค่าปัจจุบันของแท็บ หลัก ตั้งค่าหน้ากระดาษ และ เอฟเฟ็กซ์

การตั้งค่ามาตราฐาน หมายถึงการตั้งค่ามาตราฐานที่ตั้งค่าไว้มาจากโรงงาน

คำแนะนำ

แท็บ เอฟเฟ็กซ์ ไม่สามารถใช้ได้ด้วยไดรเวอร์เครื่องพิมพ์ XPS

รายละเอียด

แสดงรายการส่วนตัวของโปรไฟล์การพิมพ์ที่ถูกเลือกจากรายการ โปรไฟล์การพิมพ์

คำอธิบาย

อธิบายเป้าหมายหรือความสามารถของโปรไฟล์การพิมพ์ที่กำหนดในรายการ โปรไฟล์การพิมพ์
นี่เป็นคำอธิบายที่ท่านป้อนไว้ตอนที่เพิ่มโปรไฟล์การพิมพ์เข้าสู่รายการ โปรไฟล์การพิมพ์

ปุ่ม เพิ่มลงในโปรไฟล์...

เปิด ไดอะล็อกบ็อกซ์ เพิ่มลงในโปรไฟล์
คลิกปุ่มนี้หากท่านอยากเพิ่มการตั้งค่าบนแท็บ หลัก ตั้งค่าหน้ากระดาษ และ เอฟเฟ็กซ์ ไปยังรายการ โปรไฟล์การพิมพ์

คำแนะนำ

แท็บ เอฟเฟ็กซ์ ไม่สามารถใช้ได้ด้วยไดรเวอร์เครื่องพิมพ์ XPS

ปุ่ม เรียกข้อมูลออกจากโปรไฟล์

คลิกปุ่มนี้เพื่อเรียกโปรไฟล์การพิมพ์ที่มีอยู่กลับ

หากท่านต้องการใช้โปรไฟล์การพิมพ์อีกตัว ให้เลือกโปรไฟล์ที่ท่านต้องการนำกลับมาใช้งานจากรายการ โปรไฟล์การพิมพ์ แล้วคลิกปุ่มนี้ เมื่อข้อความการขอการยืนยันปรากฏขึ้น ให้คลิก ตกลง การตั้งค่าต่างๆ ในแท็บ หลัก ตั้งค่าหน้ากระดาษ และ เอฟเฟ็กซ์ ถูกปรับปรุงเป็นค่าของโปรไฟล์การพิมพ์

ข้อสำคัญ

ปุ่มนี้จะไม่สามารถใช้งานได้หาก การตั้งค่าปัจจุบัน ถูกเลือกในรายการ โปรไฟล์การพิมพ์

คำแนะนำ

แท็บ เอฟเฟ็กซ์ ไม่สามารถใช้ได้ด้วยไดรเวอร์เครื่องพิมพ์ XPS

ปุ่ม ลบ

คลิกปุ่มนี้เพื่อลบโปรไฟล์การพิมพ์ที่มีอยู่

กำหนดโปรไฟล์ที่ต้องการลบในรายการ โปรไฟล์การพิมพ์ และคลิกปุ่มนี้ เมื่อข้อความการขอการยืนยันปรากฏขึ้น ให้คลิก ตกลง เพื่อทำการลบ

คำแนะนำ

การตั้งค่าปัจจุบัน และ การตั้งค่ามาตราฐาน ไม่สามารถลบทิ้งได้


แท็บ การบำรุงรักษา

แท็บ การบำรุงรักษา ให้ท่านสามารถทำการบำรุงรักษาเครื่องพิมพ์หรือเปลี่ยนการตั้งค่าเครื่องพิมพ์ได้

วิธีใช้นี้ใช้ได้สำหรับแบบทั้งหมด คุณลักษณะที่ถูกทำเครื่องหมายด้วย <รูปแบบที่สามารถใช้ได้เท่านั้น> หรือ * ไม่สามารถใช้ประโยชน์ได้ในแบบบางส่วน

การทำความสะอาด

ปฏิบัติการทำความสะอาดหัวพิมพ์
การทำความสะอาดหัวพิมพ์จะล้างสิ่งอุดตันหัวฉีดในหัวพิมพ์

เลือกทำความสะอาดเมื่อผลการพิมพ์มีลักษณะจางหรือมีสีที่ขาดหายไป แม้ว่าปริมาณหมึกทั้งหมดยังมีอยู่เพียงพอ

การทำความสะอาดอย่างละเอียด

ปฏิบัติการทำความสะอาดอย่างละเอียด
ปฏิบัติการทำความสะอาดอย่างละเอียดเมื่อปฏิบัติการทำความสะอาดสองครั้งและไม่ได้แก้ไขปัญหาหัวพิมพ์

การทำความสะอาดอย่างละเอียด ใช้หมึกมากกว่า การทำความสะอาด
การทำความสะอาดบ่อยๆ จะใช้หมึกของเครื่องพิมพ์อย่างรวดเร็ว เพราะฉะนั้น ปฏิบัติการทำความสะอาดเพียงในเมื่อต้องการ

การจัดตำแหน่งหัวพิมพ์

การจัดตำแหน่งหัวพิมพ์ปรับปรุงตำแหน่งการติดตั้งของหัวพิมพ์และลดความเพี้ยนของสีและลายเส้นลง

จัดตำแหน่งหัวพิมพ์ทันทีหลังจากที่ได้ทำการติดตั้งหัวพิมพ์เสร็จเรียบร้อย

ตรวจหัวฉีด

พิมพ์รูปแบบตรวจสอบหัวฉีด
ปฏิบัติฟังก์ชันนี้เมื่อผลการพิมพ์ดูจางผิดปกติหรือมีสีบางสีขาดหายไป พิมพ์รูปแบบตรวจสอบหัวฉีด และตรวจสอบว่าหัวพิมพ์ทำงานอย่างถูกต้องหรือไม่ หากผลการพิมพ์สำหรับสีเฉพาะได้รับเจือจาง หรือหากว่าส่วนใดส่วนหนึ่งไม่สามารถออกตีพิมพ์ได้ คลิก การทำความสะอาด เพื่อทำความสะอาดหัวพิมพ์

เพื่อแสดงรายการสิ่งของที่คุณจำเป็นต้องตรวจก่อนการพิมพ์รูปแบบตรวจสอบหัวฉีดโดยคลิก รายการตรวจสอบเริ่มต้น

การตั้งค่าแหล่งจ่ายกระดาษแก่กระดาษธรรมดา <รูปแบบที่สามารถใช้ได้เท่านั้น>

ตั้งค่าแหล่งจ่ายกระดาษสำหรับกระดาษธรรมดา
คุณสามารถเปลี่ยนแหล่งจ่ายกระดาษที่จะตั้งค่าสำหรับกระดาษธรรมดาเมื่อ เลือกอัตโนมัติ ถูกเลือกสำหรับ แหล่งจ่ายกระดาษ
โดยปกติ แหล่งจ่ายกระดาษถูกตั้งค่าเป็น กลักกระดาษ

คำแนะนำ

หากเครื่องพิมพ์ปิดหรือการสื่อสารแบบสองทิศทางไม่สามารถใช้ได้ ข้อความหนึ่งอาจจะปรากฏขึ้นด้วยเหตุว่าคอมพิวเตอร์ไม่สามารถรวบรวมสถานะเครื่องพิมพ์
ถ้าเกิดขึ้นเรื่องนี้ คลิก ตกลง เพื่อแสดงการตั้งค่าล่าสุดที่ถูกกำหนดในคอมพิวเตอร์ของท่านออก

การตั้งค่าคาร์ทริดหมึก <รูปแบบที่สามารถใช้ได้เท่านั้น>

เปิด ไดอะล็อกบ็อกซ์ การตั้งค่าคาร์ทริดหมึก
ใช้ฟังก์ชันนี้ให้กำหนดคาร์ทริดหมึกที่ต้องการใช้

บำรุงหมึก <รูปแบบที่สามารถใช้ได้เท่านั้น>

ในแม่แบบที่สนับสนุนฟังก์ชันนี้ จะผสมหมึกอัตโนมัติในช่วงเวลาคงที่เพื่อควบคุมความหนาแน่นของหมึก

หากไม่ได้เลือก ปฏิบัติบำรุงหมึกโดยอัตโนมัติ ในไดอะลอกบ็อกซ์ กำหนดการตั้งค่าเอง โปรดปฏิบัติบำรุงหมึกด้วยตัวเองโดยคลิกปุ่มนี้ประมาณสัปดาห์ละครั้งหนึ่ง

ชีทคลีน <รูปแบบที่สามารถใช้ได้เท่านั้น>

ปฏิบัติการทำความสะอาดลูกกลิ้งการส่งผ่าน
การทำความสะอาดนี้ใช้ชีทที่ทำความสะอาดพิเศษและสามารถทำให้ผลการพิมพ์ดีขึ้นโดยขจัดลายเส้นที่ไม่ต้องการ

หลังจากจำนวนหน้าที่กำหนดถูกพิมพ์ออกมา ต้องทำความสะอาดแบบนี้
โดยปกติ ท่านควรจะปฏิบัติชีทคลีนเมื่อข้อความข้อผิดพลาดที่เกี่ยวข้องแสดงในการตรวจดูแลสถานะหรือแผงการทำงานของเครื่องพิมพ์

การทำความสะอาดแผ่นด้านล่าง

ปฏิบัติการทำความสะอาดแผ่นด้านล่างของเครื่องพิมพ์
เพื่อป้องกันรอยเปื้อนเปรอะบนด้านตรงกันข้ามกระดาษแผ่นหนึ่ง ให้ปฏิบัติ การทำความสะอาดแผ่นด้านล่าง ก่อนปฏิบัติการพิมพ์ทั้งสองหน้า
และปฏิบัติ การทำความสะอาดแผ่นด้านล่าง หากรอยเปื้อนเปรอะที่เกิดจากเรื่องที่ไม่ใช่ข้อมูลการพิมพ์ปรากฏขึ้นบนหน้าที่พิมพ์ออก

การทำความสะอาดลูกกลิ้ง

ทำความสะอาดลูกกลิ้งป้อนกระดาษ

การป้อนกระดาษอาจเกิดความผิดพลาด หากฝุ่นกระดาษติดอยู่ที่ลูกกลิ้งป้อนกระดาษของเครื่องพิมพ์ หากเป็นเช่นนี้ ทำความสะอาดลูกกลิ้งป้อนกระดาษเพื่อปรับปรุงผลการพิมพ์

ปิดเครื่อง <รูปแบบที่สามารถใช้ได้เท่านั้น>

ปิดเครื่องพิมพ์จากไดรเวอร์เครื่องพิมพ์
ปฏิบัติฟังก์ชันนี้เพื่อปิดเครื่องพิมพ์เมื่อท่านไม่สามารถกดปุ่ม ON (ปุ่ม POWER) บนเครื่องพิมพ์ได้เนื่องจากเครื่องพิมพ์อยู่ไกลเกินจะเอื้อมถึง

ท่านต้องการกดปุ่ม ON (ปุ่ม POWER) บนเครื่องพิมพ์เพื่อเปิดเครื่องพิมพ์อีกครั้งหลังจากที่คลิกปุ่มนี้ เมื่อใช้ฟังก์ชันนี้ ท่านไม่สามารถเปิดเครื่องพิมพ์จากไดรเวอร์เครื่องพิมพ์ได้

เปิดปิดอัตโนมัติ <รูปแบบที่สามารถใช้ได้เท่านั้น>

เปิด ไดอะล็อกบ็อกซ์ การตั้งค่าเปิดปิดอัตโนมัติ
กำหนดการตั้งค่าสำหรับการใช้พลังงานเครื่องพิมพ์โดยอัตโนมัติ ปฏิบัติฟังก์ชันนี้หากต้องการเปลี่ยนการตั้งค่าเปิดปิดอัตโนมัติ

คำแนะนำ

หากเครื่องพิมพ์ปิดหรือการสื่อสารแบบสองทิศทางไม่สามารถใช้ได้ ข้อความหนึ่งอาจจะปรากฏขึ้นด้วยเหตุว่าคอมพิวเตอร์ไม่สามารถรวบรวมสถานะเครื่องพิมพ์
ถ้าเกิดขึ้นเรื่องนี้ คลิก ตกลง เพื่อแสดงการตั้งค่าล่าสุดที่ถูกกำหนดในคอมพิวเตอร์ของท่านออก

การตั้งค่าความเงียบ (โหมดเงียบ)

เปิด ไดอะล็อกบ็อกซ์ การตั้งค่าความเงียบ (โหมดเงียบ)
ไดอะลอกบ็อกซ์ การตั้งค่าความเงียบ (โหมดเงียบ) สามารถให้ท่านระบุการตั้งค่าที่ลดระดับเสียงรบกวนปฏิบัติงานของเครื่องพิมพ์ โหมดนี้มาง่ายเมื่อเสียงรบกวนของเครื่องพิมพ์ทำให้กังวล อย่างเช่นการพิมพ์ในกลางคืน ปฏิบัติการทำงานนี้เมื่อต้องการเปลี่ยนการตั้งค่าโหมดเงียบ

กำหนดการตั้งค่าเอง

เปิด ไดอะล็อกบ็อกซ์ กำหนดการตั้งค่าเอง
ปฏิบัติฟังก์ชันนี้เพื่อเปลี่ยนแปลงการตั้งค่าของเครื่องพิมพ์

คำแนะนำ

หากเครื่องพิมพ์ปิดหรือการสื่อสารแบบสองทิศทางไม่สามารถใช้ได้ ข้อความหนึ่งอาจจะปรากฏขึ้นด้วยเหตุว่าคอมพิวเตอร์ไม่สามารถรวบรวมสถานะเครื่องพิมพ์
ถ้าเกิดขึ้นเรื่องนี้ คลิก ตกลง เพื่อแสดงการตั้งค่าล่าสุดที่ถูกกำหนดในคอมพิวเตอร์ของท่านออก

ปุ่ม ขั้นตอนการใช้

แสดงคำอธิบายบนแท็บ การบำรุงรักษา อยู่ใน 'คู่มืออิเลกทรอนิคส์'

คลิกเพื่อค้นหาฟังก์ชันบนแท็บ การบำรุงรักษา

คำแนะนำ

หากปุ่ม ขั้นตอนการใช้ ไม่ได้แสดงอยู่ โปรดติดตั้ง 'คู่มืออิเลกทรอนิคส์'

ปุ่ม แสดงสถานะเครื่องพิมพ์...

เริ่ม 'การตรวจดูแลสถานะ Canon IJ'
ปฏิบัติฟังก์ชันนี้หากท่านต้องการดูภาพตัวอย่างของเครื่องพิมพ์และวิธีการดำเนินการพิมพ์

คำแนะนำ

หากกำลังใช้ไดรเวอร์เครื่องพิมพ์ XPS 'การตรวจดูแลสถานะ Canon IJ' กลายเป็น 'การตรวจดูแลสถานะ Canon IJ XPS'

ปุ่ม เกี่ยวกับ...

เปิด ไดอะล็อกบ็อกซ์ เกี่ยวกับ
เวอร์ชันของไดรเวอร์เครื่องพิมพ์พร้อมด้วยหมายเหตุลิขสิทธิ์นั้นสามารถตรวจสอบได้
นอกจากนั้น สามารถสลับเปลี่ยนภาษาที่ใช้ได้


แท็บ ตั้งค่าแบบเร็ว

แท็บ ตั้งค่าแบบเร็ว มีโปรไฟล์การพิมพ์ที่ลงทะเบียนแล้วซึ่งถูกใช้งานบ่อยๆ เมื่อเลือกโปรไฟล์การพิมพ์ขึ้นอยู่กับจุดประสงค์ของเอกสาร การตั้งค่าที่เข้ากันจะถูกจัดหาให้
ยิ่งไปกว่านั้น ฟังก์ชันที่มีประโยชน์สำหรับโปรไฟล์การพิมพ์ที่เลือกจะแสดงใน คุณลักษณะเพิ่มเติม ท่านสามารถเปลี่ยนการตั้งค่า คุณลักษณะเพิ่มเติม และการตั้งค่าพื้นฐานอื่นๆ ตามความจำเป็น
การตั้งค่าการพิมพ์จึงง่ายดายขึ้นเมื่อท่านทำการบันทึกค่าการพิมพ์ที่ใช้งานบ่อยเป็นโปรไฟล์ที่สามารถเรียกกลับมาใช้งานได้อีก

วิธีใช้นี้ใช้ได้สำหรับแบบทั้งหมด คุณลักษณะที่ถูกทำเครื่องหมายด้วย <รูปแบบที่สามารถใช้ได้เท่านั้น> หรือ * ไม่สามารถใช้ประโยชน์ได้ในแบบบางส่วน
แท็บนี้ใช้ประโยชน์ไม่ได้ในแบบบางส่วน

การตั้งค่าที่ใช้ปกติ

ชื่อและไอคอนของโปรไฟล์การพิมพ์ที่ใช้บ่อยๆ ถูกลงทะเบียนไว้ เมื่อเลือกโปรไฟล์การพิมพ์ขึ้นอยู่กับจุดประสงค์ของเอกสาร การตั้งค่าที่เข้ากันจะถูกจัดหาให้
ยิ่งไปกว่านั้น ฟังก์ชันที่มีประโยชน์สำหรับโปรไฟล์การพิมพ์ที่เลือกจะแสดงใน คุณลักษณะเพิ่มเติม

ท่านยังสามารถตั้งชื่อและเพิ่มโปรไฟล์การพิมพ์ที่แก้ไข สามารถลบโปรไฟล์การพิมพ์ที่เพิ่ม

ท่านสามารถจัดเรียงโปรไฟล์ใหม่โดยลากหรือใช้คีย์ ขึ้น/ลง และกดคีย์ Ctrl ลง

มาตราฐาน

นี่คือค่าตั้งต้นจากโรงงาน
หาก ขนาดหน้า การวางแนว และ จำนวนชุด ถูกตั้งจากแอพพลิเคชั่นซอฟต์แวร์ การตั้งค่านั้นมีความสำคัญมากกว่า

การพิมพ์รูปถ่าย

หากเลือกการตั้งค่านี้เมื่อการพิมพ์รูป กระดาษภาพถ่ายและขนาดกระดาษใช้ทั่วไปจะถูกตั้ง เช็คบ็อกซ์ การพิมพ์ไร้ขอบ ถูกเลือกอัตโนมัติ
หาก ขนาดหน้า และ จำนวนชุด ถูกตั้งจากแอพพลิเคชั่นซอฟต์แวร์ การตั้งค่านั้นมีความสำคัญมากกว่า

เอกสารธุรกิจ

เลือกการตั้งค่าเมื่อการพิมพ์เอกสารทั่วไป เช็คบ็อกซ์ พิมพ์จากหน้าสุดท้าย และ เรียงชุด* ถูกเลือกอัตโนมัติ
หาก ขนาดหน้า การวางแนว และ จำนวนชุด ถูกตั้งจากแอพพลิเคชั่นซอฟต์แวร์ การตั้งค่านั้นมีความสำคัญมากกว่า

ประหยัดกระดาษ

เลือกการตั้งค่าเพื่อบันทึกกระดาษเมื่อการพิมพ์เอกสารทั่วไป เช็คบ็อกซ์ การพิมพ์ 2 หน้าใน 1 กระดาษ การพิมพ์ทั้งสองหน้า* การพิมพ์ทั้งสองหน้า (ด้วยตัวเอง)* พิมพ์จากหน้าสุดท้าย และ เรียงชุด* ถูกเลือกอัตโนมัติ
หาก ขนาดหน้า การวางแนว และ จำนวนชุด ถูกตั้งจากแอพพลิเคชั่นซอฟต์แวร์ การตั้งค่านั้นมีความสำคัญมากกว่า

ซองจดหมาย*

หากเลือกการตั้งค่านี้สำหรับซองจดหมาย ชนิดสื่อสิ่งพิมพ์ ถูกตั้งอัตโนมัติเป็น ซองจดหมาย ในไดอะลอกบ็อกซ์ การตั้งค่าขนาดซองจดหมาย เลือกขนาดซองจดหมายที่จะใช้

คำแนะนำ

การจับคู่ คุณลักษณะเพิ่มเติม ซึ่งแสดงสำหรับโปรไฟล์การพิมพ์ที่ถูกเลือกอยู่เมื่อโปรไฟล์การพิมพ์ที่เพิ่มถูกบันทึกถูกแสดงด้วยในขณะที่โปรไฟล์การพิมพ์ที่เพิ่มถูกเลือก

ปุ่ม บันทึก...

แสดง ไดอะลอกบ็อกซ์ บันทึกการตั้งค่าที่ใช้ปกติ

คลิกปุ่มนี้หากท่านอยากบันทึกการเปลี่ยนปัจจุบันบนแท็บ ตั้งค่าแบบเร็ว หลัก ตั้งค่าหน้ากระดาษ และ เอฟเฟ็กซ์ ไปยัง การตั้งค่าที่ใช้ปกติ

คำแนะนำ

แท็บ เอฟเฟ็กซ์ ไม่สามารถใช้ได้ด้วยไดรเวอร์เครื่องพิมพ์ XPS

ปุ่ม ลบ

ลบโปรไฟล์การพิมพ์ที่ลงทะเบียนแล้ว

เลือกชื่อของการตั้งค่าที่จะลบจาก การตั้งค่าที่ใช้ปกติ และคลิกปุ่มนี้ เมื่อข้อความการยืนยันแสดงขึ้น ให้คลิก ตกลง เพื่อทำการลบโปรไฟล์การพิมพ์ที่กำหนด

คำแนะนำ

โปรไฟล์การพิมพ์ที่ลงทะเบียนในการตั้งค่าเริ่มต้นลบไม่ได้

คุณลักษณะที่ถูกทำเครื่องหมายด้วย * ไม่สามารถใช้ประโยชน์ได้ในแบบบางส่วน

ดูภาพตัวอย่างการตั้งค่า

ภาพประกอบของกระดาษจะแสดงวิธีการวางเรียงต้นฉบับบนกระดาษแผ่นหนึ่ง
ท่านสามารถตรวจเค้าโครงรูปภาพโดยรวม

ดูภาพตัวอย่างก่อนการพิมพ์

แสดงตัวอย่างผลการพิมพ์ก่อนที่ท่านลงมือพิมพ์ข้อมูล

เลือกเช็คบ็อกซ์นี้เพื่อแสดงภาพตัวอย่างก่อนการพิมพ์
อย่าเลือกเช็คบ็อกซ์นี้หากท่านไม่ต้องการแสดงภาพตัวอย่าง

คุณลักษณะเพิ่มเติม

แสดงฟังก์ชันที่ใช้บ่อยๆ และสะดวกสำหรับโปรไฟล์การพิมพ์ที่ท่านเลือกสำหรับ การตั้งค่าที่ใช้ปกติ บนแท็บ ตั้งค่าแบบเร็ว
เมื่อท่านลากตัวชี้เมาส์ใกล้ฟังก์ชันที่เปลี่ยนได้ คำอธิบายของฟังก์ชันนั้นแสดงขึ้น

เพื่อเปิดใช้งานฟังก์ชัน เลือกเช็คบ็อกซ์ที่เกี่ยวข้อง เพื่อปิดใช้งานฟังก์ชัน ไม่เลือกเช็คบ็อกซ์นี้
สำหรับฟังก์ชันบางอย่าง ท่านสามารถตั้งค่าละเอียดจากแท็บ หลัก และ ตั้งค่าหน้ากระดาษ

การพิมพ์ 2 หน้าใน 1 กระดาษ

พิมพ์สองหน้าของเอกสารเคียงข้างกันบนกระดาษแผ่นหนึ่ง
เพื่อเปลี่ยนลำดับหน้า ให้คลิกแท็บ ตั้งค่าหน้ากระดาษ เลือก เค้าโครงหน้า สำหรับ เค้าโครงหน้า และคลิก ระบุ... แล้วใน ไดอะลอกบ็อกซ์ การพิมพ์เค้าโครงหน้า ที่ปรากฏขึ้น กำหนด ลำดับหน้า

การพิมพ์ 4 หน้าใน 1 กระดาษ

พิมพ์สี่หน้าของเอกสารเคียงข้างกันบนกระดาษแผ่นหนึ่ง
เพื่อเปลี่ยนลำดับหน้า ให้คลิกแท็บ ตั้งค่าหน้ากระดาษ เลือก เค้าโครงหน้า สำหรับ เค้าโครงหน้า และคลิก ระบุ... แล้วใน ไดอะลอกบ็อกซ์ การพิมพ์เค้าโครงหน้า ที่ปรากฏขึ้น กำหนด ลำดับหน้า

การพิมพ์ทั้งสองหน้า*

กำหนดรูปแบบว่าจะพิมพ์เอกสารบนทั้งสองหน้าหรือเพียงหน้าเดียวในกระดาษแผ่นหนึ่ง
เพื่อเปลี่ยนด้านเย็บเล่มหรือขอบ ตั้งค่าใหม่จากแท็บ ตั้งค่าหน้ากระดาษ

การพิมพ์ทั้งสองหน้า (ด้วยตัวเอง)*

เลือกที่จะพิมพ์เอกสารบนทั้งสองหน้าของกระดาษหรือเพียงหน้าเดียวของกระดาษด้วยตัวเอง
เพื่อเปลี่ยนด้านเย็บเล่มหรือขอบ ตั้งค่าใหม่จากแท็บ ตั้งค่าหน้ากระดาษ

พิมพ์จากหน้าสุดท้าย

เลือกเช็คบ็อกซ์นี้เพื่อพิมพ์จากหน้าสุดท้ายตามลำดับ หากเลือกดังนี้ ท่านก็ไม่ต้องการเรียงหน้ากระดาษใหม่อีกหลังจากการพิมพ์เสร็จแล้ว
อย่าเลือกเช็คบ็อกซ์นี้หากต้องการพิมพ์เอกสารตามลำดับธรรมดาซึ่งจะเริ่มต้นจากหน้าแรก

เรียงชุด*

เลือกเช็คบ็อกซ์นี้เพื่อรวมหน้าของแต่ละสำเนาเป็นชุดเมื่อคุณต้องการพิมพ์ชุดจำนวนมาก
อย่าเลือกเช็คบ็อกซ์นี้เมื่อคุณต้องการจัดพิมพ์หน้าทั้งหมดโดยรวมหน้าที่มีหมายเลขหน้าเดียวกันเป็นชุด

การพิมพ์ไร้ขอบ

ปฏิบัติการพิมพ์ไร้ขอบโดยไม่มีขอบบนกระดาษ
โดยใช้ฟังก์ชันการพิมพ์ไร้ขอบ เอกสารที่จะจัดพิมพ์จะทำการขยายซึ่งใหญ่กว่าหน้ากระดาษเล็กน้อย กล่าวคือ เอกสารนี้จะถูกจัดพิมพ์ออกอย่างไม่มีขอบ
เพื่อปรับจำนวนซึ่งเอกสารใหญ่กว่ากระดาษ ให้คลิกแท็บ ตั้งค่าหน้ากระดาษ เลือก ไร้ขอบ และป้อนค่าใน ปริมาณการขยาย

Vivid Photo

ท่านสามารถพิมพ์ข้อมูลรูปภาพด้วยสีที่สดใส
ฟังก์ชัน Vivid Photo ทำให้สีของทัศนียภาพพื้นหลังรุนแรงขึ้น ในขณะที่รักษาสีสันในแบบธรรมชาติของสีผิวของคนไว้ซึ่งปรากฏในรูปภาพ ด้วยฟังก์ชันนี้ ท่านสามารถให้ข้อมูลภาพที่มีสีสันสดใสนั้นมีชีวิตชีวายิ่งขึ้น

คำแนะนำ

Vivid Photo ไม่สามารถใช้ได้ด้วยไดรเวอร์เครื่องพิมพ์ XPS

การพิมพ์เฉดสีเทา

ฟังก์ชันนี้แปลงข้อมูลเป็นข้อมูลโมโนโครมเมื่อการพิมพ์เอกสารของท่าน

เร็ว(ความเร็วสำคัญกว่า)

ให้ความสำคัญกับความเร็วการพิมพ์มากกว่าคุณภาพการพิมพ์

การพิมพ์หนังสือ*

การพิมพ์ชนิดนี้กระจายหน้าและพิมพ์บนทั้งสองด้านของแผ่นกระดาษ เพื่อสร้างหนังสือเมื่อแผ่นที่พิมพ์ถูกพับและเย็บเล่มที่ส่วนกลาง

หมุน 180 องศา*

พิมพ์เอกสารโดยการหมุน 180 องศาที่แย้งกับทิศทางการป้อนกระดาษ
ความกว้างของพื้นที่ในการพิมพ์และปริมาณการขยายที่กำหนดในแอพพลิเคชั่นซอฟต์แวร์อื่นๆ จะกลับด้านเป็นแนวตั้งกับแนวนอน

การปรับสี/ความเข้มด้วยตัวเอง

คัดเลือกนี้เมื่อท่านตั้งค่าวิธีการ การแก้ไขสี และการตั้งค่าส่วนตัวอย่างเช่น สีฟ้า สีบานเย็น สีเหลือง โทนสี* ความสว่าง ความเข้ม และ ความคมชัด ฯลฯ

โทนสีเป็นเส้นตรง*

ขณะที่พิมพ์ข้อมูล เครื่องพิมพ์จะเกิดความแตกต่างกันระหว่างพื้นที่มืด(สีดำ)และสว่าง(สีขาว) ขณะที่ได้ปกป้องไม่ให้พื้นที่มืดสุด(ดำสุด)และพื้นที่สว่างสุด(ขาวสุด)เสื่อมเสีย
ขณะที่พิมพ์ข้อมูล เครื่องพิมพ์จะเลือกใช้ผลที่ปรับปรุงอย่างละเอียดแล้ว เช่นการปรับปรุงความสว่างโดยแอพพลิเคชั่นโปรแกรม

ข้อสำคัญ

ขึ้นอยู่กับโปรไฟล์การพิมพ์ที่เลือกใน การตั้งค่าที่ใช้ปกติ ฟังก์ชันบางอย่างอาจเปลี่ยนเป็นสีเทาและท่านไม่สามารถเปลี่ยนพวกมัน

คุณลักษณะที่ถูกทำเครื่องหมายด้วย * ไม่สามารถใช้ประโยชน์ได้ในแบบบางส่วน

ชนิดสื่อสิ่งพิมพ์

เลือกชนิดของกระดาษการพิมพ์
เลือกชนิดสื่อสิ่งพิมพ์ให้ตรงกับกระดาษที่ใส่อยู่ในเครื่องพิมพ์ การกระทำนี้ทำให้แน่ใจได้ว่าการพิมพ์จะปฏิบัติตามกระดาษที่ถูกระบุไว้อย่างเหมาะสม

ขนาดกระดาษเครื่องพิมพ์

เลือกขนาดของกระดาษที่ป้อนในเครื่องพิมพ์
โดยปกติ ขนาดกระดาษถูกตั้งอัตโนมัติขึ้นอยู่กับการตั้งค่าขนาดกระดาษออก และเอกสารถูกพิมพ์อย่างไม่ได้เปลี่ยนขนาด
เมื่อท่านตั้ง การพิมพ์ 2 หน้าใน 1 กระดาษ หรือ การพิมพ์ 4 หน้าใน 1 กระดาษ ใน คุณลักษณะเพิ่มเติม ท่านสามารถตั้งขนาดกระดาษด้วยตัวเองด้วย ขนาดหน้า บนแท็บ ตั้งค่าหน้ากระดาษ

หากท่านเลือกขนาดกระดาษเครื่องพิมพ์ที่น้อยกว่า ขนาดหน้า รูปภาพหน้าจะถูกย่อไป
หากท่านเลือกขนาดกระดาษเครื่องพิมพ์ที่ใหญ่กว่า ขนาดหน้า รูปภาพหน้าจะถูกขยายขึ้นไป

การวางแนว

เลือกทิศทางการวางแนวของการพิมพ์
หากแอพพลิเคชั่นที่ใช้สร้างเอกสารของท่านมีฟังก์ชันที่คล้ายกัน โปรดเลือกทิศทางการวางแนวให้ตรงกับที่เลือกอยู่ในแอพพลิเคชั่น

แนวตั้ง

พิมพ์เอกสารโดยให้ตำแหน่งด้านบนกับด้านล่างไม่เปลี่ยนแปลงเมื่อเทียบกับทิศทางการป้อนกระดาษ นี่คือการตั้งค่ามาตราฐาน

แนวนอน

พิมพ์เอกสารโดยการหมุน 90 องศาที่เกี่ยวข้องกับทิศทางการป้อนกระดาษ

เพื่อเปลี่ยนทิศทางการหมุน ไปที่แท็บ ตั้งค่าหน้ากระดาษ เปิดไดอะลอกบ็อกซ์ ตัวเลือกการพิมพ์ และใช้เช็คบ็อกซ์ หมุนซ้าย 90 องศาเมื่อการวางแนวเป็น [แนวนอน]
เพื่อทำให้หมุนเอกสาร 90 องศาไปทางซ้ายขณะที่การพิมพ์ เลือกเช็คบ็อกซ์ หมุนซ้าย 90 องศาเมื่อการวางแนวเป็น [แนวนอน]
เพื่อทำให้หมุนเอกสาร 90 องศาไปทางขวาขณะที่การพิมพ์ ไม่เลือกเช็คบ็อกซ์ หมุนซ้าย 90 องศาเมื่อการวางแนวเป็น [แนวนอน]

คุณภาพการพิมพ์

เลือกคุณภาพการพิมพ์ที่ท่านต้องการ
เลือกสิ่งหนึ่งดังต่อไปนี้เพื่อตั้งค่าคุณภาพการพิมพ์เหมาะสมสำหรับจุดประสงค์

เพื่อตั้งค่าระดับคุณภาพการพิมพ์และวิธีครึ่งสี*หน้าแต่ละหน้า ให้คลิกแท็บ หลัก และสำหรับ คุณภาพการพิมพ์ ให้เลือก กำหนดเอง ปุ่ม ตั้งค่า... กลายเป็นใช้งานได้ คลิก ตั้งค่า... เพื่อเปิด ไดอะลอกบ็อกซ์ กำหนดเอง แล้วกำหนดการตั้งค่าที่ต้องการ

สูง

ให้คุณภาพการพิมพ์มีระดับความสำคัญเหนือความเร็วการพิมพ์

มาตราฐาน

พิมพ์ด้วยความเร็วและคุณภาพเฉลี่ย

เร็ว

ให้ความสำคัญกับความเร็วการพิมพ์มากกว่าคุณภาพการพิมพ์

คุณลักษณะที่ถูกทำเครื่องหมายด้วย * ไม่สามารถใช้ประโยชน์ได้ในแบบบางส่วน

แหล่งจ่ายกระดาษ

แสดงให้ทราบว่ากระดาษได้ถูกจ่ายจากแหล่งจ่ายกระดาษส่วนใด

ขึ้นอยู่กับแม่แบบของคุณ คุณอาจสามารถสลับแหล่งจ่ายกระดาษด้วยไดรเวอร์เครื่องพิมพ์

เลือกอัตโนมัติ*

เครื่องพิมพ์ตั้งค่าแหล่งจ่ายกระดาษสำหรับกระดาษธรรมดาโดยอัตโนมัติเป็นกลักกระดาษและแหล่งจ่ายกระดาษสำหรับชนิดสื่อสิ่งพิมพ์ซึ่งนอกจากกระดาษธรรมดาเป็นเทรย์ด้านหลัง

เทรย์ด้านหลัง*

กระดาษถูกป้อนจากเทรย์ด้านหลังอยู่เสมอ

เทรย์ด้านหน้า*

กระดาษถูกป้อนจากเทรย์ด้านหน้าอยู่เสมอ

กลักกระดาษ*

กระดาษธรรมดาถูกป้อนจากกลักกระดาษเสมอ

ป้อนกระดาษด้วยตัวเอง*

กระดาษธรรมดาถูกป้อนจากช่องป้อนกระดาษด้วยตัวเองบนเทรย์ด้านหน้า

ป้อนอัตโนมัติต่อเนื่อง*

หากกระดาษธรรมดาใช้หมดในแหล่งจ่ายกระดาษที่กำหนดไว้ เครื่องพิมพ์จะสลับแหล่งจ่ายกระดาษอัตโนมัติ

จัดสรรกระดาษ*

หากชนิดสื่อสิ่งพิมพ์สำหรับข้อมูลพิมพ์เป็นกระดาษธรรมดาและขนาดกระดาษเข้ากับการตั้งค่าจัดสรรกระดาษ เครื่องพิมพ์จะป้อนกระดาษจากกลักกระดาษโดยอัตโนมัติ หากไม่เป็นเช่นนี้ เครื่องพิมพ์จะป้อนกระดาษจากเทรย์ด้านหลัง

ข้อสำคัญ

ขึ้นอยู่กับชนิดและขนาดสื่อสิ่งพิมพ์ การตั้งค่า แหล่งจ่ายกระดาษ ที่สามารถเลือกได้อาจแตกต่างกัน

คุณลักษณะที่ถูกทำเครื่องหมายด้วย * ไม่สามารถใช้ประโยชน์ได้ในแบบบางส่วน

จำนวนชุด

กำหนดจำนวนชุดที่ต้องการพิมพ์ ท่านสามารถกำหนดค่าจาก 1 ถึง 999

ข้อสำคัญ

หากแอพพลิเคชั่นที่ใช้ในการสร้างเอกสารของท่านมีฟังก์ชันคล้ายกัน โปรดกำหนดจำนวนชุดในแอพพลิเคชั่นนั้นโดยไม่ต้องกำหนดในไดรเวอร์เครื่องพิมพ์

พิมพ์ด้วยการตั้งค่าปัจจุบันเสมอ

พิมพ์เอกสารด้วยการตั้งค่าปัจจุบันเริ่มจากการปฏิบัติพิมพ์ถัดไป
เมื่อท่านเลือกฟังก์ชันนี้แล้วปิดหน้าต่างตั้งค่าไดรเวอร์เครื่องพิมพ์ การตั้งค่าทั้งหมดบนแท็บ ตั้งค่าแบบเร็ว หลัก ตั้งค่าหน้ากระดาษ และ เอฟเฟ็กซ์ ถูกบันทึกและสามารถพิมพ์ด้วยการตั้งค่าเหมือนกันจากการพิมพ์ครั้งหน้า

ข้อสำคัญ

หากท่านเข้าสู่ระบบด้วยชื่อผู้ใช้ต่างกัน ค่าที่ตั้งเมื่อฟังก์ชันเปิดใช้งานจะไม่สะท้อนในการตั้งค่าพิมพ์

หากการตั้งค่าถูกกำหนดบนแอพพลิเคชั่นซอฟต์แวร์ การตั้งค่านั้นมีความสำคัญมากกว่า

คำแนะนำ

แท็บ เอฟเฟ็กซ์ ไม่สามารถใช้ได้ด้วยไดรเวอร์เครื่องพิมพ์ XPS

ปุ่ม ขั้นตอนการใช้

แสดง 'คู่มืออิเลกทรอนิคส์'

คลิกปุ่มนี้หากท่านต้องการเรียนรู้วิธีการใช้เครื่องพิมพ์ให้มากยิ่งขึ้น

คำแนะนำ

หากปุ่ม ขั้นตอนการใช้ ไม่ได้แสดงอยู่ โปรดติดตั้ง 'คู่มืออิเลกทรอนิคส์'

ปุ่ม ค่ามาตราฐาน

คืนค่ามาตราฐานให้กับการปรับตั้งที่ท่านเปลี่ยนค่าไป
คลิกปุ่มนี้เพื่อคืนค่าทั้งหมดบนแท็บ ตั้งค่าแบบเร็ว หลัก ตั้งค่าหน้ากระดาษ และ เอฟเฟ็กซ์ เป็นค่ามาตารฐาน(ค่าตั้งต้นจากโรงงาน)

คำแนะนำ

แท็บ เอฟเฟ็กซ์ ไม่สามารถใช้ได้ด้วยไดรเวอร์เครื่องพิมพ์ XPS


การพิมพ์เฉดสีเทา

การพิมพ์เฉดสีเทาหมายถึงฟังก์ชันที่เปลี่ยนข้อมูลเป็นข้อมูลซึ่งเป็นแบบโมโนโครมเมื่อพิมพ์เอกสารของท่าน

เลือกเช็คบ็อกซ์นี้เพื่อพิมพ์เอกสารสีให้เป็นโมโนโครม
อย่าเลือกเช็คบ็อกซ์นี้เพื่อพิมพ์เอกสารสีให้เป็นสี

ข้อสำคัญ

ขึ้นอยู่กับการตั้งค่า ชนิดสื่อสิ่งพิมพ์ ผลการพิมพ์ที่เหมือนกันอาจพิมพ์ออกมาถึงแม้ว่า คุณภาพการพิมพ์ ถูกเปลี่ยนแปลง


ชนิดสื่อสิ่งพิมพ์

เลือกชนิดของกระดาษการพิมพ์
เลือกชนิดสื่อสิ่งพิมพ์ให้ตรงกับกระดาษที่ใส่อยู่ในเครื่องพิมพ์ การกระทำนี้ทำให้แน่ใจได้ว่าการพิมพ์จะปฏิบัติตามกระดาษที่ถูกระบุไว้อย่างเหมาะสม


แหล่งจ่ายกระดาษ

แสดงให้ทราบว่ากระดาษได้ถูกจ่ายจากแหล่งจ่ายกระดาษส่วนใด

ขึ้นอยู่กับแม่แบบของคุณ คุณอาจสามารถสลับแหล่งจ่ายกระดาษด้วยไดรเวอร์เครื่องพิมพ์

เลือกอัตโนมัติ*

เครื่องพิมพ์ตั้งค่าแหล่งจ่ายกระดาษสำหรับกระดาษธรรมดาโดยอัตโนมัติเป็นกลักกระดาษและแหล่งจ่ายกระดาษสำหรับชนิดสื่อสิ่งพิมพ์ซึ่งนอกจากกระดาษธรรมดาเป็นเทรย์ด้านหลัง

เทรย์ด้านหลัง*

กระดาษถูกป้อนจากเทรย์ด้านหลังอยู่เสมอ

เทรย์ด้านหน้า*

กระดาษถูกป้อนจากเทรย์ด้านหน้าอยู่เสมอ

กลักกระดาษ*

กระดาษธรรมดาถูกป้อนจากกลักกระดาษเสมอ

ป้อนกระดาษด้วยตัวเอง*

กระดาษธรรมดาถูกป้อนจากช่องป้อนกระดาษด้วยตัวเองบนเทรย์ด้านหน้า

ป้อนอัตโนมัติต่อเนื่อง*

หากกระดาษธรรมดาใช้หมดในแหล่งจ่ายกระดาษที่กำหนดไว้ เครื่องพิมพ์จะสลับแหล่งจ่ายกระดาษอัตโนมัติ

จัดสรรกระดาษ*

หากชนิดสื่อสิ่งพิมพ์สำหรับข้อมูลพิมพ์เป็นกระดาษธรรมดาและขนาดกระดาษเข้ากับการตั้งค่าจัดสรรกระดาษ เครื่องพิมพ์จะป้อนกระดาษจากกลักกระดาษโดยอัตโนมัติ หากไม่เป็นเช่นนี้ เครื่องพิมพ์จะป้อนกระดาษจากเทรย์ด้านหลัง
จัดสรรกระดาษ... สามารถใช้งานได้และท่านยังสามารเปิดไดอะลอกบ็อกซ์ จัดสรรกระดาษ สำหรับการกำหนดขนาดกระดาษธรรมดาที่ป้อนอยู่ในกลักกระดาษ

ข้อสำคัญ

ขึ้นอยู่กับชนิดและขนาดสื่อสิ่งพิมพ์ การตั้งค่า แหล่งจ่ายกระดาษ ที่สามารถเลือกได้อาจแตกต่างกัน

คุณลักษณะที่ถูกทำเครื่องหมายด้วย * ไม่สามารถใช้ประโยชน์ได้ในแบบบางส่วน


คุณภาพการพิมพ์

เลือกคุณภาพการพิมพ์ที่ท่านต้องการ
เลือกสิ่งหนึ่งดังต่อไปนี้เพื่อตั้งค่าคุณภาพการพิมพ์เหมาะสมสำหรับจุดประสงค์

สูง

ให้คุณภาพการพิมพ์มีระดับความสำคัญเหนือความเร็วการพิมพ์

มาตราฐาน

พิมพ์ด้วยความเร็วและคุณภาพเฉลี่ย

เร็ว*

ให้ความสำคัญกับความเร็วการพิมพ์มากกว่าคุณภาพการพิมพ์

ร่าง*

พิมพ์ด้วยความละเอียดต่ำ การตั้งค่านี้เหมาะสมกับการพิมพ์ทดลอง

กำหนดเอง

อนุญาตให้คุณตั้งค่าระดับคุณภาพการพิมพ์และวิธีครึ่งสี*หน้าแต่ละหน้า
ตั้งค่า... สามารถใช้งานได้และให้ท่านสามารถเปิดไดอะลอกบ็อกซ์ กำหนดเอง เพื่อสร้างกำหนดการตั้งค่าเอง

คุณลักษณะที่ถูกทำเครื่องหมายด้วย * ไม่สามารถใช้ประโยชน์ได้ในแบบบางส่วน


ปุ่ม ตั้งค่า...

เปิดไดอะลอกบ็อกซ์ กำหนดเอง ซึ่งทำให้ท่านสามารถตั้งค่าระดับคุณภาพการพิมพ์และวิธีครึ่งสี*
เลือก กำหนดเอง สำหรับ คุณภาพการพิมพ์ เพื่อให้ใช้ปุ่มนี้

คุณลักษณะที่ถูกทำเครื่องหมายด้วย * ไม่สามารถใช้ประโยชน์ได้ในแบบบางส่วน


สี/ความเข้ม

เลือกวิธีการปรับแต่งสี

อัตโนมัติ

สีฟ้า สีบานเย็น สีเหลือง ความสว่าง ความเข้ม และ ความคมชัด และอื่นๆ ถูกปรับโดยอัตโนมัติ

ด้วยตัวเอง

คัดเลือกนี้เมื่อท่านตั้งค่าวิธีการ การแก้ไขสี และการตั้งค่าส่วนตัวอย่างเช่น สีฟ้า สีบานเย็น สีเหลือง ความสว่าง ความเข้ม และ ความคมชัด ฯลฯ
ตั้งค่า... สามารถใช้งานได้และให้ท่านสามารถเปิดแท็บ การปรับแต่งสี และแท็บ การจับคู่ ของไดอะลอกบ็อกซ์ การปรับสีด้วยตัวเอง เพื่อกำหนดการตั้งค่าตามความปรารถนาต่างๆ


ปุ่ม ตั้งค่า...

ในไดอะลอกบ็อกซ์ การปรับสีด้วยตัวเอง ท่านสามารถปรับการตั้งค่าสีส่วนตัว อย่างเช่น สีฟ้า สีบานเย็น สีเหลือง ความสว่าง ความเข้ม และ ความคมชัด บนแท็บ การปรับแต่งสี และเลือกวิธีการ การแก้ไขสี บนแท็บ การจับคู่

คำแนะนำ

หากท่านต้องการใช้โปรไฟล์ ICC เพื่อปรับสี ใช้ไดอะลอกบ็อกซ์ การปรับสีด้วยตัวเอง เพื่อตั้งค่าโปรไฟล์


ปุ่ม เกี่ยวกับ...

เปิดไดอะลอกบ็อกซ์ เกี่ยวกับ
เวอร์ชันของไดรเวอร์เครื่องพิมพ์พร้อมด้วยหมายเหตุลิขสิทธิ์นั้นสามารถตรวจสอบได้
นอกจากนั้น สามารถสลับเปลี่ยนภาษาที่ใช้ได้


ปุ่ม ค่ามาตราฐาน

คืนค่ามาตราฐานให้กับการปรับตั้งที่ท่านเปลี่ยนค่าไป
การคลิกปุ่มนี้จะคืนการตั้งค่าทั้งหมดบนหน้าจอปัจจุบันเป็นค่ามาตราฐาน(ค่าตั้งต้นจากโรงงาน)


ดูภาพตัวอย่างก่อนการพิมพ์

แสดงตัวอย่างผลการพิมพ์ก่อนที่ท่านลงมือพิมพ์ข้อมูล

เลือกเช็คบ็อกซ์นี้เพื่อแสดงภาพตัวอย่างก่อนการพิมพ์
อย่าเลือกเช็คบ็อกซ์นี้หากท่านไม่ต้องการแสดงภาพตัวอย่าง


ปุ่ม ตัวเลือกการพิมพ์...

เปิดไดอะลอกบ็อกซ์ ตัวเลือกการพิมพ์

เปลี่ยนการตั้งค่าในไดรเวอร์เครื่องพิมพ์ที่ละเอียดของข้อมูลการพิมพ์ที่ส่งมาจากแอพพลิเคชั่น


ปุ่ม จัดสรรกระดาษ...

เปิดไดอะลอกบ็อกซ์ จัดสรรกระดาษ จะอนุญาตให้ระบุขนาดกระดาษธรรมดาที่จะป้อนในกลักกระดาษ
เลือก จัดสรรกระดาษ สำหรับ แหล่งจ่ายกระดาษ เพื่อให้ใช้ปุ่มนี้


ปุ่ม ขั้นตอนการใช้

แสดง 'คู่มืออิเลกทรอนิคส์'

คลิกปุ่มนี้หากท่านต้องการเรียนรู้วิธีการใช้เครื่องพิมพ์ให้มากยิ่งขึ้น


ดูภาพตัวอย่างการตั้งค่า

ภาพประกอบของกระดาษจะแสดงวิธีการวางเรียงต้นฉบับบนกระดาษแผ่นหนึ่ง
ท่านสามารถตรวจเค้าโครงรูปภาพโดยรวม

ภาพประกอบของเครื่องพิมพ์จะแสดงวิธีการป้อนกระดาษเพื่อให้สอดคล้องกับการตั้งค่าไดรเวอร์เครื่องพิมพ์
ตรวจสอบดูว่าเครื่องพิมพ์ได้ติดตั้งอย่างถูกต้องหรือไม่โดยดูภาพประกอบก่อนที่เริ่มทำการพิมพ์


ขนาดหน้า

เลือกขนาดหน้า
ตรวจดูให้แน่ใจว่าท่านได้เลือกขนาดหน้าตรงกับที่เลือกอยู่ในแอพพลิเคชั่น


การวางแนว

เลือกทิศทางการวางแนวของการพิมพ์
หากแอพพลิเคชั่นที่ใช้สร้างเอกสารของท่านมีฟังก์ชันที่คล้ายกัน โปรดเลือกทิศทางการวางแนวให้ตรงกับที่เลือกอยู่ในแอพพลิเคชั่น

แนวตั้ง

พิมพ์เอกสารโดยให้ตำแหน่งด้านบนกับด้านล่างไม่เปลี่ยนแปลงเมื่อเทียบกับทิศทางการป้อนกระดาษ นี่คือการตั้งค่ามาตราฐาน

แนวนอน

พิมพ์เอกสารโดยการหมุน 90 องศาที่เกี่ยวข้องกับทิศทางการป้อนกระดาษ

เพื่อเปลี่ยนทิศทางการหมุน ไปที่แท็บ ตั้งค่าหน้ากระดาษ เปิดไดอะลอกบ็อกซ์ ตัวเลือกการพิมพ์ และใช้เช็คบ็อกซ์ หมุนซ้าย 90 องศาเมื่อการวางแนวเป็น [แนวนอน]
เพื่อทำให้หมุนเอกสาร 90 องศาไปทางซ้ายขณะที่การพิมพ์ เลือกเช็คบ็อกซ์ หมุนซ้าย 90 องศาเมื่อการวางแนวเป็น [แนวนอน]
เพื่อทำให้หมุนเอกสาร 90 องศาไปทางขวาขณะที่การพิมพ์ ไม่เลือกเช็คบ็อกซ์ หมุนซ้าย 90 องศาเมื่อการวางแนวเป็น [แนวนอน]


ขนาดกระดาษเครื่องพิมพ์

เลือกขนาดของกระดาษที่ป้อนในเครื่องพิมพ์
การตั้งค่ามาตราฐานคือ เหมือนกับขนาดหน้า เพื่อปฏิบัติการพิมพ์ขนาดปกติ

ท่านสามารถเลือกขนาดกระดาษเครื่องพิมพ์ได้เมื่อท่านเลือก ตามขนาดหน้า เปลี่ยนขนาด เค้าโครงหน้า การเรียง/โปสเตอร์ หรือ หนังสือ สำหรับ เค้าโครงหน้า

หากท่านเลือกขนาดกระดาษเครื่องพิมพ์ที่น้อยกว่า ขนาดหน้า ขนาดเอกสารจะถูกย่อไป หากท่านเลือกขนาดกระดาษเครื่องพิมพ์ที่ใหญ่กว่า ขนาดหน้า ขนาดเอกสารจะถูกขยายขึ้น


เค้าโครงหน้า

เลือกขนาดของเอกสารที่ท่านต้องการพิมพ์ แล้วเลือกชนิดการพิมพ์

ขนาดปกติ

นี่คือวิธีการพิมพ์ปกติ คัดเลือกนี้เมื่อท่านไม่กำหนดเค้าโครงหน้าจำนวนหนึ่ง

ไร้ขอบ

เลือกที่จะดำเนินการพิมพ์บนเต็มหน้าแบบไม่มีขอบหรือแบบมีขอบ
ในการพิมพ์ไร้ขอบ ต้นฉบับจะขยายขนาดและใหญ่กว่าหน้ากระดาษนิดหน่อย ดังนั้น การพิมพ์จะประกอบหน้าที่โดยไม่ปรากฏขอบ(ขอบเขต)
ใช้ ปริมาณการขยาย เพื่อปรับเปลี่ยนจำนวนขยายให้ใหญ่กว่าหน้ากระดาษของเอกสารในเมื่อปฏิบัติการพิมพ์ไร้ขอบ

ตามขนาดหน้า

ฟังก์ชันนี้สามารถให้ท่านขยายหรือย่อขนาดเอกสารให้พอดีกับขนาดหน้าที่ตั้งค่าไว้ในเครื่องพิมพ์ โดยไม่ต้องเปลี่ยนแปลงขนาดกระดาษที่ป้อนในแอพพลิเคชั่นซอฟต์แวร์ของท่าน

เปลี่ยนขนาด

เอกสารสามารถขยายหรือย่อขนาดเพื่อพิมพ์
กำหนดขนาดใน ขนาดกระดาษเครื่องพิมพ์ หรือป้อนเข้าอัตราการเปลี่ยนขนาดในบ็อกซ์ การเปลี่ยนขนาด

เค้าโครงหน้า

หน้าตัวเอกสารที่มีจำนวนมากจะพิมพ์บนกระดาษแผ่นหนึ่งได้
คลิก ระบุ... เพื่อแสดงไดอะลอกบ็อกซ์ การพิมพ์เค้าโครงหน้า และกำหนดวิธีจัดแบ่งหน้ากระดาษ

การเรียง/โปสเตอร์

ฟังก์ชันนี้สามารถให้ท่านขยายข้อมูลภาพและแบ่งข้อมูลที่ขยายแล้วนั้นออกเป็นหลายๆ หน้าที่จะทำการจัดพิมพ์ ท่านยังสามารถนำแผ่นกระดาษเหล่านี้มาเรียงต่อเข้าด้วยกันให้เป็นสิ่งพิมพ์ขนาดใหญ่ได้ อย่างเช่นโปสเตอร์เป็นต้น
คลิก ระบุ... เพื่อแสดงไดอะลอกบ็อกซ์ การพิมพ์การเรียง/โปสเตอร์ และกำหนดจำนวนหน้าแห่งข้อมูลภาพที่ท่านแบ่งแยกไป

หนังสือ

การพิมพ์หนังสือเป็นฟังก์ชันสะดวกในการสร้างขึ้นข้อมูลเป็นหนังสือ ข้อมูลจะจัดพิมพ์ลงบนทั้งสองด้านในกระดาษแผ่นหนึ่ง การพิมพ์ชนิดนี้ให้แน่ใจว่าเรียงชุดเอกสารตามลำดับตัวเลขของกระดาษได้ เมื่อทำการพับและเย็บรูปเล่มที่ส่วนกลางขอบกระดาษ
คลิก ระบุ... เพื่อแสดงไดอะลอกบ็อกซ์ การพิมพ์หนังสือ และกำหนดวิธีการพับหน้า


ปุ่ม ระบุ...

เปิดไดอะลอกบ็อกซ์ การพิมพ์เค้าโครงหน้า
คลิกปุ่มนี้เพื่อกำหนดรายละเอียดเกี่ยวกับการพิมพ์เค้าโครงหน้า


ปุ่ม ระบุ...

เปิดไดอะลอกบ็อกซ์ การพิมพ์การเรียง/โปสเตอร์
คลิกปุ่มนี้เพื่อตั้งค่ารายละเอียดบนการพิมพ์การเรียง/โปสเตอร์


ปุ่ม ระบุ...

เปิดไดอะลอกบ็อกซ์ การพิมพ์หนังสือ
คลิกปุ่มดังกล่าวเพื่อกำหนดรายละเอียดเกี่ยวกับการพิมพ์หนังสือ


การเปลี่ยนขนาด

ตั้งค่าอัตราการขยายหรือย่อเอกสารที่ท่านต้องการพิมพ์


การพิมพ์ทั้งสองหน้า

การพิมพ์ทั้งสองหน้า <รูปแบบที่สามารถใช้ได้เท่านั้น>

กำหนดรูปแบบว่าจะพิมพ์เอกสารโดยอัตโนมัติบนทั้งสองหน้าหรือเพียงหน้าเดียวในกระดาษแผ่นหนึ่ง

เลือกเช็คบ็อกซ์นี้เพื่อพิมพ์บนทั้งสองด้าน
อย่าเลือกเช็คบ็อกซ์นี้เพื่อพิมพ์บนด้านเดียว

ฟังก์ชันนี้สามารถใช้งานได้เพียงในเมื่อ กระดาษธรรมดา ถูกเลือกสำหรับ ชนิดสื่อสิ่งพิมพ์ และข้อหนึ่งใน ขนาดปกติ ตามขนาดหน้า เปลี่ยนขนาด หรือ เค้าโครงหน้า ถูกเลือกอยู่


จำนวนชุด

กำหนดจำนวนชุดที่ต้องการพิมพ์ ท่านสามารถกำหนดค่าจาก 1 ถึง 999

ข้อสำคัญ

หากแอพพลิเคชั่นที่ใช้ในการสร้างเอกสารของท่านมีฟังก์ชันคล้ายกัน โปรดกำหนดจำนวนชุดในแอพพลิเคชั่นนั้นโดยไม่ต้องกำหนดในไดรเวอร์เครื่องพิมพ์


พิมพ์จากหน้าสุดท้าย/เรียงชุด

กำหนดลำดับของการพิมพ์หน้าเอกสาร

พิมพ์จากหน้าสุดท้าย

เลือกเช็คบ็อกซ์นี้เมื่อคุณต้องการพิมพ์จากหน้าสุดท้ายตามลำดับ หากเลือกดังนี้ ท่านก็ไม่ต้องการเรียงหน้ากระดาษใหม่อีกหลังจากการพิมพ์เสร็จแล้ว
อย่าเลือกเช็คบ็อกซ์นี้หากต้องการพิมพ์เอกสารตามลำดับธรรมดาซึ่งจะเริ่มต้นจากหน้าแรก

เรียงชุด

เลือกเช็คบ็อกซ์นี้เพื่อรวมหน้าของแต่ละสำเนาเป็นชุดเมื่อคุณต้องการพิมพ์ชุดจำนวนมาก
อย่าเลือกเช็คบ็อกซ์นี้เมื่อคุณต้องการจัดพิมพ์หน้าทั้งหมดโดยรวมหน้าที่มีหมายเลขหน้าเดียวกันเป็นชุด

ข้อสำคัญ

เมื่อแอพพลิเคชั่นซอฟต์แวร์ที่คุณใช้มาเพื่อสร้างเอกสารมีฟังก์ชันเหมือนกัน ให้ระดับความสำคัญกับการตั้งค่าไดรเวอร์เครื่องพิมพ์ อย่างไรก็ตาม หากไม่สามารถยอมรับผลการพิมพ์ได้ ให้กำหนดการตั้งค่าฟังก์ชันบนแอพพลิเคชั่นซอฟต์แวร์ เมื่อคุณกำหนดจำนวนชุดและลำดับการพิมพ์ด้วยทั้งแอพพลิเคชั่นและไดรเวอร์เครื่องพิมพ์ จำนวนชุดอาจเป็นจำนวนคูณกันของการตั้งค่าทั้งสอง หรือลำดับการพิมพ์ที่กำหนดอาจไม่สามารถใช้งานได้


ปริมาณการขยาย

ปรับเปลี่ยนจำนวนขยายให้ใหญ่กว่าหน้ากระดาษของเอกสารในเมื่อปฏิบัติการพิมพ์ไร้ขอบ

การลากตัวเลื่อนไปทางขวาจะเป็นการเพิ่มปริมาณการขยายขึ้น และสามารถให้ท่านปฏิบัติการพิมพ์ไร้ขอบได้อย่างแน่นอน
การลากตัวเลื่อนไปทางซ้ายจะเป็นการลดปริมาณการขยายลง และยังเป็นการขยายเนื้อที่ในการจัดพิมพ์เอกสารอีกด้วย


อัตโนมัติ

อัตโนมัติ <รูปแบบที่สามารถใช้ได้เท่านั้น>

กำหนดว่าการพิมพ์ทั้งสองหน้าจะปฏิบัติโดยอัตโนมัติหรือด้วยตัวเอง
เช็คบ็อกซ์นี้จะเปิดใช้งานได้หาก หนังสือ ถูกเลือกจากรายการ เค้าโครงหน้า หรือเช็คบ็อกซ์ การพิมพ์ทั้งสองหน้า ถูกเลือกอยู่

เพื่อดำเนินการพิมพ์ทั้งสองหน้าโดยอัตโนมัติ โปรดเลือกเช็คบ็อกซ์
เพื่อดำเนินการพิมพ์ทั้งสองหน้าด้วยตัวเอง โปรดอย่าเลือกเช็คบ็อกซ์นี้


ปุ่ม ตั้งค่าพื้นที่ในการพิมพ์...

ปุ่ม ตั้งค่าพื้นที่ในการพิมพ์... <รูปแบบที่สามารถใช้ได้เท่านั้น>

เปิดไดอะลอกบ็อกซ์ ตั้งค่าพื้นที่ในการพิมพ์ สามารถให้ท่านกำหนดพื้นที่ในการพิมพ์สำหรับการพิมพ์ทั้งสองหน้าโดยอัตโนมัติ
ปุ่มนี้สามารถใช้งานได้หากตั้งค่าการพิมพ์ทั้งสองหน้าโดยอัตโนมัติเมื่อ ไร้ขอบ ไม่ได้ถูกเลือก


ด้านเย็บเล่ม

เลือกตำแหน่งขอบเย็บเล่ม
เครื่องพิมพ์จะวิเคราะห์การตั้งค่า การวางแนว กับ เค้าโครงหน้า และเลือกตำแหน่งขอบเย็บเล่มที่ดีที่สุดโดยอัตโนมัติ เลือก ด้านเย็บเล่ม และเลือกจากรายการเพื่อทำการเปลี่ยน

ขึ้นอยู่กับแม่แบบ ท่านสามารถกำหนดความกว้างขอบเย็บเล่มในไดอะลอกบ็อกซ์ ระบุขอบ ซึ่งเปิดโดยการคลิก ระบุขอบ...


ปุ่ม ระบุขอบ...

เปิดไดอะลอกบ็อกซ์ ระบุขอบ
ท่านสามารถกำหนดความกว้างของขอบ


หมุน 180 องศา

พิมพ์เอกสารโดยการหมุน 180 องศาที่แย้งกับทิศทางการป้อนกระดาษ
ความกว้างของพื้นที่ในการพิมพ์และปริมาณการขยายที่กำหนดในแอพพลิเคชั่นซอฟต์แวร์อื่นๆ จะกลับด้านเป็นแนวตั้งกับแนวนอน


ปุ่ม ตราประทับ/พื้นหลัง...

เปิดไดอะลอกบ็อกซ์ ตราประทับ/พื้นหลัง

ท่านสามารถพิมพ์ตราประทับหรือพื้นหลังในข้อมูลต้นฉบับ นอกจากนั้น ท่านสามารถลงทะเบียนตราประทับหรือพื้นหลังหนึ่งไว้ก่อน แล้วลงทะเบียนและใช้ตราประทับหรือพื้นหลังที่ท่านสร้างสรรค์


ลดเอกสารที่ใหญ่อัตโนมัติซึ่งเครื่องพิมพ์ไม่สามารถส่งออก

หากเครื่องพิมพ์ไม่สามารถพิมพ์ขนาดกระดาษของเอกสาร เครื่องพิมพ์สามารถลดขนาดโดยอัตโนมัติเมื่อพิมพ์เอกสาร

เลือกเช็คบ็อกซ์นี้เพื่อลดขนาดเมื่อพิมพ์เอกสาร
อย่าเลือกเช็คบ็อกซ์นี้เพื่อพิมพ์พิมพ์เอกสารด้วยขนาดเอกสารต้นฉบับ


การพิมพ์ทั้งสองหน้า (ด้วยตัวเอง)

การพิมพ์ทั้งสองหน้า (ด้วยตัวเอง) <รูปแบบที่สามารถใช้ได้เท่านั้น>

เลือกที่จะพิมพ์เอกสารบนทั้งสองหน้าของกระดาษหรือเพียงหน้าเดียวของกระดาษด้วยตัวเอง

เลือกเช็คบ็อกซ์นี้เพื่อพิมพ์บนทั้งสองด้าน
อย่าเลือกเช็คบ็อกซ์นี้เพื่อพิมพ์บนด้านเดียว

ฟังก์ชันนี้สามารถใช้งานได้เพียงในเมื่อ กระดาษธรรมดา ถูกเลือกสำหรับ ชนิดสื่อสิ่งพิมพ์ และข้อหนึ่งใน ขนาดปกติ ตามขนาดหน้า เปลี่ยนขนาด หรือ เค้าโครงหน้า ถูกเลือกอยู่


ตราประทับ

การพิมพ์ตราประทับเป็นฟังก์ชันซึ่งพิมพ์ตราประทับเหนือเอกสาร

เลือกเช็คบ็อกซ์นี้และเลือกชื่อจากรายการเพื่อพิมพ์ตราประทับ
คลิก กำหนดตราประทับ... เปิดไดอะลอกบ็อกซ์ การตั้งค่าตราประทับ แล้วท่านสามารถกำหนดรายละเอียดของตราประทับ

อย่าเลือกเช็คบ็อกซ์นี้หากท่านไม่ต้องการพิมพ์ตราประทับ


ปุ่ม กำหนดตราประทับ...

เปิดไดอะลอกบ็อกซ์ การตั้งค่าตราประทับ
ท่านสามารถตรวจสอบรายละเอียดของตราประทับที่เลือกไว้ หรือบันทึกตราประทับใหม่


ประทับตราเหนือข้อความ

กำหนดวิธีการพิมพ์ตราประทับเหนือเอกสาร
เลือกเช็คบ็อกซ์ ตราประทับ เพื่อเปิดการใช้งานเช็คบ็อกซ์นี้

เลือกเช็คบ็อกซ์นี้เพื่อพิมพ์ตราประทับไว้บนหน้าเอกสารที่พิมพ์ ข้อมูลที่พิมพ์ออกมาอาจถูกบดบังใต้ตราประทับ
อย่าเลือกเช็คบ็อกซ์นี้เพื่อพิมพ์ข้อมูลเอกสารเหนือตราประทับ ข้อมูลที่พิมพ์ออกมาจะไม่ถูกบดบังใต้ตราประทับ

คำแนะนำ

สำหรับแอพพลิเคชั่นบางอย่าง ตราประทับอาจถูกบดบังโดยส่วนที่เป็นสีขาวในระหว่างที่ประมวลผลข้อมูลพิมพ์ ในกรณีเช่นนี้ โปรดเลือกเช็คบ็อกซ์นี้ และสามารถให้ท่านพิมพ์ตราประทับโดยไม่ถูกบดบัง


ประทับตราหน้าแรกเท่านั้น

เลือกที่จะพิมพ์ตราประทับบนหน้าแรกเท่านั้นหรือบนหน้าทั้งหมดในเมื่อเอกสารมีสองหน้าหรือมากกว่านี้
เลือกเช็คบ็อกซ์ ตราประทับ เพื่อเปิดการใช้งานเช็คบ็อกซ์นี้

เลือกเช็คบ็อกซ์นี้เพื่อพิมพ์ตราประทับบนหน้าแรกเท่านั้น
อย่าเลือกเช็คบ็อกซ์นี้หากต้องการพิมพ์ตราประทับบนทุกหน้า


พื้นหลัง

การพิมพ์พื้นหลังคือฟังก์ชันพิมพ์รูปหรือวัตถุคล้ายกัน(บิทแม็พเป็นต้น)ไว้หลังเอกสาร

เลือกเช็คบ็อกซ์นี้เพื่อพิมพ์พื้นลังและเลือกชื่อจากรายการ
คลิก เลือกพื้นหลัง... เปิดไดอะลอกบ็อกซ์ การตั้งค่าพื้นหลัง แล้วท่านสามารถกำหนดรายละเอียดของพื้นหลัง

อย่าเลือกเช็คบ็อกซ์นี้หากท่านไม่ต้องการพิมพ์พื้นหลัง


ปุ่ม เลือกพื้นหลัง...

เปิดไดอะลอกบ็อกซ์ การตั้งค่าพื้นหลัง
ท่านสามารถสร้างบิทแม็พเป็นพื้นหลัง และเปลี่ยนวิธีวางเค้าโครงและความเข้มของพื้นหลังที่ถูกเลือก


พื้นหลังสำหรับหน้าแรกเท่านั้น

เนื่องจากมีหน้าเอกสารสองหน้าหรือมากกว่า เลือกที่จะพิมพ์พื้นหลังบนหน้าแรกเท่านั้นหรือบนหน้าทั้งหมด
เลือกเช็คบ็อกซ์ พื้นหลัง เพื่อเปิดการใช้งานเช็คบ็อกซ์นี้

เลือกเช็คบ็อกซ์นี้หากท่านต้องการพิมพ์พื้นหลังบนหน้าแรกเท่านั้น
อย่าเลือกเช็คบ็อกซ์นี้เพื่อพิมพ์พื้นหลังบนทุกหน้า


Image Optimizer

เมื่อรูปภาพอย่างเช่นรูปถ่ายและกราฟิกได้ถูกขยายออกไปด้วยแอพพลิเคชั่นของท่าน ขอบรอยหยักอาจเกิดขึ้น Image Optimizer จะปรับเส้นขอบหยักต่างๆ ในภาพให้เรียบ ท่านจะเห็นผลชัดเจนเป็นพิเศษเมื่อใช้กับข้อมูลภาพที่มีความละเอียดต่ำ

เลือกเช็คบ็อกซ์นี้เพื่อใช้ฟังก์ชันปรับปรุงข้อมูลภาพ
อย่าเลือกเช็คบ็อกซ์นี้หากท่านไม่ต้องการเปิดการใช้งานฟังก์ชันนี้

ข้อสำคัญ

ผลของ Image Optimizer ขึ้นอยู่กับความละเอียดของข้อมูลภาพและแอพพลิเคชั่นของท่าน

การพิมพ์อาจใช้เวลามากกว่าเมื่อเปิดการใช้งานฟังก์ชันนี้


ใช้สำหรับทั้งหน้า

เลือกโฟโต้ออปติไมเซอร์เมื่อมีข้อมูลภาพสองรูปหรือมากกว่านี้อยู่ในหน้าหนึ่ง
เลือกเช็คบ็อกซ์ Photo Optimizer เพื่อเปิดการใช้งานเช็คบ็อกซ์นี้

อย่าเลือกเช็คบ็อกซ์นี้เพื่อทำการปรับปรุงภาพแต่ละภาพในหน้าเอกสารแยกจากกันตามลักษณะของภาพแต่ละภาพ นี่คือการตั้งค่ามาตราฐาน
เลือกเช็คบ็อกซ์นี้เพื่อปรับภาพทั้งหมดที่อยู่ในหน้าหนึ่งพร้อมกัน การกระทำนี้จะมีผลในเมื่อท่านรู้สึกว่าไม่ต้องการการปรับพิเศษต่อภาพที่ถูกตัดหรือหมุนโดยแอพพลิเคชั่นของท่าน


รูปจำลอง

ฟังก์ชันรูปจำลองจะประมวลผลข้อมูลภาพสีเต็มหรือ 256 สีให้กลายเป็นสไตล์รูปจำลอง

เลือกเช็คบ็อกซ์นี้เพื่อใช้ฟังก์ชันรูปจำลอง
อย่าเลือกเช็คบ็อกซ์นี้หากท่านไม่ต้องการเปิดการใช้งานฟังก์ชันนี้


ความคมชัด

ปรับระดับความคมชัดของภาพ
เลือกเช็คบ็อกซ์ รูปจำลอง เพื่อตั้งค่าความคมชัด

การลากตัวเลื่อนไปทางขวาจะทำให้ภาพจางลง และการลากตัวเลื่อนไปทางซ้ายจะทำให้ภาพเข้มขึ้น


เอฟเฟ็กซ์โมโนโครม

ด้วยฟังก์ชัน เอฟเฟ็กซ์โมโนโครม ท่านจะเพลิดเพลินไปกับเอฟเฟ็กซ์การให้สี อย่างเช่นการเปลี่ยนภาพถ่ายให้เป็นภาพสีซีเปีย

ทั้งหน้าจะถูกพิมพ์ด้วยสีเพียงสีเดียว

เพื่อใช้ฟังก์ชันเอฟเฟ็กซ์โมโนโครม ให้เลือกเช็คบ็อกซ์นี้และเลือกสีที่ท่านต้องการจาก ซีเปีย สีน้ำเงิน สีชมพู สีเขียว หรือ เลือกสี
อย่าเลือกเช็คบ็อกซ์นี้หากท่านไม่ต้องการเปิดการใช้งานฟังก์ชันนี้


ซีเปีย

แสดงข้อมูลภาพเป็นสีซีเปีย ซึ่งเป็นสีที่เหมือนกับสีเบอร์ 49 เมื่อเลือกด้วยหัวข้อ เลือกสี
เลือกเช็คบ็อกซ์ เอฟเฟ็กซ์โมโนโครม เพื่อเปิดการใช้งานตัวเลือกนี้


สีน้ำเงิน

แสดงข้อมูลภาพด้วยสีน้ำเงิน ซึ่งเป็นสีที่เหมือนกับสีเบอร์ 98 เมื่อเลือกด้วยหัวข้อ เลือกสี
เลือกเช็คบ็อกซ์ เอฟเฟ็กซ์โมโนโครม เพื่อเปิดการใช้งานตัวเลือกนี้


สีชมพู

แสดงข้อมูลภาพด้วยสีชมพู ซึ่งเป็นสีที่เหมือนกับสีเบอร์ 15 เมื่อเลือกด้วยหัวข้อ เลือกสี
เลือกเช็คบ็อกซ์ เอฟเฟ็กซ์โมโนโครม เพื่อเปิดการใช้งานตัวเลือกนี้


สีเขียว

แสดงข้อมูลภาพด้วยสีเขียว ซึ่งเป็นสีที่เหมือนกับสีเบอร์ 75 เมื่อเลือกด้วยหัวข้อ เลือกสี
เลือกเช็คบ็อกซ์ เอฟเฟ็กซ์โมโนโครม เพื่อเปิดการใช้งานตัวเลือกนี้


เลือกสี

แสดงข้อมูลภาพด้วยสีที่เลือกเอง เลือกสีโดยการเลื่อนตัวเลื่อน สี
เลือกเช็คบ็อกซ์ เอฟเฟ็กซ์โมโนโครม เพื่อเปิดการใช้งานตัวเลือกนี้


Photo Optimizer PRO

ฟังก์ชัน photo optimizer จะแก้สีและความสว่างของภาพที่ถ่ายด้วยกล้องดิจิตอลหรือภาพที่ถูกสแกนเป็นรูปแบบพิเศษ ฟังก์ชันนี้มีผลโดยเฉพาะอย่างยิ่งในการทดแทนความคลาดเคลื่อนของสีภาพที่มืดเกินไป หรือความสว่างที่เกินขนาดในข้อมูลภาพ

เลือกเช็คบ็อกซ์นี้เพื่อใช้ฟังก์ชัน Photo Optimizer PRO
อย่าเลือกเช็คบ็อกซ์นี้หากท่านไม่ต้องการเปิดการใช้งานฟังก์ชันนี้


ใช้สำหรับทั้งหน้า

เลือกโฟโต้ออปติไมเซอร์เมื่อมีข้อมูลภาพสองรูปหรือมากกว่านี้อยู่ในหน้าหนึ่ง
เลือกเช็คบ็อกซ์ Photo Optimizer PRO เพื่อเปิดการใช้งานเช็คบ็อกซ์นี้

อย่าเลือกเช็คบ็อกซ์นี้เพื่อทำการปรับปรุงภาพแต่ละภาพในหน้าเอกสารแยกจากกันตามลักษณะของภาพแต่ละภาพ นี่คือการตั้งค่ามาตราฐาน
เลือกเช็คบ็อกซ์นี้เพื่อปรับภาพทั้งหมดที่อยู่ในหน้าหนึ่งพร้อมกัน การกระทำนี้จะมีผลในเมื่อท่านรู้สึกว่าไม่ต้องการการปรับพิเศษต่อภาพที่ถูกตัดหรือหมุนโดยแอพพลิเคชั่นของท่าน


Vivid Photo

ฟังก์ชัน Vivid Photo สามารถให้ท่านพิมพ์ข้อมูลภาพให้มีสีสันสดใส
ฟังก์ชัน Vivid Photo ทำให้สีของทัศนียภาพพื้นหลังรุนแรงขึ้น ในขณะที่รักษาสีสันในแบบธรรมชาติของสีผิวของคนไว้ซึ่งปรากฏในรูปภาพ ด้วยฟังก์ชันนี้ ท่านสามารถให้ข้อมูลภาพที่มีสีสันสดใสนั้นมีชีวิตชีวายิ่งขึ้น

เลือกเช็คบ็อกซ์นี้เพื่อเปิดการใช้งานฟังก์ชัน Vivid Photo
อย่าเลือกเช็คบ็อกซ์นี้หากท่านไม่ต้องการเปิดการใช้งานฟังก์ชันนี้


การลดสัญญาณรบกวนในรูปถ่าย

หากท่านถ่ายรูปท้องฟ้าสีน้ำเงินหรือสถานที่ที่มืดมากด้วยกล้องดิจิตอล ลายหรือส่วนที่ไม่ค่อยชัดอาจปรากฏขึ้นในภาพ ความสามารถการลดสัญญาณรบกวนในรูปถ่ายนี้จะสามารถลดสัญญาณรบกวนซึ่งเป็นลักษณะของกล้องดิจิตอล
ในสภาพส่วนใหญ่ โปรดเลือก ปกติ อย่างไรก็ตาม หากยังมีสัญญาณรบกวนยังคงรบกวนท่านอยู่ ให้เลือก เสริม

เลือกเช็คบ็อกซ์นี้เพื่อใช้ฟังก์ชันการลดสัญญาณรบกวนในรูปถ่าย
อย่าเลือกเช็คบ็อกซ์นี้หากท่านไม่ต้องการเปิดการใช้งานฟังก์ชันนี้


ดูภาพตัวอย่างการตั้งค่า

เริ่มต้น รูปจำลอง เอฟเฟ็กซ์โมโนโครม หรือ Vivid Photo เปลี่ยนแปลงการแสดงเหล่านั้น
นี่จึงช่วยเหลือไห้ท่านได้รับความเห็นเกี่ยวกับข้อมูลภาพเปลี่ยนแปลงเป็นอย่างไร

ภาพประกอบของกระดาษจะแสดงวิธีการวางเรียงต้นฉบับบนกระดาษแผ่นหนึ่ง
ท่านสามารถตรวจเค้าโครงรูปภาพโดยรวม


โปรไฟล์การพิมพ์

แสดงรายการชื่อของโปรไฟล์การพิมพ์และไอคอนของโปรไฟล์การพิมพ์ทั้งหมด

การตั้งค่าปัจจุบัน แสดงการตั้งค่าปัจจุบันของแท็บ หลัก ตั้งค่าหน้ากระดาษ และ เอฟเฟ็กซ์

การตั้งค่ามาตราฐาน หมายถึงการตั้งค่ามาตราฐานที่ตั้งค่าไว้มาจากโรงงาน

คำแนะนำ

แท็บ เอฟเฟ็กซ์ ไม่สามารถใช้ได้ด้วยไดรเวอร์เครื่องพิมพ์ XPS


รายละเอียด

แสดงรายการส่วนตัวของโปรไฟล์การพิมพ์ที่ถูกเลือกจากรายการ โปรไฟล์การพิมพ์


คำอธิบาย

อธิบายเป้าหมายหรือความสามารถของโปรไฟล์การพิมพ์ที่กำหนดในรายการ โปรไฟล์การพิมพ์
นี่เป็นคำอธิบายที่ท่านป้อนไว้ตอนที่เพิ่มโปรไฟล์การพิมพ์เข้าสู่รายการ โปรไฟล์การพิมพ์


ปุ่ม ลบ

คลิกปุ่มนี้เพื่อลบโปรไฟล์การพิมพ์ที่มีอยู่

กำหนดโปรไฟล์ที่ต้องการลบในรายการ โปรไฟล์การพิมพ์ และคลิกปุ่มนี้ เมื่อข้อความการขอการยืนยันปรากฏขึ้น ให้คลิก ตกลง เพื่อทำการลบ

คำแนะนำ

การตั้งค่าปัจจุบัน และ การตั้งค่ามาตราฐาน ไม่สามารถลบทิ้งได้


ปุ่ม เรียกข้อมูลออกจากโปรไฟล์

คลิกปุ่มนี้เพื่อเรียกโปรไฟล์การพิมพ์ที่มีอยู่กลับ

หากท่านต้องการใช้โปรไฟล์การพิมพ์อีกตัว ให้เลือกโปรไฟล์ที่ท่านต้องการนำกลับมาใช้งานจากรายการ โปรไฟล์การพิมพ์ แล้วคลิกปุ่มนี้ เมื่อข้อความการขอการยืนยันปรากฏขึ้น ให้คลิก ตกลง การตั้งค่าต่างๆ ในแท็บ หลัก ตั้งค่าหน้ากระดาษ และ เอฟเฟ็กซ์ ถูกปรับปรุงเป็นค่าของโปรไฟล์การพิมพ์

ข้อสำคัญ

ปุ่มนี้จะไม่สามารถใช้งานได้หาก การตั้งค่าปัจจุบัน ถูกเลือกในรายการ โปรไฟล์การพิมพ์

คำแนะนำ

แท็บ เอฟเฟ็กซ์ ไม่สามารถใช้ได้ด้วยไดรเวอร์เครื่องพิมพ์ XPS


ปุ่ม เพิ่มลงในโปรไฟล์...

เปิดไดอะล็อกบ็อกซ์ เพิ่มลงในโปรไฟล์
คลิกปุ่มนี้หากท่านอยากเพิ่มการตั้งค่าบนแท็บ หลัก ตั้งค่าหน้ากระดาษ และ เอฟเฟ็กซ์ ไปยังรายการ โปรไฟล์การพิมพ์

คำแนะนำ

แท็บ เอฟเฟ็กซ์ ไม่สามารถใช้ได้ด้วยไดรเวอร์เครื่องพิมพ์ XPS


ชื่อ

ป้อนชื่อของโปรไฟล์การพิมพ์ที่ท่านต้องการบันทึก

ท่านสามารถใส่ตัวอักษรได้มากถึง 32 ตัว

ชื่อที่คุณป้อนจะปรากฏด้วยไอคอนที่เกี่ยวข้องในรายการ โปรไฟล์การพิมพ์ บนแท็บ โปรไฟล์


ไอคอน

เลือกไอคอนของโปรไฟล์การพิมพ์ที่ท่านต้องการบันทึก
ไอคอนที่ถูกเลือกปรากฏขึ้นโดยมีชื่อในรายการ โปรไฟล์การพิมพ์ บนแท็บ โปรไฟล์


คำอธิบาย

ป้อนคำอธิบายของโปรไฟล์การพิมพ์ที่ท่านต้องการบันทึก

ท่านสามารถใส่ตัวอักษรได้มากถึง 254 ตัว

คำอธิบายจะปรากฏในบ็อกซ์ คำอธิบาย บนแท็บ โปรไฟล์


ไดอะล็อกบ็อกซ์ เพิ่มลงในโปรไฟล์

ไดอะล็อกบ็อกซ์นี้ทำให้ท่านสามารถบันทึกค่าที่ตั้งไว้บนแท็บ หลัก ตั้งค่าหน้ากระดาษ และ เอฟเฟ็กซ์ จากนั้นเพิ่มเติมการตั้งค่าพวกนี้ในรายการ โปรไฟล์การพิมพ์ บนแท็บ โปรไฟล์

ชื่อ

ป้อนชื่อของโปรไฟล์การพิมพ์ที่ท่านต้องการบันทึก

ท่านสามารถใส่ตัวอักษรได้มากถึง 32 ตัว

ชื่อที่คุณป้อนจะปรากฏด้วยไอคอนที่เกี่ยวข้องในรายการ โปรไฟล์การพิมพ์ บนแท็บ โปรไฟล์

ไอคอน

เลือกไอคอนของโปรไฟล์การพิมพ์ที่ท่านต้องการบันทึก
ไอคอนที่ถูกเลือกปรากฏขึ้นโดยมีชื่อในรายการ โปรไฟล์การพิมพ์ บนแท็บ โปรไฟล์

คำอธิบาย

ป้อนคำอธิบายของโปรไฟล์การพิมพ์ที่ท่านต้องการบันทึก

ท่านสามารถใส่ตัวอักษรได้มากถึง 254 ตัว

คำอธิบายจะปรากฏในบ็อกซ์ คำอธิบาย บนแท็บ โปรไฟล์

คำแนะนำ

แท็บ เอฟเฟ็กซ์ ไม่สามารถใช้ได้ด้วยไดรเวอร์เครื่องพิมพ์ XPS


การทำความสะอาด

ปฏิบัติการทำความสะอาดหัวพิมพ์
การทำความสะอาดหัวพิมพ์จะล้างสิ่งอุดตันหัวฉีดในหัวพิมพ์

เลือกทำความสะอาดเมื่อผลการพิมพ์มีลักษณะจางหรือมีสีที่ขาดหายไป แม้ว่าปริมาณหมึกทั้งหมดยังมีอยู่เพียงพอ


การทำความสะอาดอย่างละเอียด

ปฏิบัติการทำความสะอาดอย่างละเอียด
ปฏิบัติการทำความสะอาดอย่างละเอียดเมื่อปฏิบัติการทำความสะอาดสองครั้งและไม่ได้แก้ไขปัญหาหัวพิมพ์

การทำความสะอาดอย่างละเอียด ใช้หมึกมากกว่า การทำความสะอาด
การทำความสะอาดบ่อยๆ จะใช้หมึกของเครื่องพิมพ์อย่างรวดเร็ว เพราะฉะนั้น ปฏิบัติการทำความสะอาดเพียงในเมื่อต้องการ


การทำความสะอาดลูกกลิ้ง

ทำความสะอาดลูกกลิ้งป้อนกระดาษ

การป้อนกระดาษอาจเกิดความผิดพลาด หากฝุ่นกระดาษติดอยู่ที่ลูกกลิ้งป้อนกระดาษของเครื่องพิมพ์ หากเป็นเช่นนี้ ทำความสะอาดลูกกลิ้งป้อนกระดาษเพื่อปรับปรุงผลการพิมพ์


ตรวจหัวฉีด

พิมพ์รูปแบบตรวจสอบหัวฉีด
ปฏิบัติฟังก์ชันนี้เมื่อผลการพิมพ์ดูจางผิดปกติหรือมีสีบางสีขาดหายไป พิมพ์รูปแบบตรวจสอบหัวฉีด และตรวจสอบว่าหัวพิมพ์ทำงานอย่างถูกต้องหรือไม่ หากผลการพิมพ์สำหรับสีเฉพาะได้รับเจือจาง หรือหากว่าส่วนใดส่วนหนึ่งไม่สามารถออกตีพิมพ์ได้ คลิก การทำความสะอาด เพื่อทำความสะอาดหัวพิมพ์

เพื่อแสดงรายการสิ่งของที่คุณจำเป็นต้องตรวจก่อนการพิมพ์รูปแบบตรวจสอบหัวฉีดโดยคลิก รายการตรวจสอบเริ่มต้น


ปิดเครื่อง

ปิดเครื่อง <รูปแบบที่สามารถใช้ได้เท่านั้น>

ปิดเครื่องพิมพ์จากไดรเวอร์เครื่องพิมพ์
ปฏิบัติฟังก์ชันนี้เพื่อปิดเครื่องพิมพ์เมื่อท่านไม่สามารถกดปุ่ม ON (ปุ่ม POWER) บนเครื่องพิมพ์ได้เนื่องจากเครื่องพิมพ์อยู่ไกลเกินจะเอื้อมถึง

ท่านต้องการกดปุ่ม ON (ปุ่ม POWER) บนเครื่องพิมพ์เพื่อเปิดเครื่องพิมพ์อีกครั้งหลังจากที่คลิกปุ่มนี้ เมื่อใช้ฟังก์ชันนี้ ท่านไม่สามารถเปิดเครื่องพิมพ์จากไดรเวอร์เครื่องพิมพ์ได้


เปิดปิดอัตโนมัติ

เปิดปิดอัตโนมัติ <รูปแบบที่สามารถใช้ได้เท่านั้น>

เปิดไดอะลอกบ็อกซ์ การตั้งค่าเปิดปิดอัตโนมัติ
กำหนดการตั้งค่าสำหรับการใช้พลังงานเครื่องพิมพ์โดยอัตโนมัติ ปฏิบัติฟังก์ชันนี้หากต้องการเปลี่ยนการตั้งค่าเปิดปิดอัตโนมัติ

คำแนะนำ

หากเครื่องพิมพ์ปิดหรือการสื่อสารแบบสองทิศทางไม่สามารถใช้ได้ ข้อความหนึ่งอาจจะปรากฏขึ้นด้วยเหตุว่าคอมพิวเตอร์ไม่สามารถรวบรวมสถานะเครื่องพิมพ์
ถ้าเกิดขึ้นเรื่องนี้ คลิก ตกลง เพื่อแสดงการตั้งค่าล่าสุดที่ถูกกำหนดในคอมพิวเตอร์ของท่านออก


การจัดตำแหน่งหัวพิมพ์

การจัดตำแหน่งหัวพิมพ์ปรับปรุงตำแหน่งการติดตั้งของหัวพิมพ์และลดความเพี้ยนของสีและลายเส้นลง

จัดตำแหน่งหัวพิมพ์ทันทีหลังจากที่ได้ทำการติดตั้งหัวพิมพ์เสร็จเรียบร้อย


กำหนดการตั้งค่าเอง

เปิดไดอะลอกบ็อกซ์ กำหนดการตั้งค่าเอง
ปฏิบัติฟังก์ชันนี้เพื่อเปลี่ยนแปลงการตั้งค่าของเครื่องพิมพ์

คำแนะนำ

หากเครื่องพิมพ์ปิดหรือการสื่อสารแบบสองทิศทางไม่สามารถใช้ได้ ข้อความหนึ่งอาจจะปรากฏขึ้นด้วยเหตุว่าคอมพิวเตอร์ไม่สามารถรวบรวมสถานะเครื่องพิมพ์
ถ้าเกิดขึ้นเรื่องนี้ คลิก ตกลง เพื่อแสดงการตั้งค่าล่าสุดที่ถูกกำหนดในคอมพิวเตอร์ของท่านออก


การตั้งค่าความเงียบ (โหมดเงียบ)

เปิดไดอะลอกบ็อกซ์ การตั้งค่าความเงียบ (โหมดเงียบ)
ไดอะลอกบ็อกซ์ การตั้งค่าความเงียบ (โหมดเงียบ) สามารถให้ท่านระบุการตั้งค่าที่ลดระดับเสียงรบกวนปฏิบัติงานของเครื่องพิมพ์ โหมดนี้มาง่ายเมื่อเสียงรบกวนของเครื่องพิมพ์ทำให้กังวล อย่างเช่นการพิมพ์ในกลางคืน ปฏิบัติการทำงานนี้เมื่อต้องการเปลี่ยนการตั้งค่าโหมดเงียบ


การทำความสะอาดแผ่นด้านล่าง

ปฏิบัติการทำความสะอาดแผ่นด้านล่างของเครื่องพิมพ์
เพื่อป้องกันรอยเปื้อนเปรอะบนด้านตรงกันข้ามกระดาษแผ่นหนึ่ง ให้ปฏิบัติ การทำความสะอาดแผ่นด้านล่าง ก่อนปฏิบัติการพิมพ์ทั้งสองหน้า
และปฏิบัติ การทำความสะอาดแผ่นด้านล่าง หากรอยเปื้อนเปรอะที่เกิดจากเรื่องที่ไม่ใช่ข้อมูลการพิมพ์ปรากฏขึ้นบนหน้าที่พิมพ์ออก


การตั้งค่าคาร์ทริดหมึก

การตั้งค่าคาร์ทริดหมึก <รูปแบบที่สามารถใช้ได้เท่านั้น>

เปิดไดอะลอกบ็อกซ์ การตั้งค่าคาร์ทริดหมึก
ใช้ฟังก์ชันนี้ให้กำหนดคาร์ทริดหมึกที่ต้องการใช้


บำรุงหมึก

บำรุงหมึก <รูปแบบที่สามารถใช้ได้เท่านั้น>

ในแม่แบบที่สนับสนุนฟังก์ชันนี้ จะผสมหมึกอัตโนมัติในช่วงเวลาคงที่เพื่อควบคุมความหนาแน่นของหมึก

หากไม่ได้เลือก ปฏิบัติบำรุงหมึกโดยอัตโนมัติ ในไดอะลอกบ็อกซ์ กำหนดการตั้งค่าเอง โปรดปฏิบัติบำรุงหมึกด้วยตัวเองโดยคลิกปุ่มนี้ประมาณสัปดาห์ละครั้งหนึ่ง


ชีทคลีน

ชีทคลีน <รูปแบบที่สามารถใช้ได้เท่านั้น>

ปฏิบัติการทำความสะอาดลูกกลิ้งการส่งผ่าน
การทำความสะอาดนี้ใช้ชีทที่ทำความสะอาดพิเศษและสามารถทำให้ผลการพิมพ์ดีขึ้นโดยขจัดลายเส้นที่ไม่ต้องการ

หลังจากจำนวนหน้าที่กำหนดถูกพิมพ์ออกมา ต้องทำความสะอาดแบบนี้
โดยปกติ ท่านควรจะปฏิบัติชีทคลีนเมื่อข้อความข้อผิดพลาดที่เกี่ยวข้องแสดงในการตรวจดูแลสถานะหรือแผงการทำงานของเครื่องพิมพ์


การตั้งค่าแหล่งจ่ายกระดาษแก่กระดาษธรรมดา

การตั้งค่าแหล่งจ่ายกระดาษแก่กระดาษธรรมดา <รูปแบบที่สามารถใช้ได้เท่านั้น>

ตั้งค่าแหล่งจ่ายกระดาษสำหรับกระดาษธรรมดา
คุณสามารถเปลี่ยนแหล่งจ่ายกระดาษที่จะตั้งค่าสำหรับกระดาษธรรมดาเมื่อ เลือกอัตโนมัติ ถูกเลือกสำหรับ แหล่งจ่ายกระดาษ
โดยปกติ แหล่งจ่ายกระดาษถูกตั้งค่าเป็น กลักกระดาษ

คำแนะนำ

หากเครื่องพิมพ์ปิดหรือการสื่อสารแบบสองทิศทางไม่สามารถใช้ได้ ข้อความหนึ่งอาจจะปรากฏขึ้นด้วยเหตุว่าคอมพิวเตอร์ไม่สามารถรวบรวมสถานะเครื่องพิมพ์
ถ้าเกิดขึ้นเรื่องนี้ คลิก ตกลง เพื่อแสดงการตั้งค่าล่าสุดที่ถูกกำหนดในคอมพิวเตอร์ของท่านออก


ปุ่ม แสดงสถานะเครื่องพิมพ์...

เริ่ม 'การตรวจดูแลสถานะ Canon IJ'
ปฏิบัติฟังก์ชันนี้หากท่านต้องการดูภาพตัวอย่างของเครื่องพิมพ์และวิธีการดำเนินการพิมพ์

คำแนะนำ

หากกำลังใช้ไดรเวอร์เครื่องพิมพ์ XPS 'การตรวจดูแลสถานะ Canon IJ' กลายเป็น 'การตรวจดูแลสถานะ Canon IJ XPS'


ปุ่ม ขั้นตอนการใช้

แสดงคำอธิบายบนแท็บ การบำรุงรักษา อยู่ใน 'คู่มืออิเลกทรอนิคส์'

คลิกเพื่อค้นหาฟังก์ชันบนแท็บ การบำรุงรักษา

คำแนะนำ

หากปุ่ม ขั้นตอนการใช้ ไม่ได้แสดงอยู่ โปรดติดตั้ง 'คู่มืออิเลกทรอนิคส์'


การตั้งค่าที่ใช้ปกติ

ชื่อและไอคอนของโปรไฟล์การพิมพ์ที่ใช้บ่อยๆ ถูกลงทะเบียนไว้ เมื่อเลือกโปรไฟล์การพิมพ์ขึ้นอยู่กับจุดประสงค์ของเอกสาร การตั้งค่าที่เข้ากันจะถูกจัดหาให้
ยิ่งไปกว่านั้น ฟังก์ชันที่มีประโยชน์สำหรับโปรไฟล์การพิมพ์ที่เลือกจะแสดงใน คุณลักษณะเพิ่มเติม

ท่านยังสามารถตั้งชื่อและเพิ่มโปรไฟล์การพิมพ์ที่แก้ไข สามารถลบโปรไฟล์การพิมพ์ที่เพิ่ม

ท่านสามารถจัดเรียงโปรไฟล์ใหม่โดยลากหรือใช้คีย์ ขึ้น/ลง และกดคีย์ Ctrl ลง

มาตราฐาน

นี่คือค่าตั้งต้นจากโรงงาน
หาก ขนาดหน้า การวางแนว และ จำนวนชุด ถูกตั้งจากแอพพลิเคชั่นซอฟต์แวร์ การตั้งค่านั้นมีความสำคัญมากกว่า

การพิมพ์รูปถ่าย

หากเลือกการตั้งค่านี้เมื่อการพิมพ์รูป กระดาษภาพถ่ายและขนาดกระดาษใช้ทั่วไปจะถูกตั้ง เช็คบ็อกซ์ การพิมพ์ไร้ขอบ ถูกเลือกอัตโนมัติ
หาก ขนาดหน้า และ จำนวนชุด ถูกตั้งจากแอพพลิเคชั่นซอฟต์แวร์ การตั้งค่านั้นมีความสำคัญมากกว่า

เอกสารธุรกิจ

เลือกการตั้งค่าเมื่อการพิมพ์เอกสารทั่วไป เช็คบ็อกซ์ พิมพ์จากหน้าสุดท้าย และ เรียงชุด* ถูกเลือกอัตโนมัติ
หาก ขนาดหน้า การวางแนว และ จำนวนชุด ถูกตั้งจากแอพพลิเคชั่นซอฟต์แวร์ การตั้งค่านั้นมีความสำคัญมากกว่า

ประหยัดกระดาษ

เลือกการตั้งค่าเพื่อบันทึกกระดาษเมื่อการพิมพ์เอกสารทั่วไป เช็คบ็อกซ์ การพิมพ์ 2 หน้าใน 1 กระดาษ การพิมพ์ทั้งสองหน้า* การพิมพ์ทั้งสองหน้า (ด้วยตัวเอง)* พิมพ์จากหน้าสุดท้าย และ เรียงชุด* ถูกเลือกอัตโนมัติ
หาก ขนาดหน้า การวางแนว และ จำนวนชุด ถูกตั้งจากแอพพลิเคชั่นซอฟต์แวร์ การตั้งค่านั้นมีความสำคัญมากกว่า

ซองจดหมาย*

หากเลือกการตั้งค่านี้สำหรับซองจดหมาย ชนิดสื่อสิ่งพิมพ์ ถูกตั้งอัตโนมัติเป็น ซองจดหมาย ในไดอะลอกบ็อกซ์ การตั้งค่าขนาดซองจดหมาย เลือกขนาดซองจดหมายที่จะใช้

คำแนะนำ

การจับคู่ คุณลักษณะเพิ่มเติม ซึ่งแสดงสำหรับโปรไฟล์การพิมพ์ที่ถูกเลือกอยู่เมื่อโปรไฟล์การพิมพ์ที่เพิ่มถูกบันทึกถูกแสดงด้วยในขณะที่โปรไฟล์การพิมพ์ที่เพิ่มถูกเลือก

ปุ่ม บันทึก...

แสดงไดอะลอกบ็อกซ์ บันทึกการตั้งค่าที่ใช้ปกติ

คลิกปุ่มนี้หากท่านอยากบันทึกการเปลี่ยนปัจจุบันบนแท็บ ตั้งค่าแบบเร็ว หลัก ตั้งค่าหน้ากระดาษ และ เอฟเฟ็กซ์ ไปยัง การตั้งค่าที่ใช้ปกติ

คำแนะนำ

แท็บ เอฟเฟ็กซ์ ไม่สามารถใช้ได้ด้วยไดรเวอร์เครื่องพิมพ์ XPS

ปุ่ม ลบ

ลบโปรไฟล์การพิมพ์ที่ลงทะเบียนแล้ว

เลือกชื่อของการตั้งค่าที่จะลบจาก การตั้งค่าที่ใช้ปกติ และคลิกปุ่มนี้ เมื่อข้อความการยืนยันแสดงขึ้น ให้คลิก ตกลง เพื่อทำการลบโปรไฟล์การพิมพ์ที่กำหนด

คำแนะนำ

โปรไฟล์การพิมพ์ที่ลงทะเบียนในการตั้งค่าเริ่มต้นลบไม่ได้

คุณลักษณะที่ถูกทำเครื่องหมายด้วย * ไม่สามารถใช้ประโยชน์ได้ในแบบบางส่วน


ดูภาพตัวอย่างการตั้งค่า

ภาพประกอบของกระดาษจะแสดงวิธีการวางเรียงต้นฉบับบนกระดาษแผ่นหนึ่ง
ท่านสามารถตรวจเค้าโครงรูปภาพโดยรวม


คุณลักษณะเพิ่มเติม

แสดงฟังก์ชันที่ใช้บ่อยๆ และสะดวกสำหรับโปรไฟล์การพิมพ์ที่ท่านเลือกสำหรับ การตั้งค่าที่ใช้ปกติ บนแท็บ ตั้งค่าแบบเร็ว
เมื่อท่านลากตัวชี้เมาส์ใกล้ฟังก์ชันที่เปลี่ยนได้ คำอธิบายของฟังก์ชันนั้นแสดงขึ้น

เพื่อเปิดใช้งานฟังก์ชัน เลือกเช็คบ็อกซ์ที่เกี่ยวข้อง เพื่อปิดใช้งานฟังก์ชัน ไม่เลือกเช็คบ็อกซ์นี้
สำหรับฟังก์ชันบางอย่าง ท่านสามารถตั้งค่าละเอียดจากแท็บ หลัก และ ตั้งค่าหน้ากระดาษ

การพิมพ์ 2 หน้าใน 1 กระดาษ

พิมพ์สองหน้าของเอกสารเคียงข้างกันบนกระดาษแผ่นหนึ่ง
เพื่อเปลี่ยนลำดับหน้า ให้คลิกแท็บ ตั้งค่าหน้ากระดาษ เลือก เค้าโครงหน้า สำหรับ เค้าโครงหน้า และคลิก ระบุ... แล้วในไดอะลอกบ็อกซ์ การพิมพ์เค้าโครงหน้า ที่ปรากฏขึ้น กำหนด ลำดับหน้า

การพิมพ์ 4 หน้าใน 1 กระดาษ

พิมพ์สี่หน้าของเอกสารเคียงข้างกันบนกระดาษแผ่นหนึ่ง
เพื่อเปลี่ยนลำดับหน้า ให้คลิกแท็บ ตั้งค่าหน้ากระดาษ เลือก เค้าโครงหน้า สำหรับ เค้าโครงหน้า และคลิก ระบุ... แล้วในไดอะลอกบ็อกซ์ การพิมพ์เค้าโครงหน้า ที่ปรากฏขึ้น กำหนด ลำดับหน้า

การพิมพ์ทั้งสองหน้า*

กำหนดรูปแบบว่าจะพิมพ์เอกสารบนทั้งสองหน้าหรือเพียงหน้าเดียวในกระดาษแผ่นหนึ่ง
เพื่อเปลี่ยนด้านเย็บเล่มหรือขอบ ตั้งค่าใหม่จากแท็บ ตั้งค่าหน้ากระดาษ

การพิมพ์ทั้งสองหน้า (ด้วยตัวเอง)*

เลือกที่จะพิมพ์เอกสารบนทั้งสองหน้าของกระดาษหรือเพียงหน้าเดียวของกระดาษด้วยตัวเอง
เพื่อเปลี่ยนด้านเย็บเล่มหรือขอบ ตั้งค่าใหม่จากแท็บ ตั้งค่าหน้ากระดาษ

พิมพ์จากหน้าสุดท้าย

เลือกเช็คบ็อกซ์นี้เพื่อพิมพ์จากหน้าสุดท้ายตามลำดับ หากเลือกดังนี้ ท่านก็ไม่ต้องการเรียงหน้ากระดาษใหม่อีกหลังจากการพิมพ์เสร็จแล้ว
อย่าเลือกเช็คบ็อกซ์นี้หากต้องการพิมพ์เอกสารตามลำดับธรรมดาซึ่งจะเริ่มต้นจากหน้าแรก

เรียงชุด*

เลือกเช็คบ็อกซ์นี้เพื่อรวมหน้าของแต่ละสำเนาเป็นชุดเมื่อคุณต้องการพิมพ์ชุดจำนวนมาก
อย่าเลือกเช็คบ็อกซ์นี้เมื่อคุณต้องการจัดพิมพ์หน้าทั้งหมดโดยรวมหน้าที่มีหมายเลขหน้าเดียวกันเป็นชุด

การพิมพ์ไร้ขอบ

ปฏิบัติการพิมพ์ไร้ขอบโดยไม่มีขอบบนกระดาษ
โดยใช้ฟังก์ชันการพิมพ์ไร้ขอบ เอกสารที่จะจัดพิมพ์จะทำการขยายซึ่งใหญ่กว่าหน้ากระดาษเล็กน้อย กล่าวคือ เอกสารนี้จะถูกจัดพิมพ์ออกอย่างไม่มีขอบ
เพื่อปรับจำนวนซึ่งเอกสารใหญ่กว่ากระดาษ ให้คลิกแท็บ ตั้งค่าหน้ากระดาษ เลือก ไร้ขอบ และป้อนค่าใน ปริมาณการขยาย

Vivid Photo

ท่านสามารถพิมพ์ข้อมูลรูปภาพด้วยสีที่สดใส
ฟังก์ชัน Vivid Photo ทำให้สีของทัศนียภาพพื้นหลังรุนแรงขึ้น ในขณะที่รักษาสีสันในแบบธรรมชาติของสีผิวของคนไว้ซึ่งปรากฏในรูปภาพ ด้วยฟังก์ชันนี้ ท่านสามารถให้ข้อมูลภาพที่มีสีสันสดใสนั้นมีชีวิตชีวายิ่งขึ้น

คำแนะนำ

Vivid Photo ไม่สามารถใช้ได้ด้วยไดรเวอร์เครื่องพิมพ์ XPS

การพิมพ์เฉดสีเทา

ฟังก์ชันนี้แปลงข้อมูลเป็นข้อมูลโมโนโครมเมื่อการพิมพ์เอกสารของท่าน

เร็ว(ความเร็วสำคัญกว่า)

ให้ความสำคัญกับความเร็วการพิมพ์มากกว่าคุณภาพการพิมพ์

การพิมพ์หนังสือ*

การพิมพ์ชนิดนี้กระจายหน้าและพิมพ์บนทั้งสองด้านของแผ่นกระดาษ เพื่อสร้างหนังสือเมื่อแผ่นที่พิมพ์ถูกพับและเย็บเล่มที่ส่วนกลาง

หมุน 180 องศา*

พิมพ์เอกสารโดยการหมุน 180 องศาที่แย้งกับทิศทางการป้อนกระดาษ
ความกว้างของพื้นที่ในการพิมพ์และปริมาณการขยายที่กำหนดในแอพพลิเคชั่นซอฟต์แวร์อื่นๆ จะกลับด้านเป็นแนวตั้งกับแนวนอน

การปรับสี/ความเข้มด้วยตัวเอง

คัดเลือกนี้เมื่อท่านตั้งค่าวิธีการ การแก้ไขสี และการตั้งค่าส่วนตัวอย่างเช่น สีฟ้า สีบานเย็น สีเหลือง โทนสี* ความสว่าง ความเข้ม และ ความคมชัด ฯลฯ

โทนสีเป็นเส้นตรง*

ขณะที่พิมพ์ข้อมูล เครื่องพิมพ์จะเกิดความแตกต่างกันระหว่างพื้นที่มืด(สีดำ)และสว่าง(สีขาว) ขณะที่ได้ปกป้องไม่ให้พื้นที่มืดสุด(ดำสุด)และพื้นที่สว่างสุด(ขาวสุด)เสื่อมเสีย
ขณะที่พิมพ์ข้อมูล เครื่องพิมพ์จะเลือกใช้ผลที่ปรับปรุงอย่างละเอียดแล้ว เช่นการปรับปรุงความสว่างโดยแอพพลิเคชั่นโปรแกรม

ข้อสำคัญ

ขึ้นอยู่กับโปรไฟล์การพิมพ์ที่เลือกใน การตั้งค่าที่ใช้ปกติ ฟังก์ชันบางอย่างอาจเปลี่ยนเป็นสีเทาและท่านไม่สามารถเปลี่ยนพวกมัน

คุณลักษณะที่ถูกทำเครื่องหมายด้วย * ไม่สามารถใช้ประโยชน์ได้ในแบบบางส่วน


พิมพ์ด้วยการตั้งค่าปัจจุบันเสมอ

พิมพ์เอกสารด้วยการตั้งค่าปัจจุบันเริ่มจากการปฏิบัติพิมพ์ถัดไป
เมื่อท่านเลือกฟังก์ชันนี้แล้วปิดหน้าต่างตั้งค่าไดรเวอร์เครื่องพิมพ์ การตั้งค่าทั้งหมดบนแท็บ ตั้งค่าแบบเร็ว หลัก ตั้งค่าหน้ากระดาษ และ เอฟเฟ็กซ์ ถูกบันทึกและสามารถพิมพ์ด้วยการตั้งค่าเหมือนกันจากการพิมพ์ครั้งหน้า

ข้อสำคัญ

หากท่านเข้าสู่ระบบด้วยชื่อผู้ใช้ต่างกัน ค่าที่ตั้งเมื่อฟังก์ชันเปิดใช้งานจะไม่สะท้อนในการตั้งค่าพิมพ์

หากการตั้งค่าถูกกำหนดบนแอพพลิเคชั่นซอฟต์แวร์ การตั้งค่านั้นมีความสำคัญมากกว่า

คำแนะนำ

แท็บ เอฟเฟ็กซ์ ไม่สามารถใช้ได้ด้วยไดรเวอร์เครื่องพิมพ์ XPS


ปุ่ม ขั้นตอนการใช้

แสดง 'คู่มืออิเลกทรอนิคส์'

คลิกปุ่มนี้หากท่านต้องการเรียนรู้วิธีการใช้เครื่องพิมพ์ให้มากยิ่งขึ้น

คำแนะนำ

หากปุ่ม ขั้นตอนการใช้ ไม่ได้แสดงอยู่ โปรดติดตั้ง 'คู่มืออิเลกทรอนิคส์'


ปุ่ม ค่ามาตราฐาน

คืนค่ามาตราฐานให้กับการปรับตั้งที่ท่านเปลี่ยนค่าไป
คลิกปุ่มนี้เพื่อคืนค่าทั้งหมดบนแท็บ ตั้งค่าแบบเร็ว หลัก ตั้งค่าหน้ากระดาษ และ เอฟเฟ็กซ์ เป็นค่ามาตารฐาน(ค่าตั้งต้นจากโรงงาน)

คำแนะนำ

แท็บ เอฟเฟ็กซ์ ไม่สามารถใช้ได้ด้วยไดรเวอร์เครื่องพิมพ์ XPS


ปุ่ม บันทึก...

แสดงไดอะลอกบ็อกซ์ บันทึกการตั้งค่าที่ใช้ปกติ

คลิกปุ่มนี้หากท่านอยากบันทึกการเปลี่ยนปัจจุบันบนแท็บ ตั้งค่าแบบเร็ว หลัก ตั้งค่าหน้ากระดาษ และ เอฟเฟ็กซ์ ไปยัง การตั้งค่าที่ใช้ปกติ

คำแนะนำ

แท็บ เอฟเฟ็กซ์ ไม่สามารถใช้ได้ด้วยไดรเวอร์เครื่องพิมพ์ XPS


ปุ่ม ลบ

ลบโปรไฟล์การพิมพ์ที่ลงทะเบียนแล้ว

เลือกชื่อของการตั้งค่าที่จะลบจาก การตั้งค่าที่ใช้ปกติ และคลิกปุ่มนี้ เมื่อข้อความการยืนยันแสดงขึ้น ให้คลิก ตกลง เพื่อทำการลบโปรไฟล์การพิมพ์ที่กำหนด

คำแนะนำ

โปรไฟล์การพิมพ์ที่ลงทะเบียนในการตั้งค่าเริ่มต้นลบไม่ได้


ไดอะลอกบ็อกซ์ บันทึกการตั้งค่าที่ใช้ปกติ

ไดอะล็อกบ็อกซ์นี้ทำให้ท่านสามารถบันทึกค่าที่ตั้งไว้บนแท็บ หลัก ตั้งค่าหน้ากระดาษ และ เอฟเฟ็กซ์ และเพิ่มเติมการตั้งค่าพวกนี้ในรายการ การตั้งค่าที่ใช้ปกติ บนแท็บ ตั้งค่าแบบเร็ว

ชื่อ

ป้อนชื่อของโปรไฟล์การพิมพ์ที่ท่านต้องการบันทึก
ท่านสามารถใส่ตัวอักษรได้มากถึง 255 ตัว
ชื่อนี้จะปรากฏด้วยไอคอนที่เกี่ยวข้องในรายการ การตั้งค่าที่ใช้ปกติ บนแท็บ ตั้งค่าแบบเร็ว

ปุ่ม ตัวเลือก...

เปิด ไดอะลอกบ็อกซ์ บันทึกการตั้งค่าที่ใช้ปกติ
เปลี่ยนรายละเอียดของโปรไฟล์การพิมพ์ที่จะบันทึก

คำแนะนำ

แท็บ เอฟเฟ็กซ์ ไม่สามารถใช้ได้ด้วยไดรเวอร์เครื่องพิมพ์ XPS


ไดอะลอกบ็อกซ์ บันทึกการตั้งค่าที่ใช้ปกติ

เลือกไอคอนของโปรไฟล์การพิมพ์ที่จะลงทะเบียนใน การตั้งค่าที่ใช้ปกติ และเปลี่ยนรายการที่จะบันทึกในโปรไฟล์การพิมพ์

ไอคอน

เลือกไอคอนของโปรไฟล์การพิมพ์ที่ท่านต้องการบันทึก
ไอคอนที่เลือกปรากฏขึ้นด้วยชื่อในรายการ การตั้งค่าที่ใช้ปกติ บนแท็บ ตั้งค่าแบบเร็ว

บันทึกการตั้งค่าขนาดกระดาษ

บันทึกขนาดกระดาษไปที่โปรไฟล์การพิมพ์ใน การตั้งค่าที่ใช้ปกติ

เพื่อใช้ขนาดกระดาษที่บันทึกเมื่อโปรไฟล์การพิมพ์ถูกเลือกอยู่ ให้เลือกเช็คบ็อกซ์นี้
หากไม่ได้เลือกเช็คบ็อกซ์นี้ ขนาดกระดาษไม่ถูกบันทึก ดังนั้น เมื่อโปรไฟล์การพิมพ์ถูกเลือก การตั้งค่าขนาดกระดาษจะไม่ได้นำมาใช้ แทนที่งานพิมพ์ด้วยขนาดกระดาษที่กำหนดด้วยแอพพลิเคชั่นซอฟต์แวร์

บันทึกการตั้งค่าการวางแนว

บันทึก การวางแนว ไปที่โปรไฟล์การพิมพ์ใน การตั้งค่าที่ใช้ปกติ

เพื่อใช้การวางแนวของพิมพ์ที่บันทึกเมื่อโปรไฟล์การพิมพ์ถูกเลือกอยู่ ให้เลือกเช็คบ็อกซ์นี้
หากไม่ได้เลือกเช็คบ็อกซ์นี้ การวางแนวของพิมพ์ไม่ถูกบันทึก ดังนั้น เมื่อโปรไฟล์การพิมพ์ถูกเลือก การตั้งค่า การวางแนว ไม่ได้นำมาใช้ แทนที่งานพิมพ์ด้วยการวางแนวของพิมพ์ที่กำหนดด้วยแอพพลิเคชั่นซอฟต์แวร์

บันทึกการตั้งค่าจำนวนชุด

บันทึก จำนวนชุด ไปที่โปรไฟล์การพิมพ์ใน การตั้งค่าที่ใช้ปกติ

เพื่อใช้การตั้งค่าจำนวนชุดที่บันทึกเมื่อโปรไฟล์การพิมพ์ถูกเลือกอยู่ ให้เลือกเช็คบ็อกซ์นี้
หากไม่ได้เลือกเช็คบ็อกซ์นี้ การตั้งค่าจำนวนชุดไม่ถูกบันทึก ดังนั้น เมื่อโปรไฟล์การพิมพ์ถูกเลือก การตั้งค่า จำนวนชุด ไม่ได้นำมาใช้ แทนที่งานพิมพ์ด้วยการตั้งค่าจำนวนชุดที่กำหนดด้วยแอพพลิเคชั่นซอฟต์แวร์


ไอคอน

เลือกไอคอนของโปรไฟล์การพิมพ์ที่ท่านต้องการบันทึก
ไอคอนที่เลือกปรากฏขึ้นด้วยชื่อในรายการ การตั้งค่าที่ใช้ปกติ บนแท็บ ตั้งค่าแบบเร็ว


บันทึกการตั้งค่าขนาดกระดาษ

บันทึกขนาดกระดาษไปที่โปรไฟล์การพิมพ์ใน การตั้งค่าที่ใช้ปกติ

เพื่อใช้ขนาดกระดาษที่บันทึกเมื่อโปรไฟล์การพิมพ์ถูกเลือกอยู่ ให้เลือกเช็คบ็อกซ์นี้
หากไม่ได้เลือกเช็คบ็อกซ์นี้ ขนาดกระดาษไม่ถูกบันทึก ดังนั้น เมื่อโปรไฟล์การพิมพ์ถูกเลือก การตั้งค่าขนาดกระดาษจะไม่ได้นำมาใช้ แทนที่งานพิมพ์ด้วยขนาดกระดาษที่กำหนดด้วยแอพพลิเคชั่นซอฟต์แวร์


บันทึกการตั้งค่าการวางแนว

บันทึก การวางแนว ไปที่โปรไฟล์การพิมพ์ใน การตั้งค่าที่ใช้ปกติ

เพื่อใช้การวางแนวของพิมพ์ที่บันทึกเมื่อโปรไฟล์การพิมพ์ถูกเลือกอยู่ ให้เลือกเช็คบ็อกซ์นี้
หากไม่ได้เลือกเช็คบ็อกซ์นี้ การวางแนวของพิมพ์ไม่ถูกบันทึก ดังนั้น เมื่อโปรไฟล์การพิมพ์ถูกเลือก การตั้งค่า การวางแนว ไม่ได้นำมาใช้ แทนที่งานพิมพ์ด้วยการวางแนวของพิมพ์ที่กำหนดด้วยแอพพลิเคชั่นซอฟต์แวร์


บันทึกการตั้งค่าจำนวนชุด

บันทึก จำนวนชุด ไปที่โปรไฟล์การพิมพ์ใน การตั้งค่าที่ใช้ปกติ

เพื่อใช้การตั้งค่าจำนวนชุดที่บันทึกเมื่อโปรไฟล์การพิมพ์ถูกเลือกอยู่ ให้เลือกเช็คบ็อกซ์นี้
หากไม่ได้เลือกเช็คบ็อกซ์นี้ การตั้งค่าจำนวนชุดไม่ถูกบันทึก ดังนั้น เมื่อโปรไฟล์การพิมพ์ถูกเลือก การตั้งค่า จำนวนชุด ไม่ได้นำมาใช้ แทนที่งานพิมพ์ด้วยการตั้งค่าจำนวนชุดที่กำหนดด้วยแอพพลิเคชั่นซอฟต์แวร์


คุณภาพการพิมพ์

เลือกคุณภาพการพิมพ์ที่ท่านต้องการ
เลือกสิ่งหนึ่งดังต่อไปนี้เพื่อตั้งค่าคุณภาพการพิมพ์เหมาะสมสำหรับจุดประสงค์

เพื่อตั้งค่าระดับคุณภาพการพิมพ์และวิธีครึ่งสี*หน้าแต่ละหน้า ให้คลิกแท็บ หลัก และสำหรับ คุณภาพการพิมพ์ ให้เลือก กำหนดเอง ปุ่ม ตั้งค่า... กลายเป็นใช้งานได้ คลิก ตั้งค่า... เพื่อเปิดไดอะลอกบ็อกซ์ กำหนดเอง แล้วกำหนดการตั้งค่าที่ต้องการ

สูง

ให้คุณภาพการพิมพ์มีระดับความสำคัญเหนือความเร็วการพิมพ์

มาตราฐาน

พิมพ์ด้วยความเร็วและคุณภาพเฉลี่ย

เร็ว

ให้ความสำคัญกับความเร็วการพิมพ์มากกว่าคุณภาพการพิมพ์

คุณลักษณะที่ถูกทำเครื่องหมายด้วย * ไม่สามารถใช้ประโยชน์ได้ในแบบบางส่วน


ขนาดกระดาษเครื่องพิมพ์

เลือกขนาดของกระดาษที่ป้อนในเครื่องพิมพ์
โดยปกติ ขนาดกระดาษถูกตั้งอัตโนมัติขึ้นอยู่กับการตั้งค่าขนาดกระดาษออก และเอกสารถูกพิมพ์อย่างไม่ได้เปลี่ยนขนาด
เมื่อท่านตั้ง การพิมพ์ 2 หน้าใน 1 กระดาษ หรือ การพิมพ์ 4 หน้าใน 1 กระดาษ ใน คุณลักษณะเพิ่มเติม ท่านสามารถตั้งขนาดกระดาษด้วยตัวเองด้วย ขนาดหน้า บนแท็บ ตั้งค่าหน้ากระดาษ

หากท่านเลือกขนาดกระดาษเครื่องพิมพ์ที่น้อยกว่า ขนาดหน้า รูปภาพหน้าจะถูกย่อไป
หากท่านเลือกขนาดกระดาษเครื่องพิมพ์ที่ใหญ่กว่า ขนาดหน้า รูปภาพหน้าจะถูกขยายขึ้นไป


แหล่งจ่ายกระดาษ

แสดงให้ทราบว่ากระดาษได้ถูกจ่ายจากแหล่งจ่ายกระดาษส่วนใด

ขึ้นอยู่กับแม่แบบของคุณ คุณอาจสามารถสลับแหล่งจ่ายกระดาษด้วยไดรเวอร์เครื่องพิมพ์

เลือกอัตโนมัติ*

เครื่องพิมพ์ตั้งค่าแหล่งจ่ายกระดาษสำหรับกระดาษธรรมดาโดยอัตโนมัติเป็นกลักกระดาษและแหล่งจ่ายกระดาษสำหรับชนิดสื่อสิ่งพิมพ์ซึ่งนอกจากกระดาษธรรมดาเป็นเทรย์ด้านหลัง

เทรย์ด้านหลัง*

กระดาษถูกป้อนจากเทรย์ด้านหลังอยู่เสมอ

เทรย์ด้านหน้า*

กระดาษถูกป้อนจากเทรย์ด้านหน้าอยู่เสมอ

กลักกระดาษ*

กระดาษธรรมดาถูกป้อนจากกลักกระดาษเสมอ

ป้อนกระดาษด้วยตัวเอง*

กระดาษธรรมดาถูกป้อนจากช่องป้อนกระดาษด้วยตัวเองบนเทรย์ด้านหน้า

ป้อนอัตโนมัติต่อเนื่อง*

หากกระดาษธรรมดาใช้หมดในแหล่งจ่ายกระดาษที่กำหนดไว้ เครื่องพิมพ์จะสลับแหล่งจ่ายกระดาษอัตโนมัติ

จัดสรรกระดาษ*

หากชนิดสื่อสิ่งพิมพ์สำหรับข้อมูลพิมพ์เป็นกระดาษธรรมดาและขนาดกระดาษเข้ากับการตั้งค่าจัดสรรกระดาษ เครื่องพิมพ์จะป้อนกระดาษจากกลักกระดาษโดยอัตโนมัติ หากไม่เป็นเช่นนี้ เครื่องพิมพ์จะป้อนกระดาษจากเทรย์ด้านหลัง

ข้อสำคัญ

ขึ้นอยู่กับชนิดและขนาดสื่อสิ่งพิมพ์ การตั้งค่า แหล่งจ่ายกระดาษ ที่สามารถเลือกได้อาจแตกต่างกัน

คุณลักษณะที่ถูกทำเครื่องหมายด้วย * ไม่สามารถใช้ประโยชน์ได้ในแบบบางส่วน


คุณภาพ

เลือกระดับคุณภาพการพิมพ์
การลากตัวเลื่อนไปทางขวาจะเพิ่มคุณภาพการพิมพ์ขึ้น การลากตัวเลื่อนไปทางซ้ายจะเพิ่มความเร็วการพิมพ์ขึ้น

ข้อสำคัญ

ขึ้นอยู่กับการตั้งค่า ชนิดสื่อสิ่งพิมพ์ ระดับคุณภาพบางอย่างไม่สามารถเลือกได้

คำแนะนำ

โหมดคุณภาพการพิมพ์ สูง มาตราฐาน เร็ว* หรือ ร่าง* เชื่อมต่อกับตัวเลื่อน เพราะฉะนั้น เมื่อเลื่อนตัวเลื่อน คุณภาพและมูลค่าจะแสดงอยู่ที่ด้านซ้าย เหมือนกันในขณะที่ปุ่มวิทยุที่เกี่ยวข้องถูกเลือกสำหรับ คุณภาพการพิมพ์ บนแท็บ หลัก

คุณลักษณะที่ถูกทำเครื่องหมายด้วย * ไม่สามารถใช้ประโยชน์ได้ในแบบบางส่วน


ไดอะลอกบ็อกซ์ กำหนดเอง

วิธีใช้นี้ใช้ได้สำหรับแบบทั้งหมด คุณลักษณะที่ถูกทำเครื่องหมายด้วย <รูปแบบที่สามารถใช้ได้เท่านั้น> หรือ * ไม่สามารถใช้ประโยชน์ได้ในแบบบางส่วน

ไดอะลอกบ็อกซ์นี้ทำให้ท่านเลือกคุณภาพการพิมพ์ที่ต้องการได้โดยการปรับการจับคู่ระดับ คุณภาพ และวิธี ครึ่งสี*

คุณภาพ

เลือกระดับคุณภาพการพิมพ์
การลากตัวเลื่อนไปทางขวาจะเพิ่มคุณภาพการพิมพ์ขึ้น การลากตัวเลื่อนไปทางซ้ายจะเพิ่มความเร็วการพิมพ์ขึ้น

ข้อสำคัญ

ขึ้นอยู่กับการตั้งค่า ชนิดสื่อสิ่งพิมพ์ ระดับคุณภาพบางอย่างไม่สามารถเลือกได้

คำแนะนำ

โหมดคุณภาพการพิมพ์ สูง มาตราฐาน เร็ว* หรือ ร่าง* เชื่อมต่อกับตัวเลื่อน เพราะฉะนั้น เมื่อเลื่อนตัวเลื่อน คุณภาพและมูลค่าจะแสดงอยู่ที่ด้านซ้าย เหมือนกันในขณะที่ปุ่มวิทยุที่เกี่ยวข้องถูกเลือกสำหรับ คุณภาพการพิมพ์ บนแท็บ หลัก

คุณลักษณะที่ถูกทำเครื่องหมายด้วย * ไม่สามารถใช้ประโยชน์ได้ในแบบบางส่วน

ครึ่งสี <รูปแบบที่สามารถใช้ได้เท่านั้น>

กำหนดวิธีครึ่งสี
เลือก อัตโนมัติ ภายใต้สภาพปกติ หากต้องการใช้วิธีครึ่งสีเฉพาะวิธี คลิกปุ่มอื่นนอกเหนือจากปุ่ม อัตโนมัติ

อัตโนมัติ

พิมพ์ด้วยวิธีครึ่งสีซึ่งเป็นที่เหมาะสมที่สุดสำหรับคุณภาพที่ต้องการไว้
สำหรับการจับคู่ระหว่าง ชนิดสื่อสิ่งพิมพ์ และ คุณภาพ บางอย่าง ฟังก์ชันนี้จะพิมพ์ตามลักษณะเฉพาะของแต่ละอิมเมจในเอกสาร และเลือกใช้ แบบกระจาย หรือ แพร่กระจาย โดยอัตโนมัติ

แบบกระจาย

เป็นการจัดเตรียมจุดที่มีรูปแบบแน่นอนเพื่อใช้เป็นครึ่งสี
วิธีนี้เหมาะสมกับการพิมพ์กราฟิกและแผนผังธุรกิจที่ต้องการขอบเขตรอยต่อของสีที่ชัดเจน

แพร่กระจาย

เป็นการจัดเตรียมจุดด้วยวิธีการสุ่มเพื่อใช้เป็นครึ่งสี
วิธีนี้เหมาะกับการพิมพ์รูปถ่ายและกราฟิกที่ต้องการแสดงการเปลี่ยนแปลงของระดับสีที่มีความละเอียดสูง

ข้อสำคัญ

วิธีครึ่งสีบางวิธีไม่สามารถเลือกได้ ทั้งนี้ขึ้นอยู่กับการตั้งค่าของ ชนิดสื่อสิ่งพิมพ์ และ คุณภาพ


ครึ่งสี

ครึ่งสี <รูปแบบที่สามารถใช้ได้เท่านั้น>

กำหนดวิธีครึ่งสี
เลือก อัตโนมัติ ภายใต้สภาพปกติ หากต้องการใช้วิธีครึ่งสีเฉพาะวิธี คลิกปุ่มอื่นนอกเหนือจากปุ่ม อัตโนมัติ

อัตโนมัติ

พิมพ์ด้วยวิธีครึ่งสีซึ่งเป็นที่เหมาะสมที่สุดสำหรับคุณภาพที่ต้องการไว้
สำหรับการจับคู่ระหว่าง ชนิดสื่อสิ่งพิมพ์ และ คุณภาพ บางอย่าง ฟังก์ชันนี้จะพิมพ์ตามลักษณะเฉพาะของแต่ละอิมเมจในเอกสาร และเลือกใช้ แบบกระจาย หรือ แพร่กระจาย โดยอัตโนมัติ

แบบกระจาย

เป็นการจัดเตรียมจุดที่มีรูปแบบแน่นอนเพื่อใช้เป็นครึ่งสี
วิธีนี้เหมาะสมกับการพิมพ์กราฟิกและแผนผังธุรกิจที่ต้องการขอบเขตรอยต่อของสีที่ชัดเจน

แพร่กระจาย

เป็นการจัดเตรียมจุดด้วยวิธีการสุ่มเพื่อใช้เป็นครึ่งสี
วิธีนี้เหมาะกับการพิมพ์รูปถ่ายและกราฟิกที่ต้องการแสดงการเปลี่ยนแปลงของระดับสีที่มีความละเอียดสูง

ข้อสำคัญ

วิธีครึ่งสีบางวิธีไม่สามารถเลือกได้ ทั้งนี้ขึ้นอยู่กับการตั้งค่าของ ชนิดสื่อสิ่งพิมพ์ และ คุณภาพ


พิมพ์ลวดลายสำหรับการปรับแต่งสี

เมื่อความสมดุลของสีหรือความเข้ม/ความคมชัดถูกเปลี่ยนแปลง ฟังก์ชันการพิมพ์ลวดลายจะพิมพ์รายการของการปรับแต่งผลลัพธ์ด้วยการปรับมูลค่า

เลือกฟังก์ชันนี้ขณะที่พิมพ์ลวดลายสำหรับการปรับแต่งสี ปุ่ม กำหนดลักษณะพิมพ์ลวดลาย... กลายเป็นเปิดใช้งานได้ ไดอะล็อกบ็อกซ์ พิมพ์ลวดลาย เปิดอยู่ และลวดลายสามารถตั้งค่าได้


ปุ่ม กำหนดลักษณะพิมพ์ลวดลาย...

ไดอะล็อกบ็อกซ์ พิมพ์ลวดลาย เปิดอยู่และสามารถให้ท่านตั้งค่ารายการการปรับแต่งและการตั้งค่าการพิมพ์ลวดลาย อย่างเช่นจำนวนลวดลาย


ไดอะล็อกบ็อกซ์ พิมพ์ลวดลาย

ปฏิบัติการตั้งค่าสำหรับการพิมพ์ของลวดลายที่สามารถให้ท่านตรวจสอบความสมดุลของสีและความเข้ม/ความคมชัดของเอกสาร

พารามิเตอร์ที่จะปรับ

เลือกรายการที่จะตรวจสอบโดยใช้การพิมพ์ลวดลาย

สีฟ้า/สีบานเย็น/สีเหลือง

พิมพ์ลวดลายสามารถให้ท่านตรวจสอบความสมดุลของสีฟ้า/สีบานเย็น/สีเหลือง

ความเข้ม/ความคมชัด

พิมพ์ลวดลายสามารถให้ท่านตรวจสอบความสมดุลของความเข้ม/ความคมชัด

ข้อสำคัญ

เมื่อ การพิมพ์เฉดสีเทา ถูกเลือกบนแท็บ หลัก สีฟ้า/สีบานเย็น/สีเหลือง จะปรากฏเป็นแถบสีเทาและไม่สามารถใช้งานได้

ขนาดกระดาษเครื่องพิมพ์

ให้เลือกขนาดกระดาษที่จะใช้สำหรับการพิมพ์ลวดลาย
การตั้งค่านี้ถูกเชื่อมต่อกับ ขนาดกระดาษเครื่องพิมพ์ บนแท็บ ตั้งค่าหน้ากระดาษ

คำแนะนำ

ขึ้นอยู่กับขนาดกระดาษที่ถูกเลือกบนแท็บ ตั้งค่าหน้ากระดาษ ขนาดนั้นไม่สามารถเลือกได้

จำนวนอินสแตนซ์ลวดลาย

ตั้งค่าจำนวนลวดลายต้องการพิมพ์

คุณสามารถเลือกจาก ใหญ่ที่สุด ใหญ่ และ เล็ก เมื่อท่านเลือกขนาดลวดลาย จำนวนลวดลายที่สามารถพิมพ์ได้ดังต่อไปนี้:

ใหญ่ที่สุด

สีฟ้า/สีบานเย็น/สีเหลือง 37
ความเข้ม/ความคมชัด 49

ใหญ่

สีฟ้า/สีบานเย็น/สีเหลือง 19
ความเข้ม/ความคมชัด 25

เล็ก

สีฟ้า/สีบานเย็น/สีเหลือง 7
ความเข้ม/ความคมชัด 9

คำแนะนำ

ใหญ่ที่สุด และ ใหญ่ ไม่สามารถเลือกได้ขณะที่ขนาดกระดาษบางอย่างหรือขนาดกระดาษผลผลิตถูกเลือก

ภาพตัวอย่างการตั้งค่าบนแท็บ หลัก จะแสดงรูปภาพสามารถให้ท่านตรวจสอบเค้าโครงโดยรวม

ความแตกต่างสีระหว่างอินสแตนซ์

ตั้งค่าจำนวนของสีที่เปลี่ยนระหว่างลวดลายอยู่ใกล้เคียง

เลือกจาก ใหญ่ กลาง และ เล็ก ใหญ่ ผลิตจำนวนรวมใหญ่ของความเปลี่ยน และ เล็ก ผลิตจำนวนรวมเล็กของความเปลี่ยน


พารามิเตอร์ที่จะปรับ

เลือกรายการที่จะตรวจสอบโดยใช้การพิมพ์ลวดลาย

สีฟ้า/สีบานเย็น/สีเหลือง

พิมพ์ลวดลายสามารถให้ท่านตรวจสอบความสมดุลของสีฟ้า/สีบานเย็น/สีเหลือง

ความเข้ม/ความคมชัด

พิมพ์ลวดลายสามารถให้ท่านตรวจสอบความสมดุลของความเข้ม/ความคมชัด

ข้อสำคัญ

เมื่อ การพิมพ์เฉดสีเทา ถูกเลือกบนแท็บ หลัก สีฟ้า/สีบานเย็น/สีเหลือง จะปรากฏเป็นแถบสีเทาและไม่สามารถใช้งานได้


ขนาดกระดาษเครื่องพิมพ์

ให้เลือกขนาดกระดาษที่จะใช้สำหรับการพิมพ์ลวดลาย
การตั้งค่านี้ถูกเชื่อมต่อกับ ขนาดกระดาษเครื่องพิมพ์ บนแท็บ ตั้งค่าหน้ากระดาษ

คำแนะนำ

ขึ้นอยู่กับขนาดกระดาษที่ถูกเลือกบนแท็บ ตั้งค่าหน้ากระดาษ ขนาดนั้นไม่สามารถเลือกได้


จำนวนอินสแตนซ์ลวดลาย

ตั้งค่าจำนวนลวดลายต้องการพิมพ์

คุณสามารถเลือกจาก ใหญ่ที่สุด ใหญ่ และ เล็ก เมื่อท่านเลือกขนาดลวดลาย จำนวนลวดลายที่สามารถพิมพ์ได้ดังต่อไปนี้:

ใหญ่ที่สุด

สีฟ้า/สีบานเย็น/สีเหลือง 37
ความเข้ม/ความคมชัด 49

ใหญ่

สีฟ้า/สีบานเย็น/สีเหลือง 19
ความเข้ม/ความคมชัด 25

เล็ก

สีฟ้า/สีบานเย็น/สีเหลือง 7
ความเข้ม/ความคมชัด 9

คำแนะนำ

ใหญ่ที่สุด และ ใหญ่ ไม่สามารถเลือกได้ขณะที่ขนาดกระดาษบางอย่างหรือขนาดกระดาษผลผลิตถูกเลือก

ภาพตัวอย่างการตั้งค่าบนแท็บ หลัก จะแสดงรูปภาพสามารถให้ท่านตรวจสอบเค้าโครงโดยรวม


ความแตกต่างสีระหว่างอินสแตนซ์

ตั้งค่าจำนวนของสีที่เปลี่ยนระหว่างลวดลายอยู่ใกล้เคียง

เลือกจาก ใหญ่ กลาง และ เล็ก ใหญ่ ผลิตจำนวนรวมใหญ่ของความเปลี่ยน และ เล็ก ผลิตจำนวนรวมเล็กของความเปลี่ยน


ดูภาพตัวอย่าง

แสดงเอฟเฟ็กซ์ของการปรับแต่งสี
สีและความสว่างจะเปลี่ยนเมื่อแต่ละรายการถูกปรับ ท่านสามารถตรวจสถานะการปรับแต่งสีอย่างง่ายโดยเปลี่ยนรูปภาพตัวอย่างเป็นภาพเหมือนกันกับผลที่พิมพ์ออกมา

ชนิดตัวอย่าง

เลือกรูปภาพตัวอย่างที่แสดงบนแท็บ การปรับแต่งสี
หากจำเป็น ให้เลือกรูปภาพตัวอย่างจาก มาตราฐาน รูปคน ทิวทัศน์ หรือ รูป ซึ่งเหมือนกันกับผลที่พิมพ์ออกมามากที่สุด

ดูลวดลายสี

แสดงรูปแบบสำหรับตรวจสอบการเปลี่ยนแปลงของสีซึ่งทำโดยการปรับแต่งสี
หากท่านอยากแสดงรูปภาพตัวอย่างด้วยรูปแบบสี โปรดเลือกเช็คบ็อกซ์นี้
หากท่านอยากแสดงรูปภาพตัวอย่างด้วยชนิดตัวอย่าง อย่าเลือกเช็คบ็อกซ์นี้

คำแนะนำ

กราฟิกเป็นแบบโมโนโครมเมื่อเช็คบ็อกซ์ การพิมพ์เฉดสีเทา ถูกเลือกอยู่


การแก้ไขสี

ท่านสามารถเลือก ปรับด้วยไดรเวอร์ ICM (การปรับด้วยโปรไฟล์ ICC) หรือ ไม่มี เพื่อเข้ากันกับจุดประสงค์ของการดำเนินการพิมพ์

ปรับด้วยไดรเวอร์

ปรับสีด้วยไดรเวอร์เครื่องพิมพ์ระหว่างการพิมพ์
รุ่นของเครื่องพิมพ์บางรุ่นช่วยให้ท่านสามารถกำหนดโหมดสีที่จะใช้

ICM (การปรับด้วยโปรไฟล์ ICC)

ปรับสีโดยใช้โปรไฟล์ ICC เมื่อพิมพ์อยู่
ระบุโปรไฟล์การป้อนเข้า โปรไฟล์เครื่องพิมพ์* และการปรับค่าสี* ที่จะใช้

ไม่มี

ปิดใช้งานการปรับแต่งสีด้วยไดรเวอร์เครื่องพิมพ์

คำแนะนำ

ในไดรเวอร์เครื่องพิมพ์ XPS ICM กลายเป็น การปรับด้วยโปรไฟล์ ICC

คุณลักษณะที่ถูกทำเครื่องหมายด้วย * ไม่สามารถใช้ประโยชน์ได้ในแบบบางส่วน


โปรไฟล์ป้อนเข้า

กำหนดโปรไฟล์การป้อนเข้าที่ต้องการใช้เมื่อท่านเลือก ICM (การปรับด้วยโปรไฟล์ ICC) สำหรับ การแก้ไขสี

มาตราฐาน

ค่ามาตราฐานโปรไฟล์เครื่องพิมพ์(sRGB)ซึ่งสนับสนุนช่องว่างของสีแห่ง ICM กำลังถูกใช้อยู่ นี่คือการตั้งค่ามาตราฐาน

Adobe RGB (1998)

โปรไฟล์ Adobe RGB ซึ่งสนับสนุนช่องว่างของสีกว้างขวางกว่า sRGB กำลังถูกใช้อยู่

ข้อสำคัญ

Adobe RGB (1998) ไม่แสดงออกขณะที่ป้อนเข้าโปรไฟล์ของ Adobe RGB ไม่ได้ติดตั้งอยู่

คำแนะนำ

ในไดรเวอร์เครื่องพิมพ์ XPS ICM กลายเป็น การปรับด้วยโปรไฟล์ ICC


โหมดสี

โหมดสี <รูปแบบที่สามารถใช้ได้เท่านั้น>

ท่านสามารถเลือก มาตราฐาน หรือ โทนสีเป็นเส้นตรง เพื่อเข้ากันกับจุดประสงค์ของการดำเนินการพิมพ์

มาตราฐาน

เครื่องพิมพ์จะพิมพ์ข้อมูลด้วยสีสันที่บุคคลส่วนใหญ่สมัครใช้ ผลิตสีสันของข้อมูลภาพเมื่อได้เลือกเอฟเฟ็กซ์สาม-มิติ และความคมชัดอันชัดเจนระดับสูง

โทนสีเป็นเส้นตรง

ขณะที่พิมพ์ข้อมูล เครื่องพิมพ์จะเกิดความแตกต่างกันระหว่างพื้นที่มืด(สีดำ)และสว่าง(สีขาว) ขณะที่ได้ปกป้องไม่ให้พื้นที่มืดสุด(ดำสุด)และพื้นที่สว่างสุด(ขาวสุด)เสื่อมเสีย
ขณะที่พิมพ์ข้อมูล เครื่องพิมพ์จะเลือกใช้ผลที่ปรับปรุงอย่างละเอียดแล้ว เช่นการปรับปรุงความสว่างโดยแอพพลิเคชั่นซอฟต์แวร์


สีฟ้า / สีบานเย็น / สีเหลือง

ปรับความเข้มของ สีฟ้า สีบานเย็น และ สีเหลือง
การลากตัวเลื่อนไปทางขวาจะทำให้สีเข้มขึ้น ในขณะที่การลากตัวเลื่อนไปทางซ้ายจะลดความเข้มของสี
ท่านยังสามารถป้อนมูลค่าที่เชื่อมต่อกับตัวเลื่อนโดยตรง เป้าเข้ามูลค่าในขอบเขตจาก -50 ถึง 50

การปรับปรุงนี้จะเปลี่ยนปริมาณหมึกสัมพันธ์ของสีแต่ละสีที่ใช้ ซึ่งจะเปลี่ยนความสมดุลของสีโดยรวมในเอกสาร ใช้แอพพลิเคชั่นของท่านหากท่านให้ความสำคัญในการเปลี่ยนความสมดุลของสีโดยรวม และใช้ไดรเวอร์เครื่องพิมพ์เฉพาะในกรณีที่ท่านต้องการปรับความสมดุลของสีเพียงเล็กน้อย


โทนสี

โทนสี <รูปแบบที่สามารถใช้ได้เท่านั้น>

ตั้งค่าการปรับแต่งสีสำหรับการพิมพ์โมโนโครม
การลากตัวเลื่อนไปทางขวาจะก่อให้เกิดสีอุ่น(อุ่น) ในขณะที่การลากตัวเลื่อนไปทางซ้ายจะก่อให้เกิดสีเย็น(เย็น)
ท่านยังสามารถป้อนมูลค่าที่เชื่อมต่อกับตัวเลื่อนโดยตรง เป้าเข้ามูลค่าในขอบเขตจาก -50 ถึง 50

ข้อสำคัญ

ฟังก์ชันนี้ใช้ประโยชน์ไม่ได้สำหรับการตั้งค่า ชนิดสื่อสิ่งพิมพ์ บางอย่าง


ความเข้ม

ปรับความเข้มโดยรวมของการพิมพ์
การลากตัวเลื่อนไปทางขวาจะเพิ่มความเข้มโดยรวมและการลากตัวเลื่อนไปทางซ้ายจะลดความเข้มโดยรวม
ท่านยังสามารถป้อนมูลค่าที่เชื่อมต่อกับตัวเลื่อนโดยตรง เป้าเข้ามูลค่าในขอบเขตจาก -50 ถึง 50


ความคมชัด

ปรับระดับความคมชัดระหว่างความสว่างกับความมืดของรูปภาพที่จะพิมพ์
การเคลื่อนที่ตัวเลื่อนไปทางขวาจะเพิ่มความคมชัด การเคลื่อนที่ตัวเลื่อนไปทางซ้ายจะลดความคมชัด
ท่านยังสามารถป้อนมูลค่าที่เชื่อมต่อกับตัวเลื่อนโดยตรง เป้าเข้ามูลค่าในขอบเขตจาก -50 ถึง 50


ความสว่าง

เลือกความสว่างของการพิมพ์ของท่าน
ท่านไม่สามารถเปลี่ยนระดับความสว่างของสีขาวแท้และสีดำแท้ได้ อย่างไรก็ตาม ท่านจะเปลี่ยนระดับความสว่างของสีระหว่างสีขาวกับสีดำได้


แท็บ การปรับแต่งสี

แท็บนี้ช่วยให้ท่านสามารถปรับความสมดุลของสีโดยเปลี่ยนการตั้งค่าของตัวเลือก สีฟ้า สีบานเย็น สีเหลือง ความสว่าง ความเข้ม และ ความคมชัด

วิธีใช้นี้ใช้ได้สำหรับแบบทั้งหมด คุณลักษณะที่ถูกทำเครื่องหมายด้วย <รูปแบบที่สามารถใช้ได้เท่านั้น> ไม่สามารถใช้ประโยชน์ได้ในแบบบางส่วน

ดูภาพตัวอย่าง

แสดงเอฟเฟ็กซ์ของการปรับแต่งสี
สีและความสว่างจะเปลี่ยนเมื่อแต่ละรายการถูกปรับ ท่านสามารถตรวจสถานะการปรับแต่งสีอย่างง่ายโดยเปลี่ยนรูปภาพตัวอย่างเป็นภาพเหมือนกันกับผลที่พิมพ์ออกมา

ชนิดตัวอย่าง

เลือกรูปภาพตัวอย่างที่แสดงบนแท็บ การปรับแต่งสี
หากจำเป็น ให้เลือกรูปภาพตัวอย่างจาก มาตราฐาน รูปคน ทิวทัศน์ หรือ รูป ซึ่งเหมือนกันกับผลที่พิมพ์ออกมามากที่สุด

ดูลวดลายสี

แสดงรูปแบบสำหรับตรวจสอบการเปลี่ยนแปลงของสีซึ่งทำโดยการปรับแต่งสี
หากท่านอยากแสดงรูปภาพตัวอย่างด้วยรูปแบบสี โปรดเลือกเช็คบ็อกซ์นี้
หากท่านอยากแสดงรูปภาพตัวอย่างด้วยชนิดตัวอย่าง อย่าเลือกเช็คบ็อกซ์นี้

คำแนะนำ

กราฟิกเป็นแบบโมโนโครมเมื่อเช็คบ็อกซ์ การพิมพ์เฉดสีเทา ถูกเลือกอยู่

สีฟ้า / สีบานเย็น / สีเหลือง

ปรับความเข้มของ สีฟ้า สีบานเย็น และ สีเหลือง
การลากตัวเลื่อนไปทางขวาจะทำให้สีเข้มขึ้น ในขณะที่การลากตัวเลื่อนไปทางซ้ายจะลดความเข้มของสี
ท่านยังสามารถป้อนมูลค่าที่เชื่อมต่อกับตัวเลื่อนโดยตรง เป้าเข้ามูลค่าในขอบเขตจาก -50 ถึง 50

การปรับปรุงนี้จะเปลี่ยนปริมาณหมึกสัมพันธ์ของสีแต่ละสีที่ใช้ ซึ่งจะเปลี่ยนความสมดุลของสีโดยรวมในเอกสาร ใช้แอพพลิเคชั่นของท่านหากท่านให้ความสำคัญในการเปลี่ยนความสมดุลของสีโดยรวม และใช้ไดรเวอร์เครื่องพิมพ์เฉพาะในกรณีที่ท่านต้องการปรับความสมดุลของสีเพียงเล็กน้อย

โทนสี <รูปแบบที่สามารถใช้ได้เท่านั้น>

ตั้งค่าการปรับแต่งสีสำหรับการพิมพ์โมโนโครม
การลากตัวเลื่อนไปทางขวาจะก่อให้เกิดสีอุ่น(อุ่น) ในขณะที่การลากตัวเลื่อนไปทางซ้ายจะก่อให้เกิดสีเย็น(เย็น)
ท่านยังสามารถป้อนมูลค่าที่เชื่อมต่อกับตัวเลื่อนโดยตรง เป้าเข้ามูลค่าในขอบเขตจาก -50 ถึง 50

ข้อสำคัญ

ฟังก์ชันนี้ใช้ประโยชน์ไม่ได้สำหรับการตั้งค่า ชนิดสื่อสิ่งพิมพ์ บางอย่าง

ความสว่าง

เลือกความสว่างของการพิมพ์ของท่าน
ท่านไม่สามารถเปลี่ยนระดับความสว่างของสีขาวแท้และสีดำแท้ได้ อย่างไรก็ตาม ท่านจะเปลี่ยนระดับความสว่างของสีระหว่างสีขาวกับสีดำได้

ความเข้ม

ปรับความเข้มโดยรวมของการพิมพ์
การลากตัวเลื่อนไปทางขวาจะเพิ่มความเข้มโดยรวมและการลากตัวเลื่อนไปทางซ้ายจะลดความเข้มโดยรวม
ท่านยังสามารถป้อนมูลค่าที่เชื่อมต่อกับตัวเลื่อนโดยตรง เป้าเข้ามูลค่าในขอบเขตจาก -50 ถึง 50

ความคมชัด

ปรับระดับความคมชัดระหว่างความสว่างกับความมืดของรูปภาพที่จะพิมพ์
การเคลื่อนที่ตัวเลื่อนไปทางขวาจะเพิ่มความคมชัด การเคลื่อนที่ตัวเลื่อนไปทางซ้ายจะลดความคมชัด
ท่านยังสามารถป้อนมูลค่าที่เชื่อมต่อกับตัวเลื่อนโดยตรง เป้าเข้ามูลค่าในขอบเขตจาก -50 ถึง 50

ข้อสำคัญ

เมื่อ การพิมพ์เฉดสีเทา ถูกเลือกบนแท็บ หลัก สีฟ้า สีบานเย็น และ สีเหลือง จะปรากฏเป็นแถบสีเทาและไม่สามารถเลือกได้

พิมพ์ลวดลายสำหรับการปรับแต่งสี

เมื่อความสมดุลของสีหรือความเข้ม/ความคมชัดถูกเปลี่ยนแปลง ฟังก์ชันการพิมพ์ลวดลายจะพิมพ์รายการของการปรับแต่งผลลัพธ์ด้วยการปรับมูลค่า

เลือกฟังก์ชันนี้ขณะที่พิมพ์ลวดลายสำหรับการปรับแต่งสี ปุ่ม กำหนดลักษณะพิมพ์ลวดลาย... กลายเป็นเปิดใช้งานได้ ไดอะล็อกบ็อกซ์ พิมพ์ลวดลาย เปิดอยู่ และลวดลายสามารถตั้งค่าได้

ปุ่ม กำหนดลักษณะพิมพ์ลวดลาย...

ไดอะล็อกบ็อกซ์ พิมพ์ลวดลาย เปิดอยู่และสามารถให้ท่านตั้งค่ารายการการปรับแต่งและการตั้งค่าการพิมพ์ลวดลาย อย่างเช่นจำนวนลวดลาย


ชนิดตัวอย่าง

เลือกรูปภาพตัวอย่างที่แสดงบนแท็บ การปรับแต่งสี
หากจำเป็น ให้เลือกรูปภาพตัวอย่างจาก มาตราฐาน รูปคน ทิวทัศน์ หรือ รูป ซึ่งเหมือนกันกับผลที่พิมพ์ออกมามากที่สุด


ดูลวดลายสี

แสดงรูปแบบสำหรับตรวจสอบการเปลี่ยนแปลงของสีซึ่งทำโดยการปรับแต่งสี
หากท่านอยากแสดงรูปภาพตัวอย่างด้วยรูปแบบสี โปรดเลือกเช็คบ็อกซ์นี้
หากท่านอยากแสดงรูปภาพตัวอย่างด้วยชนิดตัวอย่าง อย่าเลือกเช็คบ็อกซ์นี้


แท็บ การจับคู่

สามารถให้ท่านเลือกวิธีการสำหรับการปรับแต่งสีเพื่อเข้ากันกับชนิดเอกสารที่จะพิมพ์

วิธีใช้นี้ใช้ได้สำหรับแบบทั้งหมด คุณลักษณะที่ถูกทำเครื่องหมายด้วย <รูปแบบที่สามารถใช้ได้เท่านั้น> หรือ * ไม่สามารถใช้ประโยชน์ได้ในแบบบางส่วน

การแก้ไขสี

ท่านสามารถเลือก ปรับด้วยไดรเวอร์ ICM (การปรับด้วยโปรไฟล์ ICC) หรือ ไม่มี เพื่อเข้ากันกับจุดประสงค์ของการดำเนินการพิมพ์

ปรับด้วยไดรเวอร์

ปรับสีด้วยไดรเวอร์เครื่องพิมพ์ระหว่างการพิมพ์
รุ่นของเครื่องพิมพ์บางรุ่นช่วยให้ท่านสามารถกำหนดโหมดสีที่จะใช้

ICM (การปรับด้วยโปรไฟล์ ICC)

ปรับสีโดยใช้โปรไฟล์ ICC เมื่อพิมพ์อยู่
ระบุโปรไฟล์การป้อนเข้า โปรไฟล์เครื่องพิมพ์* และการปรับค่าสี* ที่จะใช้

ไม่มี

ปิดใช้งานการปรับแต่งสีด้วยไดรเวอร์เครื่องพิมพ์

คำแนะนำ

ในไดรเวอร์เครื่องพิมพ์ XPS ICM กลายเป็น การปรับด้วยโปรไฟล์ ICC

คุณลักษณะที่ถูกทำเครื่องหมายด้วย * ไม่สามารถใช้ประโยชน์ได้ในแบบบางส่วน

โหมดสี <รูปแบบที่สามารถใช้ได้เท่านั้น>

ท่านสามารถเลือก มาตราฐาน หรือ โทนสีเป็นเส้นตรง เพื่อเข้ากันกับจุดประสงค์ของการดำเนินการพิมพ์

มาตราฐาน

เครื่องพิมพ์จะพิมพ์ข้อมูลด้วยสีสันที่บุคคลส่วนใหญ่สมัครใช้ ผลิตสีสันของข้อมูลภาพเมื่อได้เลือกเอฟเฟ็กซ์สาม-มิติ และความคมชัดอันชัดเจนระดับสูง

โทนสีเป็นเส้นตรง

ขณะที่พิมพ์ข้อมูล เครื่องพิมพ์จะเกิดความแตกต่างกันระหว่างพื้นที่มืด(สีดำ)และสว่าง(สีขาว) ขณะที่ได้ปกป้องไม่ให้พื้นที่มืดสุด(ดำสุด)และพื้นที่สว่างสุด(ขาวสุด)เสื่อมเสีย
ขณะที่พิมพ์ข้อมูล เครื่องพิมพ์จะเลือกใช้ผลที่ปรับปรุงอย่างละเอียดแล้ว เช่นการปรับปรุงความสว่างโดยแอพพลิเคชั่นซอฟต์แวร์

โปรไฟล์ป้อนเข้า

กำหนดโปรไฟล์การป้อนเข้าที่ต้องการใช้เมื่อท่านเลือก ICM (การปรับด้วยโปรไฟล์ ICC) สำหรับ การแก้ไขสี

มาตราฐาน

ค่ามาตราฐานโปรไฟล์เครื่องพิมพ์(sRGB)ซึ่งสนับสนุนช่องว่างของสีแห่ง ICM กำลังถูกใช้อยู่ นี่คือการตั้งค่ามาตราฐาน

Adobe RGB (1998)

โปรไฟล์ Adobe RGB ซึ่งสนับสนุนช่องว่างของสีกว้างขวางกว่า sRGB กำลังถูกใช้อยู่

ข้อสำคัญ

Adobe RGB (1998) ไม่แสดงออกขณะที่ป้อนเข้าโปรไฟล์ของ Adobe RGB ไม่ได้ติดตั้งอยู่

คำแนะนำ

ในไดรเวอร์เครื่องพิมพ์ XPS ICM กลายเป็น การปรับด้วยโปรไฟล์ ICC

โปรไฟล์เครื่องพิมพ์ <รูปแบบที่สามารถใช้ได้เท่านั้น>

กำหนดโปรไฟล์เครื่องพิมพ์ที่ต้องการใช้เมื่อ ICM (การปรับด้วยโปรไฟล์ ICC) ถูกเลือกสำหรับ การแก้ไขสี
โดยปกติ อัตโนมัติ ถูกเลือกแต่คุณยังสามารถเลือกโปรไฟล์เครื่องพิมพ์ด้วยตัวเอง

คำแนะนำ

ในไดรเวอร์เครื่องพิมพ์ XPS ICM กลายเป็น การปรับด้วยโปรไฟล์ ICC

การปรับค่าสี <รูปแบบที่สามารถใช้ได้เท่านั้น>

กำหนดวิธีการจับคู่ที่ต้องการใช้เมื่อท่านเลือก ICM (การปรับด้วยโปรไฟล์ ICC) สำหรับ การแก้ไขสี

การอิ่มตัว

วิธีนี้ทำสำเนารูปภาพสดใสกว่าวิธี ซึ่งรับรู้ได้

ซึ่งรับรู้ได้

วิธีนี้ทำสำเนารูปภาพโดยให้ความสนใจกับสีที่บุคคลส่วนใหญ่ชื่นชอบ เลือกวิธีนี้เพื่อพิมพ์รูปถ่าย

การวัดสีเทียบเคียง

เมื่อข้อมูลภาพถูกแปลงเป็นช่องว่างของสีของเครื่องพิมพ์ วิธีนี้แปลงข้อมูลภาพเพื่อสีที่สำเนาเกือบจะเหมือนภูมิภาคสีที่ใช้ร่วมกัน เลือกวิธีนี้เพื่อพิมพ์ข้อมูลภาพด้วยสีที่ใกล้กับสีต้นฉบับ

การวัดสีสัมบูรณ์

เมื่อ การวัดสีเทียบเคียง ถูกเลือก จุดขาวถูกทำสำเนาเป็นจุดขาวของกระดาษ(สีพื้นหลัง) อย่างไรก็ตาม เมื่อ การวัดสีสัมบูรณ์ ถูกเลือก จุดขาวถูกทำสำเนายังไงขึ้นอยู่กับข้อมูลภาพ

คำแนะนำ

ในไดรเวอร์เครื่องพิมพ์ XPS ICM กลายเป็น การปรับด้วยโปรไฟล์ ICC

ข้อสำคัญ

หากแอพพลิเคชั่นซอฟต์แวร์ถูกตั้งค่าซึ่งทำให้ระบบ ICM ไม่สามารถใช้งานได้ ICM ไม่สามารถใช้งานได้สำหรับ การแก้ไขสี และเครื่องพิมพ์อาจไม่สามารถพิมพ์ข้อมูลภาพได้อย่างถูกต้อง

เมื่อ การพิมพ์เฉดสีเทา ถูกเลือกบนแท็บ หลัก การแก้ไขสี จะปรากฏเป็นแถบสีเทาและไม่สามารถเลือกได้


การปรับค่าสี

การปรับค่าสี <รูปแบบที่สามารถใช้ได้เท่านั้น>

กำหนดวิธีการจับคู่ที่ต้องการใช้เมื่อท่านเลือก ICM (การปรับด้วยโปรไฟล์ ICC) สำหรับ การแก้ไขสี

การอิ่มตัว

วิธีนี้ทำสำเนารูปภาพสดใสกว่าวิธี ซึ่งรับรู้ได้

ซึ่งรับรู้ได้

วิธีนี้ทำสำเนารูปภาพโดยให้ความสนใจกับสีที่บุคคลส่วนใหญ่ชื่นชอบ เลือกวิธีนี้เพื่อพิมพ์รูปถ่าย

การวัดสีเทียบเคียง

เมื่อข้อมูลภาพถูกแปลงเป็นช่องว่างของสีของเครื่องพิมพ์ วิธีนี้แปลงข้อมูลภาพเพื่อสีที่สำเนาเกือบจะเหมือนภูมิภาคสีที่ใช้ร่วมกัน เลือกวิธีนี้เพื่อพิมพ์ข้อมูลภาพด้วยสีที่ใกล้กับสีต้นฉบับ

การวัดสีสัมบูรณ์

เมื่อ การวัดสีเทียบเคียง ถูกเลือก จุดขาวถูกทำสำเนาเป็นจุดขาวของกระดาษ(สีพื้นหลัง) อย่างไรก็ตาม เมื่อ การวัดสีสัมบูรณ์ ถูกเลือก จุดขาวถูกทำสำเนายังไงขึ้นอยู่กับข้อมูลภาพ

คำแนะนำ

ในไดรเวอร์เครื่องพิมพ์ XPS ICM กลายเป็น การปรับด้วยโปรไฟล์ ICC


โปรไฟล์เครื่องพิมพ์

โปรไฟล์เครื่องพิมพ์ <รูปแบบที่สามารถใช้ได้เท่านั้น>

กำหนดโปรไฟล์เครื่องพิมพ์ที่ต้องการใช้เมื่อ ICM (การปรับด้วยโปรไฟล์ ICC) ถูกเลือกสำหรับ การแก้ไขสี
โดยปกติ อัตโนมัติ ถูกเลือกแต่คุณยังสามารถเลือกโปรไฟล์เครื่องพิมพ์ด้วยตัวเอง

คำแนะนำ

ในไดรเวอร์เครื่องพิมพ์ XPS ICM กลายเป็น การปรับด้วยโปรไฟล์ ICC


ป้องกันไม่ให้ข้อมูลพิมพ์เสียหาย

ลดขนาดข้อมูลพิมพ์ซึ่งกำหนดไว้ด้วยแอพพลิเคชั่นซอฟต์แวร์
ในบางแอพพลิเคชั่น บิทแม็พที่ถูกพิมพ์ออกแล้วจะถูกตัดไปและการพิมพ์อาจล้มเหลว ท่านอาจจะต้องการเลือกเช็คบ็อกซ์นี้เพียงในกรณีดังกล่าว

ข้อสำคัญ

คุณภาพการพิมพ์อาจลดน้อยลงหากเช็คบ็อกซ์นี้ถูกเลือกอยู่


ไดอะลอกบ็อกซ์ ตัวเลือกการพิมพ์

เปลี่ยนแปลงข้อมูลพิมพ์ที่ส่งไปยังเครื่องพิมพ์

คุณลักษณะที่สามารถใช้ได้แตกต่างกันไปขึ้นอยู่กับแม่แบบ

ปิดใช้งาน ICM ที่ต้องการใช้ในแอพพลิเคชั่นซอฟต์แวร์

ปิดใช้งานฟังก์ชัน ICM ที่ต้องการใช้ในแอพพลิเคชั่นซอฟต์แวร์
เมื่อแอพพลิเคชั่นซอฟต์แวร์เลือกใช้ Windows ICM พิมพ์ข้อมูล สีที่ไม่ได้เลือกไว้อาจจะถูกพิมพ์ออกมาหรือความเร็วการพิมพ์คงจะลดลง ถ้าเกิดปัญหาพวกนี้ เลือกเช็คบ็อกซ์นี้อาจแก้ไขปัญหาได้

ข้อสำคัญ

อย่าเลือกเช็คบ็อกซ์นี้ภายใต้สภาพปกติ

ฟังก์ชันนี้ไม่สามารถใช้งานได้เมื่อ ICM ถูกเลือกสำหรับ การแก้ไขสี บนแท็บ การจับคู่ ของไดอะลอกบ็อกซ์ การปรับสีด้วยตัวเอง

คำแนะนำ

แท็บ ปิดใช้งาน ICM ที่ต้องการใช้ในแอพพลิเคชั่นซอฟต์แวร์ ไม่สามารถใช้ได้ด้วยไดรเวอร์เครื่องพิมพ์ XPS

ปิดใช้งานการตั้งค่าโปรไฟล์สีของแอพพลิเคชั่นซอฟต์แวร์

เลือกเช็คบ็อกซ์นี้จะปิดใช้งานข้อความในโปรไฟล์สีซึ่งตั้งบนแอพพลิเคชั่นซอฟต์แวร์
เมื่อข้อความในโปรไฟล์สีซึ่งตั้งบนแอพพลิเคชั่นซอฟต์แวร์ถูกส่งออกไปที่ไดรเวอร์เครื่องพิมพ์ ผลการพิมพ์อาจมีสีที่ไม่ได้เลือกไว้ หากเรื่องนี้เกิดขึ้น เลือกเช็คบ็อกซ์นี้อาจแก้ไขปัญหานี้ได้

ข้อสำคัญ

แม้ว่าเช็คบ็อกซ์นี้ถูกเลือกอยู่ เพียงข้อความในโปรไฟล์สีบางส่วนเท่านั้นจะปิดใช้งาน และโปรไฟล์สียังใช้ได้สำหรับการพิมพ์

อย่าเลือกเช็คบ็อกซ์นี้ภายใต้สภาพปกติ

ปิดใช้งานการตั้งค่าแหล่งจ่ายกระดาษของแอพพลิเคชั่นซอฟต์แวร์

ปิดใช้งานวิธีการป้อนกระดาษที่กำหนดโดยแอพพลิเคชั่น
ด้วยแอพพลิเคชั่นบางอย่าง เช่น Microsoft Word ข้อมูลอาจไม่สามารถพิมพ์ด้วยวิธีการป้อนกระดาษที่ต่างกับการตั้งค่าในไดรเวอร์เครื่องพิมพ์ได้ ในกรณีนี้ เลือกฟังก์ชันนี้

ข้อสำคัญ

เมื่อฟังก์ชันนี้เปิดใช้งาน โดยปกติ วิธีการป้อนกระดาษไม่สามารถเปลี่ยนได้จาก 'ดูภาพตัวอย่าง Canon IJ'
อย่างไรก็ตาม หากท่านกำลังใช้ไดรเวอร์เครื่องพิมพ์ XPS ท่านจะสามารถเปลี่ยนวิธีการป้อนกระดาษจาก 'ดูภาพตัวอย่าง Canon IJ XPS'

ยกเลิกการจัดกลุ่มกระดาษ

ตั้งค่าวิธีการแสดงของ ชนิดสื่อสิ่งพิมพ์ ขนาดหน้า และ ขนาดกระดาษเครื่องพิมพ์
เพื่อแสดงรายการโดยแยกจากกัน เลือกเช็คบ็อกซ์
เพื่อแสดงรายการโดยแบ่งกลุ่ม ไม่เลือกเช็คบ็อกซ์

ปิดใช้งานการสลับวิธีครึ่งสี

ตัวเลือกนี้ชี้ตัวข้อมูลรูปภาพได้รับความแตกต่างในเอกสารและปิดใช้งานฟังก์ชันที่พิมพ์ในขณะที่สับเปลี่ยน แบบกระจาย และ แพร่กระจาย โดยอัตโนมัติ
หากผลการพิมพ์มีข้อมูลภาพซึ่งหายไปหรือมีสีที่ไม่พึงปรารถนา การเลือกเช็คบ็อกซ์นี้อาจปรับปรุงสภาพให้ดีขึ้น

ข้อสำคัญ

อย่าเลือกเช็คบ็อกซ์นี้ภายใต้สภาพปกติ

ไม่อนุญาตให้แอพพลิเคชั่นซอฟต์แวร์บีบอัดข้อมูลพิมพ์

ห้ามใช้แอพพลิเคชั่นซอฟต์แวร์บีบข้อมูลการพิมพ์
หากผลการพิมพ์มีข้อมูลภาพซึ่งหายไปหรือมีสีที่ไม่พึงปรารถนา การเลือกเช็คบ็อกซ์นี้อาจปรับปรุงสภาพให้ดีขึ้น

ข้อสำคัญ

อย่าเลือกเช็คบ็อกซ์นี้ภายใต้สภาพปกติ

หมุนซ้าย 90 องศาเมื่อการวางแนวเป็น [แนวนอน]

บนแท็บ ตั้งค่าแบบเร็ว* หรือ ตั้งค่าหน้ากระดาษ คุณสามารถเปลี่ยนทิศทางการหมุนของ แนวนอน ใน การวางแนว
เพื่อทำให้หมุนเอกสาร 90 องศาไปทางซ้ายขณะที่การพิมพ์ เลือกเช็คบ็อกซ์
เพื่อทำให้หมุนเอกสาร 90 องศาไปทางขวาขณะที่การพิมพ์ ไม่เลือกเช็คบ็อกซ์

คุณลักษณะที่ถูกทำเครื่องหมายด้วย * ไม่สามารถใช้ประโยชน์ได้ในแบบบางส่วน

การป้องกันไม่ให้ข้อมูลพิมพ์เสียหาย/ป้องกันไม่ให้ข้อมูลพิมพ์เสียหาย

คุณสามารถลดขนาดข้อมูลพิมพ์ซึ่งกำหนดไว้ด้วยแอพพลิเคชั่นซอฟต์แวร์ แล้วพิมพ์ข้อมูล
ขึ้นอยู่กับแอพพลิเคชั่นซอฟต์แวร์ที่ถูกใช้ ข้อมูลรูปภาพอาจจะถูกตัดไปหรือถูกพิมพ์ไม่ถูกต้อง ในกรณีเช่นนี้ เลือก เปิด

เมื่อเช็คบ็อกซ์ ป้องกันไม่ให้ข้อมูลพิมพ์เสียหาย ถูกแสดงและท่านเลือกเช็คบ็อกซ์นี้ เครื่องพิมพ์จะใช้ฟังก์ชันนี้เพื่อพิมพ์ข้อมูล

ปิด

เครื่องพิมพ์พิมพ์ข้อมูลโดยไม่ใช้งานฟังก์ชันนี้

เปิด

เครื่องพิมพ์ใช้ฟังก์ชันนี้เพื่อพิมพ์ข้อมูลเสมอ

ข้อสำคัญ

เมื่อใช้ฟังก์ชันนี้ คุณภาพการพิมพ์อาจลดลงขึ้นอยู่กับข้อมูลการพิมพ์

หน่วยกระบวนการพิมพ์ข้อมูล

เลือกหน่วยกระบวนการของข้อมูลการพิมพ์ที่จะส่งไปยังเครื่องพิมพ์
เลือก แนะนำ ภายใต้สภาพปกติ

ข้อสำคัญ

ความจำจำนวนมากมายอาจจะใช้ในการตั้งค่าดังกล่าว
อย่าเปลี่ยนการตั้งค่าหากว่าคอมพิวเตอร์ของท่านมีความจำจำนวนน้อย

คำแนะนำ

แท็บ หน่วยกระบวนการพิมพ์ข้อมูล ไม่สามารถใช้ได้ด้วยไดรเวอร์เครื่องพิมพ์ XPS


หน่วยกระบวนการพิมพ์ข้อมูล

เลือกหน่วยกระบวนการของข้อมูลการพิมพ์ที่จะส่งไปยังเครื่องพิมพ์
เลือก แนะนำ ภายใต้สภาพปกติ

ข้อสำคัญ

ความจำจำนวนมากมายอาจจะใช้ในการตั้งค่าดังกล่าว
อย่าเปลี่ยนการตั้งค่าหากว่าคอมพิวเตอร์ของท่านมีความจำจำนวนน้อย


กลักกระดาษ

เครื่องพิมพ์จะใช้กระดาษธรรมดาที่ป้อนในกลักกระดาษเมื่อข้อมูลการพิมพ์ตรงกับการตั้งค่าจัดสรรกระดาษ

ข้อสำคัญ

ขนาดกระดาษ ลงรายการขนาดกระดาษธรรมดาที่เครื่องพิมพ์ใช้ได้
เลือกกระดาษธรรมดาที่สามารถถูกป้อนในกลักกระดาษ


ขนาดกระดาษ

กำหนดขนาดกระดาษธรรมดาที่จะป้อนในกลักกระดาษ


ไดอะลอกบ็อกซ์ จัดสรรกระดาษ

ไดอะลอกบ็อกซ์นี้มีเพื่อให้ท่านสามารถกำหนดขนาดกระดาษธรรมดาที่จะถูกป้อนจากกลักกระดาษ หากท่านได้เลือก จัดสรรกระดาษ สำหรับ แหล่งจ่ายกระดาษ บนแท็บ หลัก

กลักกระดาษ

เครื่องพิมพ์จะใช้กระดาษธรรมดาที่ป้อนในกลักกระดาษเมื่อข้อมูลการพิมพ์ตรงกับการตั้งค่าจัดสรรกระดาษ

ข้อสำคัญ

ขนาดกระดาษ ลงรายการขนาดกระดาษธรรมดาที่เครื่องพิมพ์ใช้ได้
เลือกกระดาษธรรมดาที่สามารถถูกป้อนในกลักกระดาษ

ขนาดกระดาษ

กำหนดขนาดกระดาษธรรมดาที่จะป้อนในกลักกระดาษ


ไอคอนดูภาพตัวอย่าง

แสดงการตั้งค่าในไดอะลอกบ็อกซ์ การพิมพ์เค้าโครงหน้า
ท่านสามารถตรวจตัวอย่างผลการพิมพ์ก่อนที่ท่านลงมือพิมพ์ข้อมูล


หน้า

กำหนดจำนวนหน้าเอกสารที่จะพิมพ์ต่อทุกหน้ากระดาษ


ลำดับหน้า

กำหนดการวางแนวเอกสารที่จะพิมพ์บนกระดาษแผ่นหนึ่ง


ขอบหน้า

พิมพ์เส้นกรอบล้อมรอบแต่ละหน้าเอกสาร

เลือกเช็คบ็อกซ์นี้เพื่อพิมพ์เส้นกรอบในเอกสาร
อย่าเลือกเช็คบ็อกซ์นี้หากท่านไม่ต้องการพิมพ์เส้นกรอบ


ไดอะลอกบ็อกซ์ การพิมพ์เค้าโครงหน้า

ไดอะลอกบ็อกซ์นี้ทำให้ท่านสามารถระบุจำนวนเอกสารที่จะจัดพิมพ์ในหนึ่งหน้ากระดาษ ลำดับหน้า และกำหนดการทำเส้นกรอบล้อมรอบหน้าเอกสารนั้นๆ หรือไม่

การตั้งค่าที่กำหนดไว้ในไดอะลอกบ็อกซ์นี้สามารถยืนยันได้ในภาพตัวอย่างการตั้งค่าบนไดรเวอร์เครื่องพิมพ์

หน้า

กำหนดจำนวนหน้าเอกสารที่จะพิมพ์ต่อทุกหน้ากระดาษ

ลำดับหน้า

กำหนดการวางแนวเอกสารที่จะพิมพ์บนกระดาษแผ่นหนึ่ง

ขอบหน้า

พิมพ์เส้นกรอบล้อมรอบแต่ละหน้าเอกสาร

เลือกเช็คบ็อกซ์นี้เพื่อพิมพ์เส้นกรอบในเอกสาร
อย่าเลือกเช็คบ็อกซ์นี้หากท่านไม่ต้องการพิมพ์เส้นกรอบ


ปิดใช้งาน ICM ที่ต้องการใช้ในแอพพลิเคชั่นซอฟต์แวร์

ปิดใช้งานฟังก์ชัน ICM ที่ต้องการใช้ในแอพพลิเคชั่นซอฟต์แวร์
เมื่อแอพพลิเคชั่นซอฟต์แวร์เลือกใช้ Windows ICM พิมพ์ข้อมูล สีที่ไม่ได้เลือกไว้อาจจะถูกพิมพ์ออกมาหรือความเร็วการพิมพ์คงจะลดลง ถ้าเกิดปัญหาพวกนี้ เลือกเช็คบ็อกซ์นี้อาจแก้ไขปัญหาได้

ข้อสำคัญ

อย่าเลือกเช็คบ็อกซ์นี้ภายใต้สภาพปกติ

ฟังก์ชันนี้ไม่สามารถใช้งานได้เมื่อ ICM ถูกเลือกสำหรับ การแก้ไขสี บนแท็บ การจับคู่ ของไดอะลอกบ็อกซ์ การปรับสีด้วยตัวเอง


ปิดใช้งานการตั้งค่าแหล่งจ่ายกระดาษของแอพพลิเคชั่นซอฟต์แวร์

ปิดใช้งานวิธีการป้อนกระดาษที่กำหนดโดยแอพพลิเคชั่น
ด้วยแอพพลิเคชั่นบางอย่าง เช่น Microsoft Word ข้อมูลอาจไม่สามารถพิมพ์ด้วยวิธีการป้อนกระดาษที่ต่างกับการตั้งค่าในไดรเวอร์เครื่องพิมพ์ได้ ในกรณีนี้ เลือกฟังก์ชันนี้

ข้อสำคัญ

เมื่อฟังก์ชันนี้เปิดใช้งาน โดยปกติ วิธีการป้อนกระดาษไม่สามารถเปลี่ยนได้จาก 'ดูภาพตัวอย่าง Canon IJ'
อย่างไรก็ตาม หากท่านกำลังใช้ไดรเวอร์เครื่องพิมพ์ XPS ท่านจะสามารถเปลี่ยนวิธีการป้อนกระดาษจาก 'ดูภาพตัวอย่าง Canon IJ XPS'


ปิดใช้งานการตั้งค่าโปรไฟล์สีของแอพพลิเคชั่นซอฟต์แวร์

เลือกเช็คบ็อกซ์นี้จะปิดใช้งานข้อความในโปรไฟล์สีซึ่งตั้งบนแอพพลิเคชั่นซอฟต์แวร์
เมื่อข้อความในโปรไฟล์สีซึ่งตั้งบนแอพพลิเคชั่นซอฟต์แวร์ถูกส่งออกไปที่ไดรเวอร์เครื่องพิมพ์ ผลการพิมพ์อาจมีสีที่ไม่ได้เลือกไว้ หากเรื่องนี้เกิดขึ้น เลือกเช็คบ็อกซ์นี้อาจแก้ไขปัญหานี้ได้

ข้อสำคัญ

แม้ว่าเช็คบ็อกซ์นี้ถูกเลือกอยู่ เพียงข้อความในโปรไฟล์สีบางส่วนเท่านั้นจะปิดใช้งาน และโปรไฟล์สียังใช้ได้สำหรับการพิมพ์

อย่าเลือกเช็คบ็อกซ์นี้ภายใต้สภาพปกติ


การป้องกันไม่ให้ข้อมูลพิมพ์เสียหาย

คุณสามารถลดขนาดข้อมูลพิมพ์ซึ่งกำหนดไว้ด้วยแอพพลิเคชั่นซอฟต์แวร์ แล้วพิมพ์ข้อมูล
ขึ้นอยู่กับแอพพลิเคชั่นซอฟต์แวร์ที่ถูกใช้ ข้อมูลรูปภาพอาจจะถูกตัดไปหรือถูกพิมพ์ไม่ถูกต้อง ในกรณีเช่นนี้ เลือก เปิด

ปิด

เครื่องพิมพ์พิมพ์ข้อมูลโดยไม่ใช้งานฟังก์ชันนี้

เปิด

เครื่องพิมพ์ใช้ฟังก์ชันนี้เพื่อพิมพ์ข้อมูลเสมอ

ข้อสำคัญ

เมื่อใช้ฟังก์ชันนี้ คุณภาพการพิมพ์อาจลดลงขึ้นอยู่กับข้อมูลการพิมพ์


ยกเลิกการจัดกลุ่มกระดาษ

ตั้งค่าวิธีการแสดงของ ชนิดสื่อสิ่งพิมพ์ ขนาดหน้า และ ขนาดกระดาษเครื่องพิมพ์
เพื่อแสดงรายการโดยแยกจากกัน เลือกเช็คบ็อกซ์
เพื่อแสดงรายการโดยแบ่งกลุ่ม ไม่เลือกเช็คบ็อกซ์


ปิดใช้งานการสลับวิธีครึ่งสี

ตัวเลือกนี้ชี้ตัวข้อมูลรูปภาพได้รับความแตกต่างในเอกสารและปิดใช้งานฟังก์ชันที่พิมพ์ในขณะที่สับเปลี่ยน แบบกระจาย และ แพร่กระจาย โดยอัตโนมัติ
หากผลการพิมพ์มีข้อมูลภาพซึ่งหายไปหรือมีสีที่ไม่พึงปรารถนา การเลือกเช็คบ็อกซ์นี้อาจปรับปรุงสภาพให้ดีขึ้น

ข้อสำคัญ

อย่าเลือกเช็คบ็อกซ์นี้ภายใต้สภาพปกติ


ไม่อนุญาตให้แอพพลิเคชั่นซอฟต์แวร์บีบอัดข้อมูลพิมพ์

ห้ามใช้แอพพลิเคชั่นซอฟต์แวร์บีบข้อมูลการพิมพ์
หากผลการพิมพ์มีข้อมูลภาพซึ่งหายไปหรือมีสีที่ไม่พึงปรารถนา การเลือกเช็คบ็อกซ์นี้อาจปรับปรุงสภาพให้ดีขึ้น

ข้อสำคัญ

อย่าเลือกเช็คบ็อกซ์นี้ภายใต้สภาพปกติ


หมุนซ้าย 90 องศาเมื่อการวางแนวเป็น [แนวนอน]

บนแท็บ ตั้งค่าแบบเร็ว* หรือ ตั้งค่าหน้ากระดาษ คุณสามารถเปลี่ยนทิศทางการหมุนของ แนวนอน ใน การวางแนว
เพื่อทำให้หมุนเอกสาร 90 องศาไปทางซ้ายขณะที่การพิมพ์ เลือกเช็คบ็อกซ์
เพื่อทำให้หมุนเอกสาร 90 องศาไปทางขวาขณะที่การพิมพ์ ไม่เลือกเช็คบ็อกซ์

คุณลักษณะที่ถูกทำเครื่องหมายด้วย * ไม่สามารถใช้ประโยชน์ได้ในแบบบางส่วน


ไอคอนดูภาพตัวอย่าง

แสดงการตั้งค่าในไดอะลอกบ็อกซ์ การพิมพ์การเรียง/โปสเตอร์
ท่านสามารถตรวจตัวอย่างผลการพิมพ์ได้


การแบ่งรูปภาพ

กำหนดจำนวนการแบ่งข้อมูลภาพที่จะนำมาประกอบกัน
จำนวนการแบ่งยิ่งมาก ก็ยิ่งเพิ่มจำนวนแผ่นกระดาษที่ใช้ในการพิมพ์ให้มากตามไป หากท่านแปะแผ่นกระดาษเพื่อสร้างโปสเตอร์ขึ้น ท่านสามารถสร้างโปสเตอร์ใหญ่โดยเพิ่มจำนวนการแบ่งมากขึ้น


พิมพ์ 'ตัด/แปะ' ในบริเวณขอบ

กำหนดที่จะพิมพ์คำ 'ตัด' และ 'แปะ' ในขอบหรือไม่ คำเหล่านี้ซึ่งใช้เป็นตัวช่วยในการตัดและแปะหน้าเพื่อประกอบกันเป็นโปสเตอร์

เลือกเช็คบ็อกซ์นี้เพื่อพิมพ์คำเหล่านี้
อย่าเลือกเช็คบ็อกซ์นี้หากท่านไม่ต้องการพิมพ์คำเหล่านี้


พิมพ์เส้น 'ตัด/แปะ' ในบริเวณขอบ

กำหนดที่จะพิมพ์เส้นตัดหรือไม่ ซึ่งใช้เป็นตัวช่วยในการตัดและแปะหน้าเพื่อประกอบกันเป็นโปสเตอร์

เลือกเช็คบ็อกซ์นี้หากท่านต้องการพิมพ์เส้นตัด
อย่าเลือกเช็คบ็อกซ์นี้หากท่านไม่ต้องการพิมพ์เส้น


ขอบเขตหน้าการพิมพ์

กำหนดขอบเขตหน้าการพิมพ์ เลือก ทั้งหมด ภายใต้สภาพปกติ
เลือก หน้า เพื่อระบุหน้าพิเศษหรือขอบเขตหน้าการพิมพ์


ไดอะลอกบ็อกซ์ การพิมพ์การเรียง/โปสเตอร์

ไดอะลอกบ็อกซ์นี้สามารถให้ท่านเลือกขนาดรูปภาพที่จะพิมพ์ ท่านยังสามารถทำการตั้งค่าของเครื่องหมายเส้นตัดและติดแปะอันซึ่งสะดวกในการแปะหน้าเข้าด้วยกันเพื่อสร้างเป็นโปสเตอร์

การตั้งค่าที่กำหนดไว้ในไดอะลอกบ็อกซ์นี้สามารถยืนยันได้ในภาพตัวอย่างการตั้งค่าบนไดรเวอร์เครื่องพิมพ์

พิมพ์ 'ตัด/แปะ' ในบริเวณขอบ ไม่สามารถใช้ได้เมื่อไดรเวอร์เครื่องพิมพ์บางอย่างถูกใช้อยู่

การแบ่งรูปภาพ

กำหนดจำนวนการแบ่งข้อมูลภาพที่จะนำมาประกอบกัน
จำนวนการแบ่งยิ่งมาก ก็ยิ่งเพิ่มจำนวนแผ่นกระดาษที่ใช้ในการพิมพ์ให้มากตามไป หากท่านแปะแผ่นกระดาษเพื่อสร้างโปสเตอร์ขึ้น ท่านสามารถสร้างโปสเตอร์ใหญ่โดยเพิ่มจำนวนการแบ่งมากขึ้น

พิมพ์ 'ตัด/แปะ' ในบริเวณขอบ

กำหนดที่จะพิมพ์คำ 'ตัด' และ 'แปะ' ในขอบหรือไม่ คำเหล่านี้ซึ่งใช้เป็นตัวช่วยในการตัดและแปะหน้าเพื่อประกอบกันเป็นโปสเตอร์

เลือกเช็คบ็อกซ์นี้เพื่อพิมพ์คำเหล่านี้
อย่าเลือกเช็คบ็อกซ์นี้หากท่านไม่ต้องการพิมพ์คำเหล่านี้

พิมพ์เส้น 'ตัด/แปะ' ในบริเวณขอบ

กำหนดที่จะพิมพ์เส้นตัดหรือไม่ ซึ่งใช้เป็นตัวช่วยในการตัดและแปะหน้าเพื่อประกอบกันเป็นโปสเตอร์

เลือกเช็คบ็อกซ์นี้หากท่านต้องการพิมพ์เส้นตัด
อย่าเลือกเช็คบ็อกซ์นี้หากท่านไม่ต้องการพิมพ์เส้น

ขอบเขตหน้าการพิมพ์

กำหนดขอบเขตหน้าการพิมพ์ เลือก ทั้งหมด ภายใต้สภาพปกติ
เลือก หน้า เพื่อระบุหน้าพิเศษหรือขอบเขตหน้าการพิมพ์

คำแนะนำ

หากมีบางหน้าพิมพ์ไม่ดี ให้กำหนดหน้าที่ไม่ต้องการพิมพ์ออกโดยคลิกในภาพตัวอย่างการตั้งค่าของแท็บ ตั้งค่าหน้ากระดาษ ครั้งนี้เพียงแต่หน้าที่แสดงไว้บนหน้าจอจะถูกพิมพ์ออกเท่านั้น
ท่านยังสามารถเลือก หน้า ใน ขอบเขตหน้าการพิมพ์ และป้อนค่าระยะขอบหน้า


ไอคอนดูภาพตัวอย่าง

แสดงการตั้งค่าในไดอะลอกบ็อกซ์ การพิมพ์หนังสือ
ท่านสามารถเช็คดูรูปแบบเอกสารที่จะจัดพิมพ์เป็นหนังสือ


ขอบสำหรับเย็บเล่ม

กำหนดด้านที่จะเย็บเล่ม


แทรกหน้าว่าง

กำหนดรูปแบบว่าจะพิมพ์เอกสารบนด้านเดียวหรือทั้งสองหน้าของหน้ากระดาษหนังสือ

เลือกเช็คบ็อกซ์นี้เพื่อพิมพ์บนด้านเดียวของหนังสือ และเลือกด้านที่ต้องเหลือไว้เป็นหน้าว่างจากรายการ
อย่าเลือกเช็คบ็อกซ์นี้เพื่อพิมพ์บนทั้งสองหน้าของหนังสือ


ขอบ

กำหนดความกว้างของขอบเย็บเล่ม
ความกว้างที่กำหนดไว้จะกลายเป็นขอบเย็บเล่มจากจุดกึ่งกลางหน้ากระดาษ


ไดอะลอกบ็อกซ์ การพิมพ์หนังสือ

ไดอะลอกบ็อกซ์นี้สามารถให้ท่านกำหนดลักษณะของการจัดพิมพ์เอกสารเป็นรูปเล่ม การพิมพ์บนหน้าเดียวเท่านั้นและการพิมพ์ขอบหน้าจะสามารถถูกตั้งค่าได้ในไดอะลอกบ็อกซ์นี้ด้วย

การตั้งค่าที่กำหนดไว้ในไดอะลอกบ็อกซ์นี้สามารถยืนยันได้ในภาพตัวอย่างการตั้งค่าบนไดรเวอร์เครื่องพิมพ์

ขอบสำหรับเย็บเล่ม

กำหนดด้านที่จะเย็บเล่ม

แทรกหน้าว่าง

กำหนดรูปแบบว่าจะพิมพ์เอกสารบนด้านเดียวหรือทั้งสองหน้าของหน้ากระดาษหนังสือ

เลือกเช็คบ็อกซ์นี้เพื่อพิมพ์บนด้านเดียวของหนังสือ และเลือกด้านที่ต้องเหลือไว้เป็นหน้าว่างจากรายการ
อย่าเลือกเช็คบ็อกซ์นี้เพื่อพิมพ์บนทั้งสองหน้าของหนังสือ

ขอบ

กำหนดความกว้างของขอบเย็บเล่ม
ความกว้างที่กำหนดไว้จะกลายเป็นขอบเย็บเล่มจากจุดกึ่งกลางหน้ากระดาษ

ขอบหน้า

พิมพ์เส้นกรอบล้อมรอบแต่ละหน้าเอกสาร

เลือกเช็คบ็อกซ์นี้เพื่อพิมพ์เส้นกรอบในเอกสาร
อย่าเลือกเช็คบ็อกซ์นี้หากท่านไม่ต้องการพิมพ์เส้นกรอบ


ใช้การพิมพ์ขนาดปกติ

พิมพ์หน้าเอกสารโดยไม่ลดขนาด นี่คือการตั้งค่ามาตราฐาน


ใช้การพิมพ์ขนาดเล็ก

ลดขนาดของทุกหน้าเอกสารนิดหน่อยเพื่อให้เหมาะสมกับกระดาษที่จะใช้ในการพิมพ์
เลือกการตั้งค่านี้เมื่อพิมพ์เอกสารซึ่งมีขอบหน้าน้อยโดยใช้การพิมพ์ทั้งสองหน้าโดยอัตโนมัติ


ไดอะลอกบ็อกซ์ ตั้งค่าพื้นที่ในการพิมพ์

เมื่อท่านดำเนินการการพิมพ์ทั้งสองหน้า พื้นที่ในการพิมพ์ของเอกสารจะแคบกว่าปกตินิดหน่อย เพราะฉะนั้น เมื่อเอกสารที่มีขอบเล็กน้อยถูกพิมพ์ออก เอกสารนี้อาจไม่พอดีกับขนาดหน้ากระดาษ

ไดอะลอกบ็อกซ์นี้มีเพื่อให้ตั้งค่าว่าจะลดหน้ากระดาษลงหรือไม่เพื่อให้เอกสารที่พิมพ์พอดีกับขนาดหน้ากระดาษ

ใช้การพิมพ์ขนาดปกติ

พิมพ์หน้าเอกสารโดยไม่ลดขนาด นี่คือการตั้งค่ามาตราฐาน

ใช้การพิมพ์ขนาดเล็ก

ลดขนาดของทุกหน้าเอกสารนิดหน่อยเพื่อให้เหมาะสมกับกระดาษที่จะใช้ในการพิมพ์
เลือกการตั้งค่านี้เมื่อพิมพ์เอกสารซึ่งมีขอบหน้าน้อยโดยใช้การพิมพ์ทั้งสองหน้าโดยอัตโนมัติ


ขอบ

กำหนดความกว้างของขอบเย็บเล่ม
ความกว้างของด้านซึ่งถูกกำหนดไว้โดย ด้านเย็บเล่ม จะกลายเป็นขอบเย็บเล่ม


ไดอะลอกบ็อกซ์ ระบุขอบ

ไดอะลอกบ็อกซ์นี้สามารถให้ท่านกำหนดความกว้างของขอบสำหรับด้านเย็บเล่ม หากเอกสารไม่พอดีกับขนาดหน้ากระดาษ เอกสารนี้จะถูกย่อขนาดลงเมื่อถูกพิมพ์ออก

ขอบ

กำหนดความกว้างของขอบเย็บเล่ม
ความกว้างของด้านซึ่งถูกกำหนดไว้โดย ด้านเย็บเล่ม จะกลายเป็นขอบเย็บเล่ม


วินโดว์ดูภาพตัวอย่าง

แสดงสถานะของตราประทับที่กำหนดในทุกแท็บ


ชนิดตราประทับ

กำหนดชนิดตราประทับ
เลือก ข้อความ เพื่อสร้างตราประทับด้วยตัวอักษร เลือก บิทแม็พ เพื่อสร้างด้วยไฟล์บิทแม็พ เลือก วันที่/เวลา/ชื่อผู้ใช้ เพื่อแสดงวันที่/เวลาที่สร้างและชื่อผู้ใช้ของเอกสารที่พิมพ์

รายการการตั้งค่าในแท็บ ตราประทับ จะเปลี่ยนไปขึ้นอยู่กับชนิดที่ถูกเลือก


ข้อความตราประทับ

กำหนดข้อความตราประทับ

ท่านสามารถใส่ตัวอักษรได้มากถึง 64 ตัว

สำหรับ วันที่/เวลา/ชื่อผู้ใช้ วันที่/เวลาที่สร้างและชื่อผู้ใช้ของเอกสารที่พิมพ์จะแสดงใน ข้อความตราประทับ

ข้อสำคัญ

ข้อความตราประทับ ปรากฏเป็นแถบสีเทาและไม่สามารถใช้งานได้หาก วันที่/เวลา/ชื่อผู้ใช้ ถูกเลือก


TrueType ฟอนต์

เลือกฟอนต์สำหรับข้อความตราประทับ


สไตล์

เลือกสไตล์สำหรับข้อความตราประทับ


ขนาด

เลือกขนาดฟอนต์สำหรับข้อความตราประทับ


เค้าโครงร่าง

เลือกตัวเลือกที่ตีกรอบล้อมรอบข้อความตราประทับ
หากขนาดฟอนต์ที่ใหญ่กว่าได้ถูกเลือกสำหรับ ขนาด ตัวอักษรอาจขยายออกมานอกกรอบตราประทับ


ปุ่ม สี/เลือกสี...

แสดงสีปัจจุบันของตราประทับ
เพื่อเลือกสีที่ต่างกัน ให้คลิก เลือกสี... ไปเปิดไดอะลอกบ็อกซ์ สี จากนั้นเลือกหรือสร้างสีที่ต้องการใช้สำหรับตราประทับได้


ไฟล์

กำหนดชื่อไฟล์บิทแม็พที่ใช้เป็นตราประทับ


ปุ่ม เลือกไฟล์...

เปิดไดอะลอกบ็อกซ์นี้เพื่อเปิดไฟล์
คลิกปุ่มนี้เพื่อเลือกไฟล์บิทแม็พที่จะใช้เป็นตราประทับ


ขนาด

กำหนดขนาดไฟล์บิทแม็พที่จะใช้เป็นตราประทับ
การเคลื่อนที่ตัวเลื่อนไปทางขวาจะเพิ่มขนาด การเคลื่อนที่ตัวเลื่อนไปทางซ้ายจะลดขนาด


บริเวณสีขาวโปร่งใส

กำหนดที่จะสร้างส่วนที่เป็นสีขาวบนบิทแม็พหรือไม่

เลือกเช็คบ็อกซ์นี้เพื่อสร้างส่วนที่เป็นสีขาวบนบิทแม็พ
อย่าเลือกเช็คบ็อกซ์นี้หากท่านไม่ต้องการสร้างส่วนที่เป็นสีขาวบนบิทแม็พ


การตั้งค่าในแท็บ ตราประทับ

แท็บ ตราประทับ มีเพื่อให้ท่านตั้งค่าข้อความและไฟล์บิทแม็พ(.bmp)ที่จะใช้เป็นตราประทับ

คุณลักษณะอาจจะใช้ประโยชน์ไม่ได้เมื่อไดรเวอร์เครื่องพิมพ์บางอย่างหรือสภาพแวดล้อมการปฏิบัติถูกใช้อยู่

ชนิดตราประทับ

กำหนดชนิดตราประทับ
เลือก ข้อความ เพื่อสร้างตราประทับด้วยตัวอักษร เลือก บิทแม็พ เพื่อสร้างด้วยไฟล์บิทแม็พ เลือก วันที่/เวลา/ชื่อผู้ใช้ เพื่อแสดงวันที่/เวลาที่สร้างและชื่อผู้ใช้ของเอกสารที่พิมพ์

รายการการตั้งค่าในแท็บ ตราประทับ จะเปลี่ยนไปขึ้นอยู่กับชนิดที่ถูกเลือก

เมื่อชนิดตราประทับเป็นข้อความหรือวันที่/เวลา/ชื่อผู้ใช้

ข้อความตราประทับ

กำหนดข้อความตราประทับ

ท่านสามารถใส่ตัวอักษรได้มากถึง 64 ตัว

สำหรับ วันที่/เวลา/ชื่อผู้ใช้ วันที่/เวลาที่สร้างและชื่อผู้ใช้ของเอกสารที่พิมพ์จะแสดงใน ข้อความตราประทับ

ข้อสำคัญ

ข้อความตราประทับ ปรากฏเป็นแถบสีเทาและไม่สามารถใช้งานได้หาก วันที่/เวลา/ชื่อผู้ใช้ ถูกเลือก

TrueType ฟอนต์

เลือกฟอนต์สำหรับข้อความตราประทับ

สไตล์

เลือกสไตล์สำหรับข้อความตราประทับ

ขนาด

เลือกขนาดฟอนต์สำหรับข้อความตราประทับ

เค้าโครงร่าง

เลือกตัวเลือกที่ตีกรอบล้อมรอบข้อความตราประทับ
หากขนาดฟอนต์ที่ใหญ่กว่าได้ถูกเลือกสำหรับ ขนาด ตัวอักษรอาจขยายออกมานอกกรอบตราประทับ

ปุ่ม สี/เลือกสี...

แสดงสีปัจจุบันของตราประทับ
เพื่อเลือกสีที่ต่างกัน ให้คลิก เลือกสี... ไปเปิดไดอะลอกบ็อกซ์ สี จากนั้นเลือกหรือสร้างสีที่ต้องการใช้สำหรับตราประทับได้

เมื่อชนิดตราประทับเป็นแบบบิทแม็พ

ไฟล์

กำหนดชื่อไฟล์บิทแม็พที่ใช้เป็นตราประทับ

ปุ่ม เลือกไฟล์...

เปิดไดอะลอกบ็อกซ์นี้เพื่อเปิดไฟล์
คลิกปุ่มนี้เพื่อเลือกไฟล์บิทแม็พที่จะใช้เป็นตราประทับ

ขนาด

กำหนดขนาดไฟล์บิทแม็พที่จะใช้เป็นตราประทับ
การเคลื่อนที่ตัวเลื่อนไปทางขวาจะเพิ่มขนาด การเคลื่อนที่ตัวเลื่อนไปทางซ้ายจะลดขนาด

บริเวณสีขาวโปร่งใส

กำหนดที่จะสร้างส่วนที่เป็นสีขาวบนบิทแม็พหรือไม่

เลือกเช็คบ็อกซ์นี้เพื่อสร้างส่วนที่เป็นสีขาวบนบิทแม็พ
อย่าเลือกเช็คบ็อกซ์นี้หากท่านไม่ต้องการสร้างส่วนที่เป็นสีขาวบนบิทแม็พ

คำแนะนำ

คลิก ค่ามาตราฐาน เพื่อตั้งค่า ชนิดตราประทับ เป็น 'ข้อความ' ข้อความตราประทับ เป็นว่างเปล่า TrueType ฟอนต์ เป็น Arial สไตล์ เป็น 'ปกติ' ขนาด เป็น 36 จุด เค้าโครงร่าง ไม่เลือกและ สี ให้เป็นสีเทาซึ่งมีค่า RGB เป็น(192, 192, 192)


ตำแหน่ง

กำหนดตำแหน่งตราประทับบนหน้ากระดาษ

การเลือก กำหนดเอง จากรายการสามารถให้คุณใส่ค่าสำหรับ ตำแหน่ง X และ ตำแหน่ง Y พิกัดจุดโดยตรง


การวางแนว

กำหนดมุมสำหรับหมุนตราประทับ การกำหนดมุมนี้ปฏิบัติได้โดยการป้อนตัวเลขสำหรับมุมที่จะหมุนไป
ค่าจำนวนลบจะทำให้ตราประทับหมุนไปในทิศตามเข็มนาฬิกา

คำแนะนำ

การวางแนว สามารถใช้งานได้เพียงในกรณีที่ ข้อความ หรือ วันที่/เวลา/ชื่อผู้ใช้ ถูกเลือกสำหรับ ชนิดตราประทับ บนแท็บ ตราประทับ


การตั้งค่าในแท็บ การวางตำแหน่ง

แท็บ การวางตำแหน่ง มีไว้เพื่อให้ท่านกำหนดตำแหน่งที่จัดพิมพ์ตราประทับ

คุณลักษณะอาจจะใช้ประโยชน์ไม่ได้เมื่อไดรเวอร์เครื่องพิมพ์บางอย่างหรือสภาพแวดล้อมการปฏิบัติถูกใช้อยู่

ตำแหน่ง

กำหนดตำแหน่งตราประทับบนหน้ากระดาษ

การเลือก กำหนดเอง จากรายการสามารถให้คุณใส่ค่าสำหรับ ตำแหน่ง X และ ตำแหน่ง Y พิกัดจุดโดยตรง

การวางแนว

กำหนดมุมสำหรับหมุนตราประทับ การกำหนดมุมนี้ปฏิบัติได้โดยการป้อนตัวเลขสำหรับมุมที่จะหมุนไป
ค่าจำนวนลบจะทำให้ตราประทับหมุนไปในทิศตามเข็มนาฬิกา

คำแนะนำ

การวางแนว สามารถใช้งานได้เพียงในกรณีที่ ข้อความ หรือ วันที่/เวลา/ชื่อผู้ใช้ ถูกเลือกสำหรับ ชนิดตราประทับ บนแท็บ ตราประทับ

คำแนะนำ

คลิก ค่ามาตราฐาน เพื่อตั้งค่าตำแหน่งตราประทับเป็น กึ่งกลาง และการวางแนวเป็น 0


ชื่อ

ป้อนชื่อเพื่อบันทึกตราประทับที่ท่านสร้างขึ้น

ท่านสามารถใส่ตัวอักษรได้มากถึง 64 ตัว

คำแนะนำ

ช่องว่าง แท็บ และกลับคืนไม่สามารถเข้าสู่ได้ที่ตอนแรกหรือตอนจบของชื่อ


ตราประทับ

แสดงรายการของหัวข้อตราประทับที่บันทึกไว้
กำหนดชื่อเพื่อทำให้ชื่อของตราประทับที่เลือกปรากฏอยู่ใน ชื่อ


ปุ่ม บันทึก/บันทึกทับ

บันทึกตราประทับ
ป้อนชื่อใน ชื่อ แล้วคลิกปุ่มนี้


ปุ่ม ลบ

ลบตราประทับที่ไม่ต้องการ
กำหนดชื่อของตราประทับที่ไม่ต้องการจากรายการ ตราประทับ และคลิกปุ่มนี้


การตั้งค่าในแท็บ บันทึกการตั้งค่า

โดยใช้แท็บ บันทึกการตั้งค่า ท่านสามารถบันทึกตราประทับที่สร้างขึ้นใหม่ หรือลบตราประทับเดิมที่ไม่ต้องการ

คุณลักษณะอาจจะใช้ประโยชน์ไม่ได้เมื่อไดรเวอร์เครื่องพิมพ์บางอย่างหรือสภาพแวดล้อมการปฏิบัติถูกใช้อยู่

ชื่อ

ป้อนชื่อเพื่อบันทึกตราประทับที่ท่านสร้างขึ้น

ท่านสามารถใส่ตัวอักษรได้มากถึง 64 ตัว

คำแนะนำ

ช่องว่าง แท็บ และกลับคืนไม่สามารถเข้าสู่ได้ที่ตอนแรกหรือตอนจบของชื่อ

ตราประทับ

แสดงรายการของหัวข้อตราประทับที่บันทึกไว้
กำหนดชื่อเพื่อทำให้ชื่อของตราประทับที่เลือกปรากฏอยู่ใน ชื่อ

ปุ่ม บันทึก/บันทึกทับ

บันทึกตราประทับ
ป้อนชื่อใน ชื่อ แล้วคลิกปุ่มนี้

ปุ่ม ลบ

ลบตราประทับที่ไม่ต้องการ
กำหนดชื่อของตราประทับที่ไม่ต้องการจากรายการ ตราประทับ และคลิกปุ่มนี้


วินโดว์ดูภาพตัวอย่าง

แสดงสถานะของบิทแม็พที่ตั้งค่าบนแท็บ พื้นหลัง


ไฟล์

กำหนดชื่อไฟล์บิทแม็พที่ต้องการใช้เป็นพื้นหลัง


ปุ่ม เลือกไฟล์...

เปิดไดอะลอกบ็อกซ์นี้เพื่อเปิดไฟล์
คลิกปุ่มนี้เพื่อเลือกไฟล์บิทแม็พ(.bmp)ที่ต้องการใช้เป็นพื้นหลัง


วิธีวางเค้าโครง

กำหนดวิธีวางภาพพื้นหลังบนกระดาษ

เลือก กำหนดเอง จาก วิธีวางเค้าโครง เพื่อกำหนด ตำแหน่ง X และ ตำแหน่ง Y พิกัดจุดด้วยการป้อนค่า


ความเข้ม

ปรับความเข้มของไฟล์บิทแม็พที่ต้องการใช้เป็นพื้นหลัง
การลากตัวเลื่อนไปทางขวาจะเพิ่มความเข้มโดยรวมและการลากตัวเลื่อนไปทางซ้ายจะลดความเข้มโดยรวม สำหรับการพิมพ์พื้นหลังด้วยความเข้มของบิทแม็พต้นฉบับ ให้เลื่อนตัวเลื่อนไปทางตำแหน่งขวาสุด


การตั้งค่าในแท็บ พื้นหลัง

โดยใช้แท็บ พื้นหลัง ท่านสามารถเลือกไฟล์บิทแม็พ(.bmp)ที่ต้องการใช้เป็นพื้นหลังหรือกำหนดรูปแบบของการพิมพ์พื้นหลังที่ต้องการ

คุณลักษณะอาจจะใช้ประโยชน์ไม่ได้เมื่อไดรเวอร์เครื่องพิมพ์บางอย่างหรือสภาพแวดล้อมการปฏิบัติถูกใช้อยู่

ไฟล์

กำหนดชื่อไฟล์บิทแม็พที่ต้องการใช้เป็นพื้นหลัง

ปุ่ม เลือกไฟล์...

เปิดไดอะลอกบ็อกซ์นี้เพื่อเปิดไฟล์
คลิกปุ่มนี้เพื่อเลือกไฟล์บิทแม็พ(.bmp)ที่ต้องการใช้เป็นพื้นหลัง

วิธีวางเค้าโครง

กำหนดวิธีวางภาพพื้นหลังบนกระดาษ

เลือก กำหนดเอง จาก วิธีวางเค้าโครง เพื่อกำหนด ตำแหน่ง X และ ตำแหน่ง Y พิกัดจุดด้วยการป้อนค่า

ความเข้ม

ปรับความเข้มของไฟล์บิทแม็พที่ต้องการใช้เป็นพื้นหลัง
การลากตัวเลื่อนไปทางขวาจะเพิ่มความเข้มโดยรวมและการลากตัวเลื่อนไปทางซ้ายจะลดความเข้มโดยรวม สำหรับการพิมพ์พื้นหลังด้วยความเข้มของบิทแม็พต้นฉบับ ให้เลื่อนตัวเลื่อนไปทางตำแหน่งขวาสุด

คำแนะนำ

คลิก ค่ามาตราฐาน เพื่อตั้งค่า ไฟล์ เป็นว่างเปล่า วิธีวางเค้าโครง เป็น หน้าเต็ม และตัวเลื่อน ความเข้ม ไปตำแหน่งกลาง


ชื่อ

ป้อนชื่อเพื่อบันทึกภาพพื้นหลังที่กำหนดไว้

ท่านสามารถใส่ตัวอักษรได้มากถึง 64 ตัว

คำแนะนำ

ช่องว่าง แท็บ และกลับคืนไม่สามารถเข้าสู่ได้ที่ตอนแรกหรือตอนจบของชื่อ


พื้นหลัง

แสดงรายการชื่อของพื้นหลังที่จัดเก็บไว้แล้ว
กำหนดชื่อเพื่อให้พื้นหลังที่เกี่ยวข้องปรากฏใน ชื่อ


ปุ่ม บันทึก/บันทึกทับ

บันทึกข้อมูลภาพเพื่อใช้เป็นพื้นหลัง
หลังจากแทรก ชื่อ คลิกปุ่มนี้


ปุ่ม ลบ

ลบพื้นหลังที่ไม่ต้องการ
กำหนดชื่อของพื้นหลังที่ไม่ต้องการจากรายการ พื้นหลัง แล้วคลิกปุ่มนี้


การตั้งค่าในแท็บ บันทึกการตั้งค่า

โดยใช้แท็บ บันทึกการตั้งค่า ท่านสามารถบันทึกพื้นหลังที่สร้างขึ้นใหม่ หรือลบพื้นหลังที่ไม่ต้องการ

คุณลักษณะอาจจะใช้ประโยชน์ไม่ได้เมื่อไดรเวอร์เครื่องพิมพ์บางอย่างหรือสภาพแวดล้อมการปฏิบัติถูกใช้อยู่

ชื่อ

ป้อนชื่อเพื่อบันทึกภาพพื้นหลังที่กำหนดไว้

ท่านสามารถใส่ตัวอักษรได้มากถึง 64 ตัว

คำแนะนำ

ช่องว่าง แท็บ และกลับคืนไม่สามารถเข้าสู่ได้ที่ตอนแรกหรือตอนจบของชื่อ

พื้นหลัง

แสดงรายการชื่อของพื้นหลังที่จัดเก็บไว้แล้ว
กำหนดชื่อเพื่อให้พื้นหลังที่เกี่ยวข้องปรากฏใน ชื่อ

ปุ่ม บันทึก/บันทึกทับ

บันทึกข้อมูลภาพเพื่อใช้เป็นพื้นหลัง
หลังจากแทรก ชื่อ คลิกปุ่มนี้

ปุ่ม ลบ

ลบพื้นหลังที่ไม่ต้องการ
กำหนดชื่อของพื้นหลังที่ไม่ต้องการจากรายการ พื้นหลัง แล้วคลิกปุ่มนี้


ไดอะลอกบ็อกซ์ ตราประทับ/พื้นหลัง

ไดอะลอกบ็อกซ์ ตราประทับ/พื้นหลัง มีเพื่อให้ท่านพิมพ์ตราประทับและ/หรือพื้นหลังไว้บนหรือใต้เอกสาร นอกจากนั้น ท่านสามารถลงทะเบียนตราประทับหรือพื้นหลังหนึ่งไว้ก่อน แล้วลงทะเบียนและใช้ตราประทับหรือพื้นหลังที่ท่านสร้างสรรค์

คุณลักษณะอาจจะใช้ประโยชน์ไม่ได้เมื่อไดรเวอร์เครื่องพิมพ์บางอย่างหรือสภาพแวดล้อมการปฏิบัติถูกใช้อยู่

ตราประทับ

การพิมพ์ตราประทับเป็นฟังก์ชันซึ่งพิมพ์ตราประทับเหนือเอกสาร

เลือกเช็คบ็อกซ์นี้และเลือกชื่อจากรายการเพื่อพิมพ์ตราประทับ
คลิก กำหนดตราประทับ... เปิดไดอะลอกบ็อกซ์ การตั้งค่าตราประทับ แล้วท่านสามารถกำหนดรายละเอียดของตราประทับ

อย่าเลือกเช็คบ็อกซ์นี้หากท่านไม่ต้องการพิมพ์ตราประทับ

ประทับตราเหนือข้อความ

กำหนดวิธีการพิมพ์ตราประทับเหนือเอกสาร
เลือกเช็คบ็อกซ์ ตราประทับ เพื่อเปิดการใช้งานเช็คบ็อกซ์นี้

เลือกเช็คบ็อกซ์นี้เพื่อพิมพ์ตราประทับไว้บนหน้าเอกสารที่พิมพ์ ข้อมูลที่พิมพ์ออกมาอาจถูกบดบังใต้ตราประทับ
อย่าเลือกเช็คบ็อกซ์นี้เพื่อพิมพ์ข้อมูลเอกสารเหนือตราประทับ ข้อมูลที่พิมพ์ออกมาจะไม่ถูกบดบังใต้ตราประทับ

คำแนะนำ

สำหรับแอพพลิเคชั่นบางอย่าง ตราประทับอาจถูกบดบังโดยส่วนที่เป็นสีขาวในระหว่างที่ประมวลผลข้อมูลพิมพ์ ในกรณีเช่นนี้ โปรดเลือกเช็คบ็อกซ์นี้ และสามารถให้ท่านพิมพ์ตราประทับโดยไม่ถูกบดบัง

ประทับตราหน้าแรกเท่านั้น

เลือกที่จะพิมพ์ตราประทับบนหน้าแรกเท่านั้นหรือบนหน้าทั้งหมดในเมื่อเอกสารมีสองหน้าหรือมากกว่านี้
เลือกเช็คบ็อกซ์ ตราประทับ เพื่อเปิดการใช้งานเช็คบ็อกซ์นี้

เลือกเช็คบ็อกซ์นี้เพื่อพิมพ์ตราประทับบนหน้าแรกเท่านั้น
อย่าเลือกเช็คบ็อกซ์นี้หากต้องการพิมพ์ตราประทับบนทุกหน้า

พื้นหลัง

การพิมพ์พื้นหลังคือฟังก์ชันพิมพ์รูปหรือวัตถุคล้ายกัน(บิทแม็พเป็นต้น)ไว้หลังเอกสาร

เลือกเช็คบ็อกซ์นี้เพื่อพิมพ์พื้นลังและเลือกชื่อจากรายการ
คลิก เลือกพื้นหลัง... เปิดไดอะลอกบ็อกซ์ การตั้งค่าพื้นหลัง แล้วท่านสามารถกำหนดรายละเอียดของพื้นหลัง

อย่าเลือกเช็คบ็อกซ์นี้หากท่านไม่ต้องการพิมพ์พื้นหลัง

พื้นหลังสำหรับหน้าแรกเท่านั้น

เนื่องจากมีหน้าเอกสารสองหน้าหรือมากกว่า เลือกที่จะพิมพ์พื้นหลังบนหน้าแรกเท่านั้นหรือบนหน้าทั้งหมด
เลือกเช็คบ็อกซ์ พื้นหลัง เพื่อเปิดการใช้งานเช็คบ็อกซ์นี้

เลือกเช็คบ็อกซ์นี้หากท่านต้องการพิมพ์พื้นหลังบนหน้าแรกเท่านั้น
อย่าเลือกเช็คบ็อกซ์นี้เพื่อพิมพ์พื้นหลังบนทุกหน้า


เกณฑ์วัด

แสดงรายการเกณฑ์วัดของไดรเวอร์เครื่องพิมพ์


ภาษา

กำหนดภาษาที่จะเลือกใช้ในวินโดว์การตั้งค่าของไดรเวอร์เครื่องพิมพ์


ไดอะล็อกบ็อกซ์ เกี่ยวกับ

ไดอะล็อกบ็อกซ์นี้แสดงเวอร์ชัน ข้อมูลเกี่ยวกับลิขสิทธิ์ และรายการเกณฑ์วัดของไดรเวอร์เครื่องพิมพ์ คุณสามารถเลือกภาษาที่ต้องการใช้และสลับภาษาที่ถูกแสดงในวินโดว์การตั้งค่า

เกณฑ์วัด

แสดงรายการเกณฑ์วัดของไดรเวอร์เครื่องพิมพ์

ภาษา

กำหนดภาษาที่จะเลือกใช้ในวินโดว์การตั้งค่าของไดรเวอร์เครื่องพิมพ์

ข้อสำคัญ

ตัวอักษรจะไม่ถูกต้องในกรณีที่ฟอนต์แสดงภาษาที่ท่านเลือกแล้วไม่ได้ติดตั้งไว้ในระบบของท่าน


กลุ่มน้ำหมึก

เลือกกลุ่มน้ำหมึกที่ต้องการทำความสะอาด


กลุ่มน้ำหมึก

เลือกกลุ่มน้ำหมึกที่ต้องการทำความสะอาดอย่างละเอียด


บิทแม็พด้านซ้าย(ดี)

หัวฉีดไม่ได้ติด


บิทแม็พด้านขวา(เลว)

หัวฉีดอาจติดแล้ว


ปุ่ม จบการทำงาน

ปิดไดอะลอกบ็อกซ์ ตรวจสอบลวดลาย และกลับไปแท็บ การบำรุงรักษา


ปุ่ม การทำความสะอาด

ปฏิบัติการทำความสะอาดหัวพิมพ์
การทำความสะอาดหัวพิมพ์จะล้างสิ่งอุดตันหัวฉีดในหัวพิมพ์

เลือกทำความสะอาดเมื่อผลการพิมพ์มีลักษณะจางหรือหากมีสีที่ขาดหายไป แม้ว่าปริมาณหมึกทั้งหมดยังมีอยู่เพียงพอ


รายการตรวจสอบเริ่มต้น

ตรวจให้แน่ใจว่าเครื่องพิมพ์เปิดทำงานอยู่ แล้วเปิดฝาครอบของเครื่องพิมพ์
ตรวจรายการดังต่อไปสำหรับทุกน้ำหมึก ต่อไปนี้ หากจำเป็น ปฏิบัติ ตรวจหัวฉีด หรือ การทำความสะอาด

ยังมีน้ำหมึกเหลืออยู่ในตลับหรือไม่
สำหรับข้อมูลเกี่ยวกับวิธีการตรวจสอบสถานะหมึก โปรดอ่านคู่มือการดำเนินการเครื่องพิมพ์

ท่านได้ผลักตลับหมึกอย่างสมบูรณ์จนได้ยินเสียง 'กริ๊ก' หรือไม่

หากเทปสีส้มที่มีอยู่ ลอกเปลือกไปอย่างสมบูรณ์หรือไม่

เทปที่เหลืออยู่เล็กน้อยก็จะเป็นอุปสรรคต่อการออกน้ำหมึก

ท่านได้ติดตั้งตลับหมึกอยู่ในตำแหน่งที่ถูกต้องหรือไม่


ปุ่ม รายการตรวจสอบเริ่มต้น

แสดงเรื่องรายการที่ท่านต้องการตรวจสอบก่อน


เปิดอัตโนมัติ

เลือกการตั้งค่าเครื่องพิมพ์ให้เปิดอัตโนมัติ

เลือก เปิดใช้งาน เพื่อเปิดเครื่องพิมพ์อัตโนมัติหากมีข้อมูลการพิมพ์ถูกส่งไป
เลือก ปิดใช้งาน เพื่อป้องกันเปิดเครื่องพิมพ์อัตโนมัติหากมีข้อมูลการพิมพ์ถูกส่งไป

ให้แน่ใจว่าเครื่องพิมพ์เปิดอยู่ แล้วคลิก ตกลง เพื่อเปลี่ยนการตั้งค่าเครื่องพิมพ์


ปิดอัตโนมัติ

เลือกการตั้งค่าเครื่องพิมพ์ให้ปิดอัตโนมัติ

หากการดำเนินการไดรเวอร์เครื่องพิมพ์หรือการดำเนินการเครื่องพิมพ์ไม่ได้ปฏิบัติภายในเวลาที่เลือก เครื่องพิมพ์จะปิดโดยอัตโนมัติ


ไดอะล็อกบ็อกซ์ การตั้งค่าเปิดปิดอัตโนมัติ

ไดอะล็อกบ็อกซ์นี้สามารถให้จัดการการเปิดปิดเครื่องพิมพ์จากไดรเวอร์เครื่องพิมพ์

คุณลักษณะที่สามารถใช้ได้แตกต่างกันไปขึ้นอยู่กับแม่แบบ

เปิดอัตโนมัติ

เลือกการตั้งค่าเครื่องพิมพ์ให้เปิดอัตโนมัติ

เลือก เปิดใช้งาน เพื่อเปิดเครื่องพิมพ์อัตโนมัติหากมีข้อมูลการพิมพ์ถูกส่งไป
เลือก ปิดใช้งาน เพื่อป้องกันเปิดเครื่องพิมพ์อัตโนมัติหากมีข้อมูลการพิมพ์ถูกส่งไป

ให้แน่ใจว่าเครื่องพิมพ์เปิดอยู่ แล้วคลิก ตกลง เพื่อเปลี่ยนการตั้งค่าเครื่องพิมพ์

ปิดอัตโนมัติ

เลือกการตั้งค่าเครื่องพิมพ์ให้ปิดอัตโนมัติ

หากการดำเนินการไดรเวอร์เครื่องพิมพ์หรือการดำเนินการเครื่องพิมพ์ไม่ปฏิบัติภายในเวลาที่เลือก เครื่องพิมพ์จะปิดโดยอัตโนมัติ


วินโดว์ดูภาพตัวอย่าง

แสดงรูปแบบของ การจัดตำแหน่งหัวพิมพ์ และตรวจสอบตำแหน่งรูปแบบที่เลือกไว้
ท่านยังสามารถเปลี่ยนการตั้งค่าโดยการคลิกรูปแบบบนหน้าจอโดยตรง


ไดอะลอกบ็อกซ์ การจัดตำแหน่งหัวพิมพ์

ไดอะลอกบ็อกซ์นี้สามารถให้ท่านตรวจสอบรูปแบบที่พิมพ์ออกมาและปรับปรุงตำแหน่งหัวพิมพ์ได้

เลือกจำนวนลวดลาย

เปรียบเทียบรูปแบบที่พิมพ์ออกมา แล้วป้อนหมายเลขรูปแบบที่มีลายน้อยที่สุดในทุกกรอบ

คำแนะนำ

หากท่านได้ดูผลการพิมพ์และยังตัดสินใจไม่ได้ว่ารูปแบบใดมีลายน้อยที่สุด กรุณาอ่านคู่มือการใช้งานเครื่องพิมพ์ของท่าน


เลือกจำนวนลวดลาย

เปรียบเทียบรูปแบบที่พิมพ์ออกมา แล้วป้อนหมายเลขรูปแบบที่มีลายน้อยที่สุดในทุกกรอบ


ไดอะลอกบ็อกซ์ การจัดตำแหน่งหัวพิมพ์

ไดอะลอกบ็อกซ์นี้สามารถให้ท่านตรวจสอบรูปแบบที่พิมพ์ออกมาและปรับปรุงตำแหน่งหัวพิมพ์ได้

เลือกจำนวนลวดลาย

เปรียบเทียบรูปแบบที่พิมพ์ออก แล้วป้อนหมายเลขรูปแบบที่มีลายทางตามแนวนอนโดดเด่นน้อยที่สุดในทุกกรอบ

คำแนะนำ

หากท่านได้ดูผลการพิมพ์และยังตัดสินใจไม่ได้ว่ารูปแบบใดมีลายทางตามแนวนอนโดดเด่นน้อย กรุณาอ่านคู่มือการใช้งานเครื่องพิมพ์ของท่าน


เลือกจำนวนลวดลาย

เปรียบเทียบรูปแบบที่พิมพ์ออก แล้วป้อนหมายเลขรูปแบบที่มีลายทางตามแนวนอนโดดเด่นน้อยที่สุดในทุกกรอบ


ไดอะลอกบ็อกซ์ การจัดตำแหน่งหัวพิมพ์

ไดอะลอกบ็อกซ์นี้สามารถให้ท่านตรวจสอบรูปแบบที่พิมพ์ออกมาและปรับปรุงตำแหน่งหัวพิมพ์ได้

เลือกจำนวนลวดลาย

เปรียบเทียบรูปแบบที่พิมพ์ออก แล้วป้อนหมายเลขรูปแบบที่มีเส้นโดดเด่นและลายทางตามแนวนอนน้อยที่สุดในทุกกรอบ

คำแนะนำ

หากท่านไม่ทราบวิธีการประเมินรูปแบบที่พิมพ์ออก กรุณาอ่านคู่มือการใช้งานเครื่องพิมพ์ของท่าน


ไดอะลอกบ็อกซ์ เริ่มการจัดตำแหน่งหัวพิมพ์

ไดอะลอกบ็อกซ์นี้สามารถให้ท่านปรับเปลี่ยนตำแหน่งการติดตั้งสำหรับหัวพิมพ์ หรือพิมพ์มูลค่าการตั้งค่าปัจจุบันสำหรับตำแหน่งหัวพิมพ์

ปุ่ม จัดตำแหน่งหัวพิมพ์

ทำการจัดตำแหน่งหัวพิมพ์
การจัดตำแหน่งหัวพิมพ์ปรับปรุงตำแหน่งการติดตั้งของหัวพิมพ์และลดความเพี้ยนของสีและลายเส้นลง

จัดตำแหน่งหัวพิมพ์ทันทีหลังจากที่ได้ทำการติดตั้งหัวพิมพ์เสร็จเรียบร้อย

ปุ่ม มูลค่าการจัดตำแหน่งพิมพ์

คลิกปุ่มนี้เพื่อตรวจการตั้งค่าปัจจุบันของตำแหน่งหัวพิมพ์
พิมพ์ผลการตั้งค่าปัจจุบันสำหรับตำแหน่งหัวพิมพ์


ปุ่ม มูลค่าการจัดตำแหน่งพิมพ์

คลิกปุ่มนี้เพื่อตรวจการตั้งค่าปัจจุบันของตำแหน่งหัวพิมพ์
พิมพ์ผลการตั้งค่าปัจจุบันสำหรับตำแหน่งหัวพิมพ์


ไดอะล็อกบ็อกซ์ การตั้งค่าคาร์ทริดหมึก

ความสามารถนี้สามารถให้กำหนดคาร์ทริดหมึกที่เหมาะสมที่สุดระหว่างคาร์ทริดที่ติดตั้งอยู่ตามที่จะเตรียมการใช้

เมื่อคาร์ทริดหมึกหนึ่งกลายเป็นว่างเปล่า และไม่สามารถเปลี่ยนแทนที่แบบใหม่ทันที คุณสามารถกำหนดคาร์ทริดหมึกอื่นๆ ซึ่งยังมีน้ำหมึกเหลืออยู่และพิมพ์ต่อไป

วิธีใช้นี้ใช้ได้สำหรับแบบทั้งหมด คุณลักษณะที่ถูกทำเครื่องหมายด้วย * ไม่สามารถใช้ประโยชน์ได้ในแบบบางส่วน

คาร์ทริดหมึก

เลือกคาร์ทริดหมึกที่ใช้สำหรับการพิมพ์

การตรวจหาอัตโนมัติ*

ฟังก์ชันนี้ตรวจหาคาร์ทริดหมึกที่ติดตั้งไว้ในเครื่องพิมพ์โดยอัตโนมัติ
หากเครื่องพิมพ์ของคุณพิมพ์อย่างไม่ถูกต้องแม้ว่าฟังก์ชันนี้เปิดใช้งานอยู่ ระบุคาร์ทริดหมึก

สีเท่านั้น

ใช้คาร์ทริดหมึกสีเท่านั้น

สีดำเท่านั้น

ใช้คาร์ทริดหมึกสีดำเท่านั้น

สีดำและสี

ใช้คาร์ทริดหมึกที่ถูกติดตั้งอยู่ในเครื่องพิมพ์ อันที่สีหรือสีดำ

ข้อสำคัญ

Canon แนะนำให้คุณใช้คาร์ทริดหมึกติดตั้งไว้ในเครื่องพิมพ์และอย่าเอามันออกจนกระทั่งหมึกหมด

เมื่อการตั้งค่าต่อไปนี้ถูกกำหนด สีดำเท่านั้น จะไม่สามารถใช้ได้เนื่องจากคาร์ทริดหมึกสีถูกใช้สำหรับการพิมพ์อยู่

- สิ่งอื่นนอกจาก กระดาษธรรมดา หรือ ซองจดหมาย ถูกเลือกสำหรับ ชนิดสื่อสิ่งพิมพ์ บนแท็บ ตั้งค่าแบบเร็ว* หรือบนแท็บ หลัก

- ไร้ขอบ ถูกเลือกบนแท็บ ตั้งค่าหน้ากระดาษ

แบบที่สนับสนุน การตรวจหาอัตโนมัติ การพิมพ์ด้วยคาร์ทริดหมึกสีซึ่งแยกออกเป็นไปได้ขณะที่ การตรวจหาอัตโนมัติ หรือ สีดำเท่านั้น ถูกเลือก

คุณลักษณะที่ถูกทำเครื่องหมายด้วย * ไม่สามารถใช้ประโยชน์ได้ในแบบบางส่วน


คาร์ทริดหมึก

เลือกคาร์ทริดหมึกที่ใช้สำหรับการพิมพ์

การตรวจหาอัตโนมัติ*

ฟังก์ชันนี้ตรวจหาคาร์ทริดหมึกที่ติดตั้งไว้ในเครื่องพิมพ์โดยอัตโนมัติ
หากเครื่องพิมพ์ของของคุณพิมพ์อย่างไม่ถูกต้องแม้ว่าฟังก์ชันนี้เปิดใช้งานอยู่ ระบุคาร์ทริดหมึก

สีเท่านั้น

ใช้คาร์ทริดหมึกสีเท่านั้น

สีดำเท่านั้น

ใช้คาร์ทริดหมึกสีดำเท่านั้น

สีดำและสี

ใช้คาร์ทริดหมึกที่ถูกติดตั้งอยู่ในเครื่องพิมพ์ อันที่สีหรือสีดำ

ข้อสำคัญ

Canon แนะนำให้คุณใช้คาร์ทริดหมึกติดตั้งไว้ในเครื่องพิมพ์และอย่าเอามันออกจนกระทั่งหมึกหมด

เมื่อการตั้งค่าต่อไปนี้ถูกกำหนด สีดำเท่านั้น จะไม่สามารถใช้ได้เนื่องจากคาร์ทริดหมึกสีถูกใช้สำหรับการพิมพ์อยู่

- สิ่งอื่นนอกจาก กระดาษธรรมดา หรือ ซองจดหมาย ถูกเลือกสำหรับ ชนิดสื่อสิ่งพิมพ์ บนแท็บ ตั้งค่าแบบเร็ว* หรือบนแท็บ หลัก

- ไร้ขอบ ถูกเลือกบนแท็บ ตั้งค่าหน้ากระดาษ

แบบที่สนับสนุน การตรวจหาอัตโนมัติ การพิมพ์ด้วยคาร์ทริดหมึกสีซึ่งแยกออกมเป็นไปได้ขณะที่ การตรวจหาอัตโนมัติ หรือ สีดำเท่านั้น ถูกเลือก

คุณลักษณะที่ถูกทำเครื่องหมายด้วย * ไม่สามารถใช้ประโยชน์ได้ในแบบบางส่วน


จัดตำแหน่งหัวพิมพ์ด้วยตัวเอง

โดยปกติ ฟังก์ชัน การจัดตำแหน่งหัวพิมพ์ บนแท็บ การบำรุงรักษา ถูกตั้งเป็นการจัดตำแหน่งหัวพิมพ์อัตโนมัติ แต่ท่านสามารถเปลี่ยนมันเป็นการจัดตำแหน่งหัวพิมพ์ด้วยตัวเอง
หากผลลัพธ์ของการจัดตำแหน่งหัวพิมพ์อัตโนมัติไม่เป็นที่น่าพอใจ ให้ทำตามขั้นตอนด้วยตัวเองเพื่อปฏิบัติการจัดตำแหน่งหัวพิมพ์ด้วยตัวเอง

เลือกเช็คบ็อกซ์นี้เพื่อปฏิบัติการจัดตำแหน่งหัวพิมพ์ด้วยตัวเอง
อย่าเลือกเช็คบ็อกซ์นี้เพื่อปฏิบัติการจัดตำแหน่งหัวพิมพ์โดยอัตโนมัติ


ตรวจหาดิสก์ที่พิมพ์ได้ในดิสก์เทรย์

ตรวจสอบว่าดิสก์ที่พิมพ์ได้ถูกใส่ในดิสก์เทรย์แล้วหรือไม่ระหว่างการพิมพ์ป้ายชื่อดิสก์และแสดงข้อความหากดิสก์ไม่ได้ถูกใส่

เลือกเช็คบ็อกซ์นี้เพื่อการพิมพ์โดยตรวจดิสก์ที่พิมพ์ได้นั้นถูกใส่แล้วหรือไม่
อย่าเลือกเช็คบ็อกซ์นี้เพื่อการพิมพ์โดยไม่ตรวจดิสก์ที่พิมพ์ได้นั้นถูกใส่แล้วหรือไม่

ข้อสำคัญ

หากท่านมอบไว้เช็คบ็อกซ์นี้ไม่เลือก เครื่องพิมพ์อาจพิมพ์บนดิสก์เทรย์ แม้ว่าไม่มีดิสก์ที่พิมพ์ได้ใส่ในดิสก์เทรย์ ดังนั้น ท่านควนเลือกเช็คบ็อกซ์นี้ในสภาพปกติ

หากท่านใส่ดิสก์ที่พิมพ์ได้ซึ่งถูกพิมพ์อยู่แล้วบนดิสก์เทรย์ เครื่องพิมพ์อาจตรวจว่าไม่มีดิสก์ที่พิมพ์ได้ใส่ในเทรย์ ในกรณีนี้ อย่าเลือกเช็คบ็อกซ์นี้


ป้องกันกระดาษเสียไป

เครื่องพิมพ์สามารถเพิ่มช่องว่างระหว่างหัวพิมพ์และกระดาษให้มากขึ้นระหว่างการพิมพ์ด้วยความละเอียดสูง เพื่อป้องกันกระดาษเสียไป

เลือกเช็คบ็อกซ์นี้เพื่อเปิดการใช้งานฟังก์ชันนี้
อย่าเลือกเช็คบ็อกซ์นี้หากท่านไม่ต้องการเปิดการใช้งานฟังก์ชันนี้


ตรวจสอบความกว้างกระดาษ

ฟังก์ชันนี้สามารถให้ท่านตรวจสอบความกว้างกระดาษที่ป้อนในเครื่องพิมพ์ระหว่างการพิมพ์
หากเครื่องพิมพ์ตรวจพบความกว้างกระดาษที่น้อยไปกว่าที่ตั้งค่าใน ขนาดหน้า ในแท็บ ตั้งค่าหน้ากระดาษ เครื่องพิมพ์จะมีข้อความแสดงออกและหยุดการพิมพ์

เลือกเช็คบ็อกซ์นี้เพื่อตรวจสอบความกว้างของกระดาษ
อย่าเลือกเช็คบ็อกซ์นี้เพื่อไม่ตรวจสอบความกว้างของกระดาษ


ดำเนินการบำรุงหมึกโดยอัตโนมัติ

แบบอันที่สนับสนุนฟังก์ชันนี้ จะผสมหมึกเป็นระยะสำหรับควบคุมความหนาแน่นของหมึก

เพื่อดำเนินการบำรุงหมึกโดยอัตโนมัติ โปรดเลือกเช็คบ็อกซ์นี้
หากท่านไม่ต้องการดำเนินการบำรุงหมึกโดยอัตโนมัติ อย่าเลือกเช็คบ็อกซ์นี้

ข้อสำคัญ

โดยปกติ ท่านควรจะเลือกเช็คบ็อกซ์นี้เมื่อใช้เครื่องพิมพ์ของท่าน

หากท่านปิดใช้งานฟังก์ชันนี้ โปรดปฏิบัติ บำรุงหมึก จากแท็บ การบำรุงรักษา ในช่วงเวลาเป็นประจำ


ป้องกันกระดาษติด

ตรวจรายการนี้หากกระดาษธรรมดาขนาด A3 ติดบ่อยๆ ใกล้ทางออกกระดาษ

ข้อสำคัญ

เมื่อฟังก์ชันนี้ถูกใช้อยู่ จะใช้เวลานานกว่าเพื่อพิมพ์กระดาษธรรมดาขนาด A3
คุณภาพการพิมพ์อาจเลวลงด้วย


ป้องกันป้อนกระดาษสองครั้ง

เลือกเช็คบ็อกซ์นี้เท่านั้น หากเครื่องพิมพ์ถูกป้อนแผ่นกระดาษธรรมดามากมายในคราวเดียวกัน

ข้อสำคัญ

ใช้ฟังก์ชันนี้ทำให้ความเร็วพิมพ์ช้าลง


เวลารอหมึกแห้ง

เครื่องพิมพ์สามารถหยุดชั่วคราวก่อนที่เริ่มการพิมพ์หน้าถัดไป การลากตัวเลื่อนไปทางขวาจะเพิ่มเวลาหยุดชั่วคราว และการลากตัวเลื่อนไปทางซ้ายจะลดเวลา

หากกระดาษมีรอยเปื้อนเนื่องจากหน้ากระดาษถัดไปส่งออกมาก่อนที่หมึกแห้งสนิท โปรดเพิ่มเวลารอหมึกแห้งยาวนานกว่า
การลดลงเวลารอหมึกแห้งเพื่อให้การพิมพ์เร็วขึ้น


หน่วย

เลือก mm (มิลลิเมตร) หรือ in เป็นหน่วยสำหรับการป้อนขนาดกระดาษที่ผู้ใช้กำหนด


ไดอะลอกบ็อกซ์ กำหนดขนาดกระดาษเอง

ไดอะลอกบ็อกซ์นี้สามารถให้ท่านกำหนดขนาด(ความกว้างและความสูง)ของกระดาษที่ผู้ใช้กำหนดเอง

หน่วย

เลือก mm (มิลลิเมตร) หรือ in เป็นหน่วยสำหรับการป้อนขนาดกระดาษที่ผู้ใช้กำหนด

ขนาดกระดาษ

กำหนดขนาด(ความกว้างและความสูง)ของกระดาษที่ผู้ใช้กำหนดเอง การวัดถูกแสดงตามแต่หน่วยที่กำหนดใน หน่วย


ขนาดกระดาษ

กำหนดขนาด(ความกว้างและความสูง)ของกระดาษที่ผู้ใช้กำหนดเอง การวัดถูกแสดงตามแต่หน่วยที่กำหนดใน หน่วย


การตั้งค่า การตั้งค่าความเงียบ (โหมดเงียบ)

ไม่ใช้โหมดเงียบ

เลือกตัวเลือกนี้ในเมื่อคุณต้องการใช้เครื่องพิมพ์ด้วยระดับความเสียงรบกวนปฏิบัติงานเป็นธรรมดา

ใช้โหมดเงียบเสมอ

เลือกตัวเลือกนี้ในเมื่อคุณต้องการลดเสียงรบกวนปฏิบัติงานของเครื่องพิมพ์

ใช้โหมดเงียบระหว่างชั่วโมงกำหนด (ใช้โหมดเงียบในเวลากำหนด)

เลือกตัวเลือกนี้ในเมื่อคุณต้องการลดเสียงรบกวนปฏิบัติงานของเครื่องพิมพ์ในช่วงเวลาที่กำหนด
กำหนด เวลาเริ่ม และ เวลาจบ ในขณะที่ท่านต้องใช้งานโหมดเงียบ หากเวลาเริ่มและเวลาจบเช่นเดียวกัน โหมดเงียบนี้จะไม่สามารถทำงานได้

คำแนะนำ

เอฟเฟ็กซ์ของโหมดเงียบอาจน้อยกว่าซึ่งขึ้นอยู่กับแหล่งจ่ายกระดาษและการตั้งค่าคุณภาพการพิมพ์

สำหรับแบบบ้าง ฟังก์ชันเงียบสามารถใช้งานได้เพียงในระหว่างการพิมพ์เท่านั้น สำหรับรายละเอียด โปรดอ่านคู่มือการใช้งานเครื่องพิมพ์

สำหรับแบบบ้าง หากคุณระบุเวลาสำหรับ ใช้โหมดเงียบระหว่างชั่วโมงกำหนด จะไม่แสดงการดำเนินการโหมดเงียบ (คัดลอก การพิมพ์แบบตรง อื่นๆ) โดยตรงจากเครื่องพิมพ์ สำหรับรายละเอียด โปรดอ่านคู่มือการใช้งานเครื่องพิมพ์


ไดอะล็อกบ็อกซ์ การตั้งค่าความเงียบ (โหมดเงียบ)

ไดอะลอกบ็อกซ์การตั้งค่าความเงียบ (โหมดเงียบ) สามารถให้ท่านกำหนดการตั้งค่าที่ลดระดับเสียงรบกวนปฏิบัติงานของเครื่องพิมพ์
เลือกในเมื่อคุณต้องการลดเสียงรบกวนปฏิบัติงานของเครื่องพิมพ์ในกลางคืน ฯลฯ
ใช้ฟังก์ชันนี้อาจทำให้การพิมพ์ช้าลง

ไม่ใช้โหมดเงียบ

เลือกตัวเลือกนี้ในเมื่อคุณต้องการใช้เครื่องพิมพ์ด้วยระดับความเสียงรบกวนปฏิบัติงานเป็นธรรมดา

ใช้โหมดเงียบเสมอ

เลือกตัวเลือกนี้ในเมื่อคุณต้องการลดเสียงรบกวนปฏิบัติงานของเครื่องพิมพ์

ใช้โหมดเงียบระหว่างชั่วโมงกำหนด (ใช้โหมดเงียบในเวลากำหนด)

เลือกตัวเลือกนี้ในเมื่อคุณต้องการลดเสียงรบกวนปฏิบัติงานของเครื่องพิมพ์ในช่วงเวลาที่กำหนด
กำหนด เวลาเริ่ม และ เวลาจบ ในขณะที่ท่านต้องใช้งานโหมดเงียบ หากเวลาเริ่มและเวลาจบเช่นเดียวกัน โหมดเงียบนี้จะไม่สามารถทำงานได้

คำแนะนำ

เอฟเฟ็กซ์ของโหมดเงียบอาจน้อยกว่าซึ่งขึ้นอยู่กับแหล่งจ่ายกระดาษและการตั้งค่าคุณภาพการพิมพ์

สำหรับแบบบ้าง ฟังก์ชันเงียบสามารถใช้งานได้เพียงในระหว่างการพิมพ์เท่านั้น สำหรับรายละเอียด โปรดอ่านคู่มือการใช้งานเครื่องพิมพ์

สำหรับแบบบ้าง หากคุณระบุเวลาสำหรับ ใช้โหมดเงียบระหว่างชั่วโมงกำหนด จะไม่แสดงการดำเนินการโหมดเงียบ (คัดลอก การพิมพ์แบบตรง อื่นๆ) โดยตรงจากเครื่องพิมพ์ สำหรับรายละเอียด โปรดอ่านคู่มือการใช้งานเครื่องพิมพ์


วิธีใช้ ดูภาพตัวอย่าง Canon IJ XPS

ดูภาพตัวอย่าง Canon IJ XPS คืออะไร

รายการเมนู

เมนู ไฟล์

เมนู แก้ไข

เมนู ดู

เมนู ซูม

เมนู ตัวเลือก

เมนู วิธีใช้

คำอธิบายปุ่ม

ปุ่ม พิมพ์

ปุ่ม รวมเอกสาร

ปุ่ม ลบเอกสาร

ปุ่ม รีเซ็ตเอกสาร

ปุ่ม ดูรูปขนาดย่อ

ปุ่ม เลื่อนเอกสาร

ปุ่ม เลิกทำ

ปุ่ม ลบหน้า

หน้าจอ รายการเอกสาร

หน้าจอ พื้นที่การตั้งค่าพิมพ์


ปุ่ม ตกลง

นำค่าที่ท่านปรับตั้งไว้ไปใช้และปิดไดอะลอกบ็อกซ์


ปุ่ม ตกลง

จบการปฏิบัติและปิดไดอะลอกบ็อกซ์


ปุ่ม ตกลง

ใช้การตั้งค่าที่ท่านปรับตั้งไปกับเครื่องพิมพ์


ปุ่ม ปฏิบัติ

เริ่มการทำความสะอาดหัวพิมพ์


ปุ่ม ปฏิบัติ

เริ่มทำความสะอาดหัวพิมพ์อย่างละเอียด


ปุ่ม จัดตำแหน่งหัวพิมพ์

ทำการจัดตำแหน่งหัวพิมพ์
การจัดตำแหน่งหัวพิมพ์ปรับปรุงตำแหน่งการติดตั้งของหัวพิมพ์และลดความเพี้ยนของสีและลายเส้นลง

จัดตำแหน่งหัวพิมพ์ทันทีหลังจากที่ได้ทำการติดตั้งหัวพิมพ์เสร็จเรียบร้อย


ปุ่ม ยกเลิก

ยกเลิกการตั้งค่าที่ท่านปรับตั้งไว้แล้วปิดไดอะลอกบ็อกซ์


ปุ่ม ยกเลิก

ยกเลิกการทำความสะอาดหัวพิมพ์ แล้วกลับไปยังแท็บ การบำรุงรักษา


ปุ่ม ยกเลิก

ยกเลิกการทำความสะอาดอย่างละเอียด แล้วกลับไปยังแท็บ การบำรุงรักษา


ปุ่ม ยกเลิก

ยกเลิกการจัดตำแหน่งหัวพิมพ์ แล้วกลับไปยังแท็บ การบำรุงรักษา


ปุ่ม วิธีใช้

แสดงคำอธิบายฟังก์ชันในหน้าจอนี้


ปุ่ม ตราประทับ...

เปิดไดอะลอกบ็อกซ์ ตราประทับ

ท่านสามารถพิมพ์ตราประทับในข้อมูลต้นฉบับ นอกจากนั้น ท่านสามารถลงทะเบียนตราประทับหรือพื้นหลังหนึ่งไว้ก่อน แล้วลงทะเบียนและใช้ตราประทับที่ท่านสร้างสรรค์


พิมพ์ตราประทับแบบกึ่งโปร่งใส

กำหนดวิธีการพิมพ์ตราประทับเหนือเอกสาร
เลือกเช็คบ็อกซ์ ตราประทับ เพื่อเปิดการใช้งานเช็คบ็อกซ์นี้

เลือกเช็คบ็อกซ์นี้เพื่อพิมพ์ตราประทับกึ่งโปร่งใสไว้บนหน้าเอกสารที่พิมพ์
อย่าเลือกเช็คบ็อกซ์นี้เพื่อพิมพ์ตราประทับเหนือข้อมูลเอกสาร ข้อมูลที่พิมพ์ออกมาอาจถูกบดบังใต้ตราประทับ


ไดอะลอกบ็อกซ์ ตราประทับ

ไดอะลอกบ็อกซ์ ตราประทับ สามารถให้ท่านพิมพ์ตราประทับเหนือหน้าเอกสาร นอกจากนั้น ท่านสามารถลงทะเบียนตราประทับหรือพื้นหลังหนึ่งไว้ก่อน แล้วลงทะเบียนและใช้ตราประทับที่ท่านสร้างสรรค์

ตราประทับ

การพิมพ์ตราประทับเป็นฟังก์ชันซึ่งพิมพ์ตราประทับเหนือเอกสาร

เลือกเช็คบ็อกซ์นี้และเลือกชื่อจากรายการเพื่อพิมพ์ตราประทับ
คลิก กำหนดตราประทับ... เปิดไดอะลอกบ็อกซ์ การตั้งค่าตราประทับ แล้วท่านสามารถกำหนดรายละเอียดของตราประทับ

อย่าเลือกเช็คบ็อกซ์นี้หากท่านไม่ต้องการพิมพ์ตราประทับ

พิมพ์ตราประทับแบบกึ่งโปร่งใส

กำหนดวิธีการพิมพ์ตราประทับเหนือเอกสาร
เลือกเช็คบ็อกซ์ ตราประทับ เพื่อเปิดการใช้งานเช็คบ็อกซ์นี้

เลือกเช็คบ็อกซ์นี้เพื่อพิมพ์ตราประทับกึ่งโปร่งใสไว้บนหน้าเอกสารที่พิมพ์
อย่าเลือกเช็คบ็อกซ์นี้เพื่อพิมพ์ตราประทับเหนือข้อมูลเอกสาร ข้อมูลที่พิมพ์ออกมาอาจถูกบดบังใต้ตราประทับ

ประทับตราหน้าแรกเท่านั้น

เลือกที่จะพิมพ์ตราประทับบนหน้าแรกเท่านั้นหรือบนหน้าทั้งหมดในเมื่อเอกสารมีสองหน้าหรือมากกว่านี้
เลือกเช็คบ็อกซ์ ตราประทับ เพื่อเปิดการใช้งานเช็คบ็อกซ์นี้

เลือกเช็คบ็อกซ์นี้เพื่อพิมพ์ตราประทับบนหน้าแรกเท่านั้น
อย่าเลือกเช็คบ็อกซ์นี้หากต้องการพิมพ์ตราประทับบนทุกหน้า


วิธีใช้ ดูภาพตัวอย่าง Canon IJ

ดูภาพตัวอย่าง Canon IJ คืออะไร

รายการเมนู

เมนู ไฟล์

เมนู หน้า

เมนู ซูม

เมนู ตัวเลือก

เมนู วิธีใช้

คำอธิบายปุ่ม

ปุ่ม เริ่มการพิมพ์

ปุ่ม ยกเลิกการพิมพ์

หน้าจอ ข้อความหน้าการพิมพ์


หน้าจอ พื้นที่การตั้งค่าพิมพ์

สามารถให้ท่านตรวจสอบและเปลี่ยนการตั้งค่าการพิมพ์ของเอกสารที่เลือกในรายการเอกสาร
พื้นที่การตั้งค่าพิมพ์ แสดงบนด้านขวาของหน้าต่างภาพตัวอย่าง

วิธีใช้นี้ใช้ได้สำหรับแบบทั้งหมด คุณลักษณะที่ถูกทำเครื่องหมายด้วย <รูปแบบที่สามารถใช้ได้เท่านั้น> หรือ * ไม่สามารถใช้ประโยชน์ได้ในแบบบางส่วน

แท็บ ข้อความหน้า

การตั้งค่าการพิมพ์สำหรับทุกหน้าแสดงอยู่
คุณสามารถเปลี่ยนการตั้งค่าชนิดสื่อสิ่งพิมพ์และแหล่งจ่ายกระดาษ

ขนาดกระดาษเครื่องพิมพ์

แสดงขนาดกระดาษของเอกสารที่จะพิมพ์

ชนิดสื่อสิ่งพิมพ์

สามารถให้ท่านเลือกชนิดสื่อสิ่งพิมพ์ของเอกสารที่จะพิมพ์

แหล่งจ่ายกระดาษ

สามารถให้ท่านเลือกแหล่งจ่ายกระดาษของเอกสารที่จะพิมพ์

เค้าโครงหน้า

แสดงเค้าโครงหน้าของเอกสารที่จะพิมพ์

ข้อสำคัญ

เมื่อท่านเลือก หนังสือ สำหรับ เค้าโครงหน้า ฟังก์ชัน การพิมพ์ทั้งสองหน้า หรือ การพิมพ์ทั้งสองหน้า (ด้วยตัวเอง)* ของพื้นที่การตั้งค่าพิมพ์จะถูกตั้งค่าโดยอัตโนมัติ ในกรณีนี้ การพิมพ์ทั้งสองหน้า หรือ การพิมพ์ทั้งสองหน้า (ด้วยตัวเอง)* จะเปลี่ยนเป็นสีเทาและไม่สามารถใช้งานได้

แท็บ เค้าโครง

ท่านสามารถกำหนดการตั้งค่าสำหรับการพิมพ์เค้าโครงหน้า
เพื่อใช้การตั้งค่าที่กำหนด คลิก นำไปใช้
พิมพ์เอกสารอันที่การตั้งค่าเค้าโครงหน้าไม่สามารถเปลี่ยน รายการส่วนตัวกลายเป็นแถบสีเทาและไม่สามารถเลือกได้

แท็บ การปรับสีด้วยตัวเอง

แท็บนี้ช่วยให้ท่านสามารถปรับความสมดุลของสีโดยเปลี่ยนการตั้งค่าของตัวเลือก สีฟ้า สีบานเย็น สีเหลือง ความสว่าง ความเข้ม และ ความคมชัด

สีฟ้า / สีบานเย็น / สีเหลือง

ปรับความเข้มของ สีฟ้า สีบานเย็น และ สีเหลือง
การลากตัวเลื่อนไปทางขวาจะทำให้สีเข้มขึ้น ในขณะที่การลากตัวเลื่อนไปทางซ้ายจะลดความเข้มของสี
ท่านยังสามารถป้อนมูลค่าที่เชื่อมต่อกับตัวเลื่อนโดยตรง เป้าเข้ามูลค่าในขอบเขตจาก -50 ถึง 50

การปรับปรุงนี้จะเปลี่ยนปริมาณหมึกสัมพันธ์ของสีแต่ละสีที่ใช้ ซึ่งจะเปลี่ยนความสมดุลของสีโดยรวมในเอกสาร ใช้แอพพลิเคชั่นซอฟต์แวร์ของท่านหากท่านให้ความสำคัญในการเปลี่ยนความสมดุลของสีโดยรวม และใช้ไดรเวอร์เครื่องพิมพ์เฉพาะในกรณีที่ท่านต้องการปรับความสมดุลของสีเพียงเล็กน้อย

โทนสี <รูปแบบที่สามารถใช้ได้เท่านั้น>

ตั้งค่าการปรับแต่งสีสำหรับการพิมพ์โมโนโครม
การลากตัวเลื่อนไปทางขวาจะก่อให้เกิดสีอุ่น(อุ่น) ในขณะที่การลากตัวเลื่อนไปทางซ้ายจะก่อให้เกิดสีเย็น(เย็น)
ท่านยังสามารถป้อนมูลค่าที่เชื่อมต่อกับตัวเลื่อนโดยตรง เป้าเข้ามูลค่าในขอบเขตจาก -50 ถึง 50

ข้อสำคัญ

ฟังก์ชันนี้ใช้ประโยชน์ไม่ได้สำหรับการตั้งค่า ชนิดสื่อสิ่งพิมพ์ บางอย่าง

ความสว่าง

เลือกความสว่างของการพิมพ์ของท่าน
สีระหว่างสีขาวกับสีดำจะเปลี่ยนแปลง แต่ไม่เปลี่ยนแปลงเป็นสีขาวแท้และสีดำแท้

ความเข้ม

ปรับความเข้มโดยรวมของการพิมพ์
การลากตัวเลื่อนไปทางขวาจะเพิ่มความเข้มโดยรวมและการลากตัวเลื่อนไปทางซ้ายจะลดความเข้มโดยรวม
ท่านยังสามารถป้อนมูลค่าที่เชื่อมต่อกับตัวเลื่อนโดยตรง เป้าเข้ามูลค่าในขอบเขตจาก -50 ถึง 50

ความคมชัด

ปรับระดับความคมชัดระหว่างความสว่างกับความมืดของรูปภาพที่จะพิมพ์
การเคลื่อนที่ตัวเลื่อนไปทางขวาจะเพิ่มความคมชัด การเคลื่อนที่ตัวเลื่อนไปทางซ้ายจะลดความคมชัด
ท่านยังสามารถป้อนมูลค่าที่เชื่อมต่อกับตัวเลื่อนโดยตรง เป้าเข้ามูลค่าในขอบเขตจาก -50 ถึง 50

ค่ามาตราฐาน

คืนค่ามาตราฐานให้กับการปรับตั้งที่ท่านเปลี่ยนค่าไป
การคลิกปุ่มนี้จะคืนการตั้งค่าทั้งหมดบนแท็บนี้เป็นค่ามาตราฐาน (ค่าตั้งต้นจากโรงงาน)

ข้อสำคัญ

เมื่อ การพิมพ์เฉดสีเทา ถูกเลือก สีฟ้า สีบานเย็น และ สีเหลือง จะปรากฏเป็นแถบสีเทาและไม่สามารถเลือกได้

การพิมพ์เฉดสีเทา

สามารถให้ท่านเปลี่ยนการตั้งค่าพิมพ์โมโนโครม

การพิมพ์ทั้งสองหน้า <รูปแบบที่สามารถใช้ได้เท่านั้น>

กำหนดรูปแบบว่าจะพิมพ์เอกสารบนทั้งสองหน้าหรือเพียงหน้าเดียวในกระดาษแผ่นหนึ่ง
พิมพ์เอกสารอันที่การตั้งค่าการพิมพ์ทั้งสองหน้าไม่สามารถเปลี่ยน รายการส่วนตัวกลายเป็นแถบสีเทาและไม่สามารถเลือกได้

การพิมพ์ทั้งสองหน้า (ด้วยตัวเอง) <รูปแบบที่สามารถใช้ได้เท่านั้น>

เลือกที่จะพิมพ์เอกสารบนทั้งสองหน้าของกระดาษหรือเพียงหน้าเดียวของกระดาษด้วยตัวเอง
พิมพ์เอกสารอันที่การตั้งค่าการพิมพ์ทั้งสองหน้าไม่สามารถเปลี่ยน รายการส่วนตัวกลายเป็นแถบสีเทาและไม่สามารถเลือกได้

จำนวนชุด

กำหนดจำนวนชุดที่ต้องการพิมพ์ ท่านสามารถกำหนดค่าจาก 1 ถึง 999
หารจำนวนชุดไม่สามารถเปลี่ยนสำหรับการพิมพ์เอกสาร รายการนี้กลายเป็นแถบสีเทาและไม่สามารถเลือกได้

ปุ่ม พิมพ์

พิมพ์เอกสารที่เลือกในรายการเอกสาร
เอกสารที่พิมพ์ถูกลบจากรายการ และเมื่อเอกสารทั้งหมดถูกพิมพ์ 'ดูภาพตัวอย่าง Canon IJ XPS' ปิด

ปุ่ม ออก

จบ 'ดูภาพตัวอย่าง Canon IJ XPS'
เอกสารที่เหลืออยู่ในรายการเอกสารจะถูกลบจากรายการ


ปุ่ม รวมเอกสาร

รวมเอกสารที่เลือกในรายการเอกสารไปที่เอกสารหนึ่ง
หากเพียงเอกสารหนึ่งถูกเลือก คำสั่งนี้จะกลายเป็นแถบสีเทาและไม่สามารถเลือกได้


ไดอะล็อกบ็อกซ์ กำหนดการตั้งค่าเอง

หากจำเป็น สลับโหมดหลากหลายของการดำเนินการเครื่องพิมพ์

คุณลักษณะที่สามารถใช้ได้แตกต่างกันไปขึ้นอยู่กับแม่แบบ

ป้องกันกระดาษเสียไป

เครื่องพิมพ์สามารถเพิ่มช่องว่างระหว่างหัวพิมพ์และกระดาษให้มากขึ้นระหว่างการพิมพ์ด้วยความละเอียดสูง เพื่อป้องกันกระดาษเสียไป

เลือกเช็คบ็อกซ์นี้เพื่อเปิดการใช้งานฟังก์ชันนี้
อย่าเลือกเช็คบ็อกซ์นี้หากท่านไม่ต้องการเปิดการใช้งานฟังก์ชันนี้

จัดตำแหน่งหัวพิมพ์ด้วยตัวเอง

โดยปกติ ฟังก์ชัน การจัดตำแหน่งหัวพิมพ์ บนแท็บ การบำรุงรักษา ถูกตั้งเป็นการจัดตำแหน่งหัวพิมพ์อัตโนมัติ แต่ท่านสามารถเปลี่ยนมันเป็นการจัดตำแหน่งหัวพิมพ์ด้วยตัวเอง
หากผลลัพธ์ของการจัดตำแหน่งหัวพิมพ์อัตโนมัติไม่เป็นที่น่าพอใจ ให้ทำตามขั้นตอนด้วยตัวเองเพื่อปฏิบัติการจัดตำแหน่งหัวพิมพ์ด้วยตัวเอง

เลือกเช็คบ็อกซ์นี้เพื่อปฏิบัติการจัดตำแหน่งหัวพิมพ์ด้วยตัวเอง
อย่าเลือกเช็คบ็อกซ์นี้เพื่อปฏิบัติการจัดตำแหน่งหัวพิมพ์โดยอัตโนมัติ

ดำเนินการบำรุงหมึกโดยอัตโนมัติ

แบบอันที่สนับสนุนฟังก์ชันนี้ จะผสมหมึกเป็นระยะสำหรับควบคุมความหนาแน่นของหมึก

เพื่อดำเนินการบำรุงหมึกโดยอัตโนมัติ โปรดเลือกเช็คบ็อกซ์นี้
หากท่านไม่ต้องการดำเนินการบำรุงหมึกโดยอัตโนมัติ อย่าเลือกเช็คบ็อกซ์นี้

ข้อสำคัญ

โดยปกติ ท่านควรจะเลือกเช็คบ็อกซ์นี้เมื่อใช้เครื่องพิมพ์ของท่าน

หากท่านปิดใช้งานฟังก์ชันนี้ โปรดปฏิบัติ บำรุงหมึก จากแท็บ การบำรุงรักษา ในช่วงเวลาเป็นประจำ

ตรวจสอบความกว้างกระดาษ

ฟังก์ชันนี้สามารถให้ท่านตรวจสอบความกว้างกระดาษที่ป้อนในเครื่องพิมพ์ระหว่างการพิมพ์
หากเครื่องพิมพ์ตรวจพบความกว้างกระดาษที่น้อยไปกว่าที่ตั้งค่าใน ขนาดหน้า ในแท็บ ตั้งค่าหน้ากระดาษ เครื่องพิมพ์จะมีข้อความแสดงออกและหยุดการพิมพ์

เลือกเช็คบ็อกซ์นี้เพื่อตรวจสอบความกว้างของกระดาษ
อย่าเลือกเช็คบ็อกซ์นี้เพื่อไม่ตรวจสอบความกว้างของกระดาษ

ป้องกันกระดาษติด

ตรวจรายการนี้หากกระดาษธรรมดาขนาด A3 ติดบ่อยๆ ใกล้ทางออกกระดาษ

ข้อสำคัญ

เมื่อฟังก์ชันนี้ถูกใช้อยู่ จะใช้เวลานานกว่าเพื่อพิมพ์กระดาษธรรมดาขนาด A3
คุณภาพการพิมพ์อาจเลวลงด้วย

ป้องกันป้อนกระดาษสองครั้ง

เลือกเช็คบ็อกซ์นี้เท่านั้น หากเครื่องพิมพ์ถูกป้อนแผ่นกระดาษธรรมดามากมายในคราวเดียวกัน

ข้อสำคัญ

ใช้ฟังก์ชันนี้ทำให้ความเร็วพิมพ์ช้าลง

เวลารอหมึกแห้ง

เครื่องพิมพ์สามารถหยุดชั่วคราวก่อนที่เริ่มการพิมพ์หน้าถัดไป การลากตัวเลื่อนไปทางขวาจะเพิ่มเวลาหยุดชั่วคราว และการลากตัวเลื่อนไปทางซ้ายจะลดเวลา

หากกระดาษมีรอยเปื้อนเนื่องจากหน้ากระดาษถัดไปส่งออกมาก่อนที่หมึกแห้งสนิท โปรดเพิ่มเวลารอหมึกแห้งยาวนานกว่า
การลดลงเวลารอหมึกแห้งเพื่อให้การพิมพ์เร็วขึ้น


ดูภาพตัวอย่าง Canon IJ คืออะไร

วิธีใช้นี้ใช้ได้สำหรับแบบทั้งหมด คุณลักษณะที่ถูกทำเครื่องหมายด้วย * ไม่สามารถใช้ประโยชน์ได้ในแบบบางส่วน

'ดูภาพตัวอย่าง Canon IJ' เป็นแอพพลิเคชั่นซอฟต์แวร์อย่างหนึ่งที่จะแสดงผลการพิมพ์ก่อนการพิมพ์จริงๆ

ภาพตัวอย่างนี้จะบอกถึงข้อความที่ตั้งค่ากับไดรเวอร์เครื่องพิมพ์ และตรวจสอบเค้าโครงเอกสาร ลำดับพิมพ์และจำนวนหน้ากระดาษ คุณยังสามารถเปลี่ยนการตั้งค่าชนิดสื่อสิ่งพิมพ์และแหล่งจ่ายกระดาษ

เมื่อคุณต้องการแสดงภาพตัวอย่างก่อนพิมพ์ กรุณาเปิดหน้าต่างตั้งค่าไดรเวอร์เครื่องพิมพ์ คลิกแท็บ ตั้งค่าแบบเร็ว* หรือแท็บ หลัก และเลือกเช็คบ็อกซ์ ดูภาพตัวอย่างก่อนการพิมพ์
อย่าเลือกเช็คบ็อกซ์นี้หากไม่ต้องการแสดงภาพตัวอย่าง


ดูภาพตัวอย่าง Canon IJ XPS คืออะไร

วิธีใช้นี้ใช้ได้สำหรับแบบทั้งหมด คุณลักษณะที่ถูกทำเครื่องหมายด้วย * ไม่สามารถใช้ประโยชน์ได้ในแบบบางส่วน

'ดูภาพตัวอย่าง Canon IJ XPS' เป็นแอพพลิเคชั่นซอฟต์แวร์อย่างหนึ่งที่จะแสดงผลการพิมพ์ก่อนการพิมพ์จริงๆ

ภาพตัวอย่างนี้จะบอกถึงข้อความซึ่งตั้งค่าในไดรเวอร์เครื่องพิมพ์ และตรวจสอบเค้าโครงเอกสาร ลำดับพิมพ์และจำนวนหน้ากระดาษ ดูภาพตัวอย่างยังสามารถให้ท่านแก้ไขเอกสารพิมพ์ แก้ไขหน้าพิมพ์ เปลี่ยนการตั้งค่าพิมพ์ และปฏิบัติฟังก์ชันอื่น

เมื่อคุณต้องการแสดงภาพตัวอย่างก่อนพิมพ์ กรุณาเปิดหน้าต่างตั้งค่าไดรเวอร์เครื่องพิมพ์ คลิกแท็บ ตั้งค่าแบบเร็ว* หรือแท็บ หลัก และเลือกเช็คบ็อกซ์ ดูภาพตัวอย่างก่อนการพิมพ์
อย่าเลือกเช็คบ็อกซ์นี้หากไม่ต้องการแสดงภาพตัวอย่าง


ปุ่ม ลบเอกสาร

ลบเอกสารที่เลือกจากรายการเอกสาร
หากรายการเอกสารเพียงมีเอกสารหนึ่ง เอกสารกลายเป็นแถบสีเทาและไม่สามารถเลือกได้


ปุ่ม ลบหน้า

ลบหน้าที่เลือกปัจจุบัน
เนื่องจากการพิมพ์เค้าโครงหน้าถูกตั้งอยู่ หน้าที่ล้อมรอบด้วยกรอบสีแดงจะถูกลบ


เมนู ดู

เลือกเอกสารและหน้าที่จะแสดง

เอกสาร

ใช้คำสั่งต่อไปเพื่อเลือกเอกสารที่จะแสดง

เอกสารแรก

แสดงเอกสารแรกในรายการเอกสาร
หากเอกสารที่เลือกปัจจุบันเป็นเอกสารแรก คำสั่งนี้จะปรากฏเป็นแถบสีเทาและไม่สามารถเลือกได้

เอกสารก่อน

แสดงเอกสารที่อยู่ก่อนหน้าเอกสารที่กำลังแสดงอยู่
หากเอกสารที่เลือกปัจจุบันเป็นเอกสารแรก คำสั่งนี้จะปรากฏเป็นแถบสีเทาและไม่สามารถเลือกได้

เอกสารต่อไป

แสดงเอกสารที่อยู่หลังจากเอกสารที่กำลังแสดงอยู่
หากเอกสารที่เลือกปัจจุบันเป็นเอกสารสุดท้าย คำสั่งนี้จะปรากฏเป็นแถบสีเทาและไม่สามารถเลือกได้

เอกสารสุดท้าย

แสดงเอกสารสุดท้ายในรายการเอกสาร
หากเอกสารที่เลือกปัจจุบันเป็นเอกสารสุดท้าย คำสั่งนี้จะปรากฏเป็นแถบสีเทาและไม่สามารถเลือกได้

หน้า

ใช้คำสั่งต่อไปเพื่อเลือกหน้าที่จะแสดง

หน้าแรก

แสดงหน้าแรกของเอกสาร
หากหน้าที่แสดงปัจจุบันเป็นหน้าแรก คำสั่งนี้เป็นแถบสีเทาและไม่สามารถเลือกได้

หน้าก่อน

แสดงหน้าที่อยู่ก่อนหน้ากระดาษที่กำลังแสดงอยู่
หากหน้าที่แสดงปัจจุบันเป็นหน้าแรก คำสั่งนี้เป็นแถบสีเทาและไม่สามารถเลือกได้

หน้าต่อไป

แสดงหน้าที่อยู่หลังหน้ากระดาษที่กำลังแสดงอยู่
หากหน้ากระดาษที่กำลังแสดงเป็นหน้าสุดท้าย คำสั่งนี้จะปรากฏเป็นแถบสีเทาและไม่สามารถเลือกได้

หน้าสุดท้าย

แสดงหน้าสุดท้ายของเอกสาร
หากหน้ากระดาษที่กำลังแสดงเป็นหน้าสุดท้าย คำสั่งนี้จะปรากฏเป็นแถบสีเทาและไม่สามารถเลือกได้

เลือกหน้า...

แสดงไดอะลอกบ็อกซ์ เลือกหน้า
คำสั่งนี้สามารถให้ท่านกำหนดหมายเลขหน้าที่จะแสดงออก

คำแนะนำ

หากการตั้งค่า เค้าโครงหน้า ในไดรเวอร์เครื่องพิมพ์ได้ถูกกำหนดเป็น การเรียง/โปสเตอร์ หรือ หนังสือ จำนวนหน้าจะเป็นจำนวนของกระดาษที่ใช้สำหรับการพิมพ์ ไม่ใช่จำนวนหน้าในข้อมูลเดิมซึ่งสร้างขึ้นด้วยแอพพลิเคชั่นซอฟต์แวร์


เมนู แก้ไข

เลือกวิธีสำหรับการแก้ไขเอกสารหลากหลายหรือหน้า

วิธีใช้นี้ใช้ได้สำหรับแบบทั้งหมด คุณลักษณะที่ถูกทำเครื่องหมายด้วย * ไม่สามารถใช้ประโยชน์ได้ในแบบบางส่วน

เลิกทำ

ย้อนกลับความเปลี่ยนก่อน
หากความเปลี่ยนไม่สามารถย้อนกลับได้ ฟังก์ชันนี้จะกลายเป็นแถบสีเทาและไม่สามารถเลือกได้
คำสั่งนี้มีความสามารถเช่นเดียวกันกับปุ่ม เลิกทำ ที่บนบาร์เครื่องมือ

เอกสาร

เลือกวิธีสำหรับการแก้ไขเอกสารพิมพ์

รวมเอกสาร

รวมเอกสารที่เลือกในรายการเอกสารไปที่เอกสารหนึ่ง
หากเพียงเอกสารหนึ่งถูกเลือก คำสั่งนี้จะกลายเป็นแถบสีเทาและไม่สามารถเลือกได้
คำสั่งนี้มีความสามารถเช่นเดียวกันกับปุ่ม รวมเอกสาร ที่บนบาร์เครื่องมือ

รีเซ็ตเอกสาร

กลับไปที่สถานะของเอกสารที่เลือกในรายการเอกสาร ก่อนพวกมันถูกเพิ่มไปที่ 'ดูภาพตัวอย่าง Canon IJ XPS'
เอกสารที่รวมถูกแยก เอกสารต้นฉบับถูกบันทึก
คำสั่งนี้มีความสามารถเช่นเดียวกันกับปุ่ม รีเซ็ตเอกสาร ที่บนบาร์เครื่องมือ

เลื่อนเอกสาร

ใช้คำสั่งต่อไปเพื่อเปลี่ยนลำดับของเอกสารที่เลือกในรายการเอกสาร

เลื่อนไปที่แรก

เลื่อนเอกสารพิมพ์ไปที่เริ่มต้นของรายการเอกสาร
หากเอกสารที่เลือกปัจจุบันเป็นเอกสารแรก คำสั่งนี้จะปรากฏเป็นแถบสีเทาและไม่สามารถเลือกได้

เลื่อนขึ้น

เลื่อนเอกสารพิมพ์ที่เลือกขึ้นหนึ่งกว่าตำแหน่งปัจจุบัน
หากเอกสารที่เลือกปัจจุบันเป็นเอกสารแรก คำสั่งนี้จะปรากฏเป็นแถบสีเทาและไม่สามารถเลือกได้

เลื่อนลง

เลื่อนเอกสารพิมพ์ที่เลือกลงหนึ่งกว่าตำแหน่งปัจจุบัน
หากเอกสารที่เลือกปัจจุบันเป็นเอกสารสุดท้าย คำสั่งนี้จะปรากฏเป็นแถบสีเทาและไม่สามารถเลือกได้

เลื่อนไปที่สุดท้าย

เลื่อนเอกสารพิมพ์ไปที่สุดท้ายของรายการเอกสาร
หากเอกสารที่เลือกปัจจุบันเป็นเอกสารสุดท้าย คำสั่งนี้จะปรากฏเป็นแถบสีเทาและไม่สามารถเลือกได้

ลบเอกสาร

ลบเอกสารที่เลือกจากรายการเอกสาร
หากรายการเอกสารเพียงมีเอกสารหนึ่ง เอกสารกลายเป็นแถบสีเทาและไม่สามารถเลือกได้
คำสั่งนี้มีความสามารถเช่นเดียวกันกับปุ่ม ลบเอกสาร ที่บนบาร์เครื่องมือ

การพิมพ์เฉดสีเทา

สามารถให้ท่านเปลี่ยนการตั้งค่าพิมพ์โมโนโครม
คำสั่งนี้มีประโยชน์เหมือนกับเช็คบ็อกซ์ การพิมพ์เฉดสีเทา ในพื้นที่การตั้งค่าพิมพ์

การพิมพ์เค้าโครงหน้า...

เปิดไดอะลอกบ็อกซ์ การพิมพ์เค้าโครงหน้า
ไดอะลอกบ็อกซ์นี้สามารถให้ท่านตั้งค่า การพิมพ์เค้าโครงหน้า หน้า ลำดับหน้า และ ขอบหน้า

การพิมพ์ทั้งสองหน้า...

เปิดไดอะลอกบ็อกซ์ การพิมพ์ทั้งสองหน้า
ไดอะล็อกบ็อกซ์นี้สามารถให้คุณตั้งค่า การพิมพ์ทั้งสองหน้า* อัตโนมัติ* การพิมพ์ทั้งสองหน้า (ด้วยตัวเอง)* ด้านเย็บเล่ม และ ขอบ

จำนวนชุด...

เปิดไดอะลอกบ็อกซ์ จำนวนชุด
ไดอะลอกบ็อกซ์นี้สามารถให้ท่านตั้งค่า จำนวนชุด เรียงชุด และ พิมพ์จากหน้าสุดท้าย

หน้า

เลือกวิธีสำหรับการแก้ไขหน้าพิมพ์

ลบหน้า

ลบหน้าที่เลือกปัจจุบัน
เนื่องจากการพิมพ์เค้าโครงหน้าถูกตั้งอยู่ หน้าที่ล้อมรอบด้วยกรอบสีแดงจะถูกลบ
คำสั่งนี้มีความสามารถเช่นเดียวกันกับปุ่ม ลบหน้า ที่บนบาร์เครื่องมือ

คืนค่าหน้า

คืนค่าหน้าที่ถูกลบออกด้วยฟังก์ชัน ลบหน้า
เพื่อคืนค่าหน้า คุณต้องเลือกเช็คบ็อกซ์ ดูหน้าที่ถูกลบ บนเมนู ตัวเลือก และแสดงหน้าที่ลบเป็นรูปขนาดย่อ

เลื่อนหน้า

ใช้คำสั่งต่อไปเพื่อเปลี่ยนลำดับของหน้าที่เลือกปัจจุบัน

เลื่อนไปที่แรก

เลื่อนหน้าที่เลือกปัจจุบันไปที่เริ่มต้นของรายการเอกสาร
หากหน้าที่เลือกปัจจุบันเป็นหน้าแรก คำสั่งนี้จะปรากฏเป็นแถบสีเทาและไม่สามารถเลือกได้

เลื่อนข้างหน้า

เลื่อนหน้าที่เลือกปัจจุบันข้างหน้าตำแหน่งปัจจุบัน
หากหน้าที่เลือกปัจจุบันเป็นหน้าแรก คำสั่งนี้จะปรากฏเป็นแถบสีเทาและไม่สามารถเลือกได้

เลื่อนข้างหลัง

เลื่อนหน้าที่เลือกปัจจุบันหลังจากตำแหน่งปัจจุบัน
หากหน้าที่เลือกปัจจุบันเป็นหน้าสุดท้าย คำสั่งนี้จะปรากฏเป็นแถบสีเทาและไม่สามารถเลือกได้

เลื่อนไปที่สุดท้าย

เลื่อนหน้าที่เลือกปัจจุบันไปที่สุดท้ายของรายการเอกสาร
หากหน้าที่เลือกปัจจุบันเป็นหน้าสุดท้าย คำสั่งนี้จะปรากฏเป็นแถบสีเทาและไม่สามารถเลือกได้


เมนู ไฟล์

เลือกการดำเนินการพิมพ์

เริ่มการพิมพ์

จบ 'ดูภาพตัวอย่าง Canon IJ' แล้วเริ่มการพิมพ์เอกสารที่แสดงบนหน้าจอดูภาพตัวอย่าง
คำสั่งนี้มีความสามารถเช่นเดียวกันกับปุ่ม เริ่มการพิมพ์ ที่บนบาร์เครื่องมือ

ยกเลิกการพิมพ์

จบ 'ดูภาพตัวอย่าง Canon IJ' และยกเลิกการพิมพ์เอกสารที่แสดงบนหน้าจอดูภาพตัวอย่าง
คำสั่งนี้มีความสามารถเช่นเดียวกันกับปุ่ม ยกเลิกการพิมพ์ ที่บนบาร์เครื่องมือ

ออก

จบ 'ดูภาพตัวอย่าง Canon IJ'


เมนู ไฟล์

เลือกการดำเนินการพิมพ์และการตั้งค่าประวัติพิมพ์

พิมพ์

พิมพ์เอกสารที่เลือกในรายการเอกสาร
เอกสารที่พิมพ์ถูกลบจากรายการ และเมื่อเอกสารทั้งหมดถูกพิมพ์ 'ดูภาพตัวอย่าง Canon IJ XPS' ปิด
คำสั่งนี้มีฟังก์ชันเหมือนกับปุ่ม พิมพ์ บนบาร์เครื่องมือและปุ่ม พิมพ์ ในพื้นที่การตั้งค่าพิมพ์

พิมพ์เอกสารทั้งหมด

พิมพ์เอกสารทั้งหมดในรายการเอกสารและปิด 'ดูภาพตัวอย่าง Canon IJ XPS'

บันทึกประวัติพิมพ์

สลับเอกสารที่พิมพ์จาก 'ดูภาพตัวอย่าง Canon IJ XPS' ถูกบันทึกเป็นรายการประวัติพิมพ์หรือไม่

ขีดจำกัดรายการประวัติ

สลับจำนวนมากที่สุดของการลงทะเบียนประวัติพิมพ์
เลือก 10 รายการ 30 รายการ หรือ 100 รายการ

ข้อสำคัญ

หากเกินกว่าจำนวนจำกัดการลงทะเบียน การลงทะเบียนประวัติพิมพ์จะถูกลบเริ่มจากเก่าที่สุด

ดูประวัติพิมพ์

สลับเอกสารที่บันทึกเป็นรายการประวัติพิมพ์จะแสดงในรายการเอกสารหรือไม่

ออก

จบ 'ดูภาพตัวอย่าง Canon IJ XPS' เอกสารที่เหลืออยู่ในรายการเอกสารจะถูกลบจากรายการ
คำสั่งนี้มีฟังก์ชันเหมือนกับปุ่ม ออก ในพื้นที่การตั้งค่าพิมพ์


เมนู วิธีใช้

เมนูนี้ประกอบด้วยคำสั่งต่างๆ ดังต่อไป

วิธีใช้

แสดงสารบัญหัวข้อต่างๆ ของวิธีใช้ 'ดูภาพตัวอย่าง Canon IJ'

เกี่ยวกับ

แสดงเวอร์ชันของ 'ดูภาพตัวอย่าง Canon IJ' และข้อมูลเกี่ยวกับลิขสิทธิ์


เมนู วิธีใช้

แสดงข้อความถัดไป

วิธีใช้

แสดงสารบัญหัวข้อต่างๆ ของวิธีใช้ 'ดูภาพตัวอย่าง Canon IJ XPS'

เกี่ยวกับ

แสดงเวอร์ชันของ 'ดูภาพตัวอย่าง Canon IJ XPS' และข้อมูลเกี่ยวกับลิขสิทธิ์


หน้าจอ รายการเอกสาร

แสดงรายการของเอกสารพิมพ์
เอกสารที่เลือกในรายการเอกสารกลายเป็นเป้าหมายสำหรับแสดงภาพตัวอย่างและการแก้ไข

ชื่อเอกสาร

แสดงชื่อของเอกสารพิมพ์
หากท่านคลิกชื่อของเอกสารพิมพ์ที่เลือก กล่องข้อความแสดงขึ้น และท่านสามารถตั้งชื่อเอกสารใหม่

หน้า

แสดงจำนวนหน้าของเอกสารพิมพ์

ข้อสำคัญ

หมายเลขที่แสดงใน หน้า และจำนวนหน้าที่ส่งออกจะต่างกัน

เพื่อตรวจจำนวนหน้าที่ส่งออก ตรวจแถบสถานะอยู่ด้านล่างของหน้าต่างภาพตัวอย่าง

สถานะ

แสดงสถานะของเอกสารพิมพ์
เอกสารที่ประสบการดำเนินการข้อมูลแสดงขึ้นเป็น กำลังดำเนินการข้อมูล
เอกสารที่บันทึกในประวัติพิมพ์ถูกแสดงเป็น ถูกบันทึก

ข้อสำคัญ

เอกสารที่แสดงใน กำลังดำเนินการข้อมูล จะไม่สามารถพิมพ์หรือแก้ไขได้
รอจนกระทั่งการดำเนินการข้อมูลสิ้นสุด


ปุ่ม เลื่อนเอกสาร

เลื่อนเอกสาร

ใช้คำสั่งต่อไปเพื่อเปลี่ยนลำดับของเอกสารที่เลือกในรายการเอกสาร

ปุ่ม เลื่อนไปที่แรก

เลื่อนเอกสารพิมพ์ไปที่เริ่มต้นของรายการเอกสาร
หากเอกสารที่เลือกปัจจุบันเป็นเอกสารแรก คำสั่งนี้จะปรากฏเป็นแถบสีเทาและไม่สามารถเลือกได้

ปุ่ม เลื่อนขึ้น

เลื่อนเอกสารพิมพ์ที่เลือกขึ้นหนึ่งกว่าตำแหน่งปัจจุบัน
หากเอกสารที่เลือกปัจจุบันเป็นเอกสารแรก คำสั่งนี้จะปรากฏเป็นแถบสีเทาและไม่สามารถเลือกได้

ปุ่ม เลื่อนลง

เลื่อนเอกสารพิมพ์ที่เลือกลงหนึ่งกว่าตำแหน่งปัจจุบัน
หากเอกสารที่เลือกปัจจุบันเป็นเอกสารสุดท้าย คำสั่งนี้จะปรากฏเป็นแถบสีเทาและไม่สามารถเลือกได้

ปุ่ม เลื่อนไปที่สุดท้าย

เลื่อนเอกสารพิมพ์ไปที่สุดท้ายของรายการเอกสาร
หากเอกสารที่เลือกปัจจุบันเป็นเอกสารสุดท้าย คำสั่งนี้จะปรากฏเป็นแถบสีเทาและไม่สามารถเลือกได้


เมนู ตัวเลือก

เมนูนี้ประกอบด้วยคำสั่งต่างๆ ดังต่อไป

แสดงข้อความหน้าการพิมพ์

ข้อความการตั้งค่าการพิมพ์สำหรับแต่ละหน้า(รวมถึงขนาดกระดาษเครื่องพิมพ์ ชนิดสื่อสิ่งพิมพ์ และเค้าโครงหน้า)จะแสดงอยู่ที่ด้านซ้ายของหน้าจอตรวจสอบ
หน้าจอนี้สามารถให้เปลี่ยนการตั้งค่าชนิดสื่อสิ่งพิมพ์และแหล่งจ่ายกระดาษ


เมนู ตัวเลือก

สลับสถานะแสดง/ซ่อนของข้อความถัดไป

ดูรูปขนาดย่อ

ลดหน้าทั้งหมดในเอกสารที่เลือกในรายการเอกสารและแสดงพวกมันอยู่ด้านล่างของหน้าต่างภาพตัวอย่าง
คำสั่งนี้มีความสามารถเช่นเดียวกันกับปุ่ม ดูรูปขนาดย่อ ที่บนบาร์เครื่องมือ

ดูรายการเอกสาร

แสดงรายการเอกสารที่พิมพ์อยู่ด้านบนของหน้าต่างภาพตัวอย่าง

ดูพื้นที่การตั้งค่าพิมพ์

แสดงพื้นที่การตั้งค่าพิมพ์อยู่ด้านขวาของหน้าต่างภาพตัวอย่าง

ดูหน้าที่ถูกลบ

เมื่อรูปขนาดย่อแสดงขึ้น ฟังก์ชันนี้แสดงหน้าที่ถูกลบออกด้วยฟังก์ชัน ลบหน้า
เพื่อตรวจสอบหน้าที่ลบ คุณต้องเลือกเช็คบ็อกซ์ ดูรูปขนาดย่อ ก่อน

แสดงการตั้งค่าการพิมพ์เมื่อเริ่มต้น

สลับแท็บของพื้นที่การตั้งค่าพิมพ์ที่จะแสดงขึ้นเมื่อเริ่มดูภาพตัวอย่าง Canon IJ XPS
เลือก ข้อความหน้า เค้าโครง หรือ การปรับสีด้วยตัวเอง


เมนู หน้า

เมนูนี้ประกอบด้วยคำสั่งต่างๆ ดังต่อไปเพื่อเลือกหน้าที่จะแสดง
ท่านสามารถเลือกคำสั่งทั้งหมดจากบาร์เครื่องมือได้นอกจาก 'เลือกหน้า'

หน้าแรก

แสดงหน้าแรกของเอกสาร
หากหน้าที่แสดงปัจจุบันเป็นหน้าแรก คำสั่งนี้เป็นแถบสีเทาและไม่สามารถเลือกได้

หน้าก่อน

แสดงหน้าที่อยู่ก่อนหน้ากระดาษที่กำลังแสดงอยู่
หากหน้าที่แสดงปัจจุบันเป็นหน้าแรก คำสั่งนี้เป็นแถบสีเทาและไม่สามารถเลือกได้

หน้าต่อไป

แสดงหน้าที่อยู่หลังหน้ากระดาษที่กำลังแสดงอยู่
หากหน้ากระดาษที่กำลังแสดงเป็นหน้าสุดท้าย คำสั่งนี้จะปรากฏเป็นแถบสีเทาและไม่สามารถเลือกได้

หน้าสุดท้าย

แสดงหน้าสุดท้ายของเอกสาร
หากหน้ากระดาษที่กำลังแสดงเป็นหน้าสุดท้าย คำสั่งนี้จะปรากฏเป็นแถบสีเทาและไม่สามารถเลือกได้

เลือกหน้า...

แสดงไดอะลอกบ็อกซ์ เลือกหน้า
คำสั่งนี้สามารถให้ท่านกำหนดหมายเลขหน้าที่จะแสดงออก

คำแนะนำ

หากหน้ากระดาษถูกบันทึก หน้ากระดาษที่ถูกจัดเก็บสุดท้ายจะเป็นหน้าสุดท้าย

หากการตั้งค่า เค้าโครงหน้า ในไดรเวอร์เครื่องพิมพ์ได้ถูกกำหนดเป็น เค้าโครงหน้า การเรียง/โปสเตอร์ หรือ หนังสือ จำนวนหน้าจะเป็นจำนวนของกระดาษที่ใช้สำหรับการพิมพ์ ไม่ใช่จำนวนหน้าในข้อมูลเดิมซึ่งสร้างขึ้นด้วยแอพพลิเคชั่นซอฟต์แวร์

หากการพิมพ์ทั้งสองหน้าด้วยตัวเองได้ตั้งค่าแล้ว ด้านหน้าที่พิมพ์ก่อนจะแสดงออกมาโดยรวม แล้วแสดงด้านหลังทีหลัง


ปุ่ม ยกเลิกการพิมพ์

จบ 'ดูภาพตัวอย่าง Canon IJ' และยกเลิกการพิมพ์เอกสารที่แสดงบนหน้าจอดูภาพตัวอย่าง
คุณสามารถคลิกปุ่มนี้ขณะที่การเก็บข้อมูล


หน้าจอ ข้อความหน้าการพิมพ์

ข้อความการตั้งค่าการพิมพ์สำหรับแต่ละหน้าจะแสดงอยู่ที่ด้านซ้ายของหน้าจอดูภาพตัวอย่าง
หน้าจอนี้สามารถให้เปลี่ยนการตั้งค่าชนิดสื่อสิ่งพิมพ์และแหล่งจ่ายกระดาษ

ขนาดกระดาษเครื่องพิมพ์

แสดงขนาดกระดาษของเอกสารที่จะพิมพ์

ชนิดสื่อสิ่งพิมพ์

แสดงชนิดสื่อสิ่งพิมพ์ของเอกสารที่จะพิมพ์

แหล่งจ่ายกระดาษ

แสดงแหล่งจ่ายกระดาษของเอกสารที่จะพิมพ์

เค้าโครงหน้า

แสดงเค้าโครงหน้าของเอกสารที่จะพิมพ์

ข้อสำคัญ

หากชนิดสื่อสิ่งพิมพ์และแหล่งจ่ายกระดาษได้ตั้งค่าจากแอพพลิเคชั่นซอฟแวร์ การตั้งค่าดังกล่าวจะมีระดับความสำคัญสูง การตั้งค่าที่เปลี่ยนอาจใช้งานไม่ได้


ปุ่ม พิมพ์

พิมพ์เอกสารที่เลือกในรายการเอกสาร
เอกสารที่พิมพ์ถูกลบจากรายการ และเมื่อเอกสารทั้งหมดถูกพิมพ์ 'ดูภาพตัวอย่าง Canon IJ XPS' ปิด


ปุ่ม เริ่มการพิมพ์

จบ 'ดูภาพตัวอย่าง Canon IJ' แล้วเริ่มการพิมพ์เอกสารที่แสดงบนหน้าจอดูภาพตัวอย่าง
คุณสามารถคลิกปุ่มนี้ขณะที่การเก็บข้อมูล


ปุ่ม รีเซ็ตเอกสาร

กลับไปที่สถานะของเอกสารที่เลือกในรายการเอกสาร ก่อนพวกมันถูกเพิ่มไปที่ 'ดูภาพตัวอย่าง Canon IJ XPS'
เอกสารที่รวมถูกแยก เอกสารต้นฉบับถูกบันทึก


ปุ่ม ดูรูปขนาดย่อ

ลดหน้าทั้งหมดในเอกสารที่เลือกในรายการเอกสารและแสดงพวกมันอยู่ด้านล่างของหน้าต่างภาพตัวอย่าง
เพื่อซ่อนหน้าพิมพ์ คลิก ดูรูปขนาดย่อ อีกครั้ง


ปุ่ม เลิกทำ

ย้อนกลับความเปลี่ยนก่อน
หากความเปลี่ยนไม่สามารถย้อนกลับได้ ฟังก์ชันนี้จะกลายเป็นแถบสีเทาและไม่สามารถเลือกได้


เมนู ซูม

เลือกอัตราเปรียบเทียบของขนาดจริงๆ ที่จะพิมพ์กับขนาดที่แสดงเพื่อดูภาพตัวอย่าง
ท่านยังสามารถเลือกอัตราเปรียบเทียบนี้ได้จากดรอปดาวน์ลิสต์บ็อกซ์ที่ตั้งไว้ในบาร์เครื่องมือ

แสดงทั้งหมด

แสดงข้อมูลทั้งหน้าออกเป็นหนึ่งหน้า

50%

ย่อส่วนข้อมูลที่แสดงอยู่เป็น 50% ของขนาดจริงๆ ที่จะพิมพ์ออก

100%

ข้อมูลถูกแสดงเป็นขนาดเช่นเดียวกันกับขนาดจริงๆ ที่จะพิมพ์ออก

200%

ขยายส่วนข้อมูลที่แสดงอยู่เป็น 200% ของขนาดจริงๆ ที่จะพิมพ์ออก

400%

ขยายส่วนข้อมูลที่แสดงอยู่เป็น 400% ของขนาดจริงๆ ที่จะพิมพ์ออก