Ana Sekmesi

Ana sekmesi ortam türüne göre bir temel yazdırma kurulumu oluşturmanıza olanak tanır. Özel yazdırma gerekmediği sürece, yalnızca bu sekmedeki öğeler ayarlanarak normal yazdırma gerçekleştirilebilir.

Bu Yardım tüm modeller için ortaktır. <Sadece Geçerli Modeller> veya * ile işaretli özellik bazı modellerde bulunmamaktadır.

Ortam Türü

Yazdırma kağıdı türünü seçer.
Yazıcıda yüklü olan kağıtla eşleşen bir ortam türü seçin. Böylece yazdırmanın belirtilen kağıda uygun gerçekleşmesi sağlanır.

Kağıt Kaynağı

Kağıdın beslendiği kaynağı gösterir.

Modelinize bağlı olarak, yazıcı sürücüsü ile kağıt kaynağını değiştirebilirsiniz.

Otomatik Seç*

Yazıcı, otomatik olarak kağıt kaynağını düz kağıt için kaset ve düz kağıt dışındaki diğer ortam türleri için arka tepsi olarak ayarlar.

Arka Tepsi*

Kağıt her zaman arka tepsiden beslenir.

Ön Tepsi*

Kağıt her zaman ön tepsiden beslenir.

Kaset*

Düz kağıt her zaman kasetten beslenir.

El İle Besleme*

Düz kağıt ön tepsideki el ile besleme yuvasından beslenir.

Sürekli Otomatik Besleme*

Belirlenen kağıt kaynağındaki düz kağıt biterse, yazıcı otomatik olarak kağıt kaynağını değiştirir.

Sayfa Ayırma*

Yazdırma verilerindeki ortam türü düz kağıtsa ve kağıt boyutu sayfa ayırma ayarlarıyla uyuşuyorsa, yazıcı otomatik olarak kasetten kağıt beslemesi yapar. Kağıt kasetten beslenmediğinde, yazıcı kağıdı arka tepsiden besler.
Sayfa Ayırma... etkindir ve kasete yüklenecek düz kağıt boyutunu belirtmek için Sayfa Ayırma iletişim kutusunu açabilirsiniz.

Önemli

Ortam türü ve boyutuna bağlı olarak, seçilebilen Kağıt Kaynağı ayarları değişebilir.

* ile işaretli özellik bazı modellerde bulunmamaktadır.

Baskı Kalitesi

İstediğiniz baskı kalitesini seçer.
Amacınıza uygun bir baskı kalitesi belirlemek için aşağıdaki ayarlardan birini seçin.

Yüksek

Önceliği yazdırma hızından çok baskı kalitesine verir.

Standart

Ortalama hızda ve kalitede yazdırır.

Hızlı*

Önceliği baskı kalitesinden çok yazdırma hızına verir.

Taslak*

Düşük çözünürlükte yazdırır. Bu ayar test yazdırması için uygundur.

Özel

Baskı kalitesi düzeyi ve yarı tonlama* yöntemini ayrı ayrı ayarlamanıza olanak tanır.
Ayarla... etkindir ve özel ayarlar yapmak için Özel iletişim kutusunu açabilirsiniz.

* ile işaretli özellik bazı modellerde bulunmamaktadır.

Renk/Yoğunluk

Renk ayarlama yöntemini seçer.

Otomatik

Camgöbeği, Eflatun, Sarı, Parlaklık, Yoğunluk, Karşıtlık ve benzeri değerler otomatik olarak ayarlanır.

El İle

Renk Düzeltme yöntemini ve Camgöbeği, Eflatun, Sarı, Parlaklık, Yoğunluk, Karşıtlık ve benzeri değerleri ayarlarken seçin.
Ayarla... etkindir ve istediğiniz ayarları belirtmek için El İle Renk Ayarlama iletişim kutusunun Renk Ayarlama sekmesini ve Eşleşen sekmesini açabilirsiniz.

Gri Tonlamalı Yazdırma

Gri tonlamalı yazdırma, belgelerinizi yazdırırken verileri tek renkli verilere dönüştüren bir işlev anlamına gelmektedir.

Renkli belgeleri tek renkli yazdırmak için bu onay kutusunu işaretleyin.
Renkli belgeleri renkli yazdırmak için bu onay kutusundaki işareti kaldırın.

Önemli

Ortam Türü ayarlarına bağlı olarak, Baskı Kalitesi değiştirilse bile aynı yazdırma sonuçları elde edilebilir.

Yazdırmadan önce önizleme

Verileri yazdırmadan önce yazdırma sonucunun nasıl görüneceğini gösterir.

Yazdırmadan önce bir önizleme görüntülemek için bu onay kutusunu işaretleyin.
Önizleme görüntülemek istemiyorsanız bu onay kutusundaki işareti kaldırın.

Yönergeler Düğmesi

Ekran Kılavuzunu görüntüler.

Yazıcının kullanılması hakkında daha fazla bilgi için bu düğmeyi tıklatın.

İpucu

Yönergeler düğmesi görünmüyorsa, Ekran Kılavuzunu yükleyin.


Sayfa Yapısı Sekmesi

Sayfa Yapısı sekmesi, bir belgenin kağıda nasıl yerleştirileceğini belirlemenize olanak sağlar. Ayrıca, kopya sayısını ve yazdırma sırasını bu sekmeden ayarlayabilirsiniz. Belgeyi oluşturmak için kullandığınız uygulama benzer bir işlev içeriyorsa, ayarları o uygulamayla yapın.

Bu Yardım tüm modeller için ortaktır. <Sadece Geçerli Modeller> veya * ile işaretli özellik bazı modellerde bulunmamaktadır.
Belirli yazıcı sürücüleri veya çalıştırma ortamları kullanılırken, Damga/Arka Plan... (Damga...) düğmesi kullanılamayabilir.

Sayfa Boyutu

Bir sayfa boyutu seçer.
Uygulama içinden seçtiğinizle aynı sayfa boyutunu seçtiğinizden emin olun.

Yön

Yazdırma yönünü seçer.
Belgenizi oluşturmak için kullanılan uygulamanın benzer bir işlevi varsa, uygulama içinden seçtiğiniz yönün aynısını seçin.

Dikey

Üst ve alt konumları kağıt besleme yönüne göre değişmeyecek şekilde belgeyi yazdırır. Varsayılan ayardır.

Yatay

Belgeyi, kağıt besleme yönüne göre 90 derece döndürerek yazdırır.

Dönüş yönünü değiştirmek için Sayfa Yapısı sekmesine gidin, Yazdırma Seçenekleri iletişim kutusunu açın ve Yön [Yatay] olduğunda 90 derece sola döndürün onay kutusunu kullanın.
Yazdırma sırasında belgeyi 90 derece sola döndürmek için Yön [Yatay] olduğunda 90 derece sola döndürün onay kutusunu seçin.
Yazdırma sırasında belgeyi 90 derece sağa döndürmek için Yön [Yatay] olduğunda 90 derece sola döndürün onay kutusunun işaretini kaldırın.

180 derece döndür

Belgeyi, kağıt besleme yönüne karşı 180 derece döndürerek yazdırır.
Diğer uygulama yazılımlarından yapılandırılan yazdırma alanı genişliği ve uzantı miktarı, dikey ve yatay olarak tersine çevrilir.

Yazıcı Kağıt Boyutu

Yazıcıda yüklü olan kağıdın boyutunu seçer.
Normal boyutlu yazdırma yapmak için varsayılan ayar Sayfa Boyutuyla Aynı'dır.

Sayfa Yerleşimi için Sayfaya Sığdır, Ölçeklendirilmiş, Sayfa Yerleşimi, Karolama/Poster veya Kitapçık öğelerini seçtiğinizde, bir yazıcı kağıt boyutu seçebilirsiniz.

Sayfa Boyutu'ndan daha küçük bir kağıt boyutu seçerseniz, belge boyutu küçültülür. Sayfa Boyutu'ndan daha büyük bir kağıt boyutu seçerseniz, belge boyutu büyütülür.

Sayfa Yerleşimi

Yazdırmak istediğiniz belgenin boyutunu ve yazdırma türünü seçer.

Normal Boyut

Bu normal yazdırma yöntemidir. Herhangi bir sayfa yerleşimi belirtmediğinizde bunu seçin.

Kenarlıksız

Tam sayfaya kenar boşluksuz mu yoksa kenar boşluklu mu yazdırma yapılacağını belirler.
Kenarlıksız yazdırmada, özgün belgeler kağıttan biraz taşacak şekilde büyütülür. Böylece yazdırma kenar boşlukları (kenarlık) olmadan gerçekleştirilebilir.
Kenarlıksız yazdırma sırasında belgenin ne kadarının kağıdın dışına taşacağını ayarlamak için Uzantı Miktarı'nı kullanın.

Sayfaya Sığdır

Bu işlev, uygulama yazılımınızda belirttiğiniz kağıt boyutunu değiştirmeden, belgeleri yazıcıya yüklenmiş kağıt boyutuna sığacak şekilde otomatik olarak büyütmenize veya küçültmenize olanak tanır.

Ölçeklendirilmiş

Belgeler büyütülerek veya küçültülerek yazdırılabilir.
Boyutu Yazıcı Kağıt Boyutu'nda belirtin veya ölçekleme oranını Ölçeklendirme Yüzdesi kutusuna girin.

Sayfa Yerleşimi

Belgenin birden fazla sayfası tek bir yaprağa yazdırılabilir.
Sayfa Yerleşimi Yazdırma iletişim kutusunu görüntülemek için Belirt...'i tıklatın ve sayfaların nasıl ayrılacağını belirtin.

Karolama/Poster

Bu işlev, yazdırılacak resmi büyütmenize ve büyütülen resmi birkaç sayfaya bölmenize olanak tanır. Ayrıca, poster gibi büyük bir çıkış oluşturmak için, yazdırılan bu kağıtları birbirine yapıştırabilirsiniz.
Karolama/Poster Yazdırma iletişim kutusunu görüntülemek için Belirt...'i tıklatın ve bölmek istediğiniz resim verilerinin sayfa sayısını belirtin.

Kitapçık

Kitapçık yazdırma, kitapçık oluşturmaya uygun işlevdir. Veriler bir kağıdın her iki yüzüne yazdırılır. Bu yazdırma türü, yazdırılan sayfalar katlanıp ortalarından zımbalandığında sayfaların, sayfa numarasına göre düzgün olarak harmanlanmasını sağlar.
Kitapçık Yazdırma iletişim kutusunu görüntülemek için Belirt...'i tıklatın ve sayfaların nasıl katlanacağını belirtin.

Yazıcının çıkış veremeyeceği büyük belgeleri otomatik olarak küçült

Yazıcı bir belgenin kağıt boyutunda yazdıramazsa, belgeyi yazdırırken otomatik olarak boyutu küçültebilir.

Belgeyi yazdırırken boyutu küçültmek için bu onay kutusunu işaretleyin.
Belgeyi orijinal belge boyutunda yazdırmak için bu onay kutusunun işaretini kaldırın.

Çift Taraflı Yazdırma <Sadece Geçerli Modeller>

Belgenin, otomatik olarak kağıdın her iki tarafına mı, yoksa tek bir tarafına mı yazdırılacağını belirler.

Belgeyi her iki tarafa da yazdırmak için bu onay kutusunu işaretleyin.
Belgeyi yalnızca bir tarafa yazdırmak için bu onay kutusunun işaretini kaldırın.

Bu işlev yalnızca, Ortam Türü olarak Düz Kağıt seçili olduğunda ve Normal Boyut, Sayfaya Sığdır, Ölçeklendirilmiş veya Sayfa Yerleşimi seçeneklerinden biri seçildiğinde kullanılabilir.

Otomatik <Sadece Geçerli Modeller>

Çift taraflı yazdırmanın otomatik olarak mı el ile mi gerçekleştirileceğini belirler.
Bu onay kutusu, Sayfa Yerleşimi listesinden Kitapçık seçildiğinde veya Çift Taraflı Yazdırma onay kutusu işaretli olduğunda etkin olacaktır.

Çift taraflı yazdırmayı otomatik olarak gerçekleştirmek için bu onay kutusunu işaretleyin.
Çift taraflı yazdırmayı el ile gerçekleştirmek için bu onay kutusunun işaretini kaldırın.

Önemli

Modeliniz için Otomatik seçeneği görüntülenmiyorsa, Çift Taraflı Yazdırma seçeneğinin belirlenmesi çift taraflı yazdırmayı otomatik olarak etkinleştirir.

Çift Taraflı Yazdırma (El İle) <Sadece Geçerli Modeller>

Belgenin, kağıdın her iki tarafına mı, yoksa tek bir tarafına mı yazdırılacağını el ile belirleyin.

Belgeyi her iki tarafa da yazdırmak için bu onay kutusunu işaretleyin.
Belgeyi yalnızca bir tarafa yazdırmak için bu onay kutusunun işaretini kaldırın.

Bu işlev yalnızca, Ortam Türü olarak Düz Kağıt seçili olduğunda ve Normal Boyut, Sayfaya Sığdır, Ölçeklendirilmiş veya Sayfa Yerleşimi seçeneklerinden biri seçildiğinde kullanılabilir.

Yazdırma Alanı Ayarları... Düğmesi <Sadece Geçerli Modeller>

Otomatik çift taraflı yazdırma için yazdırma alanını yapılandırabileceğiniz Yazdırma Alanı Ayarları iletişim kutusunu açar.
Kenarlıksız seçili değilken otomatik çift taraflı yazdırma seçilirse bu düğme etkinleşecektir.

Zımba Tarafı

Zımbalama kenar boşluğu konumunu seçer.
Yazıcı Yön ve Sayfa Yerleşimi ayarlarını analiz eder ve en iyi zımbalama kenar boşluğu konumunu otomatik olarak seçer. Zımba Tarafı ayarını denetleyin ve değiştirmek için listeden seçin.

Modele bağlı olarak, Kenar Boşluğunu Belirt... düğmesini tıklatarak açılan Kenar Boşluğunu Belirt iletişim kutusunda zımbalama kenar boşluğu genişliğini belirtebilirsiniz.

Kopya Sayısı

Yazdırmak istediğiniz kopya sayısını belirtir. 1 ile 999 arasında bir değer belirtebilirsiniz.

Önemli

Belgenizi oluşturmak için kullanılan uygulamanın benzer bir işlevi varsa, kopya sayısını burada belirtmeden uygulama içinden belirtin.

Son Sayfadan İtibaren Yazdır/Harmanla

Belge sayfalarının yazdırılma sırasını belirtir.

Son Sayfadan İtibaren Yazdır

Son sayfadan itibaren sırayla yazdırmak istediğinizde bu onay kutusunu işaretleyin. Bu onay kutusunu işaretlersiniz, yazdırma işleminin ardından sayfaları sıralamanız gerekmez.
Belgenizi ilk sayfasından başlayarak normal sırada yazdırmak için bu onay kutusunun işaretini kaldırın.

Harmanla

Birden fazla kopya yazdırmak istediğinizde, her kopyanın sayfalarını birlikte gruplandırmak için bu onay kutusunu işaretleyin.
Aynı sayfa numaralı sayfalar birlikte gruplanacak şekilde yazdırmak istediğinizde bu onay kutusunun işaretini kaldırın.

Önemli

Belgeyi oluşturmak için kullandığınız uygulama aynı işlevi içeriyorsa, yazıcı sürücüsü ayarlarına öncelik verin. Ancak, yazdırma sonuçları iyi değilse, uygulama yazılımındaki işlev ayarlarını belirtin. Kopya sayısını ve yazdırma sırasını hem uygulamayı, hem de bu yazıcı sürücüsünü kullanarak belirttiğinizde, kopya sayısı, iki ayarın birleşiminin katları olabilir veya belirtilen yazdırma sırası etkin olmayabilir.

Yazdırma Seçenekleri... Düğmesi

Yazdırma Seçenekleri iletişim kutusunu açar.

Uygulamalardan gönderilen yazıcı verileri için ayrıntılı yazıcı sürücüsü ayarlarını değiştirir.

Damga/Arka Plan... Düğmesi

Damga/Arka Plan iletişim kutusunu açar.

Özgün verilere damga veya arka plan yazdırabilirsiniz. Önceden kaydedilmiş olanlara ek olarak, özgün damganızı veya arka planınızı kaydedebilir ve kullanabilirsiniz.

Damga... Düğmesi

Damga iletişim kutusunu açar.

Özgün verilere damga yazdırabilirsiniz. Ayrıca önceden kaydedilmiş olanlara ek olarak, orijinal damganızı da kaydedebilir ve kullanabilirsiniz.

İpucu

XPS yazıcı sürücüsünde Damga/Arka Plan... düğmesi Damga... düğmesi olmuştur ve yalnızca damga işlevi kullanılabilir.


Efektler Sekmesi

Efektler sekmesinde fotoğraf gibi resim verilerini dengeleme özelliklerini seçebilirsiniz. Özgün verilerin ana hatları veya renkleri zayıf olsa bile, düzeltme işlevini kullanarak iyi yazdırma sonuçları elde edebilirsiniz.
Özel resim işleme işlevlerini kullanarak çizim ve sepya gibi görsel efektleri de kullanabilirsiniz.

Bu Yardım tüm modeller için ortaktır. <Sadece Geçerli Modeller> veya * ile işaretli özellik bazı modellerde bulunmamaktadır.
XPS yazıcı sürücüsü kullanıldığında bu sekme kullanılamaz.

Çizim Benzetimi

Çizim benzetimi işlevi tam renkli veya 256 renkli resim verilerini çizim stilinde işler.

Çizim benzetimi işlevini etkinleştirmek için bu onay kutusunu işaretleyin.
Bu işlevi etkinleştirmek istemiyorsanız bu onay kutusundaki işareti kaldırın.

Karşıtlık

Resmin karşıtlığını ayarlar.
Karşıtlığı ayarlamak için Çizim Benzetimi onay kutusunu işaretleyin.

Kaydırıcı sağa kaydırıldığında görüntünün rengi açılır ve kaydırıcı sola kaydırıldığında görüntü koyulaşır.

Tek Renkli Efektler

Tek Renkli Efektler işleviyle, bir fotoğrafı sepya tonlu bir resme dönüştürme gibi renklendirme efektlerinden yararlanabilirsiniz.

Tek renkli tam bir sayfa yazdırılır.

Tek renkli efekt işlevini etkinleştirmek için bu onay kutusunu işaretleyin ve Sepya, Mavi, Pembe, Yeşil veya Renk Seç seçenekleri arasından istediğiniz rengi seçin.
Bu işlevi etkinleştirmek istemiyorsanız bu onay kutusundaki işareti kaldırın.

Vivid Photo

Vivid Photo işlevi resim verilerini canlı renklerle yazdırmanıza olanak tanır.
Vivid Photo işlevi, resimlerde görünen insanların doğal ten renklerini korurken, arka plan görüntülerinde renkleri yoğunlaştırır. Bu işlevi kullanarak, canlı renk tonlarının daha da canlı görünmesini sağlayabilirsiniz.

Vivid Photo işlevini etkinleştirmek için bu onay kutusunu işaretleyin.
Bu işlevi etkinleştirmek istemiyorsanız bu onay kutusundaki işareti kaldırın.

Image Optimizer

Fotoğraf veya grafik gibi görüntüler uygulamanız tarafından genişletildiğinde, pürüzlü dış hatlar oluşabilir. Image Optimizer bunları yumuşatır. Düşük çözünürlüklü resim verilerinde daha etkilidir.

Resim verisi iyileştirici işlevini etkinleştirmek için bu onay kutusunu işaretleyin.
Bu işlevi etkinleştirmek istemiyorsanız bu onay kutusundaki işareti kaldırın.

Önemli

Image Optimizer'ın etkisi, resim verilerinin çözünürlüğüne ve uygulamaya bağlıdır.

Bu işlev etkinleştirildiğinde yazdırma işlemi daha uzun sürebilir.

Photo Optimizer PRO

Fotoğraf optimizasyon uygulaması, dijital fotoğraf makinelerinden veya tarayıcılardan girilen resimlerin rengini ve parlaklığını düzeltir. Özellikle resim verilerinde renk kayması, aşırı ve düşük pozlandırma sorunlarını gidermede etkilidir.

Photo Optimizer PRO işlevini etkinleştirmek için bu onay kutusunu işaretleyin.
Rengi düzeltmek istemiyorsanız, bu onay kutusundaki işareti kaldırın.

Sayfanın Tümüne Uygula

Sayfa iki veya daha fazla resim verisi içerdiğinde fotoğraf iyileştirme yöntemini seçer.
Bu işlevi etkinleştirmek için Photo Optimizer PRO onay kutusunu işaretleyin.

Bir sayfadaki birden fazla resmi, her resmin durumuna göre ayrı ayrı düzeltmek istiyorsanız bu onay kutusunun işaretini kaldırın. Varsayılan ayardır.
Sayfadaki tüm resimleri birlikte düzeltmek için bu onay kutusunu işaretleyin. Uygulamanız tarafından kesilen veya döndürülen resimdeki düzeltmelerde fark edilebilir etki olmadığını düşünüyorsanız, bu işlev etkili olabilir.

Fotoğraf Gürültü Azaltma

Dijital fotoğraf makinesiyle mavi gökyüzünün veya karanlık bir konumun fotoğrafını çekerseniz, resimde çizgiler veya belirsiz bölümler oluşabilir. Fotoğraf gürültüsü azaltma işlevi bazı dijital fotoğraf makinelerinde rastlanan gürültüyü azaltır.
Çoğu durumda, Normal'i seçersiniz. Ancak, gürültü hala sizi rahatsız ediyorsa Sıkı'yı seçin.

Foto gürültü azaltma işlevini etkinleştirmek için bu onay kutusunu işaretleyin.
Bu işlevi etkinleştirmek istemiyorsanız bu onay kutusundaki işareti kaldırın.


Profiller Sekmesi

Profiller sekmesi, yazdırılan profilleri adlandırmanıza ve kaydetmenize veya kullanmak istediğiniz kaydedilmiş profili almanıza olanak tanır. Sık kullanılan yazdırma ayarları profil olarak kaydedilerek, kullanım kolaylaştırılmıştır.

Bu Yardım tüm modeller için ortaktır. <Sadece Geçerli Modeller> veya * ile işaretli özellik bazı modellerde bulunmamaktadır.
Bu sekme bazı modellerde kullanılamaz.

Yazdırılan Profiller

Yazdırılan profillerin adlarını ve simgelerini listeler.

Geçerli Ayarlar profili, Ana, Sayfa Yapısı ve Efektler sekmelerinin geçerli ayarlarını gösterir.

Varsayılan Ayarlar fabrikada yapılan ayarlar anlamına gelir.

İpucu

XPS yazıcı sürücüsüyle Efektler sekmesi kullanılamaz.

Ayrıntılar

Yazdırılan Profiller listesinden seçilmiş olan yazdırılan profilin ayrı ayrı öğelerini gösterir.

Açıklama

Yazdırılan Profiller listesinde belirtilen yazdırma profilinin amacını veya özelliklerini açıklar.
Bu, yazdırma profilini Yazdırılan Profiller listesine eklediğinizde girdiğiniz açıklamadır.

Profillere Ekle... Düğmesi

Profillere Ekle iletişim kutusunu açar.
Ana, Sayfa Yapısı ve Efektler sekmelerinde yapılan ayarları Yazdırılan Profiller listesine eklemek istiyorsanız, bu düğmeye tıklatın.

İpucu

XPS yazıcı sürücüsüyle Efektler sekmesi kullanılamaz.

Profillerden Al Düğmesi

Var olan bir yazdırma profilini alır.

Başka bir yazdırma profili seçmek isterseniz, almak istediğiniz profili Yazdırılan Profiller listesinden seçin ve bu düğmeyi tıklatın. Onay iletisi görüntülendiğinde Tamam'ı tıklatın. Ana, Sayfa Yapısı ve Efektler sekmelerindeki ayarlar yazdırma profili değerleri için güncellenmektedir.

Önemli

Yazdırılan Profiller listesinden Geçerli Ayarlar seçilirse, bu düğme devre dışı bırakılır.

İpucu

XPS yazıcı sürücüsüyle Efektler sekmesi kullanılamaz.

Sil Düğmesi

Var olan bir yazdırma profilini siler.

Silmek istediğiniz profili Yazdırılan Profiller listesinde belirtin ve bu düğmeyi tıklatın. Onay iletisi görüntülendiğinde, silme işlemini tamamlamak için Tamam'ı tıklatın.

İpucu

Geçerli Ayarlar ve Varsayılan Ayarlar silinemez.


Bakım Sekmesi

Bakım sekmesi, yazıcı bakımını gerçekleştirmenize veya yazıcının ayarlarını değiştirmenize olanak tanır.

Bu Yardım tüm modeller için ortaktır. <Sadece Geçerli Modeller> veya * ile işaretli özellik bazı modellerde bulunmamaktadır.

Temizleme

Yazıcı kafası temizleme işlemini gerçekleştirir.
Yazıcı kafası temizleme işlemi, yazıcı kafası püskürtme uçlarındaki tıkanıklıkları giderir.

Tüm mürekkep düzeyleri yeterince yüksek olmasına rağmen, baskı soluklaştığında veya belirli bir renk yazdırılmadığında temizleme işlemi gerçekleştirin.

Yoğun Temizleme

Yoğun temizleme yapar.
İki temizleme denemesine rağmen yazıcı kafasındaki sorun düzelmezse, yoğun temizleme yapın.

Yoğun Temizleme, Temizleme işleminden daha fazla miktarda mürekkep tüketir.
Yazıcı kafalarının sık sık temizlenmesi, yazıcınızın mürekkep kaynağını hızlı bir şekilde azaltır. Bu nedenle, yalnızca gerektiğinde temizleme yapın.

Yazıcı Kafası Hizalama

Yazıcı kafası hizalama, yazıcı kafasının yükleme konumlarını düzeltir ve kayan renkleri ve çizgileri geliştirir.

Yazıcı kafasını yükledikten hemen sonra yazıcı kafasını hizalayın.

Püskürtme Ucu Denetimi

Püskürtme ucu denetim desenini yazdırır.
Baskılar soluklaştığında veya belirli bir renk yazdırılmadığında bu işlevi gerçekleştirin. Püskürtme ucu denetim deseni yazdırın ve yazıcı kafasının düzgün çalışıp çalışmadığını kontrol edin. Belirli bir renk için yazdırma sonucu soluksa veya yazdırılmayan bölümler varsa, yazıcı kafasını temizlemek için Temizleme seçeneğini tıklatın.

Başlangıç Denetim Öğeleri'ni tıklatarak püskürtme ucu denetim desenini yazdırmadan önce denetlemeniz gereken öğelerin listesini görüntüleyebilirsiniz.

Düz Kağıt için Kağıt Kaynağı Ayarı <Sadece Geçerli Modeller>

Düz kağıt için kağıt kaynağını ayarlar.
Otomatik Seç, Kağıt Kaynağı için ayarlandığında kağıt kaynağını düz kağıt için ayarlayarak değiştirebilirsiniz.
Normalde kağıt kaynağı Kaset olarak ayarlıdır.

İpucu

Yazıcı kapalıyken veya çift yönlü iletişim devre dışı bırakıldığında, bilgisayarın yazıcının durumunu görememesi nedeniyle bir ileti görünür.
Böyle bir durum ortaya çıktığında bilgisayarınızda belirtilen en son ayarları görüntülemek için Tamam'ı tıklatın.

Mürekkep Kartuşu Ayarları <Sadece Geçerli Modeller>

Mürekkep Kartuşu Ayarları iletişim kutusunu açar.
Kullanmak istediğiniz mürekkep kartuşunu belirlemek için bu ayarı kullanın.

Mürekkep Kalitesi Bakımı <Sadece Geçerli Modeller>

Bu işlevin desteklendiği modellerde; yazıcı, mürekkep yoğunluğunu eşit tutmak için mürekkebi sabit aralıklarla otomatik olarak karıştırır.

Özel Ayarlar iletişim kutusundaki Mürekkep kalitesi bakımını otomatik yürüt seçeneği işaretli değilse, haftada bir gibi bir aralıkla bu düğmeyi tıklatarak mürekkep kalitesi bakımını el ile uygulayın.

Sayfa Temizleme <Sadece Geçerli Modeller>

Taşıma silindirlerini temizleme işlemini uygular.
Bu temizleme işleminde özel bir temizleme sayfası kullanılır ve bu işlem, istenmeyen çizgileri ortadan kaldırarak yazdırma sonuçlarını iyileştirir.

Belirli bir sayıda sayfa yazdırıldıktan sonra bu temizleme işlemi zorunlu hale gelir.
Normalde, durum izleyicide veya yazıcının işletim panelinde ilgili hata iletisi görüntülendiğinde sayfa temizleme işlemini yürütmelisiniz.

Alt Plaka Temizleme

Yazıcının alt plakasını temizler.
Kağıdın arka tarafının lekelenmesini önlemek için çift taraflı yazdırma gerçekleştirmeden önce Alt Plaka Temizleme işlemini gerçekleştirin.
Ayrıca, yazdırılan sayfada yazdırma verileri dışında bir şeyin neden olduğu mürekkep lekeleri görünüyorsa da Alt Plaka Temizleme gerçekleştirin.

Silindir Temizleme

Kağıt besleme silindirlerini temizler.

Yazıcının kağıt besleme silindirlerine kağıt tozu yapışması halinde kağıt beslenemeyebilir. Bu durumda, yazdırma sonucunu iyileştirmek için kağıt besleme silindirlerini temizleyin.

Kapalı <Sadece Geçerli Modeller>

Yazıcıyı yazıcı sürücüsünden kapatın.
Fiziksel olarak yazıcının uzağında olduğunuzdan yazıcı üzerindeki AÇMA düğmesine (GÜÇ düğmesi) basamadığınızda, yazıcıyı kapatmak için bu işlemi gerçekleştirin.

Bu düğmeyi tıklattıktan sonra yazıcıyı yeniden açmak için yazıcı üzerindeki Açma düğmesine (GÜÇ düğmesi) basmanız gerekir. Bu işlevi kullandığınızda, yazıcıyı yazıcı sürücüsünden açamazsınız.

Otomatik Güç <Sadece Geçerli Modeller>

Otomatik Güç Ayarları iletişim kutusunu açar.
Yazıcı gücünü otomatik olarak çalıştırmak için ayarları belirtin. Otomatik güç ayarlarını değiştirmek için bu işlemi yapın.

İpucu

Yazıcı kapalıyken veya çift yönlü iletişim devre dışı bırakıldığında, bilgisayarın yazıcının durumunu görememesi nedeniyle bir ileti görünür.
Böyle bir durum ortaya çıktığında bilgisayarınızda belirtilen en son ayarları görüntülemek için Tamam'ı tıklatın.

Sessizlik Ayarları (Sessiz Mod)

Sessizlik Ayarları (Sessiz Mod) iletişim kutusunu açar.
Sessizlik Ayarları (Sessiz Mod) iletişim kutusu yazıcının çalışma sesini azaltan bir ayar belirlemenize olanak sağlar. Bu mod gece yazdırması gibi yazıcı çalışma sesinin sorun olduğu zamanlarda faydalı olmaktadır. Sessiz mod ayarını değiştirmek için istediğiniz zaman bu işlemi kullanın.

Özel Ayarlar

Özel Ayarlar iletişim kutusunu açar.
Bu yazıcının ayarlarını değiştirmek için bu işlevi gerçekleştirin.

İpucu

Yazıcı kapalıyken veya çift yönlü iletişim devre dışı bırakıldığında, bilgisayarın yazıcının durumunu görememesi nedeniyle bir ileti görünür.
Böyle bir durum ortaya çıktığında bilgisayarınızda belirtilen en son ayarları görüntülemek için Tamam'ı tıklatın.

Yönergeler Düğmesi

Ekran El Kitabındaki açıklamayı Bakım sekmesinde görüntüler.

Bakım sekmesindeki bir işlev hakkında bilgi edinmek için tıklatın.

İpucu

Yönergeler düğmesi görünmüyorsa, Ekran Kılavuzunu yükleyin.

Yazıcı Durumunu Görüntüle... Düğmesi

Canon IJ Durum İzleyici uygulamasını başlatır.
Yazcı durumunu ve yazdırma işinin ilerleme durumunu denetlemek istediğinizde bu işlevi kullanın.

İpucu

XPS yazıcı sürücüsünü kullanıyorsanız, "Canon IJ Durum İzleyici" "Canon IJ XPS Durum İzleyici" olur.

Hakkında... Düğmesi

Hakkında iletişim kutusunu açar.
Telif hakkı bildirimiyle birlikte yazıcı sürücüsünün sürümü denetlenebilir.
Ayrıca kullanılacak dil değiştirilebilir.


Hızlı Kurulum Sekmesi

Hızlı Kurulum sekmesi, genellikle sık kullanılan kayıtlı yazdırma profillerini içerir. Belgenin amacına uygun bir yazdırma profili seçtiğinizde, bu amaçla eşleşen bir ayar uygulanır.
Ayrıca seçili yazdırılan profil için kullanışlı olduğu düşünülen işlevler İlave Özellikler'de görüntülenir. Gerekirse İlave Özellikler ayarlarını ve diğer temel ayarları değiştirebilirsiniz.
Sık kullanılan yazdırılan ayarları profil olarak kaydedilerek, kullanım kolaylaştırılmıştır.

Bu Yardım tüm modeller için ortaktır. <Sadece Geçerli Modeller> veya * ile işaretli özellik bazı modellerde bulunmamaktadır.
Bu sekme bazı modellerde kullanılamaz.

Ortak Kullanılan Ayarlar

Sık kullanılan yazdırma profillerinin adları ve simgeleri kayıtlıdır. Belgenin amacına uygun bir yazdırma profili seçtiğinizde, bu amaçla eşleşen ayarlar uygulanır.
Ayrıca seçili yazdırılan profil için kullanışlı olduğu düşünülen işlevler İlave Özellikler'de görüntülenir.

Ayrıca değiştirilmiş bir yazdırma profilini adlandırabilir ve ekleyebilirsiniz. Eklenen yazdırma profilleri silinebilir.

Profilleri sürükleyerek veya Ctrl tuşunu tutup yukarı/aşağı tuşlarını kullanarak yeniden düzenleyebilirsiniz.

Standart

Bunlar fabrika ayarlarıdır.
Sayfa Boyutu, Yön ve Kopya Sayısı uygulama yazılımından ayarlanmışsa, bu ayarlar önceliklidir.

Fotoğraf Yazdırma

Bir fotoğraf yazdırırken bu ayarı seçerseniz, genellikle kullanılan fotoğraf kağıdı ve fotoğraf boyutu ayarlanır. Kenarlıksız Yazdırma onay kutusu otomatik olarak işaretlenir.
Sayfa Boyutu ve Kopya Sayısı uygulama yazılımından ayarlanmışsa, bu ayarlar önceliklidir.

İş Belgesi

Genel bir belge yazdırırken bu ayarı seçin. Son Sayfadan İtibaren Yazdır ve Harmanla* onay kutuları otomatik olarak işaretlenir.
Sayfa Boyutu, Yön ve Kopya Sayısı uygulama yazılımından ayarlanmışsa, bu ayarlar önceliklidir.

Kağıt Tasarrufu

Genel bir belge yazdırırken kağıt tasarrufu sağlamak için bu ayarı seçin. 2'li Görünüm, Çift Taraflı Yazdırma*, Çift Taraflı Yazdırma (El İle)*, Son Sayfadan İtibaren Yazdır, ve Harmanla* onay kutuları otomatik olarak işaretlenir.
Sayfa Boyutu, Yön ve Kopya Sayısı uygulama yazılımından ayarlanmışsa, bu ayarlar önceliklidir.

Zarf*

Bir zarf yazdırmak için bu ayarı seçerseniz, Ortam Türü otomatik olarak Zarf şeklinde ayarlanır. Zarf Boyutu Ayarı iletişim kutusunda, kullanılacak zarfın boyutunu seçin.

İpucu

Ekli yazdırılan profil kaydedildiğinde seçilmiş olan yazdırılan profil için görüntülenen İlave Özellikler bileşimi, ekli yazdırılan profil seçildiğinde de görüntülenir.

Kaydet... Düğmesi

Ortak Kullanılan Ayarları Kaydet iletişim kutusunu görüntüler.

Hızlı Kurulum, Ana, Sayfa Yapısı ve Efektler sekmelerinde yapılan geçerli değişiklikleri Ortak Kullanılan Ayarlar'a kaydetmek istediğinizde bu düğmeyi tıklatın.

İpucu

XPS yazıcı sürücüsüyle Efektler sekmesi kullanılamaz.

Sil Düğmesi

Kayıtlı bir yazdırılan profili siler.

Ortak Kullanılan Ayarlar'dan silinecek olan ayarın adını seçin ve bu düğmeyi tıklatın. Onay iletisi görüntülendiğinde belirtilen yazdırılan profili silmek için Tamam öğesini tıklatın.

İpucu

Başlangıç ayarlarında kayıtlı olan yazdırılan profiller silinemez.

* ile işaretli özellik bazı modellerde bulunmamaktadır.

Ayarları Önizleme

Kağıt resmi, özgün belgenin sayfada nasıl yerleştirileceğini gösterir.
Yerleşimin genel resmini denetleyebilirsiniz.

Yazdırmadan önce önizleme

Verileri yazdırmadan önce yazdırma sonucunun nasıl görüneceğini gösterir.

Yazdırmadan önce bir önizleme görüntülemek için bu onay kutusunu işaretleyin.
Önizleme görüntülemek istemiyorsanız bu onay kutusundaki işareti kaldırın.

İlave Özellikler

Hızlı Kurulum sekmesindeki Ortak Kullanılan Ayarlar için seçtiğiniz yazdırılan profil için sıkça kullanılan uygun işlevleri görüntüler.
Fare imlecini değiştirilebilir bir işlevin yakınına getirdiğinizde bu işlevin açıklaması görüntülenir.

Bir işlevi etkinleştirmek için, karşılık gelen onay kutusunu işaretleyin. Bir işlevi devre dışı bırakmak için, onay kutusunun işaretini kaldırın.
Bazı işlevler için ayrıntılı ayarları Ana ve Sayfa Yapısı sekmelerinden ayarlayabilirsiniz.

2'li Görünüm

İki sayfalı belgeyi bir kağıt üzerinde yan yana yazdırır.
Sayfa sırasını değiştirmek için, Sayfa Yapısı sekmesini tıklatın, Sayfa Yerleşimi için Sayfa Yerleşimi seçeneğini belirtin ve Belirt...'i tıklatın. Sonra, görünen Sayfa Yerleşimi Yazdırma iletişim kutusunda, Sayfa Sırası belirtin.

4'lü Görünüm

Dört sayfalı belgeyi bir kağıt üzerinde yan yana yazdırır.
Sayfa sırasını değiştirmek için, Sayfa Yapısı sekmesini tıklatın, Sayfa Yerleşimi için Sayfa Yerleşimi seçeneğini belirtin ve Belirt...'i tıklatın. Sonra, görünen Sayfa Yerleşimi Yazdırma iletişim kutusunda, Sayfa Sırası belirtin.

Çift Taraflı Yazdırma*

Belgenin kağıdın her iki tarafına mı, yoksa tek bir tarafına mı yazdırılacağını belirler.
Sayfa Yapısı sekmesinden yeni değerler ayarlayarak zımba tarafı veya kenar boşluklarını değiştirin.

Çift Taraflı Yazdırma (El İle)*

Belgenin, kağıdın her iki tarafına mı, yoksa tek bir tarafına mı yazdırılacağını el ile belirleyin.
Sayfa Yapısı sekmesinden yeni değerler ayarlayarak zımba tarafı veya kenar boşluklarını değiştirin.

Son Sayfadan İtibaren Yazdır

Son sayfadan itibaren sırayla yazdırmak için bu onay kutusunu işaretleyin. Bu onay kutusunu işaretlersiniz, yazdırma işleminin ardından sayfaları sıralamanız gerekmez.
Belgenizi ilk sayfasından başlayarak normal sırada yazdırmak için bu onay kutusunun işaretini kaldırın.

Harmanla*

Birden fazla kopya yazdırmak istediğinizde, her kopyanın sayfalarını birlikte gruplandırmak için bu onay kutusunu işaretleyin.
Aynı sayfa numaralı sayfalar birlikte gruplanacak şekilde yazdırmak istediğinizde bu onay kutusunun işaretini kaldırın.

Kenarlıksız Yazdırma

Yazdırma kağıtta kenar boşlukları olmadan kenarlıksız gerçekleştirilebilir.
Kenarlıksız yazdırma işleviyle, yazdırılacak belge, yaprağın dışına biraz taşacak şekilde büyütülür. Başka bir deyişle, belge kenar boşluksuz yazdırılır.
Kağıdın dışına çıkan belge miktarını ayarlamak için Sayfa Yapısı sekmesini tıklatıp Kenarlıksız'ı seçin ve Uzantı Miktarı'na değeri girin.

Vivid Photo

Resim verilerini canlı renklerle yazdırabilirsiniz.
Vivid Photo işlevi, resimlerde görünen insanların doğal ten renklerini korurken, arka plan görüntülerinde renkleri yoğunlaştırır. Bu işlevi kullanarak, canlı renk tonlarının daha da canlı görünmesini sağlayabilirsiniz.

İpucu

XPS yazıcı sürücüsüyle Vivid Photo kullanılamaz.

Gri Tonlamalı Yazdırma

Bu işlev belgelerinizi yazdırırken verileri tek renkli verilere dönüştürür.

Hızlı (Hız Önceliği)

Önceliği baskı kalitesinden çok yazdırma hızına verir.

Kitapçık Yazdırma*

Bu yazdırma türünde, sayfalar dağıtılır ve kağıdın her iki yüzüne de yazdırılır. Böylece, yazdırılan sayfalar katlanıp ortalarından zımbalandığında bir kitapçık ortaya çıkar.

180 derece döndür*

Belgeyi, kağıt besleme yönüne karşı 180 derece döndürerek yazdırır.
Diğer uygulama yazılımlarından yapılandırılan yazdırma alanı genişliği ve uzantı miktarı, dikey ve yatay olarak tersine çevrilir.

Renk/Yoğunluk El İle Ayarlama

Renk Düzeltme yöntemini ve Camgöbeği, Eflatun, Sarı, Ton*, Parlaklık, Yoğunluk, Karşıtlık ve benzeri değerleri ayarlarken seçin.

Doğrusal Ton*

Yazıcı, verilerin yazdırılması sırasında koyu (siyah) ve parlak (beyaz) alanlar arasındaki zor fark edilen renk farkını ortaya çıkartırken en koyu (en siyah) ve en parlak (en beyaz) alanları aynen korur.
Verilerin yazdırılması sırasında yazıcı, tıpkı parlaklığın bir uygulama programı ile ayarlandığı durumlarda olduğu gibi ayrıntılı ayar sonuçlarını uygular.

Önemli

Ortak Kullanılan Ayarlar'da seçilen yazdırılan profillere bağlı olarak belirli işlevler gri olabilir ve bunu değiştiremezsiniz.

* ile işaretli özellik bazı modellerde bulunmamaktadır.

Ortam Türü

Yazdırma kağıdı türünü seçer.
Yazıcıda yüklü olan kağıtla eşleşen bir ortam türü seçin. Böylece yazdırmanın belirtilen kağıda uygun gerçekleşmesi sağlanır.

Yazıcı Kağıt Boyutu

Yazıcıda yüklü olan kağıdın boyutunu seçer.
Genellikle sayfa boyutu, çıktı kağıdı boyutu ayarına göre otomatik olarak ayarlanır ve belge ölçeklendirilmeden yazdırılır.
İlave Özellikler'deki 2'li Görünüm veya 4'lü Görünüm seçeneğini ayarlarken, Sayfa Yapısı sekmesindeki Sayfa Boyutu ile kağıt boyutunu elle ayarlayabilirsiniz.

Sayfa Boyutu'ndan daha küçük bir kağıt boyutu seçerseniz, sayfa resmi küçültülür.
Sayfa Boyutu'ndan daha büyük bir kağıt boyutu seçerseniz, sayfa resmi büyütülür.

Yön

Yazdırma yönünü seçer.
Belgenizi oluşturmak için kullanılan uygulamanın benzer bir işlevi varsa, uygulama içinden seçtiğiniz yönün aynısını seçin.

Dikey

Üst ve alt konumları kağıt besleme yönüne göre değişmeyecek şekilde belgeyi yazdırır. Varsayılan ayardır.

Yatay

Belgeyi, kağıt besleme yönüne göre 90 derece döndürerek yazdırır.

Dönüş yönünü değiştirmek için Sayfa Yapısı sekmesine gidin, Yazdırma Seçenekleri iletişim kutusunu açın ve Yön [Yatay] olduğunda 90 derece sola döndürün onay kutusunu kullanın.
Yazdırma sırasında belgeyi 90 derece sola döndürmek için Yön [Yatay] olduğunda 90 derece sola döndürün onay kutusunu seçin.
Yazdırma sırasında belgeyi 90 derece sağa döndürmek için Yön [Yatay] olduğunda 90 derece sola döndürün onay kutusunun işaretini kaldırın.

Baskı Kalitesi

İstediğiniz baskı kalitesini seçer.
Amacınıza uygun bir baskı kalitesi belirlemek için aşağıdaki ayarlardan birini seçin.

Baskı kalitesi düzeyi ve yarı tonlama* ayarlarını ayrı ayrı ayarlamak için, Ana sekmesini tıklatın ve Baskı Kalitesi için Özel öğesini seçin. Ayarla... düğmesi etkin hale gelir. Ayarla... öğesini tıklatarak Özel iletişim kutusunu açın ve ardından istediğiniz ayarları belirleyin.

Yüksek

Önceliği yazdırma hızından çok baskı kalitesine verir.

Standart

Ortalama hızda ve kalitede yazdırır.

Hızlı

Önceliği baskı kalitesinden çok yazdırma hızına verir.

* ile işaretli özellik bazı modellerde bulunmamaktadır.

Kağıt Kaynağı

Kağıdın beslendiği kaynağı gösterir.

Modelinize bağlı olarak, yazıcı sürücüsü ile kağıt kaynağını değiştirebilirsiniz.

Otomatik Seç*

Yazıcı, otomatik olarak kağıt kaynağını düz kağıt için kaset ve düz kağıt dışındaki diğer ortam türleri için arka tepsi olarak ayarlar.

Arka Tepsi*

Kağıt her zaman arka tepsiden beslenir.

Ön Tepsi*

Kağıt her zaman ön tepsiden beslenir.

Kaset*

Düz kağıt her zaman kasetten beslenir.

El İle Besleme*

Düz kağıt ön tepsideki el ile besleme yuvasından beslenir.

Sürekli Otomatik Besleme*

Belirlenen kağıt kaynağındaki düz kağıt biterse, yazıcı otomatik olarak kağıt kaynağını değiştirir.

Sayfa Ayırma*

Yazdırma verilerindeki ortam türü düz kağıtsa ve kağıt boyutu sayfa ayırma ayarlarıyla uyuşuyorsa, yazıcı otomatik olarak kasetten kağıt beslemesi yapar. Kağıt kasetten beslenmediğinde, yazıcı kağıdı arka tepsiden besler.

Önemli

Ortam türü ve boyutuna bağlı olarak, seçilebilen Kağıt Kaynağı ayarları değişebilir.

* ile işaretli özellik bazı modellerde bulunmamaktadır.

Kopya Sayısı

Yazdırmak istediğiniz kopya sayısını belirtir. 1 ile 999 arasında bir değer belirtebilirsiniz.

Önemli

Belgenizi oluşturmak için kullanılan uygulamanın benzer bir işlevi varsa, kopya sayısını burada belirtmeden uygulama içinden belirtin.

Daima Geçerli Ayarlarla Yazdır

Belgeleri sonraki yazdırma işleminden başlayarak geçerli ayarlarla yazdırır.
Bu işlevi seçip yazıcı sürücüsü kurulum penceresini kapattığınızda, Hızlı Kurulum, Ana, Sayfa Yapısı ve Efektler sekmelerindeki tüm ayarlar kaydedilir ve bir sonraki yazdırma yürütme işleminden itibaren aynı ayarlarla yazdırma mümkündür.

Önemli

Farklı bir kullanıcı adıyla oturum açarsanız bu işlev etkinleştiğinde kurulan ayarlar yazdırma ayarlarına yansımaz.

Bir ayar uygulama yazılımında belirtilmişse bu ayarın önceliği vardır.

İpucu

XPS yazıcı sürücüsüyle Efektler sekmesi kullanılamaz.

Yönergeler Düğmesi

Ekran Kılavuzunu görüntüler.

Yazıcının kullanılması hakkında daha fazla bilgi için bu düğmeyi tıklatın.

İpucu

Yönergeler düğmesi görünmüyorsa, Ekran Kılavuzunu yükleyin.

Varsayılanlar Düğmesi

Değiştirdiğiniz tüm ayarları varsayılan değerlerine geri yükler.
Hızlı Kurulum, Ana, Sayfa Yapısı ve Efektler sekmelerindeki tüm ayarları varsayılan değerlerine (fabrika ayarları) döndürmek için bu düğmeyi tıklatın.

İpucu

XPS yazıcı sürücüsüyle Efektler sekmesi kullanılamaz.


Gri Tonlamalı Yazdırma

Gri tonlamalı yazdırma, belgelerinizi yazdırırken verileri tek renkli verilere dönüştüren bir işlev anlamına gelmektedir.

Renkli belgeleri tek renkli yazdırmak için bu onay kutusunu işaretleyin.
Renkli belgeleri renkli yazdırmak için bu onay kutusundaki işareti kaldırın.

Önemli

Ortam Türü ayarlarına bağlı olarak, Baskı Kalitesi değiştirilse bile aynı yazdırma sonuçları elde edilebilir.


Ortam Türü

Yazdırma kağıdı türünü seçer.
Yazıcıda yüklü olan kağıtla eşleşen bir ortam türü seçin. Böylece yazdırmanın belirtilen kağıda uygun gerçekleşmesi sağlanır.


Kağıt Kaynağı

Kağıdın beslendiği kaynağı gösterir.

Modelinize bağlı olarak, yazıcı sürücüsü ile kağıt kaynağını değiştirebilirsiniz.

Otomatik Seç*

Yazıcı, otomatik olarak kağıt kaynağını düz kağıt için kaset ve düz kağıt dışındaki diğer ortam türleri için arka tepsi olarak ayarlar.

Arka Tepsi*

Kağıt her zaman arka tepsiden beslenir.

Ön Tepsi*

Kağıt her zaman ön tepsiden beslenir.

Kaset*

Düz kağıt her zaman kasetten beslenir.

El İle Besleme*

Düz kağıt ön tepsideki el ile besleme yuvasından beslenir.

Sürekli Otomatik Besleme*

Belirlenen kağıt kaynağındaki düz kağıt biterse, yazıcı otomatik olarak kağıt kaynağını değiştirir.

Sayfa Ayırma*

Yazdırma verilerindeki ortam türü düz kağıtsa ve kağıt boyutu sayfa ayırma ayarlarıyla uyuşuyorsa, yazıcı otomatik olarak kasetten kağıt beslemesi yapar. Kağıt kasetten beslenmediğinde, yazıcı kağıdı arka tepsiden besler.
Sayfa Ayırma... etkindir ve kasete yüklenecek düz kağıt boyutunu belirtmek için Sayfa Ayırma iletişim kutusunu açabilirsiniz.

Önemli

Ortam türü ve boyutuna bağlı olarak, seçilebilen Kağıt Kaynağı ayarları değişebilir.

* ile işaretli özellik bazı modellerde bulunmamaktadır.


Baskı Kalitesi

İstediğiniz baskı kalitesini seçer.
Amacınıza uygun bir baskı kalitesi belirlemek için aşağıdaki ayarlardan birini seçin.

Yüksek

Önceliği yazdırma hızından çok baskı kalitesine verir.

Standart

Ortalama hızda ve kalitede yazdırır.

Hızlı*

Önceliği baskı kalitesinden çok yazdırma hızına verir.

Taslak*

Düşük çözünürlükte yazdırır. Bu ayar test yazdırması için uygundur.

Özel

Baskı kalitesi düzeyi ve yarı tonlama* yöntemini ayrı ayrı ayarlamanıza olanak tanır.
Ayarla... etkindir ve özel ayarlar yapmak için Özel iletişim kutusunu açabilirsiniz.

* ile işaretli özellik bazı modellerde bulunmamaktadır.


Ayarla... Düğmesi

Baskı kalitesi düzeyi ve yarı tonlama* yönteminden ayrı ayrı ayarlayabileceğiniz Özel iletişim kutusunu açın.
Bu düğmeyi etkinleştirmek amacıyla Baskı Kalitesi için Özel'i seçin.

* ile işaretli özellik bazı modellerde bulunmamaktadır.


Renk/Yoğunluk

Renk ayarlama yöntemini seçer.

Otomatik

Camgöbeği, Eflatun, Sarı, Parlaklık, Yoğunluk, Karşıtlık ve benzeri değerler otomatik olarak ayarlanır.

El İle

Renk Düzeltme yöntemini ve Camgöbeği, Eflatun, Sarı, Parlaklık, Yoğunluk, Karşıtlık ve benzeri değerleri ayarlarken seçin.
Ayarla... etkindir ve istediğiniz ayarları belirtmek için El İle Renk Ayarlama iletişim kutusunun Renk Ayarlama sekmesini ve Eşleşen sekmesini açabilirsiniz.


Ayarla... Düğmesi

El İle Renk Ayarlama iletişim kutusunda, Renk Ayarlama sekmesinden Camgöbeği, Eflatun, Sarı, Parlaklık, Yoğunluk ve Karşıtlık gibi ayrı ayrı renk değerlerini ayarlayabilir ve Eşleşen sekmesinden Renk Düzeltme yöntemini seçebilirsiniz.

İpucu

Renkleri ayarlamak için bir ICC profili kullanmak isterseniz, profili ayarlamak için El İle Renk Ayarlama iletişim kutusunu kullanın.


Hakkında... Düğmesi

Hakkında iletişim kutusunu açar.
Telif hakkı bildirimiyle birlikte yazıcı sürücüsünün sürümü denetlenebilir.
Ayrıca kullanılacak dil değiştirilebilir.


Varsayılanlar Düğmesi

Değiştirdiğiniz tüm ayarları varsayılan değerlerine geri yükler.
Bu düğme tıklatıldığında, geçerli ekrandaki tüm ayarlar varsayılan değerlerine (fabrika ayarları) geri yüklenir.


Yazdırmadan önce önizleme

Verileri yazdırmadan önce yazdırma sonucunun nasıl görüneceğini gösterir.

Yazdırmadan önce bir önizleme görüntülemek için bu onay kutusunu işaretleyin.
Önizleme görüntülemek istemiyorsanız bu onay kutusundaki işareti kaldırın.


Yazdırma Seçenekleri... Düğmesi

Yazdırma Seçenekleri iletişim kutusunu açar.

Uygulamalardan gönderilen yazıcı verileri için ayrıntılı yazıcı sürücüsü ayarlarını değiştirir.


Sayfa Ayırma... Düğmesi

Kasede yüklenecek düz kağıt boyutunu belirtebileceğiniz Sayfa Ayırma iletişim kutusunu açar.
Bu düğmeyi etkinleştirmek amacıyla Kağıt Kaynağı için Sayfa Ayırma'yı seçin.


Yönergeler Düğmesi

Ekran Kılavuzunu görüntüler.

Yazıcının kullanılması hakkında daha fazla bilgi için bu düğmeyi tıklatın.


Ayarları Önizleme

Kağıt resmi, özgün belgenin sayfada nasıl yerleştirileceğini gösterir.
Yerleşimin genel resmini denetleyebilirsiniz.

Yazıcı resmi, yazıcı sürücüsü ayarlarıyla eşleşmesi için kağıdın nasıl yükleneceğini gösterir.
Yazdırmaya başlamadan önce resme bakarak yazıcının düzgün kurulup kurulmadığını denetleyin.


Sayfa Boyutu

Bir sayfa boyutu seçer.
Uygulama içinden seçtiğinizle aynı sayfa boyutunu seçtiğinizden emin olun.


Yön

Yazdırma yönünü seçer.
Belgenizi oluşturmak için kullanılan uygulamanın benzer bir işlevi varsa, uygulama içinden seçtiğiniz yönün aynısını seçin.

Dikey

Üst ve alt konumları kağıt besleme yönüne göre değişmeyecek şekilde belgeyi yazdırır. Varsayılan ayardır.

Yatay

Belgeyi, kağıt besleme yönüne göre 90 derece döndürerek yazdırır.

Dönüş yönünü değiştirmek için Sayfa Yapısı sekmesine gidin, Yazdırma Seçenekleri iletişim kutusunu açın ve Yön [Yatay] olduğunda 90 derece sola döndürün onay kutusunu kullanın.
Yazdırma sırasında belgeyi 90 derece sola döndürmek için Yön [Yatay] olduğunda 90 derece sola döndürün onay kutusunu seçin.
Yazdırma sırasında belgeyi 90 derece sağa döndürmek için Yön [Yatay] olduğunda 90 derece sola döndürün onay kutusunun işaretini kaldırın.


Yazıcı Kağıt Boyutu

Yazıcıda yüklü olan kağıdın boyutunu seçer.
Normal boyutlu yazdırma yapmak için varsayılan ayar Sayfa Boyutuyla Aynı'dır.

Sayfa Yerleşimi için Sayfaya Sığdır, Ölçeklendirilmiş, Sayfa Yerleşimi, Karolama/Poster veya Kitapçık öğelerini seçtiğinizde, bir yazıcı kağıt boyutu seçebilirsiniz.

Sayfa Boyutu'ndan daha küçük bir kağıt boyutu seçerseniz, belge boyutu küçültülür. Sayfa Boyutu'ndan daha büyük bir kağıt boyutu seçerseniz, belge boyutu büyütülür.


Sayfa Yerleşimi

Yazdırmak istediğiniz belgenin boyutunu ve yazdırma türünü seçer.

Normal Boyut

Bu normal yazdırma yöntemidir. Herhangi bir sayfa yerleşimi belirtmediğinizde bunu seçin.

Kenarlıksız

Tam sayfaya kenar boşluksuz mu yoksa kenar boşluklu mu yazdırma yapılacağını belirler.
Kenarlıksız yazdırmada, özgün belgeler kağıttan biraz taşacak şekilde büyütülür. Böylece yazdırma kenar boşlukları (kenarlık) olmadan gerçekleştirilebilir.
Kenarlıksız yazdırma sırasında belgenin ne kadarının kağıdın dışına taşacağını ayarlamak için Uzantı Miktarı'nı kullanın.

Sayfaya Sığdır

Bu işlev, uygulama yazılımınızda belirttiğiniz kağıt boyutunu değiştirmeden, belgeleri yazıcıya yüklenmiş kağıt boyutuna sığacak şekilde otomatik olarak büyütmenize veya küçültmenize olanak tanır.

Ölçeklendirilmiş

Belgeler büyütülerek veya küçültülerek yazdırılabilir.
Boyutu Yazıcı Kağıt Boyutu'nda belirtin veya ölçekleme oranını Ölçeklendirme Yüzdesi kutusuna girin.

Sayfa Yerleşimi

Belgenin birden fazla sayfası tek bir yaprağa yazdırılabilir.
Sayfa Yerleşimi Yazdırma iletişim kutusunu görüntülemek için Belirt...'i tıklatın ve sayfaların nasıl ayrılacağını belirtin.

Karolama/Poster

Bu işlev, yazdırılacak resmi büyütmenize ve büyütülen resmi birkaç sayfaya bölmenize olanak tanır. Ayrıca, poster gibi büyük bir çıkış oluşturmak için, yazdırılan bu kağıtları birbirine yapıştırabilirsiniz.
Karolama/Poster Yazdırma iletişim kutusunu görüntülemek için Belirt...'i tıklatın ve bölmek istediğiniz resim verilerinin sayfa sayısını belirtin.

Kitapçık

Kitapçık yazdırma, kitapçık oluşturmaya uygun işlevdir. Veriler bir kâğıdın her iki yüzüne yazdırılır. Bu yazdırma türü, yazdırılan sayfalar katlanıp ortalarından zımbalandığında sayfaların, sayfa numarasına göre düzgün olarak harmanlanmasını sağlar.
Kitapçık Yazdırma iletişim kutusunu görüntülemek için Belirt...'i tıklatın ve sayfaların nasıl katlanacağını belirtin.


Belirt... Düğmesi

Sayfa Yerleşimi Yazdırma iletişim kutusunu açar.
Sayfa yerleşimi yazdırma ayrıntılarını ayarlamak için bu düğmeyi tıklatın.


Belirt... Düğmesi

Karolama/Poster Yazdırma iletişim kutusunu açar.
Karolama/poster yazdırma ayrıntılarını ayarlamak için bu düğmeyi tıklatın.


Belirt... Düğmesi

Kitapçık Yazdırma iletişim kutusunu açar.
Kitapçık yazdırma ayrıntılarını ayarlamak için bu düğmeyi tıklatın.


Ölçeklendirme Yüzdesi

Yazdırmak istediğiniz belge için büyütme veya küçültme oranı belirtir.


Çift Taraflı Yazdırma

Çift Taraflı Yazdırma <Sadece Geçerli Modeller>

Belgenin, otomatik olarak kağıdın her iki tarafına mı, yoksa tek bir tarafına mı yazdırılacağını belirler.

Belgeyi her iki tarafa da yazdırmak için bu onay kutusunu işaretleyin.
Belgeyi yalnızca bir tarafa yazdırmak için bu onay kutusunun işaretini kaldırın.

Bu işlev yalnızca, Ortam Türü olarak Düz Kağıt seçili olduğunda ve Normal Boyut, Sayfaya Sığdır, Ölçeklendirilmiş veya Sayfa Yerleşimi seçeneklerinden biri seçildiğinde kullanılabilir.


Kopya Sayısı

Yazdırmak istediğiniz kopya sayısını belirtir. 1 ile 999 arasında bir değer belirtebilirsiniz.

Önemli

Belgenizi oluşturmak için kullanılan uygulamanın benzer bir işlevi varsa, kopya sayısını burada belirtmeden uygulama içinden belirtin.


Son Sayfadan İtibaren Yazdır/Harmanla

Belge sayfalarının yazdırılma sırasını belirtir.

Son Sayfadan İtibaren Yazdır

Son sayfadan itibaren sırayla yazdırmak istediğinizde bu onay kutusunu işaretleyin. Bu onay kutusunu işaretlersiniz, yazdırma işleminin ardından sayfaları sıralamanız gerekmez.
Belgenizi ilk sayfasından başlayarak normal sırada yazdırmak için bu onay kutusunun işaretini kaldırın.

Harmanla

Birden fazla kopya yazdırmak istediğinizde, her kopyanın sayfalarını birlikte gruplandırmak için bu onay kutusunu işaretleyin.
Aynı sayfa numaralı sayfalar birlikte gruplanacak şekilde yazdırmak istediğinizde bu onay kutusunun işaretini kaldırın.

Önemli

Belgeyi oluşturmak için kullandığınız uygulama aynı işlevi içeriyorsa, yazıcı sürücüsü ayarlarına öncelik verin. Ancak, yazdırma sonuçları iyi değilse, uygulama yazılımındaki işlev ayarlarını belirtin. Kopya sayısını ve yazdırma sırasını hem uygulamayı, hem de bu yazıcı sürücüsünü kullanarak belirttiğinizde, kopya sayısı, iki ayarın birleşiminin katları olabilir veya belirtilen yazdırma sırası etkin olmayabilir.


Uzantı Miktarı

Kenarlıksız yazdırma sırasında belgenin ne kadarının kağıdın dışına taşacağını ayarlar.

Kaydırıcıyı sağa taşıdığınızda, uzantı miktarı artırılarak sorunsuz bir kenarlıksız yazdırma gerçekleştirmeniz sağlanır.
Kaydırıcıyı sola taşıdığınızda uzantı miktarı azaltılır ve belgenin yazdırılacağı alan genişletilir.


Otomatik

Otomatik <Sadece Geçerli Modeller>

Çift taraflı yazdırmanın otomatik olarak mı el ile mi gerçekleştirileceğini belirler.
Bu onay kutusu, Sayfa Yerleşimi listesinden Kitapçık seçildiğinde veya Çift Taraflı Yazdırma onay kutusu işaretli olduğunda etkin olacaktır.

Çift taraflı yazdırmayı otomatik olarak gerçekleştirmek için bu onay kutusunu işaretleyin.
Çift taraflı yazdırmayı el ile gerçekleştirmek için bu onay kutusunun işaretini kaldırın.


Yazdırma Alanı Ayarları... Düğmesi

Yazdırma Alanı Ayarları... Düğmesi <Sadece Geçerli Modeller>

Otomatik çift taraflı yazdırma için yazdırma alanını yapılandırabileceğiniz Yazdırma Alanı Ayarları iletişim kutusunu açar.
Kenarlıksız seçili değilken otomatik çift taraflı yazdırma seçilirse bu düğme etkinleşecektir.


Zımba Tarafı

Zımbalama kenar boşluğu konumunu seçer.
Yazıcı Yön ve Sayfa Yerleşimi ayarlarını analiz eder ve en iyi zımbalama kenar boşluğu konumunu otomatik olarak seçer. Zımba Tarafı ayarını denetleyin ve değiştirmek için listeden seçin.

Modele bağlı olarak, Kenar Boşluğunu Belirt... düğmesini tıklatarak açılan Kenar Boşluğunu Belirt iletişim kutusunda zımbalama kenar boşluğu genişliğini belirtebilirsiniz.


Kenar Boşluğunu Belirt... Düğmesi

Kenar Boşluğunu Belirt iletişim kutusunu açar.
Kenar boşluğunun genişliğini belirtebilirsiniz.


180 derece döndür

Belgeyi, kağıt besleme yönüne karşı 180 derece döndürerek yazdırır.
Diğer uygulama yazılımlarından yapılandırılan yazdırma alanı genişliği ve uzantı miktarı, dikey ve yatay olarak tersine çevrilir.


Damga/Arka Plan... Düğmesi

Damga/Arka Plan iletişim kutusunu açar.

Özgün verilere damga veya arka plan yazdırabilirsiniz. Önceden kaydedilmiş olanlara ek olarak, özgün damganızı veya arka planınızı kaydedebilir ve kullanabilirsiniz.


Yazıcının çıkış veremeyeceği büyük belgeleri otomatik olarak küçült

Yazıcı bir belgenin kağıt boyutunda yazdıramazsa, belgeyi yazdırırken otomatik olarak boyutu küçültebilir.

Belgeyi yazdırırken boyutu küçültmek için bu onay kutusunu işaretleyin.
Belgeyi orijinal belge boyutunda yazdırmak için bu onay kutusunun işaretini kaldırın.


Çift Taraflı Yazdırma (El İle)

Çift Taraflı Yazdırma (El İle) <Sadece Geçerli Modeller>

Belgenin, kağıdın her iki tarafına mı, yoksa tek bir tarafına mı yazdırılacağını el ile belirleyin.

Belgeyi her iki tarafa da yazdırmak için bu onay kutusunu işaretleyin.
Belgeyi yalnızca bir tarafa yazdırmak için bu onay kutusunun işaretini kaldırın.

Bu işlev yalnızca, Ortam Türü olarak Düz Kağıt seçili olduğunda ve Normal Boyut, Sayfaya Sığdır, Ölçeklendirilmiş veya Sayfa Yerleşimi seçeneklerinden biri seçildiğinde kullanılabilir.


Damga

Damga yazdırma bir belgenin üstüne damga yazdırma işlevidir.

Damga yazdırmak için bu onay kutusunu işaretleyin ve listeden bir başlık seçin.
Damga Ayarları iletişim kutusunu açmak için Damga Tanımla... öğesini tıklatın ve sonra damganın ayrıntılarını yapılandırabilirsiniz.

Damga yazdırmak istemiyorsanız bu onay kutusundaki işareti kaldırın.


Damga Tanımla... Düğmesi

Damga Ayarları iletişim kutusunu açar.
Seçili damganın ayarlarını denetleyebilir ve yeni bir damga kaydedebilirsiniz.


Damgayı metnin üzerine yerleştir

Damganın belge üzerinde nasıl yazdırılacağını ayarlar.
Bu işlevi etkinleştirmek için Damga onay kutusunu işaretleyin.

Damgayı yazdırılan belge sayfasının üzerine yazdırmak için bu onay kutusunu işaretleyin. Yazdırılan veriler damganın arkasında kalabilir.
Belge verilerini damganın üzerine yazdırmak için bu onay kutusunun işaretini kaldırın. Yazdırılan veriler damganın arkasında kalmaz.

İpucu

Bazı uygulamalarda, yazdırma verilerini işleme sırasında damga beyaz dolgu öğelerinin arkasında kalabilir. Bu gibi durumlarda, bu onay kutusunu işaretleyin, böylece damga, üzerinde dolgu öğeleri olmadan yazdırılır.


Yalnızca ilk sayfayı damgala

Belgede iki veya daha sayfa olduğunda damganın yalnızca ilk sayfaya mı yoksa tüm sayfalara mı yazdırılacağını seçer.
Bu işlevi etkinleştirmek için Damga onay kutusunu işaretleyin.

Damgayı yalnızca ilk sayfaya yazdırmak için bu onay kutusunu işaretleyin.
Damgayı tüm sayfalara yazdırmak için bu onay kutusunun işaretini kaldırın.


Arka Plan

Arka plan yazdırma, bir belgenin arkasına çizim veya benzer nesneler (bit eşlem vb.) yazdırmanıza olanak tanıyan bir işlevdir.

Arka plan yazdırmak için bu onay kutusunu işaretleyin ve listeden bir başlık seçin.
Arka Plan Ayarları iletişim kutusunu açmak için Arka Plan Seç... öğesini tıklatın ve sonra arka planın ayrıntılarını yapılandırabilirsiniz.

Arka plan yazdırmak istemiyorsanız bu onay kutusundaki işareti kaldırın.


Arka Plan Seç... Düğmesi

Arka Plan Ayarları iletişim kutusunu açar.
Bir bit eşlemi arka plan olarak kaydedebilir ve seçili arka planın yerleşim yöntemini ve yoğunluğunu değiştirebilirsiniz.


Yalnızca ilk sayfada arka plan

Belgede iki veya daha fazla sayfa olduğundan arka planın yalnızca ilk sayfaya mı yoksa tüm sayfalara mı yazdırılacağını Belirleyin.
Bu işlevi etkinleştirmek için Arka Plan onay kutusunu işaretleyin.

Arka planı yalnızca ilk sayfaya yazdırmak için bu onay kutusunu işaretleyin.
Arka planı tüm sayfalara yazdırmak için bu onay kutusunun işaretini kaldırın.


Image Optimizer

Fotoğraf veya grafik gibi görüntüler uygulamanız tarafından genişletildiğinde, pürüzlü dış hatlar oluşabilir. Image Optimizer bunları yumuşatır. Düşük çözünürlüklü resim verilerinde daha etkilidir.

Resim verisi iyileştirici işlevini etkinleştirmek için bu onay kutusunu işaretleyin.
Bu işlevi etkinleştirmek istemiyorsanız bu onay kutusundaki işareti kaldırın.

Önemli

Image Optimizer'ın etkisi, resim verilerinin çözünürlüğüne ve uygulamaya bağlıdır.

Bu işlev etkinleştirildiğinde yazdırma işlemi daha uzun sürebilir.


Sayfanın Tümüne Uygula

Sayfa iki veya daha fazla resim verisi içerdiğinde fotoğraf iyileştirme yöntemini seçer.
Bu işlevi etkinleştirmek için Photo Optimizer onay kutusunu işaretleyin.

Bir sayfadaki birden fazla resmi, her resmin durumuna göre ayrı ayrı düzeltmek istiyorsanız bu onay kutusunun işaretini kaldırın. Varsayılan ayardır.
Sayfadaki tüm resimleri birlikte düzeltmek için bu onay kutusunu işaretleyin. Uygulamanız tarafından kesilen veya döndürülen resimdeki düzeltmelerde fark edilebilir etki olmadığını düşünüyorsanız, bu işlev etkili olabilir.


Çizim Benzetimi

Çizim benzetimi işlevi tam renkli veya 256 renkli resim verilerini çizim stilinde işler.

Çizim benzetimi işlevini etkinleştirmek için bu onay kutusunu işaretleyin.
Bu işlevi etkinleştirmek istemiyorsanız bu onay kutusundaki işareti kaldırın.


Karşıtlık

Resmin karşıtlığını ayarlar.
Karşıtlığı ayarlamak için Çizim Benzetimi onay kutusunu işaretleyin.

Kaydırıcı sağa kaydırıldığında görüntünün rengi açılır ve kaydırıcı sola kaydırıldığında görüntü koyulaşır.


Tek Renkli Efektler

Tek Renkli Efektler işleviyle, bir fotoğrafı sepya tonlu bir resme dönüştürme gibi renklendirme efektlerinden yararlanabilirsiniz.

Tek renkli tam bir sayfa yazdırılır.

Tek renkli efekt işlevini etkinleştirmek için bu onay kutusunu işaretleyin ve Sepya, Mavi, Pembe, Yeşil veya Renk Seç seçenekleri arasından istediğiniz rengi seçin.
Bu işlevi etkinleştirmek istemiyorsanız bu onay kutusundaki işareti kaldırın.


Sepya

Resim verilerini sepya tonunda gösterir. Bu renk, Renk Seç kullanılarak seçilen renk 49 ile aynıdır.
Bu işlevi etkinleştirmek için Tek Renkli Efektler onay kutusunu işaretleyin.


Mavi

Resim verilerini mavi renkte gösterir. Bu renk, Renk Seç kullanılarak seçilen renk 98 ile aynıdır.
Bu işlevi etkinleştirmek için Tek Renkli Efektler onay kutusunu işaretleyin.


Pembe

Resim verilerini pembe renkte gösterir. Bu renk, Renk Seç kullanılarak seçilen renk 15 ile aynıdır.
Bu işlevi etkinleştirmek için Tek Renkli Efektler onay kutusunu işaretleyin.


Yeşil

Resim verilerini yeşil renkte gösterir. Bu renk, Renk Seç kullanılarak seçilen renk 75 ile aynıdır.
Bu işlevi etkinleştirmek için Tek Renkli Efektler onay kutusunu işaretleyin.


Renk Seç

Resim verilerini kullanıcının seçtiği renkle gösterir. Renk kaydırıcısını kaydırarak rengi seçin.
Bu işlevi etkinleştirmek için Tek Renkli Efektler onay kutusunu işaretleyin.


Photo Optimizer PRO

Fotoğraf optimizasyon uygulaması, dijital fotoğraf makinelerinden veya tarayıcılardan girilen resimlerin rengini ve parlaklığını düzeltir. Özellikle resim verilerinde renk kayması, aşırı ve düşük pozlandırma sorunlarını gidermede etkilidir.

Photo Optimizer PRO işlevini etkinleştirmek için bu onay kutusunu işaretleyin.
Rengi düzeltmek istemiyorsanız, bu onay kutusundaki işareti kaldırın.


Sayfanın Tümüne Uygula

Sayfa iki veya daha fazla resim verisi içerdiğinde fotoğraf iyileştirme yöntemini seçer.
Bu işlevi etkinleştirmek için Photo Optimizer PRO onay kutusunu işaretleyin.

Bir sayfadaki birden fazla resmi, her resmin durumuna göre ayrı ayrı düzeltmek istiyorsanız bu onay kutusunun işaretini kaldırın. Varsayılan ayardır.
Sayfadaki tüm resimleri birlikte düzeltmek için bu onay kutusunu işaretleyin. Uygulamanız tarafından kesilen veya döndürülen resimdeki düzeltmelerde fark edilebilir etki olmadığını düşünüyorsanız, bu işlev etkili olabilir.


Vivid Photo

Vivid Photo işlevi resim verilerini canlı renklerle yazdırmanıza olanak tanır.
Vivid Photo işlevi, resimlerde görünen insanların doğal ten renklerini korurken, arka plan görüntülerinde renkleri yoğunlaştırır. Bu işlevi kullanarak, canlı renk tonlarının daha da canlı görünmesini sağlayabilirsiniz.

Vivid Photo işlevini etkinleştirmek için bu onay kutusunu işaretleyin.
Bu işlevi etkinleştirmek istemiyorsanız bu onay kutusundaki işareti kaldırın.


Fotoğraf Gürültü Azaltma

Dijital fotoğraf makinesiyle mavi gökyüzünün veya karanlık bir konumun fotoğrafını çekerseniz, resimde çizgiler veya belirsiz bölümler oluşabilir. Fotoğraf gürültüsü azaltma işlevi bazı dijital fotoğraf makinelerinde rastlanan gürültüyü azaltır.
Çoğu durumda, Normal'i seçersiniz. Ancak, gürültü hala sizi rahatsız ediyorsa Sıkı'yı seçin.

Foto gürültü azaltma işlevini etkinleştirmek için bu onay kutusunu işaretleyin.
Bu işlevi etkinleştirmek istemiyorsanız bu onay kutusundaki işareti kaldırın.


Ayarları Önizleme

Çizim Benzetimi, Tek Renkli Efektler veya Vivid Photo açılırsa, görüntü değişir.
Böylece resmin nasıl değiştiği hakkında fikriniz olur.

Kağıt resmi, özgün belgenin sayfada nasıl yerleştirileceğini gösterir.
Yerleşimin genel resmini denetleyebilirsiniz.


Yazdırılan Profiller

Yazdırılan profillerin adlarını ve simgelerini listeler.

Geçerli Ayarlar profili, Ana, Sayfa Yapısı ve Efektler sekmelerinin geçerli ayarlarını gösterir.

Varsayılan Ayarlar fabrikada yapılan ayarlar anlamına gelir.

İpucu

XPS yazıcı sürücüsüyle Efektler sekmesi kullanılamaz.


Ayrıntılar

Yazdırılan Profiller listesinden seçilmiş olan yazdırılan profilin ayrı ayrı öğelerini gösterir.


Açıklama

Yazdırılan Profiller listesinde belirtilen yazdırma profilinin amacını veya özelliklerini açıklar.
Bu, yazdırma profilini Yazdırılan Profiller listesine eklediğinizde girdiğiniz açıklamadır.


Sil Düğmesi

Var olan bir yazdırma profilini siler.

Silmek istediğiniz profili Yazdırılan Profiller listesinde belirtin ve bu düğmeyi tıklatın. Onay iletisi görüntülendiğinde, silme işlemini tamamlamak için Tamam'ı tıklatın.

İpucu

Geçerli Ayarlar ve Varsayılan Ayarlar silinemez.


Profillerden Al Düğmesi

Var olan bir yazdırma profilini alır.

Başka bir yazdırma profili seçmek isterseniz, almak istediğiniz profili Yazdırılan Profiller listesinden seçin ve bu düğmeyi tıklatın. Onay iletisi görüntülendiğinde Tamam'ı tıklatın. Ana, Sayfa Yapısı ve Efektler sekmelerindeki ayarlar yazdırma profili değerleri için güncellenmektedir.

Önemli

Yazdırılan Profiller listesinden Geçerli Ayarlar seçilirse, bu düğme devre dışı bırakılır.

İpucu

XPS yazıcı sürücüsüyle Efektler sekmesi kullanılamaz.


Profillere Ekle... Düğmesi

Profillere Ekle iletişim kutusunu açar.
Ana, Sayfa Yapısı ve Efektler sekmelerinde yapılan ayarları Yazdırılan Profiller listesine eklemek istiyorsanız, bu düğmeye tıklatın.

İpucu

XPS yazıcı sürücüsüyle Efektler sekmesi kullanılamaz.


Ad

Kaydetmek istediğiniz yazdırma profili için adı girin.

En fazla 32 karakter girilebilir.

Girdiğiniz ad, ilişkilendirildiği simgeyle birlikte Profiller sekmesindeki Yazdırılan Profiller listesinde görünür.


Simge

Kaydetmek istediğiniz yazdırma profili için simgeyi seçin.
Adıyla birlikte seçilen simge, Profiller sekmesindeki Yazdırılan Profiller listesinde görünür.


Açıklama

Kaydetmek istediğiniz yazdırma profili için açıklamayı girin.

En fazla 254 karakter girilebilir.

Açıklama, Profiller sekmesindeki Açıklama kutusunda görünür.


Profillere Ekle İletişim Kutusu

Bu iletişim kutusu, Ana, Sayfa Yapısı ve Efektler sekmelerinde yapılan ayarları kaydetmenize ve bunları Profiller sekmesindeki Yazdırılan Profiller listesine eklemenize olanak tanır.

Ad

Kaydetmek istediğiniz yazdırma profili için adı girin.

En fazla 32 karakter girilebilir.

Girdiğiniz ad, ilişkilendirildiği simgeyle birlikte Profiller sekmesindeki Yazdırılan Profiller listesinde görünür.

Simge

Kaydetmek istediğiniz yazdırma profili için simgeyi seçin.
Adıyla birlikte seçilen simge, Profiller sekmesindeki Yazdırılan Profiller listesinde görünür.

Açıklama

Kaydetmek istediğiniz yazdırma profili için açıklamayı girin.

En fazla 254 karakter girilebilir.

Açıklama, Profiller sekmesindeki Açıklama kutusunda görünür.

İpucu

XPS yazıcı sürücüsüyle Efektler sekmesi kullanılamaz.


Temizleme

Yazıcı kafası temizleme işlemini gerçekleştirir.
Yazıcı kafası temizleme işlemi, yazıcı kafası püskürtme uçlarındaki tıkanıklıkları giderir.

Tüm mürekkep düzeyleri yeterince yüksek olmasına rağmen, baskı soluklaştığında veya belirli bir renk yazdırılmadığında temizleme işlemi gerçekleştirin.


Yoğun Temizleme

Yoğun temizleme yapar.
İki temizleme denemesine rağmen yazıcı kafasındaki sorun düzelmezse, yoğun temizleme yapın.

Yoğun Temizleme, Temizleme işleminden daha fazla miktarda mürekkep tüketir.
Yazıcı kafalarının sık sık temizlenmesi, yazıcınızın mürekkep kaynağını hızlı bir şekilde azaltır. Bu nedenle, yalnızca gerektiğinde temizleme yapın.


Silindir Temizleme

Kağıt besleme silindirlerini temizler.

Yazıcının kağıt besleme silindirlerine kağıt tozu yapışması halinde kağıt beslenemeyebilir. Bu durumda, yazdırma sonucunu iyileştirmek için kağıt besleme silindirlerini temizleyin.


Püskürtme Ucu Denetimi

Püskürtme ucu denetim desenini yazdırır.
Baskılar soluklaştığında veya belirli bir renk yazdırılmadığında bu işlevi gerçekleştirin. Püskürtme ucu denetim deseni yazdırın ve yazıcı kafasının düzgün çalışıp çalışmadığını kontrol edin. Belirli bir renk için yazdırma sonucu soluksa veya yazdırılmayan bölümler varsa, yazıcı kafasını temizlemek için Temizleme seçeneğini tıklatın.

Başlangıç Denetim Öğeleri'ni tıklatarak püskürtme ucu denetim desenini yazdırmadan önce denetlemeniz gereken öğelerin listesini görüntüleyebilirsiniz.


Kapalı

Kapalı <Sadece Geçerli Modeller>

Yazıcıyı yazıcı sürücüsünden kapatın.
Fiziksel olarak yazıcının uzağında olduğunuzdan yazıcı üzerindeki AÇMA düğmesine (GÜÇ düğmesi) basamadığınızda, yazıcıyı kapatmak için bu işlemi gerçekleştirin.

Bu düğmeyi tıklattıktan sonra yazıcıyı yeniden açmak için yazıcı üzerindeki AÇMA düğmesine (GÜÇ düğmesi) basmanız gerekir. Bu işlevi kullandığınızda, yazıcıyı yazıcı sürücüsünden açamazsınız.


Otomatik Güç

Otomatik Güç <Sadece Geçerli Modeller>

Otomatik Güç Ayarları iletişim kutusunu açar.
Yazıcı gücünü otomatik olarak çalıştırmak için ayarları belirtin. Otomatik güç ayarlarını değiştirmek için bu işlemi yapın.

İpucu

Yazıcı kapalıyken veya çift yönlü iletişim devre dışı bırakıldığında, bilgisayarın yazıcının durumunu görememesi nedeniyle bir ileti görünür.
Böyle bir durum ortaya çıktığında bilgisayarınızda belirtilen en son ayarları görüntülemek için Tamam'ı tıklatın.


Yazıcı Kafası Hizalama

Yazıcı kafası hizalama, yazıcı kafasının yükleme konumlarını düzeltir ve kayan renkleri ve çizgileri geliştirir.

Yazıcı kafasını yükledikten hemen sonra yazıcı kafasını hizalayın.


Özel Ayarlar

Özel Ayarlar iletişim kutusunu açar.
Bu yazıcının ayarlarını değiştirmek için bu işlevi gerçekleştirin.

İpucu

Yazıcı kapalıyken veya çift yönlü iletişim devre dışı bırakıldığında, bilgisayarın yazıcının durumunu görememesi nedeniyle bir ileti görünür.
Böyle bir durum ortaya çıktığında bilgisayarınızda belirtilen en son ayarları görüntülemek için Tamam'ı tıklatın.


Sessizlik Ayarları (Sessiz Mod)

Sessizlik Ayarları (Sessiz Mod) iletişim kutusunu açar.
Sessizlik Ayarları (Sessiz Mod) iletişim kutusu yazıcının çalışma sesini azaltan bir ayar belirlemenize olanak sağlar. Bu mod gece yazdırması gibi yazıcı çalışma sesinin sorun olduğu zamanlarda faydalı olmaktadır. Sessiz mod ayarını değiştirmek için istediğiniz zaman bu işlemi kullanın.


Alt Plaka Temizleme

Yazıcının alt plakasını temizler.
Kağıdın arka tarafının lekelenmesini önlemek için çift taraflı yazdırma gerçekleştirmeden önce Alt Plaka Temizleme işlemini gerçekleştirin.
Ayrıca, yazdırılan sayfada yazdırma verileri dışında bir şeyin neden olduğu mürekkep lekeleri görünüyorsa da Alt Plaka Temizleme gerçekleştirin.


Mürekkep Kartuşu Ayarları

Mürekkep Kartuşu Ayarları <Sadece Geçerli Modeller>

Mürekkep Kartuşu Ayarları iletişim kutusunu açar.
Kullanmak istediğiniz mürekkep kartuşunu belirlemek için bu ayarı kullanın.


Mürekkep Kalitesi Bakımı

Mürekkep Kalitesi Bakımı <Sadece Geçerli Modeller>

Bu işlevin desteklendiği modellerde; yazıcı, mürekkep yoğunluğunu eşit tutmak için mürekkebi sabit aralıklarla otomatik olarak karıştırır.

Özel Ayarlar iletişim kutusundaki Mürekkep kalitesi bakımını otomatik yürüt seçeneği işaretli değilse, haftada bir gibi bir aralıkla bu düğmeyi tıklatarak mürekkep kalitesi bakımını el ile uygulayın.


Sayfa Temizleme

Sayfa Temizleme <Sadece Geçerli Modeller>

Taşıma silindirlerini temizleme işlemini uygular.
Bu temizleme işleminde özel bir temizleme sayfası kullanılır ve bu işlem, istenmeyen çizgileri ortadan kaldırarak yazdırma sonuçlarını iyileştirir.

Belirli bir sayıda sayfa yazdırıldıktan sonra bu temizleme işlemi zorunlu hale gelir.
Normalde, durum izleyicide veya yazıcının işlem panelinde ilgili hata iletisi görüntülendiğinde sayfa temizleme işlemini yürütmelisiniz.


Düz Kağıt için Kağıt Kaynağı Ayarı

Düz Kağıt için Kağıt Kaynağı Ayarı <Sadece Geçerli Modeller>

Düz kağıt için kağıt kaynağını ayarlar.
Otomatik Seç, Kağıt Kaynağı için ayarlandığında kağıt kaynağını düz kağıt için ayarlayarak değiştirebilirsiniz.
Normalde kağıt kaynağı Kaset olarak ayarlıdır.

İpucu

Yazıcı kapalıyken veya çift yönlü iletişim devre dışı bırakıldığında, bilgisayarın yazıcının durumunu görememesi nedeniyle bir ileti görünür.
Böyle bir durum ortaya çıktığında bilgisayarınızda belirtilen en son ayarları görüntülemek için Tamam'ı tıklatın.


Yazıcı Durumunu Görüntüle... Düğmesi

Canon IJ Durum İzleyici uygulamasını başlatır.
Yazcı durumunu ve yazdırma işinin ilerleme durumunu denetlemek istediğinizde bu işlevi kullanın.

İpucu

XPS yazıcı sürücüsünü kullanıyorsanız, "Canon IJ Durum İzleyici" "Canon IJ XPS Durum İzleyici" olur.


Yönergeler Düğmesi

Ekran El Kitabındandaki açıklamayı Bakım sekmesinde görüntüler.

Bakım sekmesindeki bir işlev hakkında bilgi edinmek için tıklatın.

İpucu

Yönergeler düğmesi görünmüyorsa, Ekran Kılavuzunu yükleyin.


Ortak Kullanılan Ayarlar

Sık kullanılan yazdırma profillerinin adları ve simgeleri kayıtlıdır. Belgenin amacına uygun bir yazdırma profili seçtiğinizde, bu amaçla eşleşen ayarlar uygulanır.
Ayrıca seçili yazdırılan profil için kullanışlı olduğu düşünülen işlevler İlave Özellikler'de görüntülenir.

Ayrıca değiştirilmiş bir yazdırma profilini adlandırabilir ve ekleyebilirsiniz. Eklenen yazdırma profilleri silinebilir.

Profilleri sürükleyerek veya Ctrl tuşunu tutup yukarı/aşağı tuşlarını kullanarak yeniden düzenleyebilirsiniz.

Standart

Bunlar fabrika ayarlarıdır.
Sayfa Boyutu, Yön ve Kopya Sayısı uygulama yazılımından ayarlanmışsa, bu ayarlar önceliklidir.

Fotoğraf Yazdırma

Bir fotoğraf yazdırırken bu ayarı seçerseniz, genellikle kullanılan fotoğraf kağıdı ve fotoğraf boyutu ayarlanır. Kenarlıksız Yazdırma onay kutusu otomatik olarak işaretlenir.
Sayfa Boyutu ve Kopya Sayısı uygulama yazılımından ayarlanmışsa, bu ayarlar önceliklidir.

İş Belgesi

Genel bir belge yazdırırken bu ayarı seçin. Son Sayfadan İtibaren Yazdır ve Harmanla* onay kutuları otomatik olarak işaretlenir.
Sayfa Boyutu, Yön ve Kopya Sayısı uygulama yazılımından ayarlanmışsa, bu ayarlar önceliklidir.

Kağıt Tasarrufu

Genel bir belge yazdırırken kağıt tasarrufu sağlamak için bu ayarı seçin. 2'li Görünüm, Çift Taraflı Yazdırma*, Çift Taraflı Yazdırma (El İle)*, Son Sayfadan İtibaren Yazdır, ve Harmanla* onay kutuları otomatik olarak işaretlenir.
Sayfa Boyutu, Yön ve Kopya Sayısı uygulama yazılımından ayarlanmışsa, bu ayarlar önceliklidir.

Zarf*

Bir zarf yazdırmak için bu ayarı seçerseniz, Ortam Türü otomatik olarak Zarf şeklinde ayarlanır. Zarf Boyutu Ayarı iletişim kutusunda, kullanılacak zarfın boyutunu seçin.

İpucu

Ekli yazdırılan profil kaydedildiğinde seçilmiş olan yazdırılan profil için görüntülenen İlave Özellikler bileşimi, ekli yazdırılan profil seçildiğinde de görüntülenir.

Kaydet... Düğmesi

Ortak Kullanılan Ayarları Kaydet iletişim kutusunu görüntüler.

Hızlı Kurulum, Ana, Sayfa Yapısı ve Efektler sekmelerinde yapılan geçerli değişiklikleri Ortak Kullanılan Ayarlar'a kaydetmek istediğinizde bu düğmeyi tıklatın.

İpucu

XPS yazıcı sürücüsüyle Efektler sekmesi kullanılamaz.

Sil Düğmesi

Kayıtlı bir yazdırılan profili siler.

Ortak Kullanılan Ayarlar'dan silinecek olan ayarın adını seçin ve bu düğmeyi tıklatın. Onay iletisi görüntülendiğinde belirtilen yazdırılan profili silmek için Tamam öğesini tıklatın.

İpucu

Başlangıç ayarlarında kayıtlı olan yazdırılan profiller silinemez.

* ile işaretli özellik bazı modellerde bulunmamaktadır.


Ayarları Önizleme

Kağıt resmi, özgün belgenin sayfada nasıl yerleştirileceğini gösterir.
Yerleşimin genel resmini denetleyebilirsiniz.


İlave Özellikler

Hızlı Kurulum sekmesindeki Ortak Kullanılan Ayarlar için seçtiğiniz yazdırılan profil için sıkça kullanılan uygun işlevleri görüntüler.
Fare imlecini değiştirilebilir bir işlevin yakınına getirdiğinizde bu işlevin açıklaması görüntülenir.

Bir işlevi etkinleştirmek için, karşılık gelen onay kutusunu işaretleyin. Bir işlevi devre dışı bırakmak için, onay kutusunun işaretini kaldırın.
Bazı işlevler için ayrıntılı ayarları Ana ve Sayfa Yapısı sekmelerinden ayarlayabilirsiniz.

2'li Görünüm

İki sayfalı belgeyi bir kağıt üzerinde yan yana yazdırır.
Sayfa sırasını değiştirmek için, Sayfa Yapısı sekmesini tıklatın, Sayfa Yerleşimi için Sayfa Yerleşimi seçeneğini belirtin ve Belirt...'i tıklatın. Sonra, görünen Sayfa Yerleşimi Yazdırma iletişim kutusunda, Sayfa Sırası belirtin.

4'lü Görünüm

Dört sayfalı belgeyi bir kağıt üzerinde yan yana yazdırır.
Sayfa sırasını değiştirmek için, Sayfa Yapısı sekmesini tıklatın, Sayfa Yerleşimi için Sayfa Yerleşimi seçeneğini belirtin ve Belirt...'i tıklatın. Sonra, görünen Sayfa Yerleşimi Yazdırma iletişim kutusunda, Sayfa Sırası belirtin.

Çift Taraflı Yazdırma*

Belgenin kağıdın her iki tarafına mı, yoksa tek bir tarafına mı yazdırılacağını belirler.
Sayfa Yapısı sekmesinden yeni değerler ayarlayarak zımba tarafı veya kenar boşluklarını değiştirin.

Çift Taraflı Yazdırma (El İle)*

Belgenin, kağıdın her iki tarafına mı, yoksa tek bir tarafına mı yazdırılacağını el ile belirleyin.
Sayfa Yapısı sekmesinden yeni değerler ayarlayarak zımba tarafı veya kenar boşluklarını değiştirin.

Son Sayfadan İtibaren Yazdır

Son sayfadan itibaren sırayla yazdırmak için bu onay kutusunu işaretleyin. Bu onay kutusunu işaretlersiniz, yazdırma işleminin ardından sayfaları sıralamanız gerekmez.
Belgenizi ilk sayfasından başlayarak normal sırada yazdırmak için bu onay kutusunun işaretini kaldırın.

Harmanla*

Birden fazla kopya yazdırmak istediğinizde, her kopyanın sayfalarını birlikte gruplandırmak için bu onay kutusunu işaretleyin.
Aynı sayfa numaralı sayfalar birlikte gruplanacak şekilde yazdırmak istediğinizde bu onay kutusunun işaretini kaldırın.

Kenarlıksız Yazdırma

Yazdırma kağıtta kenar boşlukları olmadan kenarlıksız gerçekleştirilebilir.
Kenarlıksız yazdırma işleviyle, yazdırılacak belge, yaprağın dışına biraz taşacak şekilde büyütülür. Başka bir deyişle, belge kenar boşluksuz yazdırılır.
Kağıdın dışına çıkan belge miktarını ayarlamak için Sayfa Yapısı sekmesini tıklatıp Kenarlıksız'ı seçin ve Uzantı Miktarı'na değeri girin.

Vivid Photo

Resim verilerini canlı renklerle yazdırabilirsiniz.
Vivid Photo işlevi, resimlerde görünen insanların doğal ten renklerini korurken, arka plan görüntülerinde renkleri yoğunlaştırır. Bu işlevi kullanarak, canlı renk tonlarının daha da canlı görünmesini sağlayabilirsiniz.

İpucu

XPS yazıcı sürücüsüyle Vivid Photo kullanılamaz.

Gri Tonlamalı Yazdırma

Bu işlev belgelerinizi yazdırırken verileri tek renkli verilere dönüştürür.

Hızlı (Hız Önceliği)

Önceliği baskı kalitesinden çok yazdırma hızına verir.

Kitapçık Yazdırma*

Bu yazdırma türünde, sayfalar dağıtılır ve kağıdın her iki yüzüne de yazdırılır. Böylece, yazdırılan sayfalar katlanıp ortalarından zımbalandığında bir kitapçık ortaya çıkar.

180 derece döndür*

Belgeyi, kağıt besleme yönüne karşı 180 derece döndürerek yazdırır.
Diğer uygulama yazılımlarından yapılandırılan yazdırma alanı genişliği ve uzantı miktarı, dikey ve yatay olarak tersine çevrilir.

Renk/Yoğunluk El İle Ayarlama

Renk Düzeltme yöntemini ve Camgöbeği, Eflatun, Sarı, Ton*, Parlaklık, Yoğunluk, Karşıtlık ve benzeri değerleri ayarlarken seçin.

Doğrusal Ton*

Yazıcı, verilerin yazdırılması sırasında koyu (siyah) ve parlak (beyaz) alanlar arasındaki zor fark edilen renk farkını ortaya çıkartırken en koyu (en siyah) ve en parlak (en beyaz) alanları aynen korur.
Verilerin yazdırılması sırasında yazıcı, tıpkı parlaklığın bir uygulama programı ile ayarlandığı durumlarda olduğu gibi ayrıntılı ayar sonuçlarını uygular.

Önemli

Ortak Kullanılan Ayarlar'da seçilen yazdırılan profillere bağlı olarak belirli işlevler gri olabilir ve bunu değiştiremezsiniz.

* ile işaretli özellik bazı modellerde bulunmamaktadır.


Daima Geçerli Ayarlarla Yazdır

Belgeleri sonraki yazdırma işleminden başlayarak geçerli ayarlarla yazdırır.
Bu işlevi seçip yazıcı sürücüsü kurulum penceresini kapattığınızda, Hızlı Kurulum, Ana, Sayfa Yapısı ve Efektler sekmelerindeki tüm ayarlar kaydedilir ve bir sonraki yazdırma yürütme işleminden itibaren aynı ayarlarla yazdırma mümkündür.

Önemli

Farklı bir kullanıcı adıyla oturum açarsanız bu işlev etkinleştiğinde kurulan ayarlar yazdırma ayarlarına yansımaz.

Bir ayar uygulama yazılımında belirtilmişse bu ayarın önceliği vardır.

İpucu

XPS yazıcı sürücüsüyle Efektler sekmesi kullanılamaz.


Yönergeler Düğmesi

Ekran Kılavuzunu görüntüler.

Yazıcının kullanılması hakkında daha fazla bilgi için bu düğmeyi tıklatın.

İpucu

Yönergeler düğmesi görünmüyorsa, Ekran Kılavuzunu yükleyin.


Varsayılanlar Düğmesi

Değiştirdiğiniz tüm ayarları varsayılan değerlerine geri yükler.
Hızlı Kurulum, Ana, Sayfa Yapısı ve Efektler sekmelerindeki tüm ayarları varsayılan değerlerine (fabrika ayarları) döndürmek için bu düğmeyi tıklatın.

İpucu

XPS yazıcı sürücüsüyle Efektler sekmesi kullanılamaz.


Kaydet... Düğmesi

Ortak Kullanılan Ayarları Kaydet iletişim kutusunu görüntüler.

Hızlı Kurulum, Ana, Sayfa Yapısı ve Efektler sekmelerinde yapılan geçerli değişiklikleri Ortak Kullanılan Ayarlar'a kaydetmek istediğinizde bu düğmeyi tıklatın.

İpucu

XPS yazıcı sürücüsüyle Efektler sekmesi kullanılamaz.


Sil Düğmesi

Kayıtlı bir yazdırılan profili siler.

Ortak Kullanılan Ayarlar'dan silinecek olan ayarın adını seçin ve bu düğmeyi tıklatın. Onay iletisi görüntülendiğinde belirtilen yazdırılan profili silmek için Tamam'ı tıklatın.

İpucu

Başlangıç ayarlarında kayıtlı olan yazdırılan profiller silinemez.


Ortak Kullanılan Ayarları Kaydet İletişim Kutusu

Bu iletişim kutusu Ana, Sayfa Yapısı ve Efektler sekmelerinde yapılan ayarları kaydetmenizi ve bunları Hızlı Kurulum sekmesindeki Ortak Kullanılan Ayarlar listesine eklemenizi sağlar.

Ad

Kaydetmek istediğiniz yazdırılan profil için adı girin.
En fazla 255 karakter girilebilir.
Ad, ilişkilendirildiği simgeyle birlikte Hızlı Kurulum sekmesindeki Ortak Kullanılan Ayarlar listesinde görünür.

Seçenekler... Düğmesi

Ortak Kullanılan Ayarları Kaydet iletişim kutusunu açar.
Kaydedilmesi için yazdırılan profil ayrıntılarını değiştirir.

İpucu

XPS yazıcı sürücüsüyle Efektler sekmesi kullanılamaz.


Ortak Kullanılan Ayarları Kaydet İletişim Kutusu

Ortak Kullanılan Ayarlar'a kayıtlı olması için yazdırılan profillerin simgelerini seçip öğeleri yazdırılan profile kaydetmek için değiştirin.

Simge

Kaydetmek istediğiniz yazdırılan profil için simgeyi seçin.
Seçili simge, adıyla birlikte Hızlı Kurulum sekmesindeki Ortak Kullanılan Ayarlar listesinde görünür.

Kağıt boyutu ayarını kaydet

Kağıt boyutunu Ortak Kullanılan Ayarlar'da bulunan yazdırılan profile kaydeder.

Yazdırılan profil seçildiğinde kaydedilen kağıt boyutunu uygulamak için bu onay kutusunu işaretleyin.
Bu onay kutusu işaretlenmemişse, kağıt boyutu kaydedilemez ve kağıt boyutu ayarı yazdırma profili seçildiğinde uygulanamaz. Bunun yerine yazıcı uygulama yazılımıyla belirlenen kağıt boyutuyla yazdırır.

Yön ayarını kaydet

Yön'ü Ortak Kullanılan Ayarlar'da bulunan yazdırılan profile kaydeder.

Yazdırılan profil seçildiğinde kaydedilen yazdırma yönlendirmesini uygulamak için bu onay kutusunu işaretleyin.
Bu onay kutusu işaretlenmemişse, yazdırma yönlendirmesi kaydedilemez ve Yön ayarı yazdırılan profil seçildiğinde uygulanamaz. Bunun yerine yazıcı uygulama yazılımıyla belirlenen yazdırma yönlendirmesini yazdırır.

Kopya sayısı ayarını kaydet

Kopya Sayısı ayarını Ortak Kullanılan Ayarlar'da bulunan yazdırılan profile kaydeder.

Yazdırılan profil seçildiğinde kaydedilen kopya sayısı ayarını uygulamak için bu onay kutusunu işaretleyin.
Bu onay kutusu işaretlenmemişse, kopya sayısı ayarı kaydedilemez ve Kopya Sayısı ayarı yazdırma profili seçildiğinde uygulanamaz. Bunun yerine yazıcı uygulama yazılımıyla belirlenen kopya sayısı ayarını yazdırır.


Simge

Kaydetmek istediğiniz yazdırılan profil için simgeyi seçin.
Seçili simge, adıyla birlikte Hızlı Kurulum sekmesindeki Ortak Kullanılan Ayarlar listesinde görünür.


Kağıt boyutu ayarını kaydet

Kağıt boyutunu Ortak Kullanılan Ayarlar'da bulunan yazdırılan profile kaydeder.

Yazdırılan profil seçildiğinde kaydedilen kağıt boyutunu uygulamak için bu onay kutusunu işaretleyin.
Bu onay kutusu işaretlenmemişse, kağıt boyutu kaydedilemez ve kağıt boyutu ayarı yazdırma profili seçildiğinde uygulanamaz. Bunun yerine yazıcı uygulama yazılımıyla belirlenen kağıt boyutuyla yazdırır.


Yön ayarını kaydet

Yön'ü Ortak Kullanılan Ayarlar'da bulunan yazdırılan profile kaydeder.

Yazdırılan profil seçildiğinde kaydedilen yazdırma yönlendirmesini uygulamak için bu onay kutusunu işaretleyin.
Bu onay kutusu işaretlenmemişse, yazdırma yönlendirmesi kaydedilemez ve Yön ayarı yazdırılan profil seçildiğinde uygulanamaz. Bunun yerine yazıcı uygulama yazılımıyla belirlenen yazdırma yönlendirmesini yazdırır.


Kopya sayısı ayarını kaydet

Kopya Sayısı ayarını Ortak Kullanılan Ayarlar'da bulunan yazdırılan profile kaydeder.

Yazdırılan profil seçildiğinde kaydedilen kopya sayısı ayarını uygulamak için bu onay kutusunu işaretleyin.
Bu onay kutusu işaretlenmemişse, kopya sayısı ayarı kaydedilemez ve Kopya Sayısı ayarı yazdırma profili seçildiğinde uygulanamaz. Bunun yerine yazıcı uygulama yazılımıyla belirlenen kopya sayısı ayarını yazdırır.


Baskı Kalitesi

İstediğiniz baskı kalitesini seçer.
Amacınıza uygun bir baskı kalitesi belirlemek için aşağıdaki ayarlardan birini seçin.

Baskı kalitesi düzeyi ve yarı tonlama* ayarlarını ayrı ayrı ayarlamak için, Ana sekmesini tıklatın ve Baskı Kalitesi için Özel öğesini seçin. Ayarla... düğmesi etkin hale gelir. Ayarla... öğesini tıklatarak Özel iletişim kutusunu açın ve ardından istediğiniz ayarları belirleyin.

Yüksek

Önceliği yazdırma hızından çok baskı kalitesine verir.

Standart

Ortalama hızda ve kalitede yazdırır.

Hızlı

Önceliği baskı kalitesinden çok yazdırma hızına verir.

* ile işaretli özellik bazı modellerde bulunmamaktadır.


Yazıcı Kağıt Boyutu

Yazıcıda yüklü olan kağıdın boyutunu seçer.
Genellikle sayfa boyutu, çıktı kağıdı boyutu ayarına göre otomatik olarak ayarlanır ve belge ölçeklendirilmeden yazdırılır.
İlave Özellikler'deki 2'li Görünüm veya 4'lü Görünüm seçeneğini ayarlarken, Sayfa Yapısı sekmesindeki Sayfa Boyutu ile kağıt boyutunu elle ayarlayabilirsiniz.

Sayfa Boyutu'ndan daha küçük bir kağıt boyutu seçerseniz, sayfa resmi küçültülür.
Sayfa Boyutu'ndan daha büyük bir kağıt boyutu seçerseniz, sayfa resmi büyütülür.


Kağıt Kaynağı

Kağıdın beslendiği kaynağı gösterir.

Modelinize bağlı olarak, yazıcı sürücüsü ile kağıt kaynağını değiştirebilirsiniz.

Otomatik Seç*

Yazıcı, otomatik olarak kağıt kaynağını düz kağıt için kaset ve düz kağıt dışındaki diğer ortam türleri için arka tepsi olarak ayarlar.

Arka Tepsi*

Kağıt her zaman arka tepsiden beslenir.

Ön Tepsi*

Kağıt her zaman ön tepsiden beslenir.

Kaset*

Düz kağıt her zaman kasetten beslenir.

El İle Besleme*

Düz kağıt ön tepsideki el ile besleme yuvasından beslenir.

Sürekli Otomatik Besleme*

Belirlenen kağıt kaynağındaki düz kağıt biterse, yazıcı otomatik olarak kağıt kaynağını değiştirir.

Sayfa Ayırma*

Yazdırma verilerindeki ortam türü düz kağıtsa ve kağıt boyutu sayfa ayırma ayarlarıyla uyuşuyorsa, yazıcı otomatik olarak kasetten kağıt beslemesi yapar. Kağıt kasetten beslenmediğinde, yazıcı kağıdı arka tepsiden besler.

Önemli

Ortam türü ve boyutuna bağlı olarak, seçilebilen Kağıt Kaynağı ayarları değişebilir.

* ile işaretli özellik bazı modellerde bulunmamaktadır.


Kalite

Baskı kalitesi düzeyini seçer.
Kaydırıcıyı sağa kaydırmak baskı kalitesini artırırken, kaydırıcıyı sola kaydırmak yazdırma hızını artırır.

Önemli

Ortam Türü ayarlarına bağlı olarak bazı kalite düzeyleri seçilemez.

İpucu

Yüksek, Standart, Hızlı* veya Taslak* baskı kalitesi modları birbirine kaydırma çubuğuyla bağlıdır. Bu nedenle kaydırma çubuğu hareket ettirildiğinde benzer kalite ve değer sol tarafta görünür. Bu, Ana sekmesindeki Baskı Kalitesi'ne ulaşmak için seçilen ilgili radyo düğmesi ile aynıdır.

* ile işaretli özellik bazı modellerde bulunmamaktadır.


Özel İletişim Kutusu

Bu Yardım tüm modeller için ortaktır. <Sadece Geçerli Modeller> veya * ile işaretli özellik bazı modellerde bulunmamaktadır.

Bu iletişim kutusu Kalite düzeyi ve Yarı Tonlama* yöntemi birleşimini değiştirerek istediğiniz baskı kalitesini seçmenize olanak tanır.

Kalite

Baskı kalitesi düzeyini seçer.
Kaydırıcıyı sağa kaydırmak baskı kalitesini artırırken, kaydırıcıyı sola kaydırmak yazdırma hızını artırır.

Önemli

Ortam Türü ayarlarına bağlı olarak bazı kalite düzeyleri seçilemez.

İpucu

Yüksek, Standart, Hızlı* veya Taslak* baskı kalitesi modları birbirine kaydırma çubuğuyla bağlıdır. Bu nedenle kaydırma çubuğu hareket ettirildiğinde benzer kalite ve değer sol tarafta görünür. Bu, Ana sekmesindeki Baskı Kalitesi'ne ulaşmak için seçilen ilgili radyo düğmesi ile aynıdır.

* ile işaretli özellik bazı modellerde bulunmamaktadır.

Yarı Tonlama <Sadece Geçerli Modeller>

Yarı tonlama yöntemini belirtir.
Normal şartlar altında Otomatik'i seçin. Belirli bir yarı tonlama yöntemini etkinleştirmek için, Otomatik dışında bir düğmeyi tıklatın.

Otomatik

İstenen kalite için en iyi yarı tonlama yöntemiyle yazdırır.
Ortam Türü ve Kalite'nin bazı birleşimleri için bu işlev, belgedeki her resmin özelliklerini belirleyip Titreme ve Dağılma arasında otomatik olarak geçiş yaparak yazdırır.

Titreme

Yarı tonlama oluşturmak için noktaları belirli desenler şeklinde düzenler.
Renkler arasında belirgin renk sınırları gerektiren grafikler ve iş çizelgeleri yazdırmaya uygundur.

Dağılma

Yarı tonlama oluşturmak için noktaları rastgele düzenler.
Hassas renk derecelendirmesi gerektiren fotoğraflar ve grafikler için uygundur.

Önemli

Ortam Türü ve Kalite ayarına bağlı olarak bazı yarı tonlama yöntemleri seçilemez.


Yarı Tonlama

Yarı Tonlama <Sadece Geçerli Modeller>

Yarı tonlama yöntemini belirtir.
Normal şartlar altında Otomatik'i seçin. Belirli bir yarı tonlama yöntemini etkinleştirmek için, Otomatik dışında bir düğmeyi tıklatın.

Otomatik

İstenen kalite için en iyi yarı tonlama yöntemiyle yazdırır.
Ortam Türü ve Kalite'nin bazı birleşimleri için bu işlev, belgedeki her resmin özelliklerini belirleyip Titreme ve Dağılma arasında otomatik olarak geçiş yaparak yazdırır.

Titreme

Yarı tonlama oluşturmak için noktaları belirli desenler şeklinde düzenler.
Renkler arasında belirgin renk sınırları gerektiren grafikler ve iş çizelgeleri yazdırmaya uygundur.

Dağılma

Yarı tonlama oluşturmak için noktaları rastgele düzenler.
Hassas renk derecelendirmesi gerektiren fotoğraflar ve grafikler için uygundur.

Önemli

Ortam Türü ve Kalite ayarına bağlı olarak bazı yarı tonlama yöntemleri seçilemez.


Renk ayarlama için bir desen yazdırın

Renk dengesi veya yoğunluk/karşıtlık ayarı değiştirildiğinde, desen yazdırma işlevi ayarlama sonuçlarıyla birlikte ayarlama değerlerinin bir listesini yazdırır.

Renk ayarlaması için bir desen yazdırırken bu işlevi seçin. Desen Yazdırma tercihleri... düğmesi etkin hale gelir, Desen Yazdırma iletişim kutusu açılır ve desen ayarlanabilir.


Desen Yazdırma tercihleri... Düğmesi

Desen Yazdırma iletişim kutusu açılarak, ayarlama öğelerini ve desen sayısı gibi desen yazdırma ayarlarını belirlemenize olanak sağlar.


Desen Yazdırma İletişim Kutusu

Desenlerin yazdırılması için renk dengesini ve belgelerin yoğunluk/karşıtlık ayarını denetlemenize olanak sağlayan ayarı uygulayın.

Ayarlanacak Parametreler

Desen yazdırma tarafından denetlenecek öğeyi seçin.

Camgöbeği/Eflatun/Sarı

Camgöbeği/eflatun/sarı dengesini denetlemenize olanak sağlayan bir desen yazdırır.

Yoğunluk/Karşıtlık

Yoğunluk/karşıtlık dengesini denetlemenize olanak sağlayan bir desen yazdırır.

Önemli

Ana sekmesinde Gri Tonlamalı Yazdırma işaretlendiğinde, Camgöbeği/Eflatun/Sarı seçeneği gri olur ve kullanılamaz.

Yazıcı Kağıt Boyutu

Desen yazdırma için kullanılacak kağıt boyutunu seçin.
Bu ayar Sayfa Yapısı sekmesindeki Yazıcı Kağıt Boyutu ayarı ile bağlantılıdır.

İpucu

Sayfa Yapısı sekmesinde belirlediğiniz kağıt boyutuna bağlı olarak, seçilemeyen boyutlar bulunabilir.

Desen Örnekleri Miktarı

Yazdırılacak desen sayısını belirleyin.

En büyük, Büyük ve Küçük seçenekleri arasında seçim yapabilirsiniz. Desen boyutunu seçtiğinizde, yazdırılabilen desen sayıları aşağıdaki gibidir:

En büyük

Camgöbeği/Eflatun/Sarı 37
Yoğunluk/Karşıtlık 49

Büyük

Camgöbeği/Eflatun/Sarı 19
Yoğunluk/Karşıtlık 25

Küçük

Camgöbeği/Eflatun/Sarı 7
Yoğunluk/Karşıtlık 9

İpucu

Belirli kağıt boyutları veya çıktı kağıdı boyutları seçildiğinde En büyük ve Büyük seçenekleri belirlenemez.

Ana sekmesindeki ayar önizlemesi, genel yerleşimi denetlemenize olanak sağlayan bir resim görüntüler.

Örnekler Arasındaki Renk Değşimi

Bitişik desenler arasındaki renk değişimini ayarlayın.

Büyük, Orta ve Küçük seçenekleri arasında seçim yapabilirsiniz. Büyük seçeneği büyük miktarda renk değişimi ortaya çıkarırken Küçük seçeneğinin ortaya çıkardığı renk değişimi küçüktür.


Ayarlanacak Parametreler

Desen yazdırma tarafından denetlenecek öğeyi seçin.

Camgöbeği/Eflatun/Sarı

Camgöbeği/eflatun/sarı dengesini denetlemenize olanak sağlayan bir desen yazdırır.

Yoğunluk/Karşıtlık

Yoğunluk/karşıtlık dengesini denetlemenize olanak sağlayan bir desen yazdırır.

Önemli

Ana sekmesinde Gri Tonlamalı Yazdırma işaretlendiğinde, Camgöbeği/Eflatun/Sarı seçeneği gri olur ve kullanılamaz.


Yazıcı Kağıt Boyutu

Desen yazdırma için kullanılacak kağıt boyutunu seçin.
Bu ayar Sayfa Yapısı sekmesindeki Yazıcı Kağıt Boyutu ayarı ile bağlantılıdır.

İpucu

Sayfa Yapısı sekmesinde belirlediğiniz kağıt boyutuna bağlı olarak, seçilemeyen boyutlar bulunabilir.


Desen Örnekleri Miktarı

Yazdırılacak desen sayısını belirleyin.

En büyük, Büyük ve Küçük seçenekleri arasında seçim yapabilirsiniz. Desen boyutunu seçtiğinizde, yazdırılabilen desen sayıları aşağıdaki gibidir:

En büyük

Camgöbeği/Eflatun/Sarı 37
Yoğunluk/Karşıtlık 49

Büyük

Camgöbeği/Eflatun/Sarı 19
Yoğunluk/Karşıtlık 25

Küçük

Camgöbeği/Eflatun/Sarı 7
Yoğunluk/Karşıtlık 9

İpucu

Belirli kağıt boyutları veya çıktı kağıdı boyutları seçildiğinde En büyük ve Büyük seçenekleri belirlenemez.

Ana sekmesindeki ayar önizlemesi, genel yerleşimi denetlemenize olanak sağlayan bir resim görüntüler.


Örnekler Arasındaki Renk Değşimi

Bitişik desenler arasındaki renk değişimini ayarlayın.

Büyük, Orta ve Küçük seçenekleri arasında seçim yapabilirsiniz. Büyük seçeneği büyük miktarda renk değişimi ortaya çıkarırken Küçük seçeneğinin ortaya çıkardığı renk değişimi küçüktür.


Önizleme

Renk ayarlamasının etkisini gösterir.
Her bir öğe ayarlandığında renk ve parlaklık değişir. Renk ayarlama durumunu, önizleme resmini yazdırılacak sonuca benzer bir önizleme resmiyle değiştirerek kolayca kontrol edebilirsiniz.

Örnek Türü

Renk Ayarlama sekmesinde görüntülenen bir önizleme resmini seçin.
Gerekirse, Standart, Portre, Manzara veya Grafikler arasından yazdırma sonuçlarına en çok benzeyen önizleme resmini seçin.

Renk Desenini Göster

Renk ayarlamasının ortaya çıkardığı renk değişikliklerinin kontrol edilmesini sağlayan bir desen görüntüler.
Önizleme resminin bir renk deseniyle birlikte görüntülenmesini istiyorsanız bu onay kutusunu işaretleyin.
Önizleme resminin bir örnek türüyle birlikte görüntülenmesini istiyorsanız bu onay kutusunun işaretini kaldırın.

İpucu

Gri Tonlamalı Yazdırma onay kutusu işaretli olduğunda grafik tek renkli olur.


Renk Düzeltme

Yazdırma işlemi amacını eşleştirmek için Sürücü Eşleştirme, ICM (ICC Profili Eşleştirme) veya Yok seçeneğini belirlemenize olanak tanır.

Sürücü Eşleştirme

Yazdırma sırasında yazıcı sürücüsüyle renkleri ayarlar.
Bazı yazıcı modelleri, kullanılacak renk modunu belirlemenize olanak tanır.

ICM (ICC Profili Eşleştirme)

Yazdırma sırasında bir ICC profili kullanarak renkleri ayarlar.
Girdi profilini, yazıcı profilini*, kullanılacak görüntü oluşturma hedefini* belirleyin.

Yok

Yazıcı sürücüsüyle renk ayarlamayı devre dışı bırakır.

İpucu

XPS yazıcı sürücüsünde ICM, ICC Profili Eşleştirme olmuştur.

* ile işaretli özellik bazı modellerde bulunmamaktadır.


Girdi Profili

Renk Düzeltme için ICM (ICC Profili Eşleştirme) seçeneğini belirlediğinizde kullanılacak girdi profilini belirtir.

Standart

ICM'nin renk alanını destekleyen standart yazıcı profili (sRGB) kullanılır. Varsayılan ayardır.

Adobe RGB (1998)

sRGB'den daha geniş renk alanını destekleyen Adobe RGB profili kullanılır.

Önemli

Adobe RGB'nin girdi profilleri yüklü olmadığında Adobe RGB (1998) görüntülenmez.

İpucu

XPS yazıcı sürücüsünde ICM, ICC Profili Eşleştirme olmuştur.


Renk Modu

Renk Modu <Sadece Geçerli Modeller>

Yazdırma işleminin amacına uygun olarak Standart veya Doğrusal Ton seçeneğini belirtmenize olanak sağlar.

Standart

Yazıcı, verileri çoğu kişinin tercih ettiği renk tonlarıyla yazdırır ve bir yandan üç boyutlu efektlere ve keskin, yüksek düzeyli karşıtlıkları yakalarken diğer yandan görüntü verilerindeki renkleri yeniden üretir.

Doğrusal Ton

Yazıcı, verilerin yazdırılması sırasında koyu (siyah) ve parlak (beyaz) alanlar arasındaki zor fark edilen renk farkını ortaya çıkartırken en koyu (en siyah) ve en parlak (en beyaz) alanları aynen korur.
Verilerin yazdırılması sırasında yazıcı, tıpkı parlaklığın bir uygulama yazılımı ile ayarlandığı durumlarda olduğu gibi ayrıntılı ayar sonuçlarını uygular.


Camgöbeği / Eflatun / Sarı

Camgöbeği, Eflatun ve Sarı renklerinin yoğunluğunu ayarlar.
Kaydırıcıyı sağa hareket ettirmek bir rengi vurgularken, kaydırıcıyı sola hareket ettirmek bir rengin vurgusunu azaltır.
Ayrıca, kaydırıcıyla bağlantılı bir değeri doğrudan girebilirsiniz. -50 ila 50 arasında bir değer girin.

Bu ayarlama kullanılan renklerin göreli mürekkep miktarını değiştirerek belgenin toplam renk dengesini değiştirir. Toplam renk dengesini büyük oranda değiştirmek istiyorsanız uygulamanızı kullanın. Renk dengesini yalnızca biraz değiştirmek istiyorsanız yazıcı sürücüsünü kullanın.


Ton

Ton <Sadece Geçerli Modeller>

Tek renkli yazdırma için renk ayarını belirler.
Kaydırıcının sağa hareket ettirilmesi sıcak renk (Sıcak) üretirken, sola hareket ettirilmesiyse soğuk renk (Soğuk) üretir.
Ayrıca, kaydırıcıyla bağlantılı bir değeri doğrudan girebilirsiniz. -50 ila 50 arasında bir değer girin.

Önemli

Bu işlev bazı Ortam Türü ayarlarında kullanılamaz.


Yoğunluk

Çıkışınızın genel yoğunluğunu ayarlar.
Kaydırıcı sağa kaydırıldığında yoğunluk artar ve sola kaydırıldığında yoğunluk azalır.
Ayrıca, kaydırıcıyla bağlantılı bir değeri doğrudan girebilirsiniz. -50 ila 50 arasında bir değer girin.


Karşıtlık

Yazdırılacak resimdeki aydınlık ve karanlık noktalar arasındaki karşıtlığı ayarlar.
Kaydırıcı sağa kaydırıldığında karşıtlık azalırken, kaydırıcı sola kaydırıldığında karşıtlık artar.
Ayrıca, kaydırıcıyla bağlantılı bir değeri doğrudan girebilirsiniz. -50 ila 50 arasında bir değer girin.


Parlaklık

Çıkışınızın parlaklığını seçer.
Saf siyah ve beyaz düzeylerini değiştiremezsiniz. Ancak siyah ve beyaz arasındaki renklerin parlaklığı değiştirilebilir.


Renk Ayarlama Sekmesi

Bu sekme, Camgöbeği, Eflatun, Sarı, Parlaklık, Yoğunluk ve Karşıtlık seçeneklerinin ayarlarını değiştirerek renk dengesini ayarlamanıza olanak tanır.

Bu Yardım tüm modeller için ortaktır. <Sadece Geçerli Modeller> ile işaretli özellik bazı modellerde bulunmamaktadır.

Önizleme

Renk ayarlamasının etkisini gösterir.
Her bir öğe ayarlandığında renk ve parlaklık değişir. Renk ayarlama durumunu, önizleme resmini yazdırılacak sonuca benzer bir önizleme resmiyle değiştirerek kolayca kontrol edebilirsiniz.

Örnek Türü

Renk Ayarlama sekmesinde görüntülenen bir önizleme resmini seçin.
Gerekirse, Standart, Portre, Manzara veya Grafikler arasından yazdırma sonuçlarına en çok benzeyen önizleme resmini seçin.

Renk Desenini Göster

Renk ayarlamasının ortaya çıkardığı renk değişikliklerinin kontrol edilmesini sağlayan bir desen görüntüler.
Önizleme resminin bir renk deseniyle birlikte görüntülenmesini istiyorsanız bu onay kutusunu işaretleyin.
Önizleme resminin bir örnek türüyle birlikte görüntülenmesini istiyorsanız bu onay kutusunun işaretini kaldırın.

İpucu

Gri Tonlamalı Yazdırma onay kutusu işaretli olduğunda grafik tek renkli olur.

Camgöbeği / Eflatun / Sarı

Camgöbeği, Eflatun ve Sarı renklerinin yoğunluğunu ayarlar.
Kaydırıcıyı sağa hareket ettirmek bir rengi vurgularken, kaydırıcıyı sola hareket ettirmek bir rengin vurgusunu azaltır.
Ayrıca, kaydırıcıyla bağlantılı bir değeri doğrudan girebilirsiniz. -50 ila 50 arasında bir değer girin.

Bu ayarlama kullanılan renklerin göreli mürekkep miktarını değiştirerek belgenin toplam renk dengesini değiştirir. Toplam renk dengesini büyük oranda değiştirmek istiyorsanız uygulamanızı kullanın. Renk dengesini yalnızca biraz değiştirmek istiyorsanız yazıcı sürücüsünü kullanın.

Ton <Sadece Geçerli Modeller>

Tek renkli yazdırma için renk ayarını belirler.
Kaydırıcının sağa hareket ettirilmesi sıcak renk (Sıcak) üretirken, sola hareket ettirilmesiyse soğuk renk (Soğuk) üretir.
Ayrıca, kaydırıcıyla bağlantılı bir değeri doğrudan girebilirsiniz. -50 ila 50 arasında bir değer girin.

Önemli

Bu işlev bazı Ortam Türü ayarlarında kullanılamaz.

Parlaklık

Çıkışınızın parlaklığını seçer.
Saf siyah ve beyaz düzeylerini değiştiremezsiniz. Ancak siyah ve beyaz arasındaki renklerin parlaklığı değiştirilebilir.

Yoğunluk

Çıkışınızın genel yoğunluğunu ayarlar.
Kaydırıcı sağa kaydırıldığında yoğunluk artar ve sola kaydırıldığında yoğunluk azalır.
Ayrıca, kaydırıcıyla bağlantılı bir değeri doğrudan girebilirsiniz. -50 ila 50 arasında bir değer girin.

Karşıtlık

Yazdırılacak resimdeki aydınlık ve karanlık noktalar arasındaki karşıtlığı ayarlar.
Kaydırıcı sağa kaydırıldığında karşıtlık azalırken, kaydırıcı sola kaydırıldığında karşıtlık artar.
Ayrıca, kaydırıcıyla bağlantılı bir değeri doğrudan girebilirsiniz. -50 ila 50 arasında bir değer girin.

Önemli

Ana sekmesinde Gri Tonlamalı Yazdırma işaretlendiğinde, Camgöbeği, Eflatun ve Sarı seçenekleri gri olur ve kullanılamaz.

Renk ayarlama için bir desen yazdırın

Renk dengesi veya yoğunluk/karşıtlık ayarı değiştirildiğinde, desen yazdırma işlevi ayarlama sonuçlarıyla birlikte ayarlama değerlerinin bir listesini yazdırır.

Renk ayarlaması için bir desen yazdırırken bu işlevi seçin. Desen Yazdırma tercihleri... düğmesi etkin hale gelir, Desen Yazdırma iletişim kutusu açılır ve desen ayarlanabilir.

Desen Yazdırma tercihleri... Düğmesi

Desen Yazdırma iletişim kutusu açılarak, ayarlama öğelerini ve desen sayısı gibi desen yazdırma ayarlarını belirlemenize olanak sağlar.


Örnek Türü

Renk Ayarlama sekmesinde görüntülenen bir önizleme resmini seçin.
Gerekirse, Standart, Portre, Manzara veya Grafikler arasından yazdırma sonuçlarına en çok benzeyen önizleme resmini seçin.


Renk Desenini Göster

Renk ayarlamasının ortaya çıkardığı renk değişikliklerinin kontrol edilmesini sağlayan bir desen görüntüler.
Önizleme resminin bir renk deseniyle birlikte görüntülenmesini istiyorsanız bu onay kutusunu işaretleyin.
Önizleme resminin bir örnek türüyle birlikte görüntülenmesini istiyorsanız bu onay kutusunun işaretini kaldırın.


Eşleşen Sekmesi

Renk ayarlama yöntemini yazdırılacak belge türüyle eşleşecek şekilde seçmenize olanak sağlar.

Bu Yardım tüm modeller için ortaktır. <Sadece Geçerli Modeller> veya * ile işaretli özellik bazı modellerde bulunmamaktadır.

Renk Düzeltme

Yazdırma işlemi amacını eşleştirmek için Sürücü Eşleştirme, ICM (ICC Profili Eşleştirme) veya Yok seçeneğini belirlemenize olanak tanır.

Sürücü Eşleştirme

Yazdırma sırasında yazıcı sürücüsüyle renkleri ayarlar.
Bazı yazıcı modelleri, kullanılacak renk modunu belirlemenize olanak tanır.

ICM (ICC Profili Eşleştirme)

Yazdırma sırasında bir ICC profili kullanarak renkleri ayarlar.
Girdi profilini, yazıcı profilini*, kullanılacak görüntü oluşturma hedefini* belirleyin.

Yok

Yazıcı sürücüsüyle renk ayarlamayı devre dışı bırakır.

İpucu

XPS yazıcı sürücüsünde ICM, ICC Profili Eşleştirme olmuştur.

* ile işaretli özellik bazı modellerde bulunmamaktadır.

Renk Modu <Sadece Geçerli Modeller>

Yazdırma işleminin amacına uygun olarak Standart veya Doğrusal Ton seçeneğini belirtmenize olanak sağlar.

Standart

Yazıcı, verileri çoğu kişinin tercih ettiği renk tonlarıyla yazdırır ve bir yandan üç boyutlu efektlere ve keskin, yüksek düzeyli karşıtlıkları yakalarken diğer yandan görüntü verilerindeki renkleri yeniden üretir.

Doğrusal Ton

Yazıcı, verilerin yazdırılması sırasında koyu (siyah) ve parlak (beyaz) alanlar arasındaki zor fark edilen renk farkını ortaya çıkartırken en koyu (en siyah) ve en parlak (en beyaz) alanları aynen korur.
Verilerin yazdırılması sırasında yazıcı, tıpkı parlaklığın bir uygulama yazılımı ile ayarlandığı durumlarda olduğu gibi ayrıntılı ayar sonuçlarını uygular.

Girdi Profili

Renk Düzeltme için ICM (ICC Profili Eşleştirme) seçeneğini belirlediğinizde kullanılacak girdi profilini belirtir.

Standart

ICM'nin renk alanını destekleyen standart yazıcı profili (sRGB) kullanılır. Varsayılan ayardır.

Adobe RGB (1998)

sRGB'den daha geniş renk alanını destekleyen Adobe RGB profili kullanılır.

Önemli

Adobe RGB'nin girdi profilleri yüklü olmadığında Adobe RGB (1998) görüntülenmez.

İpucu

XPS yazıcı sürücüsünde ICM, ICC Profili Eşleştirme olmuştur.

Yazıcı Profili <Sadece Geçerli Modeller>

Renk Düzeltme için ICM (ICC Profili Eşleştirme) seçildiğinde kullanılacak yazıcı profilini belirtir.
Normalde Otomatik seçilidir, ancak yazıcı profilini el ile de belirleyebilirsiniz.

İpucu

XPS yazıcı sürücüsünde ICM, ICC Profili Eşleştirme olmuştur.

Görüntü Oluşturma Hedefi <Sadece Geçerli Modeller>

Renk Düzeltme için ICM (ICC Profili Eşleştirme) seçeneğini belirlediğinizde kullanılacak eşleştirme yöntemi belirtilir.

Doygunluk

Bu yöntemle, resimler, Algısal yönteminden bile daha canlı bir şekilde çoğaltılır.

Algısal

Bu yöntemle, resimler, çoğu kişinin arzu ettiği renklere odaklanılarak çoğaltılır. Fotoğraf yazdırmak için bu yöntemi seçin.

Göreli Kolorimetrik

Resim verileri, yazıcının renk alanına dönüştürüldüğünde, bu yöntem, resim verilerini, renkler yeniden oluşturulurken ortak renk bölgelerine yaklaşılacak şekilde dönüştürür. Renkleri orijinal renklere yakın resim verilerini yazdırmak için bu yöntemi seçin.

Mutlak Kolorimetrik

Göreli Kolorimetrik seçildiğinde, beyaz noktalar, beyaz kağıt noktaları olarak yeniden üretilir (arka plan rengi) Ancak, Mutlak Kolorimetrik seçildiğinde, beyaz noktaların nasıl yeniden üretileceği resim verilerine bağlıdır.

İpucu

XPS yazıcı sürücüsünde ICM, ICC Profili Eşleştirme olmuştur.

Önemli

Uygulama yazılımı, ICM devre dışı bırakılacak şekilde ayarlanmışsa Renk Düzeltme için ICM kullanılamaz ve yazıcı resim verilerini doğru yazdıramayabilir.

Ana sekmesinde Gri Tonlamalı Yazdırma işaretlendiğinde, Renk Düzeltme seçeneği gri olur ve kullanılamaz.


Görüntü Oluşturma Hedefi

Görüntü Oluşturma Hedefi <Sadece Geçerli Modeller>

Renk Düzeltme için ICM (ICC Profili Eşleştirme) seçeneğini belirlediğinizde kullanılacak eşleştirme yöntemi belirtilir.

Doygunluk

Bu yöntemle, resimler, Algısal yönteminden bile daha canlı bir şekilde çoğaltılır.

Algısal

Bu yöntemle, resimler, çoğu kişinin arzu ettiği renklere odaklanılarak çoğaltılır. Fotoğraf yazdırmak için bu yöntemi seçin.

Göreli Kolorimetrik

Resim verileri, yazıcının renk alanına dönüştürüldüğünde, bu yöntem, resim verilerini, renkler yeniden oluşturulurken ortak renk bölgelerine yaklaşılacak şekilde dönüştürür. Renkleri orijinal renklere yakın resim verilerini yazdırmak için bu yöntemi seçin.

Mutlak Kolorimetrik

Göreli Kolorimetrik seçildiğinde, beyaz noktalar, beyaz kağıt noktaları olarak yeniden üretilir (arka plan rengi) Ancak, Mutlak Kolorimetrik seçildiğinde, beyaz noktaların nasıl yeniden üretileceği resim verilerine bağlıdır.

İpucu

XPS yazıcı sürücüsünde ICM, ICC Profili Eşleştirme olmuştur.


Yazıcı Profili

Yazıcı Profili <Sadece Geçerli Modeller>

Renk Düzeltme için ICM (ICC Profili Eşleştirme) seçildiğinde kullanılacak yazıcı profilini belirtir.
Normalde Otomatik seçilidir, ancak yazıcı profilini el ile de belirleyebilirsiniz.

İpucu

XPS yazıcı sürücüsünde ICM, ICC Profili Eşleştirme olmuştur.


Yazdırma verisi kaybını engelle

Uygulama yazılımıyla oluşturulan yazdırma verisinin boyutunu azaltır.
Bazı uygulamalarda, yazdırılan bit eşlem kesilebilir ve yazdırma başarısız olabilir. Yalnızca bu durumda bu onay kutusunu işaretlemeniz gerekir.

Önemli

Onay kutusu işaretlenirse, baskı kalitesi düşebilir.


Yazdırma Seçenekleri İletişim Kutusu

Yazıcıya gönderilen yazdırma verilerinde değişiklik yapar.

Var olan özellikler modele göre fark gösterir.

Uygulama yazılımından gerekli olan ICM'yi devre dışı bırak

Uygulama yazılımından gerekli olan ICM işlevini devre dışı bırakır.
Uygulama yazılımı, veriyi yazdırmak için Windows ICM'yi kullanıyorsa, beklenmeyen renkler oluşabileceği gibi yazdırma hızı da düşebilir. Bu sorunlar ortaya çıkarsa, bu onay kutusunun işaretlenmesi sorunları çözebilir.

Önemli

Normal koşullarda bu onay kutusunun işaretini kaldırın.

Bu işlev, El İle Renk Ayarlama iletişim kutusundaki Eşleşen sekmesinde Renk Düzeltme için ICM seçildiğinde çalışmaz.

İpucu

XPS yazıcı sürücüsüyle Uygulama yazılımından gerekli olan ICM'yi devre dışı bırak sekmesi kullanılamaz.

Uygulama yazılımının renk profilini devre dışı bırak

Bu onay kutusundaki işaretin kaldırılmasıyla uygulama yazılımında ayarlanan renk profil bilgisi devre dışı bırakılır.
Uygulama yazılımda ayarlanan renk profili bilgisi yazıcı sürücüsünün çıkışında olduğunda yazdırma sonucunda beklenmeyen renkler oluşabilir. Bu gerçekleşirse, bu onay kutusunun işaretlenmesi sorunu çözebilir.

Önemli

Onay kutusu işaretlendiğinde dahi, renk profili bilgilerinden sadece bazıları görülür ve renk profili yine de yazdırma için kullanılabilir.

Normal koşullarda bu onay kutusunun işaretini kaldırın.

Uygulama yazılımının kağıt kaynağı ayarını devre dışı bırak

Uygulama tarafından ayarlanan kağıt besleme yöntemini devre dışı bırakın.
Microsoft Word gibi bazı uygulamalarda, verileri yazıcı sürücüsü ayarından farklı bir besleme yöntemiyle yazdırılabilir. Bu durumda, bu işlevi işaretleyin.

Önemli

Bu işlev etkinleştirildiğinde, genellikle kağıt besleme yöntemi Canon IJ Önizleme'den değiştirilemez.
Ancak, XPS yazıcı sürücüsü kullanıyorsanız, Canon IJ XPS Önizleme'den kağıt besleme yöntemini değiştirebilirsiniz.

Kağıtlardaki Gruplamayı Kaldır

Ortam Türü, Sayfa Boyutu ve Yazıcı Kağıt Boyutu görüntüleme yöntemini ayarlar.
Öğeleri ayrı şekilde görüntülemek için, onay kutusunu işaretleyin.
Öğeleri grup şeklinde görüntülemek için, onay kutusunun işaretini kaldırın.

Yarım ton yöntem geçişini devre dışı bırak

Bu seçenek belgedeki görüntü verisi farklılıklarını belirler ve Titreme ve Dağılma seçeneklerine otomatik olarak değişirken yazdırma uygulayan işlevi devre dışı bırakır.
Yazdırma sonucunda görüntü verisi kaybı veya istenmeyen renkler ortaya çıkıyorsa, bu onay kutusunun seçilmesi durumu düzeltebilir.

Önemli

Normal koşullarda bu onay kutusunun işaretini kaldırın.

Uygulama yazılımının yazdırma verisini sıkıştırmasına izin verme

Uygulama yazılımı yazdırma verilerinin sıkıştırılması yasaktır.
Yazdırma sonucunda görüntü verisi kaybı veya istenmeyen renkler ortaya çıkıyorsa, bu onay kutusunun seçilmesi durumu düzeltebilir.

Önemli

Normal koşullarda bu onay kutusunun işaretini kaldırın.

Yön [Yatay] olduğunda 90 derece sola döndürün

Hızlı Kurulum sekmesinde* veya Sayfa Yapısı sekmesinde, Yön seçeneğinde Yatay dönüş yönünü değiştirebilirsiniz.
Yazdırma sırasında belgeyi 90 derece sola döndürmek için onay kutusunu seçin.
Yazdırma sırasında belgeyi 90 derece sağa döndürmek için onay kutusunun işaretini kaldırın.

* ile işaretli özellik bazı modellerde bulunmamaktadır.

Yazdırma Verisi Kaybını Engelleme/Yazdırma verisi kaybını engelle

Uygulama yazılımıyla oluşturulan yazdırma verisinin boyutunu azaltabilir ve ardından verileri yazdırabilirsiniz.
Kullanılan uygulama yazılımına bağlı olarak görüntü verileri kesilebilir veya düzgün yazdırılamayabilir. Bu durumlarda Açık seçimini yapın.

Yazdırma verisi kaybını engelle onay kutusu görüntülendiğinde ve siz onay kutusunu işaretlediğinizde, yazıcı bu işlevi verileri yazdırmak için kullanır.

Kapalı

Yazıcı, verileri bu işlevi kullanmadan yazdırır.

Açık

Yazıcı, bu işlevi her zaman verileri yazdırmak için kullanır.

Önemli

Bu işlev kullanılırken, baskı kalitesi yazdırma verilerine bağlı olarak düşebilir.

İşlenen Yazdırma Verileri Birimi

Yazıcıya gönderilecek yazdırma verilerinin işleme birimini seçer.
Normal şartlar altında Önerilen'i seçin.

Önemli

Bazı ayarlarda büyük miktarda bellek kullanılabilir.
Bilgisayarınızdaki bellek miktarı azsa, ayarı değiştirmeyin.

İpucu

XPS yazıcı sürücüsüyle İşlenen Yazdırma Verileri Birimi sekmesi kullanılamaz.


İşlenen Yazdırma Verileri Birimi

Yazıcıya gönderilecek yazdırma verilerinin işleme birimini seçer.
Normal şartlar altında Önerilen'i seçin.

Önemli

Bazı ayarlarda büyük miktarda bellek kullanılabilir.
Bilgisayarınızdaki bellek miktarı azsa, ayarı değiştirmeyin.


Kaset

Yazıcı verileri ayarı sayfa ayırma ayarıyla eşleştiğinde yazıcı kasette yüklü düz kağıdı kullanır.

Önemli

Kağıt Boyutu, bu yazıcıda kullanılabilecek düz kağıt boyutlarını gösterir.
Kasede yüklenebilecek bir düz kağıt boyutu seçin.


Kağıt Boyutu

Kasede yüklenecek düz kağıdın boyutunu belirtir.


Sayfa Ayırma İletişim Kutusu

Bu iletişim kutusu Ana sekmesinde Kağıt Kaynağı için Sayfa Ayırma seçildiğinde kasetten beslenecek düz kağıdın boyutunu belirtmenize olanak tanır.

Kaset

Yazıcı verileri ayarı sayfa ayırma ayarıyla eşleştiğinde yazıcı kasette yüklü düz kağıdı kullanır.

Önemli

Kağıt Boyutu, bu yazıcıda kullanılabilecek düz kağıt boyutlarını gösterir.
Kasede yüklenebilecek bir düz kağıt boyutu seçin.

Kağıt Boyutu

Kasede yüklenecek düz kağıdın boyutunu belirtir.


Önizleme Simgesi

Sayfa Yerleşimi Yazdırma iletişim kutusunda yapılan ayarları gösterir.
Verileri yazdırmadan önce yazdırma sonucunun nasıl görüneceğini denetleyebilirsiniz.


Sayfa

Yaprak başına yazdırılacak belge sayfası sayısını belirtir.


Sayfa Sırası

Bir yaprağın üzerine yazdırılacak belge yönünü belirtir.


Sayfa Kenarlığı

Her belge sayfası etrafına sayfa kenarlığı yazdırır.

Sayfa kenarlığı çizgisi yazdırmak için bu onay kutusunu işaretleyin.
Çizgiyi yazdırmak istemiyorsanız bu onay kutusundaki işareti kaldırın.


Sayfa Yerleşimi Yazdırma İletişim Kutusu

Bu iletişim kutusu bir yaprağa yerleştirilecek belge sayfası sayısını, sayfa sırasını ve her belge sayfasına sayfa kenarlık çizgisi yazdırılıp yazdırılmayacağını belirlemenize olanak tanır.

Bu iletişim kutusunda belirtilen ayarlar, yazıcı sürücüsünde ayarların önizlemesinde onaylanabilir.

Sayfa

Yaprak başına yazdırılacak belge sayfası sayısını belirtir.

Sayfa Sırası

Bir yaprağın üzerine yazdırılacak belge yönünü belirtir.

Sayfa Kenarlığı

Her belge sayfası etrafına sayfa kenarlığı yazdırır.

Sayfa kenarlığı çizgisi yazdırmak için bu onay kutusunu işaretleyin.
Çizgiyi yazdırmak istemiyorsanız bu onay kutusundaki işareti kaldırın.


Uygulama yazılımından gerekli olan ICM'yi devre dışı bırak

Uygulama yazılımından gerekli olan ICM işlevini devre dışı bırakır.
Uygulama yazılımı, veriyi yazdırmak için Windows ICM'yi kullanıyorsa, beklenmeyen renkler oluşabileceği gibi yazdırma hızı da düşebilir. Bu sorunlar ortaya çıkarsa, bu onay kutusunun işaretlenmesi sorunları çözebilir.

Önemli

Normal koşullarda bu onay kutusunun işaretini kaldırın.

Bu işlev, El İle Renk Ayarlama iletişim kutusundaki Eşleşen sekmesinde Renk Düzeltme için ICM seçildiğinde çalışmaz.


Uygulama yazılımının kağıt kaynağı ayarını devre dışı bırak

Uygulama tarafından ayarlanan kağıt besleme yöntemini devre dışı bırakın.
Microsoft Word gibi bazı uygulamalarda, verileri yazıcı sürücüsü ayarından farklı bir besleme yöntemiyle yazdırılabilir. Bu durumda, bu işlevi işaretleyin.

Önemli

Bu işlev etkinleştirildiğinde, genellikle kağıt besleme yöntemi Canon IJ Önizleme'den değiştirilemez.
Ancak, XPS yazıcı sürücüsü kullanıyorsanız, Canon IJ XPS Önizleme'den kağıt besleme yöntemini değiştirebilirsiniz.


Uygulama yazılımının renk profilini devre dışı bırak

Bu onay kutusundaki işaretin kaldırılmasıyla uygulama yazılımında ayarlanan renk profil bilgisi devre dışı bırakılır.
Uygulama yazılımda ayarlanan renk profili bilgisi yazıcı sürücüsünün çıkışında olduğunda yazdırma sonucunda beklenmeyen renkler oluşabilir. Bu gerçekleşirse, bu onay kutusunun işaretlenmesi sorunu çözebilir.

Önemli

Onay kutusu işaretlendiğinde dahi, renk profili bilgilerinden sadece bazıları görülür ve renk profili yine de yazdırma için kullanılabilir.

Normal koşullarda bu onay kutusunun işaretini kaldırın.


Yazdırma Verisi Kaybını Engelleme

Uygulama yazılımıyla oluşturulan yazdırma verisinin boyutunu azaltabilir ve ardından verileri yazdırabilirsiniz.
Kullanılan uygulama yazılımına bağlı olarak görüntü verileri kesilebilir veya düzgün yazdırılamayabilir. Bu durumlarda Açık seçimini yapın.

Kapalı

Yazıcı, verileri bu işlevi kullanmadan yazdırır.

Açık

Yazıcı, bu işlevi her zaman verileri yazdırmak için kullanır.

Önemli

Bu işlev kullanılırken, baskı kalitesi yazdırma verilerine bağlı olarak düşebilir.


Kağıtlardaki Gruplamayı Kaldır

Ortam Türü, Sayfa Boyutu ve Yazıcı Kağıt Boyutu görüntüleme yöntemini ayarlar.
Öğeleri ayrı şekilde görüntülemek için, onay kutusunu işaretleyin.
Öğeleri grup şeklinde görüntülemek için, onay kutusunun işaretini kaldırın.


Yarım ton yöntem geçişini devre dışı bırak

Bu seçenek belgedeki görüntü verisi farklılıklarını belirler ve Titreme ve Dağılma seçeneklerine otomatik olarak değişirken yazdırma uygulayan işlevi devre dışı bırakır.
Yazdırma sonucunda görüntü verisi kaybı veya istenmeyen renkler ortaya çıkıyorsa, bu onay kutusunun seçilmesi durumu düzeltebilir.

Önemli

Normal koşullarda bu onay kutusunun işaretini kaldırın.


Uygulama yazılımının yazdırma verisini sıkıştırmasına izin verme

Uygulama yazılımı yazdırma verilerinin sıkıştırılması yasaktır.
Yazdırma sonucunda görüntü verisi kaybı veya istenmeyen renkler ortaya çıkıyorsa, bu onay kutusunun seçilmesi durumu düzeltebilir.

Önemli

Normal koşullarda bu onay kutusunun işaretini kaldırın.


Yön [Yatay] olduğunda 90 derece sola döndürün

Hızlı Kurulum sekmesinde* veya Sayfa Yapısı sekmesinde, Yön seçeneğinde Yatay dönüş yönünü değiştirebilirsiniz.
Yazdırma sırasında belgeyi 90 derece sola döndürmek için onay kutusunu seçin.
Yazdırma sırasında belgeyi 90 derece sağa döndürmek için onay kutusunun işaretini kaldırın.

* ile işaretli özellik bazı modellerde bulunmamaktadır.


Önizleme Simgesi

Karolama/Poster Yazdırma iletişim kutusundaki ayarları gösterir.
Yazdırma sonucunun nasıl görüneceğini denetleyebilirsiniz.


Resim Bölümleri

Belgeyi oluşturacak resim verilerinin bölüm sayısını belirtir.
Bölüm sayısı arttıkça yazdırma için kullanılan sayfa sayısı da artar. Bir poster oluşturmak için yaprakları birbirine yapıştırıyorsanız, bölüm sayısını artırarak büyük bir poster yaratabilirsiniz.


Kenar boşluklarında "Kes/Yapıştır" yazdır

"Kes" ve "Yapıştır" sözcüklerinin kenar boşluklarında yazdırılıp yazdırılmayacağını belirtir. Bu sözcükler sayfaları birbirine yapıştırıp poster oluşturmak için kılavuz görevi görür.

Sözcükleri yazdırmak için bu onay kutusunu işaretleyin.
Sözcükleri yazdırmak istemiyorsanız bu onay kutusundaki işareti kaldırın.


Kenar boşluklarında "Kes/Yapıştır" çizgilerini yazdır

Sayfaları bir poster oluşturacak biçimde birbirine yapıştırmak için kılavuz olarak kullanılan kesme çizgilerinin yazdırılıp yazdırılmayacağını belirtir.

Kesme çizgilerini yazdırmak için bu onay kutusunu işaretleyin.
Çizgileri yazdırmak istemiyorsanız bu onay kutusundaki işareti kaldırın.


Yazdırma sayfası aralığı

Yazdırma aralığını belirtir. Normal şartlar altında Tümü seçeneğini seçin.
Belirli bir sayfayı veya aralığı belirtmek için Sayfa'yı seçin.


Karolama/Poster Yazdırma İletişim Kutusu

Bu iletişim kutusu yazdırılacak görüntünün boyutunu seçmenize olanak tanır. Ayrıca, poster oluşturacak şekilde sayfaları birbirine yapıştırmayı kolaylaştıran kesme çizgileri ve yapıştırma işaretçileri gibi ayarları da yapabilirsiniz.

Bu iletişim kutusunda belirtilen ayarlar, yazıcı sürücüsünde ayarların önizlemesinde onaylanabilir.

Belirli yazıcı sürücüleri kullanıldığında Kenar boşluklarında "Kes/Yapıştır" yazdır özelliği kullanılamaz.

Resim Bölümleri

Belgeyi oluşturacak resim verilerinin bölüm sayısını belirtir.
Bölüm sayısı arttıkça yazdırma için kullanılan sayfa sayısı da artar. Bir poster oluşturmak için yaprakları birbirine yapıştırıyorsanız, bölüm sayısını artırarak büyük bir poster yaratabilirsiniz.

Kenar boşluklarında "Kes/Yapıştır" yazdır

"Kes" ve "Yapıştır" sözcüklerinin kenar boşluklarında yazdırılıp yazdırılmayacağını belirtir. Bu sözcükler sayfaları birbirine yapıştırıp poster oluşturmak için kılavuz görevi görür.

Sözcükleri yazdırmak için bu onay kutusunu işaretleyin.
Sözcükleri yazdırmak istemiyorsanız bu onay kutusundaki işareti kaldırın.

Kenar boşluklarında "Kes/Yapıştır" çizgilerini yazdır

Sayfaları bir poster oluşturacak biçimde birbirine yapıştırmak için kılavuz olarak kullanılan kesme çizgilerinin yazdırılıp yazdırılmayacağını belirtir.

Kesme çizgilerini yazdırmak için bu onay kutusunu işaretleyin.
Çizgileri yazdırmak istemiyorsanız bu onay kutusundaki işareti kaldırın.

Yazdırma sayfası aralığı

Yazdırma aralığını belirtir. Normal şartlar altında Tümü seçeneğini seçin.
Belirli bir sayfayı veya aralığı belirtmek için Sayfa'yı seçin.

İpucu

Bazı sayfalar düzgün yazdırılmazsa, yazdırılması gerekmeyen sayfaları Sayfa Yapısı sekmesinin ayarların önizlemesinde tıklatarak belirtin. Bu kez yalnızca ekranda görünen sayfalar yazdırılır.
Ayrıca Yazdırma sayfası aralığı'nda Sayfa'yı seçip yazdırma sayfa aralığını girebilirsiniz.


Önizleme Simgesi

Kitapçık Yazdırma iletişim kutusunda yapılan ayarları gösterir.
Belge kitapçık olarak yazdırıldığında nasıl görüneceğini denetleyebilirsiniz.


Zımbalama kenar boşluğu

Kitapçığın hangi kenarının zımbalanacağını belirtir.


Boş sayfa yerleştirin

Belgenin, kitapçığın her iki tarafına mı yoksa tek tarafına mı yazdırılacağını seçer.

Belgeyi kitapçığın tek tarafına yazdırmak için bu onay kutusunu işaretleyin ve listeden boş bırakılacak tarafı seçin.
Belgeyi kitapçığın her iki tarafına yazdırmak için bu onay kutusunun işaretini kaldırın.


Kenar Boşluğu

Zımbalama kenar boşluğunun genişliğini belirtir.
Belirtilen genişlik, sayfanın ortasından zımbalama kenar boşluğuna olan uzaklık olur.


Kitapçık Yazdırma İletişim Kutusu

Bu iletişim kutusu belgenin kitapçık olarak nasıl ciltleneceğini ayarlamanıza olanak tanır. Yalnızca bir tarafa yazdırma ve sayfa kenarlığı yazdırma da bu iletişim kutusunda ayarlanabilir.

Bu iletişim kutusunda belirtilen ayarlar, yazıcı sürücüsünde ayarların önizlemesinde onaylanabilir.

Zımbalama kenar boşluğu

Kitapçığın hangi kenarının zımbalanacağını belirtir.

Boş sayfa yerleştirin

Belgenin, kitapçığın her iki tarafına mı yoksa tek tarafına mı yazdırılacağını seçer.

Belgeyi kitapçığın tek tarafına yazdırmak için bu onay kutusunu işaretleyin ve listeden boş bırakılacak tarafı seçin.
Belgeyi kitapçığın her iki tarafına yazdırmak için bu onay kutusunun işaretini kaldırın.

Kenar Boşluğu

Zımbalama kenar boşluğunun genişliğini belirtir.
Belirtilen genişlik, sayfanın ortasından zımbalama kenar boşluğuna olan uzaklık olur.

Sayfa Kenarlığı

Her belge sayfası etrafına sayfa kenarlığı yazdırır.

Sayfa kenarlığı çizgisi yazdırmak için bu onay kutusunu işaretleyin.
Çizgiyi yazdırmak istemiyorsanız bu onay kutusundaki işareti kaldırın.


Normal boyut yazdırma kullan

Belge sayfalarını küçültmeden yazdırır. Varsayılan ayardır.


Azaltılmış yazdırmayı kullan

Her bir belge sayfasını, yazdırma sırasında tek bir kağıda sığacak şekilde hafifçe küçültür.
Kenar boşlukları küçük olan bir belgeyi otomatik çift taraflı yazdırma özelliğini kullanarak yazdırırken bu ayarı seçin.


Yazdırma Alanı Ayarları İletişim Kutusu

Çift taraflı yazdırma yaparken, belgenin yazdırma alanı normalden biraz daha daralır. Bu nedenle kenar boşlukları küçük bir belge yazdırıldığında belge tek bir sayfaya sığmayabilir.

Bu iletişim kutusu, belgenin tek bir sayfaya sığdırılması amacıyla sayfanın küçültülüp küçültülmeyeceğini belirlemenize olanak tanır.

Normal boyut yazdırma kullan

Belge sayfalarını küçültmeden yazdırır. Varsayılan ayardır.

Azaltılmış yazdırmayı kullan

Her bir belge sayfasını, yazdırma sırasında tek bir kağıda sığacak şekilde hafifçe küçültür.
Kenar boşlukları küçük olan bir belgeyi otomatik çift taraflı yazdırma özelliğini kullanarak yazdırırken bu ayarı seçin.


Kenar Boşluğu

Zımbalama kenar boşluğunun genişliğini belirtir.
Zımba Tarafı ile belirtilen tarafın genişliği zımbalama kenar boşluğu olur.


Kenar Boşluğunu Belirt İletişim Kutusu

Bu iletişim kutusu zımbalanacak kenar için kenar boşluğunu belirtmenize olanak tanır. Belge bir sayfaya sığmıyorsa, yazdırıldığında boyutu küçültülür.

Kenar Boşluğu

Zımbalama kenar boşluğunun genişliğini belirtir.
Zımba Tarafı ile belirtilen tarafın genişliği zımbalama kenar boşluğu olur.


Önizleme Penceresi

Her sekmede yapılandırılan damganın durumunu gösterir.


Damga Türü

Damga türünü belirtir.
Karakter içeren bir damga oluşturmak için Metin'i seçin. Bit eşlem dosyasıyla oluşturmak için Bit Eşlem'i seçin. Yazdırılan dokümanın oluşturma tarih/saat ve kullanıcı adını göstermek için Tarih/Saat/Kullanıcı Adı sekmesini seçin.

Damga sekmesindeki ayar öğeleri seçilen türe göre fark gösterir.


Damga Metni

Damga metni dizesini belirtir.

En fazla 64 karakter girilebilir.

Tarih/Saat/Kullanıcı Adı için yazdırılan nesnenin tarih/saat ve kullanıcı adının oluşumu Damga Metni'nde görünür.

Önemli

Tarih/Saat/Kullanıcı Adı seçilirse Damga Metni gri olur ve kullanılamaz.


TrueType Yazı Tipi

Damga metni dizesinin yazı tipini seçer.


Stil

Damga metni dizesinin stilini seçer.


Boyut

Damga metni dizesinin yazı tipi boyutunu seçer.


Anahat

Damga metni dizesinin etrafındaki çerçeveyi seçer.
Boyut için büyük yazı tipi boyutu seçilirse, karakterler damga sınırlarının dışına taşabilir.


Renk/Renk Seç... Düğmesi

Damga için geçerli rengi gösterir.
Farklı bir renk kullanmak amacıyla, Renk iletişim kutusunu açmak için Renk Seç...'i tıklatın ve damga olarak kullanmak istediğiniz rengi seçin veya oluşturun.


Dosya

Damga olarak kullanılacak bit eşlem dosyasının adını belirtir.


Dosyayı Seç... Düğmesi

Dosya açmak için iletişim kutusunu açar.
Damga olarak kullanılacak bit eşlem dosyasını seçmek için bu düğmeyi tıklatın.


Boyut

Damga olarak kullanılacak bit eşlemin boyutunu ayarlar.
Kaydırıcı sağa kaydırıldığında boyut azalırken, kaydırıcı sola kaydırıldığında boyut artar.


Saydam beyaz alan

Bit eşlemin beyaz renkli alanlarının saydam yapılıp yapılmayacağını belirtir.

Bit eşlemin beyaz renkli alanlarını saydam yapmak için bu onay kutusunu işaretleyin.
Bit eşlemin beyaz renkli alanlarını saydam yapmak istemiyorsanız, bu onay kutusunun işaretini kaldırın.


Damga Sekmesi Ayarları

Damga sekmesi, damga için kullanılacak metni ve bit eşlem dosyasını (.bmp) ayarlamanıza olanak sağlar.

Belirli yazıcı sürücüleri veya çalıştırma ortamları kullanılırken, bu özellik kullanılabilir olmayabilir.

Damga Türü

Damga türünü belirtir.
Karakter içeren bir damga oluşturmak için Metin'i seçin. Bit eşlem dosyasıyla oluşturmak için Bit Eşlem'i seçin. Yazdırılan dokümanın oluşturma tarih/saat ve kullanıcı adını göstermek için Tarih/Saat/Kullanıcı Adı sekmesini seçin.

Damga sekmesindeki ayar öğeleri seçilen türe göre fark gösterir.

Damga Türü, Metin ya da Tarih/Saat/Kullanıcı Adı olduğunda

Damga Metni

Damga metni dizesini belirtir.

En fazla 64 karakter girilebilir.

Tarih/Saat/Kullanıcı Adı için yazdırılan nesnenin tarih/saat ve kullanıcı adının oluşumu Damga Metni'nde görünür.

Önemli

Tarih/Saat/Kullanıcı Adı seçilirse Damga Metni gri olur ve kullanılamaz.

TrueType Yazı Tipi

Damga metni dizesinin yazı tipini seçer.

Stil

Damga metni dizesinin stilini seçer.

Boyut

Damga metni dizesinin yazı tipi boyutunu seçer.

Anahat

Damga metni dizesinin etrafındaki çerçeveyi seçer.
Boyut için büyük yazı tipi boyutu seçilirse, karakterler damga sınırlarının dışına taşabilir.

Renk/Renk Seç... Düğmesi

Damga için geçerli rengi gösterir.
Farklı bir renk kullanmak amacıyla, Renk iletişim kutusunu açmak için Renk Seç...'i tıklatın ve damga olarak kullanmak istediğiniz rengi seçin veya oluşturun.

Damga Türü Bit Eşlem Olduğunda

Dosya

Damga olarak kullanılacak bit eşlem dosyasının adını belirtir.

Dosyayı Seç... Düğmesi

Dosya açmak için iletişim kutusunu açar.
Damga olarak kullanılacak bit eşlem dosyasını seçmek için bu düğmeyi tıklatın.

Boyut

Damga olarak kullanılacak bit eşlemin boyutunu ayarlar.
Kaydırıcı sağa kaydırıldığında boyut azalırken, kaydırıcı sola kaydırıldığında boyut artar.

Saydam beyaz alan

Bit eşlemin beyaz renkli alanlarının saydam yapılıp yapılmayacağını belirtir.

Bit eşlemin beyaz renkli alanlarını saydam yapmak için bu onay kutusunu işaretleyin.
Bit eşlemin beyaz renkli alanlarını saydam yapmak istemiyorsanız, bu onay kutusunun işaretini kaldırın.

İpucu

Damga Türü'nü Metin, Damga Metni'ni boş, TrueType Yazı Tipi'ni Arial, Stil'i Normal, Boyut'u 36 punto ve Anahat'ı işareti kaldırılmış olarak ve Renk'i RGB değerleriyle (192, 192, 192) gri renge ayarlamak için Varsayılanlar'ı tıklatın.


Konum

Damganın sayfa üzerindeki konumunu belirtir.

Listeden Özel'in seçilmesi X Konumu ve Y Konumu koordinatlarına ait değerleri doğrudan girmenize olanak tanır.


Yön

Damganın döndürme açısını belirtir. Açı değeri girilerek ayarlanabilir.
Negatif değerler damgayı saat yönünde döndürür.

İpucu

Yön sadece Damga sekmesinde Damga Türü için Metin ya da Tarih/Saat/Kullanıcı Adı seçildiğinde etkinleştirilir.


Yerleşim Sekmesi Ayarları

Yerleşim sekmesi damganın yazdırılacağı konumu ayarlamanıza olanak tanır.

Belirli yazıcı sürücüleri veya çalıştırma ortamları kullanılırken, bu özellik kullanılabilir olmayabilir.

Konum

Damganın sayfa üzerindeki konumunu belirtir.

Listeden Özel'in seçilmesi X Konumu ve Y Konumu koordinatlarına ait değerleri doğrudan girmenize olanak tanır.

Yön

Damganın döndürme açısını belirtir. Açı değeri girilerek ayarlanabilir.
Negatif değerler damgayı saat yönünde döndürür.

İpucu

Yön sadece Damga sekmesinde Damga Türü için Metin ya da Tarih/Saat/Kullanıcı Adı seçildiğinde etkinleştirilir.

İpucu

Damga konumunu Ortala ve yönü 0 olarak ayarlamak için Varsayılanlar'ı tıklatın.


Başlık

Oluşturduğunuz damgayı kaydetmek için başlığını girin.

En fazla 64 karakter girilebilir.

İpucu

Başlığın başlangıcında veya sonunda boşluklar, sekmeler veya dönüşler girilemez.


Damgalar

Kaydedilmiş damga başlıklarının listesini gösterir.
İlgili damgayı görüntülemek için Başlık listesinden başlığı belirtin.


Kaydet/Üzerine yaz kaydet Düğmesi

Damgayı kaydeder.
Başlık kutusuna başlığı girin ve bu düğmeyi tıklatın.


Sil Düğmesi

Gereksiz bir damgayı siler.
Gereksiz damganın başlığını Damgalar listesinde belirtin ve bu düğmeyi tıklatın.


Ayarları kaydet Sekmesi Ayarları

Ayarları kaydet sekmesi yeni bir damga kaydetmenize veya gereksiz bir damgayı silmenize olanak tanır.

Belirli yazıcı sürücüleri veya çalıştırma ortamları kullanılırken, bu özellik kullanılabilir olmayabilir.

Başlık

Oluşturduğunuz damgayı kaydetmek için başlığını girin.

En fazla 64 karakter girilebilir.

İpucu

Başlığın başlangıcında veya sonunda boşluklar, sekmeler veya dönüşler girilemez.

Damgalar

Kaydedilmiş damga başlıklarının listesini gösterir.
İlgili damgayı görüntülemek için Başlık listesinden başlığı belirtin.

Kaydet/Üzerine yaz kaydet Düğmesi

Damgayı kaydeder.
Başlık kutusuna başlığı girin ve bu düğmeyi tıklatın.

Sil Düğmesi

Gereksiz bir damgayı siler.
Gereksiz damganın başlığını Damgalar listesinde belirtin ve bu düğmeyi tıklatın.


Önizleme Penceresi

Arka Plan sekmesinde ayarlanan bit eşlemin durumunu gösterir.


Dosya

Arka plan olarak kullanılacak bit eşlem dosyasının adını belirtir.


Dosyayı Seç... Düğmesi

Dosya açmak için iletişim kutusunu açar.
Arka plan olarak kullanılacak bit eşlem (.bmp) dosyasını seçmek için bu düğmeyi tıklatın.


Yerleşim Yöntemi

Arka plan resminin kağıda nasıl yerleştirileceğini belirtir.

X Konumu ve Y Konumu koordinatlarını değer girerek belirtmek üzere Yerleşim Yöntemi için Özel'i seçin.


Yoğunluk

Arka plan olarak kullanılacak bit eşlemin yoğunluğunu ayarlar.
Kaydırıcı sağa kaydırıldığında yoğunluk artar ve sola kaydırıldığında yoğunluk azalır. Arka planı özgün bit eşlem yoğunluğuyla yazdırmak için, kaydırıcıyı en sağ konuma kaydırın.


Arka Plan Sekmesi Ayarları

Arka Plan sekmesi, bir bit eşlem (.bmp) dosyasını arka plan olarak kullanılmak üzere seçmenize veya seçili arka planın nasıl yazdırılacağını belirlemenize olanak tanır.

Belirli yazıcı sürücüleri veya çalıştırma ortamları kullanılırken, bu özellik kullanılabilir olmayabilir.

Dosya

Arka plan olarak kullanılacak bit eşlem dosyasının adını belirtir.

Dosyayı Seç... Düğmesi

Dosya açmak için iletişim kutusunu açar.
Arka plan olarak kullanılacak bit eşlem (.bmp) dosyasını seçmek için bu düğmeyi tıklatın.

Yerleşim Yöntemi

Arka plan resminin kağıda nasıl yerleştirileceğini belirtir.

X Konumu ve Y Konumu koordinatlarını değer girerek belirtmek üzere Yerleşim Yöntemi için Özel'i seçin.

Yoğunluk

Arka plan olarak kullanılacak bit eşlemin yoğunluğunu ayarlar.
Kaydırıcı sağa kaydırıldığında yoğunluk artar ve sola kaydırıldığında yoğunluk azalır. Arka planı özgün bit eşlem yoğunluğuyla yazdırmak için, kaydırıcıyı en sağ konuma kaydırın.

İpucu

Dosya'yı boş olarak, Yerleşim Yöntemi'ni Sayfayı doldur olarak ve Yoğunluk kaydırıcısını orta konuma ayarlamak için Varsayılanlar'ı tıklatın.


Başlık

Belirttiğiniz arka plan resmini kaydetmek için başlığını girin.

En fazla 64 karakter girilebilir.

İpucu

Başlığın başlangıcında veya sonunda boşluklar, sekmeler veya dönüşler girilemez.


Arka Planlar

Kaydedilmiş arka plan başlıklarının listesini gösterir.
İlgili arka planı görüntülemek için Başlık listesinden başlığı belirtin.


Kaydet/Üzerine yaz kaydet Düğmesi

Resim verilerini arka plan olarak kaydeder.
Başlık ekledikten sonra bu düğmeyi tıklatın.


Sil Düğmesi

Gereksiz bir arka planı siler.
Gereksiz arka planın başlığını Arka Planlar listesinden belirtin ve bu düğmeyi tıklatın.


Ayarları kaydet Sekmesi Ayarları

Ayarları kaydet sekmesi yeni bir arka plan kaydetmenize veya gereksiz bir arka planı silmenize olanak tanır.

Belirli yazıcı sürücüleri veya çalıştırma ortamları kullanılırken, bu özellik kullanılabilir olmayabilir.

Başlık

Belirttiğiniz arka plan resmini kaydetmek için başlığını girin.

En fazla 64 karakter girilebilir.

İpucu

Başlığın başlangıcında veya sonunda boşluklar, sekmeler veya dönüşler girilemez.

Arka Planlar

Kaydedilmiş arka plan başlıklarının listesini gösterir.
İlgili arka planı görüntülemek için Başlık listesinden başlığı belirtin.

Kaydet/Üzerine yaz kaydet Düğmesi

Resim verilerini arka plan olarak kaydeder.
Başlık ekledikten sonra bu düğmeyi tıklatın.

Sil Düğmesi

Gereksiz bir arka planı siler.
Gereksiz arka planın başlığını Arka Planlar listesinden belirtin ve bu düğmeyi tıklatın.


Damga/Arka Plan İletişim Kutusu

Damga/Arka Plan iletişim kutusu, belge sayfalarının üzerine veya arkasına damga ve/veya arka plan yazdırmanıza olanak tanır. Önceden kaydedilmiş olanlara ek olarak, özgün damganızı veya arka planınızı kaydedebilir ve kullanabilirsiniz.

Belirli yazıcı sürücüleri veya çalıştırma ortamları kullanılırken, bu özellik kullanılabilir olmayabilir.

Damga

Damga yazdırma bir belgenin üstüne damga yazdırma işlevidir.

Damga yazdırmak için bu onay kutusunu işaretleyin ve listeden bir başlık seçin.
Damga Ayarları iletişim kutusunu açmak için Damga Tanımla... öğesini tıklatın ve sonra damganın ayrıntılarını yapılandırabilirsiniz.

Damga yazdırmak istemiyorsanız bu onay kutusundaki işareti kaldırın.

Damgayı metnin üzerine yerleştir

Damganın belge üzerinde nasıl yazdırılacağını ayarlar.
Bu işlevi etkinleştirmek için Damga onay kutusunu işaretleyin.

Damgayı yazdırılan belge sayfasının üzerine yazdırmak için bu onay kutusunu işaretleyin. Yazdırılan veriler damganın arkasında kalabilir.
Belge verilerini damganın üzerine yazdırmak için bu onay kutusunun işaretini kaldırın. Yazdırılan veriler damganın arkasında kalmaz.

İpucu

Bazı uygulamalarda, yazdırma verilerini işleme sırasında damga beyaz dolgu öğelerinin arkasında kalabilir. Bu gibi durumlarda, bu onay kutusunu işaretleyin, böylece damga, üzerinde dolgu öğeleri olmadan yazdırılır.

Yalnızca ilk sayfayı damgala

Belgede iki veya daha sayfa olduğunda damganın yalnızca ilk sayfaya mı yoksa tüm sayfalara mı yazdırılacağını seçer.
Bu işlevi etkinleştirmek için Damga onay kutusunu işaretleyin.

Damgayı yalnızca ilk sayfaya yazdırmak için bu onay kutusunu işaretleyin.
Damgayı tüm sayfalara yazdırmak için bu onay kutusunun işaretini kaldırın.

Arka Plan

Arka plan yazdırma, bir belgenin arkasına çizim veya benzer nesneler (bit eşlem vb.) yazdırmanıza olanak tanıyan bir işlevdir.

Arka plan yazdırmak için bu onay kutusunu işaretleyin ve listeden bir başlık seçin.
Arka Plan Ayarları iletişim kutusunu açmak için Arka Plan Seç... öğesini tıklatın ve sonra arka planın ayrıntılarını yapılandırabilirsiniz.

Arka plan yazdırmak istemiyorsanız bu onay kutusundaki işareti kaldırın.

Yalnızca ilk sayfada arka plan

Belgede iki veya daha fazla sayfa olduğundan arka planın yalnızca ilk sayfaya mı yoksa tüm sayfalara mı yazdırılacağını Belirleyin.
Bu işlevi etkinleştirmek için Arka Plan onay kutusunu işaretleyin.

Arka planı yalnızca ilk sayfaya yazdırmak için bu onay kutusunu işaretleyin.
Arka planı tüm sayfalara yazdırmak için bu onay kutusunun işaretini kaldırın.


Modüller

Yazıcı sürücüsü modüllerini listeler.


Dil

Yazıcı sürücüsünün kurulum penceresinde kullanmak istediğiniz dili belirtir.


Hakkında İletişim Kutusu

Bu iletişim kutusu yazıcı sürücüsünün sürümünü, telif hakkı bilgilerini ve modül listesini görüntüler. Kullanılacak dili seçebilir ve kurulum penceresinde görüntülenen dili değiştirebilirsiniz.

Modüller

Yazıcı sürücüsü modüllerini listeler.

Dil

Yazıcı sürücüsünün kurulum penceresinde kullanmak istediğiniz dili belirtir.

Önemli

Seçtiğiniz dili görüntülemek için kullanılan yazı tipi sisteminizde yüklü değilse, karakterler bozuk olabilir.


Mürekkep Grubu

Temizlemek istediğiniz mürekkep grubunu seçer.


Mürekkep Grubu

Yoğun temizleme yapmak istediğiniz mürekkep grubunu seçer.


sol taraftaki bit eşlem(iyi)

Yazıcı kafası püskürtme uçları tıkanmamış.


sağ taraftaki bit eşlem(kötü)

Yazıcı kafası püskürtme uçları tıkanmış olabilir.


Çıkış Düğmesi

Desen Denetimi iletişim kutusunu kapatır ve Bakım sekmesine geri döner.


Temizleme Düğmesi

Yazıcı kafası temizleme işlemini gerçekleştirir.
Yazıcı kafası temizleme işlemi, yazıcı kafası püskürtme uçlarındaki tıkanıklıkları giderir.

Tüm mürekkep düzeyleri yeterince yüksek olmasına rağmen, baskı soluklaştığında veya belirli bir renk yazdırılmadığında temizleme işlemini gerçekleştirin.


Başlangıç Denetim Öğeleri

Yazıcının açık olduğundan emin olun ve yazıcı kapağını açın.
Her mürekkep için aşağıdaki öğeleri denetleyin. Ardından, gerekirse, Püskürtme Ucu Denetimi veya Temizleme işlemini gerçekleştirin.

Haznede mürekkep kalmış mı?
Mürekkep durumunun nasıl kontrol edileceği hakkında bilgi almak için, bkz. yazıcı çalışma kılavuzu.

Mürekkep kutusunu tık sesi duyana kadar tam olarak ittiniz mi?

Turuncu bant yerindeyse, tümüyle soyuldu mu?

Üzerinde bant kalırsa mürekkep çıkışını engeller.

Mürekkep kutularını kendi doğru yerlerine taktınız mı?


Başlangıç Denetim Öğeleri Düğmesi

Başlamadan önce denetlemeniz gereken öğeleri gösterir.


Otomatik Açma

Otomatik açma ayarını seçer.

Yazıcıya veri gönderildiği zaman yazıcının otomatik olarak açılması için Etkinleştir'i belirtin.
Yazıcıya veri gönderildiği zaman yazıcının otomatik olarak açılmasını önlemek için Devre Dışı Bırak'ı belirtin.

Yazıcının açık olduğundan emin olun ve sonra yazıcı ayarlarını değiştirmek için Tamam'ı tıklatın.


Otomatik Kapatma

Otomatik kapatma ayarını seçer.

Yazıcı sürücüsü işlemi veya yazıcı işlemi seçilen süre içinde tamamlanmazsa yazıcı otomatik olarak kapanır.


Otomatik Güç Ayarları İletişim Kutusu

Bu iletişim kutusu yazıcı gücünü yazıcı sürücüsünden yönetmenize olanak tanır.

Var olan özellikler modele göre fark gösterir.

Otomatik Açma

Otomatik açma ayarını seçer.

Yazıcıya veri gönderildiği zaman yazıcının otomatik olarak açılması için Etkinleştir'i belirtin.
Yazıcıya veri gönderildiği zaman yazıcının otomatik olarak açılmasını önlemek için Devre Dışı Bırak'ı belirtin.

Yazıcının açık olduğundan emin olun ve sonra yazıcı ayarlarını değiştirmek için Tamam'ı tıklatın.

Otomatik Kapatma

Otomatik kapatma ayarını seçer.

Yazıcı sürücüsü işlemi veya yazıcı işlemi seçilen süre içinde tamamlanmazsa yazıcı otomatik olarak kapanır.


Önizleme Penceresi

Yazıcı Kafası Hizalama desenini görüntüler ve seçili desenin konumunu denetler.
Doğrudan ekrandaki deseni tıklatarak da ayarı değiştirebilirsiniz.


Yazıcı Kafası Hizalama İletişim Kutusu

Bu iletişim kutusu yazdırılan deseni denetlemenize ve yazıcı kafası konumunu ayarlamanıza olanak tanır.

Desen Numarasını Seçin

Yazdırılan desenleri inceleyin ve en az çizgi oluşan desenin desen numarasını ilgili kutuya girin.

İpucu

Yazdırma sonuçlarına baktıktan sonra en az çizgi oluşturan desenin hangisi olduğunu belirleyemiyorsanız, yazıcı el kitabına bakın.


Desen Numarasını Seçin

Yazdırılan desenleri inceleyin ve en az çizgi oluşan desenin desen numarasını ilgili kutuya girin.


Yazıcı Kafası Hizalama İletişim Kutusu

Bu iletişim kutusu yazdırılan deseni denetlemenize ve yazıcı kafası konumunu ayarlamanıza olanak tanır.

Desen Numarasını Seçin

Yazdırılan desenleri inceleyin ve görülebilir en az yatay çizgiye sahip desenin desen numarasını ilgili kutuya girin.

İpucu

Yazdırma sonuçlarına baktıktan sonra görülebilir en az yatay çizgiye sahip desenin hangisi olduğunu belirleyemiyorsanız, yazıcı el kitabına bakın.


Desen Numarasını Seçin

Yazdırılan desenleri inceleyin ve görülebilir en az yatay çizgiye sahip desenin desen numarasını ilgili kutuya girin.


Yazıcı Kafası Hizalama İletişim Kutusu

Bu iletişim kutusu yazdırılan deseni denetlemenize ve yazıcı kafası konumunu ayarlamanıza olanak tanır.

Desen Numarasını Seçin

Yazdırılan desenleri inceleyin ve görülebilir en az çizgiye ve yatay banda sahip desenin desen numarasını ilgili kutuya girin.

İpucu

Yazdırılan desenleri nasıl değerlendireceğinizi bilmiyorsanız yazıcınızın kılavuzuna bakın.


Yazıcı Kafası Hizalamasını Başlat İletişim Kutusu

Bu iletişim kutusu yazıcı kafasının takma konumunu ayarlamanıza veya yazıcı kafası konumunun geçerli ayar değerini yazdırmanıza olanak tanır.

Yazıcı Kafasını Hizala Düğmesi

Yazıcı kafasını hizalar.
Yazıcı kafası hizalama, yazıcı kafasının yükleme konumlarını düzeltir ve kayan renkleri ve çizgileri geliştirir.

Yazıcı kafasını yükledikten hemen sonra yazıcı kafasını hizalayın.

Hizalama Değerini Yazdır Düğmesi

Yazıcı kafası konumunun geçerli ayar değerini denetlemek için bu düğmeyi tıklatın.
Yazıcı kafası konumunun geçerli ayar değerini yazdırır.


Hizalama Değerini Yazdır Düğmesi

Yazıcı kafası konumunun geçerli ayar değerini denetlemek için bu düğmeyi tıklatın.
Yazıcı kafası konumunun geçerli ayar değerini yazdırır.


Mürekkep Kartuşu Ayarları İletişim Kutusu

Bu özellik, takılı olan mürekkep kartuşları arasından, kullanım amacınıza en uygun kartuşu belirlemenize olanak tanır.

Mürekkep kartuşlarından birinin boşalması ve hemen yenisiyle değiştirilemeyecek olması halinde, içinde hala mürekkep bulunan diğer mürekkep kartuşunu belirterek yazdırmaya devam edebilirsiniz.

Bu Yardım tüm modeller için ortaktır. * ile işaretli özellik bazı modellerde bulunmamaktadır.

Mürekkep Kartuşu

Yazdırma işlemi için kullandığınız mürekkep kartuşunu seçer.

Otomatik Algılama*

Bu işlev, yazıcıda takılı olan mürekkep kartuşunu otomatik olarak algılar.
Bu işlev etkinken dahi yazıcınız düzgün yazdırmıyorsa mürekkep kartuşunu belirtin.

Yalnızca Renkli

Yalnızca renkli mürekkep kartuşunu kullanır.

Yalnızca Siyah

Yalnızca siyah mürekkep kartuşu kullanır.

Siyah ve Renkli

Yazıcıya takılı olan renkli ve siyah kartuşların ikisini de kullanır.

Önemli

Canon, yazıcıya takılı olan mürekkep kartuşunu mürekkep bitene kadar kullanmanızı ve yazıcıdan çıkarmamanızı tavsiye eder.

Aşağıdaki ayarlar belirtildiğinde, yazdırma işlemi için renkli mürekkep kartuşu kullanıldığından Yalnızca Siyah devre dışı kalır.

- Hızlı Kurulum sekmesinde* veya Ana sekmesinde Ortam Türü için Düz Kağıt veya Zarf dışında bir ayar seçilmiştir

- Sayfa Yapısı sekmesinden Kenarlıksız seçilmiştir

Otomatik Algılama özelliğinin desteklendiği modellerde, Otomatik Algılama veya Yalnızca Siyah özellikleri seçildiğinde renkli mürekkep kartuşları olmadan yazdırma işlemi gerçekleştirmek mümkündür.

* ile işaretli özellik bazı modellerde bulunmamaktadır.


Mürekkep Kartuşu

Yazdırma işlemi için kullandığınız mürekkep kartuşunu seçer.

Otomatik Algılama*

Bu işlev, yazıcıda takılı olan mürekkep kartuşunu otomatik olarak algılar.
Bu işlev etkinken dahi yazıcınız düzgün yazdırmıyorsa mürekkep kartuşunu belirtin.

Yalnızca Renkli

Yalnızca renkli mürekkep kartuşunu kullanır.

Yalnızca Siyah

Yalnızca siyah mürekkep kartuşu kullanır.

Siyah ve Renkli

Yazıcıya takılı olan renkli ve siyah kartuşların ikisini de kullanır.

Önemli

Canon, yazıcıya takılı olan mürekkep kartuşunu mürekkep bitene kadar kullanmanızı ve yazıcıdan çıkarmamanızı tavsiye eder.

Aşağıdaki ayarlar belirtildiğinde, yazdırma işlemi için renkli mürekkep kartuşu kullanıldığından Yalnızca Siyah devre dışı kalır.

- Hızlı Kurulum sekmesinde* veya Ana sekmesinde Ortam Türü için Düz Kağıt veya Zarf dışında bir ayar seçilmiştir

- Sayfa Yapısı sekmesinden Kenarlıksız seçilmiştir

Otomatik Algılama özelliğinin desteklendiği modellerde, Otomatik Algılama veya Yalnızca Siyah özellikleri seçildiğinde renkli mürekkep kartuşları olmadan yazdırma işlemi gerçekleştirmek mümkündür.

* ile işaretli özellik bazı modellerde bulunmamaktadır.


Kafaları el ile hizala

Genellikle Bakım sekmesinde Yazıcı Kafası Hizalama işlevi, otomatik kafa hizalama olarak ayarlanır ancak siz bunu el ile kafa hizalama ayarına getirebilirsiniz.
Otomatik Yazıcı Kafası Hizalama sonucundan memnun değilseniz el ile yazıcı kafasını hizalama özelliğini kullanmak için aşağıdaki el ile yordamı takip edin.

El ile yazıcı kafası hizalaması yapmak için bu onay kutusunu işaretleyin.
Otomatik yazıcı kafası hizalaması yapmak için bu onay kutusunun işaretini kaldırın.


Disk tepsisinde yazdırılabilir bir disk tespit eder

Disk etiketi yazdırılırken disk tepsisine yazdırılabilir bir disk takılmış olup olmadığını algılar ve takılı disk yoksa bir mesaj gösterir.

Yazdırılabilir bir diskin takılı olup olmadığını algılama özelliğiyle yazdırmak için bu onay kutusunu işaretleyin.
Yazdırılabilir bir diskin takılı olup olmadığını algılama özelliğini kullanmadan yazdırmak için bu onay kutusunun işaretini kaldırın.

Önemli

Bu onay kutusunun işaretini kaldırılmış halde bırakırsanız, disk tepsisinde yazdırılabilir bir disk yüklenmese bile yazıcı disk tepsisine yazdırabilir.

Disk tepsisine önceden yazdırılmış yazdırılabilir bir disk yüklerseniz, yazıcı tepside yazdırılabilir bir disk algılamayabilir. Bu durumda bu onay kutusunun işaretini kaldırın.


Kağıt yıpranmasını engelle

Yazıcı, kağıt yıpranmasını önlemek için yüksek yoğunluklu yazdırma sırasında yazıcı kafası ile kağıt arasındaki boşluğu artırabilir.

Bu işlevi etkinleştirmek için bu onay kutusunu işaretleyin.
Bu işlevi etkinleştirmek istemiyorsanız bu onay kutusunun işaretini kaldırın.


Kağıt genişliğini algıla

Yazdırma sırasında yazıcının, yazıcıya yüklü olan kağıdın genişliğini algılamasını sağlar.
Yazıcı, Sayfa Yapısı sekmesinde Sayfa Boyutu için ayarlanmış olandan daha küçük bir kağıt genişliğine sahip bir kağıt algılarsa bir mesaj görüntüler ve yazdırmayı durdurur.

Kağıt genişliğini algılamak için onay kutusunu işaretleyin.
Yazıcının kağıt genişliğini algılamadan yazdırmasını sağlamak için bu onay kutusunun işaretini kaldırın.


Mürekkep kalitesi bakımını otomatik yürüt

Bu işlevin desteklendiği modellerde, yazıcı, yoğunluğu eşit tutmak için mürekkebi belirli aralıklarla karıştırır.

Mürekkep Kalitesi Bakımını otomatik olarak yürütmek için bu onay kutusunu işaretleyin.
Mürekkep Kalitesi Bakımını otomatik olarak yürütmek istemiyorsanız bu onay kutusundaki işareti kaldırın.

Önemli

Yazıcınızı kullanırken normalde bu onay kutusunu işaretlemeniz gerekir.

Bu işlevi devre dışı bırakırsanız, düzenli aralıklarla Bakım sekmesinden Mürekkep Kalitesi Bakımı işlevini gerçekleştirin.


Kağıt sıkışmasını engelle

Bu seçeneği, yalnızca kağıt çıkışının yanında sık sık A3 düz kağıt sıkışması oluyorsa işaretleyin.

Önemli

Bu işlev kullanıldığında, A3 düz kağıt ile yazdırma daha uzun sürer.
Baskı kalitesi de düşebilir.


Kağıt çift beslemeyi engelle

Bu onay kutusunu sadece yazıcı aynı anda birden fazla düz kağıt sayfası beslemesi yapıyorsa seçin.

Önemli

Bu işlevin kullanılması yazdırma hızını düşürür.


Mürekkep Kuruma Bekleme Süresi

Sonraki sayfayı yazdırmadan önce yazıcı duraklayabilir. Kaydırıcı sağa kaydırıldığında süre duraklatılır ve kaydırıcı sola kaydırıldığında süre azaltılır.

Bir sonraki sayfa geçerli sayfadaki mürekkep kurumadan önce çıkarıldığı için kağıt lekelenirse, mürekkep kuruma bekleme süresini artırın.
Mürekkep kuruma bekleme süresini azaltmak yazdırma işlemini hızlandırır.


Birim

Kullanıcı tanımlı kağıt boyutunu girmek için birim olarak mm (milimetre) veya inç seçeneğini belirleyin.


Özel Kağıt Boyutu İletişim Kutusu

Bu iletişim kutusu özel kağıdın boyutunu (genişlik ve uzunluk) belirtmenize olanak tanır.

Birim

Kullanıcı tanımlı kağıt boyutunu girmek için birim olarak mm (milimetre) veya inç seçeneğini belirleyin.

Kağıt Boyutu

Özel kağıdın boyutunu (genişlik ve uzunluk) belirtir. Ölçü, Birim'de belirlenmiş birimlere göre gösterilir.


Kağıt Boyutu

Özel kağıdın boyutunu (genişlik ve uzunluk) belirtir. Ölçü, Birim'de belirlenmiş birimlere göre gösterilir.


Sessizlik Ayarları (Sessiz Mod) ayarı

Sessiz modu kullanma

Yazıcıyı normal çalışma sesi seviyesiyle kullanmak istediğinizde bu seçeneği seçin.

Her zaman sessiz modu kullan

Yazıcının çalışma sesini azaltmak istiyorsanız bu seçeneği seçin.

Belirtilen saatlerde sessiz modu kullan (Belirtilen saatler arasında sessiz modu kullan)

Yazıcının çalışma sesini belirli bir süre boyunca azaltmak istiyorsanız bu seçeneği seçin.
Sessiz modunu kullanmak istediğiniz Başlangıç saati'ni ve Bitiş saati'ni ayarlayın. İkisi de aynı saate ayarlanırsa, sessiz modu çalışmaz.

İpucu

Sessiz mod, kağıt kaynağına ve baskı kalitesi ayarlarına bağlı olarak daha az etkili olabilir.

Belirli modellerde, sessiz işlev sadece yazdırma sırasında etkinleştirilebilir. Ayrıntılar için, bkz. yazıcı kılavuzu.

Belirli modellerde, Belirtilen saatlerde sessiz modu kullan için saat belirlerseniz, sessiz modu doğrudan yazıcıdan gerçekleştirilen işlemlere (kopyalama, doğrudan yazdırma vb.) uygulanmaz. Ayrıntılar için yazıcının kılavuzuna bakın.


Sessizlik Ayarları (Sessiz Mod) İletişim Kutusu

Sessizlik Ayarları (Sessiz Mod) iletişim kutusu, yazıcının çalışma sırasında çıkardığı sesi azaltan bir ayar belirlemenize olanak tanır.
Yazıcının gece, vb. zamanlarda çalışma sesini azaltmak istiyorsanız bu seçeneği belirleyin.
Bu işlevin kullanılması yazdırma hızını düşürebilir.

Sessiz modu kullanma

Yazıcıyı normal çalışma sesi seviyesiyle kullanmak istediğinizde bu seçeneği seçin.

Her zaman sessiz modu kullan

Yazıcının çalışma sesini azaltmak istiyorsanız bu seçeneği seçin.

Belirtilen saatlerde sessiz modu kullan (Belirtilen saatler arasında sessiz modu kullan)

Yazıcının çalışma sesini belirli bir süre boyunca azaltmak istiyorsanız bu seçeneği seçin.
Sessiz modunu kullanmak istediğiniz Başlangıç saati'ni ve Bitiş saati'ni ayarlayın. İkisi de aynı saate ayarlanırsa, sessiz modu çalışmaz.

İpucu

Sessiz mod, kağıt kaynağına ve baskı kalitesi ayarlarına bağlı olarak daha az etkili olabilir.

Belirli modellerde, sessiz işlev sadece yazdırma sırasında etkinleştirilebilir. Ayrıntılar için, bkz. yazıcı kılavuzu.

Belirli modellerde, Belirtilen saatlerde sessiz modu kullan için saat belirlerseniz, sessiz modu doğrudan yazıcıdan gerçekleştirilen işlemlere (kopyalama, doğrudan yazdırma vb.) uygulanmaz. Ayrıntılar için yazıcının kılavuzuna bakın.


Canon IJ XPS Önizleme Yardımı

Canon IJ XPS Önizleme Nedir?

Menü Listesi

Dosya Menüsü

Düzenle Menüsü

Görüntüle Menüsü

Yakınlaştır Menüsü

Seçenek Menüsü

Yardım Menüsü

Düğme Açıklaması

Yazdır Düğmesi

Belgeleri Birleştir Düğmesi

Belgeyi Sil Düğmesi

Belgeleri Sıfırla Düğmesi

Küçük Resimleri Görüntüle Düğmesi

Belgeyi Taşı Düğmesi

Geri Al Düğmesi

Sayfayı Sil Düğmesi

Belge Listesi Ekranı

Yazdırma Ayarları Alanını Ekranı


Tamam Düğmesi

Yaptığınız ayarların tümünü etkinleştirir ve iletişim kutusunu kapatır.


Tamam Düğmesi

Bu işlemi sonlandırır ve iletişim kutusunu kapatır.


Tamam Düğmesi

Yazıcıya yaptığınız ayarları uygular.


Yürüt Düğmesi

Yazıcı kafası temizleme işlemini başlatır.


Yürüt Düğmesi

Yazıcı kafasında yoğun temizleme işlemini başlatır.


Yazıcı Kafasını Hizala Düğmesi

Yazıcı kafasını hizalar.
Yazıcı kafası hizalama, yazıcı kafasının yükleme konumlarını düzeltir ve kayan renkleri ve çizgileri geliştirir.

Yazıcı kafasını yükledikten hemen sonra yazıcı kafasını hizalayın.


İptal Düğmesi

Yaptığınız ayarların tümünü iptal eder ve iletişim kutusunu kapatır.


İptal Düğmesi

Yazıcı kafası temizleme işlemini iptal eder ve Bakım sekmesinde geri döner.


İptal Düğmesi

Yoğun temizleme işlemini iptal eder ve Bakım sekmesinde geri döner.


İptal Düğmesi

Yazıcı kafası hizalama işlemini iptal eder ve Bakım sekmesinde geri döner.


Yardım Düğmesi

Geçerli ekrandaki işlevlerin açıklamalarını gösterir.


Damga... Düğmesi

Damga iletişim kutusunu açar.

Özgün verilere damga yazdırabilirsiniz. Ayrıca önceden kaydedilmiş olanlara ek olarak, orijinal damganızı da kaydedebilir ve kullanabilirsiniz.


Yarı saydam mühür yazdır

Damganın belge üzerinde nasıl yazdırılacağını ayarlar.
Bu işlevi etkinleştirmek için Damga onay kutusunu işaretleyin.

Yarı saydam damgayı yazdırılan belge sayfasının üzerine yazdırmak için bu onay kutusunu işaretleyin.
Damgayı belge verilerinin üzerine yazdırmak için bu onay kutusunun işaretini kaldırın. Yazdırılan veriler damganın arkasında kalabilir.


Damga İletişim Kutusu

Damga iletişim kutusu, belge sayfalarının üzerine damga yazdırmanıza olanak sağlar. Önceden kaydedilmiş olanlara ek olarak, özgün damganızı kaydedebilir ve kullanabilirsiniz.

Damga

Damga yazdırma bir belgenin üstüne damga yazdırma işlevidir.

Damga yazdırmak için bu onay kutusunu işaretleyin ve listeden bir başlık seçin.
Damga Ayarları iletişim kutusunu açmak için Damga Tanımla... öğesini tıklatın ve sonra damganın ayrıntılarını yapılandırabilirsiniz.

Damga yazdırmak istemiyorsanız bu onay kutusundaki işareti kaldırın.

Yarı saydam mühür yazdır

Damganın belge üzerinde nasıl yazdırılacağını ayarlar.
Bu işlevi etkinleştirmek için Damga onay kutusunu işaretleyin.

Yarı saydam damgayı yazdırılan belge sayfasının üzerine yazdırmak için bu onay kutusunu işaretleyin.
Damgayı belge verilerinin üzerine yazdırmak için bu onay kutusunun işaretini kaldırın. Yazdırılan veriler damganın arkasında kalabilir.

Yalnızca ilk sayfayı damgala

Belgede iki veya daha sayfa olduğunda damganın yalnızca ilk sayfaya mı yoksa tüm sayfalara mı yazdırılacağını seçer.
Bu işlevi etkinleştirmek için Damga onay kutusunu işaretleyin.

Damgayı yalnızca ilk sayfaya yazdırmak için bu onay kutusunu işaretleyin.
Damgayı tüm sayfalara yazdırmak için bu onay kutusunun işaretini kaldırın.


Canon IJ Önizleme Yardımı

Canon IJ Önizleme Nedir?

Menü Listesi

Dosya Menüsü

Sayfa Menüsü

Yakınlaştır Menüsü

Seçenek Menüsü

Yardım Menüsü

Düğme Açıklaması

Yazdırmayı Başlat Düğmesi

Yazdırmayı İptal Et Düğmesi

Yazdırma Sayfası Bilgileri Ekranı


Yazdırma Ayarları Alanını Ekranı

Belge listesinde seçilen belgelerin yazdırma ayarlarını kontrol etmenize ve değiştirmenize olanak sağlar.
Önizleme penceresinin sağ tarafında Yazdırma Ayarları Alanını görüntülenir.

Bu Yardım tüm modeller için ortaktır. <Sadece Geçerli Modeller> veya * ile işaretli özellik bazı modellerde bulunmamaktadır.

Sayfa Bilgileri sekmesi

Her sayfa için yazdırma ayarları görüntülenir.
Ortam türünü ve kağıt kaynağı ayarlarını da değiştirebilirsiniz.

Yazıcı Kağıt Boyutu

Yazdırılacak belgenin kağıt boyutunu görüntüler.

Ortam Türü

Yazdırılacak belgenin ortam türünü seçmenize olanak sağlar.

Kağıt Kaynağı

Yazdırılacak belgenin kağıt kaynağını seçmenize olanak sağlar.

Sayfa Yerleşimi

Yazdırılacak belgenin sayfa yerleşimini görüntüler.

Önemli

Sayfa Yerleşimi için Kitapçık seçeneğini belirlediğinizde, yazdırma ayarları alanının Çift Taraflı Yazdırma veya Çift Taraflı Yazdırma (El İle)* seçenekleri otomatik olarak belirlenir. Bu durumda, Çift Taraflı Yazdırma veya Çift Taraflı Yazdırma (El İle)* gri olur ve seçilemez.

Yerleşim sekmesi

Sayfa yerleşimi yazdırma ayarlarını belirtebilirsiniz.
Belirtilen ayarları uygulamak için Uygula öğesini tıklatın.
Sayfa yerleşimi yazdırma ayarlarının değiştirilemediği yazdırma belgeleri için tek tek öğeler gri olur ve seçilemez.

El İle Renk Ayarlama sekmesi

Bu sekme, Camgöbeği, Eflatun, Sarı, Parlaklık, Yoğunluk ve Karşıtlık seçeneklerinin ayarlarını değiştirerek renk dengesini ayarlamanıza olanak tanır.

Camgöbeği / Eflatun / Sarı

Camgöbeği, Eflatun ve Sarı renklerinin yoğunluğunu ayarlar.
Kaydırıcıyı sağa hareket ettirmek bir rengi vurgularken, kaydırıcıyı sola hareket ettirmek bir rengin vurgusunu azaltır.
Ayrıca, kaydırıcıyla bağlantılı bir değeri doğrudan girebilirsiniz. -50 ila 50 arasında bir değer girin.

Bu ayarlama kullanılan renklerin göreli mürekkep miktarını değiştirerek belgenin toplam renk dengesini değiştirir. Toplam renk dengesini büyük oranda değiştirmek istiyorsanız uygulama yazılımınızı kullanın. Renk dengesini yalnızca biraz değiştirmek istiyorsanız yazıcı sürücüsünü kullanın.

Ton <Sadece Geçerli Modeller>

Tek renkli yazdırma için renk ayarını belirler.
Kaydırıcının sağa hareket ettirilmesi sıcak renk (Sıcak) üretirken, sola hareket ettirilmesiyse soğuk renk (Soğuk) üretir.
Ayrıca, kaydırıcıyla bağlantılı bir değeri doğrudan girebilirsiniz. -50 ila 50 arasında bir değer girin.

Önemli

Bu işlev bazı Ortam Türü ayarlarında kullanılamaz.

Parlaklık

Çıkışınızın parlaklığını seçer.
Siyah ve beyaz arasındaki renkler değişir fakat tamamen siyah ve beyaza dönüşemez.

Yoğunluk

Çıkışınızın genel yoğunluğunu ayarlar.
Kaydırıcı sağa kaydırıldığında yoğunluk artar ve sola kaydırıldığında yoğunluk azalır.
Ayrıca, kaydırıcıyla bağlantılı bir değeri doğrudan girebilirsiniz. -50 ila 50 arasında bir değer girin.

Karşıtlık

Yazdırılacak resimdeki aydınlık ve karanlık noktalar arasındaki karşıtlığı ayarlar.
Kaydırıcı sağa kaydırıldığında karşıtlık azalırken, kaydırıcı sola kaydırıldığında karşıtlık artar.
Ayrıca, kaydırıcıyla bağlantılı bir değeri doğrudan girebilirsiniz. -50 ila 50 arasında bir değer girin.

Varsayılanlar

Değiştirdiğiniz tüm ayarları varsayılan değerlerine geri yükler.
Bu düğme tıklatıldığında, bu sekmedeki tüm ayarlar varsayılan değerlerine (fabrika ayarları) geri yüklenir.

Önemli

Gri Tonlamalı Yazdırma işaretlendiğinde, Camgöbeği, Eflatun ve Sarı seçenekleri gri olur ve kullanılamaz.

Gri Tonlamalı Yazdırma

Tek renkli yazdırma ayarlarını değiştirmenize olanak sağlar.

Çift Taraflı Yazdırma <Sadece Geçerli Modeller>

Belgenin kağıdın her iki tarafına mı, yoksa tek bir tarafına mı yazdırılacağını belirler.
Çift taraflı yazdırma ayarlarının değiştirilemediği yazdırma belgeleri için tek tek öğeler gri olur ve seçilemez.

Çift Taraflı Yazdırma (El İle) <Sadece Geçerli Modeller>

Belgenin, kağıdın her iki tarafına mı, yoksa tek bir tarafına mı yazdırılacağını el ile belirleyin.
Çift taraflı yazdırma ayarlarının değiştirilemediği yazdırma belgeleri için tek tek öğeler gri olur ve seçilemez.

Kopya Sayısı

Yazdırmak istediğiniz kopya sayısını belirtir. 1 ile 999 arasında bir değer belirtebilirsiniz.
Yazdırma belgesi için kopya sayısı değiştirilemiyorsa, bu öğe gri olur ve seçilemez.

Yazdır düğmesi

Belge listesinde seçilen belgeleri yazdırır.
Yazdırılan belgeler listeden silinir ve tüm belgeler yazdırıldığında Canon IJ XPS önizlemesi kapanır.

Çıkış düğmesi

Canon IJ XPS Önizleme uygulamasını sonlandırır.
Belge listesinde kalan belgeler listeden silinir.


Belgeleri Birleştir Düğmesi

Belge listesinde seçilen belgeyi tek bir belgede birleştirir.
Yalnızca bir belge seçilirse, bu komut gri olur ve seçilemez.


Özel Ayarlar İletişim Kutusu

Gerekirse, çeşitli yazıcı işlem modları arasında geçiş yapın.

Var olan özellikler modele göre fark gösterir.

Kağıt yıpranmasını engelle

Yazıcı, kağıt yıpranmasını önlemek için yüksek yoğunluklu yazdırma sırasında yazıcı kafası ile kağıt arasındaki boşluğu artırabilir.

Bu işlevi etkinleştirmek için bu onay kutusunu işaretleyin.
Bu işlevi etkinleştirmek istemiyorsanız bu onay kutusunun işaretini kaldırın.

Kafaları el ile hizala

Genellikle Bakım sekmesinde Yazıcı Kafası Hizalama işlevi, otomatik kafa hizalama olarak ayarlanır ancak siz bunu el ile kafa hizalama ayarına getirebilirsiniz.
Otomatik Yazıcı Kafası Hizalama sonucundan memnun değilseniz el ile yazıcı kafasını hizalama özelliğini kullanmak için aşağıdaki el ile yordamı takip edin.

El ile yazıcı kafası hizalaması yapmak için bu onay kutusunu işaretleyin.
Otomatik yazıcı kafası hizalaması yapmak için bu onay kutusunun işaretini kaldırın.

Mürekkep kalitesi bakımını otomatik yürüt

Bu işlevin desteklendiği modellerde, yazıcı, yoğunluğu eşit tutmak için mürekkebi belirli aralıklarla karıştırır.

Mürekkep Kalitesi Bakımını otomatik olarak yürütmek için bu onay kutusunu işaretleyin.
Mürekkep Kalitesi Bakımını otomatik olarak yürütmek istemiyorsanız bu onay kutusundaki işareti kaldırın.

Önemli

Yazıcınızı kullanırken normalde bu onay kutusunu işaretlemeniz gerekir.

Bu işlevi devre dışı bırakırsanız, düzenli aralıklarla Bakım sekmesinden Mürekkep Kalitesi Bakımı işlevini gerçekleştirin.

Kağıt genişliğini algıla

Yazdırma sırasında yazıcının, yazıcıya yüklü olan kağıdın genişliğini algılamasını sağlar.
Yazıcı, Sayfa Yapısı sekmesinde Sayfa Boyutu için ayarlanmış olandan daha küçük bir kağıt genişliğine sahip bir kağıt algılarsa bir mesaj görüntüler ve yazdırmayı durdurur.

Kağıt genişliğini algılamak için onay kutusunu işaretleyin.
Yazıcının kağıt genişliğini algılamadan yazdırmasını sağlamak için bu onay kutusunun işaretini kaldırın.

Kağıt sıkışmasını engelle

Bu seçeneği, yalnızca kağıt çıkışının yanında sık sık A3 düz kağıt sıkışması oluyorsa işaretleyin.

Önemli

Bu işlev kullanıldığında, A3 düz kağıt ile yazdırma daha uzun sürer.
Baskı kalitesi de düşebilir.

Kağıt çift beslemeyi engelle

Bu onay kutusunu sadece yazıcı aynı anda birden fazla düz kağıt sayfası beslemesi yapıyorsa seçin.

Önemli

Bu işlevin kullanılması yazdırma hızını düşürür.

Mürekkep Kuruma Bekleme Süresi

Sonraki sayfayı yazdırmadan önce yazıcı duraklayabilir. Kaydırıcı sağa kaydırıldığında süre duraklatılır ve kaydırıcı sola kaydırıldığında süre azaltılır.

Bir sonraki sayfa geçerli sayfadaki mürekkep kurumadan önce çıkarıldığı için kağıt lekelenirse, mürekkep kuruma bekleme süresini artırın.
Mürekkep kuruma bekleme süresini azaltmak yazdırma işlemini hızlandırır.


Canon IJ Önizleme Nedir?

Bu Yardım tüm modeller için ortaktır. * ile işaretli özellik bazı modellerde bulunmamaktadır.

Canon IJ Önizleme, bir belge yazdırılmadan önce yazdırma sonucunun nasıl görüneceğini görüntüleyen bir uygulama yazılımıdır.

Önizleme yazıcı sürücüsünde ayarlanan bilgileri yansıtır ve belge yerleşimini, sayfa sırasını ve sayfa sayısını denetlemenize olanak tanır. Ortam türü ve kağıt kaynağı ayarlarını da değiştirebilirsiniz.

Yazdırmadan önce önizleme görüntülemek istediğinizde, yazıcı sürücüsü ayarları penceresini açın, Hızlı Kurulum sekmesini* veya Ana sekmesini tıklatın ve Yazdırmadan önce önizleme onay kutusunu işaretleyin.
Yazdırmadan önce önizleme görüntülemek istemiyorsanız bu onay kutusundaki işareti kaldırın.


Canon IJ XPS Önizleme Nedir?

Bu Yardım tüm modeller için ortaktır. * ile işaretli özellik bazı modellerde bulunmamaktadır.

Canon IJ XPS Önizleme, bir belge yazdırılmadan önce yazdırma sonucunun nasıl görüneceğini görüntüleyen bir uygulama yazılımıdır.

Önizleme yazıcı sürücüsünde ayarlanan bilgileri yansıtır ve belge yerleşimini, yazdırma sırasını ve sayfa sayısını kontrol etmenize olanak sağlar. Önizleme ayrıca yazdırma belgesini düzenlemenize, yazdırma sayfalarını düzenlemenize, yazdırma ayarlarını değiştirmenize ve diğer işlevleri gerçekleştirmenize de olanak sağlar.

Yazdırmadan önce önizleme görüntülemek istediğinizde, yazıcı sürücüsü ayarları penceresini açın, Hızlı Kurulum sekmesini* veya Ana sekmesini tıklatın ve Yazdırmadan önce önizleme onay kutusunu işaretleyin.
Yazdırmadan önce önizleme görüntülemek istemiyorsanız bu onay kutusundaki işareti kaldırın.


Belgeyi Sil Düğmesi

Seçilen belgeyi belge listesinden siler.
Belge listesinde yalnızca bir belge yer alıyorsa, belge gri olur ve seçilemez.


Sayfayı Sil Düğmesi

Geçerli olarak seçilen sayfayı siler.
Sayfa yerleşimi yazdırma ayarlanırsa, kırmızı çerçeve içine alınan sayfalar silinir.


Görüntüle Menüsü

Görüntülenecek belgeleri ve sayfaları seçer.

Belgeler

Görüntülenecek belgeyi seçmek için aşağıdaki komutu kullanın.

Birinci Belge

Belge listesindeki birinci belgeyi görüntüler.
Geçerli olarak seçilen belge birinci belgeyse, bu komut gri olur ve seçilemez.

Önceki Belge

Geçerli olarak görüntülenen belgeden önce gelen belgeyi görüntüler.
Geçerli olarak seçilen belge birinci belgeyse, bu komut gri olur ve seçilemez.

Sonraki Belge

Geçerli olarak görüntülenen belgeden sonra gelen belgeyi görüntüler.
Geçerli olarak seçilen belge son belgeyse, bu komut gri olur ve seçilemez.

Son Belge

Belge listesindeki son belgeyi görüntüler.
Geçerli olarak seçilen belge son belgeyse, bu komut gri olur ve seçilemez.

Sayfa

Görüntülenecek sayfayı seçmek için aşağıdaki komutu kullanın.

İlk Sayfa

Belgenin ilk sayfasını görüntüler.
Görüntülenen sayfa ilk sayfaysa, bu komut gri olur ve kullanılamaz.

Önceki Sayfa

Görüntülenen sayfadan önce gelen sayfayı görüntüler.
Görüntülenen sayfa ilk sayfaysa, bu komut gri olur ve kullanılamaz.

Sonraki Sayfa

Görüntülenen sayfadan sonra gelen sayfayı görüntüler.
Görüntülenen sayfa son sayfaysa, bu komut gri olur ve kullanılamaz.

Son Sayfa

Belgenin son sayfasını görüntüler.
Görüntülenen sayfa son sayfaysa, bu komut gri olur ve kullanılamaz.

Sayfa Seçimi...

Sayfa Seçimi iletişim kutusunu görüntüler.
Bu komut görüntülenecek sayfanın sayfa numarasını belirtmenize olanak tanır.

İpucu

Yazıcı sürücüsünde Sayfa Yerleşimi ayarı Karolama/Poster veya Kitapçık olarak belirtilmişse, sayfa sayısı, uygulama yazılımında oluşturulan orijinal belgenin sayfa sayısı değil, yazdırma için kullanılacak sayfa sayısıdır.


Düzenle Menüsü

Birden çok belge veya sayfayı düzenleme yöntemini seçer.

Bu Yardım tüm modeller için ortaktır. * ile işaretli özellik bazı modellerde bulunmamaktadır.

Geri Al

Önceki değişikliği geri alır.
Değişiklik geri alınamazsa, bu işlev gri olur ve seçilemez.
Bu komut, araç çubuğundaki Geri Al düğmesiyle aynı işleve sahiptir.

Belgeler

Yazdırma belgelerini düzenleme yöntemini seçer.

Belgeleri Birleştir

Belge listesinde seçilen belgeyi tek bir belgede birleştirir.
Yalnızca bir belge seçilirse, bu komut gri olur ve seçilemez.
Bu komut, araç çubuğundaki Belgeleri Birleştir düğmesiyle aynı işleve sahiptir.

Belgeleri Sıfırla

Belge listesinde seçilen belgeyi, Canon IJ XPS önizlemesine eklenmeden önceki durumuna döndürür.
Birleştirilen belgeler ayrılır ve orijinal belgeler geri yüklenir.
Bu komut, araç çubuğundaki Belgeleri Sıfırla düğmesiyle aynı işleve sahiptir.

Belgeyi Taşı

Belge listesinde seçilen belgelerin sırasını değiştirmek için aşağıdaki komutu kullanın.

Birinciye Taşı

Seçilen yazdırma belgesini belge listesinin başına taşır.
Geçerli olarak seçilen belge birinci belgeyse, bu komut gri olur ve seçilemez.

Bir Yukarı Taşı

Seçilen yazdırma belgesini geçerli konumundan bir yukarı taşır.
Geçerli olarak seçilen belge birinci belgeyse, bu komut gri olur ve seçilemez.

Bir Aşağı Taşı

Seçilen yazdırma belgesini geçerli konumundan bir aşağı taşır.
Geçerli olarak seçilen belge son belgeyse, bu komut gri olur ve seçilemez.

Sonuncuya Taşı

Seçilen yazdırma belgesini belge listesinin sonuna taşır.
Geçerli olarak seçilen belge son belgeyse, bu komut gri olur ve seçilemez.

Belgeyi Sil

Seçilen belgeyi belge listesinden siler.
Belge listesinde yalnızca bir belge yer alıyorsa, belge gri olur ve seçilemez.
Bu komut, araç çubuğundaki Belgeyi Sil düğmesiyle aynı işleve sahiptir.

Gri Tonlamalı Yazdırma

Tek renkli yazdırma ayarlarını değiştirmenize olanak sağlar.
Bu komut, yazdırma ayarları alanındaki Gri Tonlamalı Yazdırma onay kutusuyla aynı işleve sahiptir.

Sayfa Yerleşimi Yazdırma...

Sayfa Yerleşimi Yazdırma iletişim kutusunu açar.
Bu iletişim kutusu, Sayfa Yerleşimi Yazdırma, Sayfa, Sayfa Sırası ve Sayfa Kenarlığı ayarlarını yapmanıza olanak sağlar.

Çift Taraflı Yazdırma...

Çift Taraflı Yazdırma iletişim kutusunu açar.
Bu iletişim kutusu Çift Taraflı Yazdırma*, Otomatik*, Çift Taraflı Yazdırma (El İle)*, Zımba Tarafı ve Kenar Boşluğu ayarlarını yapmanıza olanak sağlar.

Kopya Sayısı...

Kopya Sayısı iletişim kutusunu açar.
Bu iletişim kutusu, Kopya Sayısı, Harmanla ve Son Sayfadan İtibaren Yazdır ayarlarını yapmanıza olanak sağlar.

Sayfa

Yazdırma sayfalarını düzenleme yöntemini seçer.

Sayfayı Sil

Geçerli olarak seçilen sayfayı siler.
Sayfa yerleşimi yazdırma ayarlanırsa, kırmızı çerçeve içine alınan sayfalar silinir.
Bu komut, araç çubuğundaki Sayfayı Sil düğmesiyle aynı işleve sahiptir.

Sayfayı Geri Yükle

Sayfayı Sil işleviyle silinen sayfaları geri yükler.
Sayfaları geri yüklemek için, Seçenek menüsündeki Silinmiş Sayfaları Görüntüle onay kutusunu işaretlemeniz ve silinen sayfaları küçük resimler şeklinde görüntülemeniz gerekir.

Sayfayı Taşı

Geçerli olarak seçilen sayfaların sırasını değiştirmek için aşağıdaki komutu kullanın.

Birinciye Taşı

Geçerli olarak seçilen sayfayı belgenin başına taşır.
Seçilen sayfa ilk sayfaysa, bu komut gri olur ve seçilemez.

Bir İleri Taşı

Geçerli olarak seçilen sayfayı geçerli konumunun bir önüne taşır.
Seçilen sayfa ilk sayfaysa, bu komut gri olur ve seçilemez.

Bir Geri Taşı

Geçerli olarak seçilen sayfayı geçerli konumunun bir arkasına taşır.
Seçilen sayfa son sayfaysa, bu komut gri olur ve seçilemez.

Sonuncuya Taşı

Geçerli olarak seçilen sayfayı belgenin sonuna taşır.
Seçilen sayfa son sayfaysa, bu komut gri olur ve seçilemez.


Dosya Menüsü

Yazdırma işlemini seçer.

Yazdırmayı Başlat

Canon IJ Önizleme uygulamasını sonlandırır ve önizleme ekranında görüntülenen belgeyi yazdırmayı başlatır.
Bu komut, araç çubuğundaki Yazdırmayı Başlat düğmesiyle aynı işleve sahiptir.

Yazdırmayı İptal Et

Canon IJ Önizleme uygulamasını sonlandırır ve önizleme ekranında görüntülenen belgeyi yazdırmayı iptal eder.
Bu komut, araç çubuğundaki Yazdırmayı İptal Et düğmesiyle aynı işleve sahiptir.

Çıkış

Canon IJ Önizleme uygulamasını sonlandırır.


Dosya Menüsü

Yazdırma işlemi ve yazdırma özeti ayarlarını seçer:

Yazdır

Belge listesinde seçilen belgeleri yazdırır.
Yazdırılan belgeler listeden silinir ve tüm belgeler yazdırıldığında Canon IJ XPS önizlemesi kapanır.
Bu komut, araç çubuğundaki Yazdır düğmesiyle ve yazdırma ayarları alanındaki Yazdır düğmesiyle aynı işleve sahiptir.

Tüm Belgeleri Yazdır

Belge listesindeki tüm belgeleri yazdırır ve Canon IJ XPS önizlemesini kapatır.

Yazdırma Özetini Kaydet

Canon IJ XPS önizlemesinden yazdırılan belgelerin yazdırma özeti girişleri olarak kaydedilip kaydedilmeyeceği arasında geçiş yapar.

Özet Girişi Sınırı

En yüksek yazdırma özeti kayıdının sayısını değiştirir.
10 Giriş, 30 Giriş veya 100 Giriş arasında seçim yapın.

Önemli

Kayıt sayısı sınırı aşılırsa, yazdırma özeti kayıtları en eskiden itibaren silinir.

Yazdırma Özetini Görüntüle

Yazdırma özeti girişleri olarak kaydedilen belgelerin belge listesinde görüntülenip görüntülenmeyeceği arasında geçiş yapar.

Çıkış

Canon IJ XPS Önizleme uygulamasını sonlandırır. Belge listesinde kalan belgeler listeden silinir.
Bu komut, yazdırma ayarları alanındaki Çıkış düğmesiyle aynı işleve sahiptir.


Yardım Menüsü

Bu menü aşağıdaki komutları içerir:

Yardım

Canon IJ Önizleme yardım konularının içindekileri görüntüler.

Hakkında

Telif hakkı bildirimini ve Canon IJ Önizleme uygulamasının sürümünü görüntüler.


Yardım Menüsü

Sonraki bilgileri görüntüler.

Yardım

Canon IJ XPS Önizleme yardım konularının içindekileri görüntüler.

Hakkında

Telif hakkı bildirimini ve Canon IJ XPS Önizleme uygulamasının sürümünü görüntüler.


Belge Listesi Ekranı

Yazdırma belgelerinin listesini görüntüler.
Belge listesinde seçilen belge, önizleme görüntüleme ve düzenleme için hedef olur.

Belge Adı

Yazdırma belgesinin adını görüntüler.
Seçilen yazdırma belgesinin adını tıklatırsanız, bir metin kutusu görüntülenir ve siz belgeyi herhangi bir şekilde yeniden adlandırabilirsiniz.

Sayfa

Yazdırma belgesindeki sayfa sayısını görüntüler.

Önemli

Sayfa içinde görüntülenen sayı ve çıktı sayfası sayısı farklıdır.

Çıktı sayfası sayısını kontrol etmek için, önizleme penceresinin altındaki durum çubuğunu kontrol edin.

Durum

Yazdırma belgelerinin durumunu görüntüler.
Veri işleme gerçekleştirilen belgeler Veriler işleniyor ibaresiyle görüntülenir.
Yazdırma özetinde kaydedilen belgeler, Kaydedildi olarak görüntülenir.

Önemli

Veriler işleniyor ibaresiyle görüntülenen belgeler yazdırılamaz veya düzenlenemez.
Veri işleme sona erene kadar bekleyin.


Belgeyi Taşı Düğmesi

Belgeyi Taşı

Belge listesinde seçilen belgelerin sırasını değiştirmek için aşağıdaki komutu kullanın.

Birinciye Taşı düğmesi

Seçilen yazdırma belgesini belge listesinin başına taşır.
Geçerli olarak seçilen belge birinci belgeyse, bu komut gri olur ve seçilemez.

Bir Yukarı Taşı düğmesi

Seçilen yazdırma belgesini geçerli konumundan bir yukarı taşır.
Geçerli olarak seçilen belge birinci belgeyse, bu komut gri olur ve seçilemez.

Bir Aşağı Taşı düğmesi

Seçilen yazdırma belgesini geçerli konumundan bir aşağı taşır.
Geçerli olarak seçilen belge son belgeyse, bu komut gri olur ve seçilemez.

Sonuncuya Taşı düğmesi

Seçilen yazdırma belgesini belge listesinin sonuna taşır.
Geçerli olarak seçilen belge son belgeyse, bu komut gri olur ve seçilemez.


Seçenek Menüsü

Bu menü aşağıdaki komutu içerir:

Yazdırma Sayfası Bilgilerini Görüntüler

Önizleme ekranının sol tarafında her sayfa için yazdırma kurulum bilgilerini (yazıcı kağıt boyutu, ortam türü ve sayfa yerleşimi gibi) görüntüler.
Bu ekran ayrıca ortam türü ve kağıt kaynağı ayarlarını da değiştirmenize olanak tanır.


Seçenek Menüsü

Sonraki bilgilerin gösterme / gizleme durumunu değiştirir.

Küçük Resimleri Görüntüle

Belge listesinde seçilen belgedeki tüm sayfaları küçültür ve bunları önizleme penceresinin altında görüntüler.
Bu komut, araç çubuğundaki Küçük Resimleri Görüntüle düğmesiyle aynı işleve sahiptir.

Belge Listesini Görüntüle

Yazdırılan belgeler listesini, önizleme penceresinin en üstünde görüntüler.

Yazdırma Ayarları Alanını Görüntüle

Yazdırma ayarları alanını, önizleme penceresinin sağında görüntüler.

Silinmiş Sayfaları Görüntüle

Küçük resimler görüntülendiğinde, bu işlev Sayfayı Sil işleviyle silinen sayfaları görüntüler.
Silinmiş sayfaları kontrol etmek için, öncelikle Küçük Resimleri Görüntüle seçeneğini belirlemeniz gerekir.

Başlangıçta Görüntülenen Yazdırma Ayarları

Canon IJ XPS Önizleme başlatıldığında, görüntülenecek yazdırma kurulum alanının sekmesine döner.
Sayfa Bilgileri, Yerleşim veya El İle Renk Ayarlama öğelerinden birini seçin.


Sayfa Menüsü

Bu menü görüntülenecek sayfayı seçmek için aşağıdaki komutları içerir.
Sayfa Seç dışındaki komutların tümü araç çubuğundan da seçilebilir.

İlk Sayfa

Belgenin ilk sayfasını görüntüler.
Görüntülenen sayfa ilk sayfaysa, bu komut gri olur ve kullanılamaz.

Önceki Sayfa

Görüntülenen sayfadan önce gelen sayfayı görüntüler.
Görüntülenen sayfa ilk sayfaysa, bu komut gri olur ve kullanılamaz.

Sonraki Sayfa

Görüntülenen sayfadan sonra gelen sayfayı görüntüler.
Görüntülenen sayfa son sayfaysa, bu komut gri olur ve kullanılamaz.

Son Sayfa

Belgenin son sayfasını görüntüler.
Görüntülenen sayfa son sayfaysa, bu komut gri olur ve kullanılamaz.

Sayfa Seçimi...

Sayfa Seçimi iletişim kutusunu görüntüler.
Bu komut görüntülenecek sayfanın sayfa numarasını belirtmenize olanak tanır.

İpucu

Sayfalar biriktiriliyorsa son biriktirilen sayfa, son sayfa olur.

Yazıcı sürücüsünde Sayfa Yerleşimi ayarı için Sayfa Yerleşimi, Karolama/Poster veya Kitapçık belirtilmişse, sayfa sayısı, uygulama yazılımında oluşturulan özgün belgenin sayfa sayısı değil, yazdırma için kullanılacak sayfa sayısıdır.

Çift taraflı yazdırma el ile ayarlandıysa, önce yazdırılacak ön sayfaların tümü birlikte görüntülenir ve sonra arka sayfalar görüntülenir.


Yazdırmayı İptal Et Düğmesi

Canon IJ Önizleme uygulamasını sonlandırır ve önizleme ekranında görüntülenen belgeyi yazdırmayı iptal eder.
Sayfalar birikirken bu düğmeyi tıklatabilirsiniz.


Yazdırma Sayfası Bilgileri Ekranı

Önizleme ekranının sol tarafında her sayfa için yazdırma kurulum bilgilerini görüntüler.
Bu ekran ayrıca ortam türü ve kağıt kaynağı ayarlarını da değiştirmenize olanak tanır.

Yazıcı Kağıt Boyutu

Yazdırılacak belgenin kağıt boyutunu görüntüler.

Ortam Türü

Yazdırılacak belgenin ortam türünü görüntüler.

Kağıt Kaynağı

Yazdırılacak belgenin kağıt kaynağını görüntüler.

Sayfa Yerleşimi

Yazdırılacak belgenin sayfa yerleşimini görüntüler.

Önemli

Ortam türü ve kağıt kaynağı uygulama yazılımından ayarlanmışsa, bu ayarlar önceliklidir ve değiştirilen ayarlar devre dışı kalabilir.


Yazdır Düğmesi

Belge listesinde seçilen belgeleri yazdırır.
Yazdırılan belgeler listeden silinir ve tüm belgeler yazdırıldığında Canon IJ XPS önizlemesi kapanır.


Yazdırmayı Başlat Düğmesi

Canon IJ Önizleme uygulamasını sonlandırır ve önizleme ekranında görüntülenen belgeyi yazdırmayı başlatır.
Sayfalar birikirken bu düğmeyi tıklatabilirsiniz.


Belgeleri Sıfırla Düğmesi

Belge listesinde seçilen belgeyi, Canon IJ XPS önizlemesine eklenmeden önceki durumuna döndürür.
Birleştirilen belgeler ayrılır ve orijinal belgeler geri yüklenir.


Küçük Resimleri Görüntüle Düğmesi

Belge listesinde seçilen belgedeki tüm sayfaları küçültür ve bunları önizleme penceresinin altında görüntüler.
Yazdırma sayfalarını gizlemek için, Küçük Resimleri Görüntüle düğmesini tekrar tıklatın.


Geri Al Düğmesi

Önceki değişikliği geri alır.
Değişiklik geri alınamazsa, bu işlev gri olur ve seçilemez.


Yakınlaştır Menüsü

Yazdırılan gerçek boyutla önizleme görüntüsü boyutu arasındaki oranı seçer.
Araç çubuğundaki açılan liste kutusundan da oranı seçebilirsiniz.

Tam

Verinin tam sayfasını bir sayfa olarak görüntüler.

%50

Görüntülenen verileri yazdırılacak gerçek boyutun %50'si kadar küçültür.

%100

Verileri yazdırılacak gerçek boyutta görüntüler.

%200

Görüntülenen verileri yazdırılacak gerçek boyutun %200'ü kadar büyütür.

%400

Görüntülenen verileri yazdırılacak gerçek boyutun %400'ü kadar büyütür.


Yakınlaştır Menüsü

Kağıda yazdırılan gerçek boyutun önizleme görüntüleme boyutuna oranını seçer.
Araç çubuğundaki açılan liste kutusundan da oranı seçebilirsiniz.

Tam

Verinin tam sayfasını bir sayfa olarak görüntüler.

%50

Görüntülenen verileri yazdırılacak gerçek boyutun %50'si kadar küçültür.

%100

Verileri yazdırılacak gerçek boyutta görüntüler.

%200

Görüntülenen verileri yazdırılacak gerçek boyutun %200'ü kadar büyütür.

%400

Görüntülenen verileri yazdırılacak gerçek boyutun %400'ü kadar büyütür.