تعليمات شاشة مراقبة حالة Canon IJ

هذه التعليمات مشتركة في كافة الطُرز. لا تكون الميزة المحددة بـ <الطُرز القابلة للتطبيق فقط> أو * متاحة على بعض الطُرز.

حول شاشة مراقبة حالة Canon IJ

ما هي شاشة مراقبة حالة Canon IJ؟

نظرة عامة على شاشة مراقبة حالة Canon IJ

ميزات شاشة مراقبة حالة Canon IJ

القوائم

القائمة الخيار

القائمة تفاصيل الحبر

القائمة تعليمات


ما هي شاشة مراقبة حالة Canon IJ؟

"شاشة مراقبة حالة Canon IJ" هي تطبيق يعرض حالة الطابعة وتقدم عملية الطباعة على شاشة Windows. سوف تتعرف على حالة الطابعة من خلال الرسومات والرموز والرسائل.


القائمة تعليمات

تتضمن هذه القائمة الخيارين التاليين:

مواضيع التعليمات

يعرض محتويات مواضيع تعليمات "شاشة مراقبة حالة Canon IJ".

حول

يعرض إصدار "شاشة مراقبة حالة Canon IJ" بالإضافة إلى إشعار حقوق النشر.


القائمة تفاصيل الحبر

حدد هذه القائمة لعرض مربع الحوار تفاصيل الحبر. للتحقق من المعلومات التفصيلية مثل مستوى الحبر المتبقي وأنواع علب أو خراطيش الحبر الخاصة بطابعتك.

مربع الحوار تفاصيل الحبر

يعرض حالة خزان الحبر أو خرطوشة الحبر بالرسومات والرسائل.

معلومات عن الحبر (يتم عرضها في الجزء الأيمن)

يعرض أنواع علب وخراطيش الحبر بالرسومات.
في حالة عرض تحذير أو حدوث خطأ يتعلق بانخفاض مستوى الحبر، يعرض برنامج تشغيل الطابعة أحد الرموز لإعلامك.
في حالة عرض الرمز، قم بتشغيل الطابعة وفقاً للإرشادات المعروضة على الشاشة.

رسالة (يتم عرضها في الجزء الأيسر)

تعرض معلومات مثل حالة الحبر وألوان الحبر، وذلك من خلال جُمل نصية.

زر رقم طراز الحبر

يعرض أنواع علب وخراطيش الحبر الخاصة بطابعتك.

زر إغلاق

يؤدي إلى إغلاق مربع الحوار تفاصيل الحبر والرجوع إلى "شاشة مراقبة حالة Canon IJ".


ميزات شاشة مراقبة حالة Canon IJ

توفر "شاشة مراقبة حالة Canon IJ" المزايا التالية:

إمكانية التحقق من حالة الطابعة على الشاشة.

يتم عرض حالة الطابعة على الشاشة بالوقت الفعلي.
يمكنك التحقق من تقدم عملية الطباعة لكل مستند تتم طباعته (مهمة الطباعة).

إظهار أنواع الأخطاء وحلولها على الشاشة.

يتم إظهارها عند حدوث خطأ بالطابعة.
ويمكنك التعرف على كيفية الاستجابة على الفور.

إمكانية التحقق من حالة الحبر.

يتم تمثيل كل نوع من أنواع علب أو خراطيش الحبر برمز معين.
ويتم عرض رموز ورسائل عند انخفاض مستوى الحبر (تحذير مستوى الحبر).


القائمة الخيار

في حالة تحديد تمكين شاشة الحالة، فإنه عند إصدار رسالة متعلقة بالطابعة، تبدأ "شاشة مراقبة حالة Canon IJ".
وعند تحديد تمكين شاشة الحالة، يمكنك استخدام الأوامر التالية.

عرض المهمة الحالية دائمًا

يعرض "شاشة مراقبة حالة Canon IJ" أثناء الطباعة.

عرض في المقدمة دائمًا

يعرض "شاشة مراقبة حالة Canon IJ" أمام الإطارات الأخرى.

عرض رسالة الدليل <الطُرز القابلة للتطبيق فقط>

يعرض دليل العمليات المعقدة الخاصة بكيفية إعداد الورق.

طباعة الأظرف <الطُرز القابلة للتطبيق فقط>

يُستخدم هذا الخيار لعرض رسالة الدليل عند بدء طباعة الأظرف.
لإخفاء هذه الرسالة الخاصة بالدليل، حدد خانة الاختيار عدم عرض هذه الرسالة مرة أخرى.
لعرض رسائل الدليل مرة أخرى، انقر فوق طباعة الأظرف في عرض رسالة الدليل في القائمة الخيار ثم قم بتمكين هذا الإعداد.

الطباعة من وحدة التغذية الأمامية <الطُرز القابلة للتطبيق فقط>

يُستخدم هذا الخيار لعرض رسالة الدليل عندما تبدأ الطباعة من وحدة التغذية الأمامية.

طباعة الورق العادي من الدرج الخلفي <الطُرز القابلة للتطبيق فقط>

يُستخدم هذا الخيار لعرض رسالة الدليل قبل أن تبدأ الطابعة في طباعة الورق العادي من الدرج الخلفي.
لإخفاء هذه الرسالة الخاصة بالدليل، حدد خانة الاختيار عدم عرض هذه الرسالة مرة أخرى.
لعرض رسائل الدليل مرة أخرى، انقر فوق طباعة الورق العادي من الدرج الخلفي في عرض رسالة الدليل في قائمة الخيار، ثم قم بتمكين هذا الإعداد.

طباعة Hagaki <الطُرز القابلة للتطبيق فقط>

يُستخدم هذا الخيار لعرض رسالة الدليل قبل أن تبدأ الطابعة في طباعة Hagaki.
لإخفاء هذه الرسالة الخاصة بالدليل، حدد خانة الاختيار عدم عرض هذه الرسالة مرة أخرى.
لعرض رسائل الدليل مرة أخرى، انقر فوق طباعة Hagaki في عرض رسالة الدليل في القائمة الخيار وقم بتمكين هذا الإعداد.

كيفية تحميل الورق <الطُرز القابلة للتطبيق فقط>

يُستخدم هذا الخيار لعرض رسالة الدليل إذا لم يتم عرض الدليل الآخر وذلك عند بدء الطابعة في طباعة أنواع وسائط خلاف الورق العادي.
لإخفاء هذه الرسالة الخاصة بالدليل، حدد خانة الاختيار عدم عرض هذه الرسالة مرة أخرى.
لعرض رسائل الدليل مرة أخرى، انقر فوق كيفية تحميل الورق في عرض رسالة الدليل في القائمة الخيار وقم بتمكين هذا الإعداد.

عرض التحذير تلقائيًا

عند ظهور تحذير انخفاض الحبر

يتم استخدامه لبدء إطار "شاشة مراقبة حالة Canon IJ" تلقائيًا، ويتم عرض هذا الإطار أمام الإطارات الأخرى عند ظهور تحذير بسبب انخفاض مستوى الحبر.

البدء عند بدء تشغيل Windows

يتم استخدامه لبدء "شاشة مراقبة حالة Canon IJ" تلقائيًا عند بدء Windows.


نظرة عامة على شاشة مراقبة حالة Canon IJ

تتيح لك "شاشة مراقبة حالة Canon IJ" إمكانية التحقق من حالة الطابعة والحبر من خلال عرض رسومات ورسائل توضيحية.
يمكنك التحقق من المعلومات المتعلقة بمستند الطباعة وتقدم عملية الطباعة أثناء تنفيذ الطباعة.
عند حدوث خطأ بالطابعة، تعرض هذه الشاشة السبب والحل. اتبع الإرشادات المذكورة بالرسالة.

الطابعة

تعرض "شاشة مراقبة حالة Canon IJ" رمزًا عند ظهور تحذير أو حدوث خطأ بالطابعة.

: يشير إلى ظهور تحذير (خطأ في استدعاء المشغل) أو أن الطابعة قيد التشغيل.

: يشير إلى وجود خطأ يتطلب إجراء خدمة.

هام

يتم الإعلام عن وجود خطأ من خلال لون خلفية الطابعة، وذلك حسب طراز الطابعة.

علبة الحبر (خرطوشة الحبر)

تعرض "شاشة مراقبة حالة Canon IJ" رمزًا عند ظهور تحذير من انخفاض مستوى الحبر أو عند حدوث خطأ بسبب عدم وجود حبر.
في حالة عرض الرمز، قم بتشغيل الطابعة وفقاً للإرشادات المعروضة على الشاشة.
وحسب طراز الطابعة، انقر فوق الرسومات لفتح مربع الحوار تفاصيل الحبر. للتحقق من المعلومات التفصيلية مثل مستوى الحبر المتبقي وأنواع علب أو خراطيش الحبر الخاصة بطابعتك.

اسم المستند

يعرض اسم المستند المطلوب طباعته.

المالك

يعرض اسم مالك المستند المطلوب طباعته.

طباعة الصفحة

تعرض رقم صفحة الطباعة وإجمالي عدد صفحات الطباعة.

زر عرض قائمة انتظار الطباعة...

يعرض إطار الطباعة المُستخدم لإدارة مهمة الطباعة الجاري تنفيذها أو الموجودة في قائمة انتظار الطباعة.

زر إلغاء الطباعة

يتم استخدامه لإلغاء مهمة الطباعة الحالية.

هام

يتم تمكين الزر إلغاء الطباعة فقط أثناء إرسال بيانات الطباعة إلى الطابعة. وبمجرد الانتهاء من إرسال بيانات الطباعة، يصبح الزر غير نشط ولا يمكن استخدامه.