Canon IJ 状态监视器帮助

此帮助是所有型号的通用帮助。标有<仅限适用型号>或 * 的功能对有些型号不适用。

关于Canon IJ 状态监视器

什么是Canon IJ 状态监视器？

Canon IJ 状态监视器概述

Canon IJ 状态监视器功能

菜单列表

选项菜单

墨水详情菜单

帮助菜单


什么是Canon IJ 状态监视器？

Canon IJ 状态监视器是在Windows屏幕上显示打印机状态和打印进程的应用程序。您将通过图形、图标和信息了解打印机状态。


帮助菜单

该菜单包括以下选项：

帮助主题

显示Canon IJ 状态监视器帮助主题的目录。

关于

显示Canon IJ 状态监视器的版本和版权信息。


墨水详情菜单

选择该菜单以显示墨水详情对话框。检查详细资料信息，如剩余墨水量和打印机的墨水盒或墨盒类型。

墨水详情对话框

用图形和信息显示墨水盒或墨盒状态。

墨水信息(左侧显示)

用图形显示墨水盒或墨盒类型。
如果出现与剩余墨水量有关的警告或错误时，打印驱动程序将显示图标通知你。
如果显示图标，请根据屏幕上显示的用法说明操作打印机。

信息(右侧显示)

用句子显示信息，如墨水状态和墨水颜色。

墨水型号编号按钮

显示打印机的墨水盒或墨盒类型。

关闭按钮

关闭墨水详情对话框，返回至Canon IJ 状态监视器。


Canon IJ 状态监视器功能

Canon IJ 状态监视器提供以下便利：

您可以在屏幕上检查打印机状态。

打印机状态实时显示在屏幕上。
您可以检查每个打印文档(打印作业)的打印进程。

屏幕上显示错误类型和解决方案。

打印机发生错误时显示。
您可以立即查看如何处理。

您可以检查墨水状态。

用图标表示每一墨水盒或墨盒类型。
当墨水不足时，显示图标和信息(墨水量警告)。


选项菜单

如果您选择了启动状态监视器，当收集到打印机相关信息时，Canon IJ 状态监视器启动。
当选择了启动状态监视器时，以下命令可用。

始终显示当前任务

打印过程中显示Canon IJ 状态监视器。

始终显示在最前部

在其他窗口前部显示Canon IJ 状态监视器。

显示指南信息 <仅限适用型号>

显示操作指南，其中如何设置纸张是比较复杂的。

信封打印 <仅限适用型号>

当信封打印启动时，显示指南信息。
要隐藏该指南信息，请选中不要再次显示该信息复选框。
要再次显示指南信息，请单击选项菜单的显示指南信息上的信封打印并启用该设置。

前端供纸打印 <仅限适用型号>

当前端供纸打印启动时，显示指南信息。

从后端托盘进行普通纸打印 <仅限适用型号>

在开始从后端托盘进行普通纸打印之前，显示指南信息。
要隐藏该指南信息，请选中不要再次显示该信息复选框。
要再次显示指南信息，请单击选项菜单的显示指南信息上的从后端托盘进行普通纸打印并启用该设置。

Hagaki 打印 <仅限适用型号>

在开始hagaki打印之前，显示指南信息。
要隐藏该指南信息，请选中不要再次显示该信息复选框。
要再次显示指南信息，请单击选项菜单的显示指南信息上的Hagaki 打印并启用该设置。

如何装入纸张<仅限适用型号>

在普通纸以外的介质类型上开始打印时，如果未显示另一个指南，则会显示指南信息。
要隐藏该指南信息，请选中不要再次显示该信息复选框。
要再次显示指南信息，请单击选项菜单的显示指南信息上的如何装入纸张并启用该设置。

自动显示警告

当出现“缺墨警告”时

当出现缺墨警告时，Canon IJ 状态监视器窗口自动出现并显示在其他窗口前。

Windows 启动时开始

当您启动Windows时，自动启动Canon IJ 状态监视器。


Canon IJ 状态监视器概述

Canon IJ 状态监视器允许您通过图形和信息来检查打印机和墨水状态。
在打印过程中，您可以检查打印文档和打印进程的信息。
当打印机发生错误时，显示原因及解决方案。根据信息中的指示操作。

打印机

当打印机出现警告或错误信息时，Canon IJ 状态监视器会显示图标。

：表示出现警告(操作员呼叫错误)或打印机正在工作。

：存在需要维修的错误。

重要

根据型号的不同，错误将通过打印机的背景色显示。

墨水盒(墨盒)

当出现缺墨警告或没有墨水的错误信息时，Canon IJ 状态监视器会显示图标。
如果显示图标，请根据屏幕上显示的用法说明操作打印机。
根据型号的不同，单击该图形以打开墨水详情对话框。检查详细资料信息，如剩余墨水量和打印机的墨水盒或墨盒类型。

文档名称

显示打印文档的名称。

所有者

显示打印文档的所有者名称。

打印页

显示打印页页码和总打印页数。

显示打印队列...按钮

显示打印窗口以用于管理在打印队列中正在打印和将要打印的作业。

取消打印按钮

取消当前打印作业。

重要

取消打印按钮只在打印数据正在被发送到打印机时有效。一旦打印数据被发送，此按钮显示为灰色且不可用。