Nápověda aplikace Monitor stavu tiskárny Canon IJ

Tato nápověda je společná pro všechny modely. Funkce označené popisem <Pouze u odpovídajících modelů> nebo * nejsou u některých modelů k dispozici.

Etiketa Monitoru stavu tiskárny Canon IJ

Co je Monitor stavu tiskárny Canon IJ?

Přehled Monitoru stavu tiskárny Canon IJ

Funkce Monitoru stavu tiskárny Canon IJ

Seznam nabídek

Nabídka Možnosti

Nabídka Podrobnosti o inkoustu

Nabídka Nápověda


Co je Monitor stavu tiskárny Canon IJ?

Monitor stavu Canon IJ je aplikace, která v okně systému Windows zobrazuje stav tiskárny a postup tisku. Stav tiskárny je oznamován pomocí obrázků, ikon a zpráv.


Nabídka Nápověda

Tato nabídka obsahuje možnosti:

Témata nápovědy

Zobrazí obsah témat nápovědy Monitoru stavu Canon IJ.

Etiketa

Zobrazí informace o verzi Monitoru stavu Canon IJ a o autorských právech.


Nabídka Podrobnosti o inkoustu

Výběrem této nabídky zobrazíte dialogové okno Podrobnosti o inkoustu. Zkontrolujte údaje v tomto okně, například zbývající úroveň inkoustu a typy nádržek s inkoustem či inkoustových kazet pro danou tiskárnu.

Dialogové okno Podrobnosti o inkoustu

Zobrazuje stav nádržky s inkoustem či inkoustové kazety pomocí obrázků a zpráv.

Informace o inkoustu (zobrazují se vlevo)

Typy inkoustových kazet či inkoustových nádržek jsou zobrazeny pomocí obrázků.
V případě varování nebo chyby související s úrovní zbývajícího inkoustu zobrazí ovladač tiskárny informační ikonu.
Když je ikona zobrazena, používejte tiskárnu v souladu s pokyny na obrazovce.

Zpráva (zobrazuje se vpravo)

Zobrazuje slovy takové informace, jako je stav a barvy inkoustu.

Tlačítko Číslo modelu inkoustu

Zobrazí typy inkoustových nádržek či inkoustových kazet pro danou tiskárnu.

Tlačítko Zavřít

Zavře dialogové okno Podrobnosti o inkoustu a provede návrat do okna Monitoru stavu Canon IJ.


Funkce Monitoru stavu tiskárny Canon IJ

Monitor stavu Canon IJ nabízí následující výhody:

Lze kontrolovat stav tiskárny na obrazovce.

Stav tiskárny je monitorován na obrazovce v reálném čase.
Lze kontrolovat průběh tisku každého dokumentu (tiskové úlohy).

Na obrazovce se zobrazují typy chyb a možná řešení.

Zobrazují se, pokud dojde k chybě tiskárny.
Lze okamžitě zjistit, jak reagovat.

Lze kontrolovat stav inkoustu.

Jednotlivé typy nádržek s inkoustem nebo inkoustových kazet jsou představovány různými ikonami.
Ikony a zprávy se zobrazují, dochází-li inkoust (varování při nízké hladině inkoustu).


Nabídka Možnosti

Pokud při zobrazení zprávy tiskárny zvolíte možnost Povolit monitor stavu, spustí se Monitor stavu Canon IJ.
Je-li zvolena možnost Povolit monitor stavu, jsou k dispozici následující příkazy.

Vždy zobrazit aktuální úlohu

Zaškrtněte toto políčko, pokud chcete, aby se během tisku zobrazoval Monitor stavu Canon IJ.

Vždy zobrazit navrchu

Zaškrtněte toto políčko, pokud chcete, aby se Monitor stavu Canon IJ zobrazoval před ostatními okny.

Zobrazit hlášení Rádce <Pouze u odpovídajících modelů>

Zobrazí rádce u operací, u kterých je složitější způsob nastavení papíru.

Tisk obálek <Pouze u odpovídajících modelů>

Při zahájení tisku obálek se zobrazí zpráva s postupem.
Pro skytí zprávy s pokyny, zaškrtněte zaškrtávací pole Tuto zprávu příště nezobrazovat.
Chcete-li zprávu s pokyny znovu zobrazit, klepněte v nabídce Možnosti na kartě Zobrazit hlášení Rádce na položku Tisk obálek a povolte toto nastavení.

Tisk s předním podáváním <Pouze u odpovídajících modelů>

Zobrazí zprávu s pokyny při zahájení tisku s předním podáváním.

Tisk na běžný papír ze zadní přihrádky <Pouze u odpovídajících modelů>

Zobrazí zprávu s pokyny před tím, než tiskárna začne tisknout na běžný papír ze zadní přihrádky.
Pro skytí zprávy s pokyny, zaškrtněte zaškrtávací pole Tuto zprávu příště nezobrazovat.
Chcete-li zprávu s pokyny opět zobrazit, klepněte v nabídce Možnosti na kartě Zobrazit hlášení Rádce na položku Tisk na běžný papír ze zadní přihrádky a povolte toto nastavení.

Tisk Hagaki <Pouze u odpovídajících modelů>

Zobrazí zprávu s pokyny před tím, než tiskárna začne tisk Hagaki.
Pro skytí zprávy s pokyny, zaškrtněte zaškrtávací pole Tuto zprávu příště nezobrazovat.
Chcete-li zprávu s pokyny znovu zobrazit, klepněte v nabídce Možnosti na kartě Zobrazit hlášení Rádce na položku Tisk Hagaki a povolte toto nastavení.

Postup vkládání papíru <Pouze u odpovídajících modelů>

Když tiskárna začne tisknout na jiný typ média než běžný papír a nezobrazí se jiná zpráva, zobrazí se zpráva s pokyny.
Pro skytí zprávy s pokyny, zaškrtněte zaškrtávací pole Tuto zprávu příště nezobrazovat.
Chcete-li zprávu s pokyny znovu zobrazit, klepněte v nabídce Možnosti na kartě Zobrazit hlášení Rádce na položku Postup vkládání papíru a povolte toto nastavení.

Zobrazit varování automaticky

Zobrazení varování při nízké hladině inkoustu

Dojde-li k varování při nízké hladině inkoustu, zobrazí se okno Monitor stavu Canon IJ automaticky před ostatními okny.

Spustit po startu Windows

Po spuštění systému Windows se automaticky spustí Monitor stavu Canon IJ.


Přehled Monitoru stavu tiskárny Canon IJ

Monitor stavu Canon IJ umožňuje kontrolovat stav tiskárny a inkoustu prostřednictvím obrázků a zpráv.
Během tisku můžete kontrolovat informace o tištěném dokumentu a průběh tisku.
Dojde-li k chybě tiskárny, zobrazí monitor její příčinu a možné řešení. Postupujte podle pokynů ve zprávě.

Tiskárna

Monitor stavu Canon IJ zobrazuje ikonu, dojde-li k chybě tiskárny nebo zobrazí-li se varování.

: Indikuje, že došlo k varování (chybě vyžadující obsluhu) nebo tiskárna pracuje.

: Došlo k chybě, která vyžaduje technika.

Důležité

V závislosti na modelu - chyba je indikována zobrazením tiskárny v barvě pozadí.

Nádržka s inkoustem (Inkoustová kazeta)

Dojde-li k varování při nedostatku nebo úplném spotřebování inkoustu, zobrazí Monitor stavu Canon IJ ikonu.
Když je ikona zobrazena, používejte tiskárnu v souladu s pokyny na obrazovce.
V závislosti na modelu - klepnutím na obrázek zobrazíte dialogové okno Podrobnosti o inkoustu. Zkontrolujte údaje v tomto okně, například zbývající úroveň inkoustu a typy nádržek s inkoustem či inkoustových kazet pro danou tiskárnu.

Název dokumentu

Zobrazuje název dokumentu, který má být vytištěn.

Vlastník

Zobrazuje uživatelské jméno vlastníka dokumentu, který má být vytištěn.

Tisk stránky

Zobrazuje číslo tištěné stránky a celkový počet stran.

Tlačítko Zobrazit tiskovou frontu...

Zobrazí tiskové okno sloužící ke správě tištěné tiskové úlohy a nebo tiskové úlohy v tiskové frontě.

Tlačítko Zrušit tisk

Zruší aktuální tiskovou úlohu.

Důležité

Tlačítko Zrušit tisk je aktivní pouze v průběhu odesílání dat do tiskárny. Po odeslání dat je tlačítko zobrazeno šedě a nelze ho použít.