Canon IJ-Statusmonitorhilfe

Diese Hilfe gilt für alle Modelle. Die mit <Nur kompatible Modelle> oder * gekennzeichneten Funktionen stehen bei einigen Modellen nicht zur Verfügung.

Über den Canon IJ-Statusmonitor

Was ist der Canon IJ-Statusmonitor?

Überblick über den Canon IJ-Statusmonitor

Funktionen des Canon IJ-Statusmonitors

Menüliste

Menü Optionen

Menü Details zur Tinte

Menü Hilfe


Was ist der Canon IJ-Statusmonitor?

Der Canon IJ-Statusmonitor ist eine Anwendung, die den Druckerstatus und den Fortschritt des aktuellen Druckauftrags in einem Fenster anzeigt. Der Status wird mit Hilfe von Grafiken, Symbolen und Meldungen angezeigt.


Menü [Hilfe]

Dieses Menü enthält die folgenden Optionen:

Hilfethemen

Zeigt den Inhalt der Hilfethemen für den Canon IJ-Statusmonitor an.

Info

Zeigt die Version des Canon IJ-Statusmonitors zusammen mit einem Copyright-Vermerk an.


Menü [Details zur Tinte]

Durch Auswahl dieses Menüs wird das Dialogfeld Details zur Tinte angezeigt. Prüfen Sie die angezeigten Informationen, z. B. den verbleibenden Tintenstand und die Tintenpatronen- bzw. Tintenbehältertypen für Ihren Drucker.

Dialogfeld [Details zur Tinte]

Zeigt den Tintenstand mit Hilfe von Grafiken und Meldungen an.

Tinteninformation (links)

Zeigt die verschiedenen Tintenbehälter- oder Tintenpatronentypen durch Grafiken an.
Wenn eine Warnung oder ein Fehler im Zusammenhang mit dem verbleibenden Tintenstand auftritt, zeigt der Druckertreiber ein entsprechendes Symbol an.
Wenn dieses Symbol angezeigt wird, folgen Sie den Anweisungen auf dem Bildschirm.

Meldung (rechts)

Zeigt Informationen bezüglich des Tintenstatus und der Tintenfarben in Form von Meldungen an.

Schaltfläche [Nummer des Tintenmodells]

Zeigt die Tintenbehälter- oder Tintenpatronentypen für Ihren Drucker an.

Schaltfläche [Schließen]

Schließt das Dialogfeld Details zur Tinte. Sie kehren zum Canon IJ-Statusmonitor zurück.


Funktionen des Canon IJ-Statusmonitors

Der Canon IJ-Statusmonitor bietet folgende Vorteile:

Sie können den Status des Druckers am Bildschirm prüfen.

Der Druckerstatus wird in Echtzeit auf dem Bildschirm angezeigt.
Sie können den Fortschritt des Druckvorgangs für jedes zu druckende Dokument (Druckauftrag) prüfen.

Fehlertypen und Lösungen werden auf dem Bildschirm eingeblendet.

Sie werden angezeigt, wenn ein Druckerfehler auftritt.
Sie können unmittelbar auf ein Druckerproblem reagieren.

Sie können den Tintenstand prüfen.

Jeder Tintenbehälter- oder Tintenpatronentyp wird durch ein Symbol dargestellt.
Bei niedrigem Tintenstand werden Symbole und Meldungen angezeigt (Tintenstandwarnung).


Menü [Optionen]

Wenn Sie in einer Druckermeldung Statusmonitor aktivieren wählen, wird der Canon IJ-Statusmonitor aufgerufen.
Wenn Statusmonitor aktivieren ausgewählt ist, stehen die folgenden Optionen zur Verfügung.

Aktuellen Druckauftrag immer anzeigen

Der Canon IJ-Statusmonitor wird während des Druckens eingeblendet.

Immer im Vordergrund anzeigen

Aktivieren Sie diese Funktion, wenn der Canon IJ-Statusmonitor immer im Vordergrund angezeigt werden soll.

Anleitungsmeldung anzeigen <Nur kompatible Modelle>

Blendet Anleitungen ein, in denen komplizierte Vorgehensweisen zum Einlegen von Papier beschrieben werden.

Drucken von Umschlägen <Nur kompatible Modelle>

Zeigt die Anleitungsmeldung an, wenn das Drucken von Umschlägen gestartet wird.
Wenn diese Anleitungsmeldung nicht mehr angezeigt werden soll, aktivieren Sie das Kontrollkästchen Diese Meldung nicht mehr anzeigen..
Klicken Sie zum erneuten Anzeigen der Anleitungsmeldungen im Menü Optionen unter Anleitungsmeldung anzeigen auf Drucken von Umschlägen und aktivieren Sie diese Einstellung.

Druck über den vorderen Einzug <Nur kompatible Modelle>

Zeigt die Anleitungsmeldung an, wenn der Druck über den vorderen Einzug gestartet wird.

Drucken von Normalpapier über hinteres Fach <Nur kompatible Modelle>

Zeigt die Anleitungsmeldung an, bevor das Drucken von Normalpapier über das hintere Fach beginnt.
Wenn diese Anleitungsmeldung nicht mehr angezeigt werden soll, aktivieren Sie das Kontrollkästchen Diese Meldung nicht mehr anzeigen..
Klicken Sie im Menü Optionen unter Anleitungsmeldung anzeigen auf Drucken von Normalpapier über hinteres Fach, um die Anleitungsmeldung wieder anzuzeigen.

Hagaki-Druck <Nur kompatible Modelle>

Zeigt die Anleitungsmeldung an, bevor der Drucker mit dem Hagaki-Druck beginnt.
Wenn diese Anleitungsmeldung nicht mehr angezeigt werden soll, aktivieren Sie das Kontrollkästchen Diese Meldung nicht mehr anzeigen..
Klicken Sie zum erneuten Anzeigen der Anleitungsmeldungen im Menü Optionen unter Anleitungsmeldung anzeigen auf Hagaki-Druck und aktivieren Sie diese Einstellung.

Einlegen von Papier <Nur kompatible Modelle>

Zeigt bei Medientypen außer Normalpapier bei Druckbeginn die Anleitungsmeldung an, wenn keine andere Anleitung angezeigt wird.
Wenn diese Anleitungsmeldung nicht mehr angezeigt werden soll, aktivieren Sie das Kontrollkästchen Diese Meldung nicht mehr anzeigen..
Zum erneuten Anzeigen der Anleitungsmeldungen klicken Sie im Menü Optionen unter Einlegen von Papier auf Anleitungsmeldung anzeigen und aktivieren Sie diese Einstellung.

Warnung automatisch anzeigen

Wenn eine Tintenstandwarnung angezeigt wird

Das Fenster des Canon IJ-Statusmonitors wird automatisch geöffnet und im Vordergrund eingeblendet, wenn eine Tintenstandwarnung ausgelöst wird.

Beim Start von Windows starten

Der Canon IJ-Statusmonitor wird automatisch beim Starten von Windows geöffnet.


Überblick über den Canon IJ-Statusmonitor

Im Canon IJ-Statusmonitor werden der Status des Druckers und der Tintenstand in Form von Grafiken und Meldungen angezeigt.
Sie können die Informationen über das zu druckende Dokument sowie den Fortschritt des Druckauftrags während des Druckens anzeigen.
Wenn ein Druckerfehler auftritt, werden die Ursache und eine Lösung für das Problem angezeigt. Befolgen Sie die Anweisungen in der Meldung.

Drucker

Der Canon IJ-Statusmonitor zeigt das folgende Symbol an, wenn eine Warnung oder ein Druckerfehler auftritt.

: Gibt an, dass eine Warnung (Betriebsfehler) aufgetreten oder der Drucker beschäftigt ist.

: Es ist ein Fehler aufgetreten, der behoben werden muss.

Wichtig

Je nach Modell wird auf den Fehler durch die Hintergrundfarbe des Druckers hingewiesen.

Tintenbehälter (Tintenpatrone)

Der Canon IJ-Statusmonitor zeigt folgende Warnsymbole an, wenn der Tintenstand niedrig bzw. die Tinte aufgebraucht ist.
Wenn dieses Symbol angezeigt wird, folgen Sie den Anweisungen auf dem Bildschirm.
Klicken Sie je nach Modell auf das jeweilige Symbol, um das Dialogfeld Details zur Tinte zu öffnen. Prüfen Sie die angezeigten Informationen, z. B. den verbleibenden Tintenstand und die Tintenpatronen- bzw. Tintenbehältertypen für Ihren Drucker.

Dokumentname

Zeigt den Namen des zu druckenden Dokuments an.

Besitzer

Zeigt den Namen des Besitzers des zu druckenden Dokuments an.

Druckseite

Zeigt die Nummer der aktuell gedruckten Seite und die Gesamtzahl der zu druckenden Seiten an.

Schaltfläche [Druckwarteschlange anzeigen...]

Zeigt das Druckfenster an, in dem der aktuelle Druckauftrag sowie die Druckaufträge in der Druckwarteschlange verwaltet werden.

Schaltfläche [Druckvorgang abbrechen]

Bricht den aktuellen Druckauftrag ab.

Wichtig

Die Schaltfläche Druckvorgang abbrechen kann nur ausgewählt werden, bevor die Druckdaten an den Drucker gesendet werden. Nachdem die Druckdaten gesendet wurden, ist die Schaltfläche deaktiviert.