Ayuda del Monitor de estado Canon IJ

Esta ayuda es común para todos los modelos. La función que aparezca marcada como <Sólo para los modelos correspondientes> o * no estará disponible para determinados modelos.

Acerca del Monitor de estado Canon IJ

¿Qué es el Monitor de estado Canon IJ?

Información general del Monitor de estado Canon IJ

Funciones del Monitor de estado Canon IJ

Lista de menús

Menú Opciones

Menú Detalles de la tinta

Menú Ayuda


¿Qué es el Monitor de estado Canon IJ?

El Monitor de estado Canon IJ es una aplicación que muestra el estado de la impresora y la evolución de la impresión en la pantalla de Windows. El estado de la impresora se muestra mediante gráficos, iconos y mensajes.


Menú Ayuda

Este menú incluye las siguientes opciones:

Temas de ayuda

Muestra el contenido de los temas de ayuda del Monitor de estado Canon IJ.

Acerca de

Muestra información relativa a la versión y a los derechos de autor del Monitor de estado Canon IJ.


Menú Detalles de la tinta

Seleccione este menú para mostrar el cuadro de diálogo Detalles de la tinta. Compruebe la información detallada sobre el nivel de tinta restante y los tipos de depósitos o cartuchos de tinta para la impresora.

Cuadro de diálogo Detalles de la tinta

Muestra el estado del depósito o cartucho de tinta mediante gráficos y mensajes.

Información sobre la tinta (en la parte izquierda)

Muestra los tipos de depósitos o cartuchos de tinta mediante gráficos.
Si se produce una advertencia o error relacionada con el nivel de tinta restante, el controlador de impresora muestra un icono para ponerlo en su conocimiento.
Si aparece el icono, utilice la impresora según las instrucciones mostradas en la pantalla.

Mensaje (en la parte derecha)

Muestra información sobre el estado y los colores de la tinta mediante frases.

Botón Número del modelo de tinta

Muestra los tipos de depósitos o cartuchos de tinta para la impresora.

Botón Cerrar

Cierre el cuadro de diálogo Detalles de la tinta para volver al Monitor de estado Canon IJ.


Funciones del Monitor de estado Canon IJ

El Monitor de estado Canon IJ ofrece las siguientes ventajas:

Puede comprobar el estado de la impresora en la pantalla.

El estado de la impresora aparecerá en pantalla en tiempo real.
Puede comprobar la evolución de la impresión de todos los documentos en proceso de impresión (trabajo de impresión).

Muestra en pantalla tipos de errores y soluciones.

Aparece cuando sucede un error de impresión.
Puede comprobar de forma inmediata cómo actuar.

Puede comprobar el estado de la tinta.

Cada tipo de depósito o cartucho de tinta está representado por un icono.
Los iconos y los mensajes se muestran cuando la tinta se está agotando (mensaje de advertencia sobre el nivel de tinta).


Menú Opciones

Si selecciona Activar monitor de estado, cuando se genere un mensaje relativo a la impresora se iniciará el Monitor de estado Canon IJ.
Cuando se selecciona Activar monitor de estado, están disponibles los siguientes comandos.

Mostrar siempre el trabajo actual

Muestra el Monitor de estado Canon IJ durante la impresión.

Mostrar siempre arriba

El Monitor de estado Canon IJ aparecerá colocado siempre delante de las otras ventanas.

Mostrar mensaje de guía <Sólo para los modelos correspondientes>

Muestra una guía para las operaciones en que la colocación del papel es complicada.

Impresión de sobres <Sólo para los modelos correspondientes>

Muestra el mensaje de guía cuando comienza la impresión de sobres.
Para ocultar este mensaje de guía, marque la casilla de verificación No volver a mostrar este mensaje..
Para volver a mostrar los mensajes de guía, haga clic en Impresión de sobres de Mostrar mensaje de guía del menú Opciones y active este ajuste.

Impresión de alimentación frontal <Sólo para los modelos correspondientes>

Esta opción muestra un mensaje de guía cuando se inicia la impresión de alimentación frontal.

Impresión de papel normal por la bandeja posterior <Sólo para los modelos correspondientes>

Esta opción muestra el mensaje de guía antes de que la impresora inicie la impresión de papel normal por la bandeja posterior.
Para ocultar este mensaje de guía, marque la casilla de verificación No volver a mostrar este mensaje..
Para mostrar los mensajes de guía de nuevo haga clic en Impresión de papel normal por la bandeja posterior de Mostrar mensaje de guía del menú Opciones y active este ajuste.

Impresión de Hagaki <Sólo para los modelos correspondientes>

Esta opción muestra el mensaje de guía antes de que la impresora inicie la impresión en Hagaki.
Para ocultar este mensaje de guía, marque la casilla de verificación No volver a mostrar este mensaje..
Para volver a mostrar los mensajes de guía, haga clic en Impresión de Hagaki de Mostrar mensaje de guía del menú Opciones y active este ajuste.

Cómo cargar papel <Sólo para los modelos correspondientes>

Esta opción muestra el mensaje de guía si no aparece otra guía cuando la impresora inicie la impresión de tipos de papel distintos del papel normal.
Para ocultar este mensaje de guía, marque la casilla de verificación No volver a mostrar este mensaje..
Para volver a mostrar los mensajes de guía, haga clic en Cómo cargar papel en Mostrar mensaje de guía del menú Opciones y active este ajuste.

Mostrar advertencia automáticamente

Cuando aparece un indicador de bajo nivel de tinta

La ventana del Monitor de estado Canon IJ se muestra automáticamente y aparece delante de las demás ventanas cuando se detectan niveles bajos de tinta.

Iniciar cuando se inicie Windows

Inicia el Monitor de estado Canon IJ de forma automática al iniciar Windows.


Información general del Monitor de estado Canon IJ

El Monitor de estado Canon IJ le permite comprobar el estado de la impresora y la tinta mediante gráficos y mensajes.
Al imprimir, puede comprobar la información sobre el documento en proceso de impresión y la evolución de la impresión.
Cuando se produce un error en la impresora, muestra la causa y la solución. Siga las instrucciones del mensaje.

Impresora

El Monitor de estado Canon IJ muestra un icono cuando se produce una advertencia o un error en la impresora.

: Indica que se ha producido una advertencia (error de llamada al operador) o que la impresora está en funcionamiento.

: Se ha producido un error que requiere asistencia.

Importante

En algunos modelos, el error se notificará mediante el color de fondo de la impresora.

Depósito de tinta (cartucho de tinta)

El Monitor de estado Canon IJ muestra un icono cuando aparece un indicador de bajo nivel de tinta o se produce un error por falta de tinta.
Si aparece el icono, utilice la impresora según las instrucciones mostradas en la pantalla.
En algunos modelos, deberá hacer clic en los gráficos para abrir el cuadro de diálogo Detalles de la tinta. Compruebe la información detallada sobre el nivel de tinta restante y los tipos de depósitos o cartuchos de tinta para la impresora.

Nombre del documento

Muestra el nombre del documento de impresión.

Propietario

Muestra el nombre del propietario del documento de impresión.

Imprimiendo página

Muestra el número de la página que se está imprimiendo y el total de páginas que se van a imprimir.

Botón Mostrar cola de impresión...

Muestra la ventana de impresión que se utiliza para gestionar los trabajos de impresión en curso y los trabajos pendientes en la cola de impresión.

Botón Cancelar impresión

Cancela el trabajo de impresión actual.

Importante

El botón Cancelar impresión sólo se encuentra activado mientras se están enviando los datos de impresión a la impresora. Tras enviar estos datos, el botón se atenuará y dejará de estar disponible.