Canon IJ -tilavalvonnan ohje

Tämä on kaikkien mallien yhteinen ohje. Toiminto, jossa on merkintä <Vain tietyt mallit> tai *, ei ole käytettävissä joissakin malleissa.

Tietoja Canon IJ -tilavalvonnasta

Mikä Canon IJ -tilavalvonta on?

Yleistä Canon IJ -tilavalvonnasta

Canon IJ -tilavalvonnan ominaisuudet

Valikkoluettelo

Asetus-valikko

Musteen tiedot -valikko

Ohje-valikko


Mikä Canon IJ -tilavalvonta on?

Canon IJ -tilavalvonta on sovellus, joka näyttää tulostimen tilatiedot ja tulostustyön etenemistiedot Windows-näytössä. Tulostimen tilasta kertovat kuvat, kuvakkeet ja viestit.


Ohje-valikko

Tämä valikko sisältää seuraavat asetukset:

Ohjeen aiheet

Näyttää Canon IJ -tilavalvonnan Ohjeen aiheiden sisällyksen.

Lisätietoja

Näyttää Canon IJ -tilavalvonnan versio- ja tekijänoikeustiedot.


Musteen tiedot -valikko

Valitse tämä valikko, kun haluat tuoda Musteen tiedot -valintaikkunan näkyviin. Tarkista musteen tiedot, esimerkiksi jäljellä olevan musteen määrä ja tulostimessa käytettyjen mustesäiliöiden tai -kasettien tyypit.

Musteen tiedot -valintaikkuna

Valintaikkuna esittää mustekasetin tai -säiliön tilatiedot kuvina ja viesteinä.

Musteinfo (näkyy vasemmalla)

Valinta tuo näkyviin mustekasetin tai -säiliön tyypit kuvina.
Jos tapahtuu jäljellä olevaan musteeseen liittyvä varoitustilanne tai virhe, tulostinajurin kuvake ilmaisee asian.
Jos kuvake tulee näyttöön, käytä tulostinta näytössä annettujen ohjeiden mukaisesti.

Viesti (näkyy oikealla)

Viesti ilmoittaa esimerkiksi musteen tilatiedot ja musteiden värit lauseilla.

Musteen mallinumero -painike

Painikkeella tuodaan näkyviin tulostimessa käytettyjen mustesäiliöiden tai -kasettien tyypit.

Sulje-painike

Painikkeella suljetaan Musteen tiedot -valintaikkuna ja palataan Canon IJ -tilavalvontaan.


Canon IJ -tilavalvonnan ominaisuudet

Canon IJ -tilavalvonnan edut:

Voit tarkistaa tulostimen tilatiedot näytössä.

Tulostimen tilatiedot näkyvät näytössä reaaliaikaisesti.
Voit tarkistaa kunkin tulostusasiakirjan (tulostustyön) tulostuksen edistymistiedot.

Näet virhetyypit ja niiden ratkaisut näytössä.

Tiedot tulevat näyttöön, kun tulostinvirhe tapahtuu.
Tarkista heti, mitä toimia virheen korjaaminen vaatii.

Voit tarkistaa musteen tilatiedot.

Jokaisella mustesäiliö- tai mustekasettityypillä on oma kuvakkeensa.
Näyttöön tulevat kuvakkeet ja viestit kertovat, kun muste on vähissä (mustetason varoitus).


Asetus-valikko

Jos valitset Ota käyttöön Tilavalvonta, Canon IJ -tilavalvonta käynnistyy järjestelmän luodessa tulostimeen liittyvän viestin.
Kun Ota käyttöön Tilavalvonta on valittuna, seuraavat komennot ovat käytettävissä.

Näytä aina nykyinen työ

Näyttää Canon IJ -tilavalvonnan tulostuksen aikana.

Aina päällimmäisenä

Näyttää Canon IJ -tilavalvonnan päällimmäisenä näytössä.

Näytä opastus <Vain tietyt mallit>

Näyttää ohjeen sellaisia tilanteita varten, joissa paperin määrittäminen on vaikeaa.

Kirjekuori-tulostus <Vain tietyt mallit>

Näyttää opastuksen, kun Kkirjekuoritulostus alkaa.
Jos haluat piilottaa opastuksen, valitse Älä näytä tätä ilmoitusta uudelleen -valintaruutu.
Jos haluat näyttää oppaan ilmoitukset uudelleen, valitse Asetus-valikon Näytä opastus -kohdassa Kirjekuori-tulostus ja ota tämä asetus käyttöön.

Tulostus etulokerosta <Vain tietyt mallit>

Näyttää opastuksen, kun tulostus etulokerosta käynnistyy.

Tulostus tavalliselle paperille takalokerosta <Vain tietyt mallit>

Näyttää opastuksen ennen kuin tulostin aloittaakaa tulostamisen tavalliselle paperille takalokerosta.
Jos haluat piilottaa opastuksen, valitse Älä näytä tätä ilmoitusta uudelleen -valintaruutu.
Jos haluat opastuksen uudelleen näkyviin, valitse Asetus-valikon Näytä opastus -kohdassa Tulostus tavalliselle paperille takalokerosta ja ota tämä asetus käyttöön.

Hagaki-tulostus <Vain tietyt mallit>

Näyttää opastuksen ennen kuin tulostin aloittaa Hagaki-tulostuksen.
Jos haluat piilottaa opastuksen, valitse Älä näytä tätä ilmoitusta uudelleen -valintaruutu.
Jos haluat näyttää oppaan ilmoitukset uudelleen, valitse Asetus-valikon Näytä opastus -kohdassa Hagaki-tulostus ja ota tämä asetus käyttöön.

Paperin lisääminen <Vain tietyt mallit>

Näyttää opastuksen, jos muuta opastusta ei ole näkyvissä, kun tulostin aloittaa tulostamisen muulle tulostusmateriaalille kuin tavalliselle paperille.
Jos haluat piilottaa opastuksen, valitse Älä näytä tätä ilmoitusta uudelleen -valintaruutu.
Jos haluat näyttää oppaan ilmoitukset uudelleen, valitse Asetus-valikon Näytä opastus -kohdassa Paperin lisääminen ja ota tämä asetus käyttöön.

Näytä varoitus automaattisesti

Kun laite ilmoittaa, että muste on vähissä

Kun laite ilmoittaa, että muste on vähissä, Canon IJ -tilavalvontaikkuna avautuu ja tulee automaattisesti päällimmäiseksi.

Käynnistä, kun Windows käynnistetään

Käynnistää Canon IJ -tilavalvonnan automaattisesti, kun Windows käynnistetään.


Yleistä Canon IJ -tilavalvonnasta

Canon IJ -tilavalvonta mahdollistaa tulostimen ja musteen tilan tarkistamisen kuvien ja viestien avulla.
Voit tarkistaa kunkin tulostusasiakirjan (tulostustyön) tulostuksen edistymistiedot.
Tulostinvirheen tapahtuessa tilavalvonta kertoo syyn ja ehdottaa ratkaisua. Noudata viestin ohjeita.

Tulostin

Canon IJ -tilavalvonta näyttää kuvakkeen, kun järjestelmä luo tulostimeen liittyvän varoituksen tai virheilmoituksen.

: Kertoo, että varoitus (varoitus käyttäjän virheestä) on luotu tai tulostin on toiminnassa.

: Tulostimessa on ilmennyt huoltoa vaativa virhe.

Tärkeää

Mallin mukaan tulostimen taustaväri ilmoittaa virheestä.

Mustesäiliö (Mustekasetti)

Canon IJ -tilavalvonta tuo kuvakkeen näkyviin, kun mustetta on vähän tai muste loppuu.
Jos kuvake tulee näyttöön, käytä tulostinta näytössä annettujen ohjeiden mukaisesti.
Mallin mukaan napsauta kuvaa, kun haluat avata Musteen tiedot -valintaikkunan. Tarkista musteen tiedot, esimerkiksi jäljellä olevan musteen määrä ja tulostimessa käytettyjen mustesäiliöiden tai -kasettien tyypit.

Asiakirjan nimi

Toiminto näyttää tulostettavan asiakirjan nimen.

Omistaja

Toiminto näyttää tulostettavan asiakirjan omistajan nimen.

Tulostaa sivua

Toiminto näyttää tulostettavan sivun numeron ja tulostettavien sivujen määrän.

Näytä tulostusjono... -painike

Toiminto näyttää tulostusikkunan, jota käytetään tulostusjonon hallintaan ja töiden poistamiseen tulostusjonosta.

Peruuta tulostus -painike

Tämä peruuttaa aktiivisen tulostustyön.

Tärkeää

Peruuta tulostus -painike on käytössä vain, kun tulostustietoa lähetetään tulostimeen. Kun tulostustieto on lähetetty, painike on harmaana eikä ole käytettävissä.