Βοήθεια για την παρακολούθηση κατάστασης Canon IJ

Αυτή η Βοήθεια είναι κοινή για όλα τα μοντέλα. Τα χαρακτηριστικά που φέρουν την ένδειξη <Μόνο σε συγκεκριμένα μοντέλα> ή * δεν είναι διαθέσιμα σε ορισμένα μοντέλα.

Πληροφορίες για την παρακολούθηση κατάστασης Canon IJ

Τι είναι η Παρακολούθηση κατάστασης Canon IJ;

Επισκόπηση της Παρακολούθησης κατάστασης Canon IJ

Δυνατότητες της Παρακολούθησης κατάστασης Canon IJ

Λίστα μενού

Μενού Επιλογή

Μενού Λεπτομέρειες μελάνης

Μενού Βοήθεια


Τι είναι η Παρακολούθηση κατάστασης Canon IJ;

Η Παρακολούθηση κατάστασης Canon IJ είναι μια εφαρμογή που παρουσιάζει την κατάσταση του εκτυπωτή και την πρόοδο της εκτύπωσης στην οθόνη των Windows. Η κατάσταση του εκτυπωτή παρουσιάζεται με γραφικά, εικονίδια και μηνύματα.


Μενού "Βοήθεια"

Αυτό το μενού περιέχει τις ακόλουθες επιλογές:

Θέματα στη Βοήθεια

Εμφανίζει τα περιεχόμενα των θεμάτων στη Βοήθεια για την Παρακολούθηση κατάστασης Canon IJ.

Πληροφορίες

Εμφανίζει την έκδοση της παρακολούθησης κατάστασης Canon IJ καθώς και την προειδοποίηση για τα πνευματικά δικαιώματα.


Μενού "Λεπτομέρειες μελάνης"

Επιλέξτε αυτό το μενού για να εμφανιστεί το παράθυρο διαλόγου Λεπτομέρειες μελάνης. Ελέγξτε τις αναλυτικές πληροφορίες, όπως τη στάθμη της μελάνης που απομένει και τους τύπους δοχείων ή φυσιγγίων μελάνης για τον εκτυπωτή.

Παράθυρο διαλόγου "Λεπτομέρειες μελάνης"

Εμφανίζει την κατάσταση του δοχείου ή του φυσιγγίου μελάνης με γραφικά και μηνύματα.

Πληροφορίες μελάνης (εμφανίζονται στα αριστερά)

Εμφανίζει τους τύπους δοχείου ή φυσιγγίου μελάνης με γραφικά.
Εάν παρουσιαστεί μια ειδοποίηση ή ένα σφάλμα που αφορά τη στάθμη μελάνης που απομένει, το πρόγραμμα οδήγησης εκτυπωτή εμφανίζει ένα εικονίδιο για να σας ενημερώσει.
Εάν εμφανιστεί το εικονίδιο, χρησιμοποιήστε τον εκτυπωτή σύμφωνα με τις οδηγίες που εμφανίζονται στην οθόνη.

Μήνυμα (εμφανίζεται στα δεξιά)

Εμφανίζει πληροφορίες, όπως την κατάσταση και τα χρώματα της μελάνης, σε προτάσεις.

Κουμπί "Αριθμός μοντέλου μελάνης"

Εμφανίζει τους τύπους δοχείου ή φυσιγγίου μελάνης για τον εκτυπωτή.

Κουμπί "Κλείσιμο"

Κλείνει το παράθυρο διαλόγου Λεπτομέρειες μελάνης για επιστροφή στην Παρακολούθηση κατάστασης του εκτυπωτή Canon IJ.


Δυνατότητες της Παρακολούθησης κατάστασης Canon IJ

Η Παρακολούθηση κατάστασης Canon IJ προσφέρει τα ακόλουθα πλεονεκτήματα:

Μπορείτε να ελέγξετε την κατάσταση του εκτυπωτή στην οθόνη.

Η κατάσταση του εκτυπωτή εμφανίζεται στην οθόνη σε πραγματικό χρόνο.
Μπορείτε να ελέγξετε την εξέλιξη της εκτύπωσης για κάθε έγγραφο που εκτυπώνεται (εργασία εκτύπωσης).

Οι τύποι σφαλμάτων και οι λύσεις τους εμφανίζονται στην οθόνη.

Εμφανίζεται όταν προκύπτει σφάλμα στον εκτυπωτή.
Μπορείτε να ελέγξετε αμέσως τι πρέπει να κάνετε.

Μπορείτε να ελέγξετε την κατάσταση της μελάνης.

Κάθε τύπος δοχείου ή φυσιγγίου μελάνης αναπαρίσταται με ένα εικονίδιο.
Όταν η στάθμη μελάνης είναι χαμηλή, εμφανίζονται εικονίδια και μηνύματα (προειδοποίηση χαμηλής στάθμης μελάνης).


Μενού "Επιλογή"

Αν επιλέξετε Ενεργοποίηση παρακολούθησης κατάστασης, τότε κάθε φορά που εμφανίζεται ένα μήνυμα σχετικά με τον εκτυπωτή, γίνεται εκκίνηση της Παρακολούθησης κατάστασης Canon IJ.
Όταν επιλεγεί η Ενεργοποίηση παρακολούθησης κατάστασης, οι παρακάτω εντολές είναι διαθέσιμες.

Να εμφανίζεται πάντα η τρέχουσα εργασία

Εμφανίζει την Παρακολούθηση κατάστασης Canon IJ κατά την εκτύπωση.

Να εμφανίζεται πάντα στο επάνω μέρος

Εμφανίζει την παρακολούθηση κατάστασης Canon IJ μπροστά από τα υπόλοιπα παράθυρα.

Εμφάνιση μηνύματος οδηγού <Μόνο σε συγκεκριμένα μοντέλα>

Εμφανίζει έναν οδηγό όταν η τοποθέτηση του χαρτιού είναι περίπλοκη.

Εκτύπωση φακέλου <Μόνο σε συγκεκριμένα μοντέλα>

Εμφανίζει το μήνυμα οδηγού κατά την έναρξη της εκτύπωσης φακέλου.
Για να αποκρύψετε αυτό το μήνυμα οδηγού, επιλέξτε το πλαίσιο ελέγχου Να μην εμφανιστεί ξανά αυτό το μήνυμα..
Για να εμφανίσετε ξανά τα μηνύματα οδηγού, κάντε κλικ στην επιλογή Εκτύπωση φακέλου της ενότητας Εμφάνιση μηνύματος οδηγού στο μενού Επιλογή και ενεργοποιήστε αυτήν τη ρύθμιση.

Εκτύπωση με εμπρόσθια τροφοδοσία <Μόνο σε συγκεκριμένα μοντέλα>

Εμφανίζει το μήνυμα οδηγού κατά την έναρξη της εκτύπωσης με εμπρόσθια τροφοδοσία.

Εκτύπωση απλού χαρτιού από πίσω θήκη <Μόνο σε συγκεκριμένα μοντέλα>

Εμφανίζει το μήνυμα οδηγού πριν την έναρξη της εκτύπωσης απλού χαρτιού με τροφοδοσία από την πίσω θήκη.
Για να αποκρύψετε αυτό το μήνυμα οδηγού, επιλέξτε το πλαίσιο ελέγχου Να μην εμφανιστεί ξανά αυτό το μήνυμα..
Για να εμφανιστούν ξανά τα μηνύματα οδηγού, κάντε κλικ στην επιλογή Εκτύπωση απλού χαρτιού από πίσω θήκη της ενότητας Εμφάνιση μηνύματος οδηγού στο μενού Επιλογή και ενεργοποιήστε αυτήν τη ρύθμιση.

Εκτύπωση Hagaki <Μόνο σε συγκεκριμένα μοντέλα>

Πραγματοποιείται προβολή του μηνύματος οδηγού πριν την έναρξη της εκτύπωσης hagaki.
Για να αποκρύψετε αυτό το μήνυμα οδηγού, επιλέξτε το πλαίσιο ελέγχου Να μην εμφανιστεί ξανά αυτό το μήνυμα..
Για να εμφανίσετε ξανά τα μηνύματα οδηγού, κάντε κλικ στην επιλογή Εκτύπωση Hagaki της ενότητας Εμφάνιση μηνύματος οδηγού στο μενού Επιλογή και ενεργοποιήστε αυτήν τη ρύθμιση.

Τρόπος τοποθέτησης χαρτιού <Μόνο σε συγκεκριμένα μοντέλα>

Εμφανίζει ένα μήνυμα οδηγού, εάν δεν εμφανίζεται άλλος οδηγός κατά την έναρξη της εκτύπωσης σε τύπους μέσων διαφορετικούς από το απλό χαρτί.
Για να αποκρύψετε αυτό το μήνυμα οδηγού, επιλέξτε το πλαίσιο ελέγχου Να μην εμφανιστεί ξανά αυτό το μήνυμα..
Για να εμφανίσετε ξανά τα μηνύματα οδηγού, κάντε κλικ στην επιλογή Τρόπος τοποθέτησης χαρτιού της ενότητας Εμφάνιση μηνύματος οδηγού στο μενού Επιλογή και ενεργοποιήστε αυτήν τη ρύθμιση.

Αυτόματη εμφάνιση προειδοποίησης

Όταν εμφανίζεται προειδοποίηση για χαμηλή στάθμη μελάνης

Όταν υπάρχει προειδοποίηση για χαμηλή στάθμη μελάνης, εμφανίζεται αυτόματα το παράθυρο Παρακολούθησης κατάστασης Canon IJ μπροστά από τα υπόλοιπα παράθυρα.

Έναρξη κατά την εκκίνηση των Windows

Ξεκινά αυτόματα την Παρακολούθηση κατάστασης Canon IJ με την εκκίνηση των Windows.


Επισκόπηση της Παρακολούθησης κατάστασης Canon IJ

Η Παρακολούθηση κατάστασης Canon IJ σάς επιτρέπει να παρακολουθείτε την κατάσταση του εκτυπωτή και της μελάνης με γραφικά και μηνύματα.
Μπορείτε να ελέγξετε τις πληροφορίες στο έγγραφο που εκτυπώνεται καθώς και την εξέλιξη της εκτύπωσης.
Όταν προκύψει σφάλμα εκτυπωτή, εμφανίζεται η αιτία και η λύση. Ακολουθήστε την οδηγία που εμφανίζεται στο μήνυμα.

Εκτυπωτής

Η Παρακολούθηση κατάστασης Canon IJ εμφανίζει ένα εικονίδιο όταν προκύψει προειδοποιητικό μήνυμα ή ένα μήνυμα σφάλματος στον εκτυπωτή.

: Δηλώνει ότι έχει προκύψει προειδοποιητικό μήνυμα (σφάλμα λειτουργίας) ή ότι ο εκτυπωτής λειτουργεί.

: Προέκυψε σφάλμα για το οποίο απαιτείται τεχνική βοήθεια.

Σημαντικό

Ανάλογα με το μοντέλο, το σφάλμα δηλώνεται από το χρώμα φόντου του εκτυπωτή.

Δοχείο μελάνης (Φυσίγγιο μελάνης)

Η Παρακολούθηση κατάστασης του εκτυπωτή Canon IJ εμφανίζει ένα εικονίδιο όταν προκύψει ειδοποίηση για χαμηλή στάθμη μελάνης ή σφάλμα απουσίας μελάνης.
Εάν εμφανιστεί το εικονίδιο, χρησιμοποιήστε τον εκτυπωτή σύμφωνα με τις οδηγίες που εμφανίζονται στην οθόνη.
Ανάλογα με το μοντέλο, κάντε κλικ στα γραφικά για να ανοίξει το παράθυρο διαλόγου Λεπτομέρειες μελάνης. Ελέγξτε τις αναλυτικές πληροφορίες, όπως τη στάθμη της μελάνης που απομένει και τους τύπους δοχείων ή φυσιγγίων μελάνης για τον εκτυπωτή.

Όνομα εγγράφου

Εμφανίζει το όνομα του εγγράφου που πρόκειται να εκτυπωθεί.

Κάτοχος

Εμφανίζει το όνομα του ιδιοκτήτη του εγγράφου που πρόκειται να εκτυπωθεί.

Εκτύπωση σελίδας

Εμφανίζει τον αριθμό της σελίδας εκτύπωσης καθώς και το σύνολο των σελίδων που εκτυπώνονται.

Κουμπί "Εμφάνιση ουράς εκτύπωσης..."

Εμφανίζει το παράθυρο εκτύπωσης που χρησιμοποιείται για τη διαχείριση της εργασίας που εκτυπώνεται ή βρίσκεται στην ουρά εκτύπωσης.

Κουμπί "Ακύρωση εκτύπωσης"

Ακυρώνει την τρέχουσα εργασία εκτύπωσης.

Σημαντικό

Το κουμπί Ακύρωση εκτύπωσης ενεργοποιείται μόνο κατά την αποστολή των δεδομένων εκτύπωσης στον εκτυπωτή. Αφού αποσταλούν τα δεδομένα εκτύπωσης, το κουμπί απενεργοποιείται και δεν είναι διαθέσιμο.