Canon IJ Állapotmonitor súgó

Ez a súgó az összes modell általános súgója. Azok a funkciók, amelyek mellett a <Csak bizonyos modellek> felirat vagy * látható, bizonyos modelleken nem érhetők el.

A Canon IJ Állapotmonitorról

Mi a Canon IJ Állapotmonitor?

A Canon IJ Állapotmonitor áttekintése

A Canon IJ Állapotmonitor jellemzői

Menülista

Beállítás menü

Tintainformáció menü

Súgó menü


Mi a Canon IJ Állapotmonitor?

A Canon IJ Állapotmonitor egy olyan alkalmazás, amely megmutatja a nyomtató állapotát, és dokumentumoknyomtatás folyamatának haladását a Windows képernyőn. A nyomtató állapotát grafikák, ikonok és üzenetek segítségével jelzi.


Súgó menü

Ez a menü a következő lehetőségeket tartalmazza:

Témakörök

Megjeleníti a Canon IJ Állapotmonitorhoz tartozó témakörök tartalomjegyzékét.

Névjegy

Megjeleníti a Canon IJ Állapotmonitor verziószámát, valamint a szerzői jogi információkat.


Tintainformáció menü

A Tintainformáció párbeszédpanel megjelenítéséhez válasszuk ezt a menüt. Ellenőrizzük az olyan részleteket, mint a maradék tintaszint és a nyomtató tintatartály- vagy tintapatrontípusai.

Tintainformáció párbeszédpanel

Grafikák és üzenetek segítségével a tintatartály vagy tintapatron állapotát mutatja.

Tintainformáció (bal oldalon)

Grafikák segítségével bemutatja a tintatartály- vagy tintapatrontípusokat.
A maradék tinta szintjével kapcsolatos figyelmeztetés vagy hibaüzenet esetén a nyomtatóillesztő megjelenít egy ikont.
Ha megjelenik egy ilyen ikon, kövesse a képernyőn megjelenő utasításokat.

Üzenet (jobb oldalon)

Olyan információkat jelenít meg szövegesen, mint a tintaállapot és a tintaszínek.

Tinta típusszáma gomb

Bemutatja a nyomtatóhoz használható tintatartály- vagy tintapatrontípusokat.

Bezárás gomb

Bezárja a Tintainformáció párbeszédpanelt, és visszatér a Canon IJ Állapotmonitorhoz.


A Canon IJ Állapotmonitor jellemzői

A Canon IJ állapotmonitor alkalmazása a következő előnyökkel jár:

Ellenőrizhetjük a nyomtató állapotát a képernyőn.

A nyomtató állapota a képernyőn valós időben követhető.
Ellenőrizhetjük a nyomtatás haladását minden egyes nyomtatandó dokumentum (nyomtatási munka) esetén.

Az előfordulható problémák típusai és megoldásai jelennek meg ezen a képernyőn.

Akkor jelenik meg, ha egy nyomtatási hiba fordul elő.
Azonnal megtekinthető, hogy hogyan kell reagálni.

Ellenőrizhetjük a tintaállapotot.

Minden tintatartály- vagy tintapatrontípust egy ikon szimbolizál.
Az ikonok és üzenetek akkor jelennek meg, ha kevés a tinta (tintaszint-figyelmeztetés).


Beállítás menü

Ha bekapcsolja az Állapotmonitor engedélyezése pontot, egy nyomtatóval kapcsolatos üzenet keletkezésével a Canon IJ Állapotmonitor is elindul.
Ha az Állapotmonitor engedélyezése be van kapcsolva, a következő parancsok érhetők el.

Aktuális munka megjelenítése

Nyomtatás közben megjeleníti a Canon IJ Állapotmonitort.

Mindig felül

A Canon IJ Állapotmonitor mindig a többi ablak előtt lesz megjelenítve.

Útmutató megjelenítése <Csak bizonyos modellek>

Útmutatót jelenít meg az olyan műveletekhez, melyeknél a papír beállítása nem egyszerű.

Borítéknyomtatás <Csak bizonyos modellek>

A borítéknyomtatás indulásakor megjeleníti az útmutatót.
Ha szeretné elrejteni az útmutatót, jelölje be a Ne jelenjen meg többé ez az üzenet. jelölőnégyzetet.
Ha legközelebb ismét meg szeretné jeleníteni az útmutatót, kattintson a Beállítás menü Útmutató megjelenítése beállításának Borítéknyomtatás pontjára, és kapcsolja be ezt a beállítást.

Elülső adagolású nyomtatás <Csak bizonyos modellek>

Megjeleníti az útmutatót az Elülső adagolású nyomtatás indításakor.

Nyomtatás a hátsó tálcáról származó normál papírra <Csak bizonyos modellek>

Megjeleníti az útmutatót, mielőtt a nyomtató megkezdené a hátsó tálcáról származó normál papírra történő nyomtatást.
Ha szeretné elrejteni az útmutatót, jelölje be a Ne jelenjen meg többé ez az üzenet. jelölőnégyzetet.
Ha legközelebb ismét meg szeretné jeleníteni az útmutatót, kattintson a Beállítás menü Útmutató megjelenítése beállításának Nyomtatás a hátsó tálcáról származó normál papírra pontjára, és engedélyezze ezt a beállítást.

Hagaki-nyomtatás <Csak bizonyos modellek>

Megjeleníti az útmutatót, mielőtt a nyomtató megkezdené a hagaki-nyomtatást.
Ha szeretné elrejteni az útmutatót, jelölje be a Ne jelenjen meg többé ez az üzenet. jelölőnégyzetet.
Ha legközelebb ismét meg szeretné jeleníteni az útmutatót, kattintson a Beállítás menü Útmutató megjelenítése beállításának Hagaki-nyomtatás pontjára, és kapcsolja be ezt a beállítást.

Papírbetöltés módja <Csak bizonyos modellek>

Ha másik útmutató nem látható éppen, akkor megjelenít egy útmutatót, amikor a nyomtató megkezdi a normál papírtól eltérő hordozótípusra történő nyomtatást.
Ha szeretné elrejteni az útmutatót, jelölje be a Ne jelenjen meg többé ez az üzenet. jelölőnégyzetet.
Ha legközelebb ismét meg szeretné jeleníteni az útmutatót, kattintson a Beállítás menü Útmutató megjelenítése beállításának Papírbetöltés módja pontjára, és kapcsolja be ezt a beállítást.

Figyelmeztetés automatikus megjelenítése

Ha alacsony a tintaszint

Alacsony tintaszintre történő figyelmeztetés esetén elindítja a Canon IJ Állapotmonitort, amely automatikusan megjelenik a többi ablak előtt.

Indítás a Windows indításakor

Automatikusan elindítja a Canon IJ Állapotmonitort a Windows indításakor.


A Canon IJ Állapotmonitor áttekintése

A Canon IJ Állapotmonitor lehetővé teszi grafikák és üzenetek segítségével a nyomtató és a tinta állapotának követését.
Ellenőrizheti a nyomtatandó dokumentummal kapcsolatos információt és a nyomtatás haladását.
Amikor nyomtatási hiba fordul elő, megmutatja annak az okát és a megoldást. Kövesse az üzenetben megjelenő utasításokat.

Nyomtató

A Canon IJ Állapotmonitor megjelenít egy ikont, ha egy, a nyomtatóval kapcsolatos figyelmeztetés vagy hiba fordul elő.

: Azt jelzi, hogy egy figyelmeztetés (működési hiba) történt vagy a nyomtató működik.

: Olyan hiba lépett fel, ami egy szolgáltatást igényel.

Fontos!

A modelltől függően a hibát a nyomtató háttérszíne is jelezheti.

Tintatartály (tintapatron)

Alacsony tintaszint vagy tintakifogyás esetén a Canon IJ Állapotmonitor megjelenít egy figyelmeztető ikont.
Ha megjelenik egy ilyen ikon, kövesse a képernyőn megjelenő utasításokat.
A modelltől függően a Tintainformáció párbeszédpanel megjelenítéséhez kattintson a képre. Ellenőrizze az olyan részleteket, mint a maradék tintaszint és a nyomtató tintatartály- vagy tintapatrontípusai.

Dokumentum neve

Megjeleníti a nyomtatandó dokumentum nevét.

Tulajdonos

Megjeleníti a nyomtatandó dokumentum tulajdonosának nevét.

Nyomtatás alatt

Megjeleníti a nyomtatandó oldal számát és az összes nyomtatandó oldalt.

Nyomtatási sor megjelenítése... gomb

Megjeleníti a folyamatban lévő nyomtatási feladatot és a nyomtatási sorban lévő várakozó feladatokat kezelő nyomtatási ablakot.

Nyomtatás törlése gomb

Leállítja az aktuális nyomtatási feladatot.

Fontos!

A Nyomtatás törlése gomb csak addig érhető el, amíg a számítógép nyomtatási adatot küld a nyomtatóra. A nyomtatási adatok átküldése után a gomb kiszürkül és nem elérhető.