Canon IJステータスモニタのヘルプ

このヘルプは、全機種共通です。<対応機種のみ>や * の機能は、お使いの機種によっては使用できません。

Canon IJステータスモニタについて

Canon IJステータスモニタとは

Canon IJステータスモニタの概要

Canon IJステータスモニタの特長

メニュー一覧

［オプション］メニュー

［インク詳細情報］メニュー

［ヘルプ］メニュー


Canon IJステータスモニタとは

Canon IJステータスモニタは、プリンターの状態や印刷の進行状況を、Windows画面上に表示します。絵やアイコン、文章のメッセージでプリンターの状態を知ることができます。


［ヘルプ］メニュー

各コマンドを選択すると、次の情報を表示します。

［トピックの検索］

Canon IJステータスモニタのヘルプを表示します。

［バージョン情報］

Canon IJステータスモニタのバージョンと著作権を表示します。


［インク詳細情報］メニュー

このメニューを選択すると、［インク詳細情報］ダイアログボックスが表示され、インクの残量やお使いの機種に合ったインクタンクまたはインクカートリッジの名称などの詳細情報を確認できます。

［インク詳細情報］ダイアログボックス

インクタンクまたはインクカートリッジがどのような状態にあるかを、絵とメッセージで表示します。

インク情報欄（左側に表示）

インクタンクまたはインクカートリッジの種類を絵で表示します。
インクの残量に関する警告やエラーが発生すると、アイコンを表示して知らせます。
その場合は、画面に表示された方法に従って操作してください。

メッセージ欄（右側に表示）

インクの状態や色などの情報を、文章で表示します。

［インクの型番情報］ボタン

お使いの機種に合ったインクタンクまたはインクカートリッジを調べることができます。

［閉じる］ボタン

［インク詳細情報］ダイアログボックスを閉じ、Canon IJステータスモニタに戻ります。


Canon IJステータスモニタの特長

Canon IJステータスモニタには、次のような機能があります。

プリンターの状態を画面上で確認

プリンターの状態をリアルタイムに表示します。
印刷文書（印刷ジョブ）ごとの進行状況を確認できます。

エラーの内容と対処方法の表示

プリンターにエラーが発生したときに表示します。
どのような対処方法をしたらよいか即座に確認できます。

インク状態の確認

インクタンクまたはインクカートリッジの絵を種類ごとに表示します。
インクが残り少なくなると、アイコンやメッセージで知らせます（インク残量警告）。


［オプション］メニュー

［ステータスモニタを使用］を選択すると、プリンター関連のメッセージが発生した場合、Canon IJステータスモニタを起動します。
［ステータスモニタを使用］を選択した場合、次のコマンドを使用できます。

［印刷中に表示］

印刷中に必ずCanon IJステータスモニタを表示します。

［常に手前に表示］

Canon IJステータスモニタをいつも一番手前に表示します。

［ガイドメッセージを表示］<対応機種のみ>

用紙のセット方法がわかりにくい操作のガイドを表示します。

［封筒印刷］<対応機種のみ>

封筒印刷開始時、ガイドメッセージを表示します。
このガイドメッセージは、［今後、このメッセージを表示しない。］にチェックマークを付けると、非表示にすることができます。
ガイドを再び表示するには、［オプション］メニューの［ガイドメッセージを表示］から［封筒印刷］をクリックして、設定を有効にしてください。

［フロント給紙印刷］<対応機種のみ>

フロント給紙印刷開始時、ガイドメッセージを表示します。

［後トレイから普通紙印刷］<対応機種のみ>

後トレイから普通紙印刷を開始する前に、ガイドメッセージを表示します。
このガイドメッセージは、［今後、このメッセージを表示しない。］にチェックマークを付けると、非表示にすることができます。
ガイドを再び表示するには、［オプション］メニューの［ガイドメッセージを表示］から［後トレイから普通紙印刷］をクリックして、設定を有効にしてください。

［はがき印刷］<対応機種のみ>

はがきの印刷を開始する前に、ガイドメッセージを表示します。
このガイドメッセージは、［今後、このメッセージを表示しない。］にチェックマークを付けると、非表示にすることができます。
ガイドを再び表示するには、［オプション］メニューの［ガイドメッセージを表示］から［はがき印刷］をクリックして、設定を有効にしてください。

［用紙のセット方法］<対応機種のみ>

普通紙以外の印刷開始時で他のガイドが表示されない場合に、ガイドメッセージを表示します。
このガイドメッセージは、［今後、このメッセージを表示しない。］にチェックマークを付けると、非表示にすることができます。
ガイドを再び表示するには、［オプション］メニューの［ガイドメッセージを表示］から［用紙のセット方法］をクリックして、設定を有効にしてください。

［警告発生時に自動的に表示］

［インク残量警告のとき］

インク残量警告が発生したとき、Canon IJステータスモニタを自動的に起動し、他のウィンドウよりも手前に表示します。

［Windowsと同時に起動］

Windowsを起動したとき、Canon IJステータスモニタが自動的に起動します。


Canon IJステータスモニタの概要

プリンター、インクの状態を、絵とメッセージで表示します。
印刷中は印刷文書に関する情報や進行状況を確認できます。
エラーが発生すると、その内容と対処方法を表示しますので、メッセージに従ってください。

プリンター

プリンターに警告やエラーが発生すると、アイコンを表示して知らせます。

：警告（オペレーターコールエラー）が発生しているか、何らかの操作をプリンターで行っている途中の状態であることを示しています。

：修理の必要なエラーが発生しています。

重要

お使いの機種によっては、プリンターの背景の色でエラーを表示します。

インクタンク（インクカートリッジ）

インク残量警告やインクなしエラーが発生すると、アイコンを表示して知らせます。
その場合は、画面に表示された方法に従って操作してください。
お使いの機種によっては、絵をクリックすると［インク詳細情報］ダイアログボックスを表示し、インクの残量やお使いの機種に合ったインクタンクまたはインクカートリッジの名称などの詳細情報を確認できます。

［ドキュメント名］

印刷中の文書の名称を表示します。

［所有者］

印刷中の文書の所有者名を表示します。

［印刷ページ］

印刷中のページ数/総ページ数を表示します。

［印刷待ち一覧を表示...］ ボタン

印刷中のドキュメントや印刷待ちのドキュメントを管理する、印刷キューを表示します。

［印刷中止］ ボタン

進行中の印刷を中止します。

重要

［印刷中止］ボタンは、印刷データをプリンターに転送している間だけ有効です。印刷データの転送が終わると、ボタンはグレー表示となり、無効になります。