Canon IJ 상태 모니터 도움말

이 도움말은 모든 모델에 공통됩니다. <적합한 모델에만 적용> 또는 * 표시가 있는 기능은 일부 모델에서는 사용할 수 없습니다.

Canon IJ 상태 모니터 정보

Canon IJ 상태 모니터란?

Canon IJ 상태 모니터 개요

Canon IJ 상태 모니터 기능

메뉴 목록

옵션 메뉴

잉크 세부 정보 메뉴

도움말 메뉴


Canon IJ 상태 모니터란?

Canon IJ 상태 모니터는 프린터의 상태와 인쇄 진행 상태를 Windows 화면에 보여주는 어플리케이션입니다. 그래픽, 아이콘과 메시지로 프린터의 상태를 알 수 있습니다.


도움말 메뉴

이 메뉴에는 다음과 같은 옵션들이 포함되어 있습니다.

도움말 항목

Canon IJ 상태 모니터의 도움말 항목의 내용을 표시합니다.

정보

Canon IJ 상태 모니터의 버전과 저작권 주의 사항을 보여줍니다.


잉크 세부 정보 메뉴

이 메뉴를 선택하여 잉크 세부 정보 대화 상자를 표시합니다. 사용하는 프린터의 남아있는 잉크 잔량과 잉크 탱크 또는 잉크 카트리지 유형과 같은 자세한 정보를 확인합니다.

잉크 세부 정보 대화 상자

그래픽과 메시지로 잉크 탱크 또는 잉크 카트리지의 상태를 보여줍니다.

잉크 정보(왼쪽에 표시)

그래픽으로 잉크 탱크 또는 잉크 카트리지의 유형을 보여줍니다.
남은 잉크 잔량과 관련된 경고 또는 에러가 발생할 경우, 프린터 드라이버는 아이콘을 표시하여 사용자에게 알려 줍니다.
아이콘이 표시될 경우, 화면에 표시된 설명에 따라 프린터를 조작하십시오.

메시지(오른쪽에 표시)

잉크 상태와 잉크 컬러와 같은 정보를 글로 보여줍니다.

잉크 모델 번호 버튼

사용하는 프린터의 잉크 탱크 또는 잉크 카트리지 유형을 보여줍니다.

닫기 버튼

잉크 세부 정보 대화 상자를 닫고 Canon IJ 상태 모니터로 돌아갑니다.


Canon IJ 상태 모니터 기능

Canon IJ 상태 모니터는 다음과 같은 장점들이 있습니다.

화면에서 프린터의 상태를 확인할 수 있습니다.

프린터의 상태를 화면에 실시간으로 보여줍니다.
각 인쇄 문서(인쇄 작업)의 인쇄 진행 상태를 확인할 수 있습니다.

에러의 유형과 해결 방법을 화면에 보여줍니다.

프린터 에러가 나타날 때 보여줍니다.
어떻게 해야 할지 즉시 확인할 수 있습니다.

잉크의 상태를 확인할 수 있습니다.

각 유형의 잉크 탱크 또는 잉크 카트리지가 아이콘으로 표시됩니다.
잉크가 조금 남았을 때 아이콘과 메시지(잉크 잔량 경고)가 표시됩니다.


옵션 메뉴

상태 모니터 실행을 선택하면 프린터 관련 메시지가 발생할 시 Canon IJ 상태 모니터가 시작됩니다.
상태 모니터 실행을 선택하면 다음의 명령을 사용할 수 있습니다.

항상 현재 작업 표시

인쇄 중에 Canon IJ 상태 모니터를 표시합니다.

항상 위에 표시

Canon IJ 상태 모니터를 다른 창 앞에 표시합니다.

가이드 메시지 표시 <적합한 모델에만 적용>

용지 설정이 복잡할 때 조작에 대한 가이드를 표시합니다.

편지 봉투 인쇄 <적합한 모델에만 적용>

편지 봉투 인쇄가 시작될 때 가이드 메시지를 표시합니다.
이 가이드 메시지를 숨기려면 이 메시지를 다시 표시하지 않습니다 확인란을 선택합니다.
가이드 메시지를 다시 표시하려면 옵션 메뉴의 가이드 메시지 표시에서 편지 봉투 인쇄를 클릭하고 이 설정을 사용합니다.

앞면 공급 인쇄 <적합한 모델에만 적용>

앞면 공급 인쇄가 시작될 때 가이드 메시지를 표시합니다.

뒷면 트레이로부터 보통 용지 인쇄 <적합한 모델에만 적용>

프린터가 뒷면 트레이로부터 보통 용지 인쇄를 시작하기 전에 가이드 메시지를 표시합니다.
이 가이드 메시지를 숨기려면 이 메시지를 다시 표시하지 않습니다 확인란을 선택합니다.
가이드 메시지를 다시 표시하려면 옵션 메뉴의 가이드 메시지 표시에서 뒷면 트레이로부터 보통 용지 인쇄를 클릭하고 이 설정을 사용합니다.

Hagaki 인쇄 <적합한 모델에만 적용>

프린터가 Hagaki 인쇄를 시작하기 전에 가이드 메시지를 표시합니다.
이 가이드 메시지를 숨기려면 이 메시지를 다시 표시하지 않습니다 확인란을 선택합니다.
가이드 메시지를 다시 표시하려면 옵션 메뉴의 가이드 메시지 표시에서 Hagaki 인쇄를 클릭하고 이 설정을 사용합니다.

용지 로드 방법 <적합한 모델에만 적용>

프린터가 보통 용지를 제외한 용지 종류의 인쇄를 시작할 때 기타 가이드가 표시되지 않는 경우 가이드 메시지를 표시합니다.
이 가이드 메시지를 숨기려면 이 메시지를 다시 표시하지 않습니다 확인란을 선택합니다.
가이드 메시지를 다시 표시하려면 옵션 메뉴의 가이드 메시지 표시에서 용지 로드 방법을 클릭하고 이 설정을 사용합니다.

자동으로 경고 표시

잉크 잔량 경고가 나타날 때

잉크 잔량 경고가 나타날 때 Canon IJ 상태 모니터 창을 자동으로 시작하고 다른 창 앞에 표시합니다.

Windows 실행과 함께 시작

Windows를 시작할 때 Canon IJ 상태 모니터를 자동으로 시작합니다.


Canon IJ 상태 모니터 개요

Canon IJ 상태 모니터에서 그래픽과 메시지로 프린터와 잉크의 상태를 확인할 수 있습니다.
인쇄 중에 인쇄 문서의 정보와 인쇄 진행 상태를 확인할 수 있습니다.
프린터 에러가 나타나면 원인과 해결 방법을 보여줍니다. 메시지의 설명을 따릅니다.

프린터

프린터에 경고 또는 에러가 나타날 때 Canon IJ 상태 모니터는 한 아이콘을 보여줍니다.

: 경고(작업자 호출 에러)가 나타났거나 프린터가 작업하고 있음을 나타냅니다.

: 서비스를 요구하는 에러가 있습니다.

중요

모델에 따라 프린터의 배경 컬러로 에러가 있음을 주의시켜 줍니다.

잉크 탱크(잉크 카트리지)

잉크 잔량 경고 또는 잉크 없음 에러가 나타날 때 Canon IJ 상태 모니터는 한 아이콘을 보여줍니다.
아이콘이 표시될 경우, 화면에 표시된 설명에 따라 프린터를 조작하십시오.
모델에 따라 그래픽을 클릭하여 잉크 세부 정보 대화 상자를 엽니다. 사용하는 프린터의 남아있는 잉크 잔량과 잉크 탱크 또는 잉크 카트리지 유형과 같은 자세한 정보를 확인합니다.

문서명

인쇄되는 문서의 이름을 보여줍니다.

소유자

인쇄되는 문서의 소유자 이름을 보여줍니다.

인쇄 페이지

인쇄 페이지의 번호와 모든 인쇄 페이지 수를 보여줍니다.

인쇄 대기 행렬 표시... 버튼

인쇄하고 있거나 인쇄 대기 행렬에 있는 인쇄 작업의 관리에 사용되는 인쇄 창을 보여줍니다.

인쇄 취소 버튼

현재 인쇄 작업을 취소합니다.

중요

인쇄 취소 버튼은 인쇄 데이터를 프린터로 전송하는 동안에만 사용할 수 있습니다. 인쇄 데이터가 전송된 후에는 이 버튼이 회색으로 표시되고 사용할 수 없게 됩니다.