Hjelp for Canon IJ-statusovervåker

Denne hjelpen er felles for alle modeller. Funksjoner som er merket med <Bare kompatible modeller> eller *, er ikke tilgjengelige på enkelte modeller.

Om Canon IJ-statusovervåker

Hva er Canon IJ-statusovervåker?

Oversikt over Canon IJ-statusovervåker

Funksjoner i Canon IJ-statusovervåker

Menyliste

Alternativ-menyen

Blekkinformasjon-menyen

Hjelp-menyen


Hva er Canon IJ-statusovervåker?

Canon IJ-statusovervåker er et program som viser statusen for skriveren og fremdriften for utskriften i Windows-skjermbilder. Du kan se statusen for skriveren ved hjelp av illustrasjoner, ikoner og meldinger.


Hjelp-menyen

Denne menyen har følgende menyvalg:

Emner i Hjelp

Viser innholdet i hjelpeemnene for Canon IJ-statusovervåker.

Om

Viser hvilken versjon av Canon IJ-statusovervåker som brukes, og informasjon om opphavsrett.


Blekkinformasjon-menyen

Velg denne menyen for å vise dialogboksen Blekkinformasjon. Kontroller informasjonen, blant annet gjenværende blekknivå og blekktank- eller blekkassettypene for skriveren du bruker.

Dialogboksen Blekkinformasjon

Viser statusen for blekktanken eller blekkassetten med illustrasjoner og meldinger.

Blekkinformasjon (vises til venstre)

Viser blekktank- eller blekkassettypene med illustrasjoner.
Hvis det oppstår en feil eller advarsel relatert til gjenværende blekknivå, viser skriverdriveren et ikon for å gi deg beskjed.
Hvis ikonet vises, skal skriveren betjenes i henhold til instruksjonene på skjermen.

Melding (vises til høyre)

Viser informasjon om blant annet blekkstatus og blekkfarger med setninger.

Knappen Blekkmodellnummer

Viser blekktank- eller blekkassettypene for skriveren.

Knappen Lukk

Lukker dialogboksen Blekkinformasjon, og du kommer tilbake til Canon IJ-statusovervåker.


Funksjoner i Canon IJ-statusovervåker

Canon IJ-statusovervåker har følgende fordeler:

Du kan kontrollere statusen for skriveren på skjermen.

Statusen for skriveren vises på skjermen i sanntid.
Du kan kontrollere fremdriften for hvert dokument som skrives ut (utskriftsjobb).

Feiltyper og løsninger vises på skjermen.

Vises når det oppstår en feil ved skriveren.
Du kan se med en gang hvordan du skal reagere.

Du kan kontrollere blekkstatusen.

Hver type blekktank eller blekkassett angis av et ikon.
Ikonene og meldingene vises når det begynner å bli lite blekk (blekknivåadvarse).


Alternativ-menyen

Hvis du velger Aktiver Statusovervåker, startes Canon IJ-statusovervåker når det genereres en melding i forbindelse med skriveren.
Når Aktiver Statusovervåker er valgt, er følgende kommandoer tilgjengelige.

Vis alltid gjeldende jobb

Viser Canon IJ-statusovervåker når det pågår en utskrift.

Vis alltid øverst

Viser Canon IJ-statusovervåker foran andre vinduer.

Vis veivisermelding <Bare kompatible modeller>

Viser veiviseren for hvordan du angir papir for kompliserte utskriftsjobber.

Utskrift av konvolutt <Bare kompatible modeller>

Viser veivisermeldingen når Utskrift av konvolutt starter.
Hvis du vil skjule veivisermeldingen, merker du av for Ikke vis denne meldingen igjen.
Hvis du vil vise veivisermeldingene igjen, klikker du på Utskrift av konvolutt under Vis veivisermelding på Alternativ-menyen, og aktiverer denne innstillingen.

Frontmatingsutskrift <Bare kompatible modeller>

Viser veivisermelding når frontmatingsutskrift starter.

Utskrift med vanlig papir fra bakskuff <Bare kompatible modeller>

Viser veivisermelding før skriveren begynner Utskrift med vanlig papir fra bakskuff.
Hvis du vil skjule veivisermeldingen, merker du av for Ikke vis denne meldingen igjen.
Hvis du vil vise veivisermeldingene igjen, klikker du på Utskrift med vanlig papir fra bakskuff under Vis veivisermelding på Alternativ-menyen, og aktiverer denne innstillingen.

Utskrift av Hagaki <Bare kompatible modeller>

Viser veivisermelding før skriveren begynner utskrift av Hagaki.
Hvis du vil skjule veivisermeldingen, merker du av for Ikke vis denne meldingen igjen.
Hvis du vil vise veivisermeldingene igjen, klikker du på Utskrift av Hagaki under Vis veivisermelding på Alternativ-menyen, og aktiverer denne innstillingen.

Hvordan legge i papir <Bare kompatible modeller>

Viser en veivisermelding hvis en annen veiviser ikke vises når skriveren begynner utskrift av andre medietyper enn vanlig papir.
Hvis du vil skjule veivisermeldingen, merker du av for Ikke vis denne meldingen igjen.
Hvis du vil vise veivisermeldingene igjen, klikker du på Hvordan legge i papir under Vis veivisermelding på Alternativ-menyen, og aktiverer denne innstillingen.

Vis advarsel automatisk

Når en advarsel om lite blekk vises

Starter Canon IJ-statusovervåker-vinduet automatisk og viser det foran andre vinduer når det er lite blekk igjen.

Start når Windows startes

Starter Canon IJ-statusovervåker automatisk når du starter Windows.


Oversikt over Canon IJ-statusovervåker

Med Canon IJ-statusovervåker kan du kan du kontrollere statusen for skriver og blekk ved hjelp av illustrasjoner og meldinger.
Du kan kontrollere informasjonen om utskriftsdokumentet og fremdriften under utskrift.
Når det oppstår en skriverfeil, vises årsaken til og løsningen på feilen. Følg instruksjonene i meldingen.

Skriver

Canon IJ-statusovervåker viser et ikon når det oppstår en advarsel eller en feil ved skriveren.

: Viser at det har oppstått en advarsel (driftsfeil), eller skriveren er i bruk.

: Det har oppstått en feil som krever service.

Viktig

Bakgrunnsfargen til skriveren angir feilen, avhengig av modellen.

Blekktank (blekkassett)

Canon IJ-statusovervåker viser et ikon ved advarsel om lavt blekknivå eller når det er tomt for blekk.
Hvis ikonet vises, skal skriveren betjenes i henhold til instruksjonene på skjermen.
Klikk illustrasjonen for å åpne dialogboksen Blekkinformasjon, avhengig av modellen. Kontroller informasjonen, blant annet gjenværende blekknivå og blekktank- eller blekkassettypene for skriveren du bruker.

Dokumentnavn

Viser navnet på dokumentet som skal skrives ut.

Eier

Viser navnet på eieren av dokumentet som skal skrives ut.

Skriver ut side

Viser nummeret på siden som skrives ut, og det totale antallet sider.

Knappen Vis utskriftskø...

Viser utskriftsvinduet som brukes til å behandle jobber som skrives ut eller ligger i utskriftskøen.

Knappen Avbryt utskrift

Avbryter gjeldende utskriftsjobb.

Viktig

Knappen Avbryt utskrift er bare aktivert mens utskriftsdata sendes til skriveren. Når utskriftsdataene er sendt, er knappen nedtonet og kan ikke velges.