Справка "Монитора состояния Canon IJ"

Это общая справка для всех моделей. Функции, отмеченные фразой <Только для соответствующих моделей> или значком *, недоступны на некоторых моделях.

О программе "Монитор состояния Canon IJ"

Назначение программы "Монитор состояния Canon IJ"

Обзор функций программы "Монитор состояния Canon IJ"

Функции программы "Монитор состояния Canon IJ"

Список меню

Меню Параметры

Меню Данные о чернилах

Меню Справка


Назначение программы "Монитор состояния Canon IJ"

Монитор состояния Canon IJ — программа, отображающая сведения о состоянии принтера и ходе выполнения печати в системе Windows. Сведения о состоянии принтера сообщаются посредством рисунков, значков и сообщений.


Меню "Справка"

Это меню включает в себя следующие команды.

Содержание справки

Используется для вывода на экран списка разделов справочной системы "Монитора состояния Canon IJ".

О программе

Используется для отображения номера версии программы "Монитор состояния Canon IJ" и информации об авторских правах.


Меню "Данные о чернилах"

Выберите это меню, чтобы вывести на экран диалоговое окно Данные о чернилах. Проверьте интересующие вас сведения, например уровень оставшихся чернил и типы чернильниц или картриджей для принтера.

Диалоговое окно "Данные о чернилах"

Здесь с помощью рисунков и сообщений показано состояние чернильного контейнера или картриджа.

Сведения о чернилах (отображаются слева)

Здесь с помощью значков представлены различные типы чернильниц или картриджей.
Если происходит ошибка или получено предупреждение в связи с недостаточным количеством чернил, драйвер принтера выводит на экран соответствующий значок.
Если вы видите этот значок, выполните с принтером действия, описанные в инструкциях на экране.

Сообщение (отображается справа)

Здесь посредством текстовых сообщений выдаются сведения о состоянии чернильниц и цветах чернил.

Кнопка "Номер модели чернил"

Отображение сведений о типах чернильниц или картриджей для принтера.

Кнопка "Закрыть"

Закрытие диалогового окна Данные о чернилах и возврат в программу "Монитор состояния Canon IJ".


Функции программы "Монитор состояния Canon IJ"

Программа "Монитор состояния Canon IJ" обеспечивает выполнение следующих функций.

Выводимые на экран сведения дают возможность проверить состояние принтера.

Информация о ходе выполнения текущего задания отображается на экране в реальном масштабе времени.
Имеется возможность проверить ход выполнения печати каждого документа (задания печати).

Отображение на экране информации о возникающих ошибках и методах их устранения.

Появляется на экране, когда происходит ошибка, связанная с принтером.
Позволяет сразу предпринять соответствующие ситуации действия.

Здесь можно проверить состояние чернильниц.

Каждый из используемых типов чернильниц или картриджей представлен соответствующим значком.
Значки и сообщения выводятся на экран, когда запас чернил подходит к концу (предупреждение о низком уровне чернил).


Меню "Параметры"

Если выбрать команду Включить Монитор состояния, то при получении относящегося к принтеру сообщения запускается "Монитор состояния Canon IJ".
Если выбрана команда Включить Монитор состояния, доступны следующие команды.

Всегда отображать текущее задание

В этом режиме окно программы "Монитор состояния Canon IJ" отображается во время печати.

Всегда отображать поверх остальных окон

В этом режиме окно программы "Монитор состояния Canon IJ" отображается поверх остальных окон.

Отображать справочное сообщение <Только для соответствующих моделей>

Эта функция выводит на экран инструкции для операций, связанных со сложными манипуляциями с бумагой.

Печать на конвертах <Только для соответствующих моделей>

Вывод на экран справочного сообщения при запуске печати на конвертах.
Чтобы скрыть это справочное сообщение, установите флажок Больше не показывать это сообщение.
Чтобы снова включить отображение этих сообщений, щелкните элемент Печать на конвертах в разделе Отображать справочное сообщение меню Параметры и включите эту настройку.

Печать с подачей спереди <Только для соответствующих моделей>

Вывод на экран справочного сообщения при запуске печати с подачей спереди.

Печать на обычной бумаге из заднего лотка <Только для соответствующих моделей>

Вывод на экран справочного сообщения перед началом печати на обычной бумаге из заднего лотка.
Чтобы скрыть это справочное сообщение, установите флажок Больше не показывать это сообщение.
Чтобы справочные сообщения вновь отображались, выберите элемент Печать на обычной бумаге из заднего лотка в разделе Отображать справочное сообщение меню Параметры и включите эту настройку.

Печать Hagaki <Только для соответствующих моделей>

Вывод на экран справочного сообщения перед началом печати Hagaki.
Чтобы скрыть это справочное сообщение, установите флажок Больше не показывать это сообщение.
Чтобы снова включить отображение этих сообщений, выберите элемент Печать Hagaki в разделе Отображать справочное сообщение меню Параметры и включите эту настройку.

Порядок загрузки бумаги <Только для соответствующих моделей>

Вывод на экран справочного сообщения, если другое справочное сообщение не отображается в начале печати на типах носителя, отличных от обычной бумаги.
Чтобы скрыть это справочное сообщение, установите флажок Больше не показывать это сообщение.
Чтобы снова включить отображение этих сообщений, выберите элемент Порядок загрузки бумаги в разделе Отображать справочное сообщение меню Параметры и включите эту настройку.

Выводить предупреждение автоматически

При появлении предупреждения о низком уровне чернил

Когда появляется предупреждение о низком уровне чернил, "Монитор состояния Canon IJ" запускается автоматически и отображается поверх остальных окон.

Загружать при запуске Windows

"Монитор состояния Canon IJ" будет запускаться автоматически при запуске Windows.


Обзор функций программы "Монитор состояния Canon IJ"

"Монитор состояния Canon IJ" позволяет проверить состояние принтера и чернильниц. Сведения о состоянии представляются посредством рисунков и сообщений.
Во время печати имеется возможность получить сведения о печатаемом документе и о ходе выполнения печати.
Когда происходит связанная с принтером ошибка, на экран выводятся сведения о ее причинах и способах устранения. Выполните указание, появившееся на экране.

Принтер

"Монитор состояния Canon IJ" выводит на экран значок, если получено предупреждение или произошла связанная с принтером ошибка.

: указывает на то, что получено предупреждение (сообщение для оператора) или принтер работает.

: произошла ошибка, требующая обслуживания.

Важно

В зависимости от модели ошибки отображаются фоновым цветом принтера.

Чернильница (картридж)

"Монитор состояния Canon IJ" показывает значок, если получено предупреждение о низком уровне чернил или чернила закончились.
Если вы видите этот значок, выполните с принтером действия, описанные в инструкциях на экране.
Если допустимо моделью принтера, щелкните значок, чтобы вывести на экран диалоговое окно Данные о чернилах. Проверьте интересующие вас сведения, например уровень оставшихся чернил и типы чернильниц или картриджей для принтера.

Имя документа

Здесь показывается имя печатаемого документа.

Владелец

Здесь показывается имя владельца печатаемого документа.

Печать страницы

Здесь показывается номер печатаемой страницы и общее число страниц, подлежащих печати.

Кнопка "Показать очередь печати..."

Выводит на экран окно, используемое для управления текущим заданием и заданиями, находящимися в очереди печати.

Кнопка "Прервать печать"

Отменяет текущее задание.

Важно

Кнопка Прервать печать доступна только во время передачи данных на принтер. По завершении процесса передачи эта кнопка показывается серым цветом и блокируется.