Canon IJ-statusövervakare Hjälp

Denna Hjälp är gemensam för alla modeller. Funktioner markerade med <Endast tillämpliga modeller> eller * är inte tillgängliga på alla modeller.

Om Canon IJ-statusövervakare

Vad är Canon IJ-statusövervakare?

Översikt över Canon IJ-statusövervakare

Funktioner i Canon IJ-statusövervakare

Menylista

Alternativ-menyn

Bläckinformation-menyn

Hjälp-menyn


Vad är Canon IJ-statusövervakare?

Canon IJ-statusövervakare är ett program som visar skrivar- och utskriftsstatus på Windows-skärmen. Du får information om skrivarens status med hjälp av bilder, ikoner och meddelanden.


Hjälp-menyn

Följande alternativ finns på den här menyn:

Hjälpavsnitt

Visar innehållet i hjälpavsnitten för Canon IJ-statusövervakare.

Om

Visar aktuellt versionsnummer och information om copyright för Canon IJ-statusövervakare.


Bläckinformation-menyn

Välj den här menyn om du vill visa dialogrutan Bläckinformation. Läs detaljerad information om skrivaren, såsom bläcknivå och bläckbehållare och vilka typer av bläckkassett som passar.

Dialogrutan Bläckinformation

Visar bläckbehållarens eller bläckkassetens status med hjälp av bilder och meddelanden.

Bläckinformation (visas till vänster)

Visar de olika typerna av bläckbehållare eller bläckkassetter med hjälp av bilder.
Om det uppstår en varning eller ett fel angående bläcknivån visas detta med en ikon.
Om ikonen visas löser du problemet genom att följa anvisningarna som visas på skärmen.

Meddelande (visas till höger)

Visar information, om exempelvis bläckstatus och bläckfärger, med hjälp av textmeddelanden.

Knappen Modellnummer för bläck

Visar skrivarens olika typer av bläckbehållare eller bläckkassetter.

Knappen Stäng

Stänger dialogrutan Bläckinformation när du vill återvända till Canon IJ-statusövervakare.


Funktioner i Canon IJ-statusövervakare

Canon IJ-statusövervakare har följande fördelar:

Du kan kontrollera skrivarens status på skärmen.

Skrivarens status visas i realtid på skärmen.
Du kan kontrollera utskriftsstatus för varje utskrivet dokument (utskriftsjobb).

Feltyper och lösningar visas på skärmen.

Visas när det inträffar ett skrivarfel.
Du kan direkt kontrollera vad som behöver göras.

Du kan kontrollera bläckstatus.

Det finns en ikon för varje typ av bläckbehållare eller bläckkassett.
Ikoner och meddelanden visas när bläcknivån är låg (varning vid låg bläcknivå).


Alternativ-menyn

Om du väljer Aktivera Statusövervakare startas Canon IJ-statusövervakare när det genereras ett meddelande som är relaterat till skrivaren.
Följande kommandon är tillgängliga när Aktivera Statusövervakare är markerad.

Visa alltid aktuellt jobb

Visar Canon IJ-statusövervakare under utskrift.

Visa alltid framför

Visar Canon IJ-statusövervakare framför andra fönster.

Visa hjälpmeddelande <Endast tillämpliga modeller>

Visar guiden för åtgärder där pappersinställningen är komplicerad.

Kuvertutskrift <Endast tillämpliga modeller>

Visar ett hjälpmeddelande när kuvertutskrift startas.
För att dölja detta hjälpmeddelande markerar du kryssrutan Visa inte detta meddelande igen.
Om du vill visa meddelandena igen klickar du på Kuvertutskrift på Visa hjälpmeddelande på menyn Alternativ och aktiverar denna inställning.

Frontmatningsutskrift <Endast tillämpliga modeller>

Visar meddelande när utskrift med frontmatning startas.

Utskrift av Vanligt papper från bakre fack <Endast tillämpliga modeller>

Visar hjälpmeddelandet innan skrivaren börjar skriva ut vanligt papper från bakre facket.
För att dölja detta hjälpmeddelande markerar du kryssrutan Visa inte detta meddelande igen.
Om du vill visa meddelandena igen klickar du på Utskrift av Vanligt papper från bakre fack på Visa hjälpmeddelande på menyn Alternativ och aktiverar denna inställning.

Hagaki-utskrift <Endast tillämpliga modeller>

Visar hjälpmeddelandet innan skrivaren börjar skriva ut hagaki.
För att dölja detta hjälpmeddelande markerar du kryssrutan Visa inte detta meddelande igen.
Om du vill visa meddelandena igen klickar du på Hagaki-utskrift på Visa hjälpmeddelande på menyn Alternativ och aktiverar denna inställning.

Så här fyller du på papper <Endast tillämpliga modeller>

Visar ett hjälpmeddelande om ingen annan hjälp visas när skrivaren börjar skriva ut på andra typer av media än vanligt papper.
För att dölja detta hjälpmeddelande markerar du kryssrutan Visa inte detta meddelande igen.
Om du vill visa meddelandena igen klickar du på Så här fyller du på papper på Visa hjälpmeddelande på menyn Alternativ och aktiverar denna inställning.

Visa varning automatiskt

När en varning för låg bläcknivå visas

När en varning för låg bläcknivå visas, öppnas automatiskt Canon IJ-statusövervakare framför andra fönster.

Starta när Windows startas

Starta automatiskt Canon IJ-statusövervakare när Windows startas.


Översikt över Canon IJ-statusövervakare

Med Canon IJ-statusövervakare kan du kontrollera skrivar- och bläckstatus med hjälp av bilder och meddelanden.
Du kan övervaka utskriften via den information som tillhandahålls om utskrivna dokument och utskriftsstatus.
När ett skrivarfel inträffar visas orsaken till felet och hur du löser det. Följ instruktionerna i meddelandet.

Skrivare

Canon IJ-statusövervakare visar en ikon när en varning har utfärdats eller ett fel har inträffat på skrivaren.

: Anger att en varning (pga användarfel) har utfärdats eller att skrivaren arbetar.

: Det har inträffat ett fel som kräver service.

Viktigt

Beroende på modell anges felet med skrivarens bakgrundsfärg.

Bläckbehållare (bläckkassett)

Canon IJ-statusövervakare visar en ikon när en varning om låg bläcknivå har utfärdats eller bläcket har tagit slut.
Om ikonen visas löser du problemet genom att följa anvisningarna som visas på skärmen.
Beroende på modell kan du klicka på bilden om du vill öppna dialogrutan Bläckinformation. Läs detaljerad information om skrivaren, såsom bläcknivå och bläckbehållare och vilka typer av bläckkassett som passar.

Dokumentnamn

Visar namnet på det dokument som ska skrivas ut.

Ägare

Visar namnet på ägaren av det dokument som ska skrivas ut.

Skriver ut sidan

Visar vilken sida som skrivs ut och det totala antalet sidor som skrivs ut.

Knappen Visa utskriftskön...

Visar utskriftsfönstret som används för att hantera pågående utskriftsjobb och utskriftsjobb i utskriftskön.

Knappen Avbryt utskrift

Avbryter aktuellt utskriftsjobb.

Viktigt

Knappen Avbryt utskrift är endast aktiverad när utskriftsdata skickas till skrivaren. När data har skickats är knappen nedtonad och kan inte väljas.