วิธีใช้ การตรวจดูแลสถานะ Canon IJ

วิธีใช้นี้ใช้ได้สำหรับแบบทั้งหมด ฟังก์ชันที่กาเครื่องหมายด้วย <รูปแบบที่สามารถใช้ได้เท่านั้น> หรือ * ไม่ได้ใช้ประโยชน์ได้ในแบบบางส่วน

เกี่ยวกับการตรวจดูแลสถานะ Canon IJ

การตรวจดูแลสถานะ Canon IJ คืออะไร

ภาพโดยรวมของการตรวจดูแลสถานะ Canon IJ

ความสามารถของการตรวจดูแลสถานะ Canon IJ

รายการเมนู

เมนู ตัวเลือก

เมนู รายละเอียดหมึก

เมนู วิธีใช้


การตรวจดูแลสถานะ Canon IJ คืออะไร

'การตรวจดูแลสถานะ Canon IJ' เป็นแอพพลิเคชั่นที่แสดงสถานะของเครื่องพิมพ์และความคืบหน้าของกานพิมพ์บนหน้าจอ Windows ท่านจะได้รับสถานะเครื่องพิมพ์ด้วยภาพกราฟิกส์ ไอคอนและข้อความ


เมนู วิธีใช้

เมนูนี้ประกอบด้วยตัวเลือกต่างๆ ดังต่อไป

หัวข้อวิธีใช้

แสดงสารบัญหัวข้อต่างๆ ของหัวข้อวิธีใช้ 'การตรวจดูแลสถานะ Canon IJ'

เกี่ยวกับ

แสดงเวอร์ชันของ 'การตรวจดูแลสถานะ Canon IJ' พร้อมด้วยข้อมูลเกี่ยวกับลิขสิทธิ์


เมนู รายละเอียดหมึก

เลือกเมนูนี้เพื่อแสดงไดอะลอกบ็อกซ์ รายละเอียดหมึก ตรวจข้อมูลรายละเอียดสำหรับเครื่องพิมพ์ของท่าน อย่างเช่นระดับหมึกที่เหลืออยู่และชนิดตลับหมึกหรือคาร์ทริดหมึก

ไดอะลอกบ็อกซ์ รายละเอียดหมึก

แสดงสถานะตลับหมึกหรือคาร์ทริดหมึกด้วยกราฟิกและข้อมูล

ข้อมูลหมึก(แสดงอยู่ด้านซ้าย)

แสดงชนิดตลับหมึกหรือคาร์ทริดหมึกด้วยกราฟิก
หากคำเดือนหรือข้อผิดพลาดเกี่ยวกับระดับหมึกที่เหลืออยู่เกิดขึ้น ไดรเวอร์เครื่องพิมพ์แสดงเป็นไอคอนจะทำให้ท่านทราบ
หากไอคอนแสดง ดำเนินเครื่องพิมพ์ตามขั้นตอนการใช้ที่แสดงบนหน้าจอ

ข้อมูล(แสดงอยู่ด้านขวา)

แสดงข้อมูลด้วยประโยค อย่างเช่นสถานะหมึกและสีสันของหมึก

ปุ่ม หมายเลขแบบหมึก

แสดงชนิดตลับหมึกหรือคาร์ทริดหมึกของเครื่องพิมพ์

ปุ่ม ปิด

ปิดไดอะลอกบ็อกซ์ รายละเอียดหมึก เพื่อกลับไปที่ 'การตรวจดูแลสถานะ Canon IJ'


ความสามารถของการตรวจดูแลสถานะ Canon IJ

'การตรวจดูแลสถานะ Canon IJ' มีข้อดีดังต่อไปนี้

ท่านสามารถตรวจสอบสถานะของเครื่องพิมพ์บนหน้าจอ

สถานะของเครื่องพิมพ์จะแสดงอยู่บนหน้าจอตรงกับความคืบหน้าจริงๆ
ท่านสามารถตรวจสอบความก้าวหน้าของการพิมพ์แต่ละเอกสาร(งานพิมพ์)

ชนิดของข้อผิดพลาดและวิธีแก้ไขจะแสดงบนหน้าจอ

แสดงในเมื่อเครื่องพิมพ์เกิดความผิดพลาด
ท่านสามารถตรวจสอบวิธีตอบรับได้ทันที

ท่านสามารถตรวจสอบสถานะหมึก

ตลับหมึกหรือคาร์ทริดหมึกแต่ละชนิดถูกแทนด้วยไอคอน
ไอคอนและข้อความจะแสดงในเวลาที่น้ำหมึกใกล้จะหมด(คำเตือนระดับหมึก)


เมนู ตัวเลือก

หากท่านเลือก เปิดใช้การตรวจดูแลสถานะ 'การตรวจดูแลสถานะ Canon IJ' จะเปิดในเมื่อข้อความเครื่องพิมพ์ที่เกี่ยวข้องถูกสร้างขึ้น
เมื่อ เปิดใช้การตรวจดูแลสถานะ ถูกเลือกอยู่ คำสั่งต่างๆ ดังต่อไปจะสามารถใช้งานได้

แสดงงานปัจจุบันเสมอ

แสดง 'การตรวจดูแลสถานะ Canon IJ' ระหว่างการพิมพ์

แสดงอยู่ด้านบนเสมอ

แสดง 'การตรวจดูแลสถานะ Canon IJ' อยู่เหนือวินโดว์อื่นๆ

แสดงข้อความแนะนำ <รูปแบบที่สามารถใช้ได้เท่านั้น>

แสดงคำแนะนำสำหรับการดำเนินการซึ่งในที่นี้วิธีป้อนกระดาษค่อนข้างซับซ้อน

การพิมพ์แบบซองจดหมาย <รูปแบบที่สามารถใช้ได้เท่านั้น>

แสดงข้อความแนะนำเมื่อการพิมพ์แบบซองจดหมายเริ่มต้น
เพื่อซ่อนข้อความแนะนำ ให้เลือกเช็คบ็อกซ์ ไม่ต้องแสดงข้อความนี้อีก
เพื่อแสดงข้อความแนะนำอีกครั้ง ให้คลิก การพิมพ์แบบซองจดหมาย บน แสดงข้อความแนะนำ ในเมนู ตัวเลือก และเปิดใช้งานการตั้งค่านี้

การพิมพ์ป้อนด้านหน้า <รูปแบบที่สามารถใช้ได้เท่านั้น>

แสดงข้อความคู่มือการใช้งานเมื่อการพิมพ์ป้อนด้านหน้าเริ่มต้น

การพิมพ์กระดาษธรรมดาจากเทรย์ด้านหลัง <รูปแบบที่สามารถใช้ได้เท่านั้น>

แสดงข้อความแนะนำก่อนเครื่องพิมพ์เริ่มการพิมพ์กระดาษธรรมดาจากเทรย์ด้านหลัง
เพื่อซ่อนข้อความแนะนำ ให้เลือกเช็คบ็อกซ์ ไม่ต้องแสดงข้อความนี้อีก
เพื่อแสดงข้อความแนะนำอีกครั้ง ให้คลิก การพิมพ์กระดาษธรรมดาจากเทรย์ด้านหลัง บน แสดงข้อความแนะนำ ในเมนู ตัวเลือก และเปิดใช้งานการตั้งค่านี้

การพิมพ์ Hagaki <รูปแบบที่สามารถใช้ได้เท่านั้น>

แสดงข้อความแนะนำก่อนเครื่องพิมพ์เริ่มการพิมพ์ hagaki
เพื่อซ่อนข้อความแนะนำ ให้เลือกเช็คบ็อกซ์ ไม่ต้องแสดงข้อความนี้อีก
เพื่อแสดงข้อความแนะนำอีกครั้ง ให้คลิก การพิมพ์ Hagaki บน แสดงข้อความแนะนำ ในเมนู ตัวเลือก และเปิดใช้งานการตั้งค่านี้

วิธีป้อนกระดาษ <รูปแบบที่สามารถใช้ได้เท่านั้น>

แสดงข้อความแนะนำหากคำแนะนำอื่นไม่ได้แสดงขึ้นเมื่อเครื่องพิมพ์เริ่มการพิมพ์สำหรับชนิดสื่อสิ่งพิมพ์อื่นซึ่งนอกจากกระดาษธรรมดา
เพื่อซ่อนข้อความแนะนำ ให้เลือกเช็คบ็อกซ์ ไม่ต้องแสดงข้อความนี้อีก
เพื่อแสดงข้อความแนะนำอีกครั้ง ให้คลิก วิธีป้อนกระดาษ บน แสดงข้อความแนะนำ ในเมนู ตัวเลือก และเปิดใช้งานการตั้งค่านี้

แสดงคำเตือนโดยอัตโนมัติ

เมื่อคำเตือนหมึกเหลือน้อยปรากฏ

เปิดวินโดว์ 'การตรวจดูแลสถานะ Canon IJ' โดยอัตโนมัติ และแสดงเหนือวินโดว์อื่นๆ เมื่อคำเตือนหมึกเหลือน้อยปรากฏขึ้น

เริ่มเมื่อ Windows เริ่มต้น

เริ่ม 'การตรวจดูแลสถานะ Canon IJ' โดยอัตโนมัติเมื่อท่านเริ่มต้น Windows


ภาพโดยรวมของการตรวจดูแลสถานะ Canon IJ

'การตรวจดูแลสถานะ Canon IJ' สามารถให้ท่านตรวจสอบสถานะของเครื่องพิมพ์และหมึกด้วยกราฟิกส์และข้อความ
ท่านสามารถตรวจข้อมูลที่บนเอกสารการพิมพ์และความคืบหน้าของการพิมพ์ระหว่างการพิมพ์
เมื่อข้อผิดพลาดเครื่องพิมพ์เกิดขึ้น นี่จะแสดงเหตุผลและวิธีการแก้ไข โปรดทำตามคำแนะนำในข้อความ

เครื่องพิมพ์

'การตรวจดูแลสถานะ Canon IJ' แสดงไอคอนในเมื่อมีคำเตือนหรือข้อผิดพลาดเกิดขึ้นไปยังเครื่องพิมพ์

: บ่งชี้ว่ามีคำเตือน(ตัวดำเนินการผิดพลาด)เกิดขึ้น หรือเครื่องพิมพ์กำลังทำงานอยู่

: เกิดข้อผิดพลาดที่ต้องการบริการ

ข้อสำคัญ

ขึ้นอยู่กับแม่แบบ ผิดพลาดแจ้งให้ทราบด้วยสีพื้นหลังของเครื่องพิมพ์

ตลับหมึก(คาร์ทริดหมึก)

'การตรวจดูแลสถานะ Canon IJ' แสดงไอคอนในเมื่อมีคำเตือนหมึกเหลือน้อยหรือข้อผิดพลาดหมึกหมดเกิดขึ้น
หากไอคอนแสดง ดำเนินเครื่องพิมพ์ตามขั้นตอนการใช้ที่แสดงบนหน้าจอ
ขึ้นอยู่กับแม่แบบ คลิกกราฟฟิกส์นี้เพื่อเปิดไดอะลอกบ็อกซ์ รายละเอียดหมึก ตรวจข้อมูลรายละเอียดสำหรับเครื่องพิมพ์ของท่าน อย่างเช่นระดับหมึกที่เหลืออยู่และชนิดตลับหมึกหรือคาร์ทริดหมึก

ชื่อเอกสาร

แสดงชื่อเอกสารของงานพิมพ์นั้นๆ

เจ้าของ

แสดงชื่อเจ้าของของเอกสารที่จะพิมพ์นั้นๆ

หน้าการพิมพ์

แสดงเลขหน้าที่กำลังพิมพ์และจำนวนหน้าโดยรวม

ปุ่ม แสดงคิวพิมพ์...

แสดงวินโดว์ควบคุมงานที่กำลังพิมพ์และงานที่จะพิมพ์ในคิวพิมพ์

ปุ่ม ยกเลิกการพิมพ์

ยกเลิกงานพิมพ์ปัจจุบัน

ข้อสำคัญ

ปุ่ม ยกเลิกการพิมพ์ สามารถใช้งานได้เพียงในเมื่อข้อมูลการพิมพ์กำลังถูกส่งไปยังเครื่องพิมพ์เท่านั้น หลังจากที่ข้อมูลการพิมพ์ถูกส่งแล้ว ปุ่มนี้จะเปลี่ยนเป็นสีเทาและไม่สามารถใช้งานได้