Canon IJ Durum İzleyici Yardımı

Bu Yardım tüm modeller için ortaktır. <Sadece Geçerli Modeller> veya * ile işaretli özellik bazı modellerde bulunmamaktadır.

Canon IJ Durum İzleyici Hakkında

Canon IJ Durum İzleyici Nedir?

Canon IJ Durum İzleyici'ye Genel Bakış

Canon IJ Durum İzleyici Özellikleri

Menü Listesi

Seçenek Menüsü

Mürekkep Ayrıntıları Menüsü

Yardım Menüsü


Canon IJ Durum İzleyici Nedir?

Canon IJ Durum İzleyici, yazıcının durumunu ve yazdırma işleminin ilerleme durumunu Windows ekranında görüntüleyen bir uygulamadır. Yazıcınızın durumu grafikler, simgeler ve iletilerle size bildirilir.


Yardım Menüsü

Bu menü aşağıdaki bölümleri içerir:

Yardım Konuları

Canon IJ Durum İzleyici yardım konularının içeriğini görüntüler.

Hakkında

Telif hakkı bildirimiyle birlikte Canon IJ Durum İzleyici'nin sürümünü gösterir.


Mürekkep Ayrıntıları Menüsü

Mürekkep Ayrıntıları iletişim kutusunu görüntülemek için bu menüyü seçin. Kalan mürekkep düzeyi ve yazıcınızın mürekkep haznesi veya mürekkep kartuşu türleri gibi ayrıntılı bilgileri denetleyin.

Mürekkep Ayrıntıları iletişim kutusu

Mürekkep kutusu veya mürekkep kartuşu durumunu grafiklerle ve mesajlarla görüntüler.

Mürekkep Bilgileri (sol tarafta görüntülenir)

Mürekkep haznesi veya mürekkep kartuşu türlerini grafiklerle gösterir.
Kalan mürekkep düzeyiyle ilgili bir uyarı veya hata oluşursa, yazdırma sürücüsü bunu size bildirmek için bir simge görüntüler.
Simge görüntülenirse, ekranda görüntülenen yönergelere göre yazıcıyı çalıştırın.

Mesaj (sol tarafta görüntülenir)

Mürekkep durumunu ve mürekkep renklerini metin biçiminde gösterir.

Mürekkep Model Numarası düğmesi

Yazıcınız için mürekkep haznesi veya mürekkep kartuşu türlerini gösterir.

Kapat düğmesi

Canon IJ Durum İzleyici'ye dönmek için Mürekkep Ayrıntıları iletişim kutusunu kapatır.


Canon IJ Durum İzleyici Özellikleri

Canon IJ Durum İzleyici aşağıdaki faydaları sağlar:

Yazıcının durumunu ekrandan denetleyebilirsiniz.

Yazıcının durumu ekranda gerçek zamanlı gösterilir.
Her yazdırma belgesinin (yazdırma işi) yazdırma ilerleme durumunu denetleyebilirsiniz.

Hata türleri ve çözümleri ekranda gösterilir.

Yazıcı hatası oluştuğunda gösterilir.
Nasıl yanıt vermeniz gerektiğini hemen denetleyebilirsiniz.

Mürekkep durumunu denetleyebilirsiniz.

Her mürekkep haznesi veya mürekkep kartuşu türü bir simgeyle temsil edilir.
Mürekkep azaldığında (mürekkep düzeyi uyarısı) simgeler ve iletiler görüntülenir.


Seçenek Menüsü

Durum İzleyiciyi Etkinleştir'i seçtiyseniz, yazıcıyla ilgili bir ileti oluşturulduğunda Canon IJ Durum İzleyici başlatılır.
Durum İzleyiciyi Etkinleştir seçildiğinde aşağıdaki komutlar kullanılabilir:

Her Zaman Geçerli İşi Görüntüle

Yazdırma sırasında Canon IJ Durum İzleyici görüntülenir.

Her Zaman Üstte Görüntüle

Canon IJ Durum İzleyici, diğer pencerelerin önünde görüntülenir.

Kılavuz Mesajı Görüntüle <Sadece Geçerli Modeller>

Kağıt ayarının karmaşık olduğu işlemlerde kılavuzu görüntüler.

Zarf Yazdırma <Sadece Geçerli Modeller>

Zarf Yazdırma başlatıldığında kılavuz mesajını görüntüler.
Bu kılavuz mesajını gizlemek için, Bu mesajı tekrar gösterme onay kutusunu işaretleyin.
Kılavuz mesajları tekrar görüntülemek için, Seçenek menüsünde, Kılavuz Mesajı Görüntüle altında, Zarf Yazdırma'yı tıklatın ve bu ayarı etkinleştirin.

Önden Beslemeli Yazdırma <Sadece Geçerli Modeller>

Önden beslemeli yazdırma başladığında kılavuz mesajı görüntüler.

Arka Tepsiden Düz Kağıda Yazdırma <Sadece Geçerli Modeller>

Yazıcı, arka tepsiden düz kağıda yazdırma işlemine başlamadan önce kılavuz mesajı görüntüler.
Bu kılavuz mesajını gizlemek için, Bu mesajı tekrar gösterme onay kutusunu işaretleyin.
Kılavuz mesajları yeniden görüntülemek için, Seçenek menüsünde, Kılavuz Mesajı Görüntüle altında, Arka Tepsiden Düz Kağıda Yazdırma öğesini tıklatın ve bu ayarı etkinleştirin.

Hagaki Yazdırma <Sadece Geçerli Modeller>

Yazıcı, hagaki yazdırmayı başlatmadan önce kılavuz mesajı görüntüler.
Bu kılavuz mesajını gizlemek için, Bu mesajı tekrar gösterme onay kutusunu işaretleyin.
Kılavuz mesajları tekrar görüntülemek için, Seçenek menüsünde, Kılavuz Mesajı Görüntüle altında, Hagaki Yazdırma'yı tıklatın ve bu ayarı etkinleştirin.

Kağıt yükleme <Sadece Geçerli Modeller>

Yazıcı, düz kağıttan farklı ortam türlerini yazdırmaya başladığında görüntülenen başka bir kılavuz yoksa bir kılavuz mesajı görüntüler.
Bu kılavuz mesajını gizlemek için, Bu mesajı tekrar gösterme onay kutusunu işaretleyin.
Kılavuz mesajları tekrar görüntülemek için, Seçenek menüsünün Kılavuz Mesajı Görüntüle seçeneğinde, Kağıt yükleme öğesini tıklatın ve bu ayarı etkinleştirin.

Uyarıyı Otomatik Olarak Görüntüle

Mürekkep Az Uyarısı Oluştuğunda

Mürekkep az uyarısı oluştuğunda Canon IJ Durum İzleyici penceresini otomatik olarak başlatır ve diğer pencerelerin önünde görüntüler.

Windows Başlatıldığında Başlat

Windows'u başlattığınızda Canon IJ Durum İzleyici otomatik olarak başlatılır.


Canon IJ Durum İzleyici'ye Genel Bakış

Canon IJ Durum İzleyici, yazıcının ve mürekkebin durumunu grafiklerle ve iletilerle denetlemenize olanak tanır.
Yazdırma sırasında yazdırma belgesiyle ilgili bilgileri ve yazdırma ilerleme durumunu denetleyebilirsiniz.
Bir yazıcı hatası oluştuğunda, nedenini ve çözümü görüntüler. İletideki yönergeleri uygulayın.

Yazıcı

Canon IJ Durum İzleyici, yazıcıyla ilgili bir uyarı veya hata oluştuğunda bir simge görüntüler.

: Bir uyarı (işletmen çağırma hatası) oluştuğunu veya yazıcının çalıştığını gösterir.

: Servis gerektiren bir hata oluştu.

Önemli

Modele bağlı olarak hata, yazıcının arka plan rengiyle bildirilir.

Mürekkep Haznesi (Mürekkep Kartuşu)

Mürekkep az uyarısı veya mürekkep yok hatası oluştuğunda, Canon IJ Durum İzleyici bir simge görüntüler.
Simge görüntülenirse, ekranda görüntülenen yönergelere göre yazıcıyı çalıştırın.
Model bağlı olarak, Mürekkep Ayrıntıları iletişim kutusunu görüntülemek için grafiği tıklatın. Kalan mürekkep düzeyi ve yazıcınızın mürekkep haznesi veya mürekkep kartuşu türleri gibi ayrıntılı bilgileri denetleyin.

Belge Adı

Yazdırılacak belgenin adını gösterir.

Sahibi

Yazdırılacak belge sahibinin adını gösterir.

Yazdırılan Sayfa

Yazdırılan sayfanın numarasını ve toplam yazdırılan sayfa sayısını gösterir.

Yazdırma Kuyruğunu Görüntüle... düğmesi

Yazdırılan veya yazdırma sırasındaki yazdırma işini yönetmek için kullanılan yazdırma penceresini gösterir.

Yazdırmayı İptal Et düğmesi

Geçerli yazdırma işini iptal eder.

Önemli

Yazdırmayı İptal Et düğmesi yalnızca yazdırma verileri yazıcıya gönderilirken etkin olur. Yazdırma verileri gönderildikten sonra, düğme gri olur ve kullanılamaz.