Canon IJ 狀態監視器說明

這是所有機型共用的說明。標記有<僅限適用機型>或 * 的功能對於一些機型不可用。

關於Canon IJ 狀態監視器

甚麼是Canon IJ 狀態監視器？

Canon IJ 狀態監視器概觀

Canon IJ 狀態監視器功能

功能表清單

選項功能表

墨水詳情功能表

說明功能表


甚麼是Canon IJ 狀態監視器？

Canon IJ 狀態監視器是在Windows螢幕上顯示印表機狀態和列印進度的應用程式。您可以利用圖形、圖示和訊息了解印表機狀態。


說明功能表

本功能表包括以下選項：

說明主題

顯示Canon IJ 狀態監視器的說明主題內容。

關於

顯示Canon IJ 狀態監視器版本以及版權訊息。


墨水詳情功能表

選擇該功能表以顯示墨水詳情對話方塊。查看印表機的詳情訊息，例如剩餘墨水量和墨水盒或墨盒類型。

墨水詳情對話方塊

利用圖形和訊息顯示墨水盒或墨盒狀態。

墨水資訊(顯示在左邊)

利用圖形顯示墨水盒或墨盒類型。
如果出現與剩餘墨水量相關的警告或錯誤時，印表機驅動程式將顯示圖示通知你。
如果顯示該圖示，請根據螢幕上顯示的使用說明操作印表機。

訊息(顯示在右邊)

用句子顯示墨水狀態和墨水色彩等資訊。

墨水型號編號按鈕

顯示您的印表機的墨水盒或墨盒類型。

關閉按鈕

關閉墨水詳情對話方塊以返回至Canon IJ 狀態監視器。


Canon IJ 狀態監視器功能

Canon IJ 狀態監視器具有以下優點：

您可以在螢幕上查看印表機狀態。

印表機狀態即時顯示於螢幕上。
您可以查看每一個列印文件(列印作業)的列印進度。

錯誤類型和解決方法均顯示於螢幕上。

當印表機發生錯誤時顯示。
您可以立即知道如何回應。

您可以檢查墨水狀態。

每一種墨水盒或墨盒類型都以圖示表示。
墨水量很少時會顯示圖示和訊息(墨水量警示)。


選項功能表

如果您選擇啟動狀態監視器，當得到全部的印表機相關訊息時，Canon IJ 狀態監視器將啟動。
當選擇了啟動狀態監視器時，以下指令可用。

永遠顯示目前作業

列印過程中顯示Canon IJ 狀態監視器。

永遠顯示在最上層

Canon IJ 狀態監視器顯示在其他視窗的前面。

顯示指南訊息 <僅限適用機型>

顯示操作指南，其中關於如何設定紙張是比較複雜的。

信封列印 <僅限適用機型>

當信封列印啟動時，顯示指南訊息。
要隱藏指南訊息，請勾選不要再顯示這個訊息核取方塊。
要再次顯示指南訊息，請按一下選項功能表中顯示指南訊息上的信封列印並啟用該設定。

前端送紙列印 <僅限適用機型>

當前端送紙列印啟動時，顯示指南訊息。

後端托盤一般紙張列印 <僅限適用機型>

在印表機開始後端托盤一般紙張列印之前，顯示指導資訊。
要隱藏指南訊息，請勾選不要再顯示這個訊息核取方塊。
要再次顯示指南訊息，請按一下選項功能表中顯示指南訊息上的後端托盤一般紙張列印並啟用該設定。

Hagaki 列印 <僅限適用機型>

在印表機開始 Hagaki 列印之前，顯示指南訊息。
要隱藏指南訊息，請勾選不要再顯示這個訊息核取方塊。
要再次顯示指南訊息，請按一下選項功能表中顯示指南訊息上的Hagaki 列印並啟用該設定。

如何載入紙張 <僅限適用機型>

在印表機在一般紙張以外的媒體類型上列印時，如果未顯示另外一個指南，則顯示指南訊息。
要隱藏指南訊息，請勾選不要再顯示這個訊息核取方塊。
要再次顯示指南訊息，請按一下選項功能表中顯示指南訊息上的如何載入紙張並啟用該設定。

自動顯示警示

[低墨水警示] 出現時

當低墨水警示出現時，Canon IJ 狀態監視器視窗將自動開啟並顯示在其他視窗的前面。

Windows 啟動時啟動

Windows啟動時，自動啟動Canon IJ 狀態監視器。


Canon IJ 狀態監視器概觀

Canon IJ 狀態監視器允許您利用圖形和訊息查看印表機和墨水狀態。
您可以在列印過程中查看列印文件和列印進度的資訊。
當印表機發生錯誤時，會顯示錯誤原因和解決方法。請依照訊息指示操作。

印表機

當印表機出現警示或錯誤時，Canon IJ 狀態監視器顯示相應圖示。

：指示發生警示(操作員呼叫錯誤)或印表機正在運行。

：發生需要維修的錯誤。

重要

根據不同機型，錯誤將透過印表機的背景色顯示。

墨水盒(墨盒)

當出現低墨水警示或沒有墨水的錯誤時，Canon IJ 狀態監視器顯示相應圖示。
如果顯示該圖示，請根據螢幕上顯示的使用說明操作印表機。
根據不同機型，按一下圖形以開啟墨水詳情對話方塊。查看印表機的詳情訊息，例如剩餘墨水量和墨水盒或墨盒類型。

文件名稱

顯示列印文件的名稱。

所有者

顯示列印文件所有者的名稱。

列印頁

顯示列印頁頁碼和總頁碼。

顯示列印佇列...按鈕

顯示列印視窗，用以管理正在列印的作業或在列印佇列中的作業。

取消列印按鈕

取消當前列印作業。

重要

取消列印按鈕只有在列印資料正在傳送到印表機時啟用。一旦列印資料被傳送完成，該按鈕就會呈灰色且不可用。